<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=PT+Sans%3A400%7CPT+Sans+Narrow%3A400%7CMerriweather%3A400%7CPT+Serif%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900" /><title>Fillmore 13 Brewery - Detroit Jewish News</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://thejewishnews.com/xmlrpc.php" /><meta property="og:image" content="https://thejewishnews.com/wp-content/uploads/2017/04/IMG_3013.jpg" /><link rel="icon" type="image/png" href="https://www.thejewishnews.com/wp-content/uploads/2016/11/favicon.png"><link rel="canonical" href="https://thejewishnews.com/2017/05/01/fillmore-13-brewery/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Fillmore 13 Brewery - Detroit Jewish News" /><meta property="og:description" content="Getting the walls even, the floors level and all the physical aspects of the 1920s-era building to square up and mathematically cooperate for the renovation was difficult. Navigating the city of Pontiac’s approvals, permits and building requirements took time, too. Despite the challenges, Fillmore 13 Brewery opened on March 6 after just 11 months of &hellip;" /><meta property="og:url" content="https://thejewishnews.com/2017/05/01/fillmore-13-brewery/" /><meta property="og:site_name" content="Detroit Jewish News" /><meta property="article:publisher" content="https://www.facebook.com/DetroitJewishNews" /><meta property="article:section" content="Nosh" /><meta property="article:published_time" content="2017-05-01T04:00:34-04:00" /><meta property="article:modified_time" content="2017-04-26T15:30:16-04:00" /><meta property="og:updated_time" content="2017-04-26T15:30:16-04:00" /><meta property="og:image" content="https://thejewishnews.com/wp-content/uploads/2017/04/IMG_3013.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="450" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Getting the walls even, the floors level and all the physical aspects of the 1920s-era building to square up and mathematically cooperate for the renovation was difficult. Navigating the city of Pontiac’s approvals, permits and building requirements took time, too. Despite the challenges, Fillmore 13 Brewery opened on March 6 after just 11 months of [&hellip;]" /><meta name="twitter:title" content="Fillmore 13 Brewery - Detroit Jewish News" /><meta name="twitter:site" content="@JewishNewsDet" /><meta name="twitter:image" content="https://thejewishnews.com/wp-content/uploads/2017/04/IMG_3013.jpg" /><meta name="twitter:creator" content="@JewishNewsDet" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Detroit Jewish News &raquo; Feed" href="https://thejewishnews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Detroit Jewish News &raquo; Comments Feed" href="https://thejewishnews.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Detroit Jewish News &raquo; iCal Feed" href="https://thejewishnews.com/calendar/?ical=1" /><link rel="alternate" type="application/rss+xml" title="Detroit Jewish News &raquo; Fillmore 13 Brewery Comments Feed" href="https://thejewishnews.com/2017/05/01/fillmore-13-brewery/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='js_composer_front-css'  href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content-plugins-js_composer-assets-css-js_composer.min-5.1.1.css' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content-themes-Newspaper-style-7.8.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content-plugins-jetpack-css-jetpack-4.8.2.css' type='text/css' media='all' />  <script type="text/javascript" data-cfasync="false">function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
var disableStr='ga-disable-UA-1143521-10';if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-1143521-10','auto');__gaTracker('set','forceSSL',true);__gaTracker('send','pageview');</script>  <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-1.12.4.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-migrate.min-1.4.1.js'></script> <link rel='https://api.w.org/' href='https://thejewishnews.com/wp-json/' /><meta name="generator" content="WordPress 4.7.4" /><link rel='shortlink' href='https://wp.me/p7Q5q3-6KT' /><link rel="alternate" type="application/json+oembed" href="https://thejewishnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejewishnews.com%2F2017%2F05%2F01%2Ffillmore-13-brewery%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thejewishnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejewishnews.com%2F2017%2F05%2F01%2Ffillmore-13-brewery%2F&#038;format=xml" /><style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1}.g
img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-1{margin:1px}@media only screen and (max-width: 480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thejewishnews.com"><link rel="htt://theeventscalendar.com" href="https://thejewishnews.com/wp-json/tribe/events/v1/" /><link rel='dns-prefetch' href='//v0.wordpress.com'><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thejewishnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->  <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var tds_general_modal_image="yes";var td_ajax_url="https:\/\/thejewishnews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.8";var td_get_template_directory_uri="https:\/\/thejewishnews.com\/wp-content\/themes\/Newspaper";var tds_snap_menu="";var tds_logo_on_sticky="show";var tds_header_style="";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#1e73be";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdsDateFormat="l, F j, Y";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://thejewishnews.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script></head><body class="post-template-default single single-post postid-25971 single-format-standard tribe-no-js tribe-bar-is-disabled fillmore-13-brewery global-block-template-1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-19668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item-19668"><a href="https://thejewishnews.com/">Jews in the d<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-19663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19663"><a href="https://thejewishnews.com/category/business/">Business</a></li><li id="menu-item-19664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19664"><a href="https://thejewishnews.com/category/community/">Community</a></li><li id="menu-item-19665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19665"><a href="https://thejewishnews.com/category/health/">Health</a></li><li id="menu-item-19666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19666"><a href="https://thejewishnews.com/category/jews-in-the-d/">Jews in the d</a></li></ul></li><li id="menu-item-19680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19680"><a href="https://thejewishnews.com/category/arts-life/">Arts &#038; Life<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/art/">Art</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/at-home/">At Home</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/books/">Books</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/comedy/">Comedy</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/dining-in/">Dining In</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/eat-right-now/">Eat Right Now</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/weekly-picks/">Editor&#8217;s Picks</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/exhibits/">Exhibits</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/fashion/">Fashion</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/film/">Film</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/food/">Food</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/music-arts-life/">Music</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/profile/">Profile</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/street-style/">Street Style</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/theater/">Theater</a></li></ul></li><li id="menu-item-19681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19681"><a href="https://thejewishnews.com/category/columnists/">Columnists<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://thejewishnews.com/category/columnists/al-muskovitz/">Al Muskovitz</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/columnists/ben-falik/">Ben Falik</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/columnists/danny-raskin/">Danny Raskin</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/columnists/dear-debra-columnists/">Dear Debra</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/columnists/rochel-burstyn/">Rochel Burstyn</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/columnists/sy-manello-columnists/">Sy Manello</a></li></ul></li><li id="menu-item-19682" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-19682"><a href="https://thejewishnews.com/category/nosh/">Nosh<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/coupons/">Coupons</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/nightlife/">Nightlife</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/reviews/">Reviews</a></li></ul></li><li id="menu-item-19683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19683"><a href="https://thejewishnews.com/subscribe/">Subscribe<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-21141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21141"><a href="https://thejewishnews.com/subscribe/">Subscribe</a></li><li id="menu-item-19684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19684"><a href="https://thejewishnews.com/subscribe/where-to-buy/">Where to Buy</a></li></ul></li><li id="menu-item-19685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19685"><a href="https://thejewishnews.com/advertise/">Advertise<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-21142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21142"><a href="https://thejewishnews.com/advertise/">Advertise</a></li><li id="menu-item-19686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19686"><a href="https://thejewishnews.com/advertise/high-impact-web-advertising/">High Impact Web Advertising</a></li></ul></li><li id="menu-item-19687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19687"><a href="https://thejewishnews.com/lifecycle-announcements/">Lifecycle Announcements<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-21143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21143"><a href="https://thejewishnews.com/lifecycle-announcements/">Lifecycle Announcements</a></li><li id="menu-item-19688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19688"><a href="https://thejewishnews.com/lifecycle-announcements/announcement-order-form/">Announcement Order Form</a></li></ul></li><li id="menu-item-24655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24655"><a href="https://thejewishnews.com/cap-and-gown/">Cap and Gown<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-24656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24656"><a href="https://thejewishnews.com/cap-and-gown/free-listing/">Free Listing</a></li><li id="menu-item-24657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24657"><a href="https://thejewishnews.com/cap-and-gown/paid-listing/">Paid Listing</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://thejewishnews.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-1"><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons broken-clouds-d"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">64.2</span> <span class="td-weather-unit">F</span></div><div class="td-weather-header"><div class="td-weather-city">Detroit, US</div></div></div><div class="td_data_time"><div style="visibility:hidden;">Monday, May 1, 2017</div></div><div class="menu-top-container"><ul id="menu-top-bar" class="top-header-menu"><li id="menu-item-19673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-19673"><a href="/calendar">Calendar</a><ul class="sub-menu"><li id="menu-item-21720" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21720"><a href="https://thejewishnews.com/submit-calendar-entry/">Submit Calendar Entry</a></li></ul></li><li id="menu-item-19671" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19671"><a href="https://thejewishnews.com/community-directory/">Community Directory</a></li><li id="menu-item-19672" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19672"><a href="https://thejewishnews.com/special-issues/">Special Issues</a></li><li id="menu-item-19669" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19669"><a href="https://thejewishnews.com/about/">About</a></li><li id="menu-item-19670" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19670"><a href="https://thejewishnews.com/contact/">Contact</a></li><li id="menu-item-19674" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19674"><a href="http://djnfoundation.org" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://djnfoundation.org', 'Detroit Jewish News Foundation');" target="_blank">Detroit Jewish News Foundation</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://thejewishnews.com/"> <img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2017/03/JN75LOGOweb@2x.jpg" src="https://thejewishnews.com/wp-content/uploads/2017/03/JN75LOGOweb.jpg" alt="Detroit Jewish News" title="Detroit Jewish News"/> <span class="td-visual-hidden">Detroit Jewish News</span> </a></div><div class="g g-1"><div class="g-single a-47"><a class="gofollow" data-track="NDcsMSwxLDYw" href="https://thejewishnews.com/cap-and-gown/"><img src="https://thejewishnews.com/wp-content/uploads/2017/04/DJN-House_0002174920.jpg" /></a></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-mobile" href="https://thejewishnews.com/"> <img class="td-retina-data" data-retina="https://www.thejewishnews.com/wp-content/uploads/2017/01/newjnlogo140x48@2x.jpg" src="https://www.thejewishnews.com/wp-content/uploads/2017/01/newjnlogo140x48.jpg" alt="Detroit Jewish News" title="Detroit Jewish News"/> </a> <a class="td-header-logo td-sticky-mobile" href="https://thejewishnews.com/"> <img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2017/03/JN75LOGOweb@2x.jpg" src="https://thejewishnews.com/wp-content/uploads/2017/03/JN75LOGOweb.jpg" alt="Detroit Jewish News" title="Detroit Jewish News"/> </a></div><div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-19668"><a href="https://thejewishnews.com/">Jews in the d</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19663"><a href="https://thejewishnews.com/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19664"><a href="https://thejewishnews.com/category/community/">Community</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19665"><a href="https://thejewishnews.com/category/health/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19666"><a href="https://thejewishnews.com/category/jews-in-the-d/">Jews in the d</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-19680"><a href="https://thejewishnews.com/category/arts-life/">Arts &#038; Life</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5907a40fb4806_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5907a40fb4806" ><script>var block_td_uid_1_5907a40fb4806=new tdBlock();block_td_uid_1_5907a40fb4806.id="td_uid_1_5907a40fb4806";block_td_uid_1_5907a40fb4806.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1362","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5907a40fb4806_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5907a40fb4806_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';block_td_uid_1_5907a40fb4806.td_column_number="3";block_td_uid_1_5907a40fb4806.block_type="td_block_mega_menu";block_td_uid_1_5907a40fb4806.post_count="4";block_td_uid_1_5907a40fb4806.found_posts="135";block_td_uid_1_5907a40fb4806.header_color="";block_td_uid_1_5907a40fb4806.ajax_pagination_infinite_stop="";block_td_uid_1_5907a40fb4806.max_num_pages="34";tdBlocksArray.push(block_td_uid_1_5907a40fb4806);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5907a40fb4806" id="td_uid_2_5907a40fb7b08" data-td_block_id="td_uid_1_5907a40fb4806" data-td_filter_value="" href="https://thejewishnews.com/category/arts-life/">All</a><a class="mega-menu-sub-cat-td_uid_1_5907a40fb4806"  id="td_uid_3_5907a40fb7bcb" data-td_block_id="td_uid_1_5907a40fb4806" data-td_filter_value="1363" href="https://thejewishnews.com/category/arts-life/art/">Art</a><a class="mega-menu-sub-cat-td_uid_1_5907a40fb4806"  id="td_uid_4_5907a40fb7caf" data-td_block_id="td_uid_1_5907a40fb4806" data-td_filter_value="1506" href="https://thejewishnews.com/category/arts-life/at-home/">At Home</a><a class="mega-menu-sub-cat-td_uid_1_5907a40fb4806"  id="td_uid_5_5907a40fb7d91" data-td_block_id="td_uid_1_5907a40fb4806" data-td_filter_value="1417" href="https://thejewishnews.com/category/arts-life/books/">Books</a><a class="mega-menu-sub-cat-td_uid_1_5907a40fb4806"  id="td_uid_6_5907a40fb7e74" data-td_block_id="td_uid_1_5907a40fb4806" data-td_filter_value="1423" href="https://thejewishnews.com/category/arts-life/comedy/">Comedy</a><a class="mega-menu-sub-cat-td_uid_1_5907a40fb4806"  id="td_uid_7_5907a40fb7f43" data-td_block_id="td_uid_1_5907a40fb4806" data-td_filter_value="1642" href="https://thejewishnews.com/category/arts-life/dining-in/">Dining In</a><a class="mega-menu-sub-cat-td_uid_1_5907a40fb4806"  id="td_uid_8_5907a40fb8021" data-td_block_id="td_uid_1_5907a40fb4806" data-td_filter_value="1623" href="https://thejewishnews.com/category/arts-life/eat-right-now/">Eat Right Now</a><a class="mega-menu-sub-cat-td_uid_1_5907a40fb4806"  id="td_uid_9_5907a40fb80f9" data-td_block_id="td_uid_1_5907a40fb4806" data-td_filter_value="1368" href="https://thejewishnews.com/category/arts-life/weekly-picks/">Editor&#8217;s Picks</a><a class="mega-menu-sub-cat-td_uid_1_5907a40fb4806"  id="td_uid_10_5907a40fb81d9" data-td_block_id="td_uid_1_5907a40fb4806" data-td_filter_value="1419" href="https://thejewishnews.com/category/arts-life/exhibits/">Exhibits</a><a class="mega-menu-sub-cat-td_uid_1_5907a40fb4806"  id="td_uid_11_5907a40fb82c6" data-td_block_id="td_uid_1_5907a40fb4806" data-td_filter_value="1364" href="https://thejewishnews.com/category/arts-life/fashion/">Fashion</a><a class="mega-menu-sub-cat-td_uid_1_5907a40fb4806"  id="td_uid_12_5907a40fb83aa" data-td_block_id="td_uid_1_5907a40fb4806" data-td_filter_value="1418" href="https://thejewishnews.com/category/arts-life/film/">Film</a><a class="mega-menu-sub-cat-td_uid_1_5907a40fb4806"  id="td_uid_13_5907a40fb8477" data-td_block_id="td_uid_1_5907a40fb4806" data-td_filter_value="1365" href="https://thejewishnews.com/category/arts-life/food/">Food</a><a class="mega-menu-sub-cat-td_uid_1_5907a40fb4806"  id="td_uid_14_5907a40fb8529" data-td_block_id="td_uid_1_5907a40fb4806" data-td_filter_value="1366" href="https://thejewishnews.com/category/arts-life/music-arts-life/">Music</a><a class="mega-menu-sub-cat-td_uid_1_5907a40fb4806"  id="td_uid_15_5907a40fb85dc" data-td_block_id="td_uid_1_5907a40fb4806" data-td_filter_value="1422" href="https://thejewishnews.com/category/arts-life/profile/">Profile</a><a class="mega-menu-sub-cat-td_uid_1_5907a40fb4806"  id="td_uid_16_5907a40fb869a" data-td_block_id="td_uid_1_5907a40fb4806" data-td_filter_value="1624" href="https://thejewishnews.com/category/arts-life/street-style/">Street Style</a><a class="mega-menu-sub-cat-td_uid_1_5907a40fb4806"  id="td_uid_17_5907a40fb8754" data-td_block_id="td_uid_1_5907a40fb4806" data-td_filter_value="1367" href="https://thejewishnews.com/category/arts-life/theater/">Theater</a></div></div><div id=td_uid_1_5907a40fb4806 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2017/04/27/miracle-on-hardwood/" rel="bookmark" title="Miracle On Hardwood (And Other Cinematic Tales)"><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2017/04/FILM_4-normanpicturesreel-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2017/04/FILM_4-normanpicturesreel-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2017/04/FILM_4-normanpicturesreel-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Miracle On Hardwood (And Other Cinematic Tales)"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2017/04/27/miracle-on-hardwood/" rel="bookmark" title="Miracle On Hardwood (And Other Cinematic Tales)">Miracle On Hardwood (And Other Cinematic Tales)</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2017/04/26/street-style-stephanie-leve/" rel="bookmark" title="Street Style &#8211; Stephanie Leve"><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2017/04/Stephanie-Leve-cropped-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2017/04/Stephanie-Leve-cropped-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2017/04/Stephanie-Leve-cropped-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Street Style &#8211; Stephanie Leve"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2017/04/26/street-style-stephanie-leve/" rel="bookmark" title="Street Style &#8211; Stephanie Leve">Street Style &#8211; Stephanie Leve</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2017/04/20/cut-say-goodbye-hypertension/" rel="bookmark" title="A Salty Life"><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2017/04/iStock-495803552-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2017/04/iStock-495803552-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2017/04/iStock-495803552-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A Salty Life"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2017/04/20/cut-say-goodbye-hypertension/" rel="bookmark" title="A Salty Life">A Salty Life</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2017/04/19/hope-from-horror/" rel="bookmark" title="Hope From Horror"><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2017/04/REQUIEM_1-POSTER-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2017/04/REQUIEM_1-POSTER-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2017/04/REQUIEM_1-POSTER-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hope From Horror"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2017/04/19/hope-from-horror/" rel="bookmark" title="Hope From Horror">Hope From Horror</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5907a40fb4806" data-td_block_id="td_uid_1_5907a40fb4806"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5907a40fb4806" data-td_block_id="td_uid_1_5907a40fb4806"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-19681"><a href="https://thejewishnews.com/category/columnists/">Columnists</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_18_5907a40fbc4c5_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_18_5907a40fbc4c5" ><script>var block_td_uid_18_5907a40fbc4c5=new tdBlock();block_td_uid_18_5907a40fbc4c5.id="td_uid_18_5907a40fbc4c5";block_td_uid_18_5907a40fbc4c5.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1369","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_18_5907a40fbc4c5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_5907a40fbc4c5_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';block_td_uid_18_5907a40fbc4c5.td_column_number="3";block_td_uid_18_5907a40fbc4c5.block_type="td_block_mega_menu";block_td_uid_18_5907a40fbc4c5.post_count="4";block_td_uid_18_5907a40fbc4c5.found_posts="37";block_td_uid_18_5907a40fbc4c5.header_color="";block_td_uid_18_5907a40fbc4c5.ajax_pagination_infinite_stop="";block_td_uid_18_5907a40fbc4c5.max_num_pages="10";tdBlocksArray.push(block_td_uid_18_5907a40fbc4c5);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_18_5907a40fbc4c5" id="td_uid_19_5907a40fbd9fa" data-td_block_id="td_uid_18_5907a40fbc4c5" data-td_filter_value="" href="https://thejewishnews.com/category/columnists/">All</a><a class="mega-menu-sub-cat-td_uid_18_5907a40fbc4c5"  id="td_uid_20_5907a40fbdab3" data-td_block_id="td_uid_18_5907a40fbc4c5" data-td_filter_value="1370" href="https://thejewishnews.com/category/columnists/al-muskovitz/">Al Muskovitz</a><a class="mega-menu-sub-cat-td_uid_18_5907a40fbc4c5"  id="td_uid_21_5907a40fbdb81" data-td_block_id="td_uid_18_5907a40fbc4c5" data-td_filter_value="1371" href="https://thejewishnews.com/category/columnists/ben-falik/">Ben Falik</a><a class="mega-menu-sub-cat-td_uid_18_5907a40fbc4c5"  id="td_uid_22_5907a40fbdc3e" data-td_block_id="td_uid_18_5907a40fbc4c5" data-td_filter_value="1372" href="https://thejewishnews.com/category/columnists/danny-raskin/">Danny Raskin</a><a class="mega-menu-sub-cat-td_uid_18_5907a40fbc4c5"  id="td_uid_23_5907a40fbdcf9" data-td_block_id="td_uid_18_5907a40fbc4c5" data-td_filter_value="1373" href="https://thejewishnews.com/category/columnists/dear-debra-columnists/">Dear Debra</a><a class="mega-menu-sub-cat-td_uid_18_5907a40fbc4c5"  id="td_uid_24_5907a40fbddbd" data-td_block_id="td_uid_18_5907a40fbc4c5" data-td_filter_value="1374" href="https://thejewishnews.com/category/columnists/rochel-burstyn/">Rochel Burstyn</a><a class="mega-menu-sub-cat-td_uid_18_5907a40fbc4c5"  id="td_uid_25_5907a40fbde74" data-td_block_id="td_uid_18_5907a40fbc4c5" data-td_filter_value="1433" href="https://thejewishnews.com/category/columnists/sy-manello-columnists/">Sy Manello</a></div></div><div id=td_uid_18_5907a40fbc4c5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2017/03/30/tired-vacationer/" rel="bookmark" title="Tired Vacationer"><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2017/03/iStock-530740433-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2017/03/iStock-530740433-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2017/03/iStock-530740433-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tired Vacationer"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2017/03/30/tired-vacationer/" rel="bookmark" title="Tired Vacationer">Tired Vacationer</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2017/03/20/mediator-barbara-smith-protect-children-divorce/" rel="bookmark" title="Mediator Barbara Smith: Protect Your Children in Divorce"><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2017/03/divorce-218x150.png" srcset="https://thejewishnews.com/wp-content/uploads/2017/03/divorce-218x150.png 218w, https://thejewishnews.com/wp-content/uploads/2017/03/divorce-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mediator Barbara Smith: Protect Your Children in Divorce"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2017/03/20/mediator-barbara-smith-protect-children-divorce/" rel="bookmark" title="Mediator Barbara Smith: Protect Your Children in Divorce">Mediator Barbara Smith: Protect Your Children in Divorce</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2017/03/07/jewfro-meet-joshua/" rel="bookmark" title="Jewfro &#8211; Meet Joshua &#8230;"><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2017/03/JEWFRO-PIC-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2017/03/JEWFRO-PIC-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2017/03/JEWFRO-PIC-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jewfro &#8211; Meet Joshua &#8230;"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2017/03/07/jewfro-meet-joshua/" rel="bookmark" title="Jewfro &#8211; Meet Joshua &#8230;">Jewfro &#8211; Meet Joshua &#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2017/01/20/state-leaders-join-fight-bds-enshrine-support-israel-new-laws/" rel="bookmark" title="State Leaders Join Fight Against BDS; Enshrine Support For Israel In New Laws"><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2017/01/David-Kurzmann-1-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2017/01/David-Kurzmann-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2017/01/David-Kurzmann-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="State Leaders Join Fight Against BDS; Enshrine Support For Israel In New Laws"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2017/01/20/state-leaders-join-fight-bds-enshrine-support-israel-new-laws/" rel="bookmark" title="State Leaders Join Fight Against BDS; Enshrine Support For Israel In New Laws">State Leaders Join Fight Against BDS; Enshrine Support For Israel In&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5907a40fbc4c5" data-td_block_id="td_uid_18_5907a40fbc4c5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_5907a40fbc4c5" data-td_block_id="td_uid_18_5907a40fbc4c5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-19682"><a href="https://thejewishnews.com/category/nosh/">Nosh</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_26_5907a40fc234a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_26_5907a40fc234a" ><script>var block_td_uid_26_5907a40fc234a=new tdBlock();block_td_uid_26_5907a40fc234a.id="td_uid_26_5907a40fc234a";block_td_uid_26_5907a40fc234a.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1380","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_26_5907a40fc234a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_26_5907a40fc234a_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';block_td_uid_26_5907a40fc234a.td_column_number="3";block_td_uid_26_5907a40fc234a.block_type="td_block_mega_menu";block_td_uid_26_5907a40fc234a.post_count="4";block_td_uid_26_5907a40fc234a.found_posts="64";block_td_uid_26_5907a40fc234a.header_color="";block_td_uid_26_5907a40fc234a.ajax_pagination_infinite_stop="";block_td_uid_26_5907a40fc234a.max_num_pages="16";tdBlocksArray.push(block_td_uid_26_5907a40fc234a);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_26_5907a40fc234a" id="td_uid_27_5907a40fc3bae" data-td_block_id="td_uid_26_5907a40fc234a" data-td_filter_value="" href="https://thejewishnews.com/category/nosh/">All</a><a class="mega-menu-sub-cat-td_uid_26_5907a40fc234a"  id="td_uid_28_5907a40fc3cb5" data-td_block_id="td_uid_26_5907a40fc234a" data-td_filter_value="1397" href="https://thejewishnews.com/category/nosh/coupons/">Coupons</a><a class="mega-menu-sub-cat-td_uid_26_5907a40fc234a"  id="td_uid_29_5907a40fc3dd9" data-td_block_id="td_uid_26_5907a40fc234a" data-td_filter_value="1383" href="https://thejewishnews.com/category/nosh/nightlife/">Nightlife</a><a class="mega-menu-sub-cat-td_uid_26_5907a40fc234a"  id="td_uid_30_5907a40fc3efa" data-td_block_id="td_uid_26_5907a40fc234a" data-td_filter_value="1384" href="https://thejewishnews.com/category/nosh/reviews/">Reviews</a></div></div><div id=td_uid_26_5907a40fc234a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2017/05/01/fillmore-13-brewery/" rel="bookmark" title="Fillmore 13 Brewery"><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2017/04/IMG_3013-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2017/04/IMG_3013-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2017/04/IMG_3013-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fillmore 13 Brewery"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2017/05/01/fillmore-13-brewery/" rel="bookmark" title="Fillmore 13 Brewery">Fillmore 13 Brewery</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2017/04/17/ottava-via/" rel="bookmark" title="Ottava Via"><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2017/04/mural-in-dining-room-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2017/04/mural-in-dining-room-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2017/04/mural-in-dining-room-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ottava Via"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2017/04/17/ottava-via/" rel="bookmark" title="Ottava Via">Ottava Via</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2017/04/11/4-cups-5-stars/" rel="bookmark" title="4 Cups, 5 Stars"><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2017/04/wine-festival-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2017/04/wine-festival-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2017/04/wine-festival-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="4 Cups, 5 Stars"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2017/04/11/4-cups-5-stars/" rel="bookmark" title="4 Cups, 5 Stars">4 Cups, 5 Stars</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2017/04/11/the-conserva/" rel="bookmark" title="The Conserva"><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2017/04/conserva-ferndale-prawns-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2017/04/conserva-ferndale-prawns-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2017/04/conserva-ferndale-prawns-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Conserva"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2017/04/11/the-conserva/" rel="bookmark" title="The Conserva">The Conserva</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_5907a40fc234a" data-td_block_id="td_uid_26_5907a40fc234a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_26_5907a40fc234a" data-td_block_id="td_uid_26_5907a40fc234a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-19683"><a href="https://thejewishnews.com/subscribe/">Subscribe</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21141"><a href="https://thejewishnews.com/subscribe/">Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19684"><a href="https://thejewishnews.com/subscribe/where-to-buy/">Where to Buy</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-19685"><a href="https://thejewishnews.com/advertise/">Advertise</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21142"><a href="https://thejewishnews.com/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19686"><a href="https://thejewishnews.com/advertise/high-impact-web-advertising/">High Impact Web Advertising</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-19687"><a href="https://thejewishnews.com/lifecycle-announcements/">Lifecycle Announcements</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21143"><a href="https://thejewishnews.com/lifecycle-announcements/">Lifecycle Announcements</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19688"><a href="https://thejewishnews.com/lifecycle-announcements/announcement-order-form/">Announcement Order Form</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-24655"><a href="https://thejewishnews.com/cap-and-gown/">Cap and Gown</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24656"><a href="https://thejewishnews.com/cap-and-gown/free-listing/">Free Listing</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24657"><a href="https://thejewishnews.com/cap-and-gown/paid-listing/">Paid Listing</a></li></ul></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://thejewishnews.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"> <article id="post-25971" class="post-25971 post type-post status-publish format-standard has-post-thumbnail hentry category-nosh" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://thejewishnews.com/category/nosh/">Nosh</a></li></ul> <header class="td-post-title"><h1 class="entry-title">Fillmore 13 Brewery</h1><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-01T04:00:34+00:00" >May 1, 2017</time></span></div></header></div><div class="td-post-sharing td-post-sharing-top "><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthejewishnews.com%2F2017%2F05%2F01%2Ffillmore-13-brewery%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Fillmore+13+Brewery&url=https%3A%2F%2Fthejewishnews.com%2F2017%2F05%2F01%2Ffillmore-13-brewery%2F&via=JewishNewsDet"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://thejewishnews.com/2017/05/01/fillmore-13-brewery/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thejewishnews.com/2017/05/01/fillmore-13-brewery/&amp;media=https://thejewishnews.com/wp-content/uploads/2017/04/IMG_3013.jpg&description=Fillmore+13+Brewery" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Fillmore+13+Brewery%20-%20https%3A%2F%2Fthejewishnews.com%2F2017%2F05%2F01%2Ffillmore-13-brewery%2F" ><i class="td-icon-whatsapp"></i></a></div></div><div class="td-post-content"><p>Getting the walls even, the floors level and all the physical aspects of the 1920s-era building to square up and mathematically cooperate for the renovation was difficult. Navigating the city of Pontiac’s approvals, permits and building requirements took time, too.</p><p><a href="https://thejewishnews.com/wp-content/uploads/2017/04/IMG_3013.jpg"><img class="size-medium wp-image-25973 alignleft" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2017/04/IMG_3013-300x225.jpg" alt="" width="300" height="225" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2017/04/IMG_3013-300x225.jpg 300w, https://thejewishnews.com/wp-content/uploads/2017/04/IMG_3013-150x113.jpg 150w, https://thejewishnews.com/wp-content/uploads/2017/04/IMG_3013-80x60.jpg 80w, https://thejewishnews.com/wp-content/uploads/2017/04/IMG_3013-265x198.jpg 265w, https://thejewishnews.com/wp-content/uploads/2017/04/IMG_3013-560x420.jpg 560w, https://thejewishnews.com/wp-content/uploads/2017/04/IMG_3013.jpg 600w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img class="size-medium wp-image-25973 alignleft" src="https://thejewishnews.com/wp-content/uploads/2017/04/IMG_3013-300x225.jpg" alt="" width="300" height="225" srcset="https://thejewishnews.com/wp-content/uploads/2017/04/IMG_3013-300x225.jpg 300w, https://thejewishnews.com/wp-content/uploads/2017/04/IMG_3013-150x113.jpg 150w, https://thejewishnews.com/wp-content/uploads/2017/04/IMG_3013-80x60.jpg 80w, https://thejewishnews.com/wp-content/uploads/2017/04/IMG_3013-265x198.jpg 265w, https://thejewishnews.com/wp-content/uploads/2017/04/IMG_3013-560x420.jpg 560w, https://thejewishnews.com/wp-content/uploads/2017/04/IMG_3013.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>Despite the challenges, Fillmore 13 Brewery opened on March 6 after just 11 months of construction. The space used to be an art gallery and consignment shop with offices in the back, but the transformation to a brewery is complete.</p><p>The partially exposed old brick, the bar with the barn wood siding and the eclectic seating all come together now to make this 5,200-square-foot space a great place to meet up with friends for a pizza or sandwich and enjoy a selection from18 beers brewed onsite.</p><p>“Our brewery is a seven-barrel system,” Roumaya says. “Bo Holcomb is our brewer, and we have worked together for a long time. He is very particular about brewing and the results show it.”</p><p>Amidst the quiet revival of Pontiac’s downtown area, Fillmore 13 Brewery sits right in the middle of the blooming business area, across the street from Pontiac’s theater, which has recently undergone a $20 million renovation.</p><p>A self-proclaimed “foodie,” owner Lee Roumaya brings 27 years of restaurant and management experience to the Fillmore 13 Brewery. Menu items are made to order, and hand-tossed pizza is a signature dish and already a house favorite. Appetizer plates range from nachos and wings to cheese platters and charcuterie. Unique sandwiches round off the menu with offerings like the turkey brie with cranberry relish on rustic bread.</p><p>I asked Lee where he came up with the name for his brewery.</p><p><a href="https://thejewishnews.com/wp-content/uploads/2017/04/PB04218-2.jpg"><img class="size-medium wp-image-25972 alignright" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2017/04/PB04218-2-300x200.jpg" alt="" width="300" height="200" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2017/04/PB04218-2-300x200.jpg 300w, https://thejewishnews.com/wp-content/uploads/2017/04/PB04218-2-150x100.jpg 150w, https://thejewishnews.com/wp-content/uploads/2017/04/PB04218-2.jpg 600w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img class="size-medium wp-image-25972 alignright" src="https://thejewishnews.com/wp-content/uploads/2017/04/PB04218-2-300x200.jpg" alt="" width="300" height="200" srcset="https://thejewishnews.com/wp-content/uploads/2017/04/PB04218-2-300x200.jpg 300w, https://thejewishnews.com/wp-content/uploads/2017/04/PB04218-2-150x100.jpg 150w, https://thejewishnews.com/wp-content/uploads/2017/04/PB04218-2.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>“After drinking a couple of beers, I went online to look up dead presidents,” he explained. “Millard Fillmore was the 13th president of the United States. I have also always liked the number 13 because when I was younger, Dan Marino [famed quarterback for the Miami Dolphins] was my favorite football player to follow, and his number was 13.”</p><p>Roumaya has pride in the fact that Fillmore 13 is composed of many repurposed parts. The barn wood came from a centuries-old barn in Armada. The bar top came from the now-closed Roosevelt Billiards; the pews along the wall in the restaurant area are from a church in Chelsea. The pipe shelving and the corrugated steel used for the brewery doors and hostess stand were made onsite with remnants of materials that were left in the basement.</p><p>The bar area is set up with just a few televisions and communal high-top tables where multiple parties of strangers can gather and intermingle. This is intentional. Roumaya declares that breweries are all about bringing people together. He urges people to put down their phones and ignore the television and talk to the person sitting with them.</p><p>“It is amazing the conversations that get started just by talking to a person next to you,” he says. Referring to the two or three televisions, he says, “We never turn the volume on high. It is always on low so people can hear each other talk.”</p><p>Open only for dinner now, this brewery is already becoming a favorite spot for some local residents and business people. Once a lunch menu and shift is added in the coming months, it will become an afternoon hub, as well.</p> <figure id="attachment_25644" style="width: 200px" class="wp-caption alignleft"><a href="https://thejewishnews.com/wp-content/uploads/2017/04/Mary-Meldrum.jpg"><img class="size-full wp-image-25644" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2017/04/Mary-Meldrum.jpg" alt="" width="200" height="200" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2017/04/Mary-Meldrum.jpg 200w, https://thejewishnews.com/wp-content/uploads/2017/04/Mary-Meldrum-150x150.jpg 150w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" /><noscript><img class="size-full wp-image-25644" src="https://thejewishnews.com/wp-content/uploads/2017/04/Mary-Meldrum.jpg" alt="" width="200" height="200" srcset="https://thejewishnews.com/wp-content/uploads/2017/04/Mary-Meldrum.jpg 200w, https://thejewishnews.com/wp-content/uploads/2017/04/Mary-Meldrum-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></noscript></a><figcaption class="wp-caption-text">Mary Meldrum<br />Special to the Jewish News</figcaption></figure><p>&nbsp;</p><p><strong><span style="color: #ff0000;">Fillmore 13 Brewery</span><br /> </strong>7 North Saginaw, Pontiac<br /> (248) 977-3972<br /> <a href="http://www.fillmore13brewery.com">www.fillmore13brewery.com</a></p></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthejewishnews.com%2F2017%2F05%2F01%2Ffillmore-13-brewery%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Fillmore+13+Brewery&url=https%3A%2F%2Fthejewishnews.com%2F2017%2F05%2F01%2Ffillmore-13-brewery%2F&via=JewishNewsDet"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://thejewishnews.com/2017/05/01/fillmore-13-brewery/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thejewishnews.com/2017/05/01/fillmore-13-brewery/&amp;media=https://thejewishnews.com/wp-content/uploads/2017/04/IMG_3013.jpg&description=Fillmore+13+Brewery" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Fillmore+13+Brewery%20-%20https%3A%2F%2Fthejewishnews.com%2F2017%2F05%2F01%2Ffillmore-13-brewery%2F" ><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://thejewishnews.com/wp-content/plugins/wp-rocket/inc/front/img/blank.gif" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://thejewishnews.com/2017/05/01/fillmore-13-brewery/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thejewishnews.com/2017/05/01/fillmore-13-brewery/" data-text="Fillmore 13 Brewery" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thejewishnews.com/2017/04/28/home-based-senior-care-caters-russian-communitys-needs/">Home-based senior care caters to Russian community’s needs</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://thejewishnews.com/author/newsroom/">Newsroom</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Newsroom"></span><meta itemprop="datePublished" content="2017-05-01T04:00:34+00:00"><meta itemprop="dateModified" content="2017-04-26T15:30:16+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thejewishnews.com/2017/05/01/fillmore-13-brewery/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thejewishnews.com/wp-content/uploads/2017/03/JN75LOGOweb.jpg"></span><meta itemprop="name" content="Detroit Jewish News"></span><meta itemprop="headline " content="Fillmore 13 Brewery"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thejewishnews.com/wp-content/uploads/2017/04/IMG_3013.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="450"></span> </footer></article><div class="td_block_wrap td_block_related_posts td_uid_32_5907a40fd133e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_32_5907a40fd133e" ><script>var block_td_uid_32_5907a40fd133e=new tdBlock();block_td_uid_32_5907a40fd133e.id="td_uid_32_5907a40fd133e";block_td_uid_32_5907a40fd133e.atts='{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_32_5907a40fd133e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_32_5907a40fd133e_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":25971,"live_filter_cur_post_author":"128","block_template_id":""}';block_td_uid_32_5907a40fd133e.td_column_number="3";block_td_uid_32_5907a40fd133e.block_type="td_block_related_posts";block_td_uid_32_5907a40fd133e.post_count="3";block_td_uid_32_5907a40fd133e.found_posts="48";block_td_uid_32_5907a40fd133e.header_color="";block_td_uid_32_5907a40fd133e.ajax_pagination_infinite_stop="";block_td_uid_32_5907a40fd133e.max_num_pages="16";tdBlocksArray.push(block_td_uid_32_5907a40fd133e);</script><h4 class="td-related-title td-block-title"><a id="td_uid_33_5907a40fd3398" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_32_5907a40fd133e" href="#">RELATED ARTICLES</a><a id="td_uid_34_5907a40fd33ef" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_32_5907a40fd133e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_32_5907a40fd133e class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2017/04/17/ottava-via/" rel="bookmark" title="Ottava Via"><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2017/04/mural-in-dining-room-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2017/04/mural-in-dining-room-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2017/04/mural-in-dining-room-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ottava Via"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2017/04/17/ottava-via/" rel="bookmark" title="Ottava Via">Ottava Via</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2017/04/11/the-conserva/" rel="bookmark" title="The Conserva"><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2017/04/conserva-ferndale-prawns-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2017/04/conserva-ferndale-prawns-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2017/04/conserva-ferndale-prawns-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Conserva"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2017/04/11/the-conserva/" rel="bookmark" title="The Conserva">The Conserva</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2017/03/30/middle-eastern-cuisine-wows/" rel="bookmark" title="Middle Eastern Cuisine that “Wows!”"><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2017/03/Chicken-kabob-bowl-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2017/03/Chicken-kabob-bowl-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2017/03/Chicken-kabob-bowl-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Middle Eastern Cuisine that “Wows!”"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2017/03/30/middle-eastern-cuisine-wows/" rel="bookmark" title="Middle Eastern Cuisine that “Wows!”">Middle Eastern Cuisine that “Wows!”</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_32_5907a40fd133e" data-td_block_id="td_uid_32_5907a40fd133e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_32_5907a40fd133e" data-td_block_id="td_uid_32_5907a40fd133e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/01/fillmore-13-brewery/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thejewishnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='25971' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b2c50a2b44" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="101"/></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"> <aside class="td_block_template_1 widget adrotate_widgets"><div class="g g-8"><div class="g-single a-48"><a class="gofollow" data-track="NDgsOCwxLDYw" href="https://thejewishnews.com/cap-and-gown/"><img src="https://thejewishnews.com/wp-content/uploads/2017/04/DJN-House_Cap-N-Gown_0002174930.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><div style="text-align:center;"><a href="http://www.detroitjournalism.org"><img class="size-medium wp-image-17366" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.thejewishnews.com/wp-content/uploads/2016/03/djc-logo-large-300x96.png" alt="djc-logo-large" /><noscript><img class="size-medium wp-image-17366" src="https://www.thejewishnews.com/wp-content/uploads/2016/03/djc-logo-large-300x96.png" alt="djc-logo-large" /></noscript><br /><h3>The Intersection - 50 years after the Detroit riots/disturbances</h3></a></div></div> </aside></div></div></div></div></div><div class="td-main-content-wrap td-footer-instagram-container td-container-wrap "><div class="td-instagram-user"><h4 class="td-footer-instagram-title"> Follow us on Instagram <a class="td-footer-instagram-user-link" href="https://www.instagram.com/detroitjewishnews" target="_blank">@detroitjewishnews</a></h4></div><div class="td_block_wrap td_block_instagram td_uid_35_5907a40fdeefd_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_35_5907a40fdeefd" ><div id=td_uid_35_5907a40fdeefd class="td-instagram-wrap td_block_inner td-column-1"><div class="td-instagram-main td-images-on-row-6"><div class="td-instagram-element"> <a href="https://www.instagram.com/p/BTcPh_QgO8F" target="_blank"> <img class="td-instagram-image" src="https://scontent-ord1-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18161820_443001192714344_2436551517004627968_n.jpg"/> </a></div><div class="td-instagram-element"> <a href="https://www.instagram.com/p/BTKSdEhgrTm" target="_blank"> <img class="td-instagram-image" src="https://scontent-ord1-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.46.1080.1080/18095387_1645678792128077_6144214080027623424_n.jpg"/> </a></div><div class="td-instagram-element"> <a href="https://www.instagram.com/p/BTHrNR0A-dJ" target="_blank"> <img class="td-instagram-image" src="https://scontent-ord1-1.cdninstagram.com/t51.2885-15/e35/c235.0.609.609/18011584_415423102147006_8883950430833344512_n.jpg"/> </a></div><div class="td-instagram-element"> <a href="https://www.instagram.com/p/BTFOYe9g-Yn" target="_blank"> <img class="td-instagram-image" src="https://scontent-ord1-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c180.0.720.720/17934364_399583410428036_5651314102606233600_n.jpg"/> </a></div><div class="td-instagram-element"> <a href="https://www.instagram.com/p/BTCjjiUgC55" target="_blank"> <img class="td-instagram-image" src="https://scontent-ord1-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c207.0.666.666/18013219_434829910188104_1817578504095531008_n.jpg"/> </a></div><div class="td-instagram-element"> <a href="https://www.instagram.com/p/BS_9VmsAjyK" target="_blank"> <img class="td-instagram-image" src="https://scontent-ord1-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c208.0.663.663/17883150_614881852050330_4430091442488082432_n.jpg"/> </a></div><div class="clearfix"></div></div></div></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-14 "><div class="td-container td-footer-bottom-full"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://thejewishnews.com/"><img class="td-retina-data" src="https://thejewishnews.com/wp-content/uploads/2017/03/JN75LOGOweb.jpg" data-retina="https://thejewishnews.com/wp-content/uploads/2017/03/JN75LOGOweb@2x.jpg" alt="Detroit Jewish News" title="Detroit Jewish News"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Detroit Jewish News is a pro-Zionist newspaper that has been serving Metro Detroit’s Jewish community since 1942 with news and opinion that’s engaging, educational, enjoyable and unique.<div class="footer-email-wrap">Contact us: <a href="mailto:webmaster@renmedia.us">webmaster@renmedia.us</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></aside></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-19675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-19675"><a href="https://thejewishnews.com/">Home</a></li><li id="menu-item-19678" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19678"><a href="https://thejewishnews.com/subscribe/">Subscribe</a></li><li id="menu-item-19679" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19679"><a href="https://thejewishnews.com/advertise/">Advertise</a></li><li id="menu-item-19676" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19676"><a href="https://thejewishnews.com/about/">About</a></li><li id="menu-item-19677" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19677"><a href="https://thejewishnews.com/contact/">Contact</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; 2017 Detroit Jewish News, All rights reserved. Built by <a href="https://SIX15.com">SIX15</a> in Michigan.</div></div></div></div></div> <script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script> <div style="display:none"></div> <style type="text/css" media="screen">.td-header-sp-logo
img{margin:0}.nggv-link-dislike{display:none}.g.g-1{margin-top:28px}</style> <script type='text/javascript'>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};</script><script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content-plugins-akismet-_inc-form-3.3.js'></script> <script type='text/javascript'>var click_object={"ajax_url":"https:\/\/thejewishnews.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201718'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content-plugins-better-wp-security-core-modules-wordpress-tweaks-js-blankshield-blankshield.min-4070.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content-plugins-better-wp-security-core-modules-wordpress-tweaks-js-block-tabnapping-4070.js'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script> <script type='text/javascript'>var WPGroHo={"my_hash":""};</script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content-themes-Newspaper-js-tagdiv_theme-7.8.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/wp-embed.min.js'></script> <script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list.tribe-events-loop.tribe-event-featured,.tribe-events-list#tribe-events-day.tribe-events-loop.tribe-event-featured,.type-tribe_events.tribe-events-photo-event.tribe-event-featured.tribe-events-photo-event-wrap,.type-tribe_events.tribe-events-photo-event.tribe-event-featured.tribe-events-photo-event-wrap:hover{background-color:#0ea0d7;}#tribe-events-content table.tribe-events-calendar.type-tribe_events.tribe-event-featured{background-color:#0ea0d7;}.tribe-events-list-widget.tribe-event-featured,.tribe-events-venue-widget.tribe-event-featured,.tribe-mini-calendar-list-wrapper.tribe-event-featured,.tribe-events-adv-list-widget.tribe-event-featured.tribe-mini-calendar-event{background-color:#0ea0d7;}.tribe-grid-body.tribe-event-featured.tribe-events-week-hourly-single{background-color:rgba(14,160,215,.7);border-color:#0ea0d7;}.tribe-grid-body.tribe-event-featured.tribe-events-week-hourly-single:hover{background-color:#0ea0d7;}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover{background-color:#0ea0d7}#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured{background-color:#0ea0d7}.tribe-events-list-widget .tribe-event-featured,
.tribe-events-venue-widget .tribe-event-featured,
.tribe-mini-calendar-list-wrapper .tribe-event-featured,
.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event{background-color:#0ea0d7}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single{background-color:rgba(14,160,215, .7 );border-color:#0ea0d7}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover{background-color:#0ea0d7}</style> <script>jQuery().ready(function(){tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Detroit, US","api_location":"Detroit","api_language":"en","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[17.9,64.2],"today_humidity":37,"today_wind_speed":[8.7,5.4],"today_min":[16,60.8],"today_max":[20,68],"today_clouds":75,"current_unit":1,"forecast":[{"timestamp":1493744400,"day_temp":[7,45],"day_name":"Tue","owm_day_index":1},{"timestamp":1493830800,"day_temp":[12,53],"day_name":"Wed","owm_day_index":2},{"timestamp":1493917200,"day_temp":[8,47],"day_name":"Thu","owm_day_index":3},{"timestamp":1494003600,"day_temp":[10,50],"day_name":"Fri","owm_day_index":4},{"timestamp":1494090000,"day_temp":[11,52],"day_name":"Sat","owm_day_index":5}],"api_key":"849339ce83cba73963c74b390cba23dd"});});(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://thejewishnews.com/wp-content/themes/Newspaper/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://thejewishnews.com/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script> <script type='text/javascript' src='https://stats.wp.com/e-201718.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:4.8.2',blog:'115848243',post:'25971',tz:'-4',srv:'thejewishnews.com'}]);_stq.push(['clickTrackerInit','115848243','25971']);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1493672975 -->