<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://thejewishnews.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://thejewishnews.com/wp-content/themes/bb-theme/js/html5shiv.js"></script>
	<script src="https://thejewishnews.com/wp-content/themes/bb-theme/js/respond.min.js"></script>
<![endif]-->
<title>Meet The Michigan Congressional Candidates - Detroit Jewish News</title>
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v8.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The JN couldn’t get to them all, but we took a look at the landscape and identified the congressional races most likely of interest to the Jewish community."/>
<link rel="canonical" href="https://thejewishnews.com/2018/10/11/meet-the-michigan-congressional-candidates/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Meet The Michigan Congressional Candidates - Detroit Jewish News" />
<meta property="og:description" content="The JN couldn’t get to them all, but we took a look at the landscape and identified the congressional races most likely of interest to the Jewish community." />
<meta property="og:url" content="https://thejewishnews.com/2018/10/11/meet-the-michigan-congressional-candidates/" />
<meta property="og:site_name" content="Detroit Jewish News" />
<meta property="article:publisher" content="https://www.facebook.com/DetroitJewishNews" />
<meta property="article:tag" content="11th District" />
<meta property="article:tag" content="8th District" />
<meta property="article:tag" content="9th District" />
<meta property="article:tag" content="Andy Levin" />
<meta property="article:tag" content="candidates" />
<meta property="article:tag" content="Candius Stearns" />
<meta property="article:tag" content="congressional candidates" />
<meta property="article:tag" content="congressional races" />
<meta property="article:tag" content="Democrat" />
<meta property="article:tag" content="election" />
<meta property="article:tag" content="Elissa Slotkin" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="Haley Stevens" />
<meta property="article:tag" content="Jackie Headapohl" />
<meta property="article:tag" content="Jews In the D" />
<meta property="article:tag" content="Lena Epstein" />
<meta property="article:tag" content="meet the candidates" />
<meta property="article:tag" content="midterm elections" />
<meta property="article:tag" content="midterms" />
<meta property="article:tag" content="Mike Bishop" />
<meta property="article:tag" content="Republican" />
<meta property="article:tag" content="vote" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-10-11T10:02:19+00:00" />
<meta property="article:modified_time" content="2018-10-10T16:05:14+00:00" />
<meta property="og:updated_time" content="2018-10-10T16:05:14+00:00" />
<meta property="og:image" content="https://thejewishnews.com/wp-content/uploads/2018/10/GettyImages-909203494-1271x880.jpg" />
<meta property="og:image:secure_url" content="https://thejewishnews.com/wp-content/uploads/2018/10/GettyImages-909203494-1271x880.jpg" />
<meta property="og:image:width" content="1271" />
<meta property="og:image:height" content="880" />
<meta property="og:image:alt" content="The US Capitol white shape and USA flag elements on dark blue background, with copy space available for text. The shape is created in Inkscape, layer and color effects in Photoshop." />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The JN couldn’t get to them all, but we took a look at the landscape and identified the congressional races most likely of interest to the Jewish community." />
<meta name="twitter:title" content="Meet The Michigan Congressional Candidates - Detroit Jewish News" />
<meta name="twitter:site" content="@JewishNewsDet" />
<meta name="twitter:image" content="https://thejewishnews.com/wp-content/uploads/2018/10/GettyImages-909203494.jpg" />
<meta name="twitter:creator" content="@JewishNewsDet" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/thejewishnews.com\/","sameAs":["https:\/\/www.facebook.com\/DetroitJewishNews","http:\/\/detroitjewishnews","https:\/\/twitter.com\/JewishNewsDet"],"@id":"https:\/\/thejewishnews.com\/#organization","name":"Detroit Jewish News","logo":"http:\/\/www.thejewishnews.com\/wp-content\/uploads\/2015\/05\/Detroit-Jewish-News-Logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//thejewishnews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//js.authorize.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Detroit Jewish News &raquo; Feed" href="https://thejewishnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Detroit Jewish News &raquo; Comments Feed" href="https://thejewishnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Detroit Jewish News &raquo; iCal Feed" href="https://thejewishnews.com/calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Detroit Jewish News &raquo; Meet The Michigan Congressional Candidates Comments Feed" href="https://thejewishnews.com/2018/10/11/meet-the-michigan-congressional-candidates/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.2.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1143521-10';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1143521-10', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thejewishnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='adsanity-default-css-css'  href='https://thejewishnews.com/wp-content/plugins/adsanity/dist/css/widget-default.css?ver=1.5' type='text/css' media='screen' />
<link rel='stylesheet' id='cm-ad-ouibounce-css'  href='https://thejewishnews.com/wp-content/plugins/cm-ad-changer-server/assets/css/ouibounce.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://thejewishnews.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.4.5' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.4.5' type='text/css' media='only screen and (max-width: 767px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.4.5' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpsl-styles-css'  href='https://thejewishnews.com/wp-content/plugins/wp-store-locator/css/styles.min.css?ver=2.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-css'  href='https://thejewishnews.com/wp-content/plugins/bb-plugin/fonts/fontawesome/css/all.min.css?ver=2.1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-0bca3d5737343214b82b055a5135eb75-css'  href='https://thejewishnews.com/wp-content/uploads/bb-plugin/cache/0bca3d5737343214b82b055a5135eb75-layout-bundle.css?ver=2.1.5.2-1.2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thejewishnews.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://thejewishnews.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://thejewishnews.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.css?ver=2.1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='base-css'  href='https://thejewishnews.com/wp-content/themes/bb-theme/css/base.min.css?ver=1.7.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://thejewishnews.com/wp-content/uploads/bb-theme/skin-5bb3912bbb191.css?ver=1.7.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='fl-child-theme-css'  href='https://thejewishnews.com/wp-content/themes/bbdjn/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://thejewishnews.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-e943cb7cddee8c984de2a6b703fd1d12-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C300%2C700%7CLato%3A400&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://thejewishnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thejewishnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<link rel='stylesheet' id='cm-ad-changer-frontend-css'  href='https://thejewishnews.com/wp-content/plugins/cm-ad-changer-server/assets/css/style.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var uabb = {"ajax_url":"https:\/\/thejewishnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/thejewishnews.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cmac_data = {"ajaxurl":"https:\/\/thejewishnews.com\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/thejewishnews.com\/wp-content\/plugins\/cm-ad-changer-server"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/cm-ad-changer-server/assets/js/front-scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/cm-ad-changer-server/assets/js/jquery.tcycle.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/cm-ad-changer-server/assets/js/ouibounce.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/cm-ad-changer-server/assets/js/flyingBottom.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://js.authorize.net/v1/Accept.js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.5'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.5'></script>
<link rel='https://api.w.org/' href='https://thejewishnews.com/wp-json/' />
<meta name="generator" content="WordPress 4.9.8" />
<meta name="generator" content="WooCommerce 3.4.5" />
<link rel='shortlink' href='https://wp.me/p7Q5q3-i5A' />
<link rel="alternate" type="application/json+oembed" href="https://thejewishnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejewishnews.com%2F2018%2F10%2F11%2Fmeet-the-michigan-congressional-candidates%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thejewishnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejewishnews.com%2F2018%2F10%2F11%2Fmeet-the-michigan-congressional-candidates%2F&#038;format=xml" />
		<style>
		form[class*="fl-builder-pp-"] .fl-lightbox-header h1:before {
			content: "PowerPack ";
			position: relative;
			display: inline-block;
			margin-right: 5px;
		}
		</style>
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thejewishnews.com"><link rel="https://theeventscalendar.com/" href="https://thejewishnews.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
				<style type="text/css" id="wp-custom-css">
				.subscribecta a {
	color:#fefefe;
}

.subscribecta a:link,
.subscribecta a:visited {
	background-color:#428bca!important;
	border-radius:5px;
}

.subscribecta a:hover {
	background-color:green!important;
	border-radius:5px;
}			</style>
		<script async src='https://stats.wp.com/s-201841.js'></script>
</head>

<body class="post-template-default single single-post postid-69538 single-format-standard woocommerce-no-js tribe-no-js tribe-bar-is-disabled tribe-theme-parent-bb-theme tribe-theme-child-bbdjn fl-theme-builder-header fl-theme-builder-part fl-framework-base fl-preset-default fl-full-width fl-scroll-to-top fl-search-active fl-submenu-indicator" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="fl-page">
	<div class="fl-builder-content fl-builder-content-186 fl-builder-global-templates-locked" data-post-id="186" data-type="part"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5b8592cd146fb" data-node="5b8592cd146fb">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
		<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5babce84d1fef fl-col-group-equal-height fl-col-group-align-center" data-node="5babce84d1fef">
			<div class="fl-col fl-node-5babce84d2146" data-node="5babce84d2146">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-5b859370766a1" data-node="5b859370766a1">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu fl-menu-accordion-collapse fl-menu-responsive-toggle-mobile">
	<button class="fl-menu-mobile-toggle hamburger-label" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102"/>
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/>
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/>
</svg>
</span><span class="fl-menu-mobile-toggle-label">Menu</span></button>	<div class="fl-clear"></div>
	<ul id="menu-top" class="menu fl-menu-horizontal fl-toggle-none"><li id="menu-item-66643" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thejewishnews.com/about/">About</a></li>
<li id="menu-item-66644" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thejewishnews.com/contact/">Contact</a></li>
<li id="menu-item-66645" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thejewishnews.com/advertise/">Advertise</a></li>
<li id="menu-item-66646" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thejewishnews.com/lifecycle-announcements/">Announcements</a></li>
<li id="menu-item-66779" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thejewishnews.com/web-edition/">Web Edition</a></li>
<li id="menu-item-66772" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thejewishnews.com/special-issues/">Special Issues</a></li>
<li id="menu-item-66883" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thejewishnews.com/business-directory/">Directory</a></li>
<li id="menu-item-66647" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thejewishnews.com/my-account/">My Account / Login</a></li>
</ul></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5babce84d21ef fl-col-small" data-node="5babce84d21ef">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-widget fl-node-5babce98a1ae3" data-node="5babce98a1ae3">
	<div class="fl-module-content fl-node-content">
		<div class="fl-widget">
<div class="widget widget_search"><form method="get" role="search" action="https://thejewishnews.com/" title="Type and press Enter to search.">
	<input type="search" class="fl-search-input form-control" name="s" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';" />
</form>
</div></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5babce84d2295 fl-col-small" data-node="5babce84d2295">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon-group fl-node-5b8592d89ad13" data-node="5b8592d89ad13">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-group fl-icon-group-right">
		<span class="fl-icon">
						<a href="https://twitter.com/JewishNewsDet" target="_blank" aria-label="link to https://twitter.com/JewishNewsDet" rel="noopener">
						<i class="fab fa-twitter-square" aria-hidden="true"></i>
		</a>	</span>

			<span class="fl-icon">
						<a href="https://www.facebook.com/DetroitJewishNews" target="_blank" aria-label="link to https://www.facebook.com/DetroitJewishNews" rel="noopener">
						<i class="fab fa-facebook-square" aria-hidden="true"></i>
		</a>	</span>

			<span class="fl-icon">
						<a href="https://www.instagram.com/detroitjewishnews/" target="_blank" aria-label="link to https://www.instagram.com/detroitjewishnews/" rel="noopener">
						<i class="fab fa-instagram" aria-hidden="true"></i>
		</a>	</span>

			<span class="fl-icon">
						<a href="https://www.pinterest.com/thedetroitjewishnews/" target="_blank" aria-label="link to https://www.pinterest.com/thedetroitjewishnews/" rel="noopener">
						<i class="fab fa-pinterest-square" aria-hidden="true"></i>
		</a>	</span>

			<span class="fl-icon">
						<a href="https://www.linkedin.com/company/detroit-jewish-news/" target="_blank" aria-label="link to https://www.linkedin.com/company/detroit-jewish-news/" rel="noopener">
						<i class="fab fa-linkedin" aria-hidden="true"></i>
		</a>	</span>

	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5b859b14c733d" data-node="5b859b14c733d">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
		<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5babec9970bf7" data-node="5babec9970bf7">
			<div class="fl-col fl-node-5babec9970d07" data-node="5babec9970d07">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5babec9970b0d" data-node="5babec9970b0d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>
<div id="ad-66859" class="ad-728x90 adsanity-728x90 alignnone adsanity-alignnone"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/lakes-urgent-care/"  target="_blank"><img width="728" height="90" src="https://thejewishnews.com/wp-content/uploads/2018/09/176016602.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://thejewishnews.com/wp-content/uploads/2018/09/176016602.jpg 728w, https://thejewishnews.com/wp-content/uploads/2018/09/176016602-600x74.jpg 600w" sizes="(max-width: 728px) 100vw, 728px" /></a>
</div></div>

</p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div><header class="fl-builder-content fl-builder-content-183 fl-builder-global-templates-locked" data-post-id="183" itemscope="itemscope" itemtype="http://schema.org/WPHeader" data-type="header" data-sticky="1" data-shrink="0" data-overlay="0" data-overlay-bg="transparent"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5b859bc0a1a2f" data-node="5b859bc0a1a2f">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
		<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5b859bc0a8317 fl-col-group-equal-height fl-col-group-align-center" data-node="5b859bc0a8317">
			<div class="fl-col fl-node-5b859bc0a8516 fl-col-small" data-node="5b859bc0a8516">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5b858cdd82622" data-node="5b858cdd82622">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="https://thejewishnews.com/" target="_self" rel="nofollow"  itemprop="url">
				<img class="fl-photo-img wp-image-66637 size-full" src="https://thejewishnews.com/wp-content/uploads/2018/09/JN-header-logo1.png" alt="JN-header-logo1" itemprop="image" height="88" width="58" title="JN-header-logo1"  />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5b859bc0a855e" data-node="5b859bc0a855e">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-5b858a88ae83c" data-node="5b858a88ae83c">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu fl-menu-accordion-collapse fl-menu-responsive-toggle-mobile">
	<button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102"/>
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/>
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/>
</svg>
</span></button>	<div class="fl-clear"></div>
	<ul id="menu-main" class="menu fl-menu-horizontal fl-toggle-arrows"><li id="menu-item-66660" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://thejewishnews.com/category/news/">News</a><span class="fl-menu-toggle"></span></div>
<ul class="sub-menu">
	<li id="menu-item-66661" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/news/ann-arbor/">Ann Arbor</a></li>
	<li id="menu-item-66662" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/news/israel/">Israel</a></li>
	<li id="menu-item-66663" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/news/metro/">Metro Detroit</a></li>
	<li id="menu-item-66664" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://thejewishnews.com/category/news/michigan/">Michigan</a></li>
	<li id="menu-item-66665" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/news/spotlight-on-teen-mental-heath/">Spotlight on Teen Mental Heath</a></li>
	<li id="menu-item-66666" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/news/toledo/">Toledo</a></li>
	<li id="menu-item-66667" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/news/us/">US</a></li>
	<li id="menu-item-66668" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/news/windsor/">Windsor</a></li>
</ul>
</li>
<li id="menu-item-66648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://thejewishnews.com/category/arts-life/">Arts &#038; Life</a><span class="fl-menu-toggle"></span></div>
<ul class="sub-menu">
	<li id="menu-item-66649" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/arts-life/art/">Art &#038; Culture</a></li>
	<li id="menu-item-66650" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/arts-life/bridal-guide-arts-life/">Bridal Guide</a></li>
	<li id="menu-item-66651" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/arts-life/entrepreneur/">Entrepreneur</a></li>
	<li id="menu-item-66652" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/arts-life/fashion/">Fashion</a></li>
	<li id="menu-item-66653" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/arts-life/health-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-66654" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/arts-life/nosh/">Nosh</a></li>
</ul>
</li>
<li id="menu-item-66669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://thejewishnews.com/category/spirit/">Spirit</a><span class="fl-menu-toggle"></span></div>
<ul class="sub-menu">
	<li id="menu-item-66670" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/spirit/faith/">Faith</a></li>
	<li id="menu-item-66671" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/spirit/torah-portion/">Torah Portion</a></li>
</ul>
</li>
<li id="menu-item-66684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://thejewishnews.com/category/views/">Views</a><span class="fl-menu-toggle"></span></div>
<ul class="sub-menu">
	<li id="menu-item-66685" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/views/columns/">Columns</a></li>
	<li id="menu-item-66686" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/views/danny/">Danny</a></li>
	<li id="menu-item-66687" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/views/letters-viewpoints/">Letters &#038; Viewpoints</a></li>
	<li id="menu-item-66688" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/views/looking-back/">Looking Back</a></li>
</ul>
</li>
<li id="menu-item-66655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://thejewishnews.com/category/community/">Community</a><span class="fl-menu-toggle"></span></div>
<ul class="sub-menu">
	<li id="menu-item-66656" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/community/community-news/">Community News</a></li>
	<li id="menu-item-66657" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/community/contests-giveaways/">Contests and Giveaways</a></li>
	<li id="menu-item-66658" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/community/faces-places/">Faces &#038; Places</a></li>
	<li id="menu-item-66659" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/community/jewishedu/">Jewish@edu</a></li>
</ul>
</li>
<li id="menu-item-66672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://thejewishnews.com/category/the-blog/">The Blog</a><span class="fl-menu-toggle"></span></div>
<ul class="sub-menu">
	<li id="menu-item-66673" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/the-blog/blogs-from-israel/">Blogs From Israel</a></li>
	<li id="menu-item-66674" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/the-blog/book-chat/">Book Chat</a></li>
	<li id="menu-item-66675" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/the-blog/cable-streaming-tv/">Cable &#038; Streaming TV</a></li>
	<li id="menu-item-66676" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/the-blog/cooking-with-kids/">Cooking with Kids</a></li>
	<li id="menu-item-66677" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/the-blog/from-detroit-to-new-york/">From Detroit to New York</a></li>
	<li id="menu-item-66678" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/the-blog/jewish-or-jew-ish/">Jewish or Jew-ISH?</a></li>
	<li id="menu-item-66679" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/the-blog/kitschy-kosher/">Kitschy Kosher</a></li>
	<li id="menu-item-66680" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/the-blog/love-relationships/">Love &#038; Relationships</a></li>
	<li id="menu-item-66681" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/the-blog/music/">Music</a></li>
	<li id="menu-item-66682" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/the-blog/slightly-alcoholic/">Slightly Alcoholic</a></li>
	<li id="menu-item-66683" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/the-blog/the-journey-within/">The Journey Within</a></li>
</ul>
</li>
<li id="menu-item-66751" class="subscribecta menu-item menu-item-type-custom menu-item-object-custom"><a href="https://thejewishnews.com/product/subscription-to-the-detroit-jewish-news/">Subscribe / Renew</a></li>
</ul></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</header><div class="uabb-js-breakpoint" style="display: none;"></div>	<div class="fl-page-content" itemprop="mainContentOfPage">

		
<div class="container">
	<div class="row">
		
				
		<div class="fl-content fl-content-left col-md-9">
							<article class="fl-post post-69538 post type-post status-publish format-standard has-post-thumbnail hentry category-michigan category-news tag-11th-district tag-8th-district tag-9th-district tag-andy-levin tag-candidates tag-candius-stearns tag-congressional-candidates tag-congressional-races tag-democrat tag-election tag-elissa-slotkin tag-featured tag-haley-stevens tag-jackie-headapohl tag-jews-in-the-d tag-lena-epstein tag-meet-the-candidates tag-midterm-elections tag-midterms tag-mike-bishop tag-republican tag-vote" id="fl-post-69538" itemscope itemtype="https://schema.org/BlogPosting">

					<div class="fl-post-thumb">
			<img width="1271" height="880" src="https://thejewishnews.com/wp-content/uploads/2018/10/GettyImages-909203494-1271x880.jpg" class="attachment-large size-large wp-post-image" alt="The US Capitol white shape and USA flag elements on dark blue background, with copy space available for text. The shape is created in Inkscape, layer and color effects in Photoshop." itemprop="image" srcset="https://thejewishnews.com/wp-content/uploads/2018/10/GettyImages-909203494-1271x880.jpg 1271w, https://thejewishnews.com/wp-content/uploads/2018/10/GettyImages-909203494-636x440.jpg 636w, https://thejewishnews.com/wp-content/uploads/2018/10/GettyImages-909203494-768x532.jpg 768w, https://thejewishnews.com/wp-content/uploads/2018/10/GettyImages-909203494-600x415.jpg 600w" sizes="(max-width: 1271px) 100vw, 1271px" />		</div>
			
	<header class="fl-post-header">
		<h1 class="fl-post-title" itemprop="headline">
			Meet The Michigan Congressional Candidates					</h1>
		<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-date">10/11/2018 6:02 AM</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://thejewishnews.com/2018/10/11/meet-the-michigan-congressional-candidates/#respond">0 <i class="fas fa-comment"></i></a></span></div><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://thejewishnews.com/2018/10/11/meet-the-michigan-congressional-candidates/" content="Meet The Michigan Congressional Candidates" /><meta itemprop="datePublished" content="2018-10-11" /><meta itemprop="dateModified" content="2018-10-10" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Detroit Jewish News"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content=""></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://thejewishnews.com/author/newsroom/" /><meta itemprop="name" content="Newsroom" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thejewishnews.com/wp-content/uploads/2018/10/GettyImages-909203494.jpg" /><meta itemprop="width" content="6500" /><meta itemprop="height" content="4500" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	</header><!-- .fl-post-header -->

			
			
	
	<div class="fl-post-content clearfix" itemprop="text">
		<h1>The <em>JN</em> couldn’t get to them all, but we took a look at the landscape and identified the congressional races most likely of interest to the Jewish community.</h1>
<p>We reached out to the candidates, inviting them to return a brief questionnaire introducing themselves to the community. Here are their responses, edited for length and clarity.</p>
<p style="text-align: center;"><a href="https://thejewishnews.com/2018/10/11/meet-the-candidates-in-state-races-michigan/" target="_blank" rel="noopener"><em>Meet the Candidates in State Races</em></a></p>
<h2>9th District</h2>
<h3>Michigan’s 9th congressional district includes Ferndale, Oak Park, Royal Oak, Hazel Park, St. Clair Shores, Warren, Bloomfield and Sterling Heights. Retiring congressman Sander Levin currently holds the seat.<strong><br />
</strong></h3>
<h4 class="Subhead"><strong><span style="color: #3a5aa4; letter-spacing: -.2pt;">Democrat </span></strong></h4>
<div id="attachment_69541" style="width: 262px" class="wp-caption alignleft"><div class="media-credit-container alignleft" style="width: 262px"><img class=" wp-image-69541" src="https://thejewishnews.com/wp-content/uploads/2018/10/Andy-Levin-crop-out-words-e1539185107746-389x440.jpg" alt="Andy Levin" width="252" height="285" srcset="https://thejewishnews.com/wp-content/uploads/2018/10/Andy-Levin-crop-out-words-e1539185107746-389x440.jpg 389w, https://thejewishnews.com/wp-content/uploads/2018/10/Andy-Levin-crop-out-words-e1539185107746-768x868.jpg 768w, https://thejewishnews.com/wp-content/uploads/2018/10/Andy-Levin-crop-out-words-e1539185107746-779x880.jpg 779w, https://thejewishnews.com/wp-content/uploads/2018/10/Andy-Levin-crop-out-words-e1539185107746-600x678.jpg 600w" sizes="(max-width: 252px) 100vw, 252px" /><span class="media-credit">Newsroom</span></div><p class="wp-caption-text">Andy Levin</p></div>
<p><strong>NAME:</strong> Andy Levin</p>
<p><strong>AGE:</strong> 58</p>
<p><strong>CITY OF RESIDENCE:</strong> Bloomfield Township</p>
<p><strong>SYNAGOGUE/CHURCH (if any):</strong> Congregation T’chiyah</p>
<p><strong>PROFESSIONAL BACKGROUND: S</strong>uccessful entrepreneur, union organizer and advocate for workers’ rights and human rights; former director of worker training for the state of Michigan; founded his own clean energy business.</p>
<p><strong>WHAT WOULD YOU MOST LIKE READERS TO KNOW ABOUT YOU?</strong></p>
<p>I am so proud of my dad and uncle and their legacy of integrity and public service, but I’m not running on my family’s name. I’m running on my decades of experience fighting for working people in this country.</p>
<p><strong>WHAT ARE YOUR TOP 3 PRIORITIES IF ELECTED?</strong></p>
<p><strong>Medicare for all: </strong>Health care is a human right. Period. Having access to quality health care and affordable prescription drugs shouldn’t be contingent upon the size of your bank account. I understand the physical, emotional and financial toll of chronic illness and why it is so important that we pass Medicare for All and address the astronomical costs of prescription drugs.</p>
<p><strong>Good-paying jobs with benefits: </strong>Too many of our jobs have been offshored, contracted out, privatized and made part-time or temporary. Lower pay and fewer pensions and benefits mean many among us won’t be able to enjoy a solid middle-class life and retirement. The result? Unprecedented inequality of income and wealth. I strongly support paid family leave and believe that no one should have to choose between caring for their loved ones and risking their economic security.</p>
<p><strong>Quality education for every child: </strong>All children, regardless of zip code, deserve a high-quality education that provides them with the resources, instruction and support necessary to help them reach their full potential. I will advocate for universal public education, starting with preschool and including excellent K-12 schools under local control with well-compensated and well-respected teachers. We must invest in our kids to build a strong future for Michigan. We must also support our skilled trades’ training and retraining programs, so our workforce is ready to meet the technical demands of the future.</p>
<h4 class="Subhead"><strong><span style="color: #ed1f24; letter-spacing: -.2pt;">Republican</span></strong></h4>
<div id="attachment_69542" style="width: 257px" class="wp-caption alignleft"><div class="media-credit-container alignleft" style="width: 257px"><img class=" wp-image-69542" src="https://thejewishnews.com/wp-content/uploads/2018/10/Candius-Stearns-248x440.jpg" alt="Candius Stearns" width="247" height="438" srcset="https://thejewishnews.com/wp-content/uploads/2018/10/Candius-Stearns-248x440.jpg 248w, https://thejewishnews.com/wp-content/uploads/2018/10/Candius-Stearns.jpg 414w" sizes="(max-width: 247px) 100vw, 247px" /><span class="media-credit">Newsroom</span></div><p class="wp-caption-text">Candius Stearns</p></div>
<p class="BodyIndent"><b><span style="letter-spacing: -.2pt;">NAME: </span></b><span style="letter-spacing: -.2pt;">Candius Stearns<br />
<b>AGE:</b> 45<br />
<b>CITY OF RESIDENCE:</b> Sterling Heights<br />
<b>SYNAGOGUE/CHURCH (if any):</b> St. Nicholas Greek Orthodox Church</span></p>
<p class="BodyIndent"><b><span style="letter-spacing: -.2pt;">PROFESSIONAL BACKGROUND:</span></b><span style="letter-spacing: -.2pt;"> Business owner/healthcare agency and third-party billing for insurance.</span></p>
<p class="BodyIndent"><b><span style="letter-spacing: -.2pt;">WHAT WOULD YOU MOST LIKE READERS TO KNOW ABOUT YOU? </span></b></p>
<p class="BodyIndent"><span style="letter-spacing: -.2pt;">I’m a small business leader who knows how to create jobs, make payroll and budget responsibly. I’ve been working and building relationships to help others in our community my entire life. </span></p>
<p class="BodyIndent"><b><span style="letter-spacing: -.2pt;">WHAT ARE YOUR TOP 3 PRIORITIES IF ELECTED? </span></b></p>
<p class="BodyIndent"><b><span style="letter-spacing: -.2pt;">Jobs: </span></b><span style="letter-spacing: -.2pt;">Small business creates jobs, not government. When a small business owner succeeds, the economy grows and the community benefits. I strongly support the tax cuts enacted in December 2017. Since the tax cuts were enacted, we have seen unprecedented economic growth, and Southeast Michigan workers and families have more money in their pocket to help make ends meet.</span></p>
<p class="BodyIndent"><b><span style="letter-spacing: -.2pt;">Security and infrastructure:</span></b><span style="letter-spacing: -.2pt;"> Michigan’s infrastructure rankings are among the nation’s worst. We ranked 37th and 38th, respectively, for the percent of bridges and urban roads in poor condition. We need to do much, much better. I am determined to help boost federal transportation funding as well as secure funding for our state cyber technology and infrastructure for Michigan.</span></p>
<p class="BodyIndent"><b><span style="letter-spacing: -.2pt;">Lower cost of prescriptions and medical care:</span></b><span style="letter-spacing: -.2pt;"> I stand firmly against a single payer medical system. Medicare for all will not solve our healthcare problem. The ACA did nothing to lower the cost of prescriptions and medical care. It actually did the opposite by requiring Americans to buy insurance coverage that some didn’t need. We need to inject competition into our healthcare system through the competition of cost of care transparency. I will also work to restore the funding in Medicare that was cut in the Affordable Care Act, which our seniors depend on.</span></p>
<h2><strong>11th District</strong></h2>
<h3>The 11<sup>th</sup> district includes Birmingham, Bloomfield Hills, Commerce Township  Farmington, Northville/Northville Township, Novi/Novi Township, Troy, Walled Lake and West Bloomfield, among other communities. It is represented by David Trott, who is not seeking re-election.</h3>
<h4 class="Subhead"><strong><span style="color: #ed1f24; letter-spacing: -.2pt;">Republican</span></strong></h4>
<div id="attachment_69543" style="width: 282px" class="wp-caption alignleft"><div class="media-credit-container alignleft" style="width: 282px"><img class=" wp-image-69543" src="https://thejewishnews.com/wp-content/uploads/2018/10/lena-epstein.jpg" alt="Lena Epstein" width="272" height="272" srcset="https://thejewishnews.com/wp-content/uploads/2018/10/lena-epstein.jpg 400w, https://thejewishnews.com/wp-content/uploads/2018/10/lena-epstein-300x300.jpg 300w, https://thejewishnews.com/wp-content/uploads/2018/10/lena-epstein-100x100.jpg 100w" sizes="(max-width: 272px) 100vw, 272px" /><span class="media-credit">Newsroom</span></div><p class="wp-caption-text">Lena Epstein</p></div>
<p><strong>NAME:</strong> Lena Epstein</p>
<p><strong>AGE:</strong> 37</p>
<p><strong>CITY OF RESIDENCE: </strong>Bloomfield Hills</p>
<p><strong>SYNAGOGUE OR CHURCH (if any): </strong>Temple Beth El</p>
<p><strong>PROFESSIONAL BACKGROUND:</strong> For the past 15 years, I have had the opportunity to oversee Vesco Oil Corporation, a family business started by my paternal grandfather over 72 years ago. Vesco Oil is one of the largest women-owned businesses in Michigan and employs more than 200 people with annual revenues exceeding $180 million.</p>
<p><strong>WHAT WOULD YOU MOST LIKE READERS TO KNOW ABOUT YOU?</strong></p>
<p>I am proud to call Michigan my home. My family has incredibly deep roots here in Michigan, the business community and the Jewish community. My maternal grandfather, Stanley Winkelman, dedicated his life to many Jewish, civic and community causes, most notably working to improve race relations during the 1960s and building the Winkelman Stores that revolutionized the retail industry and created thousands of Michigan jobs.</p>
<p>I have spent my entire life in Michigan except for the four years I studied economics at Harvard University. Cambridge, the Harvard student body and my economics studies opened my eyes to the tremendous opportunities afforded here in the U.S.</p>
<p>I credit my parents and grandparents for instilling a love and care for this community that has such a rich history. I have dedicated my life to the health, growth and strength of this community and will continue to do so once elected.</p>
<p>Michigan’s future is bright, and our roots are strong. My husband, Eric, and I want to see our daughter, Emma, grow up in this beautiful community, and we want to see it prosper for all families in Michigan for generations to come.</p>
<p>I serve on numerous boards, including the Detroit Jewish News Foundation, Kadima, the Detroit Regional Chamber of Commerce, the Detroit Historical Society and the Community Foundation for Southeast Michigan.</p>
<p><strong>WHAT ARE YOUR TOP 3 PRIORITIES IF ELECTED?</strong></p>
<p>We need to come together as a nation to pass common sense legislation to fix our nation’s problems.</p>
<ul>
<li>I will work across the aisle to pass bipartisan legislation to lower the cost of healthcare while improving the quality and care we all deserve, including those with pre-existing conditions.</li>
<li>We need to continue the growth and strength of our economy. Once elected, I will make it my top priority to work to lower taxes and grow our region’s GDP.</li>
<li>I am a strong and unapologetic supporter of the U.S. and Israel relationship and will work tirelessly to strengthen the relationship between our two great nations.</li>
</ul>
<h4><strong><span style="color: #3a5aa4; letter-spacing: -.2pt;">Democrat</span></strong></h4>
<div id="attachment_69547" style="width: 288px" class="wp-caption alignleft"><div class="media-credit-container alignleft" style="width: 288px"><img class=" wp-image-69547" src="https://thejewishnews.com/wp-content/uploads/2018/10/Hayley-Stevens.jpg" alt="Haley Stevens" width="278" height="278" srcset="https://thejewishnews.com/wp-content/uploads/2018/10/Hayley-Stevens.jpg 330w, https://thejewishnews.com/wp-content/uploads/2018/10/Hayley-Stevens-300x300.jpg 300w, https://thejewishnews.com/wp-content/uploads/2018/10/Hayley-Stevens-100x100.jpg 100w" sizes="(max-width: 278px) 100vw, 278px" /><span class="media-credit">Newsroom</span></div><p class="wp-caption-text">Haley Stevens</p></div>
<p><strong>NAME</strong>: Haley Stevens</p>
<p>A<strong>GE</strong>: 35</p>
<p><strong>CITY OF RESIDENCE</strong>: Rochester Hills</p>
<p><strong>SYNAGOGUE/CHURCH (if any)</strong>: Kensington Church in Troy</p>
<p><strong>PROFESSIONAL BACKGROUND: S</strong>erved as chief of staff on the Auto Task Force inside of the U.S. Treasury Department, experienced in economic and workforce development.</p>
<p><strong>WHAT WOULD YOU MOST LIKE READERS TO KNOW ABOUT YOU?</strong></p>
<p>I’m interested in getting our government back to its original purpose: serving people. We deserve an infrastructure guarantee: good roads and safe drinking water. Everyone deserves access to affordable healthcare, and Congress must address immigration reform and preserve what America has always been: a land of opportunity for those who play by the rules and do the work.</p>
<p>Chief among my priorities are safety and security, both here in the U.S. and abroad, and I believe that our strong and enduring partnership with the State of Israel is a cornerstone of maintaining these goals. As we celebrate Israel’s 70th anniversary this year, we mark seven decades of steadfast U.S.-Israel diplomatic relations. As the only democracy in the Middle East and our strongest ally in the region, Israel and its security are paramount to our interests at home and abroad. In Congress, I look forward to strengthening this partnership and exploring new ways to build upon Israel’s and America’s symbiotic economies.</p>
<p><strong>WHAT ARE YOUR TOP 3 PRIORITIES IF ELECTED?</strong></p>
<p>Reducing healthcare costs, growing our economy and improving public education.</p>
<h2><strong>8th District </strong></h2>
<div id="attachment_69544" style="width: 250px" class="wp-caption alignleft"><div class="media-credit-container alignleft" style="width: 250px"><img class=" wp-image-69544" src="https://thejewishnews.com/wp-content/uploads/2018/10/mike-bishop-481x440.jpg" alt="Mike Bishop" width="240" height="219" srcset="https://thejewishnews.com/wp-content/uploads/2018/10/mike-bishop-481x440.jpg 481w, https://thejewishnews.com/wp-content/uploads/2018/10/mike-bishop.jpg 500w" sizes="(max-width: 240px) 100vw, 240px" /><span class="media-credit">Newsroom</span></div><p class="wp-caption-text">Mike Bishop</p></div>
<h3>The 8th district includes Rochester Hills, Clarkston, Lake Orion, Oxford, Brighton, Independence Township, East Lansing and Howell, among other communities. It is represented by Mike Bishop, who is seeking re-election.</h3>
<h4 class="Subhead"><strong><span style="color: #ed1f24; letter-spacing: -.2pt;">Republican</span></strong></h4>
<p>Mike Bishop (Incumbent)</p>
<p><em>Mike Bishop did not return a questionnaire to the Jewish News</em></p>
<h4><strong><span style="color: #3a5aa4; letter-spacing: -.2pt;">Democrat</span></strong></h4>
<div id="attachment_69539" style="width: 251px" class="wp-caption alignleft"><div class="media-credit-container alignleft" style="width: 251px"><img class=" wp-image-69539" src="https://thejewishnews.com/wp-content/uploads/2018/10/ElissaSlotkinPromo-132-4-1-e1539185226980-316x440.jpg" alt="Elissa Slotkin" width="241" height="336" srcset="https://thejewishnews.com/wp-content/uploads/2018/10/ElissaSlotkinPromo-132-4-1-e1539185226980-316x440.jpg 316w, https://thejewishnews.com/wp-content/uploads/2018/10/ElissaSlotkinPromo-132-4-1-e1539185226980-768x1069.jpg 768w, https://thejewishnews.com/wp-content/uploads/2018/10/ElissaSlotkinPromo-132-4-1-e1539185226980-632x880.jpg 632w, https://thejewishnews.com/wp-content/uploads/2018/10/ElissaSlotkinPromo-132-4-1-e1539185226980-600x835.jpg 600w" sizes="(max-width: 241px) 100vw, 241px" /><span class="media-credit">Newsroom</span></div><p class="wp-caption-text">Elissa Slotkin</p></div>
<p><strong>NAME: </strong>Elissa Slotkin</p>
<p><strong>AGE:</strong> 42</p>
<p><strong>CITY OF RESIDENCE:</strong> Holly</p>
<p><strong>SYNAGOGUE/CHURCH (if any): </strong>My parents belong to Temple Israel, and I attended services with them. My grandparents attended Temple Beth El for decades, where they have a foyer in their name.</p>
<p><strong>PROFESSIONAL BACKGROUND: </strong>Recruited by CIA to be a Middle East analyst and served three tours in Iraq; worked in a number of intelligence and national security roles at the White House, State Department and the Pentagon, serving under both Presidents Bush and Obama. As acting assistant secretary of defense for international security affairs under President Obama, I served as the principal adviser to the Secretary of Defense on security policy related to the Middle East, Russia, Europe and Africa, including principal responsibility for the U.S.-Israel defense relationship, where I worked on joint investment on missile defense capabilities, including the Iron Dome and helped negotiate the largest U.S. defense package in history for Israel.</p>
<p><strong>WHAT WOULD YOU MOST LIKE READERS TO KNOW ABOUT YOU?</strong></p>
<p>I got into this race because I believe that the current tenor of our politics is fundamentally unbecoming of the country I served and the country we all love. Democrats and Republicans are moving further apart, refusing to get in a room and get to work solving our problems — and people are losing faith in their government. I spent 14 years serving in national security, and in that time, no one ever asked me if I was a Republican or Democrat. We were focused on the mission, and political affiliation simply didn’t matter. And while our team might disagree on strategy or approach, we worked through those issues to form the best possible course of action. The stakes were just too high. If elected, I will bring this same mission-focus to Congress, as I believe that our elected officials have a responsibility to get in a room, find the common ground and force compromise in the name of progress.</p>
<p><strong>WHAT ARE YOUR TOP 3 PRIORITIES IF ELECTED?</strong></p>
<p>My priorities are the top issues I hear about from folks across the 8th District every day: healthcare, infrastructure and the influence of money in politics.</p>
<p>I believe that all people deserve access to healthcare they can afford. To address this, I support creating a buy-in to Medicare and allowing Medicare to buy drugs in bulk.</p>
<p>On infrastructure, we need a generational investment to bring federal dollars to our state to fix both our roads and water infrastructure.</p>
<p>Finally, the influence of money in politics makes it feel as though our elected representatives are bought and sold by special interests, rather than working for the people they represent. I made the decision not to take corporate PAC money to my campaign, as I wanted to make it crystal clear who I was fighting for, and this summer I released a government accountability and campaign finance reform platform.</p>
<p style="text-align: right;"><em>Compiled by Managing Editor <strong>Jackie Headapohl</strong>.</em></p>
<h5><strong>Methodology</strong></h5>
<p>Candidates were sent the emailed questionnaire on Sept. 13 with a deadline for response of Sept. 27. Those who did not respond by Sept. 27 were sent another email that day extending the deadline to Oct. 4</p>
<p style="text-align: center;"><a href="https://thejewishnews.com/2018/10/11/meet-the-candidates-in-state-races-michigan/" target="_blank" rel="noopener"><em>Meet the Candidates in State Races</em></a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://thejewishnews.com/2018/10/11/meet-the-michigan-congressional-candidates/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thejewishnews.com/2018/10/11/meet-the-michigan-congressional-candidates/" data-text="Meet The Michigan Congressional Candidates"  >Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://thejewishnews.com/2018/10/11/meet-the-michigan-congressional-candidates/" data-counter="right"></script></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fthejewishnews.com%2F2018%2F10%2F11%2Fmeet-the-michigan-congressional-candidates%2F&#038;media=https%3A%2F%2Fthejewishnews.com%2Fwp-content%2Fuploads%2F2018%2F10%2FGettyImages-909203494.jpg&#038;description=Meet%20The%20Michigan%20Congressional%20Candidates" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://thejewishnews.com/2018/10/11/meet-the-michigan-congressional-candidates/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thejewishnews.com/2018/10/11/meet-the-michigan-congressional-candidates/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-115848243-69538-5bbf7600e5d48' data-src='https://widgets.wp.com/likes/#blog_id=115848243&amp;post_id=69538&amp;origin=thejewishnews.com&amp;obj_id=115848243-69538-5bbf7600e5d48' data-name='like-post-frame-115848243-69538-5bbf7600e5d48'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .fl-post-content -->

	
	<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://thejewishnews.com/category/news/michigan/" rel="category tag">Michigan</a>, <a href="https://thejewishnews.com/category/news/" rel="category tag">News</a> and tagged <a href="https://thejewishnews.com/tag/11th-district/" rel="tag">11th District</a>, <a href="https://thejewishnews.com/tag/8th-district/" rel="tag">8th District</a>, <a href="https://thejewishnews.com/tag/9th-district/" rel="tag">9th District</a>, <a href="https://thejewishnews.com/tag/andy-levin/" rel="tag">Andy Levin</a>, <a href="https://thejewishnews.com/tag/candidates/" rel="tag">candidates</a>, <a href="https://thejewishnews.com/tag/candius-stearns/" rel="tag">Candius Stearns</a>, <a href="https://thejewishnews.com/tag/congressional-candidates/" rel="tag">congressional candidates</a>, <a href="https://thejewishnews.com/tag/congressional-races/" rel="tag">congressional races</a>, <a href="https://thejewishnews.com/tag/democrat/" rel="tag">Democrat</a>, <a href="https://thejewishnews.com/tag/election/" rel="tag">election</a>, <a href="https://thejewishnews.com/tag/elissa-slotkin/" rel="tag">Elissa Slotkin</a>, <a href="https://thejewishnews.com/tag/featured/" rel="tag">Featured</a>, <a href="https://thejewishnews.com/tag/haley-stevens/" rel="tag">Haley Stevens</a>, <a href="https://thejewishnews.com/tag/jackie-headapohl/" rel="tag">Jackie Headapohl</a>, <a href="https://thejewishnews.com/tag/jews-in-the-d/" rel="tag">Jews In the D</a>, <a href="https://thejewishnews.com/tag/lena-epstein/" rel="tag">Lena Epstein</a>, <a href="https://thejewishnews.com/tag/meet-the-candidates/" rel="tag">meet the candidates</a>, <a href="https://thejewishnews.com/tag/midterm-elections/" rel="tag">midterm elections</a>, <a href="https://thejewishnews.com/tag/midterms/" rel="tag">midterms</a>, <a href="https://thejewishnews.com/tag/mike-bishop/" rel="tag">Mike Bishop</a>, <a href="https://thejewishnews.com/tag/republican/" rel="tag">Republican</a>, <a href="https://thejewishnews.com/tag/vote/" rel="tag">vote</a></div></div>	<div class="fl-post-nav clearfix"><span class="fl-post-nav-prev"><a href="https://thejewishnews.com/2018/10/11/deepening-israel-education/" rel="prev">&larr; Deepening Israel Education</a></span><span class="fl-post-nav-next"><a href="https://thejewishnews.com/2018/10/11/meet-the-candidates-in-state-races-michigan/" rel="next">Meet The Candidates In State Races &rarr;</a></span></div>	<div class="fl-author-box">
    <div class="fl-author-avatar">
        <img alt='' src='https://secure.gravatar.com/avatar/bde3f65f89e951cdf0d9021dcdbbd623?s=68&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bde3f65f89e951cdf0d9021dcdbbd623?s=136&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-68 photo' height='68' width='68' />	</div> <!-- /.author-avatar -->
	<div class="fl-author-description">
		<h4>About Newsroom</h4>
		<p></p>
		<div class="fl-author-link">
			<a href="https://thejewishnews.com/author/newsroom/" rel="author">
				View all posts by Newsroom <span class="meta-nav">&rarr;</span>			</a>
		</div> <!-- /.author-link	-->
	</div> <!-- /.author-description -->
</div> <!-- /.author-info -->

</article>
<div class="fl-comments">

	
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/10/11/meet-the-michigan-congressional-candidates/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=115848243&#038;postid=69538&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=0d9eade14de4093511c5ef591142c99e1c2c9e22#parent=https%3A%2F%2Fthejewishnews.com%2F2018%2F10%2F11%2Fmeet-the-michigan-congressional-candidates%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div>


<!-- .fl-post -->
					</div>
		
		<div class="fl-sidebar fl-sidebar-right fl-sidebar-display-desktop col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
		<aside id="tribe-mini-calendar-2" class="fl-widget tribe_mini_calendar_widget"><h4 class="fl-widget-title">Events Calendar</h4>
<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="5" data-eventDate="2018-10-01" data-tax-query="" data-nonce="b9fac0cb5a">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2018-09-01" title="September"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-0">October 2018</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2018-11-01" title="November"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="https://thejewishnews.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
						<tr>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>

		<tbody>

		<tr>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-0">
		<a href="#" data-day="2018-09-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-0">
		<a href="#" data-day="2018-10-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02">
				


	<div id="daynum-2-0">
		<a href="#" data-day="2018-10-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03">
				


	<div id="daynum-3-0">
		<a href="#" data-day="2018-10-03" class="tribe-mini-calendar-day-link">3</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right">
				


	<div id="daynum-4-0">
		<a href="#" data-day="2018-10-04" class="tribe-mini-calendar-day-link">4</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05 tribe-events-right">
				


	<div id="daynum-5-0">
		<a href="#" data-day="2018-10-05" class="tribe-mini-calendar-day-link">5</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06 tribe-events-right">
				


	<div id="daynum-6-0">
		<a href="#" data-day="2018-10-06" class="tribe-mini-calendar-day-link">6</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07">
				


	<div id="daynum-7-0">
		<a href="#" data-day="2018-10-07" class="tribe-mini-calendar-day-link">7</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-08">
				


	<div id="daynum-8-0">
		<a href="#" data-day="2018-10-08" class="tribe-mini-calendar-day-link">8</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-09">
				


	<div id="daynum-9-0">
		<a href="#" data-day="2018-10-09" class="tribe-mini-calendar-day-link">9</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-10">
				


	<div id="daynum-10-0">
		<a href="#" data-day="2018-10-10" class="tribe-mini-calendar-day-link">10</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-11 tribe-events-right">
				


	<div id="daynum-11-0">
		<a href="#" data-day="2018-10-11" class="tribe-mini-calendar-day-link">11</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-12 tribe-events-right">
				


	<div id="daynum-12-0">
		<a href="#" data-day="2018-10-12" class="tribe-mini-calendar-day-link">12</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-13 tribe-events-right">
				


	<div id="daynum-13-0">
		<a href="#" data-day="2018-10-13" class="tribe-mini-calendar-day-link">13</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-14">
				


	<div id="daynum-14-0">
		<a href="#" data-day="2018-10-14" class="tribe-mini-calendar-day-link">14</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-15">
				


	<div id="daynum-15-0">
		<a href="#" data-day="2018-10-15" class="tribe-mini-calendar-day-link">15</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-16">
				


	<div id="daynum-16-0">
		<a href="#" data-day="2018-10-16" class="tribe-mini-calendar-day-link">16</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-17">
				


	<div id="daynum-17-0">
		<a href="#" data-day="2018-10-17" class="tribe-mini-calendar-day-link">17</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-18 tribe-events-right">
				


	<div id="daynum-18-0">
		<a href="#" data-day="2018-10-18" class="tribe-mini-calendar-day-link">18</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-19 tribe-events-right">
				


	<div id="daynum-19-0">
		<a href="#" data-day="2018-10-19" class="tribe-mini-calendar-day-link">19</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-20 tribe-events-right">
				


	<div id="daynum-20-0">
		<a href="#" data-day="2018-10-20" class="tribe-mini-calendar-day-link">20</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-21">
				


	<div id="daynum-21-0">
		<a href="#" data-day="2018-10-21" class="tribe-mini-calendar-day-link">21</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-22">
				


	<div id="daynum-22-0">
		<span class="tribe-mini-calendar-no-event">22</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-23">
				


	<div id="daynum-23-0">
		<a href="#" data-day="2018-10-23" class="tribe-mini-calendar-day-link">23</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-24">
				


	<div id="daynum-24-0">
		<a href="#" data-day="2018-10-24" class="tribe-mini-calendar-day-link">24</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-25 tribe-events-right">
				


	<div id="daynum-25-0">
		<a href="#" data-day="2018-10-25" class="tribe-mini-calendar-day-link">25</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26 tribe-events-right">
				


	<div id="daynum-26-0">
		<a href="#" data-day="2018-10-26" class="tribe-mini-calendar-day-link">26</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27 tribe-events-right">
				


	<div id="daynum-27-0">
		<a href="#" data-day="2018-10-27" class="tribe-mini-calendar-day-link">27</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-0">
		<a href="#" data-day="2018-10-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-29">
				


	<div id="daynum-29-0">
		<span class="tribe-mini-calendar-no-event">29</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-1">
		<a href="#" data-day="2018-10-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-31">
				


	<div id="daynum-31-0">
		<a href="#" data-day="2018-10-31" class="tribe-mini-calendar-day-link">31</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right">
				


	<div id="daynum-1-1">
		<a href="#" data-day="2018-11-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-02 tribe-events-right">
				


	<div id="daynum-2-1">
		<span class="tribe-mini-calendar-no-event">2</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-03 tribe-events-right">
				


	<div id="daynum-3-1">
		<span class="tribe-mini-calendar-no-event">3</span>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->
<script type="application/ld+json">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</script>
	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop">

					
			<!-- Event  -->
			<div class="type-tribe_events post-67179 tribe-clearfix tribe-events-first">
				
<div class="tribe-mini-calendar-event event-0  first ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">11</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://thejewishnews.com/event/women-of-vision/" rel="bookmark">WOMEN OF VISION</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">October 11  9:30 AM</span> - <span class="tribe-event-time">2:30 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-67177 tribe-clearfix">
				
<div class="tribe-mini-calendar-event event-1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">11</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://thejewishnews.com/event/caregiver-support-16/" rel="bookmark">CAREGIVER SUPPORT</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">October 11  1:30 PM</span> - <span class="tribe-event-time">3:00 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-65584 tribe-clearfix">
				
<div class="tribe-mini-calendar-event event-2 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">11</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://thejewishnews.com/event/candidate-forum/" rel="bookmark">Candidate Forum</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">October 11  7:00 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-65590 tribe-clearfix">
				
<div class="tribe-mini-calendar-event event-3 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">11</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://thejewishnews.com/event/candidate-forum-4/" rel="bookmark">Candidate Forum</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">October 11  7:00 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-67120 tribe-clearfix tribe-events-venue-69640 tribe-events-last">
				
<div class="tribe-mini-calendar-event event-4  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">11</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://thejewishnews.com/event/advocacy-for-israel/" rel="bookmark">ADVOCACY FOR ISRAEL</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">October 11  7:00 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

					
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->

</div>
</aside><aside id="rss-2" class="fl-widget widget_rss"><h4 class="fl-widget-title"><a class="rsswidget" href="https://www.jns.org/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://thejewishnews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.jns.org/">JNS News Feed</a></h4><ul><li><a class='rsswidget' href='https://www.jns.org/a-culture-of-discrimination-university-of-michigan-faces-heat-after-educators-anti-israel-bias/'>A culture of discrimination? University of Michigan faces heat after educators’ anti-Israel bias</a> <span class="rss-date">10/10/2018 11:14 PM</span> <cite>Jackson Richman</cite></li><li><a class='rsswidget' href='https://www.jns.org/protesters-decry-offical-closing-of-plo-mission-as-flag-comes-down/'>Protesters decry the offical closing of PLO Mission, as flag comes down</a> <span class="rss-date">10/10/2018 10:00 PM</span></li><li><a class='rsswidget' href='https://www.jns.org/israel-denounces-unescos-latest-anti-israel-decisions/'>Danon denounces UNESCO’s latest anti-Israel decisions</a> <span class="rss-date">10/10/2018 6:01 PM</span></li><li><a class='rsswidget' href='https://www.jns.org/abbas-advisor-islams-religious-war-to-destroy-israel-has-started/'>Abbas adviser: ‘Islam’s religious war to destroy Israel has started’</a> <span class="rss-date">10/10/2018 5:37 PM</span> <cite>Itamar Marcus and Nan Jacques Zilberdik</cite></li><li><a class='rsswidget' href='https://www.jns.org/germany-extradites-iranian-official-to-belgium/'>Germany extradites Iranian official to Belgium</a> <span class="rss-date">10/10/2018 5:29 PM</span></li></ul></aside>	</div>
		
	</div>
</div>


	</div><!-- .fl-page-content -->
		<footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
		<div class="fl-page-footer-widgets">
	<div class="fl-page-footer-widgets-container container">
		<div class="fl-page-footer-widgets-row row">
		<div class="col-sm-3 col-md-3"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">News</h4><div class="menu-column-1-container"><ul id="menu-column-1" class="menu"><li id="menu-item-66702" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66702"><a href="https://thejewishnews.com/category/news/">News</a></li>
<li id="menu-item-66703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66703"><a href="https://thejewishnews.com/category/news/ann-arbor/">Ann Arbor</a></li>
<li id="menu-item-66704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66704"><a href="https://thejewishnews.com/category/news/israel/">Israel</a></li>
<li id="menu-item-66705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66705"><a href="https://thejewishnews.com/category/news/metro/">Metro Detroit</a></li>
<li id="menu-item-66706" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66706"><a href="https://thejewishnews.com/category/news/michigan/">Michigan</a></li>
<li id="menu-item-66707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66707"><a href="https://thejewishnews.com/category/news/spotlight-on-teen-mental-heath/">Spotlight on Teen Mental Heath</a></li>
<li id="menu-item-66708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66708"><a href="https://thejewishnews.com/category/news/toledo/">Toledo</a></li>
<li id="menu-item-66709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66709"><a href="https://thejewishnews.com/category/news/us/">US</a></li>
<li id="menu-item-66710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66710"><a href="https://thejewishnews.com/category/news/windsor/">Windsor</a></li>
</ul></div></aside></div><div class="col-sm-3 col-md-3"><aside id="nav_menu-6" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Arts &#038; Life</h4><div class="menu-column-2-container"><ul id="menu-column-2" class="menu"><li id="menu-item-66711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66711"><a href="https://thejewishnews.com/category/arts-life/">Arts &#038; Life</a></li>
<li id="menu-item-66712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66712"><a href="https://thejewishnews.com/category/arts-life/art/">Art &#038; Culture</a></li>
<li id="menu-item-66713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66713"><a href="https://thejewishnews.com/category/arts-life/bridal-guide-arts-life/">Bridal Guide</a></li>
<li id="menu-item-66714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66714"><a href="https://thejewishnews.com/category/arts-life/entrepreneur/">Entrepreneur</a></li>
<li id="menu-item-66715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66715"><a href="https://thejewishnews.com/category/arts-life/fashion/">Fashion</a></li>
<li id="menu-item-66716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66716"><a href="https://thejewishnews.com/category/arts-life/health-wellness/">Health &#038; Wellness</a></li>
<li id="menu-item-66717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66717"><a href="https://thejewishnews.com/category/arts-life/nosh/">Nosh</a></li>
</ul></div></aside></div><div class="col-sm-3 col-md-3"><aside id="nav_menu-7" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Spirit &#038; Views</h4><div class="menu-column-3-container"><ul id="menu-column-3" class="menu"><li id="menu-item-66718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66718"><a href="https://thejewishnews.com/category/spirit/">Spirit</a></li>
<li id="menu-item-66719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66719"><a href="https://thejewishnews.com/category/spirit/faith/">Faith</a></li>
<li id="menu-item-66720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66720"><a href="https://thejewishnews.com/category/spirit/torah-portion/">Torah Portion</a></li>
<li id="menu-item-66728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66728"><a href="https://thejewishnews.com/category/views/">Views</a></li>
<li id="menu-item-66729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66729"><a href="https://thejewishnews.com/category/views/columns/">Columns</a></li>
<li id="menu-item-66730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66730"><a href="https://thejewishnews.com/category/views/danny/">Danny</a></li>
<li id="menu-item-66731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66731"><a href="https://thejewishnews.com/category/views/letters-viewpoints/">Letters &#038; Viewpoints</a></li>
<li id="menu-item-66732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66732"><a href="https://thejewishnews.com/category/views/looking-back/">Looking Back</a></li>
</ul></div></aside></div><div class="col-sm-3 col-md-3"><aside id="nav_menu-8" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Community</h4><div class="menu-column-4-container"><ul id="menu-column-4" class="menu"><li id="menu-item-66727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66727"><a href="https://thejewishnews.com/calendar">Calendar</a></li>
<li id="menu-item-66721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66721"><a href="https://thejewishnews.com/category/community/">Community</a></li>
<li id="menu-item-66722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66722"><a href="https://thejewishnews.com/category/community/community-news/">Community News</a></li>
<li id="menu-item-66723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66723"><a href="https://thejewishnews.com/category/community/contests-giveaways/">Contests and Giveaways</a></li>
<li id="menu-item-66724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66724"><a href="https://thejewishnews.com/category/community/faces-places/">Faces &#038; Places</a></li>
<li id="menu-item-66725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66725"><a href="https://thejewishnews.com/category/community/jewishedu/">Jewish@edu</a></li>
<li id="menu-item-66726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66726"><a href="https://thejewishnews.com/category/the-blog/">The Blog</a></li>
</ul></div></aside><aside id="text-13" class="fl-widget widget_text"><h4 class="fl-widget-title">Circulation</h4>			<div class="textwidget"><p><a href="https://thejewishnews.com/subscription-services/">Subscription Services</a></p>
</div>
		</aside></div>		</div>
	</div>
</div><!-- .fl-page-footer-widgets -->
<div class="fl-page-footer">
	<div class="fl-page-footer-container container">
		<div class="fl-page-footer-row row">
			<div class="col-sm-6 col-md-6 text-left clearfix"><ul id="menu-footer" class="fl-page-footer-nav nav navbar-nav menu"><li id="menu-item-66689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-66689 nav-item"><a href="https://thejewishnews.com/" class="nav-link">Home</a></li>
<li id="menu-item-66690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66690 nav-item"><a href="https://thejewishnews.com/terms/" class="nav-link">Terms &#038; Conditions</a></li>
<li id="menu-item-66691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66691 nav-item"><a href="https://thejewishnews.com/privacy/" class="nav-link">Privacy</a></li>
</ul></div>			<div class="col-sm-6 col-md-6 text-right clearfix"><div class="fl-page-footer-text fl-page-footer-text-2">Copyright © 2018 Detroit Jewish News</div><div class="fl-social-icons">
<a href="https://facebook.com/DetroitJewishNews" class="fa-stack icon-facebook-f" target="_blank"><span class="sr-only">Facebook</span>
				<i class="fas fa-circle fa-stack-2x branded"></i>
				<i class="fab fa-facebook-f branded fa-stack-1x fa-inverse"></i>
				</a><a href="https://twitter.com/JewishNewsDet" class="fa-stack icon-twitter" target="_blank"><span class="sr-only">Twitter</span>
				<i class="fas fa-circle fa-stack-2x branded"></i>
				<i class="fab fa-twitter branded fa-stack-1x fa-inverse"></i>
				</a><a href="https://www.linkedin.com/company/89836" class="fa-stack icon-linkedin" target="_blank"><span class="sr-only">Linkedin</span>
				<i class="fas fa-circle fa-stack-2x branded"></i>
				<i class="fab fa-linkedin branded fa-stack-1x fa-inverse"></i>
				</a><a href="https://www.pinterest.com/thedetroitjewishnews" class="fa-stack icon-pinterest" target="_blank"><span class="sr-only">Pinterest</span>
				<i class="fas fa-circle fa-stack-2x branded"></i>
				<i class="fab fa-pinterest branded fa-stack-1x fa-inverse"></i>
				</a><a href="https://instagram.com/detroitjewishnews" class="fa-stack icon-instagram" target="_blank"><span class="sr-only">Instagram</span>
				<i class="fas fa-circle fa-stack-2x branded"></i>
				<i class="fab fa-instagram branded fa-stack-1x fa-inverse"></i>
				</a></div>
</div>		</div>
	</div>
</div><!-- .fl-page-footer -->
	</footer>
		</div><!-- .fl-page -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-bde3f65f89e951cdf0d9021dcdbbd623">
	</div>
	</div>
<a href="#" id="fl-to-top"><i class="fas fa-chevron-up"></i></a><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"4d55ebca7f","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thejewishnews.com\/2018\/10\/11\/meet-the-michigan-congressional-candidates\/":69538};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/10/11/meet-the-michigan-congressional-candidates/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://thejewishnews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://thejewishnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-theme.min.css?ver=4.4.33' type='text/css' media='all' />
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"mm\/dd\/yy g:i A","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201841'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thejewishnews.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.4.5'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_946c1eb23f6ae5c62590c6d496041152","fragment_name":"wc_fragments_946c1eb23f6ae5c62590c6d496041152"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.4.5'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4106'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.js?ver=4106'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/bb-theme-builder/js/jquery.throttle.min.js?ver=1.2.0.3'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/uploads/bb-plugin/cache/542504d1a435c87fb34fcea587474a6b-layout-bundle.js?ver=2.1.5.2-1.2.0.3'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_authorize_net_cim_params = {"accept_js_enabled":"1","login_id":"66te6KjbVj","client_key":"74e6J48mey2MY5u34zg2f4Y32bAk6ttSPBYwJ6Q79rY8qpJFc2sJKwzQJNd4ehdn","general_error":"An error occurred, please try again or try an alternate form of payment.","ajax_url":"https:\/\/thejewishnews.com\/wp-admin\/admin-ajax.php","ajax_log":"","ajax_log_nonce":"22fe8fd1af"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=2.10.1'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.5'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.1.5.2'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.0.3'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"https:\/\/thejewishnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.min.js?ver=4.4.33'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/js/bootstrap-datepicker.min.js?ver=4.6.24'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min.js?ver=4.6.24'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=4.6.24'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_js_config = {"permalink_settings":"\/%year%\/%monthnum%\/%day%\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/thejewishnews.com\/calendar\/","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min.js?ver=4.6.24'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeCalendar = {"ajaxurl":"https:\/\/thejewishnews.com\/wp-admin\/admin-ajax.php","post_type":"tribe_events"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events-ajax-calendar.min.js?ver=4.6.24'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201841#ver=201841' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=115848243&postid=69538&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.5&show_cookie_consent=10&has_cookie_consent=0&sig=0d9eade14de4093511c5ef591142c99e1c2c9e22#parent=https%3A%2F%2Fthejewishnews.com%2F2018%2F10%2F11%2Fmeet-the-michigan-congressional-candidates%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=115848243&postid=69538&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.5&show_cookie_consent=10&has_cookie_consent=0&sig=0d9eade14de4093511c5ef591142c99e1c2c9e22#parent=https%3A%2F%2Fthejewishnews.com%2F2018%2F10%2F11%2Fmeet-the-michigan-congressional-candidates%2F";
					}
				};

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201841.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'115848243',post:'69538',tz:'-4',srv:'thejewishnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '115848243', '69538' ]);
</script>
</body>
</html>
