<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Hamilton: The Exhibition in Chicago — Detroit Jewish News</title>
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="360-degree interactive exhibition for Hamilton hits Chicago this April."/>
<link rel="canonical" href="https://thejewishnews.com/2019/02/27/hamilton-the-exhibition-comes-to-chicago/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hamilton: The Exhibition in Chicago — Detroit Jewish News" />
<meta property="og:description" content="360-degree interactive exhibition for Hamilton hits Chicago this April." />
<meta property="og:url" content="https://thejewishnews.com/2019/02/27/hamilton-the-exhibition-comes-to-chicago/" />
<meta property="og:site_name" content="Detroit Jewish News" />
<meta property="article:publisher" content="https://www.facebook.com/DetroitJewishNews" />
<meta property="article:tag" content="exhibit" />
<meta property="article:tag" content="Hamilton" />
<meta property="article:tag" content="Museum" />
<meta property="article:section" content="Arts &amp; Life" />
<meta property="article:published_time" content="2019-02-27T19:19:53+00:00" />
<meta property="article:modified_time" content="2019-02-27T19:23:20+00:00" />
<meta property="og:updated_time" content="2019-02-27T19:23:20+00:00" />
<meta property="og:image" content="https://thejewishnews.com/wp-content/uploads/2019/02/Exhibit_Approved-HMLT-EXT_Hurricane_043018_JA-1-1-1214x880.jpg" />
<meta property="og:image:secure_url" content="https://thejewishnews.com/wp-content/uploads/2019/02/Exhibit_Approved-HMLT-EXT_Hurricane_043018_JA-1-1-1214x880.jpg" />
<meta property="og:image:width" content="1214" />
<meta property="og:image:height" content="880" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="360-degree interactive exhibition for Hamilton hits Chicago this April." />
<meta name="twitter:title" content="Hamilton: The Exhibition in Chicago — Detroit Jewish News" />
<meta name="twitter:site" content="@JewishNewsDet" />
<meta name="twitter:image" content="https://thejewishnews.com/wp-content/uploads/2019/02/Exhibit_Approved-HMLT-EXT_Hurricane_043018_JA-1-1.jpg" />
<meta name="twitter:creator" content="@JewishNewsDet" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://thejewishnews.com/","sameAs":["https://www.facebook.com/DetroitJewishNews","http://detroitjewishnews","https://twitter.com/JewishNewsDet"],"@id":"https://thejewishnews.com/#organization","name":"Detroit Jewish News","logo":"http://www.thejewishnews.com/wp-content/uploads/2015/05/Detroit-Jewish-News-Logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//thejewishnews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//js.authorize.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Detroit Jewish News &raquo; Feed" href="https://thejewishnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Detroit Jewish News &raquo; Comments Feed" href="https://thejewishnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Detroit Jewish News &raquo; iCal Feed" href="https://thejewishnews.com/calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Detroit Jewish News &raquo; Hamilton: The Exhibition Comes to Chicago Comments Feed" href="https://thejewishnews.com/2019/02/27/hamilton-the-exhibition-comes-to-chicago/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1143521-10';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1143521-10', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thejewishnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='adsanity-default-css-css'  href='https://thejewishnews.com/wp-content/plugins/adsanity/dist/css/widget-default.css?ver=1.5.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thejewishnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://thejewishnews.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://thejewishnews.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.5.5' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.5.5' type='text/css' media='only screen and (max-width: 767px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.5.5' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpsl-styles-css'  href='https://thejewishnews.com/wp-content/plugins/wp-store-locator/css/styles.min.css?ver=2.2.20' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-css'  href='https://thejewishnews.com/wp-content/plugins/bb-plugin/fonts/fontawesome/css/all.min.css?ver=2.2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-51c74fa5547c59faf18ca66b6fa41b56-css'  href='https://thejewishnews.com/wp-content/uploads/bb-plugin/cache/51c74fa5547c59faf18ca66b6fa41b56-layout-bundle.css?ver=2.2.1.2-1.2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.12.4' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://thejewishnews.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://thejewishnews.com/wp-content/themes/bb-theme/css/bootstrap.min.css?ver=1.7.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://thejewishnews.com/wp-content/uploads/bb-theme/skin-5c76e63ba3edd.css?ver=1.7.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='fl-child-theme-css'  href='https://thejewishnews.com/wp-content/themes/bbdjn/style.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://thejewishnews.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-e943cb7cddee8c984de2a6b703fd1d12-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C300%2C700%7CLato%3A400&#038;ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://thejewishnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thejewishnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var uabb = {"ajax_url":"https:\/\/thejewishnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20181228'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/thejewishnews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.4.2'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/imagesloaded.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://js.authorize.net/v1/Accept.js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.0.1'></script>
<link rel='https://api.w.org/' href='https://thejewishnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thejewishnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thejewishnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1" />
<meta name="generator" content="WooCommerce 3.5.5" />
<link rel='shortlink' href='https://wp.me/p7Q5q3-l1G' />
<link rel="alternate" type="application/json+oembed" href="https://thejewishnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejewishnews.com%2F2019%2F02%2F27%2Fhamilton-the-exhibition-comes-to-chicago%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thejewishnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejewishnews.com%2F2019%2F02%2F27%2Fhamilton-the-exhibition-comes-to-chicago%2F&#038;format=xml" />
		<style>
		form[class*="fl-builder-pp-"] .fl-lightbox-header h1:before {
			content: "PowerPack ";
			position: relative;
			display: inline-block;
			margin-right: 5px;
		}
		</style>
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thejewishnews.com"><link rel="https://theeventscalendar.com/" href="https://thejewishnews.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
				<style type="text/css" id="wp-custom-css">
				.subscribecta a {
	color:#fefefe;
}

.subscribecta a:link,
.subscribecta a:visited {
	background-color:#428bca!important;
	border-radius:5px;
}

.subscribecta a:hover {
	background-color:green!important;
	border-radius:5px;
}

.page-id-80496 .widget_rss .widgettitle {
	display:none;
}

.page-id-80496 .customize-unpreviewable {
	font-size:24px;
}

.page-id-80496 .rss-date {
	font-size:small;
}

.woocommerce-MyAccount-navigation-link--my-membership-products,
.woocommerce-MyAccount-navigation-link--my-membership-notes,
.woocommerce-MyAccount-navigation-link--my-membership-details {
	display:none;
}			</style>
		<script async src='https://stats.wp.com/s-201909.js'></script>
</head>
<body class="post-template-default single single-post postid-80828 single-format-standard woocommerce-no-js tribe-no-js tribe-bar-is-disabled tribe-theme-parent-bb-theme tribe-theme-child-bbdjn fl-theme-builder-header fl-theme-builder-part fl-theme-builder-singular fl-framework-bootstrap fl-preset-default fl-full-width fl-scroll-to-top fl-search-active fl-submenu-indicator" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="fl-page">
	<div class="fl-builder-content fl-builder-content-186 fl-builder-global-templates-locked" data-post-id="186" data-type="part"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5b8592cd146fb" data-node="5b8592cd146fb">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
				<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5babce84d1fef fl-col-group-equal-height fl-col-group-align-center" data-node="5babce84d1fef">
			<div class="fl-col fl-node-5babce84d2146" data-node="5babce84d2146">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-5b859370766a1" data-node="5b859370766a1">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu fl-menu-responsive-toggle-mobile">
	<button class="fl-menu-mobile-toggle hamburger-label" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102"/>
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/>
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/>
</svg>
</span><span class="fl-menu-mobile-toggle-label">Menu</span></button>	<div class="fl-clear"></div>
	<ul id="menu-top" class="menu fl-menu-horizontal fl-toggle-none"><li id="menu-item-66643" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thejewishnews.com/about/">About</a></li><li id="menu-item-66644" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thejewishnews.com/contact/">Contact</a></li><li id="menu-item-66645" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thejewishnews.com/advertise/">Advertise</a></li><li id="menu-item-66646" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thejewishnews.com/lifecycle-announcements/">Announcements</a></li><li id="menu-item-66779" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thejewishnews.com/web-edition/">Web Edition</a></li><li id="menu-item-66772" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thejewishnews.com/special-issues/">Special Issues</a></li><li id="menu-item-66883" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thejewishnews.com/business-directory/">Directory</a></li><li id="menu-item-66647" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thejewishnews.com/my-account/">My Account / Login</a></li><li id="menu-item-79346" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://thejewishnews.com/cart/"><i class="fas fa-shopping-cart"></i></a></li></ul></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5babce84d21ef fl-col-small" data-node="5babce84d21ef">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-widget fl-node-5babce98a1ae3" data-node="5babce98a1ae3">
	<div class="fl-module-content fl-node-content">
		<div class="fl-widget">
<div class="widget widget_search"><form method="get" role="search" action="https://thejewishnews.com/" title="Type and press Enter to search.">
	<input type="search" class="fl-search-input form-control" name="s" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';" />
</form>
</div></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5babce84d2295 fl-col-small" data-node="5babce84d2295">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon-group fl-node-5b8592d89ad13" data-node="5b8592d89ad13">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-group fl-icon-group-right">

	<span class="fl-icon">
								<a href="https://twitter.com/JewishNewsDet" target="_blank" aria-label="link to https://twitter.com/JewishNewsDet" rel="noopener" >
							<i class="fab fa-twitter-square" aria-hidden="true"></i>
				</a>
			</span>

	

	<span class="fl-icon">
								<a href="https://www.facebook.com/DetroitJewishNews" target="_blank" aria-label="link to https://www.facebook.com/DetroitJewishNews" rel="noopener" >
							<i class="fab fa-facebook-square" aria-hidden="true"></i>
				</a>
			</span>

	

	<span class="fl-icon">
								<a href="https://www.instagram.com/detroitjewishnews/" target="_blank" aria-label="link to https://www.instagram.com/detroitjewishnews/" rel="noopener" >
							<i class="fab fa-instagram" aria-hidden="true"></i>
				</a>
			</span>

	

	<span class="fl-icon">
								<a href="https://www.pinterest.com/thedetroitjewishnews/" target="_blank" aria-label="link to https://www.pinterest.com/thedetroitjewishnews/" rel="noopener" >
							<i class="fab fa-pinterest-square" aria-hidden="true"></i>
				</a>
			</span>

	

	<span class="fl-icon">
								<a href="https://www.linkedin.com/company/detroit-jewish-news/" target="_blank" aria-label="link to https://www.linkedin.com/company/detroit-jewish-news/" rel="noopener" >
							<i class="fab fa-linkedin" aria-hidden="true"></i>
				</a>
			</span>

	
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5b859b14c733d" data-node="5b859b14c733d">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
				<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5bd7445e8da02" data-node="5bd7445e8da02">
			<div class="fl-col fl-node-5bd7445e8dbd0" data-node="5bd7445e8dbd0">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-widget fl-node-5bd7451a06010" data-node="5bd7451a06010">
	<div class="fl-module-content fl-node-content">
		<div class="fl-widget">
<div class="widget widget adsanity-group"><div class="ad-aligncenter"><div class="ad-row">
<div id="ad-79595" class="ad-728x90 adsanity-728x90"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/march-30-pistons-game-header/"  target="_blank"><img width="728" height="90" src="https://thejewishnews.com/wp-content/uploads/2019/02/03-30-19_89-90-champ-anniversary-night_728x90-003.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://thejewishnews.com/wp-content/uploads/2019/02/03-30-19_89-90-champ-anniversary-night_728x90-003.jpg 728w, https://thejewishnews.com/wp-content/uploads/2019/02/03-30-19_89-90-champ-anniversary-night_728x90-003-600x74.jpg 600w" sizes="(max-width: 728px) 100vw, 728px" /></a>
</div></div>

</div></div></div></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div><header class="fl-builder-content fl-builder-content-183 fl-builder-global-templates-locked" data-post-id="183" itemscope="itemscope" itemtype="http://schema.org/WPHeader" data-type="header" data-sticky="1" data-shrink="0" data-overlay="0" data-overlay-bg="transparent"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5b859bc0a1a2f" data-node="5b859bc0a1a2f">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
				<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5b859bc0a8317 fl-col-group-equal-height fl-col-group-align-center" data-node="5b859bc0a8317">
			<div class="fl-col fl-node-5b859bc0a8516 fl-col-small" data-node="5b859bc0a8516">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5b858cdd82622" data-node="5b858cdd82622">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="https://thejewishnews.com/" target="_self" rel="nofollow"  itemprop="url">
				<img class="fl-photo-img wp-image-66637 size-full" src="https://thejewishnews.com/wp-content/uploads/2018/09/JN-header-logo1.png" alt="JN-header-logo1" itemprop="image" height="88" width="58" title="JN-header-logo1"  />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5b859bc0a855e" data-node="5b859bc0a855e">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-5b858a88ae83c" data-node="5b858a88ae83c">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu fl-menu-responsive-toggle-mobile">
	<button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102"/>
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/>
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/>
</svg>
</span></button>	<div class="fl-clear"></div>
	<ul id="menu-main" class="menu fl-menu-horizontal fl-toggle-arrows"><li id="menu-item-66660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://thejewishnews.com/category/news/">News</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-66661" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/news/ann-arbor/">Ann Arbor</a></li>	<li id="menu-item-66662" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/news/israel/">Israel</a></li>	<li id="menu-item-66663" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/news/metro/">Metro Detroit</a></li>	<li id="menu-item-66664" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/news/michigan/">Michigan</a></li>	<li id="menu-item-66665" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/news/spotlight-on-teen-mental-heath/">Spotlight on Teen Mental Heath</a></li>	<li id="menu-item-66666" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/news/toledo/">Toledo</a></li>	<li id="menu-item-66667" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/news/us/">US</a></li>	<li id="menu-item-66668" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/news/windsor/">Windsor</a></li></ul></li><li id="menu-item-66648" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://thejewishnews.com/category/arts-life/">Arts &#038; Life</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-66649" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://thejewishnews.com/category/arts-life/art/">Art &#038; Culture</a></li>	<li id="menu-item-66650" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/arts-life/bridal-guide-arts-life/">Bridal Guide</a></li>	<li id="menu-item-66651" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/arts-life/entrepreneur/">Entrepreneur</a></li>	<li id="menu-item-66652" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/arts-life/fashion/">Fashion</a></li>	<li id="menu-item-66653" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/arts-life/health-wellness/">Health &#038; Wellness</a></li>	<li id="menu-item-66654" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/arts-life/nosh/">Nosh</a></li></ul></li><li id="menu-item-66669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://thejewishnews.com/category/spirit/">Spirit</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-66670" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/spirit/faith/">Faith</a></li>	<li id="menu-item-66671" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/spirit/torah-portion/">Torah Portion</a></li></ul></li><li id="menu-item-66684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://thejewishnews.com/category/views/">Views</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-66685" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/views/columns/">Columns</a></li>	<li id="menu-item-66686" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/views/danny/">Danny</a></li>	<li id="menu-item-66687" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/views/letters-viewpoints/">Letters &#038; Viewpoints</a></li>	<li id="menu-item-66688" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/views/looking-back/">Looking Back</a></li></ul></li><li id="menu-item-66655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://thejewishnews.com/category/community/">Community</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-66656" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/community/community-news/">Community News</a></li>	<li id="menu-item-66657" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/community/contests-giveaways/">Contests and Giveaways</a></li>	<li id="menu-item-66658" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/community/faces-places/">Faces &#038; Places</a></li>	<li id="menu-item-66659" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/community/jewishedu/">Jewish@edu</a></li></ul></li><li id="menu-item-79681" class="subscribecta menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thejewishnews.com/subscribe/">Subscribe</a></li></ul></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</header><div class="uabb-js-breakpoint" style="display: none;"></div>	<div class="fl-page-content" itemprop="mainContentOfPage">

		<div class="fl-builder-content fl-builder-content-71167 fl-builder-global-templates-locked" data-post-id="71167"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5bd73fc8409fd" data-node="5bd73fc8409fd">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
				<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5bd73fc844d00" data-node="5bd73fc844d00">
			<div class="fl-col fl-node-5bd73fc844e56" data-node="5bd73fc844e56">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5bd764076a700" data-node="5bd764076a700">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img class="fl-photo-img wp-image-80832 size-medium" src="https://thejewishnews.com/wp-content/uploads/2019/02/Exhibit_Approved-HMLT-EXT_Hurricane_043018_JA-1-1-607x440.jpg" alt="Hamilton: The Exhibition Chicago" itemprop="image" height="440" width="607" title="Hamilton: The Exhibition Chicago" srcset="https://thejewishnews.com/wp-content/uploads/2019/02/Exhibit_Approved-HMLT-EXT_Hurricane_043018_JA-1-1-607x440.jpg 607w, https://thejewishnews.com/wp-content/uploads/2019/02/Exhibit_Approved-HMLT-EXT_Hurricane_043018_JA-1-1-768x557.jpg 768w, https://thejewishnews.com/wp-content/uploads/2019/02/Exhibit_Approved-HMLT-EXT_Hurricane_043018_JA-1-1-1214x880.jpg 1214w, https://thejewishnews.com/wp-content/uploads/2019/02/Exhibit_Approved-HMLT-EXT_Hurricane_043018_JA-1-1-600x435.jpg 600w" sizes="(max-width: 607px) 100vw, 607px" />
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-fl-post-info fl-node-5c586315335d7" data-node="5c586315335d7">
	<div class="fl-module-content fl-node-content">
		<span class="fl-post-info-terms"><a href="https://thejewishnews.com/category/arts-life/art/" rel="tag">Art &amp; Culture</a>, <a href="https://thejewishnews.com/category/arts-life/" rel="tag">Arts &amp; Life</a></span>	</div>
</div>
<div class="fl-module fl-module-heading fl-node-5bd73eb44b19b" data-node="5bd73eb44b19b">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<span class="fl-heading-text">Hamilton: The Exhibition Comes to Chicago</span>
	</h1>
	</div>
</div>
<div class="fl-module fl-module-fl-post-info fl-node-5bd73eb44b2e3" data-node="5bd73eb44b2e3">
	<div class="fl-module-content fl-node-content">
		<span class="fl-post-info-date">Published February 27, 2019</span><span class="fl-post-info-sep">by</span><span class="fl-post-info-author"><a href="https://thejewishnews.com/author/jn-contributor/">JN Contributor</a></span>	</div>
</div>
<div class="fl-module fl-module-fl-post-content fl-node-5bd73eb44b0f7" data-node="5bd73eb44b0f7">
	<div class="fl-module-content fl-node-content">
		<h2>360-degree interactive exhibition for <em>Hamilton</em> hits Chicago this April.</h2>
<p>By Alice Burdick Schweiger</p>
<p>The people behind the Broadway musical <a href="https://thejewishnews.com/2019/02/27/hamilton-highlights-jewish-talent/" target="_blank" rel="noopener noreferrer"><em>Hamilton</em></a> will satisfy the curiosity of its multitude of fans with a sprawling, high-tech, interactive, 360-degree immersive attraction that tells the Founding Father’s story and answers questions that go above and beyond the musical.</p>
<p><em>Hamilton: The Exhibition</em> premiers April 6 in Chicago. Upon entering a 27,000-square-foot all-weather tent at Chicago’s Northerly Island, visitors will be greeted with an introductory video by Lin-Manuel Miranda on a huge projection screen. His voice will also provide narration throughout the entire experience.</p>
<p>Visitors will pass through more than 20 rooms, hallways and galleries, learning that “history is not inevitable,” says David Korins, the exhibition’s creative director who also designed the set for the <em>Hamilton</em> stage production.</p>
<p>“Because <em>Hamilton</em> has sparked intense conversation about the founders and framers of our country, we thought we’d take a deeper dive into the subject matter with real museum/exhibition rigor,” Korins explains.</p>
<p><em>Hamilton</em> lead producer Jeffrey Seller, creator Lin-Manuel Miranda, director Thomas Kail and orchestrator Alex Lacamoire, along with Korins, are the key players getting this project into motion.</p>
<p>“Jeffrey grew up in Detroit and had important seminal experiences as a child going to museums there,” says Korins, who grew up in a Reform Jewish home in Mansfield, Mass. “He was enamored with the idea of children learning about history in a new and interesting way and educating them through an important pop-culture experience.”</p>
<p>But, says Korins, who has created set designs for numerous Broadway shows including <em>Motown the Musical</em> and <em>Dear Evan Hansen</em>, “while in the musical it was necessary to take some poetic license in creating an artistic endeavor, the exhibition goes further into the subject matter to talk more specifically about what actually happened.”</p>
<p>For historical accuracy, the group consulted with Hamiltonian experts Joanne Freeman, professor at Yale, and Annette Gordon-Reed, professor at Harvard.</p>
<p>The journey through Hamilton’s life and the history of the American Revolution takes visitors from the Caribbean island of St. Croix, where Hamilton became a trader and was caught in a swirling hurricane that swept the island, all the way to the dueling grounds in Weehawken, N.J., where Hamilton was fatally shot.</p>
<p>Among the attractions, attendees will walk down a gangplank into the streets of New York, observe George Washington’s war tent, see Hamilton’s office and visit the Schuyler mansion, where they will meet historical figures including George and Martha Washington.</p>
<p>Visitors will learn what it took to form our country and for Britain to surrender. There’s also a Legacy Room that shows what Hamilton’s wife, Eliza, did for the 50 years after his death. Throughout the exhibit, replicas from the era will be on display, and music from the <em>Hamilton</em> soundtrack will be heard.</p>
<p>“I am excited to show how Alexander Hamilton’s story was one of the best immigrant stories in our country’s history,” Korins says. “He started with nothing and moved to the height of politics. He designed our electoral college, our financial system, our immigration policy. He was one of the most important figures in history.”</p>
<p>For now, the exhibition is scheduled to run in Chicago through September. There is talk of taking it on the road to more cities around the country.</p>
<p>“We chose Chicago because it’s right in the middle of the country, accessible to a lot of people, is a great museum town and is where the musical <em>Hamilton</em> has been playing for 2½ years,” Korins says.</p>
<p>“Chicago wanted us here, and they have the space and land to mount this huge endeavor. My hope and dream is that we can bring as many people as possible to see the exhibit, and that we can spark a deep and meaningful conversation on what it means to be an American.”</p>
<h3>Details</h3>
<p>Tickets are timed and available on Ticketmaster.com and <a href="http://www.hamiltonexhibition.com" target="_blank" rel="noopener noreferrer">HamiltonExhibition.com</a>. $39.50, adults; $32.50, seniors/military; $25, ages 4-14. For groups of 10 or more, contact Broadway in Chicago at (312) 977-1710.</p>
<p><a href="https://thejewishnews.com/2019/02/27/alexander-hamilton-and-the-jews/" target="_blank" rel="noopener noreferrer"><em>To read about Hamilton&#8217;s ties to Judaism, click here.</em></a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://thejewishnews.com/2019/02/27/hamilton-the-exhibition-comes-to-chicago/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thejewishnews.com/2019/02/27/hamilton-the-exhibition-comes-to-chicago/" data-text="Hamilton: The Exhibition Comes to Chicago"  >Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://thejewishnews.com/2019/02/27/hamilton-the-exhibition-comes-to-chicago/" data-counter="right"></script></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fthejewishnews.com%2F2019%2F02%2F27%2Fhamilton-the-exhibition-comes-to-chicago%2F&#038;media=https%3A%2F%2Fthejewishnews.com%2Fwp-content%2Fuploads%2F2019%2F02%2FExhibit_Approved-HMLT-EXT_Hurricane_043018_JA-1-1.jpg&#038;description=Hamilton%3A%20The%20Exhibition%20Comes%20to%20Chicago" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://thejewishnews.com/2019/02/27/hamilton-the-exhibition-comes-to-chicago/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thejewishnews.com/2019/02/27/hamilton-the-exhibition-comes-to-chicago/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-115848243-80828-5c76f294b5d73' data-src='https://widgets.wp.com/likes/#blog_id=115848243&amp;post_id=80828&amp;origin=thejewishnews.com&amp;obj_id=115848243-80828-5c76f294b5d73' data-name='like-post-frame-115848243-80828-5c76f294b5d73'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
</div>
<div class="fl-module fl-module-fl-post-navigation fl-node-5bd73eb44b57d" data-node="5bd73eb44b57d">
	<div class="fl-module-content fl-node-content">
		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://thejewishnews.com/2019/02/27/hamilton-highlights-jewish-talent/" rel="prev">&larr; &#8216;Hamilton&#8217; Highlights Jewish Talent</a></div><div class="nav-next"><a href="https://thejewishnews.com/2019/02/27/traveling-trunk-makes-jewish-learning-fun/" rel="next">The Traveling Trunk Makes Jewish Learning Fun &rarr;</a></div></div>
	</nav>	</div>
</div>
<div class="fl-module fl-module-fl-comments fl-node-5bd73eb44b23f" data-node="5bd73eb44b23f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-comments">

	
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/02/27/hamilton-the-exhibition-comes-to-chicago/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=115848243&#038;postid=80828&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.0.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=65878daccef8c704216148b614c2bff845eccb44#parent=https%3A%2F%2Fthejewishnews.com%2F2019%2F02%2F27%2Fhamilton-the-exhibition-comes-to-chicago%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5bd73fc844eff fl-col-small" data-node="5bd73fc844eff">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-gravity-form fl-node-5bdc5c8b854c8" data-node="5bdc5c8b854c8">
	<div class="fl-module-content fl-node-content">
		<div class="pp-gf-content">
			<h3 class="form-title">Newsletter</h3>
		<p class="form-description">Stay up-to-date with the Detroit Jewish News! Subscribe to our Newsletter.</p>
				
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_13' ><a id='gf_13' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_13' id='gform_13'  action='/2019/02/27/hamilton-the-exhibition-comes-to-chicago/#gf_13'>
                        <div class='gform_heading'>
                            <h3 class='gform_title'>Newsletter</h3>
                            <span class='gform_description'></span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_13' class='gform_fields top_label form_sublabel_below description_below'><li id='field_13_2'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex'  >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_13_2'>
                            
                            <span id='input_13_2_3_container' class='name_first' >
                                                    <input type='text' name='input_2.3' id='input_13_2_3' value='' aria-label='First name' tabindex='101'  aria-required="true" aria-invalid="false" />
                                                    <label for='input_13_2_3' >First</label>
                                                </span>
                            
                            <span id='input_13_2_6_container' class='name_last' >
                                                    <input type='text' name='input_2.6' id='input_13_2_6' value='' aria-label='Last name' tabindex='103'  aria-required="true" aria-invalid="false" />
                                                    <label for='input_13_2_6' >Last</label>
                                                </span>
                            
                        </div></li><li id='field_13_1'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_13_1' >Your Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_13_1' type='email' value='' class='large' tabindex='105'   aria-required="true" aria-invalid="false" />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_13' class='gform_button button' value='Subscribe' tabindex='106' onclick='if(window["gf_submitting_13"]){return false;}  if( !jQuery("#gform_13")[0].checkValidity || jQuery("#gform_13")[0].checkValidity()){window["gf_submitting_13"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_13"]){return false;} if( !jQuery("#gform_13")[0].checkValidity || jQuery("#gform_13")[0].checkValidity()){window["gf_submitting_13"]=true;}  jQuery("#gform_13").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=13&amp;title=1&amp;description=1&amp;tabindex=100' />
            <input type='hidden' class='gform_hidden' name='is_submit_13' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='13' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_13' value='WyJbXSIsIjBlMDY2NDgwMTQyNmE5ZmU1MmJmOTY1ZmRiN2Y5OGEyIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_13' id='gform_target_page_number_13' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_13' id='gform_source_page_number_13' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_13' id='gform_ajax_frame_13' title='Ajax Frame'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 13, 'https://thejewishnews.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_13').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_13');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_13').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_13').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_13').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_13').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_13').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_13').val();gformInitSpinner( 13, 'https://thejewishnews.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [13, current_page]);window['gf_submitting_13'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_13').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_13').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [13]);window['gf_submitting_13'] = false;}, 50);}else{jQuery('#gform_13').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [13, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/thejewishnews.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/thejewishnews.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 13) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [13, 1]) } ); </script>
	</div>
	</div>
</div>
<div class="fl-module fl-module-widget fl-node-5bd7424f61d1d" data-node="5bd7424f61d1d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-widget">
<div class="widget widget adsanity-group"><div class="ad-aligncenter"><div class="ad-row">
<div id="ad-79613" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/season-membership-1/"  target="_blank"><img width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2019/02/2019-20-season-memberships_300x250-002.jpg" class="attachment-full size-full wp-post-image" alt="" /></a>
</div></div>

</div><div class="ad-row">
<div id="ad-79575" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/pistons-nike-night-side-bar/" ><img width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2019/02/nike-night_300x250-002.jpg" class="attachment-full size-full wp-post-image" alt="" /></a>
</div></div>

</div><div class="ad-row">
<div id="ad-78826" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/jcc-maccabi-games-and-artsfest/"  target="_blank"><img width="217" height="180" src="https://thejewishnews.com/wp-content/uploads/2019/02/JCC-Maccabi-Games-and-ArtsFest.jpg" class="attachment-full size-full wp-post-image" alt="" /></a>
</div></div>

</div></div></div></div>
	</div>
</div>
<div class="fl-module fl-module-cta fl-node-5bd742242f7d7" data-node="5bd742242f7d7">
	<div class="fl-module-content fl-node-content">
		<div class="fl-cta-wrap fl-cta-stacked fl-cta-center">
	<div class="fl-cta-text">
		<h3 class="fl-cta-title">Support the Detroit Jewish News Foundation</h3>
		<div class="fl-cta-text-content"><p>Support the educational mission of the independent, nonprofit Detroit Jewish News Foundation.</p>
</div>
	</div>
	<div class="fl-cta-button">
		<div class="fl-button-wrap fl-button-width-auto fl-button-has-icon">
			<a href="https://djnfoundation.org/donate/" target="_blank" class="fl-button" role="button" rel="noopener" >
					<i class="fl-button-icon fl-button-icon-before fas fa-money-bill-wave" aria-hidden="true"></i>
						<span class="fl-button-text">Donate Today</span>
					</a>
</div>
	</div>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
	</div><!-- .fl-page-content -->
		<footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
		<div class="fl-page-footer-widgets">
	<div class="fl-page-footer-widgets-container container">
		<div class="fl-page-footer-widgets-row row">
		<div class="col-sm-3 col-md-3"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">News</h4><div class="menu-column-1-container"><ul id="menu-column-1" class="menu"><li id="menu-item-66702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66702"><a href="https://thejewishnews.com/category/news/">News</a></li>
<li id="menu-item-66703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66703"><a href="https://thejewishnews.com/category/news/ann-arbor/">Ann Arbor</a></li>
<li id="menu-item-66704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66704"><a href="https://thejewishnews.com/category/news/israel/">Israel</a></li>
<li id="menu-item-66705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66705"><a href="https://thejewishnews.com/category/news/metro/">Metro Detroit</a></li>
<li id="menu-item-66706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66706"><a href="https://thejewishnews.com/category/news/michigan/">Michigan</a></li>
<li id="menu-item-66707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66707"><a href="https://thejewishnews.com/category/news/spotlight-on-teen-mental-heath/">Spotlight on Teen Mental Heath</a></li>
<li id="menu-item-66708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66708"><a href="https://thejewishnews.com/category/news/toledo/">Toledo</a></li>
<li id="menu-item-66709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66709"><a href="https://thejewishnews.com/category/news/us/">US</a></li>
<li id="menu-item-66710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66710"><a href="https://thejewishnews.com/category/news/windsor/">Windsor</a></li>
</ul></div></aside></div><div class="col-sm-3 col-md-3"><aside id="nav_menu-6" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Arts &#038; Life</h4><div class="menu-column-2-container"><ul id="menu-column-2" class="menu"><li id="menu-item-66711" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66711"><a href="https://thejewishnews.com/category/arts-life/">Arts &#038; Life</a></li>
<li id="menu-item-66712" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66712"><a href="https://thejewishnews.com/category/arts-life/art/">Art &#038; Culture</a></li>
<li id="menu-item-66713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66713"><a href="https://thejewishnews.com/category/arts-life/bridal-guide-arts-life/">Bridal Guide</a></li>
<li id="menu-item-66714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66714"><a href="https://thejewishnews.com/category/arts-life/entrepreneur/">Entrepreneur</a></li>
<li id="menu-item-66715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66715"><a href="https://thejewishnews.com/category/arts-life/fashion/">Fashion</a></li>
<li id="menu-item-66716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66716"><a href="https://thejewishnews.com/category/arts-life/health-wellness/">Health &#038; Wellness</a></li>
<li id="menu-item-66717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66717"><a href="https://thejewishnews.com/category/arts-life/nosh/">Nosh</a></li>
</ul></div></aside></div><div class="col-sm-3 col-md-3"><aside id="nav_menu-7" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Spirit &#038; Views</h4><div class="menu-column-3-container"><ul id="menu-column-3" class="menu"><li id="menu-item-66718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66718"><a href="https://thejewishnews.com/category/spirit/">Spirit</a></li>
<li id="menu-item-66719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66719"><a href="https://thejewishnews.com/category/spirit/faith/">Faith</a></li>
<li id="menu-item-66720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66720"><a href="https://thejewishnews.com/category/spirit/torah-portion/">Torah Portion</a></li>
<li id="menu-item-66728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66728"><a href="https://thejewishnews.com/category/views/">Views</a></li>
<li id="menu-item-66729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66729"><a href="https://thejewishnews.com/category/views/columns/">Columns</a></li>
<li id="menu-item-66730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66730"><a href="https://thejewishnews.com/category/views/danny/">Danny</a></li>
<li id="menu-item-66731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66731"><a href="https://thejewishnews.com/category/views/letters-viewpoints/">Letters &#038; Viewpoints</a></li>
<li id="menu-item-66732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66732"><a href="https://thejewishnews.com/category/views/looking-back/">Looking Back</a></li>
</ul></div></aside></div><div class="col-sm-3 col-md-3"><aside id="nav_menu-8" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Community</h4><div class="menu-column-4-container"><ul id="menu-column-4" class="menu"><li id="menu-item-66727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66727"><a href="https://thejewishnews.com/calendar">Calendar</a></li>
<li id="menu-item-66721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66721"><a href="https://thejewishnews.com/category/community/">Community</a></li>
<li id="menu-item-66722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66722"><a href="https://thejewishnews.com/category/community/community-news/">Community News</a></li>
<li id="menu-item-66723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66723"><a href="https://thejewishnews.com/category/community/contests-giveaways/">Contests and Giveaways</a></li>
<li id="menu-item-66724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66724"><a href="https://thejewishnews.com/category/community/faces-places/">Faces &#038; Places</a></li>
<li id="menu-item-66725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66725"><a href="https://thejewishnews.com/category/community/jewishedu/">Jewish@edu</a></li>
<li id="menu-item-66726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66726"><a href="https://thejewishnews.com/category/the-blog/">The Blog</a></li>
</ul></div></aside><aside id="text-13" class="fl-widget widget_text"><h4 class="fl-widget-title">Circulation</h4>			<div class="textwidget"><p><a href="https://thejewishnews.com/subscription-services/">Subscription Services</a></p>
</div>
		</aside></div>		</div>
	</div>
</div><!-- .fl-page-footer-widgets -->
<div class="fl-page-footer">
	<div class="fl-page-footer-container container">
		<div class="fl-page-footer-row row">
			<div class="col-sm-6 col-md-6 text-left clearfix"><ul id="menu-footer" class="fl-page-footer-nav nav navbar-nav menu"><li id="menu-item-66689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-66689 nav-item"><a href="https://thejewishnews.com/" class="nav-link">Home</a></li>
<li id="menu-item-66690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66690 nav-item"><a href="https://thejewishnews.com/terms/" class="nav-link">Terms &#038; Conditions</a></li>
<li id="menu-item-66691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66691 nav-item"><a href="https://thejewishnews.com/privacy/" class="nav-link">Privacy</a></li>
</ul></div>			<div class="col-sm-6 col-md-6 text-right clearfix"><div class="fl-page-footer-text fl-page-footer-text-2">Copyright © 2019 Detroit Jewish News</div><div class="fl-social-icons">
<a href="https://facebook.com/DetroitJewishNews" class="fa-stack icon-facebook-f" target="_blank"><span class="sr-only">Facebook</span>
				<i class="fas fa-circle fa-stack-2x branded"></i>
				<i class="fab fa-facebook-f branded fa-stack-1x fa-inverse"></i>
				</a><a href="https://twitter.com/JewishNewsDet" class="fa-stack icon-twitter" target="_blank"><span class="sr-only">Twitter</span>
				<i class="fas fa-circle fa-stack-2x branded"></i>
				<i class="fab fa-twitter branded fa-stack-1x fa-inverse"></i>
				</a><a href="https://www.linkedin.com/company/89836" class="fa-stack icon-linkedin" target="_blank"><span class="sr-only">Linkedin</span>
				<i class="fas fa-circle fa-stack-2x branded"></i>
				<i class="fab fa-linkedin branded fa-stack-1x fa-inverse"></i>
				</a><a href="https://www.pinterest.com/thedetroitjewishnews" class="fa-stack icon-pinterest" target="_blank"><span class="sr-only">Pinterest</span>
				<i class="fas fa-circle fa-stack-2x branded"></i>
				<i class="fab fa-pinterest branded fa-stack-1x fa-inverse"></i>
				</a><a href="https://instagram.com/detroitjewishnews" class="fa-stack icon-instagram" target="_blank"><span class="sr-only">Instagram</span>
				<i class="fas fa-circle fa-stack-2x branded"></i>
				<i class="fab fa-instagram branded fa-stack-1x fa-inverse"></i>
				</a></div>
</div>		</div>
	</div>
</div><!-- .fl-page-footer -->
	</footer>
		</div><!-- .fl-page -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<a href="#" id="fl-to-top"><i class="fas fa-chevron-up"></i></a><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"21ecdddf86","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thejewishnews.com\/2019\/02\/27\/hamilton-the-exhibition-comes-to-chicago\/":80828};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2019/02/27/hamilton-the-exhibition-comes-to-chicago/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://thejewishnews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://thejewishnews.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://thejewishnews.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://thejewishnews.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://thejewishnews.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201909'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thejewishnews.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.5.5'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_946c1eb23f6ae5c62590c6d496041152","fragment_name":"wc_fragments_946c1eb23f6ae5c62590c6d496041152"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.5.5'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/bb-theme-builder/js/jquery.throttle.min.js?ver=1.2.2.1'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/uploads/bb-plugin/cache/edc81f528a682c67a37d8353894a574e-layout-bundle.js?ver=2.2.1.2-1.2.2.1'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-subscriptions-gifting/js/wcs-gifting.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=5.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_authorize_net_cim_params = {"accept_js_enabled":"1","login_id":"66te6KjbVj","client_key":"74e6J48mey2MY5u34zg2f4Y32bAk6ttSPBYwJ6Q79rY8qpJFc2sJKwzQJNd4ehdn","general_error":"An error occurred, please try again or try an alternate form of payment.","ajax_url":"https:\/\/thejewishnews.com\/wp-admin\/admin-ajax.php","ajax_log":"","ajax_log_nonce":"7c204314ff"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=2.10.2'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.2.1.2'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.7.1.5'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.1.5'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/wp-embed.min.js?ver=5.1'></script>
<script async="async" type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.6.1'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.0.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201909#ver=201909' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=115848243&postid=80828&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.0.1&show_cookie_consent=10&has_cookie_consent=0&sig=65878daccef8c704216148b614c2bff845eccb44#parent=https%3A%2F%2Fthejewishnews.com%2F2019%2F02%2F27%2Fhamilton-the-exhibition-comes-to-chicago%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=115848243&postid=80828&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.0.1&show_cookie_consent=10&has_cookie_consent=0&sig=65878daccef8c704216148b614c2bff845eccb44#parent=https%3A%2F%2Fthejewishnews.com%2F2019%2F02%2F27%2Fhamilton-the-exhibition-comes-to-chicago%2F";
					}
				};

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201909.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'115848243',post:'80828',tz:'-5',srv:'thejewishnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '115848243', '80828' ]);
</script>
</body>
</html>
