<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1.0' /><meta http-equiv='X-UA-Compatible' content='IE=edge' /><link rel="profile" href="https://gmpg.org/xfn/11" /><title>Anti-Israel Resolution Voted Down in Kalamazoo — Detroit Jewish News</title> <script>window._wca = window._wca || [];</script> <meta name="description" content="Kalamazoo Jewish community rallies to reject Anti-Israel legislation that called for an end to Military Aid from United States"/><link rel="canonical" href="https://thejewishnews.com/2019/05/16/anti-israel-resolution-voted-down-in-kalamazoo/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Anti-Israel Resolution Voted Down in Kalamazoo — Detroit Jewish News" /><meta property="og:description" content="Kalamazoo Jewish community rallies to reject Anti-Israel legislation that called for an end to Military Aid from United States" /><meta property="og:url" content="https://thejewishnews.com/2019/05/16/anti-israel-resolution-voted-down-in-kalamazoo/" /><meta property="og:site_name" content="The Jewish News" /><meta property="article:publisher" content="https://www.facebook.com/DetroitJewishNews" /><meta property="article:tag" content="Israel" /><meta property="article:tag" content="Jewish Federation of Kalamazoo" /><meta property="article:tag" content="Kalamazoo" /><meta property="article:tag" content="Rabbi Simone Schicker" /><meta property="article:tag" content="U.S. military" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2019-05-16T17:25:51+00:00" /><meta property="article:modified_time" content="2019-05-16T17:31:31+00:00" /><meta property="og:updated_time" content="2019-05-16T17:31:31+00:00" /><meta property="og:image" content="https://thejewishnews.com/wp-content/uploads/2019/05/kalamazoo.jpg" /><meta property="og:image:secure_url" content="https://thejewishnews.com/wp-content/uploads/2019/05/kalamazoo.jpg" /><meta property="og:image:width" content="1888" /><meta property="og:image:height" content="1176" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Kalamazoo Jewish community rallies to reject Anti-Israel legislation that called for an end to Military Aid from United States" /><meta name="twitter:title" content="Anti-Israel Resolution Voted Down in Kalamazoo — Detroit Jewish News" /><meta name="twitter:site" content="@JewishNewsDet" /><meta name="twitter:image" content="https://thejewishnews.com/wp-content/uploads/2019/05/kalamazoo.jpg" /><meta name="twitter:creator" content="@JewishNewsDet" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thejewishnews.com/#organization","name":"Detroit Jewish News","url":"https://thejewishnews.com/","sameAs":["https://www.facebook.com/DetroitJewishNews","http://detroitjewishnews","https://twitter.com/JewishNewsDet"],"logo":{"@type":"ImageObject","@id":"https://thejewishnews.com/#logo","url":"http://www.thejewishnews.com/wp-content/uploads/2015/05/Detroit-Jewish-News-Logo.png","caption":"Detroit Jewish News"},"image":{"@id":"https://thejewishnews.com/#logo"}},{"@type":"WebSite","@id":"https://thejewishnews.com/#website","url":"https://thejewishnews.com/","name":"The Jewish News","publisher":{"@id":"https://thejewishnews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://thejewishnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://thejewishnews.com/2019/05/16/anti-israel-resolution-voted-down-in-kalamazoo/#webpage","url":"https://thejewishnews.com/2019/05/16/anti-israel-resolution-voted-down-in-kalamazoo/","inLanguage":"en-US","name":"Anti-Israel Resolution Voted Down in Kalamazoo \u2014 Detroit Jewish News","isPartOf":{"@id":"https://thejewishnews.com/#website"},"image":{"@type":"ImageObject","@id":"https://thejewishnews.com/2019/05/16/anti-israel-resolution-voted-down-in-kalamazoo/#primaryimage","url":"https://thejewishnews.com/wp-content/uploads/2019/05/kalamazoo.jpg","width":1888,"height":1176},"primaryImageOfPage":{"@id":"https://thejewishnews.com/2019/05/16/anti-israel-resolution-voted-down-in-kalamazoo/#primaryimage"},"datePublished":"2019-05-16T17:25:51+00:00","dateModified":"2019-05-16T17:31:31+00:00","description":"Kalamazoo Jewish community rallies to reject Anti-Israel legislation that called for an end to Military Aid from United States"},{"@type":"Article","@id":"https://thejewishnews.com/2019/05/16/anti-israel-resolution-voted-down-in-kalamazoo/#article","isPartOf":{"@id":"https://thejewishnews.com/2019/05/16/anti-israel-resolution-voted-down-in-kalamazoo/#webpage"},"author":{"@id":"https://thejewishnews.com/author/jn-contributor/#author","name":"JN Contributor"},"publisher":{"@id":"https://thejewishnews.com/#organization"},"headline":"Anti-Israel Resolution Voted Down in Kalamazoo","datePublished":"2019-05-16T17:25:51+00:00","dateModified":"2019-05-16T17:31:31+00:00","commentCount":0,"mainEntityOfPage":"https://thejewishnews.com/2019/05/16/anti-israel-resolution-voted-down-in-kalamazoo/#webpage","image":{"@id":"https://thejewishnews.com/2019/05/16/anti-israel-resolution-voted-down-in-kalamazoo/#primaryimage"},"keywords":"Israel,Jewish Federation of Kalamazoo,Kalamazoo,Rabbi Simone Schicker,U.S. military","articleSection":"Michigan,News"},{"@type":"Person","@id":"https://thejewishnews.com/author/jn-contributor/#author","name":"JN Contributor","image":{"@type":"ImageObject","@id":"https://thejewishnews.com/#personlogo","url":"https://secure.gravatar.com/avatar/817461357b6219b6ffda95cb5c1c8c31?s=96&d=identicon&r=pg","caption":"JN Contributor"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//thejewishnews.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="The Jewish News &raquo; Feed" href="https://thejewishnews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Jewish News &raquo; Comments Feed" href="https://thejewishnews.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="The Jewish News &raquo; iCal Feed" href="https://thejewishnews.com/calendar/?ical=1" /><link rel="alternate" type="application/rss+xml" title="The Jewish News &raquo; Anti-Israel Resolution Voted Down in Kalamazoo Comments Feed" href="https://thejewishnews.com/2019/05/16/anti-israel-resolution-voted-down-in-kalamazoo/feed/" />  <script type="text/javascript" data-cfasync="false">var mi_version         = '7.6.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1143521-10';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1143521-10', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'ec');
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'michigan,news');
		__gaTracker('set', 'dimension2', 'Israel,Jewish Federation of Kalamazoo,Kalamazoo,Rabbi Simone Schicker,U.S. military');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='smart-coupon-css'  href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce-smart-coupons/assets/css/smart-coupon.min-4.0.3.css' type='text/css' media='all' /><link rel='stylesheet' id='adsanity-default-css-css'  href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/adsanity/dist/css/widget-default-1.5.1.css' type='text/css' media='screen' /><link rel='stylesheet' id='wp-block-library-css'  href='https://thejewishnews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-theme-css'  href='https://thejewishnews.com/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-style-css'  href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/blocks/style-3.6.2.css' type='text/css' media='all' /><link rel='stylesheet' id='media-credit-css'  href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/media-credit/public/css/media-credit.min-4.0.3.css' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-layout-css'  href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-layout-3.6.2.css' type='text/css' media='all' /><style id='woocommerce-layout-inline-css' type='text/css'>.infinite-scroll .woocommerce-pagination{display:none}</style><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen-3.6.2.css' type='text/css' media='only screen and (max-width: 767px)' /><link rel='stylesheet' id='woocommerce-general-css'  href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-3.6.2.css' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><link rel='stylesheet' id='wpsl-styles-css'  href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/wp-store-locator/css/styles.min-2.2.23.css' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-5-css'  href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/bb-plugin/fonts/fontawesome/css/all.min-2.2.2.6.css' type='text/css' media='all' /><link rel='stylesheet' id='fl-builder-layout-bundle-55e75f50eead65488969a9c479703b65-css'  href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/uploads/bb-plugin/cache/55e75f50eead65488969a9c479703b65-layout-bundle-2.2.2.6-1.2.3.4.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min-1.13.0.css' type='text/css' media='all' /><link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css'  href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min-5.4.0.css' type='text/css' media='all' /><link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min-2.2.2.6.css' type='text/css' media='all' /><link rel='stylesheet' id='bootstrap-4-css'  href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/themes/bb-theme/css/bootstrap-4.min-1.7.2.css' type='text/css' media='all' /><link rel='stylesheet' id='fl-automator-skin-css'  href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/uploads/bb-theme/skin-5cba12668dd5c-1.7.2.css' type='text/css' media='all' /><link rel='stylesheet' id='fl-child-theme-css'  href='https://thejewishnews.com/wp-content/themes/bbdjn/style.css' type='text/css' media='all' /><link rel='stylesheet' id='animate-css'  href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/bbpowerpack/assets/css/animate.min-3.5.1.css' type='text/css' media='all' /><link rel='stylesheet' id='fl-builder-google-fonts-e943cb7cddee8c984de2a6b703fd1d12-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C300%2C700%7CLato%3A400&#038;ver=5.1.1' type='text/css' media='all' /><link rel='stylesheet' id='social-logos-css'  href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min-1.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/css/jetpack-7.2.1.css' type='text/css' media='all' /><link rel='stylesheet' id='sabai-css'  href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/sabai/assets/css/main.min-1.4.6.css' type='text/css' media='all' /><link rel='stylesheet' id='sabai-font-awesome-css'  href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/sabai/assets/css/font-awesome.min-1.4.6.css' type='text/css' media='all' /><link rel='stylesheet' id='sabai-directory-css'  href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/sabai-directory/assets/css/main.min-1.4.6.css' type='text/css' media='all' /><link rel='stylesheet' id='sabai-googlemaps-css'  href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/sabai-googlemaps/assets/css/main.min-1.4.6.css' type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */ var uabb = {"ajax_url":"https:\/\/thejewishnews.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var related_posts_js_options = {"post_heading":"h4"}; /* ]]> */</script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min-20190204.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/thejewishnews.com","hash_tracking":"false"}; /* ]]> */</script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/google-analytics-premium/assets/js/frontend.min-7.6.1.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/imagesloaded.min.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/postmessage.min-7.2.1.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min-7.2.1.js'></script> <link rel='https://api.w.org/' href='https://thejewishnews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thejewishnews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thejewishnews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.1.1" /><meta name="generator" content="WooCommerce 3.6.2" /><link rel='shortlink' href='https://wp.me/p7Q5q3-o3p' /><link rel="alternate" type="application/json+oembed" href="https://thejewishnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejewishnews.com%2F2019%2F05%2F16%2Fanti-israel-resolution-voted-down-in-kalamazoo%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thejewishnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejewishnews.com%2F2019%2F05%2F16%2Fanti-israel-resolution-voted-down-in-kalamazoo%2F&#038;format=xml" /><style>form[class*="fl-builder-pp-"] .fl-lightbox-header h1:before{content:"PowerPack ";position:relative;display:inline-block;margin-right:5px}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thejewishnews.com"><link rel="https://theeventscalendar.com/" href="https://thejewishnews.com/wp-json/tribe/events/v1/" /><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//widgets.wp.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel='dns-prefetch' href='//jetpack.wordpress.com'/><link rel='dns-prefetch' href='//s1.wp.com'/><link rel='dns-prefetch' href='//s2.wp.com'/><link rel='dns-prefetch' href='//public-api.wordpress.com'/><style type='text/css'>img#wpstats{display:none}</style><noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript><style type="text/css" id="wp-custom-css">.subscribecta a{color:#fefefe}.subscribecta a:link,.subscribecta a:visited{background-color:#428bca!important;border-radius:5px}.subscribecta a:hover{background-color:green!important;border-radius:5px}.page-id-80496 .widget_rss .widgettitle{display:none}.page-id-80496 .customize-unpreviewable{font-size:24px}.page-id-80496 .rss-date{font-size:small}.woocommerce-MyAccount-navigation-link--my-membership-products,.woocommerce-MyAccount-navigation-link--my-membership-notes,.woocommerce-MyAccount-navigation-link--my-membership-details{display:none}</style> <script async src='https://stats.wp.com/s-201920.js'></script> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us2.list-manage.com","uuid":"b6ad4ca58bacb71677eabc1b2","lid":"28dbccefff","uniqueMethods":true}) })</script> </head><body class="post-template-default single single-post postid-92467 single-format-standard woocommerce-no-js tribe-no-js tribe-bar-is-disabled tribe-theme-parent-bb-theme tribe-theme-child-bbdjn fl-theme-builder-header fl-theme-builder-part fl-theme-builder-singular fl-framework-bootstrap-4 fl-preset-default fl-full-width fl-scroll-to-top fl-search-active fl-submenu-indicator" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="fl-page"><div class="fl-builder-content fl-builder-content-186 fl-builder-global-templates-locked" data-post-id="186" data-type="part"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5b8592cd146fb" data-node="5b8592cd146fb"><div class="fl-row-content-wrap"><div class="uabb-row-separator uabb-top-row-separator" ></div><div class="fl-row-content fl-row-full-width fl-node-content"><div class="fl-col-group fl-node-5babce84d1fef fl-col-group-equal-height fl-col-group-align-center" data-node="5babce84d1fef"><div class="fl-col fl-node-5babce84d2146" data-node="5babce84d2146"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-menu fl-node-5b859370766a1" data-node="5b859370766a1"><div class="fl-module-content fl-node-content"><div class="fl-menu fl-menu-responsive-toggle-mobile"> <button class="fl-menu-mobile-toggle hamburger-label" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512"> <rect class="fl-hamburger-menu-top" width="512" height="102"/> <rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/> <rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/> </svg> </span><span class="fl-menu-mobile-toggle-label">Menu</span></button><div class="fl-clear"></div><nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-top" class="menu fl-menu-horizontal fl-toggle-arrows"><li id="menu-item-66643" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thejewishnews.com/about/">About</a></li><li id="menu-item-66644" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thejewishnews.com/contact/">Contact</a></li><li id="menu-item-66645" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thejewishnews.com/advertise/">Advertise</a></li><li id="menu-item-66646" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thejewishnews.com/lifecycle-announcements/">Announcements</a></li><li id="menu-item-66779" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thejewishnews.com/web-edition/">Web Edition</a></li><li id="menu-item-66772" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thejewishnews.com/special-issues/">Special Issues</a></li><li id="menu-item-66883" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thejewishnews.com/business-directory/">Directory</a></li><li id="menu-item-66647" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thejewishnews.com/my-account/">My Account / Login</a></li><li id="menu-item-79346" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://thejewishnews.com/cart/"><i class="fas fa-shopping-cart"></i></a></li></ul></nav></div></div></div></div></div><div class="fl-col fl-node-5babce84d21ef fl-col-small" data-node="5babce84d21ef"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-widget fl-node-5babce98a1ae3" data-node="5babce98a1ae3"><div class="fl-module-content fl-node-content"><div class="fl-widget"><div class="widget widget_search"><form method="get" role="search" action="https://thejewishnews.com/" title="Type and press Enter to search."> <input type="search" class="fl-search-input form-control" name="s" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';" /></form></div></div></div></div></div></div><div class="fl-col fl-node-5babce84d2295 fl-col-small" data-node="5babce84d2295"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-icon-group fl-node-5b8592d89ad13" data-node="5b8592d89ad13"><div class="fl-module-content fl-node-content"><div class="fl-icon-group fl-icon-group-right"><span class="fl-icon"> <a href="https://twitter.com/JewishNewsDet" target="_blank" aria-label="link to https://twitter.com/JewishNewsDet" rel="noopener" > <i class="fab fa-twitter-square" aria-hidden="true"></i> </a> </span><span class="fl-icon"> <a href="https://www.facebook.com/DetroitJewishNews" target="_blank" aria-label="link to https://www.facebook.com/DetroitJewishNews" rel="noopener" > <i class="fab fa-facebook-square" aria-hidden="true"></i> </a> </span><span class="fl-icon"> <a href="https://www.instagram.com/detroitjewishnews/" target="_blank" aria-label="link to https://www.instagram.com/detroitjewishnews/" rel="noopener" > <i class="fab fa-instagram" aria-hidden="true"></i> </a> </span><span class="fl-icon"> <a href="https://www.pinterest.com/thedetroitjewishnews/" target="_blank" aria-label="link to https://www.pinterest.com/thedetroitjewishnews/" rel="noopener" > <i class="fab fa-pinterest-square" aria-hidden="true"></i> </a> </span><span class="fl-icon"> <a href="https://www.linkedin.com/company/detroit-jewish-news/" target="_blank" aria-label="link to https://www.linkedin.com/company/detroit-jewish-news/" rel="noopener" > <i class="fab fa-linkedin" aria-hidden="true"></i> </a> </span></div></div></div></div></div></div></div></div></div><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5b859b14c733d" data-node="5b859b14c733d"><div class="fl-row-content-wrap"><div class="uabb-row-separator uabb-top-row-separator" ></div><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5bd7445e8da02" data-node="5bd7445e8da02"><div class="fl-col fl-node-5bd7445e8dbd0" data-node="5bd7445e8dbd0"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-widget fl-node-5bd7451a06010" data-node="5bd7451a06010"><div class="fl-module-content fl-node-content"><div class="fl-widget"><div class="widget widget adsanity-group"><div class="ad-aligncenter"><div class="ad-row"><div id="ad-77525" class="ad-728x90 adsanity-728x90"><div class="adsanity-inner"><a rel="nofollow" href="https://thejewishnews.com/ads/jcc-banner/"  target="_blank"><img width="728" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20728%2090'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/01/JCC-Banner.png 728w, https://thejewishnews.com/wp-content/uploads/2019/01/JCC-Banner-600x74.png 600w" data-lazy-sizes="(max-width: 728px) 100vw, 728px" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/01/JCC-Banner.png" /><noscript><img width="728" height="90" src="https://thejewishnews.com/wp-content/uploads/2019/01/JCC-Banner.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://thejewishnews.com/wp-content/uploads/2019/01/JCC-Banner.png 728w, https://thejewishnews.com/wp-content/uploads/2019/01/JCC-Banner-600x74.png 600w" sizes="(max-width: 728px) 100vw, 728px" /></noscript></a></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="uabb-js-breakpoint" style="display: none;"></div><header class="fl-builder-content fl-builder-content-183 fl-builder-global-templates-locked" data-post-id="183" itemscope="itemscope" itemtype="http://schema.org/WPHeader" data-type="header" data-sticky="1" data-shrink="0" data-overlay="0" data-overlay-bg="transparent"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5b859bc0a1a2f" data-node="5b859bc0a1a2f"><div class="fl-row-content-wrap"><div class="uabb-row-separator uabb-top-row-separator" ></div><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5b859bc0a8317 fl-col-group-equal-height fl-col-group-align-center" data-node="5b859bc0a8317"><div class="fl-col fl-node-5b859bc0a8516 fl-col-small" data-node="5b859bc0a8516"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-photo fl-node-5b858cdd82622" data-node="5b858cdd82622"><div class="fl-module-content fl-node-content"><div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject"><div class="fl-photo-content fl-photo-img-png"> <a href="https://thejewishnews.com/" target="_self" rel="nofollow"  itemprop="url"> <img class="fl-photo-img wp-image-66637 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2058%2088'%3E%3C/svg%3E" alt="JN-header-logo1" itemprop="image" height="88" width="58" title="JN-header-logo1"  data-lazy-src="https://thejewishnews.com/wp-content/uploads/2018/09/JN-header-logo1.png" /><noscript><img class="fl-photo-img wp-image-66637 size-full" src="https://thejewishnews.com/wp-content/uploads/2018/09/JN-header-logo1.png" alt="JN-header-logo1" itemprop="image" height="88" width="58" title="JN-header-logo1"  /></noscript> </a></div></div></div></div></div></div><div class="fl-col fl-node-5b859bc0a855e" data-node="5b859bc0a855e"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-menu fl-node-5b858a88ae83c" data-node="5b858a88ae83c"><div class="fl-module-content fl-node-content"><div class="fl-menu fl-menu-responsive-toggle-mobile"> <button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512"> <rect class="fl-hamburger-menu-top" width="512" height="102"/> <rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/> <rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/> </svg> </span></button><div class="fl-clear"></div><nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-main" class="menu fl-menu-horizontal fl-toggle-arrows"><li id="menu-item-66660" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://thejewishnews.com/category/news/">News</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu"><li id="menu-item-66663" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/news/metro/">Metro Detroit</a></li><li id="menu-item-66661" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/news/ann-arbor/">Ann Arbor</a></li><li id="menu-item-66662" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/news/israel/">Israel</a></li><li id="menu-item-66664" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://thejewishnews.com/category/news/michigan/">Michigan</a></li><li id="menu-item-66665" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/news/spotlight-on-teen-mental-heath/">Spotlight on Teen Mental Heath</a></li><li id="menu-item-66667" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/news/us/">US</a></li><li id="menu-item-66668" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/news/windsor/">Windsor</a></li></ul></li><li id="menu-item-66648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://thejewishnews.com/category/arts-life/">Arts &#038; Life</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu"><li id="menu-item-66649" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/arts-life/art/">Art &#038; Culture</a></li><li id="menu-item-87081" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/arts-life/business/">Business</a></li><li id="menu-item-66651" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/arts-life/entrepreneur/">Entrepreneur</a></li><li id="menu-item-66653" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/arts-life/health-wellness/">Health &#038; Wellness</a></li><li id="menu-item-66652" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/arts-life/fashion/">Fashion</a></li><li id="menu-item-66650" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/arts-life/bridal-guide-arts-life/">Bridal Guide</a></li></ul></li><li id="menu-item-66654" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/arts-life/nosh/">Nosh</a></li><li id="menu-item-66669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://thejewishnews.com/category/spirit/">Spirit</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu"><li id="menu-item-66670" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/spirit/faith/">Faith</a></li><li id="menu-item-66671" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/spirit/torah-portion/">Torah Portion</a></li></ul></li><li id="menu-item-66684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://thejewishnews.com/category/views/">Views</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu"><li id="menu-item-66685" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/views/columns/">Columns</a></li><li id="menu-item-66686" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/views/danny/">Danny</a></li><li id="menu-item-66687" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/views/letters-viewpoints/">Letters &#038; Viewpoints</a></li><li id="menu-item-66688" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/views/looking-back/">Looking Back</a></li></ul></li><li id="menu-item-66655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://thejewishnews.com/category/community/">Community</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu"><li id="menu-item-66656" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/community/community-news/">Community News</a></li><li id="menu-item-66657" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/community/contests-giveaways/">Contests and Giveaways</a></li><li id="menu-item-66658" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/community/faces-places/">Faces &#038; Places</a></li><li id="menu-item-66659" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thejewishnews.com/category/community/jewishedu/">Jewish@edu</a></li></ul></li><li id="menu-item-81286" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://thejewishnews.com/calendar/">Events</a></li><li id="menu-item-79681" class="subscribecta menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thejewishnews.com/subscribe/">Subscribe</a></li></ul></nav></div></div></div></div></div></div></div></div></div></header><div class="uabb-js-breakpoint" style="display: none;"></div><div class="fl-page-content" itemprop="mainContentOfPage"><div class="fl-builder-content fl-builder-content-71167 fl-builder-global-templates-locked" data-post-id="71167"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5bd73fc8409fd" data-node="5bd73fc8409fd"><div class="fl-row-content-wrap"><div class="uabb-row-separator uabb-top-row-separator" ></div><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5bd73fc844d00" data-node="5bd73fc844d00"><div class="fl-col fl-node-5bd73fc844e56" data-node="5bd73fc844e56"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-photo fl-node-5bd764076a700" data-node="5bd764076a700"><div class="fl-module-content fl-node-content"><div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject"><div class="fl-photo-content fl-photo-img-jpg"> <img class="fl-photo-img wp-image-92468 size-medium" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20706%20440'%3E%3C/svg%3E" alt="kalamazoo" itemprop="image" height="440" width="706" title="kalamazoo" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/05/kalamazoo-706x440.jpg 706w, https://thejewishnews.com/wp-content/uploads/2019/05/kalamazoo-768x478.jpg 768w, https://thejewishnews.com/wp-content/uploads/2019/05/kalamazoo-1413x880.jpg 1413w, https://thejewishnews.com/wp-content/uploads/2019/05/kalamazoo-600x374.jpg 600w" data-lazy-sizes="(max-width: 706px) 100vw, 706px" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/05/kalamazoo-706x440.jpg" /><noscript><img class="fl-photo-img wp-image-92468 size-medium" src="https://thejewishnews.com/wp-content/uploads/2019/05/kalamazoo-706x440.jpg" alt="kalamazoo" itemprop="image" height="440" width="706" title="kalamazoo" srcset="https://thejewishnews.com/wp-content/uploads/2019/05/kalamazoo-706x440.jpg 706w, https://thejewishnews.com/wp-content/uploads/2019/05/kalamazoo-768x478.jpg 768w, https://thejewishnews.com/wp-content/uploads/2019/05/kalamazoo-1413x880.jpg 1413w, https://thejewishnews.com/wp-content/uploads/2019/05/kalamazoo-600x374.jpg 600w" sizes="(max-width: 706px) 100vw, 706px" /></noscript></div></div></div></div><div class="fl-module fl-module-fl-post-info fl-node-5c586315335d7" data-node="5c586315335d7"><div class="fl-module-content fl-node-content"> <span class="fl-post-info-terms"><a href="https://thejewishnews.com/category/news/michigan/" rel="tag" class="michigan">Michigan</a>, <a href="https://thejewishnews.com/category/news/" rel="tag" class="news">News</a></span></div></div><div class="fl-module fl-module-heading fl-node-5bd73eb44b19b" data-node="5bd73eb44b19b"><div class="fl-module-content fl-node-content"><h1 class="fl-heading"> <span class="fl-heading-text">Anti-Israel Resolution Voted Down in Kalamazoo</span></h1></div></div><div class="fl-module fl-module-fl-post-info fl-node-5bd73eb44b2e3" data-node="5bd73eb44b2e3"><div class="fl-module-content fl-node-content"> <span class="fl-post-info-date">Published May 16, 2019</span><span class="fl-post-info-sep">by</span><span class="fl-post-info-author"><a href="https://thejewishnews.com/author/jn-contributor/">JN Contributor</a></span></div></div><div class="fl-module fl-module-fl-post-content fl-node-5bd73eb44b0f7" data-node="5bd73eb44b0f7"><div class="fl-module-content fl-node-content"><h2>Kalamazoo Jewish community rallies to reject anti-Israel legislation that called for an end to military aid from United States.</h2><p><strong>By JN Staff</strong></p><p>After a divisive business meeting of the <a href="https://www.kalamazoocity.org/citycommission">Kalamazoo City Commission</a> on May 6, the city commissioners voted 5 to 2 against a resolution calling for an “End to U.S. Military Aid to Israel.”</p><p>The resolution was drafted by Kalamazoo Non-Violent Opponents of War, calling for an end in military aid to Israel until it “stops violating the rights of Palestinians.”</p><p>The resolution stated that the city of Kalamazoo “condemns Israel’s misuse of U.S. weapons to commit grave human rights abuses of Palestinians living under its 51-year military occupation of the West Bank, East Jerusalem, and the Gaza Strip.”</p><p>The defeated proposal also stated that the city of Kalamazoo “calls upon members of Congress to end U.S. military aid to Israel and redirect that money to unmet community needs until Israel abides by international law, stops engaging in human rights abuses against Palestinians and ends the military occupation of Palestine.</p><p>The resolution also called on Congress to “support the rights of both Israelis and Palestinians to live in safety and security, condemning violence by either side.”</p><p>The Kalamazoo Jewish community had little advance warning of the resolution and did not receive the resolution text until a few days before the vote. The community quickly mobilized and came together to defeat the resolution, according to a bulletin issued by Kalamazoo’s Congregation of Moses, signed by Elizabeth Grode and Rabbi Harvey Spivak of Congregation of Moses, Randy Lubratich and Rabbi Simone Schicker of Temple B’nai Israel, and Jacob Weintraub, president of the Jewish Federation of Kalamazoo and Southwest Michigan.</p><div id="attachment_92469" style="width: 522px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-92469" class="wp-image-92469 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="" width="512" height="512" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/05/Simone-Schicker.jpg 512w, https://thejewishnews.com/wp-content/uploads/2019/05/Simone-Schicker-440x440.jpg 440w, https://thejewishnews.com/wp-content/uploads/2019/05/Simone-Schicker-300x300.jpg 300w, https://thejewishnews.com/wp-content/uploads/2019/05/Simone-Schicker-100x100.jpg 100w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/05/Simone-Schicker.jpg" /><noscript><img aria-describedby="caption-attachment-92469" class="wp-image-92469 size-full" src="https://thejewishnews.com/wp-content/uploads/2019/05/Simone-Schicker.jpg" alt="" width="512" height="512" srcset="https://thejewishnews.com/wp-content/uploads/2019/05/Simone-Schicker.jpg 512w, https://thejewishnews.com/wp-content/uploads/2019/05/Simone-Schicker-440x440.jpg 440w, https://thejewishnews.com/wp-content/uploads/2019/05/Simone-Schicker-300x300.jpg 300w, https://thejewishnews.com/wp-content/uploads/2019/05/Simone-Schicker-100x100.jpg 100w" sizes="(max-width: 512px) 100vw, 512px" /></noscript><p id="caption-attachment-92469" class="wp-caption-text">Simone Schicker</p></div><p>According to news reports, dozens of people came to the two-hour city commission meeting to express their views, including Rabbi Schicker, who said, “It is incendiary because it will read as the city supporting Palestinians over Israelis, and in the United States, people who mean my people harm do not differentiate between Israelis who are Jews, Christians, Muslims, Druze, Bedouin and other Americans.”</p><p>Many in the Kalamazoo Jewish community spoke at the meeting about the rise of anti-Semitism and the fear that the resolution could ostracize the community.</p><p>The bulletin issued by the Jewish community said, “We believe our broader Kalamazoo community can support dialogue and peacebuilding efforts between Israel and Palestine, for we, too. want to see peace for all the Palestinians and Israelis living in the region.</p><p>“The Kalamazoo Jewish community remains committed to being part of the solution and committed to helping the city of Kalamazoo to create meaningful relationships with the Jewish community and Israel through educational experiences. We will continue to proudly and authentically create a community that supports peace and honest dialogue and continue to work to make our community and our Jewish homeland safer and more peaceful for all.”</p><p>&nbsp;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://thejewishnews.com/2019/05/16/anti-israel-resolution-voted-down-in-kalamazoo/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thejewishnews.com/2019/05/16/anti-israel-resolution-voted-down-in-kalamazoo/" data-text="Anti-Israel Resolution Voted Down in Kalamazoo"  >Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://thejewishnews.com/2019/05/16/anti-israel-resolution-voted-down-in-kalamazoo/" data-counter="right"></script></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fthejewishnews.com%2F2019%2F05%2F16%2Fanti-israel-resolution-voted-down-in-kalamazoo%2F&#038;media=https%3A%2F%2Fthejewishnews.com%2Fwp-content%2Fuploads%2F2019%2F05%2Fkalamazoo.jpg&#038;description=Anti-Israel%20Resolution%20Voted%20Down%20in%20Kalamazoo" data-pin-do="buttonPin" data-pin-config="beside"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /><noscript><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></noscript></a></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://thejewishnews.com/2019/05/16/anti-israel-resolution-voted-down-in-kalamazoo/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thejewishnews.com/2019/05/16/anti-israel-resolution-voted-down-in-kalamazoo/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-115848243-92467-5cddc5170ff68' data-src='https://widgets.wp.com/likes/#blog_id=115848243&amp;post_id=92467&amp;origin=thejewishnews.com&amp;obj_id=115848243-92467-5cddc5170ff68' data-name='like-post-frame-115848243-92467-5cddc5170ff68'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div></div><div class="fl-module fl-module-fl-post-navigation fl-node-5bd73eb44b57d" data-node="5bd73eb44b57d"><div class="fl-module-content fl-node-content"><nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://thejewishnews.com/2019/05/16/planting-seeds-of-change-at-yad-ezra-food-pantry/" rel="prev">&larr; Planting the Seeds of Change at Yad Ezra</a></div><div class="nav-next"><a href="https://thejewishnews.com/2019/05/16/michigan-art-fairs-begin-in-may/" rel="next">Michigan Art Fairs Begin in May &rarr;</a></div></div></nav></div></div><div class="fl-module fl-module-fl-comments fl-node-5bd73eb44b23f" data-node="5bd73eb44b23f"><div class="fl-module-content fl-node-content"><div class="fl-comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/16/anti-israel-resolution-voted-down-in-kalamazoo/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe title="Comment Form" src="about:blank" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=115848243&#038;postid=92467&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=949168a97f26702c9f95b47d31bbeb18c7fd5eac#parent=https%3A%2F%2Fthejewishnews.com%2F2019%2F05%2F16%2Fanti-israel-resolution-voted-down-in-kalamazoo%2F"></iframe><noscript><iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=115848243&#038;postid=92467&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=949168a97f26702c9f95b47d31bbeb18c7fd5eac#parent=https%3A%2F%2Fthejewishnews.com%2F2019%2F05%2F16%2Fanti-israel-resolution-voted-down-in-kalamazoo%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe></noscript> <!--[if !IE]><!--> <script>document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});</script> <!--<![endif]--></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div></div></div><div class="fl-col fl-node-5bd73fc844eff fl-col-small" data-node="5bd73fc844eff"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-widget fl-node-5bd7424f61d1d" data-node="5bd7424f61d1d"><div class="fl-module-content fl-node-content"><div class="fl-widget"><div class="widget widget adsanity-group"><div class="ad-aligncenter"><div class="ad-row"><div id="ad-77527" class="ad-300x600 adsanity-300x600"><div class="adsanity-inner"><a rel="nofollow" href="https://thejewishnews.com/ads/jcc-tower/"  target="_blank"><img width="300" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/01/JCC-Tower.png 300w, https://thejewishnews.com/wp-content/uploads/2019/01/JCC-Tower-220x440.png 220w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/01/JCC-Tower.png" /><noscript><img width="300" height="600" src="https://thejewishnews.com/wp-content/uploads/2019/01/JCC-Tower.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://thejewishnews.com/wp-content/uploads/2019/01/JCC-Tower.png 300w, https://thejewishnews.com/wp-content/uploads/2019/01/JCC-Tower-220x440.png 220w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div></div></div><div class="ad-row"><div id="ad-78826" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner"><a rel="nofollow" href="https://thejewishnews.com/ads/jcc-maccabi-games-and-artsfest/"  target="_blank"><img width="217" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20217%20180'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/02/JCC-Maccabi-Games-and-ArtsFest.jpg" /><noscript><img width="217" height="180" src="https://thejewishnews.com/wp-content/uploads/2019/02/JCC-Maccabi-Games-and-ArtsFest.jpg" class="attachment-full size-full wp-post-image" alt="" /></noscript></a></div></div></div></div></div></div></div></div><div class="fl-module fl-module-cta fl-node-5bd742242f7d7" data-node="5bd742242f7d7"><div class="fl-module-content fl-node-content"><div class="fl-cta-wrap fl-cta-stacked fl-cta-center"><div class="fl-cta-text"><h3 class="fl-cta-title">Support the Detroit Jewish News Foundation</h3><div class="fl-cta-text-content"><p>Support the educational mission of the independent, nonprofit Detroit Jewish News Foundation.</p></div></div><div class="fl-cta-button"><div class="fl-button-wrap fl-button-width-auto fl-button-has-icon"> <a href="https://djnfoundation.org/donate/" target="_blank" class="fl-button" role="button" rel="noopener" > <i class="fl-button-icon fl-button-icon-before fas fa-money-bill-wave" aria-hidden="true"></i> <span class="fl-button-text">Donate Today</span> </a></div></div></div></div></div></div></div></div></div></div></div></div><div class="uabb-js-breakpoint" style="display: none;"></div></div><footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="https://schema.org/WPFooter"><div class="fl-page-footer-widgets"><div class="fl-page-footer-widgets-container container"><div class="fl-page-footer-widgets-row row"><div class="col-md-3 col-lg-3"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">News</h4><div class="menu-column-1-container"><ul id="menu-column-1" class="menu"><li id="menu-item-66702" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66702"><a href="https://thejewishnews.com/category/news/">News</a></li><li id="menu-item-66703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66703"><a href="https://thejewishnews.com/category/news/ann-arbor/">Ann Arbor</a></li><li id="menu-item-66704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66704"><a href="https://thejewishnews.com/category/news/israel/">Israel</a></li><li id="menu-item-66705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66705"><a href="https://thejewishnews.com/category/news/metro/">Metro Detroit</a></li><li id="menu-item-66706" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66706"><a href="https://thejewishnews.com/category/news/michigan/">Michigan</a></li><li id="menu-item-66707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66707"><a href="https://thejewishnews.com/category/news/spotlight-on-teen-mental-heath/">Spotlight on Teen Mental Heath</a></li><li id="menu-item-66709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66709"><a href="https://thejewishnews.com/category/news/us/">US</a></li><li id="menu-item-66710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66710"><a href="https://thejewishnews.com/category/news/windsor/">Windsor</a></li></ul></div></aside></div><div class="col-md-3 col-lg-3"><aside id="nav_menu-6" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Arts &#038; Life</h4><div class="menu-column-2-container"><ul id="menu-column-2" class="menu"><li id="menu-item-66711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66711"><a href="https://thejewishnews.com/category/arts-life/">Arts &#038; Life</a></li><li id="menu-item-66712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66712"><a href="https://thejewishnews.com/category/arts-life/art/">Art &#038; Culture</a></li><li id="menu-item-66713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66713"><a href="https://thejewishnews.com/category/arts-life/bridal-guide-arts-life/">Bridal Guide</a></li><li id="menu-item-66714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66714"><a href="https://thejewishnews.com/category/arts-life/entrepreneur/">Entrepreneur</a></li><li id="menu-item-66715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66715"><a href="https://thejewishnews.com/category/arts-life/fashion/">Fashion</a></li><li id="menu-item-66716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66716"><a href="https://thejewishnews.com/category/arts-life/health-wellness/">Health &#038; Wellness</a></li><li id="menu-item-66717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66717"><a href="https://thejewishnews.com/category/arts-life/nosh/">Nosh</a></li></ul></div></aside></div><div class="col-md-3 col-lg-3"><aside id="nav_menu-7" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Spirit &#038; Views</h4><div class="menu-column-3-container"><ul id="menu-column-3" class="menu"><li id="menu-item-66718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66718"><a href="https://thejewishnews.com/category/spirit/">Spirit</a></li><li id="menu-item-66719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66719"><a href="https://thejewishnews.com/category/spirit/faith/">Faith</a></li><li id="menu-item-66720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66720"><a href="https://thejewishnews.com/category/spirit/torah-portion/">Torah Portion</a></li><li id="menu-item-66728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66728"><a href="https://thejewishnews.com/category/views/">Views</a></li><li id="menu-item-66729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66729"><a href="https://thejewishnews.com/category/views/columns/">Columns</a></li><li id="menu-item-66730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66730"><a href="https://thejewishnews.com/category/views/danny/">Danny</a></li><li id="menu-item-66731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66731"><a href="https://thejewishnews.com/category/views/letters-viewpoints/">Letters &#038; Viewpoints</a></li><li id="menu-item-66732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66732"><a href="https://thejewishnews.com/category/views/looking-back/">Looking Back</a></li></ul></div></aside></div><div class="col-md-3 col-lg-3"><aside id="nav_menu-8" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Community</h4><div class="menu-column-4-container"><ul id="menu-column-4" class="menu"><li id="menu-item-66727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66727"><a href="https://thejewishnews.com/calendar">Calendar</a></li><li id="menu-item-66721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66721"><a href="https://thejewishnews.com/category/community/">Community</a></li><li id="menu-item-66722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66722"><a href="https://thejewishnews.com/category/community/community-news/">Community News</a></li><li id="menu-item-66723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66723"><a href="https://thejewishnews.com/category/community/contests-giveaways/">Contests and Giveaways</a></li><li id="menu-item-66724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66724"><a href="https://thejewishnews.com/category/community/faces-places/">Faces &#038; Places</a></li><li id="menu-item-66725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66725"><a href="https://thejewishnews.com/category/community/jewishedu/">Jewish@edu</a></li></ul></div></aside><aside id="text-13" class="fl-widget widget_text"><h4 class="fl-widget-title">Circulation</h4><div class="textwidget"><p><a href="https://thejewishnews.com/subscription-services/">Subscription Services</a></p></div></aside></div></div></div></div><div class="fl-page-footer"><div class="fl-page-footer-container container"><div class="fl-page-footer-row row"><div class="col-md-6 col-lg-6 text-left clearfix"><ul id="menu-footer" class="fl-page-footer-nav nav navbar-nav menu"><li id="menu-item-66689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-66689 nav-item"><a href="https://thejewishnews.com/" class="nav-link">Home</a></li><li id="menu-item-66690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66690 nav-item"><a href="https://thejewishnews.com/terms/" class="nav-link">Terms &#038; Conditions</a></li><li id="menu-item-66691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66691 nav-item"><a href="https://thejewishnews.com/privacy/" class="nav-link">Privacy</a></li></ul></div><div class="col-md-6 col-lg-6 text-right clearfix"><div class="fl-page-footer-text fl-page-footer-text-2">Copyright © 2019 Detroit Jewish News</div><div class="fl-social-icons"> <a href="https://facebook.com/DetroitJewishNews" class="fa-stack icon-facebook-f" target="_blank"><span class="sr-only">Facebook</span> <i class="fas fa-circle fa-stack-2x branded"></i> <i class="fab fa-facebook-f branded fa-stack-1x fa-inverse"></i> </a><a href="https://twitter.com/JewishNewsDet" class="fa-stack icon-twitter" target="_blank"><span class="sr-only">Twitter</span> <i class="fas fa-circle fa-stack-2x branded"></i> <i class="fab fa-twitter branded fa-stack-1x fa-inverse"></i> </a><a href="https://www.linkedin.com/company/89836" class="fa-stack icon-linkedin" target="_blank"><span class="sr-only">Linkedin</span> <i class="fas fa-circle fa-stack-2x branded"></i> <i class="fab fa-linkedin branded fa-stack-1x fa-inverse"></i> </a><a href="https://www.pinterest.com/thedetroitjewishnews" class="fa-stack icon-pinterest" target="_blank"><span class="sr-only">Pinterest</span> <i class="fas fa-circle fa-stack-2x branded"></i> <i class="fab fa-pinterest branded fa-stack-1x fa-inverse"></i> </a><a href="https://instagram.com/detroitjewishnews" class="fa-stack icon-instagram" target="_blank"><span class="sr-only">Instagram</span> <i class="fas fa-circle fa-stack-2x branded"></i> <i class="fab fa-instagram branded fa-stack-1x fa-inverse"></i> </a></div></div></div></div></div></footer></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <div style="display:none"></div> <a href="#" id="fl-to-top"><i class="fas fa-chevron-up"></i></a><script>/* <![CDATA[ */ var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"cb9bd5520a","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"}; /* ]]> */</script> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/thejewishnews.com\/2019\/05\/16\/anti-israel-resolution-voted-down-in-kalamazoo\/":92467};</script> <div id="fb-root"></div> <script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <script>jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> <script type="text/javascript">jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});</script> <script type="text/javascript">// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );</script> <div id="sharing_email" style="display: none;"><form action="/2019/05/16/anti-israel-resolution-voted-down-in-kalamazoo/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="loading" width="16" height="16" data-lazy-src="https://thejewishnews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" /><noscript><img style="float: right; display: none" class="loading" src="https://thejewishnews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <script type="text/javascript">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</script>  <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201920'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min-2.70.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thejewishnews.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"}; /* ]]> */</script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min-3.6.2.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min-2.1.4.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min-3.6.2.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_946c1eb23f6ae5c62590c6d496041152","fragment_name":"wc_fragments_946c1eb23f6ae5c62590c6d496041152","request_timeout":"5000"}; /* ]]> */</script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min-3.6.2.js'></script> <script type='text/javascript'>jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );</script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min-2.2.2.6.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/bb-plugin/js/jquery.fitvids.min-1.2.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/uploads/bb-plugin/cache/4f41732d42f91a4867fc919952e2f049-layout-bundle-2.2.2.6-1.2.3.4.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce-subscriptions-gifting/js/wcs-gifting-2.0.0.js'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Mayaa'></script> <script type='text/javascript'>/* <![CDATA[ */ var WPGroHo = {"my_hash":""}; /* ]]> */</script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min-3.0.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"}; /* ]]> */</script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min-5.4.0.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min-3.0.2.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min-7.2.1.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min-2.2.2.6.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/themes/bb-theme/js/bootstrap-4.min-1.7.2.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/themes/bb-theme/js/theme.min-1.7.2.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/wp-embed.min.js'></script> <script async="async" type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/akismet/_inc/form-4.1.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min-7.2.1.js'></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script> <iframe src='about:blank' scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://widgets.wp.com/likes/master.html?ver=201920#ver=201920"></iframe><noscript><iframe src='https://widgets.wp.com/likes/master.html?ver=201920#ver=201920' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe></noscript><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div> <!--[if IE]> <script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script> <![endif]--> <script type="text/javascript">(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=115848243&postid=92467&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.2.1&show_cookie_consent=10&has_cookie_consent=0&sig=949168a97f26702c9f95b47d31bbeb18c7fd5eac#parent=https%3A%2F%2Fthejewishnews.com%2F2019%2F05%2F16%2Fanti-israel-resolution-voted-down-in-kalamazoo%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=115848243&postid=92467&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.2.1&show_cookie_consent=10&has_cookie_consent=0&sig=949168a97f26702c9f95b47d31bbeb18c7fd5eac#parent=https%3A%2F%2Fthejewishnews.com%2F2019%2F05%2F16%2Fanti-israel-resolution-voted-down-in-kalamazoo%2F";
					}
				};

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();</script> <script type='text/javascript' src='https://stats.wp.com/e-201920.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'115848243',post:'92467',tz:'-4',srv:'thejewishnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '115848243', '92467' ]);</script> <script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                skip_invisible: false,
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_load: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            imgs = mutation.addedNodes[i].getElementsByTagName('img');
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            if ( 0 === imgs.length && 0 === iframes.length && 0 === rocket_lazy.length ) {
                                return;
                            }

                            lazyLoadInstance.update();
                        }
                    } );
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://thejewishnews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->