<!doctype html > <!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]--><head><title>Poll: How Do You Like Your Latkes? | The Jewish News</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://thejewishnews.com/xmlrpc.php" /><meta property="og:image" content="https://thejewishnews.com/wp-content/uploads/2019/12/potato-pancakes-544712_1280.jpg" /><link rel="icon" type="image/png" href="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Favicon-16x16.png"><meta name="description" content="How do you like your latkes? Let us know!" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://thejewishnews.com/2019/12/26/poll-how-do-you-like-your-latkes/" /> <script type="application/ld+json">{"@context" : "https://schema.org","@type" : "Organization","logo": "https:\/\/thejewishnews.com\/wp-content\/uploads\/2019\/06\/JN-Web-Retina-Logo-400x133.png","name" : "The Jewish News","url" : "https:\/\/thejewishnews.com"}</script> <meta property="og:url" content="https://thejewishnews.com/2019/12/26/poll-how-do-you-like-your-latkes/" /><meta property="og:site_name" content="The Jewish News" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Poll: How Do You Like Your Latkes? — Detroit Jewish News" /><meta property="og:description" content="How do you like your latkes? Let us know!" /><meta property="og:image" content="https://thejewishnews.com/wp-content/uploads/2019/12/potato-pancakes-544712_1280.jpg" /><meta property="og:image:secure_url" content="https://thejewishnews.com/wp-content/uploads/2019/12/potato-pancakes-544712_1280.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="og:image:alt" content="Latkes" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Poll: How Do You Like Your Latkes? — Detroit Jewish News" /><meta name="twitter:description" content="How do you like your latkes? Let us know!" /><meta name="twitter:image" content="https://thejewishnews.com/wp-content/uploads/2019/12/potato-pancakes-544712_1280.jpg" /><link rel='dns-prefetch' href='//a.opmnstr.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="The Jewish News &raquo; Feed" href="https://thejewishnews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Jewish News &raquo; Comments Feed" href="https://thejewishnews.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="The Jewish News &raquo; iCal Feed" href="https://thejewishnews.com/calendar/?ical=1" /><link rel="alternate" type="application/rss+xml" title="The Jewish News &raquo; Poll: How Do You Like Your Latkes? Comments Feed" href="https://thejewishnews.com/2019/12/26/poll-how-do-you-like-your-latkes/feed/" />  <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1143521-10';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1143521-10', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'ec');
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'nosh,recipes');
		__gaTracker('set', 'dimension2', 'untagged');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='smart-coupon-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce-smart-coupons/assets/css/smart-coupon.min-4.5.2.css' type='text/css' media='all' /><link rel='stylesheet' id='adsanity-default-css-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/adsanity/dist/css/widget-default-1.6.2.css' type='text/css' media='screen' /><link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min-4.10.2.css' type='text/css' media='all' /><link rel='stylesheet' id='tribe-tooltip-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min-4.10.2.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://thejewishnews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-style-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style-2.4.5.css' type='text/css' media='all' /><link rel='stylesheet' id='media-credit-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/media-credit/public/css/media-credit.min-4.0.4.css' type='text/css' media='all' /><link rel='stylesheet' id='follow-up-emails-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce-follow-up-emails/templates/followups-4.8.19.css' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-layout-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-layout-3.8.1.css' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen-3.8.1.css' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='woocommerce-general-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-3.8.1.css' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><link rel='stylesheet' id='wpsl-styles-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/wp-store-locator/css/styles.min-2.2.232.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-memberships-frontend-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min-1.16.3.css' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/td-composer/td-multi-purpose/style-5a862b9d7c39671de80dd6dee389818b.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Lato%3A400%7CLora%3A400%7CPT+Sans%3A400%7CMerriweather%3A400%7CPT+Serif%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' /><link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min-5.5.1.css' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/themes/Newspaper/style-9.8.css' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link rel='stylesheet' id='td-theme-woo-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/themes/Newspaper/style-woocommerce-9.8.css' type='text/css' media='all' /><link rel='stylesheet' id='gforms_reset_css-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/gravityforms/css/formreset.min-2.4.16.css' type='text/css' media='all' /><link rel='stylesheet' id='gforms_formsmain_css-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/gravityforms/css/formsmain.min-2.4.16.css' type='text/css' media='all' /><link rel='stylesheet' id='gforms_ready_class_css-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/gravityforms/css/readyclass.min-2.4.16.css' type='text/css' media='all' /><link rel='stylesheet' id='gforms_browsers_css-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/gravityforms/css/browsers.min-2.4.16.css' type='text/css' media='all' /><link rel='stylesheet' id='gf_image_choices_css-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/gf-image-choices/css/gf_image_choices-1.2.14.css' type='text/css' media='screen' /><link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-5a862b9d7c39671de80dd6dee389818b.css' type='text/css' media='all' /><link rel='stylesheet' id='tdb_front_style-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-489325fca4f12cbec6ded350cf173551.css' type='text/css' media='all' /><link rel='stylesheet' id='sabai-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/sabai/assets/css/main.min-1.4.6.css' type='text/css' media='all' /><link rel='stylesheet' id='sabai-font-awesome-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/sabai/assets/css/font-awesome.min-1.4.6.css' type='text/css' media='all' /><link rel='stylesheet' id='sabai-directory-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/sabai-directory/assets/css/main.min-1.4.6.css' type='text/css' media='all' /><link rel='stylesheet' id='sabai-googlemaps-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/sabai-googlemaps/assets/css/main.min-1.4.6.css' type='text/css' media='all' /> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/thejewishnews.com","hash_tracking":"false"}; /* ]]> */</script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/google-analytics-premium/assets/js/frontend.min-7.10.2.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var FUE = {"ajaxurl":"https:\/\/thejewishnews.com\/wp-admin\/admin-ajax.php","ajax_loader":"https:\/\/thejewishnews.com\/wp-content\/plugins\/woocommerce-follow-up-emails\/templates\/images\/ajax-loader.gif"}; /* ]]> */</script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-account-subscriptions-4.8.19.js'></script> <script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/gf-image-choices/js/jetsloth-lightbox-1.2.14.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/core.min-1.11.4.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/widget.min-1.11.4.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/mouse.min-1.11.4.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/sortable.min-1.11.4.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/gf-image-choices/js/gf_image_choices-1.2.14.js'></script> <link rel='https://api.w.org/' href='https://thejewishnews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thejewishnews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thejewishnews.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Tobin on Trump’s Anti-Semitism Order' href='https://thejewishnews.com/2019/12/26/tobin-on-trumps-anti-semitism-order/' /><meta name="generator" content="WordPress 5.3.2" /><meta name="generator" content="WooCommerce 3.8.1" /><link rel='shortlink' href='https://thejewishnews.com/?p=178335' /><link rel="alternate" type="application/json+oembed" href="https://thejewishnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejewishnews.com%2F2019%2F12%2F26%2Fpoll-how-do-you-like-your-latkes%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thejewishnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejewishnews.com%2F2019%2F12%2F26%2Fpoll-how-do-you-like-your-latkes%2F&#038;format=xml" />  <script>!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '859921007725771'); 
fbq('track', 'PageView');</script> <noscript> <img height="1" width="1" src="https://www.facebook.com/tr?id=859921007725771&ev=PageView &noscript=1"/> </noscript><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thejewishnews.com"><link rel="https://theeventscalendar.com/" href="https://thejewishnews.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"6aace78b67","wpRestUrl":"https:\/\/thejewishnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/thejewishnews.com\/wp-admin\/","wpRestNonce":"6aace78b67","wpRestUrl":"https:\/\/thejewishnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript>  <script>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</script> <style>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</style><style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#1e73be}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#1e73be}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#1e73be}.tdm-btn-style1{background-color:#1e73be}.tdm-btn-style2:before{border-color:#1e73be}.tdm-btn-style2{color:#1e73be}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #1e73be;-moz-box-shadow:0 2px 16px #1e73be;box-shadow:0 2px 16px #1e73be}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #1e73be;-moz-box-shadow:0 4px 26px #1e73be;box-shadow:0 4px 26px #1e73be}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#414141}.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a{color:#1e73be}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a{border-color:#1e73be}.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.sfHover>a{background-color:#1e73be}</style><style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-178335 single-format-standard theme-Newspaper woocommerce-no-js tribe-no-js tribe-bar-is-disabled tribe-theme-Newspaper poll-how-do-you-like-your-latkes global-block-template-1 single_template_2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-149798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-149798"><a href="https://thejewishnews.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://thejewishnews.com/category/news/international/">International</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/news/israel/">Israel</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/news/metro/">Metro Detroit</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/news/michigan/">Michigan</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/news/national/">National</a></li></ul></li><li id="menu-item-149804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149804"><a href="https://thejewishnews.com/category/arts-life/">Arts &#038; Life<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/arts-and-entertainment/">Arts and Entertainment</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/bridal-guide-arts-life/">Bridal Guide</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/business/">Business</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/fashion/">Fashion</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/health-wellness/">Health &amp; Wellness</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/teen-mental-heath/">Teen Mental Heath</a></li></ul></li><li id="menu-item-149811" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-149811"><a href="https://thejewishnews.com/category/nosh/">Nosh<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/bubbies-kitchen/">Bubbie&#8217;s Kitchen</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/danny-raskin/">Danny Raskin</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/recipes/">Recipes</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/restaurants/">Restaurants</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/sissys-kitchen/">Sissy&#8217;s Kitchen</a></li></ul></li><li id="menu-item-149816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149816"><a href="https://thejewishnews.com/category/jewish-culture/">Jewish Culture<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/holidays/">Holidays</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/looking-back/">Looking Back</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/torah-portion/">Torah Portion</a></li></ul></li><li id="menu-item-149820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149820"><a href="https://thejewishnews.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://thejewishnews.com/category/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-149822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149822"><a href="https://thejewishnews.com/category/community/">Community<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://thejewishnews.com/category/community/36-under-36/">36 Under 36</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/community/contests-giveaways/">Contests and Giveaways</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/community/faces-places/">Faces &amp; Places</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/community/rising-stars/">Rising Stars</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/community/schmoozing-qas/">Schmoozing Q&amp;As</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/community/young-jews-making-moves/">Young Jews Making Moves</a></li></ul></li><li id="menu-item-81286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81286"><a href="https://thejewishnews.com/calendar/">Events<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-149179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149179"><a href="https://thejewishnews.com/calendar/">Calendar</a></li><li id="menu-item-149848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149848"><a href="https://thejewishnews.com/minyan-times/">Minyan Times</a></li><li id="menu-item-149797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149797"><a href="https://thejewishnews.com/category/things-to-do/">Things to Do</a></li></ul></li><li id="menu-item-166729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-166729"><a href="#">Subscriptions/Login<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-166603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166603"><a href="https://thejewishnews.com/product/magazine-subscription/">Subscribe Today</a></li><li id="menu-item-166595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-166595"><a href="https://thejewishnews.com/my-account/">My Account<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-166602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166602"><a href="https://thejewishnews.com/my-account/edit-account/">Account details</a></li><li id="menu-item-166597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166597"><a href="https://thejewishnews.com/my-account/subscriptions/">Renew</a></li><li id="menu-item-166598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166598"><a href="https://thejewishnews.com/my-account/subscriptions/">Vacation Start/Stop</a></li><li id="menu-item-166599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166599"><a href="https://thejewishnews.com/my-account/addresses/">Addresses</a></li><li id="menu-item-166600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166600"><a href="https://thejewishnews.com/my-account/payment-methods/">Payment methods</a></li><li id="menu-item-166601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166601"><a href="https://thejewishnews.com/my-account/subscriptions/">Change Subscription</a></li><li id="menu-item-166596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166596"><a href="https://thejewishnews.com/subscription-services/">Subscription Customer Service</a></li></ul></li><li id="menu-item-171568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171568"><a href="https://thejewishnews.com/web-edition/">Web Edition</a></li><li id="menu-item-161897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161897"><a href="https://thejewishnews.com/newsletter/">Email Newsletter Sign Up</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://thejewishnews.com/privacy/">Detroit Jewish News Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://thejewishnews.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-11 "><div class="td-header-top-menu-full td-container-wrap td_stretch_container"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div style="visibility:hidden;"> Friday, December 27, 2019</div></div><div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-149192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-149192"><a href="https://thejewishnews.com/">Home</a></li><li id="menu-item-66643" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66643"><a href="https://thejewishnews.com/about/">About</a></li><li id="menu-item-66645" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66645"><a href="https://thejewishnews.com/advertise/">Advertise</a></li><li id="menu-item-66779" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66779"><a href="https://thejewishnews.com/web-edition/">Web Edition</a></li><li id="menu-item-66646" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66646"><a href="https://thejewishnews.com/lifecycle-announcements/">Announcements</a></li><li id="menu-item-149166" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-149166"><a href="https://thejewishnews.com/job-opportunities/">Job Opportunities</a></li><li id="menu-item-149193" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-149193"><a href="https://thejewishnews.com/directory-businesses/">Community Directory</a></li><li id="menu-item-66644" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66644"><a href="https://thejewishnews.com/contact/">Contact</a></li><li id="menu-item-166711" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-166711"><a href="https://thejewishnews.com/where-to-buy/">Where to Buy</a></li><li id="menu-item-175404" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-175404"><a href="https://thejewishnews.com/my-account/">Login</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://thejewishnews.com/privacy/">Detroit Jewish News Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap td_stretch_container"><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-mobile" href="https://thejewishnews.com/"> <img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Retina-Mobile-280x96.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Jewish News" title="The Jewish News" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Mobile-140x48.png"/><noscript><img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Retina-Mobile-280x96.png" src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Mobile-140x48.png" alt="The Jewish News" title="The Jewish News"/></noscript> </a> <a class="td-header-logo td-sticky-mobile" href="https://thejewishnews.com/"> <img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Jewish News" title="The Jewish News" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-400x133.png"/><noscript><img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180.png" src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-400x133.png" alt="The Jewish News" title="The Jewish News"/></noscript> </a></div><div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-149798"><a href="https://thejewishnews.com/category/news/">News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5e05965795f66_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_1_5e05965795f66" ><script>var block_td_uid_1_5e05965795f66 = new tdBlock();
block_td_uid_1_5e05965795f66.id = "td_uid_1_5e05965795f66";
block_td_uid_1_5e05965795f66.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1646","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5e05965795f66_rand","tdc_css_class":"td_uid_1_5e05965795f66_rand","tdc_css_class_style":"td_uid_1_5e05965795f66_rand_style"}';
block_td_uid_1_5e05965795f66.td_column_number = "3";
block_td_uid_1_5e05965795f66.block_type = "td_block_mega_menu";
block_td_uid_1_5e05965795f66.post_count = "4";
block_td_uid_1_5e05965795f66.found_posts = "1361";
block_td_uid_1_5e05965795f66.header_color = "";
block_td_uid_1_5e05965795f66.ajax_pagination_infinite_stop = "";
block_td_uid_1_5e05965795f66.max_num_pages = "341";
tdBlocksArray.push(block_td_uid_1_5e05965795f66);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5e05965795f66" id="td_uid_2_5e05965798008" data-td_block_id="td_uid_1_5e05965795f66" data-td_filter_value="" href="https://thejewishnews.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5e05965795f66" id="td_uid_3_5e0596579803c" data-td_block_id="td_uid_1_5e05965795f66" data-td_filter_value="16506" href="https://thejewishnews.com/category/news/international/">International</a><a class="mega-menu-sub-cat-td_uid_1_5e05965795f66" id="td_uid_4_5e05965798061" data-td_block_id="td_uid_1_5e05965795f66" data-td_filter_value="1650" href="https://thejewishnews.com/category/news/israel/">Israel</a><a class="mega-menu-sub-cat-td_uid_1_5e05965795f66" id="td_uid_5_5e0596579807f" data-td_block_id="td_uid_1_5e05965795f66" data-td_filter_value="1620" href="https://thejewishnews.com/category/news/metro/">Metro Detroit</a><a class="mega-menu-sub-cat-td_uid_1_5e05965795f66" id="td_uid_6_5e0596579809c" data-td_block_id="td_uid_1_5e05965795f66" data-td_filter_value="1648" href="https://thejewishnews.com/category/news/michigan/">Michigan</a><a class="mega-menu-sub-cat-td_uid_1_5e05965795f66" id="td_uid_7_5e059657980c3" data-td_block_id="td_uid_1_5e05965795f66" data-td_filter_value="1649" href="https://thejewishnews.com/category/news/national/">National</a></div></div><div id=td_uid_1_5e05965795f66 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2019/12/26/luncheon-at-the-durfee-innovation-society-in-detroit/" rel="bookmark" class="td-image-wrap" title="Luncheon at the Durfee Innovation Society in Detroit"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/12/Durfee-event-1-218x150.jpeg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/Durfee-event-1-436x300.jpeg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Luncheon at the Durfee Innovation Society in Detroit" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/12/Durfee-event-1-218x150.jpeg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2019/12/Durfee-event-1-218x150.jpeg" srcset="https://thejewishnews.com/wp-content/uploads/2019/12/Durfee-event-1-218x150.jpeg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/Durfee-event-1-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Luncheon at the Durfee Innovation Society in Detroit" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2019/12/26/luncheon-at-the-durfee-innovation-society-in-detroit/" rel="bookmark" title="Luncheon at the Durfee Innovation Society in Detroit">Luncheon at the Durfee Innovation Society in Detroit</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2019/12/26/2-weeks-after-deadly-shooting-blacks-and-jews-in-jersey-city-unite-for-charity-drive/" rel="bookmark" class="td-image-wrap" title="2 Weeks After Deadly Shooting, Blacks and Jews in Jersey City Unite for Charity Drive"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/12/12-24-19-JerseyCity-charity2-218x150.jpeg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/12-24-19-JerseyCity-charity2-436x300.jpeg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="2 Weeks After Deadly Shooting, Blacks and Jews in Jersey City Unite for Charity Drive" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/12/12-24-19-JerseyCity-charity2-218x150.jpeg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2019/12/12-24-19-JerseyCity-charity2-218x150.jpeg" srcset="https://thejewishnews.com/wp-content/uploads/2019/12/12-24-19-JerseyCity-charity2-218x150.jpeg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/12-24-19-JerseyCity-charity2-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="2 Weeks After Deadly Shooting, Blacks and Jews in Jersey City Unite for Charity Drive" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2019/12/26/2-weeks-after-deadly-shooting-blacks-and-jews-in-jersey-city-unite-for-charity-drive/" rel="bookmark" title="2 Weeks After Deadly Shooting, Blacks and Jews in Jersey City Unite for Charity Drive">2 Weeks After Deadly Shooting, Blacks and Jews in Jersey City&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2019/12/25/inside-israel-with-jdc-entwine-and-the-well/" rel="bookmark" class="td-image-wrap" title="Inside Israel with JDC Entwine and The Well"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/12/IMG_9619-scaled-e1577315733371-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/IMG_9619-scaled-e1577315733371-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Nicole and Angela Reich" title="Inside Israel with JDC Entwine and The Well" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/12/IMG_9619-scaled-e1577315733371-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2019/12/IMG_9619-scaled-e1577315733371-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2019/12/IMG_9619-scaled-e1577315733371-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/IMG_9619-scaled-e1577315733371-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Nicole and Angela Reich" title="Inside Israel with JDC Entwine and The Well" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2019/12/25/inside-israel-with-jdc-entwine-and-the-well/" rel="bookmark" title="Inside Israel with JDC Entwine and The Well">Inside Israel with JDC Entwine and The Well</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2019/12/25/allee-willis-detroit-native-and-acclaimed-songwriter-dies-at-72/" rel="bookmark" class="td-image-wrap" title="Allee Willis, Detroit Native and Acclaimed Songwriter, Dies at 72"><img width="200" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2018/05/AW-LOVES-DETROIT-MURAL-crop-to-vertical.jpg 200w, https://thejewishnews.com/wp-content/uploads/2018/05/AW-LOVES-DETROIT-MURAL-crop-to-vertical.jpg 400w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 400px, (min-resolution: 192dpi) 400px, 200px" alt="Allee Willis poses in front of a mural of herself, painted by a fan." title="Allee Willis, Detroit Native and Acclaimed Songwriter, Dies at 72" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2018/05/AW-LOVES-DETROIT-MURAL-crop-to-vertical.jpg" /><noscript><img width="200" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2018/05/AW-LOVES-DETROIT-MURAL-crop-to-vertical.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2018/05/AW-LOVES-DETROIT-MURAL-crop-to-vertical.jpg 200w, https://thejewishnews.com/wp-content/uploads/2018/05/AW-LOVES-DETROIT-MURAL-crop-to-vertical.jpg 400w" sizes="(-webkit-min-device-pixel-ratio: 2) 400px, (min-resolution: 192dpi) 400px, 200px" alt="Allee Willis poses in front of a mural of herself, painted by a fan." title="Allee Willis, Detroit Native and Acclaimed Songwriter, Dies at 72" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2019/12/25/allee-willis-detroit-native-and-acclaimed-songwriter-dies-at-72/" rel="bookmark" title="Allee Willis, Detroit Native and Acclaimed Songwriter, Dies at 72">Allee Willis, Detroit Native and Acclaimed Songwriter, Dies at 72</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e05965795f66" data-td_block_id="td_uid_1_5e05965795f66"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5e05965795f66" data-td_block_id="td_uid_1_5e05965795f66"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149804"><a href="https://thejewishnews.com/category/arts-life/">Arts &#038; Life</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5e059657ad1b3_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_8_5e059657ad1b3" ><script>var block_td_uid_8_5e059657ad1b3 = new tdBlock();
block_td_uid_8_5e059657ad1b3.id = "td_uid_8_5e059657ad1b3";
block_td_uid_8_5e059657ad1b3.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1362","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5e059657ad1b3_rand","tdc_css_class":"td_uid_8_5e059657ad1b3_rand","tdc_css_class_style":"td_uid_8_5e059657ad1b3_rand_style"}';
block_td_uid_8_5e059657ad1b3.td_column_number = "3";
block_td_uid_8_5e059657ad1b3.block_type = "td_block_mega_menu";
block_td_uid_8_5e059657ad1b3.post_count = "4";
block_td_uid_8_5e059657ad1b3.found_posts = "1016";
block_td_uid_8_5e059657ad1b3.header_color = "";
block_td_uid_8_5e059657ad1b3.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e059657ad1b3.max_num_pages = "254";
tdBlocksArray.push(block_td_uid_8_5e059657ad1b3);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5e059657ad1b3" id="td_uid_9_5e059657ae4ee" data-td_block_id="td_uid_8_5e059657ad1b3" data-td_filter_value="" href="https://thejewishnews.com/category/arts-life/">All</a><a class="mega-menu-sub-cat-td_uid_8_5e059657ad1b3" id="td_uid_10_5e059657ae520" data-td_block_id="td_uid_8_5e059657ad1b3" data-td_filter_value="1363" href="https://thejewishnews.com/category/arts-life/arts-and-entertainment/">Arts and Entertainment</a><a class="mega-menu-sub-cat-td_uid_8_5e059657ad1b3" id="td_uid_11_5e059657ae542" data-td_block_id="td_uid_8_5e059657ad1b3" data-td_filter_value="1658" href="https://thejewishnews.com/category/arts-life/bridal-guide-arts-life/">Bridal Guide</a><a class="mega-menu-sub-cat-td_uid_8_5e059657ad1b3" id="td_uid_12_5e059657ae561" data-td_block_id="td_uid_8_5e059657ad1b3" data-td_filter_value="16250" href="https://thejewishnews.com/category/arts-life/business/">Business</a><a class="mega-menu-sub-cat-td_uid_8_5e059657ad1b3" id="td_uid_13_5e059657ae57f" data-td_block_id="td_uid_8_5e059657ad1b3" data-td_filter_value="1364" href="https://thejewishnews.com/category/arts-life/fashion/">Fashion</a><a class="mega-menu-sub-cat-td_uid_8_5e059657ad1b3" id="td_uid_14_5e059657ae59b" data-td_block_id="td_uid_8_5e059657ad1b3" data-td_filter_value="1657" href="https://thejewishnews.com/category/arts-life/health-wellness/">Health &amp; Wellness</a><a class="mega-menu-sub-cat-td_uid_8_5e059657ad1b3" id="td_uid_15_5e059657ae5b8" data-td_block_id="td_uid_8_5e059657ad1b3" data-td_filter_value="1741" href="https://thejewishnews.com/category/arts-life/teen-mental-heath/">Teen Mental Heath</a></div></div><div id=td_uid_8_5e059657ad1b3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2019/12/26/textile-artist-and-interior-designer-ruth-adler-schnee-still-designing/" rel="bookmark" class="td-image-wrap" title="Textile Artist and Interior Designer Ruth Adler Schnee Still Designing"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/12/CAM_Ruth_HaystackOpening_12.13.19_97-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/CAM_Ruth_HaystackOpening_12.13.19_97-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Textile Artist and Interior Designer Ruth Adler Schnee Still Designing" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/12/CAM_Ruth_HaystackOpening_12.13.19_97-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2019/12/CAM_Ruth_HaystackOpening_12.13.19_97-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2019/12/CAM_Ruth_HaystackOpening_12.13.19_97-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/CAM_Ruth_HaystackOpening_12.13.19_97-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Textile Artist and Interior Designer Ruth Adler Schnee Still Designing" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2019/12/26/textile-artist-and-interior-designer-ruth-adler-schnee-still-designing/" rel="bookmark" title="Textile Artist and Interior Designer Ruth Adler Schnee Still Designing">Textile Artist and Interior Designer Ruth Adler Schnee Still Designing</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2019/12/25/israeli-company-develops-treatment-protocol-for-pancreatic-cancer/" rel="bookmark" class="td-image-wrap" title="Israeli Company Develops Treatment Protocol for Pancreatic Cancer"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/12/iStock-909971794-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/iStock-909971794-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Israeli Company Develops Treatment Protocol for Pancreatic Cancer" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/12/iStock-909971794-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2019/12/iStock-909971794-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2019/12/iStock-909971794-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/iStock-909971794-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Israeli Company Develops Treatment Protocol for Pancreatic Cancer" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2019/12/25/israeli-company-develops-treatment-protocol-for-pancreatic-cancer/" rel="bookmark" title="Israeli Company Develops Treatment Protocol for Pancreatic Cancer">Israeli Company Develops Treatment Protocol for Pancreatic Cancer</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2019/12/25/sasha-bialock-finds-embraces-life/" rel="bookmark" class="td-image-wrap" title="Cancer Survivor Sasha Bialock Embraces Life"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/12/KCI_JN_11-2019_SB-2-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/KCI_JN_11-2019_SB-2-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Cancer Survivor Sasha Bialock Embraces Life" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/12/KCI_JN_11-2019_SB-2-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2019/12/KCI_JN_11-2019_SB-2-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2019/12/KCI_JN_11-2019_SB-2-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/KCI_JN_11-2019_SB-2-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Cancer Survivor Sasha Bialock Embraces Life" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2019/12/25/sasha-bialock-finds-embraces-life/" rel="bookmark" title="Cancer Survivor Sasha Bialock Embraces Life">Cancer Survivor Sasha Bialock Embraces Life</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2019/12/23/annabels-round-up-of-savory-festive-appetizers/" rel="bookmark" class="td-image-wrap" title="Annabel&#8217;s Round-Up of Savory Festive Appetizers"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/12/iStock-1189476818-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/iStock-1189476818-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Annabel&#8217;s Round-Up of Savory Festive Appetizers" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/12/iStock-1189476818-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2019/12/iStock-1189476818-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2019/12/iStock-1189476818-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/iStock-1189476818-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Annabel&#8217;s Round-Up of Savory Festive Appetizers" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2019/12/23/annabels-round-up-of-savory-festive-appetizers/" rel="bookmark" title="Annabel&#8217;s Round-Up of Savory Festive Appetizers">Annabel&#8217;s Round-Up of Savory Festive Appetizers</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5e059657ad1b3" data-td_block_id="td_uid_8_5e059657ad1b3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5e059657ad1b3" data-td_block_id="td_uid_8_5e059657ad1b3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-149811"><a href="https://thejewishnews.com/category/nosh/">Nosh</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_16_5e059657d49e2_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_16_5e059657d49e2" ><script>var block_td_uid_16_5e059657d49e2 = new tdBlock();
block_td_uid_16_5e059657d49e2.id = "td_uid_16_5e059657d49e2";
block_td_uid_16_5e059657d49e2.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1380","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_16_5e059657d49e2_rand","tdc_css_class":"td_uid_16_5e059657d49e2_rand","tdc_css_class_style":"td_uid_16_5e059657d49e2_rand_style"}';
block_td_uid_16_5e059657d49e2.td_column_number = "3";
block_td_uid_16_5e059657d49e2.block_type = "td_block_mega_menu";
block_td_uid_16_5e059657d49e2.post_count = "4";
block_td_uid_16_5e059657d49e2.found_posts = "340";
block_td_uid_16_5e059657d49e2.header_color = "";
block_td_uid_16_5e059657d49e2.ajax_pagination_infinite_stop = "";
block_td_uid_16_5e059657d49e2.max_num_pages = "85";
tdBlocksArray.push(block_td_uid_16_5e059657d49e2);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_16_5e059657d49e2" id="td_uid_17_5e059657d7905" data-td_block_id="td_uid_16_5e059657d49e2" data-td_filter_value="" href="https://thejewishnews.com/category/nosh/">All</a><a class="mega-menu-sub-cat-td_uid_16_5e059657d49e2" id="td_uid_18_5e059657d794d" data-td_block_id="td_uid_16_5e059657d49e2" data-td_filter_value="17550" href="https://thejewishnews.com/category/nosh/bubbies-kitchen/">Bubbie&#8217;s Kitchen</a><a class="mega-menu-sub-cat-td_uid_16_5e059657d49e2" id="td_uid_19_5e059657d7985" data-td_block_id="td_uid_16_5e059657d49e2" data-td_filter_value="1665" href="https://thejewishnews.com/category/nosh/danny-raskin/">Danny Raskin</a><a class="mega-menu-sub-cat-td_uid_16_5e059657d49e2" id="td_uid_20_5e059657d79b5" data-td_block_id="td_uid_16_5e059657d49e2" data-td_filter_value="16509" href="https://thejewishnews.com/category/nosh/recipes/">Recipes</a><a class="mega-menu-sub-cat-td_uid_16_5e059657d49e2" id="td_uid_21_5e059657d79e4" data-td_block_id="td_uid_16_5e059657d49e2" data-td_filter_value="16510" href="https://thejewishnews.com/category/nosh/restaurants/">Restaurants</a><a class="mega-menu-sub-cat-td_uid_16_5e059657d49e2" id="td_uid_22_5e059657d7a12" data-td_block_id="td_uid_16_5e059657d49e2" data-td_filter_value="16511" href="https://thejewishnews.com/category/nosh/sissys-kitchen/">Sissy&#8217;s Kitchen</a></div></div><div id=td_uid_16_5e059657d49e2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2019/12/26/poll-how-do-you-like-your-latkes/" rel="bookmark" class="td-image-wrap" title="Poll: How Do You Like Your Latkes?"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/12/potato-pancakes-544712_1280-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/potato-pancakes-544712_1280-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Latkes" title="Poll: How Do You Like Your Latkes?" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/12/potato-pancakes-544712_1280-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2019/12/potato-pancakes-544712_1280-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2019/12/potato-pancakes-544712_1280-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/potato-pancakes-544712_1280-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Latkes" title="Poll: How Do You Like Your Latkes?" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2019/12/26/poll-how-do-you-like-your-latkes/" rel="bookmark" title="Poll: How Do You Like Your Latkes?">Poll: How Do You Like Your Latkes?</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2019/12/17/matt-prentice-returns-back-to-the-dining-scene/" rel="bookmark" class="td-image-wrap" title="Matt Prentice Returns to the Dining Scene"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/12/3-cats-3-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/3-cats-3-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Matt Prentice Returns to the Dining Scene" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/12/3-cats-3-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2019/12/3-cats-3-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2019/12/3-cats-3-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/3-cats-3-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Matt Prentice Returns to the Dining Scene" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2019/12/17/matt-prentice-returns-back-to-the-dining-scene/" rel="bookmark" title="Matt Prentice Returns to the Dining Scene">Matt Prentice Returns to the Dining Scene</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2019/12/17/the-longboard/" rel="bookmark" class="td-image-wrap" title="The Longboard Brings &#8216;Hawaiian Time&#8217; to Dearborn"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/12/Longboard-veatured-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/Longboard-veatured-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="The Longboard Brings &#8216;Hawaiian Time&#8217; to Dearborn" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/12/Longboard-veatured-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2019/12/Longboard-veatured-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2019/12/Longboard-veatured-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/Longboard-veatured-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="The Longboard Brings &#8216;Hawaiian Time&#8217; to Dearborn" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2019/12/17/the-longboard/" rel="bookmark" title="The Longboard Brings &#8216;Hawaiian Time&#8217; to Dearborn">The Longboard Brings &#8216;Hawaiian Time&#8217; to Dearborn</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2019/12/11/smith-co-is-a-noted-motor-city-original/" rel="bookmark" class="td-image-wrap" title="Smith &#038; Co. is a Noted Motor City Original"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/12/smith1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/smith1-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Smith &#038; Co. is a Noted Motor City Original" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/12/smith1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2019/12/smith1-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2019/12/smith1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/smith1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Smith &#038; Co. is a Noted Motor City Original" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2019/12/11/smith-co-is-a-noted-motor-city-original/" rel="bookmark" title="Smith &#038; Co. is a Noted Motor City Original">Smith &#038; Co. is a Noted Motor City Original</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5e059657d49e2" data-td_block_id="td_uid_16_5e059657d49e2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_16_5e059657d49e2" data-td_block_id="td_uid_16_5e059657d49e2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149816"><a href="https://thejewishnews.com/category/jewish-culture/">Jewish Culture</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_5e059657e957b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_23_5e059657e957b" ><script>var block_td_uid_23_5e059657e957b = new tdBlock();
block_td_uid_23_5e059657e957b.id = "td_uid_23_5e059657e957b";
block_td_uid_23_5e059657e957b.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1654","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_23_5e059657e957b_rand","tdc_css_class":"td_uid_23_5e059657e957b_rand","tdc_css_class_style":"td_uid_23_5e059657e957b_rand_style"}';
block_td_uid_23_5e059657e957b.td_column_number = "3";
block_td_uid_23_5e059657e957b.block_type = "td_block_mega_menu";
block_td_uid_23_5e059657e957b.post_count = "4";
block_td_uid_23_5e059657e957b.found_posts = "554";
block_td_uid_23_5e059657e957b.header_color = "";
block_td_uid_23_5e059657e957b.ajax_pagination_infinite_stop = "";
block_td_uid_23_5e059657e957b.max_num_pages = "139";
tdBlocksArray.push(block_td_uid_23_5e059657e957b);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_5e059657e957b" id="td_uid_24_5e059657ea480" data-td_block_id="td_uid_23_5e059657e957b" data-td_filter_value="" href="https://thejewishnews.com/category/jewish-culture/">All</a><a class="mega-menu-sub-cat-td_uid_23_5e059657e957b" id="td_uid_25_5e059657ea4ad" data-td_block_id="td_uid_23_5e059657e957b" data-td_filter_value="1660" href="https://thejewishnews.com/category/jewish-culture/holidays/">Holidays</a><a class="mega-menu-sub-cat-td_uid_23_5e059657e957b" id="td_uid_26_5e059657ea4d0" data-td_block_id="td_uid_23_5e059657e957b" data-td_filter_value="1664" href="https://thejewishnews.com/category/jewish-culture/looking-back/">Looking Back</a><a class="mega-menu-sub-cat-td_uid_23_5e059657e957b" id="td_uid_27_5e059657ea4ee" data-td_block_id="td_uid_23_5e059657e957b" data-td_filter_value="1661" href="https://thejewishnews.com/category/jewish-culture/torah-portion/">Torah Portion</a></div></div><div id=td_uid_23_5e059657e957b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2019/12/26/2019-menorah-in-the-d-at-campus-martius/" rel="bookmark" class="td-image-wrap" title="2019 Menorah in the D at Campus Martius"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/12/010-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/010-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="2019 Menorah in the D at Campus Martius" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/12/010-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2019/12/010-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2019/12/010-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/010-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="2019 Menorah in the D at Campus Martius" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2019/12/26/2019-menorah-in-the-d-at-campus-martius/" rel="bookmark" title="2019 Menorah in the D at Campus Martius">2019 Menorah in the D at Campus Martius</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2019/12/24/looking-back-happy-chanukah/" rel="bookmark" class="td-image-wrap" title="Looking Back: Happy Chanukah!"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/12/bhl_djnews_djn.1965.12.17.001-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/bhl_djnews_djn.1965.12.17.001-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Looking Back: Happy Chanukah!" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/12/bhl_djnews_djn.1965.12.17.001-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2019/12/bhl_djnews_djn.1965.12.17.001-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2019/12/bhl_djnews_djn.1965.12.17.001-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/bhl_djnews_djn.1965.12.17.001-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Looking Back: Happy Chanukah!" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2019/12/24/looking-back-happy-chanukah/" rel="bookmark" title="Looking Back: Happy Chanukah!">Looking Back: Happy Chanukah!</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2019/12/24/this-weeks-torah-portion-reminded-of-mitzvot/" rel="bookmark" class="td-image-wrap" title="This Week&#8217;s Torah Portion: Reminded of Mitzvot"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/10/torah-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/10/torah-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="This Week&#8217;s Torah Portion: Reminded of Mitzvot" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/10/torah-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2019/10/torah-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2019/10/torah-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/10/torah-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="This Week&#8217;s Torah Portion: Reminded of Mitzvot" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2019/12/24/this-weeks-torah-portion-reminded-of-mitzvot/" rel="bookmark" title="This Week&#8217;s Torah Portion: Reminded of Mitzvot">This Week&#8217;s Torah Portion: Reminded of Mitzvot</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2019/12/23/2019-jn-online-chanukah-art-contest-winners/" rel="bookmark" class="td-image-wrap" title="2019 JN Online Chanukah Art Contest Winners"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/12/Aguilar_Lucy-age-10_retouched-e1577119948345-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/Aguilar_Lucy-age-10_retouched-e1577119948345-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Chanukah art contest driedel" title="2019 JN Online Chanukah Art Contest Winners" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/12/Aguilar_Lucy-age-10_retouched-e1577119948345-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2019/12/Aguilar_Lucy-age-10_retouched-e1577119948345-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2019/12/Aguilar_Lucy-age-10_retouched-e1577119948345-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/Aguilar_Lucy-age-10_retouched-e1577119948345-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Chanukah art contest driedel" title="2019 JN Online Chanukah Art Contest Winners" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2019/12/23/2019-jn-online-chanukah-art-contest-winners/" rel="bookmark" title="2019 JN Online Chanukah Art Contest Winners">2019 JN Online Chanukah Art Contest Winners</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5e059657e957b" data-td_block_id="td_uid_23_5e059657e957b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_23_5e059657e957b" data-td_block_id="td_uid_23_5e059657e957b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149820"><a href="https://thejewishnews.com/category/opinion/">Opinion</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_28_5e059658038fa_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_28_5e059658038fa" ><script>var block_td_uid_28_5e059658038fa = new tdBlock();
block_td_uid_28_5e059658038fa.id = "td_uid_28_5e059658038fa";
block_td_uid_28_5e059658038fa.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1386","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_28_5e059658038fa_rand","tdc_css_class":"td_uid_28_5e059658038fa_rand","tdc_css_class_style":"td_uid_28_5e059658038fa_rand_style"}';
block_td_uid_28_5e059658038fa.td_column_number = "3";
block_td_uid_28_5e059658038fa.block_type = "td_block_mega_menu";
block_td_uid_28_5e059658038fa.post_count = "4";
block_td_uid_28_5e059658038fa.found_posts = "802";
block_td_uid_28_5e059658038fa.header_color = "";
block_td_uid_28_5e059658038fa.ajax_pagination_infinite_stop = "";
block_td_uid_28_5e059658038fa.max_num_pages = "201";
tdBlocksArray.push(block_td_uid_28_5e059658038fa);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_28_5e059658038fa" id="td_uid_29_5e05965804c86" data-td_block_id="td_uid_28_5e059658038fa" data-td_filter_value="" href="https://thejewishnews.com/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_28_5e059658038fa" id="td_uid_30_5e05965804cc5" data-td_block_id="td_uid_28_5e059658038fa" data-td_filter_value="1663" href="https://thejewishnews.com/category/opinion/columns/">Columns</a></div></div><div id=td_uid_28_5e059658038fa class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2019/12/26/tobin-on-trumps-anti-semitism-order/" rel="bookmark" class="td-image-wrap" title="Tobin on Trump’s Anti-Semitism Order"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/12/12-7-19-trump-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/12-7-19-trump-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Tobin on Trump’s Anti-Semitism Order" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/12/12-7-19-trump-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2019/12/12-7-19-trump-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2019/12/12-7-19-trump-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/12-7-19-trump-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Tobin on Trump’s Anti-Semitism Order" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2019/12/26/tobin-on-trumps-anti-semitism-order/" rel="bookmark" title="Tobin on Trump’s Anti-Semitism Order">Tobin on Trump’s Anti-Semitism Order</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2019/12/23/a-christmas-tree-can-stand-next-to-the-menorah/" rel="bookmark" class="td-image-wrap" title="A Christmas Tree Can Stand Next to the Menorah"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/12/Chandler-tree-menorah-page-6-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/Chandler-tree-menorah-page-6-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Christmas tree and menorah" title="A Christmas Tree Can Stand Next to the Menorah" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/12/Chandler-tree-menorah-page-6-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2019/12/Chandler-tree-menorah-page-6-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2019/12/Chandler-tree-menorah-page-6-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/Chandler-tree-menorah-page-6-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Christmas tree and menorah" title="A Christmas Tree Can Stand Next to the Menorah" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2019/12/23/a-christmas-tree-can-stand-next-to-the-menorah/" rel="bookmark" title="A Christmas Tree Can Stand Next to the Menorah">A Christmas Tree Can Stand Next to the Menorah</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2019/12/15/whitmer-owes-no-apologies-regarding-israel-visit/" rel="bookmark" class="td-image-wrap" title="Whitmer Owes No Apologies Regarding Israel Visit"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/11/GovWhitmerPort-Master_8x10_643959_7-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/11/GovWhitmerPort-Master_8x10_643959_7-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Whitmer Owes No Apologies Regarding Israel Visit" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/11/GovWhitmerPort-Master_8x10_643959_7-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2019/11/GovWhitmerPort-Master_8x10_643959_7-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2019/11/GovWhitmerPort-Master_8x10_643959_7-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/11/GovWhitmerPort-Master_8x10_643959_7-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Whitmer Owes No Apologies Regarding Israel Visit" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2019/12/15/whitmer-owes-no-apologies-regarding-israel-visit/" rel="bookmark" title="Whitmer Owes No Apologies Regarding Israel Visit">Whitmer Owes No Apologies Regarding Israel Visit</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2019/12/14/a-christmas-tree-says-something/" rel="bookmark" class="td-image-wrap" title="A Christmas Tree Says Something"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/12/tree-218x150.png 218w, https://thejewishnews.com/wp-content/uploads/2019/12/tree-436x300.png 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="A Christmas Tree Says Something" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/12/tree-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2019/12/tree-218x150.png" srcset="https://thejewishnews.com/wp-content/uploads/2019/12/tree-218x150.png 218w, https://thejewishnews.com/wp-content/uploads/2019/12/tree-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="A Christmas Tree Says Something" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2019/12/14/a-christmas-tree-says-something/" rel="bookmark" title="A Christmas Tree Says Something">A Christmas Tree Says Something</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5e059658038fa" data-td_block_id="td_uid_28_5e059658038fa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_28_5e059658038fa" data-td_block_id="td_uid_28_5e059658038fa"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149822"><a href="https://thejewishnews.com/category/community/">Community</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_31_5e059658092aa_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_31_5e059658092aa" ><script>var block_td_uid_31_5e059658092aa = new tdBlock();
block_td_uid_31_5e059658092aa.id = "td_uid_31_5e059658092aa";
block_td_uid_31_5e059658092aa.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"67","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_31_5e059658092aa_rand","tdc_css_class":"td_uid_31_5e059658092aa_rand","tdc_css_class_style":"td_uid_31_5e059658092aa_rand_style"}';
block_td_uid_31_5e059658092aa.td_column_number = "3";
block_td_uid_31_5e059658092aa.block_type = "td_block_mega_menu";
block_td_uid_31_5e059658092aa.post_count = "4";
block_td_uid_31_5e059658092aa.found_posts = "762";
block_td_uid_31_5e059658092aa.header_color = "";
block_td_uid_31_5e059658092aa.ajax_pagination_infinite_stop = "";
block_td_uid_31_5e059658092aa.max_num_pages = "191";
tdBlocksArray.push(block_td_uid_31_5e059658092aa);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_31_5e059658092aa" id="td_uid_32_5e0596580a06c" data-td_block_id="td_uid_31_5e059658092aa" data-td_filter_value="" href="https://thejewishnews.com/category/community/">All</a><a class="mega-menu-sub-cat-td_uid_31_5e059658092aa" id="td_uid_33_5e0596580a0b0" data-td_block_id="td_uid_31_5e059658092aa" data-td_filter_value="16515" href="https://thejewishnews.com/category/community/36-under-36/">36 Under 36</a><a class="mega-menu-sub-cat-td_uid_31_5e059658092aa" id="td_uid_34_5e0596580a0ea" data-td_block_id="td_uid_31_5e059658092aa" data-td_filter_value="1771" href="https://thejewishnews.com/category/community/contests-giveaways/">Contests and Giveaways</a><a class="mega-menu-sub-cat-td_uid_31_5e059658092aa" id="td_uid_35_5e0596580a11e" data-td_block_id="td_uid_31_5e059658092aa" data-td_filter_value="1667" href="https://thejewishnews.com/category/community/faces-places/">Faces &amp; Places</a><a class="mega-menu-sub-cat-td_uid_31_5e059658092aa" id="td_uid_36_5e0596580a14f" data-td_block_id="td_uid_31_5e059658092aa" data-td_filter_value="16514" href="https://thejewishnews.com/category/community/rising-stars/">Rising Stars</a><a class="mega-menu-sub-cat-td_uid_31_5e059658092aa" id="td_uid_37_5e0596580a181" data-td_block_id="td_uid_31_5e059658092aa" data-td_filter_value="16513" href="https://thejewishnews.com/category/community/schmoozing-qas/">Schmoozing Q&amp;As</a><a class="mega-menu-sub-cat-td_uid_31_5e059658092aa" id="td_uid_38_5e0596580a1b2" data-td_block_id="td_uid_31_5e059658092aa" data-td_filter_value="17551" href="https://thejewishnews.com/category/community/young-jews-making-moves/">Young Jews Making Moves</a></div></div><div id=td_uid_31_5e059658092aa class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2019/12/26/2019-menorah-in-the-d-at-campus-martius/" rel="bookmark" class="td-image-wrap" title="2019 Menorah in the D at Campus Martius"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/12/010-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/010-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="2019 Menorah in the D at Campus Martius" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/12/010-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2019/12/010-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2019/12/010-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/010-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="2019 Menorah in the D at Campus Martius" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2019/12/26/2019-menorah-in-the-d-at-campus-martius/" rel="bookmark" title="2019 Menorah in the D at Campus Martius">2019 Menorah in the D at Campus Martius</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2019/12/16/young-jews-making-moves-jacob-blumenstein/" rel="bookmark" class="td-image-wrap" title="Young Jews Making Moves: Jacob Blumenstein"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/12/jacob-blumenstein3-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/jacob-blumenstein3-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Young Jews Making Moves: Jacob Blumenstein" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/12/jacob-blumenstein3-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2019/12/jacob-blumenstein3-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2019/12/jacob-blumenstein3-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/jacob-blumenstein3-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Young Jews Making Moves: Jacob Blumenstein" /></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="video" data-lazy-src="https://thejewishnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png"/><noscript><img width="40" height="40" class="td-retina" src="https://thejewishnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2019/12/16/young-jews-making-moves-jacob-blumenstein/" rel="bookmark" title="Young Jews Making Moves: Jacob Blumenstein">Young Jews Making Moves: Jacob Blumenstein</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2019/12/09/ltu-formula-sae-electric-team-pushes-innovation/" rel="bookmark" class="td-image-wrap" title="LTU Formula SAE Electric Team Pushes Innovation"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/12/DSC_0109-v2-scaled-e1575662445353-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/DSC_0109-v2-scaled-e1575662445353-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="LTU Formula SAE Electric Team Pushes Innovation" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/12/DSC_0109-v2-scaled-e1575662445353-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2019/12/DSC_0109-v2-scaled-e1575662445353-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2019/12/DSC_0109-v2-scaled-e1575662445353-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/DSC_0109-v2-scaled-e1575662445353-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="LTU Formula SAE Electric Team Pushes Innovation" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2019/12/09/ltu-formula-sae-electric-team-pushes-innovation/" rel="bookmark" title="LTU Formula SAE Electric Team Pushes Innovation">LTU Formula SAE Electric Team Pushes Innovation</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2019/12/06/hillel-day-school-announces-new-head-of-school/" rel="bookmark" class="td-image-wrap" title="Hillel Day School Announces New Head of School"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/12/IMG_6219-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/IMG_6219-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Hillel Day School Announces New Head of School" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/12/IMG_6219-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2019/12/IMG_6219-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2019/12/IMG_6219-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/IMG_6219-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Hillel Day School Announces New Head of School" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2019/12/06/hillel-day-school-announces-new-head-of-school/" rel="bookmark" title="Hillel Day School Announces New Head of School">Hillel Day School Announces New Head of School</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_31_5e059658092aa" data-td_block_id="td_uid_31_5e059658092aa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_31_5e059658092aa" data-td_block_id="td_uid_31_5e059658092aa"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-81286"><a href="https://thejewishnews.com/calendar/">Events</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-149179"><a href="https://thejewishnews.com/calendar/">Calendar</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-149848"><a href="https://thejewishnews.com/minyan-times/">Minyan Times</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-149797"><a href="https://thejewishnews.com/category/things-to-do/">Things to Do</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-166729"><a href="#">Subscriptions/Login</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166603"><a href="https://thejewishnews.com/product/magazine-subscription/">Subscribe Today</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-166595"><a href="https://thejewishnews.com/my-account/">My Account</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166602"><a href="https://thejewishnews.com/my-account/edit-account/">Account details</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166597"><a href="https://thejewishnews.com/my-account/subscriptions/">Renew</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166598"><a href="https://thejewishnews.com/my-account/subscriptions/">Vacation Start/Stop</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166599"><a href="https://thejewishnews.com/my-account/addresses/">Addresses</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166600"><a href="https://thejewishnews.com/my-account/payment-methods/">Payment methods</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166601"><a href="https://thejewishnews.com/my-account/subscriptions/">Change Subscription</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-166596"><a href="https://thejewishnews.com/subscription-services/">Subscription Customer Service</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-171568"><a href="https://thejewishnews.com/web-edition/">Web Edition</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-161897"><a href="https://thejewishnews.com/newsletter/">Email Newsletter Sign Up</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://thejewishnews.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap "><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://thejewishnews.com/"> <img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%200'%3E%3C/svg%3E" alt="The Jewish News" title="The Jewish News" width="400" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-400x133.png"/><noscript><img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180.png" src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-400x133.png" alt="The Jewish News" title="The Jewish News" width="400"/></noscript> <span class="td-visual-hidden">The Jewish News</span> </a></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-2"><article id="post-178335" class="post-178335 post type-post status-publish format-standard has-post-thumbnail category-nosh category-recipes" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"></div><ul class="td-category"><li class="entry-category"><a href="https://thejewishnews.com/category/nosh/">Nosh</a></li><li class="entry-category"><a href="https://thejewishnews.com/category/nosh/recipes/">Recipes</a></li></ul><header class="td-post-title"><h1 class="entry-title">Poll: How Do You Like Your Latkes?</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thejewishnews.com/author/jn-staff/">JN Staff</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-26T16:43:10+00:00" >12/26/2019 4:43 PM</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-178335">43</span></div><div class="td-post-comments"><a href="https://thejewishnews.com/2019/12/26/poll-how-do-you-like-your-latkes/#respond"><i class="td-icon-comments"></i>0</a></div></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><a href="https://thejewishnews.com/wp-content/uploads/2019/12/potato-pancakes-544712_1280.jpg" data-caption=""><img width="696" height="392" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20392'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/12/potato-pancakes-544712_1280-696x392.jpg 696w, https://thejewishnews.com/wp-content/uploads/2019/12/potato-pancakes-544712_1280.jpg 1392w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="Latkes" title="potato-pancakes-544712_1280" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/12/potato-pancakes-544712_1280-696x392.jpg"/><noscript><img width="696" height="392" class="entry-thumb td-modal-image" src="https://thejewishnews.com/wp-content/uploads/2019/12/potato-pancakes-544712_1280-696x392.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2019/12/potato-pancakes-544712_1280-696x392.jpg 696w, https://thejewishnews.com/wp-content/uploads/2019/12/potato-pancakes-544712_1280.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="Latkes" title="potato-pancakes-544712_1280"/></noscript></a></div><div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_58' ><form method='post' enctype='multipart/form-data' id='gform_58' action='/2019/12/26/poll-how-do-you-like-your-latkes/'><div class='gform_heading'><h3 class='gform_title'>What's Your Favorite Latke Topping?</h3> <span class='gform_description'>Select one of the following toppings!</span></div><div class='gform_body'><ul id='gform_fields_58' class='gform_fields top_label form_sublabel_below description_below'><li id='field_58_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible image-choices-field image-choices-use-images image-choices-show-labels ' ><label class='gfield_label' >What is Your Favorite Latke Topping?<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_58_1'><li class='gchoice_58_1_1'> <input name='input_1.1' type='checkbox' value='Applesauce' id='choice_58_1_1' /> <label for='choice_58_1_1' id='label_58_1_1'><span data-bg="url(https://thejewishnews.com/wp-content/uploads/2019/12/apple-sauce-544676_1280.jpg)" class="image-choices-choice-image-wrap rocket-lazyload" style=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="image-choices-choice-image" data-lightbox-src="https://thejewishnews.com/wp-content/uploads/2019/12/apple-sauce-544676_1280.jpg" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/12/apple-sauce-544676_1280.jpg" /><noscript><img src="https://thejewishnews.com/wp-content/uploads/2019/12/apple-sauce-544676_1280.jpg" alt="" class="image-choices-choice-image" data-lightbox-src="https://thejewishnews.com/wp-content/uploads/2019/12/apple-sauce-544676_1280.jpg" /></noscript></span><span class="image-choices-choice-text">Applesauce</span></label></li><li class='gchoice_58_1_2'> <input name='input_1.2' type='checkbox' value='Sour Cream' id='choice_58_1_2' /> <label for='choice_58_1_2' id='label_58_1_2'><span data-bg="url(https://thejewishnews.com/wp-content/uploads/2019/12/sour-cream-4215626_1280.jpg)" class="image-choices-choice-image-wrap rocket-lazyload" style=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="image-choices-choice-image" data-lightbox-src="https://thejewishnews.com/wp-content/uploads/2019/12/sour-cream-4215626_1280.jpg" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/12/sour-cream-4215626_1280.jpg" /><noscript><img src="https://thejewishnews.com/wp-content/uploads/2019/12/sour-cream-4215626_1280.jpg" alt="" class="image-choices-choice-image" data-lightbox-src="https://thejewishnews.com/wp-content/uploads/2019/12/sour-cream-4215626_1280.jpg" /></noscript></span><span class="image-choices-choice-text">Sour Cream</span></label></li><li class='gchoice_58_1_3'> <input name='input_1.3' type='checkbox' value='Plain - no need to dress it up!' id='choice_58_1_3' /> <label for='choice_58_1_3' id='label_58_1_3'><span data-bg="url(https://thejewishnews.com/wp-content/uploads/2019/12/potato-pancakes-544712_1280.jpg)" class="image-choices-choice-image-wrap rocket-lazyload" style=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="image-choices-choice-image" data-lightbox-src="https://thejewishnews.com/wp-content/uploads/2019/12/potato-pancakes-544712_1280.jpg" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/12/potato-pancakes-544712_1280.jpg" /><noscript><img src="https://thejewishnews.com/wp-content/uploads/2019/12/potato-pancakes-544712_1280.jpg" alt="" class="image-choices-choice-image" data-lightbox-src="https://thejewishnews.com/wp-content/uploads/2019/12/potato-pancakes-544712_1280.jpg" /></noscript></span><span class="image-choices-choice-text">Plain - no need to dress it up!</span></label></li><li class='gchoice_58_1_4'> <input name='input_1.4' type='checkbox' value='Other' id='choice_58_1_4' /> <label for='choice_58_1_4' id='label_58_1_4'><span data-bg="url(https://thejewishnews.com/wp-content/uploads/2019/12/iStock-655887700.jpg)" class="image-choices-choice-image-wrap rocket-lazyload" style=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="image-choices-choice-image" data-lightbox-src="https://thejewishnews.com/wp-content/uploads/2019/12/iStock-655887700.jpg" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/12/iStock-655887700.jpg" /><noscript><img src="https://thejewishnews.com/wp-content/uploads/2019/12/iStock-655887700.jpg" alt="" class="image-choices-choice-image" data-lightbox-src="https://thejewishnews.com/wp-content/uploads/2019/12/iStock-655887700.jpg" /></noscript></span><span class="image-choices-choice-text">Other</span></label></li></ul></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_58' class='gform_button button' value='Submit' onclick='if(window["gf_submitting_58"]){return false;} if( !jQuery("#gform_58")[0].checkValidity || jQuery("#gform_58")[0].checkValidity()){window["gf_submitting_58"]=true;} ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_58"]){return false;} if( !jQuery("#gform_58")[0].checkValidity || jQuery("#gform_58")[0].checkValidity()){window["gf_submitting_58"]=true;} jQuery("#gform_58").trigger("submit",[true]); }' /> <input type='hidden' class='gform_hidden' name='is_submit_58' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='58' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_58' value='WyJbXSIsIjBlMDY2NDgwMTQyNmE5ZmU1MmJmOTY1ZmRiN2Y5OGEyIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_58' id='gform_target_page_number_58' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_58' id='gform_source_page_number_58' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div><script type='text/javascript'>jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 58) {(function(){ if (typeof window.gf_image_choices_ignore_global_css_58 === "undefined") window.gf_image_choices_ignore_global_css_58 = 0; })();(function(){ if (typeof window.gf_image_choices_custom_css_global === "undefined") window.gf_image_choices_custom_css_global = ".image-choices-field{max-width:100%;margin-right:-3%}.image-choices-field .image-choices-choice,.gform_wrapper .gfield.image-choices-field li.image-choices-choice{display:inline-block;position:relative;padding:13px!important;overflow:visible;margin-bottom:80px!important;border-color:#d8e3ec;transition:all .3s;border-radius:3px;width:30%;margin-right:3%!important}.image-choices-field .image-choices-choice,.image-choices-field .image-choices-choice.image-choices-choice-hover{background-color:#f6fbfd}.image-choices-field .image-choices-choice:after{content:\"\\2714\"!important;width:40px;height:40px;overflow:hidden;border-radius:50%;pointer-events:none;opacity:0;transition:all .3s;text-align:center;line-height:40px;color:#fff;display:block;position:absolute;left:50%;top:60%;margin:-20px 0 0 -20px;background-color:#00a7f7}.image-choices-field .image-choices-choice.image-choices-choice-other:after{top:70%}.image-choices-field .gfield_label{font-size:1.6em;margin-bottom:1.6em;display:block}.image-choices-field .image-choices-choice label,.gform_wrapper .gfield.image-choices-field li.image-choices-choice label{padding:0!important;display:block}.image-choices-field .image-choices-choice.image-choices-choice-focus label{border-color:#00a7f7}.image-choices-field .gfield_radio .image-choices-choice.image-choices-choice-focus.image-choices-choice-selected label{border-color:transparent}.image-choices-field .image-choices-choice-image-wrap{background-size:cover;width:100%;height:auto;padding-bottom:100%}.image-choices-field.image-choices-show-labels .image-choices-choice-text{padding:7px 13px;margin:0;position:absolute;width:100%;left:50%;transform:translateX(-50%);border-radius:20px;bottom:-50px;transition:all .3s}.image-choices-field.image-choices-show-labels .image-choices-choice-text,.image-choices-field.image-choices-show-labels .image-choices-choice-price{font-size:inherit}.image-choices-field .image-choices-choice.image-choices-choice-selected,.image-choices-field .image-choices-choice.image-choices-choice-selected.image-choices-choice-hover{box-shadow:0 0 30px 0 rgba(0,0,0,.2);border-color:#00a7f7;background-color:#fff}.image-choices-field .image-choices-choice.image-choices-choice-selected:after{color:#fff;opacity:1;top:50%}.image-choices-field .image-choices-choice.image-choices-choice-other.image-choices-choice-selected:after{top:60%}.image-choices-field .image-choices-choice.image-choices-choice-selected .image-choices-choice-text{background-color:#00a7f7;color:#fff}@media only screen and (max-width:736px){.image-choices-field .image-choices-choice,.gform_wrapper .gfield.image-choices-field li.image-choices-choice{width:48%;margin-right:2%!important}}@media only screen and (max-width:480px){.image-choices-field .image-choices-choice,.gform_wrapper .gfield.image-choices-field li.image-choices-choice{width:98%;margin-right:2%!important}}"; })();} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [58, 1]) } );</script> <h2>Results will be available in next week&#8217;s JN enewsletter! Sign up here: <a href="https://thejewishnews.com/newsletter/" target="_blank" rel="noopener noreferrer">https://thejewishnews.com/newsletter/</a></h2></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://thejewishnews.com/2019/12/26/poll-how-do-you-like-your-latkes/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thejewishnews.com/2019/12/26/poll-how-do-you-like-your-latkes/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthejewishnews.com%2F2019%2F12%2F26%2Fpoll-how-do-you-like-your-latkes%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Poll%3A+How+Do+You+Like+Your+Latkes%3F&url=https%3A%2F%2Fthejewishnews.com%2F2019%2F12%2F26%2Fpoll-how-do-you-like-your-latkes%2F&via=JewishNewsDet"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thejewishnews.com/2019/12/26/poll-how-do-you-like-your-latkes/&amp;media=https://thejewishnews.com/wp-content/uploads/2019/12/potato-pancakes-544712_1280.jpg&description=Poll%3A+How+Do+You+Like+Your+Latkes%3F"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://thejewishnews.com/2019/12/26/poll-how-do-you-like-your-latkes/&title=Poll%3A+How+Do+You+Like+Your+Latkes%3F"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Poll: How Do You Like Your Latkes?&body=https://thejewishnews.com/2019/12/26/poll-how-do-you-like-your-latkes/"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thejewishnews.com/2019/12/26/tobin-on-trumps-anti-semitism-order/">Tobin on Trump’s Anti-Semitism Order</a></div></div><div class="td-next-prev-separator"></div></div><div class="author-box-wrap"><a href="https://thejewishnews.com/author/jn-staff/"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/a27794bda5f67eda3d784b8545010cb3?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://secure.gravatar.com/avatar/a27794bda5f67eda3d784b8545010cb3?s=96&#038;d=identicon&#038;r=pg" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/a27794bda5f67eda3d784b8545010cb3?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a27794bda5f67eda3d784b8545010cb3?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thejewishnews.com/author/jn-staff/">JN Staff</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="JN Staff"></span><meta itemprop="datePublished" content="2019-12-26T16:43:10+00:00"><meta itemprop="dateModified" content="2019-12-26T16:57:00-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thejewishnews.com/2019/12/26/poll-how-do-you-like-your-latkes/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-400x133.png"></span><meta itemprop="name" content="The Jewish News"></span><meta itemprop="headline " content="Poll: How Do You Like Your Latkes?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thejewishnews.com/wp-content/uploads/2019/12/potato-pancakes-544712_1280.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span></footer><div class="td_block_wrap td_block_related_posts td_uid_40_5e05965867cca_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_40_5e05965867cca" ><script>var block_td_uid_40_5e05965867cca = new tdBlock();
block_td_uid_40_5e05965867cca.id = "td_uid_40_5e05965867cca";
block_td_uid_40_5e05965867cca.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_40_5e05965867cca_rand","td_column_number":3,"live_filter_cur_post_id":178335,"live_filter_cur_post_author":"31888","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_40_5e05965867cca_rand","tdc_css_class_style":"td_uid_40_5e05965867cca_rand_style"}';
block_td_uid_40_5e05965867cca.td_column_number = "3";
block_td_uid_40_5e05965867cca.block_type = "td_block_related_posts";
block_td_uid_40_5e05965867cca.post_count = "3";
block_td_uid_40_5e05965867cca.found_posts = "239";
block_td_uid_40_5e05965867cca.header_color = "";
block_td_uid_40_5e05965867cca.ajax_pagination_infinite_stop = "";
block_td_uid_40_5e05965867cca.max_num_pages = "80";
tdBlocksArray.push(block_td_uid_40_5e05965867cca);</script><h4 class="td-related-title td-block-title"><a id="td_uid_41_5e0596586edb4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_40_5e05965867cca" href="#">RELATED ARTICLES</a><a id="td_uid_42_5e0596586edba" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_40_5e05965867cca" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_40_5e05965867cca class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2019/12/17/matt-prentice-returns-back-to-the-dining-scene/" rel="bookmark" class="td-image-wrap" title="Matt Prentice Returns to the Dining Scene"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/12/3-cats-3-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/3-cats-3-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Matt Prentice Returns to the Dining Scene" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/12/3-cats-3-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2019/12/3-cats-3-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2019/12/3-cats-3-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/3-cats-3-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Matt Prentice Returns to the Dining Scene" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2019/12/17/matt-prentice-returns-back-to-the-dining-scene/" rel="bookmark" title="Matt Prentice Returns to the Dining Scene">Matt Prentice Returns to the Dining Scene</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2019/12/17/the-longboard/" rel="bookmark" class="td-image-wrap" title="The Longboard Brings &#8216;Hawaiian Time&#8217; to Dearborn"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/12/Longboard-veatured-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/Longboard-veatured-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="The Longboard Brings &#8216;Hawaiian Time&#8217; to Dearborn" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/12/Longboard-veatured-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2019/12/Longboard-veatured-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2019/12/Longboard-veatured-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/Longboard-veatured-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="The Longboard Brings &#8216;Hawaiian Time&#8217; to Dearborn" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2019/12/17/the-longboard/" rel="bookmark" title="The Longboard Brings &#8216;Hawaiian Time&#8217; to Dearborn">The Longboard Brings &#8216;Hawaiian Time&#8217; to Dearborn</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2019/12/09/bubbies-kitchen-moms-crispy-onion-dressing/" rel="bookmark" class="td-image-wrap" title="Bubbie&#8217;s Kitchen: Mom&#8217;s Crispy Onion Dressing"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/12/hqdefault-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/hqdefault-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Bubbie&#8217;s Kitchen: Mom&#8217;s Crispy Onion Dressing" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/12/hqdefault-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2019/12/hqdefault-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2019/12/hqdefault-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/hqdefault-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Bubbie&#8217;s Kitchen: Mom&#8217;s Crispy Onion Dressing" /></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="video" data-lazy-src="https://thejewishnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png"/><noscript><img width="40" height="40" class="td-retina" src="https://thejewishnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2019/12/09/bubbies-kitchen-moms-crispy-onion-dressing/" rel="bookmark" title="Bubbie&#8217;s Kitchen: Mom&#8217;s Crispy Onion Dressing">Bubbie&#8217;s Kitchen: Mom&#8217;s Crispy Onion Dressing</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_40_5e05965867cca" data-td_block_id="td_uid_40_5e05965867cca"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_40_5e05965867cca" data-td_block_id="td_uid_40_5e05965867cca"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/26/poll-how-do-you-like-your-latkes/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thejewishnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='178335' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="98f3a69e2d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="132"/></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_1 widget widget adsanity-group"><div class="ad-aligncenter"><div class="ad-row"><div id="ad-173584" class="ad-300x600 adsanity-300x600"><div class="adsanity-inner"><div class="adsanity-gati" data-title="Eyes"><a rel="nofollow" href="https://thejewishnews.com/ads/eyes/" target="_blank"><img width="300" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/11/DJNBannerFinished.jpg 300w, https://thejewishnews.com/wp-content/uploads/2019/11/DJNBannerFinished-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2019/11/DJNBannerFinished-210x420.jpg 210w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/11/DJNBannerFinished.jpg" /><noscript><img width="300" height="600" src="https://thejewishnews.com/wp-content/uploads/2019/11/DJNBannerFinished.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://thejewishnews.com/wp-content/uploads/2019/11/DJNBannerFinished.jpg 300w, https://thejewishnews.com/wp-content/uploads/2019/11/DJNBannerFinished-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2019/11/DJNBannerFinished-210x420.jpg 210w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><span class="media-credit" style="max-width: 300px">Jeff Mackey | Detroit Jewish News</span></a></div></div></div></div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Newsletter</span></h4><div class="textwidget custom-html-widget"><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"/><style type="text/css">#mc_embed_signup{background:#fff;clear:left;font:14px Helvetica,Arial,sans-serif}</style><div id="mc_embed_signup"><form action="https://thejewishnews.us2.list-manage.com/subscribe/post?u=b6ad4ca58bacb71677eabc1b2&amp;id=28dbccefff" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><p>Stay up-to-date with the Detroit Jewish News! Subscribe to our Newsletter.</p><div class="indicates-required"><span class="asterisk">*</span> indicates required</div><div class="mc-field-group"> <label for="mce-EMAIL">Email Address <span class="asterisk">*</span> </label> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/></div><div class="mc-field-group"> <label for="mce-FNAME">First Name </label> <input type="text" value="" name="FNAME" class="" id="mce-FNAME"/></div><div class="mc-field-group"> <label for="mce-LNAME">Last Name </label> <input type="text" value="" name="LNAME" class="" id="mce-LNAME"/></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b6ad4ca58bacb71677eabc1b2_28dbccefff" tabindex="-1" value=""/></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div></div></form></div> <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script> </div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Support the Detroit Jewish News Foundation</span></h4><div class="textwidget"><p>Support the educational mission of the independent, nonprofit Detroit Jewish News Foundation.</p><p><a href="https://djnfoundation.org/donate/">Donate Today!</a></p></div></aside></div></div></div></article></div></div><div class="td-main-content-wrap td-footer-instagram-container td-container-wrap td_stretch_content"><div class="td-instagram-user"><h4 class="td-footer-instagram-title"> Follow us on Instagram <a class="td-footer-instagram-user-link" href="https://www.instagram.com/detroitjewishnews" target="_blank">@detroitjewishnews</a></h4></div><div class="td_block_wrap td_block_instagram td_uid_43_5e059658832ca_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_43_5e059658832ca" ><div class="td-block-title-wrap"></div><div id=td_uid_43_5e059658832ca class="td-instagram-wrap td_block_inner td-column-1"></div></div></div><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_45_5e05965883834_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_45_5e05965883834" ><script>var block_td_uid_45_5e05965883834 = new tdBlock();
block_td_uid_45_5e05965883834.id = "td_uid_45_5e05965883834";
block_td_uid_45_5e05965883834.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_45_5e05965883834_rand","tdc_css_class":"td_uid_45_5e05965883834_rand","tdc_css_class_style":"td_uid_45_5e05965883834_rand_style"}';
block_td_uid_45_5e05965883834.td_column_number = "1";
block_td_uid_45_5e05965883834.block_type = "td_block_7";
block_td_uid_45_5e05965883834.post_count = "3";
block_td_uid_45_5e05965883834.found_posts = "5968";
block_td_uid_45_5e05965883834.header_color = "";
block_td_uid_45_5e05965883834.ajax_pagination_infinite_stop = "";
block_td_uid_45_5e05965883834.max_num_pages = "1990";
tdBlocksArray.push(block_td_uid_45_5e05965883834);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_45_5e05965883834 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thejewishnews.com/2019/12/26/poll-how-do-you-like-your-latkes/" rel="bookmark" class="td-image-wrap" title="Poll: How Do You Like Your Latkes?"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/12/potato-pancakes-544712_1280-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2019/12/potato-pancakes-544712_1280-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Latkes" title="Poll: How Do You Like Your Latkes?" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/12/potato-pancakes-544712_1280-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2019/12/potato-pancakes-544712_1280-100x70.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2019/12/potato-pancakes-544712_1280-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2019/12/potato-pancakes-544712_1280-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Latkes" title="Poll: How Do You Like Your Latkes?" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2019/12/26/poll-how-do-you-like-your-latkes/" rel="bookmark" title="Poll: How Do You Like Your Latkes?">Poll: How Do You Like Your Latkes?</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-26T16:43:10+00:00" >12/26/2019 4:43 PM</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thejewishnews.com/2019/12/26/tobin-on-trumps-anti-semitism-order/" rel="bookmark" class="td-image-wrap" title="Tobin on Trump’s Anti-Semitism Order"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/12/12-7-19-trump-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2019/12/12-7-19-trump-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Tobin on Trump’s Anti-Semitism Order" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/12/12-7-19-trump-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2019/12/12-7-19-trump-100x70.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2019/12/12-7-19-trump-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2019/12/12-7-19-trump-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Tobin on Trump’s Anti-Semitism Order" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2019/12/26/tobin-on-trumps-anti-semitism-order/" rel="bookmark" title="Tobin on Trump’s Anti-Semitism Order">Tobin on Trump’s Anti-Semitism Order</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-26T15:00:07+00:00" >12/26/2019 3:00 PM</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thejewishnews.com/2019/12/26/2019-menorah-in-the-d-at-campus-martius/" rel="bookmark" class="td-image-wrap" title="2019 Menorah in the D at Campus Martius"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/12/010-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2019/12/010-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="2019 Menorah in the D at Campus Martius" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/12/010-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2019/12/010-100x70.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2019/12/010-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2019/12/010-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="2019 Menorah in the D at Campus Martius" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2019/12/26/2019-menorah-in-the-d-at-campus-martius/" rel="bookmark" title="2019 Menorah in the D at Campus Martius">2019 Menorah in the D at Campus Martius</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-26T13:30:28+00:00" >12/26/2019 1:30 PM</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_46_5e059658851e1_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_46_5e059658851e1" ><script>var block_td_uid_46_5e059658851e1 = new tdBlock();
block_td_uid_46_5e059658851e1.id = "td_uid_46_5e059658851e1";
block_td_uid_46_5e059658851e1.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_46_5e059658851e1_rand","tdc_css_class":"td_uid_46_5e059658851e1_rand","tdc_css_class_style":"td_uid_46_5e059658851e1_rand_style"}';
block_td_uid_46_5e059658851e1.td_column_number = "1";
block_td_uid_46_5e059658851e1.block_type = "td_block_7";
block_td_uid_46_5e059658851e1.post_count = "3";
block_td_uid_46_5e059658851e1.found_posts = "5968";
block_td_uid_46_5e059658851e1.header_color = "";
block_td_uid_46_5e059658851e1.ajax_pagination_infinite_stop = "";
block_td_uid_46_5e059658851e1.max_num_pages = "1990";
tdBlocksArray.push(block_td_uid_46_5e059658851e1);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_46_5e059658851e1 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thejewishnews.com/2019/10/22/michigan-state-hillels-sukkah-destroyed/" rel="bookmark" class="td-image-wrap" title="Michigan State Hillel&#8217;s Sukkah Destroyed"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/10/MSU-Hillel-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2019/10/MSU-Hillel-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Michigan State Hillel&#8217;s Sukkah Destroyed" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/10/MSU-Hillel-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2019/10/MSU-Hillel-100x70.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2019/10/MSU-Hillel-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2019/10/MSU-Hillel-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Michigan State Hillel&#8217;s Sukkah Destroyed" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2019/10/22/michigan-state-hillels-sukkah-destroyed/" rel="bookmark" title="Michigan State Hillel&#8217;s Sukkah Destroyed">Michigan State Hillel&#8217;s Sukkah Destroyed</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-22T15:59:11+00:00" >10/22/2019 3:59 PM</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thejewishnews.com/2019/07/10/teen-lifeguard-jumps-into-action-to-save-child/" rel="bookmark" class="td-image-wrap" title="Teen Lifeguard Saves Child with CPR"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/07/Maya-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2019/07/Maya-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Maya Greenstein" title="Teen Lifeguard Saves Child with CPR" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/07/Maya-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2019/07/Maya-100x70.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2019/07/Maya-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2019/07/Maya-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Maya Greenstein" title="Teen Lifeguard Saves Child with CPR" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2019/07/10/teen-lifeguard-jumps-into-action-to-save-child/" rel="bookmark" title="Teen Lifeguard Saves Child with CPR">Teen Lifeguard Saves Child with CPR</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-10T15:26:31+00:00" >07/10/2019 3:26 PM</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thejewishnews.com/2019/10/19/vals-delicatessen-coming-soon/" rel="bookmark" class="td-image-wrap" title="Val’s Delicatessen Coming Soon"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/10/20191002_105156-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2019/10/20191002_105156-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Val’s Delicatessen Coming Soon" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/10/20191002_105156-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2019/10/20191002_105156-100x70.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2019/10/20191002_105156-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2019/10/20191002_105156-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Val’s Delicatessen Coming Soon" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2019/10/19/vals-delicatessen-coming-soon/" rel="bookmark" title="Val’s Delicatessen Coming Soon">Val’s Delicatessen Coming Soon</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-19T08:00:50+00:00" >10/19/2019 8:00 AM</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_47_5e05965944eee_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_47_5e05965944eee" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://thejewishnews.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">1195</span></a></li><li><a href="https://thejewishnews.com/category/arts-life/"><span class="td-cat-name">Arts &amp; Life</span><span class="td-cat-no">941</span></a></li><li><a href="https://thejewishnews.com/category/news/metro/"><span class="td-cat-name">Metro Detroit</span><span class="td-cat-no">893</span></a></li><li><a href="https://thejewishnews.com/category/opinion/"><span class="td-cat-name">Opinion</span><span class="td-cat-no">787</span></a></li><li><a href="https://thejewishnews.com/category/community/"><span class="td-cat-name">Community</span><span class="td-cat-no">744</span></a></li><li><a href="https://thejewishnews.com/category/arts-life/arts-and-entertainment/"><span class="td-cat-name">Arts and Entertainment</span><span class="td-cat-no">554</span></a></li><li><a href="https://thejewishnews.com/category/jewish-culture/looking-back/"><span class="td-cat-name">Looking Back</span><span class="td-cat-no">279</span></a></li><li><a href="https://thejewishnews.com/category/opinion/columns/"><span class="td-cat-name">Columns</span><span class="td-cat-no">270</span></a></li></ul></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://thejewishnews.com/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20273%200'%3E%3C/svg%3E" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180-White.png" alt="The Jewish News" title="The Jewish News" width="273" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Logo-272x90-white.png" /><noscript><img class="td-retina-data" src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Logo-272x90-white.png" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180-White.png" alt="The Jewish News" title="The Jewish News" width="273" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Jewish News is a trusted source for news, stories and opinions that affect the Metro Detroit Jewish community and beyond.<div class="footer-email-wrap">Contact us: <a href="mailto:webmaster@renmedia.us">webmaster@renmedia.us</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-66689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-66689"><a href="https://thejewishnews.com/">Home</a></li><li id="menu-item-66690" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66690"><a href="https://thejewishnews.com/terms/">Terms &#038; Conditions</a></li><li id="menu-item-66691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-66691"><a href="https://thejewishnews.com/privacy/">Detroit Jewish News Privacy Policy</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; 2019 The Jewish News, All rights reserved. <a href="http://refineyourwebsite.com">Refine Your Website</a></div></div></div></div></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script>  <style type="text/css" media="screen">.td-category-description{width:100%}.price{display:none}.woocommerce-variation-description{color:red}</style><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="rvma167iuy9wao0xllr3" data-user="5572" data-env="production"></script><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="qjef7etgsggn4vu3fftt" data-user="5572" data-env="production"></script><script>/* <![CDATA[ */ var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}}; /* ]]> */</script> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <script type="text/javascript">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</script> <script type="text/javascript">var rvma167iuy9wao0xllr3_shortcode = true;var qjef7etgsggn4vu3fftt_shortcode = true;</script> <script type='text/javascript'>/* <![CDATA[ */ var ADSANITY_GATI = {"ua_code":"UA-1143521-10"}; /* ]]> */</script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/adsanity-google-analytics-tracking-integration/public/js/adsanity-gati-public-1.3.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var adsanity_raw = {"rest_url":"https:\/\/thejewishnews.com\/wp-json\/wp\/v2\/ads\/"}; /* ]]> */</script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/adsanity-rotating-ad-widget/public/dist/js/adsanity-raw-public-1.0.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var FUE_Front = {"is_logged_in":"","ajaxurl":"https:\/\/thejewishnews.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-front-4.8.19.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min-2.70.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thejewishnews.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"}; /* ]]> */</script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min-3.8.1.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min-2.1.4.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min-3.8.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_5bf8885b2e80eb2bc3a5e3caf0dc62d5","fragment_name":"wc_fragments_5bf8885b2e80eb2bc3a5e3caf0dc62d5","request_timeout":"5000"}; /* ]]> */</script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min-3.8.1.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce-subscriptions-gifting/js/wcs-gifting-2.0.0.js'></script> <script src='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-includes/js/underscore.min-1.8.3.js'></script> <script src='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min-489325fca4f12cbec6ded350cf173551.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min-9.8.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min-3.0.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"}; /* ]]> */</script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min-5.5.1.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min-3.1.2.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min-489325fca4f12cbec6ded350cf173551.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/wp-embed.min.js'></script> <script async="async" type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/akismet/_inc/form-4.1.3.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/optinmonster/assets/js/helper-1.9.6.js'></script>  <script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[178335]");
                });</script> <script type="text/javascript">var omapi_localized = { ajax: 'https://thejewishnews.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '101dcf0dab', slugs: {"rvma167iuy9wao0xllr3":{"slug":"rvma167iuy9wao0xllr3","mailpoet":false},"qjef7etgsggn4vu3fftt":{"slug":"qjef7etgsggn4vu3fftt","mailpoet":false}} };</script> <script type="text/javascript">var omapi_data = {"wc_cart":{"subtotal":0,"subtotal_tax":0,"shipping_total":0,"shipping_tax":0,"shipping_taxes":[],"discount_total":0,"discount_tax":0,"cart_contents_total":0,"cart_contents_tax":0,"cart_contents_taxes":[],"fee_total":0,"fee_tax":0,"fee_taxes":[],"total":0,"total_tax":0,"cart_items":[],"currency":{"code":"USD","symbol":"&#36;","name":"United States (US) dollar"}},"object_id":178335,"object_key":"post","object_type":"post","term_ids":[1380,16509]};</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thejewishnews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->