<!doctype html > <!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]--><head><title>Royal Oak Chabad Jewish Center Organizes First Public Menorah Lighting | The Jewish News</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://thejewishnews.com/xmlrpc.php" /><meta property="og:image" content="https://thejewishnews.com/wp-content/uploads/2020/01/Royal-Oak-menorah-lighitng.jpg" /><link rel="icon" type="image/png" href="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Favicon-16x16.png"><meta name="description" content="The first Royal Oak public menorah lighting was a huge success on Dec. 29, bringing a crowd of over 500." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://thejewishnews.com/2020/01/17/royal-oak-chabad-jewish-center-organizes-first-public-menorah-lighting/" /> <script type="application/ld+json">{"@context" : "https://schema.org","@type" : "Organization","logo": "https:\/\/thejewishnews.com\/wp-content\/uploads\/2019\/06\/JN-Web-Retina-Logo-400x133.png","name" : "The Jewish News","url" : "https:\/\/thejewishnews.com"}</script> <meta property="og:url" content="https://thejewishnews.com/2020/01/17/royal-oak-chabad-jewish-center-organizes-first-public-menorah-lighting/" /><meta property="og:site_name" content="The Jewish News" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Royal Oak&#039;s First Public Menorah Lighting — Detroit Jewish News" /><meta property="og:description" content="The first Royal Oak public menorah lighting was a huge success on Dec. 29, bringing a crowd of over 500." /><meta property="og:image" content="https://thejewishnews.com/wp-content/uploads/2020/01/Royal-Oak-menorah-lighitng.jpg" /><meta property="og:image:secure_url" content="https://thejewishnews.com/wp-content/uploads/2020/01/Royal-Oak-menorah-lighitng.jpg" /><meta property="og:image:width" content="1080" /><meta property="og:image:height" content="640" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Royal Oak&#039;s First Public Menorah Lighting — Detroit Jewish News" /><meta name="twitter:description" content="The first Royal Oak public menorah lighting was a huge success on Dec. 29, bringing a crowd of over 500." /><meta name="twitter:image" content="https://thejewishnews.com/wp-content/uploads/2020/01/Royal-Oak-menorah-lighitng.jpg" /><link rel='dns-prefetch' href='//a.opmnstr.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="The Jewish News &raquo; Feed" href="https://thejewishnews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Jewish News &raquo; Comments Feed" href="https://thejewishnews.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="The Jewish News &raquo; iCal Feed" href="https://thejewishnews.com/calendar/?ical=1" /><link rel="alternate" type="application/rss+xml" title="The Jewish News &raquo; Royal Oak Chabad Jewish Center Organizes First Public Menorah Lighting Comments Feed" href="https://thejewishnews.com/2020/01/17/royal-oak-chabad-jewish-center-organizes-first-public-menorah-lighting/feed/" />  <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1143521-10';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1143521-10', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'ec');
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'community,faces-places');
		__gaTracker('set', 'dimension2', 'David Grossman,Menorah Lighting,Royal Oak Chabad Jewish Center');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='smart-coupon-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce-smart-coupons/assets/css/smart-coupon.min-4.5.3.css' type='text/css' media='all' /><link rel='stylesheet' id='adsanity-default-css-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/adsanity/dist/css/widget-default-1.6.2.css' type='text/css' media='screen' /><link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min-4.10.2.css' type='text/css' media='all' /><link rel='stylesheet' id='tribe-tooltip-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min-4.10.2.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://thejewishnews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-style-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style-2.4.5.css' type='text/css' media='all' /><link rel='stylesheet' id='media-credit-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/media-credit/public/css/media-credit.min-4.0.4.css' type='text/css' media='all' /><link rel='stylesheet' id='follow-up-emails-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce-follow-up-emails/templates/followups-4.8.19.css' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-layout-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-layout-3.8.1.css' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen-3.8.1.css' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='woocommerce-general-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-3.8.1.css' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><link rel='stylesheet' id='wpsl-styles-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/wp-store-locator/css/styles.min-2.2.232.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-memberships-frontend-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min-1.16.3.css' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/td-composer/td-multi-purpose/style-5a862b9d7c39671de80dd6dee389818b.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Lato%3A400%7CLora%3A400%7CPT+Sans%3A400%7CMerriweather%3A400%7CPT+Serif%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' /><link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min-5.5.1.css' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/themes/Newspaper/style-9.8.css' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link rel='stylesheet' id='td-theme-woo-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/themes/Newspaper/style-woocommerce-9.8.css' type='text/css' media='all' /><link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-5a862b9d7c39671de80dd6dee389818b.css' type='text/css' media='all' /><link rel='stylesheet' id='tdb_front_style-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-489325fca4f12cbec6ded350cf173551.css' type='text/css' media='all' /><link rel='stylesheet' id='sabai-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/sabai/assets/css/main.min-1.4.6.css' type='text/css' media='all' /><link rel='stylesheet' id='sabai-font-awesome-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/sabai/assets/css/font-awesome.min-1.4.6.css' type='text/css' media='all' /><link rel='stylesheet' id='sabai-directory-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/sabai-directory/assets/css/main.min-1.4.6.css' type='text/css' media='all' /><link rel='stylesheet' id='sabai-googlemaps-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/sabai-googlemaps/assets/css/main.min-1.4.6.css' type='text/css' media='all' /> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/thejewishnews.com","hash_tracking":"false"}; /* ]]> */</script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/google-analytics-premium/assets/js/frontend.min-7.10.3.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var FUE = {"ajaxurl":"https:\/\/thejewishnews.com\/wp-admin\/admin-ajax.php","ajax_loader":"https:\/\/thejewishnews.com\/wp-content\/plugins\/woocommerce-follow-up-emails\/templates\/images\/ajax-loader.gif"}; /* ]]> */</script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-account-subscriptions-4.8.19.js'></script> <script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script> <link rel='https://api.w.org/' href='https://thejewishnews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thejewishnews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thejewishnews.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Looking Back: Avern Cohn’s Legacy as Federal Judge' href='https://thejewishnews.com/2020/01/17/looking-back-avern-cohns-legacy-as-federal-judge/' /><meta name="generator" content="WordPress 5.3.2" /><meta name="generator" content="WooCommerce 3.8.1" /><link rel='shortlink' href='https://thejewishnews.com/?p=181283' /><link rel="alternate" type="application/json+oembed" href="https://thejewishnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejewishnews.com%2F2020%2F01%2F17%2Froyal-oak-chabad-jewish-center-organizes-first-public-menorah-lighting%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thejewishnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejewishnews.com%2F2020%2F01%2F17%2Froyal-oak-chabad-jewish-center-organizes-first-public-menorah-lighting%2F&#038;format=xml" />  <script>!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '859921007725771'); 
fbq('track', 'PageView');</script> <noscript> <img height="1" width="1" src="https://www.facebook.com/tr?id=859921007725771&ev=PageView &noscript=1"/> </noscript><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thejewishnews.com"><link rel="https://theeventscalendar.com/" href="https://thejewishnews.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"49727770d6","wpRestUrl":"https:\/\/thejewishnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/thejewishnews.com\/wp-admin\/","wpRestNonce":"49727770d6","wpRestUrl":"https:\/\/thejewishnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript>  <script>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</script> <style>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</style><style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#1e73be}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#1e73be}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#1e73be}.tdm-btn-style1{background-color:#1e73be}.tdm-btn-style2:before{border-color:#1e73be}.tdm-btn-style2{color:#1e73be}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #1e73be;-moz-box-shadow:0 2px 16px #1e73be;box-shadow:0 2px 16px #1e73be}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #1e73be;-moz-box-shadow:0 4px 26px #1e73be;box-shadow:0 4px 26px #1e73be}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#414141}.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a{color:#1e73be}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a{border-color:#1e73be}.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.sfHover>a{background-color:#1e73be}</style><style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-181283 single-format-standard theme-Newspaper woocommerce-no-js tribe-no-js tribe-bar-is-disabled tribe-theme-Newspaper royal-oak-chabad-jewish-center-organizes-first-public-menorah-lighting global-block-template-1 single_template_2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-149798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-149798"><a href="https://thejewishnews.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://thejewishnews.com/category/news/international/">International</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/news/israel/">Israel</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/news/metro/">Metro Detroit</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/news/michigan/">Michigan</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/news/national/">National</a></li></ul></li><li id="menu-item-149804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149804"><a href="https://thejewishnews.com/category/arts-life/">Arts &#038; Life<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/arts-and-entertainment/">Arts and Entertainment</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/bridal-guide-arts-life/">Bridal Guide</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/business/">Business</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/fashion/">Fashion</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/health-wellness/">Health &amp; Wellness</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/teen-mental-heath/">Teen Mental Heath</a></li></ul></li><li id="menu-item-149811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149811"><a href="https://thejewishnews.com/category/nosh/">Nosh<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/bubbies-kitchen/">Bubbie&#8217;s Kitchen</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/danny-raskin/">Danny Raskin</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/recipes/">Recipes</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/restaurants/">Restaurants</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/sissys-kitchen/">Sissy&#8217;s Kitchen</a></li></ul></li><li id="menu-item-149816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149816"><a href="https://thejewishnews.com/category/jewish-culture/">Jewish Culture<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/holidays/">Holidays</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/looking-back/">Looking Back</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/torah-portion/">Torah Portion</a></li></ul></li><li id="menu-item-149820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149820"><a href="https://thejewishnews.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://thejewishnews.com/category/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-149822" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-149822"><a href="https://thejewishnews.com/category/community/">Community<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://thejewishnews.com/category/community/36-under-36/">36 Under 36</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/community/contests-giveaways/">Contests and Giveaways</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/community/faces-places/">Faces &amp; Places</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/community/rising-stars/">Rising Stars</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/community/schmoozing-qas/">Schmoozing Q&amp;As</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/community/young-jews-making-moves/">Young Jews Making Moves</a></li></ul></li><li id="menu-item-81286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81286"><a href="https://thejewishnews.com/calendar/">Events<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-149179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149179"><a href="https://thejewishnews.com/calendar/">Calendar</a></li><li id="menu-item-149848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149848"><a href="https://thejewishnews.com/minyan-times/">Minyan Times</a></li><li id="menu-item-149797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149797"><a href="https://thejewishnews.com/category/things-to-do/">Things to Do</a></li></ul></li><li id="menu-item-166729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-166729"><a href="#">Subscriptions/Login<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-166603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166603"><a href="https://thejewishnews.com/product/magazine-subscription/">Subscribe Today</a></li><li id="menu-item-166595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-166595"><a href="https://thejewishnews.com/my-account/">My Account<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-166602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166602"><a href="https://thejewishnews.com/my-account/edit-account/">Account details</a></li><li id="menu-item-166597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166597"><a href="https://thejewishnews.com/my-account/subscriptions/">Renew</a></li><li id="menu-item-166598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166598"><a href="https://thejewishnews.com/my-account/subscriptions/">Vacation Start/Stop</a></li><li id="menu-item-166599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166599"><a href="https://thejewishnews.com/my-account/addresses/">Addresses</a></li><li id="menu-item-166600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166600"><a href="https://thejewishnews.com/my-account/payment-methods/">Payment methods</a></li><li id="menu-item-166601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166601"><a href="https://thejewishnews.com/my-account/subscriptions/">Change Subscription</a></li><li id="menu-item-166596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166596"><a href="https://thejewishnews.com/subscription-services/">Subscription Customer Service</a></li></ul></li><li id="menu-item-171568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171568"><a href="https://thejewishnews.com/web-edition/">Web Edition</a></li><li id="menu-item-161897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161897"><a href="https://thejewishnews.com/newsletter/">Email Newsletter Sign Up</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://thejewishnews.com/privacy/">Detroit Jewish News Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://thejewishnews.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-11 "><div class="td-header-top-menu-full td-container-wrap td_stretch_container"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div style="visibility:hidden;"> Friday, January 17, 2020</div></div><div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-149192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-149192"><a href="https://thejewishnews.com/">Home</a></li><li id="menu-item-66643" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66643"><a href="https://thejewishnews.com/about/">About</a></li><li id="menu-item-66645" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66645"><a href="https://thejewishnews.com/advertise/">Advertise</a></li><li id="menu-item-66779" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66779"><a href="https://thejewishnews.com/web-edition/">Web Edition</a></li><li id="menu-item-66646" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66646"><a href="https://thejewishnews.com/lifecycle-announcements/">Announcements</a></li><li id="menu-item-149166" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-149166"><a href="https://thejewishnews.com/job-opportunities/">Job Opportunities</a></li><li id="menu-item-149193" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-149193"><a href="https://thejewishnews.com/directory-businesses/">Community Directory</a></li><li id="menu-item-66644" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66644"><a href="https://thejewishnews.com/contact/">Contact</a></li><li id="menu-item-166711" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-166711"><a href="https://thejewishnews.com/where-to-buy/">Where to Buy</a></li><li id="menu-item-175404" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-175404"><a href="https://thejewishnews.com/my-account/">Login</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://thejewishnews.com/privacy/">Detroit Jewish News Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap td_stretch_container"><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-mobile" href="https://thejewishnews.com/"> <img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Retina-Mobile-280x96.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Jewish News" title="The Jewish News" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Mobile-140x48.png"/><noscript><img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Retina-Mobile-280x96.png" src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Mobile-140x48.png" alt="The Jewish News" title="The Jewish News"/></noscript> </a> <a class="td-header-logo td-sticky-mobile" href="https://thejewishnews.com/"> <img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Jewish News" title="The Jewish News" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-400x133.png"/><noscript><img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180.png" src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-400x133.png" alt="The Jewish News" title="The Jewish News"/></noscript> </a></div><div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-149798"><a href="https://thejewishnews.com/category/news/">News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5e222fac6850a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_1_5e222fac6850a" ><script>var block_td_uid_1_5e222fac6850a = new tdBlock();
block_td_uid_1_5e222fac6850a.id = "td_uid_1_5e222fac6850a";
block_td_uid_1_5e222fac6850a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1646","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5e222fac6850a_rand","tdc_css_class":"td_uid_1_5e222fac6850a_rand","tdc_css_class_style":"td_uid_1_5e222fac6850a_rand_style"}';
block_td_uid_1_5e222fac6850a.td_column_number = "3";
block_td_uid_1_5e222fac6850a.block_type = "td_block_mega_menu";
block_td_uid_1_5e222fac6850a.post_count = "4";
block_td_uid_1_5e222fac6850a.found_posts = "1393";
block_td_uid_1_5e222fac6850a.header_color = "";
block_td_uid_1_5e222fac6850a.ajax_pagination_infinite_stop = "";
block_td_uid_1_5e222fac6850a.max_num_pages = "349";
tdBlocksArray.push(block_td_uid_1_5e222fac6850a);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5e222fac6850a" id="td_uid_2_5e222fac6cb4f" data-td_block_id="td_uid_1_5e222fac6850a" data-td_filter_value="" href="https://thejewishnews.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5e222fac6850a" id="td_uid_3_5e222fac6cb92" data-td_block_id="td_uid_1_5e222fac6850a" data-td_filter_value="16506" href="https://thejewishnews.com/category/news/international/">International</a><a class="mega-menu-sub-cat-td_uid_1_5e222fac6850a" id="td_uid_4_5e222fac6cbbd" data-td_block_id="td_uid_1_5e222fac6850a" data-td_filter_value="1650" href="https://thejewishnews.com/category/news/israel/">Israel</a><a class="mega-menu-sub-cat-td_uid_1_5e222fac6850a" id="td_uid_5_5e222fac6cbe2" data-td_block_id="td_uid_1_5e222fac6850a" data-td_filter_value="1620" href="https://thejewishnews.com/category/news/metro/">Metro Detroit</a><a class="mega-menu-sub-cat-td_uid_1_5e222fac6850a" id="td_uid_6_5e222fac6cc07" data-td_block_id="td_uid_1_5e222fac6850a" data-td_filter_value="1648" href="https://thejewishnews.com/category/news/michigan/">Michigan</a><a class="mega-menu-sub-cat-td_uid_1_5e222fac6850a" id="td_uid_7_5e222fac6cc2a" data-td_block_id="td_uid_1_5e222fac6850a" data-td_filter_value="1649" href="https://thejewishnews.com/category/news/national/">National</a></div></div><div id=td_uid_1_5e222fac6850a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/01/17/a-friendship-that-changes-lives-amanda-allie/" rel="bookmark" class="td-image-wrap" title="A Friendship That Changes Lives: Amanda &#038; Allie"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/01/Allie-Friendship-Circle-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/01/Allie-Friendship-Circle-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="A Friendship That Changes Lives: Amanda &#038; Allie" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/01/Allie-Friendship-Circle-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/01/Allie-Friendship-Circle-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/01/Allie-Friendship-Circle-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/01/Allie-Friendship-Circle-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="A Friendship That Changes Lives: Amanda &#038; Allie" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/01/17/a-friendship-that-changes-lives-amanda-allie/" rel="bookmark" title="A Friendship That Changes Lives: Amanda &#038; Allie">A Friendship That Changes Lives: Amanda &#038; Allie</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/01/16/5-ways-to-experience-martin-luther-king-jr-day-in-detroit/" rel="bookmark" class="td-image-wrap" title="5 Ways to Experience Martin Luther King Jr. Day in Detroit"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/01/volunteer-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/01/volunteer-1-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="5 Ways to Experience Martin Luther King Jr. Day in Detroit" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/01/volunteer-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/01/volunteer-1-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/01/volunteer-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/01/volunteer-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="5 Ways to Experience Martin Luther King Jr. Day in Detroit" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/01/16/5-ways-to-experience-martin-luther-king-jr-day-in-detroit/" rel="bookmark" title="5 Ways to Experience Martin Luther King Jr. Day in Detroit">5 Ways to Experience Martin Luther King Jr. Day in Detroit</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/01/16/u-s-immigration-policy-sparks-action-in-michigan/" rel="bookmark" class="td-image-wrap" title="U.S. Immigration Policy Sparks Action in Michigan"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/01/Sanctuary-display-outside-Bham-Temple-FB-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/01/Sanctuary-display-outside-Bham-Temple-FB-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="The Birmingham Temple in Farmington Hills declared itself a sanctuary in 2017 and became part of the Sanctuary Network of Michigan." title="U.S. Immigration Policy Sparks Action in Michigan" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/01/Sanctuary-display-outside-Bham-Temple-FB-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/01/Sanctuary-display-outside-Bham-Temple-FB-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/01/Sanctuary-display-outside-Bham-Temple-FB-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/01/Sanctuary-display-outside-Bham-Temple-FB-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="The Birmingham Temple in Farmington Hills declared itself a sanctuary in 2017 and became part of the Sanctuary Network of Michigan." title="U.S. Immigration Policy Sparks Action in Michigan" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/01/16/u-s-immigration-policy-sparks-action-in-michigan/" rel="bookmark" title="U.S. Immigration Policy Sparks Action in Michigan">U.S. Immigration Policy Sparks Action in Michigan</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/01/16/rabbi-jennifer-kaluzny-of-temple-israel-travels-to-u-s-mexico-border/" rel="bookmark" class="td-image-wrap" title="Rabbi Jennifer Kaluzny of Temple Israel Travels to U.S.-Mexico Border"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/01/Detention-center-Jen-K-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/01/Detention-center-Jen-K-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="The Leona Vicario Shelter in Ciudad Juarez, Mexico." title="Rabbi Jennifer Kaluzny of Temple Israel Travels to U.S.-Mexico Border" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/01/Detention-center-Jen-K-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/01/Detention-center-Jen-K-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/01/Detention-center-Jen-K-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/01/Detention-center-Jen-K-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="The Leona Vicario Shelter in Ciudad Juarez, Mexico." title="Rabbi Jennifer Kaluzny of Temple Israel Travels to U.S.-Mexico Border" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/01/16/rabbi-jennifer-kaluzny-of-temple-israel-travels-to-u-s-mexico-border/" rel="bookmark" title="Rabbi Jennifer Kaluzny of Temple Israel Travels to U.S.-Mexico Border">Rabbi Jennifer Kaluzny of Temple Israel Travels to U.S.-Mexico Border</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e222fac6850a" data-td_block_id="td_uid_1_5e222fac6850a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5e222fac6850a" data-td_block_id="td_uid_1_5e222fac6850a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149804"><a href="https://thejewishnews.com/category/arts-life/">Arts &#038; Life</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5e222fac96cf7_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_8_5e222fac96cf7" ><script>var block_td_uid_8_5e222fac96cf7 = new tdBlock();
block_td_uid_8_5e222fac96cf7.id = "td_uid_8_5e222fac96cf7";
block_td_uid_8_5e222fac96cf7.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1362","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5e222fac96cf7_rand","tdc_css_class":"td_uid_8_5e222fac96cf7_rand","tdc_css_class_style":"td_uid_8_5e222fac96cf7_rand_style"}';
block_td_uid_8_5e222fac96cf7.td_column_number = "3";
block_td_uid_8_5e222fac96cf7.block_type = "td_block_mega_menu";
block_td_uid_8_5e222fac96cf7.post_count = "4";
block_td_uid_8_5e222fac96cf7.found_posts = "1030";
block_td_uid_8_5e222fac96cf7.header_color = "";
block_td_uid_8_5e222fac96cf7.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e222fac96cf7.max_num_pages = "258";
tdBlocksArray.push(block_td_uid_8_5e222fac96cf7);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5e222fac96cf7" id="td_uid_9_5e222fac9fb99" data-td_block_id="td_uid_8_5e222fac96cf7" data-td_filter_value="" href="https://thejewishnews.com/category/arts-life/">All</a><a class="mega-menu-sub-cat-td_uid_8_5e222fac96cf7" id="td_uid_10_5e222fac9fbf2" data-td_block_id="td_uid_8_5e222fac96cf7" data-td_filter_value="1363" href="https://thejewishnews.com/category/arts-life/arts-and-entertainment/">Arts and Entertainment</a><a class="mega-menu-sub-cat-td_uid_8_5e222fac96cf7" id="td_uid_11_5e222fac9fc24" data-td_block_id="td_uid_8_5e222fac96cf7" data-td_filter_value="1658" href="https://thejewishnews.com/category/arts-life/bridal-guide-arts-life/">Bridal Guide</a><a class="mega-menu-sub-cat-td_uid_8_5e222fac96cf7" id="td_uid_12_5e222fac9fc44" data-td_block_id="td_uid_8_5e222fac96cf7" data-td_filter_value="16250" href="https://thejewishnews.com/category/arts-life/business/">Business</a><a class="mega-menu-sub-cat-td_uid_8_5e222fac96cf7" id="td_uid_13_5e222fac9fc63" data-td_block_id="td_uid_8_5e222fac96cf7" data-td_filter_value="1364" href="https://thejewishnews.com/category/arts-life/fashion/">Fashion</a><a class="mega-menu-sub-cat-td_uid_8_5e222fac96cf7" id="td_uid_14_5e222fac9fc81" data-td_block_id="td_uid_8_5e222fac96cf7" data-td_filter_value="1657" href="https://thejewishnews.com/category/arts-life/health-wellness/">Health &amp; Wellness</a><a class="mega-menu-sub-cat-td_uid_8_5e222fac96cf7" id="td_uid_15_5e222fac9fc9f" data-td_block_id="td_uid_8_5e222fac96cf7" data-td_filter_value="1741" href="https://thejewishnews.com/category/arts-life/teen-mental-heath/">Teen Mental Heath</a></div></div><div id=td_uid_8_5e222fac96cf7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/01/16/michigan-native-handleman-stars-in-blithe-spirit/" rel="bookmark" class="td-image-wrap" title="Michigan Native Handleman Stars in ‘Blithe Spirit’"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/01/Image-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/01/Image-1-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Leslie Ann Handleman and her costars in Blithe Spirit." title="Michigan Native Handleman Stars in ‘Blithe Spirit’" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/01/Image-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/01/Image-1-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/01/Image-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/01/Image-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Leslie Ann Handleman and her costars in Blithe Spirit." title="Michigan Native Handleman Stars in ‘Blithe Spirit’" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/01/16/michigan-native-handleman-stars-in-blithe-spirit/" rel="bookmark" title="Michigan Native Handleman Stars in ‘Blithe Spirit’">Michigan Native Handleman Stars in ‘Blithe Spirit’</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/01/15/the-song-of-names-debuts-at-maple-theater/" rel="bookmark" class="td-image-wrap" title="‘The Song of Names’ Debuts at Maple Theater"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/01/1-REVISED-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/01/1-REVISED-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="From The Song of Names, violin prodigy Dovidl Rapoport" title="‘The Song of Names’ Debuts at Maple Theater" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/01/1-REVISED-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/01/1-REVISED-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/01/1-REVISED-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/01/1-REVISED-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="From The Song of Names, violin prodigy Dovidl Rapoport" title="‘The Song of Names’ Debuts at Maple Theater" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/01/15/the-song-of-names-debuts-at-maple-theater/" rel="bookmark" title="‘The Song of Names’ Debuts at Maple Theater">‘The Song of Names’ Debuts at Maple Theater</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/01/15/dr-ethan-goldstein-vows-to-ride-peloton-for-365-days/" rel="bookmark" class="td-image-wrap" title="Dr. Ethan Goldstein Vows to Ride Peloton for 365 Days"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/01/ETHAN-AND-DAD-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/01/ETHAN-AND-DAD-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Dr. Ethan Goldstein Vows to Ride Peloton for 365 Days" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/01/ETHAN-AND-DAD-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/01/ETHAN-AND-DAD-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/01/ETHAN-AND-DAD-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/01/ETHAN-AND-DAD-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Dr. Ethan Goldstein Vows to Ride Peloton for 365 Days" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/01/15/dr-ethan-goldstein-vows-to-ride-peloton-for-365-days/" rel="bookmark" title="Dr. Ethan Goldstein Vows to Ride Peloton for 365 Days">Dr. Ethan Goldstein Vows to Ride Peloton for 365 Days</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/01/15/a-bronx-tale-takes-audiences-back-to-1960s/" rel="bookmark" class="td-image-wrap" title="‘A Bronx Tale’ Takes Audiences Back to 1960s"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/01/b-the-company-of-a-bronx-tale-photo-by-joan-marcus-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/01/b-the-company-of-a-bronx-tale-photo-by-joan-marcus-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="A Bronx Tale cast" title="‘A Bronx Tale’ Takes Audiences Back to 1960s" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/01/b-the-company-of-a-bronx-tale-photo-by-joan-marcus-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/01/b-the-company-of-a-bronx-tale-photo-by-joan-marcus-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/01/b-the-company-of-a-bronx-tale-photo-by-joan-marcus-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/01/b-the-company-of-a-bronx-tale-photo-by-joan-marcus-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="A Bronx Tale cast" title="‘A Bronx Tale’ Takes Audiences Back to 1960s" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/01/15/a-bronx-tale-takes-audiences-back-to-1960s/" rel="bookmark" title="‘A Bronx Tale’ Takes Audiences Back to 1960s">‘A Bronx Tale’ Takes Audiences Back to 1960s</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5e222fac96cf7" data-td_block_id="td_uid_8_5e222fac96cf7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5e222fac96cf7" data-td_block_id="td_uid_8_5e222fac96cf7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149811"><a href="https://thejewishnews.com/category/nosh/">Nosh</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_16_5e222facefa9f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_16_5e222facefa9f" ><script>var block_td_uid_16_5e222facefa9f = new tdBlock();
block_td_uid_16_5e222facefa9f.id = "td_uid_16_5e222facefa9f";
block_td_uid_16_5e222facefa9f.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1380","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_16_5e222facefa9f_rand","tdc_css_class":"td_uid_16_5e222facefa9f_rand","tdc_css_class_style":"td_uid_16_5e222facefa9f_rand_style"}';
block_td_uid_16_5e222facefa9f.td_column_number = "3";
block_td_uid_16_5e222facefa9f.block_type = "td_block_mega_menu";
block_td_uid_16_5e222facefa9f.post_count = "4";
block_td_uid_16_5e222facefa9f.found_posts = "347";
block_td_uid_16_5e222facefa9f.header_color = "";
block_td_uid_16_5e222facefa9f.ajax_pagination_infinite_stop = "";
block_td_uid_16_5e222facefa9f.max_num_pages = "87";
tdBlocksArray.push(block_td_uid_16_5e222facefa9f);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_16_5e222facefa9f" id="td_uid_17_5e222fad00721" data-td_block_id="td_uid_16_5e222facefa9f" data-td_filter_value="" href="https://thejewishnews.com/category/nosh/">All</a><a class="mega-menu-sub-cat-td_uid_16_5e222facefa9f" id="td_uid_18_5e222fad0075c" data-td_block_id="td_uid_16_5e222facefa9f" data-td_filter_value="17550" href="https://thejewishnews.com/category/nosh/bubbies-kitchen/">Bubbie&#8217;s Kitchen</a><a class="mega-menu-sub-cat-td_uid_16_5e222facefa9f" id="td_uid_19_5e222fad00787" data-td_block_id="td_uid_16_5e222facefa9f" data-td_filter_value="1665" href="https://thejewishnews.com/category/nosh/danny-raskin/">Danny Raskin</a><a class="mega-menu-sub-cat-td_uid_16_5e222facefa9f" id="td_uid_20_5e222fad007b1" data-td_block_id="td_uid_16_5e222facefa9f" data-td_filter_value="16509" href="https://thejewishnews.com/category/nosh/recipes/">Recipes</a><a class="mega-menu-sub-cat-td_uid_16_5e222facefa9f" id="td_uid_21_5e222fad007da" data-td_block_id="td_uid_16_5e222facefa9f" data-td_filter_value="16510" href="https://thejewishnews.com/category/nosh/restaurants/">Restaurants</a><a class="mega-menu-sub-cat-td_uid_16_5e222facefa9f" id="td_uid_22_5e222fad007fe" data-td_block_id="td_uid_16_5e222facefa9f" data-td_filter_value="16511" href="https://thejewishnews.com/category/nosh/sissys-kitchen/">Sissy&#8217;s Kitchen</a></div></div><div id=td_uid_16_5e222facefa9f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/01/16/station-square-kitchen-renamed-grand-tavern-troy/" rel="bookmark" class="td-image-wrap" title="Station Square Kitchen Renamed Grand Tavern Troy"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/01/GT3-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/01/GT3-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Grand Tavern Troy food" title="Station Square Kitchen Renamed Grand Tavern Troy" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/01/GT3-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/01/GT3-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/01/GT3-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/01/GT3-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Grand Tavern Troy food" title="Station Square Kitchen Renamed Grand Tavern Troy" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/01/16/station-square-kitchen-renamed-grand-tavern-troy/" rel="bookmark" title="Station Square Kitchen Renamed Grand Tavern Troy">Station Square Kitchen Renamed Grand Tavern Troy</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/01/10/big-tommys-parthenon-is-a-greek-treasure/" rel="bookmark" class="td-image-wrap" title="Big Tommy’s Parthenon: A Greek Treasure"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/01/Lamb-Shank-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/01/Lamb-Shank-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Big Tommy’s Parthenon: A Greek Treasure" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/01/Lamb-Shank-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/01/Lamb-Shank-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/01/Lamb-Shank-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/01/Lamb-Shank-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Big Tommy’s Parthenon: A Greek Treasure" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/01/10/big-tommys-parthenon-is-a-greek-treasure/" rel="bookmark" title="Big Tommy’s Parthenon: A Greek Treasure">Big Tommy’s Parthenon: A Greek Treasure</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/01/02/poll-results-how-do-you-like-your-latkes/" rel="bookmark" class="td-image-wrap" title="Poll Results: How Do You Like Your Latkes?"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/01/latkes-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/01/latkes-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="latkes and menorah" title="Poll Results: How Do You Like Your Latkes?" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/01/latkes-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/01/latkes-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/01/latkes-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/01/latkes-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="latkes and menorah" title="Poll Results: How Do You Like Your Latkes?" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/01/02/poll-results-how-do-you-like-your-latkes/" rel="bookmark" title="Poll Results: How Do You Like Your Latkes?">Poll Results: How Do You Like Your Latkes?</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/01/02/dr-joel-kahn-emphasizes-healthy-eating-with-his-greenspace-cafe/" rel="bookmark" class="td-image-wrap" title="Dr. Joel Kahn Emphasizes Healthy Eating with GreenSpace Café"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/12/GreensSpace2019XXX-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/GreensSpace2019XXX-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Dr. Joel Kahn Emphasizes Healthy Eating with GreenSpace Café" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/12/GreensSpace2019XXX-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2019/12/GreensSpace2019XXX-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2019/12/GreensSpace2019XXX-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/GreensSpace2019XXX-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Dr. Joel Kahn Emphasizes Healthy Eating with GreenSpace Café" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/01/02/dr-joel-kahn-emphasizes-healthy-eating-with-his-greenspace-cafe/" rel="bookmark" title="Dr. Joel Kahn Emphasizes Healthy Eating with GreenSpace Café">Dr. Joel Kahn Emphasizes Healthy Eating with GreenSpace Café</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5e222facefa9f" data-td_block_id="td_uid_16_5e222facefa9f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_16_5e222facefa9f" data-td_block_id="td_uid_16_5e222facefa9f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149816"><a href="https://thejewishnews.com/category/jewish-culture/">Jewish Culture</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_5e222fad28c8d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_23_5e222fad28c8d" ><script>var block_td_uid_23_5e222fad28c8d = new tdBlock();
block_td_uid_23_5e222fad28c8d.id = "td_uid_23_5e222fad28c8d";
block_td_uid_23_5e222fad28c8d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1654","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_23_5e222fad28c8d_rand","tdc_css_class":"td_uid_23_5e222fad28c8d_rand","tdc_css_class_style":"td_uid_23_5e222fad28c8d_rand_style"}';
block_td_uid_23_5e222fad28c8d.td_column_number = "3";
block_td_uid_23_5e222fad28c8d.block_type = "td_block_mega_menu";
block_td_uid_23_5e222fad28c8d.post_count = "4";
block_td_uid_23_5e222fad28c8d.found_posts = "567";
block_td_uid_23_5e222fad28c8d.header_color = "";
block_td_uid_23_5e222fad28c8d.ajax_pagination_infinite_stop = "";
block_td_uid_23_5e222fad28c8d.max_num_pages = "142";
tdBlocksArray.push(block_td_uid_23_5e222fad28c8d);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_5e222fad28c8d" id="td_uid_24_5e222fad2dfde" data-td_block_id="td_uid_23_5e222fad28c8d" data-td_filter_value="" href="https://thejewishnews.com/category/jewish-culture/">All</a><a class="mega-menu-sub-cat-td_uid_23_5e222fad28c8d" id="td_uid_25_5e222fad2e021" data-td_block_id="td_uid_23_5e222fad28c8d" data-td_filter_value="1660" href="https://thejewishnews.com/category/jewish-culture/holidays/">Holidays</a><a class="mega-menu-sub-cat-td_uid_23_5e222fad28c8d" id="td_uid_26_5e222fad2e04b" data-td_block_id="td_uid_23_5e222fad28c8d" data-td_filter_value="1664" href="https://thejewishnews.com/category/jewish-culture/looking-back/">Looking Back</a><a class="mega-menu-sub-cat-td_uid_23_5e222fad28c8d" id="td_uid_27_5e222fad2e06f" data-td_block_id="td_uid_23_5e222fad28c8d" data-td_filter_value="1661" href="https://thejewishnews.com/category/jewish-culture/torah-portion/">Torah Portion</a></div></div><div id=td_uid_23_5e222fad28c8d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/01/17/looking-back-avern-cohns-legacy-as-federal-judge/" rel="bookmark" class="td-image-wrap" title="Looking Back: Avern Cohn’s Legacy as Federal Judge"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-2.24.13-PM-218x150.png 218w, https://thejewishnews.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-2.24.13-PM-436x300.png 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Avern Cohn’s Legacy as Federal Judge" title="Looking Back: Avern Cohn’s Legacy as Federal Judge" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-2.24.13-PM-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-2.24.13-PM-218x150.png" srcset="https://thejewishnews.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-2.24.13-PM-218x150.png 218w, https://thejewishnews.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-2.24.13-PM-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Avern Cohn’s Legacy as Federal Judge" title="Looking Back: Avern Cohn’s Legacy as Federal Judge" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/01/17/looking-back-avern-cohns-legacy-as-federal-judge/" rel="bookmark" title="Looking Back: Avern Cohn’s Legacy as Federal Judge">Looking Back: Avern Cohn’s Legacy as Federal Judge</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/01/15/this-weeks-torah-portion-the-promise-in-progeny/" rel="bookmark" class="td-image-wrap" title="This Week’s Torah Portion: The Promise in Progeny"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/11/torah-portion-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/11/torah-portion-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="This Week’s Torah Portion: The Promise in Progeny" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/11/torah-portion-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2019/11/torah-portion-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2019/11/torah-portion-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/11/torah-portion-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="This Week’s Torah Portion: The Promise in Progeny" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/01/15/this-weeks-torah-portion-the-promise-in-progeny/" rel="bookmark" title="This Week’s Torah Portion: The Promise in Progeny">This Week’s Torah Portion: The Promise in Progeny</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/01/15/farber-provides-students-with-equal-opportunity/" rel="bookmark" class="td-image-wrap" title="Farber Provides Students with Equal Opportunity"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/01/girls-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/01/girls-1-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Farber Provides Students with Equal Opportunity" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/01/girls-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/01/girls-1-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/01/girls-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/01/girls-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Farber Provides Students with Equal Opportunity" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/01/15/farber-provides-students-with-equal-opportunity/" rel="bookmark" title="Farber Provides Students with Equal Opportunity">Farber Provides Students with Equal Opportunity</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/01/14/israeli-teens-create-cutting-edge-rocket-alert-app/" rel="bookmark" class="td-image-wrap" title="Israeli Teens Create Cutting-Edge Rocket Alert App"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/01/Operation_Protective_Edge_14665449614-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/01/Operation_Protective_Edge_14665449614-1-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="A kindergarten in central Israel during a rocket alarm in 2014" title="Israeli Teens Create Cutting-Edge Rocket Alert App" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/01/Operation_Protective_Edge_14665449614-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/01/Operation_Protective_Edge_14665449614-1-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/01/Operation_Protective_Edge_14665449614-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/01/Operation_Protective_Edge_14665449614-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="A kindergarten in central Israel during a rocket alarm in 2014" title="Israeli Teens Create Cutting-Edge Rocket Alert App" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/01/14/israeli-teens-create-cutting-edge-rocket-alert-app/" rel="bookmark" title="Israeli Teens Create Cutting-Edge Rocket Alert App">Israeli Teens Create Cutting-Edge Rocket Alert App</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5e222fad28c8d" data-td_block_id="td_uid_23_5e222fad28c8d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_23_5e222fad28c8d" data-td_block_id="td_uid_23_5e222fad28c8d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149820"><a href="https://thejewishnews.com/category/opinion/">Opinion</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_28_5e222fad56003_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_28_5e222fad56003" ><script>var block_td_uid_28_5e222fad56003 = new tdBlock();
block_td_uid_28_5e222fad56003.id = "td_uid_28_5e222fad56003";
block_td_uid_28_5e222fad56003.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1386","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_28_5e222fad56003_rand","tdc_css_class":"td_uid_28_5e222fad56003_rand","tdc_css_class_style":"td_uid_28_5e222fad56003_rand_style"}';
block_td_uid_28_5e222fad56003.td_column_number = "3";
block_td_uid_28_5e222fad56003.block_type = "td_block_mega_menu";
block_td_uid_28_5e222fad56003.post_count = "4";
block_td_uid_28_5e222fad56003.found_posts = "813";
block_td_uid_28_5e222fad56003.header_color = "";
block_td_uid_28_5e222fad56003.ajax_pagination_infinite_stop = "";
block_td_uid_28_5e222fad56003.max_num_pages = "204";
tdBlocksArray.push(block_td_uid_28_5e222fad56003);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_28_5e222fad56003" id="td_uid_29_5e222fad59fcb" data-td_block_id="td_uid_28_5e222fad56003" data-td_filter_value="" href="https://thejewishnews.com/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_28_5e222fad56003" id="td_uid_30_5e222fad5a013" data-td_block_id="td_uid_28_5e222fad56003" data-td_filter_value="1663" href="https://thejewishnews.com/category/opinion/columns/">Columns</a></div></div><div id=td_uid_28_5e222fad56003 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/01/16/shirts-off-to-diane-starr/" rel="bookmark" class="td-image-wrap" title="Shirts Off to Diane Starr"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/01/Jewfro-pic-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/01/Jewfro-pic-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Ben and Diane Starr" title="Shirts Off to Diane Starr" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/01/Jewfro-pic-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/01/Jewfro-pic-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/01/Jewfro-pic-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/01/Jewfro-pic-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Ben and Diane Starr" title="Shirts Off to Diane Starr" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/01/16/shirts-off-to-diane-starr/" rel="bookmark" title="Shirts Off to Diane Starr">Shirts Off to Diane Starr</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/01/14/a-message-from-federation-invitation-to-forum-on-anti-semitism/" rel="bookmark" class="td-image-wrap" title="A Message from Federation: Invitation to Forum on Anti-Semitism"><img width="218" height="145" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20145'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/05/iStock-893385512-e1579024334896.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/05/iStock-893385512-e1579024334896.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="A Message from Federation: Invitation to Forum on Anti-Semitism" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/05/iStock-893385512-e1579024334896.jpg" /><noscript><img width="218" height="145" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2019/05/iStock-893385512-e1579024334896.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2019/05/iStock-893385512-e1579024334896.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/05/iStock-893385512-e1579024334896.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="A Message from Federation: Invitation to Forum on Anti-Semitism" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/01/14/a-message-from-federation-invitation-to-forum-on-anti-semitism/" rel="bookmark" title="A Message from Federation: Invitation to Forum on Anti-Semitism">A Message from Federation: Invitation to Forum on Anti-Semitism</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/01/14/it-was-time-for-an-administration-to-break-foreign-policy-rules/" rel="bookmark" class="td-image-wrap" title="It Was Time for an Administration to Break Foreign-Policy ‘Rules’"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/12/12-7-19-trump-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/12-7-19-trump-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="It Was Time for an Administration to Break Foreign-Policy ‘Rules’" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/12/12-7-19-trump-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2019/12/12-7-19-trump-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2019/12/12-7-19-trump-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/12/12-7-19-trump-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="It Was Time for an Administration to Break Foreign-Policy ‘Rules’" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/01/14/it-was-time-for-an-administration-to-break-foreign-policy-rules/" rel="bookmark" title="It Was Time for an Administration to Break Foreign-Policy ‘Rules’">It Was Time for an Administration to Break Foreign-Policy ‘Rules’</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/01/13/its-time-to-call-violent-anti-semitism-what-it-is-domestic-terrorism/" rel="bookmark" class="td-image-wrap" title="It’s Time to Call Violent Anti-Semitism What it is: Domestic Terrorism"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/01/1-10-20-ny-march-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/01/1-10-20-ny-march-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="It’s Time to Call Violent Anti-Semitism What it is: Domestic Terrorism" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/01/1-10-20-ny-march-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/01/1-10-20-ny-march-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/01/1-10-20-ny-march-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/01/1-10-20-ny-march-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="It’s Time to Call Violent Anti-Semitism What it is: Domestic Terrorism" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/01/13/its-time-to-call-violent-anti-semitism-what-it-is-domestic-terrorism/" rel="bookmark" title="It’s Time to Call Violent Anti-Semitism What it is: Domestic Terrorism">It’s Time to Call Violent Anti-Semitism What it is: Domestic Terrorism</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5e222fad56003" data-td_block_id="td_uid_28_5e222fad56003"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_28_5e222fad56003" data-td_block_id="td_uid_28_5e222fad56003"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-149822"><a href="https://thejewishnews.com/category/community/">Community</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_31_5e222fad617c9_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_31_5e222fad617c9" ><script>var block_td_uid_31_5e222fad617c9 = new tdBlock();
block_td_uid_31_5e222fad617c9.id = "td_uid_31_5e222fad617c9";
block_td_uid_31_5e222fad617c9.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"67","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_31_5e222fad617c9_rand","tdc_css_class":"td_uid_31_5e222fad617c9_rand","tdc_css_class_style":"td_uid_31_5e222fad617c9_rand_style"}';
block_td_uid_31_5e222fad617c9.td_column_number = "3";
block_td_uid_31_5e222fad617c9.block_type = "td_block_mega_menu";
block_td_uid_31_5e222fad617c9.post_count = "4";
block_td_uid_31_5e222fad617c9.found_posts = "772";
block_td_uid_31_5e222fad617c9.header_color = "";
block_td_uid_31_5e222fad617c9.ajax_pagination_infinite_stop = "";
block_td_uid_31_5e222fad617c9.max_num_pages = "193";
tdBlocksArray.push(block_td_uid_31_5e222fad617c9);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_31_5e222fad617c9" id="td_uid_32_5e222fad6567d" data-td_block_id="td_uid_31_5e222fad617c9" data-td_filter_value="" href="https://thejewishnews.com/category/community/">All</a><a class="mega-menu-sub-cat-td_uid_31_5e222fad617c9" id="td_uid_33_5e222fad656d1" data-td_block_id="td_uid_31_5e222fad617c9" data-td_filter_value="16515" href="https://thejewishnews.com/category/community/36-under-36/">36 Under 36</a><a class="mega-menu-sub-cat-td_uid_31_5e222fad617c9" id="td_uid_34_5e222fad65704" data-td_block_id="td_uid_31_5e222fad617c9" data-td_filter_value="1771" href="https://thejewishnews.com/category/community/contests-giveaways/">Contests and Giveaways</a><a class="mega-menu-sub-cat-td_uid_31_5e222fad617c9" id="td_uid_35_5e222fad65731" data-td_block_id="td_uid_31_5e222fad617c9" data-td_filter_value="1667" href="https://thejewishnews.com/category/community/faces-places/">Faces &amp; Places</a><a class="mega-menu-sub-cat-td_uid_31_5e222fad617c9" id="td_uid_36_5e222fad66210" data-td_block_id="td_uid_31_5e222fad617c9" data-td_filter_value="16514" href="https://thejewishnews.com/category/community/rising-stars/">Rising Stars</a><a class="mega-menu-sub-cat-td_uid_31_5e222fad617c9" id="td_uid_37_5e222fad66242" data-td_block_id="td_uid_31_5e222fad617c9" data-td_filter_value="16513" href="https://thejewishnews.com/category/community/schmoozing-qas/">Schmoozing Q&amp;As</a><a class="mega-menu-sub-cat-td_uid_31_5e222fad617c9" id="td_uid_38_5e222fad66266" data-td_block_id="td_uid_31_5e222fad617c9" data-td_filter_value="17551" href="https://thejewishnews.com/category/community/young-jews-making-moves/">Young Jews Making Moves</a></div></div><div id=td_uid_31_5e222fad617c9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/01/17/royal-oak-chabad-jewish-center-organizes-first-public-menorah-lighting/" rel="bookmark" class="td-image-wrap" title="Royal Oak Chabad Jewish Center Organizes First Public Menorah Lighting"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/01/Royal-Oak-menorah-lighitng-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/01/Royal-Oak-menorah-lighitng-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Royal Oak Chabad Jewish Center Organizes First Public Menorah Lighting" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/01/Royal-Oak-menorah-lighitng-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/01/Royal-Oak-menorah-lighitng-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/01/Royal-Oak-menorah-lighitng-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/01/Royal-Oak-menorah-lighitng-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Royal Oak Chabad Jewish Center Organizes First Public Menorah Lighting" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/01/17/royal-oak-chabad-jewish-center-organizes-first-public-menorah-lighting/" rel="bookmark" title="Royal Oak Chabad Jewish Center Organizes First Public Menorah Lighting">Royal Oak Chabad Jewish Center Organizes First Public Menorah Lighting</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/01/16/5-ways-to-experience-martin-luther-king-jr-day-in-detroit/" rel="bookmark" class="td-image-wrap" title="5 Ways to Experience Martin Luther King Jr. Day in Detroit"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/01/volunteer-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/01/volunteer-1-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="5 Ways to Experience Martin Luther King Jr. Day in Detroit" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/01/volunteer-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/01/volunteer-1-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/01/volunteer-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/01/volunteer-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="5 Ways to Experience Martin Luther King Jr. Day in Detroit" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/01/16/5-ways-to-experience-martin-luther-king-jr-day-in-detroit/" rel="bookmark" title="5 Ways to Experience Martin Luther King Jr. Day in Detroit">5 Ways to Experience Martin Luther King Jr. Day in Detroit</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/01/15/dr-ethan-goldstein-vows-to-ride-peloton-for-365-days/" rel="bookmark" class="td-image-wrap" title="Dr. Ethan Goldstein Vows to Ride Peloton for 365 Days"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/01/ETHAN-AND-DAD-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/01/ETHAN-AND-DAD-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Dr. Ethan Goldstein Vows to Ride Peloton for 365 Days" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/01/ETHAN-AND-DAD-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/01/ETHAN-AND-DAD-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/01/ETHAN-AND-DAD-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/01/ETHAN-AND-DAD-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Dr. Ethan Goldstein Vows to Ride Peloton for 365 Days" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/01/15/dr-ethan-goldstein-vows-to-ride-peloton-for-365-days/" rel="bookmark" title="Dr. Ethan Goldstein Vows to Ride Peloton for 365 Days">Dr. Ethan Goldstein Vows to Ride Peloton for 365 Days</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/01/13/former-state-sen-jack-faxon-dies/" rel="bookmark" class="td-image-wrap" title="Former State Sen. Jack Faxon Dies"><img width="216" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20216%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2018/01/faxon-2.jpg 216w, https://thejewishnews.com/wp-content/uploads/2018/01/faxon-2.jpg 432w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 432px, (min-resolution: 192dpi) 432px, 216px" alt="Jack Faxon" title="Former State Sen. Jack Faxon Dies" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2018/01/faxon-2.jpg" /><noscript><img width="216" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2018/01/faxon-2.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2018/01/faxon-2.jpg 216w, https://thejewishnews.com/wp-content/uploads/2018/01/faxon-2.jpg 432w" sizes="(-webkit-min-device-pixel-ratio: 2) 432px, (min-resolution: 192dpi) 432px, 216px" alt="Jack Faxon" title="Former State Sen. Jack Faxon Dies" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/01/13/former-state-sen-jack-faxon-dies/" rel="bookmark" title="Former State Sen. Jack Faxon Dies">Former State Sen. Jack Faxon Dies</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_31_5e222fad617c9" data-td_block_id="td_uid_31_5e222fad617c9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_31_5e222fad617c9" data-td_block_id="td_uid_31_5e222fad617c9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-81286"><a href="https://thejewishnews.com/calendar/">Events</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-149179"><a href="https://thejewishnews.com/calendar/">Calendar</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-149848"><a href="https://thejewishnews.com/minyan-times/">Minyan Times</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-149797"><a href="https://thejewishnews.com/category/things-to-do/">Things to Do</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-166729"><a href="#">Subscriptions/Login</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166603"><a href="https://thejewishnews.com/product/magazine-subscription/">Subscribe Today</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-166595"><a href="https://thejewishnews.com/my-account/">My Account</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166602"><a href="https://thejewishnews.com/my-account/edit-account/">Account details</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166597"><a href="https://thejewishnews.com/my-account/subscriptions/">Renew</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166598"><a href="https://thejewishnews.com/my-account/subscriptions/">Vacation Start/Stop</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166599"><a href="https://thejewishnews.com/my-account/addresses/">Addresses</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166600"><a href="https://thejewishnews.com/my-account/payment-methods/">Payment methods</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166601"><a href="https://thejewishnews.com/my-account/subscriptions/">Change Subscription</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-166596"><a href="https://thejewishnews.com/subscription-services/">Subscription Customer Service</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-171568"><a href="https://thejewishnews.com/web-edition/">Web Edition</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-161897"><a href="https://thejewishnews.com/newsletter/">Email Newsletter Sign Up</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://thejewishnews.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap "><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://thejewishnews.com/"> <img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%200'%3E%3C/svg%3E" alt="The Jewish News" title="The Jewish News" width="400" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-400x133.png"/><noscript><img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180.png" src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-400x133.png" alt="The Jewish News" title="The Jewish News" width="400"/></noscript> <span class="td-visual-hidden">The Jewish News</span> </a></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-2"><article id="post-181283" class="post-181283 post type-post status-publish format-standard has-post-thumbnail category-community category-faces-places tag-david-grossman tag-menorah-lighting tag-royal-oak-chabad-jewish-center" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"></div><ul class="td-category"><li class="entry-category"><a href="https://thejewishnews.com/category/community/">Community</a></li><li class="entry-category"><a href="https://thejewishnews.com/category/community/faces-places/">Faces &amp; Places</a></li></ul><header class="td-post-title"><h1 class="entry-title">Royal Oak Chabad Jewish Center Organizes First Public Menorah Lighting</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thejewishnews.com/author/jn-staff/">JN Staff</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-17T16:00:28+00:00" >01/17/2020 4:00 PM</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-181283">8</span></div><div class="td-post-comments"><a href="https://thejewishnews.com/2020/01/17/royal-oak-chabad-jewish-center-organizes-first-public-menorah-lighting/#respond"><i class="td-icon-comments"></i>0</a></div></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><figure><a href="https://thejewishnews.com/wp-content/uploads/2020/01/Royal-Oak-menorah-lighitng.jpg" data-caption="Children catch the chocolate coins being thrown by firefighters. "><img width="696" height="412" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20412'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/01/Royal-Oak-menorah-lighitng-696x412.jpg 696w, https://thejewishnews.com/wp-content/uploads/2020/01/Royal-Oak-menorah-lighitng.jpg 1392w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="Royal Oak menorah lighitng" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/01/Royal-Oak-menorah-lighitng-696x412.jpg"/><noscript><img width="696" height="412" class="entry-thumb td-modal-image" src="https://thejewishnews.com/wp-content/uploads/2020/01/Royal-Oak-menorah-lighitng-696x412.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/01/Royal-Oak-menorah-lighitng-696x412.jpg 696w, https://thejewishnews.com/wp-content/uploads/2020/01/Royal-Oak-menorah-lighitng.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="Royal Oak menorah lighitng"/></noscript></a><figcaption class="wp-caption-text">Children catch the chocolate coins being thrown by firefighters.</figcaption></figure></div><h2>The first Royal Oak public menorah lighting was a huge success on Dec. 29, bringing a crowd of over 500.</h2><h4><em>Photography by Becca Messner</em></h4><figure id="attachment_181488" aria-describedby="caption-attachment-181488" style="width: 700px" class="wp-caption alignnone"><img class="wp-image-181488 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20700%20640'%3E%3C/svg%3E" alt="" width="700" height="640" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/01/kids-menorah.jpg 700w, https://thejewishnews.com/wp-content/uploads/2020/01/kids-menorah-481x440.jpg 481w, https://thejewishnews.com/wp-content/uploads/2020/01/kids-menorah-696x636.jpg 696w, https://thejewishnews.com/wp-content/uploads/2020/01/kids-menorah-459x420.jpg 459w, https://thejewishnews.com/wp-content/uploads/2020/01/kids-menorah-600x549.jpg 600w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/01/kids-menorah.jpg" /><noscript><img class="wp-image-181488 size-full" src="https://thejewishnews.com/wp-content/uploads/2020/01/kids-menorah.jpg" alt="" width="700" height="640" srcset="https://thejewishnews.com/wp-content/uploads/2020/01/kids-menorah.jpg 700w, https://thejewishnews.com/wp-content/uploads/2020/01/kids-menorah-481x440.jpg 481w, https://thejewishnews.com/wp-content/uploads/2020/01/kids-menorah-696x636.jpg 696w, https://thejewishnews.com/wp-content/uploads/2020/01/kids-menorah-459x420.jpg 459w, https://thejewishnews.com/wp-content/uploads/2020/01/kids-menorah-600x549.jpg 600w" sizes="(max-width: 700px) 100vw, 700px" /></noscript><figcaption id="caption-attachment-181488" class="wp-caption-text">Children catch the chocolate coins being thrown by firefighters.</figcaption></figure><p><a href="https://www.jewishroyaloak.com/" target="_blank" rel="noopener noreferrer">Royal Oak Chabad Jewish Center</a> organized the first public menorah lighting in downtown Royal Oak on Dec. 29. Mushky and Rabbi Moishie Glitsenstein, founders of the center, were joined by more than 500 people.</p><p>An ice menorah was lit; there were activities for the children, a fire show, and donuts, latkes, cider and soup were served.</p><p>One of the highlights was a “gelt drop” where firefighters from the Royal Oak Fire Department dropped chocolate gelt from the top of a ladder onto children waiting below.</p><p>The Royal Oak ceremony is expected to become an annual occasion.</p><figure id="attachment_181311" aria-describedby="caption-attachment-181311" style="width: 600px" class="wp-caption alignnone"><img class="wp-image-181311 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20900'%3E%3C/svg%3E" alt="" width="600" height="900" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/01/1.jpg 600w, https://thejewishnews.com/wp-content/uploads/2020/01/1-293x440.jpg 293w, https://thejewishnews.com/wp-content/uploads/2020/01/1-587x880.jpg 587w, https://thejewishnews.com/wp-content/uploads/2020/01/1-280x420.jpg 280w, https://thejewishnews.com/wp-content/uploads/2020/01/1-560x840.jpg 560w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/01/1.jpg" /><noscript><img class="wp-image-181311 size-full" src="https://thejewishnews.com/wp-content/uploads/2020/01/1.jpg" alt="" width="600" height="900" srcset="https://thejewishnews.com/wp-content/uploads/2020/01/1.jpg 600w, https://thejewishnews.com/wp-content/uploads/2020/01/1-293x440.jpg 293w, https://thejewishnews.com/wp-content/uploads/2020/01/1-587x880.jpg 587w, https://thejewishnews.com/wp-content/uploads/2020/01/1-280x420.jpg 280w, https://thejewishnews.com/wp-content/uploads/2020/01/1-560x840.jpg 560w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><figcaption id="caption-attachment-181311" class="wp-caption-text">A child decorates his donut.</figcaption></figure></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thejewishnews.com/tag/david-grossman/">David Grossman</a></li><li><a href="https://thejewishnews.com/tag/menorah-lighting/">Menorah Lighting</a></li><li><a href="https://thejewishnews.com/tag/royal-oak-chabad-jewish-center/">Royal Oak Chabad Jewish Center</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://thejewishnews.com/2020/01/17/royal-oak-chabad-jewish-center-organizes-first-public-menorah-lighting/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thejewishnews.com/2020/01/17/royal-oak-chabad-jewish-center-organizes-first-public-menorah-lighting/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthejewishnews.com%2F2020%2F01%2F17%2Froyal-oak-chabad-jewish-center-organizes-first-public-menorah-lighting%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Royal+Oak+Chabad+Jewish+Center+Organizes+First+Public+Menorah+Lighting&url=https%3A%2F%2Fthejewishnews.com%2F2020%2F01%2F17%2Froyal-oak-chabad-jewish-center-organizes-first-public-menorah-lighting%2F&via=JewishNewsDet"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thejewishnews.com/2020/01/17/royal-oak-chabad-jewish-center-organizes-first-public-menorah-lighting/&amp;media=https://thejewishnews.com/wp-content/uploads/2020/01/Royal-Oak-menorah-lighitng.jpg&description=Royal+Oak+Chabad+Jewish+Center+Organizes+First+Public+Menorah+Lighting"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://thejewishnews.com/2020/01/17/royal-oak-chabad-jewish-center-organizes-first-public-menorah-lighting/&title=Royal+Oak+Chabad+Jewish+Center+Organizes+First+Public+Menorah+Lighting"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Royal Oak Chabad Jewish Center Organizes First Public Menorah Lighting&body=https://thejewishnews.com/2020/01/17/royal-oak-chabad-jewish-center-organizes-first-public-menorah-lighting/"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thejewishnews.com/2020/01/17/looking-back-avern-cohns-legacy-as-federal-judge/">Looking Back: Avern Cohn’s Legacy as Federal Judge</a></div></div><div class="td-next-prev-separator"></div></div><div class="author-box-wrap"><a href="https://thejewishnews.com/author/jn-staff/"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/a27794bda5f67eda3d784b8545010cb3?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://secure.gravatar.com/avatar/a27794bda5f67eda3d784b8545010cb3?s=96&#038;d=identicon&#038;r=pg" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/a27794bda5f67eda3d784b8545010cb3?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a27794bda5f67eda3d784b8545010cb3?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thejewishnews.com/author/jn-staff/">JN Staff</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="JN Staff"></span><meta itemprop="datePublished" content="2020-01-17T16:00:28+00:00"><meta itemprop="dateModified" content="2020-01-17T16:53:08-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thejewishnews.com/2020/01/17/royal-oak-chabad-jewish-center-organizes-first-public-menorah-lighting/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-400x133.png"></span><meta itemprop="name" content="The Jewish News"></span><meta itemprop="headline " content="Royal Oak Chabad Jewish Center Organizes First Public Menorah Lighting"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thejewishnews.com/wp-content/uploads/2020/01/Royal-Oak-menorah-lighitng.jpg"><meta itemprop="width" content="1080"><meta itemprop="height" content="640"></span></footer><div class="td_block_wrap td_block_related_posts td_uid_40_5e222fadb2b78_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_40_5e222fadb2b78" ><script>var block_td_uid_40_5e222fadb2b78 = new tdBlock();
block_td_uid_40_5e222fadb2b78.id = "td_uid_40_5e222fadb2b78";
block_td_uid_40_5e222fadb2b78.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_40_5e222fadb2b78_rand","td_column_number":3,"live_filter_cur_post_id":181283,"live_filter_cur_post_author":"31888","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_40_5e222fadb2b78_rand","tdc_css_class_style":"td_uid_40_5e222fadb2b78_rand_style"}';
block_td_uid_40_5e222fadb2b78.td_column_number = "3";
block_td_uid_40_5e222fadb2b78.block_type = "td_block_related_posts";
block_td_uid_40_5e222fadb2b78.post_count = "3";
block_td_uid_40_5e222fadb2b78.found_posts = "768";
block_td_uid_40_5e222fadb2b78.header_color = "";
block_td_uid_40_5e222fadb2b78.ajax_pagination_infinite_stop = "";
block_td_uid_40_5e222fadb2b78.max_num_pages = "256";
tdBlocksArray.push(block_td_uid_40_5e222fadb2b78);</script><h4 class="td-related-title td-block-title"><a id="td_uid_41_5e222fadb536e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_40_5e222fadb2b78" href="#">RELATED ARTICLES</a><a id="td_uid_42_5e222fadb5377" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_40_5e222fadb2b78" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_40_5e222fadb2b78 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/01/16/5-ways-to-experience-martin-luther-king-jr-day-in-detroit/" rel="bookmark" class="td-image-wrap" title="5 Ways to Experience Martin Luther King Jr. Day in Detroit"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/01/volunteer-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/01/volunteer-1-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="5 Ways to Experience Martin Luther King Jr. Day in Detroit" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/01/volunteer-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/01/volunteer-1-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/01/volunteer-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/01/volunteer-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="5 Ways to Experience Martin Luther King Jr. Day in Detroit" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/01/16/5-ways-to-experience-martin-luther-king-jr-day-in-detroit/" rel="bookmark" title="5 Ways to Experience Martin Luther King Jr. Day in Detroit">5 Ways to Experience Martin Luther King Jr. Day in Detroit</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/01/15/dr-ethan-goldstein-vows-to-ride-peloton-for-365-days/" rel="bookmark" class="td-image-wrap" title="Dr. Ethan Goldstein Vows to Ride Peloton for 365 Days"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/01/ETHAN-AND-DAD-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/01/ETHAN-AND-DAD-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Dr. Ethan Goldstein Vows to Ride Peloton for 365 Days" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/01/ETHAN-AND-DAD-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/01/ETHAN-AND-DAD-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/01/ETHAN-AND-DAD-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/01/ETHAN-AND-DAD-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Dr. Ethan Goldstein Vows to Ride Peloton for 365 Days" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/01/15/dr-ethan-goldstein-vows-to-ride-peloton-for-365-days/" rel="bookmark" title="Dr. Ethan Goldstein Vows to Ride Peloton for 365 Days">Dr. Ethan Goldstein Vows to Ride Peloton for 365 Days</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/01/13/former-state-sen-jack-faxon-dies/" rel="bookmark" class="td-image-wrap" title="Former State Sen. Jack Faxon Dies"><img width="216" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20216%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2018/01/faxon-2.jpg 216w, https://thejewishnews.com/wp-content/uploads/2018/01/faxon-2.jpg 432w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 432px, (min-resolution: 192dpi) 432px, 216px" alt="Jack Faxon" title="Former State Sen. Jack Faxon Dies" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2018/01/faxon-2.jpg" /><noscript><img width="216" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2018/01/faxon-2.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2018/01/faxon-2.jpg 216w, https://thejewishnews.com/wp-content/uploads/2018/01/faxon-2.jpg 432w" sizes="(-webkit-min-device-pixel-ratio: 2) 432px, (min-resolution: 192dpi) 432px, 216px" alt="Jack Faxon" title="Former State Sen. Jack Faxon Dies" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/01/13/former-state-sen-jack-faxon-dies/" rel="bookmark" title="Former State Sen. Jack Faxon Dies">Former State Sen. Jack Faxon Dies</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_40_5e222fadb2b78" data-td_block_id="td_uid_40_5e222fadb2b78"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_40_5e222fadb2b78" data-td_block_id="td_uid_40_5e222fadb2b78"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/17/royal-oak-chabad-jewish-center-organizes-first-public-menorah-lighting/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thejewishnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='181283' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e6b04c5e94" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="145"/></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_1 widget widget adsanity-group"><div class="ad-aligncenter"><div class="ad-row"><div id="ad-180140" class="ad-300x600 adsanity-300x600"><div class="adsanity-inner"><div class="adsanity-gati" data-title="Naale 300x600"><a rel="nofollow" href="https://thejewishnews.com/ads/naale-300x600/" target="_blank"><img width="300" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/01/General_300x600.gif" /><noscript><img width="300" height="600" src="https://thejewishnews.com/wp-content/uploads/2020/01/General_300x600.gif" class="attachment-full size-full wp-post-image" alt="" /></noscript><span class="media-credit" style="max-width: 300px">Jeff Mackey | Detroit Jewish News</span></a></div></div></div></div><div class="ad-row"><div id="ad-180889" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner"><div class="adsanity-gati" data-title="Pistons 1-31"><a rel="nofollow" href="https://thejewishnews.com/ads/pistons-1-31/" target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="Pistons ad Jan. 31" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/01/det-vs-tor_1-31-20_300x250.jpg" /><noscript><img width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2020/01/det-vs-tor_1-31-20_300x250.jpg" class="attachment-full size-full wp-post-image" alt="Pistons ad Jan. 31" /></noscript><span class="media-credit" style="max-width: 300px">Allison Jacobs | Detroit Jewish News</span></a></div></div></div></div><div class="ad-row"><div id="ad-173584" class="ad-300x600 adsanity-300x600"><div class="adsanity-inner"><div class="adsanity-gati" data-title="Eyes"><a rel="nofollow" href="https://thejewishnews.com/ads/eyes/" target="_blank"><img width="300" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/11/DJNBannerFinished.jpg 300w, https://thejewishnews.com/wp-content/uploads/2019/11/DJNBannerFinished-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2019/11/DJNBannerFinished-210x420.jpg 210w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/11/DJNBannerFinished.jpg" /><noscript><img width="300" height="600" src="https://thejewishnews.com/wp-content/uploads/2019/11/DJNBannerFinished.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://thejewishnews.com/wp-content/uploads/2019/11/DJNBannerFinished.jpg 300w, https://thejewishnews.com/wp-content/uploads/2019/11/DJNBannerFinished-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2019/11/DJNBannerFinished-210x420.jpg 210w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><span class="media-credit" style="max-width: 300px">Jeff Mackey | Detroit Jewish News</span></a></div></div></div></div><div class="ad-row"><div id="ad-181389" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner"><div class="adsanity-gati" data-title="FedRadio"><a rel="nofollow" href="https://thejewishnews.com/ads/fedradio/" target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="FedRadio" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/01/FedRadioDetroit_JNDigitalAd.jpg" /><noscript><img width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2020/01/FedRadioDetroit_JNDigitalAd.jpg" class="attachment-full size-full wp-post-image" alt="FedRadio" /></noscript><span class="media-credit" style="max-width: 300px">Allison Jacobs | Detroit Jewish News</span></a></div></div></div></div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Newsletter</span></h4><div class="textwidget custom-html-widget"><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"/><style type="text/css">#mc_embed_signup{background:#fff;clear:left;font:14px Helvetica,Arial,sans-serif}</style><div id="mc_embed_signup"><form action="https://thejewishnews.us2.list-manage.com/subscribe/post?u=b6ad4ca58bacb71677eabc1b2&amp;id=28dbccefff" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><p>Stay up-to-date with the Detroit Jewish News! Subscribe to our Newsletter.</p><div class="indicates-required"><span class="asterisk">*</span> indicates required</div><div class="mc-field-group"> <label for="mce-EMAIL">Email Address <span class="asterisk">*</span> </label> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/></div><div class="mc-field-group"> <label for="mce-FNAME">First Name </label> <input type="text" value="" name="FNAME" class="" id="mce-FNAME"/></div><div class="mc-field-group"> <label for="mce-LNAME">Last Name </label> <input type="text" value="" name="LNAME" class="" id="mce-LNAME"/></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b6ad4ca58bacb71677eabc1b2_28dbccefff" tabindex="-1" value=""/></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div></div></form></div> <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script> </div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Support the Detroit Jewish News Foundation</span></h4><div class="textwidget"><p>Support the educational mission of the independent, nonprofit Detroit Jewish News Foundation.</p><p><a href="https://djnfoundation.org/donate/">Donate Today!</a></p></div></aside></div></div></div></article></div></div><div class="td-main-content-wrap td-footer-instagram-container td-container-wrap td_stretch_content"><div class="td-instagram-user"><h4 class="td-footer-instagram-title"> Follow us on Instagram <a class="td-footer-instagram-user-link" href="https://www.instagram.com/detroitjewishnews" target="_blank">@detroitjewishnews</a></h4></div><div class="td_block_wrap td_block_instagram td_uid_43_5e222fadd31fe_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_43_5e222fadd31fe" ><div class="td-block-title-wrap"></div><div id=td_uid_43_5e222fadd31fe class="td-instagram-wrap td_block_inner td-column-1"></div></div></div><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_45_5e222fadd3e26_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_45_5e222fadd3e26" ><script>var block_td_uid_45_5e222fadd3e26 = new tdBlock();
block_td_uid_45_5e222fadd3e26.id = "td_uid_45_5e222fadd3e26";
block_td_uid_45_5e222fadd3e26.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_45_5e222fadd3e26_rand","tdc_css_class":"td_uid_45_5e222fadd3e26_rand","tdc_css_class_style":"td_uid_45_5e222fadd3e26_rand_style"}';
block_td_uid_45_5e222fadd3e26.td_column_number = "1";
block_td_uid_45_5e222fadd3e26.block_type = "td_block_7";
block_td_uid_45_5e222fadd3e26.post_count = "3";
block_td_uid_45_5e222fadd3e26.found_posts = "6043";
block_td_uid_45_5e222fadd3e26.header_color = "";
block_td_uid_45_5e222fadd3e26.ajax_pagination_infinite_stop = "";
block_td_uid_45_5e222fadd3e26.max_num_pages = "2015";
tdBlocksArray.push(block_td_uid_45_5e222fadd3e26);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_45_5e222fadd3e26 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/01/17/royal-oak-chabad-jewish-center-organizes-first-public-menorah-lighting/" rel="bookmark" class="td-image-wrap" title="Royal Oak Chabad Jewish Center Organizes First Public Menorah Lighting"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/01/Royal-Oak-menorah-lighitng-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/01/Royal-Oak-menorah-lighitng-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Royal Oak Chabad Jewish Center Organizes First Public Menorah Lighting" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/01/Royal-Oak-menorah-lighitng-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/01/Royal-Oak-menorah-lighitng-100x70.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/01/Royal-Oak-menorah-lighitng-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/01/Royal-Oak-menorah-lighitng-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Royal Oak Chabad Jewish Center Organizes First Public Menorah Lighting" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/01/17/royal-oak-chabad-jewish-center-organizes-first-public-menorah-lighting/" rel="bookmark" title="Royal Oak Chabad Jewish Center Organizes First Public Menorah Lighting">Royal Oak Chabad Jewish Center Organizes First Public Menorah Lighting</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-17T16:00:28+00:00" >01/17/2020 4:00 PM</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/01/17/looking-back-avern-cohns-legacy-as-federal-judge/" rel="bookmark" class="td-image-wrap" title="Looking Back: Avern Cohn’s Legacy as Federal Judge"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-2.24.13-PM-100x70.png 100w, https://thejewishnews.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-2.24.13-PM-200x140.png 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Avern Cohn’s Legacy as Federal Judge" title="Looking Back: Avern Cohn’s Legacy as Federal Judge" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-2.24.13-PM-100x70.png" /><noscript><img width="100" height="70" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-2.24.13-PM-100x70.png" srcset="https://thejewishnews.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-2.24.13-PM-100x70.png 100w, https://thejewishnews.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-2.24.13-PM-200x140.png 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Avern Cohn’s Legacy as Federal Judge" title="Looking Back: Avern Cohn’s Legacy as Federal Judge" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/01/17/looking-back-avern-cohns-legacy-as-federal-judge/" rel="bookmark" title="Looking Back: Avern Cohn’s Legacy as Federal Judge">Looking Back: Avern Cohn’s Legacy as Federal Judge</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-17T11:00:55+00:00" >01/17/2020 11:00 AM</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/01/17/a-friendship-that-changes-lives-amanda-allie/" rel="bookmark" class="td-image-wrap" title="A Friendship That Changes Lives: Amanda &#038; Allie"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/01/Allie-Friendship-Circle-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/01/Allie-Friendship-Circle-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="A Friendship That Changes Lives: Amanda &#038; Allie" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/01/Allie-Friendship-Circle-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/01/Allie-Friendship-Circle-100x70.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/01/Allie-Friendship-Circle-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/01/Allie-Friendship-Circle-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="A Friendship That Changes Lives: Amanda &#038; Allie" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/01/17/a-friendship-that-changes-lives-amanda-allie/" rel="bookmark" title="A Friendship That Changes Lives: Amanda &#038; Allie">A Friendship That Changes Lives: Amanda &#038; Allie</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-17T07:00:18+00:00" >01/17/2020 7:00 AM</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_46_5e222fadd7b06_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_46_5e222fadd7b06" ><script>var block_td_uid_46_5e222fadd7b06 = new tdBlock();
block_td_uid_46_5e222fadd7b06.id = "td_uid_46_5e222fadd7b06";
block_td_uid_46_5e222fadd7b06.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_46_5e222fadd7b06_rand","tdc_css_class":"td_uid_46_5e222fadd7b06_rand","tdc_css_class_style":"td_uid_46_5e222fadd7b06_rand_style"}';
block_td_uid_46_5e222fadd7b06.td_column_number = "1";
block_td_uid_46_5e222fadd7b06.block_type = "td_block_7";
block_td_uid_46_5e222fadd7b06.post_count = "3";
block_td_uid_46_5e222fadd7b06.found_posts = "6043";
block_td_uid_46_5e222fadd7b06.header_color = "";
block_td_uid_46_5e222fadd7b06.ajax_pagination_infinite_stop = "";
block_td_uid_46_5e222fadd7b06.max_num_pages = "2015";
tdBlocksArray.push(block_td_uid_46_5e222fadd7b06);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_46_5e222fadd7b06 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thejewishnews.com/2019/10/22/michigan-state-hillel-sukkah-destroyed/" rel="bookmark" class="td-image-wrap" title="Michigan State Hillel&#8217;s Sukkah Destroyed"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/10/MSU-Hillel-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2019/10/MSU-Hillel-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Michigan State Hillel&#8217;s Sukkah Destroyed" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/10/MSU-Hillel-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2019/10/MSU-Hillel-100x70.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2019/10/MSU-Hillel-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2019/10/MSU-Hillel-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Michigan State Hillel&#8217;s Sukkah Destroyed" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2019/10/22/michigan-state-hillel-sukkah-destroyed/" rel="bookmark" title="Michigan State Hillel&#8217;s Sukkah Destroyed">Michigan State Hillel&#8217;s Sukkah Destroyed</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-22T15:59:11+00:00" >10/22/2019 3:59 PM</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thejewishnews.com/2019/07/10/teen-lifeguard-jumps-into-action-to-save-child/" rel="bookmark" class="td-image-wrap" title="Teen Lifeguard Saves Child with CPR"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/07/Maya-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2019/07/Maya-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Maya Greenstein" title="Teen Lifeguard Saves Child with CPR" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/07/Maya-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2019/07/Maya-100x70.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2019/07/Maya-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2019/07/Maya-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Maya Greenstein" title="Teen Lifeguard Saves Child with CPR" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2019/07/10/teen-lifeguard-jumps-into-action-to-save-child/" rel="bookmark" title="Teen Lifeguard Saves Child with CPR">Teen Lifeguard Saves Child with CPR</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-10T15:26:31+00:00" >07/10/2019 3:26 PM</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thejewishnews.com/2019/10/19/vals-delicatessen-coming-soon/" rel="bookmark" class="td-image-wrap" title="Val’s Delicatessen Coming Soon"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/10/20191002_105156-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2019/10/20191002_105156-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Val’s Delicatessen Coming Soon" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/10/20191002_105156-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2019/10/20191002_105156-100x70.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2019/10/20191002_105156-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2019/10/20191002_105156-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Val’s Delicatessen Coming Soon" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2019/10/19/vals-delicatessen-coming-soon/" rel="bookmark" title="Val’s Delicatessen Coming Soon">Val’s Delicatessen Coming Soon</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-19T08:00:50+00:00" >10/19/2019 8:00 AM</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_47_5e222fae07969_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_47_5e222fae07969" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://thejewishnews.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">1226</span></a></li><li><a href="https://thejewishnews.com/category/arts-life/"><span class="td-cat-name">Arts &amp; Life</span><span class="td-cat-no">952</span></a></li><li><a href="https://thejewishnews.com/category/news/metro/"><span class="td-cat-name">Metro Detroit</span><span class="td-cat-no">910</span></a></li><li><a href="https://thejewishnews.com/category/opinion/"><span class="td-cat-name">Opinion</span><span class="td-cat-no">798</span></a></li><li><a href="https://thejewishnews.com/category/community/"><span class="td-cat-name">Community</span><span class="td-cat-no">754</span></a></li><li><a href="https://thejewishnews.com/category/arts-life/arts-and-entertainment/"><span class="td-cat-name">Arts and Entertainment</span><span class="td-cat-no">566</span></a></li><li><a href="https://thejewishnews.com/category/jewish-culture/looking-back/"><span class="td-cat-name">Looking Back</span><span class="td-cat-no">282</span></a></li><li><a href="https://thejewishnews.com/category/opinion/columns/"><span class="td-cat-name">Columns</span><span class="td-cat-no">281</span></a></li></ul></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://thejewishnews.com/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20273%200'%3E%3C/svg%3E" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180-White.png" alt="The Jewish News" title="The Jewish News" width="273" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Logo-272x90-white.png" /><noscript><img class="td-retina-data" src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Logo-272x90-white.png" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180-White.png" alt="The Jewish News" title="The Jewish News" width="273" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Jewish News is a trusted source for news, stories and opinions that affect the Metro Detroit Jewish community and beyond.<div class="footer-email-wrap">Contact us: <a href="mailto:webmaster@renmedia.us">webmaster@renmedia.us</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-66689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-66689"><a href="https://thejewishnews.com/">Home</a></li><li id="menu-item-66690" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66690"><a href="https://thejewishnews.com/terms/">Terms &#038; Conditions</a></li><li id="menu-item-66691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-66691"><a href="https://thejewishnews.com/privacy/">Detroit Jewish News Privacy Policy</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; 2020 The Jewish News, All rights reserved. <a href="http://refineyourwebsite.com">Refine Your Website</a></div></div></div></div></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script>  <style type="text/css" media="screen">.td-category-description{width:100%}.price{display:none}.woocommerce-variation-description{color:red}</style><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="rvma167iuy9wao0xllr3" data-user="5572" data-env="production"></script><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="qjef7etgsggn4vu3fftt" data-user="5572" data-env="production"></script><script>/* <![CDATA[ */ var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}}; /* ]]> */</script> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <script type="text/javascript">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</script> <script type="text/javascript">var rvma167iuy9wao0xllr3_shortcode = true;var qjef7etgsggn4vu3fftt_shortcode = true;</script> <script type='text/javascript'>/* <![CDATA[ */ var ADSANITY_GATI = {"ua_code":"UA-1143521-10"}; /* ]]> */</script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/adsanity-google-analytics-tracking-integration/public/js/adsanity-gati-public-1.3.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var adsanity_raw = {"rest_url":"https:\/\/thejewishnews.com\/wp-json\/wp\/v2\/ads\/"}; /* ]]> */</script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/adsanity-rotating-ad-widget/public/dist/js/adsanity-raw-public-1.0.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var FUE_Front = {"is_logged_in":"","ajaxurl":"https:\/\/thejewishnews.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-front-4.8.19.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min-2.70.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thejewishnews.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"}; /* ]]> */</script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min-3.8.1.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min-2.1.4.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min-3.8.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_5bf8885b2e80eb2bc3a5e3caf0dc62d5","fragment_name":"wc_fragments_5bf8885b2e80eb2bc3a5e3caf0dc62d5","request_timeout":"5000"}; /* ]]> */</script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min-3.8.1.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce-subscriptions-gifting/js/wcs-gifting-2.0.0.js'></script> <script src='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-includes/js/underscore.min-1.8.3.js'></script> <script src='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min-489325fca4f12cbec6ded350cf173551.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min-9.8.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min-3.0.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"}; /* ]]> */</script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min-5.5.1.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min-3.1.3.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min-489325fca4f12cbec6ded350cf173551.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/wp-embed.min.js'></script> <script async="async" type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/akismet/_inc/form-4.1.3.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/optinmonster/assets/js/helper-1.9.6.js'></script>  <script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[181283]");
                });</script> <script type="text/javascript">var omapi_localized = { ajax: 'https://thejewishnews.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'bf7485e472', slugs: {"rvma167iuy9wao0xllr3":{"slug":"rvma167iuy9wao0xllr3","mailpoet":false},"qjef7etgsggn4vu3fftt":{"slug":"qjef7etgsggn4vu3fftt","mailpoet":false}} };</script> <script type="text/javascript">var omapi_data = {"wc_cart":{"subtotal":0,"subtotal_tax":0,"shipping_total":0,"shipping_tax":0,"shipping_taxes":[],"discount_total":0,"discount_tax":0,"cart_contents_total":0,"cart_contents_tax":0,"cart_contents_taxes":[],"fee_total":0,"fee_tax":0,"fee_taxes":[],"total":0,"total_tax":0,"cart_items":[],"currency":{"code":"USD","symbol":"&#36;","name":"United States (US) dollar"}},"object_id":181283,"object_key":"post","object_type":"post","term_ids":[67,1667,17783,17781,17782]};</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thejewishnews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->