<!doctype html > <!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]--><head><title>Local Families Get in on the Action at Iowa Caucus | The Jewish News</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://thejewishnews.com/xmlrpc.php" /><meta property="og:image" content="https://thejewishnews.com/wp-content/uploads/2020/02/Olivia-and-Ruby-with-press-passes.jpg" /><link rel="icon" type="image/png" href="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Favicon-16x16.png"><meta name="description" content="Moms travel with kids in tow to meet Democratic candidates and experience the 2020 Caucus" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://thejewishnews.com/2020/02/19/local-families-get-in-on-the-action-at-iowa-caucus/" /> <script type="application/ld+json">{"@context" : "https://schema.org","@type" : "Organization","logo": "https:\/\/thejewishnews.com\/wp-content\/uploads\/2019\/06\/JN-Web-Retina-Logo-400x133.png","name" : "The Jewish News","url" : "https:\/\/thejewishnews.com"}</script> <meta property="og:url" content="https://thejewishnews.com/2020/02/19/local-families-get-in-on-the-action-at-iowa-caucus/" /><meta property="og:site_name" content="The Jewish News" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Local Families Get in on the Action at Iowa Caucus — Detroit Jewish News" /><meta property="og:description" content="Moms travel with kids in tow to meet Democratic candidates and experience the 2020 Caucus" /><meta property="og:image" content="https://thejewishnews.com/wp-content/uploads/2020/02/Olivia-and-Ruby-with-press-passes.jpg" /><meta property="og:image:secure_url" content="https://thejewishnews.com/wp-content/uploads/2020/02/Olivia-and-Ruby-with-press-passes.jpg" /><meta property="og:image:width" content="1080" /><meta property="og:image:height" content="640" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Local Families Get in on the Action at Iowa Caucus — Detroit Jewish News" /><meta name="twitter:description" content="Moms travel with kids in tow to meet Democratic candidates and experience the 2020 Caucus" /><meta name="twitter:image" content="https://thejewishnews.com/wp-content/uploads/2020/02/Olivia-and-Ruby-with-press-passes.jpg" /><link rel='dns-prefetch' href='//a.opmnstr.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="The Jewish News &raquo; Feed" href="https://thejewishnews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Jewish News &raquo; Comments Feed" href="https://thejewishnews.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="The Jewish News &raquo; iCal Feed" href="https://thejewishnews.com/calendar/?ical=1" /><link rel="alternate" type="application/rss+xml" title="The Jewish News &raquo; Local Families Get in on the Action at Iowa Caucus Comments Feed" href="https://thejewishnews.com/2020/02/19/local-families-get-in-on-the-action-at-iowa-caucus/feed/" />  <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1143521-10';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1143521-10', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'ec');
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'metro,news');
		__gaTracker('set', 'dimension2', '2020 presidential election,democratic candidates,iowa caucus,Robin Schwartz');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='smart-coupon-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce-smart-coupons/assets/css/smart-coupon.min-4.6.0.css' type='text/css' media='all' /><link rel='stylesheet' id='adsanity-default-css-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/adsanity/dist/css/widget-default-1.7.css' type='text/css' media='screen' /><link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min-4.11.1.css' type='text/css' media='all' /><link rel='stylesheet' id='tribe-tooltip-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min-4.11.1.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://thejewishnews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-style-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style-2.5.11.css' type='text/css' media='all' /><link rel='stylesheet' id='media-credit-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/media-credit/public/css/media-credit.min-4.0.4.css' type='text/css' media='all' /><link rel='stylesheet' id='follow-up-emails-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce-follow-up-emails/templates/followups-4.8.23.css' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-layout-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-layout-3.9.2.css' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen-3.9.2.css' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='woocommerce-general-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-3.9.2.css' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><link rel='stylesheet' id='wpsl-styles-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/wp-store-locator/css/styles.min-2.2.232.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-memberships-frontend-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min-1.16.5.css' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/td-composer/td-multi-purpose/style-5a862b9d7c39671de80dd6dee389818b.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Lato%3A400%7CLora%3A400%7CPT+Sans%3A400%7CMerriweather%3A400%7CPT+Serif%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' /><link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min-5.5.4.css' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/themes/Newspaper/style-9.8.css' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link rel='stylesheet' id='td-theme-woo-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/themes/Newspaper/style-woocommerce-9.8.css' type='text/css' media='all' /><link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-5a862b9d7c39671de80dd6dee389818b.css' type='text/css' media='all' /><link rel='stylesheet' id='tdb_front_style-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-489325fca4f12cbec6ded350cf173551.css' type='text/css' media='all' /><link rel='stylesheet' id='sabai-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/sabai/assets/css/main.min-1.4.6.css' type='text/css' media='all' /><link rel='stylesheet' id='sabai-font-awesome-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/sabai/assets/css/font-awesome.min-1.4.6.css' type='text/css' media='all' /><link rel='stylesheet' id='sabai-directory-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/sabai-directory/assets/css/main.min-1.4.6.css' type='text/css' media='all' /><link rel='stylesheet' id='sabai-googlemaps-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/sabai-googlemaps/assets/css/main.min-1.4.6.css' type='text/css' media='all' /> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/thejewishnews.com","hash_tracking":"false"}; /* ]]> */</script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/google-analytics-premium/assets/js/frontend.min-7.10.4.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var FUE = {"ajaxurl":"https:\/\/thejewishnews.com\/wp-admin\/admin-ajax.php","ajax_loader":"https:\/\/thejewishnews.com\/wp-content\/plugins\/woocommerce-follow-up-emails\/templates\/images\/ajax-loader.gif"}; /* ]]> */</script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-account-subscriptions-4.8.23.js'></script> <script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script> <link rel='https://api.w.org/' href='https://thejewishnews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thejewishnews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thejewishnews.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Faces and Places: Tu B&#8217;Shevat Seder at the JCC' href='https://thejewishnews.com/2020/02/18/faces-and-places-tu-bshevat-seder-at-the-jcc/' /><meta name="generator" content="WordPress 5.3.2" /><meta name="generator" content="WooCommerce 3.9.2" /><link rel='shortlink' href='https://thejewishnews.com/?p=185151' /><link rel="alternate" type="application/json+oembed" href="https://thejewishnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejewishnews.com%2F2020%2F02%2F19%2Flocal-families-get-in-on-the-action-at-iowa-caucus%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thejewishnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejewishnews.com%2F2020%2F02%2F19%2Flocal-families-get-in-on-the-action-at-iowa-caucus%2F&#038;format=xml" />  <script>!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '859921007725771'); 
fbq('track', 'PageView');</script> <noscript> <img height="1" width="1" src="https://www.facebook.com/tr?id=859921007725771&ev=PageView &noscript=1"/> </noscript><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thejewishnews.com"><link rel="https://theeventscalendar.com/" href="https://thejewishnews.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"a79b1b4eee","wpRestUrl":"https:\/\/thejewishnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/thejewishnews.com\/wp-admin\/","wpRestNonce":"a79b1b4eee","wpRestUrl":"https:\/\/thejewishnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript>  <script>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</script> <style>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</style><style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#1e73be}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#1e73be}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#1e73be}.tdm-btn-style1{background-color:#1e73be}.tdm-btn-style2:before{border-color:#1e73be}.tdm-btn-style2{color:#1e73be}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #1e73be;-moz-box-shadow:0 2px 16px #1e73be;box-shadow:0 2px 16px #1e73be}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #1e73be;-moz-box-shadow:0 4px 26px #1e73be;box-shadow:0 4px 26px #1e73be}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#414141}.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a{color:#1e73be}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a{border-color:#1e73be}.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.sfHover>a{background-color:#1e73be}</style><style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-185151 single-format-standard theme-Newspaper woocommerce-no-js tribe-no-js tribe-bar-is-disabled tribe-theme-Newspaper local-families-get-in-on-the-action-at-iowa-caucus global-block-template-1 single_template_2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-149798" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-has-children menu-item-149798"><a href="https://thejewishnews.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://thejewishnews.com/category/news/international/">International</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/news/israel/">Israel</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/news/metro/">Metro Detroit</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/news/michigan/">Michigan</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/news/national/">National</a></li></ul></li><li id="menu-item-149804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149804"><a href="https://thejewishnews.com/category/arts-life/">Arts &#038; Life<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/arts-and-entertainment/">Arts and Entertainment</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/bridal-guide-arts-life/">Bridal Guide</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/business/">Business</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/fashion/">Fashion</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/health-wellness/">Health &amp; Wellness</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/teen-mental-heath/">Teen Mental Heath</a></li></ul></li><li id="menu-item-149811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149811"><a href="https://thejewishnews.com/category/nosh/">Nosh<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/bubbies-kitchen/">Bubbie&#8217;s Kitchen</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/danny-raskin/">Danny Raskin</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/recipes/">Recipes</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/restaurants/">Restaurants</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/sissys-kitchen/">Sissy&#8217;s Kitchen</a></li></ul></li><li id="menu-item-149816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149816"><a href="https://thejewishnews.com/category/jewish-culture/">Jewish Culture<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/holidays/">Holidays</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/looking-back/">Looking Back</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/torah-portion/">Torah Portion</a></li></ul></li><li id="menu-item-149820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149820"><a href="https://thejewishnews.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://thejewishnews.com/category/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-149822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149822"><a href="https://thejewishnews.com/category/community/">Community<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://thejewishnews.com/category/community/36-under-36/">36 Under 36</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/community/contests-giveaways/">Contests and Giveaways</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/community/faces-places/">Faces &amp; Places</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/community/rising-stars/">Rising Stars</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/community/schmoozing-qas/">Schmoozing Q&amp;As</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/community/young-jews-making-moves/">Young Jews Making Moves</a></li></ul></li><li id="menu-item-81286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81286"><a href="https://thejewishnews.com/calendar/">Events<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-149179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149179"><a href="https://thejewishnews.com/calendar/">Calendar</a></li><li id="menu-item-149848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149848"><a href="https://thejewishnews.com/minyan-times/">Minyan Times</a></li><li id="menu-item-149797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149797"><a href="https://thejewishnews.com/category/things-to-do/">Things to Do</a></li></ul></li><li id="menu-item-166729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-166729"><a href="#">Subscriptions/Login<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-166603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166603"><a href="https://thejewishnews.com/product/magazine-subscription/">Subscribe Today</a></li><li id="menu-item-166595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-166595"><a href="https://thejewishnews.com/my-account/">My Account<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-166602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166602"><a href="https://thejewishnews.com/my-account/edit-account/">Account details</a></li><li id="menu-item-166597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166597"><a href="https://thejewishnews.com/my-account/subscriptions/">Renew</a></li><li id="menu-item-166598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166598"><a href="https://thejewishnews.com/my-account/subscriptions/">Vacation Start/Stop</a></li><li id="menu-item-166599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166599"><a href="https://thejewishnews.com/my-account/addresses/">Addresses</a></li><li id="menu-item-166600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166600"><a href="https://thejewishnews.com/my-account/payment-methods/">Payment methods</a></li><li id="menu-item-166601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166601"><a href="https://thejewishnews.com/my-account/subscriptions/">Change Subscription</a></li><li id="menu-item-166596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166596"><a href="https://thejewishnews.com/subscription-services/">Subscription Customer Service</a></li></ul></li><li id="menu-item-171568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171568"><a href="https://thejewishnews.com/web-edition/">Web Edition</a></li><li id="menu-item-161897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161897"><a href="https://thejewishnews.com/newsletter/">Email Newsletter Sign Up</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://thejewishnews.com/privacy/">Detroit Jewish News Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://thejewishnews.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-11 "><div class="td-header-top-menu-full td-container-wrap td_stretch_container"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div style="visibility:hidden;"> Wednesday, February 19, 2020</div></div><div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-149192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-149192"><a href="https://thejewishnews.com/">Home</a></li><li id="menu-item-66643" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66643"><a href="https://thejewishnews.com/about/">About</a></li><li id="menu-item-66645" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66645"><a href="https://thejewishnews.com/advertise/">Advertise</a></li><li id="menu-item-66779" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66779"><a href="https://thejewishnews.com/web-edition/">Web Edition</a></li><li id="menu-item-66646" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66646"><a href="https://thejewishnews.com/lifecycle-announcements/">Announcements</a></li><li id="menu-item-149166" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-149166"><a href="https://thejewishnews.com/job-opportunities/">Job Opportunities</a></li><li id="menu-item-149193" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-149193"><a href="https://thejewishnews.com/directory-businesses/">Community Directory</a></li><li id="menu-item-66644" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66644"><a href="https://thejewishnews.com/contact/">Contact</a></li><li id="menu-item-166711" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-166711"><a href="https://thejewishnews.com/where-to-buy/">Where to Buy</a></li><li id="menu-item-175404" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-175404"><a href="https://thejewishnews.com/my-account/">Login</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://thejewishnews.com/privacy/">Detroit Jewish News Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap td_stretch_container"><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-mobile" href="https://thejewishnews.com/"> <img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Retina-Mobile-280x96.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Jewish News" title="The Jewish News" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Mobile-140x48.png"/><noscript><img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Retina-Mobile-280x96.png" src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Mobile-140x48.png" alt="The Jewish News" title="The Jewish News"/></noscript> </a> <a class="td-header-logo td-sticky-mobile" href="https://thejewishnews.com/"> <img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Jewish News" title="The Jewish News" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-400x133.png"/><noscript><img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180.png" src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-400x133.png" alt="The Jewish News" title="The Jewish News"/></noscript> </a></div><div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-149798"><a href="https://thejewishnews.com/category/news/">News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5e4d23b20c8d1_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_1_5e4d23b20c8d1" ><script>var block_td_uid_1_5e4d23b20c8d1 = new tdBlock();
block_td_uid_1_5e4d23b20c8d1.id = "td_uid_1_5e4d23b20c8d1";
block_td_uid_1_5e4d23b20c8d1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1646","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5e4d23b20c8d1_rand","tdc_css_class":"td_uid_1_5e4d23b20c8d1_rand","tdc_css_class_style":"td_uid_1_5e4d23b20c8d1_rand_style"}';
block_td_uid_1_5e4d23b20c8d1.td_column_number = "3";
block_td_uid_1_5e4d23b20c8d1.block_type = "td_block_mega_menu";
block_td_uid_1_5e4d23b20c8d1.post_count = "4";
block_td_uid_1_5e4d23b20c8d1.found_posts = "1449";
block_td_uid_1_5e4d23b20c8d1.header_color = "";
block_td_uid_1_5e4d23b20c8d1.ajax_pagination_infinite_stop = "";
block_td_uid_1_5e4d23b20c8d1.max_num_pages = "363";
tdBlocksArray.push(block_td_uid_1_5e4d23b20c8d1);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5e4d23b20c8d1" id="td_uid_2_5e4d23b217236" data-td_block_id="td_uid_1_5e4d23b20c8d1" data-td_filter_value="" href="https://thejewishnews.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5e4d23b20c8d1" id="td_uid_3_5e4d23b21726a" data-td_block_id="td_uid_1_5e4d23b20c8d1" data-td_filter_value="16506" href="https://thejewishnews.com/category/news/international/">International</a><a class="mega-menu-sub-cat-td_uid_1_5e4d23b20c8d1" id="td_uid_4_5e4d23b21728a" data-td_block_id="td_uid_1_5e4d23b20c8d1" data-td_filter_value="1650" href="https://thejewishnews.com/category/news/israel/">Israel</a><a class="mega-menu-sub-cat-td_uid_1_5e4d23b20c8d1" id="td_uid_5_5e4d23b2172a6" data-td_block_id="td_uid_1_5e4d23b20c8d1" data-td_filter_value="1620" href="https://thejewishnews.com/category/news/metro/">Metro Detroit</a><a class="mega-menu-sub-cat-td_uid_1_5e4d23b20c8d1" id="td_uid_6_5e4d23b2172c1" data-td_block_id="td_uid_1_5e4d23b20c8d1" data-td_filter_value="1648" href="https://thejewishnews.com/category/news/michigan/">Michigan</a><a class="mega-menu-sub-cat-td_uid_1_5e4d23b20c8d1" id="td_uid_7_5e4d23b2172da" data-td_block_id="td_uid_1_5e4d23b20c8d1" data-td_filter_value="1649" href="https://thejewishnews.com/category/news/national/">National</a></div></div><div id=td_uid_1_5e4d23b20c8d1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/02/19/local-families-get-in-on-the-action-at-iowa-caucus/" rel="bookmark" class="td-image-wrap" title="Local Families Get in on the Action at Iowa Caucus"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Olivia-and-Ruby-with-press-passes-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/Olivia-and-Ruby-with-press-passes-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Local Families Get in on the Action at Iowa Caucus" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/02/Olivia-and-Ruby-with-press-passes-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/02/Olivia-and-Ruby-with-press-passes-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Olivia-and-Ruby-with-press-passes-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/Olivia-and-Ruby-with-press-passes-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Local Families Get in on the Action at Iowa Caucus" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/02/19/local-families-get-in-on-the-action-at-iowa-caucus/" rel="bookmark" title="Local Families Get in on the Action at Iowa Caucus">Local Families Get in on the Action at Iowa Caucus</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/02/18/yeshiva-beth-yehudah-and-oak-park-receive-grant-to-improve-pedestrian-safety/" rel="bookmark" class="td-image-wrap" title="Yeshiva Beth Yehudah and Oak Park Receive Grant to Improve Pedestrian Safety"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/02/City-of-Oak-Park-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/City-of-Oak-Park-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="City of Oak Park" title="Yeshiva Beth Yehudah and Oak Park Receive Grant to Improve Pedestrian Safety" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/02/City-of-Oak-Park-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/02/City-of-Oak-Park-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/02/City-of-Oak-Park-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/City-of-Oak-Park-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="City of Oak Park" title="Yeshiva Beth Yehudah and Oak Park Receive Grant to Improve Pedestrian Safety" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/02/18/yeshiva-beth-yehudah-and-oak-park-receive-grant-to-improve-pedestrian-safety/" rel="bookmark" title="Yeshiva Beth Yehudah and Oak Park Receive Grant to Improve Pedestrian Safety">Yeshiva Beth Yehudah and Oak Park Receive Grant to Improve Pedestrian&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/02/18/jn-editor-lapin-to-speak-at-jcc-feb-23/" rel="bookmark" class="td-image-wrap" title="JN Editor Lapin to Speak at JCC Feb. 23"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/01/Lapin-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/01/Lapin-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Andrew Lapin, Jewish News" title="JN Editor Lapin to Speak at JCC Feb. 23" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/01/Lapin-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/01/Lapin-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/01/Lapin-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/01/Lapin-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Andrew Lapin, Jewish News" title="JN Editor Lapin to Speak at JCC Feb. 23" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/02/18/jn-editor-lapin-to-speak-at-jcc-feb-23/" rel="bookmark" title="JN Editor Lapin to Speak at JCC Feb. 23">JN Editor Lapin to Speak at JCC Feb. 23</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/02/17/msu-student-spray-paints-swastika-in-front-of-own-frat-house/" rel="bookmark" class="td-image-wrap" title="MSU Student Spray-Paints Swastika In Front Of Own Frat House"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Michigan_State_University_sign-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/Michigan_State_University_sign-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="MSU Student Spray-Paints Swastika In Front Of Own Frat House" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/02/Michigan_State_University_sign-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/02/Michigan_State_University_sign-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Michigan_State_University_sign-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/Michigan_State_University_sign-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="MSU Student Spray-Paints Swastika In Front Of Own Frat House" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/02/17/msu-student-spray-paints-swastika-in-front-of-own-frat-house/" rel="bookmark" title="MSU Student Spray-Paints Swastika In Front Of Own Frat House">MSU Student Spray-Paints Swastika In Front Of Own Frat House</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e4d23b20c8d1" data-td_block_id="td_uid_1_5e4d23b20c8d1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5e4d23b20c8d1" data-td_block_id="td_uid_1_5e4d23b20c8d1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149804"><a href="https://thejewishnews.com/category/arts-life/">Arts &#038; Life</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5e4d23b228cff_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_8_5e4d23b228cff" ><script>var block_td_uid_8_5e4d23b228cff = new tdBlock();
block_td_uid_8_5e4d23b228cff.id = "td_uid_8_5e4d23b228cff";
block_td_uid_8_5e4d23b228cff.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1362","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5e4d23b228cff_rand","tdc_css_class":"td_uid_8_5e4d23b228cff_rand","tdc_css_class_style":"td_uid_8_5e4d23b228cff_rand_style"}';
block_td_uid_8_5e4d23b228cff.td_column_number = "3";
block_td_uid_8_5e4d23b228cff.block_type = "td_block_mega_menu";
block_td_uid_8_5e4d23b228cff.post_count = "4";
block_td_uid_8_5e4d23b228cff.found_posts = "1055";
block_td_uid_8_5e4d23b228cff.header_color = "";
block_td_uid_8_5e4d23b228cff.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e4d23b228cff.max_num_pages = "264";
tdBlocksArray.push(block_td_uid_8_5e4d23b228cff);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5e4d23b228cff" id="td_uid_9_5e4d23b229c05" data-td_block_id="td_uid_8_5e4d23b228cff" data-td_filter_value="" href="https://thejewishnews.com/category/arts-life/">All</a><a class="mega-menu-sub-cat-td_uid_8_5e4d23b228cff" id="td_uid_10_5e4d23b229c31" data-td_block_id="td_uid_8_5e4d23b228cff" data-td_filter_value="1363" href="https://thejewishnews.com/category/arts-life/arts-and-entertainment/">Arts and Entertainment</a><a class="mega-menu-sub-cat-td_uid_8_5e4d23b228cff" id="td_uid_11_5e4d23b229c50" data-td_block_id="td_uid_8_5e4d23b228cff" data-td_filter_value="1658" href="https://thejewishnews.com/category/arts-life/bridal-guide-arts-life/">Bridal Guide</a><a class="mega-menu-sub-cat-td_uid_8_5e4d23b228cff" id="td_uid_12_5e4d23b229c6c" data-td_block_id="td_uid_8_5e4d23b228cff" data-td_filter_value="16250" href="https://thejewishnews.com/category/arts-life/business/">Business</a><a class="mega-menu-sub-cat-td_uid_8_5e4d23b228cff" id="td_uid_13_5e4d23b229c86" data-td_block_id="td_uid_8_5e4d23b228cff" data-td_filter_value="1364" href="https://thejewishnews.com/category/arts-life/fashion/">Fashion</a><a class="mega-menu-sub-cat-td_uid_8_5e4d23b228cff" id="td_uid_14_5e4d23b229c9f" data-td_block_id="td_uid_8_5e4d23b228cff" data-td_filter_value="1657" href="https://thejewishnews.com/category/arts-life/health-wellness/">Health &amp; Wellness</a><a class="mega-menu-sub-cat-td_uid_8_5e4d23b228cff" id="td_uid_15_5e4d23b229cb9" data-td_block_id="td_uid_8_5e4d23b228cff" data-td_filter_value="1741" href="https://thejewishnews.com/category/arts-life/teen-mental-heath/">Teen Mental Heath</a></div></div><div id=td_uid_8_5e4d23b228cff class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/02/17/movie-review-the-song-of-names/" rel="bookmark" class="td-image-wrap" title="Movie Review: &#8216;The Song of Names&#8217;"><img width="213" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20213%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/02/GettyImages-968757606.jpg 213w, https://thejewishnews.com/wp-content/uploads/2019/02/GettyImages-968757606.jpg 426w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 426px, (min-resolution: 192dpi) 426px, 213px" alt="" title="Movie Review: &#8216;The Song of Names&#8217;" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/02/GettyImages-968757606.jpg" /><noscript><img width="213" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2019/02/GettyImages-968757606.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2019/02/GettyImages-968757606.jpg 213w, https://thejewishnews.com/wp-content/uploads/2019/02/GettyImages-968757606.jpg 426w" sizes="(-webkit-min-device-pixel-ratio: 2) 426px, (min-resolution: 192dpi) 426px, 213px" alt="" title="Movie Review: &#8216;The Song of Names&#8217;" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/02/17/movie-review-the-song-of-names/" rel="bookmark" title="Movie Review: &#8216;The Song of Names&#8217;">Movie Review: &#8216;The Song of Names&#8217;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/02/14/the-ultimate-guide-to-cozy-couches-and-chairs/" rel="bookmark" class="td-image-wrap" title="The Ultimate Guide to Cozy Couches and Chairs"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/02/11-fu_jackottoman_nubbytweed_947_1024x10242-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/11-fu_jackottoman_nubbytweed_947_1024x10242-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Jewish News&#039;s Ultimate Guide to Cozy Couches and Chairs" title="The Ultimate Guide to Cozy Couches and Chairs" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/02/11-fu_jackottoman_nubbytweed_947_1024x10242-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/02/11-fu_jackottoman_nubbytweed_947_1024x10242-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/02/11-fu_jackottoman_nubbytweed_947_1024x10242-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/11-fu_jackottoman_nubbytweed_947_1024x10242-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Jewish News&#039;s Ultimate Guide to Cozy Couches and Chairs" title="The Ultimate Guide to Cozy Couches and Chairs" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/02/14/the-ultimate-guide-to-cozy-couches-and-chairs/" rel="bookmark" title="The Ultimate Guide to Cozy Couches and Chairs">The Ultimate Guide to Cozy Couches and Chairs</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/02/13/six-jewish-young-adults-dedicated-to-the-family-business/" rel="bookmark" class="td-image-wrap" title="Three Jewish Young Adults Dedicated to the Family Business"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Photo3-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/Photo3-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Jewish Young Adults Dedicated to the Family Business" title="Three Jewish Young Adults Dedicated to the Family Business" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/02/Photo3-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/02/Photo3-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Photo3-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/Photo3-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Jewish Young Adults Dedicated to the Family Business" title="Three Jewish Young Adults Dedicated to the Family Business" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/02/13/six-jewish-young-adults-dedicated-to-the-family-business/" rel="bookmark" title="Three Jewish Young Adults Dedicated to the Family Business">Three Jewish Young Adults Dedicated to the Family Business</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/02/13/former-presidential-speechwriter-explores-jewish-connection-in-new-book/" rel="bookmark" class="td-image-wrap" title="Former Presidential Speechwriter Explores Jewish Connection in New Book"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Hurwitz-Violet-Markelou-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/Hurwitz-Violet-Markelou-1-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Former Presidential Speechwriter Explores Jewish Connection in New Book" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/02/Hurwitz-Violet-Markelou-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/02/Hurwitz-Violet-Markelou-1-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Hurwitz-Violet-Markelou-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/Hurwitz-Violet-Markelou-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Former Presidential Speechwriter Explores Jewish Connection in New Book" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/02/13/former-presidential-speechwriter-explores-jewish-connection-in-new-book/" rel="bookmark" title="Former Presidential Speechwriter Explores Jewish Connection in New Book">Former Presidential Speechwriter Explores Jewish Connection in New Book</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5e4d23b228cff" data-td_block_id="td_uid_8_5e4d23b228cff"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5e4d23b228cff" data-td_block_id="td_uid_8_5e4d23b228cff"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149811"><a href="https://thejewishnews.com/category/nosh/">Nosh</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_16_5e4d23b240e51_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_16_5e4d23b240e51" ><script>var block_td_uid_16_5e4d23b240e51 = new tdBlock();
block_td_uid_16_5e4d23b240e51.id = "td_uid_16_5e4d23b240e51";
block_td_uid_16_5e4d23b240e51.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1380","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_16_5e4d23b240e51_rand","tdc_css_class":"td_uid_16_5e4d23b240e51_rand","tdc_css_class_style":"td_uid_16_5e4d23b240e51_rand_style"}';
block_td_uid_16_5e4d23b240e51.td_column_number = "3";
block_td_uid_16_5e4d23b240e51.block_type = "td_block_mega_menu";
block_td_uid_16_5e4d23b240e51.post_count = "4";
block_td_uid_16_5e4d23b240e51.found_posts = "354";
block_td_uid_16_5e4d23b240e51.header_color = "";
block_td_uid_16_5e4d23b240e51.ajax_pagination_infinite_stop = "";
block_td_uid_16_5e4d23b240e51.max_num_pages = "89";
tdBlocksArray.push(block_td_uid_16_5e4d23b240e51);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_16_5e4d23b240e51" id="td_uid_17_5e4d23b244d9f" data-td_block_id="td_uid_16_5e4d23b240e51" data-td_filter_value="" href="https://thejewishnews.com/category/nosh/">All</a><a class="mega-menu-sub-cat-td_uid_16_5e4d23b240e51" id="td_uid_18_5e4d23b244dec" data-td_block_id="td_uid_16_5e4d23b240e51" data-td_filter_value="17550" href="https://thejewishnews.com/category/nosh/bubbies-kitchen/">Bubbie&#8217;s Kitchen</a><a class="mega-menu-sub-cat-td_uid_16_5e4d23b240e51" id="td_uid_19_5e4d23b244e1a" data-td_block_id="td_uid_16_5e4d23b240e51" data-td_filter_value="1665" href="https://thejewishnews.com/category/nosh/danny-raskin/">Danny Raskin</a><a class="mega-menu-sub-cat-td_uid_16_5e4d23b240e51" id="td_uid_20_5e4d23b244e41" data-td_block_id="td_uid_16_5e4d23b240e51" data-td_filter_value="16509" href="https://thejewishnews.com/category/nosh/recipes/">Recipes</a><a class="mega-menu-sub-cat-td_uid_16_5e4d23b240e51" id="td_uid_21_5e4d23b244e67" data-td_block_id="td_uid_16_5e4d23b240e51" data-td_filter_value="16510" href="https://thejewishnews.com/category/nosh/restaurants/">Restaurants</a><a class="mega-menu-sub-cat-td_uid_16_5e4d23b240e51" id="td_uid_22_5e4d23b244e8f" data-td_block_id="td_uid_16_5e4d23b240e51" data-td_filter_value="16511" href="https://thejewishnews.com/category/nosh/sissys-kitchen/">Sissy&#8217;s Kitchen</a></div></div><div id=td_uid_16_5e4d23b240e51 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/02/15/c-a-y-a-original-owners-pass-torch-to-knight-family/" rel="bookmark" class="td-image-wrap" title="C.A.Y.A. Original Owners Pass Torch to Knight Family"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/02/CAYA1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/CAYA1-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="C.A.Y.A Smokehouse in Wolverine Lake" title="C.A.Y.A. Original Owners Pass Torch to Knight Family" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/02/CAYA1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/02/CAYA1-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/02/CAYA1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/CAYA1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="C.A.Y.A Smokehouse in Wolverine Lake" title="C.A.Y.A. Original Owners Pass Torch to Knight Family" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/02/15/c-a-y-a-original-owners-pass-torch-to-knight-family/" rel="bookmark" title="C.A.Y.A. Original Owners Pass Torch to Knight Family">C.A.Y.A. Original Owners Pass Torch to Knight Family</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/02/06/5th-year-for-5th-tavern/" rel="bookmark" class="td-image-wrap" title="5th Year for 5th Tavern"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/02/5th-tavern-stirfry-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/5th-tavern-stirfry-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="5th Tavern" title="5th Year for 5th Tavern" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/02/5th-tavern-stirfry-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/02/5th-tavern-stirfry-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/02/5th-tavern-stirfry-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/5th-tavern-stirfry-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="5th Tavern" title="5th Year for 5th Tavern" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/02/06/5th-year-for-5th-tavern/" rel="bookmark" title="5th Year for 5th Tavern">5th Year for 5th Tavern</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/02/05/nosh-february-food-events/" rel="bookmark" class="td-image-wrap" title="February Food Events"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/02/iStock-1125868202-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/iStock-1125868202-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="February Food Events" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/02/iStock-1125868202-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/02/iStock-1125868202-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/02/iStock-1125868202-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/iStock-1125868202-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="February Food Events" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/02/05/nosh-february-food-events/" rel="bookmark" title="February Food Events">February Food Events</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/02/04/chinese-hot-pot-restaurant-sizzles-in-madison-heights/" rel="bookmark" class="td-image-wrap" title="Chinese Hot Pot Restaurant Sizzles in Madison Heights"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Lao-Pot-Yelp-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/Lao-Pot-Yelp-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Chinese Hot Pot Restaurant Sizzles in Madison Heights" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/02/Lao-Pot-Yelp-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/02/Lao-Pot-Yelp-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Lao-Pot-Yelp-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/Lao-Pot-Yelp-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Chinese Hot Pot Restaurant Sizzles in Madison Heights" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/02/04/chinese-hot-pot-restaurant-sizzles-in-madison-heights/" rel="bookmark" title="Chinese Hot Pot Restaurant Sizzles in Madison Heights">Chinese Hot Pot Restaurant Sizzles in Madison Heights</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5e4d23b240e51" data-td_block_id="td_uid_16_5e4d23b240e51"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_16_5e4d23b240e51" data-td_block_id="td_uid_16_5e4d23b240e51"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149816"><a href="https://thejewishnews.com/category/jewish-culture/">Jewish Culture</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_5e4d23b25e8d2_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_23_5e4d23b25e8d2" ><script>var block_td_uid_23_5e4d23b25e8d2 = new tdBlock();
block_td_uid_23_5e4d23b25e8d2.id = "td_uid_23_5e4d23b25e8d2";
block_td_uid_23_5e4d23b25e8d2.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1654","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_23_5e4d23b25e8d2_rand","tdc_css_class":"td_uid_23_5e4d23b25e8d2_rand","tdc_css_class_style":"td_uid_23_5e4d23b25e8d2_rand_style"}';
block_td_uid_23_5e4d23b25e8d2.td_column_number = "3";
block_td_uid_23_5e4d23b25e8d2.block_type = "td_block_mega_menu";
block_td_uid_23_5e4d23b25e8d2.post_count = "4";
block_td_uid_23_5e4d23b25e8d2.found_posts = "576";
block_td_uid_23_5e4d23b25e8d2.header_color = "";
block_td_uid_23_5e4d23b25e8d2.ajax_pagination_infinite_stop = "";
block_td_uid_23_5e4d23b25e8d2.max_num_pages = "144";
tdBlocksArray.push(block_td_uid_23_5e4d23b25e8d2);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_5e4d23b25e8d2" id="td_uid_24_5e4d23b26155f" data-td_block_id="td_uid_23_5e4d23b25e8d2" data-td_filter_value="" href="https://thejewishnews.com/category/jewish-culture/">All</a><a class="mega-menu-sub-cat-td_uid_23_5e4d23b25e8d2" id="td_uid_25_5e4d23b261592" data-td_block_id="td_uid_23_5e4d23b25e8d2" data-td_filter_value="1660" href="https://thejewishnews.com/category/jewish-culture/holidays/">Holidays</a><a class="mega-menu-sub-cat-td_uid_23_5e4d23b25e8d2" id="td_uid_26_5e4d23b2615b1" data-td_block_id="td_uid_23_5e4d23b25e8d2" data-td_filter_value="1664" href="https://thejewishnews.com/category/jewish-culture/looking-back/">Looking Back</a><a class="mega-menu-sub-cat-td_uid_23_5e4d23b25e8d2" id="td_uid_27_5e4d23b2615cd" data-td_block_id="td_uid_23_5e4d23b25e8d2" data-td_filter_value="1661" href="https://thejewishnews.com/category/jewish-culture/torah-portion/">Torah Portion</a></div></div><div id=td_uid_23_5e4d23b25e8d2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/02/15/looking-back-the-juggler-was-a-smash-hit-in-detroit/" rel="bookmark" class="td-image-wrap" title="Looking Back: &#8216;The Juggler&#8217; Was a Smash Hit in Detroit"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-11-at-10.34.41-AM-218x150.png 218w, https://thejewishnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-11-at-10.34.41-AM-436x300.png 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Kirk Douglas in The Juggler" title="Looking Back: &#8216;The Juggler&#8217; Was a Smash Hit in Detroit" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-11-at-10.34.41-AM-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-11-at-10.34.41-AM-218x150.png" srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-11-at-10.34.41-AM-218x150.png 218w, https://thejewishnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-11-at-10.34.41-AM-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Kirk Douglas in The Juggler" title="Looking Back: &#8216;The Juggler&#8217; Was a Smash Hit in Detroit" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/02/15/looking-back-the-juggler-was-a-smash-hit-in-detroit/" rel="bookmark" title="Looking Back: &#8216;The Juggler&#8217; Was a Smash Hit in Detroit">Looking Back: &#8216;The Juggler&#8217; Was a Smash Hit in Detroit</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/02/14/kadima-members-bake-cookies-with-beth-shalom-sisterhood/" rel="bookmark" class="td-image-wrap" title="Kadima Members Bake Cookies with Beth Shalom Sisterhood"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/02/RAW01712-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/RAW01712-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Kadima Members Bake Cookies with Beth Shalom Sisterhood" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/02/RAW01712-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/02/RAW01712-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/02/RAW01712-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/RAW01712-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Kadima Members Bake Cookies with Beth Shalom Sisterhood" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/02/14/kadima-members-bake-cookies-with-beth-shalom-sisterhood/" rel="bookmark" title="Kadima Members Bake Cookies with Beth Shalom Sisterhood">Kadima Members Bake Cookies with Beth Shalom Sisterhood</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/02/13/this-weeks-torah-portion-seeing-the-world-as-should-be/" rel="bookmark" class="td-image-wrap" title="This Week&#8217;s Torah Portion: Seeing the World as Should be"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/11/torah-portion-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/11/torah-portion-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="This Week&#8217;s Torah Portion: Seeing the World as Should be" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/11/torah-portion-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2019/11/torah-portion-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2019/11/torah-portion-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/11/torah-portion-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="This Week&#8217;s Torah Portion: Seeing the World as Should be" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/02/13/this-weeks-torah-portion-seeing-the-world-as-should-be/" rel="bookmark" title="This Week&#8217;s Torah Portion: Seeing the World as Should be">This Week&#8217;s Torah Portion: Seeing the World as Should be</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/02/08/looking-back-ben-shiffman-michigans-oldest-spanish-american-war-veteran/" rel="bookmark" class="td-image-wrap" title="Looking Back: Ben Shiffman, Michigan’s Oldest Spanish-American War Veteran"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-04-at-12.12.33-PM-218x150.png 218w, https://thejewishnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-04-at-12.12.33-PM-436x300.png 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Michigan’s Oldest Spanish-American War Veteran" title="Looking Back: Ben Shiffman, Michigan’s Oldest Spanish-American War Veteran" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-04-at-12.12.33-PM-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-04-at-12.12.33-PM-218x150.png" srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-04-at-12.12.33-PM-218x150.png 218w, https://thejewishnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-04-at-12.12.33-PM-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Michigan’s Oldest Spanish-American War Veteran" title="Looking Back: Ben Shiffman, Michigan’s Oldest Spanish-American War Veteran" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/02/08/looking-back-ben-shiffman-michigans-oldest-spanish-american-war-veteran/" rel="bookmark" title="Looking Back: Ben Shiffman, Michigan’s Oldest Spanish-American War Veteran">Looking Back: Ben Shiffman, Michigan’s Oldest Spanish-American War Veteran</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5e4d23b25e8d2" data-td_block_id="td_uid_23_5e4d23b25e8d2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_23_5e4d23b25e8d2" data-td_block_id="td_uid_23_5e4d23b25e8d2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149820"><a href="https://thejewishnews.com/category/opinion/">Opinion</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_28_5e4d23b26b470_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_28_5e4d23b26b470" ><script>var block_td_uid_28_5e4d23b26b470 = new tdBlock();
block_td_uid_28_5e4d23b26b470.id = "td_uid_28_5e4d23b26b470";
block_td_uid_28_5e4d23b26b470.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1386","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_28_5e4d23b26b470_rand","tdc_css_class":"td_uid_28_5e4d23b26b470_rand","tdc_css_class_style":"td_uid_28_5e4d23b26b470_rand_style"}';
block_td_uid_28_5e4d23b26b470.td_column_number = "3";
block_td_uid_28_5e4d23b26b470.block_type = "td_block_mega_menu";
block_td_uid_28_5e4d23b26b470.post_count = "4";
block_td_uid_28_5e4d23b26b470.found_posts = "826";
block_td_uid_28_5e4d23b26b470.header_color = "";
block_td_uid_28_5e4d23b26b470.ajax_pagination_infinite_stop = "";
block_td_uid_28_5e4d23b26b470.max_num_pages = "207";
tdBlocksArray.push(block_td_uid_28_5e4d23b26b470);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_28_5e4d23b26b470" id="td_uid_29_5e4d23b275aa6" data-td_block_id="td_uid_28_5e4d23b26b470" data-td_filter_value="" href="https://thejewishnews.com/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_28_5e4d23b26b470" id="td_uid_30_5e4d23b275ad9" data-td_block_id="td_uid_28_5e4d23b26b470" data-td_filter_value="1663" href="https://thejewishnews.com/category/opinion/columns/">Columns</a></div></div><div id=td_uid_28_5e4d23b26b470 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/02/18/detroit-in-tandem/" rel="bookmark" class="td-image-wrap" title="Detroit In Tandem"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Jewfro-featured-218x150.png 218w, https://thejewishnews.com/wp-content/uploads/2020/02/Jewfro-featured-436x300.png 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Detroit In Tandem" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/02/Jewfro-featured-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/02/Jewfro-featured-218x150.png" srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Jewfro-featured-218x150.png 218w, https://thejewishnews.com/wp-content/uploads/2020/02/Jewfro-featured-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Detroit In Tandem" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/02/18/detroit-in-tandem/" rel="bookmark" title="Detroit In Tandem">Detroit In Tandem</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/02/13/sen-peters-remains-vigilant-against-anti-semitism/" rel="bookmark" class="td-image-wrap" title="Sen. Peters remains Vigilant Against Anti-Semitism"><img width="184" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20184%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2018/04/Gary_Peters_official_portrait_114th_Congress-1.jpg 184w, https://thejewishnews.com/wp-content/uploads/2018/04/Gary_Peters_official_portrait_114th_Congress-1.jpg 368w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 368px, (min-resolution: 192dpi) 368px, 184px" alt="" title="Sen. Peters remains Vigilant Against Anti-Semitism" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2018/04/Gary_Peters_official_portrait_114th_Congress-1.jpg" /><noscript><img width="184" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2018/04/Gary_Peters_official_portrait_114th_Congress-1.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2018/04/Gary_Peters_official_portrait_114th_Congress-1.jpg 184w, https://thejewishnews.com/wp-content/uploads/2018/04/Gary_Peters_official_portrait_114th_Congress-1.jpg 368w" sizes="(-webkit-min-device-pixel-ratio: 2) 368px, (min-resolution: 192dpi) 368px, 184px" alt="" title="Sen. Peters remains Vigilant Against Anti-Semitism" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/02/13/sen-peters-remains-vigilant-against-anti-semitism/" rel="bookmark" title="Sen. Peters remains Vigilant Against Anti-Semitism">Sen. Peters remains Vigilant Against Anti-Semitism</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/02/12/hey-you-wanna-write-for-jn/" rel="bookmark" class="td-image-wrap" title="Hey You, Wanna Write for JN?"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/02/writing-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/writing-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Hey You, Wanna Write for JN?" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/02/writing-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/02/writing-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/02/writing-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/writing-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Hey You, Wanna Write for JN?" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/02/12/hey-you-wanna-write-for-jn/" rel="bookmark" title="Hey You, Wanna Write for JN?">Hey You, Wanna Write for JN?</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/02/06/an-editors-welcome/" rel="bookmark" class="td-image-wrap" title="An Editor’s Welcome"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/01/Lapin-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/01/Lapin-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Andrew Lapin, Jewish News" title="An Editor’s Welcome" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/01/Lapin-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/01/Lapin-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/01/Lapin-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/01/Lapin-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Andrew Lapin, Jewish News" title="An Editor’s Welcome" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/02/06/an-editors-welcome/" rel="bookmark" title="An Editor’s Welcome">An Editor’s Welcome</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5e4d23b26b470" data-td_block_id="td_uid_28_5e4d23b26b470"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_28_5e4d23b26b470" data-td_block_id="td_uid_28_5e4d23b26b470"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149822"><a href="https://thejewishnews.com/category/community/">Community</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_31_5e4d23b27f75d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_31_5e4d23b27f75d" ><script>var block_td_uid_31_5e4d23b27f75d = new tdBlock();
block_td_uid_31_5e4d23b27f75d.id = "td_uid_31_5e4d23b27f75d";
block_td_uid_31_5e4d23b27f75d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"67","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_31_5e4d23b27f75d_rand","tdc_css_class":"td_uid_31_5e4d23b27f75d_rand","tdc_css_class_style":"td_uid_31_5e4d23b27f75d_rand_style"}';
block_td_uid_31_5e4d23b27f75d.td_column_number = "3";
block_td_uid_31_5e4d23b27f75d.block_type = "td_block_mega_menu";
block_td_uid_31_5e4d23b27f75d.post_count = "4";
block_td_uid_31_5e4d23b27f75d.found_posts = "829";
block_td_uid_31_5e4d23b27f75d.header_color = "";
block_td_uid_31_5e4d23b27f75d.ajax_pagination_infinite_stop = "";
block_td_uid_31_5e4d23b27f75d.max_num_pages = "208";
tdBlocksArray.push(block_td_uid_31_5e4d23b27f75d);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_31_5e4d23b27f75d" id="td_uid_32_5e4d23b28a3d1" data-td_block_id="td_uid_31_5e4d23b27f75d" data-td_filter_value="" href="https://thejewishnews.com/category/community/">All</a><a class="mega-menu-sub-cat-td_uid_31_5e4d23b27f75d" id="td_uid_33_5e4d23b28a427" data-td_block_id="td_uid_31_5e4d23b27f75d" data-td_filter_value="16515" href="https://thejewishnews.com/category/community/36-under-36/">36 Under 36</a><a class="mega-menu-sub-cat-td_uid_31_5e4d23b27f75d" id="td_uid_34_5e4d23b28a45a" data-td_block_id="td_uid_31_5e4d23b27f75d" data-td_filter_value="1771" href="https://thejewishnews.com/category/community/contests-giveaways/">Contests and Giveaways</a><a class="mega-menu-sub-cat-td_uid_31_5e4d23b27f75d" id="td_uid_35_5e4d23b28a485" data-td_block_id="td_uid_31_5e4d23b27f75d" data-td_filter_value="1667" href="https://thejewishnews.com/category/community/faces-places/">Faces &amp; Places</a><a class="mega-menu-sub-cat-td_uid_31_5e4d23b27f75d" id="td_uid_36_5e4d23b28a4ad" data-td_block_id="td_uid_31_5e4d23b27f75d" data-td_filter_value="16514" href="https://thejewishnews.com/category/community/rising-stars/">Rising Stars</a><a class="mega-menu-sub-cat-td_uid_31_5e4d23b27f75d" id="td_uid_37_5e4d23b28a4d6" data-td_block_id="td_uid_31_5e4d23b27f75d" data-td_filter_value="16513" href="https://thejewishnews.com/category/community/schmoozing-qas/">Schmoozing Q&amp;As</a><a class="mega-menu-sub-cat-td_uid_31_5e4d23b27f75d" id="td_uid_38_5e4d23b28a4fe" data-td_block_id="td_uid_31_5e4d23b27f75d" data-td_filter_value="17551" href="https://thejewishnews.com/category/community/young-jews-making-moves/">Young Jews Making Moves</a></div></div><div id=td_uid_31_5e4d23b27f75d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/02/18/faces-and-places-tu-bshevat-seder-at-the-jcc/" rel="bookmark" class="td-image-wrap" title="Faces and Places: Tu B&#8217;Shevat Seder at the JCC"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/02/008-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/008-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Tu b&#039;Shevat Seder" title="Faces and Places: Tu B&#8217;Shevat Seder at the JCC" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/02/008-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/02/008-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/02/008-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/008-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Tu b&#039;Shevat Seder" title="Faces and Places: Tu B&#8217;Shevat Seder at the JCC" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/02/18/faces-and-places-tu-bshevat-seder-at-the-jcc/" rel="bookmark" title="Faces and Places: Tu B&#8217;Shevat Seder at the JCC">Faces and Places: Tu B&#8217;Shevat Seder at the JCC</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/02/14/u-of-m-student-active-in-hillel-dies-at-19/" rel="bookmark" class="td-image-wrap" title="Ezra Lev Seegull, U of M Student Active in Hillel, Dies at 19"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/02/ezra-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/ezra-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Ezra Seegull" title="Ezra Lev Seegull, U of M Student Active in Hillel, Dies at 19" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/02/ezra-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/02/ezra-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/02/ezra-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/ezra-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Ezra Seegull" title="Ezra Lev Seegull, U of M Student Active in Hillel, Dies at 19" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/02/14/u-of-m-student-active-in-hillel-dies-at-19/" rel="bookmark" title="Ezra Lev Seegull, U of M Student Active in Hillel, Dies at 19">Ezra Lev Seegull, U of M Student Active in Hillel, Dies&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/02/14/farbers-david-tanzman-memorial-tournament-keeps-tanzmans-spirit-alive/" rel="bookmark" class="td-image-wrap" title="Farber&#8217;s David Tanzman Memorial Tournament Keeps Tanzman&#8217;s Spirit Alive"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Farber-basketball-team-218x150.jpeg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/Farber-basketball-team-436x300.jpeg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Farber&#8217;s David Tanzman Memorial Tournament Keeps Tanzman&#8217;s Spirit Alive" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/02/Farber-basketball-team-218x150.jpeg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/02/Farber-basketball-team-218x150.jpeg" srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Farber-basketball-team-218x150.jpeg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/Farber-basketball-team-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Farber&#8217;s David Tanzman Memorial Tournament Keeps Tanzman&#8217;s Spirit Alive" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/02/14/farbers-david-tanzman-memorial-tournament-keeps-tanzmans-spirit-alive/" rel="bookmark" title="Farber&#8217;s David Tanzman Memorial Tournament Keeps Tanzman&#8217;s Spirit Alive">Farber&#8217;s David Tanzman Memorial Tournament Keeps Tanzman&#8217;s Spirit Alive</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/02/13/2020-rising-stars-nominations-begin/" rel="bookmark" class="td-image-wrap" title="2020 Rising Stars Nominations Begin"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/02/0002316650_Rising-Stars_logo_Final-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/0002316650_Rising-Stars_logo_Final-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="2020 Rising Stars: Teens Making a Difference" title="2020 Rising Stars Nominations Begin" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/02/0002316650_Rising-Stars_logo_Final-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/02/0002316650_Rising-Stars_logo_Final-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/02/0002316650_Rising-Stars_logo_Final-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/0002316650_Rising-Stars_logo_Final-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="2020 Rising Stars: Teens Making a Difference" title="2020 Rising Stars Nominations Begin" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/02/13/2020-rising-stars-nominations-begin/" rel="bookmark" title="2020 Rising Stars Nominations Begin">2020 Rising Stars Nominations Begin</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_31_5e4d23b27f75d" data-td_block_id="td_uid_31_5e4d23b27f75d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_31_5e4d23b27f75d" data-td_block_id="td_uid_31_5e4d23b27f75d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-81286"><a href="https://thejewishnews.com/calendar/">Events</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-149179"><a href="https://thejewishnews.com/calendar/">Calendar</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-149848"><a href="https://thejewishnews.com/minyan-times/">Minyan Times</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-149797"><a href="https://thejewishnews.com/category/things-to-do/">Things to Do</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-166729"><a href="#">Subscriptions/Login</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166603"><a href="https://thejewishnews.com/product/magazine-subscription/">Subscribe Today</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-166595"><a href="https://thejewishnews.com/my-account/">My Account</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166602"><a href="https://thejewishnews.com/my-account/edit-account/">Account details</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166597"><a href="https://thejewishnews.com/my-account/subscriptions/">Renew</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166598"><a href="https://thejewishnews.com/my-account/subscriptions/">Vacation Start/Stop</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166599"><a href="https://thejewishnews.com/my-account/addresses/">Addresses</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166600"><a href="https://thejewishnews.com/my-account/payment-methods/">Payment methods</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166601"><a href="https://thejewishnews.com/my-account/subscriptions/">Change Subscription</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-166596"><a href="https://thejewishnews.com/subscription-services/">Subscription Customer Service</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-171568"><a href="https://thejewishnews.com/web-edition/">Web Edition</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-161897"><a href="https://thejewishnews.com/newsletter/">Email Newsletter Sign Up</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://thejewishnews.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap "><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://thejewishnews.com/"> <img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%200'%3E%3C/svg%3E" alt="The Jewish News" title="The Jewish News" width="400" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-400x133.png"/><noscript><img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180.png" src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-400x133.png" alt="The Jewish News" title="The Jewish News" width="400"/></noscript> <span class="td-visual-hidden">The Jewish News</span> </a></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-2"><article id="post-185151" class="post-185151 post type-post status-publish format-standard has-post-thumbnail category-metro category-news tag-2020-presidential-election tag-democratic-candidates tag-iowa-caucus tag-robin-schwartz" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"></div><ul class="td-category"><li class="entry-category"><a href="https://thejewishnews.com/category/news/metro/">Metro Detroit</a></li><li class="entry-category"><a href="https://thejewishnews.com/category/news/">News</a></li></ul><header class="td-post-title"><h1 class="entry-title">Local Families Get in on the Action at Iowa Caucus</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thejewishnews.com/author/robin-schwartz/">Robin Schwartz</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-19T07:00:37+00:00" >02/19/2020 7:00 AM</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-185151">2</span></div><div class="td-post-comments"><a href="https://thejewishnews.com/2020/02/19/local-families-get-in-on-the-action-at-iowa-caucus/#respond"><i class="td-icon-comments"></i>0</a></div></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><figure><a href="https://thejewishnews.com/wp-content/uploads/2020/02/Olivia-and-Ruby-with-press-passes.jpg" data-caption="Olivia Goldstein and Ruby Rosh, both 11 of Huntington Woods, hold up their press passes at the Iowa Caucus"><img width="696" height="412" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20412'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Olivia-and-Ruby-with-press-passes-696x412.jpg 696w, https://thejewishnews.com/wp-content/uploads/2020/02/Olivia-and-Ruby-with-press-passes.jpg 1392w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/02/Olivia-and-Ruby-with-press-passes-696x412.jpg"/><noscript><img width="696" height="412" class="entry-thumb td-modal-image" src="https://thejewishnews.com/wp-content/uploads/2020/02/Olivia-and-Ruby-with-press-passes-696x412.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Olivia-and-Ruby-with-press-passes-696x412.jpg 696w, https://thejewishnews.com/wp-content/uploads/2020/02/Olivia-and-Ruby-with-press-passes.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title=""/></noscript></a><figcaption class="wp-caption-text">Olivia Goldstein and Ruby Rosh, both 11 of Huntington Woods, hold up their press passes at the Iowa Caucus</figcaption></figure></div><h2>Moms travel with kids in tow to meet Democratic candidates and experience the 2020 Caucus</h2><h4><em>Photos courtesy of Robin Schwartz</em></h4><p>I recently boarded a flight to Des Moines, Iowa, with an excited and energetic crew. My friend, Danielle McGuire, an award-winning author and historian, her 11-year-old daughter, Ruby, my 11-year-old daughter, Olivia, and I were headed to the 2020 Iowa Caucus. We couldn’t wait to witness history by attending the first major vote of the U.S. presidential primary. We went with KidUnity, a Los Angeles-based nonprofit organization that provides sixth-10th graders from LA and Detroit a chance to “experience politics in action.” Danielle had traveled with them before and invited us to join for the 2020 vote — an amazing opportunity. We later met Isaac Mintz, 18, an energetic senior at West Bloomfield High School with a passion for politics, who joined the trip. “We hope none of you talk about politics en route,” the Delta flight attendant joked at the start of our journey. Our plane was largely filled with journalists, including the legendary Tom Brokaw of <em>NBC Nightly News</em> fame. That was our first “celebrity sighting.” We were giddy as we snuck a few pre-flight photos.</p><p>We hit the ground running in Iowa. The trip was a whirlwind of rallies, talks and some chance meetings with the likes of Bernie Sanders. A few students ran into the Democratic presidential hopeful in a hotel lobby. Along the way, the kids developed reporting skills by interviewing voters, candidates and journalists and witnessing politics in real time. National political reporters John King and Dana Bash from CNN and MSNBC’s Katy Tur stopped to talk to us. As a former TV news anchor/reporter, I was geeked. So was Isaac. “It was amazing. You look around and realize you’re seeing media professionals doing their job — and you’re right alongside them,” he said. “I learned that journalists need to be really alert because there could be an opportunity anywhere,” Ruby added.</p><figure id="attachment_185156" aria-describedby="caption-attachment-185156" style="width: 600px" class="wp-caption aligncenter"><img class="wp-image-185156 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20800'%3E%3C/svg%3E" alt="" width="600" height="800" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/02/IMG_20200202_180054.jpg 600w, https://thejewishnews.com/wp-content/uploads/2020/02/IMG_20200202_180054-330x440.jpg 330w, https://thejewishnews.com/wp-content/uploads/2020/02/IMG_20200202_180054-315x420.jpg 315w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/02/IMG_20200202_180054.jpg" /><noscript><img class="wp-image-185156 size-full" src="https://thejewishnews.com/wp-content/uploads/2020/02/IMG_20200202_180054.jpg" alt="" width="600" height="800" srcset="https://thejewishnews.com/wp-content/uploads/2020/02/IMG_20200202_180054.jpg 600w, https://thejewishnews.com/wp-content/uploads/2020/02/IMG_20200202_180054-330x440.jpg 330w, https://thejewishnews.com/wp-content/uploads/2020/02/IMG_20200202_180054-315x420.jpg 315w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><figcaption id="caption-attachment-185156" class="wp-caption-text">Isaac Mintz, 18 of West Bloomfield, takes a selfie while former Vice President Joe Biden takes a selfie with KidUnity students</figcaption></figure><p>The students took selfies with former Vice President Joe Biden. They got autographs from entrepreneur Andrew Yang (who has since dropped out of the race) and met with other Democratic and Republican candidates. We sat in the press section during an actual caucus vote in Precinct 62 at Drake University. “Voting in America is a time-honored and sacred thing,” Danielle reminded the students. “It’s something people fought and died for, and it’s not something you should take for granted.” We watched as voters filed into the stadium and took their seats in various sections designated for each candidate. In our precinct, candidates with fewer than 127 votes were not considered viable. Voters in those sections had 20 minutes to move to another section and change their vote. “I learned what a caucus is and how you vote in one,” Olivia said.</p><figure id="attachment_185155" aria-describedby="caption-attachment-185155" style="width: 600px" class="wp-caption aligncenter"><img class="wp-image-185155 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" alt="" width="600" height="450" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/02/IMG_2377.jpg 600w, https://thejewishnews.com/wp-content/uploads/2020/02/IMG_2377-587x440.jpg 587w, https://thejewishnews.com/wp-content/uploads/2020/02/IMG_2377-80x60.jpg 80w, https://thejewishnews.com/wp-content/uploads/2020/02/IMG_2377-160x120.jpg 160w, https://thejewishnews.com/wp-content/uploads/2020/02/IMG_2377-265x198.jpg 265w, https://thejewishnews.com/wp-content/uploads/2020/02/IMG_2377-560x420.jpg 560w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/02/IMG_2377.jpg" /><noscript><img class="wp-image-185155 size-full" src="https://thejewishnews.com/wp-content/uploads/2020/02/IMG_2377.jpg" alt="" width="600" height="450" srcset="https://thejewishnews.com/wp-content/uploads/2020/02/IMG_2377.jpg 600w, https://thejewishnews.com/wp-content/uploads/2020/02/IMG_2377-587x440.jpg 587w, https://thejewishnews.com/wp-content/uploads/2020/02/IMG_2377-80x60.jpg 80w, https://thejewishnews.com/wp-content/uploads/2020/02/IMG_2377-160x120.jpg 160w, https://thejewishnews.com/wp-content/uploads/2020/02/IMG_2377-265x198.jpg 265w, https://thejewishnews.com/wp-content/uploads/2020/02/IMG_2377-560x420.jpg 560w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><figcaption id="caption-attachment-185155" class="wp-caption-text">Danielle McGuire and Robin Schwartz at the 62nd Precinct watching the caucus</figcaption></figure><p>Following the vote, our group filed into a gym for a Pete Buttigieg rally; but there was no sign of the Democratic presidential candidate and former South Bend, Indiana, mayor. At approximately 9:30 p.m., a big screen in the gym airing CNN indicated that a vote-counting error occurred. None of us knew what had happened, and the student journalists were in the same boat as their role models: watching and waiting for answers. It turns out we all witnessed one of the greatest debacles in caucus history. As we headed home, the results still had not come in. It was truly an unforgettable experience. “It’s incredible to think that the world had its eyes on Iowa,” Isaac said. “And we were right there.” <em>Isaac Mintz contributed to this report. Michigan’s presidential primary takes place March 10.</em></p></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thejewishnews.com/tag/2020-presidential-election/">2020 presidential election</a></li><li><a href="https://thejewishnews.com/tag/democratic-candidates/">democratic candidates</a></li><li><a href="https://thejewishnews.com/tag/iowa-caucus/">iowa caucus</a></li><li><a href="https://thejewishnews.com/tag/robin-schwartz/">Robin Schwartz</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://thejewishnews.com/2020/02/19/local-families-get-in-on-the-action-at-iowa-caucus/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thejewishnews.com/2020/02/19/local-families-get-in-on-the-action-at-iowa-caucus/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthejewishnews.com%2F2020%2F02%2F19%2Flocal-families-get-in-on-the-action-at-iowa-caucus%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Local+Families+Get+in+on+the+Action+at+Iowa+Caucus&url=https%3A%2F%2Fthejewishnews.com%2F2020%2F02%2F19%2Flocal-families-get-in-on-the-action-at-iowa-caucus%2F&via=JewishNewsDet"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thejewishnews.com/2020/02/19/local-families-get-in-on-the-action-at-iowa-caucus/&amp;media=https://thejewishnews.com/wp-content/uploads/2020/02/Olivia-and-Ruby-with-press-passes.jpg&description=Local+Families+Get+in+on+the+Action+at+Iowa+Caucus"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://thejewishnews.com/2020/02/19/local-families-get-in-on-the-action-at-iowa-caucus/&title=Local+Families+Get+in+on+the+Action+at+Iowa+Caucus"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Local Families Get in on the Action at Iowa Caucus&body=https://thejewishnews.com/2020/02/19/local-families-get-in-on-the-action-at-iowa-caucus/"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thejewishnews.com/2020/02/18/faces-and-places-tu-bshevat-seder-at-the-jcc/">Faces and Places: Tu B&#8217;Shevat Seder at the JCC</a></div></div><div class="td-next-prev-separator"></div></div><div class="author-box-wrap"><a href="https://thejewishnews.com/author/robin-schwartz/"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/ef61c81928468475591ea60539088f2a?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://secure.gravatar.com/avatar/ef61c81928468475591ea60539088f2a?s=96&#038;d=identicon&#038;r=pg" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/ef61c81928468475591ea60539088f2a?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ef61c81928468475591ea60539088f2a?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thejewishnews.com/author/robin-schwartz/">Robin Schwartz</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Robin Schwartz"></span><meta itemprop="datePublished" content="2020-02-19T07:00:37+00:00"><meta itemprop="dateModified" content="2020-02-18T16:49:29-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thejewishnews.com/2020/02/19/local-families-get-in-on-the-action-at-iowa-caucus/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-400x133.png"></span><meta itemprop="name" content="The Jewish News"></span><meta itemprop="headline " content="Local Families Get in on the Action at Iowa Caucus"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thejewishnews.com/wp-content/uploads/2020/02/Olivia-and-Ruby-with-press-passes.jpg"><meta itemprop="width" content="1080"><meta itemprop="height" content="640"></span></footer><div class="td_block_wrap td_block_related_posts td_uid_40_5e4d23b2cd0c1_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_40_5e4d23b2cd0c1" ><script>var block_td_uid_40_5e4d23b2cd0c1 = new tdBlock();
block_td_uid_40_5e4d23b2cd0c1.id = "td_uid_40_5e4d23b2cd0c1";
block_td_uid_40_5e4d23b2cd0c1.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_40_5e4d23b2cd0c1_rand","td_column_number":3,"live_filter_cur_post_id":185151,"live_filter_cur_post_author":"21086","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_40_5e4d23b2cd0c1_rand","tdc_css_class_style":"td_uid_40_5e4d23b2cd0c1_rand_style"}';
block_td_uid_40_5e4d23b2cd0c1.td_column_number = "3";
block_td_uid_40_5e4d23b2cd0c1.block_type = "td_block_related_posts";
block_td_uid_40_5e4d23b2cd0c1.post_count = "3";
block_td_uid_40_5e4d23b2cd0c1.found_posts = "1373";
block_td_uid_40_5e4d23b2cd0c1.header_color = "";
block_td_uid_40_5e4d23b2cd0c1.ajax_pagination_infinite_stop = "";
block_td_uid_40_5e4d23b2cd0c1.max_num_pages = "458";
tdBlocksArray.push(block_td_uid_40_5e4d23b2cd0c1);</script><h4 class="td-related-title td-block-title"><a id="td_uid_41_5e4d23b2da9e7" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_40_5e4d23b2cd0c1" href="#">RELATED ARTICLES</a><a id="td_uid_42_5e4d23b2da9ee" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_40_5e4d23b2cd0c1" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_40_5e4d23b2cd0c1 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/02/18/yeshiva-beth-yehudah-and-oak-park-receive-grant-to-improve-pedestrian-safety/" rel="bookmark" class="td-image-wrap" title="Yeshiva Beth Yehudah and Oak Park Receive Grant to Improve Pedestrian Safety"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/02/City-of-Oak-Park-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/City-of-Oak-Park-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="City of Oak Park" title="Yeshiva Beth Yehudah and Oak Park Receive Grant to Improve Pedestrian Safety" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/02/City-of-Oak-Park-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/02/City-of-Oak-Park-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/02/City-of-Oak-Park-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/City-of-Oak-Park-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="City of Oak Park" title="Yeshiva Beth Yehudah and Oak Park Receive Grant to Improve Pedestrian Safety" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/02/18/yeshiva-beth-yehudah-and-oak-park-receive-grant-to-improve-pedestrian-safety/" rel="bookmark" title="Yeshiva Beth Yehudah and Oak Park Receive Grant to Improve Pedestrian Safety">Yeshiva Beth Yehudah and Oak Park Receive Grant to Improve Pedestrian Safety</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/02/18/jn-editor-lapin-to-speak-at-jcc-feb-23/" rel="bookmark" class="td-image-wrap" title="JN Editor Lapin to Speak at JCC Feb. 23"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/01/Lapin-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/01/Lapin-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Andrew Lapin, Jewish News" title="JN Editor Lapin to Speak at JCC Feb. 23" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/01/Lapin-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/01/Lapin-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/01/Lapin-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/01/Lapin-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Andrew Lapin, Jewish News" title="JN Editor Lapin to Speak at JCC Feb. 23" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/02/18/jn-editor-lapin-to-speak-at-jcc-feb-23/" rel="bookmark" title="JN Editor Lapin to Speak at JCC Feb. 23">JN Editor Lapin to Speak at JCC Feb. 23</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/02/17/msu-student-spray-paints-swastika-in-front-of-own-frat-house/" rel="bookmark" class="td-image-wrap" title="MSU Student Spray-Paints Swastika In Front Of Own Frat House"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Michigan_State_University_sign-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/Michigan_State_University_sign-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="MSU Student Spray-Paints Swastika In Front Of Own Frat House" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/02/Michigan_State_University_sign-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/02/Michigan_State_University_sign-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Michigan_State_University_sign-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/Michigan_State_University_sign-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="MSU Student Spray-Paints Swastika In Front Of Own Frat House" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/02/17/msu-student-spray-paints-swastika-in-front-of-own-frat-house/" rel="bookmark" title="MSU Student Spray-Paints Swastika In Front Of Own Frat House">MSU Student Spray-Paints Swastika In Front Of Own Frat House</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_40_5e4d23b2cd0c1" data-td_block_id="td_uid_40_5e4d23b2cd0c1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_40_5e4d23b2cd0c1" data-td_block_id="td_uid_40_5e4d23b2cd0c1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/19/local-families-get-in-on-the-action-at-iowa-caucus/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thejewishnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='185151' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6b2802842d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="53"/></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_1 widget widget adsanity-group"><div class="ad-aligncenter"><div class="ad-row"><div id="ad-173584" class="ad-300x600 adsanity-300x600"><div class="adsanity-inner"> <a rel="nofollow" href="https://thejewishnews.com/ads/eyes/" target="_blank"><img width="300" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/11/DJNBannerFinished.jpg 300w, https://thejewishnews.com/wp-content/uploads/2019/11/DJNBannerFinished-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2019/11/DJNBannerFinished-210x420.jpg 210w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/11/DJNBannerFinished.jpg" /><noscript><img width="300" height="600" src="https://thejewishnews.com/wp-content/uploads/2019/11/DJNBannerFinished.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://thejewishnews.com/wp-content/uploads/2019/11/DJNBannerFinished.jpg 300w, https://thejewishnews.com/wp-content/uploads/2019/11/DJNBannerFinished-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2019/11/DJNBannerFinished-210x420.jpg 210w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><span class="media-credit" style="max-width: 300px">Jeff Mackey | Detroit Jewish News</span></a></div></div></div><div class="ad-row"><div id="ad-183042" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner"> <a rel="nofollow" href="https://thejewishnews.com/ads/fja-4/" ><img width="1250" height="1042" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201250%201042'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/01/FJA-tile-ad-ceramics.jpg 1250w, https://thejewishnews.com/wp-content/uploads/2020/01/FJA-tile-ad-ceramics-528x440.jpg 528w, https://thejewishnews.com/wp-content/uploads/2020/01/FJA-tile-ad-ceramics-1056x880.jpg 1056w, https://thejewishnews.com/wp-content/uploads/2020/01/FJA-tile-ad-ceramics-768x640.jpg 768w, https://thejewishnews.com/wp-content/uploads/2020/01/FJA-tile-ad-ceramics-696x580.jpg 696w, https://thejewishnews.com/wp-content/uploads/2020/01/FJA-tile-ad-ceramics-1068x890.jpg 1068w, https://thejewishnews.com/wp-content/uploads/2020/01/FJA-tile-ad-ceramics-504x420.jpg 504w, https://thejewishnews.com/wp-content/uploads/2020/01/FJA-tile-ad-ceramics-1008x840.jpg 1008w, https://thejewishnews.com/wp-content/uploads/2020/01/FJA-tile-ad-ceramics-600x500.jpg 600w" data-lazy-sizes="(max-width: 1250px) 100vw, 1250px" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/01/FJA-tile-ad-ceramics.jpg" /><noscript><img width="1250" height="1042" src="https://thejewishnews.com/wp-content/uploads/2020/01/FJA-tile-ad-ceramics.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://thejewishnews.com/wp-content/uploads/2020/01/FJA-tile-ad-ceramics.jpg 1250w, https://thejewishnews.com/wp-content/uploads/2020/01/FJA-tile-ad-ceramics-528x440.jpg 528w, https://thejewishnews.com/wp-content/uploads/2020/01/FJA-tile-ad-ceramics-1056x880.jpg 1056w, https://thejewishnews.com/wp-content/uploads/2020/01/FJA-tile-ad-ceramics-768x640.jpg 768w, https://thejewishnews.com/wp-content/uploads/2020/01/FJA-tile-ad-ceramics-696x580.jpg 696w, https://thejewishnews.com/wp-content/uploads/2020/01/FJA-tile-ad-ceramics-1068x890.jpg 1068w, https://thejewishnews.com/wp-content/uploads/2020/01/FJA-tile-ad-ceramics-504x420.jpg 504w, https://thejewishnews.com/wp-content/uploads/2020/01/FJA-tile-ad-ceramics-1008x840.jpg 1008w, https://thejewishnews.com/wp-content/uploads/2020/01/FJA-tile-ad-ceramics-600x500.jpg 600w" sizes="(max-width: 1250px) 100vw, 1250px" /></noscript><span class="media-credit" style="max-width: 1250px">Allison Jacobs | Detroit Jewish News</span></a></div></div></div><div class="ad-row"><div id="ad-184062" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner"> <a rel="nofollow" href="https://thejewishnews.com/ads/oakland-university-event-2/" ><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/02/download-2.jpg" /><noscript><img width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2020/02/download-2.jpg" class="attachment-full size-full wp-post-image" alt="" /></noscript><span class="media-credit" style="max-width: 300px">Carol Kruemmer | Detroit Jewish News</span></a></div></div></div><div class="ad-row"><div id="ad-184340" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner"> <a rel="nofollow" href="https://thejewishnews.com/ads/rising-stars/" target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="Rising Star Nominations" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/03/Rising-Stars.jpg" /><noscript><img width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2019/03/Rising-Stars.jpg" class="attachment-full size-full wp-post-image" alt="Rising Star Nominations" /></noscript><span class="media-credit" style="max-width: 300px"> </span></a></div></div></div><div class="ad-row"><div id="ad-180140" class="ad-300x600 adsanity-300x600"><div class="adsanity-inner"> <a rel="nofollow" href="https://thejewishnews.com/ads/naale-300x600/" target="_blank"><img width="300" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/01/General_300x600.gif" /><noscript><img width="300" height="600" src="https://thejewishnews.com/wp-content/uploads/2020/01/General_300x600.gif" class="attachment-full size-full wp-post-image" alt="" /></noscript><span class="media-credit" style="max-width: 300px">Jeff Mackey | Detroit Jewish News</span></a></div></div></div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Newsletter</span></h4><div class="textwidget custom-html-widget"><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"/><style type="text/css">#mc_embed_signup{background:#fff;clear:left;font:14px Helvetica,Arial,sans-serif}</style><div id="mc_embed_signup"><form action="https://thejewishnews.us2.list-manage.com/subscribe/post?u=b6ad4ca58bacb71677eabc1b2&amp;id=28dbccefff" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><p>Stay up-to-date with the Detroit Jewish News! Subscribe to our Newsletter.</p><div class="indicates-required"><span class="asterisk">*</span> indicates required</div><div class="mc-field-group"> <label for="mce-EMAIL">Email Address <span class="asterisk">*</span> </label> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/></div><div class="mc-field-group"> <label for="mce-FNAME">First Name </label> <input type="text" value="" name="FNAME" class="" id="mce-FNAME"/></div><div class="mc-field-group"> <label for="mce-LNAME">Last Name </label> <input type="text" value="" name="LNAME" class="" id="mce-LNAME"/></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b6ad4ca58bacb71677eabc1b2_28dbccefff" tabindex="-1" value=""/></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div></div></form></div> <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script> </div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Support the Detroit Jewish News Foundation</span></h4><div class="textwidget"><p>Support the educational mission of the independent, nonprofit Detroit Jewish News Foundation.</p><p><a href="https://djnfoundation.org/donate/">Donate Today!</a></p></div></aside></div></div></div></article></div></div><div class="td-main-content-wrap td-footer-instagram-container td-container-wrap td_stretch_content"><div class="td-instagram-user"><h4 class="td-footer-instagram-title"> Follow us on Instagram <a class="td-footer-instagram-user-link" href="https://www.instagram.com/detroitjewishnews" target="_blank">@detroitjewishnews</a></h4></div><div class="td_block_wrap td_block_instagram td_uid_43_5e4d23b30771d_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_43_5e4d23b30771d" ><div class="td-block-title-wrap"></div><div id=td_uid_43_5e4d23b30771d class="td-instagram-wrap td_block_inner td-column-1"></div></div></div><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_45_5e4d23b307cb5_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_45_5e4d23b307cb5" ><script>var block_td_uid_45_5e4d23b307cb5 = new tdBlock();
block_td_uid_45_5e4d23b307cb5.id = "td_uid_45_5e4d23b307cb5";
block_td_uid_45_5e4d23b307cb5.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_45_5e4d23b307cb5_rand","tdc_css_class":"td_uid_45_5e4d23b307cb5_rand","tdc_css_class_style":"td_uid_45_5e4d23b307cb5_rand_style"}';
block_td_uid_45_5e4d23b307cb5.td_column_number = "1";
block_td_uid_45_5e4d23b307cb5.block_type = "td_block_7";
block_td_uid_45_5e4d23b307cb5.post_count = "3";
block_td_uid_45_5e4d23b307cb5.found_posts = "6189";
block_td_uid_45_5e4d23b307cb5.header_color = "";
block_td_uid_45_5e4d23b307cb5.ajax_pagination_infinite_stop = "";
block_td_uid_45_5e4d23b307cb5.max_num_pages = "2063";
tdBlocksArray.push(block_td_uid_45_5e4d23b307cb5);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_45_5e4d23b307cb5 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/02/19/local-families-get-in-on-the-action-at-iowa-caucus/" rel="bookmark" class="td-image-wrap" title="Local Families Get in on the Action at Iowa Caucus"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Olivia-and-Ruby-with-press-passes-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/02/Olivia-and-Ruby-with-press-passes-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Local Families Get in on the Action at Iowa Caucus" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/02/Olivia-and-Ruby-with-press-passes-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/02/Olivia-and-Ruby-with-press-passes-100x70.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Olivia-and-Ruby-with-press-passes-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/02/Olivia-and-Ruby-with-press-passes-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Local Families Get in on the Action at Iowa Caucus" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/02/19/local-families-get-in-on-the-action-at-iowa-caucus/" rel="bookmark" title="Local Families Get in on the Action at Iowa Caucus">Local Families Get in on the Action at Iowa Caucus</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-19T07:00:37+00:00" >02/19/2020 7:00 AM</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/02/18/faces-and-places-tu-bshevat-seder-at-the-jcc/" rel="bookmark" class="td-image-wrap" title="Faces and Places: Tu B&#8217;Shevat Seder at the JCC"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/02/008-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/02/008-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Tu b&#039;Shevat Seder" title="Faces and Places: Tu B&#8217;Shevat Seder at the JCC" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/02/008-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/02/008-100x70.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/02/008-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/02/008-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Tu b&#039;Shevat Seder" title="Faces and Places: Tu B&#8217;Shevat Seder at the JCC" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/02/18/faces-and-places-tu-bshevat-seder-at-the-jcc/" rel="bookmark" title="Faces and Places: Tu B&#8217;Shevat Seder at the JCC">Faces and Places: Tu B&#8217;Shevat Seder at the JCC</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-18T20:00:21+00:00" >02/18/2020 8:00 PM</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/02/18/yeshiva-beth-yehudah-and-oak-park-receive-grant-to-improve-pedestrian-safety/" rel="bookmark" class="td-image-wrap" title="Yeshiva Beth Yehudah and Oak Park Receive Grant to Improve Pedestrian Safety"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/02/City-of-Oak-Park-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/02/City-of-Oak-Park-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="City of Oak Park" title="Yeshiva Beth Yehudah and Oak Park Receive Grant to Improve Pedestrian Safety" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/02/City-of-Oak-Park-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/02/City-of-Oak-Park-100x70.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/02/City-of-Oak-Park-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/02/City-of-Oak-Park-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="City of Oak Park" title="Yeshiva Beth Yehudah and Oak Park Receive Grant to Improve Pedestrian Safety" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/02/18/yeshiva-beth-yehudah-and-oak-park-receive-grant-to-improve-pedestrian-safety/" rel="bookmark" title="Yeshiva Beth Yehudah and Oak Park Receive Grant to Improve Pedestrian Safety">Yeshiva Beth Yehudah and Oak Park Receive Grant to Improve Pedestrian...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-18T17:02:07+00:00" >02/18/2020 5:02 PM</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_46_5e4d23b309680_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_46_5e4d23b309680" ><script>var block_td_uid_46_5e4d23b309680 = new tdBlock();
block_td_uid_46_5e4d23b309680.id = "td_uid_46_5e4d23b309680";
block_td_uid_46_5e4d23b309680.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_46_5e4d23b309680_rand","tdc_css_class":"td_uid_46_5e4d23b309680_rand","tdc_css_class_style":"td_uid_46_5e4d23b309680_rand_style"}';
block_td_uid_46_5e4d23b309680.td_column_number = "1";
block_td_uid_46_5e4d23b309680.block_type = "td_block_7";
block_td_uid_46_5e4d23b309680.post_count = "3";
block_td_uid_46_5e4d23b309680.found_posts = "6189";
block_td_uid_46_5e4d23b309680.header_color = "";
block_td_uid_46_5e4d23b309680.ajax_pagination_infinite_stop = "";
block_td_uid_46_5e4d23b309680.max_num_pages = "2063";
tdBlocksArray.push(block_td_uid_46_5e4d23b309680);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_46_5e4d23b309680 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/02/17/msu-student-spray-paints-swastika-in-front-of-own-frat-house/" rel="bookmark" class="td-image-wrap" title="MSU Student Spray-Paints Swastika In Front Of Own Frat House"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Michigan_State_University_sign-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/02/Michigan_State_University_sign-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="MSU Student Spray-Paints Swastika In Front Of Own Frat House" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/02/Michigan_State_University_sign-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/02/Michigan_State_University_sign-100x70.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Michigan_State_University_sign-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/02/Michigan_State_University_sign-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="MSU Student Spray-Paints Swastika In Front Of Own Frat House" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/02/17/msu-student-spray-paints-swastika-in-front-of-own-frat-house/" rel="bookmark" title="MSU Student Spray-Paints Swastika In Front Of Own Frat House">MSU Student Spray-Paints Swastika In Front Of Own Frat House</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-17T14:34:45+00:00" >02/17/2020 2:34 PM</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thejewishnews.com/2019/10/22/michigan-state-hillel-sukkah-destroyed/" rel="bookmark" class="td-image-wrap" title="Michigan State Hillel&#8217;s Sukkah Destroyed"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/10/MSU-Hillel-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2019/10/MSU-Hillel-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Michigan State Hillel&#8217;s Sukkah Destroyed" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/10/MSU-Hillel-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2019/10/MSU-Hillel-100x70.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2019/10/MSU-Hillel-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2019/10/MSU-Hillel-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Michigan State Hillel&#8217;s Sukkah Destroyed" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2019/10/22/michigan-state-hillel-sukkah-destroyed/" rel="bookmark" title="Michigan State Hillel&#8217;s Sukkah Destroyed">Michigan State Hillel&#8217;s Sukkah Destroyed</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-22T15:59:11+00:00" >10/22/2019 3:59 PM</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thejewishnews.com/2019/07/10/teen-lifeguard-jumps-into-action-to-save-child/" rel="bookmark" class="td-image-wrap" title="Teen Lifeguard Saves Child with CPR"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/07/Maya-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2019/07/Maya-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Maya Greenstein" title="Teen Lifeguard Saves Child with CPR" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/07/Maya-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2019/07/Maya-100x70.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2019/07/Maya-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2019/07/Maya-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Maya Greenstein" title="Teen Lifeguard Saves Child with CPR" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2019/07/10/teen-lifeguard-jumps-into-action-to-save-child/" rel="bookmark" title="Teen Lifeguard Saves Child with CPR">Teen Lifeguard Saves Child with CPR</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-10T15:26:31+00:00" >07/10/2019 3:26 PM</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_47_5e4d23b3c3396_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_47_5e4d23b3c3396" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://thejewishnews.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">1277</span></a></li><li><a href="https://thejewishnews.com/category/arts-life/"><span class="td-cat-name">Arts &amp; Life</span><span class="td-cat-no">972</span></a></li><li><a href="https://thejewishnews.com/category/news/metro/"><span class="td-cat-name">Metro Detroit</span><span class="td-cat-no">951</span></a></li><li><a href="https://thejewishnews.com/category/opinion/"><span class="td-cat-name">Opinion</span><span class="td-cat-no">810</span></a></li><li><a href="https://thejewishnews.com/category/community/"><span class="td-cat-name">Community</span><span class="td-cat-no">809</span></a></li><li><a href="https://thejewishnews.com/category/arts-life/arts-and-entertainment/"><span class="td-cat-name">Arts and Entertainment</span><span class="td-cat-no">583</span></a></li><li><a href="https://thejewishnews.com/category/opinion/columns/"><span class="td-cat-name">Columns</span><span class="td-cat-no">294</span></a></li><li><a href="https://thejewishnews.com/category/jewish-culture/looking-back/"><span class="td-cat-name">Looking Back</span><span class="td-cat-no">286</span></a></li></ul></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://thejewishnews.com/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20273%200'%3E%3C/svg%3E" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180-White.png" alt="The Jewish News" title="The Jewish News" width="273" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Logo-272x90-white.png" /><noscript><img class="td-retina-data" src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Logo-272x90-white.png" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180-White.png" alt="The Jewish News" title="The Jewish News" width="273" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Jewish News is a trusted source for news, stories and opinions that affect the Metro Detroit Jewish community and beyond.<div class="footer-email-wrap">Contact us: <a href="mailto:webmaster@renmedia.us">webmaster@renmedia.us</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-66689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-66689"><a href="https://thejewishnews.com/">Home</a></li><li id="menu-item-66690" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66690"><a href="https://thejewishnews.com/terms/">Terms &#038; Conditions</a></li><li id="menu-item-66691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-66691"><a href="https://thejewishnews.com/privacy/">Detroit Jewish News Privacy Policy</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; 2020 The Jewish News, All rights reserved. <a href="http://refineyourwebsite.com">Refine Your Website</a></div></div></div></div></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script>  <style type="text/css" media="screen">.td-category-description{width:100%}.price{display:none}.woocommerce-variation-description{color:red}</style><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="rvma167iuy9wao0xllr3" data-user="5572" data-env="production"></script><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="qjef7etgsggn4vu3fftt" data-user="5572" data-env="production"></script><script>/* <![CDATA[ */ var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}}; /* ]]> */</script> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <script type="text/javascript">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</script> <script type="text/javascript">var rvma167iuy9wao0xllr3_shortcode = true;var qjef7etgsggn4vu3fftt_shortcode = true;</script> <script type='text/javascript'>/* <![CDATA[ */ var FUE_Front = {"is_logged_in":"","ajaxurl":"https:\/\/thejewishnews.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-front-4.8.23.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min-2.70.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thejewishnews.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"}; /* ]]> */</script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min-3.9.2.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min-2.1.4.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min-3.9.2.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_5bf8885b2e80eb2bc3a5e3caf0dc62d5","fragment_name":"wc_fragments_5bf8885b2e80eb2bc3a5e3caf0dc62d5","request_timeout":"5000"}; /* ]]> */</script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min-3.9.2.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce-subscriptions-gifting/js/wcs-gifting-2.0.0.js'></script> <script src='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-includes/js/underscore.min-1.8.3.js'></script> <script src='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min-489325fca4f12cbec6ded350cf173551.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min-9.8.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min-3.0.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"}; /* ]]> */</script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min-5.5.4.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min-3.2.0.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min-489325fca4f12cbec6ded350cf173551.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/wp-embed.min.js'></script> <script async="async" type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/akismet/_inc/form-4.1.3.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/optinmonster/assets/js/helper-1.9.6.js'></script>  <script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[185151]");
                });</script> <script type="text/javascript">var omapi_localized = { ajax: 'https://thejewishnews.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '4b847617fb', slugs: {"rvma167iuy9wao0xllr3":{"slug":"rvma167iuy9wao0xllr3","mailpoet":false},"qjef7etgsggn4vu3fftt":{"slug":"qjef7etgsggn4vu3fftt","mailpoet":false}} };</script> <script type="text/javascript">var omapi_data = {"wc_cart":{"subtotal":0,"subtotal_tax":0,"shipping_total":0,"shipping_tax":0,"shipping_taxes":[],"discount_total":0,"discount_tax":0,"cart_contents_total":0,"cart_contents_tax":0,"cart_contents_taxes":[],"fee_total":0,"fee_tax":0,"fee_taxes":[],"total":0,"total_tax":0,"cart_items":[],"currency":{"code":"USD","symbol":"&#36;","name":"United States (US) dollar"}},"object_id":185151,"object_key":"post","object_type":"post","term_ids":[1620,1646,17988,17985,17986,17987]};</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thejewishnews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->