<!doctype html > <!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]--><head><title>LIST: Virtual Events for Yom HaZikaron and Yom HaAztmauat | The Jewish News</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://thejewishnews.com/xmlrpc.php" /><meta property="og:image" content="https://thejewishnews.com/wp-content/uploads/2020/04/flag-5041869_1280.jpg" /><link rel="icon" type="image/png" href="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Favicon-16x16.png"><meta name="description" content="Commemorating Yom HaZikaron and celebrating Yom HaAztmauat may look a little different this year, but, as always, the community will be coming together and commemorating these important days." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://thejewishnews.com/2020/04/27/list-virtual-events-for-yom-hazikaron-and-yom-haaztmauat/" /><meta name="author" content="Nathan Vicar"> <script type="application/ld+json">{"@context" : "https://schema.org","@type" : "Organization","logo": "https:\/\/thejewishnews.com\/wp-content\/uploads\/2019\/06\/JN-Web-Retina-Logo-400x133.png","name" : "The Jewish News","url" : "https:\/\/thejewishnews.com"}</script> <meta property="og:url" content="https://thejewishnews.com/2020/04/27/list-virtual-events-for-yom-hazikaron-and-yom-haaztmauat/" /><meta property="og:site_name" content="The Jewish News" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="LIST: Virtual Events for Yom HaZikaron and Yom HaAztmauat — Detroit Jewish News" /><meta property="og:description" content="Commemorating Yom HaZikaron and celebrating Yom HaAztmauat may look a little different this year, but, as always, the community will be coming together and commemorating these important days." /><meta property="og:image" content="https://thejewishnews.com/wp-content/uploads/2020/04/flag-5041869_1280.jpg" /><meta property="og:image:secure_url" content="https://thejewishnews.com/wp-content/uploads/2020/04/flag-5041869_1280.jpg" /><meta property="og:image:width" content="1080" /><meta property="og:image:height" content="640" /><meta property="og:image:alt" content="Israeli flag" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="LIST: Virtual Events for Yom HaZikaron and Yom HaAztmauat — Detroit Jewish News" /><meta name="twitter:description" content="Commemorating Yom HaZikaron and celebrating Yom HaAztmauat may look a little different this year, but, as always, the community will be coming together and commemorating these important days." /><meta name="twitter:image" content="https://thejewishnews.com/wp-content/uploads/2020/04/flag-5041869_1280.jpg" /><link rel='dns-prefetch' href='//a.opmnstr.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="The Jewish News &raquo; Feed" href="https://thejewishnews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Jewish News &raquo; Comments Feed" href="https://thejewishnews.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="The Jewish News &raquo; iCal Feed" href="https://thejewishnews.com/calendar/?ical=1" /><link rel="alternate" type="application/rss+xml" title="The Jewish News &raquo; LIST: Virtual Events for Yom HaZikaron and Yom HaAztmauat Comments Feed" href="https://thejewishnews.com/2020/04/27/list-virtual-events-for-yom-hazikaron-and-yom-haaztmauat/feed/" />  <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.5';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1143521-10';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1143521-10', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'ec');
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'arts-life,arts-and-entertainment,community,news');
		__gaTracker('set', 'dimension2', 'The Jewish Federation of Metropolitan Detroit,Virtual Events,Yom HaAztmauat,Yom Hazikaron');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='adsanity-default-css-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/adsanity/dist/css/widget-default-1.7.2.css' type='text/css' media='screen' /><link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min-4.12.0.css' type='text/css' media='all' /><link rel='stylesheet' id='tribe-tooltip-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min-4.12.0.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://thejewishnews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-style-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style-2.5.14.css' type='text/css' media='all' /><link rel='stylesheet' id='media-credit-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/media-credit/public/css/media-credit.min-4.1.0.css' type='text/css' media='all' /><link rel='stylesheet' id='follow-up-emails-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce-follow-up-emails/templates/followups-4.8.29.css' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-layout-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-layout-3.9.3.css' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen-3.9.3.css' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='woocommerce-general-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-3.9.3.css' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><link rel='stylesheet' id='wpsl-styles-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/wp-store-locator/css/styles.min-2.2.232.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-memberships-frontend-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min-1.17.2.css' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/td-composer/td-multi-purpose/style-5a862b9d7c39671de80dd6dee389818b.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Lato%3A400%7CLora%3A400%7CPT+Sans%3A400%7CMerriweather%3A400%7CPT+Serif%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8&#038;display=swap' type='text/css' media='all' /><link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min-5.6.1.css' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/themes/Newspaper/style-9.8.css' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link rel='stylesheet' id='td-theme-woo-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/themes/Newspaper/style-woocommerce-9.8.css' type='text/css' media='all' /><link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-5a862b9d7c39671de80dd6dee389818b.css' type='text/css' media='all' /><link rel='stylesheet' id='tdb_front_style-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-489325fca4f12cbec6ded350cf173551.css' type='text/css' media='all' /><link rel='stylesheet' id='sabai-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/sabai/assets/css/main.min-1.4.6.css' type='text/css' media='all' /><link rel='stylesheet' id='sabai-font-awesome-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/sabai/assets/css/font-awesome.min-1.4.6.css' type='text/css' media='all' /><link rel='stylesheet' id='sabai-directory-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/sabai-directory/assets/css/main.min-1.4.6.css' type='text/css' media='all' /><link rel='stylesheet' id='sabai-googlemaps-css' href='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/sabai-googlemaps/assets/css/main.min-1.4.6.css' type='text/css' media='all' /> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/thejewishnews.com","hash_tracking":"false"}; /* ]]> */</script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/google-analytics-premium/assets/js/frontend.min-7.10.5.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var FUE = {"ajaxurl":"https:\/\/thejewishnews.com\/wp-admin\/admin-ajax.php","ajax_loader":"https:\/\/thejewishnews.com\/wp-content\/plugins\/woocommerce-follow-up-emails\/templates\/images\/ajax-loader.gif"}; /* ]]> */</script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-account-subscriptions-4.8.29.js'></script> <script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script> <link rel='https://api.w.org/' href='https://thejewishnews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thejewishnews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thejewishnews.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Get to Know Michigan&#8217;s Jewish Poets During National Poetry Month' href='https://thejewishnews.com/2020/04/27/get-to-know-michigans-jewish-poets-during-national-poetry-month/' /><link rel='next' title='Matisyahu, Ben Platt and Joshua Malina to Appear on Virtual Israeli Independence Day Celebration' href='https://thejewishnews.com/2020/04/27/matisyahu-ben-platt-and-joshua-malina-to-appear-on-virtual-israeli-independence-day-celebration/' /><meta name="generator" content="WordPress 5.4" /><meta name="generator" content="WooCommerce 3.9.3" /><link rel='shortlink' href='https://thejewishnews.com/?p=190852' /><link rel="alternate" type="application/json+oembed" href="https://thejewishnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejewishnews.com%2F2020%2F04%2F27%2Flist-virtual-events-for-yom-hazikaron-and-yom-haaztmauat%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thejewishnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejewishnews.com%2F2020%2F04%2F27%2Flist-virtual-events-for-yom-hazikaron-and-yom-haaztmauat%2F&#038;format=xml" />  <script>!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '859921007725771'); 
fbq('track', 'PageView');</script> <noscript> <img height="1" width="1" src="https://www.facebook.com/tr?id=859921007725771&ev=PageView &noscript=1"/> </noscript><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thejewishnews.com"><link rel="https://theeventscalendar.com/" href="https://thejewishnews.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"bbde04266f","wpRestUrl":"https:\/\/thejewishnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/thejewishnews.com\/wp-admin\/","wpRestNonce":"bbde04266f","wpRestUrl":"https:\/\/thejewishnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript>  <script>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</script> <style>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</style><style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#1e73be}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#1e73be}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#1e73be}.tdm-btn-style1{background-color:#1e73be}.tdm-btn-style2:before{border-color:#1e73be}.tdm-btn-style2{color:#1e73be}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #1e73be;-moz-box-shadow:0 2px 16px #1e73be;box-shadow:0 2px 16px #1e73be}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #1e73be;-moz-box-shadow:0 4px 26px #1e73be;box-shadow:0 4px 26px #1e73be}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#414141}.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a{color:#1e73be}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a{border-color:#1e73be}.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.sfHover>a{background-color:#1e73be}</style><style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-190852 single-format-standard theme-Newspaper woocommerce-no-js tribe-no-js tribe-bar-is-disabled tribe-theme-Newspaper list-virtual-events-for-yom-hazikaron-and-yom-haaztmauat global-block-template-1 single_template_2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-149798" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-has-children menu-item-149798"><a href="https://thejewishnews.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://thejewishnews.com/category/news/international/">International</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/news/israel/">Israel</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/news/metro/">Metro Detroit</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/news/michigan/">Michigan</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/news/national/">National</a></li></ul></li><li id="menu-item-187435" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-187435"><a href="https://thejewishnews.com/tag/coronavirus/">COVID-19</a></li><li id="menu-item-149804" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-149804"><a href="https://thejewishnews.com/category/arts-life/">Arts &#038; Life<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/arts-and-entertainment/">Arts and Entertainment</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/bridal-guide-arts-life/">Bridal Guide</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/business/">Business</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/fashion/">Fashion</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/health-wellness/">Health &amp; Wellness</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/teen-mental-heath/">Teen Mental Heath</a></li></ul></li><li id="menu-item-149811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149811"><a href="https://thejewishnews.com/category/nosh/">Nosh<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/bubbies-kitchen/">Bubbie&#8217;s Kitchen</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/danny-raskin/">Danny Raskin</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/recipes/">Recipes</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/restaurants/">Restaurants</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/sissys-kitchen/">Sissy&#8217;s Kitchen</a></li></ul></li><li id="menu-item-149816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149816"><a href="https://thejewishnews.com/category/jewish-culture/">Jewish Culture<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/holidays/">Holidays</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/looking-back/">Looking Back</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/torah-portion/">Torah Portion</a></li></ul></li><li id="menu-item-149820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149820"><a href="https://thejewishnews.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://thejewishnews.com/category/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-149822" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-children menu-item-149822"><a href="https://thejewishnews.com/category/community/">Community<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://thejewishnews.com/category/community/36-under-36/">36 Under 36</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/community/contests-giveaways/">Contests and Giveaways</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/community/faces-places/">Faces &amp; Places</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/community/rising-stars/">Rising Stars</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/community/schmoozing-qas/">Schmoozing Q&amp;As</a></li><li class="menu-item-0"><a href="https://thejewishnews.com/category/community/young-jews-making-moves/">Young Jews Making Moves</a></li><li id="menu-item-187809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187809"><a href="https://thejewishnews.com/cap-and-gown/">Cap and Gown</a></li></ul></li><li id="menu-item-81286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81286"><a href="https://thejewishnews.com/calendar/">Events<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-149179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149179"><a href="https://thejewishnews.com/calendar/">Calendar</a></li><li id="menu-item-149848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149848"><a href="https://thejewishnews.com/minyan-times/">Minyan Times</a></li><li id="menu-item-149797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149797"><a href="https://thejewishnews.com/category/things-to-do/">Things to Do</a></li></ul></li><li id="menu-item-166729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-166729"><a href="#">Subscriptions<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-188086" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-188086"><a href="https://thejewishnews.com/product/free-digital-edition/">Free Digital Edition</a></li><li id="menu-item-188087" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-188087"><a href="https://thejewishnews.com/product/magazine-subscription/">Subscribe Today</a></li><li id="menu-item-166595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-166595"><a href="https://thejewishnews.com/my-account/">My Account<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-166602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166602"><a href="https://thejewishnews.com/my-account/edit-account/">Account details</a></li><li id="menu-item-166597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166597"><a href="https://thejewishnews.com/my-account/subscriptions/">Renew</a></li><li id="menu-item-166598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166598"><a href="https://thejewishnews.com/my-account/subscriptions/">Vacation Start/Stop</a></li><li id="menu-item-166599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166599"><a href="https://thejewishnews.com/my-account/addresses/">Addresses</a></li><li id="menu-item-166600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166600"><a href="https://thejewishnews.com/my-account/payment-methods/">Payment methods</a></li><li id="menu-item-166601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166601"><a href="https://thejewishnews.com/my-account/subscriptions/">Change Subscription</a></li><li id="menu-item-166596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166596"><a href="https://thejewishnews.com/subscription-services/">Subscription Customer Service</a></li></ul></li><li id="menu-item-171568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171568"><a href="https://thejewishnews.com/web-edition/">Web Edition</a></li><li id="menu-item-161897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161897"><a href="https://thejewishnews.com/newsletter/">Email Newsletter Sign Up</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://thejewishnews.com/privacy/">Detroit Jewish News Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://thejewishnews.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-11 "><div class="td-header-top-menu-full td-container-wrap td_stretch_container"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div style="visibility:hidden;"> Tuesday, April 28, 2020</div></div><div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-149192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-149192"><a href="https://thejewishnews.com/">Home</a></li><li id="menu-item-66643" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66643"><a href="https://thejewishnews.com/about/">About</a></li><li id="menu-item-66645" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66645"><a href="https://thejewishnews.com/advertise/">Advertise</a></li><li id="menu-item-66779" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66779"><a href="https://thejewishnews.com/web-edition/">Web Edition</a></li><li id="menu-item-66646" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66646"><a href="https://thejewishnews.com/lifecycle-announcements/">Announcements</a></li><li id="menu-item-149166" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-149166"><a href="https://thejewishnews.com/job-opportunities/">Job Opportunities</a></li><li id="menu-item-149193" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-149193"><a href="https://thejewishnews.com/directory-businesses/">Community Directory</a></li><li id="menu-item-66644" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66644"><a href="https://thejewishnews.com/contact/">Contact</a></li><li id="menu-item-166711" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-166711"><a href="https://thejewishnews.com/where-to-buy/">Where to Buy</a></li><li id="menu-item-175404" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-175404"><a href="https://thejewishnews.com/my-account/">Login</a></li></ul></div></div><div class="td-header-sp-top-widget"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://thejewishnews.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://thejewishnews.com/privacy/">Detroit Jewish News Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap td_stretch_container"><div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-mobile" href="https://thejewishnews.com/"> <img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Retina-Mobile-280x96.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Jewish News" title="The Jewish News" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Mobile-140x48.png"/><noscript><img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Retina-Mobile-280x96.png" src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Mobile-140x48.png" alt="The Jewish News" title="The Jewish News"/></noscript> </a> <a class="td-header-logo td-sticky-mobile" href="https://thejewishnews.com/"> <img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Jewish News" title="The Jewish News" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-400x133.png"/><noscript><img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180.png" src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-400x133.png" alt="The Jewish News" title="The Jewish News"/></noscript> </a></div><div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-149798"><a href="https://thejewishnews.com/category/news/">News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5ea8d7d1b89ba_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_1_5ea8d7d1b89ba" ><script>var block_td_uid_1_5ea8d7d1b89ba = new tdBlock();
block_td_uid_1_5ea8d7d1b89ba.id = "td_uid_1_5ea8d7d1b89ba";
block_td_uid_1_5ea8d7d1b89ba.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1646","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5ea8d7d1b89ba_rand","tdc_css_class":"td_uid_1_5ea8d7d1b89ba_rand","tdc_css_class_style":"td_uid_1_5ea8d7d1b89ba_rand_style"}';
block_td_uid_1_5ea8d7d1b89ba.td_column_number = "3";
block_td_uid_1_5ea8d7d1b89ba.block_type = "td_block_mega_menu";
block_td_uid_1_5ea8d7d1b89ba.post_count = "4";
block_td_uid_1_5ea8d7d1b89ba.found_posts = "1609";
block_td_uid_1_5ea8d7d1b89ba.header_color = "";
block_td_uid_1_5ea8d7d1b89ba.ajax_pagination_infinite_stop = "";
block_td_uid_1_5ea8d7d1b89ba.max_num_pages = "403";
tdBlocksArray.push(block_td_uid_1_5ea8d7d1b89ba);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5ea8d7d1b89ba" id="td_uid_2_5ea8d7d1bc2be" data-td_block_id="td_uid_1_5ea8d7d1b89ba" data-td_filter_value="" href="https://thejewishnews.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5ea8d7d1b89ba" id="td_uid_3_5ea8d7d1bc2f8" data-td_block_id="td_uid_1_5ea8d7d1b89ba" data-td_filter_value="16506" href="https://thejewishnews.com/category/news/international/">International</a><a class="mega-menu-sub-cat-td_uid_1_5ea8d7d1b89ba" id="td_uid_4_5ea8d7d1bc31d" data-td_block_id="td_uid_1_5ea8d7d1b89ba" data-td_filter_value="1650" href="https://thejewishnews.com/category/news/israel/">Israel</a><a class="mega-menu-sub-cat-td_uid_1_5ea8d7d1b89ba" id="td_uid_5_5ea8d7d1bc33b" data-td_block_id="td_uid_1_5ea8d7d1b89ba" data-td_filter_value="1620" href="https://thejewishnews.com/category/news/metro/">Metro Detroit</a><a class="mega-menu-sub-cat-td_uid_1_5ea8d7d1b89ba" id="td_uid_6_5ea8d7d1bc358" data-td_block_id="td_uid_1_5ea8d7d1b89ba" data-td_filter_value="1648" href="https://thejewishnews.com/category/news/michigan/">Michigan</a><a class="mega-menu-sub-cat-td_uid_1_5ea8d7d1b89ba" id="td_uid_7_5ea8d7d1bc380" data-td_block_id="td_uid_1_5ea8d7d1b89ba" data-td_filter_value="1649" href="https://thejewishnews.com/category/news/national/">National</a></div></div><div id=td_uid_1_5ea8d7d1b89ba class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/04/28/will-there-be-camp-this-summer-three-jewish-camps-will-decide-this-week-and-likely-delay/" rel="bookmark" class="td-image-wrap" title="Will There be Camp This Summer? Three Jewish Camps Will Decide This Week, and Likely Delay"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/04/4-7-20-ramah-rockies-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/4-7-20-ramah-rockies-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Ramah in the Rockies" title="Will There be Camp This Summer? Three Jewish Camps Will Decide This Week, and Likely Delay" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/04/4-7-20-ramah-rockies-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/04/4-7-20-ramah-rockies-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/04/4-7-20-ramah-rockies-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/4-7-20-ramah-rockies-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Ramah in the Rockies" title="Will There be Camp This Summer? Three Jewish Camps Will Decide This Week, and Likely Delay" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/04/28/will-there-be-camp-this-summer-three-jewish-camps-will-decide-this-week-and-likely-delay/" rel="bookmark" title="Will There be Camp This Summer? Three Jewish Camps Will Decide This Week, and Likely Delay">Will There be Camp This Summer? Three Jewish Camps Will Decide&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/04/28/covid-19-drive-thru-testing-begins-in-southfield/" rel="bookmark" class="td-image-wrap" title="COVID-19 Drive-Thru Testing Begins in Southfield"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/04/drive-thru-test-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/drive-thru-test-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="COVID-19 Drive-Thru Testing Begins in Southfield" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/04/drive-thru-test-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/04/drive-thru-test-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/04/drive-thru-test-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/drive-thru-test-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="COVID-19 Drive-Thru Testing Begins in Southfield" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/04/28/covid-19-drive-thru-testing-begins-in-southfield/" rel="bookmark" title="COVID-19 Drive-Thru Testing Begins in Southfield">COVID-19 Drive-Thru Testing Begins in Southfield</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/04/28/planning-a-virtual-funeral-during-covid-19/" rel="bookmark" class="td-image-wrap" title="Planning a Virtual Funeral During COVID-19"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/04/IMG_9605-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/IMG_9605-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Sue Hillman and her Mother Florence Ackerman" title="Planning a Virtual Funeral During COVID-19" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/04/IMG_9605-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/04/IMG_9605-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/04/IMG_9605-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/IMG_9605-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Sue Hillman and her Mother Florence Ackerman" title="Planning a Virtual Funeral During COVID-19" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/04/28/planning-a-virtual-funeral-during-covid-19/" rel="bookmark" title="Planning a Virtual Funeral During COVID-19">Planning a Virtual Funeral During COVID-19</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/04/27/volunteer-run-grocery-delivery-group-looks-to-expand-into-michigan/" rel="bookmark" class="td-image-wrap" title="Volunteer-Run Grocery-Delivery Group Looks to Expand into Michigan"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/04/invisible-org-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/invisible-org-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Volunteer-Run Grocery-Delivery Group Looks to Expand into Michigan" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/04/invisible-org-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/04/invisible-org-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/04/invisible-org-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/invisible-org-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Volunteer-Run Grocery-Delivery Group Looks to Expand into Michigan" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/04/27/volunteer-run-grocery-delivery-group-looks-to-expand-into-michigan/" rel="bookmark" title="Volunteer-Run Grocery-Delivery Group Looks to Expand into Michigan">Volunteer-Run Grocery-Delivery Group Looks to Expand into Michigan</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5ea8d7d1b89ba" data-td_block_id="td_uid_1_5ea8d7d1b89ba"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5ea8d7d1b89ba" data-td_block_id="td_uid_1_5ea8d7d1b89ba"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-187435"><a href="https://thejewishnews.com/tag/coronavirus/">COVID-19</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-149804"><a href="https://thejewishnews.com/category/arts-life/">Arts &#038; Life</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5ea8d7d1d667f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_8_5ea8d7d1d667f" ><script>var block_td_uid_8_5ea8d7d1d667f = new tdBlock();
block_td_uid_8_5ea8d7d1d667f.id = "td_uid_8_5ea8d7d1d667f";
block_td_uid_8_5ea8d7d1d667f.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1362","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5ea8d7d1d667f_rand","tdc_css_class":"td_uid_8_5ea8d7d1d667f_rand","tdc_css_class_style":"td_uid_8_5ea8d7d1d667f_rand_style"}';
block_td_uid_8_5ea8d7d1d667f.td_column_number = "3";
block_td_uid_8_5ea8d7d1d667f.block_type = "td_block_mega_menu";
block_td_uid_8_5ea8d7d1d667f.post_count = "4";
block_td_uid_8_5ea8d7d1d667f.found_posts = "1135";
block_td_uid_8_5ea8d7d1d667f.header_color = "";
block_td_uid_8_5ea8d7d1d667f.ajax_pagination_infinite_stop = "";
block_td_uid_8_5ea8d7d1d667f.max_num_pages = "284";
tdBlocksArray.push(block_td_uid_8_5ea8d7d1d667f);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5ea8d7d1d667f" id="td_uid_9_5ea8d7d1da9b7" data-td_block_id="td_uid_8_5ea8d7d1d667f" data-td_filter_value="" href="https://thejewishnews.com/category/arts-life/">All</a><a class="mega-menu-sub-cat-td_uid_8_5ea8d7d1d667f" id="td_uid_10_5ea8d7d1da9f3" data-td_block_id="td_uid_8_5ea8d7d1d667f" data-td_filter_value="1363" href="https://thejewishnews.com/category/arts-life/arts-and-entertainment/">Arts and Entertainment</a><a class="mega-menu-sub-cat-td_uid_8_5ea8d7d1d667f" id="td_uid_11_5ea8d7d1daa15" data-td_block_id="td_uid_8_5ea8d7d1d667f" data-td_filter_value="1658" href="https://thejewishnews.com/category/arts-life/bridal-guide-arts-life/">Bridal Guide</a><a class="mega-menu-sub-cat-td_uid_8_5ea8d7d1d667f" id="td_uid_12_5ea8d7d1daa33" data-td_block_id="td_uid_8_5ea8d7d1d667f" data-td_filter_value="16250" href="https://thejewishnews.com/category/arts-life/business/">Business</a><a class="mega-menu-sub-cat-td_uid_8_5ea8d7d1d667f" id="td_uid_13_5ea8d7d1daa4f" data-td_block_id="td_uid_8_5ea8d7d1d667f" data-td_filter_value="1364" href="https://thejewishnews.com/category/arts-life/fashion/">Fashion</a><a class="mega-menu-sub-cat-td_uid_8_5ea8d7d1d667f" id="td_uid_14_5ea8d7d1daa6a" data-td_block_id="td_uid_8_5ea8d7d1d667f" data-td_filter_value="1657" href="https://thejewishnews.com/category/arts-life/health-wellness/">Health &amp; Wellness</a><a class="mega-menu-sub-cat-td_uid_8_5ea8d7d1d667f" id="td_uid_15_5ea8d7d1daa86" data-td_block_id="td_uid_8_5ea8d7d1d667f" data-td_filter_value="1741" href="https://thejewishnews.com/category/arts-life/teen-mental-heath/">Teen Mental Heath</a></div></div><div id=td_uid_8_5ea8d7d1d667f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/04/28/will-there-be-camp-this-summer-three-jewish-camps-will-decide-this-week-and-likely-delay/" rel="bookmark" class="td-image-wrap" title="Will There be Camp This Summer? Three Jewish Camps Will Decide This Week, and Likely Delay"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/04/4-7-20-ramah-rockies-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/4-7-20-ramah-rockies-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Ramah in the Rockies" title="Will There be Camp This Summer? Three Jewish Camps Will Decide This Week, and Likely Delay" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/04/4-7-20-ramah-rockies-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/04/4-7-20-ramah-rockies-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/04/4-7-20-ramah-rockies-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/4-7-20-ramah-rockies-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Ramah in the Rockies" title="Will There be Camp This Summer? Three Jewish Camps Will Decide This Week, and Likely Delay" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/04/28/will-there-be-camp-this-summer-three-jewish-camps-will-decide-this-week-and-likely-delay/" rel="bookmark" title="Will There be Camp This Summer? Three Jewish Camps Will Decide This Week, and Likely Delay">Will There be Camp This Summer? Three Jewish Camps Will Decide&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/04/28/a-diy-thanksgiving-wedding-west-bloomfield-man-officiates-his-own-mothers-nuptials-during-the-holiday/" rel="bookmark" class="td-image-wrap" title="A DIY Thanksgiving Wedding: West Bloomfield Man Officiates His Own Mother’s Nuptials During The Holiday"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/04/IMG_4052-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/IMG_4052-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Zak Rosen Officiates Thanksgiving Wedding" title="A DIY Thanksgiving Wedding: West Bloomfield Man Officiates His Own Mother’s Nuptials During The Holiday" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/04/IMG_4052-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/04/IMG_4052-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/04/IMG_4052-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/IMG_4052-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Zak Rosen Officiates Thanksgiving Wedding" title="A DIY Thanksgiving Wedding: West Bloomfield Man Officiates His Own Mother’s Nuptials During The Holiday" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/04/28/a-diy-thanksgiving-wedding-west-bloomfield-man-officiates-his-own-mothers-nuptials-during-the-holiday/" rel="bookmark" title="A DIY Thanksgiving Wedding: West Bloomfield Man Officiates His Own Mother’s Nuptials During The Holiday">A DIY Thanksgiving Wedding: West Bloomfield Man Officiates His Own Mother’s&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/04/28/the-first-image-of-seth-rogen-as-a-jewish-pickle-maker-is-extremely-historically-accurate/" rel="bookmark" class="td-image-wrap" title="The First Image of Seth Rogen as a Jewish Pickle Maker is Extremely Historically Accurate"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/04/Seth-Rogen-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/Seth-Rogen-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Seth Rogen" title="The First Image of Seth Rogen as a Jewish Pickle Maker is Extremely Historically Accurate" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/04/Seth-Rogen-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/04/Seth-Rogen-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/04/Seth-Rogen-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/Seth-Rogen-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Seth Rogen" title="The First Image of Seth Rogen as a Jewish Pickle Maker is Extremely Historically Accurate" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/04/28/the-first-image-of-seth-rogen-as-a-jewish-pickle-maker-is-extremely-historically-accurate/" rel="bookmark" title="The First Image of Seth Rogen as a Jewish Pickle Maker is Extremely Historically Accurate">The First Image of Seth Rogen as a Jewish Pickle Maker&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/04/27/matisyahu-ben-platt-and-joshua-malina-to-appear-on-virtual-israeli-independence-day-celebration/" rel="bookmark" class="td-image-wrap" title="Matisyahu, Ben Platt and Joshua Malina to Appear on Virtual Israeli Independence Day Celebration"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/04/Ben_Platt_June_2017-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/Ben_Platt_June_2017-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Ben Platt" title="Matisyahu, Ben Platt and Joshua Malina to Appear on Virtual Israeli Independence Day Celebration" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/04/Ben_Platt_June_2017-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/04/Ben_Platt_June_2017-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/04/Ben_Platt_June_2017-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/Ben_Platt_June_2017-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Ben Platt" title="Matisyahu, Ben Platt and Joshua Malina to Appear on Virtual Israeli Independence Day Celebration" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/04/27/matisyahu-ben-platt-and-joshua-malina-to-appear-on-virtual-israeli-independence-day-celebration/" rel="bookmark" title="Matisyahu, Ben Platt and Joshua Malina to Appear on Virtual Israeli Independence Day Celebration">Matisyahu, Ben Platt and Joshua Malina to Appear on Virtual Israeli&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5ea8d7d1d667f" data-td_block_id="td_uid_8_5ea8d7d1d667f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5ea8d7d1d667f" data-td_block_id="td_uid_8_5ea8d7d1d667f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149811"><a href="https://thejewishnews.com/category/nosh/">Nosh</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_16_5ea8d7d20b613_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_16_5ea8d7d20b613" ><script>var block_td_uid_16_5ea8d7d20b613 = new tdBlock();
block_td_uid_16_5ea8d7d20b613.id = "td_uid_16_5ea8d7d20b613";
block_td_uid_16_5ea8d7d20b613.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1380","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_16_5ea8d7d20b613_rand","tdc_css_class":"td_uid_16_5ea8d7d20b613_rand","tdc_css_class_style":"td_uid_16_5ea8d7d20b613_rand_style"}';
block_td_uid_16_5ea8d7d20b613.td_column_number = "3";
block_td_uid_16_5ea8d7d20b613.block_type = "td_block_mega_menu";
block_td_uid_16_5ea8d7d20b613.post_count = "4";
block_td_uid_16_5ea8d7d20b613.found_posts = "374";
block_td_uid_16_5ea8d7d20b613.header_color = "";
block_td_uid_16_5ea8d7d20b613.ajax_pagination_infinite_stop = "";
block_td_uid_16_5ea8d7d20b613.max_num_pages = "94";
tdBlocksArray.push(block_td_uid_16_5ea8d7d20b613);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_16_5ea8d7d20b613" id="td_uid_17_5ea8d7d20d36b" data-td_block_id="td_uid_16_5ea8d7d20b613" data-td_filter_value="" href="https://thejewishnews.com/category/nosh/">All</a><a class="mega-menu-sub-cat-td_uid_16_5ea8d7d20b613" id="td_uid_18_5ea8d7d20d3d3" data-td_block_id="td_uid_16_5ea8d7d20b613" data-td_filter_value="17550" href="https://thejewishnews.com/category/nosh/bubbies-kitchen/">Bubbie&#8217;s Kitchen</a><a class="mega-menu-sub-cat-td_uid_16_5ea8d7d20b613" id="td_uid_19_5ea8d7d20d408" data-td_block_id="td_uid_16_5ea8d7d20b613" data-td_filter_value="1665" href="https://thejewishnews.com/category/nosh/danny-raskin/">Danny Raskin</a><a class="mega-menu-sub-cat-td_uid_16_5ea8d7d20b613" id="td_uid_20_5ea8d7d20d42f" data-td_block_id="td_uid_16_5ea8d7d20b613" data-td_filter_value="16509" href="https://thejewishnews.com/category/nosh/recipes/">Recipes</a><a class="mega-menu-sub-cat-td_uid_16_5ea8d7d20b613" id="td_uid_21_5ea8d7d20d456" data-td_block_id="td_uid_16_5ea8d7d20b613" data-td_filter_value="16510" href="https://thejewishnews.com/category/nosh/restaurants/">Restaurants</a><a class="mega-menu-sub-cat-td_uid_16_5ea8d7d20b613" id="td_uid_22_5ea8d7d20d487" data-td_block_id="td_uid_16_5ea8d7d20b613" data-td_filter_value="16511" href="https://thejewishnews.com/category/nosh/sissys-kitchen/">Sissy&#8217;s Kitchen</a></div></div><div id=td_uid_16_5ea8d7d20b613 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/04/24/danny-raskin-make-my-burger-plain/" rel="bookmark" class="td-image-wrap" title="Danny Raskin: Make My Burger Plain"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/04/Plain-Burger-2-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/Plain-Burger-2-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Danny Raskin: Make My Burger Plain" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/04/Plain-Burger-2-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/04/Plain-Burger-2-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/04/Plain-Burger-2-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/Plain-Burger-2-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Danny Raskin: Make My Burger Plain" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/04/24/danny-raskin-make-my-burger-plain/" rel="bookmark" title="Danny Raskin: Make My Burger Plain">Danny Raskin: Make My Burger Plain</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/04/24/how-to-make-labneh-using-your-instant-pot/" rel="bookmark" class="td-image-wrap" title="How To Make Labneh Using Your Instant Pot"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/04/Labneh-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/Labneh-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Labneh" title="How To Make Labneh Using Your Instant Pot" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/04/Labneh-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/04/Labneh-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/04/Labneh-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/Labneh-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Labneh" title="How To Make Labneh Using Your Instant Pot" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/04/24/how-to-make-labneh-using-your-instant-pot/" rel="bookmark" title="How To Make Labneh Using Your Instant Pot">How To Make Labneh Using Your Instant Pot</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/04/17/danny-raskin-a-dining-favorite/" rel="bookmark" class="td-image-wrap" title="Danny Raskin: A Dining Favorite"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/04/pepinos1.jpgWEB-READY-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/pepinos1.jpgWEB-READY-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Pepino&#039;s Food" title="Danny Raskin: A Dining Favorite" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/04/pepinos1.jpgWEB-READY-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/04/pepinos1.jpgWEB-READY-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/04/pepinos1.jpgWEB-READY-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/pepinos1.jpgWEB-READY-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Pepino&#039;s Food" title="Danny Raskin: A Dining Favorite" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/04/17/danny-raskin-a-dining-favorite/" rel="bookmark" title="Danny Raskin: A Dining Favorite">Danny Raskin: A Dining Favorite</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/04/16/former-garden-fresh-gourmet-owner-launches-mindful-meals-to-help-people-eat-healthier-during-quarantine/" rel="bookmark" class="td-image-wrap" title="Former Garden Fresh Gourmet Owner Launches Mindful Meals to Help People Eat Healthier During Quarantine"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/04/Aronson-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/Aronson-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Annette and Jack Aronson" title="Former Garden Fresh Gourmet Owner Launches Mindful Meals to Help People Eat Healthier During Quarantine" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/04/Aronson-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/04/Aronson-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/04/Aronson-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/Aronson-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Annette and Jack Aronson" title="Former Garden Fresh Gourmet Owner Launches Mindful Meals to Help People Eat Healthier During Quarantine" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/04/16/former-garden-fresh-gourmet-owner-launches-mindful-meals-to-help-people-eat-healthier-during-quarantine/" rel="bookmark" title="Former Garden Fresh Gourmet Owner Launches Mindful Meals to Help People Eat Healthier During Quarantine">Former Garden Fresh Gourmet Owner Launches Mindful Meals to Help People&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5ea8d7d20b613" data-td_block_id="td_uid_16_5ea8d7d20b613"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_16_5ea8d7d20b613" data-td_block_id="td_uid_16_5ea8d7d20b613"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149816"><a href="https://thejewishnews.com/category/jewish-culture/">Jewish Culture</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_5ea8d7d223464_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_23_5ea8d7d223464" ><script>var block_td_uid_23_5ea8d7d223464 = new tdBlock();
block_td_uid_23_5ea8d7d223464.id = "td_uid_23_5ea8d7d223464";
block_td_uid_23_5ea8d7d223464.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1654","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_23_5ea8d7d223464_rand","tdc_css_class":"td_uid_23_5ea8d7d223464_rand","tdc_css_class_style":"td_uid_23_5ea8d7d223464_rand_style"}';
block_td_uid_23_5ea8d7d223464.td_column_number = "3";
block_td_uid_23_5ea8d7d223464.block_type = "td_block_mega_menu";
block_td_uid_23_5ea8d7d223464.post_count = "4";
block_td_uid_23_5ea8d7d223464.found_posts = "629";
block_td_uid_23_5ea8d7d223464.header_color = "";
block_td_uid_23_5ea8d7d223464.ajax_pagination_infinite_stop = "";
block_td_uid_23_5ea8d7d223464.max_num_pages = "158";
tdBlocksArray.push(block_td_uid_23_5ea8d7d223464);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_5ea8d7d223464" id="td_uid_24_5ea8d7d22499b" data-td_block_id="td_uid_23_5ea8d7d223464" data-td_filter_value="" href="https://thejewishnews.com/category/jewish-culture/">All</a><a class="mega-menu-sub-cat-td_uid_23_5ea8d7d223464" id="td_uid_25_5ea8d7d2249d5" data-td_block_id="td_uid_23_5ea8d7d223464" data-td_filter_value="1660" href="https://thejewishnews.com/category/jewish-culture/holidays/">Holidays</a><a class="mega-menu-sub-cat-td_uid_23_5ea8d7d223464" id="td_uid_26_5ea8d7d2249f8" data-td_block_id="td_uid_23_5ea8d7d223464" data-td_filter_value="1664" href="https://thejewishnews.com/category/jewish-culture/looking-back/">Looking Back</a><a class="mega-menu-sub-cat-td_uid_23_5ea8d7d223464" id="td_uid_27_5ea8d7d224a14" data-td_block_id="td_uid_23_5ea8d7d223464" data-td_filter_value="1661" href="https://thejewishnews.com/category/jewish-culture/torah-portion/">Torah Portion</a></div></div><div id=td_uid_23_5ea8d7d223464 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/04/27/matisyahu-ben-platt-and-joshua-malina-to-appear-on-virtual-israeli-independence-day-celebration/" rel="bookmark" class="td-image-wrap" title="Matisyahu, Ben Platt and Joshua Malina to Appear on Virtual Israeli Independence Day Celebration"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/04/Ben_Platt_June_2017-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/Ben_Platt_June_2017-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Ben Platt" title="Matisyahu, Ben Platt and Joshua Malina to Appear on Virtual Israeli Independence Day Celebration" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/04/Ben_Platt_June_2017-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/04/Ben_Platt_June_2017-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/04/Ben_Platt_June_2017-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/Ben_Platt_June_2017-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Ben Platt" title="Matisyahu, Ben Platt and Joshua Malina to Appear on Virtual Israeli Independence Day Celebration" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/04/27/matisyahu-ben-platt-and-joshua-malina-to-appear-on-virtual-israeli-independence-day-celebration/" rel="bookmark" title="Matisyahu, Ben Platt and Joshua Malina to Appear on Virtual Israeli Independence Day Celebration">Matisyahu, Ben Platt and Joshua Malina to Appear on Virtual Israeli&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/04/27/neighbors-find-a-way-to-honor-holocaust-survivor-on-yom-hashoah-despite-quarantine/" rel="bookmark" class="td-image-wrap" title="Neighbors Honor Holocaust Survivor On Yom HaShoah Despite Quarantine"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/04/IMG_2005-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/IMG_2005-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Yom Hashoah visit" title="Neighbors Honor Holocaust Survivor On Yom HaShoah Despite Quarantine" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/04/IMG_2005-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/04/IMG_2005-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/04/IMG_2005-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/IMG_2005-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Yom Hashoah visit" title="Neighbors Honor Holocaust Survivor On Yom HaShoah Despite Quarantine" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/04/27/neighbors-find-a-way-to-honor-holocaust-survivor-on-yom-hashoah-despite-quarantine/" rel="bookmark" title="Neighbors Honor Holocaust Survivor On Yom HaShoah Despite Quarantine">Neighbors Honor Holocaust Survivor On Yom HaShoah Despite Quarantine</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/04/24/throwing-candy-at-the-computer-what-celebrating-your-bat-mitzvah-looks-like-in-the-time-of-the-coronavirus/" rel="bookmark" class="td-image-wrap" title="Throwing Candy at the Computer: What Celebrating Your Bat Mitzvah Looks Like in the Time of the Coronavirus"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/04/4-24-20-BM1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/4-24-20-BM1-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Lila Duke celebrating her bat mitzvah" title="Throwing Candy at the Computer: What Celebrating Your Bat Mitzvah Looks Like in the Time of the Coronavirus" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/04/4-24-20-BM1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/04/4-24-20-BM1-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/04/4-24-20-BM1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/4-24-20-BM1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Lila Duke celebrating her bat mitzvah" title="Throwing Candy at the Computer: What Celebrating Your Bat Mitzvah Looks Like in the Time of the Coronavirus" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/04/24/throwing-candy-at-the-computer-what-celebrating-your-bat-mitzvah-looks-like-in-the-time-of-the-coronavirus/" rel="bookmark" title="Throwing Candy at the Computer: What Celebrating Your Bat Mitzvah Looks Like in the Time of the Coronavirus">Throwing Candy at the Computer: What Celebrating Your Bat Mitzvah Looks&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/04/24/looking-back-a-fun-activity/" rel="bookmark" class="td-image-wrap" title="Looking Back: A Fun Activity"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/04/bhl_djnews_djn.1989.09.15.001-2-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/bhl_djnews_djn.1989.09.15.001-2-1-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Looking Back: A Fun Activity" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/04/bhl_djnews_djn.1989.09.15.001-2-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/04/bhl_djnews_djn.1989.09.15.001-2-1-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/04/bhl_djnews_djn.1989.09.15.001-2-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/bhl_djnews_djn.1989.09.15.001-2-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Looking Back: A Fun Activity" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/04/24/looking-back-a-fun-activity/" rel="bookmark" title="Looking Back: A Fun Activity">Looking Back: A Fun Activity</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5ea8d7d223464" data-td_block_id="td_uid_23_5ea8d7d223464"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_23_5ea8d7d223464" data-td_block_id="td_uid_23_5ea8d7d223464"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149820"><a href="https://thejewishnews.com/category/opinion/">Opinion</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_28_5ea8d7d2327db_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_28_5ea8d7d2327db" ><script>var block_td_uid_28_5ea8d7d2327db = new tdBlock();
block_td_uid_28_5ea8d7d2327db.id = "td_uid_28_5ea8d7d2327db";
block_td_uid_28_5ea8d7d2327db.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1386","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_28_5ea8d7d2327db_rand","tdc_css_class":"td_uid_28_5ea8d7d2327db_rand","tdc_css_class_style":"td_uid_28_5ea8d7d2327db_rand_style"}';
block_td_uid_28_5ea8d7d2327db.td_column_number = "3";
block_td_uid_28_5ea8d7d2327db.block_type = "td_block_mega_menu";
block_td_uid_28_5ea8d7d2327db.post_count = "4";
block_td_uid_28_5ea8d7d2327db.found_posts = "871";
block_td_uid_28_5ea8d7d2327db.header_color = "";
block_td_uid_28_5ea8d7d2327db.ajax_pagination_infinite_stop = "";
block_td_uid_28_5ea8d7d2327db.max_num_pages = "218";
tdBlocksArray.push(block_td_uid_28_5ea8d7d2327db);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_28_5ea8d7d2327db" id="td_uid_29_5ea8d7d2362f7" data-td_block_id="td_uid_28_5ea8d7d2327db" data-td_filter_value="" href="https://thejewishnews.com/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_28_5ea8d7d2327db" id="td_uid_30_5ea8d7d236357" data-td_block_id="td_uid_28_5ea8d7d2327db" data-td_filter_value="1663" href="https://thejewishnews.com/category/opinion/columns/">Columns</a></div></div><div id=td_uid_28_5ea8d7d2327db class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/04/28/covid-19-and-the-american-jewish-economic-crisis/" rel="bookmark" class="td-image-wrap" title="COVID-19 and the American Jewish Economic Crisis"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Coronavirus-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/Coronavirus-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="COVID-19 and the American Jewish Economic Crisis" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/02/Coronavirus-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/02/Coronavirus-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Coronavirus-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/Coronavirus-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="COVID-19 and the American Jewish Economic Crisis" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/04/28/covid-19-and-the-american-jewish-economic-crisis/" rel="bookmark" title="COVID-19 and the American Jewish Economic Crisis">COVID-19 and the American Jewish Economic Crisis</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/04/24/astrolojew-horoscopes-for-chodesh-iyar-5780-april-24-may-23-2020/" rel="bookmark" class="td-image-wrap" title="ASTROLOJEW Horoscopes for Chodesh IYAR 5780 (April 24 – May 23, 2020)"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="ASTROLOJEW Horoscopes for Chodesh IYAR 5780 (April 24 – May 23, 2020)" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="ASTROLOJEW Horoscopes for Chodesh IYAR 5780 (April 24 – May 23, 2020)" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/04/24/astrolojew-horoscopes-for-chodesh-iyar-5780-april-24-may-23-2020/" rel="bookmark" title="ASTROLOJEW Horoscopes for Chodesh IYAR 5780 (April 24 – May 23, 2020)">ASTROLOJEW Horoscopes for Chodesh IYAR 5780 (April 24 – May 23,&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/04/23/coronavirus-issues-a-wake-up-call/" rel="bookmark" class="td-image-wrap" title="Coronavirus Issues a Wake-Up Call"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/04/iStock-1039641990-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/iStock-1039641990-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Coronavirus Issues a Wake-Up Call" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/04/iStock-1039641990-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/04/iStock-1039641990-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/04/iStock-1039641990-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/iStock-1039641990-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Coronavirus Issues a Wake-Up Call" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/04/23/coronavirus-issues-a-wake-up-call/" rel="bookmark" title="Coronavirus Issues a Wake-Up Call">Coronavirus Issues a Wake-Up Call</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/04/23/editors-note-introducing-the-anti-semitism-project/" rel="bookmark" class="td-image-wrap" title="Editor&#8217;s Note: Introducing the Anti-Semitism Project"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/04/Anti-Semitism-Logo-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/Anti-Semitism-Logo-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Editor&#8217;s Note: Introducing the Anti-Semitism Project" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/04/Anti-Semitism-Logo-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/04/Anti-Semitism-Logo-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/04/Anti-Semitism-Logo-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/Anti-Semitism-Logo-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Editor&#8217;s Note: Introducing the Anti-Semitism Project" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/04/23/editors-note-introducing-the-anti-semitism-project/" rel="bookmark" title="Editor&#8217;s Note: Introducing the Anti-Semitism Project">Editor&#8217;s Note: Introducing the Anti-Semitism Project</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5ea8d7d2327db" data-td_block_id="td_uid_28_5ea8d7d2327db"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_28_5ea8d7d2327db" data-td_block_id="td_uid_28_5ea8d7d2327db"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-mega-menu menu-item-149822"><a href="https://thejewishnews.com/category/community/">Community</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_31_5ea8d7d23d110_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_31_5ea8d7d23d110" ><script>var block_td_uid_31_5ea8d7d23d110 = new tdBlock();
block_td_uid_31_5ea8d7d23d110.id = "td_uid_31_5ea8d7d23d110";
block_td_uid_31_5ea8d7d23d110.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"67","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_31_5ea8d7d23d110_rand","tdc_css_class":"td_uid_31_5ea8d7d23d110_rand","tdc_css_class_style":"td_uid_31_5ea8d7d23d110_rand_style"}';
block_td_uid_31_5ea8d7d23d110.td_column_number = "3";
block_td_uid_31_5ea8d7d23d110.block_type = "td_block_mega_menu";
block_td_uid_31_5ea8d7d23d110.post_count = "4";
block_td_uid_31_5ea8d7d23d110.found_posts = "908";
block_td_uid_31_5ea8d7d23d110.header_color = "";
block_td_uid_31_5ea8d7d23d110.ajax_pagination_infinite_stop = "";
block_td_uid_31_5ea8d7d23d110.max_num_pages = "227";
tdBlocksArray.push(block_td_uid_31_5ea8d7d23d110);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_31_5ea8d7d23d110" id="td_uid_32_5ea8d7d23e69a" data-td_block_id="td_uid_31_5ea8d7d23d110" data-td_filter_value="" href="https://thejewishnews.com/category/community/">All</a><a class="mega-menu-sub-cat-td_uid_31_5ea8d7d23d110" id="td_uid_33_5ea8d7d23e6ce" data-td_block_id="td_uid_31_5ea8d7d23d110" data-td_filter_value="16515" href="https://thejewishnews.com/category/community/36-under-36/">36 Under 36</a><a class="mega-menu-sub-cat-td_uid_31_5ea8d7d23d110" id="td_uid_34_5ea8d7d23e6f2" data-td_block_id="td_uid_31_5ea8d7d23d110" data-td_filter_value="1771" href="https://thejewishnews.com/category/community/contests-giveaways/">Contests and Giveaways</a><a class="mega-menu-sub-cat-td_uid_31_5ea8d7d23d110" id="td_uid_35_5ea8d7d23e710" data-td_block_id="td_uid_31_5ea8d7d23d110" data-td_filter_value="1667" href="https://thejewishnews.com/category/community/faces-places/">Faces &amp; Places</a><a class="mega-menu-sub-cat-td_uid_31_5ea8d7d23d110" id="td_uid_36_5ea8d7d23e731" data-td_block_id="td_uid_31_5ea8d7d23d110" data-td_filter_value="16514" href="https://thejewishnews.com/category/community/rising-stars/">Rising Stars</a><a class="mega-menu-sub-cat-td_uid_31_5ea8d7d23d110" id="td_uid_37_5ea8d7d23e758" data-td_block_id="td_uid_31_5ea8d7d23d110" data-td_filter_value="16513" href="https://thejewishnews.com/category/community/schmoozing-qas/">Schmoozing Q&amp;As</a><a class="mega-menu-sub-cat-td_uid_31_5ea8d7d23d110" id="td_uid_38_5ea8d7d23e777" data-td_block_id="td_uid_31_5ea8d7d23d110" data-td_filter_value="17551" href="https://thejewishnews.com/category/community/young-jews-making-moves/">Young Jews Making Moves</a></div></div><div id=td_uid_31_5ea8d7d23d110 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/04/28/will-there-be-camp-this-summer-three-jewish-camps-will-decide-this-week-and-likely-delay/" rel="bookmark" class="td-image-wrap" title="Will There be Camp This Summer? Three Jewish Camps Will Decide This Week, and Likely Delay"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/04/4-7-20-ramah-rockies-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/4-7-20-ramah-rockies-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Ramah in the Rockies" title="Will There be Camp This Summer? Three Jewish Camps Will Decide This Week, and Likely Delay" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/04/4-7-20-ramah-rockies-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/04/4-7-20-ramah-rockies-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/04/4-7-20-ramah-rockies-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/4-7-20-ramah-rockies-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Ramah in the Rockies" title="Will There be Camp This Summer? Three Jewish Camps Will Decide This Week, and Likely Delay" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/04/28/will-there-be-camp-this-summer-three-jewish-camps-will-decide-this-week-and-likely-delay/" rel="bookmark" title="Will There be Camp This Summer? Three Jewish Camps Will Decide This Week, and Likely Delay">Will There be Camp This Summer? Three Jewish Camps Will Decide&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/04/27/volunteer-run-grocery-delivery-group-looks-to-expand-into-michigan/" rel="bookmark" class="td-image-wrap" title="Volunteer-Run Grocery-Delivery Group Looks to Expand into Michigan"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/04/invisible-org-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/invisible-org-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Volunteer-Run Grocery-Delivery Group Looks to Expand into Michigan" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/04/invisible-org-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/04/invisible-org-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/04/invisible-org-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/invisible-org-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Volunteer-Run Grocery-Delivery Group Looks to Expand into Michigan" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/04/27/volunteer-run-grocery-delivery-group-looks-to-expand-into-michigan/" rel="bookmark" title="Volunteer-Run Grocery-Delivery Group Looks to Expand into Michigan">Volunteer-Run Grocery-Delivery Group Looks to Expand into Michigan</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/04/27/list-virtual-events-for-yom-hazikaron-and-yom-haaztmauat/" rel="bookmark" class="td-image-wrap" title="LIST: Virtual Events for Yom HaZikaron and Yom HaAztmauat"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/04/flag-5041869_1280-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/flag-5041869_1280-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Israeli flag" title="LIST: Virtual Events for Yom HaZikaron and Yom HaAztmauat" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/04/flag-5041869_1280-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/04/flag-5041869_1280-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/04/flag-5041869_1280-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/flag-5041869_1280-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Israeli flag" title="LIST: Virtual Events for Yom HaZikaron and Yom HaAztmauat" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/04/27/list-virtual-events-for-yom-hazikaron-and-yom-haaztmauat/" rel="bookmark" title="LIST: Virtual Events for Yom HaZikaron and Yom HaAztmauat">LIST: Virtual Events for Yom HaZikaron and Yom HaAztmauat</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/04/27/neighbors-find-a-way-to-honor-holocaust-survivor-on-yom-hashoah-despite-quarantine/" rel="bookmark" class="td-image-wrap" title="Neighbors Honor Holocaust Survivor On Yom HaShoah Despite Quarantine"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/04/IMG_2005-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/IMG_2005-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Yom Hashoah visit" title="Neighbors Honor Holocaust Survivor On Yom HaShoah Despite Quarantine" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/04/IMG_2005-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/04/IMG_2005-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/04/IMG_2005-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/IMG_2005-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Yom Hashoah visit" title="Neighbors Honor Holocaust Survivor On Yom HaShoah Despite Quarantine" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/04/27/neighbors-find-a-way-to-honor-holocaust-survivor-on-yom-hashoah-despite-quarantine/" rel="bookmark" title="Neighbors Honor Holocaust Survivor On Yom HaShoah Despite Quarantine">Neighbors Honor Holocaust Survivor On Yom HaShoah Despite Quarantine</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_31_5ea8d7d23d110" data-td_block_id="td_uid_31_5ea8d7d23d110"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_31_5ea8d7d23d110" data-td_block_id="td_uid_31_5ea8d7d23d110"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-187809"><a href="https://thejewishnews.com/cap-and-gown/">Cap and Gown</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-81286"><a href="https://thejewishnews.com/calendar/">Events</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-149179"><a href="https://thejewishnews.com/calendar/">Calendar</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-149848"><a href="https://thejewishnews.com/minyan-times/">Minyan Times</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-149797"><a href="https://thejewishnews.com/category/things-to-do/">Things to Do</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-166729"><a href="#">Subscriptions</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-product td-menu-item td-normal-menu menu-item-188086"><a href="https://thejewishnews.com/product/free-digital-edition/">Free Digital Edition</a></li><li class="menu-item menu-item-type-post_type menu-item-object-product td-menu-item td-normal-menu menu-item-188087"><a href="https://thejewishnews.com/product/magazine-subscription/">Subscribe Today</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-166595"><a href="https://thejewishnews.com/my-account/">My Account</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166602"><a href="https://thejewishnews.com/my-account/edit-account/">Account details</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166597"><a href="https://thejewishnews.com/my-account/subscriptions/">Renew</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166598"><a href="https://thejewishnews.com/my-account/subscriptions/">Vacation Start/Stop</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166599"><a href="https://thejewishnews.com/my-account/addresses/">Addresses</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166600"><a href="https://thejewishnews.com/my-account/payment-methods/">Payment methods</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166601"><a href="https://thejewishnews.com/my-account/subscriptions/">Change Subscription</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-166596"><a href="https://thejewishnews.com/subscription-services/">Subscription Customer Service</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-171568"><a href="https://thejewishnews.com/web-edition/">Web Edition</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-161897"><a href="https://thejewishnews.com/newsletter/">Email Newsletter Sign Up</a></li></ul></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap "><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://thejewishnews.com/"> <img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%200'%3E%3C/svg%3E" alt="The Jewish News" title="The Jewish News" width="400" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-400x133.png"/><noscript><img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180.png" src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-400x133.png" alt="The Jewish News" title="The Jewish News" width="400"/></noscript> <span class="td-visual-hidden">The Jewish News</span> </a></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-2"><article id="post-190852" class="post-190852 post type-post status-publish format-standard has-post-thumbnail category-arts-life category-arts-and-entertainment category-community category-news tag-the-jewish-federation-of-metropolitan-detroit tag-virtual-events tag-yom-haaztmauat tag-yom-hazikaron" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"></div><ul class="td-category"><li class="entry-category"><a href="https://thejewishnews.com/category/arts-life/">Arts &amp; Life</a></li><li class="entry-category"><a href="https://thejewishnews.com/category/arts-life/arts-and-entertainment/">Arts and Entertainment</a></li><li class="entry-category"><a href="https://thejewishnews.com/category/community/">Community</a></li><li class="entry-category"><a href="https://thejewishnews.com/category/news/">News</a></li></ul><header class="td-post-title"><h1 class="entry-title">LIST: Virtual Events for Yom HaZikaron and Yom HaAztmauat</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thejewishnews.com/author/nvicar/">Nathan Vicar</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-27T13:13:36+00:00" >04/27/2020 1:13 PM</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-190852">151</span></div><div class="td-post-comments"><a href="https://thejewishnews.com/2020/04/27/list-virtual-events-for-yom-hazikaron-and-yom-haaztmauat/#respond"><i class="td-icon-comments"></i>0</a></div></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><figure><a href="https://thejewishnews.com/wp-content/uploads/2020/04/flag-5041869_1280.jpg" data-caption="(Photo: Pixabay)"><img width="696" height="412" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20412'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/04/flag-5041869_1280-696x412.jpg 696w, https://thejewishnews.com/wp-content/uploads/2020/04/flag-5041869_1280.jpg 1392w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="Israeli flag" title="Israeli flag" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/04/flag-5041869_1280-696x412.jpg"/><noscript><img width="696" height="412" class="entry-thumb td-modal-image" src="https://thejewishnews.com/wp-content/uploads/2020/04/flag-5041869_1280-696x412.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/04/flag-5041869_1280-696x412.jpg 696w, https://thejewishnews.com/wp-content/uploads/2020/04/flag-5041869_1280.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="Israeli flag" title="Israeli flag"/></noscript></a><figcaption class="wp-caption-text">(Photo: Pixabay)</figcaption></figure></div><h2>There’s an online event for everyone!</h2><p>Commemorating Yom HaZikaron (Israel Memorial Day) and celebrating Yom HaAztmauat (Israel Independence Day) may look a little different this year, but, as always, the community will be coming together and commemorating these important days.</p><p>Many of the events are being offered by the Jewish Federation of Metropolitan Detroit. There’s an online event for everyone! Find a list of what is being offered below.</p><h4><strong>Yom HaZikaron Events:</strong></h4><p class="p1"><b>Matkon em Zikaron: Yom HaZikaron Activity with Noa Sabag, Detroit&#8217;s Shinshinit<br /> </b>Monday, April 27 | 5 PM</p><p class="p1">Together with Noa, you will be cooking a family recipe in honor of Bar Rahav (z&#8221;l), who fell during Operation Protective Edge in 2014. <a href="https://zoom.us/meeting/register/tJEqf-2spzMtHNMS2IPwfWgLKxTBwQ3zABW0">Click here to register</a>.</p><p class="p1"><b>JAFI’s Shlichim Programming<br /> </b>Tuesday, April 28 | Various times throughout the day</p><p class="p1">Join Jewish Agency’s Shlichim throughout the day for 11 unique and thought-provoking and sessions. Tune in to one or all of these meaningful conversations and programs. <a href="https://www.jewishagency.org/zikaron2020/">Click here for more info</a>.</p><h4><strong>Yom HaAztmauat Events:</strong></h4><p class="null"><strong>JAFI and JFNA Programming</strong><br /> Wednesday, April 29 | Various times throughout the day</p><p>Come get a taste of Israel in one (or many) of these great offerings from JAFI and JFNA. From cooking demos with celebrity chefs to a concert with Matisyahu, there’s a full day of ways to celebrate. <a href="https://www.facebook.com/events/s/global-celebration-of-israels-/1092412701129230/">Find additional details</a>.</p><p class="null"><strong>Israeli Song Session with Alon Lachman, Detroit&#8217;s Shinshin</strong><br /> Wednesday, April 29 | 10 AM</p><p class="null">A morning of fun Israeli live music with Alon and his guitar. <a href="https://www.facebook.com/detroitfederation/live">Find out more details</a>.</p><p><strong><a href="https://israelstory.org/">Israel Story</a>&#8216;s &#8220;IsraPalooza&#8221;</strong><br /> Wednesday, April 29th | Various times throughout the day</p><p>IsraPalooza is a day full of intimate conversations, interviews, family-friendly workshops, cooking classes and concerts featuring some of the most interesting Israelis around.<br /> Folks can attend the whole day, or any part of it they like. The entire event will take place over Zoom.  Tickets are available online at <a href="https://www.eventbrite.com/e/israpalooza-registration-103066972088">israpalooza.org</a> for a suggested donation of $18/person (though people can pay as much or as little as they like). For any questions or further details, please email <a href="mailto:israpalooza2020@gmail.com" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable">israpalooza2020@gmail.com</a>.</p><p class="null"><strong>Yom Ha’Atzmaut Living Room Dance Party for Young Adults</strong><br /> Wednesday, April 29 | 7:30 PM</p><p>Celebrate Yom HaAtzmaut, Israel’s Independence Day, with <a href="https://www.facebook.com/NextGenD/" target="_blank" rel="noreferrer noopener">NEXTGen Detroit</a>, <a href="https://www.facebook.com/HillelMetroDetroit/" target="_blank" rel="noreferrer noopener">Hillel of Metro Detroit</a> and <a href="https://www.facebook.com/msuhillel/" target="_blank" rel="noreferrer noopener">MSU Hillel.</a> A Zoom dance party is coming to a living room near you and featuring Israeli DJ Julie Pilar. They will be giving away five Israel Boxes packed full of all the best goodies Israel has to offer (<a href="http://www.israelibox.co/?fbclid=IwAR38VlazNp7K0dAtKroGJYqLwxZrhScmTR8XQk4jxZ8O_srlqargcgftBic" target="_blank" rel="noreferrer noopener">www.israelibox.co</a>)! <a href="https://jewishdetroit.org/event/yom-haatzmaut-dance-party/">Click here for more</a>.</p><p class="null"><strong>Through My Eyes with Yuval Weiss-Izhaki, Detroit&#8217;s Shinshin</strong><br /> Sunday, May 3 | 2 PM</p><p>Join the JFMD for the opening of Yuval’s photography exhibit, a collection of pictures taken in Israel by Yuval that will be making its way through different organizations in our community. <a href="https://zoom.us/meeting/register/tJUof-mupzosHNbLVu03deSGT2CkXPTID7DL">Click here to register</a>.</p></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thejewishnews.com/tag/the-jewish-federation-of-metropolitan-detroit/">The Jewish Federation of Metropolitan Detroit</a></li><li><a href="https://thejewishnews.com/tag/virtual-events/">Virtual Events</a></li><li><a href="https://thejewishnews.com/tag/yom-haaztmauat/">Yom HaAztmauat</a></li><li><a href="https://thejewishnews.com/tag/yom-hazikaron/">Yom Hazikaron</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://thejewishnews.com/2020/04/27/list-virtual-events-for-yom-hazikaron-and-yom-haaztmauat/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thejewishnews.com/2020/04/27/list-virtual-events-for-yom-hazikaron-and-yom-haaztmauat/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthejewishnews.com%2F2020%2F04%2F27%2Flist-virtual-events-for-yom-hazikaron-and-yom-haaztmauat%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=LIST%3A+Virtual+Events+for+Yom+HaZikaron+and+Yom+HaAztmauat&url=https%3A%2F%2Fthejewishnews.com%2F2020%2F04%2F27%2Flist-virtual-events-for-yom-hazikaron-and-yom-haaztmauat%2F&via=JewishNewsDet"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thejewishnews.com/2020/04/27/list-virtual-events-for-yom-hazikaron-and-yom-haaztmauat/&amp;media=https://thejewishnews.com/wp-content/uploads/2020/04/flag-5041869_1280.jpg&description=LIST%3A+Virtual+Events+for+Yom+HaZikaron+and+Yom+HaAztmauat"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://thejewishnews.com/2020/04/27/list-virtual-events-for-yom-hazikaron-and-yom-haaztmauat/&title=LIST%3A+Virtual+Events+for+Yom+HaZikaron+and+Yom+HaAztmauat"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=LIST: Virtual Events for Yom HaZikaron and Yom HaAztmauat&body=https://thejewishnews.com/2020/04/27/list-virtual-events-for-yom-hazikaron-and-yom-haaztmauat/"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thejewishnews.com/2020/04/27/get-to-know-michigans-jewish-poets-during-national-poetry-month/">Get to Know Michigan&#8217;s Jewish Poets During National Poetry Month</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://thejewishnews.com/2020/04/27/matisyahu-ben-platt-and-joshua-malina-to-appear-on-virtual-israeli-independence-day-celebration/">Matisyahu, Ben Platt and Joshua Malina to Appear on Virtual Israeli Independence Day Celebration</a></div></div></div><div class="author-box-wrap"><a href="https://thejewishnews.com/author/nvicar/"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/046fb93ec3100215db5c8b280a8ed0a3?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://secure.gravatar.com/avatar/046fb93ec3100215db5c8b280a8ed0a3?s=96&#038;d=identicon&#038;r=pg" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/046fb93ec3100215db5c8b280a8ed0a3?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/046fb93ec3100215db5c8b280a8ed0a3?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thejewishnews.com/author/nvicar/">Nathan Vicar</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Nathan Vicar"></span><meta itemprop="datePublished" content="2020-04-27T13:13:36+00:00"><meta itemprop="dateModified" content="2020-04-27T16:13:12-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thejewishnews.com/2020/04/27/list-virtual-events-for-yom-hazikaron-and-yom-haaztmauat/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-400x133.png"></span><meta itemprop="name" content="The Jewish News"></span><meta itemprop="headline " content="LIST: Virtual Events for Yom HaZikaron and Yom HaAztmauat"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thejewishnews.com/wp-content/uploads/2020/04/flag-5041869_1280.jpg"><meta itemprop="width" content="1080"><meta itemprop="height" content="640"></span></footer><div class="td_block_wrap td_block_related_posts td_uid_40_5ea8d7d27de9d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_40_5ea8d7d27de9d" ><script>var block_td_uid_40_5ea8d7d27de9d = new tdBlock();
block_td_uid_40_5ea8d7d27de9d.id = "td_uid_40_5ea8d7d27de9d";
block_td_uid_40_5ea8d7d27de9d.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_40_5ea8d7d27de9d_rand","td_column_number":3,"live_filter_cur_post_id":190852,"live_filter_cur_post_author":"32576","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_40_5ea8d7d27de9d_rand","tdc_css_class_style":"td_uid_40_5ea8d7d27de9d_rand_style"}';
block_td_uid_40_5ea8d7d27de9d.td_column_number = "3";
block_td_uid_40_5ea8d7d27de9d.block_type = "td_block_related_posts";
block_td_uid_40_5ea8d7d27de9d.post_count = "3";
block_td_uid_40_5ea8d7d27de9d.found_posts = "3133";
block_td_uid_40_5ea8d7d27de9d.header_color = "";
block_td_uid_40_5ea8d7d27de9d.ajax_pagination_infinite_stop = "";
block_td_uid_40_5ea8d7d27de9d.max_num_pages = "1045";
tdBlocksArray.push(block_td_uid_40_5ea8d7d27de9d);</script><h4 class="td-related-title td-block-title"><a id="td_uid_41_5ea8d7d27f777" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_40_5ea8d7d27de9d" href="#">RELATED ARTICLES</a><a id="td_uid_42_5ea8d7d27f77f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_40_5ea8d7d27de9d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_40_5ea8d7d27de9d class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/04/28/will-there-be-camp-this-summer-three-jewish-camps-will-decide-this-week-and-likely-delay/" rel="bookmark" class="td-image-wrap" title="Will There be Camp This Summer? Three Jewish Camps Will Decide This Week, and Likely Delay"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/04/4-7-20-ramah-rockies-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/4-7-20-ramah-rockies-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Ramah in the Rockies" title="Will There be Camp This Summer? Three Jewish Camps Will Decide This Week, and Likely Delay" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/04/4-7-20-ramah-rockies-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/04/4-7-20-ramah-rockies-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/04/4-7-20-ramah-rockies-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/4-7-20-ramah-rockies-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Ramah in the Rockies" title="Will There be Camp This Summer? Three Jewish Camps Will Decide This Week, and Likely Delay" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/04/28/will-there-be-camp-this-summer-three-jewish-camps-will-decide-this-week-and-likely-delay/" rel="bookmark" title="Will There be Camp This Summer? Three Jewish Camps Will Decide This Week, and Likely Delay">Will There be Camp This Summer? Three Jewish Camps Will Decide This Week, and Likely Delay</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/04/28/a-diy-thanksgiving-wedding-west-bloomfield-man-officiates-his-own-mothers-nuptials-during-the-holiday/" rel="bookmark" class="td-image-wrap" title="A DIY Thanksgiving Wedding: West Bloomfield Man Officiates His Own Mother’s Nuptials During The Holiday"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/04/IMG_4052-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/IMG_4052-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Zak Rosen Officiates Thanksgiving Wedding" title="A DIY Thanksgiving Wedding: West Bloomfield Man Officiates His Own Mother’s Nuptials During The Holiday" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/04/IMG_4052-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/04/IMG_4052-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/04/IMG_4052-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/IMG_4052-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Zak Rosen Officiates Thanksgiving Wedding" title="A DIY Thanksgiving Wedding: West Bloomfield Man Officiates His Own Mother’s Nuptials During The Holiday" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/04/28/a-diy-thanksgiving-wedding-west-bloomfield-man-officiates-his-own-mothers-nuptials-during-the-holiday/" rel="bookmark" title="A DIY Thanksgiving Wedding: West Bloomfield Man Officiates His Own Mother’s Nuptials During The Holiday">A DIY Thanksgiving Wedding: West Bloomfield Man Officiates His Own Mother’s Nuptials During The Holiday</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/04/28/covid-19-drive-thru-testing-begins-in-southfield/" rel="bookmark" class="td-image-wrap" title="COVID-19 Drive-Thru Testing Begins in Southfield"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/04/drive-thru-test-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/drive-thru-test-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="COVID-19 Drive-Thru Testing Begins in Southfield" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/04/drive-thru-test-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/04/drive-thru-test-218x150.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/04/drive-thru-test-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/drive-thru-test-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="COVID-19 Drive-Thru Testing Begins in Southfield" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/04/28/covid-19-drive-thru-testing-begins-in-southfield/" rel="bookmark" title="COVID-19 Drive-Thru Testing Begins in Southfield">COVID-19 Drive-Thru Testing Begins in Southfield</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_40_5ea8d7d27de9d" data-td_block_id="td_uid_40_5ea8d7d27de9d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_40_5ea8d7d27de9d" data-td_block_id="td_uid_40_5ea8d7d27de9d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/27/list-virtual-events-for-yom-hazikaron-and-yom-haaztmauat/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thejewishnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='190852' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8a83953e29" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="30"/></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_1 widget widget adsanity-group"><div class="ad-aligncenter"><div class="ad-row"><div id="ad-173584" class="ad-300x600 adsanity-300x600"><div class="adsanity-inner"> <a rel="nofollow" href="https://thejewishnews.com/ads/eyes/" target="_blank"><img width="300" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/11/DJNBannerFinished.jpg 300w, https://thejewishnews.com/wp-content/uploads/2019/11/DJNBannerFinished-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2019/11/DJNBannerFinished-210x420.jpg 210w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/11/DJNBannerFinished.jpg" /><noscript><img width="300" height="600" src="https://thejewishnews.com/wp-content/uploads/2019/11/DJNBannerFinished.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://thejewishnews.com/wp-content/uploads/2019/11/DJNBannerFinished.jpg 300w, https://thejewishnews.com/wp-content/uploads/2019/11/DJNBannerFinished-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2019/11/DJNBannerFinished-210x420.jpg 210w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><span class="media-credit" style="max-width: 300px">Jeff Mackey | Detroit Jewish News</span></a></div></div></div><div class="ad-row"><div id="ad-180140" class="ad-300x600 adsanity-300x600"><div class="adsanity-inner"> <a rel="nofollow" href="https://thejewishnews.com/ads/naale-300x600/" target="_blank"><img width="300" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/01/General_300x600.gif" /><noscript><img width="300" height="600" src="https://thejewishnews.com/wp-content/uploads/2020/01/General_300x600.gif" class="attachment-full size-full wp-post-image" alt="" /></noscript><span class="media-credit" style="max-width: 300px">Jeff Mackey | Detroit Jewish News</span></a></div></div></div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Newsletter</span></h4><div class="textwidget custom-html-widget"><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"/><style type="text/css">#mc_embed_signup{background:#fff;clear:left;font:14px Helvetica,Arial,sans-serif}</style><div id="mc_embed_signup"><form action="https://thejewishnews.us2.list-manage.com/subscribe/post?u=b6ad4ca58bacb71677eabc1b2&amp;id=28dbccefff" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><p>Stay up-to-date with the Detroit Jewish News! Subscribe to our Newsletter.</p><div class="indicates-required"><span class="asterisk">*</span> indicates required</div><div class="mc-field-group"> <label for="mce-EMAIL">Email Address <span class="asterisk">*</span> </label> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/></div><div class="mc-field-group"> <label for="mce-FNAME">First Name </label> <input type="text" value="" name="FNAME" class="" id="mce-FNAME"/></div><div class="mc-field-group"> <label for="mce-LNAME">Last Name </label> <input type="text" value="" name="LNAME" class="" id="mce-LNAME"/></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b6ad4ca58bacb71677eabc1b2_28dbccefff" tabindex="-1" value=""/></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div></div></form></div> <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script> </div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Support the Detroit Jewish News Foundation</span></h4><div class="textwidget"><p>Support the educational mission of the independent, nonprofit Detroit Jewish News Foundation.</p><p><a href="https://djnfoundation.org/donate/">Donate Today!</a></p></div></aside></div></div></div></article></div></div><div class="td-main-content-wrap td-footer-instagram-container td-container-wrap td_stretch_content"><div class="td-instagram-user"><h4 class="td-footer-instagram-title"> Follow us on Instagram <a class="td-footer-instagram-user-link" href="https://www.instagram.com/detroitjewishnews" target="_blank">@detroitjewishnews</a></h4></div><div class="td_block_wrap td_block_instagram td_uid_43_5ea8d7d2a812b_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_43_5ea8d7d2a812b" ><div class="td-block-title-wrap"></div><div id=td_uid_43_5ea8d7d2a812b class="td-instagram-wrap td_block_inner td-column-1"><div class="td-instagram-main td-images-on-row-6"><div class="td-instagram-element"> <a href="https://www.instagram.com/p/B_h0vr8jXWm" target="_blank"> <img class="td-instagram-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e15/c220.0.640.640a/95090718_112796680208538_5923586683944549742_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=106&_nc_ohc=kyayeVZF16UAX8LjtaL&oh=bdd79a1c750a4ed8097b50e36b4cc3b8&oe=5ED101B0"/><noscript><img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e15/c220.0.640.640a/95090718_112796680208538_5923586683944549742_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=106&_nc_ohc=kyayeVZF16UAX8LjtaL&oh=bdd79a1c750a4ed8097b50e36b4cc3b8&oe=5ED101B0"/></noscript> </a></div><div class="td-instagram-element"> <a href="https://www.instagram.com/p/B_fm_OKASJq" target="_blank"> <img class="td-instagram-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e15/c220.0.640.640a/95093282_988655944885389_5928166987455188370_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=109&_nc_ohc=w3UkDMhAIzIAX9aVskG&oh=102b9b090f212084a12b4c1d7be34e85&oe=5ED3962C"/><noscript><img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e15/c220.0.640.640a/95093282_988655944885389_5928166987455188370_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=109&_nc_ohc=w3UkDMhAIzIAX9aVskG&oh=102b9b090f212084a12b4c1d7be34e85&oe=5ED3962C"/></noscript> </a></div><div class="td-instagram-element"> <a href="https://www.instagram.com/p/B_XmA6kAw0X" target="_blank"> <img class="td-instagram-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e15/c71.0.937.937a/s640x640/94718528_591083074948650_7975142111648924001_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=106&_nc_ohc=ZUzUHE2vCuoAX9A7xQR&oh=053d283f5cb8f205e476ec0f9270da7e&oe=5ED2245B"/><noscript><img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e15/c71.0.937.937a/s640x640/94718528_591083074948650_7975142111648924001_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=106&_nc_ohc=ZUzUHE2vCuoAX9A7xQR&oh=053d283f5cb8f205e476ec0f9270da7e&oe=5ED2245B"/></noscript> </a></div><div class="td-instagram-element"> <a href="https://www.instagram.com/p/B_TAvbZgW2e" target="_blank"> <img class="td-instagram-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e15/c220.0.640.640a/94736708_265170307989343_8861909422390602515_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=107&_nc_ohc=y6qWuy5pwKwAX-n_E4U&oh=912fe02e48c34f87bb2450bf32296e38&oe=5ED253F3"/><noscript><img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e15/c220.0.640.640a/94736708_265170307989343_8861909422390602515_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=107&_nc_ohc=y6qWuy5pwKwAX-n_E4U&oh=912fe02e48c34f87bb2450bf32296e38&oe=5ED253F3"/></noscript> </a></div><div class="td-instagram-element"> <a href="https://www.instagram.com/p/B_SZAfLFa3n" target="_blank"> <img class="td-instagram-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/94128361_2481846748794544_3221150371533509694_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=104&_nc_ohc=KVMdtFsElmgAX-PLnw_&oh=07e725a549a7522ed3cd478f157b6d36&oe=5ED2D274"/><noscript><img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/94128361_2481846748794544_3221150371533509694_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=104&_nc_ohc=KVMdtFsElmgAX-PLnw_&oh=07e725a549a7522ed3cd478f157b6d36&oe=5ED2D274"/></noscript> </a></div><div class="td-instagram-element"> <a href="https://www.instagram.com/p/B_QizrhnMbI" target="_blank"> <img class="td-instagram-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e15/c220.0.640.640a/94673327_138661281049134_8141529655703429347_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=106&_nc_ohc=2SH7khzkBKkAX9b5A44&oh=7be59343a59a3f36a0f845bd8cac9ea9&oe=5ED38582"/><noscript><img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e15/c220.0.640.640a/94673327_138661281049134_8141529655703429347_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=106&_nc_ohc=2SH7khzkBKkAX9b5A44&oh=7be59343a59a3f36a0f845bd8cac9ea9&oe=5ED38582"/></noscript> </a></div><div class="clearfix"></div></div></div></div></div><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_45_5ea8d7d389096_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_45_5ea8d7d389096" ><script>var block_td_uid_45_5ea8d7d389096 = new tdBlock();
block_td_uid_45_5ea8d7d389096.id = "td_uid_45_5ea8d7d389096";
block_td_uid_45_5ea8d7d389096.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_45_5ea8d7d389096_rand","tdc_css_class":"td_uid_45_5ea8d7d389096_rand","tdc_css_class_style":"td_uid_45_5ea8d7d389096_rand_style"}';
block_td_uid_45_5ea8d7d389096.td_column_number = "1";
block_td_uid_45_5ea8d7d389096.block_type = "td_block_7";
block_td_uid_45_5ea8d7d389096.post_count = "3";
block_td_uid_45_5ea8d7d389096.found_posts = "6496";
block_td_uid_45_5ea8d7d389096.header_color = "";
block_td_uid_45_5ea8d7d389096.ajax_pagination_infinite_stop = "";
block_td_uid_45_5ea8d7d389096.max_num_pages = "2166";
tdBlocksArray.push(block_td_uid_45_5ea8d7d389096);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_45_5ea8d7d389096 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/04/28/covid-19-and-the-american-jewish-economic-crisis/" rel="bookmark" class="td-image-wrap" title="COVID-19 and the American Jewish Economic Crisis"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Coronavirus-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/02/Coronavirus-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="COVID-19 and the American Jewish Economic Crisis" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/02/Coronavirus-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/02/Coronavirus-100x70.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Coronavirus-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/02/Coronavirus-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="COVID-19 and the American Jewish Economic Crisis" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/04/28/covid-19-and-the-american-jewish-economic-crisis/" rel="bookmark" title="COVID-19 and the American Jewish Economic Crisis">COVID-19 and the American Jewish Economic Crisis</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-28T14:13:43+00:00" >04/28/2020 2:13 PM</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/04/28/will-there-be-camp-this-summer-three-jewish-camps-will-decide-this-week-and-likely-delay/" rel="bookmark" class="td-image-wrap" title="Will There be Camp This Summer? Three Jewish Camps Will Decide This Week, and Likely Delay"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/04/4-7-20-ramah-rockies-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/04/4-7-20-ramah-rockies-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Ramah in the Rockies" title="Will There be Camp This Summer? Three Jewish Camps Will Decide This Week, and Likely Delay" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/04/4-7-20-ramah-rockies-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/04/4-7-20-ramah-rockies-100x70.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/04/4-7-20-ramah-rockies-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/04/4-7-20-ramah-rockies-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Ramah in the Rockies" title="Will There be Camp This Summer? Three Jewish Camps Will Decide This Week, and Likely Delay" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/04/28/will-there-be-camp-this-summer-three-jewish-camps-will-decide-this-week-and-likely-delay/" rel="bookmark" title="Will There be Camp This Summer? Three Jewish Camps Will Decide This Week, and Likely Delay">Will There be Camp This Summer? Three Jewish Camps Will Decide...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-28T13:40:53+00:00" >04/28/2020 1:40 PM</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/04/28/a-diy-thanksgiving-wedding-west-bloomfield-man-officiates-his-own-mothers-nuptials-during-the-holiday/" rel="bookmark" class="td-image-wrap" title="A DIY Thanksgiving Wedding: West Bloomfield Man Officiates His Own Mother’s Nuptials During The Holiday"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/04/IMG_4052-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/04/IMG_4052-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Zak Rosen Officiates Thanksgiving Wedding" title="A DIY Thanksgiving Wedding: West Bloomfield Man Officiates His Own Mother’s Nuptials During The Holiday" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/04/IMG_4052-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/04/IMG_4052-100x70.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/04/IMG_4052-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/04/IMG_4052-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Zak Rosen Officiates Thanksgiving Wedding" title="A DIY Thanksgiving Wedding: West Bloomfield Man Officiates His Own Mother’s Nuptials During The Holiday" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/04/28/a-diy-thanksgiving-wedding-west-bloomfield-man-officiates-his-own-mothers-nuptials-during-the-holiday/" rel="bookmark" title="A DIY Thanksgiving Wedding: West Bloomfield Man Officiates His Own Mother’s Nuptials During The Holiday">A DIY Thanksgiving Wedding: West Bloomfield Man Officiates His Own Mother’s...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-28T13:00:23+00:00" >04/28/2020 1:00 PM</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_46_5ea8d7d38ae1d_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_46_5ea8d7d38ae1d" ><script>var block_td_uid_46_5ea8d7d38ae1d = new tdBlock();
block_td_uid_46_5ea8d7d38ae1d.id = "td_uid_46_5ea8d7d38ae1d";
block_td_uid_46_5ea8d7d38ae1d.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_46_5ea8d7d38ae1d_rand","tdc_css_class":"td_uid_46_5ea8d7d38ae1d_rand","tdc_css_class_style":"td_uid_46_5ea8d7d38ae1d_rand_style"}';
block_td_uid_46_5ea8d7d38ae1d.td_column_number = "1";
block_td_uid_46_5ea8d7d38ae1d.block_type = "td_block_7";
block_td_uid_46_5ea8d7d38ae1d.post_count = "3";
block_td_uid_46_5ea8d7d38ae1d.found_posts = "6496";
block_td_uid_46_5ea8d7d38ae1d.header_color = "";
block_td_uid_46_5ea8d7d38ae1d.ajax_pagination_infinite_stop = "";
block_td_uid_46_5ea8d7d38ae1d.max_num_pages = "2166";
tdBlocksArray.push(block_td_uid_46_5ea8d7d38ae1d);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_46_5ea8d7d38ae1d class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thejewishnews.com/2018/09/04/gay-and-jewish-jokes-pc-culture/" rel="bookmark" class="td-image-wrap" title="Gay And Jewish Jokes"><img width="100" height="67" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2018/09/photo-1522869635100-9f4c5e86aa37.jpeg 100w, https://thejewishnews.com/wp-content/uploads/2018/09/photo-1522869635100-9f4c5e86aa37.jpeg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="TV showing Netflix to represent a blog about PC Culture in television and comedy with gay jokes and Jewish jokes" title="Gay And Jewish Jokes" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2018/09/photo-1522869635100-9f4c5e86aa37.jpeg" /><noscript><img width="100" height="67" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2018/09/photo-1522869635100-9f4c5e86aa37.jpeg" srcset="https://thejewishnews.com/wp-content/uploads/2018/09/photo-1522869635100-9f4c5e86aa37.jpeg 100w, https://thejewishnews.com/wp-content/uploads/2018/09/photo-1522869635100-9f4c5e86aa37.jpeg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="TV showing Netflix to represent a blog about PC Culture in television and comedy with gay jokes and Jewish jokes" title="Gay And Jewish Jokes" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2018/09/04/gay-and-jewish-jokes-pc-culture/" rel="bookmark" title="Gay And Jewish Jokes">Gay And Jewish Jokes</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-04T06:00:22+00:00" >09/04/2018 6:00 AM</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/03/31/oakland-county-creates-interactive-map-of-covid-19-cases-by-zip-code/" rel="bookmark" class="td-image-wrap" title="Oakland County Creates Interactive Map of COVID-19 Cases by ZIP Code"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/03/virtual-map-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/03/virtual-map-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Oakland County Creates Interactive Map of COVID-19 Cases by ZIP Code" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/03/virtual-map-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/03/virtual-map-100x70.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/03/virtual-map-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/03/virtual-map-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Oakland County Creates Interactive Map of COVID-19 Cases by ZIP Code" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/03/31/oakland-county-creates-interactive-map-of-covid-19-cases-by-zip-code/" rel="bookmark" title="Oakland County Creates Interactive Map of COVID-19 Cases by ZIP Code">Oakland County Creates Interactive Map of COVID-19 Cases by ZIP Code</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-31T15:24:27+00:00" >03/31/2020 3:24 PM</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thejewishnews.com/2020/03/12/coronavirus-no-reason-to-go-to-an-emergency-room-er-doctor-advises/" rel="bookmark" class="td-image-wrap" title="Coronavirus: &#8216;No Reason to go to an Emergency Room,&#8217; ER Doctor Advises"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/03/Beaumont_Hospital_Farmington_Hills_-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/03/Beaumont_Hospital_Farmington_Hills_-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Coronavirus: &#8216;No Reason to go to an Emergency Room,&#8217; ER Doctor Advises" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/03/Beaumont_Hospital_Farmington_Hills_-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/03/Beaumont_Hospital_Farmington_Hills_-100x70.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/03/Beaumont_Hospital_Farmington_Hills_-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/03/Beaumont_Hospital_Farmington_Hills_-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Coronavirus: &#8216;No Reason to go to an Emergency Room,&#8217; ER Doctor Advises" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/03/12/coronavirus-no-reason-to-go-to-an-emergency-room-er-doctor-advises/" rel="bookmark" title="Coronavirus: &#8216;No Reason to go to an Emergency Room,&#8217; ER Doctor Advises">Coronavirus: &#8216;No Reason to go to an Emergency Room,&#8217; ER Doctor...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-12T13:27:30+00:00" >03/12/2020 1:27 PM</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_47_5ea8d7d45a77f_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_47_5ea8d7d45a77f" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://thejewishnews.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">1419</span></a></li><li><a href="https://thejewishnews.com/category/news/metro/"><span class="td-cat-name">Metro Detroit</span><span class="td-cat-no">1071</span></a></li><li><a href="https://thejewishnews.com/category/arts-life/"><span class="td-cat-name">Arts &amp; Life</span><span class="td-cat-no">1030</span></a></li><li><a href="https://thejewishnews.com/category/community/"><span class="td-cat-name">Community</span><span class="td-cat-no">888</span></a></li><li><a href="https://thejewishnews.com/category/opinion/"><span class="td-cat-name">Opinion</span><span class="td-cat-no">851</span></a></li><li><a href="https://thejewishnews.com/category/arts-life/arts-and-entertainment/"><span class="td-cat-name">Arts and Entertainment</span><span class="td-cat-no">629</span></a></li><li><a href="https://thejewishnews.com/category/opinion/columns/"><span class="td-cat-name">Columns</span><span class="td-cat-no">335</span></a></li><li><a href="https://thejewishnews.com/category/jewish-culture/"><span class="td-cat-name">Jewish Culture</span><span class="td-cat-no">330</span></a></li></ul></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://thejewishnews.com/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20273%200'%3E%3C/svg%3E" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180-White.png" alt="The Jewish News" title="The Jewish News" width="273" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Logo-272x90-white.png" /><noscript><img class="td-retina-data" src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Logo-272x90-white.png" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180-White.png" alt="The Jewish News" title="The Jewish News" width="273" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Jewish News is a trusted source for news, stories and opinions that affect the Metro Detroit Jewish community and beyond.<div class="footer-email-wrap">Contact us: <a href="mailto:webmaster@renmedia.us">webmaster@renmedia.us</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-66689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-66689"><a href="https://thejewishnews.com/">Home</a></li><li id="menu-item-66690" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66690"><a href="https://thejewishnews.com/terms/">Terms &#038; Conditions</a></li><li id="menu-item-66691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-66691"><a href="https://thejewishnews.com/privacy/">Detroit Jewish News Privacy Policy</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; 2020 The Jewish News, All rights reserved. <a href="http://refineyourwebsite.com">Refine Your Website</a></div></div></div></div></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script>  <style type="text/css" media="screen">.td-category-description{width:100%}.price{display:none}.woocommerce-variation-description{color:red}</style><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="kg3o4acvs4fenl4oyk9t" data-user="5572"></script><script>/* <![CDATA[ */ var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}}; /* ]]> */</script> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <script type="text/javascript">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</script> <script type="text/javascript">var kg3o4acvs4fenl4oyk9t_shortcode = true;</script> <script type='text/javascript'>/* <![CDATA[ */ var FUE_Front = {"is_logged_in":"","ajaxurl":"https:\/\/thejewishnews.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-front-4.8.29.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min-2.70.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thejewishnews.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"}; /* ]]> */</script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min-3.9.3.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min-2.1.4.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min-3.9.3.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_5bf8885b2e80eb2bc3a5e3caf0dc62d5","fragment_name":"wc_fragments_5bf8885b2e80eb2bc3a5e3caf0dc62d5","request_timeout":"5000"}; /* ]]> */</script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min-3.9.3.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce-subscriptions-gifting/js/wcs-gifting-2.0.0.js'></script> <script src='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-includes/js/underscore.min-1.8.3.js'></script> <script src='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min-489325fca4f12cbec6ded350cf173551.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min-9.8.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min-3.0.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"}; /* ]]> */</script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min-5.6.1.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min-3.2.3.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min-489325fca4f12cbec6ded350cf173551.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/wp-embed.min.js'></script> <script async="async" type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/akismet/_inc/form-4.1.4.js'></script> <script type='text/javascript' src='https://thejewishnews.com/wp-content/cache/busting/1/wp-content/plugins/optinmonster/assets/js/helper-1.9.6.js'></script>  <script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[190852]");
                });</script> <script type="text/javascript">var omapi_localized = { ajax: 'https://thejewishnews.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'bda7f3ac9d', slugs: {"kg3o4acvs4fenl4oyk9t":{"slug":"kg3o4acvs4fenl4oyk9t","mailpoet":false}} };</script> <script type="text/javascript">var omapi_data = {"wc_cart":{"subtotal":0,"subtotal_tax":0,"shipping_total":0,"shipping_tax":0,"shipping_taxes":[],"discount_total":0,"discount_tax":0,"cart_contents_total":0,"cart_contents_tax":0,"cart_contents_taxes":[],"fee_total":0,"fee_tax":0,"fee_taxes":[],"total":0,"total_tax":0,"cart_items":[],"currency":{"code":"USD","symbol":"&#36;","name":"United States (US) dollar"}},"object_id":190852,"object_key":"post","object_type":"post","term_ids":[1362,1363,67,1646,18449,18299,18448,2433]};</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thejewishnews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->