<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Looking Back: Jewish Dairies | The Jewish News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thejewishnews.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Favicon-16x16.png"><meta name="dc.title" content="Looking Back: Jewish Dairies — Detroit Jewish News" />
<meta name="dc.description" content="United Dairies and Dairy Fresh were Jewish-owned and created nearly a century ago." />
<meta name="dc.relation" content="https://thejewishnews.com/2020/08/13/looking-back-jewish-dairies/" />
<meta name="dc.source" content="https://thejewishnews.com/" />
<meta name="dc.language" content="en_US" />
<meta name="description" content="United Dairies and Dairy Fresh were Jewish-owned and created nearly a century ago." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://thejewishnews.com/2020/08/13/looking-back-jewish-dairies/" />
<meta name="author" content="Mike Smith">
<script type="application/ld+json">{"@context" : "https://schema.org","@type" : "Organization","logo": "https:\/\/thejewishnews.com\/wp-content\/uploads\/2019\/06\/JN-Web-Retina-Logo-400x133.png","name" : "The Jewish News","url" : "https:\/\/thejewishnews.com"}</script>
<meta property="og:url" content="https://thejewishnews.com/2020/08/13/looking-back-jewish-dairies/" />
<meta property="og:site_name" content="The Jewish News" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Looking Back: Jewish Dairies — Detroit Jewish News" />
<meta property="og:description" content="United Dairies and Dairy Fresh were Jewish-owned and created nearly a century ago." />
<meta property="og:image" content="https://thejewishnews.com/wp-content/uploads/2020/08/main2.jpg" />
<meta property="og:image:secure_url" content="https://thejewishnews.com/wp-content/uploads/2020/08/main2.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="646" />
<meta property="og:image:alt" content="Dairy Fresh" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Looking Back: Jewish Dairies — Detroit Jewish News" />
<meta name="twitter:description" content="United Dairies and Dairy Fresh were Jewish-owned and created nearly a century ago." />
<meta name="twitter:image" content="https://thejewishnews.com/wp-content/uploads/2020/08/main2.jpg" />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Jewish News &raquo; Feed" href="https://thejewishnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Jewish News &raquo; Comments Feed" href="https://thejewishnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Jewish News &raquo; iCal Feed" href="https://thejewishnews.com/calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Jewish News &raquo; Looking Back: Jewish Dairies Comments Feed" href="https://thejewishnews.com/2020/08/13/looking-back-jewish-dairies/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1143521-10';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1143521-10', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'ec');
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'jewish-culture,looking-back');
		__gaTracker('set', 'dimension2', 'dairy business,Dairy Fresh,Looking back,Mike Smith,Mike Smith Looking Back,United Dairies');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='adsanity-default-css-css'  href='https://thejewishnews.com/wp-content/plugins/adsanity/dist/css/widget-default.css?ver=1.7.2' type='text/css' media='screen' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thejewishnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://thejewishnews.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://thejewishnews.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='follow-up-emails-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce-follow-up-emails/templates/followups.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.3.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.3.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpsl-styles-css'  href='https://thejewishnews.com/wp-content/plugins/wp-store-locator/css/styles.min.css?ver=2.2.233' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.17.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://thejewishnews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%7CLora%3A400%7CPT+Sans%3A400%7CMerriweather%3A400%7CPT+Serif%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://thejewishnews.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-v5_7_1-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thejewishnews.com/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://thejewishnews.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://thejewishnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://thejewishnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://thejewishnews.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://thejewishnews.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<link rel='stylesheet' id='pp-animate-css'  href='https://thejewishnews.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-css'  href='https://thejewishnews.com/wp-content/plugins/sabai/assets/css/main.min.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-font-awesome-css'  href='https://thejewishnews.com/wp-content/plugins/sabai/assets/css/font-awesome.min.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-directory-css'  href='https://thejewishnews.com/wp-content/plugins/sabai-directory/assets/css/main.min.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-googlemaps-css'  href='https://thejewishnews.com/wp-content/plugins/sabai-googlemaps/assets/css/main.min.css?ver=1.4.6' type='text/css' media='all' />
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/thejewishnews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.12.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FUE = {"ajaxurl":"https:\/\/thejewishnews.com\/wp-admin\/admin-ajax.php","ajax_loader":"https:\/\/thejewishnews.com\/wp-content\/plugins\/woocommerce-follow-up-emails\/templates\/images\/ajax-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-account-subscriptions.js?ver=4.9.3'></script>
<link rel='https://api.w.org/' href='https://thejewishnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thejewishnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thejewishnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='In a Diplomatic Breakthrough, Israel Normalizes Ties with United Arab Emirates and Suspends West Bank Annexation' href='https://thejewishnews.com/2020/08/13/in-a-diplomatic-breakthrough-israel-normalizes-ties-with-united-arab-emirates-and-suspends-west-bank-annexation/' />
<link rel='next' title='Taste Of Southfield To Be Held In A Safe, Socially Distanced Manner' href='https://thejewishnews.com/2020/08/13/taste-of-southfield-to-be-held-in-a-safe-socially-distanced-manner/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://thejewishnews.com/?p=200772' />
<link rel="alternate" type="application/json+oembed" href="https://thejewishnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejewishnews.com%2F2020%2F08%2F13%2Flooking-back-jewish-dairies%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thejewishnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejewishnews.com%2F2020%2F08%2F13%2Flooking-back-jewish-dairies%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.14" />		<script>
			var bb_powerpack = {
				ajaxurl: 'https://thejewishnews.com/wp-admin/admin-ajax.php'
			};
		</script>
		<meta name="generator" content="Site Kit by Google 1.13.1" /><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '859921007725771'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=859921007725771&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thejewishnews.com"><link rel="https://theeventscalendar.com/" href="https://thejewishnews.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"08b5626f63","wpRestUrl":"https:\/\/thejewishnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thejewishnews.com\/wp-admin\/","wpRestNonce":"08b5626f63","wpRestUrl":"https:\/\/thejewishnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #1e73be;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #1e73be;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #1e73be;
                }
                .tdm-btn-style1 {
					background-color: #1e73be;
				}
				.tdm-btn-style2:before {
				    border-color: #1e73be;
				}
				.tdm-btn-style2 {
				    color: #1e73be;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #1e73be;
                    -moz-box-shadow: 0 2px 16px #1e73be;
                    box-shadow: 0 2px 16px #1e73be;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #1e73be;
                    -moz-box-shadow: 0 4px 26px #1e73be;
                    box-shadow: 0 4px 26px #1e73be;
				}
</style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-200772 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js tribe-no-js tribe-bar-is-disabled tribe-theme-Newspaper looking-back-jewish-dairies global-block-template-1 single_template_2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-149798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-149798"><a href="https://thejewishnews.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://thejewishnews.com/category/news/international/">International</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/israel/">Israel</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/metro/">Metro Detroit</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/michigan/">Michigan</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/national/">National</a></li>
</ul>
</li>
<li id="menu-item-187435" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-187435"><a href="https://thejewishnews.com/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-149804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149804"><a href="https://thejewishnews.com/category/arts-life/">Arts &#038; Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/arts-and-entertainment/">Arts and Entertainment</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/bridal-guide-arts-life/">Bridal Guide</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/business/">Business</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/fashion/">Fashion</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/health-wellness/">Health &amp; Wellness</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/teen-mental-heath/">Teen Mental Heath</a></li>
</ul>
</li>
<li id="menu-item-149811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149811"><a href="https://thejewishnews.com/category/nosh/">Nosh<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/bubbies-kitchen/">Bubbie&#8217;s Kitchen</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/danny-raskin/">Danny Raskin</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/recipes/">Recipes</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/restaurants/">Restaurants</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/sissys-kitchen/">Sissy&#8217;s Kitchen</a></li>
</ul>
</li>
<li id="menu-item-149816" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-149816"><a href="https://thejewishnews.com/category/jewish-culture/">Jewish Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/holidays/">Holidays</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/looking-back/">Looking Back</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/torah-portion/">Torah Portion</a></li>
</ul>
</li>
<li id="menu-item-149820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149820"><a href="https://thejewishnews.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-149822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-149822"><a href="https://thejewishnews.com/category/community/">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/36-under-36/">36 Under 36</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/contests-giveaways/">Contests and Giveaways</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/faces-places/">Faces &amp; Places</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/rising-stars/">Rising Stars</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/schmoozing-qas/">Schmoozing Q&amp;As</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/young-jews-making-moves/">Young Jews Making Moves</a></li>
	<li id="menu-item-187809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187809"><a href="https://thejewishnews.com/?page_id=24540">Cap and Gown</a></li>
</ul>
</li>
<li id="menu-item-81286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81286"><a href="https://thejewishnews.com/calendar/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-149179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149179"><a href="https://thejewishnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-149848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149848"><a href="https://thejewishnews.com/minyan-times/">Minyan Times</a></li>
	<li id="menu-item-149797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149797"><a href="https://thejewishnews.com/category/things-to-do/">Things to Do</a></li>
</ul>
</li>
<li id="menu-item-166729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-166729"><a href="#">Subscriptions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-188086" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-188086"><a href="https://thejewishnews.com/product/free-digital-edition/">Free Digital Edition</a></li>
	<li id="menu-item-188087" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-188087"><a href="https://thejewishnews.com/product/magazine-subscription/">Subscribe Today</a></li>
	<li id="menu-item-166595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-166595"><a href="https://thejewishnews.com/my-account/">My Account<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-166602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166602"><a href="https://thejewishnews.com/my-account/edit-account/">Account details</a></li>
		<li id="menu-item-166597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166597"><a href="https://thejewishnews.com/my-account/subscriptions/">Renew</a></li>
		<li id="menu-item-166598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166598"><a href="https://thejewishnews.com/my-account/subscriptions/">Vacation Start/Stop</a></li>
		<li id="menu-item-166599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166599"><a href="https://thejewishnews.com/my-account/addresses/">Addresses</a></li>
		<li id="menu-item-166600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166600"><a href="https://thejewishnews.com/my-account/payment-methods/">Payment methods</a></li>
		<li id="menu-item-166601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166601"><a href="https://thejewishnews.com/my-account/subscriptions/">Change Subscription</a></li>
		<li id="menu-item-166596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166596"><a href="https://thejewishnews.com/subscription-services/">Subscription Customer Service</a></li>
	</ul>
</li>
	<li id="menu-item-171568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171568"><a href="https://thejewishnews.com/web-edition/">Web Edition</a></li>
	<li id="menu-item-161897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161897"><a href="https://thejewishnews.com/newsletter/">Email Newsletter Sign Up</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://thejewishnews.com/privacy/">Detroit Jewish News Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://thejewishnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 11
-->

<div class="td-header-wrap td-header-style-11 ">
    
	<div class="td-header-top-menu-full td-container-wrap td_stretch_container">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Thursday, August 13, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-149192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-149192"><a href="https://thejewishnews.com/">Home</a></li>
<li id="menu-item-66643" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66643"><a href="https://thejewishnews.com/about/">About</a></li>
<li id="menu-item-66645" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66645"><a href="https://thejewishnews.com/advertise/">Advertise</a></li>
<li id="menu-item-66779" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66779"><a href="https://thejewishnews.com/web-edition/">Web Edition</a></li>
<li id="menu-item-66646" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66646"><a href="https://thejewishnews.com/lifecycle-announcements/">Announcements</a></li>
<li id="menu-item-149166" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-149166"><a href="https://thejewishnews.com/job-opportunities/">Job Opportunities</a></li>
<li id="menu-item-149193" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-149193"><a href="https://thejewishnews.com/directory-businesses/">Community Directory</a></li>
<li id="menu-item-66644" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66644"><a href="https://thejewishnews.com/contact/">Contact</a></li>
<li id="menu-item-166711" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-166711"><a href="https://thejewishnews.com/where-to-buy/">Where to Buy</a></li>
<li id="menu-item-175404" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-175404"><a href="https://thejewishnews.com/my-account/">Login</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thejewishnews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://thejewishnews.com/privacy/">Detroit Jewish News Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://thejewishnews.com/">
			<img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Retina-Mobile-280x96.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Jewish News" title="The Jewish News" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Mobile-140x48.png"/><noscript><img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Retina-Mobile-280x96.png" src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Mobile-140x48.png" alt="The Jewish News" title="The Jewish News"/></noscript>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://thejewishnews.com/">
			<img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Jewish News" title="The Jewish News" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-400x133.png"/><noscript><img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180.png" src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-400x133.png" alt="The Jewish News" title="The Jewish News"/></noscript>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-149798"><a href="https://thejewishnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_745 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_1_745" ><script>var block_tdi_1_745 = new tdBlock();
block_tdi_1_745.id = "tdi_1_745";
block_tdi_1_745.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1646","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_745","tdc_css_class":"tdi_1_745","tdc_css_class_style":"tdi_1_745_rand_style"}';
block_tdi_1_745.td_column_number = "3";
block_tdi_1_745.block_type = "td_block_mega_menu";
block_tdi_1_745.post_count = "4";
block_tdi_1_745.found_posts = "1822";
block_tdi_1_745.header_color = "";
block_tdi_1_745.ajax_pagination_infinite_stop = "";
block_tdi_1_745.max_num_pages = "456";
tdBlocksArray.push(block_tdi_1_745);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1_745" id="tdi_2_e47" data-td_block_id="tdi_1_745" data-td_filter_value="" href="https://thejewishnews.com/category/news/">All</a><a class="mega-menu-sub-cat-tdi_1_745"  id="tdi_3_477" data-td_block_id="tdi_1_745" data-td_filter_value="16506" href="https://thejewishnews.com/category/news/international/">International</a><a class="mega-menu-sub-cat-tdi_1_745"  id="tdi_4_775" data-td_block_id="tdi_1_745" data-td_filter_value="1650" href="https://thejewishnews.com/category/news/israel/">Israel</a><a class="mega-menu-sub-cat-tdi_1_745"  id="tdi_5_425" data-td_block_id="tdi_1_745" data-td_filter_value="1620" href="https://thejewishnews.com/category/news/metro/">Metro Detroit</a><a class="mega-menu-sub-cat-tdi_1_745"  id="tdi_6_c73" data-td_block_id="tdi_1_745" data-td_filter_value="1648" href="https://thejewishnews.com/category/news/michigan/">Michigan</a><a class="mega-menu-sub-cat-tdi_1_745"  id="tdi_7_5a7" data-td_block_id="tdi_1_745" data-td_filter_value="1649" href="https://thejewishnews.com/category/news/national/">National</a></div></div><div id=tdi_1_745 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/08/13/in-a-diplomatic-breakthrough-israel-normalizes-ties-with-united-arab-emirates-and-suspends-west-bank-annexation/" rel="bookmark" class="td-image-wrap " title="In a Diplomatic Breakthrough, Israel Normalizes Ties with United Arab Emirates and Suspends West Bank Annexation" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/08/8-13-20-netanyahu-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/8-13-20-netanyahu-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Israeli Prime Minister Benjamin Netanyahu" title="In a Diplomatic Breakthrough, Israel Normalizes Ties with United Arab Emirates and Suspends West Bank Annexation" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/08/8-13-20-netanyahu-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/08/8-13-20-netanyahu-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/08/8-13-20-netanyahu-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/8-13-20-netanyahu-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Israeli Prime Minister Benjamin Netanyahu" title="In a Diplomatic Breakthrough, Israel Normalizes Ties with United Arab Emirates and Suspends West Bank Annexation" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/08/13/in-a-diplomatic-breakthrough-israel-normalizes-ties-with-united-arab-emirates-and-suspends-west-bank-annexation/" rel="bookmark" title="In a Diplomatic Breakthrough, Israel Normalizes Ties with United Arab Emirates and Suspends West Bank Annexation">In a Diplomatic Breakthrough, Israel Normalizes Ties with United Arab Emirates&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/08/13/michigan-native-is-changing-millennial-jewish-life-in-brooklyn/" rel="bookmark" class="td-image-wrap " title="A New Jewish Leader: Michigan Native is Changing Millennial Jewish Life in Brooklyn" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/08/IMG_7809-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/IMG_7809-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Matt Green" title="A New Jewish Leader: Michigan Native is Changing Millennial Jewish Life in Brooklyn" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/08/IMG_7809-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/08/IMG_7809-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/08/IMG_7809-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/IMG_7809-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Matt Green" title="A New Jewish Leader: Michigan Native is Changing Millennial Jewish Life in Brooklyn" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/08/13/michigan-native-is-changing-millennial-jewish-life-in-brooklyn/" rel="bookmark" title="A New Jewish Leader: Michigan Native is Changing Millennial Jewish Life in Brooklyn">A New Jewish Leader: Michigan Native is Changing Millennial Jewish Life&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/08/12/ncjws-back-2-school-store/" rel="bookmark" class="td-image-wrap " title="NCJW’s Back 2 School Store" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/08/ncjw-store-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/ncjw-store-1-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="NCJW’s Back 2 School Store" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/08/ncjw-store-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/08/ncjw-store-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/08/ncjw-store-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/ncjw-store-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="NCJW’s Back 2 School Store" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/08/12/ncjws-back-2-school-store/" rel="bookmark" title="NCJW’s Back 2 School Store">NCJW’s Back 2 School Store</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/08/12/doctor-with-detroit-roots-fights-for-better-covid-precautions-in-tennessee/" rel="bookmark" class="td-image-wrap " title="Doctor with Detroit Roots Fights for Better COVID Precautions in Tennessee" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/08/Milstone-HeadShot-2018-copy-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/Milstone-HeadShot-2018-copy-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Dr. Aaron Milstone" title="Doctor with Detroit Roots Fights for Better COVID Precautions in Tennessee" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/08/Milstone-HeadShot-2018-copy-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/08/Milstone-HeadShot-2018-copy-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/08/Milstone-HeadShot-2018-copy-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/Milstone-HeadShot-2018-copy-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Dr. Aaron Milstone" title="Doctor with Detroit Roots Fights for Better COVID Precautions in Tennessee" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/08/12/doctor-with-detroit-roots-fights-for-better-covid-precautions-in-tennessee/" rel="bookmark" title="Doctor with Detroit Roots Fights for Better COVID Precautions in Tennessee">Doctor with Detroit Roots Fights for Better COVID Precautions in Tennessee</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_745" data-td_block_id="tdi_1_745"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_745" data-td_block_id="tdi_1_745"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-187435"><a href="https://thejewishnews.com/tag/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149804"><a href="https://thejewishnews.com/category/arts-life/">Arts &#038; Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_8_700 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_8_700" ><script>var block_tdi_8_700 = new tdBlock();
block_tdi_8_700.id = "tdi_8_700";
block_tdi_8_700.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1362","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_8_700","tdc_css_class":"tdi_8_700","tdc_css_class_style":"tdi_8_700_rand_style"}';
block_tdi_8_700.td_column_number = "3";
block_tdi_8_700.block_type = "td_block_mega_menu";
block_tdi_8_700.post_count = "4";
block_tdi_8_700.found_posts = "1297";
block_tdi_8_700.header_color = "";
block_tdi_8_700.ajax_pagination_infinite_stop = "";
block_tdi_8_700.max_num_pages = "325";
tdBlocksArray.push(block_tdi_8_700);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_8_700" id="tdi_9_ff7" data-td_block_id="tdi_8_700" data-td_filter_value="" href="https://thejewishnews.com/category/arts-life/">All</a><a class="mega-menu-sub-cat-tdi_8_700"  id="tdi_10_554" data-td_block_id="tdi_8_700" data-td_filter_value="1363" href="https://thejewishnews.com/category/arts-life/arts-and-entertainment/">Arts and Entertainment</a><a class="mega-menu-sub-cat-tdi_8_700"  id="tdi_11_3af" data-td_block_id="tdi_8_700" data-td_filter_value="1658" href="https://thejewishnews.com/category/arts-life/bridal-guide-arts-life/">Bridal Guide</a><a class="mega-menu-sub-cat-tdi_8_700"  id="tdi_12_348" data-td_block_id="tdi_8_700" data-td_filter_value="16250" href="https://thejewishnews.com/category/arts-life/business/">Business</a><a class="mega-menu-sub-cat-tdi_8_700"  id="tdi_13_589" data-td_block_id="tdi_8_700" data-td_filter_value="1364" href="https://thejewishnews.com/category/arts-life/fashion/">Fashion</a><a class="mega-menu-sub-cat-tdi_8_700"  id="tdi_14_3a2" data-td_block_id="tdi_8_700" data-td_filter_value="1657" href="https://thejewishnews.com/category/arts-life/health-wellness/">Health &amp; Wellness</a><a class="mega-menu-sub-cat-tdi_8_700"  id="tdi_15_db5" data-td_block_id="tdi_8_700" data-td_filter_value="1741" href="https://thejewishnews.com/category/arts-life/teen-mental-heath/">Teen Mental Heath</a></div></div><div id=tdi_8_700 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/08/13/taste-of-southfield-to-be-held-in-a-safe-socially-distanced-manner/" rel="bookmark" class="td-image-wrap " title="Taste Of Southfield To Be Held In A Safe, Socially Distanced Manner" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/06/restaurant-449952_1920-1392x928-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/06/restaurant-449952_1920-1392x928-1-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Empty Restaurant" title="Taste Of Southfield To Be Held In A Safe, Socially Distanced Manner" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/06/restaurant-449952_1920-1392x928-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/06/restaurant-449952_1920-1392x928-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/06/restaurant-449952_1920-1392x928-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/06/restaurant-449952_1920-1392x928-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Empty Restaurant" title="Taste Of Southfield To Be Held In A Safe, Socially Distanced Manner" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/08/13/taste-of-southfield-to-be-held-in-a-safe-socially-distanced-manner/" rel="bookmark" title="Taste Of Southfield To Be Held In A Safe, Socially Distanced Manner">Taste Of Southfield To Be Held In A Safe, Socially Distanced&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/08/11/new-siddur-designed-to-make-jewish-prayer-accessible/" rel="bookmark" class="td-image-wrap " title="A Siddur for Jacob: New Siddur Designed to Make Jewish Prayer Accessible" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/08/Jacob-Gross-copy-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/Jacob-Gross-copy-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Jacob Gross" title="A Siddur for Jacob: New Siddur Designed to Make Jewish Prayer Accessible" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/08/Jacob-Gross-copy-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/08/Jacob-Gross-copy-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/08/Jacob-Gross-copy-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/Jacob-Gross-copy-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Jacob Gross" title="A Siddur for Jacob: New Siddur Designed to Make Jewish Prayer Accessible" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/08/11/new-siddur-designed-to-make-jewish-prayer-accessible/" rel="bookmark" title="A Siddur for Jacob: New Siddur Designed to Make Jewish Prayer Accessible">A Siddur for Jacob: New Siddur Designed to Make Jewish Prayer&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/08/11/change-of-plans-pandemic-spurred-book-featuring-metro-detroit-artists/" rel="bookmark" class="td-image-wrap " title="&#8220;Change of Plans&#8221;: Pandemic Spurred Book Featuring Metro Detroit Artists" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/08/Two-people-who-worked-on-book-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/Two-people-who-worked-on-book-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Anna Orletski and Zachary Oshinsky, aka Sidd Finch" title="&#8220;Change of Plans&#8221;: Pandemic Spurred Book Featuring Metro Detroit Artists" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/08/Two-people-who-worked-on-book-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/08/Two-people-who-worked-on-book-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/08/Two-people-who-worked-on-book-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/Two-people-who-worked-on-book-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Anna Orletski and Zachary Oshinsky, aka Sidd Finch" title="&#8220;Change of Plans&#8221;: Pandemic Spurred Book Featuring Metro Detroit Artists" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/08/11/change-of-plans-pandemic-spurred-book-featuring-metro-detroit-artists/" rel="bookmark" title="&#8220;Change of Plans&#8221;: Pandemic Spurred Book Featuring Metro Detroit Artists">&#8220;Change of Plans&#8221;: Pandemic Spurred Book Featuring Metro Detroit Artists</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/08/11/essential-workers-adjust-to-pandemic-living/" rel="bookmark" class="td-image-wrap " title="Essential Workers Adjust to Pandemic Living" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/08/Woman-with-cart-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/Woman-with-cart-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Woman with cart" title="Essential Workers Adjust to Pandemic Living" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/08/Woman-with-cart-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/08/Woman-with-cart-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/08/Woman-with-cart-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/Woman-with-cart-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Woman with cart" title="Essential Workers Adjust to Pandemic Living" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/08/11/essential-workers-adjust-to-pandemic-living/" rel="bookmark" title="Essential Workers Adjust to Pandemic Living">Essential Workers Adjust to Pandemic Living</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_8_700" data-td_block_id="tdi_8_700"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_8_700" data-td_block_id="tdi_8_700"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149811"><a href="https://thejewishnews.com/category/nosh/">Nosh</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_16_934 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_16_934" ><script>var block_tdi_16_934 = new tdBlock();
block_tdi_16_934.id = "tdi_16_934";
block_tdi_16_934.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1380","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_16_934","tdc_css_class":"tdi_16_934","tdc_css_class_style":"tdi_16_934_rand_style"}';
block_tdi_16_934.td_column_number = "3";
block_tdi_16_934.block_type = "td_block_mega_menu";
block_tdi_16_934.post_count = "4";
block_tdi_16_934.found_posts = "402";
block_tdi_16_934.header_color = "";
block_tdi_16_934.ajax_pagination_infinite_stop = "";
block_tdi_16_934.max_num_pages = "101";
tdBlocksArray.push(block_tdi_16_934);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_16_934" id="tdi_17_4da" data-td_block_id="tdi_16_934" data-td_filter_value="" href="https://thejewishnews.com/category/nosh/">All</a><a class="mega-menu-sub-cat-tdi_16_934"  id="tdi_18_f54" data-td_block_id="tdi_16_934" data-td_filter_value="17550" href="https://thejewishnews.com/category/nosh/bubbies-kitchen/">Bubbie&#8217;s Kitchen</a><a class="mega-menu-sub-cat-tdi_16_934"  id="tdi_19_278" data-td_block_id="tdi_16_934" data-td_filter_value="1665" href="https://thejewishnews.com/category/nosh/danny-raskin/">Danny Raskin</a><a class="mega-menu-sub-cat-tdi_16_934"  id="tdi_20_537" data-td_block_id="tdi_16_934" data-td_filter_value="16509" href="https://thejewishnews.com/category/nosh/recipes/">Recipes</a><a class="mega-menu-sub-cat-tdi_16_934"  id="tdi_21_a4d" data-td_block_id="tdi_16_934" data-td_filter_value="16510" href="https://thejewishnews.com/category/nosh/restaurants/">Restaurants</a><a class="mega-menu-sub-cat-tdi_16_934"  id="tdi_22_fd5" data-td_block_id="tdi_16_934" data-td_filter_value="16511" href="https://thejewishnews.com/category/nosh/sissys-kitchen/">Sissy&#8217;s Kitchen</a></div></div><div id=tdi_16_934 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/08/13/taste-of-southfield-to-be-held-in-a-safe-socially-distanced-manner/" rel="bookmark" class="td-image-wrap " title="Taste Of Southfield To Be Held In A Safe, Socially Distanced Manner" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/06/restaurant-449952_1920-1392x928-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/06/restaurant-449952_1920-1392x928-1-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Empty Restaurant" title="Taste Of Southfield To Be Held In A Safe, Socially Distanced Manner" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/06/restaurant-449952_1920-1392x928-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/06/restaurant-449952_1920-1392x928-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/06/restaurant-449952_1920-1392x928-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/06/restaurant-449952_1920-1392x928-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Empty Restaurant" title="Taste Of Southfield To Be Held In A Safe, Socially Distanced Manner" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/08/13/taste-of-southfield-to-be-held-in-a-safe-socially-distanced-manner/" rel="bookmark" title="Taste Of Southfield To Be Held In A Safe, Socially Distanced Manner">Taste Of Southfield To Be Held In A Safe, Socially Distanced&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/08/07/danny-raskin-column-detroit-eats-florida/" rel="bookmark" class="td-image-wrap " title="Danny Raskin: Detroit Eats" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/08/92428873_104596411212984_9174188184504893440_n-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/92428873_104596411212984_9174188184504893440_n-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Detroit Eats" title="Danny Raskin: Detroit Eats" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/08/92428873_104596411212984_9174188184504893440_n-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/08/92428873_104596411212984_9174188184504893440_n-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/08/92428873_104596411212984_9174188184504893440_n-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/92428873_104596411212984_9174188184504893440_n-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Detroit Eats" title="Danny Raskin: Detroit Eats" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/08/07/danny-raskin-column-detroit-eats-florida/" rel="bookmark" title="Danny Raskin: Detroit Eats">Danny Raskin: Detroit Eats</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/08/04/a-new-course-of-meal-kits/" rel="bookmark" class="td-image-wrap " title="A New Course of Meal Kits" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/08/marley-spoon-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/marley-spoon-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Martha + Marley Spoon" title="A New Course of Meal Kits" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/08/marley-spoon-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/08/marley-spoon-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/08/marley-spoon-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/marley-spoon-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Martha + Marley Spoon" title="A New Course of Meal Kits" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/08/04/a-new-course-of-meal-kits/" rel="bookmark" title="A New Course of Meal Kits">A New Course of Meal Kits</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/07/29/danny-raskin-remembering-the-mushroom-cellar/" rel="bookmark" class="td-image-wrap " title="Danny Raskin: Remembering the Mushroom Cellar" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/07/Danny-Raskin-Photos-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/07/Danny-Raskin-Photos-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Executive Chefs Aldo Ottaviani, Milos Cihelka and Leopold Schaeli" title="Danny Raskin: Remembering the Mushroom Cellar" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/07/Danny-Raskin-Photos-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/07/Danny-Raskin-Photos-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/07/Danny-Raskin-Photos-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/07/Danny-Raskin-Photos-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Executive Chefs Aldo Ottaviani, Milos Cihelka and Leopold Schaeli" title="Danny Raskin: Remembering the Mushroom Cellar" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/07/29/danny-raskin-remembering-the-mushroom-cellar/" rel="bookmark" title="Danny Raskin: Remembering the Mushroom Cellar">Danny Raskin: Remembering the Mushroom Cellar</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_16_934" data-td_block_id="tdi_16_934"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_16_934" data-td_block_id="tdi_16_934"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-149816"><a href="https://thejewishnews.com/category/jewish-culture/">Jewish Culture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_23_b7f td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_23_b7f" ><script>var block_tdi_23_b7f = new tdBlock();
block_tdi_23_b7f.id = "tdi_23_b7f";
block_tdi_23_b7f.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1654","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_23_b7f","tdc_css_class":"tdi_23_b7f","tdc_css_class_style":"tdi_23_b7f_rand_style"}';
block_tdi_23_b7f.td_column_number = "3";
block_tdi_23_b7f.block_type = "td_block_mega_menu";
block_tdi_23_b7f.post_count = "4";
block_tdi_23_b7f.found_posts = "678";
block_tdi_23_b7f.header_color = "";
block_tdi_23_b7f.ajax_pagination_infinite_stop = "";
block_tdi_23_b7f.max_num_pages = "170";
tdBlocksArray.push(block_tdi_23_b7f);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_23_b7f" id="tdi_24_f54" data-td_block_id="tdi_23_b7f" data-td_filter_value="" href="https://thejewishnews.com/category/jewish-culture/">All</a><a class="mega-menu-sub-cat-tdi_23_b7f"  id="tdi_25_346" data-td_block_id="tdi_23_b7f" data-td_filter_value="1660" href="https://thejewishnews.com/category/jewish-culture/holidays/">Holidays</a><a class="mega-menu-sub-cat-tdi_23_b7f"  id="tdi_26_744" data-td_block_id="tdi_23_b7f" data-td_filter_value="1664" href="https://thejewishnews.com/category/jewish-culture/looking-back/">Looking Back</a><a class="mega-menu-sub-cat-tdi_23_b7f"  id="tdi_27_3a9" data-td_block_id="tdi_23_b7f" data-td_filter_value="1661" href="https://thejewishnews.com/category/jewish-culture/torah-portion/">Torah Portion</a></div></div><div id=tdi_23_b7f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/08/13/looking-back-jewish-dairies/" rel="bookmark" class="td-image-wrap " title="Looking Back: Jewish Dairies" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/08/main2-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/main2-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Dairy Fresh" title="Looking Back: Jewish Dairies" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/08/main2-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/08/main2-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/08/main2-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/main2-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Dairy Fresh" title="Looking Back: Jewish Dairies" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/08/13/looking-back-jewish-dairies/" rel="bookmark" title="Looking Back: Jewish Dairies">Looking Back: Jewish Dairies</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/08/11/new-siddur-designed-to-make-jewish-prayer-accessible/" rel="bookmark" class="td-image-wrap " title="A Siddur for Jacob: New Siddur Designed to Make Jewish Prayer Accessible" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/08/Jacob-Gross-copy-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/Jacob-Gross-copy-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Jacob Gross" title="A Siddur for Jacob: New Siddur Designed to Make Jewish Prayer Accessible" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/08/Jacob-Gross-copy-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/08/Jacob-Gross-copy-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/08/Jacob-Gross-copy-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/Jacob-Gross-copy-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Jacob Gross" title="A Siddur for Jacob: New Siddur Designed to Make Jewish Prayer Accessible" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/08/11/new-siddur-designed-to-make-jewish-prayer-accessible/" rel="bookmark" title="A Siddur for Jacob: New Siddur Designed to Make Jewish Prayer Accessible">A Siddur for Jacob: New Siddur Designed to Make Jewish Prayer&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/08/07/looking-back-michigans-jewish-suffragette/" rel="bookmark" class="td-image-wrap " title="Looking Back: Michigan’s Jewish Suffragette" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djc.1918.11.01.001-copy-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djc.1918.11.01.001-copy-1-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Looking Back: Michigan’s Jewish Suffragette" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djc.1918.11.01.001-copy-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djc.1918.11.01.001-copy-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djc.1918.11.01.001-copy-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djc.1918.11.01.001-copy-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Looking Back: Michigan’s Jewish Suffragette" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/08/07/looking-back-michigans-jewish-suffragette/" rel="bookmark" title="Looking Back: Michigan’s Jewish Suffragette">Looking Back: Michigan’s Jewish Suffragette</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/08/07/torah-portion-lest-we-forget/" rel="bookmark" class="td-image-wrap " title="Torah Portion: Lest We Forget" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/11/torah-portion-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/11/torah-portion-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Torah Portion: Lest We Forget" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/11/torah-portion-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2019/11/torah-portion-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2019/11/torah-portion-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/11/torah-portion-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Torah Portion: Lest We Forget" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/08/07/torah-portion-lest-we-forget/" rel="bookmark" title="Torah Portion: Lest We Forget">Torah Portion: Lest We Forget</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_23_b7f" data-td_block_id="tdi_23_b7f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_23_b7f" data-td_block_id="tdi_23_b7f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149820"><a href="https://thejewishnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_28_ba7 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_28_ba7" ><script>var block_tdi_28_ba7 = new tdBlock();
block_tdi_28_ba7.id = "tdi_28_ba7";
block_tdi_28_ba7.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1386","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_28_ba7","tdc_css_class":"tdi_28_ba7","tdc_css_class_style":"tdi_28_ba7_rand_style"}';
block_tdi_28_ba7.td_column_number = "3";
block_tdi_28_ba7.block_type = "td_block_mega_menu";
block_tdi_28_ba7.post_count = "4";
block_tdi_28_ba7.found_posts = "956";
block_tdi_28_ba7.header_color = "";
block_tdi_28_ba7.ajax_pagination_infinite_stop = "";
block_tdi_28_ba7.max_num_pages = "239";
tdBlocksArray.push(block_tdi_28_ba7);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_28_ba7" id="tdi_29_844" data-td_block_id="tdi_28_ba7" data-td_filter_value="" href="https://thejewishnews.com/category/opinion/">All</a><a class="mega-menu-sub-cat-tdi_28_ba7"  id="tdi_30_b9e" data-td_block_id="tdi_28_ba7" data-td_filter_value="1663" href="https://thejewishnews.com/category/opinion/columns/">Columns</a></div></div><div id=tdi_28_ba7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/08/12/tips-for-job-hunting-during-a-pandemic/" rel="bookmark" class="td-image-wrap " title="Tips for Job Hunting During a Pandemic" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/08/Job-Hunting-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/Job-Hunting-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Resume and Job Hunting" title="Tips for Job Hunting During a Pandemic" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/08/Job-Hunting-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/08/Job-Hunting-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/08/Job-Hunting-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/Job-Hunting-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Resume and Job Hunting" title="Tips for Job Hunting During a Pandemic" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/08/12/tips-for-job-hunting-during-a-pandemic/" rel="bookmark" title="Tips for Job Hunting During a Pandemic">Tips for Job Hunting During a Pandemic</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/08/11/mixing-it-up-with-humor-and-cultural/" rel="bookmark" class="td-image-wrap " title="Mixing it up with Humor and Cultural" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/08/iStock-912000628-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/iStock-912000628-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Red curtain" title="Mixing it up with Humor and Cultural" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/08/iStock-912000628-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/08/iStock-912000628-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/08/iStock-912000628-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/iStock-912000628-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Red curtain" title="Mixing it up with Humor and Cultural" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/08/11/mixing-it-up-with-humor-and-cultural/" rel="bookmark" title="Mixing it up with Humor and Cultural">Mixing it up with Humor and Cultural</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/08/11/learn-about-the-jews-of-bulgaria-and-one-who-came-to-southfield/" rel="bookmark" class="td-image-wrap " title="Learn About The Jews of Bulgaria, and One Who Came To Southfield" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/08/1024px-Ontschepen_van_emigranten_oliem_uit_Bulgarije_van_het_transportschip_Bulgaria__Bestanddeelnr_255-1144-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/1024px-Ontschepen_van_emigranten_oliem_uit_Bulgarije_van_het_transportschip_Bulgaria__Bestanddeelnr_255-1144-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Israeli worker carries young child from Bulgarian ship." title="Learn About The Jews of Bulgaria, and One Who Came To Southfield" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/08/1024px-Ontschepen_van_emigranten_oliem_uit_Bulgarije_van_het_transportschip_Bulgaria__Bestanddeelnr_255-1144-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/08/1024px-Ontschepen_van_emigranten_oliem_uit_Bulgarije_van_het_transportschip_Bulgaria__Bestanddeelnr_255-1144-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/08/1024px-Ontschepen_van_emigranten_oliem_uit_Bulgarije_van_het_transportschip_Bulgaria__Bestanddeelnr_255-1144-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/1024px-Ontschepen_van_emigranten_oliem_uit_Bulgarije_van_het_transportschip_Bulgaria__Bestanddeelnr_255-1144-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Israeli worker carries young child from Bulgarian ship." title="Learn About The Jews of Bulgaria, and One Who Came To Southfield" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/08/11/learn-about-the-jews-of-bulgaria-and-one-who-came-to-southfield/" rel="bookmark" title="Learn About The Jews of Bulgaria, and One Who Came To Southfield">Learn About The Jews of Bulgaria, and One Who Came To&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/08/07/looking-back-michigans-jewish-suffragette/" rel="bookmark" class="td-image-wrap " title="Looking Back: Michigan’s Jewish Suffragette" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djc.1918.11.01.001-copy-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djc.1918.11.01.001-copy-1-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Looking Back: Michigan’s Jewish Suffragette" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djc.1918.11.01.001-copy-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djc.1918.11.01.001-copy-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djc.1918.11.01.001-copy-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djc.1918.11.01.001-copy-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Looking Back: Michigan’s Jewish Suffragette" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/08/07/looking-back-michigans-jewish-suffragette/" rel="bookmark" title="Looking Back: Michigan’s Jewish Suffragette">Looking Back: Michigan’s Jewish Suffragette</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_28_ba7" data-td_block_id="tdi_28_ba7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_28_ba7" data-td_block_id="tdi_28_ba7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-149822"><a href="https://thejewishnews.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_31_f34 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_31_f34" ><script>var block_tdi_31_f34 = new tdBlock();
block_tdi_31_f34.id = "tdi_31_f34";
block_tdi_31_f34.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"67","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_31_f34","tdc_css_class":"tdi_31_f34","tdc_css_class_style":"tdi_31_f34_rand_style"}';
block_tdi_31_f34.td_column_number = "3";
block_tdi_31_f34.block_type = "td_block_mega_menu";
block_tdi_31_f34.post_count = "4";
block_tdi_31_f34.found_posts = "996";
block_tdi_31_f34.header_color = "";
block_tdi_31_f34.ajax_pagination_infinite_stop = "";
block_tdi_31_f34.max_num_pages = "249";
tdBlocksArray.push(block_tdi_31_f34);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_31_f34" id="tdi_32_484" data-td_block_id="tdi_31_f34" data-td_filter_value="" href="https://thejewishnews.com/category/community/">All</a><a class="mega-menu-sub-cat-tdi_31_f34"  id="tdi_33_aee" data-td_block_id="tdi_31_f34" data-td_filter_value="16515" href="https://thejewishnews.com/category/community/36-under-36/">36 Under 36</a><a class="mega-menu-sub-cat-tdi_31_f34"  id="tdi_34_ac0" data-td_block_id="tdi_31_f34" data-td_filter_value="1771" href="https://thejewishnews.com/category/community/contests-giveaways/">Contests and Giveaways</a><a class="mega-menu-sub-cat-tdi_31_f34"  id="tdi_35_f57" data-td_block_id="tdi_31_f34" data-td_filter_value="1667" href="https://thejewishnews.com/category/community/faces-places/">Faces &amp; Places</a><a class="mega-menu-sub-cat-tdi_31_f34"  id="tdi_36_f3f" data-td_block_id="tdi_31_f34" data-td_filter_value="16514" href="https://thejewishnews.com/category/community/rising-stars/">Rising Stars</a><a class="mega-menu-sub-cat-tdi_31_f34"  id="tdi_37_ff7" data-td_block_id="tdi_31_f34" data-td_filter_value="16513" href="https://thejewishnews.com/category/community/schmoozing-qas/">Schmoozing Q&amp;As</a><a class="mega-menu-sub-cat-tdi_31_f34"  id="tdi_38_455" data-td_block_id="tdi_31_f34" data-td_filter_value="17551" href="https://thejewishnews.com/category/community/young-jews-making-moves/">Young Jews Making Moves</a></div></div><div id=tdi_31_f34 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/08/12/ncjws-back-2-school-store/" rel="bookmark" class="td-image-wrap " title="NCJW’s Back 2 School Store" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/08/ncjw-store-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/ncjw-store-1-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="NCJW’s Back 2 School Store" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/08/ncjw-store-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/08/ncjw-store-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/08/ncjw-store-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/ncjw-store-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="NCJW’s Back 2 School Store" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/08/12/ncjws-back-2-school-store/" rel="bookmark" title="NCJW’s Back 2 School Store">NCJW’s Back 2 School Store</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/08/12/tips-for-job-hunting-during-a-pandemic/" rel="bookmark" class="td-image-wrap " title="Tips for Job Hunting During a Pandemic" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/08/Job-Hunting-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/Job-Hunting-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Resume and Job Hunting" title="Tips for Job Hunting During a Pandemic" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/08/Job-Hunting-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/08/Job-Hunting-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/08/Job-Hunting-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/Job-Hunting-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Resume and Job Hunting" title="Tips for Job Hunting During a Pandemic" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/08/12/tips-for-job-hunting-during-a-pandemic/" rel="bookmark" title="Tips for Job Hunting During a Pandemic">Tips for Job Hunting During a Pandemic</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/08/03/hazons-food-festival-in-a-box/" rel="bookmark" class="td-image-wrap " title="Hazon’s Food Festival in a Box" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/08/Contents-of-Box-Photo-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/Contents-of-Box-Photo-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Contents of Hazon&#039;s Food Festival in a Box." title="Hazon’s Food Festival in a Box" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/08/Contents-of-Box-Photo-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/08/Contents-of-Box-Photo-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/08/Contents-of-Box-Photo-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/Contents-of-Box-Photo-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Contents of Hazon&#039;s Food Festival in a Box." title="Hazon’s Food Festival in a Box" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/08/03/hazons-food-festival-in-a-box/" rel="bookmark" title="Hazon’s Food Festival in a Box">Hazon’s Food Festival in a Box</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/07/29/hillel-day-school-director-of-student-services-emphasizes-mental-health/" rel="bookmark" class="td-image-wrap " title="Hillel Day School Director of Student Services Emphasizes Mental Health" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/07/kim-love-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/07/kim-love-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Hillel Day School Director of Student Services Emphasizes Mental Health" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/07/kim-love-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/07/kim-love-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/07/kim-love-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/07/kim-love-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Hillel Day School Director of Student Services Emphasizes Mental Health" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/07/29/hillel-day-school-director-of-student-services-emphasizes-mental-health/" rel="bookmark" title="Hillel Day School Director of Student Services Emphasizes Mental Health">Hillel Day School Director of Student Services Emphasizes Mental Health</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_31_f34" data-td_block_id="tdi_31_f34"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_31_f34" data-td_block_id="tdi_31_f34"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-187809"><a href="https://thejewishnews.com/?page_id=24540">Cap and Gown</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-81286"><a href="https://thejewishnews.com/calendar/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-149179"><a href="https://thejewishnews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-149848"><a href="https://thejewishnews.com/minyan-times/">Minyan Times</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-149797"><a href="https://thejewishnews.com/category/things-to-do/">Things to Do</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-166729"><a href="#">Subscriptions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-product td-menu-item td-normal-menu menu-item-188086"><a href="https://thejewishnews.com/product/free-digital-edition/">Free Digital Edition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-product td-menu-item td-normal-menu menu-item-188087"><a href="https://thejewishnews.com/product/magazine-subscription/">Subscribe Today</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-166595"><a href="https://thejewishnews.com/my-account/">My Account</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166602"><a href="https://thejewishnews.com/my-account/edit-account/">Account details</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166597"><a href="https://thejewishnews.com/my-account/subscriptions/">Renew</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166598"><a href="https://thejewishnews.com/my-account/subscriptions/">Vacation Start/Stop</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166599"><a href="https://thejewishnews.com/my-account/addresses/">Addresses</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166600"><a href="https://thejewishnews.com/my-account/payment-methods/">Payment methods</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166601"><a href="https://thejewishnews.com/my-account/subscriptions/">Change Subscription</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-166596"><a href="https://thejewishnews.com/subscription-services/">Subscription Customer Service</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-171568"><a href="https://thejewishnews.com/web-edition/">Web Edition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-161897"><a href="https://thejewishnews.com/newsletter/">Email Newsletter Sign Up</a></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://thejewishnews.com/">
			<img class="td-retina-data"  data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%200'%3E%3C/svg%3E" alt="The Jewish News" title="The Jewish News" width="400" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-400x133.png"/><noscript><img class="td-retina-data"  data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180.png" src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-400x133.png" alt="The Jewish News" title="The Jewish News" width="400"/></noscript>
			<span class="td-visual-hidden">The Jewish News</span>
		</a>
	        </div>
    </div>

    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-200772" class="post-200772 post type-post status-publish format-standard has-post-thumbnail category-jewish-culture category-looking-back tag-dairy-business tag-dairy-fresh tag-looking-back tag-mike-smith tag-mike-smith-looking-back tag-united-dairies" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://thejewishnews.com/category/jewish-culture/">Jewish Culture</a></li><li class="entry-category"><a  href="https://thejewishnews.com/category/jewish-culture/looking-back/">Looking Back</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Looking Back: Jewish Dairies</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thejewishnews.com/author/mike-s/">Mike Smith</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-13T14:00:16-04:00" >08/13/2020 2:00 PM</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-200772">18</span></div>                                <div class="td-post-comments"><a href="https://thejewishnews.com/2020/08/13/looking-back-jewish-dairies/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content tagdiv-type">
            <div class="td-post-featured-image"><figure><a href="https://thejewishnews.com/wp-content/uploads/2020/08/main2.jpg" data-caption="Dairy Fresh was Jewish-owned and created nearly a century ago. They also featured generations of family members as owners and chief operating officers. (William Davidson Digital Archive of Jewish Detroit History)"><img width="696" height="416" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20416'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/08/main2-696x416.jpg 696w, https://thejewishnews.com/wp-content/uploads/2020/08/main2.jpg 1392w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="Dairy Fresh" title="Dairy Fresh" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/08/main2-696x416.jpg"/><noscript><img width="696" height="416" class="entry-thumb td-modal-image" src="https://thejewishnews.com/wp-content/uploads/2020/08/main2-696x416.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/08/main2-696x416.jpg 696w, https://thejewishnews.com/wp-content/uploads/2020/08/main2.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="Dairy Fresh" title="Dairy Fresh"/></noscript></a><figcaption class="wp-caption-text">Dairy Fresh was Jewish-owned and created nearly a century ago. They also featured generations of family members as owners and chief operating officers. (William Davidson Digital Archive of Jewish Detroit History)</figcaption></figure></div>
            <h2>United Dairies and Dairy Fresh were Jewish-owned and created nearly a century ago.</h2>
<p>Two recent communications led to this Looking Back. I had a conversation with Al Must, former president of Dairy Fresh Foods, that was a quick lesson about the dairy business, and Daniel Szymanski wrote seeking information about United Dairies, where his grandfather worked and his father, George, was production manager.</p>
<p>So, I decided to see what I could find about these two companies in the William Davidson Digital Archive of Jewish Detroit History. In short, both United Dairies and Dairy Fresh were Jewish-owned and created nearly a century ago. Both companies also featured generations of family members as owners and chief operating officers.</p>
<p>United Dairies was founded in 1929. I found 643 pages in the Archive that mentioned United Dairies, largely advertisements, especially abundant in <i>Jewish Chronicle </i>and <i>JN, </i>1930-1970, but did not find a company history. However, I was able to glean a few facts.</p>
<figure class="wp-caption aligncenter"  style="max-width: 507px">
			<img class="wp-image-200782 size-medium" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20507%20440'%3E%3C/svg%3E" alt="United Dairies" width="507" height="440" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djn.2017.03.02.001-507x440.jpg 507w, https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djn.2017.03.02.001-484x420.jpg 484w, https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djn.2017.03.02.001-534x462.jpg 534w, https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djn.2017.03.02.001.jpg 600w" data-lazy-sizes="(max-width: 507px) 100vw, 507px" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djn.2017.03.02.001-507x440.jpg" /><noscript><img class="wp-image-200782 size-medium" src="https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djn.2017.03.02.001-507x440.jpg" alt="United Dairies" width="507" height="440" srcset="https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djn.2017.03.02.001-507x440.jpg 507w, https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djn.2017.03.02.001-484x420.jpg 484w, https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djn.2017.03.02.001-534x462.jpg 534w, https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djn.2017.03.02.001.jpg 600w" sizes="(max-width: 507px) 100vw, 507px" /></noscript>		<figcaption class="wp-caption-text" >
			<span class="media-credit">William Davidson Digital Archive of Jewish Detroit History</span>		</figcaption>
	</figure>

<p><span class="Apple-converted-space"> </span></p>
<p>United Dairies was originally founded and owned by 20 Jewish dairy truck drivers; hence, the “United” in United Dairies. Four of the original owners were Edwin Gornbein, Morris Gurevitch, Israel Sokanoff and Max Weiss. It seems that Gurevitch was also president of the company at one time.</p>
<p>&nbsp;</p>
<p><img class="wp-image-200784 alignleft" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20221%20322'%3E%3C/svg%3E" alt="" width="221" height="322" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djc.1931.03.06.001-302x440.jpg 302w, https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djc.1931.03.06.001-289x420.jpg 289w, https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djc.1931.03.06.001-577x840.jpg 577w, https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djc.1931.03.06.001.jpg 600w" data-lazy-sizes="(max-width: 221px) 100vw, 221px" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djc.1931.03.06.001-302x440.jpg" /><noscript><img class="wp-image-200784 alignleft" src="https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djc.1931.03.06.001-302x440.jpg" alt="" width="221" height="322" srcset="https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djc.1931.03.06.001-302x440.jpg 302w, https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djc.1931.03.06.001-289x420.jpg 289w, https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djc.1931.03.06.001-577x840.jpg 577w, https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djc.1931.03.06.001.jpg 600w" sizes="(max-width: 221px) 100vw, 221px" /></noscript></p>
<p>The Weiss family was most closely associated with United Dairies. Max Weiss was general manager of the firm from 1932-1949. His wife, Julie, who lived to 100 years old, was also on the United Dairies board and a company officer. His son, Albert “Sonny” Weiss, a veteran of the famous Battle of the Bulge during World War II, also worked at United Dairies. His obituary cites him as the owner of United Dairies. Max’s grandson, Steven David Weiss, also went into the dairy business. There was a clue that suggested that United Dairies may have been sold to Detroit-area Twin Pines Dairy sometime around 1990, but I am not really sure if this is accurate.</p>
<p>Dairy Fresh also had a long history in Detroit. An excellent feature story on the company and its owners, the Must family, can be found in the Dec. 11, 2008, issue of the <i>JN. </i>The company was founded as the Detroit City Dairy by Abraham Must in the 1930s.<span class="Apple-converted-space"> </span></p>
<p><img class="wp-image-200785 size-medium aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20330%20440'%3E%3C/svg%3E" alt="Dairy Fresh in the JN" width="330" height="440" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djn.2008.12.11.001-copy-2-330x440.jpg 330w, https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djn.2008.12.11.001-copy-2-315x420.jpg 315w, https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djn.2008.12.11.001-copy-2.jpg 600w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djn.2008.12.11.001-copy-2-330x440.jpg" /><noscript><img class="wp-image-200785 size-medium aligncenter" src="https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djn.2008.12.11.001-copy-2-330x440.jpg" alt="Dairy Fresh in the JN" width="330" height="440" srcset="https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djn.2008.12.11.001-copy-2-330x440.jpg 330w, https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djn.2008.12.11.001-copy-2-315x420.jpg 315w, https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djn.2008.12.11.001-copy-2.jpg 600w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></p>
<p>The three generations that followed Max continued to own and manage the business until it was sold in 2017. His son, Mike, took over the company in the 1940s; his wife, Mary, worked there for nearly 70 years. Mike’s sons, Alan and Joel, became co-presidents, and Jay represented the fourth generation. Along the way, the Detroit City Dairy was renamed Dairy Fresh in the 1990s.</p>
<p>Both dairies and families were generous supporters of Detroit Jewish organizations. United Dairies sponsored such programs as Israel Bond Drives, youth bowling leagues, and the “Voice of the Jewish Welfare Fund” on WJLB radio. Dairy Fresh sponsored the Israel Emergency Fund, as well as Kadima, Hebrew Free Loan and other good causes.</p>
<p><img class="wp-image-200787 size-medium aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20340%20440'%3E%3C/svg%3E" alt="" width="340" height="440" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djn.1992.03.27.001-340x440.jpg 340w, https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djn.1992.03.27.001-324x420.jpg 324w, https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djn.1992.03.27.001.jpg 600w" data-lazy-sizes="(max-width: 340px) 100vw, 340px" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djn.1992.03.27.001-340x440.jpg" /><noscript><img class="wp-image-200787 size-medium aligncenter" src="https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djn.1992.03.27.001-340x440.jpg" alt="" width="340" height="440" srcset="https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djn.1992.03.27.001-340x440.jpg 340w, https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djn.1992.03.27.001-324x420.jpg 324w, https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djn.1992.03.27.001.jpg 600w" sizes="(max-width: 340px) 100vw, 340px" /></noscript></p>
<p>The history of the United Dairies and Dairy Fresh, a.k.a. Detroit City Dairy, that I did find was fascinating. It was a fun search. Of course, there may have been other Jewish-owned dairies in Metro Detroit, so another adventure in the Davidson Archive might await. <span class="Apple-converted-space"> </span></p>
<p><i><strong>Want to learn more?</strong> Go to the DJN Foundation archives, available free at <a href="http://www.djnfoundation.org">www.djnfoundation.org</a>.</i></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thejewishnews.com/tag/dairy-business/">dairy business</a></li><li><a href="https://thejewishnews.com/tag/dairy-fresh/">Dairy Fresh</a></li><li><a href="https://thejewishnews.com/tag/looking-back/">Looking back</a></li><li><a href="https://thejewishnews.com/tag/mike-smith/">Mike Smith</a></li><li><a href="https://thejewishnews.com/tag/mike-smith-looking-back/">Mike Smith Looking Back</a></li><li><a href="https://thejewishnews.com/tag/united-dairies/">United Dairies</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://thejewishnews.com/2020/08/13/looking-back-jewish-dairies/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thejewishnews.com/2020/08/13/looking-back-jewish-dairies/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthejewishnews.com%2F2020%2F08%2F13%2Flooking-back-jewish-dairies%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Looking+Back%3A+Jewish+Dairies&url=https%3A%2F%2Fthejewishnews.com%2F2020%2F08%2F13%2Flooking-back-jewish-dairies%2F&via=JewishNewsDet">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thejewishnews.com/2020/08/13/looking-back-jewish-dairies/&amp;media=https://thejewishnews.com/wp-content/uploads/2020/08/main2.jpg&description=Looking+Back%3A+Jewish+Dairies">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://thejewishnews.com/2020/08/13/looking-back-jewish-dairies/&title=Looking+Back%3A+Jewish+Dairies">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Looking Back: Jewish Dairies&body=https://thejewishnews.com/2020/08/13/looking-back-jewish-dairies/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thejewishnews.com/2020/08/13/in-a-diplomatic-breakthrough-israel-normalizes-ties-with-united-arab-emirates-and-suspends-west-bank-annexation/">In a Diplomatic Breakthrough, Israel Normalizes Ties with United Arab Emirates and Suspends West Bank Annexation</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://thejewishnews.com/2020/08/13/taste-of-southfield-to-be-held-in-a-safe-socially-distanced-manner/">Taste Of Southfield To Be Held In A Safe, Socially Distanced Manner</a></div></div></div>            <div class="author-box-wrap"><a href="https://thejewishnews.com/author/mike-s/"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/cd5ac6cfa821357933cce97209dc24ec?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://secure.gravatar.com/avatar/cd5ac6cfa821357933cce97209dc24ec?s=96&#038;d=identicon&#038;r=pg" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/cd5ac6cfa821357933cce97209dc24ec?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/cd5ac6cfa821357933cce97209dc24ec?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thejewishnews.com/author/mike-s/">Mike Smith</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mike Smith"></span><meta itemprop="datePublished" content="2020-08-13T14:00:16-04:00"><meta itemprop="dateModified" content="2020-08-13T13:47:42-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thejewishnews.com/2020/08/13/looking-back-jewish-dairies/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-400x133.png"></span><meta itemprop="name" content="The Jewish News"></span><meta itemprop="headline " content="Looking Back: Jewish Dairies"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thejewishnews.com/wp-content/uploads/2020/08/main2.jpg"><meta itemprop="width" content="1080"><meta itemprop="height" content="646"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_40_f3b td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_40_f3b" ><script>var block_tdi_40_f3b = new tdBlock();
block_tdi_40_f3b.id = "tdi_40_f3b";
block_tdi_40_f3b.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_40_f3b","td_column_number":3,"live_filter_cur_post_id":200772,"live_filter_cur_post_author":"31895","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_40_f3b","tdc_css_class_style":"tdi_40_f3b_rand_style"}';
block_tdi_40_f3b.td_column_number = "3";
block_tdi_40_f3b.block_type = "td_block_related_posts";
block_tdi_40_f3b.post_count = "3";
block_tdi_40_f3b.found_posts = "628";
block_tdi_40_f3b.header_color = "";
block_tdi_40_f3b.ajax_pagination_infinite_stop = "";
block_tdi_40_f3b.max_num_pages = "210";
tdBlocksArray.push(block_tdi_40_f3b);
</script><h4 class="td-related-title td-block-title"><a id="tdi_41_f44" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_40_f3b" href="#">RELATED ARTICLES</a><a id="tdi_42_536" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_40_f3b" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_40_f3b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/08/11/new-siddur-designed-to-make-jewish-prayer-accessible/" rel="bookmark" class="td-image-wrap " title="A Siddur for Jacob: New Siddur Designed to Make Jewish Prayer Accessible" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/08/Jacob-Gross-copy-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/Jacob-Gross-copy-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Jacob Gross" title="A Siddur for Jacob: New Siddur Designed to Make Jewish Prayer Accessible" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/08/Jacob-Gross-copy-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/08/Jacob-Gross-copy-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/08/Jacob-Gross-copy-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/Jacob-Gross-copy-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Jacob Gross" title="A Siddur for Jacob: New Siddur Designed to Make Jewish Prayer Accessible" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/08/11/new-siddur-designed-to-make-jewish-prayer-accessible/" rel="bookmark" title="A Siddur for Jacob: New Siddur Designed to Make Jewish Prayer Accessible">A Siddur for Jacob: New Siddur Designed to Make Jewish Prayer Accessible</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/08/07/looking-back-michigans-jewish-suffragette/" rel="bookmark" class="td-image-wrap " title="Looking Back: Michigan’s Jewish Suffragette" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djc.1918.11.01.001-copy-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djc.1918.11.01.001-copy-1-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Looking Back: Michigan’s Jewish Suffragette" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djc.1918.11.01.001-copy-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djc.1918.11.01.001-copy-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djc.1918.11.01.001-copy-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/bhl_djnews_djc.1918.11.01.001-copy-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Looking Back: Michigan’s Jewish Suffragette" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/08/07/looking-back-michigans-jewish-suffragette/" rel="bookmark" title="Looking Back: Michigan’s Jewish Suffragette">Looking Back: Michigan’s Jewish Suffragette</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/08/07/torah-portion-lest-we-forget/" rel="bookmark" class="td-image-wrap " title="Torah Portion: Lest We Forget" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2019/11/torah-portion-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/11/torah-portion-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Torah Portion: Lest We Forget" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/11/torah-portion-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2019/11/torah-portion-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2019/11/torah-portion-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2019/11/torah-portion-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Torah Portion: Lest We Forget" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/08/07/torah-portion-lest-we-forget/" rel="bookmark" title="Torah Portion: Lest We Forget">Torah Portion: Lest We Forget</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_40_f3b" data-td_block_id="tdi_40_f3b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_40_f3b" data-td_block_id="tdi_40_f3b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/13/looking-back-jewish-dairies/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thejewishnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='200772' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ca54ce1ded" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="193"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget adsanity-group"><div class="ad-aligncenter"><div class="ad-row">
<div id="ad-198369" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/jewish-federation-cube-ad/" ><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/07/PLN-2020-JHelp-Web-ad-Revised-300x250-1.gif" /><noscript><img width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2020/07/PLN-2020-JHelp-Web-ad-Revised-300x250-1.gif" class="attachment-full size-full wp-post-image" alt="" /></noscript><span class="media-credit"  style="max-width: 300px">Carol Kruemmer | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-200549" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/liv-well-concierge-50402/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/08/Liv-Well-Concierge_50402_1.jpg" /><noscript><img width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2020/08/Liv-Well-Concierge_50402_1.jpg" class="attachment-full size-full wp-post-image" alt="" /></noscript><span class="media-credit"  style="max-width: 300px">Kelly Kosek | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-200169" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/zoom-crew-cube/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/08/Zoom-Crew_50705.jpg" /><noscript><img width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2020/08/Zoom-Crew_50705.jpg" class="attachment-full size-full wp-post-image" alt="" /></noscript><span class="media-credit"  style="max-width: 300px">Kelly Kosek | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-195872" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/cronin-law-june/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/06/Cronin-Law_50021-1.jpg" /><noscript><img width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2020/06/Cronin-Law_50021-1.jpg" class="attachment-full size-full wp-post-image" alt="" /></noscript><span class="media-credit"  style="max-width: 300px">Kelly Kosek | Detroit Jewish News</span></a>
</div></div>

</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Newsletter</span></h4><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://thejewishnews.us2.list-manage.com/subscribe/post?u=b6ad4ca58bacb71677eabc1b2&amp;id=28dbccefff" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<p>Stay up-to-date with the Detroit Jewish News! Subscribe to our Newsletter.</p>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/>
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME"/>
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME"/>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b6ad4ca58bacb71677eabc1b2_28dbccefff" tabindex="-1" value=""/></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Support the Detroit Jewish News Foundation</span></h4>			<div class="textwidget"><p>Support the educational mission of the independent, nonprofit Detroit Jewish News Foundation.</p>
<p><a href="https://djnfoundation.org/donate/">Donate Today!</a></p>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

    
        <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap td_stretch_content">
            
            <div class="td-instagram-user">
                <h4 class="td-footer-instagram-title">
                    Follow us on Instagram                    <a class="td-footer-instagram-user-link" href="https://www.instagram.com/detroitjewishnews" target="_blank">@detroitjewishnews</a>
                </h4>
            </div>

            <div class="td_block_wrap td_block_instagram tdi_43_f74 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_43_f74" >
<style>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</style><div class="td-block-title-wrap"></div><div id=tdi_43_f74 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
        </div></div>        </div>

    
    
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
                <div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_45_ad4 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_45_ad4" ><script>var block_tdi_45_ad4 = new tdBlock();
block_tdi_45_ad4.id = "tdi_45_ad4";
block_tdi_45_ad4.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_45_ad4","tdc_css_class":"tdi_45_ad4","tdc_css_class_style":"tdi_45_ad4_rand_style"}';
block_tdi_45_ad4.td_column_number = "1";
block_tdi_45_ad4.block_type = "td_block_7";
block_tdi_45_ad4.post_count = "3";
block_tdi_45_ad4.found_posts = "6984";
block_tdi_45_ad4.header_color = "";
block_tdi_45_ad4.ajax_pagination_infinite_stop = "";
block_tdi_45_ad4.max_num_pages = "2328";
tdBlocksArray.push(block_tdi_45_ad4);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_45_ad4 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/08/13/taste-of-southfield-to-be-held-in-a-safe-socially-distanced-manner/" rel="bookmark" class="td-image-wrap " title="Taste Of Southfield To Be Held In A Safe, Socially Distanced Manner" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/06/restaurant-449952_1920-1392x928-1-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/06/restaurant-449952_1920-1392x928-1-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="Empty Restaurant" title="Taste Of Southfield To Be Held In A Safe, Socially Distanced Manner" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/06/restaurant-449952_1920-1392x928-1-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/06/restaurant-449952_1920-1392x928-1-100x70.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/06/restaurant-449952_1920-1392x928-1-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/06/restaurant-449952_1920-1392x928-1-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="Empty Restaurant" title="Taste Of Southfield To Be Held In A Safe, Socially Distanced Manner" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/08/13/taste-of-southfield-to-be-held-in-a-safe-socially-distanced-manner/" rel="bookmark" title="Taste Of Southfield To Be Held In A Safe, Socially Distanced Manner">Taste Of Southfield To Be Held In A Safe, Socially Distanced...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-13T16:00:10-04:00" >08/13/2020 4:00 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/08/13/looking-back-jewish-dairies/" rel="bookmark" class="td-image-wrap " title="Looking Back: Jewish Dairies" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/08/main2-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/08/main2-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="Dairy Fresh" title="Looking Back: Jewish Dairies" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/08/main2-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/08/main2-100x70.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/08/main2-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/08/main2-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="Dairy Fresh" title="Looking Back: Jewish Dairies" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/08/13/looking-back-jewish-dairies/" rel="bookmark" title="Looking Back: Jewish Dairies">Looking Back: Jewish Dairies</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-13T14:00:16-04:00" >08/13/2020 2:00 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/08/13/in-a-diplomatic-breakthrough-israel-normalizes-ties-with-united-arab-emirates-and-suspends-west-bank-annexation/" rel="bookmark" class="td-image-wrap " title="In a Diplomatic Breakthrough, Israel Normalizes Ties with United Arab Emirates and Suspends West Bank Annexation" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/08/8-13-20-netanyahu-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/08/8-13-20-netanyahu-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="Israeli Prime Minister Benjamin Netanyahu" title="In a Diplomatic Breakthrough, Israel Normalizes Ties with United Arab Emirates and Suspends West Bank Annexation" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/08/8-13-20-netanyahu-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/08/8-13-20-netanyahu-100x70.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/08/8-13-20-netanyahu-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/08/8-13-20-netanyahu-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="Israeli Prime Minister Benjamin Netanyahu" title="In a Diplomatic Breakthrough, Israel Normalizes Ties with United Arab Emirates and Suspends West Bank Annexation" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/08/13/in-a-diplomatic-breakthrough-israel-normalizes-ties-with-united-arab-emirates-and-suspends-west-bank-annexation/" rel="bookmark" title="In a Diplomatic Breakthrough, Israel Normalizes Ties with United Arab Emirates and Suspends West Bank Annexation">In a Diplomatic Breakthrough, Israel Normalizes Ties with United Arab Emirates...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-13T12:04:25-04:00" >08/13/2020 12:04 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_46_857 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_46_857" ><script>var block_tdi_46_857 = new tdBlock();
block_tdi_46_857.id = "tdi_46_857";
block_tdi_46_857.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_46_857","tdc_css_class":"tdi_46_857","tdc_css_class_style":"tdi_46_857_rand_style"}';
block_tdi_46_857.td_column_number = "1";
block_tdi_46_857.block_type = "td_block_7";
block_tdi_46_857.post_count = "3";
block_tdi_46_857.found_posts = "6984";
block_tdi_46_857.header_color = "";
block_tdi_46_857.ajax_pagination_infinite_stop = "";
block_tdi_46_857.max_num_pages = "2328";
tdBlocksArray.push(block_tdi_46_857);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_46_857 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thejewishnews.com/2018/09/04/gay-and-jewish-jokes-pc-culture/" rel="bookmark" class="td-image-wrap " title="Gay And Jewish Jokes" ><img width="100" height="67" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2018/09/photo-1522869635100-9f4c5e86aa37.jpeg 100w, https://thejewishnews.com/wp-content/uploads/2018/09/photo-1522869635100-9f4c5e86aa37.jpeg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="TV showing Netflix to represent a blog about PC Culture in television and comedy with gay jokes and Jewish jokes" title="Gay And Jewish Jokes" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2018/09/photo-1522869635100-9f4c5e86aa37.jpeg" /><noscript><img width="100" height="67" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2018/09/photo-1522869635100-9f4c5e86aa37.jpeg"  srcset="https://thejewishnews.com/wp-content/uploads/2018/09/photo-1522869635100-9f4c5e86aa37.jpeg 100w, https://thejewishnews.com/wp-content/uploads/2018/09/photo-1522869635100-9f4c5e86aa37.jpeg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="TV showing Netflix to represent a blog about PC Culture in television and comedy with gay jokes and Jewish jokes" title="Gay And Jewish Jokes" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2018/09/04/gay-and-jewish-jokes-pc-culture/" rel="bookmark" title="Gay And Jewish Jokes">Gay And Jewish Jokes</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-04T06:00:22-04:00" >09/04/2018 6:00 AM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/03/31/oakland-county-creates-interactive-map-of-covid-19-cases-by-zip-code/" rel="bookmark" class="td-image-wrap " title="Oakland County Creates Interactive Map of COVID-19 Cases by ZIP Code" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/03/virtual-map-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/03/virtual-map-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Oakland County Creates Interactive Map of COVID-19 Cases by ZIP Code" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/03/virtual-map-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/03/virtual-map-100x70.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/03/virtual-map-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/03/virtual-map-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Oakland County Creates Interactive Map of COVID-19 Cases by ZIP Code" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/03/31/oakland-county-creates-interactive-map-of-covid-19-cases-by-zip-code/" rel="bookmark" title="Oakland County Creates Interactive Map of COVID-19 Cases by ZIP Code">Oakland County Creates Interactive Map of COVID-19 Cases by ZIP Code</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-31T15:24:27-04:00" >03/31/2020 3:24 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/04/16/lansing-demonstrators-protest-whitmer-with-hitler-signs/" rel="bookmark" class="td-image-wrap " title="Lansing Demonstrators Protest Whitmer With Hitler Signs" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/04/AP-Image-Resized-Whitmer-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/04/AP-Image-Resized-Whitmer-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="APTOPIX Virus Outbreak Michigan" title="Lansing Demonstrators Protest Whitmer With Hitler Signs" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/04/AP-Image-Resized-Whitmer-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/04/AP-Image-Resized-Whitmer-100x70.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/04/AP-Image-Resized-Whitmer-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/04/AP-Image-Resized-Whitmer-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="APTOPIX Virus Outbreak Michigan" title="Lansing Demonstrators Protest Whitmer With Hitler Signs" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/04/16/lansing-demonstrators-protest-whitmer-with-hitler-signs/" rel="bookmark" title="Lansing Demonstrators Protest Whitmer With Hitler Signs">Lansing Demonstrators Protest Whitmer With Hitler Signs</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-16T15:04:50-04:00" >04/16/2020 3:04 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_47_4fe widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_47_4fe" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://thejewishnews.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">1619</span></a></li><li><a href="https://thejewishnews.com/category/news/metro/"><span class="td-cat-name">Metro Detroit</span><span class="td-cat-no">1228</span></a></li><li><a href="https://thejewishnews.com/category/arts-life/"><span class="td-cat-name">Arts &amp; Life</span><span class="td-cat-no">1140</span></a></li><li><a href="https://thejewishnews.com/category/community/"><span class="td-cat-name">Community</span><span class="td-cat-no">976</span></a></li><li><a href="https://thejewishnews.com/category/opinion/"><span class="td-cat-name">Opinion</span><span class="td-cat-no">914</span></a></li><li><a href="https://thejewishnews.com/category/arts-life/arts-and-entertainment/"><span class="td-cat-name">Arts and Entertainment</span><span class="td-cat-no">698</span></a></li><li><a href="https://thejewishnews.com/category/opinion/columns/"><span class="td-cat-name">Columns</span><span class="td-cat-no">417</span></a></li><li><a href="https://thejewishnews.com/category/jewish-culture/"><span class="td-cat-name">Jewish Culture</span><span class="td-cat-no">376</span></a></li></ul></div>                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://thejewishnews.com/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20273%200'%3E%3C/svg%3E" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180-White.png" alt="The Jewish News" title="The Jewish News" width="273" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Logo-272x90-white.png" /><noscript><img class="td-retina-data" src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Logo-272x90-white.png" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180-White.png" alt="The Jewish News" title="The Jewish News" width="273" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Jewish News is a trusted source for news, stories and opinions that affect the Metro Detroit Jewish community and beyond.<div class="footer-email-wrap">Contact us: <a href="mailto:webmaster@renmedia.us">webmaster@renmedia.us</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
                    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-66689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-66689"><a href="https://thejewishnews.com/">Home</a></li>
<li id="menu-item-66690" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66690"><a href="https://thejewishnews.com/terms/">Terms &#038; Conditions</a></li>
<li id="menu-item-66691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-66691"><a href="https://thejewishnews.com/privacy/">Detroit Jewish News Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2020 The Jewish News, All rights reserved. <a href="https://refineyourwebsite.com">Refine Your Website</a>                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
            
</div><!--close td-outer-wrap-->


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5f35a47518f20
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-category-description {
    width:100%;
}

.price {
    display:none;
}

.woocommerce-variation-description {
    color:red;
}

/* Image Choices */




/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
/*.showmobile {
    display:none;
}*/
}
</style>

<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Corona Virus Contribute Campaign --><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="kg3o4acvs4fenl4oyk9t" data-user="5572"></script><!-- / OptinMonster --><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type="text/javascript">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</script>		<script type="text/javascript">
		var kg3o4acvs4fenl4oyk9t_shortcode = true;		</script>
		<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FUE_Front = {"is_logged_in":"","ajaxurl":"https:\/\/thejewishnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-front.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thejewishnews.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.3.2'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_5bf8885b2e80eb2bc3a5e3caf0dc62d5","fragment_name":"wc_fragments_5bf8885b2e80eb2bc3a5e3caf0dc62d5","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.3.2'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-subscriptions-gifting/js/wcs-gifting.js?ver=2.0.0'></script>
<script src='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=5.7.1'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=3.2.7'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=1.9.11'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[200772]");
                });
            
</script>

		<script type="text/javascript">var omapi_localized = { ajax: 'https://thejewishnews.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '769a5892e6', slugs: {"kg3o4acvs4fenl4oyk9t":{"slug":"kg3o4acvs4fenl4oyk9t","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":{"subtotal":0,"subtotal_tax":0,"shipping_total":0,"shipping_tax":0,"shipping_taxes":[],"discount_total":0,"discount_tax":0,"cart_contents_total":0,"cart_contents_tax":0,"cart_contents_taxes":[],"fee_total":0,"fee_tax":0,"fee_taxes":[],"total":0,"total_tax":0,"cart_items":[],"currency":{"code":"USD","symbol":"&#36;","name":"United States (US) dollar"}},"object_id":200772,"object_key":"post","object_type":"post","term_ids":[1654,1664,20447,20448,1955,10075,18958,20449]};</script>
		<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thejewishnews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->