<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>2020 Election Guide: John James and the Jews | The Jewish News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thejewishnews.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Favicon-16x16.png"><meta name="dc.title" content="2020 Election Guide: John James and the Jews — Detroit Jewish News" />
<meta name="dc.description" content="This year, John James is making a run for Democratic U.S. Sen. Gary Peters’ seat." />
<meta name="dc.relation" content="https://thejewishnews.com/2020/10/13/2020-election-guide-john-james-and-the-jews/" />
<meta name="dc.source" content="https://thejewishnews.com/" />
<meta name="dc.language" content="en_US" />
<meta name="description" content="This year, John James is making a run for Democratic U.S. Sen. Gary Peters’ seat." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://thejewishnews.com/2020/10/13/2020-election-guide-john-james-and-the-jews/" />
<script type="application/ld+json">{"@context" : "https://schema.org","@type" : "Organization","logo": "https:\/\/thejewishnews.com\/wp-content\/uploads\/2019\/06\/JN-Web-Retina-Logo-400x133.png","name" : "The Jewish News","url" : "https:\/\/thejewishnews.com"}</script>
<meta property="og:url" content="https://thejewishnews.com/2020/10/13/2020-election-guide-john-james-and-the-jews/" />
<meta property="og:site_name" content="The Jewish News" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2020 Election Guide: John James and the Jews — Detroit Jewish News" />
<meta property="og:description" content="This year, John James is making a run for Democratic U.S. Sen. Gary Peters’ seat." />
<meta property="og:image" content="https://thejewishnews.com/wp-content/uploads/2020/10/John-James.jpg" />
<meta property="og:image:secure_url" content="https://thejewishnews.com/wp-content/uploads/2020/10/John-James.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="640" />
<meta property="og:image:alt" content="John James" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="2020 Election Guide: John James and the Jews — Detroit Jewish News" />
<meta name="twitter:description" content="This year, John James is making a run for Democratic U.S. Sen. Gary Peters’ seat." />
<meta name="twitter:image" content="https://thejewishnews.com/wp-content/uploads/2020/10/John-James.jpg" />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Jewish News &raquo; Feed" href="https://thejewishnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Jewish News &raquo; Comments Feed" href="https://thejewishnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Jewish News &raquo; iCal Feed" href="https://thejewishnews.com/calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Jewish News &raquo; 2020 Election Guide: John James and the Jews Comments Feed" href="https://thejewishnews.com/2020/10/13/2020-election-guide-john-james-and-the-jews/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1143521-10';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1143521-10', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'ec');
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'election-2020,metro,news');
		__gaTracker('set', 'dimension2', 'Debbie Stabenow,Election 2020,Gary Peters,Jeffrey Green,John James');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='adsanity-default-css-css'  href='https://thejewishnews.com/wp-content/plugins/adsanity/dist/css/widget-default.css?ver=1.7.2' type='text/css' media='screen' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thejewishnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://thejewishnews.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://thejewishnews.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='follow-up-emails-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce-follow-up-emails/templates/followups.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.5.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.5.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpsl-styles-css'  href='https://thejewishnews.com/wp-content/plugins/wp-store-locator/css/styles.min.css?ver=2.2.233' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.19.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://thejewishnews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%7CLora%3A400%7CPT+Sans%3A400%7CMerriweather%3A400%7CPT+Serif%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://thejewishnews.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-v5_8_1-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thejewishnews.com/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://thejewishnews.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://thejewishnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://thejewishnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://thejewishnews.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://thejewishnews.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<link rel='stylesheet' id='pp-animate-css'  href='https://thejewishnews.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-css'  href='https://thejewishnews.com/wp-content/plugins/sabai/assets/css/main.min.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-font-awesome-css'  href='https://thejewishnews.com/wp-content/plugins/sabai/assets/css/font-awesome.min.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-directory-css'  href='https://thejewishnews.com/wp-content/plugins/sabai-directory/assets/css/main.min.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-googlemaps-css'  href='https://thejewishnews.com/wp-content/plugins/sabai-googlemaps/assets/css/main.min.css?ver=1.4.6' type='text/css' media='all' />
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/thejewishnews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.12.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='fue-account-subscriptions-js-extra'>
/* <![CDATA[ */
var FUE = {"ajaxurl":"https:\/\/thejewishnews.com\/wp-admin\/admin-ajax.php","ajax_loader":"https:\/\/thejewishnews.com\/wp-content\/plugins\/woocommerce-follow-up-emails\/templates\/images\/ajax-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-account-subscriptions.js?ver=4.9.8' id='fue-account-subscriptions-js'></script>
<link rel="https://api.w.org/" href="https://thejewishnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thejewishnews.com/wp-json/wp/v2/posts/205020" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thejewishnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thejewishnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='2020 Election Guide: Sen. Gary Peters' href='https://thejewishnews.com/2020/10/13/2020-election-guide-gary-peters/' />
<link rel='next' title='2020 Election Guide: John James Full Interview' href='https://thejewishnews.com/2020/10/13/2020-election-guide-john-james/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://thejewishnews.com/?p=205020' />
<link rel="alternate" type="application/json+oembed" href="https://thejewishnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejewishnews.com%2F2020%2F10%2F13%2F2020-election-guide-john-james-and-the-jews%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thejewishnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejewishnews.com%2F2020%2F10%2F13%2F2020-election-guide-john-james-and-the-jews%2F&#038;format=xml" />
		<script>
			var bb_powerpack = {
				ajaxurl: 'https://thejewishnews.com/wp-admin/admin-ajax.php'
			};
		</script>
		<meta name="generator" content="Site Kit by Google 1.18.0" /><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '859921007725771'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=859921007725771&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --><meta name="framework" content="Redux 4.1.21" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thejewishnews.com"><link rel="https://theeventscalendar.com/" href="https://thejewishnews.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"c19f4f77b9","wpRestUrl":"https:\/\/thejewishnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thejewishnews.com\/wp-admin\/","wpRestNonce":"c19f4f77b9","wpRestUrl":"https:\/\/thejewishnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #1e73be;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #1e73be;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #1e73be;
                }
                .tdm-btn-style1 {
					background-color: #1e73be;
				}
				.tdm-btn-style2:before {
				    border-color: #1e73be;
				}
				.tdm-btn-style2 {
				    color: #1e73be;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #1e73be;
                    -moz-box-shadow: 0 2px 16px #1e73be;
                    box-shadow: 0 2px 16px #1e73be;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #1e73be;
                    -moz-box-shadow: 0 4px 26px #1e73be;
                    box-shadow: 0 4px 26px #1e73be;
				}
</style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-205020 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js tribe-no-js tribe-bar-is-disabled tribe-theme-Newspaper 2020-election-guide-john-james-and-the-jews global-block-template-1 single_template_2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-149798" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-has-children menu-item-149798"><a href="https://thejewishnews.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://thejewishnews.com/category/news/election-2020/">Election 2020</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/international/">International</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/israel/">Israel</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/metro/">Metro Detroit</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/michigan/">Michigan</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/national/">National</a></li>
</ul>
</li>
<li id="menu-item-187435" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-187435"><a href="https://thejewishnews.com/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-149804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149804"><a href="https://thejewishnews.com/category/arts-life/">Arts &#038; Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/arts-and-entertainment/">Arts and Entertainment</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/bridal-guide-arts-life/">Bridal Guide</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/business/">Business</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/fashion/">Fashion</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/health-wellness/">Health &amp; Wellness</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/teen-mental-heath/">Teen Mental Heath</a></li>
</ul>
</li>
<li id="menu-item-149811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149811"><a href="https://thejewishnews.com/category/nosh/">Nosh<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/bubbies-kitchen/">Bubbie&#8217;s Kitchen</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/danny-raskin/">Danny Raskin</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/recipes/">Recipes</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/restaurants/">Restaurants</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/sissys-kitchen/">Sissy&#8217;s Kitchen</a></li>
</ul>
</li>
<li id="menu-item-149816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149816"><a href="https://thejewishnews.com/category/jewish-culture/">Jewish Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/holidays/">Holidays</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/looking-back/">Looking Back</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/torah-portion/">Torah Portion</a></li>
</ul>
</li>
<li id="menu-item-149820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149820"><a href="https://thejewishnews.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-149822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-149822"><a href="https://thejewishnews.com/category/community/">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/36-under-36/">36 Under 36</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/contests-giveaways/">Contests and Giveaways</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/faces-places/">Faces &amp; Places</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/rising-stars/">Rising Stars</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/schmoozing-qas/">Schmoozing Q&amp;As</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/sports/">Sports</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/young-jews-making-moves/">Young Jews Making Moves</a></li>
	<li id="menu-item-187809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187809"><a href="https://thejewishnews.com/?page_id=24540">Cap and Gown</a></li>
</ul>
</li>
<li id="menu-item-81286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81286"><a href="https://thejewishnews.com/calendar/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-149179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149179"><a href="https://thejewishnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-149848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149848"><a href="https://thejewishnews.com/minyan-times/">Minyan Times</a></li>
	<li id="menu-item-149797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149797"><a href="https://thejewishnews.com/category/things-to-do/">Things to Do</a></li>
</ul>
</li>
<li id="menu-item-166729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-166729"><a href="#">Subscriptions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-188086" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-188086"><a href="https://thejewishnews.com/product/free-digital-edition/">Free Digital Edition</a></li>
	<li id="menu-item-188087" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-188087"><a href="https://thejewishnews.com/product/magazine-subscription/">Subscribe Today</a></li>
	<li id="menu-item-166595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-166595"><a href="https://thejewishnews.com/my-account/">My Account<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-166602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166602"><a href="https://thejewishnews.com/my-account/edit-account/">Account details</a></li>
		<li id="menu-item-166597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166597"><a href="https://thejewishnews.com/my-account/subscriptions/">Renew</a></li>
		<li id="menu-item-166598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166598"><a href="https://thejewishnews.com/my-account/subscriptions/">Vacation Start/Stop</a></li>
		<li id="menu-item-166599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166599"><a href="https://thejewishnews.com/my-account/addresses/">Addresses</a></li>
		<li id="menu-item-166600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166600"><a href="https://thejewishnews.com/my-account/payment-methods/">Payment methods</a></li>
		<li id="menu-item-166601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166601"><a href="https://thejewishnews.com/my-account/subscriptions/">Change Subscription</a></li>
		<li id="menu-item-166596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166596"><a href="https://thejewishnews.com/subscription-services/">Subscription Customer Service</a></li>
	</ul>
</li>
	<li id="menu-item-171568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171568"><a href="https://thejewishnews.com/web-edition/">Web Edition</a></li>
	<li id="menu-item-161897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161897"><a href="https://thejewishnews.com/newsletter/">Email Newsletter Sign Up</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://thejewishnews.com/privacy/">Detroit Jewish News Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://thejewishnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 11
-->

<div class="td-header-wrap td-header-style-11 ">
    
	<div class="td-header-top-menu-full td-container-wrap td_stretch_container">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Tuesday, October 13, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-149192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-149192"><a href="https://thejewishnews.com/">Home</a></li>
<li id="menu-item-66643" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66643"><a href="https://thejewishnews.com/about/">About</a></li>
<li id="menu-item-66645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-66645"><a href="https://thejewishnews.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-204616" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-204616"><a href="https://thejewishnews.com/classified-online-booking/">Classified Online Booking</a></li>
</ul>
</li>
<li id="menu-item-66779" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66779"><a href="https://thejewishnews.com/web-edition/">Web Edition</a></li>
<li id="menu-item-66646" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66646"><a href="https://thejewishnews.com/lifecycle-announcements/">Announcements</a></li>
<li id="menu-item-149166" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-149166"><a href="https://thejewishnews.com/job-opportunities/">Job Opportunities</a></li>
<li id="menu-item-149193" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-149193"><a href="https://thejewishnews.com/directory-businesses/">Community Directory</a></li>
<li id="menu-item-66644" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66644"><a href="https://thejewishnews.com/contact/">Contact</a></li>
<li id="menu-item-166711" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-166711"><a href="https://thejewishnews.com/where-to-buy/">Where to Buy</a></li>
<li id="menu-item-175404" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-175404"><a href="https://thejewishnews.com/my-account/">Login</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thejewishnews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://thejewishnews.com/privacy/">Detroit Jewish News Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://thejewishnews.com/">
			<img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Retina-Mobile-280x96.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Jewish News" title="The Jewish News" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Mobile-140x48.png"/><noscript><img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Retina-Mobile-280x96.png" src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Mobile-140x48.png" alt="The Jewish News" title="The Jewish News"/></noscript>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://thejewishnews.com/">
			<img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Jewish News" title="The Jewish News" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-400x133.png"/><noscript><img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180.png" src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-400x133.png" alt="The Jewish News" title="The Jewish News"/></noscript>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-149798"><a href="https://thejewishnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_75b td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_1_75b" ><script>var block_tdi_1_75b = new tdBlock();
block_tdi_1_75b.id = "tdi_1_75b";
block_tdi_1_75b.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1646","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_75b","tdc_css_class":"tdi_1_75b","tdc_css_class_style":"tdi_1_75b_rand_style"}';
block_tdi_1_75b.td_column_number = "3";
block_tdi_1_75b.block_type = "td_block_mega_menu";
block_tdi_1_75b.post_count = "4";
block_tdi_1_75b.found_posts = "1915";
block_tdi_1_75b.header_color = "";
block_tdi_1_75b.ajax_pagination_infinite_stop = "";
block_tdi_1_75b.max_num_pages = "479";
tdBlocksArray.push(block_tdi_1_75b);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1_75b" id="tdi_2_3ff" data-td_block_id="tdi_1_75b" data-td_filter_value="" href="https://thejewishnews.com/category/news/">All</a><a class="mega-menu-sub-cat-tdi_1_75b"  id="tdi_3_655" data-td_block_id="tdi_1_75b" data-td_filter_value="21316" href="https://thejewishnews.com/category/news/election-2020/">Election 2020</a><a class="mega-menu-sub-cat-tdi_1_75b"  id="tdi_4_f22" data-td_block_id="tdi_1_75b" data-td_filter_value="16506" href="https://thejewishnews.com/category/news/international/">International</a><a class="mega-menu-sub-cat-tdi_1_75b"  id="tdi_5_785" data-td_block_id="tdi_1_75b" data-td_filter_value="1650" href="https://thejewishnews.com/category/news/israel/">Israel</a><a class="mega-menu-sub-cat-tdi_1_75b"  id="tdi_6_172" data-td_block_id="tdi_1_75b" data-td_filter_value="1620" href="https://thejewishnews.com/category/news/metro/">Metro Detroit</a><a class="mega-menu-sub-cat-tdi_1_75b"  id="tdi_7_582" data-td_block_id="tdi_1_75b" data-td_filter_value="1648" href="https://thejewishnews.com/category/news/michigan/">Michigan</a><a class="mega-menu-sub-cat-tdi_1_75b"  id="tdi_8_98d" data-td_block_id="tdi_1_75b" data-td_filter_value="1649" href="https://thejewishnews.com/category/news/national/">National</a></div></div><div id=tdi_1_75b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/10/13/2020-election-guide-john-james/" rel="bookmark" class="td-image-wrap " title="2020 Election Guide: John James Full Interview" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/10/john_james_via_campaign-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/10/john_james_via_campaign-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="John James" title="2020 Election Guide: John James Full Interview" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/10/john_james_via_campaign-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/10/john_james_via_campaign-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/10/john_james_via_campaign-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/10/john_james_via_campaign-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="John James" title="2020 Election Guide: John James Full Interview" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/10/13/2020-election-guide-john-james/" rel="bookmark" title="2020 Election Guide: John James Full Interview">2020 Election Guide: John James Full Interview</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/10/13/2020-election-guide-john-james-and-the-jews/" rel="bookmark" class="td-image-wrap " title="2020 Election Guide: John James and the Jews" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/10/John-James-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/10/John-James-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="John James" title="2020 Election Guide: John James and the Jews" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/10/John-James-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/10/John-James-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/10/John-James-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/10/John-James-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="John James" title="2020 Election Guide: John James and the Jews" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/10/13/2020-election-guide-john-james-and-the-jews/" rel="bookmark" title="2020 Election Guide: John James and the Jews">2020 Election Guide: John James and the Jews</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/10/13/2020-election-guide-gary-peters/" rel="bookmark" class="td-image-wrap " title="2020 Election Guide: Sen. Gary Peters" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/10/Gary-Peters-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/10/Gary-Peters-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Gary Peters" title="2020 Election Guide: Sen. Gary Peters" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/10/Gary-Peters-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/10/Gary-Peters-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/10/Gary-Peters-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/10/Gary-Peters-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Gary Peters" title="2020 Election Guide: Sen. Gary Peters" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/10/13/2020-election-guide-gary-peters/" rel="bookmark" title="2020 Election Guide: Sen. Gary Peters">2020 Election Guide: Sen. Gary Peters</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/10/13/2020-jewish-federation-awards-to-take-place-tonight/" rel="bookmark" class="td-image-wrap " title="2020 Jewish Federation Awards to Take Place Tonight" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/04/federation-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/federation-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Jewish Federation" title="2020 Jewish Federation Awards to Take Place Tonight" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/04/federation-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/04/federation-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/04/federation-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/federation-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Jewish Federation" title="2020 Jewish Federation Awards to Take Place Tonight" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/10/13/2020-jewish-federation-awards-to-take-place-tonight/" rel="bookmark" title="2020 Jewish Federation Awards to Take Place Tonight">2020 Jewish Federation Awards to Take Place Tonight</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_75b" data-td_block_id="tdi_1_75b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_75b" data-td_block_id="tdi_1_75b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-187435"><a href="https://thejewishnews.com/tag/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149804"><a href="https://thejewishnews.com/category/arts-life/">Arts &#038; Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_9_f86 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_9_f86" ><script>var block_tdi_9_f86 = new tdBlock();
block_tdi_9_f86.id = "tdi_9_f86";
block_tdi_9_f86.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1362","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_9_f86","tdc_css_class":"tdi_9_f86","tdc_css_class_style":"tdi_9_f86_rand_style"}';
block_tdi_9_f86.td_column_number = "3";
block_tdi_9_f86.block_type = "td_block_mega_menu";
block_tdi_9_f86.post_count = "4";
block_tdi_9_f86.found_posts = "1374";
block_tdi_9_f86.header_color = "";
block_tdi_9_f86.ajax_pagination_infinite_stop = "";
block_tdi_9_f86.max_num_pages = "344";
tdBlocksArray.push(block_tdi_9_f86);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_9_f86" id="tdi_10_20d" data-td_block_id="tdi_9_f86" data-td_filter_value="" href="https://thejewishnews.com/category/arts-life/">All</a><a class="mega-menu-sub-cat-tdi_9_f86"  id="tdi_11_d5d" data-td_block_id="tdi_9_f86" data-td_filter_value="1363" href="https://thejewishnews.com/category/arts-life/arts-and-entertainment/">Arts and Entertainment</a><a class="mega-menu-sub-cat-tdi_9_f86"  id="tdi_12_831" data-td_block_id="tdi_9_f86" data-td_filter_value="1658" href="https://thejewishnews.com/category/arts-life/bridal-guide-arts-life/">Bridal Guide</a><a class="mega-menu-sub-cat-tdi_9_f86"  id="tdi_13_520" data-td_block_id="tdi_9_f86" data-td_filter_value="16250" href="https://thejewishnews.com/category/arts-life/business/">Business</a><a class="mega-menu-sub-cat-tdi_9_f86"  id="tdi_14_572" data-td_block_id="tdi_9_f86" data-td_filter_value="1364" href="https://thejewishnews.com/category/arts-life/fashion/">Fashion</a><a class="mega-menu-sub-cat-tdi_9_f86"  id="tdi_15_525" data-td_block_id="tdi_9_f86" data-td_filter_value="1657" href="https://thejewishnews.com/category/arts-life/health-wellness/">Health &amp; Wellness</a><a class="mega-menu-sub-cat-tdi_9_f86"  id="tdi_16_52f" data-td_block_id="tdi_9_f86" data-td_filter_value="1741" href="https://thejewishnews.com/category/arts-life/teen-mental-heath/">Teen Mental Heath</a></div></div><div id=tdi_9_f86 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/10/13/wsu-press-to-host-virtual-event-celebrating-launch-of-guy-sterns-memoir-invisible-ink/" rel="bookmark" class="td-image-wrap " title="WSU Press to Host Virtual Event Celebrating Launch of Guy Stern’s Memoir, &#8220;Invisible Ink&#8221;" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/10/Invisible-Ink-Cover-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/10/Invisible-Ink-Cover-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Invisible Ink cover" title="WSU Press to Host Virtual Event Celebrating Launch of Guy Stern’s Memoir, &#8220;Invisible Ink&#8221;" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/10/Invisible-Ink-Cover-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/10/Invisible-Ink-Cover-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/10/Invisible-Ink-Cover-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/10/Invisible-Ink-Cover-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Invisible Ink cover" title="WSU Press to Host Virtual Event Celebrating Launch of Guy Stern’s Memoir, &#8220;Invisible Ink&#8221;" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/10/13/wsu-press-to-host-virtual-event-celebrating-launch-of-guy-sterns-memoir-invisible-ink/" rel="bookmark" title="WSU Press to Host Virtual Event Celebrating Launch of Guy Stern’s Memoir, &#8220;Invisible Ink&#8221;">WSU Press to Host Virtual Event Celebrating Launch of Guy Stern’s&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/10/13/i-detroit-spotlights-100-detroiters-and-their-community-involvement/" rel="bookmark" class="td-image-wrap " title="i.Detroit Spotlights 100 Detroiters and Their Community Involvement" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/10/i.Detroit-Front-Cover-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/10/i.Detroit-Front-Cover-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="i.Detroit Front Cover" title="i.Detroit Spotlights 100 Detroiters and Their Community Involvement" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/10/i.Detroit-Front-Cover-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/10/i.Detroit-Front-Cover-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/10/i.Detroit-Front-Cover-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/10/i.Detroit-Front-Cover-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="i.Detroit Front Cover" title="i.Detroit Spotlights 100 Detroiters and Their Community Involvement" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/10/13/i-detroit-spotlights-100-detroiters-and-their-community-involvement/" rel="bookmark" title="i.Detroit Spotlights 100 Detroiters and Their Community Involvement">i.Detroit Spotlights 100 Detroiters and Their Community Involvement</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/10/12/harpsichordist-andrew-appel-to-play-free-online-concert/" rel="bookmark" class="td-image-wrap " title="Harpsichordist Andrew Appel to Play Free Online Concert" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/10/Andrew-Appel-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/10/Andrew-Appel-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Andrew Appel at the harpsichord" title="Harpsichordist Andrew Appel to Play Free Online Concert" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/10/Andrew-Appel-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/10/Andrew-Appel-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/10/Andrew-Appel-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/10/Andrew-Appel-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Andrew Appel at the harpsichord" title="Harpsichordist Andrew Appel to Play Free Online Concert" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/10/12/harpsichordist-andrew-appel-to-play-free-online-concert/" rel="bookmark" title="Harpsichordist Andrew Appel to Play Free Online Concert">Harpsichordist Andrew Appel to Play Free Online Concert</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/10/09/a-road-trip-during-a-pandemic-whats-wrong-with-your-kop-lessons-in-judaism-pondered-along-the-journey/" rel="bookmark" class="td-image-wrap " title="A Road Trip During a Pandemic? What’s Wrong with Your Kop?: Lessons in Judaism Pondered Along the Journey" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/10/Mappng-copy-218x150.png 218w, https://thejewishnews.com/wp-content/uploads/2020/10/Mappng-copy-436x300.png 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="A map of Aaron&#039;s travels" title="A Road Trip During a Pandemic? What’s Wrong with Your Kop?: Lessons in Judaism Pondered Along the Journey" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/10/Mappng-copy-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/10/Mappng-copy-218x150.png"  srcset="https://thejewishnews.com/wp-content/uploads/2020/10/Mappng-copy-218x150.png 218w, https://thejewishnews.com/wp-content/uploads/2020/10/Mappng-copy-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="A map of Aaron&#039;s travels" title="A Road Trip During a Pandemic? What’s Wrong with Your Kop?: Lessons in Judaism Pondered Along the Journey" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/10/09/a-road-trip-during-a-pandemic-whats-wrong-with-your-kop-lessons-in-judaism-pondered-along-the-journey/" rel="bookmark" title="A Road Trip During a Pandemic? What’s Wrong with Your Kop?: Lessons in Judaism Pondered Along the Journey">A Road Trip During a Pandemic? What’s Wrong with Your Kop?:&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_9_f86" data-td_block_id="tdi_9_f86"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_9_f86" data-td_block_id="tdi_9_f86"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149811"><a href="https://thejewishnews.com/category/nosh/">Nosh</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_17_b4b td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_17_b4b" ><script>var block_tdi_17_b4b = new tdBlock();
block_tdi_17_b4b.id = "tdi_17_b4b";
block_tdi_17_b4b.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1380","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_17_b4b","tdc_css_class":"tdi_17_b4b","tdc_css_class_style":"tdi_17_b4b_rand_style"}';
block_tdi_17_b4b.td_column_number = "3";
block_tdi_17_b4b.block_type = "td_block_mega_menu";
block_tdi_17_b4b.post_count = "4";
block_tdi_17_b4b.found_posts = "420";
block_tdi_17_b4b.header_color = "";
block_tdi_17_b4b.ajax_pagination_infinite_stop = "";
block_tdi_17_b4b.max_num_pages = "105";
tdBlocksArray.push(block_tdi_17_b4b);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_17_b4b" id="tdi_18_c88" data-td_block_id="tdi_17_b4b" data-td_filter_value="" href="https://thejewishnews.com/category/nosh/">All</a><a class="mega-menu-sub-cat-tdi_17_b4b"  id="tdi_19_ff1" data-td_block_id="tdi_17_b4b" data-td_filter_value="17550" href="https://thejewishnews.com/category/nosh/bubbies-kitchen/">Bubbie&#8217;s Kitchen</a><a class="mega-menu-sub-cat-tdi_17_b4b"  id="tdi_20_52d" data-td_block_id="tdi_17_b4b" data-td_filter_value="1665" href="https://thejewishnews.com/category/nosh/danny-raskin/">Danny Raskin</a><a class="mega-menu-sub-cat-tdi_17_b4b"  id="tdi_21_655" data-td_block_id="tdi_17_b4b" data-td_filter_value="16509" href="https://thejewishnews.com/category/nosh/recipes/">Recipes</a><a class="mega-menu-sub-cat-tdi_17_b4b"  id="tdi_22_50e" data-td_block_id="tdi_17_b4b" data-td_filter_value="16510" href="https://thejewishnews.com/category/nosh/restaurants/">Restaurants</a><a class="mega-menu-sub-cat-tdi_17_b4b"  id="tdi_23_066" data-td_block_id="tdi_17_b4b" data-td_filter_value="16511" href="https://thejewishnews.com/category/nosh/sissys-kitchen/">Sissy&#8217;s Kitchen</a></div></div><div id=tdi_17_b4b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/10/09/danny-raskin-motown-memories-the-clam-shop/" rel="bookmark" class="td-image-wrap " title="Danny Raskin: Motown Memories" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/10/clam-shop-w-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/10/clam-shop-w-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="The Calm Shop" title="Danny Raskin: Motown Memories" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/10/clam-shop-w-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/10/clam-shop-w-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/10/clam-shop-w-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/10/clam-shop-w-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="The Calm Shop" title="Danny Raskin: Motown Memories" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/10/09/danny-raskin-motown-memories-the-clam-shop/" rel="bookmark" title="Danny Raskin: Motown Memories">Danny Raskin: Motown Memories</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/10/02/danny-raskin-from-siberia-to-southfield/" rel="bookmark" class="td-image-wrap " title="Danny Raskin: From Siberia to Southfield" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/09/Star-Deli-Photo-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/09/Star-Deli-Photo-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Danny Raskin: From Siberia to Southfield" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/09/Star-Deli-Photo-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/09/Star-Deli-Photo-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/09/Star-Deli-Photo-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/09/Star-Deli-Photo-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Danny Raskin: From Siberia to Southfield" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/10/02/danny-raskin-from-siberia-to-southfield/" rel="bookmark" title="Danny Raskin: From Siberia to Southfield">Danny Raskin: From Siberia to Southfield</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/09/25/danny-raskin-a-look-back-at-the-gold-cup-room/" rel="bookmark" class="td-image-wrap " title="Danny Raskin: A Look Back at the Gold Cup Room" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/09/THE-WHITTIER-at-the-RIVER-HOTEL-GOLD-CUP-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/09/THE-WHITTIER-at-the-RIVER-HOTEL-GOLD-CUP-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="The Whittier at the River Hotel" title="Danny Raskin: A Look Back at the Gold Cup Room" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/09/THE-WHITTIER-at-the-RIVER-HOTEL-GOLD-CUP-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/09/THE-WHITTIER-at-the-RIVER-HOTEL-GOLD-CUP-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/09/THE-WHITTIER-at-the-RIVER-HOTEL-GOLD-CUP-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/09/THE-WHITTIER-at-the-RIVER-HOTEL-GOLD-CUP-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="The Whittier at the River Hotel" title="Danny Raskin: A Look Back at the Gold Cup Room" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/09/25/danny-raskin-a-look-back-at-the-gold-cup-room/" rel="bookmark" title="Danny Raskin: A Look Back at the Gold Cup Room">Danny Raskin: A Look Back at the Gold Cup Room</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/09/22/annabel-cohens-break-the-fast-recipes-for-yom-kippur/" rel="bookmark" class="td-image-wrap " title="Annabel Cohen&#8217;s Break-the-Fast Recipes for Yom Kippur" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/09/Photo-4-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/09/Photo-4-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Break-the-Fast Recipe" title="Annabel Cohen&#8217;s Break-the-Fast Recipes for Yom Kippur" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/09/Photo-4-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/09/Photo-4-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/09/Photo-4-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/09/Photo-4-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Break-the-Fast Recipe" title="Annabel Cohen&#8217;s Break-the-Fast Recipes for Yom Kippur" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/09/22/annabel-cohens-break-the-fast-recipes-for-yom-kippur/" rel="bookmark" title="Annabel Cohen&#8217;s Break-the-Fast Recipes for Yom Kippur">Annabel Cohen&#8217;s Break-the-Fast Recipes for Yom Kippur</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_17_b4b" data-td_block_id="tdi_17_b4b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_17_b4b" data-td_block_id="tdi_17_b4b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149816"><a href="https://thejewishnews.com/category/jewish-culture/">Jewish Culture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_24_588 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_24_588" ><script>var block_tdi_24_588 = new tdBlock();
block_tdi_24_588.id = "tdi_24_588";
block_tdi_24_588.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1654","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_24_588","tdc_css_class":"tdi_24_588","tdc_css_class_style":"tdi_24_588_rand_style"}';
block_tdi_24_588.td_column_number = "3";
block_tdi_24_588.block_type = "td_block_mega_menu";
block_tdi_24_588.post_count = "4";
block_tdi_24_588.found_posts = "719";
block_tdi_24_588.header_color = "";
block_tdi_24_588.ajax_pagination_infinite_stop = "";
block_tdi_24_588.max_num_pages = "180";
tdBlocksArray.push(block_tdi_24_588);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_24_588" id="tdi_25_866" data-td_block_id="tdi_24_588" data-td_filter_value="" href="https://thejewishnews.com/category/jewish-culture/">All</a><a class="mega-menu-sub-cat-tdi_24_588"  id="tdi_26_f05" data-td_block_id="tdi_24_588" data-td_filter_value="1660" href="https://thejewishnews.com/category/jewish-culture/holidays/">Holidays</a><a class="mega-menu-sub-cat-tdi_24_588"  id="tdi_27_d8d" data-td_block_id="tdi_24_588" data-td_filter_value="1664" href="https://thejewishnews.com/category/jewish-culture/looking-back/">Looking Back</a><a class="mega-menu-sub-cat-tdi_24_588"  id="tdi_28_838" data-td_block_id="tdi_24_588" data-td_filter_value="1661" href="https://thejewishnews.com/category/jewish-culture/torah-portion/">Torah Portion</a></div></div><div id=tdi_24_588 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/10/09/yiddish-limerick-a-bisele-yiddish/" rel="bookmark" class="td-image-wrap " title="Yiddish Limerick: A Bisele Yiddish" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/08/torah-portion-e1584644633900-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/torah-portion-e1584644633900-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Torah" title="Yiddish Limerick: A Bisele Yiddish" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/08/torah-portion-e1584644633900-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/08/torah-portion-e1584644633900-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/08/torah-portion-e1584644633900-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/torah-portion-e1584644633900-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Torah" title="Yiddish Limerick: A Bisele Yiddish" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/10/09/yiddish-limerick-a-bisele-yiddish/" rel="bookmark" title="Yiddish Limerick: A Bisele Yiddish">Yiddish Limerick: A Bisele Yiddish</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/10/09/looking-back-the-second-intifada/" rel="bookmark" class="td-image-wrap " title="Looking Back: The Second Intifada" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/10/bhl_djnews_djn.2000.11.24.001-copy-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/10/bhl_djnews_djn.2000.11.24.001-copy-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Looking Back: The Second Intifada" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/10/bhl_djnews_djn.2000.11.24.001-copy-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/10/bhl_djnews_djn.2000.11.24.001-copy-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/10/bhl_djnews_djn.2000.11.24.001-copy-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/10/bhl_djnews_djn.2000.11.24.001-copy-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Looking Back: The Second Intifada" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/10/09/looking-back-the-second-intifada/" rel="bookmark" title="Looking Back: The Second Intifada">Looking Back: The Second Intifada</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/10/09/torah-portion-an-opportune-time/" rel="bookmark" class="td-image-wrap " title="Torah Portion: An Opportune Time" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/08/torah-portion-e1584644633900-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/torah-portion-e1584644633900-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Torah" title="Torah Portion: An Opportune Time" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/08/torah-portion-e1584644633900-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/08/torah-portion-e1584644633900-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/08/torah-portion-e1584644633900-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/torah-portion-e1584644633900-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Torah" title="Torah Portion: An Opportune Time" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/10/09/torah-portion-an-opportune-time/" rel="bookmark" title="Torah Portion: An Opportune Time">Torah Portion: An Opportune Time</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/10/05/tkas-yom-kippur-tradition-lives-on-despite-covid/" rel="bookmark" class="td-image-wrap " title="TKA&#8217;s Yom Kippur Tradition Lives on Despite COVID" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/10/Untitled-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/10/Untitled-1-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="TKA&#8217;s Yom Kippur Tradition Lives on Despite COVID" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/10/Untitled-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/10/Untitled-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/10/Untitled-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/10/Untitled-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="TKA&#8217;s Yom Kippur Tradition Lives on Despite COVID" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/10/05/tkas-yom-kippur-tradition-lives-on-despite-covid/" rel="bookmark" title="TKA&#8217;s Yom Kippur Tradition Lives on Despite COVID">TKA&#8217;s Yom Kippur Tradition Lives on Despite COVID</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_24_588" data-td_block_id="tdi_24_588"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_24_588" data-td_block_id="tdi_24_588"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149820"><a href="https://thejewishnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_29_116 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_29_116" ><script>var block_tdi_29_116 = new tdBlock();
block_tdi_29_116.id = "tdi_29_116";
block_tdi_29_116.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1386","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_29_116","tdc_css_class":"tdi_29_116","tdc_css_class_style":"tdi_29_116_rand_style"}';
block_tdi_29_116.td_column_number = "3";
block_tdi_29_116.block_type = "td_block_mega_menu";
block_tdi_29_116.post_count = "4";
block_tdi_29_116.found_posts = "1003";
block_tdi_29_116.header_color = "";
block_tdi_29_116.ajax_pagination_infinite_stop = "";
block_tdi_29_116.max_num_pages = "251";
tdBlocksArray.push(block_tdi_29_116);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_29_116" id="tdi_30_565" data-td_block_id="tdi_29_116" data-td_filter_value="" href="https://thejewishnews.com/category/opinion/">All</a><a class="mega-menu-sub-cat-tdi_29_116"  id="tdi_31_505" data-td_block_id="tdi_29_116" data-td_filter_value="1663" href="https://thejewishnews.com/category/opinion/columns/">Columns</a></div></div><div id=tdi_29_116 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/10/08/op-ed-palestinian-lives-matter/" rel="bookmark" class="td-image-wrap " title="Op-Ed: Palestinian Lives Matter" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/10/protestbloomfield3-1-of-1-1320x880-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/10/protestbloomfield3-1-of-1-1320x880-1-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Bloomfield Protest" title="Op-Ed: Palestinian Lives Matter" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/10/protestbloomfield3-1-of-1-1320x880-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/10/protestbloomfield3-1-of-1-1320x880-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/10/protestbloomfield3-1-of-1-1320x880-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/10/protestbloomfield3-1-of-1-1320x880-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Bloomfield Protest" title="Op-Ed: Palestinian Lives Matter" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/10/08/op-ed-palestinian-lives-matter/" rel="bookmark" title="Op-Ed: Palestinian Lives Matter">Op-Ed: Palestinian Lives Matter</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/10/08/commentary-an-earthquake-that-shook-the-world/" rel="bookmark" class="td-image-wrap " title="Commentary: An Earthquake That Shook the World" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/09/9-15-20-uae-bahrain-israel-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/09/9-15-20-uae-bahrain-israel-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Signing of the Abraham Accords at the White House" title="Commentary: An Earthquake That Shook the World" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/09/9-15-20-uae-bahrain-israel-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/09/9-15-20-uae-bahrain-israel-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/09/9-15-20-uae-bahrain-israel-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/09/9-15-20-uae-bahrain-israel-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Signing of the Abraham Accords at the White House" title="Commentary: An Earthquake That Shook the World" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/10/08/commentary-an-earthquake-that-shook-the-world/" rel="bookmark" title="Commentary: An Earthquake That Shook the World">Commentary: An Earthquake That Shook the World</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/10/07/editors-note-the-jns-2020-election-guide/" rel="bookmark" class="td-image-wrap " title="Editor&#8217;s Note: The JN&#8216;s 2020 Election Guide" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/10/vote-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/10/vote-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Polling Location" title="Editor&#8217;s Note: The JN&#8216;s 2020 Election Guide" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/10/vote-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/10/vote-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/10/vote-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/10/vote-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Polling Location" title="Editor&#8217;s Note: The JN&#8216;s 2020 Election Guide" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/10/07/editors-note-the-jns-2020-election-guide/" rel="bookmark" title="Editor&#8217;s Note: The JN&#8216;s 2020 Election Guide">Editor&#8217;s Note: The JN&#8216;s 2020 Election Guide</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/10/06/planting-partnerships-at-yad-ezra/" rel="bookmark" class="td-image-wrap " title="Planting Partnerships at Yad Ezra" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/10/Genesis-Garden-at-Lady-of-La-Salette-Church-Sep-2020-copy-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/10/Genesis-Garden-at-Lady-of-La-Salette-Church-Sep-2020-copy-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Yad Ezra’s Giving Gardens" title="Planting Partnerships at Yad Ezra" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/10/Genesis-Garden-at-Lady-of-La-Salette-Church-Sep-2020-copy-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/10/Genesis-Garden-at-Lady-of-La-Salette-Church-Sep-2020-copy-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/10/Genesis-Garden-at-Lady-of-La-Salette-Church-Sep-2020-copy-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/10/Genesis-Garden-at-Lady-of-La-Salette-Church-Sep-2020-copy-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Yad Ezra’s Giving Gardens" title="Planting Partnerships at Yad Ezra" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/10/06/planting-partnerships-at-yad-ezra/" rel="bookmark" title="Planting Partnerships at Yad Ezra">Planting Partnerships at Yad Ezra</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_29_116" data-td_block_id="tdi_29_116"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_29_116" data-td_block_id="tdi_29_116"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-149822"><a href="https://thejewishnews.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_32_49f td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_32_49f" ><script>var block_tdi_32_49f = new tdBlock();
block_tdi_32_49f.id = "tdi_32_49f";
block_tdi_32_49f.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"67","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_32_49f","tdc_css_class":"tdi_32_49f","tdc_css_class_style":"tdi_32_49f_rand_style"}';
block_tdi_32_49f.td_column_number = "3";
block_tdi_32_49f.block_type = "td_block_mega_menu";
block_tdi_32_49f.post_count = "4";
block_tdi_32_49f.found_posts = "1021";
block_tdi_32_49f.header_color = "";
block_tdi_32_49f.ajax_pagination_infinite_stop = "";
block_tdi_32_49f.max_num_pages = "256";
tdBlocksArray.push(block_tdi_32_49f);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_32_49f" id="tdi_33_c56" data-td_block_id="tdi_32_49f" data-td_filter_value="" href="https://thejewishnews.com/category/community/">All</a><a class="mega-menu-sub-cat-tdi_32_49f"  id="tdi_34_518" data-td_block_id="tdi_32_49f" data-td_filter_value="16515" href="https://thejewishnews.com/category/community/36-under-36/">36 Under 36</a><a class="mega-menu-sub-cat-tdi_32_49f"  id="tdi_35_193" data-td_block_id="tdi_32_49f" data-td_filter_value="1771" href="https://thejewishnews.com/category/community/contests-giveaways/">Contests and Giveaways</a><a class="mega-menu-sub-cat-tdi_32_49f"  id="tdi_36_554" data-td_block_id="tdi_32_49f" data-td_filter_value="1667" href="https://thejewishnews.com/category/community/faces-places/">Faces &amp; Places</a><a class="mega-menu-sub-cat-tdi_32_49f"  id="tdi_37_955" data-td_block_id="tdi_32_49f" data-td_filter_value="16514" href="https://thejewishnews.com/category/community/rising-stars/">Rising Stars</a><a class="mega-menu-sub-cat-tdi_32_49f"  id="tdi_38_588" data-td_block_id="tdi_32_49f" data-td_filter_value="16513" href="https://thejewishnews.com/category/community/schmoozing-qas/">Schmoozing Q&amp;As</a><a class="mega-menu-sub-cat-tdi_32_49f"  id="tdi_39_004" data-td_block_id="tdi_32_49f" data-td_filter_value="21431" href="https://thejewishnews.com/category/community/sports/">Sports</a><a class="mega-menu-sub-cat-tdi_32_49f"  id="tdi_40_158" data-td_block_id="tdi_32_49f" data-td_filter_value="17551" href="https://thejewishnews.com/category/community/young-jews-making-moves/">Young Jews Making Moves</a></div></div><div id=tdi_32_49f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/10/13/bnai-brith-bowling-leagues-dont-plan-to-begin-their-season-in-2020/" rel="bookmark" class="td-image-wrap " title="B’nai B’rith Bowling Leagues Don’t Plan to Begin Their Season in 2020" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/09/Bowling-Alley-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/09/Bowling-Alley-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Bowling Balls" title="B’nai B’rith Bowling Leagues Don’t Plan to Begin Their Season in 2020" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/09/Bowling-Alley-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/09/Bowling-Alley-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/09/Bowling-Alley-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/09/Bowling-Alley-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Bowling Balls" title="B’nai B’rith Bowling Leagues Don’t Plan to Begin Their Season in 2020" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/10/13/bnai-brith-bowling-leagues-dont-plan-to-begin-their-season-in-2020/" rel="bookmark" title="B’nai B’rith Bowling Leagues Don’t Plan to Begin Their Season in 2020">B’nai B’rith Bowling Leagues Don’t Plan to Begin Their Season in&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/10/13/2020-jewish-federation-awards-to-take-place-tonight/" rel="bookmark" class="td-image-wrap " title="2020 Jewish Federation Awards to Take Place Tonight" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/04/federation-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/federation-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Jewish Federation" title="2020 Jewish Federation Awards to Take Place Tonight" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/04/federation-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/04/federation-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/04/federation-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/federation-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Jewish Federation" title="2020 Jewish Federation Awards to Take Place Tonight" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/10/13/2020-jewish-federation-awards-to-take-place-tonight/" rel="bookmark" title="2020 Jewish Federation Awards to Take Place Tonight">2020 Jewish Federation Awards to Take Place Tonight</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/10/13/faces-places-jarcs-sukkot-celebration/" rel="bookmark" class="td-image-wrap " title="Faces &#038; Places: JARC’s Sukkot Celebration" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/10/Sukkot02-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/10/Sukkot02-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Rabbi Joey Krakoff with Julie" title="Faces &#038; Places: JARC’s Sukkot Celebration" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/10/Sukkot02-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/10/Sukkot02-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/10/Sukkot02-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/10/Sukkot02-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Rabbi Joey Krakoff with Julie" title="Faces &#038; Places: JARC’s Sukkot Celebration" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/10/13/faces-places-jarcs-sukkot-celebration/" rel="bookmark" title="Faces &#038; Places: JARC’s Sukkot Celebration">Faces &#038; Places: JARC’s Sukkot Celebration</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/10/12/jcc-to-honor-lease-agreement-with-frankel-jewish-academy/" rel="bookmark" class="td-image-wrap " title="JCC to Honor Lease Agreement with Frankel Jewish Academy" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/04/jcc-2-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/jcc-2-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="The Jewish Community Center" title="JCC to Honor Lease Agreement with Frankel Jewish Academy" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/04/jcc-2-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/04/jcc-2-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/04/jcc-2-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/jcc-2-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="The Jewish Community Center" title="JCC to Honor Lease Agreement with Frankel Jewish Academy" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/10/12/jcc-to-honor-lease-agreement-with-frankel-jewish-academy/" rel="bookmark" title="JCC to Honor Lease Agreement with Frankel Jewish Academy">JCC to Honor Lease Agreement with Frankel Jewish Academy</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_32_49f" data-td_block_id="tdi_32_49f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_32_49f" data-td_block_id="tdi_32_49f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-187809"><a href="https://thejewishnews.com/?page_id=24540">Cap and Gown</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-81286"><a href="https://thejewishnews.com/calendar/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-149179"><a href="https://thejewishnews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-149848"><a href="https://thejewishnews.com/minyan-times/">Minyan Times</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-149797"><a href="https://thejewishnews.com/category/things-to-do/">Things to Do</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-166729"><a href="#">Subscriptions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-product td-menu-item td-normal-menu menu-item-188086"><a href="https://thejewishnews.com/product/free-digital-edition/">Free Digital Edition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-product td-menu-item td-normal-menu menu-item-188087"><a href="https://thejewishnews.com/product/magazine-subscription/">Subscribe Today</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-166595"><a href="https://thejewishnews.com/my-account/">My Account</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166602"><a href="https://thejewishnews.com/my-account/edit-account/">Account details</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166597"><a href="https://thejewishnews.com/my-account/subscriptions/">Renew</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166598"><a href="https://thejewishnews.com/my-account/subscriptions/">Vacation Start/Stop</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166599"><a href="https://thejewishnews.com/my-account/addresses/">Addresses</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166600"><a href="https://thejewishnews.com/my-account/payment-methods/">Payment methods</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166601"><a href="https://thejewishnews.com/my-account/subscriptions/">Change Subscription</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-166596"><a href="https://thejewishnews.com/subscription-services/">Subscription Customer Service</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-171568"><a href="https://thejewishnews.com/web-edition/">Web Edition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-161897"><a href="https://thejewishnews.com/newsletter/">Email Newsletter Sign Up</a></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://thejewishnews.com/">
			<img class="td-retina-data"  data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%200'%3E%3C/svg%3E" alt="The Jewish News" title="The Jewish News" width="400" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-400x133.png"/><noscript><img class="td-retina-data"  data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180.png" src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-400x133.png" alt="The Jewish News" title="The Jewish News" width="400"/></noscript>
			<span class="td-visual-hidden">The Jewish News</span>
		</a>
	        </div>
    </div>

    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-205020" class="post-205020 post type-post status-publish format-standard has-post-thumbnail category-election-2020 category-metro category-news tag-debbie-stabenow tag-election-2020 tag-gary-peters tag-jeffrey-green tag-john-james" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://thejewishnews.com/category/news/election-2020/">Election 2020</a></li><li class="entry-category"><a  href="https://thejewishnews.com/category/news/metro/">Metro Detroit</a></li><li class="entry-category"><a  href="https://thejewishnews.com/category/news/">News</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">2020 Election Guide: John James and the Jews</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thejewishnews.com/author/madeline-halpert/">Madeline Halpert</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-13T16:01:20-04:00" >10/13/2020 4:01 PM</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-205020">57</span></div>                                <div class="td-post-comments"><a href="https://thejewishnews.com/2020/10/13/2020-election-guide-john-james-and-the-jews/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content tagdiv-type">
            <div class="td-post-featured-image"><figure><a href="https://thejewishnews.com/wp-content/uploads/2020/10/John-James.jpg" data-caption="Republican Senate candidate John James (johnjamesforsenate.com)"><img width="696" height="412" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20412'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/10/John-James-696x412.jpg 696w, https://thejewishnews.com/wp-content/uploads/2020/10/John-James.jpg 1392w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="John James" title="John James" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/10/John-James-696x412.jpg"/><noscript><img width="696" height="412" class="entry-thumb td-modal-image" src="https://thejewishnews.com/wp-content/uploads/2020/10/John-James-696x412.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/10/John-James-696x412.jpg 696w, https://thejewishnews.com/wp-content/uploads/2020/10/John-James.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="John James" title="John James"/></noscript></a><figcaption class="wp-caption-text">Republican Senate candidate John James (johnjamesforsenate.com)</figcaption></figure></div>
            <p><em>Find all of our <a href="https://thejewishnews.com/category/news/election-2020/">Election 2020 coverage and other candidate interviews here</a>. More interviews will be added as the election draws closer. <a href="https://thejewishnews.com/2020/10/13/2020-election-guide-gary-peters/">Click here to read our conversation</a> with James&#8217; opponent, Democrat Gary Peters. </em></p>
<h2 class="p1">The Republican Senate candidate in Michigan shares some links with the Jewish community.</h2>
<p>During their junior year of high school in the summer of 1998 at the Michigan Chapter of Boys State, a model government leadership program for teens, John James, who is Black, and Jeffrey Green, who is Jewish, became fast friends.</p>
<p>During the program, Green, a delegate for Okemos High School, was elected secretary of state, and James, a delegate from Brother Rice High School in Bloomfield Township, was elected governor.</p>
<p>Though the program only lasted a week, James and Green’s friendship has endured several decades; both have served as best man in the other’s wedding, and James is now the godfather to Green’s children.</p>
<p>And this year, as James makes a run for Democratic U.S. Sen. Gary Peters’ seat, Green is reminded once again of the duo’s early high school political ambitions.</p>
<p>“We wanted to change the world and had all the plans to do so,” said Green, who now lives in Sylvania, Ohio. “So, it’s really fun to see what he is doing now.”</p>
<p>The current race is not James’ first encounter with politics since high school. In 2018, he ran against U.S. Sen. Debbie Stabenow and lost by 6.5 points.</p>
<figure id="attachment_205208" aria-describedby="caption-attachment-205208" style="width: 587px" class="wp-caption aligncenter"><img class="wp-image-205208 size-medium" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20587%20440'%3E%3C/svg%3E" alt="John James and Jeffrey Green" width="587" height="440" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/10/John-James-at-Wedding-2-587x440.jpg 587w, https://thejewishnews.com/wp-content/uploads/2020/10/John-James-at-Wedding-2-1173x880.jpg 1173w, https://thejewishnews.com/wp-content/uploads/2020/10/John-James-at-Wedding-2-768x576.jpg 768w, https://thejewishnews.com/wp-content/uploads/2020/10/John-James-at-Wedding-2-1536x1152.jpg 1536w, https://thejewishnews.com/wp-content/uploads/2020/10/John-James-at-Wedding-2-2048x1536.jpg 2048w, https://thejewishnews.com/wp-content/uploads/2020/10/John-James-at-Wedding-2-696x522.jpg 696w, https://thejewishnews.com/wp-content/uploads/2020/10/John-James-at-Wedding-2-1392x1044.jpg 1392w, https://thejewishnews.com/wp-content/uploads/2020/10/John-James-at-Wedding-2-1068x801.jpg 1068w, https://thejewishnews.com/wp-content/uploads/2020/10/John-James-at-Wedding-2-1920x1440.jpg 1920w, https://thejewishnews.com/wp-content/uploads/2020/10/John-James-at-Wedding-2-560x420.jpg 560w, https://thejewishnews.com/wp-content/uploads/2020/10/John-James-at-Wedding-2-1120x840.jpg 1120w, https://thejewishnews.com/wp-content/uploads/2020/10/John-James-at-Wedding-2-80x60.jpg 80w, https://thejewishnews.com/wp-content/uploads/2020/10/John-James-at-Wedding-2-160x120.jpg 160w, https://thejewishnews.com/wp-content/uploads/2020/10/John-James-at-Wedding-2-265x198.jpg 265w, https://thejewishnews.com/wp-content/uploads/2020/10/John-James-at-Wedding-2-530x396.jpg 530w, https://thejewishnews.com/wp-content/uploads/2020/10/John-James-at-Wedding-2-600x450.jpg 600w" data-lazy-sizes="(max-width: 587px) 100vw, 587px" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/10/John-James-at-Wedding-2-587x440.jpg" /><noscript><img class="wp-image-205208 size-medium" src="https://thejewishnews.com/wp-content/uploads/2020/10/John-James-at-Wedding-2-587x440.jpg" alt="John James and Jeffrey Green" width="587" height="440" srcset="https://thejewishnews.com/wp-content/uploads/2020/10/John-James-at-Wedding-2-587x440.jpg 587w, https://thejewishnews.com/wp-content/uploads/2020/10/John-James-at-Wedding-2-1173x880.jpg 1173w, https://thejewishnews.com/wp-content/uploads/2020/10/John-James-at-Wedding-2-768x576.jpg 768w, https://thejewishnews.com/wp-content/uploads/2020/10/John-James-at-Wedding-2-1536x1152.jpg 1536w, https://thejewishnews.com/wp-content/uploads/2020/10/John-James-at-Wedding-2-2048x1536.jpg 2048w, https://thejewishnews.com/wp-content/uploads/2020/10/John-James-at-Wedding-2-696x522.jpg 696w, https://thejewishnews.com/wp-content/uploads/2020/10/John-James-at-Wedding-2-1392x1044.jpg 1392w, https://thejewishnews.com/wp-content/uploads/2020/10/John-James-at-Wedding-2-1068x801.jpg 1068w, https://thejewishnews.com/wp-content/uploads/2020/10/John-James-at-Wedding-2-1920x1440.jpg 1920w, https://thejewishnews.com/wp-content/uploads/2020/10/John-James-at-Wedding-2-560x420.jpg 560w, https://thejewishnews.com/wp-content/uploads/2020/10/John-James-at-Wedding-2-1120x840.jpg 1120w, https://thejewishnews.com/wp-content/uploads/2020/10/John-James-at-Wedding-2-80x60.jpg 80w, https://thejewishnews.com/wp-content/uploads/2020/10/John-James-at-Wedding-2-160x120.jpg 160w, https://thejewishnews.com/wp-content/uploads/2020/10/John-James-at-Wedding-2-265x198.jpg 265w, https://thejewishnews.com/wp-content/uploads/2020/10/John-James-at-Wedding-2-530x396.jpg 530w, https://thejewishnews.com/wp-content/uploads/2020/10/John-James-at-Wedding-2-600x450.jpg 600w" sizes="(max-width: 587px) 100vw, 587px" /></noscript><figcaption id="caption-attachment-205208" class="wp-caption-text">Republican U.S. Senate candidate John James was the best man at Jeffrey Green’s Jewish wedding. The two have been close friends since high school.</figcaption></figure>
<p><a href="https://projects.fivethirtyeight.com/polls/senate/michigan/">Recent polls</a> show James trailing Peters by as little as one point. But as police brutality protests and the COVID-19 pandemic preoccupy the country, James, the Iraq War veteran and Detroit businessman, is campaigning in an unexpected political battleground. He is also the only Black Republican candidate currently running for Senate in the country, endorsed by a Republican presidential incumbent who has called the Black Lives Matter organization <a href="https://www.politico.com/news/2020/07/01/trump-black-lives-matter-347051">&#8220;a symbol of hate.&#8221;</a></p>
<p>Despite his associations with the president, James believes his message of unity for all races, creeds and religions will speak to Michiganders. And though the Jewish population doesn’t typically comprise much of the Republican vote in Michigan, some make generous donations to the GOP, and several belong to James’ inner and campaign circles.</p>
<h5><strong>Bridging the Bipartisan Gap</strong></h5>
<p>Bipartisanship often permeates James’ Jewish friendships. In Farmington Hills, James lives next door to Florine Mark, a prominent Jewish businesswoman and CEO of the WW Group. James says although Mark is a staunch Gary Peters supporter, she still has him over for family dinners and invites his children to swim in her pool. He says his many connections to the Jewish community don’t strike him as “weird or different.”</p>
<p>“I’m honored to count members of the Jewish community among our grassroots supporters at all levels,” he said. “The community is well represented, not just in my campaign but in my normal everyday life.”</p>
<p>James, a West Point graduate raised by Democratic parents in Detroit, returned to Michigan after serving eight years in the U.S. Army during the Iraq War. There, he flew the Apache helicopters that now famously adorn his campaign signs. In 2012, James joined his family’s business, James Group International, a logistics and supply chain management firm in Detroit. For two years, Green worked for the company as well.</p>
<p>And when James decided to run for senate in 2018, Green, despite being a Democrat, was an obvious pick for the role of informal campaign adviser.</p>
<p>“Our relationship transcends politics,” said Green. “It’s important to always have somebody on your side who knows who you are, someone who understands you and cares for you, and I’m that for John.”</p>
<p>This year, however, Green has decided to take a back seat. Despite their diverging politics, he feels that James has the capacity to bridge the partisan gap.</p>
<h5><strong>The Jewish Vote</strong></h5>
<p>Historically, the majority of the Jewish community votes overwhelmingly democratic in Michigan and the country. <a href="https://www.jewishelectorateinstitute.org/national-survey-of-likely-jewish-voters-in-2020/">This year</a>, 66% of Jews identified as Democrats, according to the Jewish Electorate Institute.</p>
<p>While Jewish Republicans in Michigan are slight in numbers, Stu Sandler, a general political consultant who works with the James campaign, and the former deputy executive director of the Republican Jewish Coalition, believes a sizable sect of the Jewish community is open to voting for James.</p>
<p>Some of James&#8217;s prominent supporters are Jewish, including former Michigan Republican Party Chairs Robert Schostak and Ron Weiser, and Michigan businessman Sheldon Yellen.</p>
<p>James also has the potential to connect with Jewish voters through his pro-Israel stances, according to Sandler. James says he supports the current administration’s proposal for a two-state solution and opposes all forms of the Boycott, Divestment, Sanctions (BDS) movement.</p>
<p>“There must be no space between the United States and our ally Israel,” James said. “We must protect our allies.”</p>
<p>Peters, who cosponsored the Israel Anti-Boycott Act and the Combating BDS Act of 2017, holds similar views, however, and one partisan Jewish political action committee, the Jewish Democratic Council of America, is already rallying around the incumbent senator.</p>
<p>Recently, that same group released an advertisement labeling James as an antisemite, referencing an incident where a tiny swastika appeared in his 2018 campaign ad, and a comment on a television interview where James said underrepresented African Americans “need to make sure that we force both parties to treat us the way they’re genuflecting for working class white males and for our Jewish friends.”</p>
<p>His own Jewish friends say the accusations against James are outrageous. “Never have I ever felt an ounce of antisemitism in John’s body,” said Green.</p>
<p>James has publicly apologized for the swastika incident, which he says was an oversight on behalf of his media company who used stock footage of a school hallway for the ad.</p>
<p>“I apologize to anybody whom I may have hurt, because personally that doesn’t represent me,” he said. “The swastika is an evil symbol that only should be remembered so it never gets repeated.”</p>
<p>As for the genuflection comment, James, while not addressing the word’s connotations, says he meant it as a compliment to the Jewish people. The Jewish community and women in particular, he says, have worked hard to hold both the Democratic and Republican parties accountable to their vote in a way he wishes the Black community would.</p>
<p>“I think that the African American community would do well to demand the same accountability from our politicians,” he said.</p>
<h5><strong>On BLM and Antisemitism</strong></h5>
<p>Donald Trump’s pro-Israel policies do not take precedent over domestic security for a number of Jewish voters. <a href="https://www.jewishelectorateinstitute.org/national-survey-of-likely-jewish-voters-in-2020/">Many</a> are concerned with the president’s alleged stoking of antisemitism by failing to forthrightly condemn far-right extremist groups.</p>
<p>On Sept. 23, the <a href="https://www.washingtonpost.com/national-security/trump-race-record/2020/09/23/332b0b68-f10f-11ea-b796-2dd09962649c_story.html"><em>Washington Post</em></a> reported that Trump muttered Jews “are only in it for themselves” after phone calls with Jewish lawmakers.</p>
<p>The James campaign has seen its own share of criticism in this field. In late August, James spoke at an event put on by the Antrim County Conservative Union. Members of the far-right group Proud Boys, which has been <a href="https://www.jta.org/2020/09/29/united-states/are-the-proud-boys-anti-semitic-your-primer-on-the-far-right-group-trump-told-to-stand-back-stand-by">linked to antisemitic activity</a> and which Trump did not forthrightly condemn during the first presidential debate Sept. 29, <a href="https://www.interlochenpublicradio.org/post/proud-boys-volunteered-antrim-county-event-hosting-john-james">volunteered</a> to work that event.</p>
<p>James himself says he doesn’t think the president is antisemitic, but he can only comment on his own beliefs.</p>
<p>“I can’t speak for President Trump, nor will I try,” he said. “But I will speak for myself that I hate bigotry in all of its forms.&#8221;</p>
<p>James has had his own distinct encounters with bigotry as a Black man in the U.S. On Sept. 10, he attended Trump’s campaign rally in Freeland, Mich., and told the audience of 5,000 about a time he feared for his life while getting pulled over by police with one of his young sons in the backseat.</p>
<p>“I spoke about things in front of a crowd that was mostly white, some things that they’d never potentially heard before,” he said. “And we got cheers for that.”</p>
<p>The president has offered his “total and complete” endorsement for James that day as well. But Trump has also called the Black Lives Matter organization “bad for Black people.” Though James says both the Democratic and Republican Parties haven’t done enough for Black voters, he holds conflicted views on the movement.</p>
<p>James said, “Of course I believe that Black lives matter. I’m a Black man.” But he says the Black Lives Matter movement has been “hijacked by leftists.”</p>
<p>“I do not believe that it honors the sacrifices of the civil rights leaders who came before us, nor does it shed a positive light on George Floyd’s death,” he said.</p>
<p>In a statement from his campaign, James said that as a Black man and officer, he understands both sides of the debate. To the public, he has denounced proposals to defund police departments and says he supports “increased training and increased transparency.”</p>
<p>Regardless of the current movement’s goals, James says Jewish people have been marching beside African Americans in the fight for equality since the civil rights era. As the nation experiences antisemitic and racial violence once again, the communities are only becoming closer, he believes.</p>
<p>James says he plans on using every platform available to promote these words of unity.</p>
<p>“I think that’s a message that will hopefully resonate with all communities, especially the Jewish community,” he said.</p>
<p>While his associations with President Trump concern members of both of these groups, James stands to benefit from any success the Republican presidential candidate finds in Michigan, especially as people take advantage of straight-ticket voting passed through Michigan’s 2018 Proposal 3.</p>
<p>Schostak feels the support between candidates goes both ways.</p>
<p>“Always the top of the ticket matters,” he said. “But John himself has got tremendous name ID. I think he both helps President Trump and President Trump helps him.”</p>
<p>Although Green hopes to see his friend win, he admits that the vote would be a difficult choice for him if he still lived in Michigan. This year is “exceedingly nasty,” he says, due to extreme divisiveness between political parties.</p>
<p>Green says he’s always believed James to be more middle-of-the-road than what the Republican Party asks of him. But when someone runs for office, he says, oftentimes they have to take on a persona.</p>
<p>Still, Green thinks James is his own man. He believes he has the ability to connect with all kinds of people, regardless of race, religion, and socioeconomic status.</p>
<p>“As a person, the issues are more important to John than the party,” said Green. “Where I think John can do very well is when he’s the real John James.”</p>
<h6><span style="text-decoration: underline;"><a href="https://thejewishnews.com/2020/10/13/2020-election-guide-john-james/">Click here to read the transcript</a> </span>of the full <em>Jewish News</em> election interview with James.</h6>
<p><em><strong>Correction (10/13/20): </strong>A previous version of this story stated that members of the Proud Boys volunteered at a James campaign event. In fact, they volunteered at an event put on by a local conservative group that hosted James.</em></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thejewishnews.com/tag/debbie-stabenow/">Debbie Stabenow</a></li><li><a href="https://thejewishnews.com/tag/election-2020/">Election 2020</a></li><li><a href="https://thejewishnews.com/tag/gary-peters/">Gary Peters</a></li><li><a href="https://thejewishnews.com/tag/jeffrey-green/">Jeffrey Green</a></li><li><a href="https://thejewishnews.com/tag/john-james/">John James</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://thejewishnews.com/2020/10/13/2020-election-guide-john-james-and-the-jews/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thejewishnews.com/2020/10/13/2020-election-guide-john-james-and-the-jews/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthejewishnews.com%2F2020%2F10%2F13%2F2020-election-guide-john-james-and-the-jews%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=2020+Election+Guide%3A+John+James+and+the+Jews&url=https%3A%2F%2Fthejewishnews.com%2F2020%2F10%2F13%2F2020-election-guide-john-james-and-the-jews%2F&via=JewishNewsDet">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thejewishnews.com/2020/10/13/2020-election-guide-john-james-and-the-jews/&amp;media=https://thejewishnews.com/wp-content/uploads/2020/10/John-James.jpg&description=2020+Election+Guide%3A+John+James+and+the+Jews">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://thejewishnews.com/2020/10/13/2020-election-guide-john-james-and-the-jews/&title=2020+Election+Guide%3A+John+James+and+the+Jews">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=2020 Election Guide: John James and the Jews&body=https://thejewishnews.com/2020/10/13/2020-election-guide-john-james-and-the-jews/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thejewishnews.com/2020/10/13/2020-election-guide-gary-peters/">2020 Election Guide: Sen. Gary Peters</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://thejewishnews.com/2020/10/13/2020-election-guide-john-james/">2020 Election Guide: John James Full Interview</a></div></div></div>            <div class="author-box-wrap"><a href="https://thejewishnews.com/author/madeline-halpert/"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/6bb9b4a875e7d5a1bf9b705ff029cc0a?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://secure.gravatar.com/avatar/6bb9b4a875e7d5a1bf9b705ff029cc0a?s=96&#038;d=identicon&#038;r=pg" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/6bb9b4a875e7d5a1bf9b705ff029cc0a?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6bb9b4a875e7d5a1bf9b705ff029cc0a?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thejewishnews.com/author/madeline-halpert/">Madeline Halpert</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Madeline Halpert"></span><meta itemprop="datePublished" content="2020-10-13T16:01:20-04:00"><meta itemprop="dateModified" content="2020-10-13T21:09:44-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thejewishnews.com/2020/10/13/2020-election-guide-john-james-and-the-jews/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-400x133.png"></span><meta itemprop="name" content="The Jewish News"></span><meta itemprop="headline " content="2020 Election Guide: John James and the Jews"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thejewishnews.com/wp-content/uploads/2020/10/John-James.jpg"><meta itemprop="width" content="1080"><meta itemprop="height" content="640"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_42_a80 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_42_a80" ><script>var block_tdi_42_a80 = new tdBlock();
block_tdi_42_a80.id = "tdi_42_a80";
block_tdi_42_a80.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_42_a80","td_column_number":3,"live_filter_cur_post_id":205020,"live_filter_cur_post_author":"32618","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_42_a80","tdc_css_class_style":"tdi_42_a80_rand_style"}';
block_tdi_42_a80.td_column_number = "3";
block_tdi_42_a80.block_type = "td_block_related_posts";
block_tdi_42_a80.post_count = "3";
block_tdi_42_a80.found_posts = "1829";
block_tdi_42_a80.header_color = "";
block_tdi_42_a80.ajax_pagination_infinite_stop = "";
block_tdi_42_a80.max_num_pages = "610";
tdBlocksArray.push(block_tdi_42_a80);
</script><h4 class="td-related-title td-block-title"><a id="tdi_43_ff1" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_42_a80" href="#">RELATED ARTICLES</a><a id="tdi_44_50f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_42_a80" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_42_a80 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/10/13/2020-election-guide-john-james/" rel="bookmark" class="td-image-wrap " title="2020 Election Guide: John James Full Interview" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/10/john_james_via_campaign-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/10/john_james_via_campaign-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="John James" title="2020 Election Guide: John James Full Interview" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/10/john_james_via_campaign-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/10/john_james_via_campaign-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/10/john_james_via_campaign-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/10/john_james_via_campaign-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="John James" title="2020 Election Guide: John James Full Interview" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/10/13/2020-election-guide-john-james/" rel="bookmark" title="2020 Election Guide: John James Full Interview">2020 Election Guide: John James Full Interview</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/10/13/2020-election-guide-gary-peters/" rel="bookmark" class="td-image-wrap " title="2020 Election Guide: Sen. Gary Peters" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/10/Gary-Peters-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/10/Gary-Peters-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Gary Peters" title="2020 Election Guide: Sen. Gary Peters" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/10/Gary-Peters-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/10/Gary-Peters-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/10/Gary-Peters-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/10/Gary-Peters-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Gary Peters" title="2020 Election Guide: Sen. Gary Peters" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/10/13/2020-election-guide-gary-peters/" rel="bookmark" title="2020 Election Guide: Sen. Gary Peters">2020 Election Guide: Sen. Gary Peters</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/10/13/2020-jewish-federation-awards-to-take-place-tonight/" rel="bookmark" class="td-image-wrap " title="2020 Jewish Federation Awards to Take Place Tonight" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/04/federation-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/federation-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Jewish Federation" title="2020 Jewish Federation Awards to Take Place Tonight" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/04/federation-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/04/federation-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/04/federation-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/federation-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Jewish Federation" title="2020 Jewish Federation Awards to Take Place Tonight" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/10/13/2020-jewish-federation-awards-to-take-place-tonight/" rel="bookmark" title="2020 Jewish Federation Awards to Take Place Tonight">2020 Jewish Federation Awards to Take Place Tonight</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_42_a80" data-td_block_id="tdi_42_a80"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_42_a80" data-td_block_id="tdi_42_a80"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/13/2020-election-guide-john-james-and-the-jews/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thejewishnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='205020' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="08773db0ee" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="215"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget adsanity-group"><div class="ad-aligncenter"><div class="ad-row">
<div id="ad-200169" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/zoom-crew-cube/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/08/Zoom-Crew_50705.jpg" /><noscript><img width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2020/08/Zoom-Crew_50705.jpg" class="attachment-full size-full wp-post-image" alt="" /></noscript><span class="media-credit"  style="max-width: 300px">Kelly Kosek | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-205154" class="ad-300x600 adsanity-300x600"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/205154/"  target="_blank"><img width="300" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/10/JSL-ad-JewishNews-halfpageverticalPRINT10-2020300x600-1.jpg 300w, https://thejewishnews.com/wp-content/uploads/2020/10/JSL-ad-JewishNews-halfpageverticalPRINT10-2020300x600-1-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2020/10/JSL-ad-JewishNews-halfpageverticalPRINT10-2020300x600-1-210x420.jpg 210w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/10/JSL-ad-JewishNews-halfpageverticalPRINT10-2020300x600-1.jpg" /><noscript><img width="300" height="600" src="https://thejewishnews.com/wp-content/uploads/2020/10/JSL-ad-JewishNews-halfpageverticalPRINT10-2020300x600-1.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://thejewishnews.com/wp-content/uploads/2020/10/JSL-ad-JewishNews-halfpageverticalPRINT10-2020300x600-1.jpg 300w, https://thejewishnews.com/wp-content/uploads/2020/10/JSL-ad-JewishNews-halfpageverticalPRINT10-2020300x600-1-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2020/10/JSL-ad-JewishNews-halfpageverticalPRINT10-2020300x600-1-210x420.jpg 210w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><span class="media-credit"  style="max-width: 300px">Kelly Kosek | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-203928" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/jcc_51437/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/09/JCCDJFF_JewishNews_DigitalAd_v3October2020.png" /><noscript><img width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2020/09/JCCDJFF_JewishNews_DigitalAd_v3October2020.png" class="attachment-full size-full wp-post-image" alt="" /></noscript><span class="media-credit"  style="max-width: 300px">Kelly Kosek | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-204403" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/jewish-fed_51775/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="Jewish Federation" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/10/Jewish-Fed_51775.gif" /><noscript><img width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2020/10/Jewish-Fed_51775.gif" class="attachment-full size-full wp-post-image" alt="Jewish Federation" /></noscript><span class="media-credit"  style="max-width: 300px">Kaitlyn Schoen | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-204807" class="ad-300x600 adsanity-300x600"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/jim-brady-51871/"  target="_blank"><img width="300" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/10/Jim-Brady_51871-300x600-1.jpg 300w, https://thejewishnews.com/wp-content/uploads/2020/10/Jim-Brady_51871-300x600-1-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2020/10/Jim-Brady_51871-300x600-1-210x420.jpg 210w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/10/Jim-Brady_51871-300x600-1.jpg" /><noscript><img width="300" height="600" src="https://thejewishnews.com/wp-content/uploads/2020/10/Jim-Brady_51871-300x600-1.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://thejewishnews.com/wp-content/uploads/2020/10/Jim-Brady_51871-300x600-1.jpg 300w, https://thejewishnews.com/wp-content/uploads/2020/10/Jim-Brady_51871-300x600-1-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2020/10/Jim-Brady_51871-300x600-1-210x420.jpg 210w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><span class="media-credit"  style="max-width: 300px">Kelly Kosek | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-204603" class="ad-300x600 adsanity-300x600"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/franklin-racquet-club_51862/"  target="_blank"><img width="300" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="Franklin Racquet Club" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/10/Franklin-Racquet-Club_51862.jpg 300w, https://thejewishnews.com/wp-content/uploads/2020/10/Franklin-Racquet-Club_51862-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2020/10/Franklin-Racquet-Club_51862-210x420.jpg 210w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/10/Franklin-Racquet-Club_51862.jpg" /><noscript><img width="300" height="600" src="https://thejewishnews.com/wp-content/uploads/2020/10/Franklin-Racquet-Club_51862.jpg" class="attachment-full size-full wp-post-image" alt="Franklin Racquet Club" srcset="https://thejewishnews.com/wp-content/uploads/2020/10/Franklin-Racquet-Club_51862.jpg 300w, https://thejewishnews.com/wp-content/uploads/2020/10/Franklin-Racquet-Club_51862-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2020/10/Franklin-Racquet-Club_51862-210x420.jpg 210w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><span class="media-credit"  style="max-width: 300px">Kaitlyn Schoen | Detroit Jewish News</span></a>
</div></div>

</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Newsletter</span></h4><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://thejewishnews.us2.list-manage.com/subscribe/post?u=b6ad4ca58bacb71677eabc1b2&amp;id=28dbccefff" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<p>Stay up-to-date with the Detroit Jewish News! Subscribe to our Newsletter.</p>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/>
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME"/>
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME"/>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b6ad4ca58bacb71677eabc1b2_28dbccefff" tabindex="-1" value=""/></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Support the Detroit Jewish News Foundation</span></h4>			<div class="textwidget"><p>Support the educational mission of the independent, nonprofit Detroit Jewish News Foundation.</p>
<p><a href="https://djnfoundation.org/donate/">Donate Today!</a></p>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

    
        <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap td_stretch_content">
            
            <div class="td-instagram-user">
                <h4 class="td-footer-instagram-title">
                    Follow us on Instagram                    <a class="td-footer-instagram-user-link" href="https://www.instagram.com/detroitjewishnews" target="_blank">@detroitjewishnews</a>
                </h4>
            </div>

            <div class="td_block_wrap td_block_instagram tdi_45_05b td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_45_05b" >
<style>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</style><div class="td-block-title-wrap"></div><div id=tdi_45_05b class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
        </div></div>        </div>

    
    
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
                <div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_47_f81 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_47_f81" ><script>var block_tdi_47_f81 = new tdBlock();
block_tdi_47_f81.id = "tdi_47_f81";
block_tdi_47_f81.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_47_f81","tdc_css_class":"tdi_47_f81","tdc_css_class_style":"tdi_47_f81_rand_style"}';
block_tdi_47_f81.td_column_number = "1";
block_tdi_47_f81.block_type = "td_block_7";
block_tdi_47_f81.post_count = "3";
block_tdi_47_f81.found_posts = "7239";
block_tdi_47_f81.header_color = "";
block_tdi_47_f81.ajax_pagination_infinite_stop = "";
block_tdi_47_f81.max_num_pages = "2413";
tdBlocksArray.push(block_tdi_47_f81);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_47_f81 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/10/13/bnai-brith-bowling-leagues-dont-plan-to-begin-their-season-in-2020/" rel="bookmark" class="td-image-wrap " title="B’nai B’rith Bowling Leagues Don’t Plan to Begin Their Season in 2020" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/09/Bowling-Alley-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/09/Bowling-Alley-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="Bowling Balls" title="B’nai B’rith Bowling Leagues Don’t Plan to Begin Their Season in 2020" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/09/Bowling-Alley-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/09/Bowling-Alley-100x70.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/09/Bowling-Alley-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/09/Bowling-Alley-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="Bowling Balls" title="B’nai B’rith Bowling Leagues Don’t Plan to Begin Their Season in 2020" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/10/13/bnai-brith-bowling-leagues-dont-plan-to-begin-their-season-in-2020/" rel="bookmark" title="B’nai B’rith Bowling Leagues Don’t Plan to Begin Their Season in 2020">B’nai B’rith Bowling Leagues Don’t Plan to Begin Their Season in...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-13T20:00:12-04:00" >10/13/2020 8:00 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/10/13/2020-election-guide-john-james/" rel="bookmark" class="td-image-wrap " title="2020 Election Guide: John James Full Interview" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/10/john_james_via_campaign-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/10/john_james_via_campaign-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="John James" title="2020 Election Guide: John James Full Interview" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/10/john_james_via_campaign-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/10/john_james_via_campaign-100x70.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/10/john_james_via_campaign-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/10/john_james_via_campaign-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="John James" title="2020 Election Guide: John James Full Interview" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/10/13/2020-election-guide-john-james/" rel="bookmark" title="2020 Election Guide: John James Full Interview">2020 Election Guide: John James Full Interview</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-13T16:02:30-04:00" >10/13/2020 4:02 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/10/13/2020-election-guide-john-james-and-the-jews/" rel="bookmark" class="td-image-wrap " title="2020 Election Guide: John James and the Jews" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/10/John-James-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/10/John-James-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="John James" title="2020 Election Guide: John James and the Jews" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/10/John-James-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/10/John-James-100x70.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/10/John-James-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/10/John-James-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="John James" title="2020 Election Guide: John James and the Jews" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/10/13/2020-election-guide-john-james-and-the-jews/" rel="bookmark" title="2020 Election Guide: John James and the Jews">2020 Election Guide: John James and the Jews</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-13T16:01:20-04:00" >10/13/2020 4:01 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_48_f1c td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_48_f1c" ><script>var block_tdi_48_f1c = new tdBlock();
block_tdi_48_f1c.id = "tdi_48_f1c";
block_tdi_48_f1c.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_48_f1c","tdc_css_class":"tdi_48_f1c","tdc_css_class_style":"tdi_48_f1c_rand_style"}';
block_tdi_48_f1c.td_column_number = "1";
block_tdi_48_f1c.block_type = "td_block_7";
block_tdi_48_f1c.post_count = "3";
block_tdi_48_f1c.found_posts = "7239";
block_tdi_48_f1c.header_color = "";
block_tdi_48_f1c.ajax_pagination_infinite_stop = "";
block_tdi_48_f1c.max_num_pages = "2413";
tdBlocksArray.push(block_tdi_48_f1c);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_48_f1c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thejewishnews.com/2018/09/04/gay-and-jewish-jokes-pc-culture/" rel="bookmark" class="td-image-wrap " title="Gay And Jewish Jokes" ><img width="100" height="67" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2018/09/photo-1522869635100-9f4c5e86aa37.jpeg 100w, https://thejewishnews.com/wp-content/uploads/2018/09/photo-1522869635100-9f4c5e86aa37.jpeg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="TV showing Netflix to represent a blog about PC Culture in television and comedy with gay jokes and Jewish jokes" title="Gay And Jewish Jokes" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2018/09/photo-1522869635100-9f4c5e86aa37.jpeg" /><noscript><img width="100" height="67" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2018/09/photo-1522869635100-9f4c5e86aa37.jpeg"  srcset="https://thejewishnews.com/wp-content/uploads/2018/09/photo-1522869635100-9f4c5e86aa37.jpeg 100w, https://thejewishnews.com/wp-content/uploads/2018/09/photo-1522869635100-9f4c5e86aa37.jpeg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="TV showing Netflix to represent a blog about PC Culture in television and comedy with gay jokes and Jewish jokes" title="Gay And Jewish Jokes" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2018/09/04/gay-and-jewish-jokes-pc-culture/" rel="bookmark" title="Gay And Jewish Jokes">Gay And Jewish Jokes</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-04T06:00:22-04:00" >09/04/2018 6:00 AM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/03/31/oakland-county-creates-interactive-map-of-covid-19-cases-by-zip-code/" rel="bookmark" class="td-image-wrap " title="Oakland County Creates Interactive Map of COVID-19 Cases by ZIP Code" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/03/virtual-map-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/03/virtual-map-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Oakland County Creates Interactive Map of COVID-19 Cases by ZIP Code" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/03/virtual-map-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/03/virtual-map-100x70.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/03/virtual-map-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/03/virtual-map-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Oakland County Creates Interactive Map of COVID-19 Cases by ZIP Code" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/03/31/oakland-county-creates-interactive-map-of-covid-19-cases-by-zip-code/" rel="bookmark" title="Oakland County Creates Interactive Map of COVID-19 Cases by ZIP Code">Oakland County Creates Interactive Map of COVID-19 Cases by ZIP Code</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-31T15:24:27-04:00" >03/31/2020 3:24 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/04/16/lansing-demonstrators-protest-whitmer-with-hitler-signs/" rel="bookmark" class="td-image-wrap " title="Lansing Demonstrators Protest Whitmer With Hitler Signs" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/04/AP-Image-Resized-Whitmer-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/04/AP-Image-Resized-Whitmer-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="APTOPIX Virus Outbreak Michigan" title="Lansing Demonstrators Protest Whitmer With Hitler Signs" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/04/AP-Image-Resized-Whitmer-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/04/AP-Image-Resized-Whitmer-100x70.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/04/AP-Image-Resized-Whitmer-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/04/AP-Image-Resized-Whitmer-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="APTOPIX Virus Outbreak Michigan" title="Lansing Demonstrators Protest Whitmer With Hitler Signs" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/04/16/lansing-demonstrators-protest-whitmer-with-hitler-signs/" rel="bookmark" title="Lansing Demonstrators Protest Whitmer With Hitler Signs">Lansing Demonstrators Protest Whitmer With Hitler Signs</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-16T15:04:50-04:00" >04/16/2020 3:04 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_49_535 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_49_535" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://thejewishnews.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">1695</span></a></li><li><a href="https://thejewishnews.com/category/news/metro/"><span class="td-cat-name">Metro Detroit</span><span class="td-cat-no">1281</span></a></li><li><a href="https://thejewishnews.com/category/arts-life/"><span class="td-cat-name">Arts &amp; Life</span><span class="td-cat-no">1188</span></a></li><li><a href="https://thejewishnews.com/category/community/"><span class="td-cat-name">Community</span><span class="td-cat-no">999</span></a></li><li><a href="https://thejewishnews.com/category/opinion/"><span class="td-cat-name">Opinion</span><span class="td-cat-no">943</span></a></li><li><a href="https://thejewishnews.com/category/arts-life/arts-and-entertainment/"><span class="td-cat-name">Arts and Entertainment</span><span class="td-cat-no">718</span></a></li><li><a href="https://thejewishnews.com/category/opinion/columns/"><span class="td-cat-name">Columns</span><span class="td-cat-no">462</span></a></li><li><a href="https://thejewishnews.com/category/jewish-culture/"><span class="td-cat-name">Jewish Culture</span><span class="td-cat-no">414</span></a></li></ul></div>                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://thejewishnews.com/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20273%200'%3E%3C/svg%3E" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180-White.png" alt="The Jewish News" title="The Jewish News" width="273" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Logo-272x90-white.png" /><noscript><img class="td-retina-data" src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Logo-272x90-white.png" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180-White.png" alt="The Jewish News" title="The Jewish News" width="273" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Jewish News is a trusted source for news, stories and opinions that affect the Metro Detroit Jewish community and beyond.<div class="footer-email-wrap">Contact us: <a href="mailto:webmaster@renmedia.us">webmaster@renmedia.us</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
                    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-66689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-66689"><a href="https://thejewishnews.com/">Home</a></li>
<li id="menu-item-66690" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66690"><a href="https://thejewishnews.com/terms/">Terms &#038; Conditions</a></li>
<li id="menu-item-66691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-66691"><a href="https://thejewishnews.com/privacy/">Detroit Jewish News Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2020 The Jewish News, All rights reserved. <a href="https://refineyourwebsite.com">Refine Your Website</a>                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
            
</div><!--close td-outer-wrap-->


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5f865015ee9f2
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-category-description {
    width:100%;
}

.price {
    display:none;
}

.woocommerce-variation-description {
    color:red;
}

/* Image Choices */

.page-id-76 .td-page-title {
    display:none;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
/*.showmobile {
    display:none;
}*/
}
</style>

<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Corona Virus Contribute Campaign --><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="kg3o4acvs4fenl4oyk9t" data-user="5572"></script><!-- / OptinMonster --><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type="text/javascript">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</script>		<script type="text/javascript">
		var kg3o4acvs4fenl4oyk9t_shortcode = true;		</script>
		<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.6.1' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.6.1' id='awsm-ead-public-js'></script>
<script type='text/javascript' id='fue-front-script-js-extra'>
/* <![CDATA[ */
var FUE_Front = {"is_logged_in":"","ajaxurl":"https:\/\/thejewishnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-front.js?ver=4.9.8' id='fue-front-script-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thejewishnews.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.5.2' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.5.2' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_5bf8885b2e80eb2bc3a5e3caf0dc62d5","fragment_name":"wc_fragments_5bf8885b2e80eb2bc3a5e3caf0dc62d5","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.5.2' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-subscriptions-gifting/js/wcs-gifting.js?ver=2.0.0' id='woocommerce_subscriptions_gifting-js'></script>
<script src='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script src='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0' id='jquery-payment-js'></script>
<script type='text/javascript' id='sv-wc-payment-gateway-payment-form-v5_8_1-js-extra'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=5.8.1' id='sv-wc-payment-gateway-payment-form-v5_8_1-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=3.3.1' id='wc-authorize-net-cim-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=1.9.17' id='optinmonster-wp-helper-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[205020]");
                });
            
</script>

		<script type="text/javascript">var omapi_localized = { ajax: 'https://thejewishnews.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '3243e92deb', slugs: {"kg3o4acvs4fenl4oyk9t":{"slug":"kg3o4acvs4fenl4oyk9t","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":{"subtotal":0,"subtotal_tax":0,"shipping_total":0,"shipping_tax":0,"shipping_taxes":[],"discount_total":0,"discount_tax":0,"cart_contents_total":0,"cart_contents_tax":0,"cart_contents_taxes":[],"fee_total":0,"fee_tax":0,"fee_taxes":[],"total":0,"total_tax":0,"cart_items":[],"currency":{"code":"USD","symbol":"&#36;","name":"United States (US) dollar"}},"object_id":205020,"object_key":"post","object_type":"post","term_ids":[21316,1620,1646,8482,19770,907,21397,13535]};</script>
		<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thejewishnews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->