<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Getting to Know Nora Gold, Founder of Jewish Fiction.Net | The Jewish News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thejewishnews.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Favicon-16x16.png"><meta name="dc.title" content="Getting to Know Nora Gold, Founder of Jewish Fiction.Net, an International Journal of Jewish Fiction — Detroit Jewish News" />
<meta name="dc.description" content="Nora Gold is a Canadian author and the founder and editor of Jewish Fiction .net. Previously, she was an associate professor of social work." />
<meta name="dc.relation" content="https://thejewishnews.com/2020/12/11/getting-to-know-nora-gold-founder-of-jewish-fiction-net-an-international-journal-of-jewish-fiction/" />
<meta name="dc.source" content="https://thejewishnews.com/" />
<meta name="dc.language" content="en_US" />
<meta name="description" content="Nora Gold is a Canadian author and the founder and editor of Jewish Fiction .net. Previously, she was an associate professor of social work." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://thejewishnews.com/2020/12/11/getting-to-know-nora-gold-founder-of-jewish-fiction-net-an-international-journal-of-jewish-fiction/" />
<meta name="author" content="Judy Weinryb">
<script type="application/ld+json">{"@context" : "https://schema.org","@type" : "Organization","logo": "https:\/\/thejewishnews.com\/wp-content\/uploads\/2019\/06\/JN-Web-Retina-Logo-400x133.png","name" : "The Jewish News","url" : "https:\/\/thejewishnews.com"}</script>
<meta property="og:url" content="https://thejewishnews.com/2020/12/11/getting-to-know-nora-gold-founder-of-jewish-fiction-net-an-international-journal-of-jewish-fiction/" />
<meta property="og:site_name" content="The Jewish News" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Getting to Know Nora Gold, Founder of Jewish Fiction.Net, an International Journal of Jewish Fiction — Detroit Jewish News" />
<meta property="og:description" content="Nora Gold is a Canadian author and the founder and editor of Jewish Fiction .net. Previously, she was an associate professor of social work." />
<meta property="og:image" content="https://thejewishnews.com/wp-content/uploads/2020/12/Nora-Gold-photo-in-Jpeg-compressed-to-8.12-MB-copy.jpg" />
<meta property="og:image:secure_url" content="https://thejewishnews.com/wp-content/uploads/2020/12/Nora-Gold-photo-in-Jpeg-compressed-to-8.12-MB-copy.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="640" />
<meta property="og:image:alt" content="Nora Gold" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Getting to Know Nora Gold, Founder of Jewish Fiction.Net, an International Journal of Jewish Fiction — Detroit Jewish News" />
<meta name="twitter:description" content="Nora Gold is a Canadian author and the founder and editor of Jewish Fiction .net. Previously, she was an associate professor of social work." />
<meta name="twitter:image" content="https://thejewishnews.com/wp-content/uploads/2020/12/Nora-Gold-photo-in-Jpeg-compressed-to-8.12-MB-copy.jpg" />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Jewish News &raquo; Feed" href="https://thejewishnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Jewish News &raquo; Comments Feed" href="https://thejewishnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Jewish News &raquo; iCal Feed" href="https://thejewishnews.com/calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Jewish News &raquo; Getting to Know Nora Gold, Founder of Jewish Fiction.Net Comments Feed" href="https://thejewishnews.com/2020/12/11/getting-to-know-nora-gold-founder-of-jewish-fiction-net-an-international-journal-of-jewish-fiction/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1143521-10';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1143521-10', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'ec');
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'book-nook');
		__gaTracker('set', 'dimension2', 'Dr. Nora Gold,Jewish Fiction.net,Judy Weinryb,Nora Gold');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='adsanity-default-css-css'  href='https://thejewishnews.com/wp-content/plugins/adsanity/dist/css/widget-default.css?ver=1.7.2' type='text/css' media='screen' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.14' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.14' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thejewishnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://thejewishnews.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://thejewishnews.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='follow-up-emails-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce-follow-up-emails/templates/followups.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.8.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.8.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpsl-styles-css'  href='https://thejewishnews.com/wp-content/plugins/wp-store-locator/css/styles.min.css?ver=2.2.233' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://thejewishnews.com/wp-content/plugins/google-analytics-premium/assets/css/frontend.min.css?ver=7.13.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.20.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://thejewishnews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=571a6a5981028a54bbae01a8bb9d30f1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%7CLora%3A400%7CPT+Sans%3A400%7CMerriweather%3A400%7CPT+Serif%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://thejewishnews.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-v5_10_3-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thejewishnews.com/wp-content/themes/Newspaper/style.css?ver=10.3.9' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://thejewishnews.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=10.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://thejewishnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=571a6a5981028a54bbae01a8bb9d30f1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://thejewishnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://thejewishnews.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://thejewishnews.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<link rel='stylesheet' id='pp-animate-css'  href='https://thejewishnews.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-css'  href='https://thejewishnews.com/wp-content/plugins/sabai/assets/css/main.min.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-font-awesome-css'  href='https://thejewishnews.com/wp-content/plugins/sabai/assets/css/font-awesome.min.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-directory-css'  href='https://thejewishnews.com/wp-content/plugins/sabai-directory/assets/css/main.min.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-googlemaps-css'  href='https://thejewishnews.com/wp-content/plugins/sabai-googlemaps/assets/css/main.min.css?ver=1.4.6' type='text/css' media='all' />
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/thejewishnews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.13.3' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='fue-account-subscriptions-js-extra'>
/* <![CDATA[ */
var FUE = {"ajaxurl":"https:\/\/thejewishnews.com\/wp-admin\/admin-ajax.php","ajax_loader":"https:\/\/thejewishnews.com\/wp-content\/plugins\/woocommerce-follow-up-emails\/templates\/images\/ajax-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-account-subscriptions.js?ver=4.9.8' id='fue-account-subscriptions-js'></script>
<link rel="https://api.w.org/" href="https://thejewishnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thejewishnews.com/wp-json/wp/v2/posts/209054" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thejewishnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thejewishnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Enter to Win a Gift Card to The Whitney!' href='https://thejewishnews.com/2020/12/11/enter-to-win-a-gift-card-to-the-whitney/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://thejewishnews.com/?p=209054' />
<link rel="alternate" type="application/json+oembed" href="https://thejewishnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejewishnews.com%2F2020%2F12%2F11%2Fgetting-to-know-nora-gold-founder-of-jewish-fiction-net-an-international-journal-of-jewish-fiction%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thejewishnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejewishnews.com%2F2020%2F12%2F11%2Fgetting-to-know-nora-gold-founder-of-jewish-fiction-net-an-international-journal-of-jewish-fiction%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.23" />		<script>
			var bb_powerpack = {
				ajaxurl: 'https://thejewishnews.com/wp-admin/admin-ajax.php'
			};
		</script>
		<meta name="generator" content="Site Kit by Google 1.22.0" /><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '859921007725771'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=859921007725771&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thejewishnews.com"><link rel="https://theeventscalendar.com/" href="https://thejewishnews.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"5c1693d5f6","wpRestUrl":"https:\/\/thejewishnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thejewishnews.com\/wp-admin\/","wpRestNonce":"5c1693d5f6","wpRestUrl":"https:\/\/thejewishnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #1e73be;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #1e73be;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #1e73be;
                }
                .tdm-btn-style1 {
					background-color: #1e73be;
				}
				.tdm-btn-style2:before {
				    border-color: #1e73be;
				}
				.tdm-btn-style2 {
				    color: #1e73be;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #1e73be;
                    -moz-box-shadow: 0 2px 16px #1e73be;
                    box-shadow: 0 2px 16px #1e73be;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #1e73be;
                    -moz-box-shadow: 0 4px 26px #1e73be;
                    box-shadow: 0 4px 26px #1e73be;
				}
</style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-209054 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js tribe-no-js tribe-bar-is-disabled tribe-theme-Newspaper getting-to-know-nora-gold-founder-of-jewish-fiction-net-an-international-journal-of-jewish-fiction global-block-template-1 single_template_2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-149798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-149798"><a href="https://thejewishnews.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://thejewishnews.com/category/news/election-2020/">Election 2020</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/international/">International</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/israel/">Israel</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/metro/">Metro Detroit</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/michigan/">Michigan</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/national/">National</a></li>
</ul>
</li>
<li id="menu-item-208851" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-208851"><a href="https://thejewishnews.com/tag/jn-book-nook/">Book Nook</a></li>
<li id="menu-item-149804" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-149804"><a href="https://thejewishnews.com/category/arts-life/">Arts &amp; Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/arts-and-entertainment/">Arts and Entertainment</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/bridal-guide-arts-life/">Bridal Guide</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/business/">Business</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/fashion/">Fashion</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/health-wellness/">Health &amp; Wellness</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/book-nook/">JN Book Nook</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/teen-mental-heath/">Teen Mental Heath</a></li>
</ul>
</li>
<li id="menu-item-149811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149811"><a href="https://thejewishnews.com/category/nosh/">Nosh<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/bubbies-kitchen/">Bubbie&#8217;s Kitchen</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/danny-raskin/">Danny Raskin</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/recipes/">Recipes</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/restaurants/">Restaurants</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/sissys-kitchen/">Sissy&#8217;s Kitchen</a></li>
</ul>
</li>
<li id="menu-item-149816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149816"><a href="https://thejewishnews.com/category/jewish-culture/">Jewish Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/holidays/">Holidays</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/holidays/hanukkah-chanukah-2020/">Hanukkah &#8211; Chanukah 2020</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/looking-back/">Looking Back</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/torah-portion/">Torah Portion</a></li>
</ul>
</li>
<li id="menu-item-149820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149820"><a href="https://thejewishnews.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-149822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-149822"><a href="https://thejewishnews.com/category/community/">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/36-under-36/">36 Under 36</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/contests-giveaways/">Contests and Giveaways</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/faces-places/">Faces &amp; Places</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/rising-stars/">Rising Stars</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/schmoozing-qas/">Schmoozing Q&amp;As</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/sports/">Sports</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/young-jews-making-moves/">Young Jews Making Moves</a></li>
	<li id="menu-item-187809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187809"><a href="https://thejewishnews.com/?page_id=24540">Cap and Gown</a></li>
</ul>
</li>
<li id="menu-item-81286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81286"><a href="https://thejewishnews.com/calendar/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-149179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149179"><a href="https://thejewishnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-149848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149848"><a href="https://thejewishnews.com/minyan-times/">Minyan Times</a></li>
	<li id="menu-item-149797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149797"><a href="https://thejewishnews.com/category/things-to-do/">Things to Do</a></li>
</ul>
</li>
<li id="menu-item-166729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-166729"><a href="#">Subscriptions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-188086" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-188086"><a href="https://thejewishnews.com/product/free-digital-edition/">Free Digital Edition</a></li>
	<li id="menu-item-188087" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-188087"><a href="https://thejewishnews.com/product/magazine-subscription/">Subscribe Today</a></li>
	<li id="menu-item-166595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-166595"><a href="https://thejewishnews.com/my-account/">My Account<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-166602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166602"><a href="https://thejewishnews.com/my-account/edit-account/">Account details</a></li>
		<li id="menu-item-166597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166597"><a href="https://thejewishnews.com/my-account/subscriptions/">Renew</a></li>
		<li id="menu-item-166598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166598"><a href="https://thejewishnews.com/my-account/subscriptions/">Vacation Start/Stop</a></li>
		<li id="menu-item-166599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166599"><a href="https://thejewishnews.com/my-account/addresses/">Addresses</a></li>
		<li id="menu-item-166600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166600"><a href="https://thejewishnews.com/my-account/payment-methods/">Payment methods</a></li>
		<li id="menu-item-166601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166601"><a href="https://thejewishnews.com/my-account/subscriptions/">Change Subscription</a></li>
		<li id="menu-item-166596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166596"><a href="https://thejewishnews.com/subscription-services/">Subscription Customer Service</a></li>
	</ul>
</li>
	<li id="menu-item-171568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171568"><a href="https://thejewishnews.com/web-edition/">Web Edition</a></li>
	<li id="menu-item-161897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161897"><a href="https://thejewishnews.com/newsletter/">Email Newsletter Sign Up</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://thejewishnews.com/privacy/">Detroit Jewish News Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://thejewishnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 11
-->

<div class="td-header-wrap td-header-style-11 ">
    
	<div class="td-header-top-menu-full td-container-wrap td_stretch_container">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Friday, December 11, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-149192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-149192"><a href="https://thejewishnews.com/">Home</a></li>
<li id="menu-item-66643" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66643"><a href="https://thejewishnews.com/about/">About</a></li>
<li id="menu-item-66645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-66645"><a href="https://thejewishnews.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-204616" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-204616"><a href="https://thejewishnews.com/classified-online-booking/">Classified Online Booking</a></li>
</ul>
</li>
<li id="menu-item-66779" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66779"><a href="https://thejewishnews.com/web-edition/">Web Edition</a></li>
<li id="menu-item-66646" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66646"><a href="https://thejewishnews.com/lifecycle-announcements/">Announcements</a></li>
<li id="menu-item-149166" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-149166"><a href="https://thejewishnews.com/job-opportunities/">Job Opportunities</a></li>
<li id="menu-item-149193" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-149193"><a href="https://thejewishnews.com/directory-businesses/">Community Directory</a></li>
<li id="menu-item-66644" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66644"><a href="https://thejewishnews.com/contact/">Contact</a></li>
<li id="menu-item-166711" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-166711"><a href="https://thejewishnews.com/where-to-buy/">Where to Buy</a></li>
<li id="menu-item-175404" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-175404"><a href="https://thejewishnews.com/my-account/">Login</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thejewishnews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://thejewishnews.com/privacy/">Detroit Jewish News Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://thejewishnews.com/">
			<img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Retina-Mobile-280x96.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Jewish News" title="The Jewish News" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Mobile-140x48.png"/><noscript><img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Retina-Mobile-280x96.png" src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Mobile-140x48.png" alt="The Jewish News" title="The Jewish News"/></noscript>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://thejewishnews.com/">
			<img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Jewish News" title="The Jewish News" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-400x133.png"/><noscript><img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180.png" src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-400x133.png" alt="The Jewish News" title="The Jewish News"/></noscript>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-149798"><a href="https://thejewishnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_edd td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_1_edd" ><script>var block_tdi_1_edd = new tdBlock();
block_tdi_1_edd.id = "tdi_1_edd";
block_tdi_1_edd.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1646","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_edd","tdc_css_class":"tdi_1_edd","tdc_css_class_style":"tdi_1_edd_rand_style"}';
block_tdi_1_edd.td_column_number = "3";
block_tdi_1_edd.block_type = "td_block_mega_menu";
block_tdi_1_edd.post_count = "4";
block_tdi_1_edd.found_posts = "2041";
block_tdi_1_edd.header_color = "";
block_tdi_1_edd.ajax_pagination_infinite_stop = "";
block_tdi_1_edd.max_num_pages = "511";
tdBlocksArray.push(block_tdi_1_edd);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1_edd" id="tdi_2_a3f" data-td_block_id="tdi_1_edd" data-td_filter_value="" href="https://thejewishnews.com/category/news/">All</a><a class="mega-menu-sub-cat-tdi_1_edd"  id="tdi_3_a8f" data-td_block_id="tdi_1_edd" data-td_filter_value="21316" href="https://thejewishnews.com/category/news/election-2020/">Election 2020</a><a class="mega-menu-sub-cat-tdi_1_edd"  id="tdi_4_c54" data-td_block_id="tdi_1_edd" data-td_filter_value="16506" href="https://thejewishnews.com/category/news/international/">International</a><a class="mega-menu-sub-cat-tdi_1_edd"  id="tdi_5_3d3" data-td_block_id="tdi_1_edd" data-td_filter_value="1650" href="https://thejewishnews.com/category/news/israel/">Israel</a><a class="mega-menu-sub-cat-tdi_1_edd"  id="tdi_6_3da" data-td_block_id="tdi_1_edd" data-td_filter_value="1620" href="https://thejewishnews.com/category/news/metro/">Metro Detroit</a><a class="mega-menu-sub-cat-tdi_1_edd"  id="tdi_7_a2e" data-td_block_id="tdi_1_edd" data-td_filter_value="1648" href="https://thejewishnews.com/category/news/michigan/">Michigan</a><a class="mega-menu-sub-cat-tdi_1_edd"  id="tdi_8_88a" data-td_block_id="tdi_1_edd" data-td_filter_value="1649" href="https://thejewishnews.com/category/news/national/">National</a></div></div><div id=tdi_1_edd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/12/10/israel-and-morocco-to-establish-diplomatic-ties/" rel="bookmark" class="td-image-wrap " title="Israel and Morocco to Establish Diplomatic Ties" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/12/Rabat-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/12/Rabat-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Rabat" title="Israel and Morocco to Establish Diplomatic Ties" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/12/Rabat-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/12/Rabat-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/12/Rabat-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/12/Rabat-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Rabat" title="Israel and Morocco to Establish Diplomatic Ties" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/12/10/israel-and-morocco-to-establish-diplomatic-ties/" rel="bookmark" title="Israel and Morocco to Establish Diplomatic Ties">Israel and Morocco to Establish Diplomatic Ties</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/12/10/watch-live-menorah-in-the-d-virtual-ceremony/" rel="bookmark" class="td-image-wrap " title="WATCH: Menorah in the D Virtual Ceremony" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/12/Menorah-in-Detroit-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/12/Menorah-in-Detroit-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Menorah in the D from 2018" title="WATCH: Menorah in the D Virtual Ceremony" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/12/Menorah-in-Detroit-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/12/Menorah-in-Detroit-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/12/Menorah-in-Detroit-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/12/Menorah-in-Detroit-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Menorah in the D from 2018" title="WATCH: Menorah in the D Virtual Ceremony" /></noscript><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/12/10/watch-live-menorah-in-the-d-virtual-ceremony/" rel="bookmark" title="WATCH: Menorah in the D Virtual Ceremony">WATCH: Menorah in the D Virtual Ceremony</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/12/10/enter-jns-8-days-of-giveaways/" rel="bookmark" class="td-image-wrap " title="Enter JN&#8217;s 8 Days of Giveaways!" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/12/Chanukah-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/12/Chanukah-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Chanukah" title="Enter JN&#8217;s 8 Days of Giveaways!" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/12/Chanukah-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/12/Chanukah-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/12/Chanukah-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/12/Chanukah-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Chanukah" title="Enter JN&#8217;s 8 Days of Giveaways!" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/12/10/enter-jns-8-days-of-giveaways/" rel="bookmark" title="Enter JN&#8217;s 8 Days of Giveaways!">Enter JN&#8217;s 8 Days of Giveaways!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/12/10/anne-frank-memorial-in-boise-idaho-vandalized-with-swastika-stickers/" rel="bookmark" class="td-image-wrap " title="Anne Frank Memorial in Boise, Idaho, Vandalized With Swastika Stickers" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/12/Ann-Frank-Memorial-Boise-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/12/Ann-Frank-Memorial-Boise-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Anne Frank Memorial Boise" title="Anne Frank Memorial in Boise, Idaho, Vandalized With Swastika Stickers" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/12/Ann-Frank-Memorial-Boise-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/12/Ann-Frank-Memorial-Boise-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/12/Ann-Frank-Memorial-Boise-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/12/Ann-Frank-Memorial-Boise-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Anne Frank Memorial Boise" title="Anne Frank Memorial in Boise, Idaho, Vandalized With Swastika Stickers" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/12/10/anne-frank-memorial-in-boise-idaho-vandalized-with-swastika-stickers/" rel="bookmark" title="Anne Frank Memorial in Boise, Idaho, Vandalized With Swastika Stickers">Anne Frank Memorial in Boise, Idaho, Vandalized With Swastika Stickers</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_edd" data-td_block_id="tdi_1_edd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_edd" data-td_block_id="tdi_1_edd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-208851"><a href="https://thejewishnews.com/tag/jn-book-nook/">Book Nook</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-149804"><a href="https://thejewishnews.com/category/arts-life/">Arts &amp; Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_9_411 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_9_411" ><script>var block_tdi_9_411 = new tdBlock();
block_tdi_9_411.id = "tdi_9_411";
block_tdi_9_411.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1362","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_9_411","tdc_css_class":"tdi_9_411","tdc_css_class_style":"tdi_9_411_rand_style"}';
block_tdi_9_411.td_column_number = "3";
block_tdi_9_411.block_type = "td_block_mega_menu";
block_tdi_9_411.post_count = "4";
block_tdi_9_411.found_posts = "1443";
block_tdi_9_411.header_color = "";
block_tdi_9_411.ajax_pagination_infinite_stop = "";
block_tdi_9_411.max_num_pages = "361";
tdBlocksArray.push(block_tdi_9_411);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_9_411" id="tdi_10_ddd" data-td_block_id="tdi_9_411" data-td_filter_value="" href="https://thejewishnews.com/category/arts-life/">All</a><a class="mega-menu-sub-cat-tdi_9_411"  id="tdi_11_fa3" data-td_block_id="tdi_9_411" data-td_filter_value="1363" href="https://thejewishnews.com/category/arts-life/arts-and-entertainment/">Arts and Entertainment</a><a class="mega-menu-sub-cat-tdi_9_411"  id="tdi_12_fa3" data-td_block_id="tdi_9_411" data-td_filter_value="1658" href="https://thejewishnews.com/category/arts-life/bridal-guide-arts-life/">Bridal Guide</a><a class="mega-menu-sub-cat-tdi_9_411"  id="tdi_13_d31" data-td_block_id="tdi_9_411" data-td_filter_value="16250" href="https://thejewishnews.com/category/arts-life/business/">Business</a><a class="mega-menu-sub-cat-tdi_9_411"  id="tdi_14_da5" data-td_block_id="tdi_9_411" data-td_filter_value="1364" href="https://thejewishnews.com/category/arts-life/fashion/">Fashion</a><a class="mega-menu-sub-cat-tdi_9_411"  id="tdi_15_3a1" data-td_block_id="tdi_9_411" data-td_filter_value="1657" href="https://thejewishnews.com/category/arts-life/health-wellness/">Health &amp; Wellness</a><a class="mega-menu-sub-cat-tdi_9_411"  id="tdi_16_e33" data-td_block_id="tdi_9_411" data-td_filter_value="21923" href="https://thejewishnews.com/category/arts-life/book-nook/">JN Book Nook</a><a class="mega-menu-sub-cat-tdi_9_411"  id="tdi_17_53e" data-td_block_id="tdi_9_411" data-td_filter_value="1741" href="https://thejewishnews.com/category/arts-life/teen-mental-heath/">Teen Mental Heath</a></div></div><div id=tdi_9_411 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/12/11/getting-to-know-nora-gold-founder-of-jewish-fiction-net-an-international-journal-of-jewish-fiction/" rel="bookmark" class="td-image-wrap " title="Getting to Know Nora Gold, Founder of Jewish Fiction.Net" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/12/Nora-Gold-photo-in-Jpeg-compressed-to-8.12-MB-copy-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/12/Nora-Gold-photo-in-Jpeg-compressed-to-8.12-MB-copy-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Nora Gold" title="Getting to Know Nora Gold, Founder of Jewish Fiction.Net" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/12/Nora-Gold-photo-in-Jpeg-compressed-to-8.12-MB-copy-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/12/Nora-Gold-photo-in-Jpeg-compressed-to-8.12-MB-copy-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/12/Nora-Gold-photo-in-Jpeg-compressed-to-8.12-MB-copy-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/12/Nora-Gold-photo-in-Jpeg-compressed-to-8.12-MB-copy-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Nora Gold" title="Getting to Know Nora Gold, Founder of Jewish Fiction.Net" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/12/11/getting-to-know-nora-gold-founder-of-jewish-fiction-net-an-international-journal-of-jewish-fiction/" rel="bookmark" title="Getting to Know Nora Gold, Founder of Jewish Fiction.Net">Getting to Know Nora Gold, Founder of Jewish Fiction.Net</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/12/10/a-new-game-lets-you-play-hanukkah-goblins-and-shoot-jelly-doughnuts/" rel="bookmark" class="td-image-wrap " title="A New Game Lets You Play Hanukkah Goblins and Shoot Jelly Doughnuts" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/12/Goblins-Game-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/12/Goblins-Game-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Game designer Max Fefer based Hanukkah Goblins on Eric Kimmel’s classic children’s book, &quot;Hershel and the Hanukkah Goblins.&quot;" title="A New Game Lets You Play Hanukkah Goblins and Shoot Jelly Doughnuts" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/12/Goblins-Game-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/12/Goblins-Game-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/12/Goblins-Game-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/12/Goblins-Game-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Game designer Max Fefer based Hanukkah Goblins on Eric Kimmel’s classic children’s book, &quot;Hershel and the Hanukkah Goblins.&quot;" title="A New Game Lets You Play Hanukkah Goblins and Shoot Jelly Doughnuts" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/12/10/a-new-game-lets-you-play-hanukkah-goblins-and-shoot-jelly-doughnuts/" rel="bookmark" title="A New Game Lets You Play Hanukkah Goblins and Shoot Jelly Doughnuts">A New Game Lets You Play Hanukkah Goblins and Shoot Jelly&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/12/10/recent-u-m-graduate-uses-dance-to-inspire-social-change/" rel="bookmark" class="td-image-wrap " title="Dancing Forward: Recent U-M Graduate Uses Dance to Inspire Social Change" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/12/Johanna-Kepler-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/12/Johanna-Kepler-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Johanna Kepler" title="Dancing Forward: Recent U-M Graduate Uses Dance to Inspire Social Change" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/12/Johanna-Kepler-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/12/Johanna-Kepler-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/12/Johanna-Kepler-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/12/Johanna-Kepler-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Johanna Kepler" title="Dancing Forward: Recent U-M Graduate Uses Dance to Inspire Social Change" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/12/10/recent-u-m-graduate-uses-dance-to-inspire-social-change/" rel="bookmark" title="Dancing Forward: Recent U-M Graduate Uses Dance to Inspire Social Change">Dancing Forward: Recent U-M Graduate Uses Dance to Inspire Social Change</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/12/10/10th-annual-hanukkah-hullabaloo-will-bring-famous-artists-together-for-virtual-benefit-concert/" rel="bookmark" class="td-image-wrap " title="10th Annual Hanukkah Hullabaloo Will Bring Famous Artists Together for Virtual Benefit Concert" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/12/Hullabaloo-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/12/Hullabaloo-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="From the 2019 Hanukkah Hullabaloo" title="10th Annual Hanukkah Hullabaloo Will Bring Famous Artists Together for Virtual Benefit Concert" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/12/Hullabaloo-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/12/Hullabaloo-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/12/Hullabaloo-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/12/Hullabaloo-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="From the 2019 Hanukkah Hullabaloo" title="10th Annual Hanukkah Hullabaloo Will Bring Famous Artists Together for Virtual Benefit Concert" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/12/10/10th-annual-hanukkah-hullabaloo-will-bring-famous-artists-together-for-virtual-benefit-concert/" rel="bookmark" title="10th Annual Hanukkah Hullabaloo Will Bring Famous Artists Together for Virtual Benefit Concert">10th Annual Hanukkah Hullabaloo Will Bring Famous Artists Together for Virtual&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_9_411" data-td_block_id="tdi_9_411"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_9_411" data-td_block_id="tdi_9_411"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149811"><a href="https://thejewishnews.com/category/nosh/">Nosh</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_18_e2a td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_18_e2a" ><script>var block_tdi_18_e2a = new tdBlock();
block_tdi_18_e2a.id = "tdi_18_e2a";
block_tdi_18_e2a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1380","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_18_e2a","tdc_css_class":"tdi_18_e2a","tdc_css_class_style":"tdi_18_e2a_rand_style"}';
block_tdi_18_e2a.td_column_number = "3";
block_tdi_18_e2a.block_type = "td_block_mega_menu";
block_tdi_18_e2a.post_count = "4";
block_tdi_18_e2a.found_posts = "440";
block_tdi_18_e2a.header_color = "";
block_tdi_18_e2a.ajax_pagination_infinite_stop = "";
block_tdi_18_e2a.max_num_pages = "110";
tdBlocksArray.push(block_tdi_18_e2a);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_18_e2a" id="tdi_19_ada" data-td_block_id="tdi_18_e2a" data-td_filter_value="" href="https://thejewishnews.com/category/nosh/">All</a><a class="mega-menu-sub-cat-tdi_18_e2a"  id="tdi_20_3dd" data-td_block_id="tdi_18_e2a" data-td_filter_value="17550" href="https://thejewishnews.com/category/nosh/bubbies-kitchen/">Bubbie&#8217;s Kitchen</a><a class="mega-menu-sub-cat-tdi_18_e2a"  id="tdi_21_ba2" data-td_block_id="tdi_18_e2a" data-td_filter_value="1665" href="https://thejewishnews.com/category/nosh/danny-raskin/">Danny Raskin</a><a class="mega-menu-sub-cat-tdi_18_e2a"  id="tdi_22_b3d" data-td_block_id="tdi_18_e2a" data-td_filter_value="16509" href="https://thejewishnews.com/category/nosh/recipes/">Recipes</a><a class="mega-menu-sub-cat-tdi_18_e2a"  id="tdi_23_e98" data-td_block_id="tdi_18_e2a" data-td_filter_value="16510" href="https://thejewishnews.com/category/nosh/restaurants/">Restaurants</a><a class="mega-menu-sub-cat-tdi_18_e2a"  id="tdi_24_bed" data-td_block_id="tdi_18_e2a" data-td_filter_value="16511" href="https://thejewishnews.com/category/nosh/sissys-kitchen/">Sissy&#8217;s Kitchen</a></div></div><div id=tdi_18_e2a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/12/10/oak-parker-shares-sephardic-inspired-cuisine-in-the-marblespoon-cookbook/" rel="bookmark" class="td-image-wrap " title="Oak Parker Shares Sephardic-Inspired Cuisine in The Marblespoon Cookbook" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/11/Chiptle-bowl-copy-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/11/Chiptle-bowl-copy-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Choptle Bowl" title="Oak Parker Shares Sephardic-Inspired Cuisine in The Marblespoon Cookbook" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/11/Chiptle-bowl-copy-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/11/Chiptle-bowl-copy-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/11/Chiptle-bowl-copy-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/11/Chiptle-bowl-copy-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Choptle Bowl" title="Oak Parker Shares Sephardic-Inspired Cuisine in The Marblespoon Cookbook" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/12/10/oak-parker-shares-sephardic-inspired-cuisine-in-the-marblespoon-cookbook/" rel="bookmark" title="Oak Parker Shares Sephardic-Inspired Cuisine in The Marblespoon Cookbook">Oak Parker Shares Sephardic-Inspired Cuisine in The Marblespoon Cookbook</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/12/07/chanukah-hanukkah-2020-recipes/" rel="bookmark" class="td-image-wrap " title="Lots o’ Latkes: Try These Hanukkah Recipes This Year" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/12/latkes-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/12/latkes-1-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Lots o’ Latkes: Try These Hanukkah Recipes This Year" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/12/latkes-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/12/latkes-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/12/latkes-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/12/latkes-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Lots o’ Latkes: Try These Hanukkah Recipes This Year" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/12/07/chanukah-hanukkah-2020-recipes/" rel="bookmark" title="Lots o’ Latkes: Try These Hanukkah Recipes This Year">Lots o’ Latkes: Try These Hanukkah Recipes This Year</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/12/07/hazel-parks-frame-offering-chanukah-dinner-in-a-box/" rel="bookmark" class="td-image-wrap " title="Hazel Park&#8217;s Frame Offering Chanukah Dinner in a Box" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/12/CHanukah-meal-kits-copy-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/12/CHanukah-meal-kits-copy-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Chanukah meal kits" title="Hazel Park&#8217;s Frame Offering Chanukah Dinner in a Box" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/12/CHanukah-meal-kits-copy-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/12/CHanukah-meal-kits-copy-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/12/CHanukah-meal-kits-copy-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/12/CHanukah-meal-kits-copy-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Chanukah meal kits" title="Hazel Park&#8217;s Frame Offering Chanukah Dinner in a Box" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/12/07/hazel-parks-frame-offering-chanukah-dinner-in-a-box/" rel="bookmark" title="Hazel Park&#8217;s Frame Offering Chanukah Dinner in a Box">Hazel Park&#8217;s Frame Offering Chanukah Dinner in a Box</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/12/06/watch-how-to-make-perfect-latkes-for-hanukkah/" rel="bookmark" class="td-image-wrap " title="WATCH: How to Make Perfect Latkes for Hanukkah" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/12/Latkes-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/12/Latkes-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Latkes" title="WATCH: How to Make Perfect Latkes for Hanukkah" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/12/Latkes-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/12/Latkes-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/12/Latkes-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/12/Latkes-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Latkes" title="WATCH: How to Make Perfect Latkes for Hanukkah" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/12/06/watch-how-to-make-perfect-latkes-for-hanukkah/" rel="bookmark" title="WATCH: How to Make Perfect Latkes for Hanukkah">WATCH: How to Make Perfect Latkes for Hanukkah</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_18_e2a" data-td_block_id="tdi_18_e2a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_18_e2a" data-td_block_id="tdi_18_e2a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149816"><a href="https://thejewishnews.com/category/jewish-culture/">Jewish Culture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_25_3d5 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_25_3d5" ><script>var block_tdi_25_3d5 = new tdBlock();
block_tdi_25_3d5.id = "tdi_25_3d5";
block_tdi_25_3d5.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1654","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_25_3d5","tdc_css_class":"tdi_25_3d5","tdc_css_class_style":"tdi_25_3d5_rand_style"}';
block_tdi_25_3d5.td_column_number = "3";
block_tdi_25_3d5.block_type = "td_block_mega_menu";
block_tdi_25_3d5.post_count = "4";
block_tdi_25_3d5.found_posts = "770";
block_tdi_25_3d5.header_color = "";
block_tdi_25_3d5.ajax_pagination_infinite_stop = "";
block_tdi_25_3d5.max_num_pages = "193";
tdBlocksArray.push(block_tdi_25_3d5);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_25_3d5" id="tdi_26_e56" data-td_block_id="tdi_25_3d5" data-td_filter_value="" href="https://thejewishnews.com/category/jewish-culture/">All</a><a class="mega-menu-sub-cat-tdi_25_3d5"  id="tdi_27_8d3" data-td_block_id="tdi_25_3d5" data-td_filter_value="1660" href="https://thejewishnews.com/category/jewish-culture/holidays/">Holidays</a><a class="mega-menu-sub-cat-tdi_25_3d5"  id="tdi_28_8aa" data-td_block_id="tdi_25_3d5" data-td_filter_value="22162" href="https://thejewishnews.com/category/jewish-culture/holidays/hanukkah-chanukah-2020/">Hanukkah &#8211; Chanukah 2020</a><a class="mega-menu-sub-cat-tdi_25_3d5"  id="tdi_29_34c" data-td_block_id="tdi_25_3d5" data-td_filter_value="1664" href="https://thejewishnews.com/category/jewish-culture/looking-back/">Looking Back</a><a class="mega-menu-sub-cat-tdi_25_3d5"  id="tdi_30_4f3" data-td_block_id="tdi_25_3d5" data-td_filter_value="1661" href="https://thejewishnews.com/category/jewish-culture/torah-portion/">Torah Portion</a></div></div><div id=tdi_25_3d5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/12/11/torah-portion-everyday-miracles/" rel="bookmark" class="td-image-wrap " title="Torah Portion: Everyday ‘Miracles’" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Torah" title="Torah Portion: Everyday ‘Miracles’" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Torah" title="Torah Portion: Everyday ‘Miracles’" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/12/11/torah-portion-everyday-miracles/" rel="bookmark" title="Torah Portion: Everyday ‘Miracles’">Torah Portion: Everyday ‘Miracles’</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/12/10/a-new-game-lets-you-play-hanukkah-goblins-and-shoot-jelly-doughnuts/" rel="bookmark" class="td-image-wrap " title="A New Game Lets You Play Hanukkah Goblins and Shoot Jelly Doughnuts" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/12/Goblins-Game-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/12/Goblins-Game-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Game designer Max Fefer based Hanukkah Goblins on Eric Kimmel’s classic children’s book, &quot;Hershel and the Hanukkah Goblins.&quot;" title="A New Game Lets You Play Hanukkah Goblins and Shoot Jelly Doughnuts" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/12/Goblins-Game-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/12/Goblins-Game-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/12/Goblins-Game-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/12/Goblins-Game-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Game designer Max Fefer based Hanukkah Goblins on Eric Kimmel’s classic children’s book, &quot;Hershel and the Hanukkah Goblins.&quot;" title="A New Game Lets You Play Hanukkah Goblins and Shoot Jelly Doughnuts" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/12/10/a-new-game-lets-you-play-hanukkah-goblins-and-shoot-jelly-doughnuts/" rel="bookmark" title="A New Game Lets You Play Hanukkah Goblins and Shoot Jelly Doughnuts">A New Game Lets You Play Hanukkah Goblins and Shoot Jelly&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/12/10/watch-live-menorah-in-the-d-virtual-ceremony/" rel="bookmark" class="td-image-wrap " title="WATCH: Menorah in the D Virtual Ceremony" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/12/Menorah-in-Detroit-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/12/Menorah-in-Detroit-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Menorah in the D from 2018" title="WATCH: Menorah in the D Virtual Ceremony" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/12/Menorah-in-Detroit-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/12/Menorah-in-Detroit-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/12/Menorah-in-Detroit-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/12/Menorah-in-Detroit-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Menorah in the D from 2018" title="WATCH: Menorah in the D Virtual Ceremony" /></noscript><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/12/10/watch-live-menorah-in-the-d-virtual-ceremony/" rel="bookmark" title="WATCH: Menorah in the D Virtual Ceremony">WATCH: Menorah in the D Virtual Ceremony</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/12/10/yiddish-limerick-chanukah/" rel="bookmark" class="td-image-wrap " title="Yiddish Limerick: Chanukah" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/12/Dreidel-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/12/Dreidel-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Dreidel" title="Yiddish Limerick: Chanukah" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/12/Dreidel-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/12/Dreidel-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/12/Dreidel-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/12/Dreidel-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Dreidel" title="Yiddish Limerick: Chanukah" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/12/10/yiddish-limerick-chanukah/" rel="bookmark" title="Yiddish Limerick: Chanukah">Yiddish Limerick: Chanukah</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_25_3d5" data-td_block_id="tdi_25_3d5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_25_3d5" data-td_block_id="tdi_25_3d5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149820"><a href="https://thejewishnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_31_583 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_31_583" ><script>var block_tdi_31_583 = new tdBlock();
block_tdi_31_583.id = "tdi_31_583";
block_tdi_31_583.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1386","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_31_583","tdc_css_class":"tdi_31_583","tdc_css_class_style":"tdi_31_583_rand_style"}';
block_tdi_31_583.td_column_number = "3";
block_tdi_31_583.block_type = "td_block_mega_menu";
block_tdi_31_583.post_count = "4";
block_tdi_31_583.found_posts = "1040";
block_tdi_31_583.header_color = "";
block_tdi_31_583.ajax_pagination_infinite_stop = "";
block_tdi_31_583.max_num_pages = "260";
tdBlocksArray.push(block_tdi_31_583);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_31_583" id="tdi_32_cd8" data-td_block_id="tdi_31_583" data-td_filter_value="" href="https://thejewishnews.com/category/opinion/">All</a><a class="mega-menu-sub-cat-tdi_31_583"  id="tdi_33_aad" data-td_block_id="tdi_31_583" data-td_filter_value="1663" href="https://thejewishnews.com/category/opinion/columns/">Columns</a></div></div><div id=tdi_31_583 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/12/09/why-this-pandemic-hanukkah-may-be-the-most-important-of-our-lifetime/" rel="bookmark" class="td-image-wrap " title="Why This Pandemic Hanukkah May be The Most Important of Our Lifetime" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/12/TF9j576v-218x150.jpeg 218w, https://thejewishnews.com/wp-content/uploads/2020/12/TF9j576v-436x300.jpeg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="A family celebrating Hanukkah" title="Why This Pandemic Hanukkah May be The Most Important of Our Lifetime" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/12/TF9j576v-218x150.jpeg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/12/TF9j576v-218x150.jpeg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/12/TF9j576v-218x150.jpeg 218w, https://thejewishnews.com/wp-content/uploads/2020/12/TF9j576v-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="A family celebrating Hanukkah" title="Why This Pandemic Hanukkah May be The Most Important of Our Lifetime" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/12/09/why-this-pandemic-hanukkah-may-be-the-most-important-of-our-lifetime/" rel="bookmark" title="Why This Pandemic Hanukkah May be The Most Important of Our Lifetime">Why This Pandemic Hanukkah May be The Most Important of Our&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/12/08/editors-note-our-chanukah-present/" rel="bookmark" class="td-image-wrap " title="Editor&#8217;s Note: Our Chanukah Present" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/12/Report-for-America-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/12/Report-for-America-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Report for America" title="Editor&#8217;s Note: Our Chanukah Present" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/12/Report-for-America-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/12/Report-for-America-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/12/Report-for-America-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/12/Report-for-America-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Report for America" title="Editor&#8217;s Note: Our Chanukah Present" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/12/08/editors-note-our-chanukah-present/" rel="bookmark" title="Editor&#8217;s Note: Our Chanukah Present">Editor&#8217;s Note: Our Chanukah Present</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/12/03/essay-do-we-dare-to-hope/" rel="bookmark" class="td-image-wrap " title="Essay: Do We Dare to Hope?" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/11/Israel-Defense-Forces-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/11/Israel-Defense-Forces-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Standing guard during the Second Infitada" title="Essay: Do We Dare to Hope?" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/11/Israel-Defense-Forces-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/11/Israel-Defense-Forces-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/11/Israel-Defense-Forces-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/11/Israel-Defense-Forces-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Standing guard during the Second Infitada" title="Essay: Do We Dare to Hope?" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/12/03/essay-do-we-dare-to-hope/" rel="bookmark" title="Essay: Do We Dare to Hope?">Essay: Do We Dare to Hope?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/12/02/essay-why-do-christians-support-israel/" rel="bookmark" class="td-image-wrap " title="Essay: Why Do Christians Support Israel?" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/11/28223515760_c9b9c5c866_3k-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/11/28223515760_c9b9c5c866_3k-1-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="A Jew and a Christian pass on an Israeli street." title="Essay: Why Do Christians Support Israel?" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/11/28223515760_c9b9c5c866_3k-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/11/28223515760_c9b9c5c866_3k-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/11/28223515760_c9b9c5c866_3k-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/11/28223515760_c9b9c5c866_3k-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="A Jew and a Christian pass on an Israeli street." title="Essay: Why Do Christians Support Israel?" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/12/02/essay-why-do-christians-support-israel/" rel="bookmark" title="Essay: Why Do Christians Support Israel?">Essay: Why Do Christians Support Israel?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_31_583" data-td_block_id="tdi_31_583"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_31_583" data-td_block_id="tdi_31_583"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-149822"><a href="https://thejewishnews.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_34_6fa td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_34_6fa" ><script>var block_tdi_34_6fa = new tdBlock();
block_tdi_34_6fa.id = "tdi_34_6fa";
block_tdi_34_6fa.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"67","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_34_6fa","tdc_css_class":"tdi_34_6fa","tdc_css_class_style":"tdi_34_6fa_rand_style"}';
block_tdi_34_6fa.td_column_number = "3";
block_tdi_34_6fa.block_type = "td_block_mega_menu";
block_tdi_34_6fa.post_count = "4";
block_tdi_34_6fa.found_posts = "1063";
block_tdi_34_6fa.header_color = "";
block_tdi_34_6fa.ajax_pagination_infinite_stop = "";
block_tdi_34_6fa.max_num_pages = "266";
tdBlocksArray.push(block_tdi_34_6fa);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_34_6fa" id="tdi_35_afa" data-td_block_id="tdi_34_6fa" data-td_filter_value="" href="https://thejewishnews.com/category/community/">All</a><a class="mega-menu-sub-cat-tdi_34_6fa"  id="tdi_36_2be" data-td_block_id="tdi_34_6fa" data-td_filter_value="16515" href="https://thejewishnews.com/category/community/36-under-36/">36 Under 36</a><a class="mega-menu-sub-cat-tdi_34_6fa"  id="tdi_37_3ea" data-td_block_id="tdi_34_6fa" data-td_filter_value="1771" href="https://thejewishnews.com/category/community/contests-giveaways/">Contests and Giveaways</a><a class="mega-menu-sub-cat-tdi_34_6fa"  id="tdi_38_eae" data-td_block_id="tdi_34_6fa" data-td_filter_value="1667" href="https://thejewishnews.com/category/community/faces-places/">Faces &amp; Places</a><a class="mega-menu-sub-cat-tdi_34_6fa"  id="tdi_39_e3e" data-td_block_id="tdi_34_6fa" data-td_filter_value="16514" href="https://thejewishnews.com/category/community/rising-stars/">Rising Stars</a><a class="mega-menu-sub-cat-tdi_34_6fa"  id="tdi_40_5dd" data-td_block_id="tdi_34_6fa" data-td_filter_value="16513" href="https://thejewishnews.com/category/community/schmoozing-qas/">Schmoozing Q&amp;As</a><a class="mega-menu-sub-cat-tdi_34_6fa"  id="tdi_41_e2e" data-td_block_id="tdi_34_6fa" data-td_filter_value="21431" href="https://thejewishnews.com/category/community/sports/">Sports</a><a class="mega-menu-sub-cat-tdi_34_6fa"  id="tdi_42_3f3" data-td_block_id="tdi_34_6fa" data-td_filter_value="17551" href="https://thejewishnews.com/category/community/young-jews-making-moves/">Young Jews Making Moves</a></div></div><div id=tdi_34_6fa class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/12/11/enter-to-win-a-gift-card-to-the-whitney/" rel="bookmark" class="td-image-wrap " title="Enter to Win a Gift Card to The Whitney!" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/12/Enter-to-Win-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/12/Enter-to-Win-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Enter to Win" title="Enter to Win a Gift Card to The Whitney!" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/12/Enter-to-Win-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/12/Enter-to-Win-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/12/Enter-to-Win-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/12/Enter-to-Win-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Enter to Win" title="Enter to Win a Gift Card to The Whitney!" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/12/11/enter-to-win-a-gift-card-to-the-whitney/" rel="bookmark" title="Enter to Win a Gift Card to The Whitney!">Enter to Win a Gift Card to The Whitney!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/12/10/watch-live-menorah-in-the-d-virtual-ceremony/" rel="bookmark" class="td-image-wrap " title="WATCH: Menorah in the D Virtual Ceremony" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/12/Menorah-in-Detroit-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/12/Menorah-in-Detroit-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Menorah in the D from 2018" title="WATCH: Menorah in the D Virtual Ceremony" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/12/Menorah-in-Detroit-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/12/Menorah-in-Detroit-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/12/Menorah-in-Detroit-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/12/Menorah-in-Detroit-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Menorah in the D from 2018" title="WATCH: Menorah in the D Virtual Ceremony" /></noscript><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/12/10/watch-live-menorah-in-the-d-virtual-ceremony/" rel="bookmark" title="WATCH: Menorah in the D Virtual Ceremony">WATCH: Menorah in the D Virtual Ceremony</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/12/10/enter-jns-8-days-of-giveaways/" rel="bookmark" class="td-image-wrap " title="Enter JN&#8217;s 8 Days of Giveaways!" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/12/Chanukah-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/12/Chanukah-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Chanukah" title="Enter JN&#8217;s 8 Days of Giveaways!" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/12/Chanukah-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/12/Chanukah-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/12/Chanukah-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/12/Chanukah-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Chanukah" title="Enter JN&#8217;s 8 Days of Giveaways!" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/12/10/enter-jns-8-days-of-giveaways/" rel="bookmark" title="Enter JN&#8217;s 8 Days of Giveaways!">Enter JN&#8217;s 8 Days of Giveaways!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/12/04/u-m-hillel-fellow-selected-for-prestigious-jewish-program/" rel="bookmark" class="td-image-wrap " title="U-M Hillel Fellow Selected for Prestigious Jewish Program" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/12/Caroline-Dorf-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/12/Caroline-Dorf-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Caroline Dorf" title="U-M Hillel Fellow Selected for Prestigious Jewish Program" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/12/Caroline-Dorf-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/12/Caroline-Dorf-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/12/Caroline-Dorf-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/12/Caroline-Dorf-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Caroline Dorf" title="U-M Hillel Fellow Selected for Prestigious Jewish Program" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/12/04/u-m-hillel-fellow-selected-for-prestigious-jewish-program/" rel="bookmark" title="U-M Hillel Fellow Selected for Prestigious Jewish Program">U-M Hillel Fellow Selected for Prestigious Jewish Program</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_34_6fa" data-td_block_id="tdi_34_6fa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_34_6fa" data-td_block_id="tdi_34_6fa"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-187809"><a href="https://thejewishnews.com/?page_id=24540">Cap and Gown</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-81286"><a href="https://thejewishnews.com/calendar/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-149179"><a href="https://thejewishnews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-149848"><a href="https://thejewishnews.com/minyan-times/">Minyan Times</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-149797"><a href="https://thejewishnews.com/category/things-to-do/">Things to Do</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-166729"><a href="#">Subscriptions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-product td-menu-item td-normal-menu menu-item-188086"><a href="https://thejewishnews.com/product/free-digital-edition/">Free Digital Edition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-product td-menu-item td-normal-menu menu-item-188087"><a href="https://thejewishnews.com/product/magazine-subscription/">Subscribe Today</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-166595"><a href="https://thejewishnews.com/my-account/">My Account</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166602"><a href="https://thejewishnews.com/my-account/edit-account/">Account details</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166597"><a href="https://thejewishnews.com/my-account/subscriptions/">Renew</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166598"><a href="https://thejewishnews.com/my-account/subscriptions/">Vacation Start/Stop</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166599"><a href="https://thejewishnews.com/my-account/addresses/">Addresses</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166600"><a href="https://thejewishnews.com/my-account/payment-methods/">Payment methods</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166601"><a href="https://thejewishnews.com/my-account/subscriptions/">Change Subscription</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-166596"><a href="https://thejewishnews.com/subscription-services/">Subscription Customer Service</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-171568"><a href="https://thejewishnews.com/web-edition/">Web Edition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-161897"><a href="https://thejewishnews.com/newsletter/">Email Newsletter Sign Up</a></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://thejewishnews.com/">
			<img class="td-retina-data"  data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%200'%3E%3C/svg%3E" alt="The Jewish News" title="The Jewish News" width="400" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-400x133.png"/><noscript><img class="td-retina-data"  data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180.png" src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-400x133.png" alt="The Jewish News" title="The Jewish News" width="400"/></noscript>
			<span class="td-visual-hidden">The Jewish News</span>
		</a>
	        </div>
    </div>

    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-209054" class="post-209054 post type-post status-publish format-standard has-post-thumbnail category-book-nook tag-dr-nora-gold tag-jewish-fiction-net tag-judy-weinryb tag-nora-gold" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://thejewishnews.com/category/arts-life/book-nook/">JN Book Nook</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Getting to Know Nora Gold, Founder of Jewish Fiction.Net</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thejewishnews.com/author/jweinryb/">Judy Weinryb</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-11T10:30:38-05:00" >12/11/2020 10:30 AM</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-209054">13</span></div>                                <div class="td-post-comments"><a href="https://thejewishnews.com/2020/12/11/getting-to-know-nora-gold-founder-of-jewish-fiction-net-an-international-journal-of-jewish-fiction/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content tagdiv-type">
            <div class="td-post-featured-image"><figure><a href="https://thejewishnews.com/wp-content/uploads/2020/12/Nora-Gold-photo-in-Jpeg-compressed-to-8.12-MB-copy.jpg" data-caption="Nora Gold (Chris Frampton)"><img width="696" height="412" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20412'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/12/Nora-Gold-photo-in-Jpeg-compressed-to-8.12-MB-copy-696x412.jpg 696w, https://thejewishnews.com/wp-content/uploads/2020/12/Nora-Gold-photo-in-Jpeg-compressed-to-8.12-MB-copy.jpg 1392w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="Nora Gold" title="Nora Gold - photo in Jpeg - compressed to 8.12 MB copy" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/12/Nora-Gold-photo-in-Jpeg-compressed-to-8.12-MB-copy-696x412.jpg"/><noscript><img width="696" height="412" class="entry-thumb td-modal-image" src="https://thejewishnews.com/wp-content/uploads/2020/12/Nora-Gold-photo-in-Jpeg-compressed-to-8.12-MB-copy-696x412.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/12/Nora-Gold-photo-in-Jpeg-compressed-to-8.12-MB-copy-696x412.jpg 696w, https://thejewishnews.com/wp-content/uploads/2020/12/Nora-Gold-photo-in-Jpeg-compressed-to-8.12-MB-copy.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="Nora Gold" title="Nora Gold - photo in Jpeg - compressed to 8.12 MB copy"/></noscript></a><figcaption class="wp-caption-text">Nora Gold (Chris Frampton)</figcaption></figure></div>
            <h2>Gold oversees an international online journal that publishes Jewish work by both celebrated and lesser-known authors.</h2>
<p>“I think fiction has a special magic about it,&#8221; Nora Gold says. &#8220;It broadens your mind and introduces you to different kinds of people and cultures.”</p>
<p>Gold began writing fiction when she was only a child. Her fascination with it never left her, and after a successful career as a social worker and later a professor of Social Work at the University of Toronto, she resigned from her position in order to write fiction full-time.</p>
<p>She wrote three award-winning books between 1998 and 2015. Her first book, <em>Marrow and Other Stories</em>, is described by the Toronto Globe and Mail as &#8220;a compassionate, sophisticated exposé of the inner struggles of contemporary women.&#8221; It was followed by <em>Fields of Exile,</em> a novel about anti-Israelism on Canadian college campuses.</p>
<p>Her third book, the <em>Dead Man</em>, was translated into Hebrew and published last summer in Israel. An upcoming book, a novel set on the High Holy days, will be available in 2022.</p>
<p>Aside from her impressive achievements as an author, Dr. Gold is both the founder and editor of the prestigious online literary journal, <a href="https://jewishfiction.net/index.php/current-issue/">Jewish Fiction.net</a>, which was introduced to the world for the first time before Rosh Hashana of 2010. Having recently celebrated its tenth anniversary, it has evolved into a highly respected and internationally successful journal of Jewish writing that publishes every 6 months.</p>
<p>“Right from the beginning there was a great amount of interest in the journal because it was filling a gap that did not exist,” she recalled. “I’ve been very aware that not all writers are as lucky as I have been. I think it’s really important to support other writers who are part of my community, especially those who are writing first-rate Jewish fiction.”</p>
<p>At the time when the journal was founded, digital publishing was only beginning to emerge and publishers were not taking risks with authors they did not know. The genre of Jewish fiction &#8212; a niche in itself &#8212; was an even more challenging field for writers struggling to get their work recognized.</p>
<p>Dr. Gold decided that ”it was important to create a digital space for first-rate contemporary Jewish writers.”</p>
<p>Since founding Jewish Fiction.net in 2010, Dr. Gold has published over 400 works of fiction by such eminent writers as Elie Wiesel, Chava Rosenfarb, Aharon Appelfeld and A.B. Yehoshua.</p>
<p>The stories in Jewish Fiction.net were either written in English or translated into English prior to submission from such languages as French, Danish, Spanish, Italian, Serbian, Croatian, German, Russian, Romanian, Turkish, Polish, Hungarian, Yiddish, Ladino, and Hebrew. Jewis<em>h </em>Fiction.net is truly an international journal, with readers in over 140 countries.</p>
<p>Looking to the future, Dr. Gold is hoping to access more translations of stories, especially from languages that haven’t been included yet, and wants to attract more readers to her website.</p>
<p>Dr. Gold is deeply concerned about divisiveness and polarization within the Jewish world.  Key to her vision from the very beginning was that the journal be a “place where all Jews, Jewish writers and leaders, of all sorts of backgrounds could come together, listen to each other and build some bridges so we could see what unites us and binds us, not just what separates us.”</p>
<p>A carefully selected panel of professional writers and editors screen contributions and, If they provide positive feedback, the stories are then forwarded to Dr. Gold for the final say. She takes every submission that she reviews seriously, whether it be by an experienced writer or one that is just starting out. &#8220;We really go by quality, looking at the excellence of the work, not the background of the writer, when deciding what to publish,&#8221; she said.</p>
<p>An unexpected benefit of having created Jewish Fiction.net is that it has connected Dr. Gold with an international community of writers and colleagues. In addition, the success of the journal, which is widely acknowledged and respected, has led her to be able to establish collaborations with publishers, agents and translation institutes throughout the world. The journal is accessible to readers free of charge charge and registration is a simple process to complete on the website.</p>
<p>Her love of good writing continues to inspire her. She believes that “writing that grabs you and makes you open yourself in the deepest way to the experience of the writer you are reading is something that’s fairly rare.” She continues to seek high calibre work for her journal and is excited about the future of Jewish writing.</p>
<p><em><strong>Judy Weinryb</strong> is a freelance writer who writes frequently for the J.Ca, a new cross Canada online publication. She previously has written articles for the Jewish Tribune and Canadian Jewish News.</em></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thejewishnews.com/tag/dr-nora-gold/">Dr. Nora Gold</a></li><li><a href="https://thejewishnews.com/tag/jewish-fiction-net/">Jewish Fiction.net</a></li><li><a href="https://thejewishnews.com/tag/judy-weinryb/">Judy Weinryb</a></li><li><a href="https://thejewishnews.com/tag/nora-gold/">Nora Gold</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://thejewishnews.com/2020/12/11/getting-to-know-nora-gold-founder-of-jewish-fiction-net-an-international-journal-of-jewish-fiction/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thejewishnews.com/2020/12/11/getting-to-know-nora-gold-founder-of-jewish-fiction-net-an-international-journal-of-jewish-fiction/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthejewishnews.com%2F2020%2F12%2F11%2Fgetting-to-know-nora-gold-founder-of-jewish-fiction-net-an-international-journal-of-jewish-fiction%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Getting+to+Know+Nora+Gold%2C+Founder+of+Jewish+Fiction.Net&url=https%3A%2F%2Fthejewishnews.com%2F2020%2F12%2F11%2Fgetting-to-know-nora-gold-founder-of-jewish-fiction-net-an-international-journal-of-jewish-fiction%2F&via=JewishNewsDet">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thejewishnews.com/2020/12/11/getting-to-know-nora-gold-founder-of-jewish-fiction-net-an-international-journal-of-jewish-fiction/&amp;media=https://thejewishnews.com/wp-content/uploads/2020/12/Nora-Gold-photo-in-Jpeg-compressed-to-8.12-MB-copy.jpg&description=Getting+to+Know+Nora+Gold%2C+Founder+of+Jewish+Fiction.Net">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://thejewishnews.com/2020/12/11/getting-to-know-nora-gold-founder-of-jewish-fiction-net-an-international-journal-of-jewish-fiction/&title=Getting+to+Know+Nora+Gold%2C+Founder+of+Jewish+Fiction.Net">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Getting to Know Nora Gold, Founder of Jewish Fiction.Net&body=https://thejewishnews.com/2020/12/11/getting-to-know-nora-gold-founder-of-jewish-fiction-net-an-international-journal-of-jewish-fiction/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thejewishnews.com/2020/12/11/enter-to-win-a-gift-card-to-the-whitney/">Enter to Win a Gift Card to The Whitney!</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://thejewishnews.com/author/jweinryb/"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/4efbc7c27f2bd0b7e7a203537f685314?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://secure.gravatar.com/avatar/4efbc7c27f2bd0b7e7a203537f685314?s=96&#038;d=identicon&#038;r=pg" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/4efbc7c27f2bd0b7e7a203537f685314?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4efbc7c27f2bd0b7e7a203537f685314?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thejewishnews.com/author/jweinryb/">Judy Weinryb</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Judy Weinryb"></span><meta itemprop="datePublished" content="2020-12-11T10:30:38-05:00"><meta itemprop="dateModified" content="2020-12-09T10:13:34-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thejewishnews.com/2020/12/11/getting-to-know-nora-gold-founder-of-jewish-fiction-net-an-international-journal-of-jewish-fiction/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-400x133.png"></span><meta itemprop="name" content="The Jewish News"></span><meta itemprop="headline " content="Getting to Know Nora Gold, Founder of Jewish Fiction.Net"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thejewishnews.com/wp-content/uploads/2020/12/Nora-Gold-photo-in-Jpeg-compressed-to-8.12-MB-copy.jpg"><meta itemprop="width" content="1080"><meta itemprop="height" content="640"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_44_050 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_44_050" ><script>var block_tdi_44_050 = new tdBlock();
block_tdi_44_050.id = "tdi_44_050";
block_tdi_44_050.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_44_050","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":209054,"live_filter_cur_post_author":"33159","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_44_050","tdc_css_class_style":"tdi_44_050_rand_style"}';
block_tdi_44_050.td_column_number = "3";
block_tdi_44_050.block_type = "td_block_related_posts";
block_tdi_44_050.post_count = "3";
block_tdi_44_050.found_posts = "6";
block_tdi_44_050.header_color = "";
block_tdi_44_050.ajax_pagination_infinite_stop = "";
block_tdi_44_050.max_num_pages = "2";
tdBlocksArray.push(block_tdi_44_050);
</script><h4 class="td-related-title td-block-title"><a id="tdi_45_f3a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_44_050" href="#">RELATED ARTICLES</a><a id="tdi_46_3d3" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_44_050" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_44_050 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/12/09/book-review-the-hanukkah-magic-of-nate-gadol-by-arthur-a-levine/" rel="bookmark" class="td-image-wrap " title="Book Review: &#8216;The Hanukkah Magic of Nate Gadol,&#8217; by Arthur A. Levine" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/12/Children_s-Chanukah-Book-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/12/Children_s-Chanukah-Book-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="The Hanukkah Magic of Nate Gadol" title="Book Review: &#8216;The Hanukkah Magic of Nate Gadol,&#8217; by Arthur A. Levine" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/12/Children_s-Chanukah-Book-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/12/Children_s-Chanukah-Book-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/12/Children_s-Chanukah-Book-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/12/Children_s-Chanukah-Book-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="The Hanukkah Magic of Nate Gadol" title="Book Review: &#8216;The Hanukkah Magic of Nate Gadol,&#8217; by Arthur A. Levine" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/12/09/book-review-the-hanukkah-magic-of-nate-gadol-by-arthur-a-levine/" rel="bookmark" title="Book Review: &#8216;The Hanukkah Magic of Nate Gadol,&#8217; by Arthur A. Levine">Book Review: &#8216;The Hanukkah Magic of Nate Gadol,&#8217; by Arthur A. Levine</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/11/25/jn-editor-to-moderate-discussions-at-2-local-book-events/" rel="bookmark" class="td-image-wrap " title="JN Editor to Moderate Discussions at 2 Local Book Events" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/11/Books-for-Discussions--218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/11/Books-for-Discussions--436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="The two books that will be discussed by the authors and JN editor Andrew Lapin" title="JN Editor to Moderate Discussions at 2 Local Book Events" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/11/Books-for-Discussions--218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/11/Books-for-Discussions--218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/11/Books-for-Discussions--218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/11/Books-for-Discussions--436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="The two books that will be discussed by the authors and JN editor Andrew Lapin" title="JN Editor to Moderate Discussions at 2 Local Book Events" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/11/25/jn-editor-to-moderate-discussions-at-2-local-book-events/" rel="bookmark" title="JN Editor to Moderate Discussions at 2 Local Book Events">JN Editor to Moderate Discussions at 2 Local Book Events</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/11/24/raising-better-children-virtual-jewish-book-fair-features-advice-from-parenting-authors/" rel="bookmark" class="td-image-wrap " title="Raising Better Children: Virtual Jewish Book Fair Features Advice from Parenting Authors" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/11/Michael-Ian-Black-and-Book-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/11/Michael-Ian-Black-and-Book-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Michael Ian Black and his latest book" title="Raising Better Children: Virtual Jewish Book Fair Features Advice from Parenting Authors" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/11/Michael-Ian-Black-and-Book-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/11/Michael-Ian-Black-and-Book-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/11/Michael-Ian-Black-and-Book-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/11/Michael-Ian-Black-and-Book-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Michael Ian Black and his latest book" title="Raising Better Children: Virtual Jewish Book Fair Features Advice from Parenting Authors" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/11/24/raising-better-children-virtual-jewish-book-fair-features-advice-from-parenting-authors/" rel="bookmark" title="Raising Better Children: Virtual Jewish Book Fair Features Advice from Parenting Authors">Raising Better Children: Virtual Jewish Book Fair Features Advice from Parenting Authors</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_44_050" data-td_block_id="tdi_44_050"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_44_050" data-td_block_id="tdi_44_050"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/11/getting-to-know-nora-gold-founder-of-jewish-fiction-net-an-international-journal-of-jewish-fiction/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thejewishnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='209054' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="25ad45b7aa" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="189"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget adsanity-group"><div class="ad-aligncenter"><div class="ad-row">
<div id="ad-207534" class="ad-300x600 adsanity-300x600"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/sheldon-jaffee-52230/"  target="_blank"><img width="300" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/11/Sheldon-Jaffe_52230.jpg 300w, https://thejewishnews.com/wp-content/uploads/2020/11/Sheldon-Jaffe_52230-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2020/11/Sheldon-Jaffe_52230-210x420.jpg 210w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/11/Sheldon-Jaffe_52230.jpg" /><noscript><img width="300" height="600" src="https://thejewishnews.com/wp-content/uploads/2020/11/Sheldon-Jaffe_52230.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://thejewishnews.com/wp-content/uploads/2020/11/Sheldon-Jaffe_52230.jpg 300w, https://thejewishnews.com/wp-content/uploads/2020/11/Sheldon-Jaffe_52230-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2020/11/Sheldon-Jaffe_52230-210x420.jpg 210w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><span class="media-credit"  style="max-width: 300px">Kelly Kosek | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-208622" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/hebrew-day-school-of-aa-52488/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/11/Hewbrew-Day-School_52488.jpg" /><noscript><img width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2020/11/Hewbrew-Day-School_52488.jpg" class="attachment-full size-full wp-post-image" alt="" /></noscript><span class="media-credit"  style="max-width: 300px">Kelly Kosek | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-204403" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/jewish-fed_51775/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="Jewish Federation" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/10/Jewish-Fed_51775.gif" /><noscript><img width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2020/10/Jewish-Fed_51775.gif" class="attachment-full size-full wp-post-image" alt="Jewish Federation" /></noscript><span class="media-credit"  style="max-width: 300px">Kaitlyn Schoen | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-209432" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/spillane-and-reynolds_52973/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="Spillane and Reynolds Orthodontics" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/12/Spillane-and-Reynolds_52973.jpg" /><noscript><img width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2020/12/Spillane-and-Reynolds_52973.jpg" class="attachment-full size-full wp-post-image" alt="Spillane and Reynolds Orthodontics" /></noscript><span class="media-credit"  style="max-width: 300px">Kaitlyn Schoen | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-208784" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/jewish-federation-52668/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/12/Jewish-Fed_52668.gif" /><noscript><img width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2020/12/Jewish-Fed_52668.gif" class="attachment-full size-full wp-post-image" alt="" /></noscript><span class="media-credit"  style="max-width: 300px">Kelly Kosek | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-208787" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/state-of-israel-bonds_52202/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/12/State-of-Israel-Bonds_52202.jpg" /><noscript><img width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2020/12/State-of-Israel-Bonds_52202.jpg" class="attachment-full size-full wp-post-image" alt="" /></noscript><span class="media-credit"  style="max-width: 300px">Kelly Kosek | Detroit Jewish News</span></a>
</div></div>

</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Newsletter</span></h4><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://thejewishnews.us2.list-manage.com/subscribe/post?u=b6ad4ca58bacb71677eabc1b2&amp;id=28dbccefff" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<p>Stay up-to-date with the Detroit Jewish News! Subscribe to our Newsletter.</p>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/>
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME"/>
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME"/>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b6ad4ca58bacb71677eabc1b2_28dbccefff" tabindex="-1" value=""/></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Support the Detroit Jewish News Foundation</span></h4>			<div class="textwidget"><p>Support the educational mission of the independent, nonprofit Detroit Jewish News Foundation.</p>
<p><a href="https://djnfoundation.org/donate/">Donate Today!</a></p>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
        <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap td_stretch_content">
			
            <div class="td-instagram-user">
                <h4 class="td-footer-instagram-title">
					Follow us on Instagram                    <a class="td-footer-instagram-user-link" href="https://www.instagram.com/detroitjewishnews" target="_blank">@detroitjewishnews</a>
                </h4>
            </div>

			<div class="td_block_wrap td_block_instagram tdi_47_a21 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_47_a21" >
<style>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</style><div class="td-block-title-wrap"></div><div id=tdi_47_a21 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
        </div></div>        </div>

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_49_df3 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_49_df3" >
<style>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</style><script>var block_tdi_49_df3 = new tdBlock();
block_tdi_49_df3.id = "tdi_49_df3";
block_tdi_49_df3.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_49_df3","tdc_css_class":"tdi_49_df3","tdc_css_class_style":"tdi_49_df3_rand_style"}';
block_tdi_49_df3.td_column_number = "1";
block_tdi_49_df3.block_type = "td_block_7";
block_tdi_49_df3.post_count = "3";
block_tdi_49_df3.found_posts = "7518";
block_tdi_49_df3.header_color = "";
block_tdi_49_df3.ajax_pagination_infinite_stop = "";
block_tdi_49_df3.max_num_pages = "2506";
tdBlocksArray.push(block_tdi_49_df3);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_49_df3 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/12/11/getting-to-know-nora-gold-founder-of-jewish-fiction-net-an-international-journal-of-jewish-fiction/" rel="bookmark" class="td-image-wrap " title="Getting to Know Nora Gold, Founder of Jewish Fiction.Net" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/12/Nora-Gold-photo-in-Jpeg-compressed-to-8.12-MB-copy-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/12/Nora-Gold-photo-in-Jpeg-compressed-to-8.12-MB-copy-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="Nora Gold" title="Getting to Know Nora Gold, Founder of Jewish Fiction.Net" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/12/Nora-Gold-photo-in-Jpeg-compressed-to-8.12-MB-copy-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/12/Nora-Gold-photo-in-Jpeg-compressed-to-8.12-MB-copy-100x70.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/12/Nora-Gold-photo-in-Jpeg-compressed-to-8.12-MB-copy-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/12/Nora-Gold-photo-in-Jpeg-compressed-to-8.12-MB-copy-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="Nora Gold" title="Getting to Know Nora Gold, Founder of Jewish Fiction.Net" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/12/11/getting-to-know-nora-gold-founder-of-jewish-fiction-net-an-international-journal-of-jewish-fiction/" rel="bookmark" title="Getting to Know Nora Gold, Founder of Jewish Fiction.Net">Getting to Know Nora Gold, Founder of Jewish Fiction.Net</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-11T10:30:38-05:00" >12/11/2020 10:30 AM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/12/11/enter-to-win-a-gift-card-to-the-whitney/" rel="bookmark" class="td-image-wrap " title="Enter to Win a Gift Card to The Whitney!" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/12/Enter-to-Win-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/12/Enter-to-Win-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="Enter to Win" title="Enter to Win a Gift Card to The Whitney!" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/12/Enter-to-Win-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/12/Enter-to-Win-100x70.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/12/Enter-to-Win-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/12/Enter-to-Win-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="Enter to Win" title="Enter to Win a Gift Card to The Whitney!" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/12/11/enter-to-win-a-gift-card-to-the-whitney/" rel="bookmark" title="Enter to Win a Gift Card to The Whitney!">Enter to Win a Gift Card to The Whitney!</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-11T10:00:40-05:00" >12/11/2020 10:00 AM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/12/11/torah-portion-everyday-miracles/" rel="bookmark" class="td-image-wrap " title="Torah Portion: Everyday ‘Miracles’" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="Torah" title="Torah Portion: Everyday ‘Miracles’" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-100x70.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="Torah" title="Torah Portion: Everyday ‘Miracles’" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/12/11/torah-portion-everyday-miracles/" rel="bookmark" title="Torah Portion: Everyday ‘Miracles’">Torah Portion: Everyday ‘Miracles’</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-11T09:00:11-05:00" >12/11/2020 9:00 AM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_50_3bb td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_50_3bb" >
<style>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</style><script>var block_tdi_50_3bb = new tdBlock();
block_tdi_50_3bb.id = "tdi_50_3bb";
block_tdi_50_3bb.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_50_3bb","tdc_css_class":"tdi_50_3bb","tdc_css_class_style":"tdi_50_3bb_rand_style"}';
block_tdi_50_3bb.td_column_number = "1";
block_tdi_50_3bb.block_type = "td_block_7";
block_tdi_50_3bb.post_count = "3";
block_tdi_50_3bb.found_posts = "7518";
block_tdi_50_3bb.header_color = "";
block_tdi_50_3bb.ajax_pagination_infinite_stop = "";
block_tdi_50_3bb.max_num_pages = "2506";
tdBlocksArray.push(block_tdi_50_3bb);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_50_3bb class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thejewishnews.com/2018/09/04/gay-and-jewish-jokes-pc-culture/" rel="bookmark" class="td-image-wrap " title="Gay And Jewish Jokes" ><img width="100" height="67" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2018/09/photo-1522869635100-9f4c5e86aa37.jpeg 100w, https://thejewishnews.com/wp-content/uploads/2018/09/photo-1522869635100-9f4c5e86aa37.jpeg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="TV showing Netflix to represent a blog about PC Culture in television and comedy with gay jokes and Jewish jokes" title="Gay And Jewish Jokes" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2018/09/photo-1522869635100-9f4c5e86aa37.jpeg" /><noscript><img width="100" height="67" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2018/09/photo-1522869635100-9f4c5e86aa37.jpeg"  srcset="https://thejewishnews.com/wp-content/uploads/2018/09/photo-1522869635100-9f4c5e86aa37.jpeg 100w, https://thejewishnews.com/wp-content/uploads/2018/09/photo-1522869635100-9f4c5e86aa37.jpeg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="TV showing Netflix to represent a blog about PC Culture in television and comedy with gay jokes and Jewish jokes" title="Gay And Jewish Jokes" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2018/09/04/gay-and-jewish-jokes-pc-culture/" rel="bookmark" title="Gay And Jewish Jokes">Gay And Jewish Jokes</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-04T06:00:22-04:00" >09/04/2018 6:00 AM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/03/31/oakland-county-creates-interactive-map-of-covid-19-cases-by-zip-code/" rel="bookmark" class="td-image-wrap " title="Oakland County Creates Interactive Map of COVID-19 Cases by ZIP Code" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/03/virtual-map-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/03/virtual-map-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Oakland County Creates Interactive Map of COVID-19 Cases by ZIP Code" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/03/virtual-map-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/03/virtual-map-100x70.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/03/virtual-map-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/03/virtual-map-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Oakland County Creates Interactive Map of COVID-19 Cases by ZIP Code" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/03/31/oakland-county-creates-interactive-map-of-covid-19-cases-by-zip-code/" rel="bookmark" title="Oakland County Creates Interactive Map of COVID-19 Cases by ZIP Code">Oakland County Creates Interactive Map of COVID-19 Cases by ZIP Code</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-31T15:24:27-04:00" >03/31/2020 3:24 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/04/16/lansing-demonstrators-protest-whitmer-with-hitler-signs/" rel="bookmark" class="td-image-wrap " title="Lansing Demonstrators Protest Whitmer With Hitler Signs" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/04/AP-Image-Resized-Whitmer-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/04/AP-Image-Resized-Whitmer-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="APTOPIX Virus Outbreak Michigan" title="Lansing Demonstrators Protest Whitmer With Hitler Signs" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/04/AP-Image-Resized-Whitmer-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/04/AP-Image-Resized-Whitmer-100x70.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/04/AP-Image-Resized-Whitmer-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/04/AP-Image-Resized-Whitmer-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="APTOPIX Virus Outbreak Michigan" title="Lansing Demonstrators Protest Whitmer With Hitler Signs" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/04/16/lansing-demonstrators-protest-whitmer-with-hitler-signs/" rel="bookmark" title="Lansing Demonstrators Protest Whitmer With Hitler Signs">Lansing Demonstrators Protest Whitmer With Hitler Signs</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-16T15:04:50-04:00" >04/16/2020 3:04 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_51_f66 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_51_f66" >
<style>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</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://thejewishnews.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">1795</span></a></li><li><a href="https://thejewishnews.com/category/news/metro/"><span class="td-cat-name">Metro Detroit</span><span class="td-cat-no">1347</span></a></li><li><a href="https://thejewishnews.com/category/arts-life/"><span class="td-cat-name">Arts &amp; Life</span><span class="td-cat-no">1236</span></a></li><li><a href="https://thejewishnews.com/category/community/"><span class="td-cat-name">Community</span><span class="td-cat-no">1028</span></a></li><li><a href="https://thejewishnews.com/category/opinion/"><span class="td-cat-name">Opinion</span><span class="td-cat-no">974</span></a></li><li><a href="https://thejewishnews.com/category/arts-life/arts-and-entertainment/"><span class="td-cat-name">Arts and Entertainment</span><span class="td-cat-no">735</span></a></li><li><a href="https://thejewishnews.com/category/opinion/columns/"><span class="td-cat-name">Columns</span><span class="td-cat-no">499</span></a></li><li><a href="https://thejewishnews.com/category/jewish-culture/"><span class="td-cat-name">Jewish Culture</span><span class="td-cat-no">450</span></a></li></ul></div>                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://thejewishnews.com/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20273%200'%3E%3C/svg%3E" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180-White.png" alt="The Jewish News" title="The Jewish News" width="273" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Logo-272x90-white.png" /><noscript><img class="td-retina-data" src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Logo-272x90-white.png" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180-White.png" alt="The Jewish News" title="The Jewish News" width="273" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Jewish News is a trusted source for news, stories and opinions that affect the Metro Detroit Jewish community and beyond.<div class="footer-email-wrap">Contact us: <a href="mailto:webmaster@renmedia.us">webmaster@renmedia.us</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-66689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-66689"><a href="https://thejewishnews.com/">Home</a></li>
<li id="menu-item-66690" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66690"><a href="https://thejewishnews.com/terms/">Terms &#038; Conditions</a></li>
<li id="menu-item-66691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-66691"><a href="https://thejewishnews.com/privacy/">Detroit Jewish News Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2020 The Jewish News, All rights reserved. <a href="https://refineyourwebsite.com">Refine Your Website</a>                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9 (rara)
        Deploy mode: deploy
        
        uid: 5fd3a23f8078f
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-category-description {
    width:100%;
}

.price {
    display:none;
}

.woocommerce-variation-description {
    color:red;
}

/* Image Choices */

.page-id-76 .td-page-title {
    display:none;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
/*.showmobile {
    display:none;
}*/
}
</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	<script type="text/javascript">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</script><script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.6.1' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.6.1' id='awsm-ead-public-js'></script>
<script type='text/javascript' id='fue-front-script-js-extra'>
/* <![CDATA[ */
var FUE_Front = {"is_logged_in":"","ajaxurl":"https:\/\/thejewishnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-front.js?ver=4.9.8' id='fue-front-script-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thejewishnews.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.8.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.8.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_5bf8885b2e80eb2bc3a5e3caf0dc62d5","fragment_name":"wc_fragments_5bf8885b2e80eb2bc3a5e3caf0dc62d5","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.8.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-subscriptions-gifting/js/wcs-gifting.js?ver=2.0.0' id='woocommerce_subscriptions_gifting-js'></script>
<script src='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script src='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9' id='td-site-min-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0' id='jquery-payment-js'></script>
<script type='text/javascript' id='sv-wc-payment-gateway-payment-form-v5_10_3-js-extra'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/dist/frontend/sv-wc-payment-gateway-payment-form.js?ver=5.10.3' id='sv-wc-payment-gateway-payment-form-v5_10_3-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=3.4.0' id='wc-authorize-net-cim-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[209054]");
                });
            
</script>

		<script type="text/javascript">var omapi_data = {"wc_cart":{"subtotal":0,"subtotal_tax":0,"shipping_total":0,"shipping_tax":0,"shipping_taxes":[],"discount_total":0,"discount_tax":0,"cart_contents_total":0,"cart_contents_tax":0,"cart_contents_taxes":[],"fee_total":0,"fee_tax":0,"fee_taxes":[],"total":0,"total_tax":0,"cart_items":[],"currency":{"code":"USD","symbol":"&#36;","name":"United States (US) dollar"}},"object_id":209054,"object_key":"post","object_type":"post","term_ids":[21923,22139,22141,22140,22138]};</script>
		<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thejewishnews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->