<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Torah Portion: Happiness In &#8230; | The Jewish News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thejewishnews.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Favicon-16x16.png"><meta name="dc.title" content="Torah Portion: Happiness In ... — Detroit Jewish News" />
<meta name="dc.description" content="Parshat Bshallach: Exodus 13:17-17:16; Judges 4:4-5:31" />
<meta name="dc.relation" content="https://thejewishnews.com/2021/01/29/torah-portion-happiness-in/" />
<meta name="dc.source" content="https://thejewishnews.com/" />
<meta name="dc.language" content="en_US" />
<meta name="description" content="Parshat Bshallach: Exodus 13:17-17:16; Judges 4:4-5:31" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://thejewishnews.com/2021/01/29/torah-portion-happiness-in/" />
<meta name="author" content="Rabbi Herschel Finman">
<script type="application/ld+json">{"@context" : "https://schema.org","@type" : "Organization","logo": "https:\/\/thejewishnews.com\/wp-content\/uploads\/2019\/06\/JN-Web-Retina-Logo-400x133.png","name" : "The Jewish News","url" : "https:\/\/thejewishnews.com"}</script>
<meta property="og:url" content="https://thejewishnews.com/2021/01/29/torah-portion-happiness-in/" />
<meta property="og:site_name" content="The Jewish News" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Torah Portion: Happiness In ... — Detroit Jewish News" />
<meta property="og:description" content="Parshat Bshallach: Exodus 13:17-17:16; Judges 4:4-5:31" />
<meta property="og:image" content="https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1.jpg" />
<meta property="og:image:secure_url" content="https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="640" />
<meta property="og:image:alt" content="Torah" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Torah Portion: Happiness In ... — Detroit Jewish News" />
<meta name="twitter:description" content="Parshat Bshallach: Exodus 13:17-17:16; Judges 4:4-5:31" />
<meta name="twitter:image" content="https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1.jpg" />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Jewish News &raquo; Feed" href="https://thejewishnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Jewish News &raquo; Comments Feed" href="https://thejewishnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Jewish News &raquo; iCal Feed" href="https://thejewishnews.com/calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Jewish News &raquo; Torah Portion: Happiness In &#8230; Comments Feed" href="https://thejewishnews.com/2021/01/29/torah-portion-happiness-in/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.15.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.15.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1143521-10';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1143521-10', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'ec');
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'jewish-culture,looking-back');
		__gaTracker('set', 'dimension2', 'Exodus 13:17-17:16,Jewish Ferndale,Judges 4:4-5:31,Parshat Bshallach,Rabbi Herschel Finman,torah portion');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='adsanity-default-css-css'  href='https://thejewishnews.com/wp-content/plugins/adsanity/dist/css/widget-default.css?ver=1.7.2' type='text/css' media='screen' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thejewishnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://thejewishnews.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://thejewishnews.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='follow-up-emails-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce-follow-up-emails/templates/followups.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.9.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.9.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpsl-styles-css'  href='https://thejewishnews.com/wp-content/plugins/wp-store-locator/css/styles.min.css?ver=2.2.234' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://thejewishnews.com/wp-content/plugins/google-analytics-premium/assets/css/frontend.min.css?ver=7.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.21.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://thejewishnews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%7CLora%3A400%7CPT+Sans%3A400%7CMerriweather%3A400%7CPT+Serif%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://thejewishnews.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-v5_10_3-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thejewishnews.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://thejewishnews.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://thejewishnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://thejewishnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://thejewishnews.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://thejewishnews.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<link rel='stylesheet' id='pp-animate-css'  href='https://thejewishnews.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-css'  href='https://thejewishnews.com/wp-content/plugins/sabai/assets/css/main.min.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-font-awesome-css'  href='https://thejewishnews.com/wp-content/plugins/sabai/assets/css/font-awesome.min.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-directory-css'  href='https://thejewishnews.com/wp-content/plugins/sabai-directory/assets/css/main.min.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-googlemaps-css'  href='https://thejewishnews.com/wp-content/plugins/sabai-googlemaps/assets/css/main.min.css?ver=1.4.6' type='text/css' media='all' />
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/thejewishnews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.15.1' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='fue-account-subscriptions-js-extra'>
/* <![CDATA[ */
var FUE = {"ajaxurl":"https:\/\/thejewishnews.com\/wp-admin\/admin-ajax.php","ajax_loader":"https:\/\/thejewishnews.com\/wp-content\/plugins\/woocommerce-follow-up-emails\/templates\/images\/ajax-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-account-subscriptions.js?ver=4.9.10' id='fue-account-subscriptions-js'></script>
<link rel="https://api.w.org/" href="https://thejewishnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thejewishnews.com/wp-json/wp/v2/posts/213239" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thejewishnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thejewishnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://thejewishnews.com/?p=213239' />
<link rel="alternate" type="application/json+oembed" href="https://thejewishnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejewishnews.com%2F2021%2F01%2F29%2Ftorah-portion-happiness-in%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thejewishnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejewishnews.com%2F2021%2F01%2F29%2Ftorah-portion-happiness-in%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.24" />		<script>
			var bb_powerpack = {
				ajaxurl: 'https://thejewishnews.com/wp-admin/admin-ajax.php'
			};
		</script>
		<meta name="generator" content="Site Kit by Google 1.24.0" /><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '859921007725771'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=859921007725771&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thejewishnews.com"><link rel="https://theeventscalendar.com/" href="https://thejewishnews.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"816690c3b7","wpRestUrl":"https:\/\/thejewishnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thejewishnews.com\/wp-admin\/","wpRestNonce":"816690c3b7","wpRestUrl":"https:\/\/thejewishnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #1e73be;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #1e73be;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #1e73be;
                }
                .tdm-btn-style1 {
					background-color: #1e73be;
				}
				.tdm-btn-style2:before {
				    border-color: #1e73be;
				}
				.tdm-btn-style2 {
				    color: #1e73be;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #1e73be;
                    -moz-box-shadow: 0 2px 16px #1e73be;
                    box-shadow: 0 2px 16px #1e73be;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #1e73be;
                    -moz-box-shadow: 0 4px 26px #1e73be;
                    box-shadow: 0 4px 26px #1e73be;
				}
</style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-213239 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js tribe-no-js tribe-bar-is-disabled tribe-theme-Newspaper torah-portion-happiness-in global-block-template-1 single_template_2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-149798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-149798"><a href="https://thejewishnews.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://thejewishnews.com/category/news/election-2020/">Election 2020</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/international/">International</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/israel/">Israel</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/metro/">Metro Detroit</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/michigan/">Michigan</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/national/">National</a></li>
</ul>
</li>
<li id="menu-item-208851" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-208851"><a href="https://thejewishnews.com/tag/jn-book-nook/">Book Nook</a></li>
<li id="menu-item-149804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149804"><a href="https://thejewishnews.com/category/arts-life/">Arts &amp; Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/arts-and-entertainment/">Arts and Entertainment</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/bridal-guide-arts-life/">Bridal Guide</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/business/">Business</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/fashion/">Fashion</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/health-wellness/">Health &amp; Wellness</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/book-nook/">JN Book Nook</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/teen-mental-heath/">Teen Mental Heath</a></li>
</ul>
</li>
<li id="menu-item-149811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149811"><a href="https://thejewishnews.com/category/nosh/">Nosh<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/bubbies-kitchen/">Bubbie&#8217;s Kitchen</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/danny-raskin/">Danny Raskin</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/recipes/">Recipes</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/restaurants/">Restaurants</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/sissys-kitchen/">Sissy&#8217;s Kitchen</a></li>
</ul>
</li>
<li id="menu-item-149816" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-149816"><a href="https://thejewishnews.com/category/jewish-culture/">Jewish Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/holidays/">Holidays</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/looking-back/">Looking Back</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/torah-portion/">Torah Portion</a></li>
</ul>
</li>
<li id="menu-item-149820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149820"><a href="https://thejewishnews.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-149822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-149822"><a href="https://thejewishnews.com/category/community/">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/36-under-36/">36 Under 36</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/contests-giveaways/">Contests and Giveaways</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/faces-places/">Faces &amp; Places</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/rising-stars/">Rising Stars</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/schmoozing-qas/">Schmoozing Q&amp;As</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/sports/">Sports</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/young-jews-making-moves/">Young Jews Making Moves</a></li>
	<li id="menu-item-187809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187809"><a href="https://thejewishnews.com/?page_id=24540">Cap and Gown</a></li>
</ul>
</li>
<li id="menu-item-81286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81286"><a href="https://thejewishnews.com/calendar/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-149179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149179"><a href="https://thejewishnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-149848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149848"><a href="https://thejewishnews.com/minyan-times/">Minyan Times</a></li>
	<li id="menu-item-149797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149797"><a href="https://thejewishnews.com/category/things-to-do/">Things to Do</a></li>
</ul>
</li>
<li id="menu-item-166729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-166729"><a href="#">Subscriptions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-188086" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-188086"><a href="https://thejewishnews.com/product/free-digital-edition/">Free Digital Edition</a></li>
	<li id="menu-item-188087" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-188087"><a href="https://thejewishnews.com/product/magazine-subscription/">Subscribe Today</a></li>
	<li id="menu-item-166595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-166595"><a href="https://thejewishnews.com/my-account/">My Account<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-166602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166602"><a href="https://thejewishnews.com/my-account/edit-account/">Account details</a></li>
		<li id="menu-item-166597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166597"><a href="https://thejewishnews.com/my-account/subscriptions/">Renew</a></li>
		<li id="menu-item-166598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166598"><a href="https://thejewishnews.com/my-account/subscriptions/">Vacation Start/Stop</a></li>
		<li id="menu-item-166599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166599"><a href="https://thejewishnews.com/my-account/addresses/">Addresses</a></li>
		<li id="menu-item-166600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166600"><a href="https://thejewishnews.com/my-account/payment-methods/">Payment methods</a></li>
		<li id="menu-item-166601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166601"><a href="https://thejewishnews.com/my-account/subscriptions/">Change Subscription</a></li>
		<li id="menu-item-166596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166596"><a href="https://thejewishnews.com/subscription-services/">Subscription Customer Service</a></li>
	</ul>
</li>
	<li id="menu-item-171568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171568"><a href="https://thejewishnews.com/web-edition/">Web Edition</a></li>
	<li id="menu-item-161897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161897"><a href="https://thejewishnews.com/newsletter/">Email Newsletter Sign Up</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://thejewishnews.com/privacy/">Detroit Jewish News Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://thejewishnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 11
-->

<div class="td-header-wrap td-header-style-11 ">
    
	<div class="td-header-top-menu-full td-container-wrap td_stretch_container">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Friday, January 29, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-149192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-149192"><a href="https://thejewishnews.com/">Home</a></li>
<li id="menu-item-66643" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66643"><a href="https://thejewishnews.com/about/">About</a></li>
<li id="menu-item-66645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-66645"><a href="https://thejewishnews.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-204616" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-204616"><a href="https://thejewishnews.com/classified-online-booking/">Classified Online Booking</a></li>
</ul>
</li>
<li id="menu-item-66779" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66779"><a href="https://thejewishnews.com/web-edition/">Web Edition</a></li>
<li id="menu-item-66646" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66646"><a href="https://thejewishnews.com/lifecycle-announcements/">Announcements</a></li>
<li id="menu-item-149166" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-149166"><a href="https://thejewishnews.com/job-opportunities/">Job Opportunities</a></li>
<li id="menu-item-149193" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-149193"><a href="https://thejewishnews.com/directory-businesses/">Community Directory</a></li>
<li id="menu-item-66644" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66644"><a href="https://thejewishnews.com/contact/">Contact</a></li>
<li id="menu-item-166711" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-166711"><a href="https://thejewishnews.com/where-to-buy/">Where to Buy</a></li>
<li id="menu-item-175404" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-175404"><a href="https://thejewishnews.com/my-account/">Login</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thejewishnews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://thejewishnews.com/privacy/">Detroit Jewish News Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://thejewishnews.com/">
			<img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Retina-Mobile-280x96.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Jewish News" title="The Jewish News" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Mobile-140x48.png"/><noscript><img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Retina-Mobile-280x96.png" src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Mobile-140x48.png" alt="The Jewish News" title="The Jewish News"/></noscript>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://thejewishnews.com/">
			<img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Jewish News" title="The Jewish News" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-400x133.png"/><noscript><img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180.png" src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-400x133.png" alt="The Jewish News" title="The Jewish News"/></noscript>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-149798"><a href="https://thejewishnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_411 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_1_411" ><script>var block_tdi_1_411 = new tdBlock();
block_tdi_1_411.id = "tdi_1_411";
block_tdi_1_411.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1646","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_411","tdc_css_class":"tdi_1_411","tdc_css_class_style":"tdi_1_411_rand_style"}';
block_tdi_1_411.td_column_number = "3";
block_tdi_1_411.block_type = "td_block_mega_menu";
block_tdi_1_411.post_count = "4";
block_tdi_1_411.found_posts = "2134";
block_tdi_1_411.header_color = "";
block_tdi_1_411.ajax_pagination_infinite_stop = "";
block_tdi_1_411.max_num_pages = "534";
tdBlocksArray.push(block_tdi_1_411);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1_411" id="tdi_2_1d7" data-td_block_id="tdi_1_411" data-td_filter_value="" href="https://thejewishnews.com/category/news/">All</a><a class="mega-menu-sub-cat-tdi_1_411"  id="tdi_3_70f" data-td_block_id="tdi_1_411" data-td_filter_value="21316" href="https://thejewishnews.com/category/news/election-2020/">Election 2020</a><a class="mega-menu-sub-cat-tdi_1_411"  id="tdi_4_450" data-td_block_id="tdi_1_411" data-td_filter_value="16506" href="https://thejewishnews.com/category/news/international/">International</a><a class="mega-menu-sub-cat-tdi_1_411"  id="tdi_5_122" data-td_block_id="tdi_1_411" data-td_filter_value="1650" href="https://thejewishnews.com/category/news/israel/">Israel</a><a class="mega-menu-sub-cat-tdi_1_411"  id="tdi_6_551" data-td_block_id="tdi_1_411" data-td_filter_value="1620" href="https://thejewishnews.com/category/news/metro/">Metro Detroit</a><a class="mega-menu-sub-cat-tdi_1_411"  id="tdi_7_e15" data-td_block_id="tdi_1_411" data-td_filter_value="1648" href="https://thejewishnews.com/category/news/michigan/">Michigan</a><a class="mega-menu-sub-cat-tdi_1_411"  id="tdi_8_a06" data-td_block_id="tdi_1_411" data-td_filter_value="1649" href="https://thejewishnews.com/category/news/national/">National</a></div></div><div id=tdi_1_411 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/01/28/new-business-allows-people-to-send-custom-video-letters-to-loved-ones/" rel="bookmark" class="td-image-wrap " title="New Business Allows People to Send Custom Video Letters to Loved Ones" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/01/Hands-Holding-Card-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/Hands-Holding-Card-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Hands Holding Cards" title="New Business Allows People to Send Custom Video Letters to Loved Ones" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/01/Hands-Holding-Card-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/01/Hands-Holding-Card-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/01/Hands-Holding-Card-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/Hands-Holding-Card-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Hands Holding Cards" title="New Business Allows People to Send Custom Video Letters to Loved Ones" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/01/28/new-business-allows-people-to-send-custom-video-letters-to-loved-ones/" rel="bookmark" title="New Business Allows People to Send Custom Video Letters to Loved Ones">New Business Allows People to Send Custom Video Letters to Loved&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/01/28/dedicated-historical-foundation-to-honor-lifes-work-of-detroits-master-architect/" rel="bookmark" class="td-image-wrap " title="Dedicated Historical Foundation to Honor Life’s Work of Detroit’s Master Architect" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/01/Temple-Beth-El-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/Temple-Beth-El-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Temple Beth El" title="Dedicated Historical Foundation to Honor Life’s Work of Detroit’s Master Architect" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/01/Temple-Beth-El-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/01/Temple-Beth-El-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/01/Temple-Beth-El-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/Temple-Beth-El-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Temple Beth El" title="Dedicated Historical Foundation to Honor Life’s Work of Detroit’s Master Architect" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/01/28/dedicated-historical-foundation-to-honor-lifes-work-of-detroits-master-architect/" rel="bookmark" title="Dedicated Historical Foundation to Honor Life’s Work of Detroit’s Master Architect">Dedicated Historical Foundation to Honor Life’s Work of Detroit’s Master Architect</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/01/27/biden-recalls-charlottesville-march-on-holocaust-remembrance-day/" rel="bookmark" class="td-image-wrap " title="Biden Recalls Charlottesville March on Holocaust Remembrance Day" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/01/Biden-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/Biden-1-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Joe Biden, then president-elect, delivers remarks at the Major Joseph R. &quot;Beau&quot; Biden III National Guard/Reserve Center in New Castle, Del., Jan. 19, 2021." title="Biden Recalls Charlottesville March on Holocaust Remembrance Day" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/01/Biden-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/01/Biden-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/01/Biden-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/Biden-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Joe Biden, then president-elect, delivers remarks at the Major Joseph R. &quot;Beau&quot; Biden III National Guard/Reserve Center in New Castle, Del., Jan. 19, 2021." title="Biden Recalls Charlottesville March on Holocaust Remembrance Day" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/01/27/biden-recalls-charlottesville-march-on-holocaust-remembrance-day/" rel="bookmark" title="Biden Recalls Charlottesville March on Holocaust Remembrance Day">Biden Recalls Charlottesville March on Holocaust Remembrance Day</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/01/26/farber-announces-departure-of-high-school-principal-rabbi-noam-stein/" rel="bookmark" class="td-image-wrap " title="Farber Announces Departure of High School Principal Rabbi Noam Stein" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/01/Rabbi-Noam-Stein-WEB-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/Rabbi-Noam-Stein-WEB-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Rabbi Noam Stein" title="Farber Announces Departure of High School Principal Rabbi Noam Stein" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/01/Rabbi-Noam-Stein-WEB-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/01/Rabbi-Noam-Stein-WEB-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/01/Rabbi-Noam-Stein-WEB-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/Rabbi-Noam-Stein-WEB-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Rabbi Noam Stein" title="Farber Announces Departure of High School Principal Rabbi Noam Stein" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/01/26/farber-announces-departure-of-high-school-principal-rabbi-noam-stein/" rel="bookmark" title="Farber Announces Departure of High School Principal Rabbi Noam Stein">Farber Announces Departure of High School Principal Rabbi Noam Stein</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_411" data-td_block_id="tdi_1_411"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_411" data-td_block_id="tdi_1_411"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-208851"><a href="https://thejewishnews.com/tag/jn-book-nook/">Book Nook</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149804"><a href="https://thejewishnews.com/category/arts-life/">Arts &amp; Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_9_e50 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_9_e50" ><script>var block_tdi_9_e50 = new tdBlock();
block_tdi_9_e50.id = "tdi_9_e50";
block_tdi_9_e50.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1362","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_9_e50","tdc_css_class":"tdi_9_e50","tdc_css_class_style":"tdi_9_e50_rand_style"}';
block_tdi_9_e50.td_column_number = "3";
block_tdi_9_e50.block_type = "td_block_mega_menu";
block_tdi_9_e50.post_count = "4";
block_tdi_9_e50.found_posts = "1485";
block_tdi_9_e50.header_color = "";
block_tdi_9_e50.ajax_pagination_infinite_stop = "";
block_tdi_9_e50.max_num_pages = "372";
tdBlocksArray.push(block_tdi_9_e50);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_9_e50" id="tdi_10_417" data-td_block_id="tdi_9_e50" data-td_filter_value="" href="https://thejewishnews.com/category/arts-life/">All</a><a class="mega-menu-sub-cat-tdi_9_e50"  id="tdi_11_26e" data-td_block_id="tdi_9_e50" data-td_filter_value="1363" href="https://thejewishnews.com/category/arts-life/arts-and-entertainment/">Arts and Entertainment</a><a class="mega-menu-sub-cat-tdi_9_e50"  id="tdi_12_065" data-td_block_id="tdi_9_e50" data-td_filter_value="1658" href="https://thejewishnews.com/category/arts-life/bridal-guide-arts-life/">Bridal Guide</a><a class="mega-menu-sub-cat-tdi_9_e50"  id="tdi_13_242" data-td_block_id="tdi_9_e50" data-td_filter_value="16250" href="https://thejewishnews.com/category/arts-life/business/">Business</a><a class="mega-menu-sub-cat-tdi_9_e50"  id="tdi_14_818" data-td_block_id="tdi_9_e50" data-td_filter_value="1364" href="https://thejewishnews.com/category/arts-life/fashion/">Fashion</a><a class="mega-menu-sub-cat-tdi_9_e50"  id="tdi_15_196" data-td_block_id="tdi_9_e50" data-td_filter_value="1657" href="https://thejewishnews.com/category/arts-life/health-wellness/">Health &amp; Wellness</a><a class="mega-menu-sub-cat-tdi_9_e50"  id="tdi_16_8b5" data-td_block_id="tdi_9_e50" data-td_filter_value="21923" href="https://thejewishnews.com/category/arts-life/book-nook/">JN Book Nook</a><a class="mega-menu-sub-cat-tdi_9_e50"  id="tdi_17_928" data-td_block_id="tdi_9_e50" data-td_filter_value="1741" href="https://thejewishnews.com/category/arts-life/teen-mental-heath/">Teen Mental Heath</a></div></div><div id=tdi_9_e50 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/01/28/new-business-allows-people-to-send-custom-video-letters-to-loved-ones/" rel="bookmark" class="td-image-wrap " title="New Business Allows People to Send Custom Video Letters to Loved Ones" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/01/Hands-Holding-Card-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/Hands-Holding-Card-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Hands Holding Cards" title="New Business Allows People to Send Custom Video Letters to Loved Ones" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/01/Hands-Holding-Card-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/01/Hands-Holding-Card-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/01/Hands-Holding-Card-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/Hands-Holding-Card-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Hands Holding Cards" title="New Business Allows People to Send Custom Video Letters to Loved Ones" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/01/28/new-business-allows-people-to-send-custom-video-letters-to-loved-ones/" rel="bookmark" title="New Business Allows People to Send Custom Video Letters to Loved Ones">New Business Allows People to Send Custom Video Letters to Loved&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/01/27/new-cd-bernstein-reimagined-features-variations-in-jazz-styling/" rel="bookmark" class="td-image-wrap " title="New CD, &#8216;Bernstein Reimagined&#8217;, Features Variations in Jazz Styling" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/01/MCGJ-1049_Smithsonian-Jazz-Masterworks-Orchestra_Bernstein-Reimagined_Cover-copy-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/MCGJ-1049_Smithsonian-Jazz-Masterworks-Orchestra_Bernstein-Reimagined_Cover-copy-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="&quot;Bernstein Reimagined&quot; Cover" title="New CD, &#8216;Bernstein Reimagined&#8217;, Features Variations in Jazz Styling" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/01/MCGJ-1049_Smithsonian-Jazz-Masterworks-Orchestra_Bernstein-Reimagined_Cover-copy-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/01/MCGJ-1049_Smithsonian-Jazz-Masterworks-Orchestra_Bernstein-Reimagined_Cover-copy-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/01/MCGJ-1049_Smithsonian-Jazz-Masterworks-Orchestra_Bernstein-Reimagined_Cover-copy-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/MCGJ-1049_Smithsonian-Jazz-Masterworks-Orchestra_Bernstein-Reimagined_Cover-copy-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="&quot;Bernstein Reimagined&quot; Cover" title="New CD, &#8216;Bernstein Reimagined&#8217;, Features Variations in Jazz Styling" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/01/27/new-cd-bernstein-reimagined-features-variations-in-jazz-styling/" rel="bookmark" title="New CD, &#8216;Bernstein Reimagined&#8217;, Features Variations in Jazz Styling">New CD, &#8216;Bernstein Reimagined&#8217;, Features Variations in Jazz Styling</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/01/27/waiting-on-the-hug-new-rabbi-at-shir-tikvah-cant-wait-to-lead-services-in-person/" rel="bookmark" class="td-image-wrap " title="Waiting on the ‘Hug’: New Rabbi at Shir Tikvah Can’t Wait to Lead Services in Person" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/01/Rabbi-Alicia-Torah-WEB-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/Rabbi-Alicia-Torah-WEB-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Rabbi Alicia Harris" title="Waiting on the ‘Hug’: New Rabbi at Shir Tikvah Can’t Wait to Lead Services in Person" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/01/Rabbi-Alicia-Torah-WEB-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/01/Rabbi-Alicia-Torah-WEB-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/01/Rabbi-Alicia-Torah-WEB-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/Rabbi-Alicia-Torah-WEB-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Rabbi Alicia Harris" title="Waiting on the ‘Hug’: New Rabbi at Shir Tikvah Can’t Wait to Lead Services in Person" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/01/27/waiting-on-the-hug-new-rabbi-at-shir-tikvah-cant-wait-to-lead-services-in-person/" rel="bookmark" title="Waiting on the ‘Hug’: New Rabbi at Shir Tikvah Can’t Wait to Lead Services in Person">Waiting on the ‘Hug’: New Rabbi at Shir Tikvah Can’t Wait&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/01/25/musical-youtube-channel-aims-to-help-kids-have-fun-while-learning-remotely/" rel="bookmark" class="td-image-wrap " title="Musical YouTube Channel Aims to Help Kids Have Fun While Learning Remotely" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/01/ct10tn-copy-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/ct10tn-copy-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Sean Strasberger" title="Musical YouTube Channel Aims to Help Kids Have Fun While Learning Remotely" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/01/ct10tn-copy-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/01/ct10tn-copy-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/01/ct10tn-copy-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/ct10tn-copy-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Sean Strasberger" title="Musical YouTube Channel Aims to Help Kids Have Fun While Learning Remotely" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/01/25/musical-youtube-channel-aims-to-help-kids-have-fun-while-learning-remotely/" rel="bookmark" title="Musical YouTube Channel Aims to Help Kids Have Fun While Learning Remotely">Musical YouTube Channel Aims to Help Kids Have Fun While Learning&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_9_e50" data-td_block_id="tdi_9_e50"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_9_e50" data-td_block_id="tdi_9_e50"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149811"><a href="https://thejewishnews.com/category/nosh/">Nosh</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_18_421 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_18_421" ><script>var block_tdi_18_421 = new tdBlock();
block_tdi_18_421.id = "tdi_18_421";
block_tdi_18_421.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1380","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_18_421","tdc_css_class":"tdi_18_421","tdc_css_class_style":"tdi_18_421_rand_style"}';
block_tdi_18_421.td_column_number = "3";
block_tdi_18_421.block_type = "td_block_mega_menu";
block_tdi_18_421.post_count = "4";
block_tdi_18_421.found_posts = "455";
block_tdi_18_421.header_color = "";
block_tdi_18_421.ajax_pagination_infinite_stop = "";
block_tdi_18_421.max_num_pages = "114";
tdBlocksArray.push(block_tdi_18_421);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_18_421" id="tdi_19_01c" data-td_block_id="tdi_18_421" data-td_filter_value="" href="https://thejewishnews.com/category/nosh/">All</a><a class="mega-menu-sub-cat-tdi_18_421"  id="tdi_20_c12" data-td_block_id="tdi_18_421" data-td_filter_value="17550" href="https://thejewishnews.com/category/nosh/bubbies-kitchen/">Bubbie&#8217;s Kitchen</a><a class="mega-menu-sub-cat-tdi_18_421"  id="tdi_21_44d" data-td_block_id="tdi_18_421" data-td_filter_value="1665" href="https://thejewishnews.com/category/nosh/danny-raskin/">Danny Raskin</a><a class="mega-menu-sub-cat-tdi_18_421"  id="tdi_22_110" data-td_block_id="tdi_18_421" data-td_filter_value="16509" href="https://thejewishnews.com/category/nosh/recipes/">Recipes</a><a class="mega-menu-sub-cat-tdi_18_421"  id="tdi_23_606" data-td_block_id="tdi_18_421" data-td_filter_value="16510" href="https://thejewishnews.com/category/nosh/restaurants/">Restaurants</a><a class="mega-menu-sub-cat-tdi_18_421"  id="tdi_24_051" data-td_block_id="tdi_18_421" data-td_filter_value="16511" href="https://thejewishnews.com/category/nosh/sissys-kitchen/">Sissy&#8217;s Kitchen</a></div></div><div id=tdi_18_421 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/01/26/annabel-cohens-recipes-for-the-big-game/" rel="bookmark" class="td-image-wrap " title="Annabel Cohen&#8217;s Recipes for the Big Game" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/01/SB2-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/SB2-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="White Chicken Chili with Sweet Potatoes" title="Annabel Cohen&#8217;s Recipes for the Big Game" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/01/SB2-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/01/SB2-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/01/SB2-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/SB2-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="White Chicken Chili with Sweet Potatoes" title="Annabel Cohen&#8217;s Recipes for the Big Game" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/01/26/annabel-cohens-recipes-for-the-big-game/" rel="bookmark" title="Annabel Cohen&#8217;s Recipes for the Big Game">Annabel Cohen&#8217;s Recipes for the Big Game</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/01/22/danny-raskin-detroits-long-history-of-fine-middle-eastern-food/" rel="bookmark" class="td-image-wrap " title="Danny Raskin: Detroit’s Long History of Fine Middle Eastern Food" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/01/Med-Food-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/Med-Food-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Middle Eastern Food" title="Danny Raskin: Detroit’s Long History of Fine Middle Eastern Food" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/01/Med-Food-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/01/Med-Food-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/01/Med-Food-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/Med-Food-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Middle Eastern Food" title="Danny Raskin: Detroit’s Long History of Fine Middle Eastern Food" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/01/22/danny-raskin-detroits-long-history-of-fine-middle-eastern-food/" rel="bookmark" title="Danny Raskin: Detroit’s Long History of Fine Middle Eastern Food">Danny Raskin: Detroit’s Long History of Fine Middle Eastern Food</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/01/19/conveniently-kosher-fresh-n-ready-healthy-meals-are-chef-caris-newest-creation/" rel="bookmark" class="td-image-wrap " title="Conveniently Kosher: ‘Fresh n ready’ Healthy Meals are Chef Cari’s Newest Creation" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/01/Cari-Meals-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/Cari-Meals-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="One of the Fresh n ready meals: roasted chicken, roasted cauliflower and butternut squash." title="Conveniently Kosher: ‘Fresh n ready’ Healthy Meals are Chef Cari’s Newest Creation" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/01/Cari-Meals-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/01/Cari-Meals-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/01/Cari-Meals-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/Cari-Meals-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="One of the Fresh n ready meals: roasted chicken, roasted cauliflower and butternut squash." title="Conveniently Kosher: ‘Fresh n ready’ Healthy Meals are Chef Cari’s Newest Creation" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/01/19/conveniently-kosher-fresh-n-ready-healthy-meals-are-chef-caris-newest-creation/" rel="bookmark" title="Conveniently Kosher: ‘Fresh n ready’ Healthy Meals are Chef Cari’s Newest Creation">Conveniently Kosher: ‘Fresh n ready’ Healthy Meals are Chef Cari’s Newest&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/01/15/danny-raskin-larcos/" rel="bookmark" class="td-image-wrap " title="Danny Raskin: Larco’s" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/01/Lacos-iStock-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/Lacos-iStock-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Larco&#039;s" title="Danny Raskin: Larco’s" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/01/Lacos-iStock-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/01/Lacos-iStock-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/01/Lacos-iStock-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/Lacos-iStock-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Larco&#039;s" title="Danny Raskin: Larco’s" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/01/15/danny-raskin-larcos/" rel="bookmark" title="Danny Raskin: Larco’s">Danny Raskin: Larco’s</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_18_421" data-td_block_id="tdi_18_421"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_18_421" data-td_block_id="tdi_18_421"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-149816"><a href="https://thejewishnews.com/category/jewish-culture/">Jewish Culture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_25_9e5 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_25_9e5" ><script>var block_tdi_25_9e5 = new tdBlock();
block_tdi_25_9e5.id = "tdi_25_9e5";
block_tdi_25_9e5.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1654","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_25_9e5","tdc_css_class":"tdi_25_9e5","tdc_css_class_style":"tdi_25_9e5_rand_style"}';
block_tdi_25_9e5.td_column_number = "3";
block_tdi_25_9e5.block_type = "td_block_mega_menu";
block_tdi_25_9e5.post_count = "4";
block_tdi_25_9e5.found_posts = "779";
block_tdi_25_9e5.header_color = "";
block_tdi_25_9e5.ajax_pagination_infinite_stop = "";
block_tdi_25_9e5.max_num_pages = "195";
tdBlocksArray.push(block_tdi_25_9e5);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_25_9e5" id="tdi_26_5e0" data-td_block_id="tdi_25_9e5" data-td_filter_value="" href="https://thejewishnews.com/category/jewish-culture/">All</a><a class="mega-menu-sub-cat-tdi_25_9e5"  id="tdi_27_e62" data-td_block_id="tdi_25_9e5" data-td_filter_value="1660" href="https://thejewishnews.com/category/jewish-culture/holidays/">Holidays</a><a class="mega-menu-sub-cat-tdi_25_9e5"  id="tdi_28_210" data-td_block_id="tdi_25_9e5" data-td_filter_value="1664" href="https://thejewishnews.com/category/jewish-culture/looking-back/">Looking Back</a><a class="mega-menu-sub-cat-tdi_25_9e5"  id="tdi_29_515" data-td_block_id="tdi_25_9e5" data-td_filter_value="1661" href="https://thejewishnews.com/category/jewish-culture/torah-portion/">Torah Portion</a></div></div><div id=tdi_25_9e5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/01/29/torah-portion-happiness-in/" rel="bookmark" class="td-image-wrap " title="Torah Portion: Happiness In &#8230;" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Torah" title="Torah Portion: Happiness In &#8230;" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Torah" title="Torah Portion: Happiness In &#8230;" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/01/29/torah-portion-happiness-in/" rel="bookmark" title="Torah Portion: Happiness In &#8230;">Torah Portion: Happiness In &#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/01/28/looking-back-jews-hockey/" rel="bookmark" class="td-image-wrap " title="Looking Back: Jews &#038; Hockey" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/01/bhl_djnews_djn.1993.10.01.001_IMG00000051_full_1068_1368__0_default-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/bhl_djnews_djn.1993.10.01.001_IMG00000051_full_1068_1368__0_default-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="DJN Article from 1993" title="Looking Back: Jews &#038; Hockey" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/01/bhl_djnews_djn.1993.10.01.001_IMG00000051_full_1068_1368__0_default-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/01/bhl_djnews_djn.1993.10.01.001_IMG00000051_full_1068_1368__0_default-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/01/bhl_djnews_djn.1993.10.01.001_IMG00000051_full_1068_1368__0_default-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/bhl_djnews_djn.1993.10.01.001_IMG00000051_full_1068_1368__0_default-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="DJN Article from 1993" title="Looking Back: Jews &#038; Hockey" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/01/28/looking-back-jews-hockey/" rel="bookmark" title="Looking Back: Jews &#038; Hockey">Looking Back: Jews &#038; Hockey</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/01/22/yiddish-limerick-tu-bshevat/" rel="bookmark" class="td-image-wrap " title="Yiddish Limerick: Tu b’Shevat" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/01/Tree-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/Tree-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Tu b’Shevat" title="Yiddish Limerick: Tu b’Shevat" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/01/Tree-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/01/Tree-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/01/Tree-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/Tree-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Tu b’Shevat" title="Yiddish Limerick: Tu b’Shevat" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/01/22/yiddish-limerick-tu-bshevat/" rel="bookmark" title="Yiddish Limerick: Tu b’Shevat">Yiddish Limerick: Tu b’Shevat</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/01/22/torah-portion-lessons-of-the-past/" rel="bookmark" class="td-image-wrap " title="Torah Portion: Lessons of the Past" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Torah" title="Torah Portion: Lessons of the Past" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Torah" title="Torah Portion: Lessons of the Past" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/01/22/torah-portion-lessons-of-the-past/" rel="bookmark" title="Torah Portion: Lessons of the Past">Torah Portion: Lessons of the Past</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_25_9e5" data-td_block_id="tdi_25_9e5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_25_9e5" data-td_block_id="tdi_25_9e5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149820"><a href="https://thejewishnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_30_19e td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_30_19e" ><script>var block_tdi_30_19e = new tdBlock();
block_tdi_30_19e.id = "tdi_30_19e";
block_tdi_30_19e.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1386","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_30_19e","tdc_css_class":"tdi_30_19e","tdc_css_class_style":"tdi_30_19e_rand_style"}';
block_tdi_30_19e.td_column_number = "3";
block_tdi_30_19e.block_type = "td_block_mega_menu";
block_tdi_30_19e.post_count = "4";
block_tdi_30_19e.found_posts = "1059";
block_tdi_30_19e.header_color = "";
block_tdi_30_19e.ajax_pagination_infinite_stop = "";
block_tdi_30_19e.max_num_pages = "265";
tdBlocksArray.push(block_tdi_30_19e);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_30_19e" id="tdi_31_b52" data-td_block_id="tdi_30_19e" data-td_filter_value="" href="https://thejewishnews.com/category/opinion/">All</a><a class="mega-menu-sub-cat-tdi_30_19e"  id="tdi_32_546" data-td_block_id="tdi_30_19e" data-td_filter_value="1663" href="https://thejewishnews.com/category/opinion/columns/">Columns</a></div></div><div id=tdi_30_19e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/01/27/the-lessons-of-the-holocaust-we-need-now-more-than-ever/" rel="bookmark" class="td-image-wrap " title="The Lessons of the Holocaust We Need Now More than Ever" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/01/Candles-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/Candles-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Burning memory candles" title="The Lessons of the Holocaust We Need Now More than Ever" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/01/Candles-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/01/Candles-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/01/Candles-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/Candles-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Burning memory candles" title="The Lessons of the Holocaust We Need Now More than Ever" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/01/27/the-lessons-of-the-holocaust-we-need-now-more-than-ever/" rel="bookmark" title="The Lessons of the Holocaust We Need Now More than Ever">The Lessons of the Holocaust We Need Now More than Ever</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/01/22/column-interfaith-and-proudly-jewish/" rel="bookmark" class="td-image-wrap " title="Column: Interfaith and Proudly Jewish" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/01/Wedding-Rings-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/Wedding-Rings-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Wedding Rings" title="Column: Interfaith and Proudly Jewish" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/01/Wedding-Rings-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/01/Wedding-Rings-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/01/Wedding-Rings-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/Wedding-Rings-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Wedding Rings" title="Column: Interfaith and Proudly Jewish" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/01/22/column-interfaith-and-proudly-jewish/" rel="bookmark" title="Column: Interfaith and Proudly Jewish">Column: Interfaith and Proudly Jewish</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/01/21/guest-column-new-year-for-trees/" rel="bookmark" class="td-image-wrap " title="Guest Column: New Year for Trees" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/01/Tree-Planting-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/Tree-Planting-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Treen Planting" title="Guest Column: New Year for Trees" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/01/Tree-Planting-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/01/Tree-Planting-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/01/Tree-Planting-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/Tree-Planting-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Treen Planting" title="Guest Column: New Year for Trees" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/01/21/guest-column-new-year-for-trees/" rel="bookmark" title="Guest Column: New Year for Trees">Guest Column: New Year for Trees</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/01/20/guest-column-taking-extremism-seriously/" rel="bookmark" class="td-image-wrap " title="Guest Column: Taking Extremism Seriously" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/01/Oath-Keepers-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/Oath-Keepers-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="A scene from the Capitol rioting, Jan. 6, 2021." title="Guest Column: Taking Extremism Seriously" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/01/Oath-Keepers-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/01/Oath-Keepers-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/01/Oath-Keepers-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/Oath-Keepers-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="A scene from the Capitol rioting, Jan. 6, 2021." title="Guest Column: Taking Extremism Seriously" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/01/20/guest-column-taking-extremism-seriously/" rel="bookmark" title="Guest Column: Taking Extremism Seriously">Guest Column: Taking Extremism Seriously</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_30_19e" data-td_block_id="tdi_30_19e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_30_19e" data-td_block_id="tdi_30_19e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-149822"><a href="https://thejewishnews.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_33_f0e td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_33_f0e" ><script>var block_tdi_33_f0e = new tdBlock();
block_tdi_33_f0e.id = "tdi_33_f0e";
block_tdi_33_f0e.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"67","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_33_f0e","tdc_css_class":"tdi_33_f0e","tdc_css_class_style":"tdi_33_f0e_rand_style"}';
block_tdi_33_f0e.td_column_number = "3";
block_tdi_33_f0e.block_type = "td_block_mega_menu";
block_tdi_33_f0e.post_count = "4";
block_tdi_33_f0e.found_posts = "1114";
block_tdi_33_f0e.header_color = "";
block_tdi_33_f0e.ajax_pagination_infinite_stop = "";
block_tdi_33_f0e.max_num_pages = "279";
tdBlocksArray.push(block_tdi_33_f0e);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_33_f0e" id="tdi_34_4d1" data-td_block_id="tdi_33_f0e" data-td_filter_value="" href="https://thejewishnews.com/category/community/">All</a><a class="mega-menu-sub-cat-tdi_33_f0e"  id="tdi_35_46d" data-td_block_id="tdi_33_f0e" data-td_filter_value="16515" href="https://thejewishnews.com/category/community/36-under-36/">36 Under 36</a><a class="mega-menu-sub-cat-tdi_33_f0e"  id="tdi_36_15c" data-td_block_id="tdi_33_f0e" data-td_filter_value="1771" href="https://thejewishnews.com/category/community/contests-giveaways/">Contests and Giveaways</a><a class="mega-menu-sub-cat-tdi_33_f0e"  id="tdi_37_561" data-td_block_id="tdi_33_f0e" data-td_filter_value="1667" href="https://thejewishnews.com/category/community/faces-places/">Faces &amp; Places</a><a class="mega-menu-sub-cat-tdi_33_f0e"  id="tdi_38_10a" data-td_block_id="tdi_33_f0e" data-td_filter_value="16514" href="https://thejewishnews.com/category/community/rising-stars/">Rising Stars</a><a class="mega-menu-sub-cat-tdi_33_f0e"  id="tdi_39_d02" data-td_block_id="tdi_33_f0e" data-td_filter_value="16513" href="https://thejewishnews.com/category/community/schmoozing-qas/">Schmoozing Q&amp;As</a><a class="mega-menu-sub-cat-tdi_33_f0e"  id="tdi_40_570" data-td_block_id="tdi_33_f0e" data-td_filter_value="21431" href="https://thejewishnews.com/category/community/sports/">Sports</a><a class="mega-menu-sub-cat-tdi_33_f0e"  id="tdi_41_656" data-td_block_id="tdi_33_f0e" data-td_filter_value="17551" href="https://thejewishnews.com/category/community/young-jews-making-moves/">Young Jews Making Moves</a></div></div><div id=tdi_33_f0e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/01/28/faces-places-children-at-jcc-celebrate-tu-bshevat-with-family-trees/" rel="bookmark" class="td-image-wrap " title="Faces &#038; Places: Children at JCC Celebrate Tu b’Shevat with Family Trees" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/01/Faces-and-Places-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/Faces-and-Places-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="JCC Trees" title="Faces &#038; Places: Children at JCC Celebrate Tu b’Shevat with Family Trees" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/01/Faces-and-Places-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/01/Faces-and-Places-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/01/Faces-and-Places-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/Faces-and-Places-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="JCC Trees" title="Faces &#038; Places: Children at JCC Celebrate Tu b’Shevat with Family Trees" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/01/28/faces-places-children-at-jcc-celebrate-tu-bshevat-with-family-trees/" rel="bookmark" title="Faces &#038; Places: Children at JCC Celebrate Tu b’Shevat with Family Trees">Faces &#038; Places: Children at JCC Celebrate Tu b’Shevat with Family&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/01/28/new-class-on-the-jewish-perspective-of-the-afterlife/" rel="bookmark" class="td-image-wrap " title="New Class on the Jewish Perspective of the Afterlife" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/01/Faces-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/Faces-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Death After Life" title="New Class on the Jewish Perspective of the Afterlife" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/01/Faces-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/01/Faces-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/01/Faces-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/Faces-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Death After Life" title="New Class on the Jewish Perspective of the Afterlife" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/01/28/new-class-on-the-jewish-perspective-of-the-afterlife/" rel="bookmark" title="New Class on the Jewish Perspective of the Afterlife">New Class on the Jewish Perspective of the Afterlife</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/01/28/the-well-jns-36-under-36-rachel-matz/" rel="bookmark" class="td-image-wrap " title="The Well &#038; JN’s 36 Under 36: Rachel Matz" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/01/Rachel-Matz-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/Rachel-Matz-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Rachel Matz" title="The Well &#038; JN’s 36 Under 36: Rachel Matz" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/01/Rachel-Matz-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/01/Rachel-Matz-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/01/Rachel-Matz-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/Rachel-Matz-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Rachel Matz" title="The Well &#038; JN’s 36 Under 36: Rachel Matz" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/01/28/the-well-jns-36-under-36-rachel-matz/" rel="bookmark" title="The Well &#038; JN’s 36 Under 36: Rachel Matz">The Well &#038; JN’s 36 Under 36: Rachel Matz</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/01/28/the-well-jns-36-under-36-arielle-endelman/" rel="bookmark" class="td-image-wrap " title="The Well &#038; JN’s 36 Under 36: Arielle Endelman" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/01/Ariella-Endelman-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/Ariella-Endelman-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Arielle Endelman" title="The Well &#038; JN’s 36 Under 36: Arielle Endelman" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/01/Ariella-Endelman-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/01/Ariella-Endelman-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/01/Ariella-Endelman-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/Ariella-Endelman-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Arielle Endelman" title="The Well &#038; JN’s 36 Under 36: Arielle Endelman" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/01/28/the-well-jns-36-under-36-arielle-endelman/" rel="bookmark" title="The Well &#038; JN’s 36 Under 36: Arielle Endelman">The Well &#038; JN’s 36 Under 36: Arielle Endelman</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_33_f0e" data-td_block_id="tdi_33_f0e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_33_f0e" data-td_block_id="tdi_33_f0e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-187809"><a href="https://thejewishnews.com/?page_id=24540">Cap and Gown</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-81286"><a href="https://thejewishnews.com/calendar/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-149179"><a href="https://thejewishnews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-149848"><a href="https://thejewishnews.com/minyan-times/">Minyan Times</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-149797"><a href="https://thejewishnews.com/category/things-to-do/">Things to Do</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-166729"><a href="#">Subscriptions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-product td-menu-item td-normal-menu menu-item-188086"><a href="https://thejewishnews.com/product/free-digital-edition/">Free Digital Edition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-product td-menu-item td-normal-menu menu-item-188087"><a href="https://thejewishnews.com/product/magazine-subscription/">Subscribe Today</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-166595"><a href="https://thejewishnews.com/my-account/">My Account</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166602"><a href="https://thejewishnews.com/my-account/edit-account/">Account details</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166597"><a href="https://thejewishnews.com/my-account/subscriptions/">Renew</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166598"><a href="https://thejewishnews.com/my-account/subscriptions/">Vacation Start/Stop</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166599"><a href="https://thejewishnews.com/my-account/addresses/">Addresses</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166600"><a href="https://thejewishnews.com/my-account/payment-methods/">Payment methods</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166601"><a href="https://thejewishnews.com/my-account/subscriptions/">Change Subscription</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-166596"><a href="https://thejewishnews.com/subscription-services/">Subscription Customer Service</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-171568"><a href="https://thejewishnews.com/web-edition/">Web Edition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-161897"><a href="https://thejewishnews.com/newsletter/">Email Newsletter Sign Up</a></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://thejewishnews.com/">
			<img class="td-retina-data"  data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%200'%3E%3C/svg%3E" alt="The Jewish News" title="The Jewish News" width="400" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-400x133.png"/><noscript><img class="td-retina-data"  data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180.png" src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-400x133.png" alt="The Jewish News" title="The Jewish News" width="400"/></noscript>
			<span class="td-visual-hidden">The Jewish News</span>
		</a>
	        </div>
    </div>

    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-213239" class="post-213239 post type-post status-publish format-standard has-post-thumbnail category-jewish-culture category-looking-back tag-exodus-1317-1716 tag-jewish-ferndale tag-judges-44-531 tag-parshat-bshallach tag-rabbi-herschel-finman tag-torah-portion" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://thejewishnews.com/category/jewish-culture/">Jewish Culture</a></li><li class="entry-category"><a  href="https://thejewishnews.com/category/jewish-culture/looking-back/">Looking Back</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Torah Portion: Happiness In &#8230;</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thejewishnews.com/author/herschel-finman/">Rabbi Herschel Finman</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-29T09:00:45-05:00" >01/29/2021 9:00 AM</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-213239">0</span></div>                                <div class="td-post-comments"><a href="https://thejewishnews.com/2021/01/29/torah-portion-happiness-in/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content tagdiv-type">
            <div class="td-post-featured-image"><figure><a href="https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1.jpg" data-caption="(iStock)"><img width="696" height="412" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20412'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-696x412.jpg 696w, https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1.jpg 1392w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="Torah" title="Human hand with a yad touching the torah." data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-696x412.jpg"/><noscript><img width="696" height="412" class="entry-thumb td-modal-image" src="https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-696x412.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-696x412.jpg 696w, https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="Torah" title="Human hand with a yad touching the torah."/></noscript></a><figcaption class="wp-caption-text">(iStock)</figcaption></figure></div>
            <h2 class="p1"><span class="s1">Parshat Bshallach: <i>Exodus</i> 13:17-17:16; <i>Judges</i> 4:4-5:31</span></h2>
<p class="p1"><span class="s1">T</span><span class="s2">he Jews leave Egypt and cross the sea. After the crossing, Moshe and Miriam led the Jewish people in a song of praise known as the Song by the Sea. It is written that one who joyfully recites the song daily is granted spiritual and physical health, intellectual clarity, forgiveness of wrongdoing and a general well-being. </span></p>
<p class="p3"><span class="s2">It is understood that the Jews achieved a clarity of mind while crossing the sea; they were able to point to Hashem and say, “This is my God and I will glorify Him.” We recite the song and achieve the same clarity. Having achieved it, we now enter a spiritual state in which sins are forgiven. The Baal Shem Tov emphasizes that the singing must be with joy, which breaks through all boundaries. </span></p>
<figure id="attachment_196506" aria-describedby="caption-attachment-196506" style="width: 150px" class="wp-caption alignleft"><img class="wp-image-196506 " src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20225'%3E%3C/svg%3E" alt="Rabbi Herschel Finman" width="150" height="225" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/06/Finman-Herschel-rabbi-587x880.jpg 587w, https://thejewishnews.com/wp-content/uploads/2020/06/Finman-Herschel-rabbi-293x440.jpg 293w, https://thejewishnews.com/wp-content/uploads/2020/06/Finman-Herschel-rabbi-768x1152.jpg 768w, https://thejewishnews.com/wp-content/uploads/2020/06/Finman-Herschel-rabbi-1024x1536.jpg 1024w, https://thejewishnews.com/wp-content/uploads/2020/06/Finman-Herschel-rabbi-1365x2048.jpg 1365w, https://thejewishnews.com/wp-content/uploads/2020/06/Finman-Herschel-rabbi-696x1044.jpg 696w, https://thejewishnews.com/wp-content/uploads/2020/06/Finman-Herschel-rabbi-1392x2088.jpg 1392w, https://thejewishnews.com/wp-content/uploads/2020/06/Finman-Herschel-rabbi-1068x1602.jpg 1068w, https://thejewishnews.com/wp-content/uploads/2020/06/Finman-Herschel-rabbi-1920x2880.jpg 1920w, https://thejewishnews.com/wp-content/uploads/2020/06/Finman-Herschel-rabbi-280x420.jpg 280w, https://thejewishnews.com/wp-content/uploads/2020/06/Finman-Herschel-rabbi-560x840.jpg 560w, https://thejewishnews.com/wp-content/uploads/2020/06/Finman-Herschel-rabbi-600x900.jpg 600w, https://thejewishnews.com/wp-content/uploads/2020/06/Finman-Herschel-rabbi-scaled.jpg 1707w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/06/Finman-Herschel-rabbi-587x880.jpg" /><noscript><img class="wp-image-196506 " src="https://thejewishnews.com/wp-content/uploads/2020/06/Finman-Herschel-rabbi-587x880.jpg" alt="Rabbi Herschel Finman" width="150" height="225" srcset="https://thejewishnews.com/wp-content/uploads/2020/06/Finman-Herschel-rabbi-587x880.jpg 587w, https://thejewishnews.com/wp-content/uploads/2020/06/Finman-Herschel-rabbi-293x440.jpg 293w, https://thejewishnews.com/wp-content/uploads/2020/06/Finman-Herschel-rabbi-768x1152.jpg 768w, https://thejewishnews.com/wp-content/uploads/2020/06/Finman-Herschel-rabbi-1024x1536.jpg 1024w, https://thejewishnews.com/wp-content/uploads/2020/06/Finman-Herschel-rabbi-1365x2048.jpg 1365w, https://thejewishnews.com/wp-content/uploads/2020/06/Finman-Herschel-rabbi-696x1044.jpg 696w, https://thejewishnews.com/wp-content/uploads/2020/06/Finman-Herschel-rabbi-1392x2088.jpg 1392w, https://thejewishnews.com/wp-content/uploads/2020/06/Finman-Herschel-rabbi-1068x1602.jpg 1068w, https://thejewishnews.com/wp-content/uploads/2020/06/Finman-Herschel-rabbi-1920x2880.jpg 1920w, https://thejewishnews.com/wp-content/uploads/2020/06/Finman-Herschel-rabbi-280x420.jpg 280w, https://thejewishnews.com/wp-content/uploads/2020/06/Finman-Herschel-rabbi-560x840.jpg 560w, https://thejewishnews.com/wp-content/uploads/2020/06/Finman-Herschel-rabbi-600x900.jpg 600w, https://thejewishnews.com/wp-content/uploads/2020/06/Finman-Herschel-rabbi-scaled.jpg 1707w" sizes="(max-width: 150px) 100vw, 150px" /></noscript><figcaption id="caption-attachment-196506" class="wp-caption-text">Rabbi Herschel Finman</figcaption></figure>
<p class="p3"><span class="s2">Once our minds are in harmony with Hashem’s reality and we achieve this state of mindfulness, then all our foreign thoughts are blocked. We can experience the world as it will be in the time of Moshiach. </span></p>
<p class="p3"><span class="s2">To illustrate the point, let me recount the following story, which I heard from Reb Zalman Posner, the late shaliach from Nashville, Tenn.</span></p>
<p class="p3"><span class="s2">“I was 14 when the yeshivah started accepting young boys. We were about a dozen in two groups, my brother’s and mine. We were the only ones from ‘out-of-town’ (Chicago). Before going home for Pesach, Laibl and I had a private audience with the previous Lubavitcher Rebbe. When the he asked us how long it took to get home, I told him 24 hours. ‘Where will you daven?’ ‘On the bus.’ ‘And tefillin?’ he asked, with a bit of surprise, I think. He also asked if it would be warm on the bus.</span></p>
<p class="p3"><span class="s2">“The following Passover, when we went in again for an audience, he asked, ‘With what are you going home?’ Remembering last year’s question very well, I confidently answered, ‘With the bus.’ ‘I’m not asking that. I’m asking with what are you going home? What are you taking with you? What did you add in Torah during the past six months since I saw you last?’ I just stood there for several eternities while the Rebbe stared down at his desk, waiting for me to answer. Finally, mercifully, the Rebbe spoke. ‘I am not asking for you to answer; but you must ask yourself from time to time, ‘What have I added in making the world a better place?’”</span></p>
<p class="p5"><b><i>Rabbi Herschel Finman</i></b><i> is co-director (with his wife, Chana) of Jewish Ferndale and host of “The Jewish Hour” radio son WLQV 1500 AM &#8211; Sundays 11-noon; contact<br />
</i><a href="http://www.rabbifinman.com"><i>rabbifinman.com</i></a><i>.</i></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thejewishnews.com/tag/exodus-1317-1716/">Exodus 13:17-17:16</a></li><li><a href="https://thejewishnews.com/tag/jewish-ferndale/">Jewish Ferndale</a></li><li><a href="https://thejewishnews.com/tag/judges-44-531/">Judges 4:4-5:31</a></li><li><a href="https://thejewishnews.com/tag/parshat-bshallach/">Parshat Bshallach</a></li><li><a href="https://thejewishnews.com/tag/rabbi-herschel-finman/">Rabbi Herschel Finman</a></li><li><a href="https://thejewishnews.com/tag/torah-portion/">torah portion</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://thejewishnews.com/2021/01/29/torah-portion-happiness-in/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thejewishnews.com/2021/01/29/torah-portion-happiness-in/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthejewishnews.com%2F2021%2F01%2F29%2Ftorah-portion-happiness-in%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Torah+Portion%3A+Happiness+In+%E2%80%A6&url=https%3A%2F%2Fthejewishnews.com%2F2021%2F01%2F29%2Ftorah-portion-happiness-in%2F&via=JewishNewsDet">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thejewishnews.com/2021/01/29/torah-portion-happiness-in/&amp;media=https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1.jpg&description=Torah+Portion%3A+Happiness+In+%E2%80%A6">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://thejewishnews.com/2021/01/29/torah-portion-happiness-in/&title=Torah+Portion%3A+Happiness+In+%E2%80%A6">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Torah Portion: Happiness In &#8230;&body=https://thejewishnews.com/2021/01/29/torah-portion-happiness-in/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thejewishnews.com/2021/01/28/faces-places-children-at-jcc-celebrate-tu-bshevat-with-family-trees/">Faces &#038; Places: Children at JCC Celebrate Tu b’Shevat with Family Trees</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://thejewishnews.com/author/herschel-finman/"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/75b4ca8c7e775479eee39ca973f1cd17?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://secure.gravatar.com/avatar/75b4ca8c7e775479eee39ca973f1cd17?s=96&#038;d=identicon&#038;r=pg" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/75b4ca8c7e775479eee39ca973f1cd17?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/75b4ca8c7e775479eee39ca973f1cd17?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thejewishnews.com/author/herschel-finman/">Rabbi Herschel Finman</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Rabbi Herschel Finman"></span><meta itemprop="datePublished" content="2021-01-29T09:00:45-05:00"><meta itemprop="dateModified" content="2021-01-25T11:48:13-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thejewishnews.com/2021/01/29/torah-portion-happiness-in/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-400x133.png"></span><meta itemprop="name" content="The Jewish News"></span><meta itemprop="headline " content="Torah Portion: Happiness In ..."><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1.jpg"><meta itemprop="width" content="1080"><meta itemprop="height" content="640"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_43_459 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_43_459" ><script>var block_tdi_43_459 = new tdBlock();
block_tdi_43_459.id = "tdi_43_459";
block_tdi_43_459.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_43_459","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":213239,"live_filter_cur_post_author":"32812","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_43_459","tdc_css_class_style":"tdi_43_459_rand_style"}';
block_tdi_43_459.td_column_number = "3";
block_tdi_43_459.block_type = "td_block_related_posts";
block_tdi_43_459.post_count = "3";
block_tdi_43_459.found_posts = "722";
block_tdi_43_459.header_color = "";
block_tdi_43_459.ajax_pagination_infinite_stop = "";
block_tdi_43_459.max_num_pages = "241";
tdBlocksArray.push(block_tdi_43_459);
</script><h4 class="td-related-title td-block-title"><a id="tdi_44_1b4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_43_459" href="#">RELATED ARTICLES</a><a id="tdi_45_056" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_43_459" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_43_459 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/01/28/looking-back-jews-hockey/" rel="bookmark" class="td-image-wrap " title="Looking Back: Jews &#038; Hockey" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/01/bhl_djnews_djn.1993.10.01.001_IMG00000051_full_1068_1368__0_default-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/bhl_djnews_djn.1993.10.01.001_IMG00000051_full_1068_1368__0_default-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="DJN Article from 1993" title="Looking Back: Jews &#038; Hockey" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/01/bhl_djnews_djn.1993.10.01.001_IMG00000051_full_1068_1368__0_default-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/01/bhl_djnews_djn.1993.10.01.001_IMG00000051_full_1068_1368__0_default-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/01/bhl_djnews_djn.1993.10.01.001_IMG00000051_full_1068_1368__0_default-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/bhl_djnews_djn.1993.10.01.001_IMG00000051_full_1068_1368__0_default-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="DJN Article from 1993" title="Looking Back: Jews &#038; Hockey" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/01/28/looking-back-jews-hockey/" rel="bookmark" title="Looking Back: Jews &#038; Hockey">Looking Back: Jews &#038; Hockey</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/01/22/yiddish-limerick-tu-bshevat/" rel="bookmark" class="td-image-wrap " title="Yiddish Limerick: Tu b’Shevat" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/01/Tree-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/Tree-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Tu b’Shevat" title="Yiddish Limerick: Tu b’Shevat" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/01/Tree-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/01/Tree-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/01/Tree-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/Tree-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Tu b’Shevat" title="Yiddish Limerick: Tu b’Shevat" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/01/22/yiddish-limerick-tu-bshevat/" rel="bookmark" title="Yiddish Limerick: Tu b’Shevat">Yiddish Limerick: Tu b’Shevat</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/01/22/torah-portion-lessons-of-the-past/" rel="bookmark" class="td-image-wrap " title="Torah Portion: Lessons of the Past" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Torah" title="Torah Portion: Lessons of the Past" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Torah" title="Torah Portion: Lessons of the Past" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/01/22/torah-portion-lessons-of-the-past/" rel="bookmark" title="Torah Portion: Lessons of the Past">Torah Portion: Lessons of the Past</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_43_459" data-td_block_id="tdi_43_459"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_43_459" data-td_block_id="tdi_43_459"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/29/torah-portion-happiness-in/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thejewishnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='213239' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bdc8c61925" /></p><input type="hidden" id="ak_js" name="ak_js" value="101"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget adsanity-group"><div class="ad-aligncenter"><div class="ad-row">
<div id="ad-211643" class="ad-300x600 adsanity-300x600"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/211643/"  target="_blank"><img width="300" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/01/JSL-ad-JewishNews-halfpageverticalPRINT1-2021300x600-1.jpg 300w, https://thejewishnews.com/wp-content/uploads/2021/01/JSL-ad-JewishNews-halfpageverticalPRINT1-2021300x600-1-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2021/01/JSL-ad-JewishNews-halfpageverticalPRINT1-2021300x600-1-210x420.jpg 210w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/01/JSL-ad-JewishNews-halfpageverticalPRINT1-2021300x600-1.jpg" /><noscript><img width="300" height="600" src="https://thejewishnews.com/wp-content/uploads/2021/01/JSL-ad-JewishNews-halfpageverticalPRINT1-2021300x600-1.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://thejewishnews.com/wp-content/uploads/2021/01/JSL-ad-JewishNews-halfpageverticalPRINT1-2021300x600-1.jpg 300w, https://thejewishnews.com/wp-content/uploads/2021/01/JSL-ad-JewishNews-halfpageverticalPRINT1-2021300x600-1-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2021/01/JSL-ad-JewishNews-halfpageverticalPRINT1-2021300x600-1-210x420.jpg 210w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><span class="media-credit"  style="max-width: 300px">Kelly Kosek | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-205479" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/djn-house-51990/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/10/DJN-House_51990.jpg" /><noscript><img width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2020/10/DJN-House_51990.jpg" class="attachment-full size-full wp-post-image" alt="" /></noscript><span class="media-credit"  style="max-width: 300px">Kelly Kosek | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-212564" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/dynfly-55359/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/01/DYNFLY_55359.jpg" /><noscript><img width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2021/01/DYNFLY_55359.jpg" class="attachment-full size-full wp-post-image" alt="" /></noscript><span class="media-credit"  style="max-width: 300px">Kelly Kosek | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-210594" class="ad-300x600 adsanity-300x600"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/big-tommys-parthenon_53624/"  target="_blank"><img width="300" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/12/Big-Tommys-Parthenon_53624.jpg 300w, https://thejewishnews.com/wp-content/uploads/2020/12/Big-Tommys-Parthenon_53624-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2020/12/Big-Tommys-Parthenon_53624-210x420.jpg 210w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/12/Big-Tommys-Parthenon_53624.jpg" /><noscript><img width="300" height="600" src="https://thejewishnews.com/wp-content/uploads/2020/12/Big-Tommys-Parthenon_53624.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://thejewishnews.com/wp-content/uploads/2020/12/Big-Tommys-Parthenon_53624.jpg 300w, https://thejewishnews.com/wp-content/uploads/2020/12/Big-Tommys-Parthenon_53624-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2020/12/Big-Tommys-Parthenon_53624-210x420.jpg 210w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><span class="media-credit"  style="max-width: 300px">Kelly Kosek | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-213611" class="ad-300x600 adsanity-300x600"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/big-tommys-parthenon_53624-2/"  target="_blank"><img width="300" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="Big Tommys Parthenon" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/01/Big-Tommys-Parthenon_53624.jpg 300w, https://thejewishnews.com/wp-content/uploads/2021/01/Big-Tommys-Parthenon_53624-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2021/01/Big-Tommys-Parthenon_53624-210x420.jpg 210w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/01/Big-Tommys-Parthenon_53624.jpg" /><noscript><img width="300" height="600" src="https://thejewishnews.com/wp-content/uploads/2021/01/Big-Tommys-Parthenon_53624.jpg" class="attachment-full size-full wp-post-image" alt="Big Tommys Parthenon" srcset="https://thejewishnews.com/wp-content/uploads/2021/01/Big-Tommys-Parthenon_53624.jpg 300w, https://thejewishnews.com/wp-content/uploads/2021/01/Big-Tommys-Parthenon_53624-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2021/01/Big-Tommys-Parthenon_53624-210x420.jpg 210w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><span class="media-credit"  style="max-width: 300px">Kaitlyn Schoen | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-211239" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/uncaged-communications_53621/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="Uncaged Communications_53621" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/12/Uncaged-Communications_53621.jpg" /><noscript><img width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2020/12/Uncaged-Communications_53621.jpg" class="attachment-full size-full wp-post-image" alt="Uncaged Communications_53621" /></noscript><span class="media-credit"  style="max-width: 300px">Kaitlyn Schoen | Detroit Jewish News</span></a>
</div></div>

</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Newsletter</span></h4><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://thejewishnews.us2.list-manage.com/subscribe/post?u=b6ad4ca58bacb71677eabc1b2&amp;id=28dbccefff" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<p>Stay up-to-date with the Detroit Jewish News! Subscribe to our Newsletter.</p>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/>
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME"/>
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME"/>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b6ad4ca58bacb71677eabc1b2_28dbccefff" tabindex="-1" value=""/></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Support the Detroit Jewish News Foundation</span></h4>			<div class="textwidget"><p>Support the educational mission of the independent, nonprofit Detroit Jewish News Foundation.</p>
<p><a href="https://djnfoundation.org/donate/">Donate Today!</a></p>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
        <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap td_stretch_content">
			
            <div class="td-instagram-user">
                <h4 class="td-footer-instagram-title">
					Follow us on Instagram                    <a class="td-footer-instagram-user-link" href="https://www.instagram.com/detroitjewishnews" target="_blank">@detroitjewishnews</a>
                </h4>
            </div>

			<div class="td_block_wrap td_block_instagram tdi_46_1d5 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_46_1d5" >
<style>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</style><div class="td-block-title-wrap"></div><div id=tdi_46_1d5 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
        </div></div>        </div>

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_48_010 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_48_010" >
<style>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</style><script>var block_tdi_48_010 = new tdBlock();
block_tdi_48_010.id = "tdi_48_010";
block_tdi_48_010.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_48_010","tdc_css_class":"tdi_48_010","tdc_css_class_style":"tdi_48_010_rand_style"}';
block_tdi_48_010.td_column_number = "1";
block_tdi_48_010.block_type = "td_block_7";
block_tdi_48_010.post_count = "3";
block_tdi_48_010.found_posts = "7724";
block_tdi_48_010.header_color = "";
block_tdi_48_010.ajax_pagination_infinite_stop = "";
block_tdi_48_010.max_num_pages = "2575";
tdBlocksArray.push(block_tdi_48_010);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_48_010 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/01/29/torah-portion-happiness-in/" rel="bookmark" class="td-image-wrap " title="Torah Portion: Happiness In &#8230;" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="Torah" title="Torah Portion: Happiness In &#8230;" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-100x70.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="Torah" title="Torah Portion: Happiness In &#8230;" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/01/29/torah-portion-happiness-in/" rel="bookmark" title="Torah Portion: Happiness In &#8230;">Torah Portion: Happiness In &#8230;</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-29T09:00:45-05:00" >01/29/2021 9:00 AM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/01/28/faces-places-children-at-jcc-celebrate-tu-bshevat-with-family-trees/" rel="bookmark" class="td-image-wrap " title="Faces &#038; Places: Children at JCC Celebrate Tu b’Shevat with Family Trees" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/01/Faces-and-Places-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2021/01/Faces-and-Places-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="JCC Trees" title="Faces &#038; Places: Children at JCC Celebrate Tu b’Shevat with Family Trees" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/01/Faces-and-Places-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/01/Faces-and-Places-100x70.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/01/Faces-and-Places-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2021/01/Faces-and-Places-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="JCC Trees" title="Faces &#038; Places: Children at JCC Celebrate Tu b’Shevat with Family Trees" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/01/28/faces-places-children-at-jcc-celebrate-tu-bshevat-with-family-trees/" rel="bookmark" title="Faces &#038; Places: Children at JCC Celebrate Tu b’Shevat with Family Trees">Faces &#038; Places: Children at JCC Celebrate Tu b’Shevat with Family...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-28T19:00:00-05:00" >01/28/2021 7:00 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/01/28/new-class-on-the-jewish-perspective-of-the-afterlife/" rel="bookmark" class="td-image-wrap " title="New Class on the Jewish Perspective of the Afterlife" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/01/Faces-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2021/01/Faces-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="Death After Life" title="New Class on the Jewish Perspective of the Afterlife" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/01/Faces-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/01/Faces-100x70.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/01/Faces-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2021/01/Faces-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="Death After Life" title="New Class on the Jewish Perspective of the Afterlife" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/01/28/new-class-on-the-jewish-perspective-of-the-afterlife/" rel="bookmark" title="New Class on the Jewish Perspective of the Afterlife">New Class on the Jewish Perspective of the Afterlife</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-28T18:30:00-05:00" >01/28/2021 6:30 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_49_0e2 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_49_0e2" >
<style>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</style><script>var block_tdi_49_0e2 = new tdBlock();
block_tdi_49_0e2.id = "tdi_49_0e2";
block_tdi_49_0e2.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_49_0e2","tdc_css_class":"tdi_49_0e2","tdc_css_class_style":"tdi_49_0e2_rand_style"}';
block_tdi_49_0e2.td_column_number = "1";
block_tdi_49_0e2.block_type = "td_block_7";
block_tdi_49_0e2.post_count = "3";
block_tdi_49_0e2.found_posts = "7724";
block_tdi_49_0e2.header_color = "";
block_tdi_49_0e2.ajax_pagination_infinite_stop = "";
block_tdi_49_0e2.max_num_pages = "2575";
tdBlocksArray.push(block_tdi_49_0e2);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_49_0e2 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thejewishnews.com/2018/09/04/gay-and-jewish-jokes-pc-culture/" rel="bookmark" class="td-image-wrap " title="Gay And Jewish Jokes" ><img width="100" height="67" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2018/09/photo-1522869635100-9f4c5e86aa37.jpeg 100w, https://thejewishnews.com/wp-content/uploads/2018/09/photo-1522869635100-9f4c5e86aa37.jpeg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="TV showing Netflix to represent a blog about PC Culture in television and comedy with gay jokes and Jewish jokes" title="Gay And Jewish Jokes" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2018/09/photo-1522869635100-9f4c5e86aa37.jpeg" /><noscript><img width="100" height="67" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2018/09/photo-1522869635100-9f4c5e86aa37.jpeg"  srcset="https://thejewishnews.com/wp-content/uploads/2018/09/photo-1522869635100-9f4c5e86aa37.jpeg 100w, https://thejewishnews.com/wp-content/uploads/2018/09/photo-1522869635100-9f4c5e86aa37.jpeg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="TV showing Netflix to represent a blog about PC Culture in television and comedy with gay jokes and Jewish jokes" title="Gay And Jewish Jokes" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2018/09/04/gay-and-jewish-jokes-pc-culture/" rel="bookmark" title="Gay And Jewish Jokes">Gay And Jewish Jokes</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-04T06:00:22-04:00" >09/04/2018 6:00 AM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/04/16/lansing-demonstrators-protest-whitmer-with-hitler-signs/" rel="bookmark" class="td-image-wrap " title="Lansing Demonstrators Protest Whitmer With Hitler Signs" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/04/AP-Image-Resized-Whitmer-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/04/AP-Image-Resized-Whitmer-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="APTOPIX Virus Outbreak Michigan" title="Lansing Demonstrators Protest Whitmer With Hitler Signs" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/04/AP-Image-Resized-Whitmer-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/04/AP-Image-Resized-Whitmer-100x70.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/04/AP-Image-Resized-Whitmer-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/04/AP-Image-Resized-Whitmer-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="APTOPIX Virus Outbreak Michigan" title="Lansing Demonstrators Protest Whitmer With Hitler Signs" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/04/16/lansing-demonstrators-protest-whitmer-with-hitler-signs/" rel="bookmark" title="Lansing Demonstrators Protest Whitmer With Hitler Signs">Lansing Demonstrators Protest Whitmer With Hitler Signs</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-16T15:04:50-04:00" >04/16/2020 3:04 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/03/31/oakland-county-creates-interactive-map-of-covid-19-cases-by-zip-code/" rel="bookmark" class="td-image-wrap " title="Oakland County Creates Interactive Map of COVID-19 Cases by ZIP Code" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/03/virtual-map-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/03/virtual-map-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Oakland County Creates Interactive Map of COVID-19 Cases by ZIP Code" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/03/virtual-map-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/03/virtual-map-100x70.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/03/virtual-map-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/03/virtual-map-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Oakland County Creates Interactive Map of COVID-19 Cases by ZIP Code" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/03/31/oakland-county-creates-interactive-map-of-covid-19-cases-by-zip-code/" rel="bookmark" title="Oakland County Creates Interactive Map of COVID-19 Cases by ZIP Code">Oakland County Creates Interactive Map of COVID-19 Cases by ZIP Code</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-31T15:24:27-04:00" >03/31/2020 3:24 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_50_f04 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_50_f04" >
<style>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</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://thejewishnews.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">1841</span></a></li><li><a href="https://thejewishnews.com/category/news/metro/"><span class="td-cat-name">Metro Detroit</span><span class="td-cat-no">1415</span></a></li><li><a href="https://thejewishnews.com/category/arts-life/"><span class="td-cat-name">Arts &amp; Life</span><span class="td-cat-no">1256</span></a></li><li><a href="https://thejewishnews.com/category/community/"><span class="td-cat-name">Community</span><span class="td-cat-no">1061</span></a></li><li><a href="https://thejewishnews.com/category/opinion/"><span class="td-cat-name">Opinion</span><span class="td-cat-no">987</span></a></li><li><a href="https://thejewishnews.com/category/arts-life/arts-and-entertainment/"><span class="td-cat-name">Arts and Entertainment</span><span class="td-cat-no">751</span></a></li><li><a href="https://thejewishnews.com/category/opinion/columns/"><span class="td-cat-name">Columns</span><span class="td-cat-no">515</span></a></li><li><a href="https://thejewishnews.com/category/jewish-culture/"><span class="td-cat-name">Jewish Culture</span><span class="td-cat-no">463</span></a></li></ul></div>                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://thejewishnews.com/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20273%200'%3E%3C/svg%3E" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180-White.png" alt="The Jewish News" title="The Jewish News" width="273" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Logo-272x90-white.png" /><noscript><img class="td-retina-data" src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Logo-272x90-white.png" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180-White.png" alt="The Jewish News" title="The Jewish News" width="273" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Jewish News is a trusted source for news, stories and opinions that affect the Metro Detroit Jewish community and beyond.<div class="footer-email-wrap">Contact us: <a href="mailto:webmaster@renmedia.us">webmaster@renmedia.us</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-66689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-66689"><a href="https://thejewishnews.com/">Home</a></li>
<li id="menu-item-66690" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66690"><a href="https://thejewishnews.com/terms/">Terms &#038; Conditions</a></li>
<li id="menu-item-66691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-66691"><a href="https://thejewishnews.com/privacy/">Detroit Jewish News Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2021 The Jewish News, All rights reserved. <a href="https://refineyourwebsite.com">Refine Your Website</a>                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 6014152f4b288
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-category-description {
    width:100%;
}

.price {
    display:none;
}

.woocommerce-variation-description {
    color:red;
}

/* Image Choices */

.page-id-76 .td-page-title {
    display:none;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
/*.showmobile {
    display:none;
}*/
}
</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	<script type="text/javascript">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</script><script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.6.1' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.6.1' id='awsm-ead-public-js'></script>
<script type='text/javascript' id='fue-front-script-js-extra'>
/* <![CDATA[ */
var FUE_Front = {"is_logged_in":"","ajaxurl":"https:\/\/thejewishnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-front.js?ver=4.9.10' id='fue-front-script-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thejewishnews.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.9.2' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.9.2' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_5bf8885b2e80eb2bc3a5e3caf0dc62d5","fragment_name":"wc_fragments_5bf8885b2e80eb2bc3a5e3caf0dc62d5","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.9.2' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-subscriptions-gifting/js/wcs-gifting.js?ver=2.0.0' id='woocommerce_subscriptions_gifting-js'></script>
<script src='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script src='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0' id='jquery-payment-js'></script>
<script type='text/javascript' id='sv-wc-payment-gateway-payment-form-v5_10_3-js-extra'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/dist/frontend/sv-wc-payment-gateway-payment-form.js?ver=5.10.3' id='sv-wc-payment-gateway-payment-form-v5_10_3-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=3.4.0' id='wc-authorize-net-cim-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[213239]");
                });
            
</script>

		<script type="text/javascript">var omapi_data = {"wc_cart":{"subtotal":0,"subtotal_tax":0,"shipping_total":0,"shipping_tax":0,"shipping_taxes":[],"discount_total":0,"discount_tax":0,"cart_contents_total":0,"cart_contents_tax":0,"cart_contents_taxes":[],"fee_total":0,"fee_tax":0,"fee_taxes":[],"total":0,"total_tax":0,"cart_items":[],"currency":{"code":"USD","symbol":"&#36;","name":"United States (US) dollar"}},"object_id":213239,"object_key":"post","object_type":"post","term_ids":[1654,1664,22732,3396,22731,22733,7051,1508]};</script>
		<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thejewishnews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->