<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>MSU Grad Plays &#8216;Motor City Hardball&#8217; On His Podcast | The Jewish News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thejewishnews.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Favicon-16x16.png"><meta name="dc.title" content="MSU Grad Plays &#039;Motor City Hardball&#039; On His Podcast — Detroit Jewish News" />
<meta name="dc.description" content="West Bloomfield resident Brandon Rothenberg steps up to the plate each week on the Blue Wire platform." />
<meta name="dc.relation" content="https://thejewishnews.com/2021/02/18/msu-grad-plays-motor-city-hardball-on-his-podcast/" />
<meta name="dc.source" content="https://thejewishnews.com/" />
<meta name="dc.language" content="en_US" />
<meta name="description" content="West Bloomfield resident Brandon Rothenberg steps up to the plate each week on the Blue Wire platform." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://thejewishnews.com/2021/02/18/msu-grad-plays-motor-city-hardball-on-his-podcast/" />
<script type="application/ld+json">{"@context" : "https://schema.org","@type" : "Organization","logo": "https:\/\/thejewishnews.com\/wp-content\/uploads\/2019\/06\/JN-Web-Retina-Logo-400x133.png","name" : "The Jewish News","url" : "https:\/\/thejewishnews.com"}</script>
<meta property="og:url" content="https://thejewishnews.com/2021/02/18/msu-grad-plays-motor-city-hardball-on-his-podcast/" />
<meta property="og:site_name" content="The Jewish News" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="MSU Grad Plays &#039;Motor City Hardball&#039; On His Podcast — Detroit Jewish News" />
<meta property="og:description" content="West Bloomfield resident Brandon Rothenberg steps up to the plate each week on the Blue Wire platform." />
<meta property="og:image" content="https://thejewishnews.com/wp-content/uploads/2021/02/Motor-City-Baseball.jpg" />
<meta property="og:image:secure_url" content="https://thejewishnews.com/wp-content/uploads/2021/02/Motor-City-Baseball.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="640" />
<meta property="og:image:alt" content="Brandon Rothenberg records an episode of his &quot;Motor City Hardball&quot; podcast." />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="MSU Grad Plays &#039;Motor City Hardball&#039; On His Podcast — Detroit Jewish News" />
<meta name="twitter:description" content="West Bloomfield resident Brandon Rothenberg steps up to the plate each week on the Blue Wire platform." />
<meta name="twitter:image" content="https://thejewishnews.com/wp-content/uploads/2021/02/Motor-City-Baseball.jpg" />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Jewish News &raquo; Feed" href="https://thejewishnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Jewish News &raquo; Comments Feed" href="https://thejewishnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Jewish News &raquo; iCal Feed" href="https://thejewishnews.com/calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Jewish News &raquo; MSU Grad Plays &#8216;Motor City Hardball&#8217; On His Podcast Comments Feed" href="https://thejewishnews.com/2021/02/18/msu-grad-plays-motor-city-hardball-on-his-podcast/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='adsanity-default-css-css'  href='https://thejewishnews.com/wp-content/plugins/adsanity/dist/css/widget-default.css?ver=1.8.1' type='text/css' media='screen' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thejewishnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://thejewishnews.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://thejewishnews.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='follow-up-emails-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce-follow-up-emails/templates/followups.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.0.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.0.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpsl-styles-css'  href='https://thejewishnews.com/wp-content/plugins/wp-store-locator/css/styles.min.css?ver=2.2.234' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.21.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://thejewishnews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%7CLora%3A400%7CPT+Sans%3A400%7CMerriweather%3A400%7CPT+Serif%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://thejewishnews.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-v5_10_3-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thejewishnews.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://thejewishnews.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://thejewishnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://thejewishnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://thejewishnews.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://thejewishnews.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<link rel='stylesheet' id='pp-animate-css'  href='https://thejewishnews.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-css'  href='https://thejewishnews.com/wp-content/plugins/sabai/assets/css/main.min.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-font-awesome-css'  href='https://thejewishnews.com/wp-content/plugins/sabai/assets/css/font-awesome.min.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-directory-css'  href='https://thejewishnews.com/wp-content/plugins/sabai-directory/assets/css/main.min.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-googlemaps-css'  href='https://thejewishnews.com/wp-content/plugins/sabai-googlemaps/assets/css/main.min.css?ver=1.4.6' type='text/css' media='all' />
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='fue-account-subscriptions-js-extra'>
/* <![CDATA[ */
var FUE = {"ajaxurl":"https:\/\/thejewishnews.com\/wp-admin\/admin-ajax.php","ajax_loader":"https:\/\/thejewishnews.com\/wp-content\/plugins\/woocommerce-follow-up-emails\/templates\/images\/ajax-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-account-subscriptions.js?ver=4.9.11' id='fue-account-subscriptions-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-1143521-10' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-1143521-10", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://thejewishnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thejewishnews.com/wp-json/wp/v2/posts/214997" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thejewishnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thejewishnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://thejewishnews.com/?p=214997' />
<link rel="alternate" type="application/json+oembed" href="https://thejewishnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejewishnews.com%2F2021%2F02%2F18%2Fmsu-grad-plays-motor-city-hardball-on-his-podcast%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thejewishnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejewishnews.com%2F2021%2F02%2F18%2Fmsu-grad-plays-motor-city-hardball-on-his-podcast%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.24" />		<script>
			var bb_powerpack = {
				ajaxurl: 'https://thejewishnews.com/wp-admin/admin-ajax.php'
			};
		</script>
		<meta name="generator" content="Site Kit by Google 1.26.0" /><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '859921007725771'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=859921007725771&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thejewishnews.com"><link rel="https://theeventscalendar.com/" href="https://thejewishnews.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"843d99d4e9","wpRestUrl":"https:\/\/thejewishnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thejewishnews.com\/wp-admin\/","wpRestNonce":"843d99d4e9","wpRestUrl":"https:\/\/thejewishnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #1e73be;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #1e73be;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #1e73be;
                }
                .tdm-btn-style1 {
					background-color: #1e73be;
				}
				.tdm-btn-style2:before {
				    border-color: #1e73be;
				}
				.tdm-btn-style2 {
				    color: #1e73be;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #1e73be;
                    -moz-box-shadow: 0 2px 16px #1e73be;
                    box-shadow: 0 2px 16px #1e73be;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #1e73be;
                    -moz-box-shadow: 0 4px 26px #1e73be;
                    box-shadow: 0 4px 26px #1e73be;
				}
</style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-214997 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js tribe-no-js tribe-bar-is-disabled tribe-theme-Newspaper msu-grad-plays-motor-city-hardball-on-his-podcast global-block-template-1 single_template_2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-149798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-149798"><a href="https://thejewishnews.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://thejewishnews.com/category/news/international/">International</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/israel/">Israel</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/metro/">Metro Detroit</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/michigan/">Michigan</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/national/">National</a></li>
</ul>
</li>
<li id="menu-item-208851" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-208851"><a href="https://thejewishnews.com/tag/jn-book-nook/">Book Nook</a></li>
<li id="menu-item-149804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149804"><a href="https://thejewishnews.com/category/arts-life/">Arts &amp; Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/arts-and-entertainment/">Arts and Entertainment</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/bridal-guide-arts-life/">Bridal Guide</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/business/">Business</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/fashion/">Fashion</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/health-wellness/">Health &amp; Wellness</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/book-nook/">JN Book Nook</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/teen-mental-heath/">Teen Mental Heath</a></li>
</ul>
</li>
<li id="menu-item-149811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149811"><a href="https://thejewishnews.com/category/nosh/">Nosh<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/bubbies-kitchen/">Bubbie&#8217;s Kitchen</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/danny-raskin/">Danny Raskin</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/recipes/">Recipes</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/restaurants/">Restaurants</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/sissys-kitchen/">Sissy&#8217;s Kitchen</a></li>
</ul>
</li>
<li id="menu-item-149816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149816"><a href="https://thejewishnews.com/category/jewish-culture/">Jewish Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/holidays/">Holidays</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/looking-back/">Looking Back</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/torah-portion/">Torah Portion</a></li>
</ul>
</li>
<li id="menu-item-149820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149820"><a href="https://thejewishnews.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-149822" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-children menu-item-149822"><a href="https://thejewishnews.com/category/community/">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/36-under-36/">36 Under 36</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/contests-giveaways/">Contests and Giveaways</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/faces-places/">Faces &amp; Places</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/jewishedu/">Jewish@edu</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/rising-stars/">Rising Stars</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/schmoozing-qas/">Schmoozing Q&amp;As</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/sports/">Sports</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/young-jews-making-moves/">Young Jews Making Moves</a></li>
	<li id="menu-item-187809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187809"><a href="https://thejewishnews.com/?page_id=24540">Cap and Gown</a></li>
</ul>
</li>
<li id="menu-item-81286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81286"><a href="https://thejewishnews.com/calendar/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-149179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149179"><a href="https://thejewishnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-149848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149848"><a href="https://thejewishnews.com/minyan-times/">Minyan Times</a></li>
	<li id="menu-item-149797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149797"><a href="https://thejewishnews.com/category/things-to-do/">Things to Do</a></li>
</ul>
</li>
<li id="menu-item-166729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-166729"><a href="#">Subscriptions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-188086" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-188086"><a href="https://thejewishnews.com/product/free-digital-edition/">Free Digital Edition</a></li>
	<li id="menu-item-188087" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-188087"><a href="https://thejewishnews.com/product/magazine-subscription/">Subscribe Today</a></li>
	<li id="menu-item-166595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-166595"><a href="https://thejewishnews.com/my-account/">My Account<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-166602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166602"><a href="https://thejewishnews.com/my-account/edit-account/">Account details</a></li>
		<li id="menu-item-166597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166597"><a href="https://thejewishnews.com/my-account/subscriptions/">Renew</a></li>
		<li id="menu-item-166598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166598"><a href="https://thejewishnews.com/my-account/subscriptions/">Vacation Start/Stop</a></li>
		<li id="menu-item-166599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166599"><a href="https://thejewishnews.com/my-account/addresses/">Addresses</a></li>
		<li id="menu-item-166600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166600"><a href="https://thejewishnews.com/my-account/payment-methods/">Payment methods</a></li>
		<li id="menu-item-166601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166601"><a href="https://thejewishnews.com/my-account/subscriptions/">Change Subscription</a></li>
		<li id="menu-item-166596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166596"><a href="https://thejewishnews.com/subscription-services/">Subscription Customer Service</a></li>
	</ul>
</li>
	<li id="menu-item-171568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171568"><a href="https://thejewishnews.com/web-edition/">Web Edition</a></li>
	<li id="menu-item-161897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161897"><a href="https://thejewishnews.com/newsletter/">Email Newsletter Sign Up</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://thejewishnews.com/privacy/">Detroit Jewish News Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://thejewishnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 11
-->

<div class="td-header-wrap td-header-style-11 ">
    
	<div class="td-header-top-menu-full td-container-wrap td_stretch_container">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Thursday, February 18, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-149192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-149192"><a href="https://thejewishnews.com/">Home</a></li>
<li id="menu-item-66643" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66643"><a href="https://thejewishnews.com/about/">About</a></li>
<li id="menu-item-66645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-66645"><a href="https://thejewishnews.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-204616" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-204616"><a href="https://thejewishnews.com/classified-online-booking/">Classified Online Booking</a></li>
</ul>
</li>
<li id="menu-item-66779" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66779"><a href="https://thejewishnews.com/web-edition/">Web Edition</a></li>
<li id="menu-item-66646" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66646"><a href="https://thejewishnews.com/lifecycle-announcements/">Announcements</a></li>
<li id="menu-item-149166" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-149166"><a href="https://thejewishnews.com/job-opportunities/">Job Opportunities</a></li>
<li id="menu-item-149193" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-149193"><a href="https://thejewishnews.com/directory-businesses/">Community Directory</a></li>
<li id="menu-item-66644" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66644"><a href="https://thejewishnews.com/contact/">Contact</a></li>
<li id="menu-item-166711" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-166711"><a href="https://thejewishnews.com/where-to-buy/">Where to Buy</a></li>
<li id="menu-item-175404" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-175404"><a href="https://thejewishnews.com/my-account/">Login</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thejewishnews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://thejewishnews.com/privacy/">Detroit Jewish News Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://thejewishnews.com/">
			<img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Retina-Mobile-280x96.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Jewish News" title="The Jewish News" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Mobile-140x48.png"/><noscript><img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Retina-Mobile-280x96.png" src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Mobile-140x48.png" alt="The Jewish News" title="The Jewish News"/></noscript>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://thejewishnews.com/">
			<img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Jewish News" title="The Jewish News" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-400x133.png"/><noscript><img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180.png" src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-400x133.png" alt="The Jewish News" title="The Jewish News"/></noscript>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-149798"><a href="https://thejewishnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_782 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_1_782" ><script>var block_tdi_1_782 = new tdBlock();
block_tdi_1_782.id = "tdi_1_782";
block_tdi_1_782.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1646","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_782","tdc_css_class":"tdi_1_782","tdc_css_class_style":"tdi_1_782_rand_style"}';
block_tdi_1_782.td_column_number = "3";
block_tdi_1_782.block_type = "td_block_mega_menu";
block_tdi_1_782.post_count = "4";
block_tdi_1_782.found_posts = "2155";
block_tdi_1_782.header_color = "";
block_tdi_1_782.ajax_pagination_infinite_stop = "";
block_tdi_1_782.max_num_pages = "539";
tdBlocksArray.push(block_tdi_1_782);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1_782" id="tdi_2_002" data-td_block_id="tdi_1_782" data-td_filter_value="" href="https://thejewishnews.com/category/news/">All</a><a class="mega-menu-sub-cat-tdi_1_782"  id="tdi_3_008" data-td_block_id="tdi_1_782" data-td_filter_value="16506" href="https://thejewishnews.com/category/news/international/">International</a><a class="mega-menu-sub-cat-tdi_1_782"  id="tdi_4_8cc" data-td_block_id="tdi_1_782" data-td_filter_value="1650" href="https://thejewishnews.com/category/news/israel/">Israel</a><a class="mega-menu-sub-cat-tdi_1_782"  id="tdi_5_068" data-td_block_id="tdi_1_782" data-td_filter_value="1620" href="https://thejewishnews.com/category/news/metro/">Metro Detroit</a><a class="mega-menu-sub-cat-tdi_1_782"  id="tdi_6_988" data-td_block_id="tdi_1_782" data-td_filter_value="1648" href="https://thejewishnews.com/category/news/michigan/">Michigan</a><a class="mega-menu-sub-cat-tdi_1_782"  id="tdi_7_cb6" data-td_block_id="tdi_1_782" data-td_filter_value="1649" href="https://thejewishnews.com/category/news/national/">National</a></div></div><div id=tdi_1_782 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/02/18/sense-of-duty-young-detroiters-serve-in-idf-to-give-back-to-israel/" rel="bookmark" class="td-image-wrap " title="Sense of Duty: Young Detroiters Serve in IDF to &#8216;Give Back&#8217; to Israel" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/02/Daniel-selesny-with-another-Soldier-who-is-also-a-lone-soldier-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/02/Daniel-selesny-with-another-Soldier-who-is-also-a-lone-soldier-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Daniel selesny with another Soldier who is also a lone soldier" title="Sense of Duty: Young Detroiters Serve in IDF to &#8216;Give Back&#8217; to Israel" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/02/Daniel-selesny-with-another-Soldier-who-is-also-a-lone-soldier-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/02/Daniel-selesny-with-another-Soldier-who-is-also-a-lone-soldier-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/02/Daniel-selesny-with-another-Soldier-who-is-also-a-lone-soldier-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/02/Daniel-selesny-with-another-Soldier-who-is-also-a-lone-soldier-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Daniel selesny with another Soldier who is also a lone soldier" title="Sense of Duty: Young Detroiters Serve in IDF to &#8216;Give Back&#8217; to Israel" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/02/18/sense-of-duty-young-detroiters-serve-in-idf-to-give-back-to-israel/" rel="bookmark" title="Sense of Duty: Young Detroiters Serve in IDF to &#8216;Give Back&#8217; to Israel">Sense of Duty: Young Detroiters Serve in IDF to &#8216;Give Back&#8217;&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/02/17/food-for-all-temple-kol-ami-pantry-feeds-90-families-every-week/" rel="bookmark" class="td-image-wrap " title="Food for All: Temple Kol Ami Pantry Feeds 90 Families Every Week" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/02/TKA-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/02/TKA-1-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Volunteers keep busy at Temple Kol Ami’s Food Pantry." title="Food for All: Temple Kol Ami Pantry Feeds 90 Families Every Week" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/02/TKA-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/02/TKA-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/02/TKA-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/02/TKA-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Volunteers keep busy at Temple Kol Ami’s Food Pantry." title="Food for All: Temple Kol Ami Pantry Feeds 90 Families Every Week" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/02/17/food-for-all-temple-kol-ami-pantry-feeds-90-families-every-week/" rel="bookmark" title="Food for All: Temple Kol Ami Pantry Feeds 90 Families Every Week">Food for All: Temple Kol Ami Pantry Feeds 90 Families Every Week</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/02/16/jewish-ex-detroiter-leads-pr-efforts-in-viral-super-bowl-commercial/" rel="bookmark" class="td-image-wrap " title="Jewish ex-Detroiter Leads PR Efforts in Viral Super Bowl Commercial " ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/02/Super-Bowl-AD-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/02/Super-Bowl-AD-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Cadillac Super Bowl Commercial - Edgar Scissorhands" title="Jewish ex-Detroiter Leads PR Efforts in Viral Super Bowl Commercial " data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/02/Super-Bowl-AD-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/02/Super-Bowl-AD-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/02/Super-Bowl-AD-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/02/Super-Bowl-AD-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Cadillac Super Bowl Commercial - Edgar Scissorhands" title="Jewish ex-Detroiter Leads PR Efforts in Viral Super Bowl Commercial " /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/02/16/jewish-ex-detroiter-leads-pr-efforts-in-viral-super-bowl-commercial/" rel="bookmark" title="Jewish ex-Detroiter Leads PR Efforts in Viral Super Bowl Commercial ">Jewish ex-Detroiter Leads PR Efforts in Viral Super Bowl Commercial </a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/02/15/hmc-program-confronts-evil/" rel="bookmark" class="td-image-wrap " title="HMC Program Confronts Evil" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/12/1280px-HolocaustMemorialCenterFarmingtonHills2-copy-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/12/1280px-HolocaustMemorialCenterFarmingtonHills2-copy-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Holocaust Memorial Center Farmington Hills" title="HMC Program Confronts Evil" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/12/1280px-HolocaustMemorialCenterFarmingtonHills2-copy-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/12/1280px-HolocaustMemorialCenterFarmingtonHills2-copy-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/12/1280px-HolocaustMemorialCenterFarmingtonHills2-copy-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/12/1280px-HolocaustMemorialCenterFarmingtonHills2-copy-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Holocaust Memorial Center Farmington Hills" title="HMC Program Confronts Evil" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/02/15/hmc-program-confronts-evil/" rel="bookmark" title="HMC Program Confronts Evil">HMC Program Confronts Evil</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_782" data-td_block_id="tdi_1_782"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_782" data-td_block_id="tdi_1_782"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-208851"><a href="https://thejewishnews.com/tag/jn-book-nook/">Book Nook</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149804"><a href="https://thejewishnews.com/category/arts-life/">Arts &amp; Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_8_a88 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_8_a88" ><script>var block_tdi_8_a88 = new tdBlock();
block_tdi_8_a88.id = "tdi_8_a88";
block_tdi_8_a88.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1362","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_8_a88","tdc_css_class":"tdi_8_a88","tdc_css_class_style":"tdi_8_a88_rand_style"}';
block_tdi_8_a88.td_column_number = "3";
block_tdi_8_a88.block_type = "td_block_mega_menu";
block_tdi_8_a88.post_count = "4";
block_tdi_8_a88.found_posts = "1498";
block_tdi_8_a88.header_color = "";
block_tdi_8_a88.ajax_pagination_infinite_stop = "";
block_tdi_8_a88.max_num_pages = "375";
tdBlocksArray.push(block_tdi_8_a88);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_8_a88" id="tdi_9_5a0" data-td_block_id="tdi_8_a88" data-td_filter_value="" href="https://thejewishnews.com/category/arts-life/">All</a><a class="mega-menu-sub-cat-tdi_8_a88"  id="tdi_10_7ee" data-td_block_id="tdi_8_a88" data-td_filter_value="1363" href="https://thejewishnews.com/category/arts-life/arts-and-entertainment/">Arts and Entertainment</a><a class="mega-menu-sub-cat-tdi_8_a88"  id="tdi_11_a8a" data-td_block_id="tdi_8_a88" data-td_filter_value="1658" href="https://thejewishnews.com/category/arts-life/bridal-guide-arts-life/">Bridal Guide</a><a class="mega-menu-sub-cat-tdi_8_a88"  id="tdi_12_acb" data-td_block_id="tdi_8_a88" data-td_filter_value="16250" href="https://thejewishnews.com/category/arts-life/business/">Business</a><a class="mega-menu-sub-cat-tdi_8_a88"  id="tdi_13_6fa" data-td_block_id="tdi_8_a88" data-td_filter_value="1364" href="https://thejewishnews.com/category/arts-life/fashion/">Fashion</a><a class="mega-menu-sub-cat-tdi_8_a88"  id="tdi_14_275" data-td_block_id="tdi_8_a88" data-td_filter_value="1657" href="https://thejewishnews.com/category/arts-life/health-wellness/">Health &amp; Wellness</a><a class="mega-menu-sub-cat-tdi_8_a88"  id="tdi_15_687" data-td_block_id="tdi_8_a88" data-td_filter_value="21923" href="https://thejewishnews.com/category/arts-life/book-nook/">JN Book Nook</a><a class="mega-menu-sub-cat-tdi_8_a88"  id="tdi_16_e2e" data-td_block_id="tdi_8_a88" data-td_filter_value="1741" href="https://thejewishnews.com/category/arts-life/teen-mental-heath/">Teen Mental Heath</a></div></div><div id=tdi_8_a88 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/02/17/history-buff-95-writes-200-page-love-letter-to-the-jewish-people/" rel="bookmark" class="td-image-wrap " title="History Buff, 95, Writes 200-Page &#8216;Love Letter&#8217; to the Jewish People " ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/02/Connie-Harris-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/02/Connie-Harris-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Constance Harris" title="History Buff, 95, Writes 200-Page &#8216;Love Letter&#8217; to the Jewish People " data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/02/Connie-Harris-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/02/Connie-Harris-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/02/Connie-Harris-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/02/Connie-Harris-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Constance Harris" title="History Buff, 95, Writes 200-Page &#8216;Love Letter&#8217; to the Jewish People " /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/02/17/history-buff-95-writes-200-page-love-letter-to-the-jewish-people/" rel="bookmark" title="History Buff, 95, Writes 200-Page &#8216;Love Letter&#8217; to the Jewish People ">History Buff, 95, Writes 200-Page &#8216;Love Letter&#8217; to the Jewish People </a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/02/16/advocacy-always-inclusion-indubitably-how-jcc-detroit-is-honoring-jewish-disability-advocacy-and-inclusion-month-all-year/" rel="bookmark" class="td-image-wrap " title="Advocacy Always, Inclusion Indubitably: How JCC Detroit is Honoring Jewish Disability Advocacy and Inclusion Month All Year" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/02/Disablility-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/02/Disablility-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Celebrating with the Spirit of Detroit – pre-pandemic." title="Advocacy Always, Inclusion Indubitably: How JCC Detroit is Honoring Jewish Disability Advocacy and Inclusion Month All Year" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/02/Disablility-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/02/Disablility-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/02/Disablility-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/02/Disablility-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Celebrating with the Spirit of Detroit – pre-pandemic." title="Advocacy Always, Inclusion Indubitably: How JCC Detroit is Honoring Jewish Disability Advocacy and Inclusion Month All Year" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/02/16/advocacy-always-inclusion-indubitably-how-jcc-detroit-is-honoring-jewish-disability-advocacy-and-inclusion-month-all-year/" rel="bookmark" title="Advocacy Always, Inclusion Indubitably: How JCC Detroit is Honoring Jewish Disability Advocacy and Inclusion Month All Year">Advocacy Always, Inclusion Indubitably: How JCC Detroit is Honoring Jewish Disability&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/02/12/astrolojew-horoscopes-for-chodesh-adar-5781-12-february-13-march-2021/" rel="bookmark" class="td-image-wrap " title="ASTROLOJEW Horoscopes for Chodesh Adar 5781 (12 February – 13 March 2021)" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Zodiac" title="ASTROLOJEW Horoscopes for Chodesh Adar 5781 (12 February – 13 March 2021)" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Zodiac" title="ASTROLOJEW Horoscopes for Chodesh Adar 5781 (12 February – 13 March 2021)" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/02/12/astrolojew-horoscopes-for-chodesh-adar-5781-12-february-13-march-2021/" rel="bookmark" title="ASTROLOJEW Horoscopes for Chodesh Adar 5781 (12 February – 13 March 2021)">ASTROLOJEW Horoscopes for Chodesh Adar 5781 (12 February – 13 March&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/02/11/finding-the-write-words-new-pr-firm-to-help-businesses-improve-communication-with-their-customers/" rel="bookmark" class="td-image-wrap " title="Finding the ‘Write’ WORDS: New Consultancy to Help Business Improve Communication" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/02/Jamie-Sherman-headshot-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/02/Jamie-Sherman-headshot-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Jamie Sherman" title="Finding the ‘Write’ WORDS: New Consultancy to Help Business Improve Communication" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/02/Jamie-Sherman-headshot-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/02/Jamie-Sherman-headshot-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/02/Jamie-Sherman-headshot-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/02/Jamie-Sherman-headshot-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Jamie Sherman" title="Finding the ‘Write’ WORDS: New Consultancy to Help Business Improve Communication" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/02/11/finding-the-write-words-new-pr-firm-to-help-businesses-improve-communication-with-their-customers/" rel="bookmark" title="Finding the ‘Write’ WORDS: New Consultancy to Help Business Improve Communication">Finding the ‘Write’ WORDS: New Consultancy to Help Business Improve Communication</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_8_a88" data-td_block_id="tdi_8_a88"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_8_a88" data-td_block_id="tdi_8_a88"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149811"><a href="https://thejewishnews.com/category/nosh/">Nosh</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_17_0e6 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_17_0e6" ><script>var block_tdi_17_0e6 = new tdBlock();
block_tdi_17_0e6.id = "tdi_17_0e6";
block_tdi_17_0e6.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1380","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_17_0e6","tdc_css_class":"tdi_17_0e6","tdc_css_class_style":"tdi_17_0e6_rand_style"}';
block_tdi_17_0e6.td_column_number = "3";
block_tdi_17_0e6.block_type = "td_block_mega_menu";
block_tdi_17_0e6.post_count = "4";
block_tdi_17_0e6.found_posts = "461";
block_tdi_17_0e6.header_color = "";
block_tdi_17_0e6.ajax_pagination_infinite_stop = "";
block_tdi_17_0e6.max_num_pages = "116";
tdBlocksArray.push(block_tdi_17_0e6);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_17_0e6" id="tdi_18_28e" data-td_block_id="tdi_17_0e6" data-td_filter_value="" href="https://thejewishnews.com/category/nosh/">All</a><a class="mega-menu-sub-cat-tdi_17_0e6"  id="tdi_19_c27" data-td_block_id="tdi_17_0e6" data-td_filter_value="17550" href="https://thejewishnews.com/category/nosh/bubbies-kitchen/">Bubbie&#8217;s Kitchen</a><a class="mega-menu-sub-cat-tdi_17_0e6"  id="tdi_20_288" data-td_block_id="tdi_17_0e6" data-td_filter_value="1665" href="https://thejewishnews.com/category/nosh/danny-raskin/">Danny Raskin</a><a class="mega-menu-sub-cat-tdi_17_0e6"  id="tdi_21_cc8" data-td_block_id="tdi_17_0e6" data-td_filter_value="16509" href="https://thejewishnews.com/category/nosh/recipes/">Recipes</a><a class="mega-menu-sub-cat-tdi_17_0e6"  id="tdi_22_742" data-td_block_id="tdi_17_0e6" data-td_filter_value="16510" href="https://thejewishnews.com/category/nosh/restaurants/">Restaurants</a><a class="mega-menu-sub-cat-tdi_17_0e6"  id="tdi_23_706" data-td_block_id="tdi_17_0e6" data-td_filter_value="16511" href="https://thejewishnews.com/category/nosh/sissys-kitchen/">Sissy&#8217;s Kitchen</a></div></div><div id=tdi_17_0e6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/02/17/these-7-us-bakeries-will-ship-hamantaschen-directly-to-you/" rel="bookmark" class="td-image-wrap " title="These 7 US Bakeries Will Ship Hamantaschen Directly to You" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/02/Cookie-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/02/Cookie-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Hamantaschen" title="These 7 US Bakeries Will Ship Hamantaschen Directly to You" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/02/Cookie-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/02/Cookie-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/02/Cookie-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/02/Cookie-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Hamantaschen" title="These 7 US Bakeries Will Ship Hamantaschen Directly to You" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/02/17/these-7-us-bakeries-will-ship-hamantaschen-directly-to-you/" rel="bookmark" title="These 7 US Bakeries Will Ship Hamantaschen Directly to You">These 7 US Bakeries Will Ship Hamantaschen Directly to You</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/02/17/lots-of-reasons-to-celebrate-annabel-cohens-recipes-for-purim/" rel="bookmark" class="td-image-wrap " title="Lots of Reasons to Celebrate: Annabel Cohen&#8217;s Recipes for Purim" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/02/iStock-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/02/iStock-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Lots of Reasons to Celebrate: Annabel Cohen&#8217;s Recipes for Purim" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/02/iStock-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/02/iStock-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/02/iStock-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/02/iStock-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Lots of Reasons to Celebrate: Annabel Cohen&#8217;s Recipes for Purim" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/02/17/lots-of-reasons-to-celebrate-annabel-cohens-recipes-for-purim/" rel="bookmark" title="Lots of Reasons to Celebrate: Annabel Cohen&#8217;s Recipes for Purim">Lots of Reasons to Celebrate: Annabel Cohen&#8217;s Recipes for Purim</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/02/12/danny-raskin-raphaels/" rel="bookmark" class="td-image-wrap " title="Danny Raskin: Raphael’s" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/02/French-Food-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/02/French-Food-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="French Food" title="Danny Raskin: Raphael’s" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/02/French-Food-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/02/French-Food-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/02/French-Food-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/02/French-Food-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="French Food" title="Danny Raskin: Raphael’s" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/02/12/danny-raskin-raphaels/" rel="bookmark" title="Danny Raskin: Raphael’s">Danny Raskin: Raphael’s</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/02/05/danny-raskin-opa/" rel="bookmark" class="td-image-wrap " title="Danny Raskin: Opa!" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/02/Opa-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/02/Opa-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Greek Food" title="Danny Raskin: Opa!" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/02/Opa-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/02/Opa-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/02/Opa-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/02/Opa-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Greek Food" title="Danny Raskin: Opa!" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/02/05/danny-raskin-opa/" rel="bookmark" title="Danny Raskin: Opa!">Danny Raskin: Opa!</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_17_0e6" data-td_block_id="tdi_17_0e6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_17_0e6" data-td_block_id="tdi_17_0e6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149816"><a href="https://thejewishnews.com/category/jewish-culture/">Jewish Culture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_24_c0c td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_24_c0c" ><script>var block_tdi_24_c0c = new tdBlock();
block_tdi_24_c0c.id = "tdi_24_c0c";
block_tdi_24_c0c.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1654","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_24_c0c","tdc_css_class":"tdi_24_c0c","tdc_css_class_style":"tdi_24_c0c_rand_style"}';
block_tdi_24_c0c.td_column_number = "3";
block_tdi_24_c0c.block_type = "td_block_mega_menu";
block_tdi_24_c0c.post_count = "4";
block_tdi_24_c0c.found_posts = "786";
block_tdi_24_c0c.header_color = "";
block_tdi_24_c0c.ajax_pagination_infinite_stop = "";
block_tdi_24_c0c.max_num_pages = "197";
tdBlocksArray.push(block_tdi_24_c0c);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_24_c0c" id="tdi_25_a80" data-td_block_id="tdi_24_c0c" data-td_filter_value="" href="https://thejewishnews.com/category/jewish-culture/">All</a><a class="mega-menu-sub-cat-tdi_24_c0c"  id="tdi_26_26e" data-td_block_id="tdi_24_c0c" data-td_filter_value="1660" href="https://thejewishnews.com/category/jewish-culture/holidays/">Holidays</a><a class="mega-menu-sub-cat-tdi_24_c0c"  id="tdi_27_246" data-td_block_id="tdi_24_c0c" data-td_filter_value="1664" href="https://thejewishnews.com/category/jewish-culture/looking-back/">Looking Back</a><a class="mega-menu-sub-cat-tdi_24_c0c"  id="tdi_28_a06" data-td_block_id="tdi_24_c0c" data-td_filter_value="1661" href="https://thejewishnews.com/category/jewish-culture/torah-portion/">Torah Portion</a></div></div><div id=tdi_24_c0c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/02/17/these-7-us-bakeries-will-ship-hamantaschen-directly-to-you/" rel="bookmark" class="td-image-wrap " title="These 7 US Bakeries Will Ship Hamantaschen Directly to You" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/02/Cookie-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/02/Cookie-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Hamantaschen" title="These 7 US Bakeries Will Ship Hamantaschen Directly to You" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/02/Cookie-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/02/Cookie-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/02/Cookie-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/02/Cookie-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Hamantaschen" title="These 7 US Bakeries Will Ship Hamantaschen Directly to You" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/02/17/these-7-us-bakeries-will-ship-hamantaschen-directly-to-you/" rel="bookmark" title="These 7 US Bakeries Will Ship Hamantaschen Directly to You">These 7 US Bakeries Will Ship Hamantaschen Directly to You</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/02/16/orthodox-organizations-issue-guidelines-for-purim/" rel="bookmark" class="td-image-wrap " title="Orthodox Organizations Issue Guidelines for Purim" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/02/Purim-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/02/Purim-1-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Purim" title="Orthodox Organizations Issue Guidelines for Purim" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/02/Purim-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/02/Purim-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/02/Purim-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/02/Purim-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Purim" title="Orthodox Organizations Issue Guidelines for Purim" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/02/16/orthodox-organizations-issue-guidelines-for-purim/" rel="bookmark" title="Orthodox Organizations Issue Guidelines for Purim">Orthodox Organizations Issue Guidelines for Purim</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/02/12/torah-portion-cost-of-atonement/" rel="bookmark" class="td-image-wrap " title="Torah Portion: Cost of Atonement" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/08/torah-portion-e1584644633900-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/torah-portion-e1584644633900-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Torah" title="Torah Portion: Cost of Atonement" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/08/torah-portion-e1584644633900-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/08/torah-portion-e1584644633900-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/08/torah-portion-e1584644633900-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/torah-portion-e1584644633900-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Torah" title="Torah Portion: Cost of Atonement" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/02/12/torah-portion-cost-of-atonement/" rel="bookmark" title="Torah Portion: Cost of Atonement">Torah Portion: Cost of Atonement</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/02/11/looking-back-displaced-children/" rel="bookmark" class="td-image-wrap " title="Looking Back: Displaced Children" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/02/2-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/02/2-1-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="International Holocaust Remembrance Day" title="Looking Back: Displaced Children" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/02/2-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/02/2-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/02/2-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/02/2-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="International Holocaust Remembrance Day" title="Looking Back: Displaced Children" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/02/11/looking-back-displaced-children/" rel="bookmark" title="Looking Back: Displaced Children">Looking Back: Displaced Children</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_24_c0c" data-td_block_id="tdi_24_c0c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_24_c0c" data-td_block_id="tdi_24_c0c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149820"><a href="https://thejewishnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_29_c42 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_29_c42" ><script>var block_tdi_29_c42 = new tdBlock();
block_tdi_29_c42.id = "tdi_29_c42";
block_tdi_29_c42.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1386","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_29_c42","tdc_css_class":"tdi_29_c42","tdc_css_class_style":"tdi_29_c42_rand_style"}';
block_tdi_29_c42.td_column_number = "3";
block_tdi_29_c42.block_type = "td_block_mega_menu";
block_tdi_29_c42.post_count = "4";
block_tdi_29_c42.found_posts = "1067";
block_tdi_29_c42.header_color = "";
block_tdi_29_c42.ajax_pagination_infinite_stop = "";
block_tdi_29_c42.max_num_pages = "267";
tdBlocksArray.push(block_tdi_29_c42);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_29_c42" id="tdi_30_55e" data-td_block_id="tdi_29_c42" data-td_filter_value="" href="https://thejewishnews.com/category/opinion/">All</a><a class="mega-menu-sub-cat-tdi_29_c42"  id="tdi_31_505" data-td_block_id="tdi_29_c42" data-td_filter_value="1663" href="https://thejewishnews.com/category/opinion/columns/">Columns</a></div></div><div id=tdi_29_c42 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/02/17/essay-a-covid-miracle-from-holocaust-ashes/" rel="bookmark" class="td-image-wrap " title="Essay: A COVID Miracle from Holocaust Ashes" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/01/COVID-Vaccine-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/COVID-Vaccine-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="COVID-19" title="Essay: A COVID Miracle from Holocaust Ashes" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/01/COVID-Vaccine-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/01/COVID-Vaccine-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/01/COVID-Vaccine-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/COVID-Vaccine-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="COVID-19" title="Essay: A COVID Miracle from Holocaust Ashes" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/02/17/essay-a-covid-miracle-from-holocaust-ashes/" rel="bookmark" title="Essay: A COVID Miracle from Holocaust Ashes">Essay: A COVID Miracle from Holocaust Ashes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/02/12/essay-teach-literacy-early-to-kids-to-help-internalize-moral-values/" rel="bookmark" class="td-image-wrap " title="Essay: Teach Literacy Early to Kids to Help Internalize Moral Values" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/05/classroom-2093744_1920-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/05/classroom-2093744_1920-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Classroom" title="Essay: Teach Literacy Early to Kids to Help Internalize Moral Values" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/05/classroom-2093744_1920-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/05/classroom-2093744_1920-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/05/classroom-2093744_1920-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/05/classroom-2093744_1920-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Classroom" title="Essay: Teach Literacy Early to Kids to Help Internalize Moral Values" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/02/12/essay-teach-literacy-early-to-kids-to-help-internalize-moral-values/" rel="bookmark" title="Essay: Teach Literacy Early to Kids to Help Internalize Moral Values">Essay: Teach Literacy Early to Kids to Help Internalize Moral Values</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/02/12/astrolojew-horoscopes-for-chodesh-adar-5781-12-february-13-march-2021/" rel="bookmark" class="td-image-wrap " title="ASTROLOJEW Horoscopes for Chodesh Adar 5781 (12 February – 13 March 2021)" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Zodiac" title="ASTROLOJEW Horoscopes for Chodesh Adar 5781 (12 February – 13 March 2021)" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Zodiac" title="ASTROLOJEW Horoscopes for Chodesh Adar 5781 (12 February – 13 March 2021)" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/02/12/astrolojew-horoscopes-for-chodesh-adar-5781-12-february-13-march-2021/" rel="bookmark" title="ASTROLOJEW Horoscopes for Chodesh Adar 5781 (12 February – 13 March 2021)">ASTROLOJEW Horoscopes for Chodesh Adar 5781 (12 February – 13 March&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/02/10/rabbi-dr-twerski-a-legacy-of-caring/" rel="bookmark" class="td-image-wrap " title="Rabbi Dr. Twerski: A Legacy of Caring" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/02/Rabbi-Twerki-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/02/Rabbi-Twerki-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Rabbi Dr. Abraham Twerski" title="Rabbi Dr. Twerski: A Legacy of Caring" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/02/Rabbi-Twerki-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/02/Rabbi-Twerki-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/02/Rabbi-Twerki-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/02/Rabbi-Twerki-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Rabbi Dr. Abraham Twerski" title="Rabbi Dr. Twerski: A Legacy of Caring" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/02/10/rabbi-dr-twerski-a-legacy-of-caring/" rel="bookmark" title="Rabbi Dr. Twerski: A Legacy of Caring">Rabbi Dr. Twerski: A Legacy of Caring</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_29_c42" data-td_block_id="tdi_29_c42"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_29_c42" data-td_block_id="tdi_29_c42"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-mega-menu menu-item-149822"><a href="https://thejewishnews.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_32_a9e td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_32_a9e" ><script>var block_tdi_32_a9e = new tdBlock();
block_tdi_32_a9e.id = "tdi_32_a9e";
block_tdi_32_a9e.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"67","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_32_a9e","tdc_css_class":"tdi_32_a9e","tdc_css_class_style":"tdi_32_a9e_rand_style"}';
block_tdi_32_a9e.td_column_number = "3";
block_tdi_32_a9e.block_type = "td_block_mega_menu";
block_tdi_32_a9e.post_count = "4";
block_tdi_32_a9e.found_posts = "1164";
block_tdi_32_a9e.header_color = "";
block_tdi_32_a9e.ajax_pagination_infinite_stop = "";
block_tdi_32_a9e.max_num_pages = "291";
tdBlocksArray.push(block_tdi_32_a9e);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_32_a9e" id="tdi_33_c22" data-td_block_id="tdi_32_a9e" data-td_filter_value="" href="https://thejewishnews.com/category/community/">All</a><a class="mega-menu-sub-cat-tdi_32_a9e"  id="tdi_34_e9b" data-td_block_id="tdi_32_a9e" data-td_filter_value="16515" href="https://thejewishnews.com/category/community/36-under-36/">36 Under 36</a><a class="mega-menu-sub-cat-tdi_32_a9e"  id="tdi_35_88a" data-td_block_id="tdi_32_a9e" data-td_filter_value="1771" href="https://thejewishnews.com/category/community/contests-giveaways/">Contests and Giveaways</a><a class="mega-menu-sub-cat-tdi_32_a9e"  id="tdi_36_10f" data-td_block_id="tdi_32_a9e" data-td_filter_value="1667" href="https://thejewishnews.com/category/community/faces-places/">Faces &amp; Places</a><a class="mega-menu-sub-cat-tdi_32_a9e"  id="tdi_37_921" data-td_block_id="tdi_32_a9e" data-td_filter_value="21924" href="https://thejewishnews.com/category/community/jewishedu/">Jewish@edu</a><a class="mega-menu-sub-cat-tdi_32_a9e"  id="tdi_38_8e6" data-td_block_id="tdi_32_a9e" data-td_filter_value="16514" href="https://thejewishnews.com/category/community/rising-stars/">Rising Stars</a><a class="mega-menu-sub-cat-tdi_32_a9e"  id="tdi_39_859" data-td_block_id="tdi_32_a9e" data-td_filter_value="16513" href="https://thejewishnews.com/category/community/schmoozing-qas/">Schmoozing Q&amp;As</a><a class="mega-menu-sub-cat-tdi_32_a9e"  id="tdi_40_0ce" data-td_block_id="tdi_32_a9e" data-td_filter_value="21431" href="https://thejewishnews.com/category/community/sports/">Sports</a><a class="mega-menu-sub-cat-tdi_32_a9e"  id="tdi_41_02c" data-td_block_id="tdi_32_a9e" data-td_filter_value="17551" href="https://thejewishnews.com/category/community/young-jews-making-moves/">Young Jews Making Moves</a></div></div><div id=tdi_32_a9e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/02/18/a-natural-on-the-ice-hockey-star-16-has-her-eyes-set-on-bigger-goals/" rel="bookmark" class="td-image-wrap " title="A Natural on the Ice: Hockey Star, 16, Has Her Eyes Set on Bigger Goals" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/02/Beiderman-big-1-copy-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/02/Beiderman-big-1-copy-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Elyssa Biederman plays forward on the Little Caesars girls 16-and-under team." title="A Natural on the Ice: Hockey Star, 16, Has Her Eyes Set on Bigger Goals" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/02/Beiderman-big-1-copy-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/02/Beiderman-big-1-copy-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/02/Beiderman-big-1-copy-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/02/Beiderman-big-1-copy-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Elyssa Biederman plays forward on the Little Caesars girls 16-and-under team." title="A Natural on the Ice: Hockey Star, 16, Has Her Eyes Set on Bigger Goals" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/02/18/a-natural-on-the-ice-hockey-star-16-has-her-eyes-set-on-bigger-goals/" rel="bookmark" title="A Natural on the Ice: Hockey Star, 16, Has Her Eyes Set on Bigger Goals">A Natural on the Ice: Hockey Star, 16, Has Her Eyes&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/02/18/msu-grad-plays-motor-city-hardball-on-his-podcast/" rel="bookmark" class="td-image-wrap " title="MSU Grad Plays &#8216;Motor City Hardball&#8217; On His Podcast" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/02/Motor-City-Baseball-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/02/Motor-City-Baseball-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Brandon Rothenberg records an episode of his &quot;Motor City Hardball&quot; podcast." title="MSU Grad Plays &#8216;Motor City Hardball&#8217; On His Podcast" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/02/Motor-City-Baseball-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/02/Motor-City-Baseball-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/02/Motor-City-Baseball-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/02/Motor-City-Baseball-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Brandon Rothenberg records an episode of his &quot;Motor City Hardball&quot; podcast." title="MSU Grad Plays &#8216;Motor City Hardball&#8217; On His Podcast" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/02/18/msu-grad-plays-motor-city-hardball-on-his-podcast/" rel="bookmark" title="MSU Grad Plays &#8216;Motor City Hardball&#8217; On His Podcast">MSU Grad Plays &#8216;Motor City Hardball&#8217; On His Podcast</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/02/18/mood-lifters-for-self-help/" rel="bookmark" class="td-image-wrap " title="‘Mood Lifters’ for Self-Help" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/02/Mood-Lifter-JFMD-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/02/Mood-Lifter-JFMD-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Mood Lifter" title="‘Mood Lifters’ for Self-Help" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/02/Mood-Lifter-JFMD-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/02/Mood-Lifter-JFMD-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/02/Mood-Lifter-JFMD-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/02/Mood-Lifter-JFMD-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Mood Lifter" title="‘Mood Lifters’ for Self-Help" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/02/18/mood-lifters-for-self-help/" rel="bookmark" title="‘Mood Lifters’ for Self-Help">‘Mood Lifters’ for Self-Help</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/02/17/jewishedu-butter-flour-and-hillel/" rel="bookmark" class="td-image-wrap " title="Jewish@edu: Butter, Flour and Hillel" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/02/JBakes-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/02/JBakes-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Jewish@edu: Butter, Flour and Hillel" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/02/JBakes-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/02/JBakes-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/02/JBakes-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/02/JBakes-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Jewish@edu: Butter, Flour and Hillel" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/02/17/jewishedu-butter-flour-and-hillel/" rel="bookmark" title="Jewish@edu: Butter, Flour and Hillel">Jewish@edu: Butter, Flour and Hillel</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_32_a9e" data-td_block_id="tdi_32_a9e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_32_a9e" data-td_block_id="tdi_32_a9e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-187809"><a href="https://thejewishnews.com/?page_id=24540">Cap and Gown</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-81286"><a href="https://thejewishnews.com/calendar/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-149179"><a href="https://thejewishnews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-149848"><a href="https://thejewishnews.com/minyan-times/">Minyan Times</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-149797"><a href="https://thejewishnews.com/category/things-to-do/">Things to Do</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-166729"><a href="#">Subscriptions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-product td-menu-item td-normal-menu menu-item-188086"><a href="https://thejewishnews.com/product/free-digital-edition/">Free Digital Edition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-product td-menu-item td-normal-menu menu-item-188087"><a href="https://thejewishnews.com/product/magazine-subscription/">Subscribe Today</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-166595"><a href="https://thejewishnews.com/my-account/">My Account</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166602"><a href="https://thejewishnews.com/my-account/edit-account/">Account details</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166597"><a href="https://thejewishnews.com/my-account/subscriptions/">Renew</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166598"><a href="https://thejewishnews.com/my-account/subscriptions/">Vacation Start/Stop</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166599"><a href="https://thejewishnews.com/my-account/addresses/">Addresses</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166600"><a href="https://thejewishnews.com/my-account/payment-methods/">Payment methods</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166601"><a href="https://thejewishnews.com/my-account/subscriptions/">Change Subscription</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-166596"><a href="https://thejewishnews.com/subscription-services/">Subscription Customer Service</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-171568"><a href="https://thejewishnews.com/web-edition/">Web Edition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-161897"><a href="https://thejewishnews.com/newsletter/">Email Newsletter Sign Up</a></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://thejewishnews.com/">
			<img class="td-retina-data"  data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%200'%3E%3C/svg%3E" alt="The Jewish News" title="The Jewish News" width="400" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-400x133.png"/><noscript><img class="td-retina-data"  data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180.png" src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-400x133.png" alt="The Jewish News" title="The Jewish News" width="400"/></noscript>
			<span class="td-visual-hidden">The Jewish News</span>
		</a>
	        </div>
    </div>

    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-214997" class="post-214997 post type-post status-publish format-standard has-post-thumbnail category-sports tag-al-kaline tag-brandon-rothenberg tag-david-vinsky tag-eli-weil tag-motor-city-hardball" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://thejewishnews.com/category/community/sports/">Sports</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">MSU Grad Plays &#8216;Motor City Hardball&#8217; On His Podcast</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thejewishnews.com/author/steve-stein/">Steve Stein</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-18T12:00:42-05:00" >02/18/2021 12:00 PM</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-214997">14</span></div>                                <div class="td-post-comments"><a href="https://thejewishnews.com/2021/02/18/msu-grad-plays-motor-city-hardball-on-his-podcast/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content tagdiv-type">
            <div class="td-post-featured-image"><figure><a href="https://thejewishnews.com/wp-content/uploads/2021/02/Motor-City-Baseball.jpg" data-caption="Brandon Rothenberg records an episode of his &quot;Motor City Hardball&quot; podcast. (Dylan Bressler)"><img width="696" height="412" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20412'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/02/Motor-City-Baseball-696x412.jpg 696w, https://thejewishnews.com/wp-content/uploads/2021/02/Motor-City-Baseball.jpg 1392w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="Brandon Rothenberg records an episode of his "Motor City Hardball" podcast." title="Motor City Baseball" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/02/Motor-City-Baseball-696x412.jpg"/><noscript><img width="696" height="412" class="entry-thumb td-modal-image" src="https://thejewishnews.com/wp-content/uploads/2021/02/Motor-City-Baseball-696x412.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2021/02/Motor-City-Baseball-696x412.jpg 696w, https://thejewishnews.com/wp-content/uploads/2021/02/Motor-City-Baseball.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="Brandon Rothenberg records an episode of his "Motor City Hardball" podcast." title="Motor City Baseball"/></noscript></a><figcaption class="wp-caption-text">Brandon Rothenberg records an episode of his "Motor City Hardball" podcast. (Dylan Bressler)</figcaption></figure></div>
            <h2>West Bloomfield resident Brandon Rothenberg steps up to the plate each week on the Blue Wire platform.</h2>
<p>Brandon Rothenberg has found his voice.</p>
<p>It&#8217;s on his new baseball-themed podcast called &#8220;<a href="https://motor-city-hardball.simplecast.com/">Motor City Hardball</a>&#8221; that is available through Blue Wire, a California-based sports podcasting platform that was launched in 2018.</p>
<p>Rothenberg, a 23-year-old West Bloomfield resident, has done 10 weekly episodes of &#8220;Motor City Hardball&#8221; since December. Each episode is released at 3 p.m. EST Wednesday on Apple Podcasts and Spotify.</p>
<p>&#8220;Baseball is my passion.,&#8221; Rothenberg said. &#8220;Hopefully this podcast will get my foot in the door to a career of covering baseball.&#8221;</p>
<p>Rothenberg sometimes has a guest on his podcast.</p>
<p>His guest in episode No. 5 was longtime friend David Vinsky.</p>
<p>A Farmington Hills Harrison High School graduate who was selected in the 15th round of the 2019 Major League Draft by the St. Louis Cardinals, Vinsky should resume his professional baseball career this summer in the Cardinals&#8217; farm system after an unexpected season off because of the COVID-19 pandemic.</p>
<p>The conversation between friends on Rothenberg&#8217;s podcast episode was informal, humorous and informational.</p>
<p>It ran the gamut from discussing Vinsky&#8217;s days as a three-sport high school athlete, baseball star at Northwood University and professional ballplayer to talking about Vinsky&#8217;s renewed interest in collecting baseball cards while trying to pass the time during the pandemic.</p>
<p>Vinsky told Rothenberg the amazing story of opening a pack of baseball cards and finding a rare card autographed by All-Star Mike Trout.</p>
<p>Eli Weil, another longtime friend of Rothenberg and fellow North Farmington High School and 2020 Michigan State University graduate, is trying to make Rothenberg&#8217;s dream of being a baseball media member a reality while giving his own career a boost.</p>
<figure id="attachment_215002" aria-describedby="caption-attachment-215002" style="width: 160px" class="wp-caption alignleft"><img class=" wp-image-215002" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%20260'%3E%3C/svg%3E" alt="Eli Weil created original theme music for longtime friend Brandon Rothenberg's &quot;Motor City Hardball&quot; podcast." width="160" height="260" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6721-541x880.jpg 541w, https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6721-271x440.jpg 271w, https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6721-768x1248.jpg 768w, https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6721-945x1536.jpg 945w, https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6721-1260x2048.jpg 1260w, https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6721-696x1131.jpg 696w, https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6721-1392x2263.jpg 1392w, https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6721-1068x1736.jpg 1068w, https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6721-1920x3121.jpg 1920w, https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6721-258x420.jpg 258w, https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6721-517x840.jpg 517w, https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6721-600x975.jpg 600w, https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6721-scaled.jpg 1575w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6721-541x880.jpg" /><noscript><img class=" wp-image-215002" src="https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6721-541x880.jpg" alt="Eli Weil created original theme music for longtime friend Brandon Rothenberg's &quot;Motor City Hardball&quot; podcast." width="160" height="260" srcset="https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6721-541x880.jpg 541w, https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6721-271x440.jpg 271w, https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6721-768x1248.jpg 768w, https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6721-945x1536.jpg 945w, https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6721-1260x2048.jpg 1260w, https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6721-696x1131.jpg 696w, https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6721-1392x2263.jpg 1392w, https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6721-1068x1736.jpg 1068w, https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6721-1920x3121.jpg 1920w, https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6721-258x420.jpg 258w, https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6721-517x840.jpg 517w, https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6721-600x975.jpg 600w, https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6721-scaled.jpg 1575w" sizes="(max-width: 160px) 100vw, 160px" /></noscript><figcaption id="caption-attachment-215002" class="wp-caption-text">Eli Weil created the original theme music for longtime friend Brandon Rothenberg&#8217;s &#8220;Motor City Hardball&#8221; podcast. <span class="media-credit">Alex Zdrinca</span></figcaption></figure>
<p>Weil is studying at the Blackbird Academy in Nashville, Tenn., with the goal of getting into music production or audio engineering.</p>
<p>He created original theme music for Rothenberg&#8217;s podcast that is played at the beginning and end of each podcast and in the middle to break up the conversation.</p>
<p>&#8220;It took a couple tries before Brandon made his decision on the theme music for his podcast,&#8221; Weil said. &#8220;I wanted to create music that fit Brandon&#8217;s show. I think the music has an old-school Motown feel. I hope it creates a familiarity when you hear it, like ESPN&#8217;s theme.&#8221;</p>
<p>Rothenberg&#8217;s podcasting work has caught the attention of Tyler Chin, Blue Wire&#8217;s head of operations.</p>
<p>&#8220;You can tell Brandon is becoming more comfortable with each episode,&#8221; Chin said.</p>
<p>Blue Wire has a main roster of about 140 sports podcasters that includes several professional athletes, and &#8212; using baseball terminology &#8212; a separate place for promising minor league podcasters to hone their craft so they can move up to the big leagues.</p>
<p>That separate place is called Blue Wire Hustle. Rothenberg is among more than 100 so-called  &#8220;Hustlers&#8221; who have come on board since October.</p>
<p>For $15 a month, Blue Wire provides Hustlers with what Chin calls the &#8220;back end&#8221; part of a podcast, including artwork and hosting.</p>
<p>Plus, through group chats and question-and-answer sessions with main roster podcasters, Hustlers can learn podcasting skills and how to grow a podcast.</p>
<p>&#8220;We emphasize community in Blue Wire Hustle. Having a support system,&#8221; Chin said.</p>
<p>That&#8217;s a comforting place for Rothenberg, who has found the journalism job market to be tight in the midst of the pandemic.</p>
<p>Rothenberg came out of Michigan State last May with an impressive resume that included internships with the United Shore Professional Baseball League in Utica in the summer of 2018 and the NBC Golf Channel in Orlando, Fla., in the summer of 2019.</p>
<p>During his junior year at MSU, he earned one of eight spots available for MSU journalism students to cover a Detroit Pistons-Cleveland Cavaliers exhibition game at MSU&#8217;s Breslin Center.</p>
<figure id="attachment_215003" aria-describedby="caption-attachment-215003" style="width: 696px" class="wp-caption aligncenter"><img class="size-large wp-image-215003" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20829'%3E%3C/svg%3E" alt="Brandon Rothenberg met former Detroit Tigers great Al Kaline on May 18, 2019 at Comerica Park." width="696" height="829" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6726-1-739x880.jpg 739w, https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6726-1-369x440.jpg 369w, https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6726-1-768x915.jpg 768w, https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6726-1-1290x1536.jpg 1290w, https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6726-1-1720x2048.jpg 1720w, https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6726-1-696x829.jpg 696w, https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6726-1-1392x1658.jpg 1392w, https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6726-1-1068x1272.jpg 1068w, https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6726-1-1920x2287.jpg 1920w, https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6726-1-353x420.jpg 353w, https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6726-1-705x840.jpg 705w, https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6726-1-600x715.jpg 600w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6726-1-739x880.jpg" /><noscript><img class="size-large wp-image-215003" src="https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6726-1-739x880.jpg" alt="Brandon Rothenberg met former Detroit Tigers great Al Kaline on May 18, 2019 at Comerica Park." width="696" height="829" srcset="https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6726-1-739x880.jpg 739w, https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6726-1-369x440.jpg 369w, https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6726-1-768x915.jpg 768w, https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6726-1-1290x1536.jpg 1290w, https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6726-1-1720x2048.jpg 1720w, https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6726-1-696x829.jpg 696w, https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6726-1-1392x1658.jpg 1392w, https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6726-1-1068x1272.jpg 1068w, https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6726-1-1920x2287.jpg 1920w, https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6726-1-353x420.jpg 353w, https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6726-1-705x840.jpg 705w, https://thejewishnews.com/wp-content/uploads/2021/02/IMG_6726-1-600x715.jpg 600w" sizes="(max-width: 696px) 100vw, 696px" /></noscript><figcaption id="caption-attachment-215003" class="wp-caption-text">Brandon Rothenberg met former Detroit Tigers great Al Kaline on May 18, 2019 at Comerica Park. <span class="media-credit">Brandon Rothenberg</span></figcaption></figure>
<p>&#8220;I was assigned to the Cavaliers and wrote a story,&#8221; he said. &#8220;It was a great experience.&#8221;</p>
<p>Also when he was a junior, Rothenberg took a play-by-play class that was taught by Detroit Tigers play-by-play radio announcer Dan Dickerson.</p>
<p>Rothenberg and Dickerson became friends, and Dickerson invited Rothenberg inside the Tigers&#8217; broadcasters Comerica Park radio booth twice to listen to the pre-game show and first inning of a game.</p>
<p>On one of his trips to the radio booth, on May 18, 2019, Rothenberg met former Tigers star Al Kaline after Kaline walked into the booth, and the two had a photo taken.</p>
<p>Sponsorships are available for Rothenberg&#8217;s podcast. He can be reached at <a href="mailto:Brandonrothenberg123@gmail.com">Brandonrothenberg123@gmail.com</a>.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thejewishnews.com/tag/al-kaline/">Al Kaline</a></li><li><a href="https://thejewishnews.com/tag/brandon-rothenberg/">Brandon Rothenberg</a></li><li><a href="https://thejewishnews.com/tag/david-vinsky/">David Vinsky</a></li><li><a href="https://thejewishnews.com/tag/eli-weil/">Eli Weil</a></li><li><a href="https://thejewishnews.com/tag/motor-city-hardball/">Motor City Hardball</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://thejewishnews.com/2021/02/18/msu-grad-plays-motor-city-hardball-on-his-podcast/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thejewishnews.com/2021/02/18/msu-grad-plays-motor-city-hardball-on-his-podcast/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthejewishnews.com%2F2021%2F02%2F18%2Fmsu-grad-plays-motor-city-hardball-on-his-podcast%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=MSU+Grad+Plays+%E2%80%98Motor+City+Hardball%E2%80%99+On+His+Podcast&url=https%3A%2F%2Fthejewishnews.com%2F2021%2F02%2F18%2Fmsu-grad-plays-motor-city-hardball-on-his-podcast%2F&via=JewishNewsDet">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thejewishnews.com/2021/02/18/msu-grad-plays-motor-city-hardball-on-his-podcast/&amp;media=https://thejewishnews.com/wp-content/uploads/2021/02/Motor-City-Baseball.jpg&description=MSU+Grad+Plays+%E2%80%98Motor+City+Hardball%E2%80%99+On+His+Podcast">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://thejewishnews.com/2021/02/18/msu-grad-plays-motor-city-hardball-on-his-podcast/&title=MSU+Grad+Plays+%E2%80%98Motor+City+Hardball%E2%80%99+On+His+Podcast">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=MSU Grad Plays &#8216;Motor City Hardball&#8217; On His Podcast&body=https://thejewishnews.com/2021/02/18/msu-grad-plays-motor-city-hardball-on-his-podcast/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thejewishnews.com/2021/02/18/mood-lifters-for-self-help/">‘Mood Lifters’ for Self-Help</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://thejewishnews.com/2021/02/18/is-the-jewish-deli-the-new-synagogue/">Is the Jewish Deli the New Synagogue?</a></div></div></div>            <div class="author-box-wrap"><a href="https://thejewishnews.com/author/steve-stein/"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/66b3626b77d431bbbf57987cf572ecd6?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://secure.gravatar.com/avatar/66b3626b77d431bbbf57987cf572ecd6?s=96&#038;d=identicon&#038;r=pg" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/66b3626b77d431bbbf57987cf572ecd6?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/66b3626b77d431bbbf57987cf572ecd6?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thejewishnews.com/author/steve-stein/">Steve Stein</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Steve Stein"></span><meta itemprop="datePublished" content="2021-02-18T12:00:42-05:00"><meta itemprop="dateModified" content="2021-02-15T13:30:02-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thejewishnews.com/2021/02/18/msu-grad-plays-motor-city-hardball-on-his-podcast/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-400x133.png"></span><meta itemprop="name" content="The Jewish News"></span><meta itemprop="headline " content="MSU Grad Plays &#039;Motor City Hardball&#039; On His Podcast"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thejewishnews.com/wp-content/uploads/2021/02/Motor-City-Baseball.jpg"><meta itemprop="width" content="1080"><meta itemprop="height" content="640"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_43_6b8 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_43_6b8" ><script>var block_tdi_43_6b8 = new tdBlock();
block_tdi_43_6b8.id = "tdi_43_6b8";
block_tdi_43_6b8.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_43_6b8","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":214997,"live_filter_cur_post_author":"21082","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_43_6b8","tdc_css_class_style":"tdi_43_6b8_rand_style"}';
block_tdi_43_6b8.td_column_number = "3";
block_tdi_43_6b8.block_type = "td_block_related_posts";
block_tdi_43_6b8.post_count = "3";
block_tdi_43_6b8.found_posts = "28";
block_tdi_43_6b8.header_color = "";
block_tdi_43_6b8.ajax_pagination_infinite_stop = "";
block_tdi_43_6b8.max_num_pages = "10";
tdBlocksArray.push(block_tdi_43_6b8);
</script><h4 class="td-related-title td-block-title"><a id="tdi_44_864" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_43_6b8" href="#">RELATED ARTICLES</a><a id="tdi_45_460" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_43_6b8" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_43_6b8 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/02/18/a-natural-on-the-ice-hockey-star-16-has-her-eyes-set-on-bigger-goals/" rel="bookmark" class="td-image-wrap " title="A Natural on the Ice: Hockey Star, 16, Has Her Eyes Set on Bigger Goals" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/02/Beiderman-big-1-copy-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/02/Beiderman-big-1-copy-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Elyssa Biederman plays forward on the Little Caesars girls 16-and-under team." title="A Natural on the Ice: Hockey Star, 16, Has Her Eyes Set on Bigger Goals" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/02/Beiderman-big-1-copy-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/02/Beiderman-big-1-copy-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/02/Beiderman-big-1-copy-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/02/Beiderman-big-1-copy-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Elyssa Biederman plays forward on the Little Caesars girls 16-and-under team." title="A Natural on the Ice: Hockey Star, 16, Has Her Eyes Set on Bigger Goals" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/02/18/a-natural-on-the-ice-hockey-star-16-has-her-eyes-set-on-bigger-goals/" rel="bookmark" title="A Natural on the Ice: Hockey Star, 16, Has Her Eyes Set on Bigger Goals">A Natural on the Ice: Hockey Star, 16, Has Her Eyes Set on Bigger Goals</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/02/15/marian-a-d-had-a-little-jewish-in-his-blood-and-he-was-very-proud-of-it/" rel="bookmark" class="td-image-wrap " title="Marian A.D. ‘Had a Little Jewish in His Blood, and He Was Very Proud of It’" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/02/Dave-Feldman-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/02/Dave-Feldman-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Dave Feldman" title="Marian A.D. ‘Had a Little Jewish in His Blood, and He Was Very Proud of It’" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/02/Dave-Feldman-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/02/Dave-Feldman-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/02/Dave-Feldman-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/02/Dave-Feldman-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Dave Feldman" title="Marian A.D. ‘Had a Little Jewish in His Blood, and He Was Very Proud of It’" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/02/15/marian-a-d-had-a-little-jewish-in-his-blood-and-he-was-very-proud-of-it/" rel="bookmark" title="Marian A.D. ‘Had a Little Jewish in His Blood, and He Was Very Proud of It’">Marian A.D. ‘Had a Little Jewish in His Blood, and He Was Very Proud of It’</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/02/09/ishbia-sends-a-32-million-thank-you-note-to-michigan-state/" rel="bookmark" class="td-image-wrap " title="Ishbia Sends a $32 Million Thank You Note to Michigan State" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/02/Michigan-State-University-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/02/Michigan-State-University-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Michigan State University" title="Ishbia Sends a $32 Million Thank You Note to Michigan State" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/02/Michigan-State-University-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/02/Michigan-State-University-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/02/Michigan-State-University-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/02/Michigan-State-University-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Michigan State University" title="Ishbia Sends a $32 Million Thank You Note to Michigan State" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/02/09/ishbia-sends-a-32-million-thank-you-note-to-michigan-state/" rel="bookmark" title="Ishbia Sends a $32 Million Thank You Note to Michigan State">Ishbia Sends a $32 Million Thank You Note to Michigan State</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_43_6b8" data-td_block_id="tdi_43_6b8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_43_6b8" data-td_block_id="tdi_43_6b8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/18/msu-grad-plays-motor-city-hardball-on-his-podcast/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thejewishnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='214997' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8d5de12ab4" /></p><input type="hidden" id="ak_js" name="ak_js" value="153"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget adsanity-group"><div class="ad-aligncenter"><div class="ad-row">
<div id="ad-214596" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/rising-stars-2021/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" loading="normal" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/02/RIsing-Stars2.jpg" /><noscript><img width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2021/02/RIsing-Stars2.jpg" class="no-lazy-load wp-post-image" alt="" loading="normal" /></noscript><span class="media-credit"  style="max-width: 300px">Kelly Kosek | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-214272" class="ad-300x600 adsanity-300x600"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/jewish-family-service_55808/"  target="_blank"><img width="300" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" loading="normal" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/02/Jewish-Family-Service_55808-1.jpg 300w, https://thejewishnews.com/wp-content/uploads/2021/02/Jewish-Family-Service_55808-1-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2021/02/Jewish-Family-Service_55808-1-210x420.jpg 210w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/02/Jewish-Family-Service_55808-1.jpg" /><noscript><img width="300" height="600" src="https://thejewishnews.com/wp-content/uploads/2021/02/Jewish-Family-Service_55808-1.jpg" class="no-lazy-load wp-post-image" alt="" loading="normal" srcset="https://thejewishnews.com/wp-content/uploads/2021/02/Jewish-Family-Service_55808-1.jpg 300w, https://thejewishnews.com/wp-content/uploads/2021/02/Jewish-Family-Service_55808-1-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2021/02/Jewish-Family-Service_55808-1-210x420.jpg 210w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><span class="media-credit"  style="max-width: 300px">Kelly Kosek | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-212564" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/dynfly-55359/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" loading="normal" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/01/DYNFLY_55359.jpg" /><noscript><img width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2021/01/DYNFLY_55359.jpg" class="no-lazy-load wp-post-image" alt="" loading="normal" /></noscript><span class="media-credit"  style="max-width: 300px">Kelly Kosek | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-210594" class="ad-300x600 adsanity-300x600"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/big-tommys-parthenon_53624/"  target="_blank"><img width="300" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" loading="normal" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/12/Big-Tommys-Parthenon_53624.jpg 300w, https://thejewishnews.com/wp-content/uploads/2020/12/Big-Tommys-Parthenon_53624-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2020/12/Big-Tommys-Parthenon_53624-210x420.jpg 210w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/12/Big-Tommys-Parthenon_53624.jpg" /><noscript><img width="300" height="600" src="https://thejewishnews.com/wp-content/uploads/2020/12/Big-Tommys-Parthenon_53624.jpg" class="no-lazy-load wp-post-image" alt="" loading="normal" srcset="https://thejewishnews.com/wp-content/uploads/2020/12/Big-Tommys-Parthenon_53624.jpg 300w, https://thejewishnews.com/wp-content/uploads/2020/12/Big-Tommys-Parthenon_53624-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2020/12/Big-Tommys-Parthenon_53624-210x420.jpg 210w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><span class="media-credit"  style="max-width: 300px">Kelly Kosek | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-205479" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/djn-house-51990/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" loading="normal" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/10/DJN-House_51990.jpg" /><noscript><img width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2020/10/DJN-House_51990.jpg" class="no-lazy-load wp-post-image" alt="" loading="normal" /></noscript><span class="media-credit"  style="max-width: 300px">Kelly Kosek | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-208784" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/jewish-federation-52668/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" loading="normal" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/12/Jewish-Fed_52668.gif" /><noscript><img width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2020/12/Jewish-Fed_52668.gif" class="no-lazy-load wp-post-image" alt="" loading="normal" /></noscript><span class="media-credit"  style="max-width: 300px">Kelly Kosek | Detroit Jewish News</span></a>
</div></div>

</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Newsletter</span></h4><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://thejewishnews.us2.list-manage.com/subscribe/post?u=b6ad4ca58bacb71677eabc1b2&amp;id=28dbccefff" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<p>Stay up-to-date with the Detroit Jewish News! Subscribe to our Newsletter.</p>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/>
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME"/>
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME"/>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b6ad4ca58bacb71677eabc1b2_28dbccefff" tabindex="-1" value=""/></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Support the Detroit Jewish News Foundation</span></h4>			<div class="textwidget"><p>Support the educational mission of the independent, nonprofit Detroit Jewish News Foundation.</p>
<p><a href="https://djnfoundation.org/donate/">Donate Today!</a></p>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
        <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap td_stretch_content">
			
            <div class="td-instagram-user">
                <h4 class="td-footer-instagram-title">
					Follow us on Instagram                    <a class="td-footer-instagram-user-link" href="https://www.instagram.com/detroitjewishnews" target="_blank">@detroitjewishnews</a>
                </h4>
            </div>

			<div class="td_block_wrap td_block_instagram tdi_46_d9c td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_46_d9c" >
<style>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</style><div class="td-block-title-wrap"></div><div id=tdi_46_d9c class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
        </div></div>        </div>

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_48_7ca td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_48_7ca" >
<style>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</style><script>var block_tdi_48_7ca = new tdBlock();
block_tdi_48_7ca.id = "tdi_48_7ca";
block_tdi_48_7ca.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_48_7ca","tdc_css_class":"tdi_48_7ca","tdc_css_class_style":"tdi_48_7ca_rand_style"}';
block_tdi_48_7ca.td_column_number = "1";
block_tdi_48_7ca.block_type = "td_block_7";
block_tdi_48_7ca.post_count = "3";
block_tdi_48_7ca.found_posts = "7822";
block_tdi_48_7ca.header_color = "";
block_tdi_48_7ca.ajax_pagination_infinite_stop = "";
block_tdi_48_7ca.max_num_pages = "2608";
tdBlocksArray.push(block_tdi_48_7ca);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_48_7ca class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/02/18/a-natural-on-the-ice-hockey-star-16-has-her-eyes-set-on-bigger-goals/" rel="bookmark" class="td-image-wrap " title="A Natural on the Ice: Hockey Star, 16, Has Her Eyes Set on Bigger Goals" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/02/Beiderman-big-1-copy-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2021/02/Beiderman-big-1-copy-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="Elyssa Biederman plays forward on the Little Caesars girls 16-and-under team." title="A Natural on the Ice: Hockey Star, 16, Has Her Eyes Set on Bigger Goals" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/02/Beiderman-big-1-copy-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/02/Beiderman-big-1-copy-100x70.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/02/Beiderman-big-1-copy-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2021/02/Beiderman-big-1-copy-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="Elyssa Biederman plays forward on the Little Caesars girls 16-and-under team." title="A Natural on the Ice: Hockey Star, 16, Has Her Eyes Set on Bigger Goals" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/02/18/a-natural-on-the-ice-hockey-star-16-has-her-eyes-set-on-bigger-goals/" rel="bookmark" title="A Natural on the Ice: Hockey Star, 16, Has Her Eyes Set on Bigger Goals">A Natural on the Ice: Hockey Star, 16, Has Her Eyes...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-18T15:00:54-05:00" >02/18/2021 3:00 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/02/18/is-the-jewish-deli-the-new-synagogue/" rel="bookmark" class="td-image-wrap " title="Is the Jewish Deli the New Synagogue?" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/02/Gross-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2021/02/Gross-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="Left: &quot;Beyond the Synagogue&quot;; right: Rachel B. Gross" title="Is the Jewish Deli the New Synagogue?" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/02/Gross-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/02/Gross-100x70.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/02/Gross-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2021/02/Gross-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="Left: &quot;Beyond the Synagogue&quot;; right: Rachel B. Gross" title="Is the Jewish Deli the New Synagogue?" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/02/18/is-the-jewish-deli-the-new-synagogue/" rel="bookmark" title="Is the Jewish Deli the New Synagogue?">Is the Jewish Deli the New Synagogue?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-18T13:30:56-05:00" >02/18/2021 1:30 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/02/18/msu-grad-plays-motor-city-hardball-on-his-podcast/" rel="bookmark" class="td-image-wrap " title="MSU Grad Plays &#8216;Motor City Hardball&#8217; On His Podcast" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/02/Motor-City-Baseball-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2021/02/Motor-City-Baseball-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="Brandon Rothenberg records an episode of his &quot;Motor City Hardball&quot; podcast." title="MSU Grad Plays &#8216;Motor City Hardball&#8217; On His Podcast" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/02/Motor-City-Baseball-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/02/Motor-City-Baseball-100x70.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/02/Motor-City-Baseball-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2021/02/Motor-City-Baseball-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="Brandon Rothenberg records an episode of his &quot;Motor City Hardball&quot; podcast." title="MSU Grad Plays &#8216;Motor City Hardball&#8217; On His Podcast" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/02/18/msu-grad-plays-motor-city-hardball-on-his-podcast/" rel="bookmark" title="MSU Grad Plays &#8216;Motor City Hardball&#8217; On His Podcast">MSU Grad Plays &#8216;Motor City Hardball&#8217; On His Podcast</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-18T12:00:42-05:00" >02/18/2021 12:00 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_49_b8b td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_49_b8b" >
<style>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</style><script>var block_tdi_49_b8b = new tdBlock();
block_tdi_49_b8b.id = "tdi_49_b8b";
block_tdi_49_b8b.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_49_b8b","tdc_css_class":"tdi_49_b8b","tdc_css_class_style":"tdi_49_b8b_rand_style"}';
block_tdi_49_b8b.td_column_number = "1";
block_tdi_49_b8b.block_type = "td_block_7";
block_tdi_49_b8b.post_count = "3";
block_tdi_49_b8b.found_posts = "7822";
block_tdi_49_b8b.header_color = "";
block_tdi_49_b8b.ajax_pagination_infinite_stop = "";
block_tdi_49_b8b.max_num_pages = "2608";
tdBlocksArray.push(block_tdi_49_b8b);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_49_b8b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thejewishnews.com/2018/09/04/gay-and-jewish-jokes-pc-culture/" rel="bookmark" class="td-image-wrap " title="Gay And Jewish Jokes" ><img width="100" height="67" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2018/09/photo-1522869635100-9f4c5e86aa37.jpeg 100w, https://thejewishnews.com/wp-content/uploads/2018/09/photo-1522869635100-9f4c5e86aa37.jpeg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="TV showing Netflix to represent a blog about PC Culture in television and comedy with gay jokes and Jewish jokes" title="Gay And Jewish Jokes" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2018/09/photo-1522869635100-9f4c5e86aa37.jpeg" /><noscript><img width="100" height="67" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2018/09/photo-1522869635100-9f4c5e86aa37.jpeg"  srcset="https://thejewishnews.com/wp-content/uploads/2018/09/photo-1522869635100-9f4c5e86aa37.jpeg 100w, https://thejewishnews.com/wp-content/uploads/2018/09/photo-1522869635100-9f4c5e86aa37.jpeg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="TV showing Netflix to represent a blog about PC Culture in television and comedy with gay jokes and Jewish jokes" title="Gay And Jewish Jokes" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2018/09/04/gay-and-jewish-jokes-pc-culture/" rel="bookmark" title="Gay And Jewish Jokes">Gay And Jewish Jokes</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-04T06:00:22-04:00" >09/04/2018 6:00 AM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/04/16/lansing-demonstrators-protest-whitmer-with-hitler-signs/" rel="bookmark" class="td-image-wrap " title="Lansing Demonstrators Protest Whitmer With Hitler Signs" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/04/AP-Image-Resized-Whitmer-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/04/AP-Image-Resized-Whitmer-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="APTOPIX Virus Outbreak Michigan" title="Lansing Demonstrators Protest Whitmer With Hitler Signs" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/04/AP-Image-Resized-Whitmer-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/04/AP-Image-Resized-Whitmer-100x70.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/04/AP-Image-Resized-Whitmer-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/04/AP-Image-Resized-Whitmer-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="APTOPIX Virus Outbreak Michigan" title="Lansing Demonstrators Protest Whitmer With Hitler Signs" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/04/16/lansing-demonstrators-protest-whitmer-with-hitler-signs/" rel="bookmark" title="Lansing Demonstrators Protest Whitmer With Hitler Signs">Lansing Demonstrators Protest Whitmer With Hitler Signs</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-16T15:04:50-04:00" >04/16/2020 3:04 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thejewishnews.com/2020/03/31/oakland-county-creates-interactive-map-of-covid-19-cases-by-zip-code/" rel="bookmark" class="td-image-wrap " title="Oakland County Creates Interactive Map of COVID-19 Cases by ZIP Code" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/03/virtual-map-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/03/virtual-map-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Oakland County Creates Interactive Map of COVID-19 Cases by ZIP Code" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/03/virtual-map-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/03/virtual-map-100x70.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/03/virtual-map-100x70.jpg 100w, https://thejewishnews.com/wp-content/uploads/2020/03/virtual-map-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Oakland County Creates Interactive Map of COVID-19 Cases by ZIP Code" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2020/03/31/oakland-county-creates-interactive-map-of-covid-19-cases-by-zip-code/" rel="bookmark" title="Oakland County Creates Interactive Map of COVID-19 Cases by ZIP Code">Oakland County Creates Interactive Map of COVID-19 Cases by ZIP Code</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-31T15:24:27-04:00" >03/31/2020 3:24 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_50_86a widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_50_86a" >
<style>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</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://thejewishnews.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">1856</span></a></li><li><a href="https://thejewishnews.com/category/news/metro/"><span class="td-cat-name">Metro Detroit</span><span class="td-cat-no">1433</span></a></li><li><a href="https://thejewishnews.com/category/arts-life/"><span class="td-cat-name">Arts &amp; Life</span><span class="td-cat-no">1263</span></a></li><li><a href="https://thejewishnews.com/category/community/"><span class="td-cat-name">Community</span><span class="td-cat-no">1106</span></a></li><li><a href="https://thejewishnews.com/category/opinion/"><span class="td-cat-name">Opinion</span><span class="td-cat-no">993</span></a></li><li><a href="https://thejewishnews.com/category/arts-life/arts-and-entertainment/"><span class="td-cat-name">Arts and Entertainment</span><span class="td-cat-no">754</span></a></li><li><a href="https://thejewishnews.com/category/opinion/columns/"><span class="td-cat-name">Columns</span><span class="td-cat-no">523</span></a></li><li><a href="https://thejewishnews.com/category/jewish-culture/"><span class="td-cat-name">Jewish Culture</span><span class="td-cat-no">467</span></a></li></ul></div>                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://thejewishnews.com/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20273%200'%3E%3C/svg%3E" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180-White.png" alt="The Jewish News" title="The Jewish News" width="273" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Logo-272x90-white.png" /><noscript><img class="td-retina-data" src="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Logo-272x90-white.png" data-retina="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Web-Retina-Logo-544x180-White.png" alt="The Jewish News" title="The Jewish News" width="273" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Jewish News is a trusted source for news, stories and opinions that affect the Metro Detroit Jewish community and beyond.<div class="footer-email-wrap">Contact us: <a href="mailto:webmaster@renmedia.us">webmaster@renmedia.us</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-66689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-66689"><a href="https://thejewishnews.com/">Home</a></li>
<li id="menu-item-66690" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66690"><a href="https://thejewishnews.com/terms/">Terms &#038; Conditions</a></li>
<li id="menu-item-66691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-66691"><a href="https://thejewishnews.com/privacy/">Detroit Jewish News Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2021 The Jewish News, All rights reserved. <a href="https://refineyourwebsite.com">Refine Your Website</a>                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 602eca8a160d0
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-category-description {
    width:100%;
}

.price {
    display:none;
}

.woocommerce-variation-description {
    color:red;
}

/* Image Choices */

.page-id-76 .td-page-title {
    display:none;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
/*.showmobile {
    display:none;
}*/
}
</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.6.1' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.6.1' id='awsm-ead-public-js'></script>
<script type='text/javascript' id='fue-front-script-js-extra'>
/* <![CDATA[ */
var FUE_Front = {"is_logged_in":"","ajaxurl":"https:\/\/thejewishnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-front.js?ver=4.9.11' id='fue-front-script-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thejewishnews.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.0.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.0.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_5bf8885b2e80eb2bc3a5e3caf0dc62d5","fragment_name":"wc_fragments_5bf8885b2e80eb2bc3a5e3caf0dc62d5","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.0.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-subscriptions-gifting/js/wcs-gifting.js?ver=2.0.0' id='woocommerce_subscriptions_gifting-js'></script>
<script src='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script src='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0' id='jquery-payment-js'></script>
<script type='text/javascript' id='sv-wc-payment-gateway-payment-form-v5_10_3-js-extra'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/dist/frontend/sv-wc-payment-gateway-payment-form.js?ver=5.10.3' id='sv-wc-payment-gateway-payment-form-v5_10_3-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=3.4.0' id='wc-authorize-net-cim-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[214997]");
                });
            
</script>

		<script type="text/javascript">var omapi_data = {"wc_cart":{"subtotal":0,"subtotal_tax":0,"shipping_total":0,"shipping_tax":0,"shipping_taxes":[],"discount_total":0,"discount_tax":0,"cart_contents_total":0,"cart_contents_tax":0,"cart_contents_taxes":[],"fee_total":0,"fee_tax":0,"fee_taxes":[],"total":0,"total_tax":0,"cart_items":[],"currency":{"code":"USD","symbol":"&#36;","name":"United States (US) dollar"}},"object_id":214997,"object_key":"post","object_type":"post","term_ids":[21431,18507,22909,9557,22908,22907]};</script>
		<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thejewishnews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->