<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>West Bloomfield Man Creates Artistic T-Shirts to Help Heal from Tumultuous Year | The Detroit Jewish News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thejewishnews.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Favicon-16x16.png"><meta name="dc.title" content="West Bloomfield Man Creates Artistic T-Shirts to Help Heal from Tumultuous Year — Detroit Jewish News" />
<meta name="dc.description" content="Sam Morris’ goals include seeing people wearing his Heartshine wearables in all 50 states and to benefit the Anti-Defamation League." />
<meta name="dc.relation" content="https://thejewishnews.com/2021/03/24/west-bloomfield-man-creates-artistic-t-shirts-to-help-heal-from-tumultuous-year/" />
<meta name="dc.source" content="https://thejewishnews.com/" />
<meta name="dc.language" content="en_US" />
<meta name="description" content="Sam Morris’ goals include seeing people wearing his Heartshine wearables in all 50 states and to benefit the Anti-Defamation League." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://thejewishnews.com/2021/03/24/west-bloomfield-man-creates-artistic-t-shirts-to-help-heal-from-tumultuous-year/" />
<meta name="author" content="Danny Schwartz">
<script type="application/ld+json">{"@context" : "https://schema.org","@type" : "Organization","logo": "https:\/\/thejewishnews.com\/wp-content\/uploads\/2019\/06\/JN-Web-Retina-Logo-400x133.png","name" : "The Jewish News","url" : "https:\/\/thejewishnews.com"}</script>
<meta property="og:url" content="https://thejewishnews.com/2021/03/24/west-bloomfield-man-creates-artistic-t-shirts-to-help-heal-from-tumultuous-year/" />
<meta property="og:site_name" content="The Detroit Jewish News" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="West Bloomfield Man Creates Artistic T-Shirts to Help Heal from Tumultuous Year — Detroit Jewish News" />
<meta property="og:description" content="Sam Morris’ goals include seeing people wearing his Heartshine wearables in all 50 states and to benefit the Anti-Defamation League." />
<meta property="og:image" content="https://thejewishnews.com/wp-content/uploads/2021/03/Sam-4-WEB.jpg" />
<meta property="og:image:secure_url" content="https://thejewishnews.com/wp-content/uploads/2021/03/Sam-4-WEB.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="640" />
<meta property="og:image:alt" content="Sam Moris" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="West Bloomfield Man Creates Artistic T-Shirts to Help Heal from Tumultuous Year — Detroit Jewish News" />
<meta name="twitter:description" content="Sam Morris’ goals include seeing people wearing his Heartshine wearables in all 50 states and to benefit the Anti-Defamation League." />
<meta name="twitter:image" content="https://thejewishnews.com/wp-content/uploads/2021/03/Sam-4-WEB.jpg" />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Detroit Jewish News &raquo; Feed" href="https://thejewishnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Detroit Jewish News &raquo; Comments Feed" href="https://thejewishnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Detroit Jewish News &raquo; iCal Feed" href="https://thejewishnews.com/calendar/?ical=1" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='adsanity-default-css-css'  href='https://thejewishnews.com/wp-content/plugins/adsanity/dist/css/widget-default.css?ver=1.8.1' type='text/css' media='screen' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.18' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thejewishnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://thejewishnews.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://thejewishnews.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='follow-up-emails-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce-follow-up-emails/templates/followups.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.1.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.1.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.21.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://thejewishnews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%7CLora%3A400%7CPT+Sans%3A400%7CMerriweather%3A400%7CPT+Serif%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://thejewishnews.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-v5_10_4-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thejewishnews.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://thejewishnews.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://thejewishnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://thejewishnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://thejewishnews.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://thejewishnews.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<link rel='stylesheet' id='pp-animate-css'  href='https://thejewishnews.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-css'  href='https://thejewishnews.com/wp-content/plugins/sabai/assets/css/main.min.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-font-awesome-css'  href='https://thejewishnews.com/wp-content/plugins/sabai/assets/css/font-awesome.min.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-directory-css'  href='https://thejewishnews.com/wp-content/plugins/sabai-directory/assets/css/main.min.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-googlemaps-css'  href='https://thejewishnews.com/wp-content/plugins/sabai-googlemaps/assets/css/main.min.css?ver=1.4.6' type='text/css' media='all' />
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='fue-account-subscriptions-js-extra'>
/* <![CDATA[ */
var FUE = {"ajaxurl":"https:\/\/thejewishnews.com\/wp-admin\/admin-ajax.php","ajax_loader":"https:\/\/thejewishnews.com\/wp-content\/plugins\/woocommerce-follow-up-emails\/templates\/images\/ajax-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-account-subscriptions.js?ver=4.9.13' id='fue-account-subscriptions-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-1143521-10' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-1143521-10", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://thejewishnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thejewishnews.com/wp-json/wp/v2/posts/217776" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thejewishnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thejewishnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://thejewishnews.com/?p=217776' />
<link rel="alternate" type="application/json+oembed" href="https://thejewishnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejewishnews.com%2F2021%2F03%2F24%2Fwest-bloomfield-man-creates-artistic-t-shirts-to-help-heal-from-tumultuous-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thejewishnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejewishnews.com%2F2021%2F03%2F24%2Fwest-bloomfield-man-creates-artistic-t-shirts-to-help-heal-from-tumultuous-year%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.24" />		<script>
			var bb_powerpack = {
				ajaxurl: 'https://thejewishnews.com/wp-admin/admin-ajax.php'
			};
		</script>
		<meta name="generator" content="Site Kit by Google 1.28.0" /><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '859921007725771'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=859921007725771&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thejewishnews.com"><link rel="https://theeventscalendar.com/" href="https://thejewishnews.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"5caf5794b6","wpRestUrl":"https:\/\/thejewishnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thejewishnews.com\/wp-admin\/","wpRestNonce":"5caf5794b6","wpRestUrl":"https:\/\/thejewishnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #1e73be;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #1e73be;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #1e73be;
                }
                .tdm-btn-style1 {
					background-color: #1e73be;
				}
				.tdm-btn-style2:before {
				    border-color: #1e73be;
				}
				.tdm-btn-style2 {
				    color: #1e73be;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #1e73be;
                    -moz-box-shadow: 0 2px 16px #1e73be;
                    box-shadow: 0 2px 16px #1e73be;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #1e73be;
                    -moz-box-shadow: 0 4px 26px #1e73be;
                    box-shadow: 0 4px 26px #1e73be;
				}
</style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-217776 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js tribe-no-js tribe-bar-is-disabled tribe-theme-Newspaper west-bloomfield-man-creates-artistic-t-shirts-to-help-heal-from-tumultuous-year global-block-template-1 single_template_2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-149798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-149798"><a href="https://thejewishnews.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://thejewishnews.com/category/news/international/">International</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/israel/">Israel</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/metro/">Metro Detroit</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/michigan/">Michigan</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/national/">National</a></li>
</ul>
</li>
<li id="menu-item-149804" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-149804"><a href="https://thejewishnews.com/category/arts-life/">Arts &amp; Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/arts-and-entertainment/">Arts and Entertainment</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/bridal-guide-arts-life/">Bridal Guide</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/business/">Business</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/fashion/">Fashion</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/health-wellness/">Health &amp; Wellness</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/book-nook/">JN Book Nook</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/teen-mental-heath/">Teen Mental Heath</a></li>
</ul>
</li>
<li id="menu-item-149811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149811"><a href="https://thejewishnews.com/category/nosh/">Nosh<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/bubbies-kitchen/">Bubbie&#8217;s Kitchen</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/danny-raskin/">Danny Raskin</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/recipes/">Recipes</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/restaurants/">Restaurants</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/sissys-kitchen/">Sissy&#8217;s Kitchen</a></li>
</ul>
</li>
<li id="menu-item-149816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149816"><a href="https://thejewishnews.com/category/jewish-culture/">Jewish Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/holidays/">Holidays</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/looking-back/">Looking Back</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/torah-portion/">Torah Portion</a></li>
</ul>
</li>
<li id="menu-item-149820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149820"><a href="https://thejewishnews.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-149822" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-149822"><a href="https://thejewishnews.com/category/community/">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/36-under-36/">36 Under 36</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/contests-giveaways/">Contests and Giveaways</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/faces-places/">Faces &amp; Places</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/jewishedu/">Jewish@edu</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/rising-stars/">Rising Stars</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/schmoozing-qas/">Schmoozing Q&amp;As</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/sports/">Sports</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/young-jews-making-moves/">Young Jews Making Moves</a></li>
</ul>
</li>
<li id="menu-item-166729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-166729"><a href="#">Subscriptions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-188086" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-188086"><a href="https://thejewishnews.com/product/free-digital-edition/">Free Digital Edition</a></li>
	<li id="menu-item-188087" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-188087"><a href="https://thejewishnews.com/product/magazine-subscription/">Subscribe Today</a></li>
	<li id="menu-item-217288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217288"><a href="https://thejewishnews.com/where-to-buy/">Where to Buy</a></li>
	<li id="menu-item-161897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161897"><a href="https://thejewishnews.com/newsletter/">Email Newsletter Sign Up</a></li>
	<li id="menu-item-217293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217293"><a href="https://thejewishnews.com/special-issues/">Special Issues</a></li>
	<li id="menu-item-166595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-166595"><a href="https://thejewishnews.com/my-account/">My Account<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-166602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166602"><a href="https://thejewishnews.com/my-account/edit-account/">Account details</a></li>
		<li id="menu-item-166597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166597"><a href="https://thejewishnews.com/my-account/subscriptions/">Renew</a></li>
		<li id="menu-item-166598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166598"><a href="https://thejewishnews.com/my-account/subscriptions/">Vacation Start/Stop</a></li>
		<li id="menu-item-166599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166599"><a href="https://thejewishnews.com/my-account/addresses/">Addresses</a></li>
		<li id="menu-item-166600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166600"><a href="https://thejewishnews.com/my-account/payment-methods/">Payment methods</a></li>
		<li id="menu-item-166601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166601"><a href="https://thejewishnews.com/my-account/subscriptions/">Change Subscription</a></li>
		<li id="menu-item-217308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217308"><a href="https://thejewishnews.com/subscription-help-instructions/">Subscription Help &#038; Instructions</a></li>
		<li id="menu-item-166596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166596"><a href="https://thejewishnews.com/subscription-services/">Subscription Customer Service</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-217437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217437"><a href="https://thejewishnews.com/cap-and-gown/">Cap and Gown</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://thejewishnews.com/privacy/">Detroit Jewish News Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://thejewishnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 11
-->

<div class="td-header-wrap td-header-style-11 ">
    
	<div class="td-header-top-menu-full td-container-wrap td_stretch_container">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Wednesday, March 24, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-149192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-149192"><a href="https://thejewishnews.com/">Home</a></li>
<li id="menu-item-66643" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66643"><a href="https://thejewishnews.com/about/">About</a></li>
<li id="menu-item-66645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-66645"><a href="https://thejewishnews.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-204616" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-204616"><a href="https://thejewishnews.com/advertise/classified-online-booking/">Classified Online Booking</a></li>
	<li id="menu-item-217201" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217201"><a href="https://thejewishnews.com/advertise/advertising-terms-conditions/">Advertising Terms &#038; Conditions</a></li>
</ul>
</li>
<li id="menu-item-66779" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66779"><a href="https://thejewishnews.com/web-edition/">Web Edition</a></li>
<li id="menu-item-66646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-66646"><a href="https://thejewishnews.com/lifecycle-announcements/">Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-217203" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217203"><a href="https://thejewishnews.com/lifecycle-announcements/announcement-order-form/">Announcement Order Form</a></li>
</ul>
</li>
<li id="menu-item-149193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-149193"><a href="https://thejewishnews.com/directory-businesses/">Community Directory</a>
<ul class="sub-menu">
	<li id="menu-item-217295" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217295"><a href="https://thejewishnews.com/directory-businesses/add-directory-listing/">Add Listing</a></li>
</ul>
</li>
<li id="menu-item-66644" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66644"><a href="https://thejewishnews.com/contact/">Contact</a></li>
<li id="menu-item-216350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-216350"><a href="https://thejewishnews.com/calendar/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-216351" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216351"><a href="https://thejewishnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-216353" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-216353"><a href="https://thejewishnews.com/minyan-times/">Minyan Times</a></li>
	<li id="menu-item-216352" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-216352"><a href="https://thejewishnews.com/category/things-to-do/">Things to Do</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thejewishnews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://thejewishnews.com/privacy/">Detroit Jewish News Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://thejewishnews.com/">
            <img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Detroit Jewish News" title="The Detroit Jewish News" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg"/><noscript><img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" src="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" alt="The Detroit Jewish News" title="The Detroit Jewish News"/></noscript>
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-149798"><a href="https://thejewishnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_90e td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_1_90e" ><script>var block_tdi_1_90e = new tdBlock();
block_tdi_1_90e.id = "tdi_1_90e";
block_tdi_1_90e.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1646","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_90e","tdc_css_class":"tdi_1_90e","tdc_css_class_style":"tdi_1_90e_rand_style"}';
block_tdi_1_90e.td_column_number = "3";
block_tdi_1_90e.block_type = "td_block_mega_menu";
block_tdi_1_90e.post_count = "4";
block_tdi_1_90e.found_posts = "2201";
block_tdi_1_90e.header_color = "";
block_tdi_1_90e.ajax_pagination_infinite_stop = "";
block_tdi_1_90e.max_num_pages = "551";
tdBlocksArray.push(block_tdi_1_90e);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1_90e" id="tdi_2_5bf" data-td_block_id="tdi_1_90e" data-td_filter_value="" href="https://thejewishnews.com/category/news/">All</a><a class="mega-menu-sub-cat-tdi_1_90e"  id="tdi_3_556" data-td_block_id="tdi_1_90e" data-td_filter_value="16506" href="https://thejewishnews.com/category/news/international/">International</a><a class="mega-menu-sub-cat-tdi_1_90e"  id="tdi_4_a5f" data-td_block_id="tdi_1_90e" data-td_filter_value="1650" href="https://thejewishnews.com/category/news/israel/">Israel</a><a class="mega-menu-sub-cat-tdi_1_90e"  id="tdi_5_bfd" data-td_block_id="tdi_1_90e" data-td_filter_value="1620" href="https://thejewishnews.com/category/news/metro/">Metro Detroit</a><a class="mega-menu-sub-cat-tdi_1_90e"  id="tdi_6_bb0" data-td_block_id="tdi_1_90e" data-td_filter_value="1648" href="https://thejewishnews.com/category/news/michigan/">Michigan</a><a class="mega-menu-sub-cat-tdi_1_90e"  id="tdi_7_6f6" data-td_block_id="tdi_1_90e" data-td_filter_value="1649" href="https://thejewishnews.com/category/news/national/">National</a></div></div><div id=tdi_1_90e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/03/24/judge-avern-cohn-and-wife-donate-more-than-500-michigan-books-to-historical-society-of-michigan/" rel="bookmark" class="td-image-wrap " title="Judge Avern Cohn and Louis Cohn Donate More Than 500 Michigan Books to Historical Society of Michigan" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/03/Books-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/Books-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Lois and Avern Cohn Library and Archives" title="Judge Avern Cohn and Louis Cohn Donate More Than 500 Michigan Books to Historical Society of Michigan" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/Books-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/03/Books-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/03/Books-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/Books-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Lois and Avern Cohn Library and Archives" title="Judge Avern Cohn and Louis Cohn Donate More Than 500 Michigan Books to Historical Society of Michigan" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/03/24/judge-avern-cohn-and-wife-donate-more-than-500-michigan-books-to-historical-society-of-michigan/" rel="bookmark" title="Judge Avern Cohn and Louis Cohn Donate More Than 500 Michigan Books to Historical Society of Michigan">Judge Avern Cohn and Louis Cohn Donate More Than 500 Michigan&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/03/24/with-most-votes-counted-in-israeli-election-neither-netanyahu-nor-his-opponents-have-majority/" rel="bookmark" class="td-image-wrap " title="With Most Votes Counted in Israeli Election, Neither Netanyahu Nor His Opponents Have Majority" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/03/Bibi-and-Sara-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/Bibi-and-Sara-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Israeli Prime Minister Benjamin Netanyahu and his wife, Sara, vote in Jerusalem on March 23, 2021." title="With Most Votes Counted in Israeli Election, Neither Netanyahu Nor His Opponents Have Majority" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/Bibi-and-Sara-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/03/Bibi-and-Sara-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/03/Bibi-and-Sara-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/Bibi-and-Sara-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Israeli Prime Minister Benjamin Netanyahu and his wife, Sara, vote in Jerusalem on March 23, 2021." title="With Most Votes Counted in Israeli Election, Neither Netanyahu Nor His Opponents Have Majority" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/03/24/with-most-votes-counted-in-israeli-election-neither-netanyahu-nor-his-opponents-have-majority/" rel="bookmark" title="With Most Votes Counted in Israeli Election, Neither Netanyahu Nor His Opponents Have Majority">With Most Votes Counted in Israeli Election, Neither Netanyahu Nor His&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/03/23/good-neighbors-young-israe-of-southfield-helps-school-next-door/" rel="bookmark" class="td-image-wrap " title="Good Neighbors: &#8216;The Little Shul That Could&#8217; Helps School Next Door" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/03/YIS-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/YIS-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Left and Center: Volunteers distribute food. Right: Rabbi Morris and his 8-year-old son Moshe restock the food pantry." title="Good Neighbors: &#8216;The Little Shul That Could&#8217; Helps School Next Door" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/YIS-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/03/YIS-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/03/YIS-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/YIS-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Left and Center: Volunteers distribute food. Right: Rabbi Morris and his 8-year-old son Moshe restock the food pantry." title="Good Neighbors: &#8216;The Little Shul That Could&#8217; Helps School Next Door" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/03/23/good-neighbors-young-israe-of-southfield-helps-school-next-door/" rel="bookmark" title="Good Neighbors: &#8216;The Little Shul That Could&#8217; Helps School Next Door">Good Neighbors: &#8216;The Little Shul That Could&#8217; Helps School Next Door</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/03/23/visitors-welcome-jsl-moves-toward-a-more-normal-passover/" rel="bookmark" class="td-image-wrap " title="Visitors Welcome: JSL Moves Toward a More Normal Passover" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/03/JSL-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/JSL-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Visitors Welcome: JSL Moves Toward a More Normal Passover" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/JSL-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/03/JSL-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/03/JSL-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/JSL-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Visitors Welcome: JSL Moves Toward a More Normal Passover" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/03/23/visitors-welcome-jsl-moves-toward-a-more-normal-passover/" rel="bookmark" title="Visitors Welcome: JSL Moves Toward a More Normal Passover">Visitors Welcome: JSL Moves Toward a More Normal Passover</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_90e" data-td_block_id="tdi_1_90e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_90e" data-td_block_id="tdi_1_90e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-149804"><a href="https://thejewishnews.com/category/arts-life/">Arts &amp; Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_8_707 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_8_707" ><script>var block_tdi_8_707 = new tdBlock();
block_tdi_8_707.id = "tdi_8_707";
block_tdi_8_707.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1362","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_8_707","tdc_css_class":"tdi_8_707","tdc_css_class_style":"tdi_8_707_rand_style"}';
block_tdi_8_707.td_column_number = "3";
block_tdi_8_707.block_type = "td_block_mega_menu";
block_tdi_8_707.post_count = "4";
block_tdi_8_707.found_posts = "1536";
block_tdi_8_707.header_color = "";
block_tdi_8_707.ajax_pagination_infinite_stop = "";
block_tdi_8_707.max_num_pages = "384";
tdBlocksArray.push(block_tdi_8_707);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_8_707" id="tdi_9_ae0" data-td_block_id="tdi_8_707" data-td_filter_value="" href="https://thejewishnews.com/category/arts-life/">All</a><a class="mega-menu-sub-cat-tdi_8_707"  id="tdi_10_0de" data-td_block_id="tdi_8_707" data-td_filter_value="1363" href="https://thejewishnews.com/category/arts-life/arts-and-entertainment/">Arts and Entertainment</a><a class="mega-menu-sub-cat-tdi_8_707"  id="tdi_11_60a" data-td_block_id="tdi_8_707" data-td_filter_value="1658" href="https://thejewishnews.com/category/arts-life/bridal-guide-arts-life/">Bridal Guide</a><a class="mega-menu-sub-cat-tdi_8_707"  id="tdi_12_aab" data-td_block_id="tdi_8_707" data-td_filter_value="16250" href="https://thejewishnews.com/category/arts-life/business/">Business</a><a class="mega-menu-sub-cat-tdi_8_707"  id="tdi_13_e00" data-td_block_id="tdi_8_707" data-td_filter_value="1364" href="https://thejewishnews.com/category/arts-life/fashion/">Fashion</a><a class="mega-menu-sub-cat-tdi_8_707"  id="tdi_14_aa8" data-td_block_id="tdi_8_707" data-td_filter_value="1657" href="https://thejewishnews.com/category/arts-life/health-wellness/">Health &amp; Wellness</a><a class="mega-menu-sub-cat-tdi_8_707"  id="tdi_15_6aa" data-td_block_id="tdi_8_707" data-td_filter_value="21923" href="https://thejewishnews.com/category/arts-life/book-nook/">JN Book Nook</a><a class="mega-menu-sub-cat-tdi_8_707"  id="tdi_16_a50" data-td_block_id="tdi_8_707" data-td_filter_value="1741" href="https://thejewishnews.com/category/arts-life/teen-mental-heath/">Teen Mental Heath</a></div></div><div id=tdi_8_707 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/03/24/passover-crafts-that-dont-require-you-to-be-crafty/" rel="bookmark" class="td-image-wrap " title="Passover Crafts (That Don’t Require You to Be Crafty)" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/03/3a-Matzo-5-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/3a-Matzo-5-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="3a Matzo 5" title="Passover Crafts (That Don’t Require You to Be Crafty)" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/3a-Matzo-5-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/03/3a-Matzo-5-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/03/3a-Matzo-5-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/3a-Matzo-5-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="3a Matzo 5" title="Passover Crafts (That Don’t Require You to Be Crafty)" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/03/24/passover-crafts-that-dont-require-you-to-be-crafty/" rel="bookmark" title="Passover Crafts (That Don’t Require You to Be Crafty)">Passover Crafts (That Don’t Require You to Be Crafty)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/03/24/west-bloomfield-man-creates-artistic-t-shirts-to-help-heal-from-tumultuous-year/" rel="bookmark" class="td-image-wrap " title="West Bloomfield Man Creates Artistic T-Shirts to Help Heal from Tumultuous Year" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/03/Sam-4-WEB-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/Sam-4-WEB-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Sam Moris" title="West Bloomfield Man Creates Artistic T-Shirts to Help Heal from Tumultuous Year" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/Sam-4-WEB-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/03/Sam-4-WEB-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/03/Sam-4-WEB-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/Sam-4-WEB-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Sam Moris" title="West Bloomfield Man Creates Artistic T-Shirts to Help Heal from Tumultuous Year" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/03/24/west-bloomfield-man-creates-artistic-t-shirts-to-help-heal-from-tumultuous-year/" rel="bookmark" title="West Bloomfield Man Creates Artistic T-Shirts to Help Heal from Tumultuous Year">West Bloomfield Man Creates Artistic T-Shirts to Help Heal from Tumultuous&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/03/23/ex-cia-intern-premieres-drama-about-controversial-military-affair/" rel="bookmark" class="td-image-wrap " title="Ex-CIA Intern Premieres Drama About Controversial Military &#8216;Affair&#8217;" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/03/Catherine-Zudal-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/Catherine-Zudal-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Catherine Zudak" title="Ex-CIA Intern Premieres Drama About Controversial Military &#8216;Affair&#8217;" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/Catherine-Zudal-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/03/Catherine-Zudal-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/03/Catherine-Zudal-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/Catherine-Zudal-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Catherine Zudak" title="Ex-CIA Intern Premieres Drama About Controversial Military &#8216;Affair&#8217;" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/03/23/ex-cia-intern-premieres-drama-about-controversial-military-affair/" rel="bookmark" title="Ex-CIA Intern Premieres Drama About Controversial Military &#8216;Affair&#8217;">Ex-CIA Intern Premieres Drama About Controversial Military &#8216;Affair&#8217;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/03/22/art-installation-advances-plastover-holiday-theme/" rel="bookmark" class="td-image-wrap " title="Art Installation Advances &#8216;Plastover&#8217; Holiday Theme" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/03/Art-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/Art-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Olivia Guterson works on the installation that will be on view in front of MOCAD." title="Art Installation Advances &#8216;Plastover&#8217; Holiday Theme" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/Art-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/03/Art-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/03/Art-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/Art-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Olivia Guterson works on the installation that will be on view in front of MOCAD." title="Art Installation Advances &#8216;Plastover&#8217; Holiday Theme" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/03/22/art-installation-advances-plastover-holiday-theme/" rel="bookmark" title="Art Installation Advances &#8216;Plastover&#8217; Holiday Theme">Art Installation Advances &#8216;Plastover&#8217; Holiday Theme</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_8_707" data-td_block_id="tdi_8_707"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_8_707" data-td_block_id="tdi_8_707"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149811"><a href="https://thejewishnews.com/category/nosh/">Nosh</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_17_503 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_17_503" ><script>var block_tdi_17_503 = new tdBlock();
block_tdi_17_503.id = "tdi_17_503";
block_tdi_17_503.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1380","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_17_503","tdc_css_class":"tdi_17_503","tdc_css_class_style":"tdi_17_503_rand_style"}';
block_tdi_17_503.td_column_number = "3";
block_tdi_17_503.block_type = "td_block_mega_menu";
block_tdi_17_503.post_count = "4";
block_tdi_17_503.found_posts = "471";
block_tdi_17_503.header_color = "";
block_tdi_17_503.ajax_pagination_infinite_stop = "";
block_tdi_17_503.max_num_pages = "118";
tdBlocksArray.push(block_tdi_17_503);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_17_503" id="tdi_18_06b" data-td_block_id="tdi_17_503" data-td_filter_value="" href="https://thejewishnews.com/category/nosh/">All</a><a class="mega-menu-sub-cat-tdi_17_503"  id="tdi_19_bbf" data-td_block_id="tdi_17_503" data-td_filter_value="17550" href="https://thejewishnews.com/category/nosh/bubbies-kitchen/">Bubbie&#8217;s Kitchen</a><a class="mega-menu-sub-cat-tdi_17_503"  id="tdi_20_4b4" data-td_block_id="tdi_17_503" data-td_filter_value="1665" href="https://thejewishnews.com/category/nosh/danny-raskin/">Danny Raskin</a><a class="mega-menu-sub-cat-tdi_17_503"  id="tdi_21_c3f" data-td_block_id="tdi_17_503" data-td_filter_value="16509" href="https://thejewishnews.com/category/nosh/recipes/">Recipes</a><a class="mega-menu-sub-cat-tdi_17_503"  id="tdi_22_4be" data-td_block_id="tdi_17_503" data-td_filter_value="16510" href="https://thejewishnews.com/category/nosh/restaurants/">Restaurants</a><a class="mega-menu-sub-cat-tdi_17_503"  id="tdi_23_6fc" data-td_block_id="tdi_17_503" data-td_filter_value="16511" href="https://thejewishnews.com/category/nosh/sissys-kitchen/">Sissy&#8217;s Kitchen</a></div></div><div id=tdi_17_503 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/03/22/comfort-food-turning-a-childhood-treat-into-a-thriving-pot-pie-destination/" rel="bookmark" class="td-image-wrap " title="Comfort Food: Turning a Childhood Treat Into a Thriving Pot Pie Destination" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/03/Pot-Pie-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/Pot-Pie-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="A pot pie from Great Lakes Pot Pie." title="Comfort Food: Turning a Childhood Treat Into a Thriving Pot Pie Destination" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/Pot-Pie-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/03/Pot-Pie-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/03/Pot-Pie-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/Pot-Pie-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="A pot pie from Great Lakes Pot Pie." title="Comfort Food: Turning a Childhood Treat Into a Thriving Pot Pie Destination" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/03/22/comfort-food-turning-a-childhood-treat-into-a-thriving-pot-pie-destination/" rel="bookmark" title="Comfort Food: Turning a Childhood Treat Into a Thriving Pot Pie Destination">Comfort Food: Turning a Childhood Treat Into a Thriving Pot Pie&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/03/19/danny-raskin-old-world-italian-gem/" rel="bookmark" class="td-image-wrap " title="Danny Raskin: Old World Italian Gem" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/03/Food-Cafe-Cortina-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/Food-Cafe-Cortina-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Café Cortina Food" title="Danny Raskin: Old World Italian Gem" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/Food-Cafe-Cortina-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/03/Food-Cafe-Cortina-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/03/Food-Cafe-Cortina-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/Food-Cafe-Cortina-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Café Cortina Food" title="Danny Raskin: Old World Italian Gem" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/03/19/danny-raskin-old-world-italian-gem/" rel="bookmark" title="Danny Raskin: Old World Italian Gem">Danny Raskin: Old World Italian Gem</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/03/17/annabel-cohens-recipes-creative-cooking-for-passover-detroit-jewish-news/" rel="bookmark" class="td-image-wrap " title="Annabel Cohen&#8217;s Recipes: Creative Cooking for Passover" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/03/Soup-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/Soup-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Matzah Ball Soup" title="Annabel Cohen&#8217;s Recipes: Creative Cooking for Passover" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/Soup-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/03/Soup-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/03/Soup-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/Soup-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Matzah Ball Soup" title="Annabel Cohen&#8217;s Recipes: Creative Cooking for Passover" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/03/17/annabel-cohens-recipes-creative-cooking-for-passover-detroit-jewish-news/" rel="bookmark" title="Annabel Cohen&#8217;s Recipes: Creative Cooking for Passover">Annabel Cohen&#8217;s Recipes: Creative Cooking for Passover</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/03/12/danny-raskin-remembering-the-pontchartrain-wine-cellars/" rel="bookmark" class="td-image-wrap " title="Danny Raskin: Remembering the Pontchartrain Wine Cellars" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/03/Detroit-Public-Library-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/Detroit-Public-Library-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Detroit Public Library" title="Danny Raskin: Remembering the Pontchartrain Wine Cellars" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/Detroit-Public-Library-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/03/Detroit-Public-Library-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/03/Detroit-Public-Library-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/Detroit-Public-Library-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Detroit Public Library" title="Danny Raskin: Remembering the Pontchartrain Wine Cellars" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/03/12/danny-raskin-remembering-the-pontchartrain-wine-cellars/" rel="bookmark" title="Danny Raskin: Remembering the Pontchartrain Wine Cellars">Danny Raskin: Remembering the Pontchartrain Wine Cellars</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_17_503" data-td_block_id="tdi_17_503"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_17_503" data-td_block_id="tdi_17_503"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149816"><a href="https://thejewishnews.com/category/jewish-culture/">Jewish Culture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_24_6e1 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_24_6e1" ><script>var block_tdi_24_6e1 = new tdBlock();
block_tdi_24_6e1.id = "tdi_24_6e1";
block_tdi_24_6e1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1654","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_24_6e1","tdc_css_class":"tdi_24_6e1","tdc_css_class_style":"tdi_24_6e1_rand_style"}';
block_tdi_24_6e1.td_column_number = "3";
block_tdi_24_6e1.block_type = "td_block_mega_menu";
block_tdi_24_6e1.post_count = "4";
block_tdi_24_6e1.found_posts = "813";
block_tdi_24_6e1.header_color = "";
block_tdi_24_6e1.ajax_pagination_infinite_stop = "";
block_tdi_24_6e1.max_num_pages = "204";
tdBlocksArray.push(block_tdi_24_6e1);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_24_6e1" id="tdi_25_60a" data-td_block_id="tdi_24_6e1" data-td_filter_value="" href="https://thejewishnews.com/category/jewish-culture/">All</a><a class="mega-menu-sub-cat-tdi_24_6e1"  id="tdi_26_bff" data-td_block_id="tdi_24_6e1" data-td_filter_value="1660" href="https://thejewishnews.com/category/jewish-culture/holidays/">Holidays</a><a class="mega-menu-sub-cat-tdi_24_6e1"  id="tdi_27_abd" data-td_block_id="tdi_24_6e1" data-td_filter_value="1664" href="https://thejewishnews.com/category/jewish-culture/looking-back/">Looking Back</a><a class="mega-menu-sub-cat-tdi_24_6e1"  id="tdi_28_6a0" data-td_block_id="tdi_24_6e1" data-td_filter_value="1661" href="https://thejewishnews.com/category/jewish-culture/torah-portion/">Torah Portion</a></div></div><div id=tdi_24_6e1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/03/24/passover-crafts-that-dont-require-you-to-be-crafty/" rel="bookmark" class="td-image-wrap " title="Passover Crafts (That Don’t Require You to Be Crafty)" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/03/3a-Matzo-5-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/3a-Matzo-5-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="3a Matzo 5" title="Passover Crafts (That Don’t Require You to Be Crafty)" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/3a-Matzo-5-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/03/3a-Matzo-5-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/03/3a-Matzo-5-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/3a-Matzo-5-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="3a Matzo 5" title="Passover Crafts (That Don’t Require You to Be Crafty)" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/03/24/passover-crafts-that-dont-require-you-to-be-crafty/" rel="bookmark" title="Passover Crafts (That Don’t Require You to Be Crafty)">Passover Crafts (That Don’t Require You to Be Crafty)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/03/24/some-unleavened-levity-for-passover/" rel="bookmark" class="td-image-wrap " title="Some Unleavened Levity for Passover" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/03/Unlevened-Bread-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/Unlevened-Bread-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Unleavened Bread" title="Some Unleavened Levity for Passover" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/Unlevened-Bread-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/03/Unlevened-Bread-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/03/Unlevened-Bread-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/Unlevened-Bread-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Unleavened Bread" title="Some Unleavened Levity for Passover" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/03/24/some-unleavened-levity-for-passover/" rel="bookmark" title="Some Unleavened Levity for Passover">Some Unleavened Levity for Passover</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/03/23/visitors-welcome-jsl-moves-toward-a-more-normal-passover/" rel="bookmark" class="td-image-wrap " title="Visitors Welcome: JSL Moves Toward a More Normal Passover" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/03/JSL-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/JSL-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Visitors Welcome: JSL Moves Toward a More Normal Passover" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/JSL-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/03/JSL-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/03/JSL-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/JSL-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Visitors Welcome: JSL Moves Toward a More Normal Passover" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/03/23/visitors-welcome-jsl-moves-toward-a-more-normal-passover/" rel="bookmark" title="Visitors Welcome: JSL Moves Toward a More Normal Passover">Visitors Welcome: JSL Moves Toward a More Normal Passover</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/03/19/looking-back-detroit-took-center-stage-in-1980/" rel="bookmark" class="td-image-wrap " title="Looking Back: Detroit Took Center Stage in 1980" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/03/bhl_djnews_djn.1980.11.07.001_IMG00000005_full_1116_1416__0_default-copy-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/bhl_djnews_djn.1980.11.07.001_IMG00000005_full_1116_1416__0_default-copy-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Article from the Jewish News in 1980" title="Looking Back: Detroit Took Center Stage in 1980" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/bhl_djnews_djn.1980.11.07.001_IMG00000005_full_1116_1416__0_default-copy-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/03/bhl_djnews_djn.1980.11.07.001_IMG00000005_full_1116_1416__0_default-copy-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/03/bhl_djnews_djn.1980.11.07.001_IMG00000005_full_1116_1416__0_default-copy-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/bhl_djnews_djn.1980.11.07.001_IMG00000005_full_1116_1416__0_default-copy-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Article from the Jewish News in 1980" title="Looking Back: Detroit Took Center Stage in 1980" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/03/19/looking-back-detroit-took-center-stage-in-1980/" rel="bookmark" title="Looking Back: Detroit Took Center Stage in 1980">Looking Back: Detroit Took Center Stage in 1980</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_24_6e1" data-td_block_id="tdi_24_6e1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_24_6e1" data-td_block_id="tdi_24_6e1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149820"><a href="https://thejewishnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_29_b06 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_29_b06" ><script>var block_tdi_29_b06 = new tdBlock();
block_tdi_29_b06.id = "tdi_29_b06";
block_tdi_29_b06.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1386","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_29_b06","tdc_css_class":"tdi_29_b06","tdc_css_class_style":"tdi_29_b06_rand_style"}';
block_tdi_29_b06.td_column_number = "3";
block_tdi_29_b06.block_type = "td_block_mega_menu";
block_tdi_29_b06.post_count = "4";
block_tdi_29_b06.found_posts = "1085";
block_tdi_29_b06.header_color = "";
block_tdi_29_b06.ajax_pagination_infinite_stop = "";
block_tdi_29_b06.max_num_pages = "272";
tdBlocksArray.push(block_tdi_29_b06);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_29_b06" id="tdi_30_b0f" data-td_block_id="tdi_29_b06" data-td_filter_value="" href="https://thejewishnews.com/category/opinion/">All</a><a class="mega-menu-sub-cat-tdi_29_b06"  id="tdi_31_eeb" data-td_block_id="tdi_29_b06" data-td_filter_value="1663" href="https://thejewishnews.com/category/opinion/columns/">Columns</a></div></div><div id=tdi_29_b06 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/03/24/commentary-progressive-except-for-palestine/" rel="bookmark" class="td-image-wrap " title="Commentary: ‘Progressive Except for Palestine’" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/03/Star-of-David-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/Star-of-David-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Star of David" title="Commentary: ‘Progressive Except for Palestine’" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/Star-of-David-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/03/Star-of-David-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/03/Star-of-David-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/Star-of-David-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Star of David" title="Commentary: ‘Progressive Except for Palestine’" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/03/24/commentary-progressive-except-for-palestine/" rel="bookmark" title="Commentary: ‘Progressive Except for Palestine’">Commentary: ‘Progressive Except for Palestine’</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/03/24/some-unleavened-levity-for-passover/" rel="bookmark" class="td-image-wrap " title="Some Unleavened Levity for Passover" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/03/Unlevened-Bread-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/Unlevened-Bread-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Unleavened Bread" title="Some Unleavened Levity for Passover" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/Unlevened-Bread-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/03/Unlevened-Bread-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/03/Unlevened-Bread-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/Unlevened-Bread-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Unleavened Bread" title="Some Unleavened Levity for Passover" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/03/24/some-unleavened-levity-for-passover/" rel="bookmark" title="Some Unleavened Levity for Passover">Some Unleavened Levity for Passover</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/03/22/passover-our-powerful-unbreakable-soul/" rel="bookmark" class="td-image-wrap " title="Passover: Our Powerful, Unbreakable Soul" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/03/Passover-Seder-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/Passover-Seder-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Passover Seder" title="Passover: Our Powerful, Unbreakable Soul" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/Passover-Seder-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/03/Passover-Seder-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/03/Passover-Seder-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/Passover-Seder-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Passover Seder" title="Passover: Our Powerful, Unbreakable Soul" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/03/22/passover-our-powerful-unbreakable-soul/" rel="bookmark" title="Passover: Our Powerful, Unbreakable Soul">Passover: Our Powerful, Unbreakable Soul</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/03/19/essay-from-durban-to-the-hague-20-years-of-ngo-lawfare/" rel="bookmark" class="td-image-wrap " title="Essay: From Durban to The Hague  — 20 Years of NGO Lawfare" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/03/International-Criminal-Court-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/International-Criminal-Court-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="The International Criminal Court in The Hague." title="Essay: From Durban to The Hague  — 20 Years of NGO Lawfare" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/International-Criminal-Court-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/03/International-Criminal-Court-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/03/International-Criminal-Court-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/International-Criminal-Court-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="The International Criminal Court in The Hague." title="Essay: From Durban to The Hague  — 20 Years of NGO Lawfare" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/03/19/essay-from-durban-to-the-hague-20-years-of-ngo-lawfare/" rel="bookmark" title="Essay: From Durban to The Hague  — 20 Years of NGO Lawfare">Essay: From Durban to The Hague  — 20 Years of&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_29_b06" data-td_block_id="tdi_29_b06"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_29_b06" data-td_block_id="tdi_29_b06"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-149822"><a href="https://thejewishnews.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_32_fa0 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_32_fa0" ><script>var block_tdi_32_fa0 = new tdBlock();
block_tdi_32_fa0.id = "tdi_32_fa0";
block_tdi_32_fa0.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"67","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_32_fa0","tdc_css_class":"tdi_32_fa0","tdc_css_class_style":"tdi_32_fa0_rand_style"}';
block_tdi_32_fa0.td_column_number = "3";
block_tdi_32_fa0.block_type = "td_block_mega_menu";
block_tdi_32_fa0.post_count = "4";
block_tdi_32_fa0.found_posts = "1192";
block_tdi_32_fa0.header_color = "";
block_tdi_32_fa0.ajax_pagination_infinite_stop = "";
block_tdi_32_fa0.max_num_pages = "298";
tdBlocksArray.push(block_tdi_32_fa0);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_32_fa0" id="tdi_33_ee0" data-td_block_id="tdi_32_fa0" data-td_filter_value="" href="https://thejewishnews.com/category/community/">All</a><a class="mega-menu-sub-cat-tdi_32_fa0"  id="tdi_34_bba" data-td_block_id="tdi_32_fa0" data-td_filter_value="16515" href="https://thejewishnews.com/category/community/36-under-36/">36 Under 36</a><a class="mega-menu-sub-cat-tdi_32_fa0"  id="tdi_35_b55" data-td_block_id="tdi_32_fa0" data-td_filter_value="1771" href="https://thejewishnews.com/category/community/contests-giveaways/">Contests and Giveaways</a><a class="mega-menu-sub-cat-tdi_32_fa0"  id="tdi_36_b0d" data-td_block_id="tdi_32_fa0" data-td_filter_value="1667" href="https://thejewishnews.com/category/community/faces-places/">Faces &amp; Places</a><a class="mega-menu-sub-cat-tdi_32_fa0"  id="tdi_37_066" data-td_block_id="tdi_32_fa0" data-td_filter_value="21924" href="https://thejewishnews.com/category/community/jewishedu/">Jewish@edu</a><a class="mega-menu-sub-cat-tdi_32_fa0"  id="tdi_38_550" data-td_block_id="tdi_32_fa0" data-td_filter_value="16514" href="https://thejewishnews.com/category/community/rising-stars/">Rising Stars</a><a class="mega-menu-sub-cat-tdi_32_fa0"  id="tdi_39_66d" data-td_block_id="tdi_32_fa0" data-td_filter_value="16513" href="https://thejewishnews.com/category/community/schmoozing-qas/">Schmoozing Q&amp;As</a><a class="mega-menu-sub-cat-tdi_32_fa0"  id="tdi_40_055" data-td_block_id="tdi_32_fa0" data-td_filter_value="21431" href="https://thejewishnews.com/category/community/sports/">Sports</a><a class="mega-menu-sub-cat-tdi_32_fa0"  id="tdi_41_bea" data-td_block_id="tdi_32_fa0" data-td_filter_value="17551" href="https://thejewishnews.com/category/community/young-jews-making-moves/">Young Jews Making Moves</a></div></div><div id=tdi_32_fa0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/03/24/west-bloomfield-man-creates-artistic-t-shirts-to-help-heal-from-tumultuous-year/" rel="bookmark" class="td-image-wrap " title="West Bloomfield Man Creates Artistic T-Shirts to Help Heal from Tumultuous Year" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/03/Sam-4-WEB-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/Sam-4-WEB-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Sam Moris" title="West Bloomfield Man Creates Artistic T-Shirts to Help Heal from Tumultuous Year" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/Sam-4-WEB-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/03/Sam-4-WEB-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/03/Sam-4-WEB-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/Sam-4-WEB-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Sam Moris" title="West Bloomfield Man Creates Artistic T-Shirts to Help Heal from Tumultuous Year" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/03/24/west-bloomfield-man-creates-artistic-t-shirts-to-help-heal-from-tumultuous-year/" rel="bookmark" title="West Bloomfield Man Creates Artistic T-Shirts to Help Heal from Tumultuous Year">West Bloomfield Man Creates Artistic T-Shirts to Help Heal from Tumultuous&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/03/23/good-neighbors-young-israe-of-southfield-helps-school-next-door/" rel="bookmark" class="td-image-wrap " title="Good Neighbors: &#8216;The Little Shul That Could&#8217; Helps School Next Door" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/03/YIS-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/YIS-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Left and Center: Volunteers distribute food. Right: Rabbi Morris and his 8-year-old son Moshe restock the food pantry." title="Good Neighbors: &#8216;The Little Shul That Could&#8217; Helps School Next Door" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/YIS-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/03/YIS-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/03/YIS-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/YIS-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Left and Center: Volunteers distribute food. Right: Rabbi Morris and his 8-year-old son Moshe restock the food pantry." title="Good Neighbors: &#8216;The Little Shul That Could&#8217; Helps School Next Door" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/03/23/good-neighbors-young-israe-of-southfield-helps-school-next-door/" rel="bookmark" title="Good Neighbors: &#8216;The Little Shul That Could&#8217; Helps School Next Door">Good Neighbors: &#8216;The Little Shul That Could&#8217; Helps School Next Door</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/03/23/visitors-welcome-jsl-moves-toward-a-more-normal-passover/" rel="bookmark" class="td-image-wrap " title="Visitors Welcome: JSL Moves Toward a More Normal Passover" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/03/JSL-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/JSL-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Visitors Welcome: JSL Moves Toward a More Normal Passover" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/JSL-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/03/JSL-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/03/JSL-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/JSL-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Visitors Welcome: JSL Moves Toward a More Normal Passover" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/03/23/visitors-welcome-jsl-moves-toward-a-more-normal-passover/" rel="bookmark" title="Visitors Welcome: JSL Moves Toward a More Normal Passover">Visitors Welcome: JSL Moves Toward a More Normal Passover</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/03/22/families-flock-to-drive-thru-passover-experience/" rel="bookmark" class="td-image-wrap " title="Families Flock to Drive-Thru Passover Experience" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/03/Untitled-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/Untitled-1-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Comedian Ken Evans: The wicked King Pharaoh once again refuses to let the Jews leave the slavery of Egypt." title="Families Flock to Drive-Thru Passover Experience" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/Untitled-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/03/Untitled-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/03/Untitled-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/Untitled-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Comedian Ken Evans: The wicked King Pharaoh once again refuses to let the Jews leave the slavery of Egypt." title="Families Flock to Drive-Thru Passover Experience" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/03/22/families-flock-to-drive-thru-passover-experience/" rel="bookmark" title="Families Flock to Drive-Thru Passover Experience">Families Flock to Drive-Thru Passover Experience</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_32_fa0" data-td_block_id="tdi_32_fa0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_32_fa0" data-td_block_id="tdi_32_fa0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-166729"><a href="#">Subscriptions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-product td-menu-item td-normal-menu menu-item-188086"><a href="https://thejewishnews.com/product/free-digital-edition/">Free Digital Edition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-product td-menu-item td-normal-menu menu-item-188087"><a href="https://thejewishnews.com/product/magazine-subscription/">Subscribe Today</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217288"><a href="https://thejewishnews.com/where-to-buy/">Where to Buy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-161897"><a href="https://thejewishnews.com/newsletter/">Email Newsletter Sign Up</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217293"><a href="https://thejewishnews.com/special-issues/">Special Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-166595"><a href="https://thejewishnews.com/my-account/">My Account</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166602"><a href="https://thejewishnews.com/my-account/edit-account/">Account details</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166597"><a href="https://thejewishnews.com/my-account/subscriptions/">Renew</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166598"><a href="https://thejewishnews.com/my-account/subscriptions/">Vacation Start/Stop</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166599"><a href="https://thejewishnews.com/my-account/addresses/">Addresses</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166600"><a href="https://thejewishnews.com/my-account/payment-methods/">Payment methods</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166601"><a href="https://thejewishnews.com/my-account/subscriptions/">Change Subscription</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217308"><a href="https://thejewishnews.com/subscription-help-instructions/">Subscription Help &#038; Instructions</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-166596"><a href="https://thejewishnews.com/subscription-services/">Subscription Customer Service</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217437"><a href="https://thejewishnews.com/cap-and-gown/">Cap and Gown</a></li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://thejewishnews.com/">
			<img class="td-retina-data"  data-retina="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20544%200'%3E%3C/svg%3E" alt="The Detroit Jewish News" title="The Detroit Jewish News" width="544" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg"/><noscript><img class="td-retina-data"  data-retina="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" src="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" alt="The Detroit Jewish News" title="The Detroit Jewish News" width="544"/></noscript>
			<span class="td-visual-hidden">The Detroit Jewish News</span>
		</a>
	        </div>
    </div>

    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-217776" class="post-217776 post type-post status-publish format-standard has-post-thumbnail category-arts-life category-community tag-adam-lavoy tag-heartshine-shirt tag-sam-morris" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://thejewishnews.com/category/arts-life/">Arts &amp; Life</a></li><li class="entry-category"><a  href="https://thejewishnews.com/category/community/">Community</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">West Bloomfield Man Creates Artistic T-Shirts to Help Heal from Tumultuous Year</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thejewishnews.com/author/danny-schwartz/">Danny Schwartz</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-24T12:00:26-04:00" >03/24/2021 12:00 PM</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-217776">40</span></div>                                <div class="td-post-comments"><a href="https://thejewishnews.com/2021/03/24/west-bloomfield-man-creates-artistic-t-shirts-to-help-heal-from-tumultuous-year/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content tagdiv-type">
            <div class="td-post-featured-image"><figure><a href="https://thejewishnews.com/wp-content/uploads/2021/03/Sam-4-WEB.jpg" data-caption="Sam Morris"><img width="696" height="412" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20412'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/03/Sam-4-WEB-696x412.jpg 696w, https://thejewishnews.com/wp-content/uploads/2021/03/Sam-4-WEB.jpg 1392w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="Sam Moris" title="Sam 4 WEB" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/Sam-4-WEB-696x412.jpg"/><noscript><img width="696" height="412" class="entry-thumb td-modal-image" src="https://thejewishnews.com/wp-content/uploads/2021/03/Sam-4-WEB-696x412.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2021/03/Sam-4-WEB-696x412.jpg 696w, https://thejewishnews.com/wp-content/uploads/2021/03/Sam-4-WEB.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="Sam Moris" title="Sam 4 WEB"/></noscript></a><figcaption class="wp-caption-text">Sam Morris</figcaption></figure></div>
            <h2><span class="s2">Sam Morris’ goals include seeing people wearing his Heartshine wearables in all 50 states and to benefit the Anti-Defamation League. </span></h2>
<p class="p1"><span class="s1">O</span><span class="s2">n Jan. 6, 29-year-old West Bloomfield resident Sam Morris was overcome with sadness as he watched the television coverage of the attack on the U.S. Capitol.</span></p>
<p class="p3"><span class="s2">This came after a year of the pandemic, which was hard on Morris, who has autism. </span></p>
<p class="p3"><span class="s2">In response, Morris has turned to creating artwork to express his sadness in the form of love. </span></p>
<p class="p3"><span class="s2">After watching the coverage, Morris sat down to draw to express his feelings on paper. The next day, on Jan. 7, his mother posted Sam’s drawing and a message on her Facebook page. </span></p>
<p class="p3"><span class="s2">“After the events of yesterday, things felt so dark. Sam sat down to draw. He said that light can “penetrate the heart” and then the heart can shine. He calls it ‘HEARTSHINE.’ Here’s to more heartshine in 2021!”</span></p>
<figure id="attachment_217780" aria-describedby="caption-attachment-217780" style="width: 696px" class="wp-caption aligncenter"><img class="wp-image-217780 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20522'%3E%3C/svg%3E" alt="Sam Morris’ original sketch of his Heartshine idea" width="696" height="522" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/03/135848974_2835995913340326_3815856744936548926_o-1173x880.jpg 1173w, https://thejewishnews.com/wp-content/uploads/2021/03/135848974_2835995913340326_3815856744936548926_o-587x440.jpg 587w, https://thejewishnews.com/wp-content/uploads/2021/03/135848974_2835995913340326_3815856744936548926_o-768x576.jpg 768w, https://thejewishnews.com/wp-content/uploads/2021/03/135848974_2835995913340326_3815856744936548926_o-696x522.jpg 696w, https://thejewishnews.com/wp-content/uploads/2021/03/135848974_2835995913340326_3815856744936548926_o-1392x1044.jpg 1392w, https://thejewishnews.com/wp-content/uploads/2021/03/135848974_2835995913340326_3815856744936548926_o-1068x801.jpg 1068w, https://thejewishnews.com/wp-content/uploads/2021/03/135848974_2835995913340326_3815856744936548926_o-560x420.jpg 560w, https://thejewishnews.com/wp-content/uploads/2021/03/135848974_2835995913340326_3815856744936548926_o-1120x840.jpg 1120w, https://thejewishnews.com/wp-content/uploads/2021/03/135848974_2835995913340326_3815856744936548926_o-80x60.jpg 80w, https://thejewishnews.com/wp-content/uploads/2021/03/135848974_2835995913340326_3815856744936548926_o-160x120.jpg 160w, https://thejewishnews.com/wp-content/uploads/2021/03/135848974_2835995913340326_3815856744936548926_o-265x198.jpg 265w, https://thejewishnews.com/wp-content/uploads/2021/03/135848974_2835995913340326_3815856744936548926_o-600x450.jpg 600w, https://thejewishnews.com/wp-content/uploads/2021/03/135848974_2835995913340326_3815856744936548926_o.jpg 1440w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/135848974_2835995913340326_3815856744936548926_o-1173x880.jpg" /><noscript><img class="wp-image-217780 size-large" src="https://thejewishnews.com/wp-content/uploads/2021/03/135848974_2835995913340326_3815856744936548926_o-1173x880.jpg" alt="Sam Morris’ original sketch of his Heartshine idea" width="696" height="522" srcset="https://thejewishnews.com/wp-content/uploads/2021/03/135848974_2835995913340326_3815856744936548926_o-1173x880.jpg 1173w, https://thejewishnews.com/wp-content/uploads/2021/03/135848974_2835995913340326_3815856744936548926_o-587x440.jpg 587w, https://thejewishnews.com/wp-content/uploads/2021/03/135848974_2835995913340326_3815856744936548926_o-768x576.jpg 768w, https://thejewishnews.com/wp-content/uploads/2021/03/135848974_2835995913340326_3815856744936548926_o-696x522.jpg 696w, https://thejewishnews.com/wp-content/uploads/2021/03/135848974_2835995913340326_3815856744936548926_o-1392x1044.jpg 1392w, https://thejewishnews.com/wp-content/uploads/2021/03/135848974_2835995913340326_3815856744936548926_o-1068x801.jpg 1068w, https://thejewishnews.com/wp-content/uploads/2021/03/135848974_2835995913340326_3815856744936548926_o-560x420.jpg 560w, https://thejewishnews.com/wp-content/uploads/2021/03/135848974_2835995913340326_3815856744936548926_o-1120x840.jpg 1120w, https://thejewishnews.com/wp-content/uploads/2021/03/135848974_2835995913340326_3815856744936548926_o-80x60.jpg 80w, https://thejewishnews.com/wp-content/uploads/2021/03/135848974_2835995913340326_3815856744936548926_o-160x120.jpg 160w, https://thejewishnews.com/wp-content/uploads/2021/03/135848974_2835995913340326_3815856744936548926_o-265x198.jpg 265w, https://thejewishnews.com/wp-content/uploads/2021/03/135848974_2835995913340326_3815856744936548926_o-600x450.jpg 600w, https://thejewishnews.com/wp-content/uploads/2021/03/135848974_2835995913340326_3815856744936548926_o.jpg 1440w" sizes="(max-width: 696px) 100vw, 696px" /></noscript><figcaption id="caption-attachment-217780" class="wp-caption-text">Sam Morris’ original sketch of his Heartshine idea</figcaption></figure>
<p class="p3"><span class="s2">After the drawing was posted on Facebook, Morris read the reactions from his friends, saw that it made people feel better, and thought about making a T-shirt.</span></p>
<p class="p3"><span class="s2">Morris called Adam LaVoy of Royal Oak, who had worked with Morris at Friendship Circle’s Farber Soul Center in West Bloomfield, an art studio that encourages self-expression for adults with special needs. </span></p>
<p class="p3"><span class="s2">Morris remembered LaVoy had a dream of opening a business to put art on T-shirts, an idea he had for about a decade. Morris’ call was the impetus for LaVoy to finally create and launch <a href="http://PeopleLoveArt.com">PeopleLoveArt.com</a>, a brand and community celebrating the art of people with disabilities. </span></p>
<p class="p3"><span class="s2">LaVoy collaborated closely with Morris to perfect his artwork and ensure it would work well on a T-shirt. Soon after, the first Heartshine T-shirt was born.</span></p>
<p class="p3"><span class="s2">Orders have already come in from 14 states just by spreading the word on social media. </span></p>
<p class="p3"><span class="s2">Morris’ goals include seeing people wearing his Heartshine wearables in all 50 states and to benefit the Anti-Defamation League. All proceeds after printing and shipping costs will be donated to the ADL.</span></p>
<figure id="attachment_217779" aria-describedby="caption-attachment-217779" style="width: 660px" class="wp-caption aligncenter"><img class="wp-image-217779 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20660%20880'%3E%3C/svg%3E" alt="Sam Morris works on the final Heartshine concept." width="660" height="880" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/03/Sam-3-660x880.jpg 660w, https://thejewishnews.com/wp-content/uploads/2021/03/Sam-3-330x440.jpg 330w, https://thejewishnews.com/wp-content/uploads/2021/03/Sam-3-768x1024.jpg 768w, https://thejewishnews.com/wp-content/uploads/2021/03/Sam-3-1152x1536.jpg 1152w, https://thejewishnews.com/wp-content/uploads/2021/03/Sam-3-1536x2048.jpg 1536w, https://thejewishnews.com/wp-content/uploads/2021/03/Sam-3-696x928.jpg 696w, https://thejewishnews.com/wp-content/uploads/2021/03/Sam-3-1392x1856.jpg 1392w, https://thejewishnews.com/wp-content/uploads/2021/03/Sam-3-1068x1424.jpg 1068w, https://thejewishnews.com/wp-content/uploads/2021/03/Sam-3-scaled.jpg 1920w, https://thejewishnews.com/wp-content/uploads/2021/03/Sam-3-315x420.jpg 315w, https://thejewishnews.com/wp-content/uploads/2021/03/Sam-3-630x840.jpg 630w, https://thejewishnews.com/wp-content/uploads/2021/03/Sam-3-600x800.jpg 600w" data-lazy-sizes="(max-width: 660px) 100vw, 660px" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/Sam-3-660x880.jpg" /><noscript><img class="wp-image-217779 size-large" src="https://thejewishnews.com/wp-content/uploads/2021/03/Sam-3-660x880.jpg" alt="Sam Morris works on the final Heartshine concept." width="660" height="880" srcset="https://thejewishnews.com/wp-content/uploads/2021/03/Sam-3-660x880.jpg 660w, https://thejewishnews.com/wp-content/uploads/2021/03/Sam-3-330x440.jpg 330w, https://thejewishnews.com/wp-content/uploads/2021/03/Sam-3-768x1024.jpg 768w, https://thejewishnews.com/wp-content/uploads/2021/03/Sam-3-1152x1536.jpg 1152w, https://thejewishnews.com/wp-content/uploads/2021/03/Sam-3-1536x2048.jpg 1536w, https://thejewishnews.com/wp-content/uploads/2021/03/Sam-3-696x928.jpg 696w, https://thejewishnews.com/wp-content/uploads/2021/03/Sam-3-1392x1856.jpg 1392w, https://thejewishnews.com/wp-content/uploads/2021/03/Sam-3-1068x1424.jpg 1068w, https://thejewishnews.com/wp-content/uploads/2021/03/Sam-3-scaled.jpg 1920w, https://thejewishnews.com/wp-content/uploads/2021/03/Sam-3-315x420.jpg 315w, https://thejewishnews.com/wp-content/uploads/2021/03/Sam-3-630x840.jpg 630w, https://thejewishnews.com/wp-content/uploads/2021/03/Sam-3-600x800.jpg 600w" sizes="(max-width: 660px) 100vw, 660px" /></noscript><figcaption id="caption-attachment-217779" class="wp-caption-text">Sam Morris works on the final Heartshine concept.</figcaption></figure>
<p class="p3"><span class="s2">“Heartshine 2021 is about light that penetrates through the heart to spread love all around the world,” Morris said. “I really wanted to do this because I felt heartbroken after a difficult year of people dying from the pandemic, followed by a new year where weapons penetrated through windows at the Capitol in D.C. People fighting, breaking windows, trying to spread hate across our country.</span></p>
<p class="p3"><span class="s2">“I want everyone to understand we are better people with many ways to let love shine,” Morris continued. “Just like with a vaccine where a syringe penetrates through an arm to spread healing and build immunity in a body, rays of the sun penetrate through a heart to let it shine. I want Heartshine 2021 to provide a real warmth of light going through a real heart to spread love! I want to spread healing love instead of hate, and I look for light in the future ahead.”</span></p>
<h6 class="p5"><span class="s2"><b>Adding Artists</b></span></h6>
<p class="p2"><span class="s2">While Heartshine is currently PeopleLoveArt’s only shirt campaign and Morris is their only artist, LaVoy’s plan for People- LoveArt includes adding more artists to the product line with all new shirts.</span></p>
<p class="p3"><span class="s2">“People can come for Heartshine and see that Sam is not alone in this community as someone trying to reach out and be understood,” LaVoy said. “Whatever they want to talk about, we want to be a megaphone to their message.”</span></p>
<p class="p3"><span class="s2">Morris has been doing art for five-and-a-half years, and LaVoy believes art is the best way Morris expresses himself.</span></p>
<p class="p3"><span class="s2">“Expression is really what lit Sam up about art,” LaVoy said. “He can use it as a means of expression and communication, where otherwise there might exist a barrier. But through art, people are paying attention to what you have to say.” </span></p>
<p class="p3"><span class="s2">Morris is happy about the reaction so far and wants it to spread as quickly as possible, so people won’t have to “feel hate anymore” after the past year. Lavoy agrees.</span></p>
<p class="p3"><span class="s2">“The thing I’ve been most pleasantly surprised with is not the number or volume of people reaching out, but what’s behind it,” LaVoy said. “People reach out not just saying, ‘We like what you’re doing, and we support it,’ but ‘this is so important, and how can I help?’”</span></p>
<p class="p3"><span class="s2">LaVoy says the Heartshine design could continue as long as there’s demand, and there’s no telling how far Morris, Heartshine and PeopleLoveArt could go in drawing attention to positive messages. </span></p>
<p class="p3"><span class="s2">“If we can keep doing good with this design, we’re going to keep doing that,” LaVoy said. “Every T-shirt, every print is to start these conversations. The more we can get them out there, the better.” </span></p>
<p class="p3"><span class="s2">“I would say with a lot more confidence, Heartshine or not, this is certainly not the last apparel or artwork from Sam on People Love Art.” </span></p>
<p class="p6"><span class="s3"><i>Visit <a href="http://peopleloveart.com/heartshine">peopleloveart.com/heartshine</a> to buy a shirt and help spread Sam’s message.</i></span></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thejewishnews.com/tag/adam-lavoy/">Adam LaVoy</a></li><li><a href="https://thejewishnews.com/tag/heartshine-shirt/">Heartshine Shirt</a></li><li><a href="https://thejewishnews.com/tag/sam-morris/">Sam Morris</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://thejewishnews.com/2021/03/24/west-bloomfield-man-creates-artistic-t-shirts-to-help-heal-from-tumultuous-year/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thejewishnews.com/2021/03/24/west-bloomfield-man-creates-artistic-t-shirts-to-help-heal-from-tumultuous-year/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthejewishnews.com%2F2021%2F03%2F24%2Fwest-bloomfield-man-creates-artistic-t-shirts-to-help-heal-from-tumultuous-year%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=West+Bloomfield+Man+Creates+Artistic+T-Shirts+to+Help+Heal+from+Tumultuous+Year&url=https%3A%2F%2Fthejewishnews.com%2F2021%2F03%2F24%2Fwest-bloomfield-man-creates-artistic-t-shirts-to-help-heal-from-tumultuous-year%2F&via=JewishNewsDet">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thejewishnews.com/2021/03/24/west-bloomfield-man-creates-artistic-t-shirts-to-help-heal-from-tumultuous-year/&amp;media=https://thejewishnews.com/wp-content/uploads/2021/03/Sam-4-WEB.jpg&description=West+Bloomfield+Man+Creates+Artistic+T-Shirts+to+Help+Heal+from+Tumultuous+Year">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://thejewishnews.com/2021/03/24/west-bloomfield-man-creates-artistic-t-shirts-to-help-heal-from-tumultuous-year/&title=West+Bloomfield+Man+Creates+Artistic+T-Shirts+to+Help+Heal+from+Tumultuous+Year">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=West Bloomfield Man Creates Artistic T-Shirts to Help Heal from Tumultuous Year&body=https://thejewishnews.com/2021/03/24/west-bloomfield-man-creates-artistic-t-shirts-to-help-heal-from-tumultuous-year/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thejewishnews.com/2021/03/24/with-most-votes-counted-in-israeli-election-neither-netanyahu-nor-his-opponents-have-majority/">With Most Votes Counted in Israeli Election, Neither Netanyahu Nor His Opponents Have Majority</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://thejewishnews.com/2021/03/24/judge-avern-cohn-and-wife-donate-more-than-500-michigan-books-to-historical-society-of-michigan/">Judge Avern Cohn and Louis Cohn Donate More Than 500 Michigan Books to Historical Society of Michigan</a></div></div></div>            <div class="author-box-wrap"><a href="https://thejewishnews.com/author/danny-schwartz/"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/8188bbd38749915c2768d65b7d0c4c56?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://secure.gravatar.com/avatar/8188bbd38749915c2768d65b7d0c4c56?s=96&#038;d=identicon&#038;r=pg" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/8188bbd38749915c2768d65b7d0c4c56?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8188bbd38749915c2768d65b7d0c4c56?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thejewishnews.com/author/danny-schwartz/">Danny Schwartz</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Danny Schwartz"></span><meta itemprop="datePublished" content="2021-03-24T12:00:26-04:00"><meta itemprop="dateModified" content="2021-03-22T14:31:08-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thejewishnews.com/2021/03/24/west-bloomfield-man-creates-artistic-t-shirts-to-help-heal-from-tumultuous-year/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg"></span><meta itemprop="name" content="The Detroit Jewish News"></span><meta itemprop="headline " content="West Bloomfield Man Creates Artistic T-Shirts to Help Heal from Tumultuous Year"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thejewishnews.com/wp-content/uploads/2021/03/Sam-4-WEB.jpg"><meta itemprop="width" content="1080"><meta itemprop="height" content="640"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_43_305 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_43_305" ><script>var block_tdi_43_305 = new tdBlock();
block_tdi_43_305.id = "tdi_43_305";
block_tdi_43_305.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_43_305","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":217776,"live_filter_cur_post_author":"32742","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_43_305","tdc_css_class_style":"tdi_43_305_rand_style"}';
block_tdi_43_305.td_column_number = "3";
block_tdi_43_305.block_type = "td_block_related_posts";
block_tdi_43_305.post_count = "3";
block_tdi_43_305.found_posts = "2250";
block_tdi_43_305.header_color = "";
block_tdi_43_305.ajax_pagination_infinite_stop = "";
block_tdi_43_305.max_num_pages = "750";
tdBlocksArray.push(block_tdi_43_305);
</script><h4 class="td-related-title td-block-title"><a id="tdi_44_ace" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_43_305" href="#">RELATED ARTICLES</a><a id="tdi_45_6d0" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_43_305" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_43_305 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/03/23/good-neighbors-young-israe-of-southfield-helps-school-next-door/" rel="bookmark" class="td-image-wrap " title="Good Neighbors: &#8216;The Little Shul That Could&#8217; Helps School Next Door" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/03/YIS-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/YIS-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Left and Center: Volunteers distribute food. Right: Rabbi Morris and his 8-year-old son Moshe restock the food pantry." title="Good Neighbors: &#8216;The Little Shul That Could&#8217; Helps School Next Door" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/YIS-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/03/YIS-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/03/YIS-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/YIS-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Left and Center: Volunteers distribute food. Right: Rabbi Morris and his 8-year-old son Moshe restock the food pantry." title="Good Neighbors: &#8216;The Little Shul That Could&#8217; Helps School Next Door" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/03/23/good-neighbors-young-israe-of-southfield-helps-school-next-door/" rel="bookmark" title="Good Neighbors: &#8216;The Little Shul That Could&#8217; Helps School Next Door">Good Neighbors: &#8216;The Little Shul That Could&#8217; Helps School Next Door</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/03/23/visitors-welcome-jsl-moves-toward-a-more-normal-passover/" rel="bookmark" class="td-image-wrap " title="Visitors Welcome: JSL Moves Toward a More Normal Passover" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/03/JSL-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/JSL-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Visitors Welcome: JSL Moves Toward a More Normal Passover" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/JSL-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/03/JSL-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/03/JSL-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/JSL-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Visitors Welcome: JSL Moves Toward a More Normal Passover" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/03/23/visitors-welcome-jsl-moves-toward-a-more-normal-passover/" rel="bookmark" title="Visitors Welcome: JSL Moves Toward a More Normal Passover">Visitors Welcome: JSL Moves Toward a More Normal Passover</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/03/23/ex-cia-intern-premieres-drama-about-controversial-military-affair/" rel="bookmark" class="td-image-wrap " title="Ex-CIA Intern Premieres Drama About Controversial Military &#8216;Affair&#8217;" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/03/Catherine-Zudal-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/Catherine-Zudal-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Catherine Zudak" title="Ex-CIA Intern Premieres Drama About Controversial Military &#8216;Affair&#8217;" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/Catherine-Zudal-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/03/Catherine-Zudal-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/03/Catherine-Zudal-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/03/Catherine-Zudal-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Catherine Zudak" title="Ex-CIA Intern Premieres Drama About Controversial Military &#8216;Affair&#8217;" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/03/23/ex-cia-intern-premieres-drama-about-controversial-military-affair/" rel="bookmark" title="Ex-CIA Intern Premieres Drama About Controversial Military &#8216;Affair&#8217;">Ex-CIA Intern Premieres Drama About Controversial Military &#8216;Affair&#8217;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_43_305" data-td_block_id="tdi_43_305"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_43_305" data-td_block_id="tdi_43_305"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
            </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget adsanity-group"><div class="ad-aligncenter"><div class="ad-row">
<div id="ad-216401" class="ad-300x600 adsanity-300x600"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/jewish-family-service_56244/"  target="_blank"><img width="300" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="Jewish Family Service" loading="normal" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/03/Jewish-Family-Service_56244.jpg 300w, https://thejewishnews.com/wp-content/uploads/2021/03/Jewish-Family-Service_56244-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2021/03/Jewish-Family-Service_56244-210x420.jpg 210w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/Jewish-Family-Service_56244.jpg" /><noscript><img width="300" height="600" src="https://thejewishnews.com/wp-content/uploads/2021/03/Jewish-Family-Service_56244.jpg" class="no-lazy-load wp-post-image" alt="Jewish Family Service" loading="normal" srcset="https://thejewishnews.com/wp-content/uploads/2021/03/Jewish-Family-Service_56244.jpg 300w, https://thejewishnews.com/wp-content/uploads/2021/03/Jewish-Family-Service_56244-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2021/03/Jewish-Family-Service_56244-210x420.jpg 210w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><span class="media-credit"  style="max-width: 300px">Kaitlyn Schoen | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-217523" class="ad-300x600 adsanity-300x600"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/sholem-alechem_56422/"  target="_blank"><img width="300" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="Sholem Alechem" loading="normal" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/03/Sholem-Alechem_56422.jpg 300w, https://thejewishnews.com/wp-content/uploads/2021/03/Sholem-Alechem_56422-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2021/03/Sholem-Alechem_56422-210x420.jpg 210w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/Sholem-Alechem_56422.jpg" /><noscript><img width="300" height="600" src="https://thejewishnews.com/wp-content/uploads/2021/03/Sholem-Alechem_56422.jpg" class="no-lazy-load wp-post-image" alt="Sholem Alechem" loading="normal" srcset="https://thejewishnews.com/wp-content/uploads/2021/03/Sholem-Alechem_56422.jpg 300w, https://thejewishnews.com/wp-content/uploads/2021/03/Sholem-Alechem_56422-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2021/03/Sholem-Alechem_56422-210x420.jpg 210w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><span class="media-credit"  style="max-width: 300px">Kaitlyn Schoen | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-205479" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/djn-house-51990/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" loading="normal" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/10/DJN-House_51990.jpg" /><noscript><img width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2020/10/DJN-House_51990.jpg" class="no-lazy-load wp-post-image" alt="" loading="normal" /></noscript><span class="media-credit"  style="max-width: 300px">Kelly Kosek | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-217516" class="ad-300x600 adsanity-300x600"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/big-tommys-parthenon_56461/"  target="_blank"><img width="300" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="Big Tommys Parthenon" loading="normal" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/03/Big-Tommys-Parthenon_56461.jpg 300w, https://thejewishnews.com/wp-content/uploads/2021/03/Big-Tommys-Parthenon_56461-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2021/03/Big-Tommys-Parthenon_56461-210x420.jpg 210w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/Big-Tommys-Parthenon_56461.jpg" /><noscript><img width="300" height="600" src="https://thejewishnews.com/wp-content/uploads/2021/03/Big-Tommys-Parthenon_56461.jpg" class="no-lazy-load wp-post-image" alt="Big Tommys Parthenon" loading="normal" srcset="https://thejewishnews.com/wp-content/uploads/2021/03/Big-Tommys-Parthenon_56461.jpg 300w, https://thejewishnews.com/wp-content/uploads/2021/03/Big-Tommys-Parthenon_56461-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2021/03/Big-Tommys-Parthenon_56461-210x420.jpg 210w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><span class="media-credit"  style="max-width: 300px">Kaitlyn Schoen | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-216619" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/market-write-56157/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" loading="normal" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/Market-Write_56157.jpg" /><noscript><img width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2021/03/Market-Write_56157.jpg" class="no-lazy-load wp-post-image" alt="" loading="normal" /></noscript><span class="media-credit"  style="max-width: 300px">Kelly Kosek | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-208784" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/jewish-federation-52668/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" loading="normal" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/12/Jewish-Fed_52668.gif" /><noscript><img width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2020/12/Jewish-Fed_52668.gif" class="no-lazy-load wp-post-image" alt="" loading="normal" /></noscript><span class="media-credit"  style="max-width: 300px">Kelly Kosek | Detroit Jewish News</span></a>
</div></div>

</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Newsletter</span></h4><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://thejewishnews.us2.list-manage.com/subscribe/post?u=b6ad4ca58bacb71677eabc1b2&amp;id=28dbccefff" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<p>Stay up-to-date with the Detroit Jewish News! Subscribe to our Newsletter.</p>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/>
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME"/>
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME"/>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b6ad4ca58bacb71677eabc1b2_28dbccefff" tabindex="-1" value=""/></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Support the Detroit Jewish News Foundation</span></h4>			<div class="textwidget"><p>Support the educational mission of the independent, nonprofit Detroit Jewish News Foundation.</p>
<p><a href="https://djnfoundation.org/donate/">Donate Today!</a></p>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
        <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap td_stretch_content">
			
            <div class="td-instagram-user">
                <h4 class="td-footer-instagram-title">
					Follow us on Instagram                    <a class="td-footer-instagram-user-link" href="https://www.instagram.com/detroitjewishnews" target="_blank">@detroitjewishnews</a>
                </h4>
            </div>

			<div class="td_block_wrap td_block_instagram tdi_46_114 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_46_114" >
<style>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</style><div class="td-block-title-wrap"></div><div id=tdi_46_114 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
        </div></div>        </div>

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://thejewishnews.com/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20544%200'%3E%3C/svg%3E" data-retina="https://thejewishnews.com/wp-content/uploads/2021/03/footerlogo.png" alt="The Detroit Jewish News" title="The Detroit Jewish News" width="544" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/footerlogo.png" /><noscript><img class="td-retina-data" src="https://thejewishnews.com/wp-content/uploads/2021/03/footerlogo.png" data-retina="https://thejewishnews.com/wp-content/uploads/2021/03/footerlogo.png" alt="The Detroit Jewish News" title="The Detroit Jewish News" width="544" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Detroit Jewish News is a trusted source for news, stories and opinions that affect the Metro Detroit Jewish community and beyond.<div class="footer-email-wrap">Contact us: <a href="mailto:socialmedia@thejewishnews.com">socialmedia@thejewishnews.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-66689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-66689"><a href="https://thejewishnews.com/">Home</a></li>
<li id="menu-item-66690" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66690"><a href="https://thejewishnews.com/terms/">Terms &#038; Conditions</a></li>
<li id="menu-item-66691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-66691"><a href="https://thejewishnews.com/privacy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2021 The Jewish News, All rights reserved. <a href="https://refineyourwebsite.com">Refine Your Website</a>                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 605bfabf4bce5
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-category-description {
    width:100%;
}

.price {
    display:none;
}

.woocommerce-variation-description {
    color:red;
}

/* Image Choices */

.page-id-76 .td-page-title {
    display:none;
}




/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
/*.showmobile {
    display:none;
}*/
}
</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.6.1' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.6.1' id='awsm-ead-public-js'></script>
<script type='text/javascript' id='fue-front-script-js-extra'>
/* <![CDATA[ */
var FUE_Front = {"is_logged_in":"","ajaxurl":"https:\/\/thejewishnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-front.js?ver=4.9.13' id='fue-front-script-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thejewishnews.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.1.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.1.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_5bf8885b2e80eb2bc3a5e3caf0dc62d5","fragment_name":"wc_fragments_5bf8885b2e80eb2bc3a5e3caf0dc62d5","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.1.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-subscriptions-gifting/js/wcs-gifting.js?ver=2.0.0' id='woocommerce_subscriptions_gifting-js'></script>
<script src='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script src='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0' id='jquery-payment-js'></script>
<script type='text/javascript' id='sv-wc-payment-gateway-payment-form-v5_10_4-js-extra'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/dist/frontend/sv-wc-payment-gateway-payment-form.js?ver=5.10.4' id='sv-wc-payment-gateway-payment-form-v5_10_4-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=3.5.0' id='wc-authorize-net-cim-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[217776]");
                });
            
</script>

		<script type="text/javascript">var omapi_data = {"wc_cart":{"subtotal":0,"subtotal_tax":0,"shipping_total":0,"shipping_tax":0,"shipping_taxes":[],"discount_total":0,"discount_tax":0,"cart_contents_total":0,"cart_contents_tax":0,"cart_contents_taxes":[],"fee_total":0,"fee_tax":0,"fee_taxes":[],"total":0,"total_tax":0,"cart_items":[],"currency":{"code":"USD","symbol":"&#36;","name":"United States (US) dollar"}},"object_id":217776,"object_key":"post","object_type":"post","term_ids":[1362,67,23236,23235,22131]};</script>
		<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thejewishnews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->