<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Guest Column: Judaism After the Pandemic | The Detroit Jewish News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thejewishnews.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Favicon-16x16.png"><meta name="dc.title" content="Guest Column: Judaism After the Pandemic — Detroit Jewish News" />
<meta name="dc.description" content="As COVID-19 transforms from an acute crisis to a chronic condition, Jewish leaders are wrestling with which institutional changes brought about in the past year deserve to continue." />
<meta name="dc.relation" content="https://thejewishnews.com/2021/04/19/guest-column-judaism-after-the-pandemic/" />
<meta name="dc.source" content="https://thejewishnews.com/" />
<meta name="dc.language" content="en_US" />
<meta name="description" content="As COVID-19 transforms from an acute crisis to a chronic condition, Jewish leaders are wrestling with which institutional changes brought about in the past year deserve to continue." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://thejewishnews.com/2021/04/19/guest-column-judaism-after-the-pandemic/" />
<meta property="og:url" content="https://thejewishnews.com/2021/04/19/guest-column-judaism-after-the-pandemic/" />
<meta property="og:site_name" content="The Detroit Jewish News" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Guest Column: Judaism After the Pandemic — Detroit Jewish News" />
<meta property="og:description" content="As COVID-19 transforms from an acute crisis to a chronic condition, Jewish leaders are wrestling with which institutional changes brought about in the past year deserve to continue." />
<meta property="og:image" content="https://thejewishnews.com/wp-content/uploads/2021/04/Shabbat.jpg" />
<meta property="og:image:secure_url" content="https://thejewishnews.com/wp-content/uploads/2021/04/Shabbat.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="640" />
<meta property="og:image:alt" content="A Shabbat service at Congregation Shaarey Zedek, available for those in person and on Zoom." />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Guest Column: Judaism After the Pandemic — Detroit Jewish News" />
<meta name="twitter:description" content="As COVID-19 transforms from an acute crisis to a chronic condition, Jewish leaders are wrestling with which institutional changes brought about in the past year deserve to continue." />
<meta name="twitter:image" content="https://thejewishnews.com/wp-content/uploads/2021/04/Shabbat.jpg" />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Detroit Jewish News &raquo; Feed" href="https://thejewishnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Detroit Jewish News &raquo; Comments Feed" href="https://thejewishnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Detroit Jewish News &raquo; iCal Feed" href="https://thejewishnews.com/calendar/?ical=1" />
        <script type="application/ld+json">
            {"@context":"https:\/\/schema.org","@type":"Organization","name":"The Jewish News","url":"https:\/\/thejewishnews.com","logo":"https:\/\/thejewishnews.com\/wp-content\/uploads\/2019\/06\/JN-Web-Retina-Logo-400x133.png"}        </script>
        <style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='adsanity-default-css-css'  href='https://thejewishnews.com/wp-content/plugins/adsanity/dist/css/widget-default.css?ver=1.8.1' type='text/css' media='screen' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.13.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.13.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thejewishnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://thejewishnews.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://thejewishnews.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='follow-up-emails-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce-follow-up-emails/templates/followups.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.2.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.2.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.21.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://thejewishnews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%7CLora%3A400%7CPT+Sans%3A400%7CMerriweather%3A400%7CPT+Serif%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://thejewishnews.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-v5_10_4-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thejewishnews.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://thejewishnews.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://thejewishnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://thejewishnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://thejewishnews.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://thejewishnews.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<link rel='stylesheet' id='pp-animate-css'  href='https://thejewishnews.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-css'  href='https://thejewishnews.com/wp-content/plugins/sabai/assets/css/main.min.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-font-awesome-css'  href='https://thejewishnews.com/wp-content/plugins/sabai/assets/css/font-awesome.min.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-googlemaps-css'  href='https://thejewishnews.com/wp-content/plugins/sabai-googlemaps/assets/css/main.min.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-directory-css'  href='https://thejewishnews.com/wp-content/plugins/sabai-directory/assets/css/main.min.css?ver=1.4.6' type='text/css' media='all' />
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='fue-account-subscriptions-js-extra'>
/* <![CDATA[ */
var FUE = {"ajaxurl":"https:\/\/thejewishnews.com\/wp-admin\/admin-ajax.php","ajax_loader":"https:\/\/thejewishnews.com\/wp-content\/plugins\/woocommerce-follow-up-emails\/templates\/images\/ajax-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-account-subscriptions.js?ver=4.9.13' id='fue-account-subscriptions-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-1143521-10' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-1143521-10", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://thejewishnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thejewishnews.com/wp-json/wp/v2/posts/219939" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thejewishnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thejewishnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://thejewishnews.com/?p=219939' />
<link rel="alternate" type="application/json+oembed" href="https://thejewishnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejewishnews.com%2F2021%2F04%2F19%2Fguest-column-judaism-after-the-pandemic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thejewishnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejewishnews.com%2F2021%2F04%2F19%2Fguest-column-judaism-after-the-pandemic%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.24" />		<script>
			var bb_powerpack = {
				ajaxurl: 'https://thejewishnews.com/wp-admin/admin-ajax.php'
			};
		</script>
		<meta name="generator" content="Site Kit by Google 1.30.0" /><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '859921007725771'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=859921007725771&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thejewishnews.com"><link rel="https://theeventscalendar.com/" href="https://thejewishnews.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"b9ee3e7daa","wpRestUrl":"https:\/\/thejewishnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thejewishnews.com\/wp-admin\/","wpRestNonce":"b9ee3e7daa","wpRestUrl":"https:\/\/thejewishnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #1e73be;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #1e73be;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #1e73be;
                }
                .tdm-btn-style1 {
					background-color: #1e73be;
				}
				.tdm-btn-style2:before {
				    border-color: #1e73be;
				}
				.tdm-btn-style2 {
				    color: #1e73be;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #1e73be;
                    -moz-box-shadow: 0 2px 16px #1e73be;
                    box-shadow: 0 2px 16px #1e73be;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #1e73be;
                    -moz-box-shadow: 0 4px 26px #1e73be;
                    box-shadow: 0 4px 26px #1e73be;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-219939 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js tribe-no-js tribe-bar-is-disabled tribe-theme-Newspaper guest-column-judaism-after-the-pandemic global-block-template-1 single_template_2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-149798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-149798"><a href="https://thejewishnews.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://thejewishnews.com/category/news/international/">International</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/israel/">Israel</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/metro/">Metro Detroit</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/michigan/">Michigan</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/national/">National</a></li>
</ul>
</li>
<li id="menu-item-149804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149804"><a href="https://thejewishnews.com/category/arts-life/">Arts &amp; Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/arts-and-entertainment/">Arts and Entertainment</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/bridal-guide-arts-life/">Bridal Guide</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/business/">Business</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/fashion/">Fashion</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/health-wellness/">Health &amp; Wellness</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/book-nook/">JN Book Nook</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/teen-mental-heath/">Teen Mental Heath</a></li>
</ul>
</li>
<li id="menu-item-149811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149811"><a href="https://thejewishnews.com/category/nosh/">Nosh<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/bubbies-kitchen/">Bubbie&#8217;s Kitchen</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/danny-raskin/">Danny Raskin</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/recipes/">Recipes</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/restaurants/">Restaurants</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/sissys-kitchen/">Sissy&#8217;s Kitchen</a></li>
</ul>
</li>
<li id="menu-item-149816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149816"><a href="https://thejewishnews.com/category/jewish-culture/">Jewish Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/holidays/">Holidays</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/looking-back/">Looking Back</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/torah-portion/">Torah Portion</a></li>
</ul>
</li>
<li id="menu-item-149820" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-149820"><a href="https://thejewishnews.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-149822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149822"><a href="https://thejewishnews.com/category/community/">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/36-under-36/">36 Under 36</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/contests-giveaways/">Contests and Giveaways</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/faces-places/">Faces &amp; Places</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/jewishedu/">Jewish@edu</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/rising-stars/">Rising Stars</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/schmoozing-qas/">Schmoozing Q&amp;As</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/sports/">Sports</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/young-jews-making-moves/">Young Jews Making Moves</a></li>
</ul>
</li>
<li id="menu-item-166729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-166729"><a href="#">Subscriptions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-188086" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-188086"><a href="https://thejewishnews.com/product/free-digital-edition/">Free Digital Edition</a></li>
	<li id="menu-item-188087" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-188087"><a href="https://thejewishnews.com/product/magazine-subscription/">Subscribe Today</a></li>
	<li id="menu-item-217288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217288"><a href="https://thejewishnews.com/where-to-buy/">Where to Buy</a></li>
	<li id="menu-item-161897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161897"><a href="https://thejewishnews.com/newsletter/">Email Newsletter Sign Up</a></li>
	<li id="menu-item-217293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217293"><a href="https://thejewishnews.com/special-issues/">Special Issues</a></li>
	<li id="menu-item-166595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-166595"><a href="https://thejewishnews.com/my-account/">My Account<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-166602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166602"><a href="https://thejewishnews.com/my-account/edit-account/">Account details</a></li>
		<li id="menu-item-166597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166597"><a href="https://thejewishnews.com/my-account/subscriptions/">Renew</a></li>
		<li id="menu-item-166598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166598"><a href="https://thejewishnews.com/my-account/subscriptions/">Vacation Start/Stop</a></li>
		<li id="menu-item-166599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166599"><a href="https://thejewishnews.com/my-account/addresses/">Addresses</a></li>
		<li id="menu-item-166600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166600"><a href="https://thejewishnews.com/my-account/payment-methods/">Payment methods</a></li>
		<li id="menu-item-166601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166601"><a href="https://thejewishnews.com/my-account/subscriptions/">Change Subscription</a></li>
		<li id="menu-item-217308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217308"><a href="https://thejewishnews.com/subscription-help-instructions/">Subscription Help &#038; Instructions</a></li>
		<li id="menu-item-166596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166596"><a href="https://thejewishnews.com/subscription-services/">Subscription Customer Service</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-217437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217437"><a href="https://thejewishnews.com/cap-and-gown/">Cap and Gown</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://thejewishnews.com/privacy/">Detroit Jewish News Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://thejewishnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 11
-->

<div class="td-header-wrap td-header-style-11 ">
    
	<div class="td-header-top-menu-full td-container-wrap td_stretch_container">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Tuesday, April 20, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-149192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-149192"><a href="https://thejewishnews.com/">Home</a></li>
<li id="menu-item-66643" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66643"><a href="https://thejewishnews.com/about/">About</a></li>
<li id="menu-item-66645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-66645"><a href="https://thejewishnews.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-204616" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-204616"><a href="https://thejewishnews.com/advertise/classified-online-booking/">Classified Online Booking</a></li>
	<li id="menu-item-217201" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217201"><a href="https://thejewishnews.com/advertise/advertising-terms-conditions/">Advertising Terms &#038; Conditions</a></li>
</ul>
</li>
<li id="menu-item-66779" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66779"><a href="https://thejewishnews.com/web-edition/">Web Edition</a></li>
<li id="menu-item-66646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-66646"><a href="https://thejewishnews.com/lifecycle-announcements/">Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-217203" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217203"><a href="https://thejewishnews.com/lifecycle-announcements/announcement-order-form/">Announcement Order Form</a></li>
</ul>
</li>
<li id="menu-item-149193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-149193"><a href="https://thejewishnews.com/directory-businesses/">Community Directory</a>
<ul class="sub-menu">
	<li id="menu-item-217295" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217295"><a href="https://thejewishnews.com/directory-businesses/add-directory-listing/">Add Listing</a></li>
</ul>
</li>
<li id="menu-item-66644" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66644"><a href="https://thejewishnews.com/contact/">Contact</a></li>
<li id="menu-item-216350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-216350"><a href="https://thejewishnews.com/calendar/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-216351" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216351"><a href="https://thejewishnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-216353" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-216353"><a href="https://thejewishnews.com/minyan-times/">Minyan Times</a></li>
	<li id="menu-item-216352" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-216352"><a href="https://thejewishnews.com/category/things-to-do/">Things to Do</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thejewishnews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://thejewishnews.com/privacy/">Detroit Jewish News Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://thejewishnews.com/">
            <img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" src="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" alt="The Detroit Jewish News" title="The Detroit Jewish News"/>
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-149798"><a href="https://thejewishnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_ff2 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_1_ff2" ><script>var block_tdi_1_ff2 = new tdBlock();
block_tdi_1_ff2.id = "tdi_1_ff2";
block_tdi_1_ff2.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1646","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_ff2","tdc_css_class":"tdi_1_ff2","tdc_css_class_style":"tdi_1_ff2_rand_style"}';
block_tdi_1_ff2.td_column_number = "3";
block_tdi_1_ff2.block_type = "td_block_mega_menu";
block_tdi_1_ff2.post_count = "4";
block_tdi_1_ff2.found_posts = "2250";
block_tdi_1_ff2.header_color = "";
block_tdi_1_ff2.ajax_pagination_infinite_stop = "";
block_tdi_1_ff2.max_num_pages = "563";
tdBlocksArray.push(block_tdi_1_ff2);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1_ff2" id="tdi_2_7ff" data-td_block_id="tdi_1_ff2" data-td_filter_value="" href="https://thejewishnews.com/category/news/">All</a><a class="mega-menu-sub-cat-tdi_1_ff2"  id="tdi_3_a6f" data-td_block_id="tdi_1_ff2" data-td_filter_value="16506" href="https://thejewishnews.com/category/news/international/">International</a><a class="mega-menu-sub-cat-tdi_1_ff2"  id="tdi_4_038" data-td_block_id="tdi_1_ff2" data-td_filter_value="1650" href="https://thejewishnews.com/category/news/israel/">Israel</a><a class="mega-menu-sub-cat-tdi_1_ff2"  id="tdi_5_766" data-td_block_id="tdi_1_ff2" data-td_filter_value="1620" href="https://thejewishnews.com/category/news/metro/">Metro Detroit</a><a class="mega-menu-sub-cat-tdi_1_ff2"  id="tdi_6_0f7" data-td_block_id="tdi_1_ff2" data-td_filter_value="1648" href="https://thejewishnews.com/category/news/michigan/">Michigan</a><a class="mega-menu-sub-cat-tdi_1_ff2"  id="tdi_7_6bb" data-td_block_id="tdi_1_ff2" data-td_filter_value="1649" href="https://thejewishnews.com/category/news/national/">National</a></div></div><div id=tdi_1_ff2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/04/20/new-course-explores-the-future/" rel="bookmark" class="td-image-wrap " title="New Course Explores the Future" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/04/This-Can-Happen-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/04/This-Can-Happen-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/04/This-Can-Happen-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="This Can Happen via Chabad Jewish Center of West Bloomfield" title="New Course Explores the Future" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/04/20/new-course-explores-the-future/" rel="bookmark" title="New Course Explores the Future">New Course Explores the Future</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/04/20/jewish-msu-students-get-nasty-pushback-for-efforts-to-define-antisemitism-on-campus/" rel="bookmark" class="td-image-wrap " title="Jewish MSU Students get Nasty Pushback for Efforts to Define Antisemitism on Campus" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/02/Michigan-State-University-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/02/Michigan-State-University-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/02/Michigan-State-University-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Michigan State University" title="Jewish MSU Students get Nasty Pushback for Efforts to Define Antisemitism on Campus" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/04/20/jewish-msu-students-get-nasty-pushback-for-efforts-to-define-antisemitism-on-campus/" rel="bookmark" title="Jewish MSU Students get Nasty Pushback for Efforts to Define Antisemitism on Campus">Jewish MSU Students get Nasty Pushback for Efforts to Define Antisemitism&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/04/19/remembering-together-how-daffodils-commemorate-the-warsaw-ghetto-uprising/" rel="bookmark" class="td-image-wrap " title="Remembering Together: How Daffodils Commemorate the Warsaw Ghetto Uprising" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/04/Dafodil-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/04/Dafodil-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/04/Dafodil-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Daffodil Campaign" title="Remembering Together: How Daffodils Commemorate the Warsaw Ghetto Uprising" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/04/19/remembering-together-how-daffodils-commemorate-the-warsaw-ghetto-uprising/" rel="bookmark" title="Remembering Together: How Daffodils Commemorate the Warsaw Ghetto Uprising">Remembering Together: How Daffodils Commemorate the Warsaw Ghetto Uprising</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/04/19/adat-shalom-welcomes-new-rabbi-daniel-horwitz/" rel="bookmark" class="td-image-wrap " title="Adat Shalom Welcomes New Rabbi Daniel Horwitz" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/04/Dan-Horwtiz-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/04/Dan-Horwtiz-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/04/Dan-Horwtiz-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Rabbi Daniel Horwitz" title="Adat Shalom Welcomes New Rabbi Daniel Horwitz" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/04/19/adat-shalom-welcomes-new-rabbi-daniel-horwitz/" rel="bookmark" title="Adat Shalom Welcomes New Rabbi Daniel Horwitz">Adat Shalom Welcomes New Rabbi Daniel Horwitz</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_ff2" data-td_block_id="tdi_1_ff2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_ff2" data-td_block_id="tdi_1_ff2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149804"><a href="https://thejewishnews.com/category/arts-life/">Arts &amp; Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_8_fff td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_8_fff" ><script>var block_tdi_8_fff = new tdBlock();
block_tdi_8_fff.id = "tdi_8_fff";
block_tdi_8_fff.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1362","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_8_fff","tdc_css_class":"tdi_8_fff","tdc_css_class_style":"tdi_8_fff_rand_style"}';
block_tdi_8_fff.td_column_number = "3";
block_tdi_8_fff.block_type = "td_block_mega_menu";
block_tdi_8_fff.post_count = "4";
block_tdi_8_fff.found_posts = "1561";
block_tdi_8_fff.header_color = "";
block_tdi_8_fff.ajax_pagination_infinite_stop = "";
block_tdi_8_fff.max_num_pages = "391";
tdBlocksArray.push(block_tdi_8_fff);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_8_fff" id="tdi_9_66b" data-td_block_id="tdi_8_fff" data-td_filter_value="" href="https://thejewishnews.com/category/arts-life/">All</a><a class="mega-menu-sub-cat-tdi_8_fff"  id="tdi_10_fa0" data-td_block_id="tdi_8_fff" data-td_filter_value="1363" href="https://thejewishnews.com/category/arts-life/arts-and-entertainment/">Arts and Entertainment</a><a class="mega-menu-sub-cat-tdi_8_fff"  id="tdi_11_fff" data-td_block_id="tdi_8_fff" data-td_filter_value="1658" href="https://thejewishnews.com/category/arts-life/bridal-guide-arts-life/">Bridal Guide</a><a class="mega-menu-sub-cat-tdi_8_fff"  id="tdi_12_226" data-td_block_id="tdi_8_fff" data-td_filter_value="16250" href="https://thejewishnews.com/category/arts-life/business/">Business</a><a class="mega-menu-sub-cat-tdi_8_fff"  id="tdi_13_f47" data-td_block_id="tdi_8_fff" data-td_filter_value="1364" href="https://thejewishnews.com/category/arts-life/fashion/">Fashion</a><a class="mega-menu-sub-cat-tdi_8_fff"  id="tdi_14_f08" data-td_block_id="tdi_8_fff" data-td_filter_value="1657" href="https://thejewishnews.com/category/arts-life/health-wellness/">Health &amp; Wellness</a><a class="mega-menu-sub-cat-tdi_8_fff"  id="tdi_15_a6f" data-td_block_id="tdi_8_fff" data-td_filter_value="21923" href="https://thejewishnews.com/category/arts-life/book-nook/">JN Book Nook</a><a class="mega-menu-sub-cat-tdi_8_fff"  id="tdi_16_800" data-td_block_id="tdi_8_fff" data-td_filter_value="1741" href="https://thejewishnews.com/category/arts-life/teen-mental-heath/">Teen Mental Heath</a></div></div><div id=tdi_8_fff class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/04/20/rediscovering-her-creative-passion-painter-turns-home-into-work-of-art/" rel="bookmark" class="td-image-wrap " title="Rediscovering Her Creative Passion, Painter Turns Home Into Work of Art" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/04/Levin-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/04/Levin-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/04/Levin-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Hillary Levin painted a mural on the kitchen bar of her Commerce home. Each project is hand-painted in acrylic and coated in polyurethane." title="Rediscovering Her Creative Passion, Painter Turns Home Into Work of Art" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/04/20/rediscovering-her-creative-passion-painter-turns-home-into-work-of-art/" rel="bookmark" title="Rediscovering Her Creative Passion, Painter Turns Home Into Work of Art">Rediscovering Her Creative Passion, Painter Turns Home Into Work of Art</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/04/20/new-course-explores-the-future/" rel="bookmark" class="td-image-wrap " title="New Course Explores the Future" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/04/This-Can-Happen-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/04/This-Can-Happen-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/04/This-Can-Happen-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="This Can Happen via Chabad Jewish Center of West Bloomfield" title="New Course Explores the Future" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/04/20/new-course-explores-the-future/" rel="bookmark" title="New Course Explores the Future">New Course Explores the Future</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/04/19/cabaret-313-musical-couple-stages-broadway-songs-for-digital-viewers/" rel="bookmark" class="td-image-wrap " title="Musical Couple Stages Broadway Songs for Digital Viewers" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/04/joshemilypromopi-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/04/joshemilypromopi-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/04/joshemilypromopi-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Emily Padgett and Josh Young" title="Musical Couple Stages Broadway Songs for Digital Viewers" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/04/19/cabaret-313-musical-couple-stages-broadway-songs-for-digital-viewers/" rel="bookmark" title="Musical Couple Stages Broadway Songs for Digital Viewers">Musical Couple Stages Broadway Songs for Digital Viewers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/04/16/benny-was-one-of-the-guys-remembering-dr-ben-paolucci/" rel="bookmark" class="td-image-wrap " title="‘Benny Was One of the Guys’: Remembering Dr. Ben Paolucci" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/04/Dr.-Ben-Paolucci-copy-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/04/Dr.-Ben-Paolucci-copy-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/04/Dr.-Ben-Paolucci-copy-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Dr. Ben Paolucci" title="‘Benny Was One of the Guys’: Remembering Dr. Ben Paolucci" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/04/16/benny-was-one-of-the-guys-remembering-dr-ben-paolucci/" rel="bookmark" title="‘Benny Was One of the Guys’: Remembering Dr. Ben Paolucci">‘Benny Was One of the Guys’: Remembering Dr. Ben Paolucci</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_8_fff" data-td_block_id="tdi_8_fff"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_8_fff" data-td_block_id="tdi_8_fff"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149811"><a href="https://thejewishnews.com/category/nosh/">Nosh</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_17_57f td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_17_57f" ><script>var block_tdi_17_57f = new tdBlock();
block_tdi_17_57f.id = "tdi_17_57f";
block_tdi_17_57f.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1380","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_17_57f","tdc_css_class":"tdi_17_57f","tdc_css_class_style":"tdi_17_57f_rand_style"}';
block_tdi_17_57f.td_column_number = "3";
block_tdi_17_57f.block_type = "td_block_mega_menu";
block_tdi_17_57f.post_count = "4";
block_tdi_17_57f.found_posts = "478";
block_tdi_17_57f.header_color = "";
block_tdi_17_57f.ajax_pagination_infinite_stop = "";
block_tdi_17_57f.max_num_pages = "120";
tdBlocksArray.push(block_tdi_17_57f);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_17_57f" id="tdi_18_af7" data-td_block_id="tdi_17_57f" data-td_filter_value="" href="https://thejewishnews.com/category/nosh/">All</a><a class="mega-menu-sub-cat-tdi_17_57f"  id="tdi_19_585" data-td_block_id="tdi_17_57f" data-td_filter_value="17550" href="https://thejewishnews.com/category/nosh/bubbies-kitchen/">Bubbie&#8217;s Kitchen</a><a class="mega-menu-sub-cat-tdi_17_57f"  id="tdi_20_c78" data-td_block_id="tdi_17_57f" data-td_filter_value="1665" href="https://thejewishnews.com/category/nosh/danny-raskin/">Danny Raskin</a><a class="mega-menu-sub-cat-tdi_17_57f"  id="tdi_21_6f7" data-td_block_id="tdi_17_57f" data-td_filter_value="16509" href="https://thejewishnews.com/category/nosh/recipes/">Recipes</a><a class="mega-menu-sub-cat-tdi_17_57f"  id="tdi_22_707" data-td_block_id="tdi_17_57f" data-td_filter_value="16510" href="https://thejewishnews.com/category/nosh/restaurants/">Restaurants</a><a class="mega-menu-sub-cat-tdi_17_57f"  id="tdi_23_fb0" data-td_block_id="tdi_17_57f" data-td_filter_value="16511" href="https://thejewishnews.com/category/nosh/sissys-kitchen/">Sissy&#8217;s Kitchen</a></div></div><div id=tdi_17_57f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/04/16/danny-raskin-a-wild-dining-spot-from-yesteryear/" rel="bookmark" class="td-image-wrap " title="Danny Raskin: A ‘Wild’ Dining Spot from Yesteryear" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/04/Safari-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/04/Safari-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/04/Safari-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Safari" title="Danny Raskin: A ‘Wild’ Dining Spot from Yesteryear" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/04/16/danny-raskin-a-wild-dining-spot-from-yesteryear/" rel="bookmark" title="Danny Raskin: A ‘Wild’ Dining Spot from Yesteryear">Danny Raskin: A ‘Wild’ Dining Spot from Yesteryear</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/04/13/annabel-cohens-recipes-the-flavors-of-israel/" rel="bookmark" class="td-image-wrap " title="Annabel Cohen&#8217;s Recipes: The Flavors of Israel" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/04/Falalfal-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/04/Falalfal-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/04/Falalfal-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="falafel" title="Annabel Cohen&#8217;s Recipes: The Flavors of Israel" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/04/13/annabel-cohens-recipes-the-flavors-of-israel/" rel="bookmark" title="Annabel Cohen&#8217;s Recipes: The Flavors of Israel">Annabel Cohen&#8217;s Recipes: The Flavors of Israel</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/04/09/danny-raskin-an-ode-to-marios/" rel="bookmark" class="td-image-wrap " title="Danny Raskin: An Ode to Mario’s" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/04/Marios-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/04/Marios-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/04/Marios-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Mario&#039;s Restaurant" title="Danny Raskin: An Ode to Mario’s" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/04/09/danny-raskin-an-ode-to-marios/" rel="bookmark" title="Danny Raskin: An Ode to Mario’s">Danny Raskin: An Ode to Mario’s</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/04/08/famed-restaurateur-matt-prentice-dies-at-62/" rel="bookmark" class="td-image-wrap " title="Famed Restaurateur Matt Prentice Dies at 62" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/03/Matt-Pretice_press-photo-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/03/Matt-Pretice_press-photo-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/03/Matt-Pretice_press-photo-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Three Cats owner Matt Prentice" title="Famed Restaurateur Matt Prentice Dies at 62" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/04/08/famed-restaurateur-matt-prentice-dies-at-62/" rel="bookmark" title="Famed Restaurateur Matt Prentice Dies at 62">Famed Restaurateur Matt Prentice Dies at 62</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_17_57f" data-td_block_id="tdi_17_57f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_17_57f" data-td_block_id="tdi_17_57f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149816"><a href="https://thejewishnews.com/category/jewish-culture/">Jewish Culture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_24_777 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_24_777" ><script>var block_tdi_24_777 = new tdBlock();
block_tdi_24_777.id = "tdi_24_777";
block_tdi_24_777.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1654","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_24_777","tdc_css_class":"tdi_24_777","tdc_css_class_style":"tdi_24_777_rand_style"}';
block_tdi_24_777.td_column_number = "3";
block_tdi_24_777.block_type = "td_block_mega_menu";
block_tdi_24_777.post_count = "4";
block_tdi_24_777.found_posts = "831";
block_tdi_24_777.header_color = "";
block_tdi_24_777.ajax_pagination_infinite_stop = "";
block_tdi_24_777.max_num_pages = "208";
tdBlocksArray.push(block_tdi_24_777);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_24_777" id="tdi_25_7f4" data-td_block_id="tdi_24_777" data-td_filter_value="" href="https://thejewishnews.com/category/jewish-culture/">All</a><a class="mega-menu-sub-cat-tdi_24_777"  id="tdi_26_7fa" data-td_block_id="tdi_24_777" data-td_filter_value="1660" href="https://thejewishnews.com/category/jewish-culture/holidays/">Holidays</a><a class="mega-menu-sub-cat-tdi_24_777"  id="tdi_27_a77" data-td_block_id="tdi_24_777" data-td_filter_value="1664" href="https://thejewishnews.com/category/jewish-culture/looking-back/">Looking Back</a><a class="mega-menu-sub-cat-tdi_24_777"  id="tdi_28_aa0" data-td_block_id="tdi_24_777" data-td_filter_value="1661" href="https://thejewishnews.com/category/jewish-culture/torah-portion/">Torah Portion</a></div></div><div id=tdi_24_777 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/04/20/four-groups-team-up-for-night-of-outdoor-fun/" rel="bookmark" class="td-image-wrap " title="Four Groups Team Up for Night of Outdoor Fun" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/04/Bonfire-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/04/Bonfire-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/04/Bonfire-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Bonfire" title="Four Groups Team Up for Night of Outdoor Fun" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/04/20/four-groups-team-up-for-night-of-outdoor-fun/" rel="bookmark" title="Four Groups Team Up for Night of Outdoor Fun">Four Groups Team Up for Night of Outdoor Fun</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/04/20/new-course-explores-the-future/" rel="bookmark" class="td-image-wrap " title="New Course Explores the Future" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/04/This-Can-Happen-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/04/This-Can-Happen-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/04/This-Can-Happen-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="This Can Happen via Chabad Jewish Center of West Bloomfield" title="New Course Explores the Future" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/04/20/new-course-explores-the-future/" rel="bookmark" title="New Course Explores the Future">New Course Explores the Future</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/04/19/remembering-together-how-daffodils-commemorate-the-warsaw-ghetto-uprising/" rel="bookmark" class="td-image-wrap " title="Remembering Together: How Daffodils Commemorate the Warsaw Ghetto Uprising" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/04/Dafodil-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/04/Dafodil-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/04/Dafodil-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Daffodil Campaign" title="Remembering Together: How Daffodils Commemorate the Warsaw Ghetto Uprising" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/04/19/remembering-together-how-daffodils-commemorate-the-warsaw-ghetto-uprising/" rel="bookmark" title="Remembering Together: How Daffodils Commemorate the Warsaw Ghetto Uprising">Remembering Together: How Daffodils Commemorate the Warsaw Ghetto Uprising</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/04/16/for-family-discussion-the-consequences-of-evil-speech/" rel="bookmark" class="td-image-wrap " title="For Family Discussion: The Consequences of Evil Speech" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/04/Conversation-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/04/Conversation-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/04/Conversation-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Conversation" title="For Family Discussion: The Consequences of Evil Speech" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/04/16/for-family-discussion-the-consequences-of-evil-speech/" rel="bookmark" title="For Family Discussion: The Consequences of Evil Speech">For Family Discussion: The Consequences of Evil Speech</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_24_777" data-td_block_id="tdi_24_777"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_24_777" data-td_block_id="tdi_24_777"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-149820"><a href="https://thejewishnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_29_77a td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_29_77a" ><script>var block_tdi_29_77a = new tdBlock();
block_tdi_29_77a.id = "tdi_29_77a";
block_tdi_29_77a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1386","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_29_77a","tdc_css_class":"tdi_29_77a","tdc_css_class_style":"tdi_29_77a_rand_style"}';
block_tdi_29_77a.td_column_number = "3";
block_tdi_29_77a.block_type = "td_block_mega_menu";
block_tdi_29_77a.post_count = "4";
block_tdi_29_77a.found_posts = "1101";
block_tdi_29_77a.header_color = "";
block_tdi_29_77a.ajax_pagination_infinite_stop = "";
block_tdi_29_77a.max_num_pages = "276";
tdBlocksArray.push(block_tdi_29_77a);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_29_77a" id="tdi_30_fa0" data-td_block_id="tdi_29_77a" data-td_filter_value="" href="https://thejewishnews.com/category/opinion/">All</a><a class="mega-menu-sub-cat-tdi_29_77a"  id="tdi_31_167" data-td_block_id="tdi_29_77a" data-td_filter_value="1663" href="https://thejewishnews.com/category/opinion/columns/">Columns</a></div></div><div id=tdi_29_77a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/04/20/analysis-the-u-s-iran-talks-at-vienna/" rel="bookmark" class="td-image-wrap " title="Analysis: The U.S.-Iran Talks at Vienna" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/04/Untitled-1-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/04/Untitled-1-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/04/Untitled-1-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Negotiations in Vienna, Austria, between Iran and European Union, France, United Kingdom, Germany, Russia and China. Source: European External Action Service/Twitter." title="Analysis: The U.S.-Iran Talks at Vienna" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/04/20/analysis-the-u-s-iran-talks-at-vienna/" rel="bookmark" title="Analysis: The U.S.-Iran Talks at Vienna">Analysis: The U.S.-Iran Talks at Vienna</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/04/19/guest-column-judaism-after-the-pandemic/" rel="bookmark" class="td-image-wrap " title="Guest Column: Judaism After the Pandemic" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/04/Shabbat-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/04/Shabbat-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/04/Shabbat-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="A Shabbat service at Congregation Shaarey Zedek, available for those in person and on Zoom." title="Guest Column: Judaism After the Pandemic" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/04/19/guest-column-judaism-after-the-pandemic/" rel="bookmark" title="Guest Column: Judaism After the Pandemic">Guest Column: Judaism After the Pandemic</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/04/15/essay-writing-poetry-helps-me-process-the-unspeakable-evils-of-the-holocaust/" rel="bookmark" class="td-image-wrap " title="Essay: Writing Poetry Helps Me Process the Unspeakable Evils of the Holocaust" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/04/Holocaust-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/04/Holocaust-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/04/Holocaust-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Barbed wire fence against a dark sky" title="Essay: Writing Poetry Helps Me Process the Unspeakable Evils of the Holocaust" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/04/15/essay-writing-poetry-helps-me-process-the-unspeakable-evils-of-the-holocaust/" rel="bookmark" title="Essay: Writing Poetry Helps Me Process the Unspeakable Evils of the Holocaust">Essay: Writing Poetry Helps Me Process the Unspeakable Evils of the&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/04/14/guest-column-lets-heal-the-jewish-arab-rift-in-israel/" rel="bookmark" class="td-image-wrap " title="Guest Column: Let’s Heal the Jewish-Arab Rift in Israel" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/04/Rahat-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/04/Rahat-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/04/Rahat-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Sheik Jamal tends to the author’s accidental injury in Rahat, Israel, north of Beersheba." title="Guest Column: Let’s Heal the Jewish-Arab Rift in Israel" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/04/14/guest-column-lets-heal-the-jewish-arab-rift-in-israel/" rel="bookmark" title="Guest Column: Let’s Heal the Jewish-Arab Rift in Israel">Guest Column: Let’s Heal the Jewish-Arab Rift in Israel</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_29_77a" data-td_block_id="tdi_29_77a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_29_77a" data-td_block_id="tdi_29_77a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149822"><a href="https://thejewishnews.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_32_771 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_32_771" ><script>var block_tdi_32_771 = new tdBlock();
block_tdi_32_771.id = "tdi_32_771";
block_tdi_32_771.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"67","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_32_771","tdc_css_class":"tdi_32_771","tdc_css_class_style":"tdi_32_771_rand_style"}';
block_tdi_32_771.td_column_number = "3";
block_tdi_32_771.block_type = "td_block_mega_menu";
block_tdi_32_771.post_count = "4";
block_tdi_32_771.found_posts = "1224";
block_tdi_32_771.header_color = "";
block_tdi_32_771.ajax_pagination_infinite_stop = "";
block_tdi_32_771.max_num_pages = "306";
tdBlocksArray.push(block_tdi_32_771);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_32_771" id="tdi_33_807" data-td_block_id="tdi_32_771" data-td_filter_value="" href="https://thejewishnews.com/category/community/">All</a><a class="mega-menu-sub-cat-tdi_32_771"  id="tdi_34_8a0" data-td_block_id="tdi_32_771" data-td_filter_value="16515" href="https://thejewishnews.com/category/community/36-under-36/">36 Under 36</a><a class="mega-menu-sub-cat-tdi_32_771"  id="tdi_35_67a" data-td_block_id="tdi_32_771" data-td_filter_value="1771" href="https://thejewishnews.com/category/community/contests-giveaways/">Contests and Giveaways</a><a class="mega-menu-sub-cat-tdi_32_771"  id="tdi_36_087" data-td_block_id="tdi_32_771" data-td_filter_value="1667" href="https://thejewishnews.com/category/community/faces-places/">Faces &amp; Places</a><a class="mega-menu-sub-cat-tdi_32_771"  id="tdi_37_ff9" data-td_block_id="tdi_32_771" data-td_filter_value="21924" href="https://thejewishnews.com/category/community/jewishedu/">Jewish@edu</a><a class="mega-menu-sub-cat-tdi_32_771"  id="tdi_38_03a" data-td_block_id="tdi_32_771" data-td_filter_value="16514" href="https://thejewishnews.com/category/community/rising-stars/">Rising Stars</a><a class="mega-menu-sub-cat-tdi_32_771"  id="tdi_39_f07" data-td_block_id="tdi_32_771" data-td_filter_value="16513" href="https://thejewishnews.com/category/community/schmoozing-qas/">Schmoozing Q&amp;As</a><a class="mega-menu-sub-cat-tdi_32_771"  id="tdi_40_3e7" data-td_block_id="tdi_32_771" data-td_filter_value="21431" href="https://thejewishnews.com/category/community/sports/">Sports</a><a class="mega-menu-sub-cat-tdi_32_771"  id="tdi_41_868" data-td_block_id="tdi_32_771" data-td_filter_value="17551" href="https://thejewishnews.com/category/community/young-jews-making-moves/">Young Jews Making Moves</a></div></div><div id=tdi_32_771 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/04/20/four-groups-team-up-for-night-of-outdoor-fun/" rel="bookmark" class="td-image-wrap " title="Four Groups Team Up for Night of Outdoor Fun" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/04/Bonfire-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/04/Bonfire-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/04/Bonfire-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Bonfire" title="Four Groups Team Up for Night of Outdoor Fun" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/04/20/four-groups-team-up-for-night-of-outdoor-fun/" rel="bookmark" title="Four Groups Team Up for Night of Outdoor Fun">Four Groups Team Up for Night of Outdoor Fun</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/04/19/adat-shalom-welcomes-new-rabbi-daniel-horwitz/" rel="bookmark" class="td-image-wrap " title="Adat Shalom Welcomes New Rabbi Daniel Horwitz" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/04/Dan-Horwtiz-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/04/Dan-Horwtiz-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/04/Dan-Horwtiz-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Rabbi Daniel Horwitz" title="Adat Shalom Welcomes New Rabbi Daniel Horwitz" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/04/19/adat-shalom-welcomes-new-rabbi-daniel-horwitz/" rel="bookmark" title="Adat Shalom Welcomes New Rabbi Daniel Horwitz">Adat Shalom Welcomes New Rabbi Daniel Horwitz</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/04/16/lawrence-technological-university-bowler-is-safe-at-home-during-covid-19-outbreaks/" rel="bookmark" class="td-image-wrap " title="Lawrence Technological University Bowler is Safe at Home During COVID-19 Outbreaks" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/04/LTU-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/04/LTU-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/04/LTU-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Lawrence Technological University (LTU.edu)" title="Lawrence Technological University Bowler is Safe at Home During COVID-19 Outbreaks" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/04/16/lawrence-technological-university-bowler-is-safe-at-home-during-covid-19-outbreaks/" rel="bookmark" title="Lawrence Technological University Bowler is Safe at Home During COVID-19 Outbreaks">Lawrence Technological University Bowler is Safe at Home During COVID-19 Outbreaks</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/04/15/congregation-shir-tikvah-launches-shoe-drive-fundraiser/" rel="bookmark" class="td-image-wrap " title="Congregation Shir Tikvah Launches Shoe Drive Fundraiser" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/04/Shoe-Drive-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/04/Shoe-Drive-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/04/Shoe-Drive-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Director of Lifelong Learning Sarah Chisholm, Executive Director Lorelei Berg and Rabbi Alicia Harris" title="Congregation Shir Tikvah Launches Shoe Drive Fundraiser" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/04/15/congregation-shir-tikvah-launches-shoe-drive-fundraiser/" rel="bookmark" title="Congregation Shir Tikvah Launches Shoe Drive Fundraiser">Congregation Shir Tikvah Launches Shoe Drive Fundraiser</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_32_771" data-td_block_id="tdi_32_771"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_32_771" data-td_block_id="tdi_32_771"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-166729"><a href="#">Subscriptions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-product td-menu-item td-normal-menu menu-item-188086"><a href="https://thejewishnews.com/product/free-digital-edition/">Free Digital Edition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-product td-menu-item td-normal-menu menu-item-188087"><a href="https://thejewishnews.com/product/magazine-subscription/">Subscribe Today</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217288"><a href="https://thejewishnews.com/where-to-buy/">Where to Buy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-161897"><a href="https://thejewishnews.com/newsletter/">Email Newsletter Sign Up</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217293"><a href="https://thejewishnews.com/special-issues/">Special Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-166595"><a href="https://thejewishnews.com/my-account/">My Account</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166602"><a href="https://thejewishnews.com/my-account/edit-account/">Account details</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166597"><a href="https://thejewishnews.com/my-account/subscriptions/">Renew</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166598"><a href="https://thejewishnews.com/my-account/subscriptions/">Vacation Start/Stop</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166599"><a href="https://thejewishnews.com/my-account/addresses/">Addresses</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166600"><a href="https://thejewishnews.com/my-account/payment-methods/">Payment methods</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166601"><a href="https://thejewishnews.com/my-account/subscriptions/">Change Subscription</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217308"><a href="https://thejewishnews.com/subscription-help-instructions/">Subscription Help &#038; Instructions</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-166596"><a href="https://thejewishnews.com/subscription-services/">Subscription Customer Service</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217437"><a href="https://thejewishnews.com/cap-and-gown/">Cap and Gown</a></li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://thejewishnews.com/">
			<img class="td-retina-data"  data-retina="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" src="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" alt="The Detroit Jewish News" title="The Detroit Jewish News" width="544"/>
			<span class="td-visual-hidden">The Detroit Jewish News</span>
		</a>
	        </div>
    </div>

    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-219939" class="post-219939 post type-post status-publish format-standard has-post-thumbnail category-columns category-opinion tag-congregation-shaarey-zedek tag-covid-19 tag-rabbi-aaron-starr" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://thejewishnews.com/category/opinion/columns/">Columns</a></li><li class="entry-category"><a  href="https://thejewishnews.com/category/opinion/">Opinion</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Guest Column: Judaism After the Pandemic</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thejewishnews.com/author/rabbi-aaron-starr/">Rabbi Aaron Starr</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-19T18:20:36-04:00" >04/19/2021 6:20 PM</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-219939">87</span></div>                                <div class="td-post-comments"><a href="https://thejewishnews.com/2021/04/19/guest-column-judaism-after-the-pandemic/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content tagdiv-type">
            <div class="td-post-featured-image"><figure><a href="https://thejewishnews.com/wp-content/uploads/2021/04/Shabbat.jpg" data-caption="A Shabbat service at Congregation Shaarey Zedek, available for those in person and on  Zoom. (Screenshot)"><img width="696" height="412" class="entry-thumb td-modal-image" src="https://thejewishnews.com/wp-content/uploads/2021/04/Shabbat-696x412.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2021/04/Shabbat-696x412.jpg 696w, https://thejewishnews.com/wp-content/uploads/2021/04/Shabbat.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="A Shabbat service at Congregation Shaarey Zedek, available for those in person and on Zoom." title="Shabbat"/></a><figcaption class="wp-caption-text">A Shabbat service at Congregation Shaarey Zedek, available for those in person and on  Zoom. (Screenshot)</figcaption></figure></div>
            <h2><span class="s1">As COVID-19 transforms from an acute crisis to a chronic condition, Jewish leaders are wrestling with which institutional changes brought about in the past year deserve to continue.</span></h2>
<p class="p1"><span class="s1">I</span><span class="s1">n countless conversations, the same words arise to describe this past year: loss, loneliness, fear, as well as opportunity, gratitude and “silver linings.” Mourners grieved alone. Parents suffered exhaustion. Children regressed. Teens and adults battled depression and anxiety. Divorces multiplied.<span class="Apple-converted-space"> </span></span></p>
<figure id="attachment_219943" aria-describedby="caption-attachment-219943" style="width: 151px" class="wp-caption alignleft"><img class="wp-image-219943 " src="https://thejewishnews.com/wp-content/uploads/2021/04/Starr-Rabbi-Aaron-NEW-728x880.jpg" alt="Rabbi Aaron Starr" width="151" height="183" srcset="https://thejewishnews.com/wp-content/uploads/2021/04/Starr-Rabbi-Aaron-NEW-728x880.jpg 728w, https://thejewishnews.com/wp-content/uploads/2021/04/Starr-Rabbi-Aaron-NEW-364x440.jpg 364w, https://thejewishnews.com/wp-content/uploads/2021/04/Starr-Rabbi-Aaron-NEW-768x928.jpg 768w, https://thejewishnews.com/wp-content/uploads/2021/04/Starr-Rabbi-Aaron-NEW-1271x1536.jpg 1271w, https://thejewishnews.com/wp-content/uploads/2021/04/Starr-Rabbi-Aaron-NEW-696x841.jpg 696w, https://thejewishnews.com/wp-content/uploads/2021/04/Starr-Rabbi-Aaron-NEW-1392x1682.jpg 1392w, https://thejewishnews.com/wp-content/uploads/2021/04/Starr-Rabbi-Aaron-NEW-1068x1291.jpg 1068w, https://thejewishnews.com/wp-content/uploads/2021/04/Starr-Rabbi-Aaron-NEW-347x420.jpg 347w, https://thejewishnews.com/wp-content/uploads/2021/04/Starr-Rabbi-Aaron-NEW-695x840.jpg 695w, https://thejewishnews.com/wp-content/uploads/2021/04/Starr-Rabbi-Aaron-NEW-600x725.jpg 600w, https://thejewishnews.com/wp-content/uploads/2021/04/Starr-Rabbi-Aaron-NEW.jpg 1500w" sizes="(max-width: 151px) 100vw, 151px" /><figcaption id="caption-attachment-219943" class="wp-caption-text">Rabbi Aaron Star</figcaption></figure>
<p class="p3"><span class="s1">Yet also, among the Jewish community in particular, adult education flourished; the numbers of people participating in prayer services grew; and innovation took hold. Synagogues adapted. People reported renewed focus on their most important priorities, including family, community and compassion for those in need.<span class="Apple-converted-space"> </span></span></p>
<p class="p3"><span class="s1">As COVID-19 transforms from an acute crisis to a chronic condition, Jewish leaders are wrestling with which institutional changes brought about in the past year deserve to continue. What remains clear, however, is that Judaism holds the potential to address the greatest ills facing humanity and, in a post-pandemic world, participating actively in synagogue life offers the most direct path to a life of meaning, purpose and joy.</span></p>
<h6 class="p5"><span class="s1"><b>The Role of Technology</b></span></h6>
<p class="p2"><span class="s1">Following the shutdown of synagogue buildings, the tools that create digital gatherings revolutionized notions of community. Zoom and similar programs created opportunities in which Michigan synagogues might grant </span><span class="s2"><i>aliyot </i></span><span class="s1">to members wintering in Florida; for families in mourning around the world to join virtually with their loved ones in reciting Kaddish together; and for those with illness or disability to engage more fully in communal life.</span></p>
<p class="p3"><span class="s1">Synagogue members reported connecting more deeply with prayer services by seeing their clergy up close and by eliminating the distraction of other worshippers around them.<span class="Apple-converted-space"> </span></span></p>
<p class="p3">In a post-pandemic world, synagogues and temples will continue to utilize online tools as a complement to in-person adult education opportunities, religious school and committee meetings. However, for prayer in particular, synagogues and temples will need to decide the extent to which they utilize technology. After all, a fine line exists between technology serving as an aid to building community and enhancing faith, and on the other side, technology serving as a distraction or impediment to religious life.</p>
<h6 class="p5"><span class="s1"><b>We Need to be Together</b></span></h6>
<p class="p2"><span class="s1">Indeed, suffering through the pandemic for more than a year emphasized for us that technology cannot replace real-life human companionship; in-person community is as vital to sustaining life as food, water and shelter. Moreover, the pandemic exacerbated humanity’s greatest challenges, such as confronting loss and powerlessness; recognizing suffering and inequality; searching for balance between individual freedoms and moral obligations toward others; and battling existential loneliness. Judaism, in general, and synagogue life, in particular, are uniquely capable of addressing the human condition and providing moral guidance in a complex world.</span></p>
<p class="p3"><span class="s1">Suffering through the pandemic made clear that despite the advantages of modern technology, we still need to journey together, sharing in each other’s lives. We need to hug, to kibitz, to dance, to grow, to heal, to learn, to sing and to help others … together in person.<span class="Apple-converted-space"> </span></span></p>
<p class="p3"><span class="s1">At Congregation Shaarey Zedek, we opened our sanctuary on Shabbat mornings, with mask and distancing requirements in place, and we innovated a wonderful Shabbat morning, outdoor “Pray-ground” service for children and families. Lifecycle events continue in person. The renewed human connection has been, in a word, redemptive.<span class="Apple-converted-space"> </span></span></p>
<p class="p3"><span class="s1">At the same time, we continue to offer on Zoom all services, fully participatory, seven-days-a-week. Come fall, our religious school will meet in-person on Sundays and online Tuesday afternoons. In this last year, our lives became a hybrid of online and in-person interaction, so it makes sense that our synagogue experiences are, too.<span class="Apple-converted-space"> </span></span></p>
<p class="p3"><span class="s1">Confronting the pandemic reminds us, too, that quality of life is as important as quantity of life, and that what synagogues offer — family and friendship, sages and storytellers, rituals and routines, music and memories — imbues our days with significance.<span class="Apple-converted-space"> </span></span></p>
<p class="p3">As COVID-19 transforms from an acute crisis to a chronic condition, Jewish leaders will differ over which institutional changes brought about in the past year deserve to continue.<span class="Apple-converted-space"> </span></p>
<p class="p3">What we all agree upon, however, is that, especially in a post-pandemic world, active participation in synagogue life is an essential element in living a life of meaning, purpose and joy.</p>
<p class="p7"><span class="s1"><b><i>Rabbi Aaron Starr </i></b><i>is a rabbi at Congregation Shaarey Zedek in Southfield.</i></span></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thejewishnews.com/tag/congregation-shaarey-zedek/">Congregation Shaarey Zedek</a></li><li><a href="https://thejewishnews.com/tag/covid-19/">COVID-19</a></li><li><a href="https://thejewishnews.com/tag/rabbi-aaron-starr/">Rabbi Aaron Starr</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thejewishnews.com/2021/04/19/guest-column-judaism-after-the-pandemic/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthejewishnews.com%2F2021%2F04%2F19%2Fguest-column-judaism-after-the-pandemic%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Guest+Column%3A+Judaism+After+the+Pandemic&url=https%3A%2F%2Fthejewishnews.com%2F2021%2F04%2F19%2Fguest-column-judaism-after-the-pandemic%2F&via=JewishNewsDet">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thejewishnews.com/2021/04/19/guest-column-judaism-after-the-pandemic/&amp;media=https://thejewishnews.com/wp-content/uploads/2021/04/Shabbat.jpg&description=Guest+Column%3A+Judaism+After+the+Pandemic">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://thejewishnews.com/2021/04/19/guest-column-judaism-after-the-pandemic/&title=Guest+Column%3A+Judaism+After+the+Pandemic">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Guest Column: Judaism After the Pandemic&body=https://thejewishnews.com/2021/04/19/guest-column-judaism-after-the-pandemic/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thejewishnews.com/2021/04/19/remembering-together-how-daffodils-commemorate-the-warsaw-ghetto-uprising/">Remembering Together: How Daffodils Commemorate the Warsaw Ghetto Uprising</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://thejewishnews.com/2021/04/20/jewish-msu-students-get-nasty-pushback-for-efforts-to-define-antisemitism-on-campus/">Jewish MSU Students get Nasty Pushback for Efforts to Define Antisemitism on Campus</a></div></div></div>            <div class="author-box-wrap"><a href="https://thejewishnews.com/author/rabbi-aaron-starr/"><img alt='' src='https://secure.gravatar.com/avatar/526fb890ceed7675f51272fe5d78dc8f?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/526fb890ceed7675f51272fe5d78dc8f?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thejewishnews.com/author/rabbi-aaron-starr/">Rabbi Aaron Starr</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Rabbi Aaron Starr"></span><meta itemprop="datePublished" content="2021-04-19T18:20:36-04:00"><meta itemprop="dateModified" content="2021-04-16T12:51:23-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thejewishnews.com/2021/04/19/guest-column-judaism-after-the-pandemic/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg"></span><meta itemprop="name" content="The Detroit Jewish News"></span><meta itemprop="headline " content="Guest Column: Judaism After the Pandemic"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thejewishnews.com/wp-content/uploads/2021/04/Shabbat.jpg"><meta itemprop="width" content="1080"><meta itemprop="height" content="640"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_43_288 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_43_288" ><script>var block_tdi_43_288 = new tdBlock();
block_tdi_43_288.id = "tdi_43_288";
block_tdi_43_288.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_43_288","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":219939,"live_filter_cur_post_author":"32338","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_43_288","tdc_css_class_style":"tdi_43_288_rand_style"}';
block_tdi_43_288.td_column_number = "3";
block_tdi_43_288.block_type = "td_block_related_posts";
block_tdi_43_288.post_count = "3";
block_tdi_43_288.found_posts = "1100";
block_tdi_43_288.header_color = "";
block_tdi_43_288.ajax_pagination_infinite_stop = "";
block_tdi_43_288.max_num_pages = "367";
tdBlocksArray.push(block_tdi_43_288);
</script><h4 class="td-related-title td-block-title"><a id="tdi_44_00f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_43_288" href="#">RELATED ARTICLES</a><a id="tdi_45_87a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_43_288" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_43_288 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/04/20/analysis-the-u-s-iran-talks-at-vienna/" rel="bookmark" class="td-image-wrap " title="Analysis: The U.S.-Iran Talks at Vienna" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/04/Untitled-1-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/04/Untitled-1-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/04/Untitled-1-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Negotiations in Vienna, Austria, between Iran and European Union, France, United Kingdom, Germany, Russia and China. Source: European External Action Service/Twitter." title="Analysis: The U.S.-Iran Talks at Vienna" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/04/20/analysis-the-u-s-iran-talks-at-vienna/" rel="bookmark" title="Analysis: The U.S.-Iran Talks at Vienna">Analysis: The U.S.-Iran Talks at Vienna</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/04/15/essay-writing-poetry-helps-me-process-the-unspeakable-evils-of-the-holocaust/" rel="bookmark" class="td-image-wrap " title="Essay: Writing Poetry Helps Me Process the Unspeakable Evils of the Holocaust" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/04/Holocaust-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/04/Holocaust-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/04/Holocaust-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Barbed wire fence against a dark sky" title="Essay: Writing Poetry Helps Me Process the Unspeakable Evils of the Holocaust" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/04/15/essay-writing-poetry-helps-me-process-the-unspeakable-evils-of-the-holocaust/" rel="bookmark" title="Essay: Writing Poetry Helps Me Process the Unspeakable Evils of the Holocaust">Essay: Writing Poetry Helps Me Process the Unspeakable Evils of the Holocaust</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/04/14/guest-column-lets-heal-the-jewish-arab-rift-in-israel/" rel="bookmark" class="td-image-wrap " title="Guest Column: Let’s Heal the Jewish-Arab Rift in Israel" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/04/Rahat-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/04/Rahat-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/04/Rahat-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Sheik Jamal tends to the author’s accidental injury in Rahat, Israel, north of Beersheba." title="Guest Column: Let’s Heal the Jewish-Arab Rift in Israel" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/04/14/guest-column-lets-heal-the-jewish-arab-rift-in-israel/" rel="bookmark" title="Guest Column: Let’s Heal the Jewish-Arab Rift in Israel">Guest Column: Let’s Heal the Jewish-Arab Rift in Israel</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_43_288" data-td_block_id="tdi_43_288"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_43_288" data-td_block_id="tdi_43_288"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
            </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget adsanity-group"><div class="ad-aligncenter"><div class="ad-row">
<div id="ad-217917" class="ad-300x600 adsanity-300x600"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/jewish-family-service_56568/"  target="_blank"><img width="300" height="600" src="https://thejewishnews.com/wp-content/uploads/2021/03/Jewish-Fam-Service_56568.jpg" class="no-lazy-load wp-post-image" alt="Jewish Family Service_56568" loading="normal" srcset="https://thejewishnews.com/wp-content/uploads/2021/03/Jewish-Fam-Service_56568.jpg 300w, https://thejewishnews.com/wp-content/uploads/2021/03/Jewish-Fam-Service_56568-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2021/03/Jewish-Fam-Service_56568-210x420.jpg 210w" sizes="(max-width: 300px) 100vw, 300px" /><span class="media-credit"  style="max-width: 300px">Kaitlyn Schoen | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-208784" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/jewish-federation-52668/"  target="_blank"><img width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2020/12/Jewish-Fed_52668.gif" class="no-lazy-load wp-post-image" alt="" loading="normal" /><span class="media-credit"  style="max-width: 300px">Kelly Kosek | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-205479" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/djn-house-51990/"  target="_blank"><img width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2020/10/DJN-House_51990.jpg" class="no-lazy-load wp-post-image" alt="" loading="normal" /><span class="media-credit"  style="max-width: 300px">Kelly Kosek | Detroit Jewish News</span></a>
</div></div>

</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Newsletter</span></h4><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://thejewishnews.us2.list-manage.com/subscribe/post?u=b6ad4ca58bacb71677eabc1b2&amp;id=28dbccefff" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<p>Stay up-to-date with the Detroit Jewish News! Subscribe to our Newsletter.</p>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/>
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME"/>
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME"/>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b6ad4ca58bacb71677eabc1b2_28dbccefff" tabindex="-1" value=""/></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Support the Detroit Jewish News Foundation</span></h4>			<div class="textwidget"><p>Support the educational mission of the independent, nonprofit Detroit Jewish News Foundation.</p>
<p><a href="https://djnfoundation.org/donate/">Donate Today!</a></p>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
        <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap td_stretch_content">
			
            <div class="td-instagram-user">
                <h4 class="td-footer-instagram-title">
					Follow us on Instagram                    <a class="td-footer-instagram-user-link" href="https://www.instagram.com/detroitjewishnews" target="_blank">@detroitjewishnews</a>
                </h4>
            </div>

			<div class="td_block_wrap td_block_instagram tdi_46_0fa td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_46_0fa" >
<style>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</style><div class="td-block-title-wrap"></div><div id=tdi_46_0fa class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
        </div></div>        </div>

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://thejewishnews.com/"><img class="td-retina-data" src="https://thejewishnews.com/wp-content/uploads/2021/03/footerlogo.png" data-retina="https://thejewishnews.com/wp-content/uploads/2021/03/footerlogo.png" alt="The Detroit Jewish News" title="The Detroit Jewish News" width="544" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Detroit Jewish News is a trusted source for news, stories and opinions that affect the Metro Detroit Jewish community and beyond.<div class="footer-email-wrap">Contact us: <a href="mailto:socialmedia@thejewishnews.com">socialmedia@thejewishnews.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-66689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-66689"><a href="https://thejewishnews.com/">Home</a></li>
<li id="menu-item-66690" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66690"><a href="https://thejewishnews.com/terms/">Terms &#038; Conditions</a></li>
<li id="menu-item-66691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-66691"><a href="https://thejewishnews.com/privacy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2021 The Jewish News, All rights reserved. <a href="https://refineyourwebsite.com">Refine Your Website</a>                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 607f78afe43b8
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-category-description {
    width:100%;
}

.price {
    display:none;
}

.woocommerce-variation-description {
    color:red;
}

/* Image Choices */

.page-id-76 .td-page-title {
    display:none;
}




/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
/*.showmobile {
    display:none;
}*/
}
</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.6.1' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.6.1' id='awsm-ead-public-js'></script>
<script type='text/javascript' id='fue-front-script-js-extra'>
/* <![CDATA[ */
var FUE_Front = {"is_logged_in":"","ajaxurl":"https:\/\/thejewishnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-front.js?ver=4.9.13' id='fue-front-script-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thejewishnews.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.2.2' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.2.2' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_5bf8885b2e80eb2bc3a5e3caf0dc62d5","fragment_name":"wc_fragments_5bf8885b2e80eb2bc3a5e3caf0dc62d5","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.2.2' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-subscriptions-gifting/js/wcs-gifting.js?ver=2.0.0' id='woocommerce_subscriptions_gifting-js'></script>
<script src='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script src='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0' id='jquery-payment-js'></script>
<script type='text/javascript' id='sv-wc-payment-gateway-payment-form-v5_10_4-js-extra'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/dist/frontend/sv-wc-payment-gateway-payment-form.js?ver=5.10.4' id='sv-wc-payment-gateway-payment-form-v5_10_4-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=3.6.0' id='wc-authorize-net-cim-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[219939]");
                });
            
</script>

		<script type="text/javascript">var omapi_data = {"wc_cart":{"subtotal":0,"subtotal_tax":0,"shipping_total":0,"shipping_tax":0,"shipping_taxes":[],"discount_total":0,"discount_tax":0,"cart_contents_total":0,"cart_contents_tax":0,"cart_contents_taxes":[],"fee_total":0,"fee_tax":0,"fee_taxes":[],"total":0,"total_tax":0,"cart_items":[],"currency":{"code":"USD","symbol":"&#36;","name":"United States (US) dollar"}},"object_id":219939,"object_key":"post","object_type":"post","term_ids":[1663,1386,671,18171,7780]};</script>
		
</body>
</html>