<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Sheikh Jarrah: A Legal Background | The Detroit Jewish News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thejewishnews.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Favicon-16x16.png"><meta name="dc.title" content="Sheikh Jarrah: A Legal Background — Detroit Jewish News" />
<meta name="dc.description" content="A brief summary of the facts and chronology of the legal dispute over the Jerusalem neighborhood.
" />
<meta name="dc.relation" content="https://thejewishnews.com/2021/05/10/sheikh-jarrah-a-legal-background/" />
<meta name="dc.source" content="https://thejewishnews.com/" />
<meta name="dc.language" content="en_US" />
<meta name="description" content="A brief summary of the facts and chronology of the legal dispute over the Jerusalem neighborhood.
" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://thejewishnews.com/2021/05/10/sheikh-jarrah-a-legal-background/" />
<meta name="author" content="Jewish News Syndicate">
<meta property="og:url" content="https://thejewishnews.com/2021/05/10/sheikh-jarrah-a-legal-background/" />
<meta property="og:site_name" content="The Detroit Jewish News" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sheikh Jarrah: A Legal Background — Detroit Jewish News" />
<meta property="og:description" content="A brief summary of the facts and chronology of the legal dispute over the Jerusalem neighborhood.
" />
<meta property="og:image" content="https://thejewishnews.com/wp-content/uploads/2021/05/jd.jpg" />
<meta property="og:image:secure_url" content="https://thejewishnews.com/wp-content/uploads/2021/05/jd.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="640" />
<meta property="og:image:alt" content="Palestinians and left-wing activists protest in the eastern Jerusalem neighborhood of Sheikh Jarrah. April 16, 2021." />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Sheikh Jarrah: A Legal Background — Detroit Jewish News" />
<meta name="twitter:description" content="A brief summary of the facts and chronology of the legal dispute over the Jerusalem neighborhood.
" />
<meta name="twitter:image" content="https://thejewishnews.com/wp-content/uploads/2021/05/jd.jpg" />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Detroit Jewish News &raquo; Feed" href="https://thejewishnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Detroit Jewish News &raquo; Comments Feed" href="https://thejewishnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Detroit Jewish News &raquo; iCal Feed" href="https://thejewishnews.com/calendar/?ical=1" />
        <script type="application/ld+json">
            {"@context":"https:\/\/schema.org","@type":"Organization","name":"The Jewish News","url":"https:\/\/thejewishnews.com","logo":"https:\/\/thejewishnews.com\/wp-content\/uploads\/2019\/06\/JN-Web-Retina-Logo-400x133.png"}        </script>
        <style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='adsanity-default-css-css'  href='https://thejewishnews.com/wp-content/plugins/adsanity/dist/css/widget-default.css?ver=1.8.1' type='text/css' media='screen' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.13.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.13.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thejewishnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://thejewishnews.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://thejewishnews.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='follow-up-emails-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce-follow-up-emails/templates/followups.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.2.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.2.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='metorik-css-css'  href='https://thejewishnews.com/wp-content/plugins/metorik-helper/assets/css/metorik.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://thejewishnews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%7CLora%3A400%7CPT+Sans%3A400%7CMerriweather%3A400%7CPT+Serif%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://thejewishnews.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-v5_10_4-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thejewishnews.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://thejewishnews.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://thejewishnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://thejewishnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://thejewishnews.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://thejewishnews.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<link rel='stylesheet' id='pp-animate-css'  href='https://thejewishnews.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-css'  href='https://thejewishnews.com/wp-content/plugins/sabai/assets/css/main.min.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-font-awesome-css'  href='https://thejewishnews.com/wp-content/plugins/sabai/assets/css/font-awesome.min.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-googlemaps-css'  href='https://thejewishnews.com/wp-content/plugins/sabai-googlemaps/assets/css/main.min.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-directory-css'  href='https://thejewishnews.com/wp-content/plugins/sabai-directory/assets/css/main.min.css?ver=1.4.6' type='text/css' media='all' />
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='fue-account-subscriptions-js-extra'>
/* <![CDATA[ */
var FUE = {"ajaxurl":"https:\/\/thejewishnews.com\/wp-admin\/admin-ajax.php","ajax_loader":"https:\/\/thejewishnews.com\/wp-content\/plugins\/woocommerce-follow-up-emails\/templates\/images\/ajax-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-account-subscriptions.js?ver=4.9.13' id='fue-account-subscriptions-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-1143521-10' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["thejewishnews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-1143521-10", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://thejewishnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thejewishnews.com/wp-json/wp/v2/posts/221516" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thejewishnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thejewishnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://thejewishnews.com/?p=221516' />
<link rel="alternate" type="application/json+oembed" href="https://thejewishnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejewishnews.com%2F2021%2F05%2F10%2Fsheikh-jarrah-a-legal-background%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thejewishnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejewishnews.com%2F2021%2F05%2F10%2Fsheikh-jarrah-a-legal-background%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.26" />		<script>
			var bb_powerpack = {
				ajaxurl: 'https://thejewishnews.com/wp-admin/admin-ajax.php'
			};
		</script>
		<meta name="generator" content="Site Kit by Google 1.32.0" /><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '859921007725771'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=859921007725771&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thejewishnews.com"><link rel="https://theeventscalendar.com/" href="https://thejewishnews.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"b772f9ec19","wpRestUrl":"https:\/\/thejewishnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thejewishnews.com\/wp-admin\/","wpRestNonce":"b772f9ec19","wpRestUrl":"https:\/\/thejewishnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #1e73be;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #1e73be;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #1e73be;
                }
                .tdm-btn-style1 {
					background-color: #1e73be;
				}
				.tdm-btn-style2:before {
				    border-color: #1e73be;
				}
				.tdm-btn-style2 {
				    color: #1e73be;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #1e73be;
                    -moz-box-shadow: 0 2px 16px #1e73be;
                    box-shadow: 0 2px 16px #1e73be;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #1e73be;
                    -moz-box-shadow: 0 4px 26px #1e73be;
                    box-shadow: 0 4px 26px #1e73be;
				}
</style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-221516 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js tribe-no-js tribe-bar-is-disabled tribe-theme-Newspaper sheikh-jarrah-a-legal-background global-block-template-1 single_template_2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-149798" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-has-children menu-item-149798"><a href="https://thejewishnews.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://thejewishnews.com/category/news/international/">International</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/israel/">Israel</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/metro/">Metro Detroit</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/michigan/">Michigan</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/national/">National</a></li>
</ul>
</li>
<li id="menu-item-149804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149804"><a href="https://thejewishnews.com/category/arts-life/">Arts &amp; Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/arts-and-entertainment/">Arts and Entertainment</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/bridal-guide-arts-life/">Bridal Guide</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/business/">Business</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/fashion/">Fashion</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/health-wellness/">Health &amp; Wellness</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/book-nook/">JN Book Nook</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/teen-mental-heath/">Teen Mental Heath</a></li>
</ul>
</li>
<li id="menu-item-149811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149811"><a href="https://thejewishnews.com/category/nosh/">Nosh<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/bubbies-kitchen/">Bubbie&#8217;s Kitchen</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/danny-raskin/">Danny Raskin</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/recipes/">Recipes</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/restaurants/">Restaurants</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/sissys-kitchen/">Sissy&#8217;s Kitchen</a></li>
</ul>
</li>
<li id="menu-item-149816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149816"><a href="https://thejewishnews.com/category/jewish-culture/">Jewish Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/holidays/">Holidays</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/looking-back/">Looking Back</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/torah-portion/">Torah Portion</a></li>
</ul>
</li>
<li id="menu-item-149820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149820"><a href="https://thejewishnews.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-149822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149822"><a href="https://thejewishnews.com/category/community/">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/36-under-36/">36 Under 36</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/contests-giveaways/">Contests and Giveaways</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/faces-places/">Faces &amp; Places</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/jewishedu/">Jewish@edu</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/rising-stars/">Rising Stars</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/schmoozing-qas/">Schmoozing Q&amp;As</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/sports/">Sports</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/young-jews-making-moves/">Young Jews Making Moves</a></li>
</ul>
</li>
<li id="menu-item-166729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-166729"><a href="#">Subscriptions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-188087" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-188087"><a href="https://thejewishnews.com/product/magazine-subscription/">Subscribe Today</a></li>
	<li id="menu-item-217288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217288"><a href="https://thejewishnews.com/where-to-buy/">Where to Buy</a></li>
	<li id="menu-item-161897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161897"><a href="https://thejewishnews.com/newsletter/">Email Newsletter Sign Up</a></li>
	<li id="menu-item-166595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-166595"><a href="https://thejewishnews.com/my-account/">My Account<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-166602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166602"><a href="https://thejewishnews.com/my-account/edit-account/">Account details</a></li>
		<li id="menu-item-166597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166597"><a href="https://thejewishnews.com/my-account/subscriptions/">Renew</a></li>
		<li id="menu-item-166598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166598"><a href="https://thejewishnews.com/my-account/subscriptions/">Vacation Start/Stop</a></li>
		<li id="menu-item-166599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166599"><a href="https://thejewishnews.com/my-account/addresses/">Addresses</a></li>
		<li id="menu-item-166600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166600"><a href="https://thejewishnews.com/my-account/payment-methods/">Payment methods</a></li>
		<li id="menu-item-166601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166601"><a href="https://thejewishnews.com/my-account/subscriptions/">Change Subscription</a></li>
		<li id="menu-item-217308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217308"><a href="https://thejewishnews.com/subscription-help-instructions/">Subscription Help &#038; Instructions</a></li>
		<li id="menu-item-166596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166596"><a href="https://thejewishnews.com/subscription-services/">Subscription Customer Service</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-217437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217437"><a href="https://thejewishnews.com/cap-and-gown/">Cap and Gown</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://thejewishnews.com/privacy/">Detroit Jewish News Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://thejewishnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 11
-->

<div class="td-header-wrap td-header-style-11 ">
    
	<div class="td-header-top-menu-full td-container-wrap td_stretch_container">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Tuesday, May 11, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-149192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-149192"><a href="https://thejewishnews.com/">Home</a></li>
<li id="menu-item-66643" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66643"><a href="https://thejewishnews.com/about/">About</a></li>
<li id="menu-item-66645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-66645"><a href="https://thejewishnews.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-204616" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-204616"><a href="https://thejewishnews.com/advertise/classified-online-booking/">Classified Online Booking</a></li>
	<li id="menu-item-217201" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217201"><a href="https://thejewishnews.com/advertise/advertising-terms-conditions/">Advertising Terms &#038; Conditions</a></li>
</ul>
</li>
<li id="menu-item-66779" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66779"><a href="https://thejewishnews.com/web-edition/">Web Edition</a></li>
<li id="menu-item-66646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-66646"><a href="https://thejewishnews.com/lifecycle-announcements/">Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-217203" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217203"><a href="https://thejewishnews.com/lifecycle-announcements/announcement-order-form/">Announcement Order Form</a></li>
</ul>
</li>
<li id="menu-item-149193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-149193"><a href="https://thejewishnews.com/directory-businesses/">Community Directory</a>
<ul class="sub-menu">
	<li id="menu-item-217295" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217295"><a href="https://thejewishnews.com/directory-businesses/add-directory-listing/">Add Listing</a></li>
</ul>
</li>
<li id="menu-item-66644" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66644"><a href="https://thejewishnews.com/contact/">Contact</a></li>
<li id="menu-item-216350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-216350"><a href="https://thejewishnews.com/calendar/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-216351" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216351"><a href="https://thejewishnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-216353" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-216353"><a href="https://thejewishnews.com/minyan-times/">Minyan Times</a></li>
	<li id="menu-item-216352" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-216352"><a href="https://thejewishnews.com/category/things-to-do/">Things to Do</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thejewishnews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://thejewishnews.com/privacy/">Detroit Jewish News Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://thejewishnews.com/">
            <img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Detroit Jewish News" title="The Detroit Jewish News" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg"/><noscript><img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" src="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" alt="The Detroit Jewish News" title="The Detroit Jewish News"/></noscript>
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-149798"><a href="https://thejewishnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_1a1 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_1_1a1" ><script>var block_tdi_1_1a1 = new tdBlock();
block_tdi_1_1a1.id = "tdi_1_1a1";
block_tdi_1_1a1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1646","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_1a1","tdc_css_class":"tdi_1_1a1","tdc_css_class_style":"tdi_1_1a1_rand_style"}';
block_tdi_1_1a1.td_column_number = "3";
block_tdi_1_1a1.block_type = "td_block_mega_menu";
block_tdi_1_1a1.post_count = "4";
block_tdi_1_1a1.found_posts = "2282";
block_tdi_1_1a1.header_color = "";
block_tdi_1_1a1.ajax_pagination_infinite_stop = "";
block_tdi_1_1a1.max_num_pages = "571";
tdBlocksArray.push(block_tdi_1_1a1);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1_1a1" id="tdi_2_ffa" data-td_block_id="tdi_1_1a1" data-td_filter_value="" href="https://thejewishnews.com/category/news/">All</a><a class="mega-menu-sub-cat-tdi_1_1a1"  id="tdi_3_9d7" data-td_block_id="tdi_1_1a1" data-td_filter_value="16506" href="https://thejewishnews.com/category/news/international/">International</a><a class="mega-menu-sub-cat-tdi_1_1a1"  id="tdi_4_9d0" data-td_block_id="tdi_1_1a1" data-td_filter_value="1650" href="https://thejewishnews.com/category/news/israel/">Israel</a><a class="mega-menu-sub-cat-tdi_1_1a1"  id="tdi_5_a06" data-td_block_id="tdi_1_1a1" data-td_filter_value="1620" href="https://thejewishnews.com/category/news/metro/">Metro Detroit</a><a class="mega-menu-sub-cat-tdi_1_1a1"  id="tdi_6_a63" data-td_block_id="tdi_1_1a1" data-td_filter_value="1648" href="https://thejewishnews.com/category/news/michigan/">Michigan</a><a class="mega-menu-sub-cat-tdi_1_1a1"  id="tdi_7_7d3" data-td_block_id="tdi_1_1a1" data-td_filter_value="1649" href="https://thejewishnews.com/category/news/national/">National</a></div></div><div id=tdi_1_1a1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/05/11/the-fighting-in-gaza-jerusalem-and-across-israel-explained/" rel="bookmark" class="td-image-wrap " title="The Fighting in Gaza, Jerusalem and Across Israel, Explained" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/05/Getty-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/Getty-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Israeli security forces deploy during a demonstration against the planned eviction process in the Sheikh Jarrah neighborhood." title="The Fighting in Gaza, Jerusalem and Across Israel, Explained" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/05/Getty-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/05/Getty-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/05/Getty-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/Getty-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Israeli security forces deploy during a demonstration against the planned eviction process in the Sheikh Jarrah neighborhood." title="The Fighting in Gaza, Jerusalem and Across Israel, Explained" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/05/11/the-fighting-in-gaza-jerusalem-and-across-israel-explained/" rel="bookmark" title="The Fighting in Gaza, Jerusalem and Across Israel, Explained">The Fighting in Gaza, Jerusalem and Across Israel, Explained</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/05/10/sheikh-jarrah-a-legal-background/" rel="bookmark" class="td-image-wrap " title="Sheikh Jarrah: A Legal Background" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/05/jd-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/jd-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Palestinians and left-wing activists protest in the eastern Jerusalem neighborhood of Sheikh Jarrah. April 16, 2021." title="Sheikh Jarrah: A Legal Background" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/05/jd-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/05/jd-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/05/jd-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/jd-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Palestinians and left-wing activists protest in the eastern Jerusalem neighborhood of Sheikh Jarrah. April 16, 2021." title="Sheikh Jarrah: A Legal Background" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/05/10/sheikh-jarrah-a-legal-background/" rel="bookmark" title="Sheikh Jarrah: A Legal Background">Sheikh Jarrah: A Legal Background</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/05/10/jerusalem-day-marred-by-ongoing-arab-riots-jews-barred-from-temple-mount/" rel="bookmark" class="td-image-wrap " title="Jerusalem Day Marred by Ongoing Arab Riots; Jews Barred from Temple Mount" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/05/Jerusalem-Day-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/Jerusalem-Day-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="An Israeli policeman fends off an angry mob, after they swarmed an Israeli motorist, pelting his car with stones and driving him off the road, outside Jerusalem&#039;s Old City, May 10, 2021." title="Jerusalem Day Marred by Ongoing Arab Riots; Jews Barred from Temple Mount" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/05/Jerusalem-Day-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/05/Jerusalem-Day-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/05/Jerusalem-Day-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/Jerusalem-Day-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="An Israeli policeman fends off an angry mob, after they swarmed an Israeli motorist, pelting his car with stones and driving him off the road, outside Jerusalem&#039;s Old City, May 10, 2021." title="Jerusalem Day Marred by Ongoing Arab Riots; Jews Barred from Temple Mount" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/05/10/jerusalem-day-marred-by-ongoing-arab-riots-jews-barred-from-temple-mount/" rel="bookmark" title="Jerusalem Day Marred by Ongoing Arab Riots; Jews Barred from Temple Mount">Jerusalem Day Marred by Ongoing Arab Riots; Jews Barred from Temple&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/05/10/israel-could-evict-over-70-palestinians-from-a-contested-eastern-jerusalem-neighborhood-progressive-lawmakers-have-noticed/" rel="bookmark" class="td-image-wrap " title="Israel Could Evict Over 70 Palestinians From a Contested Eastern Jerusalem Neighborhood. Progressive Lawmakers Have Noticed." ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/05/Israel-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/Israel-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Israeli security forces deploy during a demonstration against the planned eviction process in the Sheikh Jarrah neighborhood." title="Israel Could Evict Over 70 Palestinians From a Contested Eastern Jerusalem Neighborhood. Progressive Lawmakers Have Noticed." data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/05/Israel-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/05/Israel-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/05/Israel-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/Israel-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Israeli security forces deploy during a demonstration against the planned eviction process in the Sheikh Jarrah neighborhood." title="Israel Could Evict Over 70 Palestinians From a Contested Eastern Jerusalem Neighborhood. Progressive Lawmakers Have Noticed." /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/05/10/israel-could-evict-over-70-palestinians-from-a-contested-eastern-jerusalem-neighborhood-progressive-lawmakers-have-noticed/" rel="bookmark" title="Israel Could Evict Over 70 Palestinians From a Contested Eastern Jerusalem Neighborhood. Progressive Lawmakers Have Noticed.">Israel Could Evict Over 70 Palestinians From a Contested Eastern Jerusalem&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_1a1" data-td_block_id="tdi_1_1a1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_1a1" data-td_block_id="tdi_1_1a1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149804"><a href="https://thejewishnews.com/category/arts-life/">Arts &amp; Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_8_d62 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_8_d62" ><script>var block_tdi_8_d62 = new tdBlock();
block_tdi_8_d62.id = "tdi_8_d62";
block_tdi_8_d62.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1362","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_8_d62","tdc_css_class":"tdi_8_d62","tdc_css_class_style":"tdi_8_d62_rand_style"}';
block_tdi_8_d62.td_column_number = "3";
block_tdi_8_d62.block_type = "td_block_mega_menu";
block_tdi_8_d62.post_count = "4";
block_tdi_8_d62.found_posts = "1574";
block_tdi_8_d62.header_color = "";
block_tdi_8_d62.ajax_pagination_infinite_stop = "";
block_tdi_8_d62.max_num_pages = "394";
tdBlocksArray.push(block_tdi_8_d62);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_8_d62" id="tdi_9_660" data-td_block_id="tdi_8_d62" data-td_filter_value="" href="https://thejewishnews.com/category/arts-life/">All</a><a class="mega-menu-sub-cat-tdi_8_d62"  id="tdi_10_661" data-td_block_id="tdi_8_d62" data-td_filter_value="1363" href="https://thejewishnews.com/category/arts-life/arts-and-entertainment/">Arts and Entertainment</a><a class="mega-menu-sub-cat-tdi_8_d62"  id="tdi_11_a97" data-td_block_id="tdi_8_d62" data-td_filter_value="1658" href="https://thejewishnews.com/category/arts-life/bridal-guide-arts-life/">Bridal Guide</a><a class="mega-menu-sub-cat-tdi_8_d62"  id="tdi_12_99a" data-td_block_id="tdi_8_d62" data-td_filter_value="16250" href="https://thejewishnews.com/category/arts-life/business/">Business</a><a class="mega-menu-sub-cat-tdi_8_d62"  id="tdi_13_9a9" data-td_block_id="tdi_8_d62" data-td_filter_value="1364" href="https://thejewishnews.com/category/arts-life/fashion/">Fashion</a><a class="mega-menu-sub-cat-tdi_8_d62"  id="tdi_14_f69" data-td_block_id="tdi_8_d62" data-td_filter_value="1657" href="https://thejewishnews.com/category/arts-life/health-wellness/">Health &amp; Wellness</a><a class="mega-menu-sub-cat-tdi_8_d62"  id="tdi_15_96a" data-td_block_id="tdi_8_d62" data-td_filter_value="21923" href="https://thejewishnews.com/category/arts-life/book-nook/">JN Book Nook</a><a class="mega-menu-sub-cat-tdi_8_d62"  id="tdi_16_970" data-td_block_id="tdi_8_d62" data-td_filter_value="1741" href="https://thejewishnews.com/category/arts-life/teen-mental-heath/">Teen Mental Heath</a></div></div><div id=tdi_8_d62 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/05/11/collective-compassion-project-promotes-mental-health-coping/" rel="bookmark" class="td-image-wrap " title="&#8216;Collective Compassion&#8217; Project Promotes Mental Health, Coping" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/05/collective-compassion-logo-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/collective-compassion-logo-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Collective Compassion Logo" title="&#8216;Collective Compassion&#8217; Project Promotes Mental Health, Coping" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/05/collective-compassion-logo-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/05/collective-compassion-logo-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/05/collective-compassion-logo-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/collective-compassion-logo-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Collective Compassion Logo" title="&#8216;Collective Compassion&#8217; Project Promotes Mental Health, Coping" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/05/11/collective-compassion-project-promotes-mental-health-coping/" rel="bookmark" title="&#8216;Collective Compassion&#8217; Project Promotes Mental Health, Coping">&#8216;Collective Compassion&#8217; Project Promotes Mental Health, Coping</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/05/06/verona-quartet-performs-live-for-the-chamber-music-society-of-detroit/" rel="bookmark" class="td-image-wrap " title="Verona Quartet Performs Live for the Chamber Music Society of Detroit" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/05/Verona-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/Verona-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Verona Quartet: Jonathan Ong, Abigail Rojansky, Dorothy Ro, Jonathan Dormand" title="Verona Quartet Performs Live for the Chamber Music Society of Detroit" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/05/Verona-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/05/Verona-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/05/Verona-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/Verona-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Verona Quartet: Jonathan Ong, Abigail Rojansky, Dorothy Ro, Jonathan Dormand" title="Verona Quartet Performs Live for the Chamber Music Society of Detroit" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/05/06/verona-quartet-performs-live-for-the-chamber-music-society-of-detroit/" rel="bookmark" title="Verona Quartet Performs Live for the Chamber Music Society of Detroit">Verona Quartet Performs Live for the Chamber Music Society of Detroit</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/05/05/rene-lichtmans-paintings-are-on-view-through-may-30/" rel="bookmark" class="td-image-wrap " title="Abstract Artist&#8217;s Paintings are on Display in Ferndale Through End of May" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/05/Rene-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/Rene-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Rene Lichtman" title="Abstract Artist&#8217;s Paintings are on Display in Ferndale Through End of May" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/05/Rene-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/05/Rene-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/05/Rene-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/Rene-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Rene Lichtman" title="Abstract Artist&#8217;s Paintings are on Display in Ferndale Through End of May" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/05/05/rene-lichtmans-paintings-are-on-view-through-may-30/" rel="bookmark" title="Abstract Artist&#8217;s Paintings are on Display in Ferndale Through End of May">Abstract Artist&#8217;s Paintings are on Display in Ferndale Through End of&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/05/04/telemus-names-matt-ran-partner-expands-services/" rel="bookmark" class="td-image-wrap " title="Telemus Names Matt Ran Partner, Expands Services" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/05/Telemus-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/Telemus-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Telemus offices are in Southfield." title="Telemus Names Matt Ran Partner, Expands Services" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/05/Telemus-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/05/Telemus-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/05/Telemus-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/Telemus-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Telemus offices are in Southfield." title="Telemus Names Matt Ran Partner, Expands Services" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/05/04/telemus-names-matt-ran-partner-expands-services/" rel="bookmark" title="Telemus Names Matt Ran Partner, Expands Services">Telemus Names Matt Ran Partner, Expands Services</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_8_d62" data-td_block_id="tdi_8_d62"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_8_d62" data-td_block_id="tdi_8_d62"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149811"><a href="https://thejewishnews.com/category/nosh/">Nosh</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_17_0d9 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_17_0d9" ><script>var block_tdi_17_0d9 = new tdBlock();
block_tdi_17_0d9.id = "tdi_17_0d9";
block_tdi_17_0d9.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1380","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_17_0d9","tdc_css_class":"tdi_17_0d9","tdc_css_class_style":"tdi_17_0d9_rand_style"}';
block_tdi_17_0d9.td_column_number = "3";
block_tdi_17_0d9.block_type = "td_block_mega_menu";
block_tdi_17_0d9.post_count = "4";
block_tdi_17_0d9.found_posts = "485";
block_tdi_17_0d9.header_color = "";
block_tdi_17_0d9.ajax_pagination_infinite_stop = "";
block_tdi_17_0d9.max_num_pages = "122";
tdBlocksArray.push(block_tdi_17_0d9);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_17_0d9" id="tdi_18_f00" data-td_block_id="tdi_17_0d9" data-td_filter_value="" href="https://thejewishnews.com/category/nosh/">All</a><a class="mega-menu-sub-cat-tdi_17_0d9"  id="tdi_19_aa0" data-td_block_id="tdi_17_0d9" data-td_filter_value="17550" href="https://thejewishnews.com/category/nosh/bubbies-kitchen/">Bubbie&#8217;s Kitchen</a><a class="mega-menu-sub-cat-tdi_17_0d9"  id="tdi_20_477" data-td_block_id="tdi_17_0d9" data-td_filter_value="1665" href="https://thejewishnews.com/category/nosh/danny-raskin/">Danny Raskin</a><a class="mega-menu-sub-cat-tdi_17_0d9"  id="tdi_21_961" data-td_block_id="tdi_17_0d9" data-td_filter_value="16509" href="https://thejewishnews.com/category/nosh/recipes/">Recipes</a><a class="mega-menu-sub-cat-tdi_17_0d9"  id="tdi_22_9b6" data-td_block_id="tdi_17_0d9" data-td_filter_value="16510" href="https://thejewishnews.com/category/nosh/restaurants/">Restaurants</a><a class="mega-menu-sub-cat-tdi_17_0d9"  id="tdi_23_199" data-td_block_id="tdi_17_0d9" data-td_filter_value="16511" href="https://thejewishnews.com/category/nosh/sissys-kitchen/">Sissy&#8217;s Kitchen</a></div></div><div id=tdi_17_0d9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/05/07/dining-around-the-d-eddies-gourmet/" rel="bookmark" class="td-image-wrap " title="Dining Around the D: Eddie’s Gourmet" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/05/Eddies-Gourmet-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/Eddies-Gourmet-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Eddie&#039;s Gourmet Food" title="Dining Around the D: Eddie’s Gourmet" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/05/Eddies-Gourmet-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/05/Eddies-Gourmet-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/05/Eddies-Gourmet-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/Eddies-Gourmet-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Eddie&#039;s Gourmet Food" title="Dining Around the D: Eddie’s Gourmet" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/05/07/dining-around-the-d-eddies-gourmet/" rel="bookmark" title="Dining Around the D: Eddie’s Gourmet">Dining Around the D: Eddie’s Gourmet</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/05/07/danny-raskin-remembering-the-original-lellis-inn/" rel="bookmark" class="td-image-wrap " title="Danny Raskin: Remembering the Original Lelli’s Inn" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/05/Food-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/Food-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Food" title="Danny Raskin: Remembering the Original Lelli’s Inn" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/05/Food-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/05/Food-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/05/Food-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/Food-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Food" title="Danny Raskin: Remembering the Original Lelli’s Inn" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/05/07/danny-raskin-remembering-the-original-lellis-inn/" rel="bookmark" title="Danny Raskin: Remembering the Original Lelli’s Inn">Danny Raskin: Remembering the Original Lelli’s Inn</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/05/06/annabel-cohens-delicious-recipes-for-mothers-day/" rel="bookmark" class="td-image-wrap " title="Celebrating Mom: Annabel Cohen&#8217;s Delicious Recipes for a Special Day" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/05/Berry-Tart-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/Berry-Tart-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Berry Tart" title="Celebrating Mom: Annabel Cohen&#8217;s Delicious Recipes for a Special Day" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/05/Berry-Tart-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/05/Berry-Tart-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/05/Berry-Tart-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/Berry-Tart-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Berry Tart" title="Celebrating Mom: Annabel Cohen&#8217;s Delicious Recipes for a Special Day" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/05/06/annabel-cohens-delicious-recipes-for-mothers-day/" rel="bookmark" title="Celebrating Mom: Annabel Cohen&#8217;s Delicious Recipes for a Special Day">Celebrating Mom: Annabel Cohen&#8217;s Delicious Recipes for a Special Day</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/05/03/local-mothers-day-dining-deal/" rel="bookmark" class="td-image-wrap " title="Local Mother’s Day Dining Deal" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/04/BagelLox-Stage-Deli-WEB-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/04/BagelLox-Stage-Deli-WEB-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Bagel and Lox from Stage Deli." title="Local Mother’s Day Dining Deal" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/04/BagelLox-Stage-Deli-WEB-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/04/BagelLox-Stage-Deli-WEB-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/04/BagelLox-Stage-Deli-WEB-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/04/BagelLox-Stage-Deli-WEB-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Bagel and Lox from Stage Deli." title="Local Mother’s Day Dining Deal" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/05/03/local-mothers-day-dining-deal/" rel="bookmark" title="Local Mother’s Day Dining Deal">Local Mother’s Day Dining Deal</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_17_0d9" data-td_block_id="tdi_17_0d9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_17_0d9" data-td_block_id="tdi_17_0d9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149816"><a href="https://thejewishnews.com/category/jewish-culture/">Jewish Culture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_24_0a9 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_24_0a9" ><script>var block_tdi_24_0a9 = new tdBlock();
block_tdi_24_0a9.id = "tdi_24_0a9";
block_tdi_24_0a9.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1654","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_24_0a9","tdc_css_class":"tdi_24_0a9","tdc_css_class_style":"tdi_24_0a9_rand_style"}';
block_tdi_24_0a9.td_column_number = "3";
block_tdi_24_0a9.block_type = "td_block_mega_menu";
block_tdi_24_0a9.post_count = "4";
block_tdi_24_0a9.found_posts = "840";
block_tdi_24_0a9.header_color = "";
block_tdi_24_0a9.ajax_pagination_infinite_stop = "";
block_tdi_24_0a9.max_num_pages = "210";
tdBlocksArray.push(block_tdi_24_0a9);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_24_0a9" id="tdi_25_7ad" data-td_block_id="tdi_24_0a9" data-td_filter_value="" href="https://thejewishnews.com/category/jewish-culture/">All</a><a class="mega-menu-sub-cat-tdi_24_0a9"  id="tdi_26_da9" data-td_block_id="tdi_24_0a9" data-td_filter_value="1660" href="https://thejewishnews.com/category/jewish-culture/holidays/">Holidays</a><a class="mega-menu-sub-cat-tdi_24_0a9"  id="tdi_27_b70" data-td_block_id="tdi_24_0a9" data-td_filter_value="1664" href="https://thejewishnews.com/category/jewish-culture/looking-back/">Looking Back</a><a class="mega-menu-sub-cat-tdi_24_0a9"  id="tdi_28_99a" data-td_block_id="tdi_24_0a9" data-td_filter_value="1661" href="https://thejewishnews.com/category/jewish-culture/torah-portion/">Torah Portion</a></div></div><div id=tdi_24_0a9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/05/07/looking-back-mondale-a-friend-to-israel/" rel="bookmark" class="td-image-wrap " title="Looking Back: Mondale, A Friend to Israel" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/05/bhl_djnews_djn.1983.12.16.001_IMG00000016_full_4489_5689__0_default-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/bhl_djnews_djn.1983.12.16.001_IMG00000016_full_4489_5689__0_default-1-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Walter Mondale" title="Looking Back: Mondale, A Friend to Israel" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/05/bhl_djnews_djn.1983.12.16.001_IMG00000016_full_4489_5689__0_default-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/05/bhl_djnews_djn.1983.12.16.001_IMG00000016_full_4489_5689__0_default-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/05/bhl_djnews_djn.1983.12.16.001_IMG00000016_full_4489_5689__0_default-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/bhl_djnews_djn.1983.12.16.001_IMG00000016_full_4489_5689__0_default-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Walter Mondale" title="Looking Back: Mondale, A Friend to Israel" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/05/07/looking-back-mondale-a-friend-to-israel/" rel="bookmark" title="Looking Back: Mondale, A Friend to Israel">Looking Back: Mondale, A Friend to Israel</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/05/06/torah-portion-take-a-fresh-look/" rel="bookmark" class="td-image-wrap " title="Torah Portion: Take A Fresh Look" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Torah" title="Torah Portion: Take A Fresh Look" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Torah" title="Torah Portion: Take A Fresh Look" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/05/06/torah-portion-take-a-fresh-look/" rel="bookmark" title="Torah Portion: Take A Fresh Look">Torah Portion: Take A Fresh Look</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/04/30/looking-back-blasts-from-the-past/" rel="bookmark" class="td-image-wrap " title="Looking Back: Blasts from the Past" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/04/bhl_djnews_djn.1949.12.31.001_IMG00000008_full_4362_6692__0_default-copy-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/04/bhl_djnews_djn.1949.12.31.001_IMG00000008_full_4362_6692__0_default-copy-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="AD from 1949" title="Looking Back: Blasts from the Past" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/04/bhl_djnews_djn.1949.12.31.001_IMG00000008_full_4362_6692__0_default-copy-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/04/bhl_djnews_djn.1949.12.31.001_IMG00000008_full_4362_6692__0_default-copy-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/04/bhl_djnews_djn.1949.12.31.001_IMG00000008_full_4362_6692__0_default-copy-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/04/bhl_djnews_djn.1949.12.31.001_IMG00000008_full_4362_6692__0_default-copy-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="AD from 1949" title="Looking Back: Blasts from the Past" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/04/30/looking-back-blasts-from-the-past/" rel="bookmark" title="Looking Back: Blasts from the Past">Looking Back: Blasts from the Past</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/04/29/torah-portion-good-leadership-must-include-love/" rel="bookmark" class="td-image-wrap " title="Torah Portion: Good Leadership Must Include Love" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Torah" title="Torah Portion: Good Leadership Must Include Love" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Torah" title="Torah Portion: Good Leadership Must Include Love" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/04/29/torah-portion-good-leadership-must-include-love/" rel="bookmark" title="Torah Portion: Good Leadership Must Include Love">Torah Portion: Good Leadership Must Include Love</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_24_0a9" data-td_block_id="tdi_24_0a9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_24_0a9" data-td_block_id="tdi_24_0a9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149820"><a href="https://thejewishnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_29_e70 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_29_e70" ><script>var block_tdi_29_e70 = new tdBlock();
block_tdi_29_e70.id = "tdi_29_e70";
block_tdi_29_e70.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1386","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_29_e70","tdc_css_class":"tdi_29_e70","tdc_css_class_style":"tdi_29_e70_rand_style"}';
block_tdi_29_e70.td_column_number = "3";
block_tdi_29_e70.block_type = "td_block_mega_menu";
block_tdi_29_e70.post_count = "4";
block_tdi_29_e70.found_posts = "1110";
block_tdi_29_e70.header_color = "";
block_tdi_29_e70.ajax_pagination_infinite_stop = "";
block_tdi_29_e70.max_num_pages = "278";
tdBlocksArray.push(block_tdi_29_e70);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_29_e70" id="tdi_30_70e" data-td_block_id="tdi_29_e70" data-td_filter_value="" href="https://thejewishnews.com/category/opinion/">All</a><a class="mega-menu-sub-cat-tdi_29_e70"  id="tdi_31_d66" data-td_block_id="tdi_29_e70" data-td_filter_value="1663" href="https://thejewishnews.com/category/opinion/columns/">Columns</a></div></div><div id=tdi_29_e70 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/05/06/guest-columns-a-conversation-about-justice-between-friends/" rel="bookmark" class="td-image-wrap " title="Guest Columns: A Conversation About Justice Between Friends" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/05/Symes-and-Flowers-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/Symes-and-Flowers-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Rabbi Syme and Rev. Flowers in 2016" title="Guest Columns: A Conversation About Justice Between Friends" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/05/Symes-and-Flowers-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/05/Symes-and-Flowers-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/05/Symes-and-Flowers-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/Symes-and-Flowers-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Rabbi Syme and Rev. Flowers in 2016" title="Guest Columns: A Conversation About Justice Between Friends" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/05/06/guest-columns-a-conversation-about-justice-between-friends/" rel="bookmark" title="Guest Columns: A Conversation About Justice Between Friends">Guest Columns: A Conversation About Justice Between Friends</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/05/05/watch-your-words/" rel="bookmark" class="td-image-wrap " title="Watch Your Words!" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/05/iStock-1128549995-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/iStock-1128549995-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Portrait of shocked handsome long haired blonde young man in blue casual shirt standing, covering his mouth and looking at camera with big eyes" title="Watch Your Words!" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/05/iStock-1128549995-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/05/iStock-1128549995-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/05/iStock-1128549995-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/iStock-1128549995-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Portrait of shocked handsome long haired blonde young man in blue casual shirt standing, covering his mouth and looking at camera with big eyes" title="Watch Your Words!" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/05/05/watch-your-words/" rel="bookmark" title="Watch Your Words!">Watch Your Words!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/05/05/guest-column-mothers-day-viewed-through-a-jewish-lens/" rel="bookmark" class="td-image-wrap " title="Guest Column: Mother’s Day Viewed Through a Jewish Lens" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/05/flowers-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/flowers-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Flowers" title="Guest Column: Mother’s Day Viewed Through a Jewish Lens" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/05/flowers-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/05/flowers-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/05/flowers-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/flowers-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Flowers" title="Guest Column: Mother’s Day Viewed Through a Jewish Lens" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/05/05/guest-column-mothers-day-viewed-through-a-jewish-lens/" rel="bookmark" title="Guest Column: Mother’s Day Viewed Through a Jewish Lens">Guest Column: Mother’s Day Viewed Through a Jewish Lens</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/04/29/guest-column-support-the-no-hate-act/" rel="bookmark" class="td-image-wrap " title="Guest Column: Support the NO HATE Act" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/04/Hand-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/04/Hand-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Stop the Hate" title="Guest Column: Support the NO HATE Act" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/04/Hand-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/04/Hand-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/04/Hand-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/04/Hand-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Stop the Hate" title="Guest Column: Support the NO HATE Act" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/04/29/guest-column-support-the-no-hate-act/" rel="bookmark" title="Guest Column: Support the NO HATE Act">Guest Column: Support the NO HATE Act</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_29_e70" data-td_block_id="tdi_29_e70"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_29_e70" data-td_block_id="tdi_29_e70"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149822"><a href="https://thejewishnews.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_32_0b5 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_32_0b5" ><script>var block_tdi_32_0b5 = new tdBlock();
block_tdi_32_0b5.id = "tdi_32_0b5";
block_tdi_32_0b5.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"67","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_32_0b5","tdc_css_class":"tdi_32_0b5","tdc_css_class_style":"tdi_32_0b5_rand_style"}';
block_tdi_32_0b5.td_column_number = "3";
block_tdi_32_0b5.block_type = "td_block_mega_menu";
block_tdi_32_0b5.post_count = "4";
block_tdi_32_0b5.found_posts = "1258";
block_tdi_32_0b5.header_color = "";
block_tdi_32_0b5.ajax_pagination_infinite_stop = "";
block_tdi_32_0b5.max_num_pages = "315";
tdBlocksArray.push(block_tdi_32_0b5);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_32_0b5" id="tdi_33_6ea" data-td_block_id="tdi_32_0b5" data-td_filter_value="" href="https://thejewishnews.com/category/community/">All</a><a class="mega-menu-sub-cat-tdi_32_0b5"  id="tdi_34_62a" data-td_block_id="tdi_32_0b5" data-td_filter_value="16515" href="https://thejewishnews.com/category/community/36-under-36/">36 Under 36</a><a class="mega-menu-sub-cat-tdi_32_0b5"  id="tdi_35_a33" data-td_block_id="tdi_32_0b5" data-td_filter_value="1771" href="https://thejewishnews.com/category/community/contests-giveaways/">Contests and Giveaways</a><a class="mega-menu-sub-cat-tdi_32_0b5"  id="tdi_36_37d" data-td_block_id="tdi_32_0b5" data-td_filter_value="1667" href="https://thejewishnews.com/category/community/faces-places/">Faces &amp; Places</a><a class="mega-menu-sub-cat-tdi_32_0b5"  id="tdi_37_701" data-td_block_id="tdi_32_0b5" data-td_filter_value="21924" href="https://thejewishnews.com/category/community/jewishedu/">Jewish@edu</a><a class="mega-menu-sub-cat-tdi_32_0b5"  id="tdi_38_36a" data-td_block_id="tdi_32_0b5" data-td_filter_value="16514" href="https://thejewishnews.com/category/community/rising-stars/">Rising Stars</a><a class="mega-menu-sub-cat-tdi_32_0b5"  id="tdi_39_b6a" data-td_block_id="tdi_32_0b5" data-td_filter_value="16513" href="https://thejewishnews.com/category/community/schmoozing-qas/">Schmoozing Q&amp;As</a><a class="mega-menu-sub-cat-tdi_32_0b5"  id="tdi_40_ca7" data-td_block_id="tdi_32_0b5" data-td_filter_value="21431" href="https://thejewishnews.com/category/community/sports/">Sports</a><a class="mega-menu-sub-cat-tdi_32_0b5"  id="tdi_41_199" data-td_block_id="tdi_32_0b5" data-td_filter_value="17551" href="https://thejewishnews.com/category/community/young-jews-making-moves/">Young Jews Making Moves</a></div></div><div id=tdi_32_0b5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/05/10/retiring-wsu-law-professor-looks-back-on-a-lifetime-of-accomplishments/" rel="bookmark" class="td-image-wrap " title="Retiring WSU Law Professor Looks Back on a Lifetime of Accomplishments" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/05/Untitled-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/Untitled-1-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="The Sedler family: Erik Sedler, Marla Sedler, Chole Sedler, Rozanne and Bob Sedler, Braden Sedler, Tom Foster, Beth Foster, Brielle Foster, Jayce Foster" title="Retiring WSU Law Professor Looks Back on a Lifetime of Accomplishments" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/05/Untitled-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/05/Untitled-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/05/Untitled-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/Untitled-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="The Sedler family: Erik Sedler, Marla Sedler, Chole Sedler, Rozanne and Bob Sedler, Braden Sedler, Tom Foster, Beth Foster, Brielle Foster, Jayce Foster" title="Retiring WSU Law Professor Looks Back on a Lifetime of Accomplishments" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/05/10/retiring-wsu-law-professor-looks-back-on-a-lifetime-of-accomplishments/" rel="bookmark" title="Retiring WSU Law Professor Looks Back on a Lifetime of Accomplishments">Retiring WSU Law Professor Looks Back on a Lifetime of Accomplishments</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/05/10/new-mapping-system-at-clover-hill-makes-finding-gravesites-easier/" rel="bookmark" class="td-image-wrap " title="New Mapping System at Clover Hill Makes Finding Gravesites Easier" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/05/mapping-system-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/mapping-system-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="A cemetery 360 image that allows viewers to read grave markers." title="New Mapping System at Clover Hill Makes Finding Gravesites Easier" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/05/mapping-system-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/05/mapping-system-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/05/mapping-system-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/mapping-system-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="A cemetery 360 image that allows viewers to read grave markers." title="New Mapping System at Clover Hill Makes Finding Gravesites Easier" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/05/10/new-mapping-system-at-clover-hill-makes-finding-gravesites-easier/" rel="bookmark" title="New Mapping System at Clover Hill Makes Finding Gravesites Easier">New Mapping System at Clover Hill Makes Finding Gravesites Easier</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/05/06/jlife-platform-will-transform-jewish-community-connections/" rel="bookmark" class="td-image-wrap " title="Jlife Platform will Transform Jewish Community Connections" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/05/Jlife-Tablet-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/Jlife-Tablet-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="a woman holding and using black tablet pc with blank white desktop screen while sitting in the outdoors" title="Jlife Platform will Transform Jewish Community Connections" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/05/Jlife-Tablet-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/05/Jlife-Tablet-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/05/Jlife-Tablet-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/Jlife-Tablet-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="a woman holding and using black tablet pc with blank white desktop screen while sitting in the outdoors" title="Jlife Platform will Transform Jewish Community Connections" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/05/06/jlife-platform-will-transform-jewish-community-connections/" rel="bookmark" title="Jlife Platform will Transform Jewish Community Connections">Jlife Platform will Transform Jewish Community Connections</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/05/05/9-year-olds-hug-drawing-aims-to-inspire-love-and-healing/" rel="bookmark" class="td-image-wrap " title="9-Year-Old’s &#8216;Hug&#8217; Drawing Aims to Inspire Love and Healing" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/05/Avery-Schwartz-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/Avery-Schwartz-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Avery Schwartz, 9, is the creator of the Hug Buddy." title="9-Year-Old’s &#8216;Hug&#8217; Drawing Aims to Inspire Love and Healing" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/05/Avery-Schwartz-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/05/Avery-Schwartz-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/05/Avery-Schwartz-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/Avery-Schwartz-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Avery Schwartz, 9, is the creator of the Hug Buddy." title="9-Year-Old’s &#8216;Hug&#8217; Drawing Aims to Inspire Love and Healing" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/05/05/9-year-olds-hug-drawing-aims-to-inspire-love-and-healing/" rel="bookmark" title="9-Year-Old’s &#8216;Hug&#8217; Drawing Aims to Inspire Love and Healing">9-Year-Old’s &#8216;Hug&#8217; Drawing Aims to Inspire Love and Healing</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_32_0b5" data-td_block_id="tdi_32_0b5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_32_0b5" data-td_block_id="tdi_32_0b5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-166729"><a href="#">Subscriptions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-product td-menu-item td-normal-menu menu-item-188087"><a href="https://thejewishnews.com/product/magazine-subscription/">Subscribe Today</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217288"><a href="https://thejewishnews.com/where-to-buy/">Where to Buy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-161897"><a href="https://thejewishnews.com/newsletter/">Email Newsletter Sign Up</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-166595"><a href="https://thejewishnews.com/my-account/">My Account</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166602"><a href="https://thejewishnews.com/my-account/edit-account/">Account details</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166597"><a href="https://thejewishnews.com/my-account/subscriptions/">Renew</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166598"><a href="https://thejewishnews.com/my-account/subscriptions/">Vacation Start/Stop</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166599"><a href="https://thejewishnews.com/my-account/addresses/">Addresses</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166600"><a href="https://thejewishnews.com/my-account/payment-methods/">Payment methods</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166601"><a href="https://thejewishnews.com/my-account/subscriptions/">Change Subscription</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217308"><a href="https://thejewishnews.com/subscription-help-instructions/">Subscription Help &#038; Instructions</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-166596"><a href="https://thejewishnews.com/subscription-services/">Subscription Customer Service</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217437"><a href="https://thejewishnews.com/cap-and-gown/">Cap and Gown</a></li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://thejewishnews.com/">
			<img class="td-retina-data"  data-retina="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20544%200'%3E%3C/svg%3E" alt="The Detroit Jewish News" title="The Detroit Jewish News" width="544" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg"/><noscript><img class="td-retina-data"  data-retina="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" src="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" alt="The Detroit Jewish News" title="The Detroit Jewish News" width="544"/></noscript>
			<span class="td-visual-hidden">The Detroit Jewish News</span>
		</a>
	        </div>
    </div>

    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-221516" class="post-221516 post type-post status-publish format-standard has-post-thumbnail category-international category-israel category-news tag-sheikh-jarrah" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://thejewishnews.com/category/news/international/">International</a></li><li class="entry-category"><a  href="https://thejewishnews.com/category/news/israel/">Israel</a></li><li class="entry-category"><a  href="https://thejewishnews.com/category/news/">News</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Sheikh Jarrah: A Legal Background</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thejewishnews.com/author/jns/">Jewish News Syndicate</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-10T16:30:36-04:00" >05/10/2021 4:30 PM</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-221516">288</span></div>                                <div class="td-post-comments"><a href="https://thejewishnews.com/2021/05/10/sheikh-jarrah-a-legal-background/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content tagdiv-type">
            <div class="td-post-featured-image"><figure><a href="https://thejewishnews.com/wp-content/uploads/2021/05/jd.jpg" data-caption="Palestinians and left-wing activists protest in the eastern Jerusalem neighborhood of Sheikh Jarrah. April 16, 2021. (Photo by Yonatan Sindel/Flash90 via JNS).
"><img width="696" height="412" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20412'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/05/jd-696x412.jpg 696w, https://thejewishnews.com/wp-content/uploads/2021/05/jd.jpg 1392w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="Palestinians and left-wing activists protest in the eastern Jerusalem neighborhood of Sheikh Jarrah. April 16, 2021." title="jd" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/05/jd-696x412.jpg"/><noscript><img width="696" height="412" class="entry-thumb td-modal-image" src="https://thejewishnews.com/wp-content/uploads/2021/05/jd-696x412.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2021/05/jd-696x412.jpg 696w, https://thejewishnews.com/wp-content/uploads/2021/05/jd.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="Palestinians and left-wing activists protest in the eastern Jerusalem neighborhood of Sheikh Jarrah. April 16, 2021." title="jd"/></noscript></a><figcaption class="wp-caption-text">Palestinians and left-wing activists protest in the eastern Jerusalem neighborhood of Sheikh Jarrah. April 16, 2021. (Photo by Yonatan Sindel/Flash90 via JNS).
</figcaption></figure></div>
            <h2 class="underline">A brief summary of the facts and chronology of the legal dispute over the Jerusalem neighborhood.</h2>
<p><strong><span class="dateline">(May 10, 2021 / The International Legal Forum)</span> </strong>The case of Sheikh Jarrah is a complex and long-running legal matter, subject to competing property claims by Jewish owners and Palestinian tenants over a small area of land in Jerusalem. The affair also incorporates the area’s religious significance and spans a history dating back to pre-1948 British mandate era. The case has been subject to legal proceedings since 1972, and is currently before Israel’s Supreme Court, where a final decision is expected in the next month.</p>
<p>This particular case has garnered unprecedented attention in the wake of the recent Human Rights Watch (HRW) report accusing Israel of engaging in “apartheid” practices, the International Criminal Court (ICC) investigation of alleged Israeli war crimes and a concerted campaign by the pro-Palestinian BDS and NGO network, as well as the Palestinian leadership, to exacerbate and inflame the currently tense situation in and around Jerusalem.</p>
<h6><b>Where is Sheikh Jarrah?</b></h6>
<p>Sheikh Jarrah is a predominantly, though not exclusively, Arab neighborhood of Jerusalem, located about a mile and a half from the Old City.</p>
<h6><b>What is the historical significance of the area?</b></h6>
<p>Jews refer to the area as “Shimon Hatzadik,” “Simeon the Just,” a revered 3rd century B.C.E. Jewish High Priest whose tomb is located there. The neighborhood is often visited by Jewish pilgrims.</p>
<p>Palestinians claim the area derives its name from Sheikh Jarrah, a physician to Saladin, the Islamic military leader who fought the Crusaders in the 12th century. His body is believed to be buried there.</p>
<h6><b>What is the claim against Israel?</b></h6>
<p>The pro-Palestinian community is claiming that Israel is unjustly evicting four Palestinian families from their homes in the neighborhood and that this exemplifies accusations against Israel in the context of the broader conflict with the Palestinians.</p>
<p>In response, the owners of the property (a private Israeli NGO, Nahalat Shimon), claim they have the legal title to the property in question and that, in the absence of rent being paid by the tenants, the tenants ought to be evicted for breaching the law.</p>
<h6><b>What is the chronology?</b></h6>
<p>Sheikh Jarrah is an Arab neighborhood that developed outside the walls of the Old City of Jerusalem in the 19th century.</p>
<p>According to Israel’s Supreme Court, the land in question was purchased by the local Ashkenazi and Sephardi communities from its Arab owners in 1875, primarily because of the area’s religious significance in housing the tomb of “Simeon the Just.” The property was registered in the Ottoman land registry as a trust under the name of rabbis Avraham Ashkenazi and Meir Auerbach.</p>
<p>A small Jewish community lived there peacefully in co-existence with the local Arab community until 1948, when the War of Independence broke out.</p>
<p>The Jewish owners had tried to register ownership of the property with the authorities of the British Mandate in 1946.</p>
<p>When the War of Independence broke out in 1948, the Old City of Jerusalem and its surrounding area—including Sheikh Jarrah—was captured by Transjordan (now Jordan) and the Jewish families were forcibly evicted. Custodianship of the property was transferred to the Jordanian Custodian of Enemy Properties. In 1956, the Jordanian government leased the property to 28 families of Palestinian “refugees,” while maintaining ownership of the property.</p>
<p>After the Six-Day War in 1967, when Israel regained control of Jerusalem, it passed a law allowing Jews whose families were evicted by Jordanian or British authorities in the city prior to 1967 to reclaim their property, provided they could demonstrate proof of ownership and the existing residents were unable to provide such proof of purchase or legal transfer of title.</p>
<p>In 1973, ownership of the property was registered by Sephardic Community Committee and the Knesset Israel Committee with Israeli authorities pursuant to the above law.</p>
<p>Subsequently, in 2003, the owners sold the property to “Nahalat Shimon,” an Israeli NGO that seeks to reclaim property for Jews evicted or forced to flee as a result of the 1948 War of Independence.</p>
<h6><b>Beginning of legal proceedings</b></h6>
<p>In 1982, the Jewish owners (Sephardic Community Committee and the Knesset Israel Committee) sued the Palestinian families residing in Sheikh Jarrah and demanded their eviction on the basis that they were squatters on the property. The Magistrate Court determined that the Palestinian families could not demonstrate their ownership of the property, but that they enjoyed Protected Tenant Status. As protected tenants, they would be able to continue living on the property as long as they paid rent and maintained the property. This arrangement was agreed upon mutually in agreement signed by the parties, in which the tenants recognized the trusts’ ownership in exchange for protected tenant status.</p>
<p>Beginning in 1993, the trusts began proceedings against the residents based on their non-payment of rent and of illegal changes to the property.</p>
<p>In 1997, Suliman Darwish Hijazi, a Palestinian man, attempted to challenge the trusts’ ownership of the property, based on a <em>k</em><i>ushan</i> (Ottoman title) that he allegedly purchased from a Jordanian man, al-Bandeq, in 1961. The court ruled that Hijazi failed to demonstrate that the <i>kushan</i> refers to the claimed property in Shimon HaTzadik, and that forensic evidence raised the likelihood that the <em>k</em><i>ushan</i> had been altered or forged. Furthermore, Hijazi failed to prove that al-Bandeq had ever owned the property and thus had the right to sell it. Finally, Hijazi had never acted to protect his property rights, both during the Jordanian and Israeli periods, by registering it, charging rent, or paying property tax.</p>
<h6><b>Prior court rulings</b></h6>
<p>Key points:</p>
<p>• The residents are protected tenants and must pay rent to the property’s owners.</p>
<p>• The residents never paid rent, and carried out illegal construction on the property. The court previously ordered the residents to pay the outstanding rent and to immediately evacuate the illegally constructed additions.</p>
<p>• The court rejected claims that the Jordanian government had committed to transferring ownership to the residents and that this commitment never came to fruition due to the outbreak of the Six-Day War. The only document ever provided as evidence was a copy of an unsigned standard Jordanian Department of Housing form, that did not contain any agreement regarding the transfer of rights.</p>
<p>• The court rejected claims that a resident purchased ownership rights from a man named Ismail. The claimant could not demonstrate that Ismail had been the property’s owner, that he had purchased the property from him or that the claimant had ever been a protected tenant at the time of the alleged sale.</p>
<h6><b>Current state of legal proceedings</b></h6>
<p>Following the judgement of the Jerusalem District Court in February 2021, upholding an earlier court decision that, in the absence of payment of rent, the Palestinian residents must vacate the premises, the tenants appealed to the Supreme Court, with a final verdict expected in the next month.</p>
<p><em>Arsen Ostrovsky is chairman and CEO of The International Legal Forum, an Israel-based legal network of over 3,500 lawyers and activists in 30 different countries, committed to the fight against antisemitism, terror and the delegitimization of Israel in the international legal arena.</em></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thejewishnews.com/tag/sheikh-jarrah/">Sheikh Jarrah</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://thejewishnews.com/2021/05/10/sheikh-jarrah-a-legal-background/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thejewishnews.com/2021/05/10/sheikh-jarrah-a-legal-background/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthejewishnews.com%2F2021%2F05%2F10%2Fsheikh-jarrah-a-legal-background%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Sheikh+Jarrah%3A+A+Legal+Background&url=https%3A%2F%2Fthejewishnews.com%2F2021%2F05%2F10%2Fsheikh-jarrah-a-legal-background%2F&via=JewishNewsDet">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thejewishnews.com/2021/05/10/sheikh-jarrah-a-legal-background/&amp;media=https://thejewishnews.com/wp-content/uploads/2021/05/jd.jpg&description=Sheikh+Jarrah%3A+A+Legal+Background">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://thejewishnews.com/2021/05/10/sheikh-jarrah-a-legal-background/&title=Sheikh+Jarrah%3A+A+Legal+Background">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Sheikh Jarrah: A Legal Background&body=https://thejewishnews.com/2021/05/10/sheikh-jarrah-a-legal-background/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thejewishnews.com/2021/05/10/jerusalem-in-tumult-9-dead-in-gaza-as-israel-and-hamas-exchange-fire/">Jerusalem in Tumult, 9 dead in Gaza, as Israel and Hamas Exchange Fire</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://thejewishnews.com/2021/05/10/retiring-wsu-law-professor-looks-back-on-a-lifetime-of-accomplishments/">Retiring WSU Law Professor Looks Back on a Lifetime of Accomplishments</a></div></div></div>            <div class="author-box-wrap"><a href="https://thejewishnews.com/author/jns/"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/04e903270814d5aa8d739b5643c025c5?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://secure.gravatar.com/avatar/04e903270814d5aa8d739b5643c025c5?s=96&#038;d=identicon&#038;r=pg" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/04e903270814d5aa8d739b5643c025c5?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/04e903270814d5aa8d739b5643c025c5?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thejewishnews.com/author/jns/">Jewish News Syndicate</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jewish News Syndicate"></span><meta itemprop="datePublished" content="2021-05-10T16:30:36-04:00"><meta itemprop="dateModified" content="2021-05-10T11:30:56-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thejewishnews.com/2021/05/10/sheikh-jarrah-a-legal-background/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg"></span><meta itemprop="name" content="The Detroit Jewish News"></span><meta itemprop="headline " content="Sheikh Jarrah: A Legal Background"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thejewishnews.com/wp-content/uploads/2021/05/jd.jpg"><meta itemprop="width" content="1080"><meta itemprop="height" content="640"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_43_b0d td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_43_b0d" ><script>var block_tdi_43_b0d = new tdBlock();
block_tdi_43_b0d.id = "tdi_43_b0d";
block_tdi_43_b0d.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_43_b0d","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":221516,"live_filter_cur_post_author":"33303","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_43_b0d","tdc_css_class_style":"tdi_43_b0d_rand_style"}';
block_tdi_43_b0d.td_column_number = "3";
block_tdi_43_b0d.block_type = "td_block_related_posts";
block_tdi_43_b0d.post_count = "3";
block_tdi_43_b0d.found_posts = "1966";
block_tdi_43_b0d.header_color = "";
block_tdi_43_b0d.ajax_pagination_infinite_stop = "";
block_tdi_43_b0d.max_num_pages = "656";
tdBlocksArray.push(block_tdi_43_b0d);
</script><h4 class="td-related-title td-block-title"><a id="tdi_44_aa9" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_43_b0d" href="#">RELATED ARTICLES</a><a id="tdi_45_c6d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_43_b0d" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_43_b0d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/05/11/the-fighting-in-gaza-jerusalem-and-across-israel-explained/" rel="bookmark" class="td-image-wrap " title="The Fighting in Gaza, Jerusalem and Across Israel, Explained" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/05/Getty-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/Getty-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Israeli security forces deploy during a demonstration against the planned eviction process in the Sheikh Jarrah neighborhood." title="The Fighting in Gaza, Jerusalem and Across Israel, Explained" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/05/Getty-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/05/Getty-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/05/Getty-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/Getty-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Israeli security forces deploy during a demonstration against the planned eviction process in the Sheikh Jarrah neighborhood." title="The Fighting in Gaza, Jerusalem and Across Israel, Explained" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/05/11/the-fighting-in-gaza-jerusalem-and-across-israel-explained/" rel="bookmark" title="The Fighting in Gaza, Jerusalem and Across Israel, Explained">The Fighting in Gaza, Jerusalem and Across Israel, Explained</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/05/10/jerusalem-day-marred-by-ongoing-arab-riots-jews-barred-from-temple-mount/" rel="bookmark" class="td-image-wrap " title="Jerusalem Day Marred by Ongoing Arab Riots; Jews Barred from Temple Mount" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/05/Jerusalem-Day-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/Jerusalem-Day-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="An Israeli policeman fends off an angry mob, after they swarmed an Israeli motorist, pelting his car with stones and driving him off the road, outside Jerusalem&#039;s Old City, May 10, 2021." title="Jerusalem Day Marred by Ongoing Arab Riots; Jews Barred from Temple Mount" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/05/Jerusalem-Day-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/05/Jerusalem-Day-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/05/Jerusalem-Day-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/Jerusalem-Day-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="An Israeli policeman fends off an angry mob, after they swarmed an Israeli motorist, pelting his car with stones and driving him off the road, outside Jerusalem&#039;s Old City, May 10, 2021." title="Jerusalem Day Marred by Ongoing Arab Riots; Jews Barred from Temple Mount" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/05/10/jerusalem-day-marred-by-ongoing-arab-riots-jews-barred-from-temple-mount/" rel="bookmark" title="Jerusalem Day Marred by Ongoing Arab Riots; Jews Barred from Temple Mount">Jerusalem Day Marred by Ongoing Arab Riots; Jews Barred from Temple Mount</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/05/10/israel-could-evict-over-70-palestinians-from-a-contested-eastern-jerusalem-neighborhood-progressive-lawmakers-have-noticed/" rel="bookmark" class="td-image-wrap " title="Israel Could Evict Over 70 Palestinians From a Contested Eastern Jerusalem Neighborhood. Progressive Lawmakers Have Noticed." ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/05/Israel-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/Israel-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Israeli security forces deploy during a demonstration against the planned eviction process in the Sheikh Jarrah neighborhood." title="Israel Could Evict Over 70 Palestinians From a Contested Eastern Jerusalem Neighborhood. Progressive Lawmakers Have Noticed." data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/05/Israel-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/05/Israel-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/05/Israel-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/Israel-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Israeli security forces deploy during a demonstration against the planned eviction process in the Sheikh Jarrah neighborhood." title="Israel Could Evict Over 70 Palestinians From a Contested Eastern Jerusalem Neighborhood. Progressive Lawmakers Have Noticed." /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/05/10/israel-could-evict-over-70-palestinians-from-a-contested-eastern-jerusalem-neighborhood-progressive-lawmakers-have-noticed/" rel="bookmark" title="Israel Could Evict Over 70 Palestinians From a Contested Eastern Jerusalem Neighborhood. Progressive Lawmakers Have Noticed.">Israel Could Evict Over 70 Palestinians From a Contested Eastern Jerusalem Neighborhood. Progressive Lawmakers Have Noticed.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_43_b0d" data-td_block_id="tdi_43_b0d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_43_b0d" data-td_block_id="tdi_43_b0d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
            </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget adsanity-group"><div class="ad-aligncenter"><div class="ad-row">
<div id="ad-219531" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/219531/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" loading="normal" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/04/Market-Write_56609.jpg" /><noscript><img width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2021/04/Market-Write_56609.jpg" class="no-lazy-load wp-post-image" alt="" loading="normal" /></noscript><span class="media-credit"  style="max-width: 300px">Kelly Kosek | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-205479" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/djn-house-51990/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" loading="normal" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/10/DJN-House_51990.jpg" /><noscript><img width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2020/10/DJN-House_51990.jpg" class="no-lazy-load wp-post-image" alt="" loading="normal" /></noscript><span class="media-credit"  style="max-width: 300px">Kelly Kosek | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-221581" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/jewish-federation_57201/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" loading="normal" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/05/Jewish-Federation_57201.gif" /><noscript><img width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2021/05/Jewish-Federation_57201.gif" class="no-lazy-load wp-post-image" alt="" loading="normal" /></noscript><span class="media-credit"  style="max-width: 300px">Kelly Kosek | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-208784" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/jewish-federation-52668/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" loading="normal" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/12/Jewish-Fed_52668.gif" /><noscript><img width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2020/12/Jewish-Fed_52668.gif" class="no-lazy-load wp-post-image" alt="" loading="normal" /></noscript><span class="media-credit"  style="max-width: 300px">Kelly Kosek | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-220337" class="ad-300x600 adsanity-300x600"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/jewish-senior-life-of-met-det_56881/"  target="_blank"><img width="300" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="Jewish Senior Life of Metro Detroit" loading="normal" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/04/Jewish-Senior-Life-of-Met-Det_56881.jpg 300w, https://thejewishnews.com/wp-content/uploads/2021/04/Jewish-Senior-Life-of-Met-Det_56881-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2021/04/Jewish-Senior-Life-of-Met-Det_56881-210x420.jpg 210w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/04/Jewish-Senior-Life-of-Met-Det_56881.jpg" /><noscript><img width="300" height="600" src="https://thejewishnews.com/wp-content/uploads/2021/04/Jewish-Senior-Life-of-Met-Det_56881.jpg" class="no-lazy-load wp-post-image" alt="Jewish Senior Life of Metro Detroit" loading="normal" srcset="https://thejewishnews.com/wp-content/uploads/2021/04/Jewish-Senior-Life-of-Met-Det_56881.jpg 300w, https://thejewishnews.com/wp-content/uploads/2021/04/Jewish-Senior-Life-of-Met-Det_56881-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2021/04/Jewish-Senior-Life-of-Met-Det_56881-210x420.jpg 210w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><span class="media-credit"  style="max-width: 300px">Kaitlyn Schoen | Detroit Jewish News</span></a>
</div></div>

</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Newsletter</span></h4><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://thejewishnews.us2.list-manage.com/subscribe/post?u=b6ad4ca58bacb71677eabc1b2&amp;id=28dbccefff" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<p>Stay up-to-date with the Detroit Jewish News! Subscribe to our Newsletter.</p>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/>
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME"/>
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME"/>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b6ad4ca58bacb71677eabc1b2_28dbccefff" tabindex="-1" value=""/></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Support the Detroit Jewish News Foundation</span></h4>			<div class="textwidget"><p>Support the educational mission of the independent, nonprofit Detroit Jewish News Foundation.</p>
<p><a href="https://djnfoundation.org/donate/">Donate Today!</a></p>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
        <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap td_stretch_content">
			
            <div class="td-instagram-user">
                <h4 class="td-footer-instagram-title">
					Follow us on Instagram                    <a class="td-footer-instagram-user-link" href="https://www.instagram.com/detroitjewishnews" target="_blank">@detroitjewishnews</a>
                </h4>
            </div>

			<div class="td_block_wrap td_block_instagram tdi_46_d90 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_46_d90" >
<style>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</style><div class="td-block-title-wrap"></div><div id=tdi_46_d90 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
        </div></div>        </div>

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://thejewishnews.com/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20544%200'%3E%3C/svg%3E" data-retina="https://thejewishnews.com/wp-content/uploads/2021/03/footerlogo.png" alt="The Detroit Jewish News" title="The Detroit Jewish News" width="544" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/footerlogo.png" /><noscript><img class="td-retina-data" src="https://thejewishnews.com/wp-content/uploads/2021/03/footerlogo.png" data-retina="https://thejewishnews.com/wp-content/uploads/2021/03/footerlogo.png" alt="The Detroit Jewish News" title="The Detroit Jewish News" width="544" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Detroit Jewish News is a trusted source for news, stories and opinions that affect the Metro Detroit Jewish community and beyond.<div class="footer-email-wrap">Contact us: <a href="mailto:socialmedia@thejewishnews.com">socialmedia@thejewishnews.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-66689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-66689"><a href="https://thejewishnews.com/">Home</a></li>
<li id="menu-item-66690" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66690"><a href="https://thejewishnews.com/terms/">Terms &#038; Conditions</a></li>
<li id="menu-item-66691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-66691"><a href="https://thejewishnews.com/privacy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2021 The Jewish News, All rights reserved. <a href="https://refineyourwebsite.com">Refine Your Website</a>                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 609a9da80f88b
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-category-description {
    width:100%;
}

.price {
    display:none;
}

.woocommerce-variation-description {
    color:red;
}

/* Image Choices */

.page-id-76 .td-page-title {
    display:none;
}




/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
/*.showmobile {
    display:none;
}*/
}
</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.6.1' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.6.1' id='awsm-ead-public-js'></script>
<script type='text/javascript' id='fue-front-script-js-extra'>
/* <![CDATA[ */
var FUE_Front = {"is_logged_in":"","ajaxurl":"https:\/\/thejewishnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-front.js?ver=4.9.13' id='fue-front-script-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thejewishnews.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.2.2' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.2.2' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_5bf8885b2e80eb2bc3a5e3caf0dc62d5","fragment_name":"wc_fragments_5bf8885b2e80eb2bc3a5e3caf0dc62d5","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.2.2' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='metorik-js-js-extra'>
/* <![CDATA[ */
var metorik_params = {"lifetime":"6","session":"30","ajaxurl":"https:\/\/thejewishnews.com\/wp-admin\/admin-ajax.php","cart_tracking":"1","cart_items":"0","cart_checkout_button":"1","add_cart_popup_placement":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/metorik-helper/assets/js/metorik.min.js?ver=1.5.0' id='metorik-js-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-subscriptions-gifting/js/wcs-gifting.js?ver=2.0.0' id='woocommerce_subscriptions_gifting-js'></script>
<script src='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script src='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0' id='jquery-payment-js'></script>
<script type='text/javascript' id='sv-wc-payment-gateway-payment-form-v5_10_4-js-extra'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/dist/frontend/sv-wc-payment-gateway-payment-form.js?ver=5.10.4' id='sv-wc-payment-gateway-payment-form-v5_10_4-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=3.6.0' id='wc-authorize-net-cim-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[221516]");
                });
            
</script>

		<script type="text/javascript">var omapi_data = {"wc_cart":{"subtotal":0,"subtotal_tax":0,"shipping_total":0,"shipping_tax":0,"shipping_taxes":[],"discount_total":0,"discount_tax":0,"cart_contents_total":0,"cart_contents_tax":0,"cart_contents_taxes":[],"fee_total":0,"fee_tax":0,"fee_taxes":[],"total":0,"total_tax":0,"cart_items":[],"currency":{"code":"USD","symbol":"&#36;","name":"United States (US) dollar"}},"object_id":221516,"object_key":"post","object_type":"post","term_ids":[16506,1650,1646,23625]};</script>
		<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thejewishnews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->