<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script>
    <title>ASTROLOJEW Horoscopes for Chodesh Tammuz 5781 (10 June – 9 July 2021) | The Detroit Jewish News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thejewishnews.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Favicon-16x16.png"><meta name="dc.title" content="ASTROLOJEW Horoscopes for Chodesh Tammuz 5781 (10 June – 9 July 2021) — Detroit Jewish News" />
<meta name="dc.description" content="Tammuz 5781: Homing in on the living waters" />
<meta name="dc.relation" content="https://thejewishnews.com/2021/06/10/astrolojew-horoscopes-for-chodesh-tammuz-5781-10-june-9-july-2021/" />
<meta name="dc.source" content="https://thejewishnews.com/" />
<meta name="dc.language" content="en_US" />
<meta name="description" content="Tammuz 5781: Homing in on the living waters" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://thejewishnews.com/2021/06/10/astrolojew-horoscopes-for-chodesh-tammuz-5781-10-june-9-july-2021/" />
<meta property="og:url" content="https://thejewishnews.com/2021/06/10/astrolojew-horoscopes-for-chodesh-tammuz-5781-10-june-9-july-2021/" />
<meta property="og:site_name" content="The Detroit Jewish News" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ASTROLOJEW Horoscopes for Chodesh Tammuz 5781 (10 June – 9 July 2021) — Detroit Jewish News" />
<meta property="og:description" content="Tammuz 5781: Homing in on the living waters" />
<meta property="og:image" content="https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac.jpg" />
<meta property="og:image:secure_url" content="https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="640" />
<meta property="og:image:alt" content="Zodiac" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="ASTROLOJEW Horoscopes for Chodesh Tammuz 5781 (10 June – 9 July 2021) — Detroit Jewish News" />
<meta name="twitter:description" content="Tammuz 5781: Homing in on the living waters" />
<meta name="twitter:image" content="https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac.jpg" />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Detroit Jewish News &raquo; Feed" href="https://thejewishnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Detroit Jewish News &raquo; Comments Feed" href="https://thejewishnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Detroit Jewish News &raquo; iCal Feed" href="https://thejewishnews.com/calendar/?ical=1" />
        <script type="application/ld+json">
            {"@context":"https:\/\/schema.org","@type":"Organization","name":"The Jewish News","url":"https:\/\/thejewishnews.com","logo":"https:\/\/thejewishnews.com\/wp-content\/uploads\/2019\/06\/JN-Web-Retina-Logo-400x133.png"}        </script>
        		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-1143521-10"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-1143521-10';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-1143521-10', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='adsanity-default-css-css'  href='https://thejewishnews.com/wp-content/plugins/adsanity/dist/css/widget-default.css?ver=1.8.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thejewishnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://thejewishnews.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://thejewishnews.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='follow-up-emails-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce-follow-up-emails/templates/followups.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.4.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.4.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='metorik-css-css'  href='https://thejewishnews.com/wp-content/plugins/metorik-helper/assets/css/metorik.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.22.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://thejewishnews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%7CLora%3A400%7CPT+Sans%3A400%7CMerriweather%3A400%7CPT+Serif%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://thejewishnews.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-v5_10_4-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thejewishnews.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://thejewishnews.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://thejewishnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://thejewishnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://thejewishnews.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://thejewishnews.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<link rel='stylesheet' id='pp-animate-css'  href='https://thejewishnews.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-css'  href='https://thejewishnews.com/wp-content/plugins/sabai/assets/css/main.min.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-font-awesome-css'  href='https://thejewishnews.com/wp-content/plugins/sabai/assets/css/font-awesome.min.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-googlemaps-css'  href='https://thejewishnews.com/wp-content/plugins/sabai-googlemaps/assets/css/main.min.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-directory-css'  href='https://thejewishnews.com/wp-content/plugins/sabai-directory/assets/css/main.min.css?ver=1.4.6' type='text/css' media='all' />
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/thejewishnews.com","hash_tracking":"false","ua":"UA-1143521-10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='fue-account-subscriptions-js-extra'>
/* <![CDATA[ */
var FUE = {"ajaxurl":"https:\/\/thejewishnews.com\/wp-admin\/admin-ajax.php","ajax_loader":"https:\/\/thejewishnews.com\/wp-content\/plugins\/woocommerce-follow-up-emails\/templates\/images\/ajax-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-account-subscriptions.js?ver=4.9.13' id='fue-account-subscriptions-js'></script>
<link rel="https://api.w.org/" href="https://thejewishnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thejewishnews.com/wp-json/wp/v2/posts/224590" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thejewishnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thejewishnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://thejewishnews.com/?p=224590' />
<link rel="alternate" type="application/json+oembed" href="https://thejewishnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejewishnews.com%2F2021%2F06%2F10%2Fastrolojew-horoscopes-for-chodesh-tammuz-5781-10-june-9-july-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thejewishnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejewishnews.com%2F2021%2F06%2F10%2Fastrolojew-horoscopes-for-chodesh-tammuz-5781-10-june-9-july-2021%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.26" />		<script>
			var bb_powerpack = {
				ajaxurl: 'https://thejewishnews.com/wp-admin/admin-ajax.php'
			};
		</script>
		<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '859921007725771'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=859921007725771&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thejewishnews.com"><link rel="https://theeventscalendar.com/" href="https://thejewishnews.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"86c5be8770","wpRestUrl":"https:\/\/thejewishnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thejewishnews.com\/wp-admin\/","wpRestNonce":"86c5be8770","wpRestUrl":"https:\/\/thejewishnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #1e73be;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #1e73be;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #1e73be;
                }
                .tdm-btn-style1 {
					background-color: #1e73be;
				}
				.tdm-btn-style2:before {
				    border-color: #1e73be;
				}
				.tdm-btn-style2 {
				    color: #1e73be;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #1e73be;
                    -moz-box-shadow: 0 2px 16px #1e73be;
                    box-shadow: 0 2px 16px #1e73be;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #1e73be;
                    -moz-box-shadow: 0 4px 26px #1e73be;
                    box-shadow: 0 4px 26px #1e73be;
				}
</style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-224590 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js tribe-no-js tribe-bar-is-disabled tribe-theme-Newspaper astrolojew-horoscopes-for-chodesh-tammuz-5781-10-june-9-july-2021 global-block-template-1 single_template_2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-222999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-222999"><a href="https://thejewishnews.com/category/news/israel/">Israel</a></li>
<li id="menu-item-149798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149798"><a href="https://thejewishnews.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://thejewishnews.com/category/news/international/">International</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/israel/">Israel</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/metro/">Metro Detroit</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/michigan/">Michigan</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/national/">National</a></li>
</ul>
</li>
<li id="menu-item-149804" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-149804"><a href="https://thejewishnews.com/category/arts-life/">Arts &amp; Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/arts-and-entertainment/">Arts and Entertainment</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/bridal-guide-arts-life/">Bridal Guide</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/business/">Business</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/fashion/">Fashion</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/health-wellness/">Health &amp; Wellness</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/book-nook/">JN Book Nook</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/teen-mental-heath/">Teen Mental Heath</a></li>
</ul>
</li>
<li id="menu-item-149811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149811"><a href="https://thejewishnews.com/category/nosh/">Nosh<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/bubbies-kitchen/">Bubbie&#8217;s Kitchen</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/danny-raskin/">Danny Raskin</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/recipes/">Recipes</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/restaurants/">Restaurants</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/sissys-kitchen/">Sissy&#8217;s Kitchen</a></li>
</ul>
</li>
<li id="menu-item-149816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149816"><a href="https://thejewishnews.com/category/jewish-culture/">Jewish Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/holidays/">Holidays</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/looking-back/">Looking Back</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/torah-portion/">Torah Portion</a></li>
</ul>
</li>
<li id="menu-item-149820" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-149820"><a href="https://thejewishnews.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-149822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149822"><a href="https://thejewishnews.com/category/community/">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/36-under-36/">36 Under 36</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/contests-giveaways/">Contests and Giveaways</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/faces-places/">Faces &amp; Places</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/jewishedu/">Jewish@edu</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/rising-stars/">Rising Stars</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/schmoozing-qas/">Schmoozing Q&amp;As</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/sports/">Sports</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/young-jews-making-moves/">Young Jews Making Moves</a></li>
</ul>
</li>
<li id="menu-item-166729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-166729"><a href="#">Subscriptions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-188087" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-188087"><a href="https://thejewishnews.com/product/magazine-subscription/">Subscribe Today</a></li>
	<li id="menu-item-217288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217288"><a href="https://thejewishnews.com/where-to-buy/">Where to Buy</a></li>
	<li id="menu-item-161897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161897"><a href="https://thejewishnews.com/newsletter/">Email Newsletter Sign Up</a></li>
	<li id="menu-item-166595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-166595"><a href="https://thejewishnews.com/my-account/">My Account<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-166602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166602"><a href="https://thejewishnews.com/my-account/edit-account/">Account details</a></li>
		<li id="menu-item-166597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166597"><a href="https://thejewishnews.com/my-account/subscriptions/">Renew</a></li>
		<li id="menu-item-166598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166598"><a href="https://thejewishnews.com/my-account/subscriptions/">Vacation Start/Stop</a></li>
		<li id="menu-item-166599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166599"><a href="https://thejewishnews.com/my-account/addresses/">Addresses</a></li>
		<li id="menu-item-166600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166600"><a href="https://thejewishnews.com/my-account/payment-methods/">Payment methods</a></li>
		<li id="menu-item-166601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166601"><a href="https://thejewishnews.com/my-account/subscriptions/">Change Subscription</a></li>
		<li id="menu-item-217308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217308"><a href="https://thejewishnews.com/subscription-help-instructions/">Subscription Help &#038; Instructions</a></li>
		<li id="menu-item-166596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166596"><a href="https://thejewishnews.com/subscription-services/">Subscription Customer Service</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-217437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217437"><a href="https://thejewishnews.com/?page_id=24540">Cap and Gown</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://thejewishnews.com/privacy/">Detroit Jewish News Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://thejewishnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 11
-->

<div class="td-header-wrap td-header-style-11 ">
    
	<div class="td-header-top-menu-full td-container-wrap td_stretch_container">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Thursday, June 10, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-149192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-149192"><a href="https://thejewishnews.com/">Home</a></li>
<li id="menu-item-66643" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66643"><a href="https://thejewishnews.com/about/">About</a></li>
<li id="menu-item-66645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-66645"><a href="https://thejewishnews.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-204616" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-204616"><a href="https://thejewishnews.com/advertise/classified-online-booking/">Classified Online Booking</a></li>
	<li id="menu-item-217201" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217201"><a href="https://thejewishnews.com/advertise/advertising-terms-conditions/">Advertising Terms &#038; Conditions</a></li>
</ul>
</li>
<li id="menu-item-66779" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66779"><a href="https://thejewishnews.com/web-edition/">Web Edition</a></li>
<li id="menu-item-66646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-66646"><a href="https://thejewishnews.com/lifecycle-announcements/">Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-217203" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217203"><a href="https://thejewishnews.com/lifecycle-announcements/announcement-order-form/">Announcement Order Form</a></li>
</ul>
</li>
<li id="menu-item-149193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-149193"><a href="https://thejewishnews.com/directory-businesses/">Community Directory</a>
<ul class="sub-menu">
	<li id="menu-item-217295" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217295"><a href="https://thejewishnews.com/directory-businesses/add-directory-listing/">Add Listing</a></li>
</ul>
</li>
<li id="menu-item-66644" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66644"><a href="https://thejewishnews.com/contact/">Contact</a></li>
<li id="menu-item-216350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-216350"><a href="https://thejewishnews.com/calendar/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-216351" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216351"><a href="https://thejewishnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-216353" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-216353"><a href="https://thejewishnews.com/minyan-times/">Minyan Times</a></li>
	<li id="menu-item-216352" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-216352"><a href="https://thejewishnews.com/category/things-to-do/">Things to Do</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thejewishnews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://thejewishnews.com/privacy/">Detroit Jewish News Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://thejewishnews.com/">
            <img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Detroit Jewish News" title="The Detroit Jewish News" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg"/><noscript><img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" src="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" alt="The Detroit Jewish News" title="The Detroit Jewish News"/></noscript>
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-222999"><a href="https://thejewishnews.com/category/news/israel/">Israel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149798"><a href="https://thejewishnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_2c0 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_1_2c0" ><script>var block_tdi_1_2c0 = new tdBlock();
block_tdi_1_2c0.id = "tdi_1_2c0";
block_tdi_1_2c0.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1646","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_2c0","tdc_css_class":"tdi_1_2c0","tdc_css_class_style":"tdi_1_2c0_rand_style"}';
block_tdi_1_2c0.td_column_number = "3";
block_tdi_1_2c0.block_type = "td_block_mega_menu";
block_tdi_1_2c0.post_count = "4";
block_tdi_1_2c0.found_posts = "2345";
block_tdi_1_2c0.header_color = "";
block_tdi_1_2c0.ajax_pagination_infinite_stop = "";
block_tdi_1_2c0.max_num_pages = "587";
tdBlocksArray.push(block_tdi_1_2c0);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1_2c0" id="tdi_2_2d0" data-td_block_id="tdi_1_2c0" data-td_filter_value="" href="https://thejewishnews.com/category/news/">All</a><a class="mega-menu-sub-cat-tdi_1_2c0"  id="tdi_3_2ac" data-td_block_id="tdi_1_2c0" data-td_filter_value="16506" href="https://thejewishnews.com/category/news/international/">International</a><a class="mega-menu-sub-cat-tdi_1_2c0"  id="tdi_4_ca2" data-td_block_id="tdi_1_2c0" data-td_filter_value="1650" href="https://thejewishnews.com/category/news/israel/">Israel</a><a class="mega-menu-sub-cat-tdi_1_2c0"  id="tdi_5_224" data-td_block_id="tdi_1_2c0" data-td_filter_value="1620" href="https://thejewishnews.com/category/news/metro/">Metro Detroit</a><a class="mega-menu-sub-cat-tdi_1_2c0"  id="tdi_6_14d" data-td_block_id="tdi_1_2c0" data-td_filter_value="1648" href="https://thejewishnews.com/category/news/michigan/">Michigan</a><a class="mega-menu-sub-cat-tdi_1_2c0"  id="tdi_7_64c" data-td_block_id="tdi_1_2c0" data-td_filter_value="1649" href="https://thejewishnews.com/category/news/national/">National</a></div></div><div id=tdi_1_2c0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/06/10/fighting-back-how-to-combat-misinformation-about-the-israel-hamas-conflict-on-social-media/" rel="bookmark" class="td-image-wrap " title="Fighting Back: How to Combat Misinformation About the Israel-Hamas Conflict on Social Media" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/06/Act-Against-Antisemitsm-logo-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/06/Act-Against-Antisemitsm-logo-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Act Against Antisemitsm" title="Fighting Back: How to Combat Misinformation About the Israel-Hamas Conflict on Social Media" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/06/Act-Against-Antisemitsm-logo-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/06/Act-Against-Antisemitsm-logo-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/06/Act-Against-Antisemitsm-logo-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/06/Act-Against-Antisemitsm-logo-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Act Against Antisemitsm" title="Fighting Back: How to Combat Misinformation About the Israel-Hamas Conflict on Social Media" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/06/10/fighting-back-how-to-combat-misinformation-about-the-israel-hamas-conflict-on-social-media/" rel="bookmark" title="Fighting Back: How to Combat Misinformation About the Israel-Hamas Conflict on Social Media">Fighting Back: How to Combat Misinformation About the Israel-Hamas Conflict on&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/06/09/ceasefire-holds-but-issues-remain-unresolved/" rel="bookmark" class="td-image-wrap " title="Ceasefire Holds but Issues Remain Unresolved" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/06/Aviv-Ezra-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/06/Aviv-Ezra-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Aviv Ezra" title="Ceasefire Holds but Issues Remain Unresolved" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/06/Aviv-Ezra-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/06/Aviv-Ezra-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/06/Aviv-Ezra-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/06/Aviv-Ezra-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Aviv Ezra" title="Ceasefire Holds but Issues Remain Unresolved" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/06/09/ceasefire-holds-but-issues-remain-unresolved/" rel="bookmark" title="Ceasefire Holds but Issues Remain Unresolved">Ceasefire Holds but Issues Remain Unresolved</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/06/09/guest-column-a-letter-to-the-jewish-community/" rel="bookmark" class="td-image-wrap " title="Guest Column: A Letter to the Jewish Community" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/05/Star-of-David-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/Star-of-David-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Star of David" title="Guest Column: A Letter to the Jewish Community" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/05/Star-of-David-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/05/Star-of-David-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/05/Star-of-David-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/Star-of-David-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Star of David" title="Guest Column: A Letter to the Jewish Community" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/06/09/guest-column-a-letter-to-the-jewish-community/" rel="bookmark" title="Guest Column: A Letter to the Jewish Community">Guest Column: A Letter to the Jewish Community</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/06/08/ltu-is-new-home-of-specs-howard/" rel="bookmark" class="td-image-wrap " title="LTU is New Home of Specs Howard" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/04/LTU-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/04/LTU-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Lawrence Technological University (LTU.edu)" title="LTU is New Home of Specs Howard" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/04/LTU-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/04/LTU-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/04/LTU-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/04/LTU-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Lawrence Technological University (LTU.edu)" title="LTU is New Home of Specs Howard" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/06/08/ltu-is-new-home-of-specs-howard/" rel="bookmark" title="LTU is New Home of Specs Howard">LTU is New Home of Specs Howard</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_2c0" data-td_block_id="tdi_1_2c0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_2c0" data-td_block_id="tdi_1_2c0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-149804"><a href="https://thejewishnews.com/category/arts-life/">Arts &amp; Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_8_02a td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_8_02a" ><script>var block_tdi_8_02a = new tdBlock();
block_tdi_8_02a.id = "tdi_8_02a";
block_tdi_8_02a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1362","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_8_02a","tdc_css_class":"tdi_8_02a","tdc_css_class_style":"tdi_8_02a_rand_style"}';
block_tdi_8_02a.td_column_number = "3";
block_tdi_8_02a.block_type = "td_block_mega_menu";
block_tdi_8_02a.post_count = "4";
block_tdi_8_02a.found_posts = "1606";
block_tdi_8_02a.header_color = "";
block_tdi_8_02a.ajax_pagination_infinite_stop = "";
block_tdi_8_02a.max_num_pages = "402";
tdBlocksArray.push(block_tdi_8_02a);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_8_02a" id="tdi_9_2c2" data-td_block_id="tdi_8_02a" data-td_filter_value="" href="https://thejewishnews.com/category/arts-life/">All</a><a class="mega-menu-sub-cat-tdi_8_02a"  id="tdi_10_c69" data-td_block_id="tdi_8_02a" data-td_filter_value="1363" href="https://thejewishnews.com/category/arts-life/arts-and-entertainment/">Arts and Entertainment</a><a class="mega-menu-sub-cat-tdi_8_02a"  id="tdi_11_22c" data-td_block_id="tdi_8_02a" data-td_filter_value="1658" href="https://thejewishnews.com/category/arts-life/bridal-guide-arts-life/">Bridal Guide</a><a class="mega-menu-sub-cat-tdi_8_02a"  id="tdi_12_22b" data-td_block_id="tdi_8_02a" data-td_filter_value="16250" href="https://thejewishnews.com/category/arts-life/business/">Business</a><a class="mega-menu-sub-cat-tdi_8_02a"  id="tdi_13_2cc" data-td_block_id="tdi_8_02a" data-td_filter_value="1364" href="https://thejewishnews.com/category/arts-life/fashion/">Fashion</a><a class="mega-menu-sub-cat-tdi_8_02a"  id="tdi_14_20b" data-td_block_id="tdi_8_02a" data-td_filter_value="1657" href="https://thejewishnews.com/category/arts-life/health-wellness/">Health &amp; Wellness</a><a class="mega-menu-sub-cat-tdi_8_02a"  id="tdi_15_c2c" data-td_block_id="tdi_8_02a" data-td_filter_value="21923" href="https://thejewishnews.com/category/arts-life/book-nook/">JN Book Nook</a><a class="mega-menu-sub-cat-tdi_8_02a"  id="tdi_16_160" data-td_block_id="tdi_8_02a" data-td_filter_value="1741" href="https://thejewishnews.com/category/arts-life/teen-mental-heath/">Teen Mental Heath</a></div></div><div id=tdi_8_02a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/06/10/astrolojew-horoscopes-for-chodesh-tammuz-5781-10-june-9-july-2021/" rel="bookmark" class="td-image-wrap " title="ASTROLOJEW Horoscopes for Chodesh Tammuz 5781 (10 June – 9 July 2021)" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Zodiac" title="ASTROLOJEW Horoscopes for Chodesh Tammuz 5781 (10 June – 9 July 2021)" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Zodiac" title="ASTROLOJEW Horoscopes for Chodesh Tammuz 5781 (10 June – 9 July 2021)" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/06/10/astrolojew-horoscopes-for-chodesh-tammuz-5781-10-june-9-july-2021/" rel="bookmark" title="ASTROLOJEW Horoscopes for Chodesh Tammuz 5781 (10 June – 9 July 2021)">ASTROLOJEW Horoscopes for Chodesh Tammuz 5781 (10 June – 9 July&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/06/09/miu-mens-health-foundations-mens-health-week-signature-events-return/" rel="bookmark" class="td-image-wrap " title="MIU Men’s Health Foundation’s Men’s Health Week Signature Events Return" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/06/Mens-Health-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/06/Mens-Health-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Dr. Lutz at a previous MIU event." title="MIU Men’s Health Foundation’s Men’s Health Week Signature Events Return" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/06/Mens-Health-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/06/Mens-Health-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/06/Mens-Health-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/06/Mens-Health-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Dr. Lutz at a previous MIU event." title="MIU Men’s Health Foundation’s Men’s Health Week Signature Events Return" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/06/09/miu-mens-health-foundations-mens-health-week-signature-events-return/" rel="bookmark" title="MIU Men’s Health Foundation’s Men’s Health Week Signature Events Return">MIU Men’s Health Foundation’s Men’s Health Week Signature Events Return</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/06/08/a-feast-for-the-eyes-visit-beautiful-beaches-of-the-world-in-a-new-coffee-table-book/" rel="bookmark" class="td-image-wrap " title="A Feast for the Eyes: Visit Beautiful Beaches of the World in a New Coffee Table Book" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/06/St-Regis-Bora-Bora-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/06/St-Regis-Bora-Bora-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="St. Regis Bora Bora" title="A Feast for the Eyes: Visit Beautiful Beaches of the World in a New Coffee Table Book" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/06/St-Regis-Bora-Bora-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/06/St-Regis-Bora-Bora-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/06/St-Regis-Bora-Bora-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/06/St-Regis-Bora-Bora-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="St. Regis Bora Bora" title="A Feast for the Eyes: Visit Beautiful Beaches of the World in a New Coffee Table Book" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/06/08/a-feast-for-the-eyes-visit-beautiful-beaches-of-the-world-in-a-new-coffee-table-book/" rel="bookmark" title="A Feast for the Eyes: Visit Beautiful Beaches of the World in a New Coffee Table Book">A Feast for the Eyes: Visit Beautiful Beaches of the World&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/06/08/ltu-is-new-home-of-specs-howard/" rel="bookmark" class="td-image-wrap " title="LTU is New Home of Specs Howard" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/04/LTU-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/04/LTU-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Lawrence Technological University (LTU.edu)" title="LTU is New Home of Specs Howard" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/04/LTU-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/04/LTU-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/04/LTU-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/04/LTU-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Lawrence Technological University (LTU.edu)" title="LTU is New Home of Specs Howard" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/06/08/ltu-is-new-home-of-specs-howard/" rel="bookmark" title="LTU is New Home of Specs Howard">LTU is New Home of Specs Howard</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_8_02a" data-td_block_id="tdi_8_02a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_8_02a" data-td_block_id="tdi_8_02a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149811"><a href="https://thejewishnews.com/category/nosh/">Nosh</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_17_22c td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_17_22c" ><script>var block_tdi_17_22c = new tdBlock();
block_tdi_17_22c.id = "tdi_17_22c";
block_tdi_17_22c.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1380","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_17_22c","tdc_css_class":"tdi_17_22c","tdc_css_class_style":"tdi_17_22c_rand_style"}';
block_tdi_17_22c.td_column_number = "3";
block_tdi_17_22c.block_type = "td_block_mega_menu";
block_tdi_17_22c.post_count = "4";
block_tdi_17_22c.found_posts = "492";
block_tdi_17_22c.header_color = "";
block_tdi_17_22c.ajax_pagination_infinite_stop = "";
block_tdi_17_22c.max_num_pages = "123";
tdBlocksArray.push(block_tdi_17_22c);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_17_22c" id="tdi_18_c2d" data-td_block_id="tdi_17_22c" data-td_filter_value="" href="https://thejewishnews.com/category/nosh/">All</a><a class="mega-menu-sub-cat-tdi_17_22c"  id="tdi_19_15a" data-td_block_id="tdi_17_22c" data-td_filter_value="17550" href="https://thejewishnews.com/category/nosh/bubbies-kitchen/">Bubbie&#8217;s Kitchen</a><a class="mega-menu-sub-cat-tdi_17_22c"  id="tdi_20_556" data-td_block_id="tdi_17_22c" data-td_filter_value="1665" href="https://thejewishnews.com/category/nosh/danny-raskin/">Danny Raskin</a><a class="mega-menu-sub-cat-tdi_17_22c"  id="tdi_21_a66" data-td_block_id="tdi_17_22c" data-td_filter_value="16509" href="https://thejewishnews.com/category/nosh/recipes/">Recipes</a><a class="mega-menu-sub-cat-tdi_17_22c"  id="tdi_22_62a" data-td_block_id="tdi_17_22c" data-td_filter_value="16510" href="https://thejewishnews.com/category/nosh/restaurants/">Restaurants</a><a class="mega-menu-sub-cat-tdi_17_22c"  id="tdi_23_020" data-td_block_id="tdi_17_22c" data-td_filter_value="16511" href="https://thejewishnews.com/category/nosh/sissys-kitchen/">Sissy&#8217;s Kitchen</a></div></div><div id=tdi_17_22c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/06/04/danny-raskin-better-call-paul/" rel="bookmark" class="td-image-wrap " title="Danny Raskin: Better Call Paul" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/06/Pauls-Cuisine-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/06/Pauls-Cuisine-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Paul Grosz (left)" title="Danny Raskin: Better Call Paul" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/06/Pauls-Cuisine-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/06/Pauls-Cuisine-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/06/Pauls-Cuisine-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/06/Pauls-Cuisine-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Paul Grosz (left)" title="Danny Raskin: Better Call Paul" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/06/04/danny-raskin-better-call-paul/" rel="bookmark" title="Danny Raskin: Better Call Paul">Danny Raskin: Better Call Paul</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/06/04/dining-around-the-d-the-breakfast-club/" rel="bookmark" class="td-image-wrap " title="Dining Around the D: The Breakfast Club" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/06/20210522_134947-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/06/20210522_134947-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Sunny Poonin owns the Breakfast Club of Royal Oak and the Breakfast Club of Madison Heights. He’s shown by the company logo in his Royal Oak location." title="Dining Around the D: The Breakfast Club" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/06/20210522_134947-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/06/20210522_134947-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/06/20210522_134947-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/06/20210522_134947-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Sunny Poonin owns the Breakfast Club of Royal Oak and the Breakfast Club of Madison Heights. He’s shown by the company logo in his Royal Oak location." title="Dining Around the D: The Breakfast Club" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/06/04/dining-around-the-d-the-breakfast-club/" rel="bookmark" title="Dining Around the D: The Breakfast Club">Dining Around the D: The Breakfast Club</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/05/25/a-kosher-pork-rind-new-lower-fat-vegan-snacks-are-guilt-free/" rel="bookmark" class="td-image-wrap " title="A Kosher ‘Pork Rind’? New Lower-Fat, Vegan Snacks are Guilt-Free" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/05/Snacklins-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/Snacklins-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Snacklins" title="A Kosher ‘Pork Rind’? New Lower-Fat, Vegan Snacks are Guilt-Free" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/05/Snacklins-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/05/Snacklins-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/05/Snacklins-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/Snacklins-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Snacklins" title="A Kosher ‘Pork Rind’? New Lower-Fat, Vegan Snacks are Guilt-Free" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/05/25/a-kosher-pork-rind-new-lower-fat-vegan-snacks-are-guilt-free/" rel="bookmark" title="A Kosher ‘Pork Rind’? New Lower-Fat, Vegan Snacks are Guilt-Free">A Kosher ‘Pork Rind’? New Lower-Fat, Vegan Snacks are Guilt-Free</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/05/24/danny-raskin-dining-on-the-road/" rel="bookmark" class="td-image-wrap " title="Danny Raskin: Dining on the Road" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/05/Dining-on-the-Road-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/Dining-on-the-Road-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Restaurant" title="Danny Raskin: Dining on the Road" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/05/Dining-on-the-Road-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/05/Dining-on-the-Road-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/05/Dining-on-the-Road-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/Dining-on-the-Road-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Restaurant" title="Danny Raskin: Dining on the Road" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/05/24/danny-raskin-dining-on-the-road/" rel="bookmark" title="Danny Raskin: Dining on the Road">Danny Raskin: Dining on the Road</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_17_22c" data-td_block_id="tdi_17_22c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_17_22c" data-td_block_id="tdi_17_22c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149816"><a href="https://thejewishnews.com/category/jewish-culture/">Jewish Culture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_24_262 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_24_262" ><script>var block_tdi_24_262 = new tdBlock();
block_tdi_24_262.id = "tdi_24_262";
block_tdi_24_262.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1654","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_24_262","tdc_css_class":"tdi_24_262","tdc_css_class_style":"tdi_24_262_rand_style"}';
block_tdi_24_262.td_column_number = "3";
block_tdi_24_262.block_type = "td_block_mega_menu";
block_tdi_24_262.post_count = "4";
block_tdi_24_262.found_posts = "852";
block_tdi_24_262.header_color = "";
block_tdi_24_262.ajax_pagination_infinite_stop = "";
block_tdi_24_262.max_num_pages = "213";
tdBlocksArray.push(block_tdi_24_262);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_24_262" id="tdi_25_0a2" data-td_block_id="tdi_24_262" data-td_filter_value="" href="https://thejewishnews.com/category/jewish-culture/">All</a><a class="mega-menu-sub-cat-tdi_24_262"  id="tdi_26_292" data-td_block_id="tdi_24_262" data-td_filter_value="1660" href="https://thejewishnews.com/category/jewish-culture/holidays/">Holidays</a><a class="mega-menu-sub-cat-tdi_24_262"  id="tdi_27_022" data-td_block_id="tdi_24_262" data-td_filter_value="1664" href="https://thejewishnews.com/category/jewish-culture/looking-back/">Looking Back</a><a class="mega-menu-sub-cat-tdi_24_262"  id="tdi_28_1bc" data-td_block_id="tdi_24_262" data-td_filter_value="1661" href="https://thejewishnews.com/category/jewish-culture/torah-portion/">Torah Portion</a></div></div><div id=tdi_24_262 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/06/04/spirit-tikkun-olam-its-not-just-a-jewish-concept/" rel="bookmark" class="td-image-wrap " title="Spirit: Tikkun Olam — It’s Not Just a Jewish Concept" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/06/Hands-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/06/Hands-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Hands Holding" title="Spirit: Tikkun Olam — It’s Not Just a Jewish Concept" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/06/Hands-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/06/Hands-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/06/Hands-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/06/Hands-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Hands Holding" title="Spirit: Tikkun Olam — It’s Not Just a Jewish Concept" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/06/04/spirit-tikkun-olam-its-not-just-a-jewish-concept/" rel="bookmark" title="Spirit: Tikkun Olam — It’s Not Just a Jewish Concept">Spirit: Tikkun Olam — It’s Not Just a Jewish Concept</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/06/04/looking-back-a-up-disaster-that-mirrored-mt-meron/" rel="bookmark" class="td-image-wrap " title="Looking Back: A UP Disaster that Mirrored Mt. Meron" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/06/bhl_djnews_djn.2016.10.27.001_IMG00000019_full_4450_5800__0_default-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/06/bhl_djnews_djn.2016.10.27.001_IMG00000019_full_4450_5800__0_default-1-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="looking back" title="Looking Back: A UP Disaster that Mirrored Mt. Meron" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/06/bhl_djnews_djn.2016.10.27.001_IMG00000019_full_4450_5800__0_default-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/06/bhl_djnews_djn.2016.10.27.001_IMG00000019_full_4450_5800__0_default-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/06/bhl_djnews_djn.2016.10.27.001_IMG00000019_full_4450_5800__0_default-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/06/bhl_djnews_djn.2016.10.27.001_IMG00000019_full_4450_5800__0_default-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="looking back" title="Looking Back: A UP Disaster that Mirrored Mt. Meron" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/06/04/looking-back-a-up-disaster-that-mirrored-mt-meron/" rel="bookmark" title="Looking Back: A UP Disaster that Mirrored Mt. Meron">Looking Back: A UP Disaster that Mirrored Mt. Meron</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/06/03/torah-portion-whats-in-a-name/" rel="bookmark" class="td-image-wrap " title="Torah Portion: What’s In A Name?" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/08/torah-portion-e1584644633900-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/torah-portion-e1584644633900-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Torah" title="Torah Portion: What’s In A Name?" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/08/torah-portion-e1584644633900-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/08/torah-portion-e1584644633900-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/08/torah-portion-e1584644633900-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/torah-portion-e1584644633900-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Torah" title="Torah Portion: What’s In A Name?" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/06/03/torah-portion-whats-in-a-name/" rel="bookmark" title="Torah Portion: What’s In A Name?">Torah Portion: What’s In A Name?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/05/28/looking-back-specs-howards-legacy/" rel="bookmark" class="td-image-wrap " title="Looking Back: Specs Howard’s Legacy" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/05/Liebman-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/Liebman-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Julian “Jerry” Liebman" title="Looking Back: Specs Howard’s Legacy" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/05/Liebman-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/05/Liebman-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/05/Liebman-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/Liebman-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Julian “Jerry” Liebman" title="Looking Back: Specs Howard’s Legacy" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/05/28/looking-back-specs-howards-legacy/" rel="bookmark" title="Looking Back: Specs Howard’s Legacy">Looking Back: Specs Howard’s Legacy</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_24_262" data-td_block_id="tdi_24_262"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_24_262" data-td_block_id="tdi_24_262"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-149820"><a href="https://thejewishnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_29_acf td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_29_acf" ><script>var block_tdi_29_acf = new tdBlock();
block_tdi_29_acf.id = "tdi_29_acf";
block_tdi_29_acf.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1386","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_29_acf","tdc_css_class":"tdi_29_acf","tdc_css_class_style":"tdi_29_acf_rand_style"}';
block_tdi_29_acf.td_column_number = "3";
block_tdi_29_acf.block_type = "td_block_mega_menu";
block_tdi_29_acf.post_count = "4";
block_tdi_29_acf.found_posts = "1128";
block_tdi_29_acf.header_color = "";
block_tdi_29_acf.ajax_pagination_infinite_stop = "";
block_tdi_29_acf.max_num_pages = "282";
tdBlocksArray.push(block_tdi_29_acf);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_29_acf" id="tdi_30_00a" data-td_block_id="tdi_29_acf" data-td_filter_value="" href="https://thejewishnews.com/category/opinion/">All</a><a class="mega-menu-sub-cat-tdi_29_acf"  id="tdi_31_020" data-td_block_id="tdi_29_acf" data-td_filter_value="1663" href="https://thejewishnews.com/category/opinion/columns/">Columns</a></div></div><div id=tdi_29_acf class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/06/10/astrolojew-horoscopes-for-chodesh-tammuz-5781-10-june-9-july-2021/" rel="bookmark" class="td-image-wrap " title="ASTROLOJEW Horoscopes for Chodesh Tammuz 5781 (10 June – 9 July 2021)" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Zodiac" title="ASTROLOJEW Horoscopes for Chodesh Tammuz 5781 (10 June – 9 July 2021)" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Zodiac" title="ASTROLOJEW Horoscopes for Chodesh Tammuz 5781 (10 June – 9 July 2021)" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/06/10/astrolojew-horoscopes-for-chodesh-tammuz-5781-10-june-9-july-2021/" rel="bookmark" title="ASTROLOJEW Horoscopes for Chodesh Tammuz 5781 (10 June – 9 July 2021)">ASTROLOJEW Horoscopes for Chodesh Tammuz 5781 (10 June – 9 July&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/06/09/essay-a-small-mitzvah/" rel="bookmark" class="td-image-wrap " title="Essay: A Small Mitzvah" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/06/Milly-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/06/Milly-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Millie the opossum" title="Essay: A Small Mitzvah" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/06/Milly-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/06/Milly-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/06/Milly-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/06/Milly-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Millie the opossum" title="Essay: A Small Mitzvah" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/06/09/essay-a-small-mitzvah/" rel="bookmark" title="Essay: A Small Mitzvah">Essay: A Small Mitzvah</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/06/09/guest-column-a-letter-to-the-jewish-community/" rel="bookmark" class="td-image-wrap " title="Guest Column: A Letter to the Jewish Community" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/05/Star-of-David-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/Star-of-David-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Star of David" title="Guest Column: A Letter to the Jewish Community" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/05/Star-of-David-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/05/Star-of-David-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/05/Star-of-David-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/Star-of-David-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Star of David" title="Guest Column: A Letter to the Jewish Community" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/06/09/guest-column-a-letter-to-the-jewish-community/" rel="bookmark" title="Guest Column: A Letter to the Jewish Community">Guest Column: A Letter to the Jewish Community</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/06/04/essay-jewish-community-must-play-active-role-in-michigans-redistricting-process/" rel="bookmark" class="td-image-wrap " title="Essay: Jewish Community Must Play Active Role in Michigan’s Redistricting Process" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/07/iStock-835342500-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/07/iStock-835342500-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Close up of Star of David silhouette inside Jewish Synagogue" title="Essay: Jewish Community Must Play Active Role in Michigan’s Redistricting Process" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/07/iStock-835342500-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/07/iStock-835342500-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/07/iStock-835342500-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/07/iStock-835342500-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Close up of Star of David silhouette inside Jewish Synagogue" title="Essay: Jewish Community Must Play Active Role in Michigan’s Redistricting Process" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/06/04/essay-jewish-community-must-play-active-role-in-michigans-redistricting-process/" rel="bookmark" title="Essay: Jewish Community Must Play Active Role in Michigan’s Redistricting Process">Essay: Jewish Community Must Play Active Role in Michigan’s Redistricting Process</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_29_acf" data-td_block_id="tdi_29_acf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_29_acf" data-td_block_id="tdi_29_acf"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149822"><a href="https://thejewishnews.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_32_c02 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_32_c02" ><script>var block_tdi_32_c02 = new tdBlock();
block_tdi_32_c02.id = "tdi_32_c02";
block_tdi_32_c02.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"67","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_32_c02","tdc_css_class":"tdi_32_c02","tdc_css_class_style":"tdi_32_c02_rand_style"}';
block_tdi_32_c02.td_column_number = "3";
block_tdi_32_c02.block_type = "td_block_mega_menu";
block_tdi_32_c02.post_count = "4";
block_tdi_32_c02.found_posts = "1312";
block_tdi_32_c02.header_color = "";
block_tdi_32_c02.ajax_pagination_infinite_stop = "";
block_tdi_32_c02.max_num_pages = "328";
tdBlocksArray.push(block_tdi_32_c02);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_32_c02" id="tdi_33_a44" data-td_block_id="tdi_32_c02" data-td_filter_value="" href="https://thejewishnews.com/category/community/">All</a><a class="mega-menu-sub-cat-tdi_32_c02"  id="tdi_34_622" data-td_block_id="tdi_32_c02" data-td_filter_value="16515" href="https://thejewishnews.com/category/community/36-under-36/">36 Under 36</a><a class="mega-menu-sub-cat-tdi_32_c02"  id="tdi_35_882" data-td_block_id="tdi_32_c02" data-td_filter_value="1771" href="https://thejewishnews.com/category/community/contests-giveaways/">Contests and Giveaways</a><a class="mega-menu-sub-cat-tdi_32_c02"  id="tdi_36_a05" data-td_block_id="tdi_32_c02" data-td_filter_value="1667" href="https://thejewishnews.com/category/community/faces-places/">Faces &amp; Places</a><a class="mega-menu-sub-cat-tdi_32_c02"  id="tdi_37_003" data-td_block_id="tdi_32_c02" data-td_filter_value="21924" href="https://thejewishnews.com/category/community/jewishedu/">Jewish@edu</a><a class="mega-menu-sub-cat-tdi_32_c02"  id="tdi_38_672" data-td_block_id="tdi_32_c02" data-td_filter_value="16514" href="https://thejewishnews.com/category/community/rising-stars/">Rising Stars</a><a class="mega-menu-sub-cat-tdi_32_c02"  id="tdi_39_21a" data-td_block_id="tdi_32_c02" data-td_filter_value="16513" href="https://thejewishnews.com/category/community/schmoozing-qas/">Schmoozing Q&amp;As</a><a class="mega-menu-sub-cat-tdi_32_c02"  id="tdi_40_222" data-td_block_id="tdi_32_c02" data-td_filter_value="21431" href="https://thejewishnews.com/category/community/sports/">Sports</a><a class="mega-menu-sub-cat-tdi_32_c02"  id="tdi_41_c81" data-td_block_id="tdi_32_c02" data-td_filter_value="17551" href="https://thejewishnews.com/category/community/young-jews-making-moves/">Young Jews Making Moves</a></div></div><div id=tdi_32_c02 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/06/10/fighting-back-how-to-combat-misinformation-about-the-israel-hamas-conflict-on-social-media/" rel="bookmark" class="td-image-wrap " title="Fighting Back: How to Combat Misinformation About the Israel-Hamas Conflict on Social Media" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/06/Act-Against-Antisemitsm-logo-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/06/Act-Against-Antisemitsm-logo-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Act Against Antisemitsm" title="Fighting Back: How to Combat Misinformation About the Israel-Hamas Conflict on Social Media" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/06/Act-Against-Antisemitsm-logo-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/06/Act-Against-Antisemitsm-logo-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/06/Act-Against-Antisemitsm-logo-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/06/Act-Against-Antisemitsm-logo-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Act Against Antisemitsm" title="Fighting Back: How to Combat Misinformation About the Israel-Hamas Conflict on Social Media" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/06/10/fighting-back-how-to-combat-misinformation-about-the-israel-hamas-conflict-on-social-media/" rel="bookmark" title="Fighting Back: How to Combat Misinformation About the Israel-Hamas Conflict on Social Media">Fighting Back: How to Combat Misinformation About the Israel-Hamas Conflict on&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/06/09/msu-hillel-needs-eight-more-people-for-its-birthright-israel-trip/" rel="bookmark" class="td-image-wrap " title="After a Year Pause, Birthright Israel is Back" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/06/Birthright-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/06/Birthright-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="The Masada is one of the places Birthright participants will vist." title="After a Year Pause, Birthright Israel is Back" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/06/Birthright-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/06/Birthright-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/06/Birthright-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/06/Birthright-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="The Masada is one of the places Birthright participants will vist." title="After a Year Pause, Birthright Israel is Back" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/06/09/msu-hillel-needs-eight-more-people-for-its-birthright-israel-trip/" rel="bookmark" title="After a Year Pause, Birthright Israel is Back">After a Year Pause, Birthright Israel is Back</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/06/08/air-force-over-head-head-coverings-led-jewish-and-muslim-captains-from-detroit-to-form-a-fast-friendship/" rel="bookmark" class="td-image-wrap " title="Air Force Over-Head: Head Coverings Led Jewish and Muslim Captains From Detroit to Form a Fast Friendship" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/06/Air-Force-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/06/Air-Force-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Yosef (Yossie/Joe) Hochheiser and Maysaa Ouza" title="Air Force Over-Head: Head Coverings Led Jewish and Muslim Captains From Detroit to Form a Fast Friendship" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/06/Air-Force-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/06/Air-Force-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/06/Air-Force-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/06/Air-Force-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Yosef (Yossie/Joe) Hochheiser and Maysaa Ouza" title="Air Force Over-Head: Head Coverings Led Jewish and Muslim Captains From Detroit to Form a Fast Friendship" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/06/08/air-force-over-head-head-coverings-led-jewish-and-muslim-captains-from-detroit-to-form-a-fast-friendship/" rel="bookmark" title="Air Force Over-Head: Head Coverings Led Jewish and Muslim Captains From Detroit to Form a Fast Friendship">Air Force Over-Head: Head Coverings Led Jewish and Muslim Captains From&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/06/07/new-leader-at-yad-ezra/" rel="bookmark" class="td-image-wrap " title="Meet the New Leader at Yad Ezra" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/06/Daniella-Mechnikov-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/06/Daniella-Mechnikov-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Daniella Mechnikov" title="Meet the New Leader at Yad Ezra" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/06/Daniella-Mechnikov-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/06/Daniella-Mechnikov-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/06/Daniella-Mechnikov-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/06/Daniella-Mechnikov-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Daniella Mechnikov" title="Meet the New Leader at Yad Ezra" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/06/07/new-leader-at-yad-ezra/" rel="bookmark" title="Meet the New Leader at Yad Ezra">Meet the New Leader at Yad Ezra</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_32_c02" data-td_block_id="tdi_32_c02"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_32_c02" data-td_block_id="tdi_32_c02"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-166729"><a href="#">Subscriptions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-product td-menu-item td-normal-menu menu-item-188087"><a href="https://thejewishnews.com/product/magazine-subscription/">Subscribe Today</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217288"><a href="https://thejewishnews.com/where-to-buy/">Where to Buy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-161897"><a href="https://thejewishnews.com/newsletter/">Email Newsletter Sign Up</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-166595"><a href="https://thejewishnews.com/my-account/">My Account</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166602"><a href="https://thejewishnews.com/my-account/edit-account/">Account details</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166597"><a href="https://thejewishnews.com/my-account/subscriptions/">Renew</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166598"><a href="https://thejewishnews.com/my-account/subscriptions/">Vacation Start/Stop</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166599"><a href="https://thejewishnews.com/my-account/addresses/">Addresses</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166600"><a href="https://thejewishnews.com/my-account/payment-methods/">Payment methods</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166601"><a href="https://thejewishnews.com/my-account/subscriptions/">Change Subscription</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217308"><a href="https://thejewishnews.com/subscription-help-instructions/">Subscription Help &#038; Instructions</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-166596"><a href="https://thejewishnews.com/subscription-services/">Subscription Customer Service</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217437"><a href="https://thejewishnews.com/?page_id=24540">Cap and Gown</a></li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://thejewishnews.com/">
			<img class="td-retina-data"  data-retina="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20544%200'%3E%3C/svg%3E" alt="The Detroit Jewish News" title="The Detroit Jewish News" width="544" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg"/><noscript><img class="td-retina-data"  data-retina="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" src="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" alt="The Detroit Jewish News" title="The Detroit Jewish News" width="544"/></noscript>
			<span class="td-visual-hidden">The Detroit Jewish News</span>
		</a>
	        </div>
    </div>

    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-224590" class="post-224590 post type-post status-publish format-standard has-post-thumbnail category-arts-life category-columns category-opinion tag-jewish-horoscope tag-lorelai-kude tag-tammuz-5781" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://thejewishnews.com/category/arts-life/">Arts &amp; Life</a></li><li class="entry-category"><a  href="https://thejewishnews.com/category/opinion/columns/">Columns</a></li><li class="entry-category"><a  href="https://thejewishnews.com/category/opinion/">Opinion</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">ASTROLOJEW Horoscopes for Chodesh Tammuz 5781 (10 June – 9 July 2021)</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thejewishnews.com/author/lorelai-kude/">Lorelai Kude</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-10T08:00:24-04:00" >06/10/2021 8:00 AM</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-224590">24</span></div>                                <div class="td-post-comments"><a href="https://thejewishnews.com/2021/06/10/astrolojew-horoscopes-for-chodesh-tammuz-5781-10-june-9-july-2021/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content tagdiv-type">
            <div class="td-post-featured-image"><figure><a href="https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac.jpg" data-caption="(iStock)"><img width="696" height="412" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20412'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-696x412.jpg 696w, https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac.jpg 1392w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="Zodiac" title="Astrolojew" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-696x412.jpg"/><noscript><img width="696" height="412" class="entry-thumb td-modal-image" src="https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-696x412.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-696x412.jpg 696w, https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="Zodiac" title="Astrolojew"/></noscript></a><figcaption class="wp-caption-text">(iStock)</figcaption></figure></div>
            <h2>Tammuz 5781: Homing in on the living waters</h2>
<p>Tammuz is the Cardinal Water sign of Cancer/<em>Sartan</em>, the Tribe of Reuven, and the only Moon-ruled month of the Jewish Year. Yacov’s blessing to Reuven in Genesis 49:4 describes him as “unstable as water” ( פחז כמים  ), appearing again only in Ezekiel 47:2, describing the “running” waters (  מים מפכים ) of the Third (Messianic) Temple. This denotes a special kind of movement associated with the flowing, instigative characteristic of Cancer, linked to the living waters of the future House of G*d: unstable, unpredictable, fluid, initiating, always ultimately homing in on “home”, in whatever form that may take. This particularistic definition of “home” as embodied by Reuven evolves into the universalistic “home” of the future “House of prayer for all people”.</p>
<p>The New Moon / “Ring of Fire” Solar Eclipse of June 10, with both luminaries conjunct Mercury / <em>Kochav</em> retrograde ushers in Rosh Chodesh Tammuz with a crisis in communications. Mars / <em>Ma’adim</em> enters Leo June 11, demanding noble and unselfish leadership. The second of 2021’s three Saturn/<em>Shabbtai</em> – Uranus/<em>Oron</em> conjunctions occurs on June 14, with Mercury and the North Node trine Saturn, supporting innovative approaches to radical change within traditional frameworks. Jupiter/<em>Tzedek</em> retrograde in Pisces from June 20 at <em>Tekufah Tammuz</em>, the Summer Solstice, invites reassessment and readjustment of spiritual goals. Venus/<em>Noga</em> opposite Pluto June 23 is not above a power play, and the Full “Super” Moon in Capricorn June 24 fully supports all measures towards stability and security, even Draconian ones. Venus in Leo opposite Saturn in Aquarius July 6 demonstrates the stresses of individual right vs. collective responsibility.</p>
<p>May we like Reuven do our tikkun, elevating the narrowest understanding of identity to the broadest perception of what intimately, innately, and universally connects all of us, and in so doing, bring the living waters of Moshiach-consciousness into this world.</p>
<h6><strong>ARIES / TALEH</strong></h6>
<p>Focus on family during Chodesh Tammuz but cultivate self-awareness; the New Moon / “Ring of Fire” Solar Eclipse June 10 reflects potential for incendiary communications due to impatience. Mars / <em>Ma’adim</em> enters fiery Leo June 11, turning up the heat on an already smoldering summer. Tensions rise when Mars opposite Saturn / <em>Shabbtai</em>, trine Chiron, and square Uranus / <em>Oron </em>July 1-3. Your wisest tactic like Tribal leader Yehuda is courageous, truthful, and direct negotiation with opposing powers. You may find help from hidden allies and influential silent supporters, but only if you share your frustrations without blaming others.</p>
<h6><strong>TAURUS / SHOR</strong></h6>
<p>Power struggles within relationships June 23 at the opposition of Venus / <em>Noga </em>and Pluto lead to challenges around issues of control when Venus opposes Saturn / <em>Shabbtai</em> July 6.  Security and stability concerns are your priority, but partnership is more than simply managing the risk / reward ratio. Listen closely to your significant other June 12 at the Venus/Chiron square; if you’ve adjusted based on empathy and a desire to prioritize healing and wholeness, you’ll see improvement around July 7; if you ignore what you’re hearing expect the unexpected July 8 at the square of Venus to Uranus/<em>Oron.</em></p>
<h6><strong>GEMINI / T’OMIM</strong></h6>
<p>New Moon / “Ring of Fire” Solar Eclipse in Gemini June 10 during Mercury / <em>Kochav </em>retrograde may ask you to rethink everything you’ve planned in recent months. If an idea is solid, it will survive scrutiny. Don’t be afraid to closely examine hidden details. Mercury direct after June 22 but things aren’t truly back on track until after the 4<sup>th</sup> of July. Repair wounded relationships with humility and empathy June 28-30. Mercury squares Neptune / <em>Rahav</em> July 6, revealing distorted perceptions you may have taken as objective reality in early June. Apologies are essential for mending broken trust.</p>
<h6><strong>CANCER / SARTAN</strong></h6>
<p>Chodesh Tammuz is your natal month, and you’re feeling extra emotional and unsettled around the New Moon / “Ring of Fire” Solar Eclipse June 10. You’d like guarantees but all you’re getting are promises. The Full “Super” Moon in Capricorn June 24 illuminates your need for a wise partner’s emotional containment.  Last Quarter Moon in Aries July 1 brings closure to a career situation you’ve been working to resolve for months. New Moon in Cancer July 9 is your real “New Moon” and time to review your intentions for the year ahead. Accept no substitutes for The Real Thing.</p>
<h6><strong>LEO / ARYEH</strong></h6>
<p>Sun and Moon conjunct Mercury/<em>Kochav</em> retrograde at the New Moon / “Ring of Fire” Solar Eclipse June 10, potentially big drama around misperceived miscommunications. Be impeccable with your words and keep receipts to prove that you said what you said. Look very closely at details involved in promises you’ve made June 13 when the Sun squares Neptune/<em>Rahav.</em> You may need to adjust expectations and refine assurances to others regarding your level of commitment at the Summer Solstice/<em>Tekufah Tammuz</em> June 20. Sun square Chiron and trine Neptune July 5-6; the warmth of your loyalty and generosity is a healing balm.</p>
<h6><strong>VIRGO / BETULAH</strong></h6>
<p>New Moon / Solar “Ring of Fire” Eclipse in Gemini conjunct Mercury/Kochav retrograde June 10 creates doubt around career and professional decisions made under internal pressure in recent months. First Quarter Moon in Virgo June 17 gives you the opportunity to reevaluate choices and perhaps dial back certain declarations you made in the heat of emotional overwhelm. Mercury direct makes a square to Neptune/<em>Rahav</em> July 6, revealing new information you didn’t possess at the last retrograde square in early June. Support may come from unexpected sources, some of which will surprise you. You are allowed to change your mind!</p>
<h6><strong>LIBRA / MOZNAYIM</strong></h6>
<p>Venus/<em>Noga</em> square Chiron and sextile Uranus / <em>Oron</em> June 12-13 with Moon in compassionate Cancer opens a fountain of healing via sudden and surprising insights.  Your sensitivity sensors are tuned to maximum capacity June 21 at the trine of Venus to Neptune/<em>Rahav</em>; but expect power struggles June 12 – 13 with Venus opposite Pluto and the Full “Super” Moon in Capricorn demanding to know “Who’s the Boss?” perhaps one too many times. Venus enters dramatic Leo June 27; but fireworks are in order when Venus is opposite Saturn/<em>Shabbtai</em> July 6. Careful with incendiary ignition: the match is in your hands!</p>
<h6><strong>SCORPIO / AKRAV</strong></h6>
<p>Mars/<em>Ma’adim</em> enters Leo June 11, squaring your Sun and setting you up for conflicts between ego and desire during Chodesh Tammuz. Moon in Scorpio at the Summer Solstice / <em>Tekufah Tammuz</em> with Jupiter/<em>Tzedek</em> retrograde in Pisces connects you to your deepest emotions and rawest instincts. Venus/<em>Noga </em>opposite Pluto June 23 produces powerful passion and Last Quarter Moon in Aries with Mars opposite Saturn/<em>Shabbtai </em>July 2 demonstrates that too much need for control is the straw which breaks the camel’s back. Don’t be that straw. Courageous and vulnerable truth-telling brings healing when Mars trines Chiron and squares Uranus/<em>Oron</em> July 2-3.</p>
<h6><strong>SAGITTARIUS / KESHET</strong></h6>
<p>New Moon / “Ring of Fire” Solar Eclipse in Gemini June 10 precipitates a complete change of mind and heart around a mercurial relationship. Trust issues are paramount; surprising revelations come at Saturn/<em>Shabbtai</em>’s square to Uranus/<em>Oron</em> June 14. What looked at first like “free and easy” now seems hard and expensive, at least on the emotional level. Someone you thought was on your side may be a fence-straddler; trust your feelings about this at Jupiter/<em>Tzedek</em>’s retrograde June 10. Venus/<em>Noga </em>in Leo from June 27 reminds you that losers who don’t believe in your magic need to get lost quick.</p>
<h6><strong>CAPRICORN / GIDI</strong></h6>
<p>The Saturn/<em>Shabbtai</em> – Uranus/<em>Oron </em>square on June 14 with Saturn retrograde trined by Mercury/<em>Kochav</em> retrograde and the North Node enables powerful expression of your essential needs. Surprisingly, you’ve found freedom and creative expression within a previously unwanted structural situation imposed by external circumstances. Not only have you made lemonade out of lemons, it’s also delicious and profitable – do you really want to close down the stand? “Super” Full Moon in Capricorn June 24 brings insight. Saturn opposed first by Mars/<em>Ma’adim</em> July 1 and Venus/<em>Noga</em> July 6 reflects interpersonal resistance. Your loved ones are trying to help you, not control you.</p>
<h6><strong>AQUARIUS / D’LI</strong></h6>
<p>The Saturn/<em>Shabbtai</em> – Uranus/<em>Oron </em>square June 14 with Venus/<em>Noga</em> sextiling Uranus brings original, creative energy into the realm of home and family. Refreshed environments bring renewed enthusiasm for shared spaces and common resources. Get stakeholder buy-in before making permanent changes. Modern planetary ruler Uranus is squared, in Leo, by both Mars/<em>Ma’adim</em> July 3 and Venus July 8. Romance, love, and intimacy are at the forefront, and though you’ve never been “conventional” that doesn’t mean you don’t respect tradition. Surprise yourself and your significant other by playing by the rules – and surprise no one by playing to win, winner takes all.</p>
<h6><strong>PISCES / DAGIM</strong></h6>
<p>The one-two punch of Jupiter/<em>Tzedek</em> in retrograde Pisces at the Summer Solstice / <em>Tekufah Tammuz</em> June 20 and Venus/<em>Noga</em> trine Neptune/<em>Rahav</em> June 21 deliver a knockout blow to doubts about following your instincts. Your emotional sensitivity dial is turned up to maximum output. Neptune’s retrograde begins June 25, a good time to gain clarity around strong beliefs and the skill set to express them clearly and rationally. Neptune is trined by the Sun and squared by Mercury July 5-6, making you a powerful and articulate advocate for your unique vision. Use your persuasive charm to stimulate self-awareness in others.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thejewishnews.com/tag/jewish-horoscope/">Jewish horoscope</a></li><li><a href="https://thejewishnews.com/tag/lorelai-kude/">Lorelai Kude</a></li><li><a href="https://thejewishnews.com/tag/tammuz-5781/">Tammuz 5781</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://thejewishnews.com/2021/06/10/astrolojew-horoscopes-for-chodesh-tammuz-5781-10-june-9-july-2021/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thejewishnews.com/2021/06/10/astrolojew-horoscopes-for-chodesh-tammuz-5781-10-june-9-july-2021/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthejewishnews.com%2F2021%2F06%2F10%2Fastrolojew-horoscopes-for-chodesh-tammuz-5781-10-june-9-july-2021%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=ASTROLOJEW+Horoscopes+for+Chodesh+Tammuz+5781+%2810+June+%E2%80%93+9+July+2021%29&url=https%3A%2F%2Fthejewishnews.com%2F2021%2F06%2F10%2Fastrolojew-horoscopes-for-chodesh-tammuz-5781-10-june-9-july-2021%2F&via=JewishNewsDet">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thejewishnews.com/2021/06/10/astrolojew-horoscopes-for-chodesh-tammuz-5781-10-june-9-july-2021/&amp;media=https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac.jpg&description=ASTROLOJEW+Horoscopes+for+Chodesh+Tammuz+5781+%2810+June+%E2%80%93+9+July+2021%29">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://thejewishnews.com/2021/06/10/astrolojew-horoscopes-for-chodesh-tammuz-5781-10-june-9-july-2021/&title=ASTROLOJEW+Horoscopes+for+Chodesh+Tammuz+5781+%2810+June+%E2%80%93+9+July+2021%29">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=ASTROLOJEW Horoscopes for Chodesh Tammuz 5781 (10 June – 9 July 2021)&body=https://thejewishnews.com/2021/06/10/astrolojew-horoscopes-for-chodesh-tammuz-5781-10-june-9-july-2021/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thejewishnews.com/2021/06/09/essay-a-small-mitzvah/">Essay: A Small Mitzvah</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://thejewishnews.com/2021/06/10/fighting-back-how-to-combat-misinformation-about-the-israel-hamas-conflict-on-social-media/">Fighting Back: How to Combat Misinformation About the Israel-Hamas Conflict on Social Media</a></div></div></div>            <div class="author-box-wrap"><a href="https://thejewishnews.com/author/lorelai-kude/"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/e86f5d0661ef1f010df7378dfa28a6ef?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://secure.gravatar.com/avatar/e86f5d0661ef1f010df7378dfa28a6ef?s=96&#038;d=identicon&#038;r=pg" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/e86f5d0661ef1f010df7378dfa28a6ef?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e86f5d0661ef1f010df7378dfa28a6ef?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thejewishnews.com/author/lorelai-kude/">Lorelai Kude</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lorelai Kude"></span><meta itemprop="datePublished" content="2021-06-10T08:00:24-04:00"><meta itemprop="dateModified" content="2021-06-09T14:43:03-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thejewishnews.com/2021/06/10/astrolojew-horoscopes-for-chodesh-tammuz-5781-10-june-9-july-2021/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg"></span><meta itemprop="name" content="The Detroit Jewish News"></span><meta itemprop="headline " content="ASTROLOJEW Horoscopes for Chodesh Tammuz 5781 (10 June – 9 July 2021)"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac.jpg"><meta itemprop="width" content="1080"><meta itemprop="height" content="640"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_43_70a td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_43_70a" ><script>var block_tdi_43_70a = new tdBlock();
block_tdi_43_70a.id = "tdi_43_70a";
block_tdi_43_70a.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_43_70a","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":224590,"live_filter_cur_post_author":"32456","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_43_70a","tdc_css_class_style":"tdi_43_70a_rand_style"}';
block_tdi_43_70a.td_column_number = "3";
block_tdi_43_70a.block_type = "td_block_related_posts";
block_tdi_43_70a.post_count = "3";
block_tdi_43_70a.found_posts = "2338";
block_tdi_43_70a.header_color = "";
block_tdi_43_70a.ajax_pagination_infinite_stop = "";
block_tdi_43_70a.max_num_pages = "780";
tdBlocksArray.push(block_tdi_43_70a);
</script><h4 class="td-related-title td-block-title"><a id="tdi_44_02d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_43_70a" href="#">RELATED ARTICLES</a><a id="tdi_45_10a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_43_70a" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_43_70a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/06/09/essay-a-small-mitzvah/" rel="bookmark" class="td-image-wrap " title="Essay: A Small Mitzvah" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/06/Milly-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/06/Milly-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Millie the opossum" title="Essay: A Small Mitzvah" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/06/Milly-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/06/Milly-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/06/Milly-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/06/Milly-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Millie the opossum" title="Essay: A Small Mitzvah" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/06/09/essay-a-small-mitzvah/" rel="bookmark" title="Essay: A Small Mitzvah">Essay: A Small Mitzvah</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/06/09/guest-column-a-letter-to-the-jewish-community/" rel="bookmark" class="td-image-wrap " title="Guest Column: A Letter to the Jewish Community" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/05/Star-of-David-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/Star-of-David-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Star of David" title="Guest Column: A Letter to the Jewish Community" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/05/Star-of-David-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/05/Star-of-David-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/05/Star-of-David-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/05/Star-of-David-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Star of David" title="Guest Column: A Letter to the Jewish Community" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/06/09/guest-column-a-letter-to-the-jewish-community/" rel="bookmark" title="Guest Column: A Letter to the Jewish Community">Guest Column: A Letter to the Jewish Community</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/06/08/a-feast-for-the-eyes-visit-beautiful-beaches-of-the-world-in-a-new-coffee-table-book/" rel="bookmark" class="td-image-wrap " title="A Feast for the Eyes: Visit Beautiful Beaches of the World in a New Coffee Table Book" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/06/St-Regis-Bora-Bora-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/06/St-Regis-Bora-Bora-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="St. Regis Bora Bora" title="A Feast for the Eyes: Visit Beautiful Beaches of the World in a New Coffee Table Book" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/06/St-Regis-Bora-Bora-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/06/St-Regis-Bora-Bora-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/06/St-Regis-Bora-Bora-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/06/St-Regis-Bora-Bora-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="St. Regis Bora Bora" title="A Feast for the Eyes: Visit Beautiful Beaches of the World in a New Coffee Table Book" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/06/08/a-feast-for-the-eyes-visit-beautiful-beaches-of-the-world-in-a-new-coffee-table-book/" rel="bookmark" title="A Feast for the Eyes: Visit Beautiful Beaches of the World in a New Coffee Table Book">A Feast for the Eyes: Visit Beautiful Beaches of the World in a New Coffee Table Book</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_43_70a" data-td_block_id="tdi_43_70a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_43_70a" data-td_block_id="tdi_43_70a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
            </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget adsanity-group"><div class="ad-aligncenter"><div class="ad-row">
<div id="ad-223755" class="ad-300x600 adsanity-300x600"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/jet-linx_56471/"  target="_blank"><img width="300" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" loading="normal" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/05/PTKJewishNewsJCDigitalAd.jpg 300w, https://thejewishnews.com/wp-content/uploads/2021/05/PTKJewishNewsJCDigitalAd-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2021/05/PTKJewishNewsJCDigitalAd-210x420.jpg 210w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/05/PTKJewishNewsJCDigitalAd.jpg" /><noscript><img width="300" height="600" src="https://thejewishnews.com/wp-content/uploads/2021/05/PTKJewishNewsJCDigitalAd.jpg" class="no-lazy-load wp-post-image" alt="" loading="normal" srcset="https://thejewishnews.com/wp-content/uploads/2021/05/PTKJewishNewsJCDigitalAd.jpg 300w, https://thejewishnews.com/wp-content/uploads/2021/05/PTKJewishNewsJCDigitalAd-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2021/05/PTKJewishNewsJCDigitalAd-210x420.jpg 210w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><span class="media-credit"  style="max-width: 300px">Kelly Kosek | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-221581" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/jewish-federation_57201/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" loading="normal" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/05/Jewish-Federation_57201.gif" /><noscript><img width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2021/05/Jewish-Federation_57201.gif" class="no-lazy-load wp-post-image" alt="" loading="normal" /></noscript><span class="media-credit"  style="max-width: 300px">Kelly Kosek | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-208784" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/jewish-federation-52668/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" loading="normal" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/12/Jewish-Fed_52668.gif" /><noscript><img width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2020/12/Jewish-Fed_52668.gif" class="no-lazy-load wp-post-image" alt="" loading="normal" /></noscript><span class="media-credit"  style="max-width: 300px">Kelly Kosek | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-223785" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner">

	<iframe loading="lazy" src="about:blank" frameborder="0" scrolling="no" data-rocket-lazyload="fitvidscompatible" data-lazy-src="/"></iframe><noscript><iframe src="/" frameborder="0" scrolling="no"></iframe></noscript>
</div></div>

</div><div class="ad-row">
<div id="ad-205479" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/djn-house-51990/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" loading="normal" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/10/DJN-House_51990.jpg" /><noscript><img width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2020/10/DJN-House_51990.jpg" class="no-lazy-load wp-post-image" alt="" loading="normal" /></noscript><span class="media-credit"  style="max-width: 300px">Kelly Kosek | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-220337" class="ad-300x600 adsanity-300x600"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/jewish-senior-life-of-met-det_56881/"  target="_blank"><img width="300" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="Jewish Senior Life of Metro Detroit" loading="normal" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/04/Jewish-Senior-Life-of-Met-Det_56881.jpg 300w, https://thejewishnews.com/wp-content/uploads/2021/04/Jewish-Senior-Life-of-Met-Det_56881-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2021/04/Jewish-Senior-Life-of-Met-Det_56881-210x420.jpg 210w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/04/Jewish-Senior-Life-of-Met-Det_56881.jpg" /><noscript><img width="300" height="600" src="https://thejewishnews.com/wp-content/uploads/2021/04/Jewish-Senior-Life-of-Met-Det_56881.jpg" class="no-lazy-load wp-post-image" alt="Jewish Senior Life of Metro Detroit" loading="normal" srcset="https://thejewishnews.com/wp-content/uploads/2021/04/Jewish-Senior-Life-of-Met-Det_56881.jpg 300w, https://thejewishnews.com/wp-content/uploads/2021/04/Jewish-Senior-Life-of-Met-Det_56881-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2021/04/Jewish-Senior-Life-of-Met-Det_56881-210x420.jpg 210w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><span class="media-credit"  style="max-width: 300px">Kaitlyn Schoen | Detroit Jewish News</span></a>
</div></div>

</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Newsletter</span></h4><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://thejewishnews.us2.list-manage.com/subscribe/post?u=b6ad4ca58bacb71677eabc1b2&amp;id=28dbccefff" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<p>Stay up-to-date with the Detroit Jewish News! Subscribe to our Newsletter.</p>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/>
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME"/>
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME"/>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b6ad4ca58bacb71677eabc1b2_28dbccefff" tabindex="-1" value=""/></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Support the Detroit Jewish News Foundation</span></h4>			<div class="textwidget"><p>Support the educational mission of the independent, nonprofit Detroit Jewish News Foundation.</p>
<p><a href="https://djnfoundation.org/donate/">Donate Today!</a></p>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
        <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap td_stretch_content">
			
            <div class="td-instagram-user">
                <h4 class="td-footer-instagram-title">
					Follow us on Instagram                    <a class="td-footer-instagram-user-link" href="https://www.instagram.com/detroitjewishnews" target="_blank">@detroitjewishnews</a>
                </h4>
            </div>

			<div class="td_block_wrap td_block_instagram tdi_46_dd1 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_46_dd1" >
<style>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</style><div class="td-block-title-wrap"></div><div id=tdi_46_dd1 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
        </div></div>        </div>

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://thejewishnews.com/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20544%200'%3E%3C/svg%3E" data-retina="https://thejewishnews.com/wp-content/uploads/2021/03/footerlogo.png" alt="The Detroit Jewish News" title="The Detroit Jewish News" width="544" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/footerlogo.png" /><noscript><img class="td-retina-data" src="https://thejewishnews.com/wp-content/uploads/2021/03/footerlogo.png" data-retina="https://thejewishnews.com/wp-content/uploads/2021/03/footerlogo.png" alt="The Detroit Jewish News" title="The Detroit Jewish News" width="544" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Detroit Jewish News is a trusted source for news, stories and opinions that affect the Metro Detroit Jewish community and beyond.<div class="footer-email-wrap">Contact us: <a href="mailto:socialmedia@thejewishnews.com">socialmedia@thejewishnews.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-66689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-66689"><a href="https://thejewishnews.com/">Home</a></li>
<li id="menu-item-66690" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66690"><a href="https://thejewishnews.com/terms/">Terms &#038; Conditions</a></li>
<li id="menu-item-66691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-66691"><a href="https://thejewishnews.com/privacy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2021 The Jewish News, All rights reserved. <a href="https://refineyourwebsite.com">Refine Your Website</a>                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 60c22a1336419
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-category-description {
    width:100%;
}

.price {
    display:none;
}

.woocommerce-variation-description {
    color:red;
}

/* Image Choices */

.page-id-76 .td-page-title {
    display:none;
}




/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
/*.showmobile {
    display:none;
}*/
}
</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type="text/javascript">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</script><script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.6.1' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.6.1' id='awsm-ead-public-js'></script>
<script type='text/javascript' id='fue-front-script-js-extra'>
/* <![CDATA[ */
var FUE_Front = {"is_logged_in":"","ajaxurl":"https:\/\/thejewishnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-front.js?ver=4.9.13' id='fue-front-script-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thejewishnews.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.4.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.4.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_5bf8885b2e80eb2bc3a5e3caf0dc62d5","fragment_name":"wc_fragments_5bf8885b2e80eb2bc3a5e3caf0dc62d5","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.4.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='metorik-js-js-extra'>
/* <![CDATA[ */
var metorik_params = {"lifetime":"6","session":"30","ajaxurl":"https:\/\/thejewishnews.com\/wp-admin\/admin-ajax.php","cart_tracking":"1","cart_items":"0","cart_checkout_button":"1","add_cart_popup_placement":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/metorik-helper/assets/js/metorik.min.js?ver=1.5.0' id='metorik-js-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-subscriptions-gifting/js/wcs-gifting.js?ver=2.0.0' id='woocommerce_subscriptions_gifting-js'></script>
<script src='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script src='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0' id='jquery-payment-js'></script>
<script type='text/javascript' id='sv-wc-payment-gateway-payment-form-v5_10_4-js-extra'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/dist/frontend/sv-wc-payment-gateway-payment-form.js?ver=5.10.4' id='sv-wc-payment-gateway-payment-form-v5_10_4-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=3.6.0' id='wc-authorize-net-cim-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[224590]");
                });
            
</script>

		<script type="text/javascript">var omapi_data = {"wc_cart":{"subtotal":0,"subtotal_tax":0,"shipping_total":0,"shipping_tax":0,"shipping_taxes":[],"discount_total":0,"discount_tax":0,"cart_contents_total":0,"cart_contents_tax":0,"cart_contents_taxes":[],"fee_total":0,"fee_tax":0,"fee_taxes":[],"total":0,"total_tax":0,"cart_items":[],"currency":{"code":"USD","symbol":"&#36;","name":"United States (US) dollar"}},"object_id":224590,"object_key":"post","object_type":"post","term_ids":[1362,1663,1386,18652,18653,23867]};</script>
		<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thejewishnews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->