<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Father-and-Son Duo Want to Take Nano Magic Global | The Detroit Jewish News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thejewishnews.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Favicon-16x16.png"><meta name="dc.title" content="Father-and-Son Duo Want to Take Nano Magic Global — Detroit Jewish News" />
<meta name="dc.description" content="Nano Magic specializes in nanotechnology-powered solutions with a focus on liquid industrial and consumer products to apply to surfaces such as glass, porcelain and ceramic." />
<meta name="dc.relation" content="https://thejewishnews.com/2021/08/09/father-and-son-duo-want-to-take-nano-magic-global/" />
<meta name="dc.source" content="https://thejewishnews.com/" />
<meta name="dc.language" content="en_US" />
<meta name="description" content="Nano Magic specializes in nanotechnology-powered solutions with a focus on liquid industrial and consumer products to apply to surfaces such as glass, porcelain and ceramic." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://thejewishnews.com/2021/08/09/father-and-son-duo-want-to-take-nano-magic-global/" />
<meta name="author" content="Danny Schwartz">
<meta property="og:url" content="https://thejewishnews.com/2021/08/09/father-and-son-duo-want-to-take-nano-magic-global/" />
<meta property="og:site_name" content="The Detroit Jewish News" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Father-and-Son Duo Want to Take Nano Magic Global — Detroit Jewish News" />
<meta property="og:description" content="Nano Magic specializes in nanotechnology-powered solutions with a focus on liquid industrial and consumer products to apply to surfaces such as glass, porcelain and ceramic." />
<meta property="og:image" content="https://thejewishnews.com/wp-content/uploads/2021/08/Nano.jpg" />
<meta property="og:image:secure_url" content="https://thejewishnews.com/wp-content/uploads/2021/08/Nano.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="640" />
<meta property="og:image:alt" content="Nano Magic" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Father-and-Son Duo Want to Take Nano Magic Global — Detroit Jewish News" />
<meta name="twitter:description" content="Nano Magic specializes in nanotechnology-powered solutions with a focus on liquid industrial and consumer products to apply to surfaces such as glass, porcelain and ceramic." />
<meta name="twitter:image" content="https://thejewishnews.com/wp-content/uploads/2021/08/Nano.jpg" />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Detroit Jewish News &raquo; Feed" href="https://thejewishnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Detroit Jewish News &raquo; Comments Feed" href="https://thejewishnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Detroit Jewish News &raquo; iCal Feed" href="https://thejewishnews.com/calendar/?ical=1" />
        <script type="application/ld+json">
            {"@context":"https:\/\/schema.org","@type":"Organization","name":"The Jewish News","url":"https:\/\/thejewishnews.com","logo":"https:\/\/thejewishnews.com\/wp-content\/uploads\/2019\/06\/JN-Web-Retina-Logo-400x133.png"}        </script>
        		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-1143521-10"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-1143521-10';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-1143521-10', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='adsanity-default-css-css'  href='https://thejewishnews.com/wp-content/plugins/adsanity/dist/css/widget-default.css?ver=1.8.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thejewishnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://thejewishnews.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://thejewishnews.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='follow-up-emails-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce-follow-up-emails/templates/followups.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.5.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.5.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='metorik-css-css'  href='https://thejewishnews.com/wp-content/plugins/metorik-helper/assets/css/metorik.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.22.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://thejewishnews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%7CLora%3A400%7CPT+Sans%3A400%7CMerriweather%3A400%7CPT+Serif%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://thejewishnews.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-v5_10_8-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.10.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thejewishnews.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://thejewishnews.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://thejewishnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://thejewishnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://thejewishnews.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://thejewishnews.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<link rel='stylesheet' id='pp-animate-css'  href='https://thejewishnews.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-css'  href='https://thejewishnews.com/wp-content/plugins/sabai/assets/css/main.min.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-font-awesome-css'  href='https://thejewishnews.com/wp-content/plugins/sabai/assets/css/font-awesome.min.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-googlemaps-css'  href='https://thejewishnews.com/wp-content/plugins/sabai-googlemaps/assets/css/main.min.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-directory-css'  href='https://thejewishnews.com/wp-content/plugins/sabai-directory/assets/css/main.min.css?ver=1.4.6' type='text/css' media='all' />
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/thejewishnews.com","hash_tracking":"false","ua":"UA-1143521-10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='fue-account-subscriptions-js-extra'>
/* <![CDATA[ */
var FUE = {"ajaxurl":"https:\/\/thejewishnews.com\/wp-admin\/admin-ajax.php","ajax_loader":"https:\/\/thejewishnews.com\/wp-content\/plugins\/woocommerce-follow-up-emails\/templates\/images\/ajax-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-account-subscriptions.js?ver=4.9.14' id='fue-account-subscriptions-js'></script>
<link rel="https://api.w.org/" href="https://thejewishnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thejewishnews.com/wp-json/wp/v2/posts/229031" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thejewishnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thejewishnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://thejewishnews.com/?p=229031' />
<link rel="alternate" type="application/json+oembed" href="https://thejewishnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejewishnews.com%2F2021%2F08%2F09%2Ffather-and-son-duo-want-to-take-nano-magic-global%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thejewishnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejewishnews.com%2F2021%2F08%2F09%2Ffather-and-son-duo-want-to-take-nano-magic-global%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.2.11" />		<script>
			var bb_powerpack = {
				ajaxurl: 'https://thejewishnews.com/wp-admin/admin-ajax.php'
			};
		</script>
		<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '859921007725771'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=859921007725771&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thejewishnews.com"><link rel="https://theeventscalendar.com/" href="https://thejewishnews.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"481bcb50ef","wpRestUrl":"https:\/\/thejewishnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thejewishnews.com\/wp-admin\/","wpRestNonce":"481bcb50ef","wpRestUrl":"https:\/\/thejewishnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #1e73be;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #1e73be;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #1e73be;
                }
                .tdm-btn-style1 {
					background-color: #1e73be;
				}
				.tdm-btn-style2:before {
				    border-color: #1e73be;
				}
				.tdm-btn-style2 {
				    color: #1e73be;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #1e73be;
                    -moz-box-shadow: 0 2px 16px #1e73be;
                    box-shadow: 0 2px 16px #1e73be;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #1e73be;
                    -moz-box-shadow: 0 4px 26px #1e73be;
                    box-shadow: 0 4px 26px #1e73be;
				}
</style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-229031 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js tribe-no-js tribe-bar-is-disabled tribe-theme-Newspaper father-and-son-duo-want-to-take-nano-magic-global global-block-template-1 single_template_2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-149798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-149798"><a href="https://thejewishnews.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://thejewishnews.com/category/news/international/">International</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/israel/">Israel</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/metro/">Metro Detroit</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/michigan/">Michigan</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/national/">National</a></li>
</ul>
</li>
<li id="menu-item-149804" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-149804"><a href="https://thejewishnews.com/category/arts-life/">Arts &amp; Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/arts-and-entertainment/">Arts and Entertainment</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/bridal-guide-arts-life/">Bridal Guide</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/business/">Business</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/fashion/">Fashion</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/health-wellness/">Health &amp; Wellness</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/book-nook/">JN Book Nook</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/teen-mental-heath/">Teen Mental Heath</a></li>
</ul>
</li>
<li id="menu-item-149811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149811"><a href="https://thejewishnews.com/category/nosh/">Nosh<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/bubbies-kitchen/">Bubbie&#8217;s Kitchen</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/danny-raskin/">Danny Raskin</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/recipes/">Recipes</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/restaurants/">Restaurants</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/sissys-kitchen/">Sissy&#8217;s Kitchen</a></li>
</ul>
</li>
<li id="menu-item-149816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149816"><a href="https://thejewishnews.com/category/jewish-culture/">Jewish Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/holidays/">Holidays</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/looking-back/">Looking Back</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/torah-portion/">Torah Portion</a></li>
</ul>
</li>
<li id="menu-item-149820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149820"><a href="https://thejewishnews.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-149822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149822"><a href="https://thejewishnews.com/category/community/">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/36-under-36/">36 Under 36</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/contests-giveaways/">Contests and Giveaways</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/faces-places/">Faces &amp; Places</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/jewishedu/">Jewish@edu</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/rising-stars/">Rising Stars</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/schmoozing-qas/">Schmoozing Q&amp;As</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/sports/">Sports</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/young-jews-making-moves/">Young Jews Making Moves</a></li>
</ul>
</li>
<li id="menu-item-166729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-166729"><a href="#">Subscriptions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-188087" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-188087"><a href="https://thejewishnews.com/product/magazine-subscription/">Subscribe Today</a></li>
	<li id="menu-item-228957" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-228957"><a href="https://thejewishnews.com/product/mitzvah-subscription/">Mitzvah Subscription</a></li>
	<li id="menu-item-217288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217288"><a href="https://thejewishnews.com/where-to-buy/">Where to Buy</a></li>
	<li id="menu-item-161897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161897"><a href="https://thejewishnews.com/newsletter/">Email Newsletter Sign Up</a></li>
	<li id="menu-item-166595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-166595"><a href="https://thejewishnews.com/my-account/">My Account<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-166602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166602"><a href="https://thejewishnews.com/my-account/edit-account/">Account details</a></li>
		<li id="menu-item-166597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166597"><a href="https://thejewishnews.com/my-account/subscriptions/">Renew</a></li>
		<li id="menu-item-166598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166598"><a href="https://thejewishnews.com/my-account/subscriptions/">Vacation Start/Stop</a></li>
		<li id="menu-item-166599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166599"><a href="https://thejewishnews.com/my-account/addresses/">Addresses</a></li>
		<li id="menu-item-166600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166600"><a href="https://thejewishnews.com/my-account/payment-methods/">Payment methods</a></li>
		<li id="menu-item-166601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166601"><a href="https://thejewishnews.com/my-account/subscriptions/">Change Subscription</a></li>
		<li id="menu-item-217308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217308"><a href="https://thejewishnews.com/subscription-help-instructions/">Subscription Help &#038; Instructions</a></li>
		<li id="menu-item-166596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166596"><a href="https://thejewishnews.com/subscription-services/">Subscription Customer Service</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://thejewishnews.com/privacy/">Detroit Jewish News Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://thejewishnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 11
-->

<div class="td-header-wrap td-header-style-11 ">
    
	<div class="td-header-top-menu-full td-container-wrap td_stretch_container">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Tuesday, August 10, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-149192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-149192"><a href="https://thejewishnews.com/">Home</a></li>
<li id="menu-item-66643" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66643"><a href="https://thejewishnews.com/about/">About</a></li>
<li id="menu-item-66645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-66645"><a href="https://thejewishnews.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-204616" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-204616"><a href="https://thejewishnews.com/advertise/classified-online-booking/">Classified Online Booking</a></li>
	<li id="menu-item-217201" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217201"><a href="https://thejewishnews.com/advertise/advertising-terms-conditions/">Advertising Terms &#038; Conditions</a></li>
</ul>
</li>
<li id="menu-item-66779" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66779"><a href="https://thejewishnews.com/web-edition/">Web Edition</a></li>
<li id="menu-item-66646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-66646"><a href="https://thejewishnews.com/lifecycle-announcements/">Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-217203" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217203"><a href="https://thejewishnews.com/lifecycle-announcements/announcement-order-form/">Announcement Order Form</a></li>
	<li id="menu-item-228939" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-228939"><a href="https://thejewishnews.com/rosh-hashanah-greeting/">Rosh Hashanah Greeting</a></li>
</ul>
</li>
<li id="menu-item-149193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-149193"><a href="https://thejewishnews.com/directory-businesses/">Community Directory</a>
<ul class="sub-menu">
	<li id="menu-item-217295" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217295"><a href="https://thejewishnews.com/directory-businesses/add-directory-listing/">Add Listing</a></li>
</ul>
</li>
<li id="menu-item-66644" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66644"><a href="https://thejewishnews.com/contact/">Contact</a></li>
<li id="menu-item-216350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-216350"><a href="https://thejewishnews.com/calendar/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-216351" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216351"><a href="https://thejewishnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-216353" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-216353"><a href="https://thejewishnews.com/minyan-times/">Minyan Times</a></li>
	<li id="menu-item-216352" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-216352"><a href="https://thejewishnews.com/category/things-to-do/">Things to Do</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thejewishnews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://thejewishnews.com/privacy/">Detroit Jewish News Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://thejewishnews.com/">
            <img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Detroit Jewish News" title="The Detroit Jewish News" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg"/><noscript><img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" src="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" alt="The Detroit Jewish News" title="The Detroit Jewish News"/></noscript>
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-149798"><a href="https://thejewishnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_f13 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_1_f13" ><script>var block_tdi_1_f13 = new tdBlock();
block_tdi_1_f13.id = "tdi_1_f13";
block_tdi_1_f13.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1646","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_f13","tdc_css_class":"tdi_1_f13","tdc_css_class_style":"tdi_1_f13_rand_style"}';
block_tdi_1_f13.td_column_number = "3";
block_tdi_1_f13.block_type = "td_block_mega_menu";
block_tdi_1_f13.post_count = "4";
block_tdi_1_f13.found_posts = "2414";
block_tdi_1_f13.header_color = "";
block_tdi_1_f13.ajax_pagination_infinite_stop = "";
block_tdi_1_f13.max_num_pages = "604";
tdBlocksArray.push(block_tdi_1_f13);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1_f13" id="tdi_2_3b1" data-td_block_id="tdi_1_f13" data-td_filter_value="" href="https://thejewishnews.com/category/news/">All</a><a class="mega-menu-sub-cat-tdi_1_f13"  id="tdi_3_6b3" data-td_block_id="tdi_1_f13" data-td_filter_value="16506" href="https://thejewishnews.com/category/news/international/">International</a><a class="mega-menu-sub-cat-tdi_1_f13"  id="tdi_4_721" data-td_block_id="tdi_1_f13" data-td_filter_value="1650" href="https://thejewishnews.com/category/news/israel/">Israel</a><a class="mega-menu-sub-cat-tdi_1_f13"  id="tdi_5_116" data-td_block_id="tdi_1_f13" data-td_filter_value="1620" href="https://thejewishnews.com/category/news/metro/">Metro Detroit</a><a class="mega-menu-sub-cat-tdi_1_f13"  id="tdi_6_b2b" data-td_block_id="tdi_1_f13" data-td_filter_value="1648" href="https://thejewishnews.com/category/news/michigan/">Michigan</a><a class="mega-menu-sub-cat-tdi_1_f13"  id="tdi_7_f6a" data-td_block_id="tdi_1_f13" data-td_filter_value="1649" href="https://thejewishnews.com/category/news/national/">National</a></div></div><div id=tdi_1_f13 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/08/06/jvs-human-services-and-kadima-announce-merger/" rel="bookmark" class="td-image-wrap " title="JVS Human Services and Kadima Announce Merger" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/08/Kadima-JVS-Merger-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/08/Kadima-JVS-Merger-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Kadima and JVS Human Services Logo" title="JVS Human Services and Kadima Announce Merger" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/08/Kadima-JVS-Merger-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/08/Kadima-JVS-Merger-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/08/Kadima-JVS-Merger-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/08/Kadima-JVS-Merger-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Kadima and JVS Human Services Logo" title="JVS Human Services and Kadima Announce Merger" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/08/06/jvs-human-services-and-kadima-announce-merger/" rel="bookmark" title="JVS Human Services and Kadima Announce Merger">JVS Human Services and Kadima Announce Merger</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/08/06/several-synagogues-and-organizations-will-join-hazons-green-shabbat-event/" rel="bookmark" class="td-image-wrap " title="Several Synagogues and Organizations Will Join Hazon&#8217;s Green Shabbat Event" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/08/Green-Shabbat-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/08/Green-Shabbat-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Green Shabbat" title="Several Synagogues and Organizations Will Join Hazon&#8217;s Green Shabbat Event" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/08/Green-Shabbat-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/08/Green-Shabbat-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/08/Green-Shabbat-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/08/Green-Shabbat-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Green Shabbat" title="Several Synagogues and Organizations Will Join Hazon&#8217;s Green Shabbat Event" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/08/06/several-synagogues-and-organizations-will-join-hazons-green-shabbat-event/" rel="bookmark" title="Several Synagogues and Organizations Will Join Hazon&#8217;s Green Shabbat Event">Several Synagogues and Organizations Will Join Hazon&#8217;s Green Shabbat Event</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/08/05/u-s-says-iran-nuclear-talks-cannot-continue-indefinitely/" rel="bookmark" class="td-image-wrap " title="U.S. Says Iran Nuclear Talks Cannot Continue &#8216;Indefinitely&#8217;" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/08/Anthony-Blinken-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/08/Anthony-Blinken-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="U.S. Secretary of State Antony Blinken" title="U.S. Says Iran Nuclear Talks Cannot Continue &#8216;Indefinitely&#8217;" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/08/Anthony-Blinken-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/08/Anthony-Blinken-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/08/Anthony-Blinken-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/08/Anthony-Blinken-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="U.S. Secretary of State Antony Blinken" title="U.S. Says Iran Nuclear Talks Cannot Continue &#8216;Indefinitely&#8217;" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/08/05/u-s-says-iran-nuclear-talks-cannot-continue-indefinitely/" rel="bookmark" title="U.S. Says Iran Nuclear Talks Cannot Continue &#8216;Indefinitely&#8217;">U.S. Says Iran Nuclear Talks Cannot Continue &#8216;Indefinitely&#8217;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/08/05/ruth-pearl-mother-of-murdered-journalist-daniel-pearl-dies-at-85/" rel="bookmark" class="td-image-wrap " title="Ruth Pearl, Mother of Murdered Journalist Daniel Pearl, Dies at 85" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/08/Ruth-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/08/Ruth-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Ruth Pearl" title="Ruth Pearl, Mother of Murdered Journalist Daniel Pearl, Dies at 85" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/08/Ruth-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/08/Ruth-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/08/Ruth-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/08/Ruth-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Ruth Pearl" title="Ruth Pearl, Mother of Murdered Journalist Daniel Pearl, Dies at 85" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/08/05/ruth-pearl-mother-of-murdered-journalist-daniel-pearl-dies-at-85/" rel="bookmark" title="Ruth Pearl, Mother of Murdered Journalist Daniel Pearl, Dies at 85">Ruth Pearl, Mother of Murdered Journalist Daniel Pearl, Dies at 85</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_f13" data-td_block_id="tdi_1_f13"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_f13" data-td_block_id="tdi_1_f13"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-149804"><a href="https://thejewishnews.com/category/arts-life/">Arts &amp; Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_8_214 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_8_214" ><script>var block_tdi_8_214 = new tdBlock();
block_tdi_8_214.id = "tdi_8_214";
block_tdi_8_214.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1362","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_8_214","tdc_css_class":"tdi_8_214","tdc_css_class_style":"tdi_8_214_rand_style"}';
block_tdi_8_214.td_column_number = "3";
block_tdi_8_214.block_type = "td_block_mega_menu";
block_tdi_8_214.post_count = "4";
block_tdi_8_214.found_posts = "1651";
block_tdi_8_214.header_color = "";
block_tdi_8_214.ajax_pagination_infinite_stop = "";
block_tdi_8_214.max_num_pages = "413";
tdBlocksArray.push(block_tdi_8_214);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_8_214" id="tdi_9_322" data-td_block_id="tdi_8_214" data-td_filter_value="" href="https://thejewishnews.com/category/arts-life/">All</a><a class="mega-menu-sub-cat-tdi_8_214"  id="tdi_10_224" data-td_block_id="tdi_8_214" data-td_filter_value="1363" href="https://thejewishnews.com/category/arts-life/arts-and-entertainment/">Arts and Entertainment</a><a class="mega-menu-sub-cat-tdi_8_214"  id="tdi_11_762" data-td_block_id="tdi_8_214" data-td_filter_value="1658" href="https://thejewishnews.com/category/arts-life/bridal-guide-arts-life/">Bridal Guide</a><a class="mega-menu-sub-cat-tdi_8_214"  id="tdi_12_662" data-td_block_id="tdi_8_214" data-td_filter_value="16250" href="https://thejewishnews.com/category/arts-life/business/">Business</a><a class="mega-menu-sub-cat-tdi_8_214"  id="tdi_13_622" data-td_block_id="tdi_8_214" data-td_filter_value="1364" href="https://thejewishnews.com/category/arts-life/fashion/">Fashion</a><a class="mega-menu-sub-cat-tdi_8_214"  id="tdi_14_168" data-td_block_id="tdi_8_214" data-td_filter_value="1657" href="https://thejewishnews.com/category/arts-life/health-wellness/">Health &amp; Wellness</a><a class="mega-menu-sub-cat-tdi_8_214"  id="tdi_15_103" data-td_block_id="tdi_8_214" data-td_filter_value="21923" href="https://thejewishnews.com/category/arts-life/book-nook/">JN Book Nook</a><a class="mega-menu-sub-cat-tdi_8_214"  id="tdi_16_836" data-td_block_id="tdi_8_214" data-td_filter_value="1741" href="https://thejewishnews.com/category/arts-life/teen-mental-heath/">Teen Mental Heath</a></div></div><div id=tdi_8_214 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/08/09/meet-samm-a-certified-zentangle-teacher/" rel="bookmark" class="td-image-wrap " title="Meet Samm, a Certified Zentangle Teacher" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/08/Zentangle-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/08/Zentangle-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Zentangle" title="Meet Samm, a Certified Zentangle Teacher" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/08/Zentangle-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/08/Zentangle-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/08/Zentangle-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/08/Zentangle-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Zentangle" title="Meet Samm, a Certified Zentangle Teacher" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/08/09/meet-samm-a-certified-zentangle-teacher/" rel="bookmark" title="Meet Samm, a Certified Zentangle Teacher">Meet Samm, a Certified Zentangle Teacher</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/08/09/remote-work-enables-professionals-to-work-from-anywhere/" rel="bookmark" class="td-image-wrap " title="Remote Work Enables Professionals to Work From Anywhere" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/08/Work-from-Home-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/08/Work-from-Home-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Working from home" title="Remote Work Enables Professionals to Work From Anywhere" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/08/Work-from-Home-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/08/Work-from-Home-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/08/Work-from-Home-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/08/Work-from-Home-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Working from home" title="Remote Work Enables Professionals to Work From Anywhere" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/08/09/remote-work-enables-professionals-to-work-from-anywhere/" rel="bookmark" title="Remote Work Enables Professionals to Work From Anywhere">Remote Work Enables Professionals to Work From Anywhere</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/08/09/father-and-son-duo-want-to-take-nano-magic-global/" rel="bookmark" class="td-image-wrap " title="Father-and-Son Duo Want to Take Nano Magic Global" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/08/Nano-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/08/Nano-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Nano Magic" title="Father-and-Son Duo Want to Take Nano Magic Global" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/08/Nano-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/08/Nano-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/08/Nano-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/08/Nano-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Nano Magic" title="Father-and-Son Duo Want to Take Nano Magic Global" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/08/09/father-and-son-duo-want-to-take-nano-magic-global/" rel="bookmark" title="Father-and-Son Duo Want to Take Nano Magic Global">Father-and-Son Duo Want to Take Nano Magic Global</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/08/08/astrolojew-horoscopes-for-chodesh-elul-5781-8-august-6-september-2021/" rel="bookmark" class="td-image-wrap " title="ASTROLOJEW Horoscopes for Chodesh Elul 5781 (8 August – 6 September 2021)" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Zodiac" title="ASTROLOJEW Horoscopes for Chodesh Elul 5781 (8 August – 6 September 2021)" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Zodiac" title="ASTROLOJEW Horoscopes for Chodesh Elul 5781 (8 August – 6 September 2021)" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/08/08/astrolojew-horoscopes-for-chodesh-elul-5781-8-august-6-september-2021/" rel="bookmark" title="ASTROLOJEW Horoscopes for Chodesh Elul 5781 (8 August – 6 September 2021)">ASTROLOJEW Horoscopes for Chodesh Elul 5781 (8 August – 6 September&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_8_214" data-td_block_id="tdi_8_214"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_8_214" data-td_block_id="tdi_8_214"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149811"><a href="https://thejewishnews.com/category/nosh/">Nosh</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_17_fbb td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_17_fbb" ><script>var block_tdi_17_fbb = new tdBlock();
block_tdi_17_fbb.id = "tdi_17_fbb";
block_tdi_17_fbb.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1380","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_17_fbb","tdc_css_class":"tdi_17_fbb","tdc_css_class_style":"tdi_17_fbb_rand_style"}';
block_tdi_17_fbb.td_column_number = "3";
block_tdi_17_fbb.block_type = "td_block_mega_menu";
block_tdi_17_fbb.post_count = "4";
block_tdi_17_fbb.found_posts = "507";
block_tdi_17_fbb.header_color = "";
block_tdi_17_fbb.ajax_pagination_infinite_stop = "";
block_tdi_17_fbb.max_num_pages = "127";
tdBlocksArray.push(block_tdi_17_fbb);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_17_fbb" id="tdi_18_112" data-td_block_id="tdi_17_fbb" data-td_filter_value="" href="https://thejewishnews.com/category/nosh/">All</a><a class="mega-menu-sub-cat-tdi_17_fbb"  id="tdi_19_ee6" data-td_block_id="tdi_17_fbb" data-td_filter_value="17550" href="https://thejewishnews.com/category/nosh/bubbies-kitchen/">Bubbie&#8217;s Kitchen</a><a class="mega-menu-sub-cat-tdi_17_fbb"  id="tdi_20_337" data-td_block_id="tdi_17_fbb" data-td_filter_value="1665" href="https://thejewishnews.com/category/nosh/danny-raskin/">Danny Raskin</a><a class="mega-menu-sub-cat-tdi_17_fbb"  id="tdi_21_eb8" data-td_block_id="tdi_17_fbb" data-td_filter_value="16509" href="https://thejewishnews.com/category/nosh/recipes/">Recipes</a><a class="mega-menu-sub-cat-tdi_17_fbb"  id="tdi_22_ea6" data-td_block_id="tdi_17_fbb" data-td_filter_value="16510" href="https://thejewishnews.com/category/nosh/restaurants/">Restaurants</a><a class="mega-menu-sub-cat-tdi_17_fbb"  id="tdi_23_66b" data-td_block_id="tdi_17_fbb" data-td_filter_value="16511" href="https://thejewishnews.com/category/nosh/sissys-kitchen/">Sissy&#8217;s Kitchen</a></div></div><div id=tdi_17_fbb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/08/02/dining-around-the-d-a-b-s-amazing-ribs/" rel="bookmark" class="td-image-wrap " title="Dining Around the D: A.B.’s Amazing Ribs" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/07/AB-in-Dearborn-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/07/AB-in-Dearborn-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="A.B.’s Amazing Ribs" title="Dining Around the D: A.B.’s Amazing Ribs" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/07/AB-in-Dearborn-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/07/AB-in-Dearborn-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/07/AB-in-Dearborn-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/07/AB-in-Dearborn-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="A.B.’s Amazing Ribs" title="Dining Around the D: A.B.’s Amazing Ribs" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/08/02/dining-around-the-d-a-b-s-amazing-ribs/" rel="bookmark" title="Dining Around the D: A.B.’s Amazing Ribs">Dining Around the D: A.B.’s Amazing Ribs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/07/28/bistro-le-bliss-serves-eastern-european-fare-with-a-french-twist/" rel="bookmark" class="td-image-wrap " title="Bistro Le Bliss Serves Eastern European Fare with a French Twist" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/07/009-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/07/009-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Chef Yakov Fleysher" title="Bistro Le Bliss Serves Eastern European Fare with a French Twist" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/07/009-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/07/009-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/07/009-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/07/009-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Chef Yakov Fleysher" title="Bistro Le Bliss Serves Eastern European Fare with a French Twist" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/07/28/bistro-le-bliss-serves-eastern-european-fare-with-a-french-twist/" rel="bookmark" title="Bistro Le Bliss Serves Eastern European Fare with a French Twist">Bistro Le Bliss Serves Eastern European Fare with a French Twist</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/07/28/top-kosher-eateries-to-check-out-in-metro-detroit-this-summer/" rel="bookmark" class="td-image-wrap " title="Top Kosher Eateries to Check Out in Metro Detroit This Summer" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/09/Chef-Cari-Credit-JOhn-Hardwick-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/09/Chef-Cari-Credit-JOhn-Hardwick-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Chef Cari Herskovitz Rosenbloom" title="Top Kosher Eateries to Check Out in Metro Detroit This Summer" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/09/Chef-Cari-Credit-JOhn-Hardwick-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/09/Chef-Cari-Credit-JOhn-Hardwick-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/09/Chef-Cari-Credit-JOhn-Hardwick-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/09/Chef-Cari-Credit-JOhn-Hardwick-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Chef Cari Herskovitz Rosenbloom" title="Top Kosher Eateries to Check Out in Metro Detroit This Summer" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/07/28/top-kosher-eateries-to-check-out-in-metro-detroit-this-summer/" rel="bookmark" title="Top Kosher Eateries to Check Out in Metro Detroit This Summer">Top Kosher Eateries to Check Out in Metro Detroit This Summer</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/07/27/thank-you-danny-you-gave-us-your-best/" rel="bookmark" class="td-image-wrap " title="Thank You, Danny: You Gave Us Your Best!" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/07/Danny-Raskin-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/07/Danny-Raskin-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Danny Raskin" title="Thank You, Danny: You Gave Us Your Best!" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/07/Danny-Raskin-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/07/Danny-Raskin-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/07/Danny-Raskin-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/07/Danny-Raskin-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Danny Raskin" title="Thank You, Danny: You Gave Us Your Best!" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/07/27/thank-you-danny-you-gave-us-your-best/" rel="bookmark" title="Thank You, Danny: You Gave Us Your Best!">Thank You, Danny: You Gave Us Your Best!</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_17_fbb" data-td_block_id="tdi_17_fbb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_17_fbb" data-td_block_id="tdi_17_fbb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149816"><a href="https://thejewishnews.com/category/jewish-culture/">Jewish Culture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_24_621 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_24_621" ><script>var block_tdi_24_621 = new tdBlock();
block_tdi_24_621.id = "tdi_24_621";
block_tdi_24_621.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1654","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_24_621","tdc_css_class":"tdi_24_621","tdc_css_class_style":"tdi_24_621_rand_style"}';
block_tdi_24_621.td_column_number = "3";
block_tdi_24_621.block_type = "td_block_mega_menu";
block_tdi_24_621.post_count = "4";
block_tdi_24_621.found_posts = "880";
block_tdi_24_621.header_color = "";
block_tdi_24_621.ajax_pagination_infinite_stop = "";
block_tdi_24_621.max_num_pages = "220";
tdBlocksArray.push(block_tdi_24_621);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_24_621" id="tdi_25_3bd" data-td_block_id="tdi_24_621" data-td_filter_value="" href="https://thejewishnews.com/category/jewish-culture/">All</a><a class="mega-menu-sub-cat-tdi_24_621"  id="tdi_26_6c3" data-td_block_id="tdi_24_621" data-td_filter_value="1660" href="https://thejewishnews.com/category/jewish-culture/holidays/">Holidays</a><a class="mega-menu-sub-cat-tdi_24_621"  id="tdi_27_3b1" data-td_block_id="tdi_24_621" data-td_filter_value="1664" href="https://thejewishnews.com/category/jewish-culture/looking-back/">Looking Back</a><a class="mega-menu-sub-cat-tdi_24_621"  id="tdi_28_162" data-td_block_id="tdi_24_621" data-td_filter_value="1661" href="https://thejewishnews.com/category/jewish-culture/torah-portion/">Torah Portion</a></div></div><div id=tdi_24_621 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/08/06/a-word-of-torah-why-preparation-is-essential-for-a-spiritual-experience/" rel="bookmark" class="td-image-wrap " title="A Word of Torah: Why Preparation is Essential for a Spiritual Experience" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/08/Horn-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/08/Horn-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Horn" title="A Word of Torah: Why Preparation is Essential for a Spiritual Experience" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/08/Horn-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/08/Horn-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/08/Horn-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/08/Horn-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Horn" title="A Word of Torah: Why Preparation is Essential for a Spiritual Experience" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/08/06/a-word-of-torah-why-preparation-is-essential-for-a-spiritual-experience/" rel="bookmark" title="A Word of Torah: Why Preparation is Essential for a Spiritual Experience">A Word of Torah: Why Preparation is Essential for a Spiritual&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/08/06/looking-back-remembering-the-munich-massacre/" rel="bookmark" class="td-image-wrap " title="Looking Back: Remembering the Munich Massacre" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/08/bhl_djnews_djn.1972.09.15.001_IMG00000002_full_3925_4864__0_default-copy-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/08/bhl_djnews_djn.1972.09.15.001_IMG00000002_full_3925_4864__0_default-copy-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="From 1972" title="Looking Back: Remembering the Munich Massacre" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/08/bhl_djnews_djn.1972.09.15.001_IMG00000002_full_3925_4864__0_default-copy-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/08/bhl_djnews_djn.1972.09.15.001_IMG00000002_full_3925_4864__0_default-copy-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/08/bhl_djnews_djn.1972.09.15.001_IMG00000002_full_3925_4864__0_default-copy-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/08/bhl_djnews_djn.1972.09.15.001_IMG00000002_full_3925_4864__0_default-copy-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="From 1972" title="Looking Back: Remembering the Munich Massacre" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/08/06/looking-back-remembering-the-munich-massacre/" rel="bookmark" title="Looking Back: Remembering the Munich Massacre">Looking Back: Remembering the Munich Massacre</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/08/05/torah-portion-a-plan-to-boost-our-spirituality/" rel="bookmark" class="td-image-wrap " title="Torah Portion: A Plan to Boost Our Spirituality" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Torah" title="Torah Portion: A Plan to Boost Our Spirituality" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Torah" title="Torah Portion: A Plan to Boost Our Spirituality" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/08/05/torah-portion-a-plan-to-boost-our-spirituality/" rel="bookmark" title="Torah Portion: A Plan to Boost Our Spirituality">Torah Portion: A Plan to Boost Our Spirituality</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/07/30/a-word-of-torah-the-spirituality-of-listening/" rel="bookmark" class="td-image-wrap " title="A Word of Torah: The Spirituality of Listening" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/07/iStock-952769054-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/07/iStock-952769054-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Listening" title="A Word of Torah: The Spirituality of Listening" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/07/iStock-952769054-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/07/iStock-952769054-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/07/iStock-952769054-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/07/iStock-952769054-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Listening" title="A Word of Torah: The Spirituality of Listening" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/07/30/a-word-of-torah-the-spirituality-of-listening/" rel="bookmark" title="A Word of Torah: The Spirituality of Listening">A Word of Torah: The Spirituality of Listening</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_24_621" data-td_block_id="tdi_24_621"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_24_621" data-td_block_id="tdi_24_621"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149820"><a href="https://thejewishnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_29_bb1 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_29_bb1" ><script>var block_tdi_29_bb1 = new tdBlock();
block_tdi_29_bb1.id = "tdi_29_bb1";
block_tdi_29_bb1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1386","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_29_bb1","tdc_css_class":"tdi_29_bb1","tdc_css_class_style":"tdi_29_bb1_rand_style"}';
block_tdi_29_bb1.td_column_number = "3";
block_tdi_29_bb1.block_type = "td_block_mega_menu";
block_tdi_29_bb1.post_count = "4";
block_tdi_29_bb1.found_posts = "1163";
block_tdi_29_bb1.header_color = "";
block_tdi_29_bb1.ajax_pagination_infinite_stop = "";
block_tdi_29_bb1.max_num_pages = "291";
tdBlocksArray.push(block_tdi_29_bb1);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_29_bb1" id="tdi_30_63b" data-td_block_id="tdi_29_bb1" data-td_filter_value="" href="https://thejewishnews.com/category/opinion/">All</a><a class="mega-menu-sub-cat-tdi_29_bb1"  id="tdi_31_666" data-td_block_id="tdi_29_bb1" data-td_filter_value="1663" href="https://thejewishnews.com/category/opinion/columns/">Columns</a></div></div><div id=tdi_29_bb1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/08/09/analysis-the-coming-earthquake/" rel="bookmark" class="td-image-wrap " title="Analysis: The Coming Earthquake" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/08/Tehran-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/08/Tehran-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Tehran" title="Analysis: The Coming Earthquake" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/08/Tehran-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/08/Tehran-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/08/Tehran-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/08/Tehran-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Tehran" title="Analysis: The Coming Earthquake" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/08/09/analysis-the-coming-earthquake/" rel="bookmark" title="Analysis: The Coming Earthquake">Analysis: The Coming Earthquake</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/08/08/astrolojew-horoscopes-for-chodesh-elul-5781-8-august-6-september-2021/" rel="bookmark" class="td-image-wrap " title="ASTROLOJEW Horoscopes for Chodesh Elul 5781 (8 August – 6 September 2021)" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Zodiac" title="ASTROLOJEW Horoscopes for Chodesh Elul 5781 (8 August – 6 September 2021)" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Zodiac" title="ASTROLOJEW Horoscopes for Chodesh Elul 5781 (8 August – 6 September 2021)" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/08/08/astrolojew-horoscopes-for-chodesh-elul-5781-8-august-6-september-2021/" rel="bookmark" title="ASTROLOJEW Horoscopes for Chodesh Elul 5781 (8 August – 6 September 2021)">ASTROLOJEW Horoscopes for Chodesh Elul 5781 (8 August – 6 September&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/08/05/guest-column-campus-antisemitism-then-now/" rel="bookmark" class="td-image-wrap " title="Guest Column: Campus Antisemitism Then &#038; Now" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/04/Antisemitism-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/04/Antisemitism-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Antisemitism" title="Guest Column: Campus Antisemitism Then &#038; Now" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/04/Antisemitism-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/04/Antisemitism-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/04/Antisemitism-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/04/Antisemitism-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Antisemitism" title="Guest Column: Campus Antisemitism Then &#038; Now" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/08/05/guest-column-campus-antisemitism-then-now/" rel="bookmark" title="Guest Column: Campus Antisemitism Then &#038; Now">Guest Column: Campus Antisemitism Then &#038; Now</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/08/04/analysis-why-is-support-for-freedom-of-worship-for-jews-on-the-temple-mount-so-controversial/" rel="bookmark" class="td-image-wrap " title="Analysis: Why Is Support for ‘Freedom of Worship for Jews’ on the Temple Mount So Controversial?" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/08/Tobin-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/08/Tobin-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Israeli security forces guard as a group of religious Jews visit the Temple Mount, also known as Haram al Sharif, in Jerusalem’s Old City, during Tisha b’Av, July 18, 2021." title="Analysis: Why Is Support for ‘Freedom of Worship for Jews’ on the Temple Mount So Controversial?" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/08/Tobin-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/08/Tobin-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/08/Tobin-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/08/Tobin-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Israeli security forces guard as a group of religious Jews visit the Temple Mount, also known as Haram al Sharif, in Jerusalem’s Old City, during Tisha b’Av, July 18, 2021." title="Analysis: Why Is Support for ‘Freedom of Worship for Jews’ on the Temple Mount So Controversial?" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/08/04/analysis-why-is-support-for-freedom-of-worship-for-jews-on-the-temple-mount-so-controversial/" rel="bookmark" title="Analysis: Why Is Support for ‘Freedom of Worship for Jews’ on the Temple Mount So Controversial?">Analysis: Why Is Support for ‘Freedom of Worship for Jews’ on&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_29_bb1" data-td_block_id="tdi_29_bb1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_29_bb1" data-td_block_id="tdi_29_bb1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149822"><a href="https://thejewishnews.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_32_1b2 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_32_1b2" ><script>var block_tdi_32_1b2 = new tdBlock();
block_tdi_32_1b2.id = "tdi_32_1b2";
block_tdi_32_1b2.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"67","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_32_1b2","tdc_css_class":"tdi_32_1b2","tdc_css_class_style":"tdi_32_1b2_rand_style"}';
block_tdi_32_1b2.td_column_number = "3";
block_tdi_32_1b2.block_type = "td_block_mega_menu";
block_tdi_32_1b2.post_count = "4";
block_tdi_32_1b2.found_posts = "1420";
block_tdi_32_1b2.header_color = "";
block_tdi_32_1b2.ajax_pagination_infinite_stop = "";
block_tdi_32_1b2.max_num_pages = "355";
tdBlocksArray.push(block_tdi_32_1b2);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_32_1b2" id="tdi_33_123" data-td_block_id="tdi_32_1b2" data-td_filter_value="" href="https://thejewishnews.com/category/community/">All</a><a class="mega-menu-sub-cat-tdi_32_1b2"  id="tdi_34_eb9" data-td_block_id="tdi_32_1b2" data-td_filter_value="16515" href="https://thejewishnews.com/category/community/36-under-36/">36 Under 36</a><a class="mega-menu-sub-cat-tdi_32_1b2"  id="tdi_35_229" data-td_block_id="tdi_32_1b2" data-td_filter_value="1771" href="https://thejewishnews.com/category/community/contests-giveaways/">Contests and Giveaways</a><a class="mega-menu-sub-cat-tdi_32_1b2"  id="tdi_36_16b" data-td_block_id="tdi_32_1b2" data-td_filter_value="1667" href="https://thejewishnews.com/category/community/faces-places/">Faces &amp; Places</a><a class="mega-menu-sub-cat-tdi_32_1b2"  id="tdi_37_e16" data-td_block_id="tdi_32_1b2" data-td_filter_value="21924" href="https://thejewishnews.com/category/community/jewishedu/">Jewish@edu</a><a class="mega-menu-sub-cat-tdi_32_1b2"  id="tdi_38_1b3" data-td_block_id="tdi_32_1b2" data-td_filter_value="16514" href="https://thejewishnews.com/category/community/rising-stars/">Rising Stars</a><a class="mega-menu-sub-cat-tdi_32_1b2"  id="tdi_39_666" data-td_block_id="tdi_32_1b2" data-td_filter_value="16513" href="https://thejewishnews.com/category/community/schmoozing-qas/">Schmoozing Q&amp;As</a><a class="mega-menu-sub-cat-tdi_32_1b2"  id="tdi_40_2e6" data-td_block_id="tdi_32_1b2" data-td_filter_value="21431" href="https://thejewishnews.com/category/community/sports/">Sports</a><a class="mega-menu-sub-cat-tdi_32_1b2"  id="tdi_41_b9e" data-td_block_id="tdi_32_1b2" data-td_filter_value="17551" href="https://thejewishnews.com/category/community/young-jews-making-moves/">Young Jews Making Moves</a></div></div><div id=tdi_32_1b2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/08/09/faces-places-weekend-rains-dont-dampen-giving-at-kids-kicking-cancers-2021-fundraiser/" rel="bookmark" class="td-image-wrap " title="Faces &#038; Places: Weekend Rains Don’t Dampen Giving at Kids Kicking Cancer’s 2021 Fundraiser" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/08/Golf-Dinner-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/08/Golf-Dinner-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Veteran broadcaster Lila Lazarus and Rabbi Elimelech Goldberg share the spotlight at the KKC Annual Fundraiser at Knollwood Country Club." title="Faces &#038; Places: Weekend Rains Don’t Dampen Giving at Kids Kicking Cancer’s 2021 Fundraiser" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/08/Golf-Dinner-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/08/Golf-Dinner-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/08/Golf-Dinner-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/08/Golf-Dinner-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Veteran broadcaster Lila Lazarus and Rabbi Elimelech Goldberg share the spotlight at the KKC Annual Fundraiser at Knollwood Country Club." title="Faces &#038; Places: Weekend Rains Don’t Dampen Giving at Kids Kicking Cancer’s 2021 Fundraiser" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/08/09/faces-places-weekend-rains-dont-dampen-giving-at-kids-kicking-cancers-2021-fundraiser/" rel="bookmark" title="Faces &#038; Places: Weekend Rains Don’t Dampen Giving at Kids Kicking Cancer’s 2021 Fundraiser">Faces &#038; Places: Weekend Rains Don’t Dampen Giving at Kids Kicking&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/08/09/remote-work-enables-professionals-to-work-from-anywhere/" rel="bookmark" class="td-image-wrap " title="Remote Work Enables Professionals to Work From Anywhere" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/08/Work-from-Home-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/08/Work-from-Home-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Working from home" title="Remote Work Enables Professionals to Work From Anywhere" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/08/Work-from-Home-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/08/Work-from-Home-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/08/Work-from-Home-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/08/Work-from-Home-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Working from home" title="Remote Work Enables Professionals to Work From Anywhere" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/08/09/remote-work-enables-professionals-to-work-from-anywhere/" rel="bookmark" title="Remote Work Enables Professionals to Work From Anywhere">Remote Work Enables Professionals to Work From Anywhere</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/08/06/jvs-human-services-and-kadima-announce-merger/" rel="bookmark" class="td-image-wrap " title="JVS Human Services and Kadima Announce Merger" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/08/Kadima-JVS-Merger-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/08/Kadima-JVS-Merger-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Kadima and JVS Human Services Logo" title="JVS Human Services and Kadima Announce Merger" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/08/Kadima-JVS-Merger-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/08/Kadima-JVS-Merger-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/08/Kadima-JVS-Merger-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/08/Kadima-JVS-Merger-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Kadima and JVS Human Services Logo" title="JVS Human Services and Kadima Announce Merger" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/08/06/jvs-human-services-and-kadima-announce-merger/" rel="bookmark" title="JVS Human Services and Kadima Announce Merger">JVS Human Services and Kadima Announce Merger</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/08/06/several-synagogues-and-organizations-will-join-hazons-green-shabbat-event/" rel="bookmark" class="td-image-wrap " title="Several Synagogues and Organizations Will Join Hazon&#8217;s Green Shabbat Event" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/08/Green-Shabbat-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/08/Green-Shabbat-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Green Shabbat" title="Several Synagogues and Organizations Will Join Hazon&#8217;s Green Shabbat Event" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/08/Green-Shabbat-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/08/Green-Shabbat-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/08/Green-Shabbat-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/08/Green-Shabbat-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Green Shabbat" title="Several Synagogues and Organizations Will Join Hazon&#8217;s Green Shabbat Event" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/08/06/several-synagogues-and-organizations-will-join-hazons-green-shabbat-event/" rel="bookmark" title="Several Synagogues and Organizations Will Join Hazon&#8217;s Green Shabbat Event">Several Synagogues and Organizations Will Join Hazon&#8217;s Green Shabbat Event</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_32_1b2" data-td_block_id="tdi_32_1b2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_32_1b2" data-td_block_id="tdi_32_1b2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-166729"><a href="#">Subscriptions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-product td-menu-item td-normal-menu menu-item-188087"><a href="https://thejewishnews.com/product/magazine-subscription/">Subscribe Today</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-product td-menu-item td-normal-menu menu-item-228957"><a href="https://thejewishnews.com/product/mitzvah-subscription/">Mitzvah Subscription</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217288"><a href="https://thejewishnews.com/where-to-buy/">Where to Buy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-161897"><a href="https://thejewishnews.com/newsletter/">Email Newsletter Sign Up</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-166595"><a href="https://thejewishnews.com/my-account/">My Account</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166602"><a href="https://thejewishnews.com/my-account/edit-account/">Account details</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166597"><a href="https://thejewishnews.com/my-account/subscriptions/">Renew</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166598"><a href="https://thejewishnews.com/my-account/subscriptions/">Vacation Start/Stop</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166599"><a href="https://thejewishnews.com/my-account/addresses/">Addresses</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166600"><a href="https://thejewishnews.com/my-account/payment-methods/">Payment methods</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166601"><a href="https://thejewishnews.com/my-account/subscriptions/">Change Subscription</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217308"><a href="https://thejewishnews.com/subscription-help-instructions/">Subscription Help &#038; Instructions</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-166596"><a href="https://thejewishnews.com/subscription-services/">Subscription Customer Service</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://thejewishnews.com/">
			<img class="td-retina-data"  data-retina="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20544%200'%3E%3C/svg%3E" alt="The Detroit Jewish News" title="The Detroit Jewish News" width="544" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg"/><noscript><img class="td-retina-data"  data-retina="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" src="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" alt="The Detroit Jewish News" title="The Detroit Jewish News" width="544"/></noscript>
			<span class="td-visual-hidden">The Detroit Jewish News</span>
		</a>
	        </div>
    </div>

    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-229031" class="post-229031 post type-post status-publish format-standard has-post-thumbnail category-business tag-nano-magic tag-ron-berman tag-tom-berman" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://thejewishnews.com/category/arts-life/business/">Business</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Father-and-Son Duo Want to Take Nano Magic Global</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thejewishnews.com/author/danny-schwartz/">Danny Schwartz</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-09T08:00:12-04:00" >08/09/2021 8:00 AM</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-229031">163</span></div>                                <div class="td-post-comments"><a href="https://thejewishnews.com/2021/08/09/father-and-son-duo-want-to-take-nano-magic-global/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content tagdiv-type">
            <div class="td-post-featured-image"><figure><a href="https://thejewishnews.com/wp-content/uploads/2021/08/Nano.jpg" data-caption="The warehouse in Madison Heights. (Nano Magic)"><img width="696" height="412" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20412'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/08/Nano-696x412.jpg 696w, https://thejewishnews.com/wp-content/uploads/2021/08/Nano.jpg 1392w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="Nano Magic" title="Nano" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/08/Nano-696x412.jpg"/><noscript><img width="696" height="412" class="entry-thumb td-modal-image" src="https://thejewishnews.com/wp-content/uploads/2021/08/Nano-696x412.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2021/08/Nano-696x412.jpg 696w, https://thejewishnews.com/wp-content/uploads/2021/08/Nano.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="Nano Magic" title="Nano"/></noscript></a><figcaption class="wp-caption-text">The warehouse in Madison Heights. (Nano Magic)</figcaption></figure></div>
            <h2>Nano Magic <span class="s1">specializes in nanotechnology-powered solutions with a focus on liquid industrial and consumer products to apply to surfaces such as glass, porcelain and ceramic. </span></h2>
<p class="p1"><span class="s1">A</span><span class="s1"><span class="Apple-converted-space"> </span>Jewish son and father, born and raised in Metro Detroit, have reinvigorated a once-struggling business.</span></p>
<p class="p3"><span class="s1">Tom Berman and his father, Ron Berman, are breathing new life into Nano Magic, which specializes in nanotechnology-powered solutions with a focus on liquid industrial and consumer products to apply to surfaces such as glass, porcelain and ceramic.<span class="Apple-converted-space"> </span></span></p>
<p class="p3"><span class="s1">Tom Berman, Nano Magic’s president and CEO, is an attorney by trade who also served a term as an Oakland County commissioner. Ron Berman helped start Rock Financial with business mogul Dan Gilbert in 1985 and has decades of business experience in Metro Detroit.</span></p>
<p class="p3"><span class="s1">Nano Magic was originally two different companies that merged, one based in Cleveland, NanoFilm Ltd., and one based in Austin, Texas, Applied Nanotech Inc.</span></p>
<p class="p3"><span class="s1">The merger occurred in 2014, and through 2018, they were never able to integrate well. On top of that, the business was on the brink of bankruptcy.</span></p>
<p class="p3"><span class="s1">Ron Berman was on the board of directors of Applied Nanotech Inc. and survived the merger. He remained on the board but would just be on quarterly board calls. It wasn’t until the summer of 2018 that he heard about the challenges the company was experiencing, and he was surprised to hear it. At that time, he saw an opportunity to help turn around a once-strong company.</span></p>
<p class="p3"><span class="s1">“My dad actually approached me,” Tom Berman said. “I had just left a company I helped build and grow, and it was fun to help parent their child, but it was time for me to start my own thing. I was working on a startup at the time, and my dad, knowing that, asked me if I would be interested in partnering with him in helping turn around this venture.”</span></p>
<p class="p3"><span class="s1">The company was in rough shape and had significant debt, but seeing a diamond in the rough, they decided to take a stab at it.<span class="Apple-converted-space"> </span></span></p>
<p class="p3"><span class="s1">“We put in some of our own personal money, we raised a few dollars from some family and friends and initial investors, and we negotiated an offering with the then-majority owner of the business to issue new stock and give us operational and financial control of the company,” Tom Berman said.<span class="Apple-converted-space"> </span></span></p>
<p class="p3"><span class="s1">He said they’ve faced a lot of challenges but have clawed their way out of the grave. Nano Magic is now debt-free, according to Tom, helped by fundraising as well as the coronavirus pandemic leading more consumers to purchase cleaning and anti-fog products.</span></p>
<p class="p3"><span class="s1">“We’ve made significant progress, we’ve continued to have a few fundraising rounds and we have a lot of support and great investors, the majority of them from the Detroit Metro area, many of them Jewish,” Tom said.</span></p>
<figure id="attachment_229034" aria-describedby="caption-attachment-229034" style="width: 1086px" class="wp-caption aligncenter"><img class="size-full wp-image-229034" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201086%20724'%3E%3C/svg%3E" alt="Ron and Tom Berman" width="1086" height="724" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/08/The-Bermans-2.jpeg 1086w, https://thejewishnews.com/wp-content/uploads/2021/08/The-Bermans-2-660x440.jpeg 660w, https://thejewishnews.com/wp-content/uploads/2021/08/The-Bermans-2-768x512.jpeg 768w, https://thejewishnews.com/wp-content/uploads/2021/08/The-Bermans-2-696x464.jpeg 696w, https://thejewishnews.com/wp-content/uploads/2021/08/The-Bermans-2-1068x712.jpeg 1068w, https://thejewishnews.com/wp-content/uploads/2021/08/The-Bermans-2-630x420.jpeg 630w, https://thejewishnews.com/wp-content/uploads/2021/08/The-Bermans-2-600x400.jpeg 600w" data-lazy-sizes="(max-width: 1086px) 100vw, 1086px" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/08/The-Bermans-2.jpeg" /><noscript><img class="size-full wp-image-229034" src="https://thejewishnews.com/wp-content/uploads/2021/08/The-Bermans-2.jpeg" alt="Ron and Tom Berman" width="1086" height="724" srcset="https://thejewishnews.com/wp-content/uploads/2021/08/The-Bermans-2.jpeg 1086w, https://thejewishnews.com/wp-content/uploads/2021/08/The-Bermans-2-660x440.jpeg 660w, https://thejewishnews.com/wp-content/uploads/2021/08/The-Bermans-2-768x512.jpeg 768w, https://thejewishnews.com/wp-content/uploads/2021/08/The-Bermans-2-696x464.jpeg 696w, https://thejewishnews.com/wp-content/uploads/2021/08/The-Bermans-2-1068x712.jpeg 1068w, https://thejewishnews.com/wp-content/uploads/2021/08/The-Bermans-2-630x420.jpeg 630w, https://thejewishnews.com/wp-content/uploads/2021/08/The-Bermans-2-600x400.jpeg 600w" sizes="(max-width: 1086px) 100vw, 1086px" /></noscript><figcaption id="caption-attachment-229034" class="wp-caption-text">Ron and Tom Berman <span class="media-credit">Courtesy of Nano Magic</span></figcaption></figure>
<h6 class="p5"><span class="s1"><b>Moving to the Motor City</b></span></h6>
<p class="p2"><span class="s1">After taking control, the Bermans felt they </span>needed to move the company to Detroit to take the company to the next level.</p>
<p class="p3">“Not just out of convenience, but we really believed in the talent pool, the resources the region provides in supply chain and other partnership opportunities,” Tom said.<span class="Apple-converted-space"> </span></p>
<p class="p3">Nano Magic in fall 2020 moved its operations from Ohio to Madison Heights, taking space in a 30,000-square-foot facility.<span class="Apple-converted-space"> </span></p>
<p class="p3">Tom said an important strategic initiative was to help support this region in the hiring process, and getting to do it in Metro Detroit, a place he was born and raised, means that much more.</p>
<p class="p3">Nano Magic is doing a lot on the social impact front, developing a “Buy an Ounce, Give an Ounce” philosophy, similar to TOMS Shoes.<span class="Apple-converted-space"> </span></p>
<p class="p3">“Everything we do here you can measure in ounces, and we’re supporting charities and other initiatives aligned with our mission and meaningful to our team. We’re going to be doing a lot on that front, and I think those things really set us apart from our competition.”<span class="Apple-converted-space"> </span></p>
<p class="p3">Nano Magic products, including eyeglass cleaner, defogging products and nano-coated products for glass and ceramics, can be found in Walgreens and Lowe’s stores across the country, along with NanoMagic.com, Amazon Marketplace, Walmart Marketplace, Lowes.com, Homedepot.com and more.<span class="Apple-converted-space"> </span></p>
<p class="p3">“Without disclosing confidential information, you will see us in more to come,” Tom said. “We’ve hired 40 people in the last few months. We’re growing, doing some pretty cool things and really developing the Nano Magic brand identity.”<span class="Apple-converted-space"> </span></p>
<p class="p3"><span class="s2">Ron Berman, who lives in Florida but has traveled to Michigan every other week for the past eight months, serves as the senior vice president of sales and marketing along with being a board member. The elder Berman is not certain this venture could have turned around without his son at the helm.<span class="Apple-converted-space"> </span></span></p>
<p class="p3"><span class="s2">“I told the board I’m not going to put any more money in this company, and I’m not going to get anyone else to put money into it unless two things happen: I get control of the company and I get somebody who can manage it,” Ron said. “And that’s when I realized what Tom had accomplished and that he had the full skillset necessary to be the quarterback for this venture, and so far it’s proving to be true.”<span class="Apple-converted-space"> </span></span></p>
<p class="p3"><span class="s2">With expected millions of Americans using Nano Magic products this year and with distribution in 92 countries already, the Berman father-and-son duo have big goals.<span class="Apple-converted-space"> </span></span></p>
<p class="p3"><span class="s1">“To build something locally, and I think I can go anywhere in the United States a few years from now and everyone will know who we are, to build not a national but international and global brand, that’s our goal,” Ron said. “To think this company out of Detroit all of a sudden can be a household name, it’s exciting, it’s motivating.”<span class="Apple-converted-space"> </span></span></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thejewishnews.com/tag/nano-magic/">Nano Magic</a></li><li><a href="https://thejewishnews.com/tag/ron-berman/">Ron Berman</a></li><li><a href="https://thejewishnews.com/tag/tom-berman/">Tom Berman</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://thejewishnews.com/2021/08/09/father-and-son-duo-want-to-take-nano-magic-global/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thejewishnews.com/2021/08/09/father-and-son-duo-want-to-take-nano-magic-global/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthejewishnews.com%2F2021%2F08%2F09%2Ffather-and-son-duo-want-to-take-nano-magic-global%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Father-and-Son+Duo+Want+to+Take+Nano+Magic+Global&url=https%3A%2F%2Fthejewishnews.com%2F2021%2F08%2F09%2Ffather-and-son-duo-want-to-take-nano-magic-global%2F&via=JewishNewsDet">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thejewishnews.com/2021/08/09/father-and-son-duo-want-to-take-nano-magic-global/&amp;media=https://thejewishnews.com/wp-content/uploads/2021/08/Nano.jpg&description=Father-and-Son+Duo+Want+to+Take+Nano+Magic+Global">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://thejewishnews.com/2021/08/09/father-and-son-duo-want-to-take-nano-magic-global/&title=Father-and-Son+Duo+Want+to+Take+Nano+Magic+Global">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Father-and-Son Duo Want to Take Nano Magic Global&body=https://thejewishnews.com/2021/08/09/father-and-son-duo-want-to-take-nano-magic-global/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thejewishnews.com/2021/08/08/astrolojew-horoscopes-for-chodesh-elul-5781-8-august-6-september-2021/">ASTROLOJEW Horoscopes for Chodesh Elul 5781 (8 August – 6 September 2021)</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://thejewishnews.com/2021/08/09/remote-work-enables-professionals-to-work-from-anywhere/">Remote Work Enables Professionals to Work From Anywhere</a></div></div></div>            <div class="author-box-wrap"><a href="https://thejewishnews.com/author/danny-schwartz/"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/8188bbd38749915c2768d65b7d0c4c56?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://secure.gravatar.com/avatar/8188bbd38749915c2768d65b7d0c4c56?s=96&#038;d=identicon&#038;r=pg" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/8188bbd38749915c2768d65b7d0c4c56?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8188bbd38749915c2768d65b7d0c4c56?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thejewishnews.com/author/danny-schwartz/">Danny Schwartz</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Danny Schwartz"></span><meta itemprop="datePublished" content="2021-08-09T08:00:12-04:00"><meta itemprop="dateModified" content="2021-08-06T10:25:35-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thejewishnews.com/2021/08/09/father-and-son-duo-want-to-take-nano-magic-global/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg"></span><meta itemprop="name" content="The Detroit Jewish News"></span><meta itemprop="headline " content="Father-and-Son Duo Want to Take Nano Magic Global"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thejewishnews.com/wp-content/uploads/2021/08/Nano.jpg"><meta itemprop="width" content="1080"><meta itemprop="height" content="640"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_43_660 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_43_660" ><script>var block_tdi_43_660 = new tdBlock();
block_tdi_43_660.id = "tdi_43_660";
block_tdi_43_660.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_43_660","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":229031,"live_filter_cur_post_author":"32742","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_43_660","tdc_css_class_style":"tdi_43_660_rand_style"}';
block_tdi_43_660.td_column_number = "3";
block_tdi_43_660.block_type = "td_block_related_posts";
block_tdi_43_660.post_count = "3";
block_tdi_43_660.found_posts = "88";
block_tdi_43_660.header_color = "";
block_tdi_43_660.ajax_pagination_infinite_stop = "";
block_tdi_43_660.max_num_pages = "30";
tdBlocksArray.push(block_tdi_43_660);
</script><h4 class="td-related-title td-block-title"><a id="tdi_44_112" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_43_660" href="#">RELATED ARTICLES</a><a id="tdi_45_16b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_43_660" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_43_660 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/08/09/remote-work-enables-professionals-to-work-from-anywhere/" rel="bookmark" class="td-image-wrap " title="Remote Work Enables Professionals to Work From Anywhere" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/08/Work-from-Home-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/08/Work-from-Home-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Working from home" title="Remote Work Enables Professionals to Work From Anywhere" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/08/Work-from-Home-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/08/Work-from-Home-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/08/Work-from-Home-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/08/Work-from-Home-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Working from home" title="Remote Work Enables Professionals to Work From Anywhere" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/08/09/remote-work-enables-professionals-to-work-from-anywhere/" rel="bookmark" title="Remote Work Enables Professionals to Work From Anywhere">Remote Work Enables Professionals to Work From Anywhere</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/07/07/edward-rose-sons-celebrates-100-years-in-business/" rel="bookmark" class="td-image-wrap " title="Edward Rose &#038; Sons Celebrates 100 Years in Business" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/07/Edward-Rose-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/07/Edward-Rose-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Edward Rose’s mission was to provide value to homeowners." title="Edward Rose &#038; Sons Celebrates 100 Years in Business" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/07/Edward-Rose-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/07/Edward-Rose-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/07/Edward-Rose-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/07/Edward-Rose-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Edward Rose’s mission was to provide value to homeowners." title="Edward Rose &#038; Sons Celebrates 100 Years in Business" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/07/07/edward-rose-sons-celebrates-100-years-in-business/" rel="bookmark" title="Edward Rose &#038; Sons Celebrates 100 Years in Business">Edward Rose &#038; Sons Celebrates 100 Years in Business</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/07/06/hybrid-virtual-and-in-person-networking-platform-helps-business-professionals-connect/" rel="bookmark" class="td-image-wrap " title="Hybrid Virtual and In-Person Networking Platform Helps Business Professionals Connect" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/07/m3linked-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/07/m3linked-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Guests gather to watch a live event in the Birmingham headquarters of M3Linked, clockwise from left, Carolyn Koblin, Steven Nelick, Roy Sadler, Franka Sadler and Stacy Latona." title="Hybrid Virtual and In-Person Networking Platform Helps Business Professionals Connect" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/07/m3linked-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/07/m3linked-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/07/m3linked-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/07/m3linked-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Guests gather to watch a live event in the Birmingham headquarters of M3Linked, clockwise from left, Carolyn Koblin, Steven Nelick, Roy Sadler, Franka Sadler and Stacy Latona." title="Hybrid Virtual and In-Person Networking Platform Helps Business Professionals Connect" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/07/06/hybrid-virtual-and-in-person-networking-platform-helps-business-professionals-connect/" rel="bookmark" title="Hybrid Virtual and In-Person Networking Platform Helps Business Professionals Connect">Hybrid Virtual and In-Person Networking Platform Helps Business Professionals Connect</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_43_660" data-td_block_id="tdi_43_660"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_43_660" data-td_block_id="tdi_43_660"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
            </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget adsanity-group"><div class="ad-aligncenter"><div class="ad-row">
<div id="ad-205479" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/djn-house-51990/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" loading="normal" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/10/DJN-House_51990.jpg" /><noscript><img width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2020/10/DJN-House_51990.jpg" class="no-lazy-load wp-post-image" alt="" loading="normal" /></noscript><span class="media-credit"  style="max-width: 300px">Kelly Kosek | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-229017" class="ad-300x600 adsanity-300x600"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/aspire-58161/"  target="_blank"><img width="300" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" loading="normal" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/08/Aspire-Orthodontics_58161.jpg 300w, https://thejewishnews.com/wp-content/uploads/2021/08/Aspire-Orthodontics_58161-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2021/08/Aspire-Orthodontics_58161-210x420.jpg 210w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/08/Aspire-Orthodontics_58161.jpg" /><noscript><img width="300" height="600" src="https://thejewishnews.com/wp-content/uploads/2021/08/Aspire-Orthodontics_58161.jpg" class="no-lazy-load wp-post-image" alt="" loading="normal" srcset="https://thejewishnews.com/wp-content/uploads/2021/08/Aspire-Orthodontics_58161.jpg 300w, https://thejewishnews.com/wp-content/uploads/2021/08/Aspire-Orthodontics_58161-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2021/08/Aspire-Orthodontics_58161-210x420.jpg 210w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
</div></div>

</div><div class="ad-row">
<div id="ad-208784" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/jewish-federation-52668/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" loading="normal" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/12/Jewish-Fed_52668.gif" /><noscript><img width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2020/12/Jewish-Fed_52668.gif" class="no-lazy-load wp-post-image" alt="" loading="normal" /></noscript><span class="media-credit"  style="max-width: 300px">Kelly Kosek | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-227155" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/jewish-federation-jlife-ad/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" loading="normal" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/07/Jlife-Banner-Anim-2-copy.gif" /><noscript><img width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2021/07/Jlife-Banner-Anim-2-copy.gif" class="no-lazy-load wp-post-image" alt="" loading="normal" /></noscript><span class="media-credit"  style="max-width: 300px">Kelly Kosek | Detroit Jewish News</span></a>
</div></div>

</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Newsletter</span></h4><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://thejewishnews.us2.list-manage.com/subscribe/post?u=b6ad4ca58bacb71677eabc1b2&amp;id=28dbccefff" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<p>Stay up-to-date with the Detroit Jewish News! Subscribe to our Newsletter.</p>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/>
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME"/>
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME"/>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b6ad4ca58bacb71677eabc1b2_28dbccefff" tabindex="-1" value=""/></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Support the Detroit Jewish News Foundation</span></h4>			<div class="textwidget"><p>Support the educational mission of the independent, nonprofit Detroit Jewish News Foundation.</p>
<p><a href="https://djnfoundation.org/donate/">Donate Today!</a></p>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
        <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap td_stretch_content">
			
            <div class="td-instagram-user">
                <h4 class="td-footer-instagram-title">
					Follow us on Instagram                    <a class="td-footer-instagram-user-link" href="https://www.instagram.com/detroitjewishnews" target="_blank">@detroitjewishnews</a>
                </h4>
            </div>

			<div class="td_block_wrap td_block_instagram tdi_46_222 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_46_222" >
<style>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</style><div class="td-block-title-wrap"></div><div id=tdi_46_222 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
        </div></div>        </div>

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://thejewishnews.com/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20544%200'%3E%3C/svg%3E" data-retina="https://thejewishnews.com/wp-content/uploads/2021/03/footerlogo.png" alt="The Detroit Jewish News" title="The Detroit Jewish News" width="544" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/footerlogo.png" /><noscript><img class="td-retina-data" src="https://thejewishnews.com/wp-content/uploads/2021/03/footerlogo.png" data-retina="https://thejewishnews.com/wp-content/uploads/2021/03/footerlogo.png" alt="The Detroit Jewish News" title="The Detroit Jewish News" width="544" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Detroit Jewish News is a trusted source for news, stories and opinions that affect the Metro Detroit Jewish community and beyond.<div class="footer-email-wrap">Contact us: <a href="mailto:socialmedia@thejewishnews.com">socialmedia@thejewishnews.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-66689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-66689"><a href="https://thejewishnews.com/">Home</a></li>
<li id="menu-item-66690" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66690"><a href="https://thejewishnews.com/terms/">Terms &#038; Conditions</a></li>
<li id="menu-item-66691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-66691"><a href="https://thejewishnews.com/privacy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2021 The Jewish News, All rights reserved. <a href="https://refineyourwebsite.com">Refine Your Website</a>                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 61122b371231e
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-category-description {
    width:100%;
}

.price {
    display:none;
}

.woocommerce-variation-description {
    color:red;
}

/* Image Choices */

.page-id-76 .td-page-title {
    display:none;
}




/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
/*.showmobile {
    display:none;
}*/
}
</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type="text/javascript">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</script><script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.7.0' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.7.0' id='awsm-ead-public-js'></script>
<script type='text/javascript' id='fue-front-script-js-extra'>
/* <![CDATA[ */
var FUE_Front = {"is_logged_in":"","ajaxurl":"https:\/\/thejewishnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-front.js?ver=4.9.14' id='fue-front-script-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thejewishnews.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.5.2' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.5.2' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_5bf8885b2e80eb2bc3a5e3caf0dc62d5","fragment_name":"wc_fragments_5bf8885b2e80eb2bc3a5e3caf0dc62d5","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.5.2' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='metorik-js-js-extra'>
/* <![CDATA[ */
var metorik_params = {"lifetime":"6","session":"30","ajaxurl":"https:\/\/thejewishnews.com\/wp-admin\/admin-ajax.php","cart_tracking":"1","cart_items":"0","cart_checkout_button":"1","add_cart_popup_placement":"bottom","send_cart_events":"added_to_cart removed_from_cart updated_cart_totals updated_shipping_method applied_coupon removed_coupon updated_checkout"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/metorik-helper/assets/js/metorik.min.js?ver=1.5.1' id='metorik-js-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-subscriptions-gifting/js/wcs-gifting.js?ver=2.0.0' id='woocommerce_subscriptions_gifting-js'></script>
<script src='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script src='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0' id='jquery-payment-js'></script>
<script type='text/javascript' id='sv-wc-payment-gateway-payment-form-v5_10_8-js-extra'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/dist/frontend/sv-wc-payment-gateway-payment-form.js?ver=5.10.8' id='sv-wc-payment-gateway-payment-form-v5_10_8-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=3.6.2' id='wc-authorize-net-cim-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[229031]");
                });
            
</script>

		<script type="text/javascript">var omapi_data = {"wc_cart":{"subtotal":0,"subtotal_tax":0,"shipping_total":0,"shipping_tax":0,"shipping_taxes":[],"discount_total":0,"discount_tax":0,"cart_contents_total":0,"cart_contents_tax":0,"cart_contents_taxes":[],"fee_total":0,"fee_tax":0,"fee_taxes":[],"total":0,"total_tax":0,"cart_items":[],"currency":{"code":"USD","symbol":"&#36;","name":"United States (US) dollar"}},"object_id":229031,"object_key":"post","object_type":"post","term_ids":[16250,24350,24351,24352]};</script>
		<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thejewishnews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->