<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Essay: Feedback Needed on Redistricting Map | The Detroit Jewish News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thejewishnews.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Favicon-16x16.png"><meta name="dc.title" content="Essay: Feedback Needed on Redistricting Map — Detroit Jewish News" />
<meta name="dc.description" content="The Michigan Independent Citizens Redistricting Commission has received very limited feedback from either Oakland County or from Jewish communities of interest in Oakland County that may desire being grouped together." />
<meta name="dc.relation" content="https://thejewishnews.com/2021/12/10/essay-feedback-needed-on-redistricting-map/" />
<meta name="dc.source" content="https://thejewishnews.com/" />
<meta name="dc.language" content="en_US" />
<meta name="description" content="The Michigan Independent Citizens Redistricting Commission has received very limited feedback from either Oakland County or from Jewish communities of interest in Oakland County that may desire being grouped together." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://thejewishnews.com/2021/12/10/essay-feedback-needed-on-redistricting-map/" />
<meta property="og:url" content="https://thejewishnews.com/2021/12/10/essay-feedback-needed-on-redistricting-map/" />
<meta property="og:site_name" content="The Detroit Jewish News" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Essay: Feedback Needed on Redistricting Map — Detroit Jewish News" />
<meta property="og:description" content="The Michigan Independent Citizens Redistricting Commission has received very limited feedback from either Oakland County or from Jewish communities of interest in Oakland County that may desire being grouped together." />
<meta property="og:image" content="https://thejewishnews.com/wp-content/uploads/2021/12/Logo.jpg" />
<meta property="og:image:secure_url" content="https://thejewishnews.com/wp-content/uploads/2021/12/Logo.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="640" />
<meta property="og:image:alt" content="Michigan Independent Citizens Redistricting Commission Logo" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Essay: Feedback Needed on Redistricting Map — Detroit Jewish News" />
<meta name="twitter:description" content="The Michigan Independent Citizens Redistricting Commission has received very limited feedback from either Oakland County or from Jewish communities of interest in Oakland County that may desire being grouped together." />
<meta name="twitter:image" content="https://thejewishnews.com/wp-content/uploads/2021/12/Logo.jpg" />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Detroit Jewish News &raquo; Feed" href="https://thejewishnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Detroit Jewish News &raquo; Comments Feed" href="https://thejewishnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Detroit Jewish News &raquo; iCal Feed" href="https://thejewishnews.com/calendar/?ical=1" />
        <script type="application/ld+json">
            {"@context":"https:\/\/schema.org","@type":"Organization","name":"The Jewish News","url":"https:\/\/thejewishnews.com","logo":"https:\/\/thejewishnews.com\/wp-content\/uploads\/2019\/06\/JN-Web-Retina-Logo-400x133.png"}        </script>
        		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-1143521-10"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='adsanity-default-css-css'  href='https://thejewishnews.com/wp-content/plugins/adsanity/dist/css/widget-default.css?ver=1.8.1' type='text/css' media='screen' />
<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css'  href='https://thejewishnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thejewishnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=6.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=6.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://thejewishnews.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='extendify-sdk-utility-classes-css'  href='https://thejewishnews.com/wp-content/plugins/redux-framework/redux-core/extendify-sdk/public/build/extendify-utilities.css?ver=13.4' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://thejewishnews.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='follow-up-emails-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce-follow-up-emails/templates/followups.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.9.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.9.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='metorik-css-css'  href='https://thejewishnews.com/wp-content/plugins/metorik-helper/assets/css/metorik.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.22.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://thejewishnews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=810534ce963cec6bd2e7978db2c935c9x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%7CLora%3A400%7CPT+Sans%3A400%7CMerriweather%3A400%7CPT+Serif%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://thejewishnews.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-v5_10_8-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.10.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thejewishnews.com/wp-content/themes/Newspaper/style.css?ver=11.3.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://thejewishnews.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=11.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://thejewishnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=810534ce963cec6bd2e7978db2c935c9x' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://thejewishnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://thejewishnews.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=79f8a1d02f05c15c98a62e68cd419e0b' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/thejewishnews.com","hash_tracking":"false","ua":"UA-1143521-10","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.2.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='fue-account-subscriptions-js-extra'>
/* <![CDATA[ */
var FUE = {"ajaxurl":"https:\/\/thejewishnews.com\/wp-admin\/admin-ajax.php","ajax_loader":"https:\/\/thejewishnews.com\/wp-content\/plugins\/woocommerce-follow-up-emails\/templates\/images\/ajax-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-account-subscriptions.js?ver=4.9.16' id='fue-account-subscriptions-js'></script>
<link rel="https://api.w.org/" href="https://thejewishnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thejewishnews.com/wp-json/wp/v2/posts/253784" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thejewishnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thejewishnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://thejewishnews.com/?p=253784' />
<link rel="alternate" type="application/json+oembed" href="https://thejewishnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejewishnews.com%2F2021%2F12%2F10%2Fessay-feedback-needed-on-redistricting-map%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thejewishnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejewishnews.com%2F2021%2F12%2F10%2Fessay-feedback-needed-on-redistricting-map%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.3.5" /><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '859921007725771'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=859921007725771&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thejewishnews.com"><link rel="https://theeventscalendar.com/" href="https://thejewishnews.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"b292be17ac","wpRestUrl":"https:\/\/thejewishnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thejewishnews.com\/wp-admin\/","wpRestNonce":"b292be17ac","wpRestUrl":"https:\/\/thejewishnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/thejewishnews.com\/wp-admin\/","wpRestNonce":"b292be17ac","wpRestUrl":"https:\/\/thejewishnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":253784};
    </script>
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

		<style type="text/css" id="wp-custom-css">
			.fl-builder-content .media-credit {
	display:none;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #1e73be;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #1e73be;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #1e73be;
                }
                .tdm-btn-style1 {
					background-color: #1e73be;
				}
				.tdm-btn-style2:before {
				    border-color: #1e73be;
				}
				.tdm-btn-style2 {
				    color: #1e73be;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #1e73be;
                    -moz-box-shadow: 0 2px 16px #1e73be;
                    box-shadow: 0 2px 16px #1e73be;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #1e73be;
                    -moz-box-shadow: 0 4px 26px #1e73be;
                    box-shadow: 0 4px 26px #1e73be;
				}
</style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-253784 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js tribe-no-js tribe-bar-is-disabled tribe-theme-Newspaper essay-feedback-needed-on-redistricting-map global-block-template-1 single_template_2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-149798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-149798"><a href="https://thejewishnews.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://thejewishnews.com/category/news/international/">International</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/israel/">Israel</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/metro/">Metro Detroit</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/michigan/">Michigan</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/national/">National</a></li>
</ul>
</li>
<li id="menu-item-149804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149804"><a href="https://thejewishnews.com/category/arts-life/">Arts &amp; Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/arts-and-entertainment/">Arts and Entertainment</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/bridal-guide-arts-life/">Bridal Guide</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/business/">Business</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/fashion/">Fashion</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/health-wellness/">Health &amp; Wellness</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/book-nook/">JN Book Nook</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/teen-mental-heath/">Teen Mental Heath</a></li>
</ul>
</li>
<li id="menu-item-149811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149811"><a href="https://thejewishnews.com/category/nosh/">Nosh<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/bubbies-kitchen/">Bubbie&#8217;s Kitchen</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/danny-raskin/">Danny Raskin</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/recipes/">Recipes</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/restaurants/">Restaurants</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/sissys-kitchen/">Sissy&#8217;s Kitchen</a></li>
</ul>
</li>
<li id="menu-item-149816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149816"><a href="https://thejewishnews.com/category/jewish-culture/">Jewish Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/holidays/">Holidays</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/looking-back/">Looking Back</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/torah-portion/">Torah Portion</a></li>
</ul>
</li>
<li id="menu-item-149820" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-149820"><a href="https://thejewishnews.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-149822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149822"><a href="https://thejewishnews.com/category/community/">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/36-under-36/">36 Under 36</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/contests-giveaways/">Contests and Giveaways</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/faces-places/">Faces &amp; Places</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/jewishedu/">Jewish@edu</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/rising-stars/">Rising Stars</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/schmoozing-qas/">Schmoozing Q&amp;As</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/sports/">Sports</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/young-jews-making-moves/">Young Jews Making Moves</a></li>
</ul>
</li>
<li id="menu-item-166729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-166729"><a href="#">Subscriptions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-188087" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-188087"><a href="https://thejewishnews.com/product/magazine-subscription/">Subscribe Today</a></li>
	<li id="menu-item-228957" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-228957"><a href="https://thejewishnews.com/product/mitzvah-subscription/">Mitzvah Subscription</a></li>
	<li id="menu-item-217288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217288"><a href="https://thejewishnews.com/where-to-buy/">Where to Buy</a></li>
	<li id="menu-item-161897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161897"><a href="https://thejewishnews.com/newsletter/">Email Newsletter Sign Up</a></li>
	<li id="menu-item-166595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-166595"><a href="https://thejewishnews.com/my-account/">My Account<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-166602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166602"><a href="https://thejewishnews.com/my-account/edit-account/">Account details</a></li>
		<li id="menu-item-166597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166597"><a href="https://thejewishnews.com/my-account/subscriptions/">Renew</a></li>
		<li id="menu-item-166598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166598"><a href="https://thejewishnews.com/my-account/subscriptions/">Vacation Start/Stop</a></li>
		<li id="menu-item-166599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166599"><a href="https://thejewishnews.com/my-account/addresses/">Addresses</a></li>
		<li id="menu-item-166600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166600"><a href="https://thejewishnews.com/my-account/payment-methods/">Payment methods</a></li>
		<li id="menu-item-166601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166601"><a href="https://thejewishnews.com/my-account/subscriptions/">Change Subscription</a></li>
		<li id="menu-item-217308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217308"><a href="https://thejewishnews.com/subscription-help-instructions/">Subscription Help &#038; Instructions</a></li>
		<li id="menu-item-166596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166596"><a href="https://thejewishnews.com/subscription-services/">Subscription Customer Service</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://thejewishnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 11
-->

<div class="td-header-wrap td-header-style-11 ">
    
	<div class="td-header-top-menu-full td-container-wrap td_stretch_container">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Saturday, December 11, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-149192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-149192"><a href="https://thejewishnews.com/">Home</a></li>
<li id="menu-item-66643" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66643"><a href="https://thejewishnews.com/about/">About</a></li>
<li id="menu-item-66645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-66645"><a href="https://thejewishnews.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-204616" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-204616"><a href="https://thejewishnews.com/advertise/classified-online-booking/">Classified Online Booking</a></li>
	<li id="menu-item-217201" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217201"><a href="https://thejewishnews.com/advertise/advertising-terms-conditions/">Advertising Terms &#038; Conditions</a></li>
</ul>
</li>
<li id="menu-item-66779" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66779"><a href="https://thejewishnews.com/web-edition/">Web Edition</a></li>
<li id="menu-item-66646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-66646"><a href="https://thejewishnews.com/lifecycle-announcements/">Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-217203" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217203"><a href="https://thejewishnews.com/lifecycle-announcements/announcement-order-form/">Announcement Order Form</a></li>
	<li id="menu-item-228939" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-228939"><a href="https://thejewishnews.com/rosh-hashanah-greeting/">Rosh Hashanah Greeting</a></li>
</ul>
</li>
<li id="menu-item-230889" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-230889"><a href="https://thejewishnews.com/community-directory/">Community Directory</a></li>
<li id="menu-item-66644" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66644"><a href="https://thejewishnews.com/contact/">Contact</a></li>
<li id="menu-item-216350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-216350"><a href="https://thejewishnews.com/calendar/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-216351" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216351"><a href="https://thejewishnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-216353" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-216353"><a href="https://thejewishnews.com/minyan-times/">Minyan Times</a></li>
	<li id="menu-item-216352" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-216352"><a href="https://thejewishnews.com/category/things-to-do/">Things to Do</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thejewishnews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://thejewishnews.com/privacy/">Detroit Jewish News Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://thejewishnews.com/">
            <img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20544%20111'%3E%3C/svg%3E" alt="The Detroit Jewish News" title="The Detroit Jewish News" width="544" height="111" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg"/><noscript><img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" src="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" alt="The Detroit Jewish News" title="The Detroit Jewish News" width="544" height="111"/></noscript>
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-149798"><a href="https://thejewishnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_1" ><script>var block_tdi_1 = new tdBlock();
block_tdi_1.id = "tdi_1";
block_tdi_1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1646","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1","tdc_css_class":"tdi_1","tdc_css_class_style":"tdi_1_rand_style"}';
block_tdi_1.td_column_number = "3";
block_tdi_1.block_type = "td_block_mega_menu";
block_tdi_1.post_count = "4";
block_tdi_1.found_posts = "2528";
block_tdi_1.header_color = "";
block_tdi_1.ajax_pagination_infinite_stop = "";
block_tdi_1.max_num_pages = "632";
tdBlocksArray.push(block_tdi_1);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1" id="tdi_2" data-td_block_id="tdi_1" data-td_filter_value="" href="https://thejewishnews.com/category/news/">All</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_3" data-td_block_id="tdi_1" data-td_filter_value="16506" href="https://thejewishnews.com/category/news/international/">International</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_4" data-td_block_id="tdi_1" data-td_filter_value="1650" href="https://thejewishnews.com/category/news/israel/">Israel</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_5" data-td_block_id="tdi_1" data-td_filter_value="1620" href="https://thejewishnews.com/category/news/metro/">Metro Detroit</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_6" data-td_block_id="tdi_1" data-td_filter_value="1648" href="https://thejewishnews.com/category/news/michigan/">Michigan</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_7" data-td_block_id="tdi_1" data-td_filter_value="1649" href="https://thejewishnews.com/category/news/national/">National</a></div></div><div id=tdi_1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/12/08/ed-shames-band-of-brothers-vet-who-toasted-sons-bar-mitzvah-with-hitlers-cognac-dies-at-99/" rel="bookmark" class="td-image-wrap " title="Ed Shames, ‘Band of Brothers’ Vet Who Toasted Son’s Bar Mitzvah With Hitler’s Cognac, Dies at 99" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Ed-Shames-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Ed-Shames-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Ed Shames, the last surviving officer and oldest surviving member of Easy Company, attends the American Veterans Center’s &quot;2019 American Valor: A Salute to Our Heroes&quot; Veterans Day Special at the Omni Shoreham Hotel in Washington DC Oct. 26, 2019" title="Ed Shames, ‘Band of Brothers’ Vet Who Toasted Son’s Bar Mitzvah With Hitler’s Cognac, Dies at 99" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/12/Ed-Shames-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/12/Ed-Shames-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Ed-Shames-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Ed-Shames-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Ed Shames, the last surviving officer and oldest surviving member of Easy Company, attends the American Veterans Center’s &quot;2019 American Valor: A Salute to Our Heroes&quot; Veterans Day Special at the Omni Shoreham Hotel in Washington DC Oct. 26, 2019" title="Ed Shames, ‘Band of Brothers’ Vet Who Toasted Son’s Bar Mitzvah With Hitler’s Cognac, Dies at 99" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/12/08/ed-shames-band-of-brothers-vet-who-toasted-sons-bar-mitzvah-with-hitlers-cognac-dies-at-99/" rel="bookmark" title="Ed Shames, ‘Band of Brothers’ Vet Who Toasted Son’s Bar Mitzvah With Hitler’s Cognac, Dies at 99">Ed Shames, ‘Band of Brothers’ Vet Who Toasted Son’s Bar Mitzvah&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/12/08/michigan-opera-theatre-receives-5-million-grant/" rel="bookmark" class="td-image-wrap " title="Michigan Opera Theatre Receives $5 Million Grant" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Filler-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Filler-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="MOT President and CEO Wayne S. Brown, Gary L. Wasserman Artistic Director Yuval Sharon, and Chairman of the MOT Board Ethan Davidson" title="Michigan Opera Theatre Receives $5 Million Grant" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/12/Filler-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/12/Filler-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Filler-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Filler-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="MOT President and CEO Wayne S. Brown, Gary L. Wasserman Artistic Director Yuval Sharon, and Chairman of the MOT Board Ethan Davidson" title="Michigan Opera Theatre Receives $5 Million Grant" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/12/08/michigan-opera-theatre-receives-5-million-grant/" rel="bookmark" title="Michigan Opera Theatre Receives $5 Million Grant">Michigan Opera Theatre Receives $5 Million Grant</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/12/07/obituary-mynie-milgrom-devoted-to-family-and-faith/" rel="bookmark" class="td-image-wrap " title="Obituary: Mynie Milgrom, Devoted to Family and Faith" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Milgrom-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Milgrom-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Mynie Milgrom" title="Obituary: Mynie Milgrom, Devoted to Family and Faith" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/12/Milgrom-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/12/Milgrom-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Milgrom-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Milgrom-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Mynie Milgrom" title="Obituary: Mynie Milgrom, Devoted to Family and Faith" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/12/07/obituary-mynie-milgrom-devoted-to-family-and-faith/" rel="bookmark" title="Obituary: Mynie Milgrom, Devoted to Family and Faith">Obituary: Mynie Milgrom, Devoted to Family and Faith</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/12/07/paul-karlin-absolutely-come-its-worth-it/" rel="bookmark" class="td-image-wrap " title="Paul Karlin: ‘Absolutely Come; It’s Worth It’" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Karlin-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Karlin-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Gladys and Paul Karlin" title="Paul Karlin: ‘Absolutely Come; It’s Worth It’" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/12/Karlin-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/12/Karlin-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Karlin-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Karlin-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Gladys and Paul Karlin" title="Paul Karlin: ‘Absolutely Come; It’s Worth It’" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/12/07/paul-karlin-absolutely-come-its-worth-it/" rel="bookmark" title="Paul Karlin: ‘Absolutely Come; It’s Worth It’">Paul Karlin: ‘Absolutely Come; It’s Worth It’</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149804"><a href="https://thejewishnews.com/category/arts-life/">Arts &amp; Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_8 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_8" ><script>var block_tdi_8 = new tdBlock();
block_tdi_8.id = "tdi_8";
block_tdi_8.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1362","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_8","tdc_css_class":"tdi_8","tdc_css_class_style":"tdi_8_rand_style"}';
block_tdi_8.td_column_number = "3";
block_tdi_8.block_type = "td_block_mega_menu";
block_tdi_8.post_count = "4";
block_tdi_8.found_posts = "1748";
block_tdi_8.header_color = "";
block_tdi_8.ajax_pagination_infinite_stop = "";
block_tdi_8.max_num_pages = "437";
tdBlocksArray.push(block_tdi_8);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_8" id="tdi_9" data-td_block_id="tdi_8" data-td_filter_value="" href="https://thejewishnews.com/category/arts-life/">All</a><a class="mega-menu-sub-cat-tdi_8"  id="tdi_10" data-td_block_id="tdi_8" data-td_filter_value="1363" href="https://thejewishnews.com/category/arts-life/arts-and-entertainment/">Arts and Entertainment</a><a class="mega-menu-sub-cat-tdi_8"  id="tdi_11" data-td_block_id="tdi_8" data-td_filter_value="1658" href="https://thejewishnews.com/category/arts-life/bridal-guide-arts-life/">Bridal Guide</a><a class="mega-menu-sub-cat-tdi_8"  id="tdi_12" data-td_block_id="tdi_8" data-td_filter_value="16250" href="https://thejewishnews.com/category/arts-life/business/">Business</a><a class="mega-menu-sub-cat-tdi_8"  id="tdi_13" data-td_block_id="tdi_8" data-td_filter_value="1364" href="https://thejewishnews.com/category/arts-life/fashion/">Fashion</a><a class="mega-menu-sub-cat-tdi_8"  id="tdi_14" data-td_block_id="tdi_8" data-td_filter_value="1657" href="https://thejewishnews.com/category/arts-life/health-wellness/">Health &amp; Wellness</a><a class="mega-menu-sub-cat-tdi_8"  id="tdi_15" data-td_block_id="tdi_8" data-td_filter_value="21923" href="https://thejewishnews.com/category/arts-life/book-nook/">JN Book Nook</a><a class="mega-menu-sub-cat-tdi_8"  id="tdi_16" data-td_block_id="tdi_8" data-td_filter_value="1741" href="https://thejewishnews.com/category/arts-life/teen-mental-heath/">Teen Mental Heath</a></div></div><div id=tdi_8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/12/10/new-wsu-book-offers-essays-about-the-role-of-women-in-jewish-history/" rel="bookmark" class="td-image-wrap " title="New WSU Book Offers Essays About the Role of Women in Jewish History" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Essay-Book-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Essay-Book-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Cover of &quot;Jewish Women’s History from Antiquity to the Present&quot;" title="New WSU Book Offers Essays About the Role of Women in Jewish History" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/12/Essay-Book-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/12/Essay-Book-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Essay-Book-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Essay-Book-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Cover of &quot;Jewish Women’s History from Antiquity to the Present&quot;" title="New WSU Book Offers Essays About the Role of Women in Jewish History" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/12/10/new-wsu-book-offers-essays-about-the-role-of-women-in-jewish-history/" rel="bookmark" title="New WSU Book Offers Essays About the Role of Women in Jewish History">New WSU Book Offers Essays About the Role of Women in&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/12/10/israeli-startup-upstream-sets-up-shop-in-motown/" rel="bookmark" class="td-image-wrap " title="Israeli Startup Upstream Sets Up Shop in Motown" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Upstream-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Upstream-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Upstream’s headquarters in Herzliya" title="Israeli Startup Upstream Sets Up Shop in Motown" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/12/Upstream-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/12/Upstream-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Upstream-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Upstream-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Upstream’s headquarters in Herzliya" title="Israeli Startup Upstream Sets Up Shop in Motown" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/12/10/israeli-startup-upstream-sets-up-shop-in-motown/" rel="bookmark" title="Israeli Startup Upstream Sets Up Shop in Motown">Israeli Startup Upstream Sets Up Shop in Motown</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/12/10/now-included-in-yiddish-theaters-renaissance-an-entire-jeopardy-category/" rel="bookmark" class="td-image-wrap " title="Now Included in Yiddish Theater’s Renaissance: An Entire ‘Jeopardy!’ Category" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Jeopardy-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Jeopardy-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="&quot;Jeopardy!&quot; contestant Ed Hashima smiles as he listens to host Mayim Bialik read a question in the Yiddish Theater category in the episode that aired Dec. 9, 2021." title="Now Included in Yiddish Theater’s Renaissance: An Entire ‘Jeopardy!’ Category" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/12/Jeopardy-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/12/Jeopardy-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Jeopardy-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Jeopardy-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="&quot;Jeopardy!&quot; contestant Ed Hashima smiles as he listens to host Mayim Bialik read a question in the Yiddish Theater category in the episode that aired Dec. 9, 2021." title="Now Included in Yiddish Theater’s Renaissance: An Entire ‘Jeopardy!’ Category" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/12/10/now-included-in-yiddish-theaters-renaissance-an-entire-jeopardy-category/" rel="bookmark" title="Now Included in Yiddish Theater’s Renaissance: An Entire ‘Jeopardy!’ Category">Now Included in Yiddish Theater’s Renaissance: An Entire ‘Jeopardy!’ Category</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/12/09/jersey-boys-launches-its-national-tour-in-detroit/" rel="bookmark" class="td-image-wrap " title="Jersey Boys Launches its National Tour in Detroit" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Jersey-Boys-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Jersey-Boys-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Jason Kappus, Hayden Milanes, Devon Goffman and Adam Zelasko. " title="Jersey Boys Launches its National Tour in Detroit" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/12/Jersey-Boys-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/12/Jersey-Boys-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Jersey-Boys-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Jersey-Boys-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Jason Kappus, Hayden Milanes, Devon Goffman and Adam Zelasko. " title="Jersey Boys Launches its National Tour in Detroit" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/12/09/jersey-boys-launches-its-national-tour-in-detroit/" rel="bookmark" title="Jersey Boys Launches its National Tour in Detroit">Jersey Boys Launches its National Tour in Detroit</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_8" data-td_block_id="tdi_8"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_8" data-td_block_id="tdi_8"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149811"><a href="https://thejewishnews.com/category/nosh/">Nosh</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_17 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_17" ><script>var block_tdi_17 = new tdBlock();
block_tdi_17.id = "tdi_17";
block_tdi_17.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1380","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_17","tdc_css_class":"tdi_17","tdc_css_class_style":"tdi_17_rand_style"}';
block_tdi_17.td_column_number = "3";
block_tdi_17.block_type = "td_block_mega_menu";
block_tdi_17.post_count = "4";
block_tdi_17.found_posts = "531";
block_tdi_17.header_color = "";
block_tdi_17.ajax_pagination_infinite_stop = "";
block_tdi_17.max_num_pages = "133";
tdBlocksArray.push(block_tdi_17);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_17" id="tdi_18" data-td_block_id="tdi_17" data-td_filter_value="" href="https://thejewishnews.com/category/nosh/">All</a><a class="mega-menu-sub-cat-tdi_17"  id="tdi_19" data-td_block_id="tdi_17" data-td_filter_value="17550" href="https://thejewishnews.com/category/nosh/bubbies-kitchen/">Bubbie&#8217;s Kitchen</a><a class="mega-menu-sub-cat-tdi_17"  id="tdi_20" data-td_block_id="tdi_17" data-td_filter_value="1665" href="https://thejewishnews.com/category/nosh/danny-raskin/">Danny Raskin</a><a class="mega-menu-sub-cat-tdi_17"  id="tdi_21" data-td_block_id="tdi_17" data-td_filter_value="16509" href="https://thejewishnews.com/category/nosh/recipes/">Recipes</a><a class="mega-menu-sub-cat-tdi_17"  id="tdi_22" data-td_block_id="tdi_17" data-td_filter_value="16510" href="https://thejewishnews.com/category/nosh/restaurants/">Restaurants</a><a class="mega-menu-sub-cat-tdi_17"  id="tdi_23" data-td_block_id="tdi_17" data-td_filter_value="16511" href="https://thejewishnews.com/category/nosh/sissys-kitchen/">Sissy&#8217;s Kitchen</a></div></div><div id=tdi_17 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/11/22/were-basically-getting-another-thanksgivukkah-this-year-here-are-15-recipes-for-it/" rel="bookmark" class="td-image-wrap " title="We’re Basically Getting Another Thanksgivukkah This Year — Here are 15 Recipes for it" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/11/Thankshanukkah-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/11/Thankshanukkah-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Thankshanukkah" title="We’re Basically Getting Another Thanksgivukkah This Year — Here are 15 Recipes for it" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/11/Thankshanukkah-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/11/Thankshanukkah-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/11/Thankshanukkah-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/11/Thankshanukkah-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Thankshanukkah" title="We’re Basically Getting Another Thanksgivukkah This Year — Here are 15 Recipes for it" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/11/22/were-basically-getting-another-thanksgivukkah-this-year-here-are-15-recipes-for-it/" rel="bookmark" title="We’re Basically Getting Another Thanksgivukkah This Year — Here are 15 Recipes for it">We’re Basically Getting Another Thanksgivukkah This Year — Here are 15&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/11/17/annabel-cohens-recipes-bring-on-the-sides-for-turkey-day/" rel="bookmark" class="td-image-wrap " title="Annabel Cohen&#8217;s Recipes: Bring on the Sides for Turkey Day" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/11/Thanksgiving-Recipe-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/11/Thanksgiving-Recipe-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Thanksgiving Table" title="Annabel Cohen&#8217;s Recipes: Bring on the Sides for Turkey Day" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/11/Thanksgiving-Recipe-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/11/Thanksgiving-Recipe-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/11/Thanksgiving-Recipe-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/11/Thanksgiving-Recipe-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Thanksgiving Table" title="Annabel Cohen&#8217;s Recipes: Bring on the Sides for Turkey Day" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/11/17/annabel-cohens-recipes-bring-on-the-sides-for-turkey-day/" rel="bookmark" title="Annabel Cohen&#8217;s Recipes: Bring on the Sides for Turkey Day">Annabel Cohen&#8217;s Recipes: Bring on the Sides for Turkey Day</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/11/12/gift-guide-2021-holiday-gift-dining-guide-listings/" rel="bookmark" class="td-image-wrap " title="Gift Guide 2021: Holiday Gift &#038; Dining Guide Listings" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/11/Winter-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/11/Winter-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Winter" title="Gift Guide 2021: Holiday Gift &#038; Dining Guide Listings" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/11/Winter-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/11/Winter-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/11/Winter-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/11/Winter-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Winter" title="Gift Guide 2021: Holiday Gift &#038; Dining Guide Listings" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/11/12/gift-guide-2021-holiday-gift-dining-guide-listings/" rel="bookmark" title="Gift Guide 2021: Holiday Gift &#038; Dining Guide Listings">Gift Guide 2021: Holiday Gift &#038; Dining Guide Listings</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/11/10/for-18-years-mannies-bagel-and-delicatessen-has-fed-the-lake-orion-community/" rel="bookmark" class="td-image-wrap " title="For 18 Years, Mannie’s Bagel and Delicatessen Has Fed the Lake Orion Community" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/11/Mannies-Bagels-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/11/Mannies-Bagels-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="A basket of taco jalapeno jack bagels." title="For 18 Years, Mannie’s Bagel and Delicatessen Has Fed the Lake Orion Community" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/11/Mannies-Bagels-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/11/Mannies-Bagels-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/11/Mannies-Bagels-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/11/Mannies-Bagels-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="A basket of taco jalapeno jack bagels." title="For 18 Years, Mannie’s Bagel and Delicatessen Has Fed the Lake Orion Community" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/11/10/for-18-years-mannies-bagel-and-delicatessen-has-fed-the-lake-orion-community/" rel="bookmark" title="For 18 Years, Mannie’s Bagel and Delicatessen Has Fed the Lake Orion Community">For 18 Years, Mannie’s Bagel and Delicatessen Has Fed the Lake&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_17" data-td_block_id="tdi_17"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_17" data-td_block_id="tdi_17"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149816"><a href="https://thejewishnews.com/category/jewish-culture/">Jewish Culture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_24 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_24" ><script>var block_tdi_24 = new tdBlock();
block_tdi_24.id = "tdi_24";
block_tdi_24.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1654","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_24","tdc_css_class":"tdi_24","tdc_css_class_style":"tdi_24_rand_style"}';
block_tdi_24.td_column_number = "3";
block_tdi_24.block_type = "td_block_mega_menu";
block_tdi_24.post_count = "4";
block_tdi_24.found_posts = "973";
block_tdi_24.header_color = "";
block_tdi_24.ajax_pagination_infinite_stop = "";
block_tdi_24.max_num_pages = "244";
tdBlocksArray.push(block_tdi_24);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_24" id="tdi_25" data-td_block_id="tdi_24" data-td_filter_value="" href="https://thejewishnews.com/category/jewish-culture/">All</a><a class="mega-menu-sub-cat-tdi_24"  id="tdi_26" data-td_block_id="tdi_24" data-td_filter_value="1660" href="https://thejewishnews.com/category/jewish-culture/holidays/">Holidays</a><a class="mega-menu-sub-cat-tdi_24"  id="tdi_27" data-td_block_id="tdi_24" data-td_filter_value="1664" href="https://thejewishnews.com/category/jewish-culture/looking-back/">Looking Back</a><a class="mega-menu-sub-cat-tdi_24"  id="tdi_28" data-td_block_id="tdi_24" data-td_filter_value="1661" href="https://thejewishnews.com/category/jewish-culture/torah-portion/">Torah Portion</a></div></div><div id=tdi_24 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/12/10/looking-back-remembering-a-champion-of-liberty/" rel="bookmark" class="td-image-wrap " title="Looking Back: Remembering a Champion of Liberty" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Norris-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Norris-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="From 2013" title="Looking Back: Remembering a Champion of Liberty" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/12/Norris-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/12/Norris-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Norris-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Norris-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="From 2013" title="Looking Back: Remembering a Champion of Liberty" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/12/10/looking-back-remembering-a-champion-of-liberty/" rel="bookmark" title="Looking Back: Remembering a Champion of Liberty">Looking Back: Remembering a Champion of Liberty</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/12/09/a-word-of-torah-what-story-do-you-tell/" rel="bookmark" class="td-image-wrap " title="A Word of Torah: What Story Do You Tell?" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Untitled-1-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Untitled-1-1-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="On the Mountain" title="A Word of Torah: What Story Do You Tell?" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/12/Untitled-1-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/12/Untitled-1-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Untitled-1-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Untitled-1-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="On the Mountain" title="A Word of Torah: What Story Do You Tell?" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/12/09/a-word-of-torah-what-story-do-you-tell/" rel="bookmark" title="A Word of Torah: What Story Do You Tell?">A Word of Torah: What Story Do You Tell?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/12/09/torah-portion-make-pain-thy-teacher/" rel="bookmark" class="td-image-wrap " title="Torah Portion: Make Pain Thy Teacher" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Torah" title="Torah Portion: Make Pain Thy Teacher" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/07/torah-1392x928-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Torah" title="Torah Portion: Make Pain Thy Teacher" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/12/09/torah-portion-make-pain-thy-teacher/" rel="bookmark" title="Torah Portion: Make Pain Thy Teacher">Torah Portion: Make Pain Thy Teacher</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/12/07/paul-karlin-absolutely-come-its-worth-it/" rel="bookmark" class="td-image-wrap " title="Paul Karlin: ‘Absolutely Come; It’s Worth It’" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Karlin-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Karlin-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Gladys and Paul Karlin" title="Paul Karlin: ‘Absolutely Come; It’s Worth It’" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/12/Karlin-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/12/Karlin-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Karlin-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Karlin-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Gladys and Paul Karlin" title="Paul Karlin: ‘Absolutely Come; It’s Worth It’" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/12/07/paul-karlin-absolutely-come-its-worth-it/" rel="bookmark" title="Paul Karlin: ‘Absolutely Come; It’s Worth It’">Paul Karlin: ‘Absolutely Come; It’s Worth It’</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_24" data-td_block_id="tdi_24"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_24" data-td_block_id="tdi_24"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-149820"><a href="https://thejewishnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_29 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_29" ><script>var block_tdi_29 = new tdBlock();
block_tdi_29.id = "tdi_29";
block_tdi_29.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1386","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_29","tdc_css_class":"tdi_29","tdc_css_class_style":"tdi_29_rand_style"}';
block_tdi_29.td_column_number = "3";
block_tdi_29.block_type = "td_block_mega_menu";
block_tdi_29.post_count = "4";
block_tdi_29.found_posts = "1229";
block_tdi_29.header_color = "";
block_tdi_29.ajax_pagination_infinite_stop = "";
block_tdi_29.max_num_pages = "308";
tdBlocksArray.push(block_tdi_29);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_29" id="tdi_30" data-td_block_id="tdi_29" data-td_filter_value="" href="https://thejewishnews.com/category/opinion/">All</a><a class="mega-menu-sub-cat-tdi_29"  id="tdi_31" data-td_block_id="tdi_29" data-td_filter_value="1663" href="https://thejewishnews.com/category/opinion/columns/">Columns</a></div></div><div id=tdi_29 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/12/10/essay-feedback-needed-on-redistricting-map/" rel="bookmark" class="td-image-wrap " title="Essay: Feedback Needed on Redistricting Map" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Logo-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Logo-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Michigan Independent Citizens Redistricting Commission Logo" title="Essay: Feedback Needed on Redistricting Map" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/12/Logo-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/12/Logo-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Logo-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Logo-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Michigan Independent Citizens Redistricting Commission Logo" title="Essay: Feedback Needed on Redistricting Map" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/12/10/essay-feedback-needed-on-redistricting-map/" rel="bookmark" title="Essay: Feedback Needed on Redistricting Map">Essay: Feedback Needed on Redistricting Map</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/12/09/essay-peace-innovation-and-the-synergy-between-them/" rel="bookmark" class="td-image-wrap " title="Essay: Peace, Innovation and the Synergy Between Them" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Peres-Center-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Peres-Center-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Essay: Peace, Innovation and the Synergy Between Them" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/12/Peres-Center-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/12/Peres-Center-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Peres-Center-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Peres-Center-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Essay: Peace, Innovation and the Synergy Between Them" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/12/09/essay-peace-innovation-and-the-synergy-between-them/" rel="bookmark" title="Essay: Peace, Innovation and the Synergy Between Them">Essay: Peace, Innovation and the Synergy Between Them</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/12/08/essay-argue-dont-fight/" rel="bookmark" class="td-image-wrap " title="Essay: Argue, Don’t Fight" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Talking-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Talking-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Talking" title="Essay: Argue, Don’t Fight" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/12/Talking-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/12/Talking-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Talking-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Talking-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Talking" title="Essay: Argue, Don’t Fight" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/12/08/essay-argue-dont-fight/" rel="bookmark" title="Essay: Argue, Don’t Fight">Essay: Argue, Don’t Fight</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/12/03/essay-responding-to-the-moment/" rel="bookmark" class="td-image-wrap " title="Essay: Responding to the Moment" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/11/Start-Here-Logo-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/11/Start-Here-Logo-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Start Here Logo" title="Essay: Responding to the Moment" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/11/Start-Here-Logo-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/11/Start-Here-Logo-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/11/Start-Here-Logo-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/11/Start-Here-Logo-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Start Here Logo" title="Essay: Responding to the Moment" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/12/03/essay-responding-to-the-moment/" rel="bookmark" title="Essay: Responding to the Moment">Essay: Responding to the Moment</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_29" data-td_block_id="tdi_29"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_29" data-td_block_id="tdi_29"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149822"><a href="https://thejewishnews.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_32 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_32" ><script>var block_tdi_32 = new tdBlock();
block_tdi_32.id = "tdi_32";
block_tdi_32.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"67","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_32","tdc_css_class":"tdi_32","tdc_css_class_style":"tdi_32_rand_style"}';
block_tdi_32.td_column_number = "3";
block_tdi_32.block_type = "td_block_mega_menu";
block_tdi_32.post_count = "4";
block_tdi_32.found_posts = "1656";
block_tdi_32.header_color = "";
block_tdi_32.ajax_pagination_infinite_stop = "";
block_tdi_32.max_num_pages = "414";
tdBlocksArray.push(block_tdi_32);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_32" id="tdi_33" data-td_block_id="tdi_32" data-td_filter_value="" href="https://thejewishnews.com/category/community/">All</a><a class="mega-menu-sub-cat-tdi_32"  id="tdi_34" data-td_block_id="tdi_32" data-td_filter_value="16515" href="https://thejewishnews.com/category/community/36-under-36/">36 Under 36</a><a class="mega-menu-sub-cat-tdi_32"  id="tdi_35" data-td_block_id="tdi_32" data-td_filter_value="1771" href="https://thejewishnews.com/category/community/contests-giveaways/">Contests and Giveaways</a><a class="mega-menu-sub-cat-tdi_32"  id="tdi_36" data-td_block_id="tdi_32" data-td_filter_value="1667" href="https://thejewishnews.com/category/community/faces-places/">Faces &amp; Places</a><a class="mega-menu-sub-cat-tdi_32"  id="tdi_37" data-td_block_id="tdi_32" data-td_filter_value="21924" href="https://thejewishnews.com/category/community/jewishedu/">Jewish@edu</a><a class="mega-menu-sub-cat-tdi_32"  id="tdi_38" data-td_block_id="tdi_32" data-td_filter_value="16514" href="https://thejewishnews.com/category/community/rising-stars/">Rising Stars</a><a class="mega-menu-sub-cat-tdi_32"  id="tdi_39" data-td_block_id="tdi_32" data-td_filter_value="16513" href="https://thejewishnews.com/category/community/schmoozing-qas/">Schmoozing Q&amp;As</a><a class="mega-menu-sub-cat-tdi_32"  id="tdi_40" data-td_block_id="tdi_32" data-td_filter_value="21431" href="https://thejewishnews.com/category/community/sports/">Sports</a><a class="mega-menu-sub-cat-tdi_32"  id="tdi_41" data-td_block_id="tdi_32" data-td_filter_value="17551" href="https://thejewishnews.com/category/community/young-jews-making-moves/">Young Jews Making Moves</a></div></div><div id=tdi_32 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/12/09/downtown-synagogue-celebrates-centennial-and-plans-to-enhance-its-future/" rel="bookmark" class="td-image-wrap " title="Downtown Synagogue Celebrates Centennial and Plans to Enhance its Future" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/04/IADS-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/04/IADS-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Isaac Agree Downtown Synagogue" title="Downtown Synagogue Celebrates Centennial and Plans to Enhance its Future" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/04/IADS-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/04/IADS-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/04/IADS-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/04/IADS-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Isaac Agree Downtown Synagogue" title="Downtown Synagogue Celebrates Centennial and Plans to Enhance its Future" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/12/09/downtown-synagogue-celebrates-centennial-and-plans-to-enhance-its-future/" rel="bookmark" title="Downtown Synagogue Celebrates Centennial and Plans to Enhance its Future">Downtown Synagogue Celebrates Centennial and Plans to Enhance its Future</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/12/08/novi-high-school-volleyball-coach-says-standout-sarah-calanchi-has-a-heart-of-gold/" rel="bookmark" class="td-image-wrap " title="Novi High School Volleyball Coach Says Standout Sarah Calanchi ‘Has a Heart of Gold&#8217;" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Sarah-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Sarah-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Novi High School volleyball star Sarah Calanchi goes all out to dig up a shot." title="Novi High School Volleyball Coach Says Standout Sarah Calanchi ‘Has a Heart of Gold&#8217;" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/12/Sarah-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/12/Sarah-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Sarah-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Sarah-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Novi High School volleyball star Sarah Calanchi goes all out to dig up a shot." title="Novi High School Volleyball Coach Says Standout Sarah Calanchi ‘Has a Heart of Gold&#8217;" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/12/08/novi-high-school-volleyball-coach-says-standout-sarah-calanchi-has-a-heart-of-gold/" rel="bookmark" title="Novi High School Volleyball Coach Says Standout Sarah Calanchi ‘Has a Heart of Gold&#8217;">Novi High School Volleyball Coach Says Standout Sarah Calanchi ‘Has a&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/12/08/temple-israel-member-receives-legion-of-honor-award/" rel="bookmark" class="td-image-wrap " title="Temple Israel Member Receives Legion of Honor Award" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Shapiro-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Shapiro-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Gary Shapiro receives the Legion of Honor award from French President Emmanuel Macron." title="Temple Israel Member Receives Legion of Honor Award" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/12/Shapiro-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/12/Shapiro-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Shapiro-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Shapiro-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Gary Shapiro receives the Legion of Honor award from French President Emmanuel Macron." title="Temple Israel Member Receives Legion of Honor Award" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/12/08/temple-israel-member-receives-legion-of-honor-award/" rel="bookmark" title="Temple Israel Member Receives Legion of Honor Award">Temple Israel Member Receives Legion of Honor Award</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/12/08/michigan-opera-theatre-receives-5-million-grant/" rel="bookmark" class="td-image-wrap " title="Michigan Opera Theatre Receives $5 Million Grant" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Filler-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Filler-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="MOT President and CEO Wayne S. Brown, Gary L. Wasserman Artistic Director Yuval Sharon, and Chairman of the MOT Board Ethan Davidson" title="Michigan Opera Theatre Receives $5 Million Grant" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/12/Filler-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/12/Filler-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Filler-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Filler-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="MOT President and CEO Wayne S. Brown, Gary L. Wasserman Artistic Director Yuval Sharon, and Chairman of the MOT Board Ethan Davidson" title="Michigan Opera Theatre Receives $5 Million Grant" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/12/08/michigan-opera-theatre-receives-5-million-grant/" rel="bookmark" title="Michigan Opera Theatre Receives $5 Million Grant">Michigan Opera Theatre Receives $5 Million Grant</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_32" data-td_block_id="tdi_32"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_32" data-td_block_id="tdi_32"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-166729"><a href="#">Subscriptions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-product td-menu-item td-normal-menu menu-item-188087"><a href="https://thejewishnews.com/product/magazine-subscription/">Subscribe Today</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-product td-menu-item td-normal-menu menu-item-228957"><a href="https://thejewishnews.com/product/mitzvah-subscription/">Mitzvah Subscription</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217288"><a href="https://thejewishnews.com/where-to-buy/">Where to Buy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-161897"><a href="https://thejewishnews.com/newsletter/">Email Newsletter Sign Up</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-166595"><a href="https://thejewishnews.com/my-account/">My Account</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166602"><a href="https://thejewishnews.com/my-account/edit-account/">Account details</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166597"><a href="https://thejewishnews.com/my-account/subscriptions/">Renew</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166598"><a href="https://thejewishnews.com/my-account/subscriptions/">Vacation Start/Stop</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166599"><a href="https://thejewishnews.com/my-account/addresses/">Addresses</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166600"><a href="https://thejewishnews.com/my-account/payment-methods/">Payment methods</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166601"><a href="https://thejewishnews.com/my-account/subscriptions/">Change Subscription</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217308"><a href="https://thejewishnews.com/subscription-help-instructions/">Subscription Help &#038; Instructions</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-166596"><a href="https://thejewishnews.com/subscription-services/">Subscription Customer Service</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://thejewishnews.com/">
			<img class="td-retina-data"  data-retina="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20544%200'%3E%3C/svg%3E" alt="The Detroit Jewish News" title="The Detroit Jewish News" width="544" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg"/><noscript><img class="td-retina-data"  data-retina="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" src="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" alt="The Detroit Jewish News" title="The Detroit Jewish News" width="544"/></noscript>
			<span class="td-visual-hidden">The Detroit Jewish News</span>
		</a>
	        </div>
    </div>

    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-253784" class="post-253784 post type-post status-publish format-standard has-post-thumbnail category-columns category-opinion tag-michigan-independent-citizens-redistricting-commission tag-oakland-county tag-rebecca-szetela" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://thejewishnews.com/category/opinion/columns/">Columns</a></li><li class="entry-category"><a  href="https://thejewishnews.com/category/opinion/">Opinion</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Essay: Feedback Needed on Redistricting Map</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thejewishnews.com/author/rszetela/">Rebecca Szetela</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-10T17:00:28-05:00" >12/10/2021 5:00 PM</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-253784">16</span></div>                                <div class="td-post-comments"><a href="https://thejewishnews.com/2021/12/10/essay-feedback-needed-on-redistricting-map/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content tagdiv-type">
            <div class="td-post-featured-image"><figure><a href="https://thejewishnews.com/wp-content/uploads/2021/12/Logo.jpg" data-caption="Michigan Independent Citizens Redistricting Commission Logo"><img width="696" height="412" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20412'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Logo-696x412.jpg 696w, https://thejewishnews.com/wp-content/uploads/2021/12/Logo.jpg 1392w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="Michigan Independent Citizens Redistricting Commission Logo" title="Logo" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/12/Logo-696x412.jpg"/><noscript><img width="696" height="412" class="entry-thumb td-modal-image" src="https://thejewishnews.com/wp-content/uploads/2021/12/Logo-696x412.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Logo-696x412.jpg 696w, https://thejewishnews.com/wp-content/uploads/2021/12/Logo.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="Michigan Independent Citizens Redistricting Commission Logo" title="Logo"/></noscript></a><figcaption class="wp-caption-text">Michigan Independent Citizens Redistricting Commission Logo</figcaption></figure></div>
            <h2><span class="s2">The Michigan Independent Citizens Redistricting Commission has received very limited feedback from either Oakland County or from Jewish communities of interest in Oakland County that may desire being grouped together.</span></h2>
<p class="p1"><span class="s1">I</span><span class="s2"><span class="Apple-converted-space"> </span>am a member of the Michigan Independent Citizens Redistricting Commission. As you may be aware, the Commission is responsible for drawing the U.S. Congressional, State House and State Senate maps for the State of Michigan.<span class="Apple-converted-space"> </span></span></p>
<p class="p3"><span class="s2">The Commission has proposed several maps for comment by the public, with the intention of adopting one of each type of map at the end of December (Dec. 28-Dec. 30). The Commission has proposed two maps (the Chestnut and the Birch v2) for the U.S. Congressional districts that divide Oakland County very differently. The Commission’s proposed maps have been given tree names to assist the public in identifying the maps.</span></p>
<p class="p3"><span class="s2">The Commission has received very limited feedback from either Oakland County or from Jewish communities of interest in Oakland County that may desire being grouped together. I believe this feedback is needed in order to evaluate the draft proposed maps.<span class="Apple-converted-space"> </span></span></p>
<figure id="attachment_253788" aria-describedby="caption-attachment-253788" style="width: 130px" class="wp-caption alignleft"><img class="wp-image-253788 " src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%20163'%3E%3C/svg%3E" alt="Rebecca Szetela" width="130" height="163" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/12/MICRC-Szetela_Rebecca-Headshot-4-352x440.jpg 352w, https://thejewishnews.com/wp-content/uploads/2021/12/MICRC-Szetela_Rebecca-Headshot-4-705x880.jpg 705w, https://thejewishnews.com/wp-content/uploads/2021/12/MICRC-Szetela_Rebecca-Headshot-4-768x959.jpg 768w, https://thejewishnews.com/wp-content/uploads/2021/12/MICRC-Szetela_Rebecca-Headshot-4-1231x1536.jpg 1231w, https://thejewishnews.com/wp-content/uploads/2021/12/MICRC-Szetela_Rebecca-Headshot-4-696x869.jpg 696w, https://thejewishnews.com/wp-content/uploads/2021/12/MICRC-Szetela_Rebecca-Headshot-4-1392x1738.jpg 1392w, https://thejewishnews.com/wp-content/uploads/2021/12/MICRC-Szetela_Rebecca-Headshot-4-1068x1333.jpg 1068w, https://thejewishnews.com/wp-content/uploads/2021/12/MICRC-Szetela_Rebecca-Headshot-4-336x420.jpg 336w, https://thejewishnews.com/wp-content/uploads/2021/12/MICRC-Szetela_Rebecca-Headshot-4-673x840.jpg 673w, https://thejewishnews.com/wp-content/uploads/2021/12/MICRC-Szetela_Rebecca-Headshot-4-600x749.jpg 600w, https://thejewishnews.com/wp-content/uploads/2021/12/MICRC-Szetela_Rebecca-Headshot-4.jpg 1442w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/12/MICRC-Szetela_Rebecca-Headshot-4-352x440.jpg" /><noscript><img class="wp-image-253788 " src="https://thejewishnews.com/wp-content/uploads/2021/12/MICRC-Szetela_Rebecca-Headshot-4-352x440.jpg" alt="Rebecca Szetela" width="130" height="163" srcset="https://thejewishnews.com/wp-content/uploads/2021/12/MICRC-Szetela_Rebecca-Headshot-4-352x440.jpg 352w, https://thejewishnews.com/wp-content/uploads/2021/12/MICRC-Szetela_Rebecca-Headshot-4-705x880.jpg 705w, https://thejewishnews.com/wp-content/uploads/2021/12/MICRC-Szetela_Rebecca-Headshot-4-768x959.jpg 768w, https://thejewishnews.com/wp-content/uploads/2021/12/MICRC-Szetela_Rebecca-Headshot-4-1231x1536.jpg 1231w, https://thejewishnews.com/wp-content/uploads/2021/12/MICRC-Szetela_Rebecca-Headshot-4-696x869.jpg 696w, https://thejewishnews.com/wp-content/uploads/2021/12/MICRC-Szetela_Rebecca-Headshot-4-1392x1738.jpg 1392w, https://thejewishnews.com/wp-content/uploads/2021/12/MICRC-Szetela_Rebecca-Headshot-4-1068x1333.jpg 1068w, https://thejewishnews.com/wp-content/uploads/2021/12/MICRC-Szetela_Rebecca-Headshot-4-336x420.jpg 336w, https://thejewishnews.com/wp-content/uploads/2021/12/MICRC-Szetela_Rebecca-Headshot-4-673x840.jpg 673w, https://thejewishnews.com/wp-content/uploads/2021/12/MICRC-Szetela_Rebecca-Headshot-4-600x749.jpg 600w, https://thejewishnews.com/wp-content/uploads/2021/12/MICRC-Szetela_Rebecca-Headshot-4.jpg 1442w" sizes="(max-width: 130px) 100vw, 130px" /></noscript><figcaption id="caption-attachment-253788" class="wp-caption-text">Rebecca Szetela</figcaption></figure>
<p class="p3"><span class="s2">One proposed U.S. Congressional map (the “Chestnut”) removes Southfield, Lathrup Village, Franklin, Bingham Farms and Beverly Hills from Oakland County and places them into a primarily Wayne County district, consisting of the communities of Detroit, Dearborn, Dearborn Heights, Redford, Inkster, Westland and Garden City.<span class="Apple-converted-space"> </span></span></p>
<p class="p3"><span class="s2">The other U.S. Congressional map (the “Birch”) places Southfield, Franklin, Lathrup Village, Bingham Farms and Beverly Hills into an Oakland County-centric district with Farmington Hills, Farmington, West Bloomfield and Bloomfield Township together with other Oakland County communities. The Birch map also places Oak Park and Huntington Woods together in a separate district with the remaining Oakland County communities, including Rochester and Troy, along with portions of Macomb County.<span class="Apple-converted-space"> </span></span></p>
<p class="p3"><span class="s2">I am actively seeking public feedback regarding the proposed maps. Readers can provide comments and feedback on the maps before the end of December. I am particularly interested in feedback regarding the Chestnut’s Southfield-area/Dearborn-area combination vs. the Birch v2’s Southfield placement. Any feedback will assist me in evaluating which maps are the most appropriate for approval.<span class="Apple-converted-space"> </span></span></p>
<p class="p3"><span class="s2">Comments can be provided in several ways, including via our public comment portal at <a href="https://link.evo4it.com/u/3ab475cb/5DvpSwZS7BGj9tf9hnsoMg?u=http%3A%2F%2Fwww.michigan.gov%2Fmicrc">www.michigan.gov/micrc</a>. On that same page, individuals can click on the “Proposed Maps” link to be taken to the list of proposed maps. Comments can be “dropped” directly on the individual proposed maps following those links. In addition, all of the maps are available at the following link: <a href="https://michigan.mydistricting.com/legdistricting/michigan/comment_links">https://michigan.mydistricting.com/legdistricting/michigan/comment_links</a>. Both the Chestnut and Birch v2 are accessible under the U.S. Congressional tab.<span class="Apple-converted-space"> </span></span></p>
<p class="p3"><span class="s3">I request that any feedback or comments be submitted either on the public comment portal or the maps themselves so that all Commissioners will receive them.</span><span class="Apple-converted-space"> </span></p>
<p class="p5"><b><i>Rebecca Szetela</i></b><i> is a commissioner with the Michigan Independent Citizens Redistricting Commission.</i></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thejewishnews.com/tag/michigan-independent-citizens-redistricting-commission/">Michigan Independent Citizens Redistricting Commission</a></li><li><a href="https://thejewishnews.com/tag/oakland-county/">Oakland County</a></li><li><a href="https://thejewishnews.com/tag/rebecca-szetela/">Rebecca Szetela</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://thejewishnews.com/2021/12/10/essay-feedback-needed-on-redistricting-map/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thejewishnews.com/2021/12/10/essay-feedback-needed-on-redistricting-map/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthejewishnews.com%2F2021%2F12%2F10%2Fessay-feedback-needed-on-redistricting-map%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Essay%3A+Feedback+Needed+on+Redistricting+Map&url=https%3A%2F%2Fthejewishnews.com%2F2021%2F12%2F10%2Fessay-feedback-needed-on-redistricting-map%2F&via=JewishNewsDet" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thejewishnews.com/2021/12/10/essay-feedback-needed-on-redistricting-map/&amp;media=https://thejewishnews.com/wp-content/uploads/2021/12/Logo.jpg&description=Essay%3A+Feedback+Needed+on+Redistricting+Map" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://thejewishnews.com/2021/12/10/essay-feedback-needed-on-redistricting-map/&title=Essay%3A+Feedback+Needed+on+Redistricting+Map" title="Linkedin" >
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Essay: Feedback Needed on Redistricting Map&body=https://thejewishnews.com/2021/12/10/essay-feedback-needed-on-redistricting-map/" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" >
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thejewishnews.com/2021/12/10/new-wsu-book-offers-essays-about-the-role-of-women-in-jewish-history/">New WSU Book Offers Essays About the Role of Women in Jewish History</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://thejewishnews.com/author/rszetela/" aria-label="author-photo"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/0ecc538fa30996a822e0f139849dbcb2?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://secure.gravatar.com/avatar/0ecc538fa30996a822e0f139849dbcb2?s=96&#038;d=identicon&#038;r=pg" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/0ecc538fa30996a822e0f139849dbcb2?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0ecc538fa30996a822e0f139849dbcb2?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thejewishnews.com/author/rszetela/">Rebecca Szetela</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Rebecca Szetela"></span><meta itemprop="datePublished" content="2021-12-10T17:00:28-05:00"><meta itemprop="dateModified" content="2021-12-06T15:39:47-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thejewishnews.com/2021/12/10/essay-feedback-needed-on-redistricting-map/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg"></span><meta itemprop="name" content="The Detroit Jewish News"></span><meta itemprop="headline " content="Essay: Feedback Needed on Redistricting Map"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thejewishnews.com/wp-content/uploads/2021/12/Logo.jpg"><meta itemprop="width" content="1080"><meta itemprop="height" content="640"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_43 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_43" ><script>var block_tdi_43 = new tdBlock();
block_tdi_43.id = "tdi_43";
block_tdi_43.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_43","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":253784,"live_filter_cur_post_author":"33693","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_43","tdc_css_class_style":"tdi_43_rand_style"}';
block_tdi_43.td_column_number = "3";
block_tdi_43.block_type = "td_block_related_posts";
block_tdi_43.post_count = "3";
block_tdi_43.found_posts = "1228";
block_tdi_43.header_color = "";
block_tdi_43.ajax_pagination_infinite_stop = "";
block_tdi_43.max_num_pages = "410";
tdBlocksArray.push(block_tdi_43);
</script><h4 class="td-related-title td-block-title"><a id="tdi_44" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_43" href="#">RELATED ARTICLES</a><a id="tdi_45" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_43" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_43 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/12/09/essay-peace-innovation-and-the-synergy-between-them/" rel="bookmark" class="td-image-wrap " title="Essay: Peace, Innovation and the Synergy Between Them" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Peres-Center-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Peres-Center-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Essay: Peace, Innovation and the Synergy Between Them" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/12/Peres-Center-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/12/Peres-Center-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Peres-Center-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Peres-Center-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Essay: Peace, Innovation and the Synergy Between Them" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/12/09/essay-peace-innovation-and-the-synergy-between-them/" rel="bookmark" title="Essay: Peace, Innovation and the Synergy Between Them">Essay: Peace, Innovation and the Synergy Between Them</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/12/08/essay-argue-dont-fight/" rel="bookmark" class="td-image-wrap " title="Essay: Argue, Don’t Fight" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Talking-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Talking-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Talking" title="Essay: Argue, Don’t Fight" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/12/Talking-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/12/Talking-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Talking-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Talking-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Talking" title="Essay: Argue, Don’t Fight" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/12/08/essay-argue-dont-fight/" rel="bookmark" title="Essay: Argue, Don’t Fight">Essay: Argue, Don’t Fight</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/12/03/essay-responding-to-the-moment/" rel="bookmark" class="td-image-wrap " title="Essay: Responding to the Moment" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/11/Start-Here-Logo-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/11/Start-Here-Logo-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Start Here Logo" title="Essay: Responding to the Moment" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/11/Start-Here-Logo-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/11/Start-Here-Logo-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/11/Start-Here-Logo-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/11/Start-Here-Logo-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Start Here Logo" title="Essay: Responding to the Moment" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/12/03/essay-responding-to-the-moment/" rel="bookmark" title="Essay: Responding to the Moment">Essay: Responding to the Moment</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_43" data-td_block_id="tdi_43"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_43" data-td_block_id="tdi_43"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
            </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget adsanity-group"><div class="ad-aligncenter"><div class="ad-row">
<div id="ad-229624" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/jewish-fed_58334/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="Jewish Fed_58334" loading="normal" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/08/Jewish-Fed_58334.gif" /><noscript><img width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2021/08/Jewish-Fed_58334.gif" class="no-lazy-load wp-post-image" alt="Jewish Fed_58334" loading="normal" /></noscript></a>
</div></div>

</div><div class="ad-row">
<div id="ad-250680" class="ad-300x600 adsanity-300x600"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/camp-tamakwa/"  target="_blank"><img width="300" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" loading="normal" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/11/TAMAKWA_DJN-300x600-1.jpg 300w, https://thejewishnews.com/wp-content/uploads/2021/11/TAMAKWA_DJN-300x600-1-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2021/11/TAMAKWA_DJN-300x600-1-210x420.jpg 210w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/11/TAMAKWA_DJN-300x600-1.jpg" /><noscript><img width="300" height="600" src="https://thejewishnews.com/wp-content/uploads/2021/11/TAMAKWA_DJN-300x600-1.jpg" class="no-lazy-load wp-post-image" alt="" loading="normal" srcset="https://thejewishnews.com/wp-content/uploads/2021/11/TAMAKWA_DJN-300x600-1.jpg 300w, https://thejewishnews.com/wp-content/uploads/2021/11/TAMAKWA_DJN-300x600-1-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2021/11/TAMAKWA_DJN-300x600-1-210x420.jpg 210w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
</div></div>

</div><div class="ad-row">
<div id="ad-253647" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/market-write_59717/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" loading="normal" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/12/Market-Write_59717.jpg" /><noscript><img width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2021/12/Market-Write_59717.jpg" class="no-lazy-load wp-post-image" alt="" loading="normal" /></noscript></a>
</div></div>

</div><div class="ad-row">
<div id="ad-246410" class="ad-300x600 adsanity-300x600"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/town-and-country-door_58845/"  target="_blank"><img width="300" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" loading="normal" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/10/Town-and-Country-Door_58845.jpg 300w, https://thejewishnews.com/wp-content/uploads/2021/10/Town-and-Country-Door_58845-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2021/10/Town-and-Country-Door_58845-210x420.jpg 210w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/10/Town-and-Country-Door_58845.jpg" /><noscript><img width="300" height="600" src="https://thejewishnews.com/wp-content/uploads/2021/10/Town-and-Country-Door_58845.jpg" class="no-lazy-load wp-post-image" alt="" loading="normal" srcset="https://thejewishnews.com/wp-content/uploads/2021/10/Town-and-Country-Door_58845.jpg 300w, https://thejewishnews.com/wp-content/uploads/2021/10/Town-and-Country-Door_58845-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2021/10/Town-and-Country-Door_58845-210x420.jpg 210w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><span class="media-credit"  style="max-width: 300px">Kaitlyn Schoen | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-247366" class="ad-300x600 adsanity-300x600"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/sheldon-jeffe-59016/"  target="_blank"><img width="300" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" loading="normal" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/10/Sheldon-Jaffe_V2_59016.jpg 300w, https://thejewishnews.com/wp-content/uploads/2021/10/Sheldon-Jaffe_V2_59016-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2021/10/Sheldon-Jaffe_V2_59016-210x420.jpg 210w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/10/Sheldon-Jaffe_V2_59016.jpg" /><noscript><img width="300" height="600" src="https://thejewishnews.com/wp-content/uploads/2021/10/Sheldon-Jaffe_V2_59016.jpg" class="no-lazy-load wp-post-image" alt="" loading="normal" srcset="https://thejewishnews.com/wp-content/uploads/2021/10/Sheldon-Jaffe_V2_59016.jpg 300w, https://thejewishnews.com/wp-content/uploads/2021/10/Sheldon-Jaffe_V2_59016-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2021/10/Sheldon-Jaffe_V2_59016-210x420.jpg 210w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><span class="media-credit"  style="max-width: 300px">Kaitlyn Schoen | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-205479" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/djn-house-51990/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" loading="normal" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/10/DJN-House_51990.jpg" /><noscript><img width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2020/10/DJN-House_51990.jpg" class="no-lazy-load wp-post-image" alt="" loading="normal" /></noscript><span class="media-credit"  style="max-width: 300px">Kelly Kosek | Detroit Jewish News</span></a>
</div></div>

</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Newsletter</span></h4><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://thejewishnews.us2.list-manage.com/subscribe/post?u=b6ad4ca58bacb71677eabc1b2&amp;id=28dbccefff" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<p>Stay up-to-date with the Detroit Jewish News! Subscribe to our Newsletter.</p>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/>
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME"/>
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME"/>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b6ad4ca58bacb71677eabc1b2_28dbccefff" tabindex="-1" value=""/></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Support the Detroit Jewish News Foundation</span></h4>			<div class="textwidget"><p>Support the educational mission of the independent, nonprofit Detroit Jewish News Foundation.</p>
<p><a href="https://djnfoundation.org/donate/">Donate Today!</a></p>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
        <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap td_stretch_content">
			
            <div class="td-instagram-user">
                <h4 class="td-footer-instagram-title">
					Follow us on Instagram                    <a class="td-footer-instagram-user-link" href="https://www.instagram.com/detroitjewishnews" target="_blank">@detroitjewishnews</a>
                </h4>
            </div>

			<div class="td_block_wrap td_block_instagram tdi_46 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_46" >
<style>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</style><div class="td-block-title-wrap"></div><div id=tdi_46 class="td-instagram-wrap td_block_inner td-column-1"></div></div>        </div>

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://thejewishnews.com/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20544%20111'%3E%3C/svg%3E" data-retina="https://thejewishnews.com/wp-content/uploads/2021/03/footerlogo.png" alt="The Detroit Jewish News" title="The Detroit Jewish News"  width="544" height="111" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/footerlogo.png" /><noscript><img class="td-retina-data" src="https://thejewishnews.com/wp-content/uploads/2021/03/footerlogo.png" data-retina="https://thejewishnews.com/wp-content/uploads/2021/03/footerlogo.png" alt="The Detroit Jewish News" title="The Detroit Jewish News"  width="544" height="111" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Detroit Jewish News is a trusted source for news, stories and opinions that affect the Metro Detroit Jewish community and beyond.<div class="footer-email-wrap">Contact us: <a href="mailto:socialmedia@thejewishnews.com">socialmedia@thejewishnews.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-66689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-66689"><a href="https://thejewishnews.com/">Home</a></li>
<li id="menu-item-66690" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66690"><a href="https://thejewishnews.com/terms/">Terms &#038; Conditions</a></li>
<li id="menu-item-66691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-66691"><a href="https://thejewishnews.com/privacy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2021 The Jewish News, All rights reserved. <a href="https://refineyourwebsite.com">Refine Your Website</a>                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.3.2 (rara)
        Deploy mode: deploy
        
        uid: 61b487d3db7cc
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-category-description {
    width:100%;
}

.price {
    display:none;
}

.woocommerce-variation-description {
    color:red;
}

/* Image Choices */

.page-id-76 .td-page-title {
    display:none;
}




/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
/*.showmobile {
    display:none;
}*/
}
</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type="text/javascript">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</script><script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.7.1' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.7.1' id='awsm-ead-public-js'></script>
<script type='text/javascript' id='fue-front-script-js-extra'>
/* <![CDATA[ */
var FUE_Front = {"is_logged_in":"","ajaxurl":"https:\/\/thejewishnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-front.js?ver=4.9.16' id='fue-front-script-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.5.9.0' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thejewishnews.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.9.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.5.9.0' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.9.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_5bf8885b2e80eb2bc3a5e3caf0dc62d5","fragment_name":"wc_fragments_5bf8885b2e80eb2bc3a5e3caf0dc62d5","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.9.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='metorik-js-js-extra'>
/* <![CDATA[ */
var metorik_params = {"lifetime":"6","session":"30","ajaxurl":"https:\/\/thejewishnews.com\/wp-admin\/admin-ajax.php","cart_tracking":"1","cart_items":"0","cart_checkout_button":"1","add_cart_popup_placement":"bottom","send_cart_events":"added_to_cart removed_from_cart updated_cart_totals updated_shipping_method applied_coupon removed_coupon updated_checkout"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/metorik-helper/assets/js/metorik.min.js?ver=1.5.1' id='metorik-js-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-subscriptions-gifting/js/wcs-gifting.js?ver=2.0.0' id='woocommerce_subscriptions_gifting-js'></script>
<script src='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script src='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.3.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0-wc.5.9.0' id='jquery-payment-js'></script>
<script type='text/javascript' id='sv-wc-payment-gateway-payment-form-v5_10_8-js-extra'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/dist/frontend/sv-wc-payment-gateway-payment-form.js?ver=5.10.8' id='sv-wc-payment-gateway-payment-form-v5_10_8-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=3.6.2' id='wc-authorize-net-cim-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[253784]");
                });
            
</script>

		<script type="text/javascript">var omapi_data = {"wc_cart":{"subtotal":0,"subtotal_tax":0,"shipping_total":0,"shipping_tax":0,"shipping_taxes":[],"discount_total":0,"discount_tax":0,"cart_contents_total":0,"cart_contents_tax":0,"cart_contents_taxes":[],"fee_total":0,"fee_tax":0,"fee_taxes":[],"total":0,"total_tax":0,"cart_items":[],"currency":{"code":"USD","symbol":"&#36;","name":"United States (US) dollar"}},"object_id":253784,"object_key":"post","object_type":"post","term_ids":[1663,1386,23810,3003,25245]};</script>
		<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thejewishnews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->