<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Harry Reid, Pugnacious Senate Majority Leader with Deep Jewish Ties, Dies at 82 | The Detroit Jewish News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thejewishnews.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Favicon-16x16.png"><meta name="dc.title" content="Harry Reid, Pugnacious Senate Majority Leader with Deep Jewish Ties, Dies at 82 — Detroit Jewish News" />
<meta name="dc.description" content="He accumulated loyal Jewish friends in Nevada politics and would call on them for help throughout his decades-long career.
" />
<meta name="dc.relation" content="https://thejewishnews.com/2022/01/04/harry-reid-pugnacious-senate-majority-leader-with-deep-jewish-ties-dies-at-82/" />
<meta name="dc.source" content="https://thejewishnews.com/" />
<meta name="dc.language" content="en_US" />
<meta name="description" content="He accumulated loyal Jewish friends in Nevada politics and would call on them for help throughout his decades-long career.
" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://thejewishnews.com/2022/01/04/harry-reid-pugnacious-senate-majority-leader-with-deep-jewish-ties-dies-at-82/" />
<meta property="og:url" content="https://thejewishnews.com/2022/01/04/harry-reid-pugnacious-senate-majority-leader-with-deep-jewish-ties-dies-at-82/" />
<meta property="og:site_name" content="The Detroit Jewish News" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Harry Reid, Pugnacious Senate Majority Leader with Deep Jewish Ties, Dies at 82 — Detroit Jewish News" />
<meta property="og:description" content="He accumulated loyal Jewish friends in Nevada politics and would call on them for help throughout his decades-long career.
" />
<meta property="og:image" content="https://thejewishnews.com/wp-content/uploads/2022/01/Harry-Reid.jpg" />
<meta property="og:image:secure_url" content="https://thejewishnews.com/wp-content/uploads/2022/01/Harry-Reid.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="640" />
<meta property="og:image:alt" content="Then-Sen. Majority Leader Harry Reid speaks during an address to the American Israel Public Affairs Committee Policy Conference at the Walter E. Washington Convention Center in Washington, D.C., May 23, 2011." />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Harry Reid, Pugnacious Senate Majority Leader with Deep Jewish Ties, Dies at 82 — Detroit Jewish News" />
<meta name="twitter:description" content="He accumulated loyal Jewish friends in Nevada politics and would call on them for help throughout his decades-long career.
" />
<meta name="twitter:image" content="https://thejewishnews.com/wp-content/uploads/2022/01/Harry-Reid.jpg" />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Detroit Jewish News &raquo; Feed" href="https://thejewishnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Detroit Jewish News &raquo; Comments Feed" href="https://thejewishnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Detroit Jewish News &raquo; iCal Feed" href="https://thejewishnews.com/calendar/?ical=1" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-1143521-10"  type="text/javascript" data-cfasync="false" data-wpfc-render="false" async></script>
			<script type="text/javascript" data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='adsanity-default-css-css'  href='https://thejewishnews.com/wp-content/plugins/adsanity/dist/css/widget-default.css?ver=1.8.1' type='text/css' media='screen' />
<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css'  href='https://thejewishnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thejewishnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=6.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=6.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://thejewishnews.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='extendify-sdk-utility-classes-css'  href='https://thejewishnews.com/wp-content/plugins/redux-framework/redux-core/extendify-sdk/public/build/extendify-utilities.css?ver=13.4' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://thejewishnews.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='follow-up-emails-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce-follow-up-emails/templates/followups.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.0.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.0.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='metorik-css-css'  href='https://thejewishnews.com/wp-content/plugins/metorik-helper/assets/css/metorik.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.22.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://thejewishnews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=381db5cebf26144e1b1ab5f0477be694' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%7CLora%3A400%7CPT+Sans%3A400%7CMerriweather%3A400%7CPT+Serif%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.4' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://thejewishnews.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-v5_10_8-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.10.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thejewishnews.com/wp-content/themes/Newspaper/style.css?ver=11.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://thejewishnews.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=11.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://thejewishnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=381db5cebf26144e1b1ab5f0477be694' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://thejewishnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://thejewishnews.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=79f8a1d02f05c15c98a62e68cd419e0b' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/thejewishnews.com","hash_tracking":"false","ua":"UA-1143521-10","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.3.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='fue-account-subscriptions-js-extra'>
/* <![CDATA[ */
var FUE = {"ajaxurl":"https:\/\/thejewishnews.com\/wp-admin\/admin-ajax.php","ajax_loader":"https:\/\/thejewishnews.com\/wp-content\/plugins\/woocommerce-follow-up-emails\/templates\/images\/ajax-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-account-subscriptions.js?ver=4.9.16' id='fue-account-subscriptions-js'></script>
<link rel="https://api.w.org/" href="https://thejewishnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thejewishnews.com/wp-json/wp/v2/posts/258098" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thejewishnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thejewishnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://thejewishnews.com/?p=258098' />
<link rel="alternate" type="application/json+oembed" href="https://thejewishnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejewishnews.com%2F2022%2F01%2F04%2Fharry-reid-pugnacious-senate-majority-leader-with-deep-jewish-ties-dies-at-82%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thejewishnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejewishnews.com%2F2022%2F01%2F04%2Fharry-reid-pugnacious-senate-majority-leader-with-deep-jewish-ties-dies-at-82%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.3.5" /><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '859921007725771'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=859921007725771&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thejewishnews.com"><link rel="alternate" href="https://thejewishnews.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"8e0ecc326d","wpRestUrl":"https:\/\/thejewishnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style>
        :root {--accent-color: #fff;}
    </style>
				<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thejewishnews.com\/wp-admin\/","wpRestNonce":"8e0ecc326d","wpRestUrl":"https:\/\/thejewishnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/thejewishnews.com\/wp-admin\/","wpRestNonce":"8e0ecc326d","wpRestUrl":"https:\/\/thejewishnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":258098};
    </script>
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

		<style type="text/css" id="wp-custom-css">
			.fl-builder-content .media-credit {
	display:none;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #1e73be;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #1e73be;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #1e73be;
                }
                .tdm-btn-style1 {
					background-color: #1e73be;
				}
				.tdm-btn-style2:before {
				    border-color: #1e73be;
				}
				.tdm-btn-style2 {
				    color: #1e73be;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #1e73be;
                    -moz-box-shadow: 0 2px 16px #1e73be;
                    box-shadow: 0 2px 16px #1e73be;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #1e73be;
                    -moz-box-shadow: 0 4px 26px #1e73be;
                    box-shadow: 0 4px 26px #1e73be;
				}
</style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-258098 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js tribe-no-js tribe-bar-is-disabled tribe-theme-Newspaper harry-reid-pugnacious-senate-majority-leader-with-deep-jewish-ties-dies-at-82 global-block-template-1 single_template_2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-149798" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-has-children menu-item-149798"><a href="https://thejewishnews.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://thejewishnews.com/category/news/international/">International</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/israel/">Israel</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/metro/">Metro Detroit</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/michigan/">Michigan</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/national/">National</a></li>
</ul>
</li>
<li id="menu-item-149804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149804"><a href="https://thejewishnews.com/category/arts-life/">Arts &amp; Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/arts-and-entertainment/">Arts and Entertainment</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/bridal-guide-arts-life/">Bridal Guide</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/business/">Business</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/fashion/">Fashion</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/health-wellness/">Health &amp; Wellness</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/book-nook/">JN Book Nook</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/teen-mental-heath/">Teen Mental Heath</a></li>
</ul>
</li>
<li id="menu-item-149811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149811"><a href="https://thejewishnews.com/category/nosh/">Nosh<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/bubbies-kitchen/">Bubbie&#8217;s Kitchen</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/danny-raskin/">Danny Raskin</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/recipes/">Recipes</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/restaurants/">Restaurants</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/sissys-kitchen/">Sissy&#8217;s Kitchen</a></li>
</ul>
</li>
<li id="menu-item-149816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149816"><a href="https://thejewishnews.com/category/jewish-culture/">Jewish Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/holidays/">Holidays</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/looking-back/">Looking Back</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/torah-portion/">Torah Portion</a></li>
</ul>
</li>
<li id="menu-item-149820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149820"><a href="https://thejewishnews.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-149822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149822"><a href="https://thejewishnews.com/category/community/">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/36-under-36/">36 Under 36</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/contests-giveaways/">Contests and Giveaways</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/faces-places/">Faces &amp; Places</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/jewishedu/">Jewish@edu</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/rising-stars/">Rising Stars</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/schmoozing-qas/">Schmoozing Q&amp;As</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/sports/">Sports</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/young-jews-making-moves/">Young Jews Making Moves</a></li>
</ul>
</li>
<li id="menu-item-166729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-166729"><a href="#">Subscriptions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-188087" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-188087"><a href="https://thejewishnews.com/product/magazine-subscription/">Subscribe Today</a></li>
	<li id="menu-item-228957" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-228957"><a href="https://thejewishnews.com/product/mitzvah-subscription/">Mitzvah Subscription</a></li>
	<li id="menu-item-217288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217288"><a href="https://thejewishnews.com/where-to-buy/">Where to Buy</a></li>
	<li id="menu-item-161897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161897"><a href="https://thejewishnews.com/newsletter/">Email Newsletter Sign Up</a></li>
	<li id="menu-item-166595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-166595"><a href="https://thejewishnews.com/my-account/">My Account<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-166602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166602"><a href="https://thejewishnews.com/my-account/edit-account/">Account details</a></li>
		<li id="menu-item-166597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166597"><a href="https://thejewishnews.com/my-account/subscriptions/">Renew</a></li>
		<li id="menu-item-166598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166598"><a href="https://thejewishnews.com/my-account/subscriptions/">Vacation Start/Stop</a></li>
		<li id="menu-item-166599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166599"><a href="https://thejewishnews.com/my-account/addresses/">Addresses</a></li>
		<li id="menu-item-166600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166600"><a href="https://thejewishnews.com/my-account/payment-methods/">Payment methods</a></li>
		<li id="menu-item-166601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166601"><a href="https://thejewishnews.com/my-account/subscriptions/">Change Subscription</a></li>
		<li id="menu-item-217308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217308"><a href="https://thejewishnews.com/subscription-help-instructions/">Subscription Help &#038; Instructions</a></li>
		<li id="menu-item-166596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166596"><a href="https://thejewishnews.com/subscription-services/">Subscription Customer Service</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://thejewishnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 11
-->

<div class="td-header-wrap td-header-style-11 ">
    
	<div class="td-header-top-menu-full td-container-wrap td_stretch_container">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Wednesday, January 5, 2022
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-149192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-149192"><a href="https://thejewishnews.com/">Home</a></li>
<li id="menu-item-66643" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66643"><a href="https://thejewishnews.com/about/">About</a></li>
<li id="menu-item-66645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-66645"><a href="https://thejewishnews.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-204616" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-204616"><a href="https://thejewishnews.com/advertise/classified-online-booking/">Classified Online Booking</a></li>
	<li id="menu-item-217201" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217201"><a href="https://thejewishnews.com/advertise/advertising-terms-conditions/">Advertising Terms &#038; Conditions</a></li>
</ul>
</li>
<li id="menu-item-66779" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66779"><a href="https://thejewishnews.com/web-edition/">Web Edition</a></li>
<li id="menu-item-66646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-66646"><a href="https://thejewishnews.com/lifecycle-announcements/">Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-217203" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217203"><a href="https://thejewishnews.com/lifecycle-announcements/announcement-order-form/">Announcement Order Form</a></li>
	<li id="menu-item-228939" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-228939"><a href="https://thejewishnews.com/rosh-hashanah-greeting/">Rosh Hashanah Greeting</a></li>
</ul>
</li>
<li id="menu-item-230889" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-230889"><a href="https://thejewishnews.com/community-directory/">Community Directory</a></li>
<li id="menu-item-66644" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66644"><a href="https://thejewishnews.com/contact/">Contact</a></li>
<li id="menu-item-216350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-216350"><a href="https://thejewishnews.com/calendar/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-216351" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216351"><a href="https://thejewishnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-216353" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-216353"><a href="https://thejewishnews.com/minyan-times/">Minyan Times</a></li>
	<li id="menu-item-216352" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-216352"><a href="https://thejewishnews.com/category/things-to-do/">Things to Do</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thejewishnews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://thejewishnews.com/privacy/">Detroit Jewish News Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://thejewishnews.com/">
            <img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20544%20111'%3E%3C/svg%3E" alt="The Detroit Jewish News" title="The Detroit Jewish News" width="544" height="111" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg"/><noscript><img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" src="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" alt="The Detroit Jewish News" title="The Detroit Jewish News" width="544" height="111"/></noscript>
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-149798"><a href="https://thejewishnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_1" ><script>var block_tdi_1 = new tdBlock();
block_tdi_1.id = "tdi_1";
block_tdi_1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1646","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1","tdc_css_class":"tdi_1","tdc_css_class_style":"tdi_1_rand_style"}';
block_tdi_1.td_column_number = "3";
block_tdi_1.block_type = "td_block_mega_menu";
block_tdi_1.post_count = "4";
block_tdi_1.found_posts = "2553";
block_tdi_1.header_color = "";
block_tdi_1.ajax_pagination_infinite_stop = "";
block_tdi_1.max_num_pages = "639";
tdBlocksArray.push(block_tdi_1);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1" id="tdi_2" data-td_block_id="tdi_1" data-td_filter_value="" href="https://thejewishnews.com/category/news/">All</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_3" data-td_block_id="tdi_1" data-td_filter_value="16506" href="https://thejewishnews.com/category/news/international/">International</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_4" data-td_block_id="tdi_1" data-td_filter_value="1650" href="https://thejewishnews.com/category/news/israel/">Israel</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_5" data-td_block_id="tdi_1" data-td_filter_value="1620" href="https://thejewishnews.com/category/news/metro/">Metro Detroit</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_6" data-td_block_id="tdi_1" data-td_filter_value="1648" href="https://thejewishnews.com/category/news/michigan/">Michigan</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_7" data-td_block_id="tdi_1" data-td_filter_value="1649" href="https://thejewishnews.com/category/news/national/">National</a></div></div><div id=tdi_1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/01/04/harry-reid-pugnacious-senate-majority-leader-with-deep-jewish-ties-dies-at-82/" rel="bookmark" class="td-image-wrap " title="Harry Reid, Pugnacious Senate Majority Leader with Deep Jewish Ties, Dies at 82" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2022/01/Harry-Reid-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/01/Harry-Reid-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Then-Sen. Majority Leader Harry Reid speaks during an address to the American Israel Public Affairs Committee Policy Conference at the Walter E. Washington Convention Center in Washington, D.C., May 23, 2011." title="Harry Reid, Pugnacious Senate Majority Leader with Deep Jewish Ties, Dies at 82" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2022/01/Harry-Reid-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/01/Harry-Reid-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/01/Harry-Reid-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/01/Harry-Reid-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Then-Sen. Majority Leader Harry Reid speaks during an address to the American Israel Public Affairs Committee Policy Conference at the Walter E. Washington Convention Center in Washington, D.C., May 23, 2011." title="Harry Reid, Pugnacious Senate Majority Leader with Deep Jewish Ties, Dies at 82" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/01/04/harry-reid-pugnacious-senate-majority-leader-with-deep-jewish-ties-dies-at-82/" rel="bookmark" title="Harry Reid, Pugnacious Senate Majority Leader with Deep Jewish Ties, Dies at 82">Harry Reid, Pugnacious Senate Majority Leader with Deep Jewish Ties, Dies&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/01/04/israel-to-reduce-travel-restrictions-but-us-travelers-still-barred/" rel="bookmark" class="td-image-wrap " title="Israel to Reduce Travel Restrictions but US Travelers Still Barred" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2022/01/Travel-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/01/Travel-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Travelers seen at the Ben Gurion International Airport, Dec. 21, 2021." title="Israel to Reduce Travel Restrictions but US Travelers Still Barred" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2022/01/Travel-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/01/Travel-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/01/Travel-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/01/Travel-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Travelers seen at the Ben Gurion International Airport, Dec. 21, 2021." title="Israel to Reduce Travel Restrictions but US Travelers Still Barred" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/01/04/israel-to-reduce-travel-restrictions-but-us-travelers-still-barred/" rel="bookmark" title="Israel to Reduce Travel Restrictions but US Travelers Still Barred">Israel to Reduce Travel Restrictions but US Travelers Still Barred</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/01/03/ncjw-berkley-thrift-store-to-help-kentucky-tornado-victims-through-jan-8/" rel="bookmark" class="td-image-wrap " title="NCJW Berkley Thrift Store Helping Kentucky Tornado Victims This Week" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2022/01/Resale-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/01/Resale-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="10 percent of the store&#039;s sales will be donated through Saturday, Jan. 8." title="NCJW Berkley Thrift Store Helping Kentucky Tornado Victims This Week" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2022/01/Resale-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/01/Resale-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/01/Resale-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/01/Resale-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="10 percent of the store&#039;s sales will be donated through Saturday, Jan. 8." title="NCJW Berkley Thrift Store Helping Kentucky Tornado Victims This Week" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/01/03/ncjw-berkley-thrift-store-to-help-kentucky-tornado-victims-through-jan-8/" rel="bookmark" title="NCJW Berkley Thrift Store Helping Kentucky Tornado Victims This Week">NCJW Berkley Thrift Store Helping Kentucky Tornado Victims This Week</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/01/03/missiles-from-gaza-land-near-tel-aviv-israel-carries-out-gaza-airstrike-in-response/" rel="bookmark" class="td-image-wrap " title="Missiles From Gaza Land Near Tel Aviv, Israel Carries Out Gaza Airstrike in Response" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2022/01/Gaza-Strip-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/01/Gaza-Strip-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Smoke and flames rise from the site hit by Israeli airstrikes, targeting a point belonging to Hamas in Gaza City, Gaza Jan. 2, 2022." title="Missiles From Gaza Land Near Tel Aviv, Israel Carries Out Gaza Airstrike in Response" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2022/01/Gaza-Strip-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/01/Gaza-Strip-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/01/Gaza-Strip-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/01/Gaza-Strip-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Smoke and flames rise from the site hit by Israeli airstrikes, targeting a point belonging to Hamas in Gaza City, Gaza Jan. 2, 2022." title="Missiles From Gaza Land Near Tel Aviv, Israel Carries Out Gaza Airstrike in Response" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/01/03/missiles-from-gaza-land-near-tel-aviv-israel-carries-out-gaza-airstrike-in-response/" rel="bookmark" title="Missiles From Gaza Land Near Tel Aviv, Israel Carries Out Gaza Airstrike in Response">Missiles From Gaza Land Near Tel Aviv, Israel Carries Out Gaza&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149804"><a href="https://thejewishnews.com/category/arts-life/">Arts &amp; Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_8 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_8" ><script>var block_tdi_8 = new tdBlock();
block_tdi_8.id = "tdi_8";
block_tdi_8.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1362","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_8","tdc_css_class":"tdi_8","tdc_css_class_style":"tdi_8_rand_style"}';
block_tdi_8.td_column_number = "3";
block_tdi_8.block_type = "td_block_mega_menu";
block_tdi_8.post_count = "4";
block_tdi_8.found_posts = "1764";
block_tdi_8.header_color = "";
block_tdi_8.ajax_pagination_infinite_stop = "";
block_tdi_8.max_num_pages = "441";
tdBlocksArray.push(block_tdi_8);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_8" id="tdi_9" data-td_block_id="tdi_8" data-td_filter_value="" href="https://thejewishnews.com/category/arts-life/">All</a><a class="mega-menu-sub-cat-tdi_8"  id="tdi_10" data-td_block_id="tdi_8" data-td_filter_value="1363" href="https://thejewishnews.com/category/arts-life/arts-and-entertainment/">Arts and Entertainment</a><a class="mega-menu-sub-cat-tdi_8"  id="tdi_11" data-td_block_id="tdi_8" data-td_filter_value="1658" href="https://thejewishnews.com/category/arts-life/bridal-guide-arts-life/">Bridal Guide</a><a class="mega-menu-sub-cat-tdi_8"  id="tdi_12" data-td_block_id="tdi_8" data-td_filter_value="16250" href="https://thejewishnews.com/category/arts-life/business/">Business</a><a class="mega-menu-sub-cat-tdi_8"  id="tdi_13" data-td_block_id="tdi_8" data-td_filter_value="1364" href="https://thejewishnews.com/category/arts-life/fashion/">Fashion</a><a class="mega-menu-sub-cat-tdi_8"  id="tdi_14" data-td_block_id="tdi_8" data-td_filter_value="1657" href="https://thejewishnews.com/category/arts-life/health-wellness/">Health &amp; Wellness</a><a class="mega-menu-sub-cat-tdi_8"  id="tdi_15" data-td_block_id="tdi_8" data-td_filter_value="21923" href="https://thejewishnews.com/category/arts-life/book-nook/">JN Book Nook</a><a class="mega-menu-sub-cat-tdi_8"  id="tdi_16" data-td_block_id="tdi_8" data-td_filter_value="1741" href="https://thejewishnews.com/category/arts-life/teen-mental-heath/">Teen Mental Heath</a></div></div><div id=tdi_8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/01/03/astrolojew-horoscopes-for-chodesh-shevat-5782-3-january-31-january-2022-2/" rel="bookmark" class="td-image-wrap " title="ASTROLOJEW Horoscopes for Chodesh Shevat 5782 (3 January – 31 January 2022)" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Zodiac" title="ASTROLOJEW Horoscopes for Chodesh Shevat 5782 (3 January – 31 January 2022)" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Zodiac" title="ASTROLOJEW Horoscopes for Chodesh Shevat 5782 (3 January – 31 January 2022)" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/01/03/astrolojew-horoscopes-for-chodesh-shevat-5782-3-january-31-january-2022-2/" rel="bookmark" title="ASTROLOJEW Horoscopes for Chodesh Shevat 5782 (3 January – 31 January 2022)">ASTROLOJEW Horoscopes for Chodesh Shevat 5782 (3 January – 31 January&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/01/03/art-exhibit-at-prentis-showcases-1950s-60s-detroit/" rel="bookmark" class="td-image-wrap " title="Art Exhibit at Prentis Showcases 1950s-60s Detroit" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Paul-Adams-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Paul-Adams-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Paul Adams with his print of the old J.L. Hudson building in Detroit." title="Art Exhibit at Prentis Showcases 1950s-60s Detroit" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/12/Paul-Adams-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/12/Paul-Adams-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Paul-Adams-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Paul-Adams-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Paul Adams with his print of the old J.L. Hudson building in Detroit." title="Art Exhibit at Prentis Showcases 1950s-60s Detroit" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/01/03/art-exhibit-at-prentis-showcases-1950s-60s-detroit/" rel="bookmark" title="Art Exhibit at Prentis Showcases 1950s-60s Detroit">Art Exhibit at Prentis Showcases 1950s-60s Detroit</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/12/28/luxury-retailer-xhibition-opens-downtown-detroit-location/" rel="bookmark" class="td-image-wrap " title="Luxury Retailer Xhibition Opens Downtown Detroit Location" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Xhibition-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Xhibition-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="The interior of the Xhibition luxury retail store featuring apparel for men and women in Downtown Detroit." title="Luxury Retailer Xhibition Opens Downtown Detroit Location" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/12/Xhibition-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/12/Xhibition-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Xhibition-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Xhibition-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="The interior of the Xhibition luxury retail store featuring apparel for men and women in Downtown Detroit." title="Luxury Retailer Xhibition Opens Downtown Detroit Location" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/12/28/luxury-retailer-xhibition-opens-downtown-detroit-location/" rel="bookmark" title="Luxury Retailer Xhibition Opens Downtown Detroit Location">Luxury Retailer Xhibition Opens Downtown Detroit Location</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/12/28/the-top-jewish-pop-culture-stories-from-2021/" rel="bookmark" class="td-image-wrap " title="The Top Jewish Pop Culture Stories from 2021" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/12/JTA-Round-Up-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/JTA-Round-Up-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="2021 Collage" title="The Top Jewish Pop Culture Stories from 2021" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/12/JTA-Round-Up-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/12/JTA-Round-Up-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/12/JTA-Round-Up-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/JTA-Round-Up-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="2021 Collage" title="The Top Jewish Pop Culture Stories from 2021" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/12/28/the-top-jewish-pop-culture-stories-from-2021/" rel="bookmark" title="The Top Jewish Pop Culture Stories from 2021">The Top Jewish Pop Culture Stories from 2021</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_8" data-td_block_id="tdi_8"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_8" data-td_block_id="tdi_8"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149811"><a href="https://thejewishnews.com/category/nosh/">Nosh</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_17 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_17" ><script>var block_tdi_17 = new tdBlock();
block_tdi_17.id = "tdi_17";
block_tdi_17.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1380","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_17","tdc_css_class":"tdi_17","tdc_css_class_style":"tdi_17_rand_style"}';
block_tdi_17.td_column_number = "3";
block_tdi_17.block_type = "td_block_mega_menu";
block_tdi_17.post_count = "4";
block_tdi_17.found_posts = "533";
block_tdi_17.header_color = "";
block_tdi_17.ajax_pagination_infinite_stop = "";
block_tdi_17.max_num_pages = "134";
tdBlocksArray.push(block_tdi_17);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_17" id="tdi_18" data-td_block_id="tdi_17" data-td_filter_value="" href="https://thejewishnews.com/category/nosh/">All</a><a class="mega-menu-sub-cat-tdi_17"  id="tdi_19" data-td_block_id="tdi_17" data-td_filter_value="17550" href="https://thejewishnews.com/category/nosh/bubbies-kitchen/">Bubbie&#8217;s Kitchen</a><a class="mega-menu-sub-cat-tdi_17"  id="tdi_20" data-td_block_id="tdi_17" data-td_filter_value="1665" href="https://thejewishnews.com/category/nosh/danny-raskin/">Danny Raskin</a><a class="mega-menu-sub-cat-tdi_17"  id="tdi_21" data-td_block_id="tdi_17" data-td_filter_value="16509" href="https://thejewishnews.com/category/nosh/recipes/">Recipes</a><a class="mega-menu-sub-cat-tdi_17"  id="tdi_22" data-td_block_id="tdi_17" data-td_filter_value="16510" href="https://thejewishnews.com/category/nosh/restaurants/">Restaurants</a><a class="mega-menu-sub-cat-tdi_17"  id="tdi_23" data-td_block_id="tdi_17" data-td_filter_value="16511" href="https://thejewishnews.com/category/nosh/sissys-kitchen/">Sissy&#8217;s Kitchen</a></div></div><div id=tdi_17 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/12/21/meet-the-inventive-jewish-baker-behind-this-years-most-colorful-christmasy-cookies/" rel="bookmark" class="td-image-wrap " title="Meet the Inventive Jewish Baker Behind this Year’s Most Colorful Christmas(y) Cookies" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Cookies-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Cookies-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Elana Berusch pioneered colorful marble shortbread that became the Washington Post&#039;s cover cookie for the 2021 holiday season." title="Meet the Inventive Jewish Baker Behind this Year’s Most Colorful Christmas(y) Cookies" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/12/Cookies-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/12/Cookies-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Cookies-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Cookies-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Elana Berusch pioneered colorful marble shortbread that became the Washington Post&#039;s cover cookie for the 2021 holiday season." title="Meet the Inventive Jewish Baker Behind this Year’s Most Colorful Christmas(y) Cookies" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/12/21/meet-the-inventive-jewish-baker-behind-this-years-most-colorful-christmasy-cookies/" rel="bookmark" title="Meet the Inventive Jewish Baker Behind this Year’s Most Colorful Christmas(y) Cookies">Meet the Inventive Jewish Baker Behind this Year’s Most Colorful Christmas(y)&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/12/17/from-the-home-kitchen-of-chef-aaron-goat-cheese-and-ricotta-fritters/" rel="bookmark" class="td-image-wrap " title="From the Home Kitchen of Chef Aaron: Goat Cheese and Ricotta Fritters" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Fried-Cheese-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Fried-Cheese-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Fried Cheese" title="From the Home Kitchen of Chef Aaron: Goat Cheese and Ricotta Fritters" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/12/Fried-Cheese-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/12/Fried-Cheese-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Fried-Cheese-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Fried-Cheese-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Fried Cheese" title="From the Home Kitchen of Chef Aaron: Goat Cheese and Ricotta Fritters" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/12/17/from-the-home-kitchen-of-chef-aaron-goat-cheese-and-ricotta-fritters/" rel="bookmark" title="From the Home Kitchen of Chef Aaron: Goat Cheese and Ricotta Fritters">From the Home Kitchen of Chef Aaron: Goat Cheese and Ricotta&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/11/22/were-basically-getting-another-thanksgivukkah-this-year-here-are-15-recipes-for-it/" rel="bookmark" class="td-image-wrap " title="We’re Basically Getting Another Thanksgivukkah This Year — Here are 15 Recipes for it" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/11/Thankshanukkah-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/11/Thankshanukkah-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Thankshanukkah" title="We’re Basically Getting Another Thanksgivukkah This Year — Here are 15 Recipes for it" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/11/Thankshanukkah-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/11/Thankshanukkah-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/11/Thankshanukkah-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/11/Thankshanukkah-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Thankshanukkah" title="We’re Basically Getting Another Thanksgivukkah This Year — Here are 15 Recipes for it" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/11/22/were-basically-getting-another-thanksgivukkah-this-year-here-are-15-recipes-for-it/" rel="bookmark" title="We’re Basically Getting Another Thanksgivukkah This Year — Here are 15 Recipes for it">We’re Basically Getting Another Thanksgivukkah This Year — Here are 15&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/11/17/annabel-cohens-recipes-bring-on-the-sides-for-turkey-day/" rel="bookmark" class="td-image-wrap " title="Annabel Cohen&#8217;s Recipes: Bring on the Sides for Turkey Day" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/11/Thanksgiving-Recipe-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/11/Thanksgiving-Recipe-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Thanksgiving Table" title="Annabel Cohen&#8217;s Recipes: Bring on the Sides for Turkey Day" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/11/Thanksgiving-Recipe-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/11/Thanksgiving-Recipe-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/11/Thanksgiving-Recipe-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/11/Thanksgiving-Recipe-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Thanksgiving Table" title="Annabel Cohen&#8217;s Recipes: Bring on the Sides for Turkey Day" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/11/17/annabel-cohens-recipes-bring-on-the-sides-for-turkey-day/" rel="bookmark" title="Annabel Cohen&#8217;s Recipes: Bring on the Sides for Turkey Day">Annabel Cohen&#8217;s Recipes: Bring on the Sides for Turkey Day</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_17" data-td_block_id="tdi_17"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_17" data-td_block_id="tdi_17"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149816"><a href="https://thejewishnews.com/category/jewish-culture/">Jewish Culture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_24 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_24" ><script>var block_tdi_24 = new tdBlock();
block_tdi_24.id = "tdi_24";
block_tdi_24.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1654","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_24","tdc_css_class":"tdi_24","tdc_css_class_style":"tdi_24_rand_style"}';
block_tdi_24.td_column_number = "3";
block_tdi_24.block_type = "td_block_mega_menu";
block_tdi_24.post_count = "4";
block_tdi_24.found_posts = "986";
block_tdi_24.header_color = "";
block_tdi_24.ajax_pagination_infinite_stop = "";
block_tdi_24.max_num_pages = "247";
tdBlocksArray.push(block_tdi_24);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_24" id="tdi_25" data-td_block_id="tdi_24" data-td_filter_value="" href="https://thejewishnews.com/category/jewish-culture/">All</a><a class="mega-menu-sub-cat-tdi_24"  id="tdi_26" data-td_block_id="tdi_24" data-td_filter_value="1660" href="https://thejewishnews.com/category/jewish-culture/holidays/">Holidays</a><a class="mega-menu-sub-cat-tdi_24"  id="tdi_27" data-td_block_id="tdi_24" data-td_filter_value="1664" href="https://thejewishnews.com/category/jewish-culture/looking-back/">Looking Back</a><a class="mega-menu-sub-cat-tdi_24"  id="tdi_28" data-td_block_id="tdi_24" data-td_filter_value="1661" href="https://thejewishnews.com/category/jewish-culture/torah-portion/">Torah Portion</a></div></div><div id=tdi_24 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/01/04/meet-the-olim-gabriella-katz/" rel="bookmark" class="td-image-wrap " title="Meet the Olim: Gabriella Katz" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Gabriella-Katz-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Gabriella-Katz-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Gabriella Katz" title="Meet the Olim: Gabriella Katz" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/12/Gabriella-Katz-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/12/Gabriella-Katz-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Gabriella-Katz-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Gabriella-Katz-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Gabriella Katz" title="Meet the Olim: Gabriella Katz" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/01/04/meet-the-olim-gabriella-katz/" rel="bookmark" title="Meet the Olim: Gabriella Katz">Meet the Olim: Gabriella Katz</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/12/31/yiddish-limerick-new-years-day/" rel="bookmark" class="td-image-wrap " title="Yiddish Limerick: New Year&#8217;s Day" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Happy-New-Year-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Happy-New-Year-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Happy New Year" title="Yiddish Limerick: New Year&#8217;s Day" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/12/Happy-New-Year-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/12/Happy-New-Year-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Happy-New-Year-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Happy-New-Year-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Happy New Year" title="Yiddish Limerick: New Year&#8217;s Day" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/12/31/yiddish-limerick-new-years-day/" rel="bookmark" title="Yiddish Limerick: New Year&#8217;s Day">Yiddish Limerick: New Year&#8217;s Day</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/12/29/looking-back-a-holiday-tradition/" rel="bookmark" class="td-image-wrap " title="Looking Back: A Holiday Tradition" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Mitzvah-Day-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Mitzvah-Day-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Mitzvah Day" title="Looking Back: A Holiday Tradition" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/12/Mitzvah-Day-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/12/Mitzvah-Day-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Mitzvah-Day-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Mitzvah-Day-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Mitzvah Day" title="Looking Back: A Holiday Tradition" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/12/29/looking-back-a-holiday-tradition/" rel="bookmark" title="Looking Back: A Holiday Tradition">Looking Back: A Holiday Tradition</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/12/29/a-word-of-torah-overcoming-setbacks/" rel="bookmark" class="td-image-wrap " title="A Word of Torah: Overcoming Setbacks" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Track-Runner-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Track-Runner-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Track Runner" title="A Word of Torah: Overcoming Setbacks" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/12/Track-Runner-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/12/Track-Runner-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Track-Runner-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Track-Runner-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Track Runner" title="A Word of Torah: Overcoming Setbacks" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/12/29/a-word-of-torah-overcoming-setbacks/" rel="bookmark" title="A Word of Torah: Overcoming Setbacks">A Word of Torah: Overcoming Setbacks</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_24" data-td_block_id="tdi_24"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_24" data-td_block_id="tdi_24"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149820"><a href="https://thejewishnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_29 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_29" ><script>var block_tdi_29 = new tdBlock();
block_tdi_29.id = "tdi_29";
block_tdi_29.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1386","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_29","tdc_css_class":"tdi_29","tdc_css_class_style":"tdi_29_rand_style"}';
block_tdi_29.td_column_number = "3";
block_tdi_29.block_type = "td_block_mega_menu";
block_tdi_29.post_count = "4";
block_tdi_29.found_posts = "1243";
block_tdi_29.header_color = "";
block_tdi_29.ajax_pagination_infinite_stop = "";
block_tdi_29.max_num_pages = "311";
tdBlocksArray.push(block_tdi_29);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_29" id="tdi_30" data-td_block_id="tdi_29" data-td_filter_value="" href="https://thejewishnews.com/category/opinion/">All</a><a class="mega-menu-sub-cat-tdi_29"  id="tdi_31" data-td_block_id="tdi_29" data-td_filter_value="1663" href="https://thejewishnews.com/category/opinion/columns/">Columns</a></div></div><div id=tdi_29 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/01/04/israel-is-fast-approaching-the-moment-of-truth-with-iran/" rel="bookmark" class="td-image-wrap " title="Israel is Fast Approaching the Moment of Truth with Iran" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2022/01/Plane-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/01/Plane-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Israel is Fast Approaching the Moment of Truth with Iran" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2022/01/Plane-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/01/Plane-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/01/Plane-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/01/Plane-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Israel is Fast Approaching the Moment of Truth with Iran" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/01/04/israel-is-fast-approaching-the-moment-of-truth-with-iran/" rel="bookmark" title="Israel is Fast Approaching the Moment of Truth with Iran">Israel is Fast Approaching the Moment of Truth with Iran</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/01/03/astrolojew-horoscopes-for-chodesh-shevat-5782-3-january-31-january-2022-2/" rel="bookmark" class="td-image-wrap " title="ASTROLOJEW Horoscopes for Chodesh Shevat 5782 (3 January – 31 January 2022)" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Zodiac" title="ASTROLOJEW Horoscopes for Chodesh Shevat 5782 (3 January – 31 January 2022)" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/02/Zodiac-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Zodiac" title="ASTROLOJEW Horoscopes for Chodesh Shevat 5782 (3 January – 31 January 2022)" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/01/03/astrolojew-horoscopes-for-chodesh-shevat-5782-3-january-31-january-2022-2/" rel="bookmark" title="ASTROLOJEW Horoscopes for Chodesh Shevat 5782 (3 January – 31 January 2022)">ASTROLOJEW Horoscopes for Chodesh Shevat 5782 (3 January – 31 January&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/12/31/column-when-will-we-become-an-exemplary-society/" rel="bookmark" class="td-image-wrap " title="Column: When Will We Become an Exemplary Society?" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/12/International-Disabilities-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/International-Disabilities-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="&quot;International Day of Persons with Disabilities&quot; by UN Geneva is licensed under CC BY-NC-ND 2.0." title="Column: When Will We Become an Exemplary Society?" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/12/International-Disabilities-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/12/International-Disabilities-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/12/International-Disabilities-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/International-Disabilities-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="&quot;International Day of Persons with Disabilities&quot; by UN Geneva is licensed under CC BY-NC-ND 2.0." title="Column: When Will We Become an Exemplary Society?" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/12/31/column-when-will-we-become-an-exemplary-society/" rel="bookmark" title="Column: When Will We Become an Exemplary Society?">Column: When Will We Become an Exemplary Society?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2021/12/30/essay-praying-in-a-holy-place/" rel="bookmark" class="td-image-wrap " title="Essay: Praying in a Holy Place" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Berman-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Berman-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Rabbi Todd Berman and his grandson." title="Essay: Praying in a Holy Place" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/12/Berman-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/12/Berman-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Berman-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Berman-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Rabbi Todd Berman and his grandson." title="Essay: Praying in a Holy Place" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2021/12/30/essay-praying-in-a-holy-place/" rel="bookmark" title="Essay: Praying in a Holy Place">Essay: Praying in a Holy Place</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_29" data-td_block_id="tdi_29"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_29" data-td_block_id="tdi_29"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149822"><a href="https://thejewishnews.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_32 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_32" ><script>var block_tdi_32 = new tdBlock();
block_tdi_32.id = "tdi_32";
block_tdi_32.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"67","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_32","tdc_css_class":"tdi_32","tdc_css_class_style":"tdi_32_rand_style"}';
block_tdi_32.td_column_number = "3";
block_tdi_32.block_type = "td_block_mega_menu";
block_tdi_32.post_count = "4";
block_tdi_32.found_posts = "1692";
block_tdi_32.header_color = "";
block_tdi_32.ajax_pagination_infinite_stop = "";
block_tdi_32.max_num_pages = "423";
tdBlocksArray.push(block_tdi_32);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_32" id="tdi_33" data-td_block_id="tdi_32" data-td_filter_value="" href="https://thejewishnews.com/category/community/">All</a><a class="mega-menu-sub-cat-tdi_32"  id="tdi_34" data-td_block_id="tdi_32" data-td_filter_value="16515" href="https://thejewishnews.com/category/community/36-under-36/">36 Under 36</a><a class="mega-menu-sub-cat-tdi_32"  id="tdi_35" data-td_block_id="tdi_32" data-td_filter_value="1771" href="https://thejewishnews.com/category/community/contests-giveaways/">Contests and Giveaways</a><a class="mega-menu-sub-cat-tdi_32"  id="tdi_36" data-td_block_id="tdi_32" data-td_filter_value="1667" href="https://thejewishnews.com/category/community/faces-places/">Faces &amp; Places</a><a class="mega-menu-sub-cat-tdi_32"  id="tdi_37" data-td_block_id="tdi_32" data-td_filter_value="21924" href="https://thejewishnews.com/category/community/jewishedu/">Jewish@edu</a><a class="mega-menu-sub-cat-tdi_32"  id="tdi_38" data-td_block_id="tdi_32" data-td_filter_value="16514" href="https://thejewishnews.com/category/community/rising-stars/">Rising Stars</a><a class="mega-menu-sub-cat-tdi_32"  id="tdi_39" data-td_block_id="tdi_32" data-td_filter_value="16513" href="https://thejewishnews.com/category/community/schmoozing-qas/">Schmoozing Q&amp;As</a><a class="mega-menu-sub-cat-tdi_32"  id="tdi_40" data-td_block_id="tdi_32" data-td_filter_value="21431" href="https://thejewishnews.com/category/community/sports/">Sports</a><a class="mega-menu-sub-cat-tdi_32"  id="tdi_41" data-td_block_id="tdi_32" data-td_filter_value="17551" href="https://thejewishnews.com/category/community/young-jews-making-moves/">Young Jews Making Moves</a></div></div><div id=tdi_32 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/01/04/big-bold-jewish-climate-fest-returns-for-second-year/" rel="bookmark" class="td-image-wrap " title="Big Bold Jewish Climate Fest Returns for Second Year" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2022/01/Planting-Trees-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/01/Planting-Trees-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Planting Trees" title="Big Bold Jewish Climate Fest Returns for Second Year" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2022/01/Planting-Trees-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/01/Planting-Trees-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/01/Planting-Trees-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/01/Planting-Trees-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Planting Trees" title="Big Bold Jewish Climate Fest Returns for Second Year" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/01/04/big-bold-jewish-climate-fest-returns-for-second-year/" rel="bookmark" title="Big Bold Jewish Climate Fest Returns for Second Year">Big Bold Jewish Climate Fest Returns for Second Year</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/01/04/bais-chabad-of-west-bloomfield-hosts-jewish-secrets-of-healthy-communication-class/" rel="bookmark" class="td-image-wrap " title="Bais Chabad of West Bloomfield Hosts Jewish Secrets of Healthy Communication Class" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2022/01/Jewish-Secrets-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/01/Jewish-Secrets-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Jewish Secrets" title="Bais Chabad of West Bloomfield Hosts Jewish Secrets of Healthy Communication Class" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2022/01/Jewish-Secrets-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/01/Jewish-Secrets-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/01/Jewish-Secrets-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/01/Jewish-Secrets-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Jewish Secrets" title="Bais Chabad of West Bloomfield Hosts Jewish Secrets of Healthy Communication Class" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/01/04/bais-chabad-of-west-bloomfield-hosts-jewish-secrets-of-healthy-communication-class/" rel="bookmark" title="Bais Chabad of West Bloomfield Hosts Jewish Secrets of Healthy Communication Class">Bais Chabad of West Bloomfield Hosts Jewish Secrets of Healthy Communication&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/01/04/meet-the-olim-gabriella-katz/" rel="bookmark" class="td-image-wrap " title="Meet the Olim: Gabriella Katz" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Gabriella-Katz-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Gabriella-Katz-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Gabriella Katz" title="Meet the Olim: Gabriella Katz" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/12/Gabriella-Katz-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/12/Gabriella-Katz-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Gabriella-Katz-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Gabriella-Katz-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Gabriella Katz" title="Meet the Olim: Gabriella Katz" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/01/04/meet-the-olim-gabriella-katz/" rel="bookmark" title="Meet the Olim: Gabriella Katz">Meet the Olim: Gabriella Katz</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/01/03/faces-places-mezuzah-race-at-the-shul/" rel="bookmark" class="td-image-wrap " title="Faces &#038; Places: Mezuzah Race at The Shul" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Shul-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Shul-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Zachary and Jordan Horowitz of West Bloomfield were excited to write their Hebrew names with ink and a goose feather quill on parchment." title="Faces &#038; Places: Mezuzah Race at The Shul" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/12/Shul-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/12/Shul-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/12/Shul-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/12/Shul-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Zachary and Jordan Horowitz of West Bloomfield were excited to write their Hebrew names with ink and a goose feather quill on parchment." title="Faces &#038; Places: Mezuzah Race at The Shul" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/01/03/faces-places-mezuzah-race-at-the-shul/" rel="bookmark" title="Faces &#038; Places: Mezuzah Race at The Shul">Faces &#038; Places: Mezuzah Race at The Shul</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_32" data-td_block_id="tdi_32"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_32" data-td_block_id="tdi_32"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-166729"><a href="#">Subscriptions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-product td-menu-item td-normal-menu menu-item-188087"><a href="https://thejewishnews.com/product/magazine-subscription/">Subscribe Today</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-product td-menu-item td-normal-menu menu-item-228957"><a href="https://thejewishnews.com/product/mitzvah-subscription/">Mitzvah Subscription</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217288"><a href="https://thejewishnews.com/where-to-buy/">Where to Buy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-161897"><a href="https://thejewishnews.com/newsletter/">Email Newsletter Sign Up</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-166595"><a href="https://thejewishnews.com/my-account/">My Account</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166602"><a href="https://thejewishnews.com/my-account/edit-account/">Account details</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166597"><a href="https://thejewishnews.com/my-account/subscriptions/">Renew</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166598"><a href="https://thejewishnews.com/my-account/subscriptions/">Vacation Start/Stop</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166599"><a href="https://thejewishnews.com/my-account/addresses/">Addresses</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166600"><a href="https://thejewishnews.com/my-account/payment-methods/">Payment methods</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-166601"><a href="https://thejewishnews.com/my-account/subscriptions/">Change Subscription</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217308"><a href="https://thejewishnews.com/subscription-help-instructions/">Subscription Help &#038; Instructions</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-166596"><a href="https://thejewishnews.com/subscription-services/">Subscription Customer Service</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://thejewishnews.com/">
			<img class="td-retina-data"  data-retina="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20544%200'%3E%3C/svg%3E" alt="The Detroit Jewish News" title="The Detroit Jewish News" width="544" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg"/><noscript><img class="td-retina-data"  data-retina="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" src="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" alt="The Detroit Jewish News" title="The Detroit Jewish News" width="544"/></noscript>
			<span class="td-visual-hidden">The Detroit Jewish News</span>
		</a>
	        </div>
    </div>

    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-258098" class="post-258098 post type-post status-publish format-standard has-post-thumbnail category-jewish-telegraphic-agency category-news tag-harry-reid" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://thejewishnews.com/category/jewish-telegraphic-agency/">Jewish Telegraphic Agency</a></li><li class="entry-category"><a  href="https://thejewishnews.com/category/news/">News</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Harry Reid, Pugnacious Senate Majority Leader with Deep Jewish Ties, Dies at 82</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thejewishnews.com/author/jta/">Jewish Telegraphic Agency</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-04T14:00:35-05:00" >01/04/2022 2:00 PM</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-258098">35</span></div>                                <div class="td-post-comments"><a href="https://thejewishnews.com/2022/01/04/harry-reid-pugnacious-senate-majority-leader-with-deep-jewish-ties-dies-at-82/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content tagdiv-type">
            <div class="td-post-featured-image"><figure><a href="https://thejewishnews.com/wp-content/uploads/2022/01/Harry-Reid.jpg" data-caption="Then-Sen. Majority Leader Harry Reid speaks during an address to the American Israel Public Affairs Committee Policy Conference at the Walter E. Washington Convention Center in Washington, D.C., May 23, 2011. (Mandel Ngan/AFP via Getty Images via JTA)"><img width="696" height="412" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20412'%3E%3C/svg%3E" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2022/01/Harry-Reid-696x412.jpg 696w, https://thejewishnews.com/wp-content/uploads/2022/01/Harry-Reid.jpg 1392w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="Then-Sen. Majority Leader Harry Reid speaks during an address to the American Israel Public Affairs Committee Policy Conference at the Walter E. Washington Convention Center in Washington, D.C., May 23, 2011." title="Harry Reid" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2022/01/Harry-Reid-696x412.jpg"/><noscript><img width="696" height="412" class="entry-thumb td-modal-image" src="https://thejewishnews.com/wp-content/uploads/2022/01/Harry-Reid-696x412.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2022/01/Harry-Reid-696x412.jpg 696w, https://thejewishnews.com/wp-content/uploads/2022/01/Harry-Reid.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="Then-Sen. Majority Leader Harry Reid speaks during an address to the American Israel Public Affairs Committee Policy Conference at the Walter E. Washington Convention Center in Washington, D.C., May 23, 2011." title="Harry Reid"/></noscript></a><figcaption class="wp-caption-text">Then-Sen. Majority Leader Harry Reid speaks during an address to the American Israel Public Affairs Committee Policy Conference at the Walter E. Washington Convention Center in Washington, D.C., May 23, 2011. (Mandel Ngan/AFP via Getty Images via JTA)</figcaption></figure></div>
            <h2>He accumulated loyal Jewish friends in Nevada politics and would call on them for help throughout his decades-long career.</h2>
<p>WASHINGTON (<a href="http://jta.org">JTA</a>) — When Harry Reid was 19, he wanted to marry Landra Gould. Her Jewish parents had other ideas.</p>
<p>Reid, a middleweight boxer who converted to the Church of Latter-day Saints as a college student, got into a fistfight with Gould’s father in her front yard. And then he and Landra eloped.</p>
<p>Reid’s pugilistic sensibility served him well in politics, lifting him up from abject poverty in Nevada on to Congress, where he became the Democratic Party’s Senate majority leader. He helped Democrats score multiple major legislation victories, including President Barack Obama’s signature Affordable Care Act.</p>
<p>Reid died Dec. 28, 2021, at 82 in Henderson, Nevada, a suburb of Las Vegas. The cause was pancreatic cancer.</p>
<p>Within weeks of marrying Landra, Reid reconciled with his in-laws and introduced Jewish customs into his household. The Reids lit Shabbat candles in their home until Landra’s parents died. They kept a mezuzah on the door of their home in Searchlight, where Reid grew up.</p>
<p>“My two oldest children have great affection for things Jewish, and my three younger children are aware of their mother’s lineage, and all of them are very proud of the fact that they are eligible for Israeli citizenship,”<a href="//“My"> Reid told The New Yorker in 2005.</a></p>
<p>Reid made close Jewish friends in Nevada, in part because he grew to love his wife’s Jewish roots — later in life, he wore his father-in-law’s ring — but also because it was inevitable in a <a href="https://www.jewishvirtuallibrary.org/nevada-jewish-history">state that Jews helped found and build</a>.</p>
<p>Reid started buying Israel bonds early in his career. “I’d say, ‘Harry, you can’t afford to give that much,&#8217;” a close friend, Neil Galatz, told the Jewish Telegraphic Agency in 2006, <a href="https://www.jta.org/archive/ties-to-israel-are-nothing-new-for-senates-next-majority-leader">after Democrats swept Congress and Reid launched his eight-year stint as majority leader.</a> “He’d say, ‘I can’t afford not to.&#8217;” Members of the Jewish and pro-Israel communities in Nevada appreciated having a fighter on their side.</p>
<p>Reid was already a seasoned politician when he was elected to the U.S. House of Representatives in 1982 and then to the Senate in 1986. He was 29 when he won his first election in 1968 to the state legislature and 31 when he was elected Nevada’s lieutenant governor. His running mate was Mike O’Callaghan, his onetime boxing coach.</p>
<p>He also started to build political alliances in the Las Vegas Jewish community. Shelley Berkley, who would go on to be one of Israel’s fiercest defenders in her years in Congress, knocked on doors for him in his 1968 race for the legislature.</p>
<p>“This is a man that was raised in Searchlight, Nevada, in a home that had a dirt floor and no indoor plumbing,” she told JTA in 2006. “He is the very embodiment of the ideals of America: that it doesn’t matter where you’re from, you can rise to become one of the most powerful people in this country.” (Berkley, with Reid’s blessing, ran for the Senate in 2012 and narrowly lost to Dean Heller, who was defeated in 2018 by Jewish challenger Jacky Rosen.)</p>
<p>Reid’s first run for the U.S. Senate was in 1974. He lost, and Gov. O’Callaghan soon named him to run the state’s gambling commission. As a devout Mormon, Reid hated gambling, but it put his state on the map. In 1978, <a href="https://www.theatlantic.com/politics/archive/2015/03/the-eight-craziest-stories-about-harry-reid/448314/">Reid leaped across a table and tried to strangle Jack Gordon, a mobster who offered to bribe him in return for for approval of new casino games.</a></p>
<p>The mob apparently didn’t forget. <a href="https://www.newyorker.com/magazine/2005/08/08/minority-retort">In 1981, Landra found the family station wagon wired with a bomb.</a> Thereafter, the couple started the car by remote control. Reid blamed Gordon, a Jewish gangster who was married for a time to Michael Jackson’s sister, LaToya. Police could never prove a connection.</p>
<p>Reid was a leader on pro-Israel legislation and <a href="https://www.jta.org/2010/01/27/politics/reid-to-bring-iran-bill-by-mid-february">shepherded major sanctions targeting Iran through Congress in 2010</a> when, as majority leader in the Senate, he was busy muscling through the Affordable Care Act.</p>
<p>That was also the year of the Tea Party political insurgency. Republicans, who despised Reid’s pugnaciousness — he called President George W. Bush a “loser” and a “liar” — were out for blood and raised big money for his Tea Party opponent, Sharron Angle. (Reid later apologized for calling Bush a “loser” but liked to say he never apologized for calling him a liar.)</p>
<p><a href="https://www.jta.org/2010/10/19/politics/unifying-factor-in-2010-election-never-before">Reid turned to pro-Israel donors for help and they turned out for him, helping to elect him to his final term</a>.</p>
<p>“I’ve worked very hard for Harry Reid’s campaign, and the pro-Israel community has been very, very supportive of him,” the late Lonny Kaplan, a former president of the American Israel Public Affairs Committee, told JTA at the time.</p>
<p>Reid paid back the favor, making headlines in 2011 when he spoke at AIPAC’s annual policy conference and <a href="https://www.israelnationalnews.com/news/144467">criticized Obama’s call for a peace deal based on 1967 lines.</a></p>
<p>It was not the only time Reid sided with the pro-Israel community against Obama administration policies. In 2016, he joined five other top Democrats <a href="https://www.jta.org/2016/03/01/politics/6-top-senate-dems-rap-obamas-refusal-to-extend-anti-bds-protections-to-settlements">in rapping the administration for not extending its anti-boycott policies to products made in Jewish settlements in the West Bank.</a> He sided with Obama, however, on the <a href="https://www.jta.org/2015/08/23/politics/senate-minority-leader-harry-reid-announces-support-for-iran-nuclear-deal">most significant difference the president had with the pro-Israel community, the Iran nuclear deal.</a></p>
<p>Reid’s departure from Congress in 2016 did not diminish his influence in Nevada. In 2016, on his way out, he plucked Jacky Rosen, a Henderson software developer and synagogue president, from obscurity to run for a competitive U.S. House of Representatives district. He <a href="https://www.jta.org/2016/04/26/politics/nevada-race-a-jewish-front-runner-and-a-muslim-candidate-who-feels-dissed-by-his-party">made it clear to her primary rivals that they should henceforth consider themselves afterthoughts.</a></p>
<p>She won and two years later, Rosen, having proven her mettle, got the backing of <a href="https://www.jta.org/2017/07/06/politics/jacky-rosen-announces-for-nevadas-senate-slot">Reid’s machine for a Senate run</a>. She won again.</p>
<p>In typical fashion, Reid in 2016 pulled no punches in describing the dangers he perceived in Donald Trump’s election to the presidency.</p>
<p>“The election of Donald Trump has emboldened the forces of hate and bigotry in America,” Reid <a href="https://www.jta.org/2016/11/13/politics/reid-blasting-trump-cites-jewish-fears-among-concerns">said in a message posted three days after the election.</a> “I have a large family. I have one daughter and twelve granddaughters. The texts, emails and phone calls I have received from them have been filled with fear — fear for themselves, fear for their Hispanic and African-American friends, for their Muslim and Jewish friends, for their LBGT friends, for their Asian friends.”</p>
<p>In 2015, <a href="https://www.jta.org/2015/03/27/politics/reid-endorses-schumer-for-minority-leader">after announcing that he would not run again, Reid endorsed Sen. Chuck Schumer, D-N.Y., to be his successor as caucus leader</a>, a move that would propel Schumer in 2021 to become the first Jewish majority leader, the highest elected Jewish political figure in American history.</p>
<p>“Harry Reid was one of the most amazing individuals I’ve ever met,” Schumer wrote Tuesday on Twitter, announcing that flags at the Capitol would fly at half mast. “He never forgot where he came from and used those boxing instincts to fearlessly fight those who were hurting the poor and the middle class.”</p>
<p>In 2019, <a href="https://www.jta.org/quick-reads/harry-reid-says-stopping-anti-semitism-is-more-important-than-playing-the-blame-game">Reid was rattled when he saw a photo of someone bearing a swastika sign at a Nevada campaign event for Bernie Sanders</a>, the Jewish Vermont senator running for the Democratic presidential nomination.</p>
<p>“What the Bernie Sanders swastika event did, proved to me that I was absolutely right in what I was urging, to start talking more openly about hate and how we have to understand how a large part of that hate is anti-Semitism,” Reid told the Nevada Independent. “I don’t think anti-Semitism is anything caused by Democrats or Republicans. I think it’s an issue that Democrats and Republicans and independents need to join hands and do everything we can to wipe it out.”</p>
<p>By Ron Kampeas</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thejewishnews.com/tag/harry-reid/">Harry Reid</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://thejewishnews.com/2022/01/04/harry-reid-pugnacious-senate-majority-leader-with-deep-jewish-ties-dies-at-82/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thejewishnews.com/2022/01/04/harry-reid-pugnacious-senate-majority-leader-with-deep-jewish-ties-dies-at-82/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthejewishnews.com%2F2022%2F01%2F04%2Fharry-reid-pugnacious-senate-majority-leader-with-deep-jewish-ties-dies-at-82%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Harry+Reid%2C+Pugnacious+Senate+Majority+Leader+with+Deep+Jewish+Ties%2C+Dies+at+82&url=https%3A%2F%2Fthejewishnews.com%2F2022%2F01%2F04%2Fharry-reid-pugnacious-senate-majority-leader-with-deep-jewish-ties-dies-at-82%2F&via=JewishNewsDet" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thejewishnews.com/2022/01/04/harry-reid-pugnacious-senate-majority-leader-with-deep-jewish-ties-dies-at-82/&amp;media=https://thejewishnews.com/wp-content/uploads/2022/01/Harry-Reid.jpg&description=Harry+Reid%2C+Pugnacious+Senate+Majority+Leader+with+Deep+Jewish+Ties%2C+Dies+at+82" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://thejewishnews.com/2022/01/04/harry-reid-pugnacious-senate-majority-leader-with-deep-jewish-ties-dies-at-82/&title=Harry+Reid%2C+Pugnacious+Senate+Majority+Leader+with+Deep+Jewish+Ties%2C+Dies+at+82" title="Linkedin" >
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Harry Reid, Pugnacious Senate Majority Leader with Deep Jewish Ties, Dies at 82&body=https://thejewishnews.com/2022/01/04/harry-reid-pugnacious-senate-majority-leader-with-deep-jewish-ties-dies-at-82/" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" >
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thejewishnews.com/2022/01/04/israel-to-reduce-travel-restrictions-but-us-travelers-still-barred/">Israel to Reduce Travel Restrictions but US Travelers Still Barred</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://thejewishnews.com/2022/01/04/bais-chabad-of-west-bloomfield-hosts-jewish-secrets-of-healthy-communication-class/">Bais Chabad of West Bloomfield Hosts Jewish Secrets of Healthy Communication Class</a></div></div></div>            <div class="author-box-wrap"><a href="https://thejewishnews.com/author/jta/" aria-label="author-photo"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/ef45ee05ad8372ddae7c7f6f2bf46471?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://secure.gravatar.com/avatar/ef45ee05ad8372ddae7c7f6f2bf46471?s=96&#038;d=identicon&#038;r=pg" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/ef45ee05ad8372ddae7c7f6f2bf46471?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ef45ee05ad8372ddae7c7f6f2bf46471?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thejewishnews.com/author/jta/">Jewish Telegraphic Agency</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jewish Telegraphic Agency"></span><meta itemprop="datePublished" content="2022-01-04T14:00:35-05:00"><meta itemprop="dateModified" content="2022-01-04T10:26:29-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thejewishnews.com/2022/01/04/harry-reid-pugnacious-senate-majority-leader-with-deep-jewish-ties-dies-at-82/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg"></span><meta itemprop="name" content="The Detroit Jewish News"></span><meta itemprop="headline " content="Harry Reid, Pugnacious Senate Majority Leader with Deep Jewish Ties, Dies at 82"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thejewishnews.com/wp-content/uploads/2022/01/Harry-Reid.jpg"><meta itemprop="width" content="1080"><meta itemprop="height" content="640"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_43 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_43" ><script>var block_tdi_43 = new tdBlock();
block_tdi_43.id = "tdi_43";
block_tdi_43.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_43","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":258098,"live_filter_cur_post_author":"23240","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_43","tdc_css_class_style":"tdi_43_rand_style"}';
block_tdi_43.td_column_number = "3";
block_tdi_43.block_type = "td_block_related_posts";
block_tdi_43.post_count = "3";
block_tdi_43.found_posts = "2263";
block_tdi_43.header_color = "";
block_tdi_43.ajax_pagination_infinite_stop = "";
block_tdi_43.max_num_pages = "755";
tdBlocksArray.push(block_tdi_43);
</script><h4 class="td-related-title td-block-title"><a id="tdi_44" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_43" href="#">RELATED ARTICLES</a><a id="tdi_45" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_43" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_43 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/01/04/israel-to-reduce-travel-restrictions-but-us-travelers-still-barred/" rel="bookmark" class="td-image-wrap " title="Israel to Reduce Travel Restrictions but US Travelers Still Barred" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2022/01/Travel-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/01/Travel-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Travelers seen at the Ben Gurion International Airport, Dec. 21, 2021." title="Israel to Reduce Travel Restrictions but US Travelers Still Barred" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2022/01/Travel-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/01/Travel-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/01/Travel-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/01/Travel-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Travelers seen at the Ben Gurion International Airport, Dec. 21, 2021." title="Israel to Reduce Travel Restrictions but US Travelers Still Barred" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/01/04/israel-to-reduce-travel-restrictions-but-us-travelers-still-barred/" rel="bookmark" title="Israel to Reduce Travel Restrictions but US Travelers Still Barred">Israel to Reduce Travel Restrictions but US Travelers Still Barred</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/01/03/ncjw-berkley-thrift-store-to-help-kentucky-tornado-victims-through-jan-8/" rel="bookmark" class="td-image-wrap " title="NCJW Berkley Thrift Store Helping Kentucky Tornado Victims This Week" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2022/01/Resale-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/01/Resale-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="10 percent of the store&#039;s sales will be donated through Saturday, Jan. 8." title="NCJW Berkley Thrift Store Helping Kentucky Tornado Victims This Week" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2022/01/Resale-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/01/Resale-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/01/Resale-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/01/Resale-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="10 percent of the store&#039;s sales will be donated through Saturday, Jan. 8." title="NCJW Berkley Thrift Store Helping Kentucky Tornado Victims This Week" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/01/03/ncjw-berkley-thrift-store-to-help-kentucky-tornado-victims-through-jan-8/" rel="bookmark" title="NCJW Berkley Thrift Store Helping Kentucky Tornado Victims This Week">NCJW Berkley Thrift Store Helping Kentucky Tornado Victims This Week</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/01/03/missiles-from-gaza-land-near-tel-aviv-israel-carries-out-gaza-airstrike-in-response/" rel="bookmark" class="td-image-wrap " title="Missiles From Gaza Land Near Tel Aviv, Israel Carries Out Gaza Airstrike in Response" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2022/01/Gaza-Strip-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/01/Gaza-Strip-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Smoke and flames rise from the site hit by Israeli airstrikes, targeting a point belonging to Hamas in Gaza City, Gaza Jan. 2, 2022." title="Missiles From Gaza Land Near Tel Aviv, Israel Carries Out Gaza Airstrike in Response" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2022/01/Gaza-Strip-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/01/Gaza-Strip-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/01/Gaza-Strip-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/01/Gaza-Strip-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Smoke and flames rise from the site hit by Israeli airstrikes, targeting a point belonging to Hamas in Gaza City, Gaza Jan. 2, 2022." title="Missiles From Gaza Land Near Tel Aviv, Israel Carries Out Gaza Airstrike in Response" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/01/03/missiles-from-gaza-land-near-tel-aviv-israel-carries-out-gaza-airstrike-in-response/" rel="bookmark" title="Missiles From Gaza Land Near Tel Aviv, Israel Carries Out Gaza Airstrike in Response">Missiles From Gaza Land Near Tel Aviv, Israel Carries Out Gaza Airstrike in Response</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_43" data-td_block_id="tdi_43"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_43" data-td_block_id="tdi_43"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
            </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget adsanity-group"><div class="ad-aligncenter"><div class="ad-row">
<div id="ad-246410" class="ad-300x600 adsanity-300x600"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/town-and-country-door_58845/"  target="_blank"><img width="300" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" loading="normal" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/10/Town-and-Country-Door_58845.jpg 300w, https://thejewishnews.com/wp-content/uploads/2021/10/Town-and-Country-Door_58845-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2021/10/Town-and-Country-Door_58845-210x420.jpg 210w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/10/Town-and-Country-Door_58845.jpg" /><noscript><img width="300" height="600" src="https://thejewishnews.com/wp-content/uploads/2021/10/Town-and-Country-Door_58845.jpg" class="no-lazy-load wp-post-image" alt="" loading="normal" srcset="https://thejewishnews.com/wp-content/uploads/2021/10/Town-and-Country-Door_58845.jpg 300w, https://thejewishnews.com/wp-content/uploads/2021/10/Town-and-Country-Door_58845-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2021/10/Town-and-Country-Door_58845-210x420.jpg 210w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><span class="media-credit"  style="max-width: 300px">Kaitlyn Schoen | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-257121" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/market-write_59778/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" loading="normal" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/12/Market-Write_59778.jpg" /><noscript><img width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2021/12/Market-Write_59778.jpg" class="no-lazy-load wp-post-image" alt="" loading="normal" /></noscript><span class="media-credit"  style="max-width: 300px">Kaitlyn Schoen | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-253647" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/market-write_59717/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" loading="normal" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/12/Market-Write_59717.jpg" /><noscript><img width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2021/12/Market-Write_59717.jpg" class="no-lazy-load wp-post-image" alt="" loading="normal" /></noscript></a>
</div></div>

</div><div class="ad-row">
<div id="ad-205479" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/djn-house-51990/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" loading="normal" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2020/10/DJN-House_51990.jpg" /><noscript><img width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2020/10/DJN-House_51990.jpg" class="no-lazy-load wp-post-image" alt="" loading="normal" /></noscript><span class="media-credit"  style="max-width: 300px">Kelly Kosek | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-229624" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/jewish-fed_58334/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="Jewish Fed_58334" loading="normal" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/08/Jewish-Fed_58334.gif" /><noscript><img width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2021/08/Jewish-Fed_58334.gif" class="no-lazy-load wp-post-image" alt="Jewish Fed_58334" loading="normal" /></noscript></a>
</div></div>

</div><div class="ad-row">
<div id="ad-247366" class="ad-300x600 adsanity-300x600"><div class="adsanity-inner">

	<a rel="nofollow" href="https://thejewishnews.com/ads/sheldon-jeffe-59016/"  target="_blank"><img width="300" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" loading="normal" data-lazy-srcset="https://thejewishnews.com/wp-content/uploads/2021/10/Sheldon-Jaffe_V2_59016.jpg 300w, https://thejewishnews.com/wp-content/uploads/2021/10/Sheldon-Jaffe_V2_59016-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2021/10/Sheldon-Jaffe_V2_59016-210x420.jpg 210w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/10/Sheldon-Jaffe_V2_59016.jpg" /><noscript><img width="300" height="600" src="https://thejewishnews.com/wp-content/uploads/2021/10/Sheldon-Jaffe_V2_59016.jpg" class="no-lazy-load wp-post-image" alt="" loading="normal" srcset="https://thejewishnews.com/wp-content/uploads/2021/10/Sheldon-Jaffe_V2_59016.jpg 300w, https://thejewishnews.com/wp-content/uploads/2021/10/Sheldon-Jaffe_V2_59016-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2021/10/Sheldon-Jaffe_V2_59016-210x420.jpg 210w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><span class="media-credit"  style="max-width: 300px">Kaitlyn Schoen | Detroit Jewish News</span></a>
</div></div>

</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Newsletter</span></h4><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://thejewishnews.us2.list-manage.com/subscribe/post?u=b6ad4ca58bacb71677eabc1b2&amp;id=28dbccefff" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<p>Stay up-to-date with the Detroit Jewish News! Subscribe to our Newsletter.</p>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/>
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME"/>
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME"/>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b6ad4ca58bacb71677eabc1b2_28dbccefff" tabindex="-1" value=""/></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Support the Detroit Jewish News Foundation</span></h4>			<div class="textwidget"><p>Support the educational mission of the independent, nonprofit Detroit Jewish News Foundation.</p>
<p><a href="https://djnfoundation.org/donate/">Donate Today!</a></p>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
        <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap td_stretch_content">
			
            <div class="td-instagram-user">
                <h4 class="td-footer-instagram-title">
					Follow us on Instagram                    <a class="td-footer-instagram-user-link" href="https://www.instagram.com/detroitjewishnews" target="_blank">@detroitjewishnews</a>
                </h4>
            </div>

			<div class="td_block_wrap td_block_instagram tdi_46 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_46" >
<style>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</style><div class="td-block-title-wrap"></div><div id=tdi_46 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache_updated -->        <!-- header section -->
        
        <!-- user shared images -->
                        <div class="td-instagram-main td-images-on-row-6">
			                                <div class="td-instagram-element">
                            <!-- image -->
                            <a data-bg="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/271196625_371281081494408_2617477448932719843_n.jpg?_nc_cat=110&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=RAAyiN0k8yIAX9mw7sG&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT878F1H9sIJJQ8mkqa5K5pi_IHWYtfWB4j5rKIjUrr9yA&#038;oe=61DAA80A" class="td-instagram-image rocket-lazyload" href="https://www.instagram.com/p/CYUELBLt_MP/"  aria-label="instagram-image" target="_blank" style="">
                            </a>
                            <!-- video icon -->
					                                </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a data-bg="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/271162979_1003577253528659_8561391641303680657_n.jpg?_nc_cat=101&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=HwAVW6nL3SUAX-CaSlm&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8KFuejvKNfQJWp5w7BpcMI4Nn_QbDFIgI9TJvoIhI9eQ&#038;oe=61D980EC" class="td-instagram-image rocket-lazyload" href="https://www.instagram.com/p/CYRliCFFwzY/"  aria-label="instagram-image" target="_blank" style="">
                            </a>
                            <!-- video icon -->
					                                        <span class="td-video-play-ico td-insta-carousel-ico">
                                    <i class="td-icon-insta-carousel"></i>
                                </span>
                                                        </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a data-bg="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/271141631_359947875937040_731117746402125480_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=xiMPHELzM-oAX-dRgWK&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9vcL5WnPb69i6VfAJu-dikHQLmcD6wA1LXmPzeOxAAYQ&#038;oe=61DA1D3E" class="td-instagram-image rocket-lazyload" href="https://www.instagram.com/p/CYPFHoSuyts/"  aria-label="instagram-image" target="_blank" style="">
                            </a>
                            <!-- video icon -->
					                                </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a data-bg="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/270889269_653466425809670_3633825720813795084_n.jpg?_nc_cat=101&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=z6XIj4VL2YgAX8QvMkv&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9rEfqAch65Y3Gp3WT0DOiUAKqi6VZbIrqz3rNYzIgVIg&#038;oe=61D9DE92" class="td-instagram-image rocket-lazyload" href="https://www.instagram.com/p/CYKVtq8uayb/"  aria-label="instagram-image" target="_blank" style="">
                            </a>
                            <!-- video icon -->
					                                </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a data-bg="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/270300481_438851474582819_2124277419489790740_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=UDgetCFl0JsAX9c0-Cl&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9jwy_CMdBKW_OlxzfQrLTHzaluA8fHNYGJ33-LWH3mBg&#038;oe=61DAD7B0" class="td-instagram-image rocket-lazyload" href="https://www.instagram.com/p/CYHFfjmLh50/"  aria-label="instagram-image" target="_blank" style="">
                            </a>
                            <!-- video icon -->
					                                        <span class="td-video-play-ico td-insta-carousel-ico">
                                    <i class="td-icon-insta-carousel"></i>
                                </span>
                                                        </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a data-bg="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/270318236_1614250168923172_5142446964394872367_n.jpg?_nc_cat=100&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=cA7uVOyZiNMAX8AstbQ&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9MRHF5OeMzE_NssJ2Rm2xfP409SDP5K87dPD8B_T4JXg&#038;oe=61DB1B2C" class="td-instagram-image rocket-lazyload" href="https://www.instagram.com/p/CYE3v_zPTyD/"  aria-label="instagram-image" target="_blank" style="">
                            </a>
                            <!-- video icon -->
					                                </div>
                        <!-- number of feeds to display -->
				                            <div class="clearfix"></div>
                </div>
		        </div></div>        </div>

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://thejewishnews.com/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20544%20111'%3E%3C/svg%3E" data-retina="https://thejewishnews.com/wp-content/uploads/2021/03/footerlogo.png" alt="The Detroit Jewish News" title="The Detroit Jewish News"  width="544" height="111" data-lazy-src="https://thejewishnews.com/wp-content/uploads/2021/03/footerlogo.png" /><noscript><img class="td-retina-data" src="https://thejewishnews.com/wp-content/uploads/2021/03/footerlogo.png" data-retina="https://thejewishnews.com/wp-content/uploads/2021/03/footerlogo.png" alt="The Detroit Jewish News" title="The Detroit Jewish News"  width="544" height="111" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Detroit Jewish News is a trusted source for news, stories and opinions that affect the Metro Detroit Jewish community and beyond.<div class="footer-email-wrap">Contact us: <a href="mailto:socialmedia@thejewishnews.com">socialmedia@thejewishnews.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-66689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-66689"><a href="https://thejewishnews.com/">Home</a></li>
<li id="menu-item-66690" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66690"><a href="https://thejewishnews.com/terms/">Terms &#038; Conditions</a></li>
<li id="menu-item-66691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-66691"><a href="https://thejewishnews.com/privacy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2022 The Jewish News, All rights reserved. <a href="https://refineyourwebsite.com">Refine Your Website</a>                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.4 (rara)
        Deploy mode: deploy
        
        uid: 61d56ce5444fc
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-category-description {
    width:100%;
}

.price {
    display:none;
}

.woocommerce-variation-description {
    color:red;
}

/* Image Choices */

.page-id-76 .td-page-title {
    display:none;
}




/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
/*.showmobile {
    display:none;
}*/
}
</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type="text/javascript">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</script><script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.7.1' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.7.1' id='awsm-ead-public-js'></script>
<script type='text/javascript' id='fue-front-script-js-extra'>
/* <![CDATA[ */
var FUE_Front = {"is_logged_in":"","ajaxurl":"https:\/\/thejewishnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-front.js?ver=4.9.16' id='fue-front-script-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.0.0' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thejewishnews.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.0.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.0.0' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.0.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_5bf8885b2e80eb2bc3a5e3caf0dc62d5","fragment_name":"wc_fragments_5bf8885b2e80eb2bc3a5e3caf0dc62d5","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.0.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='metorik-js-js-extra'>
/* <![CDATA[ */
var metorik_params = {"lifetime":"6","session":"30","ajaxurl":"https:\/\/thejewishnews.com\/wp-admin\/admin-ajax.php","cart_tracking":"1","cart_items":"0","cart_checkout_button":"1","add_cart_popup_placement":"bottom","send_cart_events":"added_to_cart removed_from_cart updated_cart_totals updated_shipping_method applied_coupon removed_coupon updated_checkout"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/metorik-helper/assets/js/metorik.min.js?ver=1.5.1' id='metorik-js-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-subscriptions-gifting/js/wcs-gifting.js?ver=2.0.0' id='woocommerce_subscriptions_gifting-js'></script>
<script src='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script src='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c181d64d1d8a935f19bbe229f049bcfe' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4' id='td-site-min-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0-wc.6.0.0' id='jquery-payment-js'></script>
<script type='text/javascript' id='sv-wc-payment-gateway-payment-form-v5_10_8-js-extra'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/dist/frontend/sv-wc-payment-gateway-payment-form.js?ver=5.10.8' id='sv-wc-payment-gateway-payment-form-v5_10_8-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=3.6.2' id='wc-authorize-net-cim-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c181d64d1d8a935f19bbe229f049bcfe' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[258098]");
                });
            
</script>

		<script type="text/javascript">var omapi_data = {"wc_cart":{"subtotal":0,"subtotal_tax":0,"shipping_total":0,"shipping_tax":0,"shipping_taxes":[],"discount_total":0,"discount_tax":0,"cart_contents_total":0,"cart_contents_tax":0,"cart_contents_taxes":[],"fee_total":0,"fee_tax":0,"fee_taxes":[],"total":0,"total_tax":0,"cart_items":[],"currency":{"code":"USD","symbol":"&#36;","name":"United States (US) dollar"}},"object_id":258098,"object_key":"post","object_type":"post","term_ids":[16602,1646,25430]};</script>
		<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thejewishnews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->