<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Volunteering is a Core Value: Meet Abby Rubin, Who Gives Back to the Community What She Was Given | The Detroit Jewish News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thejewishnews.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Favicon-16x16.png"><meta name="dc.title" content="Volunteering is a Core Value: Meet Abby Rubin, Who Gives Back to the Community What She Was Given — Detroit Jewish News" />
<meta name="dc.description" content="Repair the World Detroit nominated Abby Rubin, 31, of Detroit as Volunteer of the Week for her passion to give back. " />
<meta name="dc.relation" content="https://thejewishnews.com/2022/07/20/volunteering-is-a-core-value-meet-abby-rubin-who-gives-back-to-the-community-what-she-was-given/" />
<meta name="dc.source" content="https://thejewishnews.com/" />
<meta name="dc.language" content="en_US" />
<meta name="description" content="Repair the World Detroit nominated Abby Rubin, 31, of Detroit as Volunteer of the Week for her passion to give back. " />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://thejewishnews.com/2022/07/20/volunteering-is-a-core-value-meet-abby-rubin-who-gives-back-to-the-community-what-she-was-given/" />
<meta property="og:url" content="https://thejewishnews.com/2022/07/20/volunteering-is-a-core-value-meet-abby-rubin-who-gives-back-to-the-community-what-she-was-given/" />
<meta property="og:site_name" content="The Detroit Jewish News" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Volunteering is a Core Value: Meet Abby Rubin, Who Gives Back to the Community What She Was Given — Detroit Jewish News" />
<meta property="og:description" content="Repair the World Detroit nominated Abby Rubin, 31, of Detroit as Volunteer of the Week for her passion to give back. " />
<meta property="og:image" content="https://thejewishnews.com/wp-content/uploads/2022/07/Repair-the-World.jpg" />
<meta property="og:image:secure_url" content="https://thejewishnews.com/wp-content/uploads/2022/07/Repair-the-World.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="640" />
<meta property="og:image:alt" content="NEXTGen Detroit Volunteers at Cadillac Urban Gardens in Southwest Detroit." />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Volunteering is a Core Value: Meet Abby Rubin, Who Gives Back to the Community What She Was Given — Detroit Jewish News" />
<meta name="twitter:description" content="Repair the World Detroit nominated Abby Rubin, 31, of Detroit as Volunteer of the Week for her passion to give back. " />
<meta name="twitter:image" content="https://thejewishnews.com/wp-content/uploads/2022/07/Repair-the-World.jpg" />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Detroit Jewish News &raquo; Feed" href="https://thejewishnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Detroit Jewish News &raquo; Comments Feed" href="https://thejewishnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Detroit Jewish News &raquo; iCal Feed" href="https://thejewishnews.com/calendar/?ical=1" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.7.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-1143521-10"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thejewishnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='adsanity-default-css-css'  href='https://thejewishnews.com/wp-content/plugins/adsanity/dist/css/widget-default.css?ver=1.9' type='text/css' media='screen' />
<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css'  href='https://thejewishnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.14.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thejewishnews.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=7.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=7.8.3' type='text/css' media='all' />
<style id='wpseopress-local-business-style-inline-css' type='text/css'>
span.wp-block-wpseopress-local-business-field{margin-right:8px}

</style>
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://thejewishnews.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.7.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='media-credit-css'  href='https://thejewishnews.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.7.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.7.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://thejewishnews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%7CLora%3A400%7CPT+Sans%3A400%7CMerriweather%3A400%7CPT+Serif%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://thejewishnews.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thejewishnews.com/wp-content/themes/Newspaper/style.css?ver=11.5.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://thejewishnews.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://thejewishnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://thejewishnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://thejewishnews.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=32b0396dacab6790bdbb765eba5d6338' type='text/css' media='all' />
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.7.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/thejewishnews.com","hash_tracking":"false","ua":"UA-1143521-10","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://thejewishnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thejewishnews.com/wp-json/wp/v2/posts/276012" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thejewishnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thejewishnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://thejewishnews.com/?p=276012' />
<link rel="alternate" type="application/json+oembed" href="https://thejewishnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejewishnews.com%2F2022%2F07%2F20%2Fvolunteering-is-a-core-value-meet-abby-rubin-who-gives-back-to-the-community-what-she-was-given%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thejewishnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejewishnews.com%2F2022%2F07%2F20%2Fvolunteering-is-a-core-value-meet-abby-rubin-who-gives-back-to-the-community-what-she-was-given%2F&#038;format=xml" />
<meta name="generator" content="Redux 4.3.15" /><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '859921007725771'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=859921007725771&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thejewishnews.com"><link rel="alternate" href="https://thejewishnews.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"5979c44dd8","wpRestUrl":"https:\/\/thejewishnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
	
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thejewishnews.com\/wp-admin\/","wpRestNonce":"5979c44dd8","wpRestUrl":"https:\/\/thejewishnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/thejewishnews.com\/wp-admin\/","wpRestNonce":"5979c44dd8","wpRestUrl":"https:\/\/thejewishnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":276012};
    </script>
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

		<style type="text/css" id="wp-custom-css">
			.fl-builder-content .media-credit {
	display:none;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #1e73be;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #1e73be;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #1e73be;
                }
                .tdm-btn-style1 {
					background-color: #1e73be;
				}
				.tdm-btn-style2:before {
				    border-color: #1e73be;
				}
				.tdm-btn-style2 {
				    color: #1e73be;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #1e73be;
                    -moz-box-shadow: 0 2px 16px #1e73be;
                    box-shadow: 0 2px 16px #1e73be;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #1e73be;
                    -moz-box-shadow: 0 4px 26px #1e73be;
                    box-shadow: 0 4px 26px #1e73be;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-276012 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js tribe-no-js tribe-bar-is-disabled tribe-theme-Newspaper volunteering-is-a-core-value-meet-abby-rubin-who-gives-back-to-the-community-what-she-was-given global-block-template-1 single_template_2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-149798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-149798"><a href="https://thejewishnews.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://thejewishnews.com/category/news/international/">International</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/israel/">Israel</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/metro/">Metro Detroit</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/michigan/">Michigan</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/national/">National</a></li>
</ul>
</li>
<li id="menu-item-149804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149804"><a href="https://thejewishnews.com/category/arts-life/">Arts &amp; Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/arts-and-entertainment/">Arts and Entertainment</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/bridal-guide-arts-life/">Bridal Guide</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/business/">Business</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/fashion/">Fashion</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/health-wellness/">Health &amp; Wellness</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/book-nook/">JN Book Nook</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/teen-mental-heath/">Teen Mental Heath</a></li>
</ul>
</li>
<li id="menu-item-149811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149811"><a href="https://thejewishnews.com/category/nosh/">Nosh<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/bubbies-kitchen/">Bubbie&#8217;s Kitchen</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/danny-raskin/">Danny Raskin</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/recipes/">Recipes</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/restaurants/">Restaurants</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/sissys-kitchen/">Sissy&#8217;s Kitchen</a></li>
</ul>
</li>
<li id="menu-item-149816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149816"><a href="https://thejewishnews.com/category/jewish-culture/">Jewish Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/holidays/">Holidays</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/looking-back/">Looking Back</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/torah-portion/">Torah Portion</a></li>
</ul>
</li>
<li id="menu-item-149820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149820"><a href="https://thejewishnews.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-149822" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-149822"><a href="https://thejewishnews.com/category/community/">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/36-under-36/">36 Under 36</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/contests-giveaways/">Contests and Giveaways</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/faces-places/">Faces &amp; Places</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/jewishedu/">Jewish@edu</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/next-dor/">Next Dor</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/rising-stars/">Rising Stars</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/schmoozing-qas/">Schmoozing Q&amp;As</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/sports/">Sports</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/synagogue-spotlight/">Synagogue Spotlight</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/volunteer-of-the-week/">Volunteer of the Week</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/young-jews-making-moves/">Young Jews Making Moves</a></li>
</ul>
</li>
<li id="menu-item-274400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274400"><a href="https://thejewishnews.com/subscribe/">Subscribe<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-274694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274694"><a target="_blank" href="https://simplecirc.com/subscribe/the-detroit-jewish-news">Subscribe Today</a></li>
	<li id="menu-item-274693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274693"><a target="_blank" href="https://simplecirc.com/subscriber_login/the-detroit-jewish-news">My Account</a></li>
	<li id="menu-item-217288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217288"><a href="https://thejewishnews.com/where-to-buy/">Where to Buy</a></li>
	<li id="menu-item-161897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161897"><a href="https://thejewishnews.com/newsletter/">Email Newsletter Sign Up</a></li>
	<li id="menu-item-166596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166596"><a href="https://thejewishnews.com/subscription-services/">Subscription Customer Service</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://thejewishnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 11
-->

<div class="td-header-wrap td-header-style-11 ">
    
	<div class="td-header-top-menu-full td-container-wrap td_stretch_container">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Wednesday, July 20, 2022
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-149192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-149192"><a href="https://thejewishnews.com/">Home</a></li>
<li id="menu-item-66643" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66643"><a href="https://thejewishnews.com/about/">About</a></li>
<li id="menu-item-66645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-66645"><a href="https://thejewishnews.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-204616" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-204616"><a href="https://thejewishnews.com/advertise/classified-online-booking/">Classified Online Booking</a></li>
	<li id="menu-item-217201" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217201"><a href="https://thejewishnews.com/advertise/advertising-terms-conditions/">Advertising Terms &#038; Conditions</a></li>
</ul>
</li>
<li id="menu-item-274395" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-274395"><a href="https://thejewishnews.com/web-edition/">Web Edition</a></li>
<li id="menu-item-66646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-66646"><a href="https://thejewishnews.com/lifecycle-announcements/">Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-217203" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217203"><a href="https://thejewishnews.com/lifecycle-announcements/announcement-order-form/">Announcement Order Form</a></li>
</ul>
</li>
<li id="menu-item-230889" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-230889"><a href="https://thejewishnews.com/community-directory/">Community Directory</a></li>
<li id="menu-item-66644" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66644"><a href="https://thejewishnews.com/contact/">Contact</a></li>
<li id="menu-item-216350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-216350"><a href="https://thejewishnews.com/calendar/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-216351" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216351"><a href="https://thejewishnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-216353" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-216353"><a href="https://thejewishnews.com/minyan-times/">Minyan Times</a></li>
	<li id="menu-item-216352" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-216352"><a href="https://thejewishnews.com/category/things-to-do/">Things to Do</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thejewishnews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                                <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                                
                            </form>
                            
                            
                            
                            
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://thejewishnews.com/privacy/">Detroit Jewish News Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://thejewishnews.com/">
            <img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" src="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" alt="The Detroit Jewish News" title="The Detroit Jewish News" width="544" height="111"/>
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-149798"><a href="https://thejewishnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_1" ><script>var block_tdi_1 = new tdBlock();
block_tdi_1.id = "tdi_1";
block_tdi_1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1646","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1","tdc_css_class":"tdi_1","tdc_css_class_style":"tdi_1_rand_style"}';
block_tdi_1.td_column_number = "3";
block_tdi_1.block_type = "td_block_mega_menu";
block_tdi_1.post_count = "4";
block_tdi_1.found_posts = "2775";
block_tdi_1.header_color = "";
block_tdi_1.ajax_pagination_infinite_stop = "";
block_tdi_1.max_num_pages = "694";
tdBlocksArray.push(block_tdi_1);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1" id="tdi_2" data-td_block_id="tdi_1" data-td_filter_value="" href="https://thejewishnews.com/category/news/">All</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_3" data-td_block_id="tdi_1" data-td_filter_value="16506" href="https://thejewishnews.com/category/news/international/">International</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_4" data-td_block_id="tdi_1" data-td_filter_value="1650" href="https://thejewishnews.com/category/news/israel/">Israel</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_5" data-td_block_id="tdi_1" data-td_filter_value="1620" href="https://thejewishnews.com/category/news/metro/">Metro Detroit</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_6" data-td_block_id="tdi_1" data-td_filter_value="1648" href="https://thejewishnews.com/category/news/michigan/">Michigan</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_7" data-td_block_id="tdi_1" data-td_filter_value="1649" href="https://thejewishnews.com/category/news/national/">National</a></div></div><div id=tdi_1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/07/15/ort-in-action-ukrainian-refugee-students-receive-steam-education-at-israeli-middle-school/" rel="nofollow bookmark" class="td-image-wrap " title="ORT in Action: Ukrainian Refugee Students Receive STEAM Education at Israeli Middle School" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/07/Howard-and-Gail-Lanznar-at-D.-Dan-Betty-Kahn-STEAM-Center-218x150.png"  srcset="https://thejewishnews.com/wp-content/uploads/2022/07/Howard-and-Gail-Lanznar-at-D.-Dan-Betty-Kahn-STEAM-Center-218x150.png 218w, https://thejewishnews.com/wp-content/uploads/2022/07/Howard-and-Gail-Lanznar-at-D.-Dan-Betty-Kahn-STEAM-Center-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Howard Lanznar, ORT America board chairman, and wife, Gail, a member of the ORT America Executive Committee of the Board of Directors, interact with students at the Rodman school in Kiryat Yam." title="ORT in Action: Ukrainian Refugee Students Receive STEAM Education at Israeli Middle School" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/07/15/ort-in-action-ukrainian-refugee-students-receive-steam-education-at-israeli-middle-school/" rel="bookmark" title="ORT in Action: Ukrainian Refugee Students Receive STEAM Education at Israeli Middle School">ORT in Action: Ukrainian Refugee Students Receive STEAM Education at Israeli&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/07/14/were-hiring-are-you-the-next-social-media-coordinator-for-the-detroit-jewish-news/" rel="nofollow bookmark" class="td-image-wrap " title="We&#8217;re Hiring! Are You the Next Social Media Coordinator for the Detroit Jewish News?" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/04/JN-Logo-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/04/JN-Logo-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/04/JN-Logo-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Detroit Jewish News Logo" title="We&#8217;re Hiring! Are You the Next Social Media Coordinator for the Detroit Jewish News?" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/07/14/were-hiring-are-you-the-next-social-media-coordinator-for-the-detroit-jewish-news/" rel="bookmark" title="We&#8217;re Hiring! Are You the Next Social Media Coordinator for the Detroit Jewish News?">We&#8217;re Hiring! Are You the Next Social Media Coordinator for the&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/07/14/biden-during-first-stop-on-israel-trip-ties-between-israelis-and-americans-are-bone-deep/" rel="nofollow bookmark" class="td-image-wrap " title="Biden During First Stop on Israel Trip: Ties Between Israelis and Americans are ‘Bone Deep’" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/07/Joe-Biden-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/07/Joe-Biden-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/07/Joe-Biden-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="U.S. President Joe Biden, with Israeli Prime Minister Yair Lapid at his left and Israeli President Isaac Herzog on his right at a welcome ceremony at Ben Gurion Airport near Tel Aviv, July 13, 2022." title="Biden During First Stop on Israel Trip: Ties Between Israelis and Americans are ‘Bone Deep’" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/07/14/biden-during-first-stop-on-israel-trip-ties-between-israelis-and-americans-are-bone-deep/" rel="bookmark" title="Biden During First Stop on Israel Trip: Ties Between Israelis and Americans are ‘Bone Deep’">Biden During First Stop on Israel Trip: Ties Between Israelis and&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/07/12/hold-onto-your-hummus-global-chickpea-supply-could-drop-20-this-year/" rel="nofollow bookmark" class="td-image-wrap " title="Hold Onto Your Hummus: Global Chickpea Supply Could Drop 20% this Year" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/07/Chickpea-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/07/Chickpea-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/07/Chickpea-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Chickpea" title="Hold Onto Your Hummus: Global Chickpea Supply Could Drop 20% this Year" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/07/12/hold-onto-your-hummus-global-chickpea-supply-could-drop-20-this-year/" rel="bookmark" title="Hold Onto Your Hummus: Global Chickpea Supply Could Drop 20% this Year">Hold Onto Your Hummus: Global Chickpea Supply Could Drop 20% this&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149804"><a href="https://thejewishnews.com/category/arts-life/">Arts &amp; Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_8 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_8" ><script>var block_tdi_8 = new tdBlock();
block_tdi_8.id = "tdi_8";
block_tdi_8.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1362","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_8","tdc_css_class":"tdi_8","tdc_css_class_style":"tdi_8_rand_style"}';
block_tdi_8.td_column_number = "3";
block_tdi_8.block_type = "td_block_mega_menu";
block_tdi_8.post_count = "4";
block_tdi_8.found_posts = "1914";
block_tdi_8.header_color = "";
block_tdi_8.ajax_pagination_infinite_stop = "";
block_tdi_8.max_num_pages = "479";
tdBlocksArray.push(block_tdi_8);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_8" id="tdi_9" data-td_block_id="tdi_8" data-td_filter_value="" href="https://thejewishnews.com/category/arts-life/">All</a><a class="mega-menu-sub-cat-tdi_8"  id="tdi_10" data-td_block_id="tdi_8" data-td_filter_value="1363" href="https://thejewishnews.com/category/arts-life/arts-and-entertainment/">Arts and Entertainment</a><a class="mega-menu-sub-cat-tdi_8"  id="tdi_11" data-td_block_id="tdi_8" data-td_filter_value="1658" href="https://thejewishnews.com/category/arts-life/bridal-guide-arts-life/">Bridal Guide</a><a class="mega-menu-sub-cat-tdi_8"  id="tdi_12" data-td_block_id="tdi_8" data-td_filter_value="16250" href="https://thejewishnews.com/category/arts-life/business/">Business</a><a class="mega-menu-sub-cat-tdi_8"  id="tdi_13" data-td_block_id="tdi_8" data-td_filter_value="1364" href="https://thejewishnews.com/category/arts-life/fashion/">Fashion</a><a class="mega-menu-sub-cat-tdi_8"  id="tdi_14" data-td_block_id="tdi_8" data-td_filter_value="1657" href="https://thejewishnews.com/category/arts-life/health-wellness/">Health &amp; Wellness</a><a class="mega-menu-sub-cat-tdi_8"  id="tdi_15" data-td_block_id="tdi_8" data-td_filter_value="21923" href="https://thejewishnews.com/category/arts-life/book-nook/">JN Book Nook</a><a class="mega-menu-sub-cat-tdi_8"  id="tdi_16" data-td_block_id="tdi_8" data-td_filter_value="1741" href="https://thejewishnews.com/category/arts-life/teen-mental-heath/">Teen Mental Heath</a></div></div><div id=tdi_8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/07/20/metro-detroiters-with-developmental-disabilities-step-into-the-fashion-world/" rel="nofollow bookmark" class="td-image-wrap " title="Metro Detroiters with Developmental Disabilities Step Into the Fashion World" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/07/Wearable-Art-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/07/Wearable-Art-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/07/Wearable-Art-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Attendees recently had a class on African-inspired headwear." title="Metro Detroiters with Developmental Disabilities Step Into the Fashion World" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/07/20/metro-detroiters-with-developmental-disabilities-step-into-the-fashion-world/" rel="bookmark" title="Metro Detroiters with Developmental Disabilities Step Into the Fashion World">Metro Detroiters with Developmental Disabilities Step Into the Fashion World</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/07/20/make-conflict-work-how-to-avoid-the-toxins-of-conflict-according-to-keynoter-gabe-karp/" rel="nofollow bookmark" class="td-image-wrap " title="Make Conflict Work: How to Avoid the Toxins of Conflict, According to Keynoter Gabe Karp" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/07/Gabe-Karp-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/07/Gabe-Karp-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/07/Gabe-Karp-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Gabe Karp" title="Make Conflict Work: How to Avoid the Toxins of Conflict, According to Keynoter Gabe Karp" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/07/20/make-conflict-work-how-to-avoid-the-toxins-of-conflict-according-to-keynoter-gabe-karp/" rel="bookmark" title="Make Conflict Work: How to Avoid the Toxins of Conflict, According to Keynoter Gabe Karp">Make Conflict Work: How to Avoid the Toxins of Conflict, According&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/07/19/local-composer-stephan-becker-to-perform-in-oak-park/" rel="nofollow bookmark" class="td-image-wrap " title="Local Composer Stephan Becker to Perform in Oak Park" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/07/Stephen-Becker-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/07/Stephen-Becker-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/07/Stephen-Becker-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Stephan Becker at the piano in his Oak Park home." title="Local Composer Stephan Becker to Perform in Oak Park" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/07/19/local-composer-stephan-becker-to-perform-in-oak-park/" rel="bookmark" title="Local Composer Stephan Becker to Perform in Oak Park">Local Composer Stephan Becker to Perform in Oak Park</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/07/15/my-fair-lady-revival-adds-a-new-twist-to-a-loverly-musical-classic/" rel="nofollow bookmark" class="td-image-wrap " title=" My Fair Lady Revival  Adds a New Twist to a Loverly Musical Classic" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/07/My-Fair-Lady-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/07/My-Fair-Lady-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/07/My-Fair-Lady-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Shereen Ahmed as Eliza Doolittle and the Company of My Fair Lady" title=" My Fair Lady Revival  Adds a New Twist to a Loverly Musical Classic" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/07/15/my-fair-lady-revival-adds-a-new-twist-to-a-loverly-musical-classic/" rel="bookmark" title=" My Fair Lady Revival  Adds a New Twist to a Loverly Musical Classic"> My Fair Lady Revival  Adds a New Twist to&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_8" data-td_block_id="tdi_8"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_8" data-td_block_id="tdi_8"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149811"><a href="https://thejewishnews.com/category/nosh/">Nosh</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_17 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_17" ><script>var block_tdi_17 = new tdBlock();
block_tdi_17.id = "tdi_17";
block_tdi_17.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1380","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_17","tdc_css_class":"tdi_17","tdc_css_class_style":"tdi_17_rand_style"}';
block_tdi_17.td_column_number = "3";
block_tdi_17.block_type = "td_block_mega_menu";
block_tdi_17.post_count = "4";
block_tdi_17.found_posts = "564";
block_tdi_17.header_color = "";
block_tdi_17.ajax_pagination_infinite_stop = "";
block_tdi_17.max_num_pages = "141";
tdBlocksArray.push(block_tdi_17);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_17" id="tdi_18" data-td_block_id="tdi_17" data-td_filter_value="" href="https://thejewishnews.com/category/nosh/">All</a><a class="mega-menu-sub-cat-tdi_17"  id="tdi_19" data-td_block_id="tdi_17" data-td_filter_value="17550" href="https://thejewishnews.com/category/nosh/bubbies-kitchen/">Bubbie&#8217;s Kitchen</a><a class="mega-menu-sub-cat-tdi_17"  id="tdi_20" data-td_block_id="tdi_17" data-td_filter_value="1665" href="https://thejewishnews.com/category/nosh/danny-raskin/">Danny Raskin</a><a class="mega-menu-sub-cat-tdi_17"  id="tdi_21" data-td_block_id="tdi_17" data-td_filter_value="16509" href="https://thejewishnews.com/category/nosh/recipes/">Recipes</a><a class="mega-menu-sub-cat-tdi_17"  id="tdi_22" data-td_block_id="tdi_17" data-td_filter_value="16510" href="https://thejewishnews.com/category/nosh/restaurants/">Restaurants</a><a class="mega-menu-sub-cat-tdi_17"  id="tdi_23" data-td_block_id="tdi_17" data-td_filter_value="16511" href="https://thejewishnews.com/category/nosh/sissys-kitchen/">Sissy&#8217;s Kitchen</a></div></div><div id=tdi_17 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/07/18/check-out-whats-new-on-the-menu-at-soul-cafe/" rel="nofollow bookmark" class="td-image-wrap " title="Check Out What&#8217;s New on the Menu at Soul Café" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/07/Soul-Cafe-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/07/Soul-Cafe-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/07/Soul-Cafe-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Mahi Taco with fries." title="Check Out What&#8217;s New on the Menu at Soul Café" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/07/18/check-out-whats-new-on-the-menu-at-soul-cafe/" rel="bookmark" title="Check Out What&#8217;s New on the Menu at Soul Café">Check Out What&#8217;s New on the Menu at Soul Café</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/07/08/meet-chef-michelle-bernstein-a-jewish-latino-restauranteur-with-an-eclectic-cooking-style/" rel="nofollow bookmark" class="td-image-wrap " title="Meet Chef Michelle Bernstein, a Jewish Latino Restauranteur with an Eclectic Cooking Style" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/06/Arroz-con-Pollo-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/06/Arroz-con-Pollo-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/06/Arroz-con-Pollo-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Arroz con Pollo" title="Meet Chef Michelle Bernstein, a Jewish Latino Restauranteur with an Eclectic Cooking Style" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/07/08/meet-chef-michelle-bernstein-a-jewish-latino-restauranteur-with-an-eclectic-cooking-style/" rel="bookmark" title="Meet Chef Michelle Bernstein, a Jewish Latino Restauranteur with an Eclectic Cooking Style">Meet Chef Michelle Bernstein, a Jewish Latino Restauranteur with an Eclectic&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/07/04/strawberry-fields-forever-the-perfect-summer-fruit-is-ripe-for-delicious-desserts/" rel="nofollow bookmark" class="td-image-wrap " title="Strawberry Fields Forever: The Perfect Summer Fruit is Ripe for Delicious Desserts" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/06/Strawberries-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/06/Strawberries-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/06/Strawberries-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Strawberries" title="Strawberry Fields Forever: The Perfect Summer Fruit is Ripe for Delicious Desserts" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/07/04/strawberry-fields-forever-the-perfect-summer-fruit-is-ripe-for-delicious-desserts/" rel="bookmark" title="Strawberry Fields Forever: The Perfect Summer Fruit is Ripe for Delicious Desserts">Strawberry Fields Forever: The Perfect Summer Fruit is Ripe for Delicious&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/07/01/from-the-home-kitchen-of-chef-aaron-matzah-ball-avgolemono/" rel="nofollow bookmark" class="td-image-wrap " title="From the Home Kitchen of Chef Aaron: Matzah Ball Avgolemono" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/06/Matzo-Soup-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/06/Matzo-Soup-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/06/Matzo-Soup-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Matzah Ball Avgolemono" title="From the Home Kitchen of Chef Aaron: Matzah Ball Avgolemono" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/07/01/from-the-home-kitchen-of-chef-aaron-matzah-ball-avgolemono/" rel="bookmark" title="From the Home Kitchen of Chef Aaron: Matzah Ball Avgolemono">From the Home Kitchen of Chef Aaron: Matzah Ball Avgolemono</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_17" data-td_block_id="tdi_17"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_17" data-td_block_id="tdi_17"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149816"><a href="https://thejewishnews.com/category/jewish-culture/">Jewish Culture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_24 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_24" ><script>var block_tdi_24 = new tdBlock();
block_tdi_24.id = "tdi_24";
block_tdi_24.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1654","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_24","tdc_css_class":"tdi_24","tdc_css_class_style":"tdi_24_rand_style"}';
block_tdi_24.td_column_number = "3";
block_tdi_24.block_type = "td_block_mega_menu";
block_tdi_24.post_count = "4";
block_tdi_24.found_posts = "1102";
block_tdi_24.header_color = "";
block_tdi_24.ajax_pagination_infinite_stop = "";
block_tdi_24.max_num_pages = "276";
tdBlocksArray.push(block_tdi_24);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_24" id="tdi_25" data-td_block_id="tdi_24" data-td_filter_value="" href="https://thejewishnews.com/category/jewish-culture/">All</a><a class="mega-menu-sub-cat-tdi_24"  id="tdi_26" data-td_block_id="tdi_24" data-td_filter_value="1660" href="https://thejewishnews.com/category/jewish-culture/holidays/">Holidays</a><a class="mega-menu-sub-cat-tdi_24"  id="tdi_27" data-td_block_id="tdi_24" data-td_filter_value="1664" href="https://thejewishnews.com/category/jewish-culture/looking-back/">Looking Back</a><a class="mega-menu-sub-cat-tdi_24"  id="tdi_28" data-td_block_id="tdi_24" data-td_filter_value="1661" href="https://thejewishnews.com/category/jewish-culture/torah-portion/">Torah Portion</a></div></div><div id=tdi_24 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/07/15/a-word-of-torah-gods-love-for-the-jewish-people/" rel="nofollow bookmark" class="td-image-wrap " title="A Word of Torah: God’s Love for the Jewish People" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/07/Shofar-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/07/Shofar-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/07/Shofar-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Blowing traditional ram&#039;s horn, Shofar stock photo" title="A Word of Torah: God’s Love for the Jewish People" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/07/15/a-word-of-torah-gods-love-for-the-jewish-people/" rel="bookmark" title="A Word of Torah: God’s Love for the Jewish People">A Word of Torah: God’s Love for the Jewish People</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/07/14/looking-back-80-years-serving-the-community/" rel="nofollow bookmark" class="td-image-wrap " title="Looking Back: 80 Years Serving the Community" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/07/JN-4-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/07/JN-4-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/07/JN-4-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Covers of Jewish News through the ages." title="Looking Back: 80 Years Serving the Community" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/07/14/looking-back-80-years-serving-the-community/" rel="bookmark" title="Looking Back: 80 Years Serving the Community">Looking Back: 80 Years Serving the Community</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/07/13/torah-portion-achieving-healing-through-blessing/" rel="nofollow bookmark" class="td-image-wrap " title="Torah Portion: Achieving Healing Through Blessing" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/08/torah-portion-e1584644633900-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/08/torah-portion-e1584644633900-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/torah-portion-e1584644633900-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Torah" title="Torah Portion: Achieving Healing Through Blessing" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/07/13/torah-portion-achieving-healing-through-blessing/" rel="bookmark" title="Torah Portion: Achieving Healing Through Blessing">Torah Portion: Achieving Healing Through Blessing</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/07/08/a-word-of-torah-the-consolations-of-mortality/" rel="nofollow bookmark" class="td-image-wrap " title="A Word of Torah: The Consolations of Mortality" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/06/Consolation-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/06/Consolation-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/06/Consolation-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Consolation" title="A Word of Torah: The Consolations of Mortality" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/07/08/a-word-of-torah-the-consolations-of-mortality/" rel="bookmark" title="A Word of Torah: The Consolations of Mortality">A Word of Torah: The Consolations of Mortality</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_24" data-td_block_id="tdi_24"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_24" data-td_block_id="tdi_24"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149820"><a href="https://thejewishnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_29 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_29" ><script>var block_tdi_29 = new tdBlock();
block_tdi_29.id = "tdi_29";
block_tdi_29.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1386","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_29","tdc_css_class":"tdi_29","tdc_css_class_style":"tdi_29_rand_style"}';
block_tdi_29.td_column_number = "3";
block_tdi_29.block_type = "td_block_mega_menu";
block_tdi_29.post_count = "4";
block_tdi_29.found_posts = "1373";
block_tdi_29.header_color = "";
block_tdi_29.ajax_pagination_infinite_stop = "";
block_tdi_29.max_num_pages = "344";
tdBlocksArray.push(block_tdi_29);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_29" id="tdi_30" data-td_block_id="tdi_29" data-td_filter_value="" href="https://thejewishnews.com/category/opinion/">All</a><a class="mega-menu-sub-cat-tdi_29"  id="tdi_31" data-td_block_id="tdi_29" data-td_filter_value="1663" href="https://thejewishnews.com/category/opinion/columns/">Columns</a></div></div><div id=tdi_29 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/07/18/presbyterian-church-usa-bears-false-witness/" rel="nofollow bookmark" class="td-image-wrap " title="Presbyterian Church (USA) Bears False Witness" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/07/Presbyterian-USA-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/07/Presbyterian-USA-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/07/Presbyterian-USA-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Presbyterian Church (USA) Logo" title="Presbyterian Church (USA) Bears False Witness" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/07/18/presbyterian-church-usa-bears-false-witness/" rel="bookmark" title="Presbyterian Church (USA) Bears False Witness">Presbyterian Church (USA) Bears False Witness</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/07/14/welcoming-the-stranger/" rel="nofollow bookmark" class="td-image-wrap " title="Welcoming the Stranger" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/02/William-Davidson-Foundation-Logo-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/02/William-Davidson-Foundation-Logo-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/02/William-Davidson-Foundation-Logo-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="William Davidson Foundation Logo" title="Welcoming the Stranger" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/07/14/welcoming-the-stranger/" rel="bookmark" title="Welcoming the Stranger">Welcoming the Stranger</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/07/14/80-years-and-its-just-the-beginning/" rel="nofollow bookmark" class="td-image-wrap " title="80 Years, and It’s Just the Beginning" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/07/80th-Anniversary-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/07/80th-Anniversary-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/07/80th-Anniversary-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="First Ever Cover of The Jewish News" title="80 Years, and It’s Just the Beginning" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/07/14/80-years-and-its-just-the-beginning/" rel="bookmark" title="80 Years, and It’s Just the Beginning">80 Years, and It’s Just the Beginning</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/07/13/the-re-christening-of-america/" rel="nofollow bookmark" class="td-image-wrap " title="The Re-Christening of America" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/06/Supreme-Court-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/06/Supreme-Court-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/06/Supreme-Court-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="The inscription on the Supreme Court building reads “equal justice under law.”" title="The Re-Christening of America" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/07/13/the-re-christening-of-america/" rel="bookmark" title="The Re-Christening of America">The Re-Christening of America</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_29" data-td_block_id="tdi_29"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_29" data-td_block_id="tdi_29"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-149822"><a href="https://thejewishnews.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_32 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_32" ><script>var block_tdi_32 = new tdBlock();
block_tdi_32.id = "tdi_32";
block_tdi_32.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"67","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_32","tdc_css_class":"tdi_32","tdc_css_class_style":"tdi_32_rand_style"}';
block_tdi_32.td_column_number = "3";
block_tdi_32.block_type = "td_block_mega_menu";
block_tdi_32.post_count = "4";
block_tdi_32.found_posts = "2115";
block_tdi_32.header_color = "";
block_tdi_32.ajax_pagination_infinite_stop = "";
block_tdi_32.max_num_pages = "529";
tdBlocksArray.push(block_tdi_32);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_32" id="tdi_33" data-td_block_id="tdi_32" data-td_filter_value="" href="https://thejewishnews.com/category/community/">All</a><a class="mega-menu-sub-cat-tdi_32"  id="tdi_34" data-td_block_id="tdi_32" data-td_filter_value="16515" href="https://thejewishnews.com/category/community/36-under-36/">36 Under 36</a><a class="mega-menu-sub-cat-tdi_32"  id="tdi_35" data-td_block_id="tdi_32" data-td_filter_value="1771" href="https://thejewishnews.com/category/community/contests-giveaways/">Contests and Giveaways</a><a class="mega-menu-sub-cat-tdi_32"  id="tdi_36" data-td_block_id="tdi_32" data-td_filter_value="1667" href="https://thejewishnews.com/category/community/faces-places/">Faces &amp; Places</a><a class="mega-menu-sub-cat-tdi_32"  id="tdi_37" data-td_block_id="tdi_32" data-td_filter_value="21924" href="https://thejewishnews.com/category/community/jewishedu/">Jewish@edu</a><a class="mega-menu-sub-cat-tdi_32"  id="tdi_38" data-td_block_id="tdi_32" data-td_filter_value="25937" href="https://thejewishnews.com/category/community/next-dor/">Next Dor</a><a class="mega-menu-sub-cat-tdi_32"  id="tdi_39" data-td_block_id="tdi_32" data-td_filter_value="16514" href="https://thejewishnews.com/category/community/rising-stars/">Rising Stars</a><a class="mega-menu-sub-cat-tdi_32"  id="tdi_40" data-td_block_id="tdi_32" data-td_filter_value="16513" href="https://thejewishnews.com/category/community/schmoozing-qas/">Schmoozing Q&amp;As</a><a class="mega-menu-sub-cat-tdi_32"  id="tdi_41" data-td_block_id="tdi_32" data-td_filter_value="21431" href="https://thejewishnews.com/category/community/sports/">Sports</a><a class="mega-menu-sub-cat-tdi_32"  id="tdi_42" data-td_block_id="tdi_32" data-td_filter_value="26342" href="https://thejewishnews.com/category/community/synagogue-spotlight/">Synagogue Spotlight</a><a class="mega-menu-sub-cat-tdi_32"  id="tdi_43" data-td_block_id="tdi_32" data-td_filter_value="26343" href="https://thejewishnews.com/category/community/volunteer-of-the-week/">Volunteer of the Week</a><a class="mega-menu-sub-cat-tdi_32"  id="tdi_44" data-td_block_id="tdi_32" data-td_filter_value="17551" href="https://thejewishnews.com/category/community/young-jews-making-moves/">Young Jews Making Moves</a></div></div><div id=tdi_32 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/07/20/inflation-challenges-prices-are-high-but-jewish-agencies-continue-to-serve/" rel="nofollow bookmark" class="td-image-wrap " title="Inflation Challenges: Prices are High, but Jewish Agencies Continue to Serve" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/06/Inflation-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/06/Inflation-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/06/Inflation-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Inflation" title="Inflation Challenges: Prices are High, but Jewish Agencies Continue to Serve" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/07/20/inflation-challenges-prices-are-high-but-jewish-agencies-continue-to-serve/" rel="bookmark" title="Inflation Challenges: Prices are High, but Jewish Agencies Continue to Serve">Inflation Challenges: Prices are High, but Jewish Agencies Continue to Serve</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/07/20/metro-detroiters-with-developmental-disabilities-step-into-the-fashion-world/" rel="nofollow bookmark" class="td-image-wrap " title="Metro Detroiters with Developmental Disabilities Step Into the Fashion World" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/07/Wearable-Art-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/07/Wearable-Art-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/07/Wearable-Art-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Attendees recently had a class on African-inspired headwear." title="Metro Detroiters with Developmental Disabilities Step Into the Fashion World" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/07/20/metro-detroiters-with-developmental-disabilities-step-into-the-fashion-world/" rel="bookmark" title="Metro Detroiters with Developmental Disabilities Step Into the Fashion World">Metro Detroiters with Developmental Disabilities Step Into the Fashion World</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/07/20/congregation-for-humanistic-judaism-offers-a-warm-inclusive-community-committed-to-exploring-humanistic-values/" rel="nofollow bookmark" class="td-image-wrap " title="Congregation for Humanistic Judaism Offers a Warm, Inclusive Community Committed to Exploring Humanistic Values" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/07/BHamTemple-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/07/BHamTemple-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/07/BHamTemple-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Congregants at a rally to support refugees." title="Congregation for Humanistic Judaism Offers a Warm, Inclusive Community Committed to Exploring Humanistic Values" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/07/20/congregation-for-humanistic-judaism-offers-a-warm-inclusive-community-committed-to-exploring-humanistic-values/" rel="bookmark" title="Congregation for Humanistic Judaism Offers a Warm, Inclusive Community Committed to Exploring Humanistic Values">Congregation for Humanistic Judaism Offers a Warm, Inclusive Community Committed to&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/07/20/volunteering-is-a-core-value-meet-abby-rubin-who-gives-back-to-the-community-what-she-was-given/" rel="nofollow bookmark" class="td-image-wrap " title="Volunteering is a Core Value: Meet Abby Rubin, Who Gives Back to the Community What She Was Given" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/07/Repair-the-World-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/07/Repair-the-World-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/07/Repair-the-World-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="NEXTGen Detroit Volunteers at Cadillac Urban Gardens in Southwest Detroit." title="Volunteering is a Core Value: Meet Abby Rubin, Who Gives Back to the Community What She Was Given" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/07/20/volunteering-is-a-core-value-meet-abby-rubin-who-gives-back-to-the-community-what-she-was-given/" rel="bookmark" title="Volunteering is a Core Value: Meet Abby Rubin, Who Gives Back to the Community What She Was Given">Volunteering is a Core Value: Meet Abby Rubin, Who Gives Back&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_32" data-td_block_id="tdi_32"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_32" data-td_block_id="tdi_32"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274400"><a href="https://thejewishnews.com/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-274694"><a target="_blank" href="https://simplecirc.com/subscribe/the-detroit-jewish-news">Subscribe Today</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-274693"><a target="_blank" href="https://simplecirc.com/subscriber_login/the-detroit-jewish-news">My Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217288"><a href="https://thejewishnews.com/where-to-buy/">Where to Buy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-161897"><a href="https://thejewishnews.com/newsletter/">Email Newsletter Sign Up</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-166596"><a href="https://thejewishnews.com/subscription-services/">Subscription Customer Service</a></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://thejewishnews.com/">
			<img class="td-retina-data"  data-retina="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" src="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" alt="The Detroit Jewish News" title="The Detroit Jewish News" width="544"/>
			<span class="td-visual-hidden">The Detroit Jewish News</span>
		</a>
	        </div>
    </div>

    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-276012" class="post-276012 post type-post status-publish format-standard has-post-thumbnail category-community category-volunteer-of-the-week tag-abby-rubin tag-repair-the-world-detroit tag-volunteer-of-the-week" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://thejewishnews.com/category/community/">Community</a></li><li class="entry-category"><a  href="https://thejewishnews.com/category/community/volunteer-of-the-week/">Volunteer of the Week</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Volunteering is a Core Value: Meet Abby Rubin, Who Gives Back to the Community What She Was Given</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thejewishnews.com/author/rsweetthejewishnews-com/">Rachel Sweet</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-20T08:00:02-04:00" >07/20/2022 8:00 AM</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-276012">21</span></div>                                <div class="td-post-comments"><a href="https://thejewishnews.com/2022/07/20/volunteering-is-a-core-value-meet-abby-rubin-who-gives-back-to-the-community-what-she-was-given/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content tagdiv-type">
            <div class="td-post-featured-image"><figure><a href="https://thejewishnews.com/wp-content/uploads/2022/07/Repair-the-World.jpg" data-caption="NEXTGen Detroit Volunteers at Cadillac Urban Gardens in Southwest Detroit. "><img width="696" height="412" class="entry-thumb td-modal-image" src="https://thejewishnews.com/wp-content/uploads/2022/07/Repair-the-World-696x412.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2022/07/Repair-the-World-696x412.jpg 696w, https://thejewishnews.com/wp-content/uploads/2022/07/Repair-the-World.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="NEXTGen Detroit Volunteers at Cadillac Urban Gardens in Southwest Detroit." title="Repair the World"/></a><figcaption class="wp-caption-text">NEXTGen Detroit Volunteers at Cadillac Urban Gardens in Southwest Detroit. </figcaption></figure></div>
            <h2>Abby Rubin says that growing up in Cleveland, Ohio, her family taught her at a young age that giving back was a core value.</h2>
<p class="p1"><span class="s1">R</span>epair the World Detroit nominated Abby Rubin, 31, of Detroit as Volunteer of the Week for her passion to give back.<span class="Apple-converted-space"> </span></p>
<p class="p3">“As a Repair the World Detroit alumna and in her involvement with NEXTGen Detroit, Abby has created many opportunities to engage and create positive change in our Detroit and Jewish community,” said Rebecca Steinman-DeGroot, city director of Repair the World Detroit.<span class="Apple-converted-space"> </span></p>
<p class="p3">Rubin says that growing up in Cleveland, Ohio, her family taught her at a young age that giving back was a core value.<span class="Apple-converted-space"> </span></p>
<p class="p3">“I used to do telethons through Super Sunday at the Jewish Federation in Cleveland,” Rubin explained.</p>
<p class="p3">“But since I was so little, and my voice sounded so young, no one ever wanted to give me money. So, I continued to help where I could. Whether that was collecting donation cards from people or just checking in with the adults to see where I could offer my hand.”</p>
<figure id="attachment_276014" aria-describedby="caption-attachment-276014" style="width: 743px" class="wp-caption aligncenter"><img class="wp-image-276014 size-medium" src="https://thejewishnews.com/wp-content/uploads/2022/07/Abby-Rubin-743x440.jpg" alt="Abby Rubin and Shimon Gal Levy at the Art of Giving at Next Space Ferndale." width="743" height="440" srcset="https://thejewishnews.com/wp-content/uploads/2022/07/Abby-Rubin-743x440.jpg 743w, https://thejewishnews.com/wp-content/uploads/2022/07/Abby-Rubin-768x455.jpg 768w, https://thejewishnews.com/wp-content/uploads/2022/07/Abby-Rubin-696x412.jpg 696w, https://thejewishnews.com/wp-content/uploads/2022/07/Abby-Rubin-1068x633.jpg 1068w, https://thejewishnews.com/wp-content/uploads/2022/07/Abby-Rubin-709x420.jpg 709w, https://thejewishnews.com/wp-content/uploads/2022/07/Abby-Rubin-600x356.jpg 600w, https://thejewishnews.com/wp-content/uploads/2022/07/Abby-Rubin.jpg 1080w" sizes="(max-width: 743px) 100vw, 743px" /><figcaption id="caption-attachment-276014" class="wp-caption-text">Abby Rubin and Shimon Gal Levy at the Art of Giving at Next Space Ferndale.</figcaption></figure>
<p class="p3">Volunteering and helping wherever is needed just became part of Rubin’s life.</p>
<p class="p3">“I grew up in such a fortunate space. Being a part of a lovely Jewish community in Cleveland that looks very similar to the one in Detroit, I got to go to Camp Wise (Jewish overnight camp in Cleveland) as a camper then became a staff member. I was there for 17 summers.”</p>
<p class="p3">Rubin says she was aware of the privilege she had growing up and wanted to give back to the world what she was given.<span class="Apple-converted-space"> </span></p>
<figure id="attachment_276016" aria-describedby="caption-attachment-276016" style="width: 500px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-276016 size-medium" src="https://thejewishnews.com/wp-content/uploads/2022/07/IMG_01-500x440.jpg" alt="Alana Silver, Abby Rubin, Cameron Billes, and Stephanie Hollander at Michigan Urban Farming Initiative." width="500" height="440" srcset="https://thejewishnews.com/wp-content/uploads/2022/07/IMG_01-500x440.jpg 500w, https://thejewishnews.com/wp-content/uploads/2022/07/IMG_01-1000x880.jpg 1000w, https://thejewishnews.com/wp-content/uploads/2022/07/IMG_01-768x676.jpg 768w, https://thejewishnews.com/wp-content/uploads/2022/07/IMG_01-696x612.jpg 696w, https://thejewishnews.com/wp-content/uploads/2022/07/IMG_01-1392x1225.jpg 1392w, https://thejewishnews.com/wp-content/uploads/2022/07/IMG_01-1068x940.jpg 1068w, https://thejewishnews.com/wp-content/uploads/2022/07/IMG_01-477x420.jpg 477w, https://thejewishnews.com/wp-content/uploads/2022/07/IMG_01-955x840.jpg 955w, https://thejewishnews.com/wp-content/uploads/2022/07/IMG_01-600x528.jpg 600w, https://thejewishnews.com/wp-content/uploads/2022/07/IMG_01.jpg 1440w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption id="caption-attachment-276016" class="wp-caption-text">Alana Silver, Abby Rubin, Cameron Billes, and Stephanie Hollander at Michigan Urban Farming Initiative.</figcaption></figure>
<p class="p3">In 2014, Rubin made the jump to move to Detroit.</p>
<p class="p3">“I was in the second cohort of the national fellowship as a Repair the World Education Fellow in 2014, and I applied to go to Pittsburgh. But since I went to University of Michigan for school, they thought I would know so much more about Detroit, so I was placed here.”<span class="Apple-converted-space"> </span></p>
<p class="p3">Rubin said she was terrified, knowing nothing about Detroit at the time. But when she moved here that quickly changed. “I moved here to volunteer for a year, and I absolutely fell in love,” she said.<span class="Apple-converted-space"> </span></p>
<figure id="attachment_276017" aria-describedby="caption-attachment-276017" style="width: 330px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-276017 size-medium" src="https://thejewishnews.com/wp-content/uploads/2022/07/IMG_04-1-330x440.jpg" alt="Abby Rubin and Abi Berlin painting a rec center in Detroit." width="330" height="440" srcset="https://thejewishnews.com/wp-content/uploads/2022/07/IMG_04-1-330x440.jpg 330w, https://thejewishnews.com/wp-content/uploads/2022/07/IMG_04-1-660x880.jpg 660w, https://thejewishnews.com/wp-content/uploads/2022/07/IMG_04-1-696x928.jpg 696w, https://thejewishnews.com/wp-content/uploads/2022/07/IMG_04-1-315x420.jpg 315w, https://thejewishnews.com/wp-content/uploads/2022/07/IMG_04-1-630x840.jpg 630w, https://thejewishnews.com/wp-content/uploads/2022/07/IMG_04-1-600x800.jpg 600w, https://thejewishnews.com/wp-content/uploads/2022/07/IMG_04-1.jpg 720w" sizes="(max-width: 330px) 100vw, 330px" /><figcaption id="caption-attachment-276017" class="wp-caption-text">Abby Rubin and Abi Berlin painting a rec center in Detroit.</figcaption></figure>
<p class="p3">During her first year, Rubin learned about the education system in Detroit, volunteered and ran different volunteer programs at five different afterschool programs. She also got involved with the Jewish Federation of Metro Detroit and the rest was history.<span class="Apple-converted-space"> </span></p>
<p class="p3">“NEXTGen Detroit is the reason that I’m still in Detroit. If I hadn’t made the connections with the staff and the community that I built when I was a Repair the World Fellow, I would have still loved my time here, but I wouldn’t have stayed.”</p>
<p class="p3">Rubin says she originally planned to move to Chicago after her fellowship. Now she lives in Detroit, working as a children’s librarian at the Westland Public Library while building relationships through NEXTGen Detroit as vice president of the executive board.<span class="Apple-converted-space"> </span></p>
<p class="p3">Rubin says she’s in Detroit to stay and encourages those who have the time to come out to a NEXTGen Detroit volunteer event. <span class="Apple-converted-space"> </span></p>
<figure id="attachment_276018" aria-describedby="caption-attachment-276018" style="width: 327px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-276018 size-medium" src="https://thejewishnews.com/wp-content/uploads/2022/07/IMG_05-327x440.jpg" alt="Abby Rubin at Urbanrest Brewery Company during the snuffle matt making project benefitting foster dogs." width="327" height="440" srcset="https://thejewishnews.com/wp-content/uploads/2022/07/IMG_05-327x440.jpg 327w, https://thejewishnews.com/wp-content/uploads/2022/07/IMG_05-312x420.jpg 312w, https://thejewishnews.com/wp-content/uploads/2022/07/IMG_05-600x809.jpg 600w, https://thejewishnews.com/wp-content/uploads/2022/07/IMG_05.jpg 610w" sizes="(max-width: 327px) 100vw, 327px" /><figcaption id="caption-attachment-276018" class="wp-caption-text">Abby Rubin at Urbanrest Brewery Company during the snuffle matt making project benefitting foster dogs.</figcaption></figure>
<p class="p5"><i>To learn about more volunteer events through NEXTGen Detroit visit <a href="https://jlive.app">https://jlive.app</a>.</i></p>
<p class="p5"><i>If you would like to nominate someone to be the next volunteer of the week, send a nomination with a short paragraph telling us why to <a href="mailto:socialmedia@thejewishnews.com">socialmedia@thejewishnews.com</a>.</i></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thejewishnews.com/tag/abby-rubin/">Abby Rubin</a></li><li><a href="https://thejewishnews.com/tag/repair-the-world-detroit/">Repair the World Detroit</a></li><li><a href="https://thejewishnews.com/tag/volunteer-of-the-week/">Volunteer of the Week</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thejewishnews.com/2022/07/20/volunteering-is-a-core-value-meet-abby-rubin-who-gives-back-to-the-community-what-she-was-given/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthejewishnews.com%2F2022%2F07%2F20%2Fvolunteering-is-a-core-value-meet-abby-rubin-who-gives-back-to-the-community-what-she-was-given%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Volunteering+is+a+Core+Value%3A+Meet+Abby+Rubin%2C+Who+Gives+Back+to+the+Community+What+She+Was+Given&url=https%3A%2F%2Fthejewishnews.com%2F2022%2F07%2F20%2Fvolunteering-is-a-core-value-meet-abby-rubin-who-gives-back-to-the-community-what-she-was-given%2F&via=JewishNewsDet" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thejewishnews.com/2022/07/20/volunteering-is-a-core-value-meet-abby-rubin-who-gives-back-to-the-community-what-she-was-given/&amp;media=https://thejewishnews.com/wp-content/uploads/2022/07/Repair-the-World.jpg&description=Volunteering+is+a+Core+Value%3A+Meet+Abby+Rubin%2C+Who+Gives+Back+to+the+Community+What+She+Was+Given" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://thejewishnews.com/2022/07/20/volunteering-is-a-core-value-meet-abby-rubin-who-gives-back-to-the-community-what-she-was-given/&title=Volunteering+is+a+Core+Value%3A+Meet+Abby+Rubin%2C+Who+Gives+Back+to+the+Community+What+She+Was+Given" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Volunteering is a Core Value: Meet Abby Rubin, Who Gives Back to the Community What She Was Given&body=https://thejewishnews.com/2022/07/20/volunteering-is-a-core-value-meet-abby-rubin-who-gives-back-to-the-community-what-she-was-given/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thejewishnews.com/2022/07/19/nba-star-joel-embiid-goes-viral-for-dancing-the-hora-at-jewish-friends-wedding/">NBA Star Joel Embiid Goes Viral for Dancing the Hora at Jewish Friend’s Wedding</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://thejewishnews.com/2022/07/20/make-conflict-work-how-to-avoid-the-toxins-of-conflict-according-to-keynoter-gabe-karp/">Make Conflict Work: How to Avoid the Toxins of Conflict, According to Keynoter Gabe Karp</a></div></div></div>            <div class="author-box-wrap"><a href="https://thejewishnews.com/author/rsweetthejewishnews-com/" aria-label="author-photo"><img alt='' src='https://secure.gravatar.com/avatar/6078f7fc3cb30beeb0176d540d7b1c11?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6078f7fc3cb30beeb0176d540d7b1c11?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thejewishnews.com/author/rsweetthejewishnews-com/">Rachel Sweet</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Rachel Sweet"><meta itemprop="url" content="https://thejewishnews.com/author/rsweetthejewishnews-com/"></span><meta itemprop="datePublished" content="2022-07-20T08:00:02-04:00"><meta itemprop="dateModified" content="2022-07-18T11:57:44-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thejewishnews.com/2022/07/20/volunteering-is-a-core-value-meet-abby-rubin-who-gives-back-to-the-community-what-she-was-given/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg"></span><meta itemprop="name" content="The Detroit Jewish News"></span><meta itemprop="headline " content="Volunteering is a Core Value: Meet Abby Rubin, Who Gives Back to the Community What She Was Given"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thejewishnews.com/wp-content/uploads/2022/07/Repair-the-World.jpg"><meta itemprop="width" content="1080"><meta itemprop="height" content="640"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_46 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_46" ><script>var block_tdi_46 = new tdBlock();
block_tdi_46.id = "tdi_46";
block_tdi_46.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_46","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":276012,"live_filter_cur_post_author":"33752","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_46","tdc_css_class_style":"tdi_46_rand_style"}';
block_tdi_46.td_column_number = "3";
block_tdi_46.block_type = "td_block_related_posts";
block_tdi_46.post_count = "3";
block_tdi_46.found_posts = "1906";
block_tdi_46.header_color = "";
block_tdi_46.ajax_pagination_infinite_stop = "";
block_tdi_46.max_num_pages = "636";
tdBlocksArray.push(block_tdi_46);
</script><h4 class="td-related-title td-block-title"><a id="tdi_47" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_46" href="#">RELATED ARTICLES</a><a id="tdi_48" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_46" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_46 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/07/20/inflation-challenges-prices-are-high-but-jewish-agencies-continue-to-serve/" rel="nofollow bookmark" class="td-image-wrap " title="Inflation Challenges: Prices are High, but Jewish Agencies Continue to Serve" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/06/Inflation-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/06/Inflation-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/06/Inflation-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Inflation" title="Inflation Challenges: Prices are High, but Jewish Agencies Continue to Serve" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/07/20/inflation-challenges-prices-are-high-but-jewish-agencies-continue-to-serve/" rel="bookmark" title="Inflation Challenges: Prices are High, but Jewish Agencies Continue to Serve">Inflation Challenges: Prices are High, but Jewish Agencies Continue to Serve</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/07/20/metro-detroiters-with-developmental-disabilities-step-into-the-fashion-world/" rel="nofollow bookmark" class="td-image-wrap " title="Metro Detroiters with Developmental Disabilities Step Into the Fashion World" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/07/Wearable-Art-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/07/Wearable-Art-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/07/Wearable-Art-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Attendees recently had a class on African-inspired headwear." title="Metro Detroiters with Developmental Disabilities Step Into the Fashion World" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/07/20/metro-detroiters-with-developmental-disabilities-step-into-the-fashion-world/" rel="bookmark" title="Metro Detroiters with Developmental Disabilities Step Into the Fashion World">Metro Detroiters with Developmental Disabilities Step Into the Fashion World</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/07/20/congregation-for-humanistic-judaism-offers-a-warm-inclusive-community-committed-to-exploring-humanistic-values/" rel="nofollow bookmark" class="td-image-wrap " title="Congregation for Humanistic Judaism Offers a Warm, Inclusive Community Committed to Exploring Humanistic Values" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/07/BHamTemple-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/07/BHamTemple-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/07/BHamTemple-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Congregants at a rally to support refugees." title="Congregation for Humanistic Judaism Offers a Warm, Inclusive Community Committed to Exploring Humanistic Values" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/07/20/congregation-for-humanistic-judaism-offers-a-warm-inclusive-community-committed-to-exploring-humanistic-values/" rel="bookmark" title="Congregation for Humanistic Judaism Offers a Warm, Inclusive Community Committed to Exploring Humanistic Values">Congregation for Humanistic Judaism Offers a Warm, Inclusive Community Committed to Exploring Humanistic Values</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_46" data-td_block_id="tdi_46"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_46" data-td_block_id="tdi_46"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
            </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_block"><div class="ad-aligncenter"><div class="ad-row">
<div id="ad-269079" class="ad-300x250 adsanity-300x250 aligncenter adsanity-aligncenter"
><div class="adsanity-inner">

<a rel="nofollow" href="https://thejewishnews.com/ads/jewish-federation-of-metro-detroit-61849/"  target="_blank"><img loading="lazy" width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2022/03/21_IO_MotorCityMission2023_AD_DJNTile_300x250.gif" class="no-lazy-load wp-post-image" alt="" /></a>
</div></div>

</div><div class="ad-row">
<div id="ad-275001" class="ad-300x250 adsanity-300x250 aligncenter adsanity-aligncenter"
><div class="adsanity-inner">

<a rel="nofollow" href="https://thejewishnews.com/ads/somerset-collection_62922/"  target="_blank"><img loading="lazy" width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2022/06/Somerset-Collection_62922.jpg" class="no-lazy-load wp-post-image" alt="" /><span class="media-credit"  style="max-width: 300px">Kaitlyn Schoen | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-205479" class="ad-300x250 adsanity-300x250 aligncenter adsanity-aligncenter"
><div class="adsanity-inner">

<a rel="nofollow" href="https://thejewishnews.com/ads/djn-house-51990/"  target="_blank"><img loading="lazy" width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2020/10/DJN-House_51990.jpg" class="no-lazy-load wp-post-image" alt="" /><span class="media-credit"  style="max-width: 300px">Kelly Kosek | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-271296" class="ad-300x600 adsanity-300x600 aligncenter adsanity-aligncenter"
><div class="adsanity-inner">

<a rel="nofollow" href="https://thejewishnews.com/ads/hot-works-fine-arts_62353/"  target="_blank"><img loading="lazy" width="300" height="600" src="https://thejewishnews.com/wp-content/uploads/2022/04/OLFAS0722_300X600_DJN_Cube.jpg" class="no-lazy-load wp-post-image" alt="" srcset="https://thejewishnews.com/wp-content/uploads/2022/04/OLFAS0722_300X600_DJN_Cube.jpg 300w, https://thejewishnews.com/wp-content/uploads/2022/04/OLFAS0722_300X600_DJN_Cube-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2022/04/OLFAS0722_300X600_DJN_Cube-210x420.jpg 210w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

</div><div class="ad-row">
<div id="ad-269635" class="ad-300x600 adsanity-300x600 aligncenter adsanity-aligncenter"
><div class="adsanity-inner">

<a rel="nofollow" href="https://thejewishnews.com/ads/m1-concourse-61798/"  target="_blank"><img loading="lazy" width="300" height="600" src="https://thejewishnews.com/wp-content/uploads/2022/04/M1-Concourse_61697.jpg" class="no-lazy-load wp-post-image" alt="" srcset="https://thejewishnews.com/wp-content/uploads/2022/04/M1-Concourse_61697.jpg 300w, https://thejewishnews.com/wp-content/uploads/2022/04/M1-Concourse_61697-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2022/04/M1-Concourse_61697-210x420.jpg 210w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

</div><div class="ad-row">
<div id="ad-271499" class="ad-300x250 adsanity-300x250 aligncenter adsanity-aligncenter"
><div class="adsanity-inner">

<a rel="nofollow" href="https://thejewishnews.com/ads/oakland-community-college_62364/"  target="_blank"><img loading="lazy" width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2022/05/Oakland-CC_62364.jpg" class="no-lazy-load wp-post-image" alt="" /><span class="media-credit"  style="max-width: 300px">Kaitlyn Schoen | Detroit Jewish News</span></a>
</div></div>

</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Newsletter</span></h4><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://thejewishnews.us2.list-manage.com/subscribe/post?u=b6ad4ca58bacb71677eabc1b2&amp;id=28dbccefff" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<p>Stay up-to-date with the Detroit Jewish News! Subscribe to our Newsletter.</p>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/>
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME"/>
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME"/>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b6ad4ca58bacb71677eabc1b2_28dbccefff" tabindex="-1" value=""/></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Support the Detroit Jewish News Foundation</span></h4>			<div class="textwidget"><p>Support the educational mission of the independent, nonprofit Detroit Jewish News Foundation.</p>
<p><a href="https://djnfoundation.org/donate/">Donate Today!</a></p>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
        <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap td_stretch_content">
			
            <div class="td-instagram-user">
                <h4 class="td-footer-instagram-title">
					Follow us on Instagram                    <a class="td-footer-instagram-user-link" href="https://www.instagram.com/detroitjewishnews" target="_blank">@detroitjewishnews</a>
                </h4>
            </div>

			<div class="td_block_wrap td_block_instagram tdi_49 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_49" >
<style>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</style><div class="td-block-title-wrap"></div><div id=tdi_49 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache_updated -->        <!-- header section -->
        
        <!-- user shared images -->
                        <div class="td-instagram-main td-images-on-row-6">
			                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/CgM63GdLQy6/"  aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/294421979_513259643888293_5277956680160514815_n.jpg?_nc_cat=109&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=gS49pPvUieIAX8jb8Ys&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_fbVTIGGM1YCH3_BoDL5mfVoehf9ayd4wq1OdRwH8gbw&oe=62DD7215)">
                            </a>
                            <!-- video icon -->
					                                        <span class="td-video-play-ico td-insta-carousel-ico">
                                    <i class="td-icon-insta-carousel"></i>
                                </span>
                                                        </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/CgKfiLHOpHr/"  aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/294080696_200252155672671_3861294459449879227_n.jpg?_nc_cat=110&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=p3us_BOz2r0AX98RLUw&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT80h9YTKqdwAk2CW5ydtLTDGUlQHuzNfSbytLakBamc_Q&oe=62DC4D2C)">
                            </a>
                            <!-- video icon -->
					                                </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/CgHk4VeuJxt/"  aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/294183091_565923258401362_2662647632593339663_n.jpg?_nc_cat=103&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=HWPx7oH_AW4AX_cT20u&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT8vkmWxOoqBQp6XEA8CohbrIcQOjxxwEkeJp7C8Gr2K4Q&oe=62DCB431)">
                            </a>
                            <!-- video icon -->
					                                </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/CgCOm_qOdlp/"  aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/293708644_184599180672925_5853226363460654520_n.jpg?_nc_cat=100&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=v54n9LiUWZcAX-ogQ2O&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT9D_t0AEp8TU0HJenk3dLyfGX7XYbsnMZWSA6bAV8dHBA&oe=62DC9B9D)">
                            </a>
                            <!-- video icon -->
					                                        <span class="td-video-play-ico td-insta-carousel-ico">
                                    <i class="td-icon-insta-carousel"></i>
                                </span>
                                                        </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/Cf_6mpfOWJC/"  aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/293418370_183148500738127_6036649456884086927_n.jpg?_nc_cat=105&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=sY7n5PilV0sAX-9XanY&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT8uu3T6G5w10cImthtS6qr2yIUe0XdUN6u5FAoZ7UXxnw&oe=62DD5B89)">
                            </a>
                            <!-- video icon -->
					                                        <span class="td-video-play-ico td-insta-carousel-ico">
                                    <i class="td-icon-insta-carousel"></i>
                                </span>
                                                        </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/Cf9k7tQOrA9/"  aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/293241822_603136344566320_8592189978041754413_n.jpg?_nc_cat=109&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=H_-3MJR5xJsAX_3ocdY&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT8wAZlRJL-yBEr4_W-2vHBB3V7UeOvzv_YtmLPHJvHwVQ&oe=62DD5621)">
                            </a>
                            <!-- video icon -->
					                                </div>
                        <!-- number of feeds to display -->
				                            <div class="clearfix"></div>
                </div>
		        </div></div>        </div>

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://thejewishnews.com/"><img class="td-retina-data" src="https://thejewishnews.com/wp-content/uploads/2021/03/footerlogo.png" data-retina="https://thejewishnews.com/wp-content/uploads/2021/03/footerlogo.png" alt="The Detroit Jewish News" title="The Detroit Jewish News"  width="544" height="111" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Detroit Jewish News is a trusted source for news, stories and opinions that affect the Metro Detroit Jewish community and beyond.<div class="footer-email-wrap">Contact us: <a href="mailto:socialmedia@thejewishnews.com">socialmedia@thejewishnews.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-66689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-66689"><a href="https://thejewishnews.com/">Home</a></li>
<li id="menu-item-66690" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66690"><a href="https://thejewishnews.com/terms/">Terms &#038; Conditions</a></li>
<li id="menu-item-66691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-66691"><a href="https://thejewishnews.com/privacy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2022 The Jewish News, All rights reserved. <a href="https://refineyourwebsite.com">Refine Your Website</a>                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 11.5.1 (rara)
        Deploy mode: deploy
        
        uid: 62d84cf872c74
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-category-description {
    width:100%;
}

.price {
    display:none;
}

.woocommerce-variation-description {
    color:red;
}

/* Image Choices */

.page-id-76 .td-page-title {
    display:none;
}




/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
/*.showmobile {
    display:none;
}*/
}
</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type="text/javascript">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</script><script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.7.1' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.7.1' id='awsm-ead-public-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.7.0' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thejewishnews.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.7.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.7.0' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.7.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_5bf8885b2e80eb2bc3a5e3caf0dc62d5","fragment_name":"wc_fragments_5bf8885b2e80eb2bc3a5e3caf0dc62d5","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.7.0' id='wc-cart-fragments-js'></script>
<script src='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script src='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.5.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_files_for_front-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[276012]");
                });
            
</script>

		<script type="text/javascript">var omapi_data = {"wc_cart":{"subtotal":0,"subtotal_tax":0,"shipping_total":0,"shipping_tax":0,"shipping_taxes":[],"discount_total":0,"discount_tax":0,"cart_contents_total":0,"cart_contents_tax":0,"cart_contents_taxes":[],"fee_total":0,"fee_tax":0,"fee_taxes":[],"total":0,"total_tax":0,"cart_items":[],"currency":{"code":"USD","symbol":"&#36;","name":"United States (US) dollar"}},"object_id":276012,"object_key":"post","object_type":"post","term_ids":[67,26343,10124,2902,26383],"wp_json":"https:\/\/thejewishnews.com\/wp-json"};</script>
		
</body>
</html>