<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Synagogue Spotlight: Traverse City’s Congregation Beth Shalom | The Detroit Jewish News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thejewishnews.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Favicon-16x16.png"><meta name="dc.title" content="Synagogue Spotlight: Traverse City’s Congregation Beth Shalom | Detroit Jewish News" />
<meta name="dc.description" content="Congregation Beth Shalom has the oldest synagogue building in continuous use in Michigan." />
<meta name="dc.relation" content="https://thejewishnews.com/2022/11/15/synagogue-spotlight-traverse-citys-congregation-beth-shalom/" />
<meta name="dc.source" content="https://thejewishnews.com/" />
<meta name="dc.language" content="en_US" />
<meta name="description" content="Congregation Beth Shalom has the oldest synagogue building in continuous use in Michigan." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://thejewishnews.com/2022/11/15/synagogue-spotlight-traverse-citys-congregation-beth-shalom/" />
<meta property="og:url" content="https://thejewishnews.com/2022/11/15/synagogue-spotlight-traverse-citys-congregation-beth-shalom/" />
<meta property="og:site_name" content="The Detroit Jewish News" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Synagogue Spotlight: Traverse City’s Congregation Beth Shalom | Detroit Jewish News" />
<meta property="og:description" content="Congregation Beth Shalom has the oldest synagogue building in continuous use in Michigan." />
<meta property="og:image" content="https://thejewishnews.com/wp-content/uploads/2022/11/Member-Ken-Newbury-gave-a-program-on-golems.-1.png" />
<meta property="og:image:secure_url" content="https://thejewishnews.com/wp-content/uploads/2022/11/Member-Ken-Newbury-gave-a-program-on-golems.-1.png" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="640" />
<meta property="og:image:alt" content="Member Ken Newbury gave a program on golems." />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Synagogue Spotlight: Traverse City’s Congregation Beth Shalom | Detroit Jewish News" />
<meta name="twitter:description" content="Congregation Beth Shalom has the oldest synagogue building in continuous use in Michigan." />
<meta name="twitter:image" content="https://thejewishnews.com/wp-content/uploads/2022/11/Member-Ken-Newbury-gave-a-program-on-golems.-1.png" />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Detroit Jewish News &raquo; Feed" href="https://thejewishnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Detroit Jewish News &raquo; Comments Feed" href="https://thejewishnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Detroit Jewish News &raquo; iCal Feed" href="https://thejewishnews.com/calendar/?ical=1" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thejewishnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='adsanity-default-css-css' href='https://thejewishnews.com/wp-content/plugins/adsanity/dist/css/widget-default.css?ver=1.9' type='text/css' media='screen' />
<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css' href='https://thejewishnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://thejewishnews.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='wpseopress-local-business-style-inline-css' type='text/css'>
span.wp-block-wpseopress-local-business-field{margin-right:8px}

</style>
<link rel='stylesheet' id='awsm-ead-public-css' href='https://thejewishnews.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://thejewishnews.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='media-credit-css' href='https://thejewishnews.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://thejewishnews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=e815948e5c9ec5801de67b92a1d5a59fx' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Lato%3A400%7CLora%3A400%7CPT+Sans%3A400%7CMerriweather%3A400%7CPT+Serif%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=12.1' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css' href='https://thejewishnews.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://thejewishnews.com/wp-content/themes/Newspaper/style.css?ver=12.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://thejewishnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=e815948e5c9ec5801de67b92a1d5a59fx' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://thejewishnews.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=48767bfdc5698c9103b4ef9b700012fd' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_style_cloud_templates_front-css' href='https://thejewishnews.com/wp-content/plugins/td-cloud-library/assets/css/tdb_main.css?ver=87b3292f51aec51c00e6ce7db9b73ed1' type='text/css' media='all' />
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-1143521-10' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["thejewishnews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-1143521-10", {"anonymize_ip":true});
gtag("config", "G-VSDYBKFZGT");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://thejewishnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thejewishnews.com/wp-json/wp/v2/posts/286199" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thejewishnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thejewishnews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://thejewishnews.com/?p=286199' />
<link rel="alternate" type="application/json+oembed" href="https://thejewishnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejewishnews.com%2F2022%2F11%2F15%2Fsynagogue-spotlight-traverse-citys-congregation-beth-shalom%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thejewishnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejewishnews.com%2F2022%2F11%2F15%2Fsynagogue-spotlight-traverse-citys-congregation-beth-shalom%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.87.0" /><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '859921007725771'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=859921007725771&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --><meta name="generator" content="Redux 4.3.20" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thejewishnews.com"><link rel="alternate" href="https://thejewishnews.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"d1db930e37","wpRestUrl":"https:\/\/thejewishnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
	
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thejewishnews.com\/wp-admin\/","wpRestNonce":"d1db930e37","wpRestUrl":"https:\/\/thejewishnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/thejewishnews.com\/wp-admin\/","wpRestNonce":"d1db930e37","wpRestUrl":"https:\/\/thejewishnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":286199};
    </script>
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

		<style type="text/css" id="wp-custom-css">
			.fl-builder-content .media-credit {
	display:none;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #1e73be;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #1e73be;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #1e73be;
                }
                .tdm-btn-style1 {
					background-color: #1e73be;
				}
				.tdm-btn-style2:before {
				    border-color: #1e73be;
				}
				.tdm-btn-style2 {
				    color: #1e73be;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #1e73be;
                    -moz-box-shadow: 0 2px 16px #1e73be;
                    box-shadow: 0 2px 16px #1e73be;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #1e73be;
                    -moz-box-shadow: 0 4px 26px #1e73be;
                    box-shadow: 0 4px 26px #1e73be;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-286199 single-format-standard td-standard-pack tribe-no-js synagogue-spotlight-traverse-citys-congregation-beth-shalom global-block-template-1 single_template_2 td-full-layout tribe-theme-Newspaper" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-149798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-149798"><a href="https://thejewishnews.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://thejewishnews.com/category/news/international/">International</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/israel/">Israel</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/metro/">Metro Detroit</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/michigan/">Michigan</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/national/">National</a></li>
</ul>
</li>
<li id="menu-item-149804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149804"><a href="https://thejewishnews.com/category/arts-life/">Arts &amp; Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/arts-and-entertainment/">Arts and Entertainment</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/bridal-guide-arts-life/">Bridal Guide</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/business/">Business</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/fashion/">Fashion</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/health-wellness/">Health &amp; Wellness</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/book-nook/">JN Book Nook</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/teen-mental-heath/">Teen Mental Heath</a></li>
</ul>
</li>
<li id="menu-item-149811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149811"><a href="https://thejewishnews.com/category/nosh/">Nosh<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/bubbies-kitchen/">Bubbie&#8217;s Kitchen</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/danny-raskin/">Danny Raskin</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/recipes/">Recipes</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/restaurants/">Restaurants</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/sissys-kitchen/">Sissy&#8217;s Kitchen</a></li>
</ul>
</li>
<li id="menu-item-149816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149816"><a href="https://thejewishnews.com/category/jewish-culture/">Jewish Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/holidays/">Holidays</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/looking-back/">Looking Back</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/torah-portion/">Torah Portion</a></li>
</ul>
</li>
<li id="menu-item-149820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149820"><a href="https://thejewishnews.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-149822" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-149822"><a href="https://thejewishnews.com/category/community/">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/36-under-36/">36 Under 36</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/contests-giveaways/">Contests and Giveaways</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/faces-places/">Faces &amp; Places</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/jewishedu/">Jewish@edu</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/next-dor/">Next Dor</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/rising-stars/">Rising Stars</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/schmoozing-qas/">Schmoozing Q&amp;As</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/sports/">Sports</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/synagogue-spotlight/">Synagogue Spotlight</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/volunteer-of-the-week/">Volunteer of the Week</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/young-jews-making-moves/">Young Jews Making Moves</a></li>
</ul>
</li>
<li id="menu-item-285460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285460"><a href="https://thejewishnews.com/2022-36-under-36-nominations-now-open/">36 under 36 Nominations</a></li>
<li id="menu-item-274400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274400"><a href="https://thejewishnews.com/subscribe/">Subscribe<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-274694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274694"><a target="_blank" href="https://simplecirc.com/subscribe/the-detroit-jewish-news">Subscribe Today</a></li>
	<li id="menu-item-274693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274693"><a target="_blank" href="https://simplecirc.com/subscriber_login/the-detroit-jewish-news">My Account</a></li>
	<li id="menu-item-217288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217288"><a href="https://thejewishnews.com/where-to-buy/">Where to Buy</a></li>
	<li id="menu-item-161897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161897"><a href="https://thejewishnews.com/newsletter/">Email Newsletter Sign Up</a></li>
	<li id="menu-item-166596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166596"><a href="https://thejewishnews.com/subscription-services/">Subscription Customer Service</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://thejewishnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 11
-->

<div class="td-header-wrap td-header-style-11 ">
    
	<div class="td-header-top-menu-full td-container-wrap td_stretch_container">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Wednesday, November 16, 2022
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-149192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-149192"><a href="https://thejewishnews.com/">Home</a></li>
<li id="menu-item-66643" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66643"><a href="https://thejewishnews.com/about/">About</a></li>
<li id="menu-item-66645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-66645"><a href="https://thejewishnews.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-204616" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-204616"><a href="https://thejewishnews.com/advertise/classified-online-booking/">Classified Online Booking</a></li>
	<li id="menu-item-217201" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217201"><a href="https://thejewishnews.com/advertise/advertising-terms-conditions/">Advertising Terms &#038; Conditions</a></li>
</ul>
</li>
<li id="menu-item-274395" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-274395"><a href="https://thejewishnews.com/web-edition/">Web Edition</a></li>
<li id="menu-item-66646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-66646"><a href="https://thejewishnews.com/lifecycle-announcements/">Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-217203" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217203"><a href="https://thejewishnews.com/lifecycle-announcements/announcement-order-form/">Announcement Order Form</a></li>
	<li id="menu-item-276789" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-276789"><a href="https://thejewishnews.com/80th-birthday-greetings/">80th Birthday Greetings</a></li>
</ul>
</li>
<li id="menu-item-230889" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-230889"><a href="https://thejewishnews.com/community-directory/">Community Directory</a></li>
<li id="menu-item-66644" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66644"><a href="https://thejewishnews.com/contact/">Contact</a></li>
<li id="menu-item-216350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-216350"><a href="https://thejewishnews.com/calendar/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-216351" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216351"><a href="https://thejewishnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-216353" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-216353"><a href="https://thejewishnews.com/minyan-times/">Minyan Times</a></li>
	<li id="menu-item-216352" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-216352"><a href="https://thejewishnews.com/category/things-to-do/">Things to Do</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thejewishnews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                                <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                                
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://thejewishnews.com/privacy/">Detroit Jewish News Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://thejewishnews.com/">
            <img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" src="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" alt="The Detroit Jewish News" title="The Detroit Jewish News" width="544" height="111"/>
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-149798"><a href="https://thejewishnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_1" ><script>var block_tdi_1 = new tdBlock();
block_tdi_1.id = "tdi_1";
block_tdi_1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1646","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","ajax_pagination_next_prev_swipe":"","border_top":"","css":"","tdc_css":"","class":"tdi_1","tdc_css_class":"tdi_1","tdc_css_class_style":"tdi_1_rand_style"}';
block_tdi_1.td_column_number = "3";
block_tdi_1.block_type = "td_block_mega_menu";
block_tdi_1.post_count = "4";
block_tdi_1.found_posts = "2812";
block_tdi_1.header_color = "";
block_tdi_1.ajax_pagination_infinite_stop = "";
block_tdi_1.max_num_pages = "703";
tdBlocksArray.push(block_tdi_1);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1" id="tdi_2" data-td_block_id="tdi_1" data-td_filter_value="" href="https://thejewishnews.com/category/news/">All</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_3" data-td_block_id="tdi_1" data-td_filter_value="16506" href="https://thejewishnews.com/category/news/international/">International</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_4" data-td_block_id="tdi_1" data-td_filter_value="1650" href="https://thejewishnews.com/category/news/israel/">Israel</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_5" data-td_block_id="tdi_1" data-td_filter_value="1620" href="https://thejewishnews.com/category/news/metro/">Metro Detroit</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_6" data-td_block_id="tdi_1" data-td_filter_value="1648" href="https://thejewishnews.com/category/news/michigan/">Michigan</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_7" data-td_block_id="tdi_1" data-td_filter_value="1649" href="https://thejewishnews.com/category/news/national/">National</a></div></div><div id=tdi_1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/11/11/heres-to-3/" rel="bookmark" class="td-image-wrap " title="Here&#8217;s To" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/11/ht-1-218x150.png"  srcset="https://thejewishnews.com/wp-content/uploads/2022/11/ht-1-218x150.png 218w, https://thejewishnews.com/wp-content/uploads/2022/11/ht-1-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Here&#8217;s To" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/11/11/heres-to-3/" rel="bookmark" title="Here&#8217;s To">Here&#8217;s To</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/11/10/despite-efforts-to-oust-him-vote-affirms-netanyahu-is-popular-choice-for-top-job/" rel="bookmark" class="td-image-wrap " title="Despite Efforts to Oust Him, Vote Affirms Netanyahu is Popular Choice  for Top Job" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/11/Benjamin-Netanyahu-is-seen-during-a-morning-walk-the-morning-after-the-Israeli-general-elections-on-Nov.-2.-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/11/Benjamin-Netanyahu-is-seen-during-a-morning-walk-the-morning-after-the-Israeli-general-elections-on-Nov.-2.-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/11/Benjamin-Netanyahu-is-seen-during-a-morning-walk-the-morning-after-the-Israeli-general-elections-on-Nov.-2.-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Benjamin Netanyahu is seen during a morning walk the morning after the Israeli general elections on Nov. 2." title="Despite Efforts to Oust Him, Vote Affirms Netanyahu is Popular Choice  for Top Job" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/11/10/despite-efforts-to-oust-him-vote-affirms-netanyahu-is-popular-choice-for-top-job/" rel="bookmark" title="Despite Efforts to Oust Him, Vote Affirms Netanyahu is Popular Choice  for Top Job">Despite Efforts to Oust Him, Vote Affirms Netanyahu is Popular Choice&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/11/07/addressing-antisemitism/" rel="bookmark" class="td-image-wrap " title="Addressing Antisemitism" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/11/nma-1-218x150.png"  srcset="https://thejewishnews.com/wp-content/uploads/2022/11/nma-1-218x150.png 218w, https://thejewishnews.com/wp-content/uploads/2022/11/nma-1-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Addressing Antisemitism" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/11/07/addressing-antisemitism/" rel="bookmark" title="Addressing Antisemitism">Addressing Antisemitism</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/11/03/2022-voters-guide/" rel="bookmark" class="td-image-wrap " title="2022 Voters’ Guide" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/11/VG-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/11/VG-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/11/VG-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="2022 Voters’ Guide" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/11/03/2022-voters-guide/" rel="bookmark" title="2022 Voters’ Guide">2022 Voters’ Guide</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149804"><a href="https://thejewishnews.com/category/arts-life/">Arts &amp; Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_8 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_8" ><script>var block_tdi_8 = new tdBlock();
block_tdi_8.id = "tdi_8";
block_tdi_8.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1362","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","ajax_pagination_next_prev_swipe":"","border_top":"","css":"","tdc_css":"","class":"tdi_8","tdc_css_class":"tdi_8","tdc_css_class_style":"tdi_8_rand_style"}';
block_tdi_8.td_column_number = "3";
block_tdi_8.block_type = "td_block_mega_menu";
block_tdi_8.post_count = "4";
block_tdi_8.found_posts = "1991";
block_tdi_8.header_color = "";
block_tdi_8.ajax_pagination_infinite_stop = "";
block_tdi_8.max_num_pages = "498";
tdBlocksArray.push(block_tdi_8);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_8" id="tdi_9" data-td_block_id="tdi_8" data-td_filter_value="" href="https://thejewishnews.com/category/arts-life/">All</a><a class="mega-menu-sub-cat-tdi_8"  id="tdi_10" data-td_block_id="tdi_8" data-td_filter_value="1363" href="https://thejewishnews.com/category/arts-life/arts-and-entertainment/">Arts and Entertainment</a><a class="mega-menu-sub-cat-tdi_8"  id="tdi_11" data-td_block_id="tdi_8" data-td_filter_value="1658" href="https://thejewishnews.com/category/arts-life/bridal-guide-arts-life/">Bridal Guide</a><a class="mega-menu-sub-cat-tdi_8"  id="tdi_12" data-td_block_id="tdi_8" data-td_filter_value="16250" href="https://thejewishnews.com/category/arts-life/business/">Business</a><a class="mega-menu-sub-cat-tdi_8"  id="tdi_13" data-td_block_id="tdi_8" data-td_filter_value="1364" href="https://thejewishnews.com/category/arts-life/fashion/">Fashion</a><a class="mega-menu-sub-cat-tdi_8"  id="tdi_14" data-td_block_id="tdi_8" data-td_filter_value="1657" href="https://thejewishnews.com/category/arts-life/health-wellness/">Health &amp; Wellness</a><a class="mega-menu-sub-cat-tdi_8"  id="tdi_15" data-td_block_id="tdi_8" data-td_filter_value="21923" href="https://thejewishnews.com/category/arts-life/book-nook/">JN Book Nook</a><a class="mega-menu-sub-cat-tdi_8"  id="tdi_16" data-td_block_id="tdi_8" data-td_filter_value="1741" href="https://thejewishnews.com/category/arts-life/teen-mental-heath/">Teen Mental Heath</a></div></div><div id=tdi_8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/11/15/concertmaster-and-klezmer-composer/" rel="bookmark" class="td-image-wrap " title="Concertmaster and Klezmer Composer" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/11/nxt-11-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/11/nxt-11-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/11/nxt-11-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Concertmaster and Klezmer Composer" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/11/15/concertmaster-and-klezmer-composer/" rel="bookmark" title="Concertmaster and Klezmer Composer">Concertmaster and Klezmer Composer</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/11/11/giving-back/" rel="bookmark" class="td-image-wrap " title="Giving Back" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/11/Third-generation-brothers-David-Mark-and-Bobby-Schostak-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/11/Third-generation-brothers-David-Mark-and-Bobby-Schostak-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/11/Third-generation-brothers-David-Mark-and-Bobby-Schostak-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Third-generation brothers David, Mark and Bobby Schostak" title="Giving Back" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/11/11/giving-back/" rel="bookmark" title="Giving Back">Giving Back</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/11/10/business-spotlight-back-to-the-future/" rel="bookmark" class="td-image-wrap " title="Business Spotlight: Back to the Future" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/11/Joshua-Sirefman-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/11/Joshua-Sirefman-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/11/Joshua-Sirefman-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Joshua Sirefman" title="Business Spotlight: Back to the Future" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/11/10/business-spotlight-back-to-the-future/" rel="bookmark" title="Business Spotlight: Back to the Future">Business Spotlight: Back to the Future</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/11/08/teens-who-love-the-stage/" rel="bookmark" class="td-image-wrap " title="Teens Who Love the Stage" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/11/Cameron-Klein-Nicky-Little-and-Rachel-Berris-practice-a-scene-from-Newsies.-1-218x150.png"  srcset="https://thejewishnews.com/wp-content/uploads/2022/11/Cameron-Klein-Nicky-Little-and-Rachel-Berris-practice-a-scene-from-Newsies.-1-218x150.png 218w, https://thejewishnews.com/wp-content/uploads/2022/11/Cameron-Klein-Nicky-Little-and-Rachel-Berris-practice-a-scene-from-Newsies.-1-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Cameron Klein, Nicky Little and Rachel Berris practice a scene from Newsies." title="Teens Who Love the Stage" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/11/08/teens-who-love-the-stage/" rel="bookmark" title="Teens Who Love the Stage">Teens Who Love the Stage</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_8" data-td_block_id="tdi_8"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_8" data-td_block_id="tdi_8"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149811"><a href="https://thejewishnews.com/category/nosh/">Nosh</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_17 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_17" ><script>var block_tdi_17 = new tdBlock();
block_tdi_17.id = "tdi_17";
block_tdi_17.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1380","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","ajax_pagination_next_prev_swipe":"","border_top":"","css":"","tdc_css":"","class":"tdi_17","tdc_css_class":"tdi_17","tdc_css_class_style":"tdi_17_rand_style"}';
block_tdi_17.td_column_number = "3";
block_tdi_17.block_type = "td_block_mega_menu";
block_tdi_17.post_count = "4";
block_tdi_17.found_posts = "577";
block_tdi_17.header_color = "";
block_tdi_17.ajax_pagination_infinite_stop = "";
block_tdi_17.max_num_pages = "145";
tdBlocksArray.push(block_tdi_17);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_17" id="tdi_18" data-td_block_id="tdi_17" data-td_filter_value="" href="https://thejewishnews.com/category/nosh/">All</a><a class="mega-menu-sub-cat-tdi_17"  id="tdi_19" data-td_block_id="tdi_17" data-td_filter_value="17550" href="https://thejewishnews.com/category/nosh/bubbies-kitchen/">Bubbie&#8217;s Kitchen</a><a class="mega-menu-sub-cat-tdi_17"  id="tdi_20" data-td_block_id="tdi_17" data-td_filter_value="1665" href="https://thejewishnews.com/category/nosh/danny-raskin/">Danny Raskin</a><a class="mega-menu-sub-cat-tdi_17"  id="tdi_21" data-td_block_id="tdi_17" data-td_filter_value="16509" href="https://thejewishnews.com/category/nosh/recipes/">Recipes</a><a class="mega-menu-sub-cat-tdi_17"  id="tdi_22" data-td_block_id="tdi_17" data-td_filter_value="16510" href="https://thejewishnews.com/category/nosh/restaurants/">Restaurants</a><a class="mega-menu-sub-cat-tdi_17"  id="tdi_23" data-td_block_id="tdi_17" data-td_filter_value="16511" href="https://thejewishnews.com/category/nosh/sissys-kitchen/">Sissy&#8217;s Kitchen</a></div></div><div id=tdi_17 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/11/02/steven-lellis-inn-on-the-green-is-back/" rel="bookmark" class="td-image-wrap " title="Steven Lelli’s Inn on the Green is Back" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/11/ste-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/11/ste-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/11/ste-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Steven Lelli’s Inn on the Green is Back" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/11/02/steven-lellis-inn-on-the-green-is-back/" rel="bookmark" title="Steven Lelli’s Inn on the Green is Back">Steven Lelli’s Inn on the Green is Back</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/11/01/pizza-pop-up/" rel="bookmark" class="td-image-wrap " title="Pizza Pop-Up" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/11/pizzapopup-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/11/pizzapopup-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/11/pizzapopup-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Pizza Pop-Up" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/11/01/pizza-pop-up/" rel="bookmark" title="Pizza Pop-Up">Pizza Pop-Up</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/10/26/quite-the-pickle/" rel="bookmark" class="td-image-wrap " title="Quite the Pickle" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/10/pickle-it-1-218x150.png"  srcset="https://thejewishnews.com/wp-content/uploads/2022/10/pickle-it-1-218x150.png 218w, https://thejewishnews.com/wp-content/uploads/2022/10/pickle-it-1-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Quite the Pickle" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/10/26/quite-the-pickle/" rel="bookmark" title="Quite the Pickle">Quite the Pickle</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/09/28/how-to-prepare-your-body-for-yom-kippur/" rel="bookmark" class="td-image-wrap " title="How to Prepare Your Body for Yom Kippur" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/09/Noodle-Power-Bowl.-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/09/Noodle-Power-Bowl.-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/09/Noodle-Power-Bowl.-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Noodle Power Bowl" title="How to Prepare Your Body for Yom Kippur" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/09/28/how-to-prepare-your-body-for-yom-kippur/" rel="bookmark" title="How to Prepare Your Body for Yom Kippur">How to Prepare Your Body for Yom Kippur</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_17" data-td_block_id="tdi_17"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_17" data-td_block_id="tdi_17"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149816"><a href="https://thejewishnews.com/category/jewish-culture/">Jewish Culture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_24 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_24" ><script>var block_tdi_24 = new tdBlock();
block_tdi_24.id = "tdi_24";
block_tdi_24.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1654","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","ajax_pagination_next_prev_swipe":"","border_top":"","css":"","tdc_css":"","class":"tdi_24","tdc_css_class":"tdi_24","tdc_css_class_style":"tdi_24_rand_style"}';
block_tdi_24.td_column_number = "3";
block_tdi_24.block_type = "td_block_mega_menu";
block_tdi_24.post_count = "4";
block_tdi_24.found_posts = "1181";
block_tdi_24.header_color = "";
block_tdi_24.ajax_pagination_infinite_stop = "";
block_tdi_24.max_num_pages = "296";
tdBlocksArray.push(block_tdi_24);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_24" id="tdi_25" data-td_block_id="tdi_24" data-td_filter_value="" href="https://thejewishnews.com/category/jewish-culture/">All</a><a class="mega-menu-sub-cat-tdi_24"  id="tdi_26" data-td_block_id="tdi_24" data-td_filter_value="1660" href="https://thejewishnews.com/category/jewish-culture/holidays/">Holidays</a><a class="mega-menu-sub-cat-tdi_24"  id="tdi_27" data-td_block_id="tdi_24" data-td_filter_value="1664" href="https://thejewishnews.com/category/jewish-culture/looking-back/">Looking Back</a><a class="mega-menu-sub-cat-tdi_24"  id="tdi_28" data-td_block_id="tdi_24" data-td_filter_value="1661" href="https://thejewishnews.com/category/jewish-culture/torah-portion/">Torah Portion</a></div></div><div id=tdi_24 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/11/11/looking-back-remembering-a-scientific-genius/" rel="bookmark" class="td-image-wrap " title="Looking Back: Remembering a Scientific Genius" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/11/lb-11-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/11/lb-11-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/11/lb-11-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Looking Back: Remembering a Scientific Genius" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/11/11/looking-back-remembering-a-scientific-genius/" rel="bookmark" title="Looking Back: Remembering a Scientific Genius">Looking Back: Remembering a Scientific Genius</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/11/11/a-word-of-torah-answering-the-call/" rel="bookmark" class="td-image-wrap " title="A Word of Torah: Answering the Call" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/11/wot-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/11/wot-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/11/wot-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="A Word of Torah: Answering the Call" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/11/11/a-word-of-torah-answering-the-call/" rel="bookmark" title="A Word of Torah: Answering the Call">A Word of Torah: Answering the Call</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/11/09/torah-portion-the-depth-of-faith/" rel="bookmark" class="td-image-wrap " title="Torah Portion: The Depth of Faith" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2021/01/Rabbi-Alicia-Torah-WEB-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2021/01/Rabbi-Alicia-Torah-WEB-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2021/01/Rabbi-Alicia-Torah-WEB-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Rabbi Alicia Harris" title="Torah Portion: The Depth of Faith" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/11/09/torah-portion-the-depth-of-faith/" rel="bookmark" title="Torah Portion: The Depth of Faith">Torah Portion: The Depth of Faith</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/11/04/a-word-of-torah-four-dimensions-of-the-journey/" rel="bookmark" class="td-image-wrap " title="A Word of Torah: Four Dimensions of the Journey" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/11/wot-1-218x150.png"  srcset="https://thejewishnews.com/wp-content/uploads/2022/11/wot-1-218x150.png 218w, https://thejewishnews.com/wp-content/uploads/2022/11/wot-1-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="A Word of Torah: Four Dimensions of the Journey" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/11/04/a-word-of-torah-four-dimensions-of-the-journey/" rel="bookmark" title="A Word of Torah: Four Dimensions of the Journey">A Word of Torah: Four Dimensions of the Journey</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_24" data-td_block_id="tdi_24"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_24" data-td_block_id="tdi_24"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149820"><a href="https://thejewishnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_29 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_29" ><script>var block_tdi_29 = new tdBlock();
block_tdi_29.id = "tdi_29";
block_tdi_29.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1386","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","ajax_pagination_next_prev_swipe":"","border_top":"","css":"","tdc_css":"","class":"tdi_29","tdc_css_class":"tdi_29","tdc_css_class_style":"tdi_29_rand_style"}';
block_tdi_29.td_column_number = "3";
block_tdi_29.block_type = "td_block_mega_menu";
block_tdi_29.post_count = "4";
block_tdi_29.found_posts = "1426";
block_tdi_29.header_color = "";
block_tdi_29.ajax_pagination_infinite_stop = "";
block_tdi_29.max_num_pages = "357";
tdBlocksArray.push(block_tdi_29);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_29" id="tdi_30" data-td_block_id="tdi_29" data-td_filter_value="" href="https://thejewishnews.com/category/opinion/">All</a><a class="mega-menu-sub-cat-tdi_29"  id="tdi_31" data-td_block_id="tdi_29" data-td_filter_value="1663" href="https://thejewishnews.com/category/opinion/columns/">Columns</a></div></div><div id=tdi_29 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/11/11/student-corner-community-within-a-community/" rel="bookmark" class="td-image-wrap " title="Student Corner: Community Within a Community" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/11/image11-218x150.png"  srcset="https://thejewishnews.com/wp-content/uploads/2022/11/image11-218x150.png 218w, https://thejewishnews.com/wp-content/uploads/2022/11/image11-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Erin Starr" title="Student Corner: Community Within a Community" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/11/11/student-corner-community-within-a-community/" rel="bookmark" title="Student Corner: Community Within a Community">Student Corner: Community Within a Community</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/11/11/purely-commentary-bearly-believable/" rel="bookmark" class="td-image-wrap " title="Purely Commentary: Bearly Believable" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/11/bear-1-218x150.png"  srcset="https://thejewishnews.com/wp-content/uploads/2022/11/bear-1-218x150.png 218w, https://thejewishnews.com/wp-content/uploads/2022/11/bear-1-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Purely Commentary: Bearly Believable" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/11/11/purely-commentary-bearly-believable/" rel="bookmark" title="Purely Commentary: Bearly Believable">Purely Commentary: Bearly Believable</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/11/10/despite-efforts-to-oust-him-vote-affirms-netanyahu-is-popular-choice-for-top-job/" rel="bookmark" class="td-image-wrap " title="Despite Efforts to Oust Him, Vote Affirms Netanyahu is Popular Choice  for Top Job" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/11/Benjamin-Netanyahu-is-seen-during-a-morning-walk-the-morning-after-the-Israeli-general-elections-on-Nov.-2.-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/11/Benjamin-Netanyahu-is-seen-during-a-morning-walk-the-morning-after-the-Israeli-general-elections-on-Nov.-2.-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/11/Benjamin-Netanyahu-is-seen-during-a-morning-walk-the-morning-after-the-Israeli-general-elections-on-Nov.-2.-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Benjamin Netanyahu is seen during a morning walk the morning after the Israeli general elections on Nov. 2." title="Despite Efforts to Oust Him, Vote Affirms Netanyahu is Popular Choice  for Top Job" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/11/10/despite-efforts-to-oust-him-vote-affirms-netanyahu-is-popular-choice-for-top-job/" rel="bookmark" title="Despite Efforts to Oust Him, Vote Affirms Netanyahu is Popular Choice  for Top Job">Despite Efforts to Oust Him, Vote Affirms Netanyahu is Popular Choice&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/11/09/purely-commentary-hebrew-free-loan-ready-to-help-as-recession-looms/" rel="bookmark" class="td-image-wrap " title="Purely Commentary: Hebrew Free Loan: Ready to Help as Recession Looms" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/11/image9-218x150.png"  srcset="https://thejewishnews.com/wp-content/uploads/2022/11/image9-218x150.png 218w, https://thejewishnews.com/wp-content/uploads/2022/11/image9-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Purely Commentary: Hebrew Free Loan: Ready to Help as Recession Looms" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/11/09/purely-commentary-hebrew-free-loan-ready-to-help-as-recession-looms/" rel="bookmark" title="Purely Commentary: Hebrew Free Loan: Ready to Help as Recession Looms">Purely Commentary: Hebrew Free Loan: Ready to Help as Recession Looms</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_29" data-td_block_id="tdi_29"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_29" data-td_block_id="tdi_29"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-149822"><a href="https://thejewishnews.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_32 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_32" ><script>var block_tdi_32 = new tdBlock();
block_tdi_32.id = "tdi_32";
block_tdi_32.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"67","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","ajax_pagination_next_prev_swipe":"","border_top":"","css":"","tdc_css":"","class":"tdi_32","tdc_css_class":"tdi_32","tdc_css_class_style":"tdi_32_rand_style"}';
block_tdi_32.td_column_number = "3";
block_tdi_32.block_type = "td_block_mega_menu";
block_tdi_32.post_count = "4";
block_tdi_32.found_posts = "2355";
block_tdi_32.header_color = "";
block_tdi_32.ajax_pagination_infinite_stop = "";
block_tdi_32.max_num_pages = "589";
tdBlocksArray.push(block_tdi_32);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_32" id="tdi_33" data-td_block_id="tdi_32" data-td_filter_value="" href="https://thejewishnews.com/category/community/">All</a><a class="mega-menu-sub-cat-tdi_32"  id="tdi_34" data-td_block_id="tdi_32" data-td_filter_value="16515" href="https://thejewishnews.com/category/community/36-under-36/">36 Under 36</a><a class="mega-menu-sub-cat-tdi_32"  id="tdi_35" data-td_block_id="tdi_32" data-td_filter_value="1771" href="https://thejewishnews.com/category/community/contests-giveaways/">Contests and Giveaways</a><a class="mega-menu-sub-cat-tdi_32"  id="tdi_36" data-td_block_id="tdi_32" data-td_filter_value="1667" href="https://thejewishnews.com/category/community/faces-places/">Faces &amp; Places</a><a class="mega-menu-sub-cat-tdi_32"  id="tdi_37" data-td_block_id="tdi_32" data-td_filter_value="21924" href="https://thejewishnews.com/category/community/jewishedu/">Jewish@edu</a><a class="mega-menu-sub-cat-tdi_32"  id="tdi_38" data-td_block_id="tdi_32" data-td_filter_value="25937" href="https://thejewishnews.com/category/community/next-dor/">Next Dor</a><a class="mega-menu-sub-cat-tdi_32"  id="tdi_39" data-td_block_id="tdi_32" data-td_filter_value="16514" href="https://thejewishnews.com/category/community/rising-stars/">Rising Stars</a><a class="mega-menu-sub-cat-tdi_32"  id="tdi_40" data-td_block_id="tdi_32" data-td_filter_value="16513" href="https://thejewishnews.com/category/community/schmoozing-qas/">Schmoozing Q&amp;As</a><a class="mega-menu-sub-cat-tdi_32"  id="tdi_41" data-td_block_id="tdi_32" data-td_filter_value="21431" href="https://thejewishnews.com/category/community/sports/">Sports</a><a class="mega-menu-sub-cat-tdi_32"  id="tdi_42" data-td_block_id="tdi_32" data-td_filter_value="26342" href="https://thejewishnews.com/category/community/synagogue-spotlight/">Synagogue Spotlight</a><a class="mega-menu-sub-cat-tdi_32"  id="tdi_43" data-td_block_id="tdi_32" data-td_filter_value="26343" href="https://thejewishnews.com/category/community/volunteer-of-the-week/">Volunteer of the Week</a><a class="mega-menu-sub-cat-tdi_32"  id="tdi_44" data-td_block_id="tdi_32" data-td_filter_value="17551" href="https://thejewishnews.com/category/community/young-jews-making-moves/">Young Jews Making Moves</a></div></div><div id=tdi_32 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/11/15/improving-life-for-camp-tamaracks-medical-team/" rel="bookmark" class="td-image-wrap " title="Improving Life for Camp Tamaracks’ Medical Team" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/11/Erin-Simmerman-Jen-Feinberg-and-Dr.-Michael-Feld-at-the-Wally-P.-Straus-Medical-Clinic-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/11/Erin-Simmerman-Jen-Feinberg-and-Dr.-Michael-Feld-at-the-Wally-P.-Straus-Medical-Clinic-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/11/Erin-Simmerman-Jen-Feinberg-and-Dr.-Michael-Feld-at-the-Wally-P.-Straus-Medical-Clinic-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Erin Simmerman, Jen Feinberg and Dr. Michael Feld at the Wally P. Straus Medical Clinic-1" title="Improving Life for Camp Tamaracks’ Medical Team" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/11/15/improving-life-for-camp-tamaracks-medical-team/" rel="bookmark" title="Improving Life for Camp Tamaracks’ Medical Team">Improving Life for Camp Tamaracks’ Medical Team</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/11/15/next-dor-nothin-but-next/" rel="bookmark" class="td-image-wrap " title="Next Dor: Nothin’ but NEXT" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/11/nxt-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/11/nxt-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/11/nxt-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Next Dor: Nothin’ but NEXT" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/11/15/next-dor-nothin-but-next/" rel="bookmark" title="Next Dor: Nothin’ but NEXT">Next Dor: Nothin’ but NEXT</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/11/15/volunteer-of-the-week-a-mentor-for-entrepreneurs/" rel="bookmark" class="td-image-wrap " title="Volunteer of the Week: A Mentor for Entrepreneurs" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/11/David-Broner-with-two-of-his-mentees-Josh-York-and-Carl-Williams-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/11/David-Broner-with-two-of-his-mentees-Josh-York-and-Carl-Williams-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/11/David-Broner-with-two-of-his-mentees-Josh-York-and-Carl-Williams-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="David Broner with two of his mentees, Josh York and Carl Williams" title="Volunteer of the Week: A Mentor for Entrepreneurs" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/11/15/volunteer-of-the-week-a-mentor-for-entrepreneurs/" rel="bookmark" title="Volunteer of the Week: A Mentor for Entrepreneurs">Volunteer of the Week: A Mentor for Entrepreneurs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/11/15/synagogue-spotlight-traverse-citys-congregation-beth-shalom/" rel="bookmark" class="td-image-wrap " title="Synagogue Spotlight: Traverse City’s Congregation Beth Shalom" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/11/Member-Ken-Newbury-gave-a-program-on-golems.-1-218x150.png"  srcset="https://thejewishnews.com/wp-content/uploads/2022/11/Member-Ken-Newbury-gave-a-program-on-golems.-1-218x150.png 218w, https://thejewishnews.com/wp-content/uploads/2022/11/Member-Ken-Newbury-gave-a-program-on-golems.-1-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Member Ken Newbury gave a program on golems." title="Synagogue Spotlight: Traverse City’s Congregation Beth Shalom" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/11/15/synagogue-spotlight-traverse-citys-congregation-beth-shalom/" rel="bookmark" title="Synagogue Spotlight: Traverse City’s Congregation Beth Shalom">Synagogue Spotlight: Traverse City’s Congregation Beth Shalom</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_32" data-td_block_id="tdi_32"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_32" data-td_block_id="tdi_32"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-285460"><a href="https://thejewishnews.com/2022-36-under-36-nominations-now-open/">36 under 36 Nominations</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274400"><a href="https://thejewishnews.com/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-274694"><a target="_blank" href="https://simplecirc.com/subscribe/the-detroit-jewish-news">Subscribe Today</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-274693"><a target="_blank" href="https://simplecirc.com/subscriber_login/the-detroit-jewish-news">My Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217288"><a href="https://thejewishnews.com/where-to-buy/">Where to Buy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-161897"><a href="https://thejewishnews.com/newsletter/">Email Newsletter Sign Up</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-166596"><a href="https://thejewishnews.com/subscription-services/">Subscription Customer Service</a></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://thejewishnews.com/">
			<img class="td-retina-data"  data-retina="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" src="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" alt="The Detroit Jewish News" title="The Detroit Jewish News" width="544"/>
			<span class="td-visual-hidden">The Detroit Jewish News</span>
		</a>
	        </div>
    </div>

    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-286199" class="post-286199 post type-post status-publish format-standard has-post-thumbnail category-synagogue-spotlight tag-congregation-beth-shalom tag-danny-schwartz tag-rabbi-arnie-sleutelberg tag-synagogue-spotlight-traverse-city" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://thejewishnews.com/category/community/synagogue-spotlight/">Synagogue Spotlight</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Synagogue Spotlight: Traverse City’s Congregation Beth Shalom</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thejewishnews.com/author/danny-schwartz/">Danny Schwartz</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-15T10:00:06-05:00" >11/15/2022 10:00 AM</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-286199">35</span></div>                                <div class="td-post-comments"><a href="https://thejewishnews.com/2022/11/15/synagogue-spotlight-traverse-citys-congregation-beth-shalom/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content tagdiv-type">
            <div class="td-post-featured-image"><figure><a href="https://thejewishnews.com/wp-content/uploads/2022/11/Member-Ken-Newbury-gave-a-program-on-golems.-1.png" data-caption="Member Ken Newbury gave a program on golems. "><img width="696" height="412" class="entry-thumb td-modal-image" src="https://thejewishnews.com/wp-content/uploads/2022/11/Member-Ken-Newbury-gave-a-program-on-golems.-1-696x412.png" srcset="https://thejewishnews.com/wp-content/uploads/2022/11/Member-Ken-Newbury-gave-a-program-on-golems.-1-696x412.png 696w, https://thejewishnews.com/wp-content/uploads/2022/11/Member-Ken-Newbury-gave-a-program-on-golems.-1.png 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="Member Ken Newbury gave a program on golems." title="Member Ken Newbury gave a program on golems. -1"/></a><figcaption class="wp-caption-text">Member Ken Newbury gave a program on golems. </figcaption></figure></div>
            <h2>Congregation Beth Shalom has the oldest synagogue building in continuous use in Michigan.</h2>
<p>Traverse City’s Congregation Beth Shalom has served the Grand Traverse region for well over 100 years. The Reform synagogue has a rich history.</p>
<p>Like many long-standing Jewish communities in northern Michigan, the second half of the 19th century saw many Jewish settlers attracted to the Grand Traverse area for its prosperous lumber business and agriculture opportunities.</p>
<figure id="attachment_286204" aria-describedby="caption-attachment-286204" style="width: 452px" class="wp-caption aligncenter"><img decoding="async" class="size-medium wp-image-286204" src="https://thejewishnews.com/wp-content/uploads/2022/11/bethshalom-452x440.jpg" alt="The synagogue building is the oldest in Michigan in continuous use." width="452" height="440" srcset="https://thejewishnews.com/wp-content/uploads/2022/11/bethshalom-452x440.jpg 452w, https://thejewishnews.com/wp-content/uploads/2022/11/bethshalom-431x420.jpg 431w, https://thejewishnews.com/wp-content/uploads/2022/11/bethshalom.jpg 640w" sizes="(max-width: 452px) 100vw, 452px" /><figcaption id="caption-attachment-286204" class="wp-caption-text">The synagogue building is the oldest in Michigan in continuous use.</figcaption></figure>
<p>Julius Levinson, Julius Steinberg and Solomon Yalomstein were the original Jewish settlers in Traverse City and the first trustees and officers of an organized “Hebrew congregation.”</p>
<p>Members of the congregation are believed to have originally met in private homes. Their population expanded to 10 males who could be assembled to create a minyan, and a synagogue was then established — Temple Beth El.</p>
<p>Ground was broken on a synagogue building and a cornerstone was laid in 1885. It was completed and formally dedicated in 1886.</p>
<p>In 1939, the congregation responded to the request of the Joint Distribution Committee to resettle survivors of Nazi suppression in small towns, and the synagogue was active in raising funds to aid in rescue and resettlement efforts.</p>
<p>During this period, younger Jewish families settled here and became active leaders in synagogue life. A program of visiting rabbinic students began in 1952. A larger membership with increased activities led to a renovation by 1960.</p>
<p>In August 1997, a group of community leaders came together to start a new congregation in the Grand Traverse area, Congregation Ahavat Shalom. In 2015, Ahavat Shalom and Congregation Beth El merged and became Congregation Beth Shalom.</p>
<figure id="attachment_286203" aria-describedby="caption-attachment-286203" style="width: 660px" class="wp-caption aligncenter"><img decoding="async" loading="lazy" class="size-medium wp-image-286203" src="https://thejewishnews.com/wp-content/uploads/2022/11/bethshalom3-660x440.jpg" alt="The bimah at Congregation Beth Shalom" width="660" height="440" srcset="https://thejewishnews.com/wp-content/uploads/2022/11/bethshalom3-660x440.jpg 660w, https://thejewishnews.com/wp-content/uploads/2022/11/bethshalom3-696x464.jpg 696w, https://thejewishnews.com/wp-content/uploads/2022/11/bethshalom3-630x420.jpg 630w, https://thejewishnews.com/wp-content/uploads/2022/11/bethshalom3.jpg 720w" sizes="(max-width: 660px) 100vw, 660px" /><figcaption id="caption-attachment-286203" class="wp-caption-text">The bimah at Congregation Beth Shalom</figcaption></figure>
<p>Congregation Beth El, still the name of the building itself, is listed on the State Register of Historic Sites due to its distinction as the oldest synagogue building in continuous use in Michigan.</p>
<p>“It’s a small congregation, but it’s very close-knit,” said Terry Tarnow, a previous president and member of the congregation for 50 years.</p>
<figure id="attachment_286207" aria-describedby="caption-attachment-286207" style="width: 171px" class="wp-caption alignleft"><img decoding="async" loading="lazy" class=" wp-image-286207" src="https://thejewishnews.com/wp-content/uploads/2022/11/Rabbi-Arnie-Sleutelberg-426x440.jpg" alt="Rabbi Arnie Sleutelberg" width="171" height="177" srcset="https://thejewishnews.com/wp-content/uploads/2022/11/Rabbi-Arnie-Sleutelberg-426x440.jpg 426w, https://thejewishnews.com/wp-content/uploads/2022/11/Rabbi-Arnie-Sleutelberg-852x880.jpg 852w, https://thejewishnews.com/wp-content/uploads/2022/11/Rabbi-Arnie-Sleutelberg-768x794.jpg 768w, https://thejewishnews.com/wp-content/uploads/2022/11/Rabbi-Arnie-Sleutelberg-696x719.jpg 696w, https://thejewishnews.com/wp-content/uploads/2022/11/Rabbi-Arnie-Sleutelberg-406x420.jpg 406w, https://thejewishnews.com/wp-content/uploads/2022/11/Rabbi-Arnie-Sleutelberg-813x840.jpg 813w, https://thejewishnews.com/wp-content/uploads/2022/11/Rabbi-Arnie-Sleutelberg.jpg 873w" sizes="(max-width: 171px) 100vw, 171px" /><figcaption id="caption-attachment-286207" class="wp-caption-text">Rabbi Arnie Sleutelberg</figcaption></figure>
<p>Beth Shalom’s rabbi, Arnie Sleutelberg, started with the congregation as a student rabbi in the summer of 1982.</p>
<p>After more summer and part-time stays serving the congregation in the following years, Rabbi Arnie left to take a full-time position with Troy’s Congregation Shir Tikvah, where he spent 28 years.</p>
<p>Rabbi Arnie and Tarnow remained close, and after retiring from Shir Tikvah, an agreement was made to return to his roots. Rabbi Arnie visits once, sometimes twice a month.</p>
<p>“I still love being a rabbi and doing what rabbis do, but I didn’t want to do it full-time anymore,” he said. “This is the perfect semi-retirement pulpit for me at this point in my life.”</p>
<p>Beth Shalom offers monthly or twice a month services, corresponding to the rabbi’s schedule. Saturday night events often take place on those weekends, including Sukkot and Simchat Torah celebrations, a community Chanukah party and community seder. Movie nights, Havdalah and guest speaker events also take place. The congregation’s religious school, run with the help of parents, consists of about 10 kids.</p>
<figure id="attachment_286206" aria-describedby="caption-attachment-286206" style="width: 330px" class="wp-caption aligncenter"><img decoding="async" loading="lazy" class="size-medium wp-image-286206" src="https://thejewishnews.com/wp-content/uploads/2022/11/thumbnail_IMG-4878-330x440.jpg" alt="A Chanukah party" width="330" height="440" srcset="https://thejewishnews.com/wp-content/uploads/2022/11/thumbnail_IMG-4878-330x440.jpg 330w, https://thejewishnews.com/wp-content/uploads/2022/11/thumbnail_IMG-4878-660x880.jpg 660w, https://thejewishnews.com/wp-content/uploads/2022/11/thumbnail_IMG-4878-768x1024.jpg 768w, https://thejewishnews.com/wp-content/uploads/2022/11/thumbnail_IMG-4878-696x928.jpg 696w, https://thejewishnews.com/wp-content/uploads/2022/11/thumbnail_IMG-4878-315x420.jpg 315w, https://thejewishnews.com/wp-content/uploads/2022/11/thumbnail_IMG-4878-630x840.jpg 630w, https://thejewishnews.com/wp-content/uploads/2022/11/thumbnail_IMG-4878.jpg 960w" sizes="(max-width: 330px) 100vw, 330px" /><figcaption id="caption-attachment-286206" class="wp-caption-text">A Chanukah party</figcaption></figure>
<p>A member of the community for half a century, Tarnow has seen “moving north” as something people increasingly want to do.</p>
<p>“We seem to be in a real upswing. I’ve served on the board on and off for probably 40 years, and right now what I’m seeing is more than half the board are people who have moved here within the last three, four years. We’re having a whole new surge of energy.”</p>
<p>Tarnow says the congregation is made up of about 50 member units, more than 100 people total. Members are drawn from a 50-to-60-mile radius and include singles, couples and families with children.</p>
<figure id="attachment_286202" aria-describedby="caption-attachment-286202" style="width: 587px" class="wp-caption aligncenter"><img decoding="async" loading="lazy" class="size-medium wp-image-286202" src="https://thejewishnews.com/wp-content/uploads/2022/11/IMG-4940-587x440.jpg" alt="A Purim party from several years ago " width="587" height="440" srcset="https://thejewishnews.com/wp-content/uploads/2022/11/IMG-4940-587x440.jpg 587w, https://thejewishnews.com/wp-content/uploads/2022/11/IMG-4940-1173x880.jpg 1173w, https://thejewishnews.com/wp-content/uploads/2022/11/IMG-4940-768x576.jpg 768w, https://thejewishnews.com/wp-content/uploads/2022/11/IMG-4940-1536x1152.jpg 1536w, https://thejewishnews.com/wp-content/uploads/2022/11/IMG-4940-2048x1536.jpg 2048w, https://thejewishnews.com/wp-content/uploads/2022/11/IMG-4940-696x522.jpg 696w, https://thejewishnews.com/wp-content/uploads/2022/11/IMG-4940-1392x1044.jpg 1392w, https://thejewishnews.com/wp-content/uploads/2022/11/IMG-4940-1068x801.jpg 1068w, https://thejewishnews.com/wp-content/uploads/2022/11/IMG-4940-1920x1440.jpg 1920w, https://thejewishnews.com/wp-content/uploads/2022/11/IMG-4940-560x420.jpg 560w, https://thejewishnews.com/wp-content/uploads/2022/11/IMG-4940-1120x840.jpg 1120w, https://thejewishnews.com/wp-content/uploads/2022/11/IMG-4940-80x60.jpg 80w, https://thejewishnews.com/wp-content/uploads/2022/11/IMG-4940-160x120.jpg 160w, https://thejewishnews.com/wp-content/uploads/2022/11/IMG-4940-265x198.jpg 265w, https://thejewishnews.com/wp-content/uploads/2022/11/IMG-4940-530x396.jpg 530w" sizes="(max-width: 587px) 100vw, 587px" /><figcaption id="caption-attachment-286202" class="wp-caption-text">A Purim party from several years ago</figcaption></figure>
<p>“(Members’) willingness to be involved and to keep the congregation going makes it really special,” she said.</p>
<p>The congregation is well supported by the general community, Tarnow says, a fact on display at a candlelight vigil after the Pittsburgh Tree of Life synagogue shooting in 2018.</p>
<p>“People from all over the community came,” Tarnow said. “We see support from around the community, and I think that’s really important.”</p>
<p>Seeing how the community has evolved over many decades, Rabbi Arnie believes the congregation is integral to the area.</p>
<p>“It’s grown substantially as has the entire Grand Traverse region,” he said. “It’s exciting. I think people are seeing the Grand Traverse region as a viable place for Jews to live and have a Jewish congregation.”</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thejewishnews.com/tag/congregation-beth-shalom/">Congregation Beth Shalom</a></li><li><a href="https://thejewishnews.com/tag/danny-schwartz/">Danny Schwartz</a></li><li><a href="https://thejewishnews.com/tag/rabbi-arnie-sleutelberg/">Rabbi Arnie Sleutelberg</a></li><li><a href="https://thejewishnews.com/tag/synagogue-spotlight-traverse-city/">Synagogue Spotlight. Traverse City</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thejewishnews.com/2022/11/15/synagogue-spotlight-traverse-citys-congregation-beth-shalom/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthejewishnews.com%2F2022%2F11%2F15%2Fsynagogue-spotlight-traverse-citys-congregation-beth-shalom%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Synagogue+Spotlight%3A+Traverse+City%E2%80%99s+Congregation+Beth+Shalom&url=https%3A%2F%2Fthejewishnews.com%2F2022%2F11%2F15%2Fsynagogue-spotlight-traverse-citys-congregation-beth-shalom%2F&via=JewishNewsDet" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thejewishnews.com/2022/11/15/synagogue-spotlight-traverse-citys-congregation-beth-shalom/&amp;media=https://thejewishnews.com/wp-content/uploads/2022/11/Member-Ken-Newbury-gave-a-program-on-golems.-1.png&description=Synagogue+Spotlight%3A+Traverse+City%E2%80%99s+Congregation+Beth+Shalom" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://thejewishnews.com/2022/11/15/synagogue-spotlight-traverse-citys-congregation-beth-shalom/&title=Synagogue+Spotlight%3A+Traverse+City%E2%80%99s+Congregation+Beth+Shalom" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Synagogue Spotlight: Traverse City’s Congregation Beth Shalom&body=https://thejewishnews.com/2022/11/15/synagogue-spotlight-traverse-citys-congregation-beth-shalom/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thejewishnews.com/2022/11/15/farbers-stem-day/">Farber’s STEM Day</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://thejewishnews.com/2022/11/15/volunteer-of-the-week-a-mentor-for-entrepreneurs/">Volunteer of the Week: A Mentor for Entrepreneurs</a></div></div></div>            <div class="author-box-wrap"><a href="https://thejewishnews.com/author/danny-schwartz/" aria-label="author-photo"><img alt='' src='https://secure.gravatar.com/avatar/2009b1526342a574613b25383fe1ae87?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2009b1526342a574613b25383fe1ae87?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' decoding='async'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thejewishnews.com/author/danny-schwartz/">Danny Schwartz</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Danny Schwartz"><meta itemprop="url" content="https://thejewishnews.com/author/danny-schwartz/"></span><meta itemprop="datePublished" content="2022-11-15T10:00:06-05:00"><meta itemprop="dateModified" content="2022-11-13T12:53:37-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thejewishnews.com/2022/11/15/synagogue-spotlight-traverse-citys-congregation-beth-shalom/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg"></span><meta itemprop="name" content="The Detroit Jewish News"></span><meta itemprop="headline " content="Synagogue Spotlight: Traverse City’s Congregation Beth Shalom"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thejewishnews.com/wp-content/uploads/2022/11/Member-Ken-Newbury-gave-a-program-on-golems.-1.png"><meta itemprop="width" content="1080"><meta itemprop="height" content="640"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_46 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_46" ><script>var block_tdi_46 = new tdBlock();
block_tdi_46.id = "tdi_46";
block_tdi_46.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_46","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":286199,"live_filter_cur_post_author":"32742","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","ajax_pagination_next_prev_swipe":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_46","tdc_css_class_style":"tdi_46_rand_style"}';
block_tdi_46.td_column_number = "3";
block_tdi_46.block_type = "td_block_related_posts";
block_tdi_46.post_count = "3";
block_tdi_46.found_posts = "28";
block_tdi_46.header_color = "";
block_tdi_46.ajax_pagination_infinite_stop = "";
block_tdi_46.max_num_pages = "10";
tdBlocksArray.push(block_tdi_46);
</script><h4 class="td-related-title td-block-title"><a id="tdi_47" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_46" href="#">RELATED ARTICLES</a><a id="tdi_48" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_46" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_46 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/11/09/synagogue-spotlight-bay-citys-temple-beth-israel-is-a-hidden-gem/" rel="bookmark" class="td-image-wrap " title="Synagogue Spotlight: Bay City’s Temple Beth Israel is a “Hidden Gem”" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/11/The-Temple-Beth-Israel-sanctuary-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/11/The-Temple-Beth-Israel-sanctuary-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/11/The-Temple-Beth-Israel-sanctuary-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="The Temple Beth Israel sanctuary" title="Synagogue Spotlight: Bay City’s Temple Beth Israel is a “Hidden Gem”" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/11/09/synagogue-spotlight-bay-citys-temple-beth-israel-is-a-hidden-gem/" rel="bookmark" title="Synagogue Spotlight: Bay City’s Temple Beth Israel is a “Hidden Gem”">Synagogue Spotlight: Bay City’s Temple Beth Israel is a “Hidden Gem”</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/10/25/synagogue-spotlight-a-resort-town-synagogue/" rel="bookmark" class="td-image-wrap " title="Synagogue Spotlight: A Resort Town Synagogue" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/10/ss-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/10/ss-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/10/ss-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Synagogue Spotlight: A Resort Town Synagogue" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/10/25/synagogue-spotlight-a-resort-town-synagogue/" rel="bookmark" title="Synagogue Spotlight: A Resort Town Synagogue">Synagogue Spotlight: A Resort Town Synagogue</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/10/12/synagogue-spotlight-an-oasis-of-judaism/" rel="bookmark" class="td-image-wrap " title="Synagogue Spotlight: An Oasis of Judaism" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/10/ss-1-218x150.png"  srcset="https://thejewishnews.com/wp-content/uploads/2022/10/ss-1-218x150.png 218w, https://thejewishnews.com/wp-content/uploads/2022/10/ss-1-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Synagogue Spotlight: An Oasis of Judaism" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/10/12/synagogue-spotlight-an-oasis-of-judaism/" rel="bookmark" title="Synagogue Spotlight: An Oasis of Judaism">Synagogue Spotlight: An Oasis of Judaism</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_46" data-td_block_id="tdi_46"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_46" data-td_block_id="tdi_46"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
            </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_block"><div class="ad-aligncenter"><div class="ad-row">
<div id="ad-285383" class="ad-300x250 adsanity-300x250 aligncenter adsanity-aligncenter"
><div class="adsanity-inner">

<a rel="nofollow" href="https://thejewishnews.com/ads/huron-clinton-metroparks-61669/"  target="_blank"><img loading="lazy" width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2022/10/Metro-parks-Nov-digital-ad-2022-Annual-Pass-300x250-1.png" class="no-lazy-load wp-post-image" alt="" decoding="async" /></a>
</div></div>

</div><div class="ad-row">
<div id="ad-277111" class="ad-300x250 adsanity-300x250 aligncenter adsanity-aligncenter"
><div class="adsanity-inner">

<a rel="nofollow" href="https://thejewishnews.com/ads/anti-defamation-league/"  target="_blank"><img loading="lazy" width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2022/08/DJN-GLI-Digital-Ad-v2.jpg" class="no-lazy-load wp-post-image" alt="" decoding="async" /></a>
</div></div>

</div><div class="ad-row">
<div id="ad-285777" class="ad-300x600 adsanity-300x600 aligncenter adsanity-aligncenter"
><div class="adsanity-inner">

<a rel="nofollow" href="https://thejewishnews.com/ads/congregation-beth-ahm_65307/"  target="_blank"><img loading="lazy" width="300" height="600" src="https://thejewishnews.com/wp-content/uploads/2022/11/Congregation-Beth-Ahm_65307.jpg" class="no-lazy-load wp-post-image" alt="" decoding="async" srcset="https://thejewishnews.com/wp-content/uploads/2022/11/Congregation-Beth-Ahm_65307.jpg 300w, https://thejewishnews.com/wp-content/uploads/2022/11/Congregation-Beth-Ahm_65307-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2022/11/Congregation-Beth-Ahm_65307-210x420.jpg 210w" sizes="(max-width: 300px) 100vw, 300px" /><span class="media-credit"  style="max-width: 300px">Kaitlyn Schoen | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-285892" class="ad-300x250 adsanity-300x250 aligncenter adsanity-aligncenter"
><div class="adsanity-inner">

<a rel="nofollow" href="https://thejewishnews.com/ads/michigan-opera-theater_65562/"  target="_blank"><img loading="lazy" width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2022/11/Michigan-Opera-Theater_65562.jpg" class="no-lazy-load wp-post-image" alt="" decoding="async" /><span class="media-credit"  style="max-width: 300px">Kaitlyn Schoen | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-205479" class="ad-300x250 adsanity-300x250 aligncenter adsanity-aligncenter"
><div class="adsanity-inner">

<a rel="nofollow" href="https://thejewishnews.com/ads/djn-house-51990/"  target="_blank"><img loading="lazy" width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2020/10/DJN-House_51990.jpg" class="no-lazy-load wp-post-image" alt="" decoding="async" /><span class="media-credit"  style="max-width: 300px">Kelly Kosek | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-285178" class="ad-300x250 adsanity-300x250 aligncenter adsanity-aligncenter"
><div class="adsanity-inner">

<a rel="nofollow" href="https://thejewishnews.com/ads/285178/"  target="_blank"><img loading="lazy" width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2022/10/MOT-Faust-Digital-Ad-300-x-250.jpg" class="no-lazy-load wp-post-image" alt="" decoding="async" /></a>
</div></div>

</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Newsletter</span></h4><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://thejewishnews.us2.list-manage.com/subscribe/post?u=b6ad4ca58bacb71677eabc1b2&amp;id=28dbccefff" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<p>Stay up-to-date with the Detroit Jewish News! Subscribe to our Newsletter.</p>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/>
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME"/>
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME"/>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b6ad4ca58bacb71677eabc1b2_28dbccefff" tabindex="-1" value=""/></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Support the Detroit Jewish News Foundation</span></h4>			<div class="textwidget"><p>Support the educational mission of the independent, nonprofit Detroit Jewish News Foundation.</p>
<p><a href="https://djnfoundation.org/donate/">Donate Today!</a></p>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
        <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap td_stretch_content">
			
            <div class="td-instagram-user">
                <h4 class="td-footer-instagram-title">
					Follow us on Instagram                    <a class="td-footer-instagram-user-link" href="https://www.instagram.com/detroitjewishnews" target="_blank">@detroitjewishnews</a>
                </h4>
            </div>

			<div class="td_block_wrap td_block_instagram tdi_49 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_49" >
<style>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</style><div class="td-block-title-wrap"></div><div id=tdi_49 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache_updated -->        <!-- header section -->
        
        <!-- user shared images -->
                        <div class="td-instagram-main td-images-on-row-6">
			                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/Ck_Gjo_Oj15/"  aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-atl3-2.cdninstagram.com/v/t51.2885-15/315610452_885727199086963_4988179157435959865_n.jpg?_nc_cat=109&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=V8ijkLGrmIYAX8vKGrP&_nc_ht=scontent-atl3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfDntWDtAZHAck8oXq-VfWE-_AqU2zce_l4LqDWO2J5p5g&oe=6379E6A8)">
                            </a>
                            <!-- video icon -->
					                                </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/Ck9D3AMORNh/"  aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-atl3-2.cdninstagram.com/v/t51.2885-15/315593346_9054991781181463_1596079704087970359_n.jpg?_nc_cat=108&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=SUmpkOoZXhIAX_Mcrl_&_nc_ht=scontent-atl3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfCs7hQ0ycejAIF4XOxCYKMpjE3lo7HrBqVxPG7h67x9Wg&oe=6379E886)">
                            </a>
                            <!-- video icon -->
					                                </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/Ck57060u2uU/"  aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-atl3-2.cdninstagram.com/v/t51.2885-15/315456108_202098675598117_7011662047475212409_n.jpg?_nc_cat=104&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=6c4Hfssqb-oAX-e9_Nb&_nc_oc=AQk2Pw_KY_czB6v7MDpb1uEsKVXitkLuNyzyYEUOj8GGOVVo6kwf5NEW-olTg2ze3xM&_nc_ht=scontent-atl3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfDGfkiVmgLO6C4rhKxC9GadQSLDCe2HAuFd0eqmpI_eEQ&oe=6379F993)">
                            </a>
                            <!-- video icon -->
					                                </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/Ck0sJSAtcRE/"  aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-atl3-2.cdninstagram.com/v/t51.2885-15/315202369_1098215224230315_767109342239998035_n.jpg?_nc_cat=107&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=VMib_Zp1k5wAX_g49mj&_nc_ht=scontent-atl3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfD3bFbXPZXWKiYtjmWvTDgSC7JzM8QFqmywLXbGuuWs5Q&oe=637A10C4)">
                            </a>
                            <!-- video icon -->
					                                        <span class="td-video-play-ico td-insta-carousel-ico">
                                    <i class="td-icon-insta-carousel"></i>
                                </span>
                                                        </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/CkykWeKuSrP/"  aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-atl3-2.cdninstagram.com/v/t51.2885-15/314868045_1154588358794886_4347475471521579078_n.jpg?_nc_cat=108&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=2u6j10HYXKEAX8Fjm07&_nc_ht=scontent-atl3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfAN14I-6NGTJ-5IOLg7XwQk35QpeFZP0EZZgthc3IJsfg&oe=6378F8D8)">
                            </a>
                            <!-- video icon -->
					                                        <span class="td-video-play-ico td-insta-carousel-ico">
                                    <i class="td-icon-insta-carousel"></i>
                                </span>
                                                        </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/Ckv-ZF7OyLf/"  aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-atl3-2.cdninstagram.com/v/t51.2885-15/315074516_1491633248021601_6763259201371697942_n.jpg?_nc_cat=101&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=bkuzg-IoP18AX85VI-I&_nc_ht=scontent-atl3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfBfyzqe5Mp2qE86OwwoMW8WylvFzhLS3WMTVprIsHYxMA&oe=63791BB8)">
                            </a>
                            <!-- video icon -->
					                                </div>
                        <!-- number of feeds to display -->
				                            <div class="clearfix"></div>
                </div>
		        </div></div>        </div>

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://thejewishnews.com/"><img class="td-retina-data" src="https://thejewishnews.com/wp-content/uploads/2021/03/footerlogo.png" data-retina="https://thejewishnews.com/wp-content/uploads/2021/03/footerlogo.png" alt="The Detroit Jewish News" title="The Detroit Jewish News"  width="544" height="111" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Detroit Jewish News is a trusted source for news, stories and opinions that affect the Metro Detroit Jewish community and beyond.<div class="footer-email-wrap">Contact us: <a href="mailto:socialmedia@thejewishnews.com">socialmedia@thejewishnews.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-66689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-66689"><a href="https://thejewishnews.com/">Home</a></li>
<li id="menu-item-66690" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66690"><a href="https://thejewishnews.com/terms/">Terms &#038; Conditions</a></li>
<li id="menu-item-66691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-66691"><a href="https://thejewishnews.com/privacy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2022 The Jewish News, All rights reserved. <a href="https://refineyourwebsite.com">Refine Your Website</a>                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 12.1 (rara)
        Deploy mode: deploy
        
        uid: 63747eb18cdf4
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-category-description {
    width:100%;
}

.price {
    display:none;
}

.woocommerce-variation-description {
    color:red;
}

/* Image Choices */

.page-id-76 .td-page-title {
    display:none;
}




/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
/*.showmobile {
    display:none;
}*/
}
</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.7.1' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.7.1' id='awsm-ead-public-js'></script>
<script src='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js'></script>
<script src='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=12.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_files_for_front-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[286199]");
                });
            
</script>


</body>
</html>