<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Federal Charges Filed | The Detroit Jewish News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thejewishnews.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://thejewishnews.com/wp-content/uploads/2019/06/JN-Logo-Favicon-16x16.png"><meta name="dc.title" content="Federal Charges Filed | Detroit Jewish News" />
<meta name="dc.description" content="On Dec. 15, the U.S. Department of Justice charged Hassan Chokr with a federal criminal complaint of lying on a federal firearms form when he sought to buy a shotgun, a rifle and a semi-automatic pistol, U.S. Attorney Dawn N. Ison said" />
<meta name="dc.relation" content="https://thejewishnews.com/2022/12/20/federal-charges-filed/" />
<meta name="dc.source" content="https://thejewishnews.com/" />
<meta name="dc.language" content="en_US" />
<meta name="description" content="On Dec. 15, the U.S. Department of Justice charged Hassan Chokr with a federal criminal complaint of lying on a federal firearms form when he sought to buy a shotgun, a rifle and a semi-automatic pistol, U.S. Attorney Dawn N. Ison said" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://thejewishnews.com/2022/12/20/federal-charges-filed/" />
<meta property="og:url" content="https://thejewishnews.com/2022/12/20/federal-charges-filed/" />
<meta property="og:site_name" content="The Detroit Jewish News" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Federal Charges Filed | Detroit Jewish News" />
<meta property="og:description" content="On Dec. 15, the U.S. Department of Justice charged Hassan Chokr with a federal criminal complaint of lying on a federal firearms form when he sought to buy a shotgun, a rifle and a semi-automatic pistol, U.S. Attorney Dawn N. Ison said" />
<meta property="og:image" content="https://thejewishnews.com/wp-content/uploads/2022/12/Hassan-Chokr-1.jpg" />
<meta property="og:image:secure_url" content="https://thejewishnews.com/wp-content/uploads/2022/12/Hassan-Chokr-1.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="640" />
<meta property="og:image:alt" content="Hassan Chokr" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Federal Charges Filed | Detroit Jewish News" />
<meta name="twitter:description" content="On Dec. 15, the U.S. Department of Justice charged Hassan Chokr with a federal criminal complaint of lying on a federal firearms form when he sought to buy a shotgun, a rifle and a semi-automatic pistol, U.S. Attorney Dawn N. Ison said" />
<meta name="twitter:image" content="https://thejewishnews.com/wp-content/uploads/2022/12/Hassan-Chokr-1.jpg" />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Detroit Jewish News &raquo; Feed" href="https://thejewishnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Detroit Jewish News &raquo; Comments Feed" href="https://thejewishnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Detroit Jewish News &raquo; iCal Feed" href="https://thejewishnews.com/calendar/?ical=1" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thejewishnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='adsanity-default-css-css' href='https://thejewishnews.com/wp-content/plugins/adsanity/dist/css/widget-default.css?ver=1.9' type='text/css' media='screen' />
<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css' href='https://thejewishnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=6.0.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://thejewishnews.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='wpseopress-local-business-style-inline-css' type='text/css'>
span.wp-block-wpseopress-local-business-field{margin-right:8px}

</style>
<link rel='stylesheet' id='awsm-ead-public-css' href='https://thejewishnews.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://thejewishnews.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='media-credit-css' href='https://thejewishnews.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://thejewishnews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=e815948e5c9ec5801de67b92a1d5a59fxx' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Lato%3A400%7CLora%3A400%7CPT+Sans%3A400%7CMerriweather%3A400%7CPT+Serif%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=12.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css' href='https://thejewishnews.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://thejewishnews.com/wp-content/themes/Newspaper/style.css?ver=12.1.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://thejewishnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=e815948e5c9ec5801de67b92a1d5a59fxx' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://thejewishnews.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=48767bfdc5698c9103b4ef9b700012fd' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_style_cloud_templates_front-css' href='https://thejewishnews.com/wp-content/plugins/td-cloud-library/assets/css/tdb_main.css?ver=87b3292f51aec51c00e6ce7db9b73ed1' type='text/css' media='all' />
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-1143521-10' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["thejewishnews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-1143521-10", {"anonymize_ip":true});
gtag("config", "G-VSDYBKFZGT");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://thejewishnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thejewishnews.com/wp-json/wp/v2/posts/288265" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thejewishnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thejewishnews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://thejewishnews.com/?p=288265' />
<link rel="alternate" type="application/json+oembed" href="https://thejewishnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejewishnews.com%2F2022%2F12%2F20%2Ffederal-charges-filed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thejewishnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthejewishnews.com%2F2022%2F12%2F20%2Ffederal-charges-filed%2F&#038;format=xml" />
<meta name="generator" content="Redux 4.3.21" /><meta name="generator" content="Site Kit by Google 1.90.0" /><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '859921007725771'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=859921007725771&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thejewishnews.com"><link rel="alternate" href="https://thejewishnews.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"8165a6296d","wpRestUrl":"https:\/\/thejewishnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
	
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thejewishnews.com\/wp-admin\/","wpRestNonce":"8165a6296d","wpRestUrl":"https:\/\/thejewishnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/thejewishnews.com\/wp-admin\/","wpRestNonce":"8165a6296d","wpRestUrl":"https:\/\/thejewishnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":288265};
    </script>
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

		<style type="text/css" id="wp-custom-css">
			.fl-builder-content .media-credit {
	display:none;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #1e73be;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #1e73be;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #1e73be;
                }
                .tdm-btn-style1 {
					background-color: #1e73be;
				}
				.tdm-btn-style2:before {
				    border-color: #1e73be;
				}
				.tdm-btn-style2 {
				    color: #1e73be;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #1e73be;
                    -moz-box-shadow: 0 2px 16px #1e73be;
                    box-shadow: 0 2px 16px #1e73be;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #1e73be;
                    -moz-box-shadow: 0 4px 26px #1e73be;
                    box-shadow: 0 4px 26px #1e73be;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-288265 single-format-standard td-standard-pack tribe-no-js federal-charges-filed global-block-template-1 single_template_2 td-full-layout tribe-theme-Newspaper" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-149798" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-has-children menu-item-149798"><a href="https://thejewishnews.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://thejewishnews.com/category/news/international/">International</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/israel/">Israel</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/metro/">Metro Detroit</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/michigan/">Michigan</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/news/national/">National</a></li>
</ul>
</li>
<li id="menu-item-149804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149804"><a href="https://thejewishnews.com/category/arts-life/">Arts &amp; Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/arts-and-entertainment/">Arts and Entertainment</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/bridal-guide-arts-life/">Bridal Guide</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/business/">Business</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/fashion/">Fashion</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/health-wellness/">Health &amp; Wellness</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/book-nook/">JN Book Nook</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/arts-life/teen-mental-heath/">Teen Mental Heath</a></li>
</ul>
</li>
<li id="menu-item-149811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149811"><a href="https://thejewishnews.com/category/nosh/">Nosh<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/bubbies-kitchen/">Bubbie&#8217;s Kitchen</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/danny-raskin/">Danny Raskin</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/recipes/">Recipes</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/restaurants/">Restaurants</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/nosh/sissys-kitchen/">Sissy&#8217;s Kitchen</a></li>
</ul>
</li>
<li id="menu-item-149816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149816"><a href="https://thejewishnews.com/category/jewish-culture/">Jewish Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/holidays/">Holidays</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/looking-back/">Looking Back</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/jewish-culture/torah-portion/">Torah Portion</a></li>
</ul>
</li>
<li id="menu-item-149820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149820"><a href="https://thejewishnews.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-149822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149822"><a href="https://thejewishnews.com/category/community/">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/36-under-36/">36 Under 36</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/contests-giveaways/">Contests and Giveaways</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/faces-places/">Faces &amp; Places</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/jewishedu/">Jewish@edu</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/next-dor/">Next Dor</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/rising-stars/">Rising Stars</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/schmoozing-qas/">Schmoozing Q&amp;As</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/sports/">Sports</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/synagogue-spotlight/">Synagogue Spotlight</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/volunteer-of-the-week/">Volunteer of the Week</a></li>
	<li class="menu-item-0"><a href="https://thejewishnews.com/category/community/young-jews-making-moves/">Young Jews Making Moves</a></li>
</ul>
</li>
<li id="menu-item-274400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274400"><a href="https://thejewishnews.com/subscribe/">Subscribe<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-274694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274694"><a target="_blank" href="https://simplecirc.com/subscribe/the-detroit-jewish-news">Subscribe Today</a></li>
	<li id="menu-item-274693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274693"><a target="_blank" href="https://simplecirc.com/subscriber_login/the-detroit-jewish-news">My Account</a></li>
	<li id="menu-item-217288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217288"><a href="https://thejewishnews.com/where-to-buy/">Where to Buy</a></li>
	<li id="menu-item-161897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161897"><a href="https://thejewishnews.com/newsletter/">Email Newsletter Sign Up</a></li>
	<li id="menu-item-166596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166596"><a href="https://thejewishnews.com/subscription-services/">Subscription Customer Service</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://thejewishnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 11
-->

<div class="td-header-wrap td-header-style-11 ">
    
	<div class="td-header-top-menu-full td-container-wrap td_stretch_container">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Wednesday, December 21, 2022
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-149192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-149192"><a href="https://thejewishnews.com/">Home</a></li>
<li id="menu-item-66643" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66643"><a href="https://thejewishnews.com/about/">About</a></li>
<li id="menu-item-66645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-66645"><a href="https://thejewishnews.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-204616" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-204616"><a href="https://thejewishnews.com/advertise/classified-online-booking/">Classified Online Booking</a></li>
	<li id="menu-item-217201" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217201"><a href="https://thejewishnews.com/advertise/advertising-terms-conditions/">Advertising Terms &#038; Conditions</a></li>
</ul>
</li>
<li id="menu-item-274395" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-274395"><a href="https://thejewishnews.com/web-edition/">Web Edition</a></li>
<li id="menu-item-66646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-66646"><a href="https://thejewishnews.com/lifecycle-announcements/">Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-217203" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217203"><a href="https://thejewishnews.com/lifecycle-announcements/announcement-order-form/">Announcement Order Form</a></li>
</ul>
</li>
<li id="menu-item-230889" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-230889"><a href="https://thejewishnews.com/community-directory/">Community Directory</a></li>
<li id="menu-item-66644" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66644"><a href="https://thejewishnews.com/contact/">Contact</a></li>
<li id="menu-item-216350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-216350"><a href="https://thejewishnews.com/calendar/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-216351" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216351"><a href="https://thejewishnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-216353" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-216353"><a href="https://thejewishnews.com/minyan-times/">Minyan Times</a></li>
	<li id="menu-item-216352" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-216352"><a href="https://thejewishnews.com/category/things-to-do/">Things to Do</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thejewishnews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                                <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                                
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://thejewishnews.com/privacy/">Detroit Jewish News Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://thejewishnews.com/">
            <img class="td-retina-data" data-retina="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" src="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" alt="The Detroit Jewish News" title="The Detroit Jewish News" width="544" height="111"/>
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-149798"><a href="https://thejewishnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_1" ><script>var block_tdi_1 = new tdBlock();
block_tdi_1.id = "tdi_1";
block_tdi_1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1646","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","ajax_pagination_next_prev_swipe":"","border_top":"","css":"","tdc_css":"","class":"tdi_1","tdc_css_class":"tdi_1","tdc_css_class_style":"tdi_1_rand_style"}';
block_tdi_1.td_column_number = "3";
block_tdi_1.block_type = "td_block_mega_menu";
block_tdi_1.post_count = "4";
block_tdi_1.found_posts = "2820";
block_tdi_1.header_color = "";
block_tdi_1.ajax_pagination_infinite_stop = "";
block_tdi_1.max_num_pages = "705";
tdBlocksArray.push(block_tdi_1);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1" id="tdi_2" data-td_block_id="tdi_1" data-td_filter_value="" href="https://thejewishnews.com/category/news/">All</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_3" data-td_block_id="tdi_1" data-td_filter_value="16506" href="https://thejewishnews.com/category/news/international/">International</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_4" data-td_block_id="tdi_1" data-td_filter_value="1650" href="https://thejewishnews.com/category/news/israel/">Israel</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_5" data-td_block_id="tdi_1" data-td_filter_value="1620" href="https://thejewishnews.com/category/news/metro/">Metro Detroit</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_6" data-td_block_id="tdi_1" data-td_filter_value="1648" href="https://thejewishnews.com/category/news/michigan/">Michigan</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_7" data-td_block_id="tdi_1" data-td_filter_value="1649" href="https://thejewishnews.com/category/news/national/">National</a></div></div><div id=tdi_1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/12/20/community-forum-on-antisemitism/" rel="bookmark" class="td-image-wrap " title="Community Forum on Antisemitism" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/12/Around-1000-people-came-to-the-Community-Forum-on-Antisemitism-held-at-Temple-Beth-El-Dec.-15.-11-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/12/Around-1000-people-came-to-the-Community-Forum-on-Antisemitism-held-at-Temple-Beth-El-Dec.-15.-11-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/12/Around-1000-people-came-to-the-Community-Forum-on-Antisemitism-held-at-Temple-Beth-El-Dec.-15.-11-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Around 1,000 people came to the Community Forum on Antisemitism held at Temple Beth El Dec. 15." title="Community Forum on Antisemitism" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/12/20/community-forum-on-antisemitism/" rel="bookmark" title="Community Forum on Antisemitism">Community Forum on Antisemitism</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/12/20/federal-charges-filed/" rel="bookmark" class="td-image-wrap " title="Federal Charges Filed" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/12/Hassan-Chokr-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/12/Hassan-Chokr-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/12/Hassan-Chokr-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Hassan Chokr" title="Federal Charges Filed" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/12/20/federal-charges-filed/" rel="bookmark" title="Federal Charges Filed">Federal Charges Filed</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/12/08/forum-on-security-antisemitism-and-law-enforcement-in-jewish-detroit/" rel="bookmark" class="td-image-wrap " title="Forum on Security, Antisemitism and Law Enforcement in Jewish Detroit" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/12/forum-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/12/forum-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/12/forum-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Forum on Security, Antisemitism and Law Enforcement in Jewish Detroit" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/12/08/forum-on-security-antisemitism-and-law-enforcement-in-jewish-detroit/" rel="bookmark" title="Forum on Security, Antisemitism and Law Enforcement in Jewish Detroit">Forum on Security, Antisemitism and Law Enforcement in Jewish Detroit</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/12/06/obituary-judge-jamie-wittenberg/" rel="bookmark" class="td-image-wrap " title="Obituary: Judge Jamie Wittenberg" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/12/image17-218x150.png"  srcset="https://thejewishnews.com/wp-content/uploads/2022/12/image17-218x150.png 218w, https://thejewishnews.com/wp-content/uploads/2022/12/image17-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Judge Jamie Wittenberg" title="Obituary: Judge Jamie Wittenberg" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/12/06/obituary-judge-jamie-wittenberg/" rel="bookmark" title="Obituary: Judge Jamie Wittenberg">Obituary: Judge Jamie Wittenberg</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149804"><a href="https://thejewishnews.com/category/arts-life/">Arts &amp; Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_8 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_8" ><script>var block_tdi_8 = new tdBlock();
block_tdi_8.id = "tdi_8";
block_tdi_8.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1362","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","ajax_pagination_next_prev_swipe":"","border_top":"","css":"","tdc_css":"","class":"tdi_8","tdc_css_class":"tdi_8","tdc_css_class_style":"tdi_8_rand_style"}';
block_tdi_8.td_column_number = "3";
block_tdi_8.block_type = "td_block_mega_menu";
block_tdi_8.post_count = "4";
block_tdi_8.found_posts = "1946";
block_tdi_8.header_color = "";
block_tdi_8.ajax_pagination_infinite_stop = "";
block_tdi_8.max_num_pages = "487";
tdBlocksArray.push(block_tdi_8);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_8" id="tdi_9" data-td_block_id="tdi_8" data-td_filter_value="" href="https://thejewishnews.com/category/arts-life/">All</a><a class="mega-menu-sub-cat-tdi_8"  id="tdi_10" data-td_block_id="tdi_8" data-td_filter_value="1363" href="https://thejewishnews.com/category/arts-life/arts-and-entertainment/">Arts and Entertainment</a><a class="mega-menu-sub-cat-tdi_8"  id="tdi_11" data-td_block_id="tdi_8" data-td_filter_value="1658" href="https://thejewishnews.com/category/arts-life/bridal-guide-arts-life/">Bridal Guide</a><a class="mega-menu-sub-cat-tdi_8"  id="tdi_12" data-td_block_id="tdi_8" data-td_filter_value="16250" href="https://thejewishnews.com/category/arts-life/business/">Business</a><a class="mega-menu-sub-cat-tdi_8"  id="tdi_13" data-td_block_id="tdi_8" data-td_filter_value="1364" href="https://thejewishnews.com/category/arts-life/fashion/">Fashion</a><a class="mega-menu-sub-cat-tdi_8"  id="tdi_14" data-td_block_id="tdi_8" data-td_filter_value="1657" href="https://thejewishnews.com/category/arts-life/health-wellness/">Health &amp; Wellness</a><a class="mega-menu-sub-cat-tdi_8"  id="tdi_15" data-td_block_id="tdi_8" data-td_filter_value="21923" href="https://thejewishnews.com/category/arts-life/book-nook/">JN Book Nook</a><a class="mega-menu-sub-cat-tdi_8"  id="tdi_16" data-td_block_id="tdi_8" data-td_filter_value="1741" href="https://thejewishnews.com/category/arts-life/teen-mental-heath/">Teen Mental Heath</a></div></div><div id=tdi_8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/12/20/the-gratitude-dude-spreading-laughter-with-books-and-workshops/" rel="bookmark" class="td-image-wrap " title="The Gratitude Dude: Spreading Laughter With Books and Workshops" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/12/Moshe-Sherizen-poses-with-some-of-his-Gratitude-Dude-swag-while-enjoying-his-morning-coffee.-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/12/Moshe-Sherizen-poses-with-some-of-his-Gratitude-Dude-swag-while-enjoying-his-morning-coffee.-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/12/Moshe-Sherizen-poses-with-some-of-his-Gratitude-Dude-swag-while-enjoying-his-morning-coffee.-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Moshe Sherizen poses with some of his Gratitude Dude swag while enjoying his morning coffee." title="The Gratitude Dude: Spreading Laughter With Books and Workshops" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/12/20/the-gratitude-dude-spreading-laughter-with-books-and-workshops/" rel="bookmark" title="The Gratitude Dude: Spreading Laughter With Books and Workshops">The Gratitude Dude: Spreading Laughter With Books and Workshops</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/12/19/vote-for-your-favorite-2022-chanukah-art-contest-submission/" rel="bookmark" class="td-image-wrap " title="Vote for Your Favorite 2022 Chanukah Art Contest Submission!" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/12/jnchac-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/12/jnchac-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/12/jnchac-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Vote for Your Favorite 2022 Chanukah Art Contest Submission!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/12/19/vote-for-your-favorite-2022-chanukah-art-contest-submission/" rel="bookmark" title="Vote for Your Favorite 2022 Chanukah Art Contest Submission!">Vote for Your Favorite 2022 Chanukah Art Contest Submission!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/12/19/teaching-art-to-orphans-in-haiti/" rel="bookmark" class="td-image-wrap " title="Teaching Art to Orphans in Haiti" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/12/Mitch-Albom-takes-a-peek-at-the-work-in-progress.-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/12/Mitch-Albom-takes-a-peek-at-the-work-in-progress.-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/12/Mitch-Albom-takes-a-peek-at-the-work-in-progress.-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Mitch Albom takes a peek at the work in progress." title="Teaching Art to Orphans in Haiti" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/12/19/teaching-art-to-orphans-in-haiti/" rel="bookmark" title="Teaching Art to Orphans in Haiti">Teaching Art to Orphans in Haiti</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/12/16/review-tina-the-tina-turner-musical-features-electrifying-performances-and-iconic-songs/" rel="bookmark" class="td-image-wrap " title="Review: TINA – The Tina Turner Musical Features Electrifying Performances and Iconic Songs" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/12/Zurin-Villanueva-as-‘Tina-Turner-and-The-TINA-Band.-Photo-by-Matthew-Murphy-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/12/Zurin-Villanueva-as-‘Tina-Turner-and-The-TINA-Band.-Photo-by-Matthew-Murphy-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/12/Zurin-Villanueva-as-‘Tina-Turner-and-The-TINA-Band.-Photo-by-Matthew-Murphy-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Zurin Villanueva as ‘Tina Turner’ and The TINA Band. Photo by Matthew Murphy" title="Review: TINA – The Tina Turner Musical Features Electrifying Performances and Iconic Songs" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/12/16/review-tina-the-tina-turner-musical-features-electrifying-performances-and-iconic-songs/" rel="bookmark" title="Review: TINA – The Tina Turner Musical Features Electrifying Performances and Iconic Songs">Review: TINA – The Tina Turner Musical Features Electrifying Performances and&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_8" data-td_block_id="tdi_8"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_8" data-td_block_id="tdi_8"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149811"><a href="https://thejewishnews.com/category/nosh/">Nosh</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_17 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_17" ><script>var block_tdi_17 = new tdBlock();
block_tdi_17.id = "tdi_17";
block_tdi_17.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1380","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","ajax_pagination_next_prev_swipe":"","border_top":"","css":"","tdc_css":"","class":"tdi_17","tdc_css_class":"tdi_17","tdc_css_class_style":"tdi_17_rand_style"}';
block_tdi_17.td_column_number = "3";
block_tdi_17.block_type = "td_block_mega_menu";
block_tdi_17.post_count = "4";
block_tdi_17.found_posts = "580";
block_tdi_17.header_color = "";
block_tdi_17.ajax_pagination_infinite_stop = "";
block_tdi_17.max_num_pages = "145";
tdBlocksArray.push(block_tdi_17);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_17" id="tdi_18" data-td_block_id="tdi_17" data-td_filter_value="" href="https://thejewishnews.com/category/nosh/">All</a><a class="mega-menu-sub-cat-tdi_17"  id="tdi_19" data-td_block_id="tdi_17" data-td_filter_value="17550" href="https://thejewishnews.com/category/nosh/bubbies-kitchen/">Bubbie&#8217;s Kitchen</a><a class="mega-menu-sub-cat-tdi_17"  id="tdi_20" data-td_block_id="tdi_17" data-td_filter_value="1665" href="https://thejewishnews.com/category/nosh/danny-raskin/">Danny Raskin</a><a class="mega-menu-sub-cat-tdi_17"  id="tdi_21" data-td_block_id="tdi_17" data-td_filter_value="16509" href="https://thejewishnews.com/category/nosh/recipes/">Recipes</a><a class="mega-menu-sub-cat-tdi_17"  id="tdi_22" data-td_block_id="tdi_17" data-td_filter_value="16510" href="https://thejewishnews.com/category/nosh/restaurants/">Restaurants</a><a class="mega-menu-sub-cat-tdi_17"  id="tdi_23" data-td_block_id="tdi_17" data-td_filter_value="16511" href="https://thejewishnews.com/category/nosh/sissys-kitchen/">Sissy&#8217;s Kitchen</a></div></div><div id=tdi_17 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/12/20/from-the-home-kitchen-of-chef-aaron-latke-palooza/" rel="bookmark" class="td-image-wrap " title="From the Home Kitchen of Chef Aaron: Latke-Palooza!" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/12/latkes-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/12/latkes-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/12/latkes-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="From the Home Kitchen of Chef Aaron: Latke-Palooza!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/12/20/from-the-home-kitchen-of-chef-aaron-latke-palooza/" rel="bookmark" title="From the Home Kitchen of Chef Aaron: Latke-Palooza!">From the Home Kitchen of Chef Aaron: Latke-Palooza!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/12/15/try-the-official-chanukah-food-of-israel-sufganiyot/" rel="bookmark" class="td-image-wrap " title="Try the Official Chanukah Food of Israel: Sufganiyot" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/12/sufganiyot-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/12/sufganiyot-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/12/sufganiyot-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Try the Official Chanukah Food of Israel: Sufganiyot" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/12/15/try-the-official-chanukah-food-of-israel-sufganiyot/" rel="bookmark" title="Try the Official Chanukah Food of Israel: Sufganiyot">Try the Official Chanukah Food of Israel: Sufganiyot</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/11/29/latkes-and-vodka-with-chef-mike-ran/" rel="bookmark" class="td-image-wrap " title="Latkes And Vodka with Chef Mike Ran" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/11/Chef-Mike-Ran-will-serve-up-a-Modern-Family-Style-Chanukah-dinner-with-a-twist-on-Sunday-Dec.-18-at-Frame-in-Hazel-Park.-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/11/Chef-Mike-Ran-will-serve-up-a-Modern-Family-Style-Chanukah-dinner-with-a-twist-on-Sunday-Dec.-18-at-Frame-in-Hazel-Park.-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/11/Chef-Mike-Ran-will-serve-up-a-Modern-Family-Style-Chanukah-dinner-with-a-twist-on-Sunday-Dec.-18-at-Frame-in-Hazel-Park.-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Chef Mike Ran will serve up a Modern Family-Style Chanukah dinner with a twist on Sunday, Dec. 18 at Frame in Hazel Park." title="Latkes And Vodka with Chef Mike Ran" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/11/29/latkes-and-vodka-with-chef-mike-ran/" rel="bookmark" title="Latkes And Vodka with Chef Mike Ran">Latkes And Vodka with Chef Mike Ran</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/11/02/steven-lellis-inn-on-the-green-is-back/" rel="bookmark" class="td-image-wrap " title="Steven Lelli’s Inn on the Green is Back" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/11/ste-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/11/ste-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/11/ste-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Steven Lelli’s Inn on the Green is Back" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/11/02/steven-lellis-inn-on-the-green-is-back/" rel="bookmark" title="Steven Lelli’s Inn on the Green is Back">Steven Lelli’s Inn on the Green is Back</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_17" data-td_block_id="tdi_17"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_17" data-td_block_id="tdi_17"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149816"><a href="https://thejewishnews.com/category/jewish-culture/">Jewish Culture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_24 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_24" ><script>var block_tdi_24 = new tdBlock();
block_tdi_24.id = "tdi_24";
block_tdi_24.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1654","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","ajax_pagination_next_prev_swipe":"","border_top":"","css":"","tdc_css":"","class":"tdi_24","tdc_css_class":"tdi_24","tdc_css_class_style":"tdi_24_rand_style"}';
block_tdi_24.td_column_number = "3";
block_tdi_24.block_type = "td_block_mega_menu";
block_tdi_24.post_count = "4";
block_tdi_24.found_posts = "1216";
block_tdi_24.header_color = "";
block_tdi_24.ajax_pagination_infinite_stop = "";
block_tdi_24.max_num_pages = "304";
tdBlocksArray.push(block_tdi_24);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_24" id="tdi_25" data-td_block_id="tdi_24" data-td_filter_value="" href="https://thejewishnews.com/category/jewish-culture/">All</a><a class="mega-menu-sub-cat-tdi_24"  id="tdi_26" data-td_block_id="tdi_24" data-td_filter_value="1660" href="https://thejewishnews.com/category/jewish-culture/holidays/">Holidays</a><a class="mega-menu-sub-cat-tdi_24"  id="tdi_27" data-td_block_id="tdi_24" data-td_filter_value="1664" href="https://thejewishnews.com/category/jewish-culture/looking-back/">Looking Back</a><a class="mega-menu-sub-cat-tdi_24"  id="tdi_28" data-td_block_id="tdi_24" data-td_filter_value="1661" href="https://thejewishnews.com/category/jewish-culture/torah-portion/">Torah Portion</a></div></div><div id=tdi_24 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/12/21/torah-portion-learn-to-be-prepared/" rel="bookmark" class="td-image-wrap " title="Torah Portion: Learn to Be Prepared" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2020/08/torah-portion-e1584644633900-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2020/08/torah-portion-e1584644633900-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2020/08/torah-portion-e1584644633900-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Torah" title="Torah Portion: Learn to Be Prepared" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/12/21/torah-portion-learn-to-be-prepared/" rel="bookmark" title="Torah Portion: Learn to Be Prepared">Torah Portion: Learn to Be Prepared</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/12/21/young-israel-of-oak-parks-18th-annual-iron-blech-cholent-tasting-competition/" rel="bookmark" class="td-image-wrap " title="Young Israel of Oak Park’s 18th Annual Iron Blech Cholent-Tasting Competition" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/12/LEFT-TO-RIGHT-The-Shaws-winning-table-display.-Robert-Shaw-and-his-grandson-Shalom-Sufrin-with-their-trophies.-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/12/LEFT-TO-RIGHT-The-Shaws-winning-table-display.-Robert-Shaw-and-his-grandson-Shalom-Sufrin-with-their-trophies.-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/12/LEFT-TO-RIGHT-The-Shaws-winning-table-display.-Robert-Shaw-and-his-grandson-Shalom-Sufrin-with-their-trophies.-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Young Israel of Oak Park’s 18th Annual Iron Blech Cholent-Tasting Competition" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/12/21/young-israel-of-oak-parks-18th-annual-iron-blech-cholent-tasting-competition/" rel="bookmark" title="Young Israel of Oak Park’s 18th Annual Iron Blech Cholent-Tasting Competition">Young Israel of Oak Park’s 18th Annual Iron Blech Cholent-Tasting Competition</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/12/20/dreidel-collection/" rel="bookmark" class="td-image-wrap " title="Dreidel Collection" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/12/The-Collection-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/12/The-Collection-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/12/The-Collection-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Dreidel Collection" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/12/20/dreidel-collection/" rel="bookmark" title="Dreidel Collection">Dreidel Collection</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/12/19/vote-for-your-favorite-2022-chanukah-art-contest-submission/" rel="bookmark" class="td-image-wrap " title="Vote for Your Favorite 2022 Chanukah Art Contest Submission!" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/12/jnchac-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/12/jnchac-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/12/jnchac-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Vote for Your Favorite 2022 Chanukah Art Contest Submission!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/12/19/vote-for-your-favorite-2022-chanukah-art-contest-submission/" rel="bookmark" title="Vote for Your Favorite 2022 Chanukah Art Contest Submission!">Vote for Your Favorite 2022 Chanukah Art Contest Submission!</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_24" data-td_block_id="tdi_24"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_24" data-td_block_id="tdi_24"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149820"><a href="https://thejewishnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_29 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_29" ><script>var block_tdi_29 = new tdBlock();
block_tdi_29.id = "tdi_29";
block_tdi_29.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1386","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","ajax_pagination_next_prev_swipe":"","border_top":"","css":"","tdc_css":"","class":"tdi_29","tdc_css_class":"tdi_29","tdc_css_class_style":"tdi_29_rand_style"}';
block_tdi_29.td_column_number = "3";
block_tdi_29.block_type = "td_block_mega_menu";
block_tdi_29.post_count = "4";
block_tdi_29.found_posts = "1445";
block_tdi_29.header_color = "";
block_tdi_29.ajax_pagination_infinite_stop = "";
block_tdi_29.max_num_pages = "362";
tdBlocksArray.push(block_tdi_29);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_29" id="tdi_30" data-td_block_id="tdi_29" data-td_filter_value="" href="https://thejewishnews.com/category/opinion/">All</a><a class="mega-menu-sub-cat-tdi_29"  id="tdi_31" data-td_block_id="tdi_29" data-td_filter_value="1663" href="https://thejewishnews.com/category/opinion/columns/">Columns</a></div></div><div id=tdi_29 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/12/19/student-corner-finding-my-connection-to-judaism/" rel="bookmark" class="td-image-wrap " title="Student Corner: Finding My Connection to Judaism" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/12/image20-218x150.png"  srcset="https://thejewishnews.com/wp-content/uploads/2022/12/image20-218x150.png 218w, https://thejewishnews.com/wp-content/uploads/2022/12/image20-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Allison Feldman" title="Student Corner: Finding My Connection to Judaism" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/12/19/student-corner-finding-my-connection-to-judaism/" rel="bookmark" title="Student Corner: Finding My Connection to Judaism">Student Corner: Finding My Connection to Judaism</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/12/15/purely-commentary-ancient-lessons-to-battle-modern-antisemitism/" rel="bookmark" class="td-image-wrap " title="Purely Commentary: Ancient Lessons to Battle Modern Antisemitism" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/12/image19-218x150.png"  srcset="https://thejewishnews.com/wp-content/uploads/2022/12/image19-218x150.png 218w, https://thejewishnews.com/wp-content/uploads/2022/12/image19-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Rabbi Aaron Starr" title="Purely Commentary: Ancient Lessons to Battle Modern Antisemitism" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/12/15/purely-commentary-ancient-lessons-to-battle-modern-antisemitism/" rel="bookmark" title="Purely Commentary: Ancient Lessons to Battle Modern Antisemitism">Purely Commentary: Ancient Lessons to Battle Modern Antisemitism</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/12/13/purely-commentary-it-takes-a-village-to-fight-jew-hatred/" rel="bookmark" class="td-image-wrap " title="Purely Commentary: It Takes a Village to Fight Jew-Hatred" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/12/Illustrative-Muslim-students-at-an-anti-Israel-protest-at-the-University-of-California-Irvine-in-2006.-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/12/Illustrative-Muslim-students-at-an-anti-Israel-protest-at-the-University-of-California-Irvine-in-2006.-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/12/Illustrative-Muslim-students-at-an-anti-Israel-protest-at-the-University-of-California-Irvine-in-2006.-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Illustrative: Muslim students at an anti-Israel protest at the University of California, Irvine, in 2006." title="Purely Commentary: It Takes a Village to Fight Jew-Hatred" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/12/13/purely-commentary-it-takes-a-village-to-fight-jew-hatred/" rel="bookmark" title="Purely Commentary: It Takes a Village to Fight Jew-Hatred">Purely Commentary: It Takes a Village to Fight Jew-Hatred</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/12/12/purely-commentary-a-tour-de-force/" rel="bookmark" class="td-image-wrap " title="Purely Commentary: A Tour de Force" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/12/Max-S.-Emmer-Esq.-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/12/Max-S.-Emmer-Esq.-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/12/Max-S.-Emmer-Esq.-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Max S. Emmer, Esq." title="Purely Commentary: A Tour de Force" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/12/12/purely-commentary-a-tour-de-force/" rel="bookmark" title="Purely Commentary: A Tour de Force">Purely Commentary: A Tour de Force</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_29" data-td_block_id="tdi_29"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_29" data-td_block_id="tdi_29"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-149822"><a href="https://thejewishnews.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_32 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_32" ><script>var block_tdi_32 = new tdBlock();
block_tdi_32.id = "tdi_32";
block_tdi_32.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"67","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","ajax_pagination_next_prev_swipe":"","border_top":"","css":"","tdc_css":"","class":"tdi_32","tdc_css_class":"tdi_32","tdc_css_class_style":"tdi_32_rand_style"}';
block_tdi_32.td_column_number = "3";
block_tdi_32.block_type = "td_block_mega_menu";
block_tdi_32.post_count = "4";
block_tdi_32.found_posts = "2429";
block_tdi_32.header_color = "";
block_tdi_32.ajax_pagination_infinite_stop = "";
block_tdi_32.max_num_pages = "608";
tdBlocksArray.push(block_tdi_32);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_32" id="tdi_33" data-td_block_id="tdi_32" data-td_filter_value="" href="https://thejewishnews.com/category/community/">All</a><a class="mega-menu-sub-cat-tdi_32"  id="tdi_34" data-td_block_id="tdi_32" data-td_filter_value="16515" href="https://thejewishnews.com/category/community/36-under-36/">36 Under 36</a><a class="mega-menu-sub-cat-tdi_32"  id="tdi_35" data-td_block_id="tdi_32" data-td_filter_value="1771" href="https://thejewishnews.com/category/community/contests-giveaways/">Contests and Giveaways</a><a class="mega-menu-sub-cat-tdi_32"  id="tdi_36" data-td_block_id="tdi_32" data-td_filter_value="1667" href="https://thejewishnews.com/category/community/faces-places/">Faces &amp; Places</a><a class="mega-menu-sub-cat-tdi_32"  id="tdi_37" data-td_block_id="tdi_32" data-td_filter_value="21924" href="https://thejewishnews.com/category/community/jewishedu/">Jewish@edu</a><a class="mega-menu-sub-cat-tdi_32"  id="tdi_38" data-td_block_id="tdi_32" data-td_filter_value="25937" href="https://thejewishnews.com/category/community/next-dor/">Next Dor</a><a class="mega-menu-sub-cat-tdi_32"  id="tdi_39" data-td_block_id="tdi_32" data-td_filter_value="16514" href="https://thejewishnews.com/category/community/rising-stars/">Rising Stars</a><a class="mega-menu-sub-cat-tdi_32"  id="tdi_40" data-td_block_id="tdi_32" data-td_filter_value="16513" href="https://thejewishnews.com/category/community/schmoozing-qas/">Schmoozing Q&amp;As</a><a class="mega-menu-sub-cat-tdi_32"  id="tdi_41" data-td_block_id="tdi_32" data-td_filter_value="21431" href="https://thejewishnews.com/category/community/sports/">Sports</a><a class="mega-menu-sub-cat-tdi_32"  id="tdi_42" data-td_block_id="tdi_32" data-td_filter_value="26342" href="https://thejewishnews.com/category/community/synagogue-spotlight/">Synagogue Spotlight</a><a class="mega-menu-sub-cat-tdi_32"  id="tdi_43" data-td_block_id="tdi_32" data-td_filter_value="26343" href="https://thejewishnews.com/category/community/volunteer-of-the-week/">Volunteer of the Week</a><a class="mega-menu-sub-cat-tdi_32"  id="tdi_44" data-td_block_id="tdi_32" data-td_filter_value="17551" href="https://thejewishnews.com/category/community/young-jews-making-moves/">Young Jews Making Moves</a></div></div><div id=tdi_32 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/12/21/after-two-year-hiatus-normalcy-slowing-returning-to-jcc-maccabi-games/" rel="bookmark" class="td-image-wrap " title="After Two-Year Hiatus Normalcy Slowing Returning to JCC Maccabi Games" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/12/The-Detroit-delegation-gets-ready-to-enter-the-opening-ceremonies-for-the-JCC-Maccabi-Games-this-past-summer-in-San-Diego-California.-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/12/The-Detroit-delegation-gets-ready-to-enter-the-opening-ceremonies-for-the-JCC-Maccabi-Games-this-past-summer-in-San-Diego-California.-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/12/The-Detroit-delegation-gets-ready-to-enter-the-opening-ceremonies-for-the-JCC-Maccabi-Games-this-past-summer-in-San-Diego-California.-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="The Detroit delegation gets ready to enter the opening ceremonies for the JCC Maccabi Games this past summer in San Diego, California." title="After Two-Year Hiatus Normalcy Slowing Returning to JCC Maccabi Games" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/12/21/after-two-year-hiatus-normalcy-slowing-returning-to-jcc-maccabi-games/" rel="bookmark" title="After Two-Year Hiatus Normalcy Slowing Returning to JCC Maccabi Games">After Two-Year Hiatus Normalcy Slowing Returning to JCC Maccabi Games</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/12/21/next-dor-business-professional-cole-levine-hopes-to-get-jumpstart-on-building-career/" rel="bookmark" class="td-image-wrap " title="Next Dor: Business Professional Cole Levine Hopes to get Jumpstart on Building Career" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/12/Cole-Levine-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/12/Cole-Levine-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/12/Cole-Levine-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Cole Levine" title="Next Dor: Business Professional Cole Levine Hopes to get Jumpstart on Building Career" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/12/21/next-dor-business-professional-cole-levine-hopes-to-get-jumpstart-on-building-career/" rel="bookmark" title="Next Dor: Business Professional Cole Levine Hopes to get Jumpstart on Building Career">Next Dor: Business Professional Cole Levine Hopes to get Jumpstart on&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/12/21/young-israel-of-oak-parks-18th-annual-iron-blech-cholent-tasting-competition/" rel="bookmark" class="td-image-wrap " title="Young Israel of Oak Park’s 18th Annual Iron Blech Cholent-Tasting Competition" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/12/LEFT-TO-RIGHT-The-Shaws-winning-table-display.-Robert-Shaw-and-his-grandson-Shalom-Sufrin-with-their-trophies.-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/12/LEFT-TO-RIGHT-The-Shaws-winning-table-display.-Robert-Shaw-and-his-grandson-Shalom-Sufrin-with-their-trophies.-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/12/LEFT-TO-RIGHT-The-Shaws-winning-table-display.-Robert-Shaw-and-his-grandson-Shalom-Sufrin-with-their-trophies.-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Young Israel of Oak Park’s 18th Annual Iron Blech Cholent-Tasting Competition" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/12/21/young-israel-of-oak-parks-18th-annual-iron-blech-cholent-tasting-competition/" rel="bookmark" title="Young Israel of Oak Park’s 18th Annual Iron Blech Cholent-Tasting Competition">Young Israel of Oak Park’s 18th Annual Iron Blech Cholent-Tasting Competition</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/12/21/cycling-across-israel/" rel="bookmark" class="td-image-wrap " title="Cycling Across Israel" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/12/On-the-first-day-cyclists-ride-in-the-mountains-of-Eilat-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/12/On-the-first-day-cyclists-ride-in-the-mountains-of-Eilat-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/12/On-the-first-day-cyclists-ride-in-the-mountains-of-Eilat-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="On the first day, cyclists ride in the mountains of Eilat" title="Cycling Across Israel" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/12/21/cycling-across-israel/" rel="bookmark" title="Cycling Across Israel">Cycling Across Israel</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_32" data-td_block_id="tdi_32"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_32" data-td_block_id="tdi_32"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274400"><a href="https://thejewishnews.com/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-274694"><a target="_blank" href="https://simplecirc.com/subscribe/the-detroit-jewish-news">Subscribe Today</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-274693"><a target="_blank" href="https://simplecirc.com/subscriber_login/the-detroit-jewish-news">My Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217288"><a href="https://thejewishnews.com/where-to-buy/">Where to Buy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-161897"><a href="https://thejewishnews.com/newsletter/">Email Newsletter Sign Up</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-166596"><a href="https://thejewishnews.com/subscription-services/">Subscription Customer Service</a></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://thejewishnews.com/">
			<img class="td-retina-data"  data-retina="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" src="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg" alt="The Detroit Jewish News" title="The Detroit Jewish News" width="544"/>
			<span class="td-visual-hidden">The Detroit Jewish News</span>
		</a>
	        </div>
    </div>

    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-288265" class="post-288265 post type-post status-publish format-standard has-post-thumbnail category-metro category-news tag-bloomfield-township-policer tag-ethnic-intimidation tag-hassan-chokr tag-oakland-county tag-stacy-gittleman tag-temple-beth-el tag-u-s-department-of-justice" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://thejewishnews.com/category/news/metro/">Metro Detroit</a></li><li class="entry-category"><a  href="https://thejewishnews.com/category/news/">News</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Federal Charges Filed</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thejewishnews.com/author/stacy-gittleman/">Stacy Gittleman</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-20T14:00:27-05:00" >12/20/2022 2:00 PM</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-288265">141</span></div>                                <div class="td-post-comments"><a href="https://thejewishnews.com/2022/12/20/federal-charges-filed/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content tagdiv-type">
            <div class="td-post-featured-image"><figure><a href="https://thejewishnews.com/wp-content/uploads/2022/12/Hassan-Chokr-1.jpg" data-caption="Hassan Chokr"><img width="696" height="412" class="entry-thumb td-modal-image" src="https://thejewishnews.com/wp-content/uploads/2022/12/Hassan-Chokr-1-696x412.jpg" srcset="https://thejewishnews.com/wp-content/uploads/2022/12/Hassan-Chokr-1-696x412.jpg 696w, https://thejewishnews.com/wp-content/uploads/2022/12/Hassan-Chokr-1.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="Hassan Chokr" title="Hassan Chokr"/></a><figcaption class="wp-caption-text">Hassan Chokr</figcaption></figure></div>
            <h2>If convicted, Chokr faces a maximum of 10 years in prison and a $250,000 fine.</h2>
<p>On Dec. 15, the U.S. Department of Justice charged Hassan Chokr with a federal criminal complaint of lying on a federal firearms form when he sought to buy a shotgun, a rifle and a semi-automatic pistol, U.S. Attorney Dawn N. Ison said. Chokr is also charged in Oakland County with ethnic intimidation for harassing preschoolers, parents and others outside Temple Beth El in Bloomfield Township.</p>
<p>Chokr allegedly attempted to purchase these weapons hours after being stopped and questioned by Bloomfield Township Police and posted on Instagram a film he made of himself saying his Second Amendment rights had been taken away.</p>
<p>If convicted, Chokr faces a maximum of 10 years in prison and a $250,000 fine.</p>
<p>The defendant, 35, of Dearborn, is charged with attempting to purchase three firearms on Dec. 2 at a federal firearms licensee in Dearborn. In seeking to make the purchases, Chokr filled out a federal firearms form on which he falsely claimed that he had not been previously convicted of a felony. He also falsely claimed that there were no felony charges currently pending against him.</p>
<p>Chokr was convicted in 2017 of Felony Financial Transaction Device – Stealing/Retaining Without Consent. He also has a charge of Assault with a Dangerous Weapon (Felonious Assault) currently pending against him in state court.</p>
<p>After Chokr submitted the firearms form at the gun store, his purchase was denied by the National Instant Criminal Background Check System (NICS) and the firearms were not transferred to Chokr. The three weapons that Chokr sought to purchase were a Landor Arms 12-gauge shotgun; a Del-ton 5.56mm rifle; and a Glock 9mm semi-automatic pistol.</p>
<p>Chokr was also charged by the Oakland County Prosecutor’s Office with ethnic intimidation based on his conduct outside of Temple Beth El on Dec. 2.</p>
<p>Jennifer Arkin Camens of West Bloomfield, an attorney and a former assistant prosecutor in Wayne County, said lying on a federal firearms form is the easiest charge to prove with the highest penalty and a charge that will more readily stick than the ethnic intimidation charge given by the Oakland County Prosecutor’s office.</p>
<p>“With respect to ethnic intimidation, it is considered a high misdemeanor/felony with a two-year maximum penalty,” explained Camens, 51. “The federal charges have a 10-year penalty and is also easier to prove. He has a criminal record and had a case pending, yet he purposely lied about both while attempting to purchase a firearm. Therefore, not many witnesses will be needed, just a certified copy of his criminal record and/or a certified copy of his case pending and his paperwork to attempt to purchase a weapon with his signature.”</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thejewishnews.com/tag/bloomfield-township-policer/">Bloomfield Township Policer</a></li><li><a href="https://thejewishnews.com/tag/ethnic-intimidation/">ethnic intimidation</a></li><li><a href="https://thejewishnews.com/tag/hassan-chokr/">Hassan Chokr</a></li><li><a href="https://thejewishnews.com/tag/oakland-county/">Oakland County</a></li><li><a href="https://thejewishnews.com/tag/stacy-gittleman/">Stacy Gittleman</a></li><li><a href="https://thejewishnews.com/tag/temple-beth-el/">Temple Beth El</a></li><li><a href="https://thejewishnews.com/tag/u-s-department-of-justice/">U.S. Department of Justice</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thejewishnews.com/2022/12/20/federal-charges-filed/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthejewishnews.com%2F2022%2F12%2F20%2Ffederal-charges-filed%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Federal+Charges+Filed&url=https%3A%2F%2Fthejewishnews.com%2F2022%2F12%2F20%2Ffederal-charges-filed%2F&via=JewishNewsDet" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thejewishnews.com/2022/12/20/federal-charges-filed/&amp;media=https://thejewishnews.com/wp-content/uploads/2022/12/Hassan-Chokr-1.jpg&description=Federal+Charges+Filed" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://thejewishnews.com/2022/12/20/federal-charges-filed/&title=Federal+Charges+Filed" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Federal Charges Filed&body=https://thejewishnews.com/2022/12/20/federal-charges-filed/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thejewishnews.com/2022/12/20/from-the-home-kitchen-of-chef-aaron-latke-palooza/">From the Home Kitchen of Chef Aaron: Latke-Palooza!</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://thejewishnews.com/2022/12/20/metro-food-rescue-to-be-featured-on-cbs-evening-news-segment/">Metro Food Rescue to Be Featured on CBS Evening News Segment</a></div></div></div>            <div class="author-box-wrap"><a href="https://thejewishnews.com/author/stacy-gittleman/" aria-label="author-photo"><img alt='' src='https://secure.gravatar.com/avatar/d05e7c0d9079c29f4e410ddd57f0fc14?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d05e7c0d9079c29f4e410ddd57f0fc14?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' decoding='async'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thejewishnews.com/author/stacy-gittleman/">Stacy Gittleman</a></span></div><div class="td-author-url"><a href="https://www.stacylynngittleman.com">https://www.stacylynngittleman.com</a></div><div class="td-author-description">Stacy Gittleman is an award-winning journalist and has been a contributing writer for the Detroit Jewish News for the last five years. Prior to moving to Metro Detroit in 2013, she was a columnist and feature writer for Gannett's Democrat &amp; Chronicle in Rochester, NY. She also manages social media pages for other local non-profit organizations including the Interfaith Leadership Council of Metropolitan Detroit. Contact her with breaking news and feature story ideas that impact Detroit's Jewish community at stacy.gittleman@yahoo.com</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Stacy Gittleman"><meta itemprop="url" content="https://thejewishnews.com/author/stacy-gittleman/"></span><meta itemprop="datePublished" content="2022-12-20T14:00:27-05:00"><meta itemprop="dateModified" content="2022-12-20T13:02:01-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thejewishnews.com/2022/12/20/federal-charges-filed/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thejewishnews.com/wp-content/uploads/2021/03/tdjn-logo2x.jpg"></span><meta itemprop="name" content="The Detroit Jewish News"></span><meta itemprop="headline " content="Federal Charges Filed"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thejewishnews.com/wp-content/uploads/2022/12/Hassan-Chokr-1.jpg"><meta itemprop="width" content="1080"><meta itemprop="height" content="640"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_46 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_46" ><script>var block_tdi_46 = new tdBlock();
block_tdi_46.id = "tdi_46";
block_tdi_46.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_46","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":288265,"live_filter_cur_post_author":"21416","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","ajax_pagination_next_prev_swipe":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_46","tdc_css_class_style":"tdi_46_rand_style"}';
block_tdi_46.td_column_number = "3";
block_tdi_46.block_type = "td_block_related_posts";
block_tdi_46.post_count = "3";
block_tdi_46.found_posts = "2640";
block_tdi_46.header_color = "";
block_tdi_46.ajax_pagination_infinite_stop = "";
block_tdi_46.max_num_pages = "880";
tdBlocksArray.push(block_tdi_46);
</script><h4 class="td-related-title td-block-title"><a id="tdi_47" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_46" href="#">RELATED ARTICLES</a><a id="tdi_48" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_46" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_46 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/12/20/community-forum-on-antisemitism/" rel="bookmark" class="td-image-wrap " title="Community Forum on Antisemitism" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/12/Around-1000-people-came-to-the-Community-Forum-on-Antisemitism-held-at-Temple-Beth-El-Dec.-15.-11-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/12/Around-1000-people-came-to-the-Community-Forum-on-Antisemitism-held-at-Temple-Beth-El-Dec.-15.-11-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/12/Around-1000-people-came-to-the-Community-Forum-on-Antisemitism-held-at-Temple-Beth-El-Dec.-15.-11-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Around 1,000 people came to the Community Forum on Antisemitism held at Temple Beth El Dec. 15." title="Community Forum on Antisemitism" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/12/20/community-forum-on-antisemitism/" rel="bookmark" title="Community Forum on Antisemitism">Community Forum on Antisemitism</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/12/08/forum-on-security-antisemitism-and-law-enforcement-in-jewish-detroit/" rel="bookmark" class="td-image-wrap " title="Forum on Security, Antisemitism and Law Enforcement in Jewish Detroit" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/12/forum-1-218x150.jpg"  srcset="https://thejewishnews.com/wp-content/uploads/2022/12/forum-1-218x150.jpg 218w, https://thejewishnews.com/wp-content/uploads/2022/12/forum-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Forum on Security, Antisemitism and Law Enforcement in Jewish Detroit" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/12/08/forum-on-security-antisemitism-and-law-enforcement-in-jewish-detroit/" rel="bookmark" title="Forum on Security, Antisemitism and Law Enforcement in Jewish Detroit">Forum on Security, Antisemitism and Law Enforcement in Jewish Detroit</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thejewishnews.com/2022/12/06/obituary-judge-jamie-wittenberg/" rel="bookmark" class="td-image-wrap " title="Obituary: Judge Jamie Wittenberg" ><img width="218" height="150" class="entry-thumb" src="https://thejewishnews.com/wp-content/uploads/2022/12/image17-218x150.png"  srcset="https://thejewishnews.com/wp-content/uploads/2022/12/image17-218x150.png 218w, https://thejewishnews.com/wp-content/uploads/2022/12/image17-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Judge Jamie Wittenberg" title="Obituary: Judge Jamie Wittenberg" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thejewishnews.com/2022/12/06/obituary-judge-jamie-wittenberg/" rel="bookmark" title="Obituary: Judge Jamie Wittenberg">Obituary: Judge Jamie Wittenberg</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_46" data-td_block_id="tdi_46"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_46" data-td_block_id="tdi_46"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
            </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_block"><div class="ad-aligncenter"><div class="ad-row">
<div id="ad-205479" class="ad-300x250 adsanity-300x250 aligncenter adsanity-aligncenter"
><div class="adsanity-inner">

<a rel="nofollow" href="https://thejewishnews.com/ads/djn-house-51990/"  target="_blank"><img loading="lazy" width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2020/10/DJN-House_51990.jpg" class="no-lazy-load wp-post-image" alt="" decoding="async" /><span class="media-credit"  style="max-width: 300px">Kelly Kosek | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-285892" class="ad-300x250 adsanity-300x250 aligncenter adsanity-aligncenter"
><div class="adsanity-inner">

<a rel="nofollow" href="https://thejewishnews.com/ads/michigan-opera-theater_65562/"  target="_blank"><img loading="lazy" width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2022/11/Michigan-Opera-Theater_65562.jpg" class="no-lazy-load wp-post-image" alt="" decoding="async" /><span class="media-credit"  style="max-width: 300px">Kaitlyn Schoen | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-286129" class="ad-300x250 adsanity-300x250 aligncenter adsanity-aligncenter"
><div class="adsanity-inner">

<a rel="nofollow" href="https://thejewishnews.com/ads/286129/"  target="_blank"><img loading="lazy" width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2022/11/Lifetime-Dental_65604.jpg" class="no-lazy-load wp-post-image" alt="" decoding="async" /></a>
</div></div>

</div><div class="ad-row">
<div id="ad-285383" class="ad-300x250 adsanity-300x250 aligncenter adsanity-aligncenter"
><div class="adsanity-inner">

<a rel="nofollow" href="https://thejewishnews.com/ads/huron-clinton-metroparks-61669/"  target="_blank"><img loading="lazy" width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2022/10/Metro-parks-Nov-digital-ad-2022-Annual-Pass-300x250-1.png" class="no-lazy-load wp-post-image" alt="" decoding="async" /></a>
</div></div>

</div><div class="ad-row">
<div id="ad-286745" class="ad-300x250 adsanity-300x250 aligncenter adsanity-aligncenter"
><div class="adsanity-inner">

<a rel="nofollow" href="https://thejewishnews.com/ads/michigan-opera_65784/"  target="_blank"><img loading="lazy" width="300" height="250" src="https://thejewishnews.com/wp-content/uploads/2022/11/Michigan-Opera_65784.jpg" class="no-lazy-load wp-post-image" alt="" decoding="async" /><span class="media-credit"  style="max-width: 300px">Kaitlyn Schoen | Detroit Jewish News</span></a>
</div></div>

</div><div class="ad-row">
<div id="ad-285777" class="ad-300x600 adsanity-300x600 aligncenter adsanity-aligncenter"
><div class="adsanity-inner">

<a rel="nofollow" href="https://thejewishnews.com/ads/congregation-beth-ahm_65307/"  target="_blank"><img loading="lazy" width="300" height="600" src="https://thejewishnews.com/wp-content/uploads/2022/11/Congregation-Beth-Ahm_65307.jpg" class="no-lazy-load wp-post-image" alt="" decoding="async" srcset="https://thejewishnews.com/wp-content/uploads/2022/11/Congregation-Beth-Ahm_65307.jpg 300w, https://thejewishnews.com/wp-content/uploads/2022/11/Congregation-Beth-Ahm_65307-220x440.jpg 220w, https://thejewishnews.com/wp-content/uploads/2022/11/Congregation-Beth-Ahm_65307-210x420.jpg 210w" sizes="(max-width: 300px) 100vw, 300px" /><span class="media-credit"  style="max-width: 300px">Kaitlyn Schoen | Detroit Jewish News</span></a>
</div></div>

</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Newsletter</span></h4><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://thejewishnews.us2.list-manage.com/subscribe/post?u=b6ad4ca58bacb71677eabc1b2&amp;id=28dbccefff" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<p>Stay up-to-date with the Detroit Jewish News! Subscribe to our Newsletter.</p>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/>
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME"/>
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME"/>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b6ad4ca58bacb71677eabc1b2_28dbccefff" tabindex="-1" value=""/></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Support the Detroit Jewish News Foundation</span></h4>			<div class="textwidget"><p>Support the educational mission of the independent, nonprofit Detroit Jewish News Foundation.</p>
<p><a href="https://djnfoundation.org/donate/">Donate Today!</a></p>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
        <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap td_stretch_content">
			
            <div class="td-instagram-user">
                <h4 class="td-footer-instagram-title">
					Follow us on Instagram                    <a class="td-footer-instagram-user-link" href="https://www.instagram.com/detroitjewishnews" target="_blank">@detroitjewishnews</a>
                </h4>
            </div>

			<div class="td_block_wrap td_block_instagram tdi_49 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_49" >
<style>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</style><div class="td-block-title-wrap"></div><div id=tdi_49 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache_updated -->        <!-- header section -->
        
        <!-- user shared images -->
                        <div class="td-instagram-main td-images-on-row-6">
			                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/CmcHT_Or3W8/"  aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-atl3-2.cdninstagram.com/v/t51.2885-15/321203030_478854014369861_2375516116466535342_n.jpg?_nc_cat=104&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=F3QY6OFu_3YAX-ibM1p&_nc_ht=scontent-atl3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfBC6lP7vOaQgJAM7zu8RNzjn10ZCVWmcQZDVxC0r_KWXA&oe=63A82ADD)">
                            </a>
                            <!-- video icon -->
					                                </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/CmZOE6oOcP1/"  aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-atl3-2.cdninstagram.com/v/t51.2885-15/320738565_5675239875905062_8695672920796714615_n.jpg?_nc_cat=109&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=wkulHFP3t6MAX93_Uxo&_nc_oc=AQmJVAy3F2jbkM_GuwhJE7XccTsYHrVsFZLTPQfMnC9ZJtF3jbPpVm5ucj5_w9qgFXs&_nc_ht=scontent-atl3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfANZ43eglj6Q2pyYjr-9QrlwedqzgiaQfMfv-oNOBgBfA&oe=63A82ECA)">
                            </a>
                            <!-- video icon -->
					                                        <span class="td-video-play-ico td-insta-carousel-ico">
                                    <i class="td-icon-insta-carousel"></i>
                                </span>
                                                        </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/CmXMCfmutPO/"  aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-atl3-2.cdninstagram.com/v/t51.2885-15/321042998_862599924894477_4189765077334418950_n.jpg?_nc_cat=110&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=1xawyWRV2C0AX9IUXtH&_nc_ht=scontent-atl3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfBmnluUsns-7O0_OVmmyfy1_H6wzESMCJfqs9ygpaJi_A&oe=63A7C218)">
                            </a>
                            <!-- video icon -->
					                                        <span class="td-video-play-ico td-insta-carousel-ico">
                                    <i class="td-icon-insta-carousel"></i>
                                </span>
                                                        </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/CmUZEvguVzw/"  aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-atl3-2.cdninstagram.com/v/t51.2885-15/320417432_835863637645134_6339413477771029872_n.jpg?_nc_cat=102&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=HVRFcs4HMCwAX_261jV&_nc_ht=scontent-atl3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfCZQGtE_tNqZKrhibxly2bfyboR92qFgqYLiPLQEv4-Og&oe=63A8A517)">
                            </a>
                            <!-- video icon -->
					                                        <span class="td-video-play-ico td-insta-carousel-ico">
                                    <i class="td-icon-insta-carousel"></i>
                                </span>
                                                        </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/CmOz2qKMib_/"  aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-atl3-2.cdninstagram.com/v/t51.2885-15/320279232_721705365815350_3289414920423696957_n.jpg?_nc_cat=103&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=MxN7BJ0u-0MAX9DeOsL&_nc_ht=scontent-atl3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfATgtl8528LyjyqcPwW4wjyP00yu7cp_9MrTbSDHC6cdw&oe=63A8D677)">
                            </a>
                            <!-- video icon -->
					                                </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/CmMkJ-Hue9Z/"  aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-atl3-2.cdninstagram.com/v/t51.2885-15/319825328_1493492357794814_8385807126843622338_n.jpg?_nc_cat=109&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=w-4f7dekWFQAX-2VQ_S&_nc_ht=scontent-atl3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfCSbo_2uKUKSszvHfJ1h1Jdh1EFUzOK_9B5pjufDmoUbQ&oe=63A898B5)">
                            </a>
                            <!-- video icon -->
					                                        <span class="td-video-play-ico td-insta-carousel-ico">
                                    <i class="td-icon-insta-carousel"></i>
                                </span>
                                                        </div>
                        <!-- number of feeds to display -->
				                            <div class="clearfix"></div>
                </div>
		        </div></div>        </div>

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://thejewishnews.com/"><img class="td-retina-data" src="https://thejewishnews.com/wp-content/uploads/2021/03/footerlogo.png" data-retina="https://thejewishnews.com/wp-content/uploads/2021/03/footerlogo.png" alt="The Detroit Jewish News" title="The Detroit Jewish News"  width="544" height="111" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Detroit Jewish News is a trusted source for news, stories and opinions that affect the Metro Detroit Jewish community and beyond.<div class="footer-email-wrap">Contact us: <a href="mailto:socialmedia@thejewishnews.com">socialmedia@thejewishnews.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DetroitJewishNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/detroitjewishnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/JewishNewsDet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-66689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-66689"><a href="https://thejewishnews.com/">Home</a></li>
<li id="menu-item-66690" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66690"><a href="https://thejewishnews.com/terms/">Terms &#038; Conditions</a></li>
<li id="menu-item-66691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-66691"><a href="https://thejewishnews.com/privacy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2022 The Jewish News, All rights reserved. <a href="https://refineyourwebsite.com">Refine Your Website</a>                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 12.1.1 (rara)
        Deploy mode: deploy
        
        uid: 63a3aa8339a7a
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-category-description {
    width:100%;
}

.price {
    display:none;
}

.woocommerce-variation-description {
    color:red;
}

/* Image Choices */

.page-id-76 .td-page-title {
    display:none;
}




/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
/*.showmobile {
    display:none;
}*/
}
</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.7.1' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.7.1' id='awsm-ead-public-js'></script>
<script src='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js'></script>
<script src='https://thejewishnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=12.1.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thejewishnews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_files_for_front-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[288265]");
                });
            
</script>


</body>
</html>